<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>

<meta charset="UTF-8" />

<link rel="apple-touch-icon" sizes="57x57" href="http://cdn.collider.com/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://cdn.collider.com/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://cdn.collider.com/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://cdn.collider.com/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://cdn.collider.com/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://cdn.collider.com/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://cdn.collider.com/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://cdn.collider.com/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://cdn.collider.com/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="http://cdn.collider.com/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="http://cdn.collider.com/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="http://cdn.collider.com/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="http://cdn.collider.com/android-chrome-192x192.png" sizes="192x192">
<meta name="msapplication-square70x70logo" content="http://cdn.collider.com/smalltile.png" />
<meta name="msapplication-square150x150logo" content="http://cdn.collider.com/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="http://cdn.collider.com/widetile.png" />
<meta name="msapplication-square310x310logo" content="http://cdn.collider.com/largetile.png" />

<title>Bryan Singer in Talks to Direct Red Sonja for Millennium | Collider</title>


<!-- This site is optimized with the Yoast SEO plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="movies, entertainment, celebrities, red sonja, bryan singer, millennium, millennium films" />
<link rel="original-source" href="http://collider.com/bryan-singer-red-sonja/" />
<meta name="description" content="Bryan Singer, who was fired off his last movie, Bohemian Rhapsody, for not showing up to set, is now in talks to helm a new adaptation of Red Sonja."/>
<link rel="canonical" href="http://collider.com/bryan-singer-red-sonja/" />
<link rel="publisher" href="https://plus.google.com/104101817592325028893"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bryan Singer in Talks to Helm ‘Red Sonja’ After Being Fired off ‘Bohemian Rhapsody’" />
<meta property="og:description" content="Bryan Singer, who was fired off his last movie, Bohemian Rhapsody, for not showing up to set, is now in talks to helm a new adaptation of Red Sonja." />
<meta property="og:url" content="http://collider.com/bryan-singer-red-sonja/" />
<meta property="og:site_name" content="Collider" />
<meta property="article:publisher" content="https://www.facebook.com/colliderdotcom" />
<meta property="article:tag" content="Bryan Singer" />
<meta property="article:tag" content="Millennium" />
<meta property="article:tag" content="Red Sonja" />
<meta property="article:section" content="Movie" />
<meta property="article:published_time" content="2018-09-17T12:23:40+00:00" />
<meta property="fb:app_id" content="1738286916403753" />
<meta property="og:image" content="http://cdn.collider.com/wp-content/uploads/x-men-days-of-future-past-bryan-singer-sentinel.jpg" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Bryan Singer, who was fired off his last movie, Bohemian Rhapsody, for not showing up to set, is now in talks to helm a new adaptation of Red Sonja."/>
<meta name="twitter:title" content="Bryan Singer in Talks to Direct Red Sonja for Millennium"/>
<meta name="twitter:site" content="@collidernews"/>
<meta name="twitter:domain" content="Collider"/>
<meta name="twitter:image:src" content="http://cdn.collider.com/wp-content/uploads/x-men-days-of-future-past-bryan-singer-sentinel.jpg"/>
<meta name="twitter:creator" content="@mattgoldberg"/>
<!-- / Yoast SEO plugin. -->

<link rel='stylesheet' id='wp-pagenavi-css'  href='http://cdn.collider.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='custom-styles-css'  href='http://cdn.collider.com/wp-content/themes/collider-v3/custom-styles.css?ver=2018_09_17_00_12' type='text/css' media='all' />
<link rel='stylesheet' id='collider-css'  href='http://collider.com/wp-content/themes/collider-v3/dist/css/style.css?ver=2018_09_17_00_12' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=4.1.2' type='text/css' media='all' />
<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/themes/collider-v3/js/jquery.waypoints.min.js'></script>
<script type='text/javascript' src='https://use.fontawesome.com/releases/v5.2.0/js/all.js?ver=4.1.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://collider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://collider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.1.2" />
<link rel='shortlink' href='http://collider.com/?p=730539' />

<meta name='NextGEN' content='1.3.3' />
<link rel="amphtml" href="http://collider.com/bryan-singer-red-sonja/amp/" /><style>
    #footer ul.social-container a:hover, #footer ul.social-container a {
        color:#666;
}
    .top-bar-social a svg {
        font-size:1.2em;
}
    .svg-inline--fa {
        vertical-align: -.2em;
}
</style>
<!-- Bing Auth -->
<meta name="msvalidate.01" content="F97A06145E9767C313B356E7E5B833F3" />

<!-- <script>document.addEventListener('cmnUNT-ad-load', function(e){
   if(e.detail.adSize === '100x100' && !e.detail.isEmpty){
       var adElement = document.getElementById(e.detail.containerId);
       if(adElement){
        adElement.style.marginBottom = '46px';
        adElement.style.paddingBottom = '10px';
       }
   }
});</script> -->
<!-- Typekit 
<script src="//fonts.complex.com/kxi0cup.js"></script> -->
<script src="https://use.typekit.net/cui2tsb.js"></script>
<script>try{Typekit.load();}catch(e){}</script>

<!-- removed chartbeat -->

<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width" />
<link rel="profile" href="http://gmpg.org/xfn/11" />

<!--[if lt IE 10]>
<script src="http://cdn.collider.com/wp-content/themes/collider-v3/js/modernizer.dev.js" type="text/javascript"></script>
<![endif]-->
<!--[if lt IE 10]>
<link rel="stylesheet" type="text/css" media="all" href="http://collider.com/wp-content/themes/collider-v3/iestyle.css" />
<![endif]-->


<meta name="google-site-verification" content="gsAKhpFeAT_1KIdd1PZiPoj3BdAcIipM2VNYcJKuQBU" />
<!-- Google Newsstand  -->
<meta name="google-site-verification" content="rtgRWlKYqmg2IwU4e9PBjtt31jXoTjotyW6iJbyqdyc" />


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1446295-1', 'auto');
  ga('send', 'pageview');

</script>


<meta name="verify-v1" content="ag44RccQF3Xr4VqGQnxB+TOx8+rCP4SHaCwwGAtuWzc=" />
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>


<!-- COMPLEX SVG -->
<link href="//svg.complex.com/css/cmplx-font.css" rel="stylesheet">
<link href="//svg.complex.com/css/cmplx-svg.css" rel="stylesheet"> 
<!-- end COMPLEX SVG -->


<meta property="fb:app_id" content="190932086012" />

<link rel="alternate" type="application/rss+xml" title="RSS Feed" href="//collider.com/feed/" />


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
;if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');
fbq('init', '1628636477376373');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1628636477376373&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<!-- FB Instant Articles -->
<meta property="fb:pages" content="160246414365" />
<link href="//cdn.novelty.media/css/styles.css" rel="stylesheet">
</head>

<body class="single single-post postid-730539 single-format-standard movie all-news two-column right-sidebar">
<script>
     var googletag = googletag || {};
     googletag.cmd = googletag.cmd || [];
     googletag.cmd.push(function () {
         googletag.pubads().disableInitialLoad();
     });
 </script>
 <script type='text/javascript' src="//www.googletagservices.com/tag/js/gpt.js" async></script>
<script>
    window.deCfg = {
        device: 'desktop',
        config: {
            wp_theme: "Collider - Complex"
        }
    }
</script>
       <script src="//cdn.novelty.media/nf.js" async></script>
  <script src="//cdn.novelty.media/collider/decfg.js" async></script>
 <script src="//cdn.novelty.media/country.js" async></script>


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PJHFJG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


<!-- google custom search script-->
<script>
  (function() {
    var cx = '005219487631012611056:j1axwmmwl-e';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>

<!-- this is for the facebook comments at the bottom of single.php -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- end FB comments -->

<script>
    window.fbAsyncInit = function() {
        FB.init({ appId : '1678638095724206', xfbml : true, version : 'v2.6' });
    };
</script>


<!-- facebook messenger overlay -->
<div class="overlay" id="complex-overlay">
  <div>
    <div class="overlay-modal overlay-modal--dark">
      <a class="overlay-modal__close">
        <i class="cmplx-icon icon-close"></i>
      </a>
      <div class="overlay-modal__header">
        <i class="cmplx-icon icon-collider"></i>
      </div>
      <div class="overlay-modal__content modal-content">
        <h2 class="modal-content__title">Facebook Messenger</h2>
        <div class="modal-content__body modal-body">
          <div class="modal-body__line">Click the button below and wait for a message from our Facebook bot in Messenger!</div>
          <div class="modal-body__line">
            <div class="fb-messenger-button">
              <div class='fb-send-to-messenger'
              data-messenger_app_id='1678638095724206'
              data-page_id='160246414365'
              data-ref='block_id_580fc416e4b061a942b85b75'
              color='blue'
              size='large' >

            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>
</div>
<!-- end facebook messenger overlay -->

<section id="page-header">

    <div id="complex-navbar">
        <nav class="navbar navbar-default" role="navigation">
            <div class="container">
                
<section class="navbar-section global">
    <!-- Logo & Hamburger -->
    <ul class="title-area pull-left">
        <li class="menu-button">
            <a href="javascript:;" class="slideout-menu-toggle" toggle-complex-menu><i class="fa-icon fas fa-bars"></i></a>
        </li>
        <li class="logo">
            <a ng-href="/" href="/" target="_self" ga-link ga-category="Main Header" ga-action="Click on main logo">
                <img id="collider-header-logo-image" src="http://cdn.collider.com/wp-content/themes/collider-v3/images/Collider_Logo_Dark.png" / alt="Collider.com">
            </a>
        </li>
    </ul>



    <!-- Main Navbar Links -->

    <div class="menu-navbarmenu-container">
        <ul id="menu-navbarmenu" class="link-area menu pull-left hidden-xxs">
            <li id="nav-menu-item-389649" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                <a href="/all-news/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Movie News</a>
            </li>
            <li id="nav-menu-item-389651" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
                <a href="/tv/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">TV News</a>
            </li>
            <li id="nav-menu-item-389653" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                <a href="/trailers/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Trailers</a>
            </li>
            <li id="nav-menu-item-movie-talk" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
                <a href="/movie-talk/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Movie Talk</a>
            </li>
        </ul>
    </div>



        <!-- Right Nav Section -->
    <div class="top-bar-social pull-right">

        <ul class="search-container pull-right hidden-xs">
            <li class="search-bar has-form">
                <div class="complex-search">
                    
<form method="GET" action="http://collider.com/" accept-charset="UTF-8" class="searchForm ng-pristine ng-valid">
    <input autocomplete="off" class="searchText" name="s" type="text">
    <button class="search-submit submit" type="submit"><i class="fa-icon fas fa-search"></i></button>
</form>
                </div>
            </li>
        </ul>

        <ul class="social-container pull-right hidden-xs">
            <li>
                <a href="http://www.facebook.com/colliderdotcom" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Facebook">
                    <i class="fa-icon fab fa-facebook-f"></i>
                </a>
            </li>
            <li>
                <a href="http://twitter.com/collider" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Twitter">
                    <i class="fa-icon fab fa-twitter"></i>
                </a>
            </li>
            <li>
                <a href="http://www.youtube.com/collidervideos" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="YouTube">
                    <i class="fa-icon fab fa-youtube-square"></i>
                </a>
            </li>
            <li>
                <a href="https://instagram.com/collidervideo/" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Instagram">
                    <i class="fa-icon fab fa-instagram"></i>
                </a>
            </li>
            <li>
                <a rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Messenger">
                    <i class="cmplx-icon icon-facebook-messenger"></i>
                </a>
            </li>
        </ul>
    </div>
</section>
            </div>
        </nav>
    </div>

    <div id="complex-menu">
        <div class="main-menu slideout-menu" complex-main-menu>
            <div class="overflow-wrapper">
                <div class="scroll-wrapper">
                    <div class="menu-search visible-xs-block">
                        
<form method="GET" action="http://collider.com/" accept-charset="UTF-8" class="searchForm ng-pristine ng-valid">
    <input autocomplete="off" class="searchText" name="s" type="text">
    <button class="search-submit submit" type="submit"><i class="fa-icon fas fa-search"></i></button>
</form>
                    </div>

                    <!-- Site Links -->

                    <div class="menu-complexmenuprimary-container">
                        <ul id="menu-complexmenuprimary" class="section-site menu">
                            <li id="nav-menu-item-389655" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                                <a href="/all-news/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie News</a>
                            </li>
							<li id="nav-menu-item-389657" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
								<a href="/tv/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">TV News</a>
							</li>
                            <li id="nav-menu-item-389659" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                                <a href="/trailers/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Trailers</a>
                            </li>
							<li id="nav-menu-item-movie-talk" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
								<a href="/movie-talk/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie Talk</a>
							</li>
                        </ul>
                    </div>

                    <!-- Site Extras Links -->
                    <div class="menu-section-title">More Collider</div>

                    <div class="menu-complexmenuextras-container">
                        <ul id="menu-complexmenuextras" class="section-site menu">
                            <li id="nav-menu-item-389665" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/all-reviews/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Reviews</a></li>
                            <li id="nav-menu-item-389663" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/movie-clips/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie Clips</a></li>
                            <li id="nav-menu-item-389661" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/interviews/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Interviews</a></li>
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</section>

<!-- Header Ad -->
	<div id="cmn_ad_tag_head" class="fw_collider">
        <div class="ad_placeholder"><div id="banner-top"></div></div>
	    <!-- <script type="text/javascript">
	        cmnUNT( '3x3', tile_num++, 0 );
	    </script> -->
	</div>

<div id="cmn_wrap">
    <section id="welcome">
        <header class="header">
                            <article class="slider">
                    <ul>
                            <li>
        <a href="http://collider.com/emmy-winners-2018/" rel="bookmark" title="Emmy Winners 2018: Live Updates" cat="Movie">
                        <img src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-e/emmy-awards-head.jpg" width="177" height="160"/>
            <p id="slidertitle">Emmy Winners 2018: Live Updates</p>
        </a>
    </li>
    <li>
        <a href="http://collider.com/venom-poster/" rel="bookmark" title="New ‘Venom’ Poster Is Black and Grey and Gooey All Over" cat="Movie">
                        <img src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-v/venom-poster.jpg" width="177" height="160"/>
            <p id="slidertitle">New ‘Venom’ Poster Is Black and Grey and Gooey All Over</p>
        </a>
    </li>
    <li>
        <a href="http://collider.com/bryan-singer-red-sonja/" rel="bookmark" title="Bryan Singer in Talks to Helm ‘Red Sonja’ After Being Fired off ‘Bohemian Rhapsody’" cat="Movie">
                        <img src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-B/bryan-singer.jpg" width="177" height="160"/>
            <p id="slidertitle">Bryan Singer in Talks to Helm ‘Red Sonja’ After Being Fired off ‘Bohemian Rhapsody’</p>
        </a>
    </li>
    <li>
        <a href="http://collider.com/new-halloween-movie-almost-began-with-original-films-ending-reshot/" rel="bookmark" title="The New ‘Halloween’ Nearly Included a Re-Creation of the Original Film’s Ending" cat="Movie">
                        <img src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-h/halloween-michael-myers_0.jpg" width="177" height="160"/>
            <p id="slidertitle">The New ‘Halloween’ Nearly Included a Re-Creation of the Original Film’s Ending</p>
        </a>
    </li>
    <li>
        <a href="http://collider.com/new-mary-poppins-returns-trailer/" rel="bookmark" title="New &#8216;Mary Poppins Returns&#8217; Trailer Is Downright Magical" cat="Movie">
                        <img src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-m/mary-poppins-returns_0.jpg" width="177" height="160"/>
            <p id="slidertitle">New &#8216;Mary Poppins Returns&#8217; Trailer Is Downright Magical</p>
        </a>
    </li>
                    </ul>
                    <div class="clear"><!-- --></div>
                </article>
                    </header>

<section class="leftpanel">
    
<article id="post-730539" class="post-730539 post type-post status-publish format-standard has-post-thumbnail hentry category-movie category-all-news tag-bryan-singer tag-millennium tag-red-sonja movie all-news">

  <!-- .entry-header -->
  <header class="entry-header">

    <h1 class="entry-title">Bryan Singer in Talks to Helm ‘Red Sonja’ After Being Fired off ‘Bohemian Rhapsody’</h1>

          <h3>
        <span class="byline">by <a href="http://collider.com/author/matt-goldberg/" title="Posts by Matt Goldberg" rel="author">Matt Goldberg</a></span>&nbsp;&nbsp;&nbsp;&nbsp;
        <span class="smltxt"><i class="cmplx-icon icon-clock"></i> September 17, 2018</span>
      </h3>
      
  </header><!-- .entry-header -->

  <!-- .entry-content -->
  <div class="entry-content">

    <div class="clear"></div>
    
<div class="cmplx-meta-top">

    <div class='cmplx-meta cmplx-share'>
    <a target="_blank" class="cmplx-share-link" href="http://www.facebook.com/sharer/sharer.php?m2w&s=100&p[url]=http%3A%2F%2Fcollider.com%2Fbryan-singer-red-sonja%2F&p[images][0]=http://collider.com/wp-content/uploads/x-men-days-of-future-past-bryan-singer-slice.jpg&p[title]=Bryan Singer in Talks to Helm ‘Red Sonja’ After Being Fired off ‘Bohemian Rhapsody’&p[summary]=">
        <span class="cmplx-share-icon facebook share-top">
            <i class="cmplx-icon icon-facebook"></i> <span class="cmplx-icon-title">SHARE</span>
        </span>
    </a>
    <a target="_blank" class="cmplx-share-link" href="https://twitter.com/intent/tweet?original_referer=http%3A%2F%2Fcollider.com%2Fbryan-singer-red-sonja%2F&text=Bryan+Singer+in+Talks+to+Helm+%E2%80%98Red+Sonja%E2%80%99+After+Being+Fired+off+%E2%80%98Bohemian+Rhapsody%E2%80%99&tw_p=tweetbutton&url=http%3A%2F%2Fcollider.com%2Fbryan-singer-red-sonja%2F&via=collider" >
        <span class="cmplx-share-icon twitter share-top">
            <i class="cmplx-icon icon-twitter"></i> <span class="cmplx-icon-title">TWEET</span>
        </span>
    </a>
</div>

    <div class='cmplx-meta cmplx-shares'>
		<div class="cmplx-box-total cmplx-share-count" data-url="http://collider.com/bryan-singer-red-sonja/">0</div>
		<div class="cmplx-share-icon"><i class="cmplx-icon icon-share"></i></div>
	</div>

	
	<div class='cmplx-meta cmplx-comments'>
        <div class="cmplx-box-total">
        	<a href="http://collider.com/bryan-singer-red-sonja/#disqus_thread" class="disqus-comment-count" data-disqus-identifier="730539 http://collider.com/?p=730539"></a>
        </div>
        <div class="cmplx-share-icon"><i class="cmplx-icon icon-comment"></i></div>
	</div>

		
</div>
    <div class="clear"></div>


    <!-- Article Flags -->
    <div class="flags">
          </div>

    <p style="text-align: center;"><img class="aligncenter wp-image-291227 size-full" title="bryan-singer-red-sonja" src="http://cdn.collider.com/wp-content/uploads/x-men-days-of-future-past-bryan-singer-slice.jpg" alt="bryan-singer-red-sonja" width="600" height="200" /></p>
<p>One would think that <strong>Bryan Singer</strong>, who, in addition to getting fired off the upcoming <strong><em>Bohemian Rhapsody</em></strong> because he couldn’t show up to work like a professional, has also weathered numerous allegations of sexual assault, should be persona non grata to studios. Even if you’re willing to overlook the claims of young men who have spoken out against Singer, you still have a guy who’s bad for your bottom line because he’s proven to be notoriously unreliable. And yet today we have a story of Millennium looking to pay Singer “top dollar” to direct a new adaptation of <strong><em>Red Sonja</em></strong>.</p>
<p>According to <a href="https://www.hollywoodreporter.com/heat-vision/bryan-singer-talks-direct-red-sonja-1144016?utm_source=Sailthru&amp;utm_medium=email&amp;utm_campaign=THR%20Breaking%20News_now_2018-09-17%2011:40:11_jstrause&amp;utm_term=hollywoodreporter_breakingnews" target="_blank">THR</a>, “Millennium is financing and producing the new version of<em> Sonja</em> and is hoping to start a franchise and capture the audience that turned out for Warner Bros.&#8217; <em>Wonder Woman</em>.” For those unfamiliar with <em>Red Sonja</em>, the title character is a spinoff of <strong><em>Conan the Barbarian</em></strong> and was previously adapted into a movie in 1985 starring <strong>Brigitte Nielsen</strong>.</p>
<div id="attachment_314636" style="width: 360px" class="wp-caption alignright"><a href="http://cdn.collider.com/wp-content/uploads/Bryan-Singer-X-Men-Days-of-Future-Past.jpg" target="_blank"><img class="wp-image-314636" title="Bryan-Singer-X-Men-Days-of-Future-Past" src="http://cdn.collider.com/wp-content/uploads/Bryan-Singer-X-Men-Days-of-Future-Past-600x400.jpg" alt="Bryan-Singer-X-Men-Days-of-Future-Past" width="350" height="233" /></a><p class="wp-caption-text">Image via 20th Century Fox</p></div>
<p>For their part, Millennium says they’re willing to work with Singer (who doesn’t even have an agency because he was dropped by WME earlier this year; he’s negotiating this with attorney), because &#8220;none of the allegations seem to have merit,&#8221; says an insider. And that’s just so freaking dumb because even if you’re willing to ignore those allegations, do you really want to invite that controversy and have it hanging over your movie? Set aside the morality (since I’m not going to look to a Hollywood studio for that); it’s just bad business to have a guy as unreliable and shady as Singer at the helm of your movie, especially when you’re trying to start a franchise.</p>
<p>Perhaps you could make the argument that Singer’s name is valuable because you can slap “From the Director of <em>X-Men</em>” on the poster, and while that may be true, it certainly wasn’t enough of a draw for <strong><em>Jack the Giant Slayer</em></strong>, so why would it be any different for <em>Red Sonja</em>? Also, let’s not overlook the dozens of qualified female directors who could probably make a kick-ass <em>Red Sonja</em> movie and do it without the stink Singer brings to this project.</p>
<p>This could all be an attempt by Singer’s people to rehabilitate his image by leaking talk of the negotiations, but if so, then Millennium should shut this down quickly. They can still make their <em>Red Sonja</em> movie, but they’d be smart to push aside Singer and announce they’re looking for a woman to helm this movie.</p>

        <script type='text/javascript'>
            var slides = [{"slug":"comic-book","title":"","images":[],"content":"<p style=\"text-align: center;\"><a href=\"http:\/\/cdn.collider.com\/wp-content\/uploads\/2018\/09\/red-sonja-comic-book-cover.jpg\" target=\"_blank\"><img class=\"aligncenter wp-image-730541 size-full\" title=\"red-sonja-comic-book-cover\" src=\"http:\/\/cdn.collider.com\/wp-content\/uploads\/2018\/09\/red-sonja-comic-book-cover.jpg\" alt=\"red-sonja-comic-book-cover\" width=\"360\" height=\"556\" \/><\/a><\/p>\n","embed":""}];
        </script>



<!-- Slideshow -->

<div id="slideshow">
<div id="comic-book" class="slide"></div></div>

<!-- Slide Template -->

<script id="slide-template" type="text/x-handlebars-template">
    {{#if title}}
        <h2>{{title}}</h2>
    {{/if}}

    {{#if embed}}
        <div class="slide-embed">
            {{{embed}}}
        </div>
    {{else}}
        <div class="slide-images">
            {{#each images}}
                <img src="{{this}}" />
            {{/each}}
        </div>
    {{/if}}

    {{#if content}}
        <div class="slide-content">
            {{{content}}}
        </div>
    {{/if}}
</script>

<script type="text/javascript">

    jQuery(document).ready(function($) {
        var location = window.history.location || window.location;
        var cList = {

            // compile thine handlebars template which hitherto slides shall be rendered
            slide_template: Handlebars.compile( jQuery('#slide-template').html() ),
            slide_hash: window.location.hash,
            $slide: $('.slide'),

            /**
             * [init description]
             * @return {[type]} [description]
             */

            init: function() {

              // History.options.html4Mode = true;

                if( cList.slide_hash ){
                    $( cList.slide_hash ).append( cList.slide_template( slides[ $( cList.slide_hash ).index('.slide') ] ) );
                }

                cList.bind_slide_load();
                cList.bind_slide_url_update();
                cList.bind_ad_injection();
            },


            /**
            * [bind_slide_load description]
            * @return {[type]} [description]
            */

            bind_slide_load: function() {
                cList.$slide.one( 'inview', function(event, isInView, visiblePartX, visiblePartY ) {
                    $this = $(this);
                    if ( isInView && $this.text() === '' ){
                        $this.append( cList.slide_template( slides[ $this.index('.slide') ] ) );
                    }
                });
            },


            /**
            * [bind_slide_url_update description]
            * @return {[type]} [description]
            */

            bind_slide_url_update: function () {
                cList.$slide.bind( 'inview', function(event, isInView, visiblePartX, visiblePartY) {
                    if (isInView) {
                        if (visiblePartY == 'top') {
                            // top part of element is visible
                            var slide_index = $( this ).index(),
                            slide_id = $( this ).attr('id');

                            cList.update_url( slide_index, slide_id );
                        }
                    }
                });
            },


            /**
             * [bind_ad_injection description]
             * @return {[type]} [description]
             */

            bind_ad_injection: function() {

                $( 'article .in-content-ad' ).one( 'inview', function(  ) {
                    cList.inject_ad( this );
                });
            },


            /**
            * Update URL via History.js pushState
            * @param  {[type]} slide_index [description]
            * @param  {[type]} slide_title [description]
            * @return {[type]}             [description]
            */

            update_url: function ( slide_index, slide_id ) {
                window.Complex.comScoreFireTag('csSlideChange');
                history.pushState(null, null, '#'+slide_id);
                cList.adpageview();
                //*(function(window,undefined){

                // Bind to StateChange Event
                // History.Adapter.bind(window,'statechange',function(){ // Note: We are using statechange instead of popstate
                //   var State = History.getState(); // Note: We are using History.getState() instead of event.state
                // });

                // Change our States
                // History.pushState(null, null, '#'+slide_id ); // logs {state:1}, "State 1", "?state=1"
                // window.location.hash = slide_id;
                // cList.adpageview();

                // })(window);
            },

            adpageview: $.throttle(250,function() {
                registerPageView( window.location.pathname + window.location.hash );
                // writeCaptureRefresh();
            }),

            /**
            * [inject_ad description]
            * @return {[type]} [description]
            */
            inject_ad: function ( inview_ad ) {
                document.querySelector( inview_ad).innerHTML = '<div class="ad_placeholder"><div id="rect-incontent-1"></div></div>';
                 // postscribe( inview_ad, '<script>cmnUNT("100x100", tile_num++);<\/script>' );
            }

        };

        cList.init();

    });

</script>

<style>
    .slide {
        margin: 0;
    }
    .slide h2 {
        border-top: 1px solid #cccccc;
        padding-top: 40px;
    }
    .slide:last-child {
        border-bottom: none !important;
    }
    .slide-content {
        margin: 30px 0;
    }
</style>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BlogPosting","headline":"Bryan Singer in Talks to Helm \u2018Red Sonja\u2019 After Being Fired off \u2018Bohemian Rhapsody\u2019","image":["http:\/\/collider.com\/wp-content\/uploads\/x-men-days-of-future-past-bryan-singer-slice.jpg"],"datePublished":"2018-09-17T12:23:40+00:00","description":"Bryan Singer, who was fired off his last movie, Bohemian Rhapsody, for not showing up to set, is now in talks to helm a new adaptation of Red Sonja.","articleBody":"<p style=\"text-align: center;\"><img class=\"aligncenter wp-image-291227 size-full\" title=\"bryan-singer-red-sonja\" src=\"http:\/\/collider.com\/wp-content\/uploads\/x-men-days-of-future-past-bryan-singer-slice.jpg\" alt=\"bryan-singer-red-sonja\" width=\"600\" height=\"200\" \/><\/p>\r\nOne would think that <strong>Bryan Singer<\/strong>, who, in addition to getting fired off the upcoming <strong><em>Bohemian Rhapsody<\/em><\/strong> because he couldn\u2019t show up to work like a professional, has also weathered numerous allegations of sexual assault, should be persona non grata to studios. Even if you\u2019re willing to overlook the claims of young men who have spoken out against Singer, you still have a guy who\u2019s bad for your bottom line because he\u2019s proven to be notoriously unreliable. And yet today we have a story of Millennium looking to pay Singer \u201ctop dollar\u201d to direct a new adaptation of <strong><em>Red Sonja<\/em><\/strong>.\r\n\r\nAccording to <a href=\"https:\/\/www.hollywoodreporter.com\/heat-vision\/bryan-singer-talks-direct-red-sonja-1144016?utm_source=Sailthru&amp;utm_medium=email&amp;utm_campaign=THR%20Breaking%20News_now_2018-09-17%2011:40:11_jstrause&amp;utm_term=hollywoodreporter_breakingnews\" target=\"_blank\">THR<\/a>, \u201cMillennium is financing and producing the new version of<em> Sonja<\/em> and is hoping to start a franchise and capture the audience that turned out for Warner Bros.' <em>Wonder Woman<\/em>.\u201d For those unfamiliar with <em>Red Sonja<\/em>, the title character is a spinoff of <strong><em>Conan the Barbarian<\/em><\/strong> and was previously adapted into a movie in 1985 starring <strong>Brigitte Nielsen<\/strong>.\r\n\r\n[caption id=\"attachment_314636\" align=\"alignright\" width=\"350\"]<a href=\"http:\/\/collider.com\/wp-content\/uploads\/Bryan-Singer-X-Men-Days-of-Future-Past.jpg\" target=\"_blank\"><img class=\"wp-image-314636\" title=\"Bryan-Singer-X-Men-Days-of-Future-Past\" src=\"http:\/\/collider.com\/wp-content\/uploads\/Bryan-Singer-X-Men-Days-of-Future-Past-600x400.jpg\" alt=\"Bryan-Singer-X-Men-Days-of-Future-Past\" width=\"350\" height=\"233\" \/><\/a> Image via 20th Century Fox[\/caption]\r\n\r\nFor their part, Millennium says they\u2019re willing to work with Singer (who doesn\u2019t even have an agency because he was dropped by WME earlier this year; he\u2019s negotiating this with attorney), because \"none of the allegations seem to have merit,\" says an insider. And that\u2019s just so freaking dumb because even if you\u2019re willing to ignore those allegations, do you really want to invite that controversy and have it hanging over your movie? Set aside the morality (since I\u2019m not going to look to a Hollywood studio for that); it\u2019s just bad business to have a guy as unreliable and shady as Singer at the helm of your movie, especially when you\u2019re trying to start a franchise.\r\n\r\nPerhaps you could make the argument that Singer\u2019s name is valuable because you can slap \u201cFrom the Director of <em>X-Men<\/em>\u201d on the poster, and while that may be true, it certainly wasn\u2019t enough of a draw for <strong><em>Jack the Giant Slayer<\/em><\/strong>, so why would it be any different for <em>Red Sonja<\/em>? Also, let\u2019s not overlook the dozens of qualified female directors who could probably make a kick-ass <em>Red Sonja<\/em> movie and do it without the stink Singer brings to this project.\r\n\r\nThis could all be an attempt by Singer\u2019s people to rehabilitate his image by leaking talk of the negotiations, but if so, then Millennium should shut this down quickly. They can still make their <em>Red Sonja<\/em> movie, but they\u2019d be smart to push aside Singer and announce they\u2019re looking for a woman to helm this movie."}</script><div class="opt related-content"><div id="related-content-title">Related Content</div><ul><li><a href="http://collider.com/clara-patrick-j-adams-akash-sherman-ari-lantos-interview/" alt="http://cdn.collider.com/wp-content/uploads/2018/09/clara-patrick-j-adams-akash-sherman-ari-lantos-slice-600x200.jpg">'Clara': Patrick J. Adams, Ari Lantos, and Director Akash Sherman on Their Grounded Sci-Fi Film</a> </li> <li><a href="http://collider.com/joker-movie-cast/" alt="http://cdn.collider.com/wp-content/uploads/boardwalk-empire-shea-whigham-slice.jpg">Full 'Joker' Cast List Reveals Shea Whigham, Glenn Fleshler, and More</a> </li> <li><a href="http://collider.com/the-purge-stunts-video/" alt="http://cdn.collider.com/wp-content/uploads/2018/04/the-first-purge-slice-600x200.jpg">Watch: Exclusive 'The First Purge' Blu-ray Clip Breaks Down the Art of Scary Stunts</a> </li> <li><a href="http://collider.com/charlies-angels-reboot-patrick-stewart-bosley/" alt="http://cdn.collider.com/wp-content/uploads/2015/01/patrick-stewart-slice-70x64.jpg">‘Charlie’s Angels’ Adds Patrick Stewart to Play Another Bosley</a> </li> <li><a href="http://collider.com/joker-movie-thomas-wayne-actor-brett-cullen/" alt="http://cdn.collider.com/wp-content/uploads/2018/09/brett-cullen-slice-600x200.jpg">Brett Cullen Replaces Alec Baldwin as Thomas Wayne in ‘Joker’</a> </li> </ul></div>	</div>  <!-- .entry-content -->

</article>



<!-- Pagination and widgets -->

<div id="after-post-stuff">

	    <!-- Next / Previous Posts -->
    <div class="pagealignleft">
                        <div class="top">
                    <a href="http://collider.com/charlies-angels-reboot-patrick-stewart-bosley/">
                        <i class="fa fa-chevron-left"></i>
                        <span>Previous Article</span>
                    </a>
                </div>
                <div class="bottom">
                    <a href="http://collider.com/charlies-angels-reboot-patrick-stewart-bosley/">
                                        <span>‘Charlie’s Angels’ Adds Patrick Stewart to Play Another Bosley</span>
                    </a>
                </div>
            </div>
    <div class="pagealignright">
                <div class="top">
            <a href="http://collider.com/adam-driver-kanye-west-snl-hosts/">
                <span>Next Article</span>
                <i class="fa fa-chevron-right"></i>
            </a>
        </div>
        <div class="bottom">
            <a href="http://collider.com/adam-driver-kanye-west-snl-hosts/">
                <span>Adam Driver and Kanye West to Host the 44th 'Saturday Night Live'&hellip;</span>
                            </a>
        </div>
            </div>

    <div class="clear"></div>



<div class="cmplx-meta-bottom">
    <div class='cmplx-meta cmplx-share'>
    <a target="_blank" class="cmplx-share-link" href="http://www.facebook.com/sharer/sharer.php?m2w&s=100&p[url]=http%3A%2F%2Fcollider.com%2Fbryan-singer-red-sonja%2F&p[images][0]=http://collider.com/wp-content/uploads/x-men-days-of-future-past-bryan-singer-slice.jpg&p[title]=Bryan Singer in Talks to Helm ‘Red Sonja’ After Being Fired off ‘Bohemian Rhapsody’&p[summary]=">
        <span class="cmplx-share-icon facebook share-bottom">
            <i class="cmplx-icon icon-facebook"></i> <span class="cmplx-icon-title">SHARE</span>
        </span>
    </a>
    <a target="_blank" class="cmplx-share-link" href="https://twitter.com/intent/tweet?original_referer=http%3A%2F%2Fcollider.com%2Fbryan-singer-red-sonja%2F&text=Bryan+Singer+in+Talks+to+Helm+%E2%80%98Red+Sonja%E2%80%99+After+Being+Fired+off+%E2%80%98Bohemian+Rhapsody%E2%80%99&tw_p=tweetbutton&url=http%3A%2F%2Fcollider.com%2Fbryan-singer-red-sonja%2F&via=collider" >
        <span class="cmplx-share-icon twitter share-bottom">
            <i class="cmplx-icon icon-twitter"></i> <span class="cmplx-icon-title">TWEET</span>
        </span>
    </a>
    <a class="cmplx-share-link" >
        <span class="cmplx-share-icon messenger share-bottom">
            <i class="cmplx-icon icon-facebook-messenger"></i> <span class="cmplx-icon-title">CHAT</span>
        </span>
    </a>

</div>
</div>

    <!-- Tags -->
    <div class="mytags">
        <h5>Tags</h5> • <a href="http://collider.com/tag/bryan-singer/" rel="tag">Bryan Singer</a> • <a href="http://collider.com/tag/millennium/" rel="tag">Millennium</a> • <a href="http://collider.com/tag/red-sonja/" rel="tag">Red Sonja</a><br>    </div>

</div> <!-- #after-post-stuff -->


<!-- In Content Suitcase Unit -->
<div class="in-content-ad" style="border:2px;">
    <div id="inline-ad-single"></div>
    <div class="ad_placeholder"><div id="rect-incontent-1"></div></div>
    <!-- <script type="text/javascript">
        CMNUNT.load('100x100', {
            containerId: 'inline-ad-single',
            lazyLoad: true
        });
    </script> -->
</div>




<!-- Spot.IM Conversation Module -->

<div class="facebook-comments-cover">
	<div class="facebook-comments-container">
		<div class="facebook-comments-cover-icon">
			<i class="cmplx-icon icon-arrow"></i>
			<i class="cmplx-icon icon-close hidden"></i>
		</div>
		<div class="facebook-comments-cover-text">show comments</div>
	</div>
	
  <div id="article-comments" class="article-comments-container text-center">
		<div id="comments">
      <script async src="https://launcher.spot.im/spot/sp_Qf5Kf2mr"
          data-spotim-module="spotim-launcher"
          data-post-id="730539"
          data-post-url="http://collider.com/bryan-singer-red-sonja/"
          data-facebook-url="http://collider.com/bryan-singer-red-sonja/"></script>
		</div>
	</div>
</div>

<style>
#zergnet-widget-66067 {
    padding-top: 20px;
}
</style>
<div id="zergnet-widget-66067"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=66067';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>


  <!-- Newsfeed w/ Infinite Scroll -->

  <div id="latest-news" class="">
    <h3 id="latest-news-header" class="heading-font archive-title">
      <span>Latest News</span>
    </h3>

    <i id="infscr-loading" class="fa fa-2x fa-spin"></i>
  </div>

  <script type="text/javascript" src="/wp-content/themes/collider-v3/js/infinite-newsfeed-single.js?v=201710251625"></script>
    <script type="text/javascript">
    jQuery(document).ready(function($) {
        var spinnerId = '#infscr-loading',
        contentDiv = '#content',
        latestNewsId = '#latest-news',
        postIdentifier = 'article',
        mode = 'desktop',
        url = '/page/';

        
        infiniteNewsfeed(spinnerId,contentDiv,postIdentifier,latestNewsId,mode,url);
    });
    </script>

    
            <div class="clear"><!-- --></div>

        
    <!-- Next / Previous Post Links -->
<!--     <div class="pagealignleft">&laquo; <a href="http://collider.com/charlies-angels-reboot-patrick-stewart-bosley/" rel="prev">‘Charlie’s Angels’ Adds Patrick Stewart to Play Another Bosley</a></div>
    <div class="pagealignright"><a href="http://collider.com/adam-driver-kanye-west-snl-hosts/" rel="next">Adam Driver and Kanye West to Host the 44th &#8216;Saturday Night Live&#8217; Premiere</a> &raquo;</div>
 -->

            <div class="clear" style="height:15px;"></div>
    </section>


    <aside class="rightpanel">

        <div class="rightpanel_displayonfloat">

            <!-- 300 x 250 -->
            <aside class="rightrail-ad contentad">
              <aside id="text-26" class="widget widget_text">
                <div class="textwidget">
                  <div class="ad_placeholder"><div id="rect-top-right-flex"></div></div>
                  <!-- <script type="text/javascript">cmnUNT('300x250,300x600', tile_num++, 1);</script> -->
                </div>
              </aside>
            </aside>

            <!-- BEST MOVIES ON NETFLIX -->
            <aside class="rightrail-netflix">
              <a class="netflix-link" href="/best-movies-on-netflix-streaming/"><span class="rightrail-netflix__text">BEST MOVIES ON NETFLIX</span></a>
            </aside>

<!-- Zergnet
<div id="zergnet-widget-66068" class="rightrail-movietalk "></div>
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=66068';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
-->


            <!-- GET LAST MOVIE TALK POST -->
            <aside class="rightrail-movietalk ">
                <h3 class="widget-title"><span>Today on Movie Talk</span></h3>
                                        <a href="http://collider.com/joker-movie-joaquin-phoenix-movie-talk/">
                        <img width="278" height="93" src="http://cdn.collider.com/wp-content/uploads/2018/09/joaquin-phoenix-joker-slice-500x167.png" class="attachment-278x93 wp-post-image" alt="joaquin-phoenix-joker-slice" title="joaquin-phoenix-joker-slice" />                        <h2>Movie Talk: 'Joker' Movie Image Reveals Joaquin Phoenix as Arthur</h2>
                    </a>
                                        <div class="youtubefooter">
                      <div class="youtubefooter__button">
                        <a href="https://www.youtube.com/user/ColliderVideos" target="_blank">
                        <i class="cmplx-icon icon-youtube"></i>Follow us on youtube</a>
                      </div>
                    </div>
            </aside>

        </div> <!-- .rightpanel_displayonfloat -->

        

        <!-- Our Staff -->
        <aside class="our-staff ">
            <aside id="text-25" class="widget widget_text">
                <h3 class="widget-title"><span>Our Staff</span></h3>

                <div class="textwidget">
                    <ul class="staff-list">
                      <li><div><a href="http://collider.com/author/steve-weintraub/" class="staff-name">Steve "Frosty" Weintraub</a></div><span class="staff-title">Editor in Chief</span> | <a href="http://twitter.com/colliderfrosty" target="_blank">@colliderfrosty</a></li>
                      <li><div><a href="http://collider.com/author/adam-chitwood/" class="staff-name">Adam Chitwood</a></div><span class="staff-title">Deputy Editor</span> | <a href="http://www.twitter.com/adamchitwood" target="_blank">@adamchitwood</a></li>
                      <li><div><a href="http://collider.com/author/matt-goldberg/" class="staff-name">Matt Goldberg</a></div><span class="staff-title">Senior Editor, Film</span> | <a href="http://twitter.com/MattGoldberg" target="_blank">@MattGoldberg</a></li>
                      <li><div><a href="http://collider.com/author/allison-keene/" class="staff-name">Allison Keene</a></div><span class="staff-title">Senior Editor, TV</span> | <a href="https://twitter.com/keeneTV" target="_blank">@keeneTV</a></li>
                      <li><div><a href="http://collider.com/author/perri-nemiroff/" class="staff-name">Perri Nemiroff</a></div><span class="staff-title">Content Development Editor</span> | <a href="https://twitter.com/PNemiroff" target="_blank">@PNemiroff</a></li>
                      <li><div><a href="http://collider.com/author/haleigh-foutch/" class="staff-name">Haleigh Foutch</a></div><span class="staff-title">Editor, Horror Lead</span> | <a href="https://twitter.com/HaleighFoutch" target="_blank">@HaleighFoutch</a></li>
                      <li><div><a href="http://collider.com/author/dave-trumbore/" class="staff-name">Dave Trumbore</a></div><span class="staff-title">Editor, Animation Lead</span> | <a href="https://twitter.com/DrClawMD" target="_blank">@DrClawMD</a></li>
                      <li><div><a href="http://collider.com/author/vinnie-mancuso/" class="staff-name">Vinnie Mancuso</a></div><span class="staff-title">Associate Editor</span> | <a href="https://twitter.com/VinnieMancuso1" target="_blank">@VinnieMancuso1</a></li>
                      <li><div><a href="http://collider.com/author/christina-radish/" class="staff-name">Christina Radish</a></div><span class="staff-title">Staff Writer</span> | <a href="https://twitter.com/ChristinaRadish" target="_blank">@ChristinaRadish</a></li>
                    </ul>
                </div>
            </aside>
        </aside>

        <div class="rightpanel-end"></div>
    </aside>

    
    <div class="clear"><!-- --></div>

  </section><!-- end of welcome section -->



  <!-- Typekit Fonts -->
  <script src="https://use.typekit.net/cui2tsb.js"></script>
  <script>try{Typekit.load();}catch(e){}</script>





</div> <!-- closing div for cmn_wrap in header -->



  <!-- CMN BRANDED FOOTER -->
  <footer id="footer">
    <div class="container">
        <div class="row">
            <div class="left-col col-xs-12 col-md-7">
                <div class="row">

                    <div class="footer-icon logo-col col-xs-12 col-md-3">
                        <a href="/" target="_self" ga-link ga-category="Footer" ga-action="Click on footer logo">
                            <img id="collider-footer-logo-image"src="http://cdn.collider.com/wp-content/themes/collider-v3/images/Collider_Logo_Light.png"/ alt="Collider.com">
                        </a>
                    </div>

                    <div class="col-md-7">
                        <div class="row">
                            <div class="col-xs-12">
                                <span class="footer-link">
                                    <a href="/about" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        About Us
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/contact-us" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Contact Us
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="http://www.complex.com/about" target="_blank" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Advertising
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/sitemap.xml" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Site Map
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/collider-privacy-policy" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Privacy Policy
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/terms" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Terms And Conditions
                                    </a>
                                </span>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="right-col col-xs-12 col-md-4">

                <div class="clearfix visible-xs-block visible-sm-block"></div>

                <ul class="social-container">
                    <li><a href="http://www.facebook.com/colliderdotcom" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Facebook"><i class="fa-icon fab fa-facebook-f"></i></a></li>
                    <li><a href="http://twitter.com/collider" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Twitter"><i class="fa-icon fab fa-twitter"></i></a></li>
                    <li><a href="http://www.youtube.com/collidervideos" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="YouTube"><i class="fa-icon fab fa-youtube"></i></a></li>
                    <li><a href="https://instagram.com/collidervideo/" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Instagram"><i class="fa-icon fab fa-instagram"></i></a></li>
                </ul>

            </div>
            <div class="col-xs-12 col-md-12">
                <div class="row">
                    <div class="copyright-col col-xs-9 col-xs-offset-1 col-sm-8 col-sm-offset-2 center">
                        <span class="copyright">COLLIDER participates in various affiliate marketing programs, which means COLLIDER gets paid commissions on purchases made through our links to retailer sites. Our editorial content is not influenced by any commissions we receive.</span>
                    </div>
                    <div class="copyright-col col-xs-12 center">
                        <span class="copyright">&copy; 2017 Complex Media, Inc. All Rights Reserved.</span>
                    </div>
                </div>
            </div>
        </div>
    </div>
</footer>
  <!-- end CMN BRANDED FOOTER -->

  
  <script type="text/javascript">
  	// cmnUNT('tover', tile_num++);
  </script>

  <!-- WP Footer Scripts -->
  
<!--Plugin Global Hide Admin Tool Bar 1.6.1 Active - Tag 74be16979710d4c4e7c6647856088456-->

<!-- This website is patched against a big problem not solved from WordPress 3.3+ to date -->

      <script type='text/javascript'>
        var _sf_async_config = _sf_async_config || {};

        /** CONFIGURATION START **/
        _sf_async_config.sections = 'Movie'; //CHANGE THIS 
        _sf_async_config.authors = 'Matt Goldberg'; //CHANGE THIS 
        /** CONFIGURATION END **/

        (function() {
            function loadChartbeat() {
                window._sf_endpt = (new Date()).getTime();
                var e = document.createElement('script');
                e.setAttribute('language', 'javascript');
                e.setAttribute('type', 'text/javascript');
                e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

                document.body.appendChild(e);
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() {
                    oldonload();
                    loadChartbeat();
                };

        })(); </script>

      <script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://collider.com/wp-content/themes/collider-v3/dist/js/collider.min.js?ver=2018_09_17_00_12'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/themes/collider-v3/js/history.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/themes/collider-v3/js/handlebars.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/themes/collider-v3/js/jquery.inview.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/themes/collider-v3/js/jquery.ba-throttle-debounce.min.js?ver=4.1.2'></script>



  <!-- Google Tag Manager | DataLayer Variables -->
  <script type="text/javascript">
      window.Complex = window.Complex || {};
      window.Complex.complexDataLayer = window.Complex.complexDataLayer || [];
      window.Complex.comScoreFireTag = function(event) {
          window.Complex.complexDataLayer.push({'event': event});
      };
  </script>

</body>
</html>
