<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PJHFJG');</script>
<!-- End Google Tag Manager -->

<meta charset="UTF-8" />

<link rel="apple-touch-icon" sizes="57x57" href="http://cdn.collider.com/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://cdn.collider.com/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://cdn.collider.com/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://cdn.collider.com/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://cdn.collider.com/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://cdn.collider.com/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://cdn.collider.com/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://cdn.collider.com/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://cdn.collider.com/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="http://cdn.collider.com/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="http://cdn.collider.com/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="http://cdn.collider.com/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="http://cdn.collider.com/android-chrome-192x192.png" sizes="192x192">
<meta name="msapplication-square70x70logo" content="http://cdn.collider.com/smalltile.png" />
<meta name="msapplication-square150x150logo" content="http://cdn.collider.com/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="http://cdn.collider.com/widetile.png" />
<meta name="msapplication-square310x310logo" content="http://cdn.collider.com/largetile.png" />

<title>Camera Obscura Trailer: New Horror Movie Sees Dead People | Collider</title>


<!-- This site is optimized with the Yoast SEO plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="Camera Obscura, Movies, Entertainment, Celebrities, Horror, Horror Movies, Movie Trailers" />
<link rel="original-source" href="http://collider.com/camera-obscura-trailer/" />
<meta name="description" content="Watch our exclusive trailer debut for Chiller Film&#039;s &#039;Camera Obscura,&#039; the horror drama centered on a war photographer who starts seeing deadly images."/>
<link rel="canonical" href="http://collider.com/camera-obscura-trailer/" />
<link rel="publisher" href="https://plus.google.com/104101817592325028893"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Exclusive &#039;Camera Obscura&#039; Trailer Sees Dead People" />
<meta property="og:description" content="Watch our exclusive trailer debut for Chiller Film&#039;s &#039;Camera Obscura,&#039; the horror drama centered on a war photographer who starts seeing deadly images." />
<meta property="og:url" content="http://collider.com/camera-obscura-trailer/" />
<meta property="og:site_name" content="Collider" />
<meta property="article:publisher" content="https://www.facebook.com/colliderdotcom" />
<meta property="article:tag" content="Aaron B. Koontz" />
<meta property="article:tag" content="Camera Obscura" />
<meta property="article:tag" content="Exclusive" />
<meta property="article:tag" content="horror" />
<meta property="article:tag" content="Trailer" />
<meta property="article:section" content="Horror" />
<meta property="article:published_time" content="2017-04-27T10:00:17+00:00" />
<meta property="article:modified_time" content="2017-04-27T11:09:48+00:00" />
<meta property="og:updated_time" content="2017-04-27T11:09:48+00:00" />
<meta property="fb:app_id" content="1738286916403753" />
<meta property="og:image" content="http://cdn.collider.com/wp-content/uploads/2017/04/camera-obscura-slice.png" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Watch our exclusive trailer debut for Chiller Film&#039;s &#039;Camera Obscura,&#039; the horror drama centered on a war photographer who starts seeing deadly images."/>
<meta name="twitter:title" content="Camera Obscura Trailer: New Horror Movie Sees Dead People"/>
<meta name="twitter:site" content="@collidernews"/>
<meta name="twitter:domain" content="Collider"/>
<meta name="twitter:image:src" content="http://cdn.collider.com/wp-content/uploads/2017/04/camera-obscura-slice.png"/>
<meta name="twitter:creator" content="@collidernews"/>
<!-- / Yoast SEO plugin. -->

<link rel='stylesheet' id='wp-pagenavi-css'  href='http://cdn.collider.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='custom-styles-css'  href='http://cdn.collider.com/wp-content/themes/collider-v3/custom-styles.css?ver=2017_04_10_13_00' type='text/css' media='all' />
<link rel='stylesheet' id='collider-css'  href='http://collider.com/wp-content/themes/collider-v3/dist/css/style.css?ver=2017_04_10_13_00' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=4.1.2' type='text/css' media='all' />
<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/themes/collider-v3/js/jquery.waypoints.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sranalytics = {"version":"0.1.4","pid":"54bfddd8d5c370c706000002","iframe":"0","title":"Exclusive \\'Camera Obscura\\' Trailer Sees Dead People","url":"http:\/\/collider.com\/camera-obscura-trailer\/","date":"2017-04-27 17:00:17","channels":["horror","trailers"],"tags":["Aaron B. Koontz","Camera Obscura","Exclusive","horror","Trailer"],"authors":[""]};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/plugins/sranalytics/javascripts/sranalytics.js?ver=4.1.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://collider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://collider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.1.2" />
<link rel='shortlink' href='http://collider.com/?p=636250' />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

    <!-- cmnUNT | Begin head script -->
    <script data-cfasync="false" type="text/javascript">
        var isMobile = /iPhone|iPod|BlackBerry|Opera Mini|(android|bb\d+|meego).+mobile/i.test(navigator.userAgent);
        if (isMobile) {
            cmnunt_site = "collider_mob"; //set in admin
        } else {
            cmnunt_site = "collider"; //set in admin
        }
        cmnunt_silo     = 's_pop'; //set in admin
        cmnunt_subsilo  = '';
        cmnunt_tier     = 'to,t2,internal';
        cmnunt_zone     = 'horror';
        cmnunt_kw       = 'aaron-b-koontz,camera-obscura,exclusive,horror,trailer,';
        cmnunt_exclude  = 'ugc';
        cmn_tb_theme    = 'default';
        if (isMobile) {
            document.write('<scr'+'ipt src="http://media.complex.com/common/cmnUNTmobile.js"></scr'+'ipt>');
        } else {
            document.write('<scr'+'ipt src="http://media.complex.com/common/cmnUNT.js"></scr'+'ipt>');
        }
    </script>
    
    <!-- cmnUNT | Header Unit Centering Styles -->
    <link rel="stylesheet" type="text/css" href="http://cdn.collider.com/wp-content/plugins/cm-ad-map/dist/css/cmn_styles.css" />
    
<meta name='NextGEN' content='1.3.3' />
<link rel="amphtml" href="http://collider.com/camera-obscura-trailer/amp/" />
<!--
###############################################
##                                           ##
##        Got skills and like to code?       ##
##        We are hiring: cmplx.it/jobs       ##
##                                           ##
###############################################
-->

<!-- Bing Auth -->
<meta name="msvalidate.01" content="F97A06145E9767C313B356E7E5B833F3" />

<script>document.addEventListener('cmnUNT-ad-load', function(e){
   if(e.detail.adSize === '100x100' && !e.detail.isEmpty){
       var adElement = document.getElementById(e.detail.containerId);
       if(adElement){
        adElement.style.marginBottom = '46px';
        adElement.style.paddingBottom = '10px';
       }
   }
});</script>
<!-- Typekit -->
<script src="//fonts.complex.com/kxi0cup.js"></script>
<script>try{Typekit.load();}catch(e){}</script>

<!-- Chartbeat -->
<script type="text/javascript">
	var _sf_async_config = _sf_async_config || {};
	/** CONFIGURATION START **/
	_sf_async_config.uid = 5098;// ACCOUNT NUMBER
	_sf_async_config.domain = 'collider.com';// DOMAIN
	_sf_async_config.flickerControl = false;
	_sf_async_config.useCanonical = true;
	/** CONFIGURATION END **/
	var _sf_startpt = (new Date()).getTime();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width" />
<link rel="profile" href="http://gmpg.org/xfn/11" />

<!--[if lt IE 10]>
<script src="http://cdn.collider.com/wp-content/themes/collider-v3/js/modernizer.dev.js" type="text/javascript"></script>
<![endif]-->
<!--[if lt IE 10]>
<link rel="stylesheet" type="text/css" media="all" href="http://collider.com/wp-content/themes/collider-v3/iestyle.css" />
<![endif]-->


<meta name="google-site-verification" content="gsAKhpFeAT_1KIdd1PZiPoj3BdAcIipM2VNYcJKuQBU" />
<!-- Google Newsstand  -->
<meta name="google-site-verification" content="rtgRWlKYqmg2IwU4e9PBjtt31jXoTjotyW6iJbyqdyc" />


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1446295-1', 'auto');
  ga('send', 'pageview');

</script>


<meta name="verify-v1" content="ag44RccQF3Xr4VqGQnxB+TOx8+rCP4SHaCwwGAtuWzc=" />
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>


<!-- COMPLEX SVG -->
<link href="//svg.complex.com/css/cmplx-font.css" rel="stylesheet">
<link href="//svg.complex.com/css/cmplx-svg.css" rel="stylesheet">
<!-- end COMPLEX SVG -->


<meta property="fb:app_id" content="190932086012"http://cdn.collider.com/>




<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
;if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');
fbq('init', '1628636477376373');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1628636477376373&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<!-- FB Instant Articles -->
<meta property="fb:pages" content="160246414365" />

</head>

<body class="single single-post postid-636250 single-format-standard horror trailers movie two-column right-sidebar">


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PJHFJG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


    <!-- BEGIN SNIPPET -->
    <div class="YAD-14cc0e2d-22fa-3252-830e-bd0ab1211bd3"></div>
    <script>
    (function(a,b,c,d,e,f){a[d]||(a[d]=
    function(){(a[d].q=a[d].q||[]).push([arguments,+new Date])});
    e=b.createElement(c);f=b.getElementsByTagName(c)[0];
    e.src='https://s.yimg.com/uq/syndication/yad.js';e.async=true;
    f.parentNode.insertBefore(e,f)}(window,document,'script','yad'));
    yad('14cc0e2d-22fa-3252-830e-bd0ab1211bd3');
    </script>
    <!-- END SNIPPET -->

<!-- google custom search script-->
<script>
  (function() {
    var cx = '005219487631012611056:j1axwmmwl-e';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>

<!-- this is for the facebook comments at the bottom of single.php -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- end FB comments -->

<script>
    window.fbAsyncInit = function() {
        FB.init({ appId : '1678638095724206', xfbml : true, version : 'v2.6' });
    };
</script>


<!-- Hotjar Tracking Code for www.collider.com -->
<script>
   (function(h,o,t,j,a,r){
       h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
       h._hjSettings={hjid:57952,hjsv:5};
       a=o.getElementsByTagName('head')[0];
       r=o.createElement('script');r.async=1;
       r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
       a.appendChild(r);
   })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>

<!-- facebook messenger overlay -->
<div class="overlay" id="complex-overlay">
  <div>
    <div class="overlay-modal overlay-modal--dark">
      <a class="overlay-modal__close">
        <i class="cmplx-icon icon-close"></i>
      </a>
      <div class="overlay-modal__header">
        <i class="cmplx-icon icon-collider"></i>
      </div>
      <div class="overlay-modal__content modal-content">
        <h2 class="modal-content__title">Facebook Messenger</h2>
        <div class="modal-content__body modal-body">
          <div class="modal-body__line">Click the button below and wait for a message from our Facebook bot in Messenger!</div>
          <div class="modal-body__line">
            <div class="fb-messenger-button">
              <div class='fb-send-to-messenger'
              data-messenger_app_id='1678638095724206'
              data-page_id='160246414365'
              data-ref='block_id_580fc416e4b061a942b85b75'
              color='blue'
              size='large' >

            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>
</div>
<!-- end facebook messenger overlay -->

<section id="page-header">

    <div id="complex-navbar">
        <nav class="navbar navbar-default" role="navigation">
            <div class="container">
                <section class="navbar-section global">
    <!-- Logo & Hamburger -->
    <ul class="title-area pull-left">
        <li class="menu-button">
            <a href="javascript:;" class="slideout-menu-toggle" toggle-complex-menu><i class="cmplx-icon icon-menu"></i></a>
        </li>
        <li class="logo">
            <a ng-href="/" href="/" target="_self" ga-link ga-category="Main Header" ga-action="Click on main logo">
                <img id="collider-header-logo-image" src="http://cdn.collider.com/wp-content/themes/collider-v3/images/Collider_Logo_Dark.png" / alt="Collider.com">
            </a>
        </li>
    </ul>



    <!-- Main Navbar Links -->

    <div class="menu-navbarmenu-container">
        <ul id="menu-navbarmenu" class="link-area menu pull-left hidden-xxs">
            <li id="nav-menu-item-389649" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                <a href="/all-news/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Movie News</a>
            </li>
            <li id="nav-menu-item-389651" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
                <a href="/tv/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">TV News</a>
            </li>
            <li id="nav-menu-item-389653" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                <a href="/trailers/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Trailers</a>
            </li>
            <li id="nav-menu-item-movie-talk" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
                <a href="/movie-talk/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Movie Talk</a>
            </li>
        </ul>
    </div>



        <!-- Right Nav Section -->
    <div class="top-bar-social pull-right">

        <ul class="search-container pull-right hidden-xs">
            <li class="search-bar has-form">
                <div class="complex-search">
                    
<form method="GET" action="http://collider.com/" accept-charset="UTF-8" class="searchForm ng-pristine ng-valid">
    <input autocomplete="off" class="searchText" name="s" type="text">
    <button class="search-submit submit" type="submit"><i class="cmplx-icon icon-search"></i></button>
</form>                </div>
            </li>
        </ul>

        <ul class="social-container pull-right hidden-xs">
            <li>
                <a href="http://www.facebook.com/colliderdotcom" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Facebook">
                    <i class="cmplx-icon icon-facebook"></i>
                </a>
            </li>
            <li>
                <a href="http://twitter.com/collider" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Twitter">
                    <i class="cmplx-icon icon-twitter"></i>
                </a>
            </li>
            <li>
                <a href="http://www.youtube.com/collidervideos" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="YouTube">
                    <i class="cmplx-icon icon-youtube"></i>
                </a>
            </li>
            <li>
                <a href="https://instagram.com/collidernews/" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Instagram">
                    <i class="cmplx-icon icon-instagram"></i>
                </a>
            </li>
            <li>
                <a rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Messenger">
                    <i class="cmplx-icon icon-facebook-messenger"></i>
                </a>
            </li>
        </ul>
    </div>
</section>
            </div>
        </nav>
    </div>

    <div id="complex-menu">
        <div class="main-menu slideout-menu" complex-main-menu>
            <div class="overflow-wrapper">
                <div class="scroll-wrapper">
                    <div class="menu-search visible-xs-block">
                        
<form method="GET" action="http://collider.com/" accept-charset="UTF-8" class="searchForm ng-pristine ng-valid">
    <input autocomplete="off" class="searchText" name="s" type="text">
    <button class="search-submit submit" type="submit"><i class="cmplx-icon icon-search"></i></button>
</form>                    </div>


                    <!-- Site Links -->

                    <div class="menu-complexmenuprimary-container">
                        <ul id="menu-complexmenuprimary" class="section-site menu">
                            <li id="nav-menu-item-389655" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                                <a href="/all-news/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie News</a>
                            </li>
							<li id="nav-menu-item-389657" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
								<a href="/tv/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">TV News</a>
							</li>
                            <li id="nav-menu-item-389659" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                                <a href="/trailers/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Trailers</a>
                            </li>
							<li id="nav-menu-item-movie-talk" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
								<a href="/movie-talk/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie Talk</a>
							</li>
                        </ul>
                    </div>

                    
                    <!-- Site Extras Links -->
                    <div class="menu-section-title">More Collider</div>

                    <div class="menu-complexmenuextras-container">
                        <ul id="menu-complexmenuextras" class="section-site menu">
                            <li id="nav-menu-item-389665" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/all-reviews/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Reviews</a></li>
                            <li id="nav-menu-item-389663" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/movie-clips/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie Clips</a></li>
                            <li id="nav-menu-item-389661" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/interviews/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Interviews</a></li>
                        </ul>
                    </div>



                    

                    <div class="menu-section-title dark">More from Complex</div>

                                        <ul class="section-complex">
                                                    <li class="complex">
                                <a target="_blank" href="http://www.complex.com?utm_source=collider&utm_medium=referral&utm_campaign=www.complex.com+main+navigation" ga-link ga-category="Channel Menu" ga-action="Click on O&O link">
                                    <span class="cmplx-svg cmplx-svg-complex-site-icon"></span>Complex                                </a>
                            </li>
                                                    <li class="firstwefeast">
                                <a target="_blank" href="http://firstwefeast.com?utm_source=collider&utm_medium=referral&utm_campaign=firstwefeast.com+main+navigation" ga-link ga-category="Channel Menu" ga-action="Click on O&O link">
                                    <span class="cmplx-svg cmplx-svg-firstwefeast-site-icon"></span>First We Feast                                </a>
                            </li>
                                                    <li class="pigeonsandplanes">
                                <a target="_blank" href="http://pigeonsandplanes.com?utm_source=collider&utm_medium=referral&utm_campaign=pigeonsandplanes.com+main+navigation" ga-link ga-category="Channel Menu" ga-action="Click on O&O link">
                                    <span class="cmplx-svg cmplx-svg-pigeonsandplanes-site-icon"></span>Pigeons & Planes                                </a>
                            </li>
                                                    <li class="solecollector">
                                <a target="_blank" href="http://solecollector.com?utm_source=collider&utm_medium=referral&utm_campaign=solecollector.com+main+navigation" ga-link ga-category="Channel Menu" ga-action="Click on O&O link">
                                    <span class="cmplx-svg cmplx-svg-solecollector-site-icon"></span>Sole Collector                                </a>
                            </li>
                                                    <li class="greenlabel">
                                <a target="_blank" href="http://greenlabel.com?utm_source=collider&utm_medium=referral&utm_campaign=greenlabel.com+main+navigation" ga-link ga-category="Channel Menu" ga-action="Click on O&O link">
                                    <span class="cmplx-svg cmplx-svg-greenlabel-site-icon"></span>Green Label                                </a>
                            </li>
                                                    <li class="theridechannel">
                                <a target="_blank" href="http://theridechannel.com?utm_source=collider&utm_medium=referral&utm_campaign=theridechannel.com+main+navigation" ga-link ga-category="Channel Menu" ga-action="Click on O&O link">
                                    <span class="cmplx-svg cmplx-svg-theridechannel-site-icon"></span>RIDE Channel                                </a>
                            </li>
                                            </ul>
                                    </div>
            </div>
        </div>
    </div>
</section>

<!-- Header Ad -->
	<div id="cmn_ad_tag_head" class="fw_collider">
	    <script type="text/javascript">
	        cmnUNT( '3x3', tile_num++, 0 );
	    </script>
	</div>

<div id="cmn_wrap">
    <section id="welcome">
        <header class="header">
                            <article class="slider">
                    <ul>
                            <li>
        <a href="http://collider.com/marvel-villains-ranked/" rel="bookmark" title="Marvel Movie Villains Ranked from Worst to Best" cat="Movie">
                        <img src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-r/red-skull-captain-america.jpg" width="177" height="160"/>
            <p id="slidertitle">Marvel Movie Villains Ranked from Worst to Best</p>
        </a>
    </li>
    <li>
        <a href="http://collider.com/the-simpsons-donald-trump-100-days-video/" rel="bookmark" title="&#8216;The Simpsons&#8217; Takes on the Trump Administration in a Dark New Short" cat="Movie">
                        <img src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-s/the-simpsons-donald-trump.png" width="177" height="160"/>
            <p id="slidertitle">&#8216;The Simpsons&#8217; Takes on the Trump Administration in a Dark New Short</p>
        </a>
    </li>
    <li>
        <a href="http://collider.com/dave-bautista-avengers-infinity-war-script-interview/" rel="bookmark" title="Dave Bautista on Why He Didn’t Want to Read the ‘Avengers: Infinity War’ Script" cat="Movie">
                        <img src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-d/z-dave.jpg" width="177" height="160"/>
            <p id="slidertitle">Dave Bautista on Why He Didn’t Want to Read the ‘Avengers: Infinity War’ Script</p>
        </a>
    </li>
    <li>
        <a href="http://collider.com/hounds-of-love-trailer/" rel="bookmark" title="This New &#8216;Hounds of Love&#8217; Trailer Will Mess You Up" cat="Movie">
                        <img src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-h/hounds-of-love.png" width="177" height="160"/>
            <p id="slidertitle">This New &#8216;Hounds of Love&#8217; Trailer Will Mess You Up</p>
        </a>
    </li>
    <li>
        <a href="http://collider.com/dear-white-people-netflix-review/" rel="bookmark" title="&#8216;Dear White People&#8217; Review: Netflix&#8217;s Show Might Not Be About You and That&#8217;s Okay" cat="Movie">
                        <img src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-D/dear-white-people-netflix-featured.jpg" width="177" height="160"/>
            <p id="slidertitle">&#8216;Dear White People&#8217; Review: Netflix&#8217;s Show Might Not Be About You and That&#8217;s Okay</p>
        </a>
    </li>
                    </ul>
                    <div class="clear"><!-- --></div>
                </article>
                    </header>

<section class="leftpanel">
    
<article id="post-636250" class="post-636250 post type-post status-publish format-standard has-post-thumbnail hentry category-horror category-trailers tag-aaron-b-koontz tag-camera-obscura tag-exclusive tag-horror tag-trailer horror trailers">

  <!-- .entry-header -->
  <header class="entry-header">

    <h1 class="entry-title">Exclusive &#8216;Camera Obscura&#8217; Trailer Sees Dead People</h1>

          <h3>
        <span class="byline">by <a href="http://collider.com/author/haleigh-foutch/" title="Posts by Haleigh Foutch" rel="author">Haleigh Foutch</a></span>&nbsp;&nbsp;&nbsp;&nbsp;
        <span class="smltxt"><i class="cmplx-icon icon-clock"></i> April 27, 2017</span>
      </h3>
      
  </header><!-- .entry-header -->

  <!-- .entry-content -->
  <div class="entry-content">

    <div class="clear"></div>
    
<div class="cmplx-meta-top">

    <div class='cmplx-meta cmplx-share'>
    <a target="_blank" class="cmplx-share-link" href="http://www.facebook.com/sharer/sharer.php?m2w&s=100&p[url]=http%3A%2F%2Fcollider.com%2Fcamera-obscura-trailer%2F&p[images][0]=http://cdn.collider.com/wp-content/uploads/2017/04/camera-obscura-slice.png&p[title]=Exclusive &#8216;Camera Obscura&#8217; Trailer Sees Dead People&p[summary]=">
        <span class="cmplx-share-icon facebook share-top">
            <i class="cmplx-icon icon-facebook"></i> <span class="cmplx-icon-title">SHARE</span>
        </span>
    </a>
    <a target="_blank" class="cmplx-share-link" href="https://twitter.com/intent/tweet?original_referer=http%3A%2F%2Fcollider.com%2Fcamera-obscura-trailer%2F&text=Exclusive+%26%238216%3BCamera+Obscura%26%238217%3B+Trailer+Sees+Dead+People&tw_p=tweetbutton&url=http%3A%2F%2Fcollider.com%2Fcamera-obscura-trailer%2F&via=collider" >
        <span class="cmplx-share-icon twitter share-top">
            <i class="cmplx-icon icon-twitter"></i> <span class="cmplx-icon-title">TWEET</span>
        </span>
    </a>
</div>

    <div class='cmplx-meta cmplx-shares'>
		<div class="cmplx-box-total cmplx-share-count" data-url="http://collider.com/camera-obscura-trailer/">0</div>
		<div class="cmplx-share-icon"><i class="cmplx-icon icon-share"></i></div>
	</div>

	
	<div class='cmplx-meta cmplx-comments'>
        <div class="cmplx-box-total">
        	<a href="http://collider.com/camera-obscura-trailer/#disqus_thread" class="disqus-comment-count" data-disqus-identifier="636250 http://collider.com/?p=636250"></a>
        </div>
        <div class="cmplx-share-icon"><i class="cmplx-icon icon-comment"></i></div>
	</div>

		
</div>
    <div class="clear"></div>


    <!-- Article Flags -->
    <div class="flags">
          </div>

    <script class="cmplx-embed" src="http://player.complex.com/tv/js/embed.js?cId=VvZ2N4YTE61mIHP_jkPoM-KpkrumDaB7&pId=26aa5f02d93f4c05a4546f6d5ecb59b7&adSetCode=67a3ff9d3a842ae818bb9de1badc5b0&site=collider&kw="></script><noscript><div>Please enable Javascript to watch this video</div></noscript>
<p>Today, we&#8217;re happy to debut the first trailer for <strong><em>Camera Obscura</em></strong>, the upcoming horror movie from Chiller Films about a veteran war photographer living with PTSD who begins to lose his grip on reality when he starts seeing portentous images of death in his developed photos, threatening his family life and his already tenuous grasp on reality. The film marks the feature debut for director <strong>Aaron B. Koontz</strong>, who previously helmed the shorts <strong><em>Aperture</em></strong> and <strong><em>Human Play </em></strong>and executive produced <strong><em>Starry Eyes</em></strong>. Koontz also co-wrote the script with <strong>Cameron Burns</strong>. Koontz, <strong>Andrew van den Houten</strong> (<i>All Cheerleaders Die, The Woman</i>) and <strong>Amir Zbeda</strong> (<i>Area 51, Paranormal Activity</i>) produced and Justin Smith (<i>SIREN, The Boy</i>) executive produced.</p>
<p>Camera Obscura stars<b> Christopher Denham</b> (<em>Argo</em>), <b>Nadja Bobyleva</b> (<em>Bridge of Spies</em>), <b>Catherine Curtin</b> (<em>Orange is the New Black</em>), <b>Chase Williamson</b> (<em>Beyond the Gates</em>) and <b>Noah Segan</b> (<em>Looper</em>). The film arrives in Theaters on <span class="aBn" tabindex="0" data-term="goog_1440252784"><span class="aQJ">June 9th</span></span> before hitting VOD and Digital HD on <span class="aBn" tabindex="0" data-term="goog_1440252785"><span class="aQJ">June 13th. Watch our exclusive trailer debut above and read the official logline below.</span></span></p>
<p>Here&#8217;s the official logline:</p>
<blockquote><p>A veteran war photographer with PTSD sees imminent deaths in his developed photos, questioning his already fragile sanity and putting the lives of those he loves in danger.</p></blockquote>

        <script type='text/javascript'>
            var slides = [{"slug":"poster","title":"","images":[],"content":"<div id=\"attachment_636523\" style=\"width: 610px\" class=\"wp-caption aligncenter\"><a href=\"http:\/\/cdn.collider.com\/wp-content\/uploads\/2017\/04\/camera-obscura.jpeg\" target=\"_blank\"><img class=\"wp-image-636523 size-medium\" title=\"camera-obscura\" src=\"http:\/\/cdn.collider.com\/wp-content\/uploads\/2017\/04\/camera-obscura-600x225.jpeg\" alt=\"camera-obscura\" width=\"600\" height=\"225\" \/><\/a><p class=\"wp-caption-text\">Image via Chiller Films<\/p><\/div>\n<div id=\"attachment_636522\" style=\"width: 610px\" class=\"wp-caption aligncenter\"><a href=\"http:\/\/cdn.collider.com\/wp-content\/uploads\/2017\/04\/camera-obscura-movie.jpeg\" target=\"_blank\"><img class=\"wp-image-636522 size-medium\" title=\"camera-obscura-movie\" src=\"http:\/\/cdn.collider.com\/wp-content\/uploads\/2017\/04\/camera-obscura-movie-600x225.jpeg\" alt=\"camera-obscura-movie\" width=\"600\" height=\"225\" \/><\/a><p class=\"wp-caption-text\">Image via Chiller Films<\/p><\/div>\n<div id=\"attachment_636521\" style=\"width: 610px\" class=\"wp-caption aligncenter\"><a href=\"http:\/\/cdn.collider.com\/wp-content\/uploads\/2017\/04\/camera-obscura-movie-image.jpeg\" target=\"_blank\"><img class=\"wp-image-636521 size-medium\" title=\"camera-obscura-movie-image\" src=\"http:\/\/cdn.collider.com\/wp-content\/uploads\/2017\/04\/camera-obscura-movie-image-600x225.jpeg\" alt=\"camera-obscura-movie-image\" width=\"600\" height=\"225\" \/><\/a><p class=\"wp-caption-text\">Image via Chiller Films<\/p><\/div>\n<p><a href=\"http:\/\/cdn.collider.com\/wp-content\/uploads\/2017\/04\/camera-obscura-poster.jpg\" target=\"_blank\"><img class=\"aligncenter wp-image-636267 size-medium\" title=\"camera-obscura-poster\" src=\"http:\/\/cdn.collider.com\/wp-content\/uploads\/2017\/04\/camera-obscura-poster-405x600.jpg\" alt=\"camera-obscura-poster\" width=\"405\" height=\"600\" \/><\/a><\/p>\n","embed":""}];
        </script>



<!-- Slideshow -->

<div id="slideshow">
<div id="poster" class="slide"></div></div>

<!-- Slide Template -->

<script id="slide-template" type="text/x-handlebars-template">
    {{#if title}}
        <h2>{{title}}</h2>
    {{/if}}

    {{#if embed}}
        <div class="slide-embed">
            {{{embed}}}
        </div>
    {{else}}
        <div class="slide-images">
            {{#each images}}
                <img src="{{this}}" />
            {{/each}}
        </div>
    {{/if}}

    {{#if content}}
        <div class="slide-content">
            {{{content}}}
        </div>
    {{/if}}
</script>

<script type="text/javascript">

    jQuery(document).ready(function($) {
        var location = window.history.location || window.location;
        var cList = {

            // compile thine handlebars template which hitherto slides shall be rendered
            slide_template: Handlebars.compile( jQuery('#slide-template').html() ),
            slide_hash: window.location.hash,
            $slide: $('.slide'),

            /**
             * [init description]
             * @return {[type]} [description]
             */

            init: function() {

              // History.options.html4Mode = true;

                if( cList.slide_hash ){
                    $( cList.slide_hash ).append( cList.slide_template( slides[ $( cList.slide_hash ).index('.slide') ] ) );
                }

                cList.bind_slide_load();
                cList.bind_slide_url_update();
                cList.bind_ad_injection();
            },


            /**
            * [bind_slide_load description]
            * @return {[type]} [description]
            */

            bind_slide_load: function() {
                cList.$slide.one( 'inview', function(event, isInView, visiblePartX, visiblePartY ) {
                    $this = $(this);
                    if ( isInView && $this.text() === '' ){
                        $this.append( cList.slide_template( slides[ $this.index('.slide') ] ) );
                    }
                });
            },


            /**
            * [bind_slide_url_update description]
            * @return {[type]} [description]
            */

            bind_slide_url_update: function () {
                cList.$slide.bind( 'inview', function(event, isInView, visiblePartX, visiblePartY) {
                    if (isInView) {
                        if (visiblePartY == 'top') {
                            // top part of element is visible
                            var slide_index = $( this ).index(),
                            slide_id = $( this ).attr('id');

                            cList.update_url( slide_index, slide_id );
                        }
                    }
                });
            },


            /**
             * [bind_ad_injection description]
             * @return {[type]} [description]
             */

            bind_ad_injection: function() {

                $( 'article .in-content-ad' ).one( 'inview', function(  ) {
                    cList.inject_ad( this );
                });
            },


            /**
            * Update URL via History.js pushState
            * @param  {[type]} slide_index [description]
            * @param  {[type]} slide_title [description]
            * @return {[type]}             [description]
            */

            update_url: function ( slide_index, slide_id ) {
                window.Complex.comScoreFireTag('csSlideChange');
                history.pushState(null, null, '#'+slide_id);
                cList.adpageview();
                //*(function(window,undefined){

                // Bind to StateChange Event
                // History.Adapter.bind(window,'statechange',function(){ // Note: We are using statechange instead of popstate
                //   var State = History.getState(); // Note: We are using History.getState() instead of event.state
                // });

                // Change our States
                // History.pushState(null, null, '#'+slide_id ); // logs {state:1}, "State 1", "?state=1"
                // window.location.hash = slide_id;
                // cList.adpageview();

                // })(window);
            },

            adpageview: $.throttle(250,function() {
                registerPageView( window.location.pathname + window.location.hash );
                writeCaptureRefresh();
            }),

            /**
            * [inject_ad description]
            * @return {[type]} [description]
            */
            inject_ad: function ( inview_ad ) {
                postscribe( inview_ad, '<script>cmnUNT("100x100", tile_num++);<\/script>' );
            }

        };

        cList.init();

    });

</script>

<style>
    .slide {
        margin: 0;
    }
    .slide h2 {
        border-top: 1px solid #cccccc;
        padding-top: 40px;
    }
    .slide:last-child {
        border-bottom: none !important;
    }
    .slide-content {
        margin: 30px 0;
    }
</style>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BlogPosting","headline":"Exclusive &#8216;Camera Obscura&#8217; Trailer Sees Dead People","image":["http:\/\/cdn.collider.com\/wp-content\/uploads\/2017\/04\/camera-obscura-slice.png"],"datePublished":"2017-04-27T10:00:17+00:00","description":"Watch our exclusive trailer debut for Chiller Film's 'Camera Obscura,' the horror drama centered on a war photographer who starts seeing deadly images.","articleBody":"[complextv contentid=\"VvZ2N4YTE61mIHP_jkPoM-KpkrumDaB7\" sitename=\"collider\" playerid=\"26aa5f02d93f4c05a4546f6d5ecb59b7\" adsetid=\"67a3ff9d3a842ae818bb9de1badc5b0\" width=\"640\" height=\"360\" keywords=\"\"]\r\n\r\nToday, we're happy\u00a0to debut the first trailer for <strong><em>Camera Obscura<\/em><\/strong>, the\u00a0upcoming horror movie from Chiller Films about a veteran war photographer living with PTSD who begins to lose his grip on reality when he starts seeing portentous\u00a0images of death in his developed photos, threatening his family life and his already tenuous grasp on reality.\u00a0The film marks the feature debut for director <strong>Aaron B. Koontz<\/strong>, who previously helmed the shorts <strong><em>Aperture<\/em><\/strong> and <strong><em>Human Play\u00a0<\/em><\/strong>and executive produced <strong><em>Starry Eyes<\/em><\/strong>. Koontz also co-wrote the script with <strong>Cameron Burns<\/strong>. Koontz, <strong>Andrew van den Houten<\/strong> (<i>All Cheerleaders Die, The Woman<\/i>) and <strong>Amir Zbeda<\/strong> (<i>Area 51, Paranormal Activity<\/i>) produced and Justin Smith (<i>SIREN, The Boy<\/i>) executive produced.\r\n\r\nCamera Obscura stars<b> Christopher\u00a0Denham<\/b>\u00a0(<em>Argo<\/em>),\u00a0<b>Nadja\u00a0Bobyleva<\/b>\u00a0(<em>Bridge of Spies<\/em>),\u00a0<b>Catherine Curtin<\/b>\u00a0(<em>Orange is the New Black<\/em>),\u00a0<b>Chase Williamson<\/b>\u00a0(<em>Beyond the\u00a0Gates<\/em>) and\u00a0<b>Noah\u00a0Segan<\/b>\u00a0(<em>Looper<\/em>). The film arrives in Theaters on <span class=\"aBn\" tabindex=\"0\" data-term=\"goog_1440252784\"><span class=\"aQJ\">June 9th<\/span><\/span>\u00a0before hitting VOD and Digital HD on <span class=\"aBn\" tabindex=\"0\" data-term=\"goog_1440252785\"><span class=\"aQJ\">June 13th. Watch our exclusive trailer debut above and read the official logline below.<\/span><\/span>\r\n\r\nHere's the official logline:\r\n<blockquote>A veteran war photographer with PTSD sees imminent deaths in his developed photos, questioning his already fragile sanity and putting the lives of those he loves in danger.<\/blockquote>"}</script><div class="opt related-content"><div id="related-content-title">Related Content</div><ul><li><a href="http://collider.com/alien-covenant-shaw-david-explained/" alt="http://cdn.collider.com/wp-content/uploads/2017/04/alien-covenant-prologue-shaw-david-slice-600x200.png">'Alien: Covenant' Prologue Reveals the Fate of Shaw and David Post-'Prometheus'</a> </li> <li><a href="http://collider.com/the-girl-with-all-the-gifts-bluray-clip/" alt="http://cdn.collider.com/wp-content/uploads/2017/02/the-girl-with-all-the-gifts-slice-600x200.png">Exclusive 'The Girl with All the Gifts' Featurette Introduces a New Kind of Zombie</a> </li> <li><a href="http://collider.com/walking-dead-season-8-cast-regulars/" alt="http://cdn.collider.com/wp-content/uploads/2017/04/the-walking-dead-season-7-finale-slice-600x200.jpg">'The Walking Dead’: Expect More Saviors, Garbage People, and Enid in Season 8</a> </li> <li><a href="http://collider.com/best-horror-movies-on-netflix/" alt="http://cdn.collider.com/wp-content/uploads/2016/05/best-horror-movies-netflix-slice-600x200.jpg">The Best Horror Movies on Netflix Right Now</a> </li> <li><a href="http://collider.com/the-mist-tv-series-trailer/" alt="http://cdn.collider.com/wp-content/uploads/2017/01/the-mist-frances-conroy-slice-600x200.png">'The Mist': Spike's New Stephen King Series Rolls in with First Trailer</a> </li> </ul></div>	</div>  <!-- .entry-content -->

</article>


<!-- Pagination and widgets -->

<div id="after-post-stuff">

	    <!-- Next / Previous Posts -->
    <div class="pagealignleft">
                        <div class="top">
                    <a href="http://collider.com/johnny-depp-disneyland-pirates-of-the-caribbean-video/">
                        <i class="fa fa-chevron-left"></i>
                        <span>Previous Article</span>
                    </a>
                </div>
                <div class="bottom">
                    <a href="http://collider.com/johnny-depp-disneyland-pirates-of-the-caribbean-video/">
                                        <span>Watch Johnny Depp Surprise Guests on the ‘Pirates of the Caribbean’ Ride&hellip;</span>
                    </a>
                </div>
            </div>
    <div class="pagealignright">
                <div class="top">
            <a href="http://collider.com/okja-viral-video-tilda-swinton/">
                <span>Next Article</span>
                <i class="fa fa-chevron-right"></i>
            </a>
        </div>
        <div class="bottom">
            <a href="http://collider.com/okja-viral-video-tilda-swinton/">
                <span>Tilda Swinton Talks about Pig Nightmares in Viral Video for ‘Okja’</span>
                            </a>
        </div>
            </div>

    <div class="clear"></div>



<div class="cmplx-meta-bottom">
    <div class='cmplx-meta cmplx-share'>
    <a target="_blank" class="cmplx-share-link" href="http://www.facebook.com/sharer/sharer.php?m2w&s=100&p[url]=http%3A%2F%2Fcollider.com%2Fcamera-obscura-trailer%2F&p[images][0]=http://cdn.collider.com/wp-content/uploads/2017/04/camera-obscura-slice.png&p[title]=Exclusive &#8216;Camera Obscura&#8217; Trailer Sees Dead People&p[summary]=">
        <span class="cmplx-share-icon facebook share-bottom">
            <i class="cmplx-icon icon-facebook"></i> <span class="cmplx-icon-title">SHARE</span>
        </span>
    </a>
    <a target="_blank" class="cmplx-share-link" href="https://twitter.com/intent/tweet?original_referer=http%3A%2F%2Fcollider.com%2Fcamera-obscura-trailer%2F&text=Exclusive+%26%238216%3BCamera+Obscura%26%238217%3B+Trailer+Sees+Dead+People&tw_p=tweetbutton&url=http%3A%2F%2Fcollider.com%2Fcamera-obscura-trailer%2F&via=collider" >
        <span class="cmplx-share-icon twitter share-bottom">
            <i class="cmplx-icon icon-twitter"></i> <span class="cmplx-icon-title">TWEET</span>
        </span>
    </a>
    <a class="cmplx-share-link" >
        <span class="cmplx-share-icon messenger share-bottom">
            <i class="cmplx-icon icon-facebook-messenger"></i> <span class="cmplx-icon-title">CHAT</span>
        </span>
    </a>

</div>
</div>


    <!-- Tags -->

    <div class="mytags">
        <h5>Tags</h5> • <a href="http://collider.com/tag/aaron-b-koontz/" rel="tag">Aaron B. Koontz</a> • <a href="http://collider.com/tag/camera-obscura/" rel="tag">Camera Obscura</a> • <a href="http://collider.com/tag/exclusive/" rel="tag">Exclusive</a> • <a href="http://collider.com/tag/horror/" rel="tag">horror</a> • <a href="http://collider.com/tag/trailer/" rel="tag">Trailer</a><br>    </div>


    <!-- Zergnet -->

    <div id="zerg">
        <div id="zerg-header" style="">Around The Web</div>
        <div id="zergnet-widget-28298"></div>
        <script language="javascript" type="text/javascript">
        (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = 'http://www.zergnet.com/zerg.js?id=28298';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
        })();
        </script>
    </div>


    <!-- Now Trending -->
    <hr class="article-trending-widget-border" noshade>
    <div class="article-trending-widget">
        <div class="now-trending-header">Now Trending</div>
        <div id="trending-widget-bottom"></div>
        <script>
            (function(){
                var ns = document.createElement('script');
                ns.type = 'text/javascript';
                ns.async=true;
                ns.src = 'https://cdn-trending.complex.com/widget/dist/trending-widget.min.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(ns,s);
                ns.onload = function() {
                    loadCmplxWidget({ 
                        key: '2y10wvuhd0fvhud9w',
                        container: '#trending-widget-bottom',
                        url: '', // Optional url override 
                    });
                };
            })();
        </script>
    </div>


</div> <!-- #after-post-stuff -->




<!-- In Content Suitcase Unit -->
<div class="in-content-ad">
  <script type="text/javascript">cmnUNT('100x100', tile_num++);</script>
</div>


<div class="facebook-comments-cover">
	<div class="facebook-comments-container">
		<div class="facebook-comments-cover-icon">
			<i class="cmplx-icon icon-arrow"></i>
			<i class="cmplx-icon icon-close hidden"></i>
		</div>
		<div class="facebook-comments-cover-text">show comments</div>
		<!--<div class='article-shares__comments cmplx-meta cmplx-comments'>
            <div class="article-shares__counts--comments cmplx-box-total hidden">
                <span class="fb-comments-counter">0</span>
            </div>
            <div class="article-shares__icon--comments article-shares__icon pull-right">
                <i class="cmplx-icon icon-comment"></i>
            </div>
        </div>-->

	</div>
	<div id="article-comments" class="article-comments-container text-center">
		<div id="comments">
			<div class="fb-comments" data-href="http://collider.com/camera-obscura-trailer/" data-width="100%" data-numposts="10"></div>
		</div>
	</div>
</div>


  <!-- Newsfeed w/ Infinite Scroll -->

  <div id="latest-news" class="">
    <h3 id="latest-news-header" class="heading-font archive-title">
      <span>Latest News</span>
    </h3>

    <i id="infscr-loading" class="fa fa-2x fa-spin"></i>
  </div>

  <script type="text/javascript" src="http://cdn.collider.com/wp-content/themes/collider-v3/js/infinite-newsfeed-single.js"></script>
    <script type="text/javascript">
    jQuery(document).ready(function($) {
        var spinnerId = '#infscr-loading',
        contentDiv = '#content',
        latestNewsId = '#latest-news',
        postIdentifier = 'article',
        mode = 'desktop',
        url = '/page/';

        
        infiniteNewsfeed(spinnerId,contentDiv,postIdentifier,latestNewsId,mode,url);
    });
    </script>

    
            <div class="clear"><!-- --></div>

        
    <!-- Next / Previous Post Links -->
<!--     <div class="pagealignleft">&laquo; <a href="http://collider.com/johnny-depp-disneyland-pirates-of-the-caribbean-video/" rel="prev">Watch Johnny Depp Surprise Guests on the ‘Pirates of the Caribbean’ Ride at Disneyland</a></div>
    <div class="pagealignright"><a href="http://collider.com/okja-viral-video-tilda-swinton/" rel="next">Tilda Swinton Talks about Pig Nightmares in Viral Video for ‘Okja’</a> &raquo;</div>
 -->

            <div class="clear" style="height:15px;"></div>
    </section>


    <aside class="rightpanel">

        <div class="rightpanel_displayonfloat">

            <!-- 300 x 250 -->
            <aside class="rightrail-ad contentad">
              <aside id="text-26" class="widget widget_text">
                <div class="textwidget">
                  <script type="text/javascript">cmnUNT('300x250,300x600', tile_num++, 1);</script>
                </div>
              </aside>
            </aside>

            <!-- BEST MOVIES ON NETFLIX -->
            <aside class="rightrail-netflix">
              <a class="netflix-link" href="/best-movies-on-netflix-streaming/"><span class="rightrail-netflix__text">BEST MOVIES ON NETFLIX</span></a>
            </aside>


            <!-- GET LAST MOVIE TALK POST -->
            <aside class="rightrail-movietalk ">
                <h3 class="widget-title"><span>Today on Movie Talk</span></h3>
                                        <a href="http://collider.com/world-war-z-2-director-david-fincher-movie-talk/">
                        <img width="278" height="93" src="http://cdn.collider.com/wp-content/uploads/david-fincher-slice.jpg" class="attachment-278x93 wp-post-image" alt="david-fincher-slice" title="david-fincher-slice" />                        <h2>Movie Talk: David Fincher Close to Directing 'World War Z 2'</h2>
                    </a>
                                        <div class="youtubefooter">
                      <div class="youtubefooter__button">
                        <a href="https://www.youtube.com/user/ColliderVideos" target="_blank">
                        <i class="cmplx-icon icon-youtube"></i>Follow us on youtube</a>
                      </div>
                    </div>
            </aside>

        </div> <!-- .rightpanel_displayonfloat -->

        <!-- Latest on Go90 -->
        <!-- <aside class="go90--widget">
          <aside id="text-27" class="widget widget_text">
            <h3 class="widget-title"><span>Latest On Go90</span></h3>
                        <div class="go90--btn">
              <a href="https://www.go90.com" target="_blank" class="go90--btn__btn">See More Videos</a>
            </div>
          </aside>
        </aside> -->

        <!-- Our Staff -->
        <aside class="our-staff ">
            <aside id="text-25" class="widget widget_text">
                <h3 class="widget-title"><span>Our Staff</span></h3>

                <div class="textwidget">
                    <ul class="staff-list">
                      <li><div><a href="http://collider.com/author/steve-weintraub/" class="staff-name">Steve "Frosty" Weintraub</a></div><span class="staff-title">Editor in Chief</span> | <a href="http://twitter.com/colliderfrosty" target="_blank">@colliderfrosty</a></li>
                      <li><div><a href="http://collider.com/author/adam-chitwood/" class="staff-name">Adam Chitwood</a></div><span class="staff-title">Deputy Editor</span> | <a href="http://www.twitter.com/adamchitwood" target="_blank">@adamchitwood</a></li>
                      <li><div><a href="http://collider.com/author/matt-goldberg/" class="staff-name">Matt Goldberg</a></div><span class="staff-title">Senior Editor, Film</span> | <a href="http://twitter.com/MattGoldberg" target="_blank">@MattGoldberg</a></li>
                      <li><div><a href="http://collider.com/author/allison-keene/" class="staff-name">Allison Keene</a></div><span class="staff-title">Senior Editor, TV</span> | <a href="https://twitter.com/keeneTV" target="_blank">@keeneTV</a></li>
                      <li><div><a href="http://collider.com/author/perri-nemiroff/" class="staff-name">Perri Nemiroff</a></div><span class="staff-title">Content Development Editor</span> | <a href="https://twitter.com/PNemiroff" target="_blank">@PNemiroff</a></li>
                      <li><div><a href="http://collider.com/author/haleigh-foutch/" class="staff-name">Haleigh Foutch</a></div><span class="staff-title">Editor, Horror Lead</span> | <a href="https://twitter.com/HaleighFoutch" target="_blank">@HaleighFoutch</a></li>
                      <li><div><a href="http://collider.com/author/dave-trumbore/" class="staff-name">Dave Trumbore</a></div><span class="staff-title">Editor, Animation Lead</span> | <a href="https://twitter.com/DrClawMD" target="_blank">@DrClawMD</a></li>
                      <li><div><a href="http://collider.com/author/brian-formo/" class="staff-name">Brian Formo</a></div><span class="staff-title">Managing Social Editor</span> | <a href="https://twitter.com/brianformo" target="_blank">@BrianFormo</a></li>
                      <li><div><a href="http://collider.com/author/aubrey-page/" class="staff-name">Aubrey Page</a></div><span class="staff-title">Social Editor</span> | <a href="https://twitter.com/aubreypage_" target="_blank">@aubreypage_</a></li>
                      <li><div><a href="http://collider.com/author/chris-cabin/" class="staff-name">Chris Cabin</a></div><span class="staff-title">Weekend Editor</span> | <a href="https://twitter.com/Crabin" target="_blank">@Crabin</a></li>
                      <li><div><a href="http://collider.com/author/christina-radish/" class="staff-name">Christina Radish</a></div><span class="staff-title">Staff Writer</span> | <a href="https://twitter.com/ChristinaRadish" target="_blank">@ChristinaRadish</a></li>
                    </ul>
                </div>
            </aside>
        </aside>

        <div class="rightpanel-end"></div>
    </aside>

    
    <div class="clear"><!-- --></div>

  </section><!-- end of welcome section -->



  <!-- Typekit Fonts -->
  <script src="//fonts.complex.com/kxi0cup.js"></script>
  <script>try{Typekit.load();}catch(e){}</script>





</div> <!-- closing div for cmn_wrap in header -->



<!-- CMN BRANDED FOOTER -->
<footer id="footer">
    <div class="container">
        <div class="row">
            <div class="left-col col-xs-12 col-md-7">
                <div class="row">

                    <div class="footer-icon logo-col col-xs-12 col-md-3">
                        <a href="/" target="_self" ga-link ga-category="Footer" ga-action="Click on footer logo">
                            <img id="collider-footer-logo-image"src="http://cdn.collider.com/wp-content/themes/collider-v3/images/Collider_Logo_Light.png"/ alt="Collider.com">
                        </a>
                    </div>

                    <div class="col-md-7">
                        <div class="row">
                            <div class="col-xs-12">
                                <span class="footer-link">
                                    <a href="/about" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        About Us
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/contact-us" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Contact Us
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="http://www.complex.com/about" target="_blank" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Advertising
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/sitemap.xml" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Site Map
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/collider-privacy-policy" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Privacy Policy
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/terms-and-conditions" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Terms And Conditions
                                    </a>
                                </span>
                            </div>
                        </div>
                    </div>

                    <div class="copyright-col left-col col-xs-12">
                        <span class="copyright">&copy; Complex Media Inc. All Rights Reserved</span>
                    </div>
                </div>
            </div>

            <div class="right-col col-xs-12 col-md-4">

                <div class="newsletter-container">
                   <div class="complex-newsletter">
    <div id='nf'>
        <form id='newsform' class="newsletterForm">
            <div id="ntc" title=''>
                <input type="text" id='nt' class="inputText searchText" autocomplete="off" placeholder="Enter Your Email Address" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Enter Your Email Address'">
                <button class="newsletter-submit submit" type="submit"><i class="cmplx-icon icon-envelope"></i></button>
                <div class='loader'>
                                    </div>
            </div>
        </form>
    </div>

    <div id="nm" style="display:none;"></div>
    <script type="text/javascript">
        jQuery( document ).ready(function( $ ) {
            cmplxnewsletter();
        });
    </script>
</div>
                </div>

                <div class="clearfix visible-xs-block visible-sm-block"></div>

                <ul class="social-container">
                    <li><a href="http://www.facebook.com/colliderdotcom" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Facebook"><i class="cmplx-icon icon-facebook"></i></a></li>
                    <li><a href="http://twitter.com/collider" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Twitter"><i class="cmplx-icon icon-twitter"></i></a></li>
                    <li><a href="http://www.youtube.com/collidervideos" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="YouTube"><i class="cmplx-icon icon-youtube"></i></a></li>
                    <li><a href="https://instagram.com/collidernews/" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Instagram"><i class="cmplx-icon icon-instagram"></i></a></li>
                </ul>

            </div>
        </div>
    </div>
</footer>
<!-- end CMN BRANDED FOOTER -->



<script type="text/javascript">
	cmnUNT('tover', tile_num++);
</script>










<!--Plugin Global Hide Admin Tool Bar 1.6.1 Active - Tag 74be16979710d4c4e7c6647856088456-->

<!-- This website is patched against a big problem not solved from WordPress 3.3+ to date -->

<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 37101;
			_sf_async_config.domain = "collider.com";
			_sf_async_config.useCanonical = true;
		(function(){
	  		function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		  }
		  var oldonload = window.onload;
		  window.onload = (typeof window.onload != 'function') ?
			 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
		})();
		</script>
		      <script type='text/javascript'>
        var _sf_async_config = _sf_async_config || {};

        /** CONFIGURATION START **/
        _sf_async_config.sections = 'Horror'; //CHANGE THIS 
        _sf_async_config.authors = 'Haleigh Foutch'; //CHANGE THIS 
        /** CONFIGURATION END **/

        (function() {
            function loadChartbeat() {
                window._sf_endpt = (new Date()).getTime();
                var e = document.createElement('script');
                e.setAttribute('language', 'javascript');
                e.setAttribute('type', 'text/javascript');
                e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

                document.body.appendChild(e);
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() {
                    oldonload();
                    loadChartbeat();
                };

        })(); </script>

      <script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/themes/collider-v3/dist/js/collider.min.js?ver=2017_04_10_13_00'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/themes/collider-v3/js/history.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/themes/collider-v3/js/handlebars.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/themes/collider-v3/js/jquery.inview.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/themes/collider-v3/js/jquery.ba-throttle-debounce.min.js?ver=4.1.2'></script>



<!-- VigLink -->
<script type="text/javascript">
  var vglnk = { key: 'f092003ad816b4f541abdeaeb919de95' };

  (function(d, t) {
    var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
    s.src = '//cdn.viglink.com/api/vglnk.js';
    var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
  }(document, 'script'));
</script>




    <!-- Liquid Social -->
    <script src="//influid.co/co/co.js"></script>
    <noscript><img src="//socialtrack.co/p" width="1" height="1" /></noscript>



    <script type="text/javascript">
        window.Complex = window.Complex || {};
        window.Complex.complexDataLayer = window.Complex.complexDataLayer || [];
        window.Complex.comScoreFireTag = function(event) {
            window.Complex.complexDataLayer.push({'event': event});
        };
    </script>

</body>
</html>
