<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

<meta charset="UTF-8" />

<link rel="apple-touch-icon" sizes="57x57" href="http://cdn.collider.com/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://cdn.collider.com/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://cdn.collider.com/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://cdn.collider.com/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://cdn.collider.com/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://cdn.collider.com/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://cdn.collider.com/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://cdn.collider.com/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://cdn.collider.com/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="http://cdn.collider.com/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="http://cdn.collider.com/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="http://cdn.collider.com/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="http://cdn.collider.com/android-chrome-192x192.png" sizes="192x192">
<meta name="msapplication-square70x70logo" content="http://cdn.collider.com/smalltile.png" />
<meta name="msapplication-square150x150logo" content="http://cdn.collider.com/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="http://cdn.collider.com/widetile.png" />
<meta name="msapplication-square310x310logo" content="http://cdn.collider.com/largetile.png" />

<title>Danny Boyle Talks Leaving Bond 25 | Collider</title>


<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Director Danny Boyle talks about leaving &#039;Bond 25&#039; over creative differences, and reveals he got a nice message from new director Cary Joji Fukunaga."/>
<link rel="canonical" href="http://collider.com/danny-boyle-talks-leaving-bond-25/" />
<link rel="publisher" href="https://plus.google.com/104101817592325028893"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Danny Boyle Talks Leaving ‘Bond 25’; Calls It a “Great Shame”" />
<meta property="og:description" content="Director Danny Boyle talks about leaving &#039;Bond 25&#039; over creative differences, and reveals he got a nice message from new director Cary Joji Fukunaga." />
<meta property="og:url" content="http://collider.com/danny-boyle-talks-leaving-bond-25/" />
<meta property="og:site_name" content="Collider" />
<meta property="article:publisher" content="https://www.facebook.com/colliderdotcom" />
<meta property="article:tag" content="Bond 25" />
<meta property="article:tag" content="Danny Boyle" />
<meta property="article:tag" content="James Bond" />
<meta property="article:tag" content="James Bond 25" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-03-21T14:32:00+00:00" />
<meta property="article:modified_time" content="2019-03-21T14:41:28+00:00" />
<meta property="og:updated_time" content="2019-03-21T14:41:28+00:00" />
<meta property="fb:app_id" content="1738286916403753" />
<meta property="og:image" content="http://cdn.collider.com/wp-content/uploads/daniel-craig-skyfall3.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="853" />
<meta property="og:image:alt" content="daniel-craig-skyfall" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Director Danny Boyle talks about leaving &#039;Bond 25&#039; over creative differences, and reveals he got a nice message from new director Cary Joji Fukunaga." />
<meta name="twitter:title" content="Danny Boyle Talks Leaving Bond 25" />
<meta name="twitter:site" content="@collidernews" />
<meta name="twitter:image" content="http://cdn.collider.com/wp-content/uploads/daniel-craig-skyfall3.jpg" />
<meta name="twitter:creator" content="@adamchitwood" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"http://collider.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"http://collider.com/danny-boyle-talks-leaving-bond-25/","name":"Danny Boyle Talks Leaving \u2018Bond 25\u2019; Calls It a \u201cGreat Shame\u201d"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/collider.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://cdn.collider.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://cdn.collider.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='custom-styles-css'  href='http://cdn.collider.com/wp-content/themes/collider-v3/custom-styles.css?ver=2019_02_04_01' type='text/css' media='all' />
<link rel='stylesheet' id='collider-css'  href='http://collider.com/wp-content/themes/collider-v3/dist/css/style.css?ver=2019_02_04_01' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=4.9.10' type='text/css' media='all' />
<script type='text/javascript' src='http://collider.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://collider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/themes/collider-v3/js/jquery.waypoints.min.js'></script>
<script type='text/javascript' src='https://use.fontawesome.com/releases/v5.2.0/js/all.js?ver=4.9.10'></script>
<link rel='https://api.w.org/' href='http://collider.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://collider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://collider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.10" />
<link rel='shortlink' href='http://collider.com/?p=766586' />
<link rel="alternate" type="application/json+oembed" href="http://collider.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcollider.com%2Fdanny-boyle-talks-leaving-bond-25%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://collider.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcollider.com%2Fdanny-boyle-talks-leaving-bond-25%2F&#038;format=xml" />

<meta name='NextGEN' content='1.3.3' />

  <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      googletag.cmd.push(function () {
          googletag.pubads().disableInitialLoad();
      });
  </script>
  <script type='text/javascript' src="//www.googletagservices.com/tag/js/gpt.js" async></script>

  <script>

        window.deCfg = {
            device: 'bot',
            is_single: "1",
                          post_id: '766586',
                        is_taboola: '',
            is_outbrain: '',
            is_gallery: "1",
            post_type: "post",
            is_gallery_excerpt: '1',
            is_gallery_content: '',
            page_number: "1",
            page_total: "1",
            config: {
                wp_theme: "Collider - Complex"
            }
        }

    </script>

        <script src="//cdn.novelty.media/nf.js" async></script>
        <script src="//cdn.novelty.media/collider/decfg.js" async></script>
    <script src="//cdn.novelty.media/country.js" async></script>

<link rel="amphtml" href="http://collider.com/danny-boyle-talks-leaving-bond-25/amp/" /><style>
    #footer ul.social-container a:hover, #footer ul.social-container a {
        color:#666;
}
    .top-bar-social a svg {
        font-size:1.2em;
}
    .svg-inline--fa {
        vertical-align: -.2em;
}
</style>
<!-- Bing Auth -->
<meta name="msvalidate.01" content="F97A06145E9767C313B356E7E5B833F3" />

<!-- <script>document.addEventListener('cmnUNT-ad-load', function(e){
   if(e.detail.adSize === '100x100' && !e.detail.isEmpty){
       var adElement = document.getElementById(e.detail.containerId);
       if(adElement){
        adElement.style.marginBottom = '46px';
        adElement.style.paddingBottom = '10px';
       }
   }
});</script> -->
<!-- Typekit
<script src="//fonts.complex.com/kxi0cup.js"></script> -->
<script src="https://use.typekit.net/cui2tsb.js"></script>
<script>try{Typekit.load();}catch(e){}</script>

<!-- removed chartbeat -->

<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width" />
<link rel="profile" href="http://gmpg.org/xfn/11" />

<!--[if lt IE 10]>
<script src="http://cdn.collider.com/wp-content/themes/collider-v3/js/modernizer.dev.js" type="text/javascript"></script>
<![endif]-->
<!--[if lt IE 10]>
<link rel="stylesheet" type="text/css" media="all" href="http://collider.com/wp-content/themes/collider-v3/iestyle.css" />
<![endif]-->


<meta name="google-site-verification" content="gsAKhpFeAT_1KIdd1PZiPoj3BdAcIipM2VNYcJKuQBU" />
<!-- Google Newsstand  -->
<meta name="google-site-verification" content="rtgRWlKYqmg2IwU4e9PBjtt31jXoTjotyW6iJbyqdyc" />


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1446295-1', 'auto');
  ga('send', 'pageview');

</script>


<meta name="verify-v1" content="ag44RccQF3Xr4VqGQnxB+TOx8+rCP4SHaCwwGAtuWzc=" />
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>


<!-- COMPLEX SVG -->
<link href="//svg.complex.com/css/cmplx-font.css" rel="stylesheet">
<link href="//svg.complex.com/css/cmplx-svg.css" rel="stylesheet">
<!-- end COMPLEX SVG -->


<meta property="fb:app_id" content="190932086012" />

<link rel="alternate" type="application/rss+xml" title="RSS Feed" href="//collider.com/feed/" />


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
;if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');
fbq('init', '1628636477376373');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1628636477376373&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<!-- FB Instant Articles -->
<meta property="fb:pages" content="160246414365" />
<link href="//cdn.novelty.media/css/styles.css" rel="stylesheet">
</head>

<body class="post-template-default single single-post postid-766586 single-format-standard organic  entertainment movie all-news two-column right-sidebar">


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PJHFJG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


<!-- google custom search script-->
<script>
  (function() {
    var cx = '005219487631012611056:j1axwmmwl-e';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>

<!-- this is for the facebook comments at the bottom of single.php -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- end FB comments -->

<script>
    window.fbAsyncInit = function() {
        FB.init({ appId : '1678638095724206', xfbml : true, version : 'v2.6' });
    };
</script>


<!-- facebook messenger overlay -->
<div class="overlay" id="complex-overlay">
  <div>
    <div class="overlay-modal overlay-modal--dark">
      <a class="overlay-modal__close">
        <i class="fas fa-times"></i>
      </a>
      <div class="overlay-modal__header">
        <i class="cmplx-icon icon-collider"></i>
      </div>
      <div class="overlay-modal__content modal-content">
        <h2 class="modal-content__title">Facebook Messenger</h2>
        <div class="modal-content__body modal-body">
          <div class="modal-body__line">Click the button below and wait for a message from our Facebook bot in Messenger!</div>
          <div class="modal-body__line">
            <div class="fb-messenger-button">
              <div class='fb-send-to-messenger'
              data-messenger_app_id='1678638095724206'
              data-page_id='160246414365'
              data-ref='block_id_580fc416e4b061a942b85b75'
              color='blue'
              size='large' >

            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>
</div>
<!-- end facebook messenger overlay -->

<section id="page-header">

    <div id="complex-navbar">
        <nav class="navbar navbar-default" role="navigation">
            <div class="container">
                
<section class="navbar-section global">
    <!-- Logo & Hamburger -->
    <ul class="title-area pull-left">
        <li class="menu-button">
            <a href="javascript:;" class="slideout-menu-toggle" toggle-complex-menu><i class="fa-icon fas fa-bars"></i></a>
        </li>
        <li class="logo">
            <a ng-href="/" href="/" target="_self" ga-link ga-category="Main Header" ga-action="Click on main logo">
                <img id="collider-header-logo-image" src="http://cdn.collider.com/wp-content/themes/collider-v3/images/Collider_Logo_Dark.png" / alt="Collider.com">
            </a>
        </li>
    </ul>



    <!-- Main Navbar Links -->

    <div class="menu-navbarmenu-container">
        <ul id="menu-navbarmenu" class="link-area menu pull-left hidden-xxs">
            <li id="nav-menu-item-389649" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                <a href="/all-news/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Movie News</a>
            </li>
            <li id="nav-menu-item-389651" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
                <a href="/tv/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">TV News</a>
            </li>
            <li id="nav-menu-item-389653" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                <a href="/trailers/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Trailers</a>
            </li>
            <li id="nav-menu-item-movie-talk" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
                <a href="/movie-talk/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Movie Talk</a>
            </li>
        </ul>
    </div>



        <!-- Right Nav Section -->
    <div class="top-bar-social pull-right">

        <ul class="search-container pull-right hidden-xs">
            <li class="search-bar has-form">
                <div class="complex-search">
                                    </div>
            </li>
        </ul>

        <ul class="social-container pull-right hidden-xs">
            <li>
                <a href="http://www.facebook.com/colliderdotcom" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Facebook">
                    <i class="fa-icon fab fa-facebook-f"></i>
                </a>
            </li>
            <li>
                <a href="http://twitter.com/collider" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Twitter">
                    <i class="fa-icon fab fa-twitter"></i>
                </a>
            </li>
            <li>
                <a href="http://www.youtube.com/collidervideos" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="YouTube">
                    <i class="fa-icon fab fa-youtube-square"></i>
                </a>
            </li>
            <li>
                <a href="https://instagram.com/collidervideo/" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Instagram">
                    <i class="fa-icon fab fa-instagram"></i>
                </a>
            </li>
            <li>
                <a rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Messenger">
                    <i class="fa-icon fab fa-facebook-messenger"></i>
                </a>
            </li>
        </ul>
    </div>
</section>
            </div>
        </nav>
    </div>

    <div id="complex-menu">
        <div class="main-menu slideout-menu" complex-main-menu>
            <div class="overflow-wrapper">
                <div class="scroll-wrapper">
                    <div class="menu-search visible-xs-block">
                                            </div>

                    <!-- Site Links -->

                    <div class="menu-complexmenuprimary-container">
                        <ul id="menu-complexmenuprimary" class="section-site menu">
                            <li id="nav-menu-item-389655" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                                <a href="/all-news/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie News</a>
                            </li>
							<li id="nav-menu-item-389657" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
								<a href="/tv/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">TV News</a>
							</li>
                            <li id="nav-menu-item-389659" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                                <a href="/trailers/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Trailers</a>
                            </li>
							<li id="nav-menu-item-movie-talk" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
								<a href="/movie-talk/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie Talk</a>
							</li>
                        </ul>
                    </div>

                    <!-- Site Extras Links -->
                    <div class="menu-section-title">More Collider</div>

                    <div class="menu-complexmenuextras-container">
                        <ul id="menu-complexmenuextras" class="section-site menu">
                            <li id="nav-menu-item-389665" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/all-reviews/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Reviews</a></li>
                            <li id="nav-menu-item-389663" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/movie-clips/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie Clips</a></li>
                            <li id="nav-menu-item-389661" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/interviews/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Interviews</a></li>
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</section>

<!-- Header Ad -->
	<div id="cmn_ad_tag_head" class="fw_collider">
        <div class="ad_placeholder" data-nm-id="banner-top"></div>
	    <!-- <script type="text/javascript">
	        cmnUNT( '3x3', tile_num++, 0 );
	    </script> -->
	</div>

<div id="cmn_wrap">
    <section id="welcome">
        <header class="header">
                            <article class="slider">
                    <ul>
                        <li><a href="http://collider.com/why-shakespeare-in-love-deserved-to-win-best-picture/" rel="bookmark" title="" cat="Movie"><img alt="" src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-S/shakespeare-in-love.jpg" width="177" height="160"/><p id="slidertitle">When Shakespeare Beat Spielberg: An Oscar Shocker, 20 Years Later</p></a></li><li><a href="http://collider.com/keanu-reeves-interview-john-wick-3/" rel="bookmark" title="" cat="Movie"><img alt="" src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-j/john-wick-3_0.jpg" width="177" height="160"/><p id="slidertitle">‘John Wick 3’: Keanu Reeves on Fighting Ninjas and Exploring More of Wick’s Past</p></a></li><li><a href="http://collider.com/john-wick-3-new-trailer/" rel="bookmark" title="" cat="Movie"><img alt="" src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-j/john-wick-3_0.jpg" width="177" height="160"/><p id="slidertitle">New &#8216;John Wick 3&#8217; Trailer Adds Halle Berry and Attack Dogs to the Mix</p></a></li><li><a href="http://collider.com/danny-boyle-talks-leaving-bond-25/" rel="bookmark" title="" cat="Movie"><img alt="" src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-s/spectre-daniel-craig_0.jpg" width="177" height="160"/><p id="slidertitle">Danny Boyle Talks Leaving ‘Bond 25’; Calls It a “Great Shame”</p></a></li><li><a href="http://collider.com/chad-stahelski-interview-john-wick-3/" rel="bookmark" title="" cat="Movie"><img alt="" src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-c/z-chad-2.jpg" width="177" height="160"/><p id="slidertitle">&#8216;John Wick 3&#8217;: Chad Stahelski on the Action Scene That&#8217;s a &#8220;F**k You&#8221; to Other&hellip;</p></a></li>                    </ul>
                    <div class="clear"><!-- --></div>
                </article>
                    </header>

        <!-- Header Ad -->
				            <div id="cmn_ad_tag_head" class="fw_collider">
            <div class="ad_placeholder" data-nm-id="banner-top"></div>
                <!-- <script type="text/javascript">
                    cmnUNT( '3x3', tile_num++, 0 );
                </script> -->
            </div>
        
<section class="leftpanel">
    
<article id="post-766586" class="post-766586 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-movie category-all-news tag-bond-25 tag-danny-boyle tag-james-bond tag-james-bond-25 entertainment movie all-news">

  <!-- .entry-header -->
  <header class="entry-header">

    <h1 class="entry-title">Danny Boyle Talks Leaving ‘Bond 25’; Calls It a “Great Shame”</h1>

          <h3>
        <span class="byline">by <a href="http://collider.com/author/adam-chitwood/" title="Posts by Adam Chitwood" rel="author">Adam Chitwood</a></span>&nbsp;&nbsp;&nbsp;&nbsp;
        <span class="smltxt"><i class="far fa-clock"></i> March 21, 2019</span>
      </h3>
      
  </header><!-- .entry-header -->

  <!-- .entry-content -->
  <div class="entry-content">

    <div class="clear"></div>
    
<div class="cmplx-meta-top">

    <div class='cmplx-meta cmplx-share'>
    <a target="_blank" class="cmplx-share-link" href="http://www.facebook.com/sharer/sharer.php?m2w&s=100&p[url]=http%3A%2F%2Fcollider.com%2Fdanny-boyle-talks-leaving-bond-25%2F&p[images][0]=http://collider.com/wp-content/uploads/slice92.jpg&p[title]=Danny Boyle Talks Leaving ‘Bond 25’; Calls It a “Great Shame”&p[summary]=">
        <span class="cmplx-share-icon facebook share-top">
            <i class="fab fa-facebook-f"></i> <span class="cmplx-icon-title">SHARE</span>
        </span>
    </a>
    <a target="_blank" class="cmplx-share-link" href="https://twitter.com/intent/tweet?original_referer=http%3A%2F%2Fcollider.com%2Fdanny-boyle-talks-leaving-bond-25%2F&text=Danny+Boyle+Talks+Leaving+%E2%80%98Bond+25%E2%80%99%3B+Calls+It+a+%E2%80%9CGreat+Shame%E2%80%9D&tw_p=tweetbutton&url=http%3A%2F%2Fcollider.com%2Fdanny-boyle-talks-leaving-bond-25%2F&via=collider" >
        <span class="cmplx-share-icon twitter share-top">
            <i class="fab fa-twitter"></i> <span class="cmplx-icon-title">TWEET</span>
        </span>
    </a>
</div>

    <div class='cmplx-meta cmplx-shares'>
		<div class="cmplx-box-total cmplx-share-count" data-url="http://collider.com/danny-boyle-talks-leaving-bond-25/">0</div>
		<div class="cmplx-share-icon"><i class="fas fa-share-alt"></i></div>
	</div>

	
	<div class='cmplx-meta cmplx-comments'>
        <div class="cmplx-box-total">
        	<a href="http://collider.com/danny-boyle-talks-leaving-bond-25/#disqus_thread" class="disqus-comment-count" data-disqus-identifier="766586 http://collider.com/?p=766586"></a>
        </div>
        <div class="cmplx-share-icon"><i class="fas fa-comment"></i></div>
	</div>

		
</div>
    <div class="clear"></div>


    <!-- Article Flags -->
    <div class="flags">
          </div>

    <p><img class="aligncenter size-full wp-image-58898" src="http://cdn.collider.com/wp-content/uploads/slice92.jpg" alt="" width="600" height="200" /></p>
<p>The development process of <a href="http://collider.com/tag/bond-25/"><strong><em>Bond 25</em></strong></a> has been more tumultuous than usual, but those familiar with the <em>Bond</em> franchise certainly know it&#8217;s been no stranger to drama over the decades. Initially for the <em><strong>Spectre </strong></em>sequel, the <em>Bond</em> producers were looking at hiring a fresh-faced talent to direct, with filmmakers like <strong>Yann Demange</strong> (<em>’71</em>) and <strong>David Mackenzie</strong> (<em>Hell or High Water</em>) reportedly making the shortlist. But a last-minute pitch by Oscar-winning <strong><em>Slumdog Millionaire</em></strong> director <strong>Danny Boyle</strong> spurred the producers to change direction and hire Boyle to take the helm of <em>Bond 25</em>, using an original story he hatched with writer <strong>John Hodge</strong> (<em>Trainspotting</em>).</p>
<p>Boyle and Hodge got to work as Boyle shot his musical <a href="http://collider.com/tag/yesterday/"><strong><em>Yesterday</em></strong></a>, but last August Boyle left the film abruptly over creative differences. The producers subsequently hired <strong>Cary Joji Fukunaga</strong> to take over and the script is reportedly being overhauled by <strong>Scott Z. Burns</strong> (<em>Contagion</em>), but now Boyle is speaking out about the experience for the first time.</p>
<div class="ad_placeholder rightrail mt130"><div id="Collider_F_D300x600_RR-1"> </div></div><div data-index="1" id="attachment_526024" class="wp-caption feed alignright" style="max-width: 370px;"><a href="http://cdn.collider.com/wp-content/uploads/2015/11/spectre-daniel-craig.jpg" target="_blank" rel="noopener"><img class="wp-image-526024" title="bond-25-daniel-craig" src="http://cdn.collider.com/wp-content/uploads/2015/11/spectre-daniel-craig-600x401.jpg" alt="bond-25-daniel-craig" width="360" height="240" srcset="http://cdn.collider.com/wp-content/uploads/2015/11/spectre-daniel-craig-600x401.jpg 600w, http://cdn.collider.com/wp-content/uploads/2015/11/spectre-daniel-craig-449x300.jpg 449w, http://cdn.collider.com/wp-content/uploads/2015/11/spectre-daniel-craig-900x601.jpg 900w" sizes="(max-width: 360px) 100vw, 360px" /></a><p class="wp-caption-text feed">Image via EON Productions/Sony</p></div>
<p>Talking to <a href="https://www.empireonline.com/movies/news/danny-boyle-calls-bond-25-departure-great-shame/">Empire</a>, Boyle was characteristically diplomatic about the situation while still expressing regret that his version of <em>Bond 25</em> won’t see the light of day:</p>
<blockquote><p>“What John [Hodge] and I were doing, I thought, was really good,” Boyle responded. “It wasn’t finished, but it could have been really good.” The filmmaker added that he ‘learned quite a lot about himself’ from the experience, and has no ill feeling towards Fukunaga or the project&#8217;s current iteration. “We were working very, very well, but they didn’t want to go down that route with us.”</p></blockquote>
<p>Boyle declined to go into specifics for fear of ruining what Fukunaga is doing, and even went on to say that the <strong><em>True Detective</em></strong> director sent Boyle a nice note when he was hired:</p>
<blockquote><p>“So we decided to part company, and it would be unfair to say what it was because I don’t know what Cary [Joji Fukunaga] is going to do. I got a very nice message from him and I gave him my best wishes… It is just a great shame.”</p></blockquote>
<p>I’m sure somehow, someway we’ll learn what Boyle had planned—rumor has it that Boyle wanted to kill Bond at the end of the film, as <em>Bond 25</em> marks the final film on <strong>Daniel Craig</strong>’s contract. But those rumors are so far unfounded, so we’ll just have to wait and see what Fukunaga cooks up when the currently untitled sequel hits theaters on April 8, 2020.</p>
      <div id="" class="ad_placeholder ">
                  <div id="Collider_F_D728x90_Mid-1"></div>
      </div>
  
        <script type='text/javascript'>
            var slides = [{"slug":"images","title":"","images":[],"content":"<div id=\"attachment_526602\" style=\"width: 610px\" class=\"wp-caption aligncenter\"><a href=\"http:\/\/collider.com\/wp-content\/uploads\/2015\/11\/spectre-daniel-craig1.jpg\" target=\"_blank\" rel=\"noopener\"><img class=\"wp-image-526602 size-medium\" title=\"spectre-daniel-craig\" src=\"http:\/\/collider.com\/wp-content\/uploads\/2015\/11\/spectre-daniel-craig1-600x400.jpg\" alt=\"spectre-daniel-craig\" width=\"600\" height=\"400\" srcset=\"http:\/\/collider.com\/wp-content\/uploads\/2015\/11\/spectre-daniel-craig1-600x400.jpg 600w, http:\/\/collider.com\/wp-content\/uploads\/2015\/11\/spectre-daniel-craig1-450x300.jpg 450w, http:\/\/collider.com\/wp-content\/uploads\/2015\/11\/spectre-daniel-craig1-900x600.jpg 900w\" sizes=\"(max-width: 600px) 100vw, 600px\" \/><\/a><p class=\"wp-caption-text\">Image via EON Productions<\/p><\/div>\n<div id=\"attachment_495585\" style=\"width: 610px\" class=\"wp-caption aligncenter\"><a href=\"http:\/\/collider.com\/wp-content\/uploads\/2015\/08\/spectre-daniel-craig.jpg\" target=\"_blank\" rel=\"noopener\"><img class=\"wp-image-495585 size-medium\" title=\"daniel-craig-bond-25\" src=\"http:\/\/collider.com\/wp-content\/uploads\/2015\/08\/spectre-daniel-craig-600x399.jpg\" alt=\"daniel-craig-bond-25\" width=\"600\" height=\"399\" srcset=\"http:\/\/collider.com\/wp-content\/uploads\/2015\/08\/spectre-daniel-craig-600x399.jpg 600w, http:\/\/collider.com\/wp-content\/uploads\/2015\/08\/spectre-daniel-craig-451x300.jpg 451w, http:\/\/collider.com\/wp-content\/uploads\/2015\/08\/spectre-daniel-craig-900x599.jpg 900w, http:\/\/collider.com\/wp-content\/uploads\/2015\/08\/spectre-daniel-craig.jpg 1024w\" sizes=\"(max-width: 600px) 100vw, 600px\" \/><\/a><p class=\"wp-caption-text\">Image via EON\/MGM\/Sony<\/p><\/div>\n<div id=\"attachment_408145\" style=\"width: 610px\" class=\"wp-caption aligncenter\"><a href=\"http:\/\/collider.com\/wp-content\/uploads\/2015\/02\/spectre-daniel-craig.jpg\" target=\"_blank\" rel=\"noopener\"><img class=\"wp-image-408145 size-medium\" title=\"bond-25-daniel-craig\" src=\"http:\/\/collider.com\/wp-content\/uploads\/2015\/02\/spectre-daniel-craig-600x400.jpg\" alt=\"bond-25-daniel-craig\" width=\"600\" height=\"400\" srcset=\"http:\/\/collider.com\/wp-content\/uploads\/2015\/02\/spectre-daniel-craig-600x400.jpg 600w, http:\/\/collider.com\/wp-content\/uploads\/2015\/02\/spectre-daniel-craig-449x300.jpg 449w, http:\/\/collider.com\/wp-content\/uploads\/2015\/02\/spectre-daniel-craig-900x600.jpg 900w, http:\/\/collider.com\/wp-content\/uploads\/2015\/02\/spectre-daniel-craig.jpg 1000w\" sizes=\"(max-width: 600px) 100vw, 600px\" \/><\/a><p class=\"wp-caption-text\">Image via Sony Pictures<\/p><\/div>\n","embed":""}];
        </script>



<!-- Slideshow -->

<div id="slideshow">
<div id="images" class="slide"></div></div>

<!-- Slide Template -->

<script id="slide-template" type="text/x-handlebars-template">
    {{#if title}}
        <h2>{{title}}</h2>
    {{/if}}

    {{#if embed}}
        <div class="slide-embed">
            {{{embed}}}
        </div>
    {{else}}
        <div class="slide-images">
            {{#each images}}
                <img src="{{this}}" />
            {{/each}}
        </div>
    {{/if}}

    {{#if content}}
        <div class="slide-content">
            {{{content}}}
        </div>
    {{/if}}

    {{#if numberMod}}
        <div id="in-content-ad-container-{{{number}}}" class="in-content-ad">
            <div class="ad_placeholder">
                <div id="rect-incontent-3-{{{number}}}" style="width: 300px; margin: 0 auto; margin-top: 0px!important;"></div>
            </div>
        </div>
    {{/if}}
</script>

<script type="text/javascript">

    jQuery(document).ready(function($) {
        var location = window.history.location || window.location;
        var cList = {

            // compile thine handlebars template which hitherto slides shall be rendered
            slide_template: Handlebars.compile( jQuery('#slide-template').html() ),
            slide_hash: window.location.hash,
            $slide: $('.slide'),

            /**
             * [init description]
             * @return {[type]} [description]
             */

            init: function() {

              // History.options.html4Mode = true;

                if( cList.slide_hash ){
                    slides[$( cList.slide_hash ).index('.slide')].number = parseInt($( cList.slide_hash ).index('.slide')) + 1;
                    slides[$( cList.slide_hash ).index('.slide')].numberMod = !!((parseInt($( cList.slide_hash ).index('.slide')) + 1) % 2) && (slides.length >= 5);
                    $( cList.slide_hash ).append( cList.slide_template( slides[ $( cList.slide_hash ).index('.slide') ] ) );
                }

                cList.bind_slide_load();
                cList.bind_slide_url_update();
                cList.bind_ad_injection();
            },


            /**
            * [bind_slide_load description]
            * @return {[type]} [description]
            */

            bind_slide_load: function() {
                cList.$slide.one( 'inview', function(event, isInView, visiblePartX, visiblePartY ) {
                    $this = $(this);
                    if ( isInView && $this.text() === '' ){
                        slides[$this.index('.slide')].number = parseInt($this.index('.slide')) + 1;
                        slides[$this.index('.slide')].numberMod = !!((parseInt($this.index('.slide')) + 1) % 2) && (slides.length >= 5);
                        $this.append( cList.slide_template( slides[ $this.index('.slide') ] ) );
                    }
                });
            },


            /**
            * [bind_slide_url_update description]
            * @return {[type]} [description]
            */

            bind_slide_url_update: function () {
                cList.$slide.bind( 'inview', function(event, isInView, visiblePartX, visiblePartY) {
                    if (isInView) {
                        if (visiblePartY == 'top') {
                            // top part of element is visible
                            var slide_index = $( this ).index(),
                            slide_id = $( this ).attr('id');

                            cList.update_url( slide_index, slide_id );
                        }
                    }
                });
            },


            /**
             * [bind_ad_injection description]
             * @return {[type]} [description]
             */

            bind_ad_injection: function() {

                // $( 'article .in-content-ad' ).one( 'inview', function(  ) {
                //     cList.inject_ad( this );
                // });
            },


            /**
            * Update URL via History.js pushState
            * @param  {[type]} slide_index [description]
            * @param  {[type]} slide_title [description]
            * @return {[type]}             [description]
            */

            update_url: function ( slide_index, slide_id ) {
                window.Complex.comScoreFireTag('csSlideChange');
                history.pushState(null, null, '#'+slide_id);
                cList.adpageview();
                //*(function(window,undefined){

                // Bind to StateChange Event
                // History.Adapter.bind(window,'statechange',function(){ // Note: We are using statechange instead of popstate
                //   var State = History.getState(); // Note: We are using History.getState() instead of event.state
                // });

                // Change our States
                // History.pushState(null, null, '#'+slide_id ); // logs {state:1}, "State 1", "?state=1"
                // window.location.hash = slide_id;
                // cList.adpageview();

                // })(window);
            },

            adpageview: $.throttle(250,function() {
                registerPageView( window.location.pathname + window.location.hash );
                // writeCaptureRefresh();
            }),

            /**
            * [inject_ad description]
            * @return {[type]} [description]
            */
            inject_ad: function ( inview_ad ) {
                document.querySelector( inview_ad).innerHTML = '<div class="ad_placeholder"><div id="rect-incontent-1"></div></div>';
                 // postscribe( inview_ad, '<script>cmnUNT("100x100", tile_num++);<\/script>' );
            }

        };

        cList.init();

    });

</script>

<style>
    .slide {
        margin: 0;
    }
    .slide h2 {
        border-top: 1px solid #cccccc;
        padding-top: 40px;
    }
    .slide:last-child {
        border-bottom: none !important;
    }
    .slide-content {
        margin: 30px 0;
    }
</style>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BlogPosting","headline":"Danny Boyle Talks Leaving \u2018Bond 25\u2019; Calls It a \u201cGreat Shame\u201d","image":["http:\/\/collider.com\/wp-content\/uploads\/slice92.jpg"],"datePublished":"2019-03-21T07:32:00+00:00","description":"Director Danny Boyle talks about leaving 'Bond 25' over creative differences, and reveals he got a nice message from new director Cary Joji Fukunaga.","articleBody":"<img class=\"aligncenter size-full wp-image-58898\" src=\"http:\/\/collider.com\/wp-content\/uploads\/slice92.jpg\" alt=\"\" width=\"600\" height=\"200\" \/>\r\n\r\nThe development process of <a href=\"http:\/\/collider.com\/tag\/bond-25\/\"><strong><em>Bond 25<\/em><\/strong><\/a> has been more tumultuous than usual, but those familiar with the <em>Bond<\/em> franchise certainly know it's been no stranger to drama over the decades. Initially for\u00a0the <em><strong>Spectre\u00a0<\/strong><\/em>sequel, the <em>Bond<\/em> producers were looking at hiring a fresh-faced talent to direct, with filmmakers like <strong>Yann Demange<\/strong> (<em>\u201971<\/em>) and <strong>David Mackenzie<\/strong> (<em>Hell or High Water<\/em>) reportedly making the shortlist. But a last-minute pitch by Oscar-winning <strong><em>Slumdog Millionaire<\/em><\/strong> director <strong>Danny Boyle<\/strong> spurred the producers to change direction and hire Boyle to take the helm of <em>Bond 25<\/em>, using an original story he hatched with writer <strong>John Hodge<\/strong> (<em>Trainspotting<\/em>).\r\n\r\nBoyle and Hodge got to work as Boyle shot his musical <a href=\"http:\/\/collider.com\/tag\/yesterday\/\"><strong><em>Yesterday<\/em><\/strong><\/a>, but last August Boyle left the film abruptly over creative differences. The producers subsequently hired <strong>Cary Joji Fukunaga<\/strong> to take over and the script is reportedly being overhauled by <strong>Scott Z. Burns<\/strong> (<em>Contagion<\/em>), but now Boyle is speaking out about the experience for the first time.\r\n\r\n[caption id=\"attachment_526024\" align=\"alignright\" width=\"360\"]<a href=\"http:\/\/collider.com\/wp-content\/uploads\/2015\/11\/spectre-daniel-craig.jpg\" target=\"_blank\" rel=\"noopener\"><img class=\"wp-image-526024\" title=\"bond-25-daniel-craig\" src=\"http:\/\/collider.com\/wp-content\/uploads\/2015\/11\/spectre-daniel-craig-600x401.jpg\" alt=\"bond-25-daniel-craig\" width=\"360\" height=\"240\" \/><\/a> Image via EON Productions\/Sony[\/caption]\r\n\r\nTalking to <a href=\"https:\/\/www.empireonline.com\/movies\/news\/danny-boyle-calls-bond-25-departure-great-shame\/\">Empire<\/a>, Boyle was characteristically diplomatic about the situation while still expressing regret that his version of <em>Bond 25<\/em> won\u2019t see the light of day:\r\n<blockquote>\u201cWhat John [Hodge] and I were doing, I thought, was really good,\u201d Boyle responded. \u201cIt wasn\u2019t finished, but it could have been really good.\u201d The filmmaker added that he \u2018learned quite a lot about himself\u2019 from the experience, and has no ill feeling towards Fukunaga or the project's current iteration. \u201cWe were working very, very well, but they didn\u2019t want to go down that route with us.\u201d<\/blockquote>\r\nBoyle declined to go into specifics for fear of ruining what Fukunaga is doing, and even went on to say that the <strong><em>True Detective<\/em><\/strong> director sent Boyle a nice note when he was hired:\r\n<blockquote>\u201cSo we decided to part company, and it would be unfair to say what it was because I don\u2019t know what Cary [Joji Fukunaga] is going to do. I got a very nice message from him and I gave him my best wishes\u2026 It is just a great shame.\u201d<\/blockquote>\r\nI\u2019m sure somehow, someway we\u2019ll learn what Boyle had planned\u2014rumor has it that Boyle wanted to kill Bond at the end of the film, as <em>Bond 25<\/em> marks the final film on <strong>Daniel Craig<\/strong>\u2019s contract. But those rumors are so far unfounded, so we\u2019ll just have to wait and see what Fukunaga cooks up when the currently untitled sequel hits theaters on April 8, 2020."}</script><div class="opt related-content"><div id="related-content-title">Related Content</div><ul><li><a href="http://collider.com/john-wick-3-new-trailer/" alt="http://cdn.collider.com/wp-content/uploads/2018/12/john-wick-3-keanu-reeves-anjelica-huston-slice-600x200.jpg">New 'John Wick 3' Trailer Adds Halle Berry and Attack Dogs to the Mix</a> </li> <li><a href="http://collider.com/why-shakespeare-in-love-deserved-to-win-best-picture/" alt="http://cdn.collider.com/wp-content/uploads/2019/03/shakespeare-in-love-slice-600x200.jpg">When Shakespeare Beat Spielberg: An Oscar Shocker, 20 Years Later</a> </li> <li><a href="http://collider.com/mothers-little-helpers-kestrin-pantera-interview/" alt="http://cdn.collider.com/wp-content/uploads/2019/03/mothers-little-helpers-kestrin-pantera-breeda-wool-sam-littlefield-slice-600x200.jpg">Kestrin Pantera on 'Mother's Little Helpers' and Giving the Cast Writing Credits</a> </li> <li><a href="http://collider.com/cm-punk-interview-girl-on-the-third-floor/" alt="http://cdn.collider.com/wp-content/uploads/2019/03/girl-on-the-third-floor-travis-stevens-elissa-dowling-trieste-kelly-dunn-cm-punk-sarah-brooks-travis-delgado-interview-slice-600x200.jpg">CM Punk on Joining 'Girl on the Third Floor' & Refusing to Work with Anyone Who Sucks</a> </li> <li><a href="http://collider.com/west-side-story-remake-schrank-krupke-actors/" alt="http://cdn.collider.com/wp-content/uploads/the-strain-corey-stoll-slice.jpg">Spielberg’s ‘West Side Story’ Casts Corey Stoll and Brian D’Arcy James in Iconic Roles</a> </li> </ul></div>	</div>  <!-- .entry-content -->

</article>



<!-- Pagination and widgets -->

<div id="after-post-stuff">

	    <!-- Next / Previous Posts -->
    <div class="pagealignleft">
                        <div class="top">
                    <a href="http://collider.com/boyz-in-the-wood-review/">
                        <i class="fa fa-chevron-left"></i>
                        <span>Previous Article</span>
                    </a>
                </div>
                <div class="bottom">
                    <a href="http://collider.com/boyz-in-the-wood-review/">
                                        <span>‘Boyz in the Wood’ Review: A Total Blast in the Vein of&hellip;</span>
                    </a>
                </div>
            </div>
    <div class="pagealignright">
                <div class="top">
            <a href="http://collider.com/keanu-reeves-interview-john-wick-3/">
                <span>Next Article</span>
                <i class="fa fa-chevron-right"></i>
            </a>
        </div>
        <div class="bottom">
            <a href="http://collider.com/keanu-reeves-interview-john-wick-3/">
                <span>‘John Wick 3’: Keanu Reeves on Fighting Ninjas and Exploring More of&hellip;</span>
                            </a>
        </div>
            </div>

    <div class="clear"></div>



<div class="cmplx-meta-bottom">
    <div class='cmplx-meta cmplx-share'>
    <a target="_blank" class="cmplx-share-link" href="http://www.facebook.com/sharer/sharer.php?m2w&s=100&p[url]=http%3A%2F%2Fcollider.com%2Fdanny-boyle-talks-leaving-bond-25%2F&p[images][0]=http://collider.com/wp-content/uploads/slice92.jpg&p[title]=Danny Boyle Talks Leaving ‘Bond 25’; Calls It a “Great Shame”&p[summary]=">
        <span class="cmplx-share-icon facebook share-bottom">
            <i class="fab fa-facebook-f"></i> <span class="cmplx-icon-title">SHARE</span>
        </span>
    </a>
    <a target="_blank" class="cmplx-share-link" href="https://twitter.com/intent/tweet?original_referer=http%3A%2F%2Fcollider.com%2Fdanny-boyle-talks-leaving-bond-25%2F&text=Danny+Boyle+Talks+Leaving+%E2%80%98Bond+25%E2%80%99%3B+Calls+It+a+%E2%80%9CGreat+Shame%E2%80%9D&tw_p=tweetbutton&url=http%3A%2F%2Fcollider.com%2Fdanny-boyle-talks-leaving-bond-25%2F&via=collider" >
        <span class="cmplx-share-icon twitter share-bottom">
            <i class="fab fa-twitter"></i> <span class="cmplx-icon-title">TWEET</span>
        </span>
    </a>
    <a class="cmplx-share-link" >
        <span class="cmplx-share-icon messenger share-bottom">
            <i class="fab fa-facebook-messenger"></i> <span class="cmplx-icon-title">CHAT</span>
        </span>
    </a>

</div>
</div>

    <!-- Tags -->
    <div class="mytags">
        <h5>Tags</h5> • <a href="http://collider.com/tag/bond-25/" rel="tag">Bond 25</a> • <a href="http://collider.com/tag/danny-boyle/" rel="tag">Danny Boyle</a> • <a href="http://collider.com/tag/james-bond/" rel="tag">James Bond</a> • <a href="http://collider.com/tag/james-bond-25/" rel="tag">James Bond 25</a><br>    </div>

</div> <!-- #after-post-stuff -->


<!-- In Content Suitcase Unit -->
<div class="in-content-ad" style="border:2px;">
    <div id="inline-ad-single"></div>
    <div class="ad_placeholder"><div id="rect-incontent-1"></div></div>
    <!-- <script type="text/javascript">
        CMNUNT.load('100x100', {
            containerId: 'inline-ad-single',
            lazyLoad: true
        });
    </script> -->
</div>




<!-- Spot.IM Conversation Module -->

<div class="facebook-comments-cover">
	<div class="facebook-comments-container">
		<div class="facebook-comments-cover-icon">
			<i class="cmplx-icon icon-arrow"></i>
			<i class="cmplx-icon icon-close hidden"></i>
		</div>
		<div class="facebook-comments-cover-text">show comments</div>
	</div>
	
  <div id="article-comments" class="article-comments-container text-center">
		<div id="comments">
      <script async src="https://launcher.spot.im/spot/sp_Qf5Kf2mr"
          data-spotim-module="spotim-launcher"
          data-post-id="766586"
          data-post-url="http://collider.com/danny-boyle-talks-leaving-bond-25/"
          data-facebook-url="http://collider.com/danny-boyle-talks-leaving-bond-25/"></script>
		</div>
	</div>
</div>

<style>
#zergnet-widget-66067 {
    padding-top: 20px;
}
</style>
<div class="OUTBRAIN" data-widget-id="AR_3" data-src="http://collider.com/danny-boyle-talks-leaving-bond-25/" data-ob-template="Collider.com" ></div>
<script type="text/javascript" src="http://widgets.outbrain.com/outbrain.js"></script>

  <!-- Newsfeed w/ Infinite Scroll -->

  <div id="latest-news" class="">
    <h3 id="latest-news-header" class="heading-font archive-title">
      <span>Latest News</span>
    </h3>

    <i id="infscr-loading" class="fa fa-2x fa-spin"></i>
  </div>

  <script type="text/javascript" src="http://cdn.collider.com/wp-content/themes/collider-v3/js/infinite-newsfeed-single.js?v=201710251625"></script>
    <script type="text/javascript">
    jQuery(document).ready(function($) {
        var spinnerId = '#infscr-loading',
        contentDiv = '#content',
        latestNewsId = '#latest-news',
        postIdentifier = 'article',
        mode = 'desktop',
        url = '/page/';

        
        infiniteNewsfeed(spinnerId,contentDiv,postIdentifier,latestNewsId,mode,url);
    });
    </script>

    
            <div class="clear"><!-- --></div>

        
    <!-- Next / Previous Post Links -->
<!--     <div class="pagealignleft">&laquo; <a href="http://collider.com/boyz-in-the-wood-review/" rel="prev">‘Boyz in the Wood’ Review: A Total Blast in the Vein of ‘Attack the Block’</a></div>
    <div class="pagealignright"><a href="http://collider.com/keanu-reeves-interview-john-wick-3/" rel="next">‘John Wick 3’: Keanu Reeves on Fighting Ninjas and Exploring More of Wick’s Past</a> &raquo;</div>
 -->

            <div class="clear" style="height:15px;"></div>
    </section>


    <aside class="rightpanel">

        <div class="rightpanel_displayonfloat">

            <!-- 300 x 250 -->
            <aside class="rightrail-ad contentad">
              <aside id="text-26" class="widget widget_text">
                <div class="textwidget">
                  <div class="ad_placeholder"><div id="Collider_G_D300x250_RR_1"></div></div>
                </div>
                <div class="textwidget">
                  <div class="ad_placeholder"><div id="Collider_G_D300x250_RR_2"></div></div>
                </div>
                <div class="textwidget">
                  <div class="ad_placeholder"><div id="rect-top-right-flex"></div></div>
                  <!-- <script type="text/javascript">cmnUNT('300x250,300x600', tile_num++, 1);</script> -->
                </div>
              </aside>
            </aside>

            <!-- BEST MOVIES ON NETFLIX -->
            <aside class="rightrail-netflix">
              <a class="netflix-link" href="/best-movies-on-netflix-streaming/"><span class="rightrail-netflix__text">BEST MOVIES ON NETFLIX</span></a>
            </aside>

<!-- Zergnet
<div id="zergnet-widget-66068" class="rightrail-movietalk "></div>
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=66068';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
-->


            <!-- GET LAST MOVIE TALK POST -->
            <aside class="rightrail-movietalk ">
                <h3 class="widget-title"><span>Today on Movie Talk</span></h3>
                                        <a href="http://collider.com/christopher-nolan-movie-talk/">
                        <img width="278" height="93" src="http://cdn.collider.com/wp-content/uploads/2017/07/christopher-nolan-dunkirk-imax-slice-500x167.jpg" class="attachment-278x93 size-278x93 wp-post-image" alt="christopher-nolan-dunkirk-imax-slice" srcset="http://cdn.collider.com/wp-content/uploads/2017/07/christopher-nolan-dunkirk-imax-slice-500x167.jpg 500w, http://cdn.collider.com/wp-content/uploads/2017/07/christopher-nolan-dunkirk-imax-slice.jpg 600w" sizes="(max-width: 278px) 100vw, 278px" title="christopher-nolan-dunkirk-imax-slice" />                        <h2>Movie Talk: What Is Christopher Nolan’s Secret New Movie About?</h2>
                    </a>
                                        <div class="youtubefooter">
                      <div class="youtubefooter__button">
                        <a href="https://www.youtube.com/user/ColliderVideos" target="_blank">
                        <i class="fa fab fa-youtube fa-lg"></i>Follow us on youtube</a>
                      </div>
                    </div>
            </aside>
            
            <div class="textwidget">
              <div class="ad_placeholder"><div id="Collider_G_D300x600_RR"></div></div>
            </div>

        </div> <!-- .rightpanel_displayonfloat -->

        

        <!-- Our Staff -->
        <aside class="our-staff ">
            <aside id="text-25" class="widget widget_text">
                <h3 class="widget-title"><span>Our Staff</span></h3>

                <div class="textwidget">
                    <ul class="staff-list">
                      <li>
                        <div>
                          <a href="http://collider.com/author/steve-weintraub/" class="staff-name">Steve "Frosty" Weintraub</a>
                        </div>
                        <span class="staff-title">Editor in Chief</span> | <a href="http://twitter.com/colliderfrosty" target="_blank">@colliderfrosty</a>
                      </li>
                      <li><div><a href="http://collider.com/author/adam-chitwood/" class="staff-name">Adam Chitwood</a></div><span class="staff-title">Deputy Editor</span> | <a href="http://www.twitter.com/adamchitwood" target="_blank">@adamchitwood</a></li>
                      <li><div><a href="http://collider.com/author/matt-goldberg/" class="staff-name">Matt Goldberg</a></div><span class="staff-title">Senior Editor, Film</span> | <a href="http://twitter.com/MattGoldberg" target="_blank">@MattGoldberg</a></li>
                      <li><div><a href="http://collider.com/author/allison-keene/" class="staff-name">Allison Keene</a></div><span class="staff-title">Senior Editor, TV</span> | <a href="https://twitter.com/keeneTV" target="_blank">@keeneTV</a></li>
                      <li><div><a href="http://collider.com/author/perri-nemiroff/" class="staff-name">Perri Nemiroff</a></div><span class="staff-title">Content Development Editor</span> | <a href="https://twitter.com/PNemiroff" target="_blank">@PNemiroff</a></li>
                      <li><div><a href="http://collider.com/author/haleigh-foutch/" class="staff-name">Haleigh Foutch</a></div><span class="staff-title">Editor, Horror Lead</span> | <a href="https://twitter.com/HaleighFoutch" target="_blank">@HaleighFoutch</a></li>
                      <li><div><a href="http://collider.com/author/dave-trumbore/" class="staff-name">Dave Trumbore</a></div><span class="staff-title">Editor, Animation Lead</span> | <a href="https://twitter.com/DrClawMD" target="_blank">@DrClawMD</a></li>
                      <li>
                        
<div>
  <a href="http://collider.com/author/jeff-sneider/" class="staff-name">Jeff Sneider</a>
</div>
<span class="staff-title">Senior Film Reporter</span> | <a href="http://twitter.com/TheInSneider" target="_blank">@TheInSneider</a>                      </li>
                      <li><div><a href="http://collider.com/author/vinnie-mancuso/" class="staff-name">Vinnie Mancuso</a></div><span class="staff-title">Associate Editor</span> | <a href="https://twitter.com/VinnieMancuso1" target="_blank">@VinnieMancuso1</a></li>
                      <li><div><a href="http://collider.com/author/christina-radish/" class="staff-name">Christina Radish</a></div><span class="staff-title">Staff Writer</span> | <a href="https://twitter.com/ChristinaRadish" target="_blank">@ChristinaRadish</a></li>
                      <li>
                        
<div>
  <a href="http://collider.com/author/drew-grant/" class="staff-name">Drew Grant</a>
</div>
<span class="staff-title">Special Features Editor</span> | <a href="http://twitter.com/videodrew" target="_blank">@videodrew</a>                      </li>
                    </ul>
                </div>
            </aside>
        </aside>

        <div class="rightpanel-end"></div>
    </aside>

    
    <div class="clear"><!-- --></div>

  </section><!-- end of welcome section -->



  <!-- Typekit Fonts -->
  <script src="https://use.typekit.net/cui2tsb.js"></script>
  <script>try{Typekit.load();}catch(e){}</script>





</div> <!-- closing div for cmn_wrap in header -->

  <div id="bottom-banner" style="width:100%;background-color:#e0e0e0e7;text-align:center;height:90px;z-index:1000001;position:fixed;bottom:0">
    <div class="ad_placeholder" style="width:728px;height:90px;margin:0 auto;position:relative;">
      <div id="banner-sticky"></div>
      <img id="bottom-banner-close-button" style="height:16px;width:16px;position:absolute;right:-20px;top:0;padding:2px;" src="http://cdn.collider.com/wp-content/themes/collider-v3/images/close-circle-512.png" alt="Close" />
    </div>
  </div>

<script>
  function handleBottomBannerCloseClick() {
    const bottomBannerElem = document.querySelectorAll('#bottom-banner');
    if (bottomBannerElem && bottomBannerElem.length > 0);
    bottomBannerElem[0].style.display = 'none';
  }

  const bottomBannerCloseElem = document.querySelectorAll('#bottom-banner-close-button');
  if (bottomBannerCloseElem && bottomBannerCloseElem.length > 0) {
      const bottomBannerCloseBtn = bottomBannerCloseElem[0];
      bottomBannerCloseBtn.addEventListener('click', handleBottomBannerCloseClick, { passive: false });
  }
</script>

  <!-- CMN BRANDED FOOTER -->
  <footer id="footer">
    <div class="container">
        <div class="row">
            <div class="left-col col-xs-12 col-md-7">
                <div class="row">

                    <div class="footer-icon logo-col col-xs-12 col-md-3">
                        <a href="/" target="_self" ga-link ga-category="Footer" ga-action="Click on footer logo">
                            <img id="collider-footer-logo-image"src="http://cdn.collider.com/wp-content/themes/collider-v3/images/Collider_Logo_Light.png"/ alt="Collider.com">
                        </a>
                    </div>

                    <div class="col-md-7">
                        <div class="row">
                            <div class="col-xs-12">
                                <span class="footer-link">
                                    <a href="/about" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        About Us
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/contact-us" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Contact Us
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/sitemap.xml" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Site Map
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/collider-privacy-policy" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Privacy Policy
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/terms" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Terms And Conditions
                                    </a>
                                </span>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="right-col col-xs-12 col-md-4">

                <div class="clearfix visible-xs-block visible-sm-block"></div>

                <ul class="social-container">
                    <li><a href="http://www.facebook.com/colliderdotcom" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Facebook"><i class="fa-icon fab fa-facebook-f"></i></a></li>
                    <li><a href="http://twitter.com/collider" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Twitter"><i class="fa-icon fab fa-twitter"></i></a></li>
                    <li><a href="http://www.youtube.com/collidervideos" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="YouTube"><i class="fa-icon fab fa-youtube"></i></a></li>
                    <li><a href="https://instagram.com/collidervideo/" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Instagram"><i class="fa-icon fab fa-instagram"></i></a></li>
                </ul>

            </div>
            <div class="col-xs-12 col-md-12">
                <div class="row">
                    <div class="copyright-col col-xs-9 col-xs-offset-1 col-sm-8 col-sm-offset-2 center">
                        <span class="copyright">COLLIDER participates in various affiliate marketing programs, which means COLLIDER gets paid commissions on purchases made through our links to retailer sites. Our editorial content is not influenced by any commissions we receive.</span>
                    </div>
                    <div class="copyright-col col-xs-12 center">
                        <span class="copyright">&copy; 2017 Collider, Inc. All Rights Reserved.</span>
                    </div>
                </div>
            </div>
        </div>
    </div>
</footer>
  <!-- end CMN BRANDED FOOTER -->

  
  <script type="text/javascript">
  	// cmnUNT('tover', tile_num++);
  </script>

  <!-- WP Footer Scripts -->
        <script type='text/javascript'>
        var _sf_async_config = _sf_async_config || {};

        /** CONFIGURATION START **/
        _sf_async_config.sections = 'Entertainment'; //CHANGE THIS 
        _sf_async_config.authors = 'Adam Chitwood'; //CHANGE THIS 
        /** CONFIGURATION END **/

        (function() {
            function loadChartbeat() {
                window._sf_endpt = (new Date()).getTime();
                var e = document.createElement('script');
                e.setAttribute('language', 'javascript');
                e.setAttribute('type', 'text/javascript');
                e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

                document.body.appendChild(e);
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() {
                    oldonload();
                    loadChartbeat();
                };

        })(); </script>

      <script type='text/javascript' src='http://cdn.collider.com/wp-content/themes/collider-v3/dist/js/collider.min.js?ver=2019_02_04_01'></script>
<script type='text/javascript' src='http://collider.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/themes/collider-v3/js/history.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/themes/collider-v3/js/handlebars.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/themes/collider-v3/js/jquery.inview.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/themes/collider-v3/js/jquery.ba-throttle-debounce.min.js?ver=4.9.10'></script>



  <!-- Google Tag Manager | DataLayer Variables -->
  <script type="text/javascript">
      window.Complex = window.Complex || {};
      window.Complex.complexDataLayer = window.Complex.complexDataLayer || [];
      window.Complex.comScoreFireTag = function(event) {
          window.Complex.complexDataLayer.push({'event': event});
      };
  </script>

</body>
</html>
