<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>

<meta charset="UTF-8" />

<link rel="apple-touch-icon" sizes="57x57" href="http://cdn.collider.com/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://cdn.collider.com/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://cdn.collider.com/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://cdn.collider.com/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://cdn.collider.com/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://cdn.collider.com/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://cdn.collider.com/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://cdn.collider.com/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://cdn.collider.com/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="http://cdn.collider.com/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="http://cdn.collider.com/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="http://cdn.collider.com/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="http://cdn.collider.com/android-chrome-192x192.png" sizes="192x192">
<meta name="msapplication-square70x70logo" content="http://cdn.collider.com/smalltile.png" />
<meta name="msapplication-square150x150logo" content="http://cdn.collider.com/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="http://cdn.collider.com/widetile.png" />
<meta name="msapplication-square310x310logo" content="http://cdn.collider.com/largetile.png" />

<title>Fantastic Beasts 2: Eddie Redmayne on Deleted Scenes and the Ending | Collider</title>


<!-- This site is optimized with the Yoast SEO plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="fantastic beasts 2, fantastic beasts, entertainment, eddie redmayne, interview, movies, celebrities, trial of the chicago 7" />
<link rel="original-source" href="http://collider.com/fantastic-beasts-2-eddie-redmayne-interview/" />
<meta name="description" content="Eddie Redmayne talks about &#039;Fantastic Beasts: The Crimes of Grindelwald&#039;, deleted scenes, his reaction to the ending, how much he knows about the sequels, and more."/>
<link rel="canonical" href="http://collider.com/fantastic-beasts-2-eddie-redmayne-interview/" />
<link rel="publisher" href="https://plus.google.com/104101817592325028893"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Eddie Redmayne on &#039;Fantastic Beasts 2&#039;, Deleted Scenes, and That Ending" />
<meta property="og:description" content="Eddie Redmayne talks about &#039;Fantastic Beasts: The Crimes of Grindelwald&#039;, deleted scenes, his reaction to the ending, how much he knows about the sequels, and more." />
<meta property="og:url" content="http://collider.com/fantastic-beasts-2-eddie-redmayne-interview/" />
<meta property="og:site_name" content="Collider" />
<meta property="article:publisher" content="https://www.facebook.com/colliderdotcom" />
<meta property="article:tag" content="Eddie Redmayne" />
<meta property="article:tag" content="Fantastic Beasts" />
<meta property="article:tag" content="Fantastic Beasts 2" />
<meta property="article:tag" content="Fantastic Beasts: The Crimes of Grindelwald" />
<meta property="article:tag" content="Interview" />
<meta property="article:tag" content="The Trial of the Chicago 7" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2018-11-22T09:18:14+00:00" />
<meta property="fb:app_id" content="1738286916403753" />
<meta property="og:image" content="http://cdn.collider.com/wp-content/uploads/2018/11/fantastic-beasts-the-crimes-of-grindelwald-eddie-redmayne.jpeg" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Eddie Redmayne talks about &#039;Fantastic Beasts: The Crimes of Grindelwald&#039;, deleted scenes, his reaction to the ending, how much he knows about the sequels, and more."/>
<meta name="twitter:title" content="Fantastic Beasts 2: Eddie Redmayne on Deleted Scenes and the Ending"/>
<meta name="twitter:site" content="@collidernews"/>
<meta name="twitter:domain" content="Collider"/>
<meta name="twitter:image:src" content="http://cdn.collider.com/wp-content/uploads/2018/11/fantastic-beasts-the-crimes-of-grindelwald-eddie-redmayne.jpeg"/>
<meta name="twitter:creator" content="@colliderfrosty"/>
<!-- / Yoast SEO plugin. -->

<link rel='stylesheet' id='wp-pagenavi-css'  href='http://cdn.collider.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='custom-styles-css'  href='http://cdn.collider.com/wp-content/themes/collider-v3/custom-styles.css?ver=2018_09_17_00_12' type='text/css' media='all' />
<link rel='stylesheet' id='collider-css'  href='http://collider.com/wp-content/themes/collider-v3/dist/css/style.css?ver=2018_09_17_00_12' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=4.1.2' type='text/css' media='all' />
<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/themes/collider-v3/js/jquery.waypoints.min.js'></script>
<script type='text/javascript' src='https://use.fontawesome.com/releases/v5.2.0/js/all.js?ver=4.1.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://collider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://collider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.1.2" />
<link rel='shortlink' href='http://collider.com/?p=742972' />

<meta name='NextGEN' content='1.3.3' />
<link rel="amphtml" href="http://collider.com/fantastic-beasts-2-eddie-redmayne-interview/amp/" /><style>
    #footer ul.social-container a:hover, #footer ul.social-container a {
        color:#666;
}
    .top-bar-social a svg {
        font-size:1.2em;
}
    .svg-inline--fa {
        vertical-align: -.2em;
}
</style>
<!-- Bing Auth -->
<meta name="msvalidate.01" content="F97A06145E9767C313B356E7E5B833F3" />

<!-- <script>document.addEventListener('cmnUNT-ad-load', function(e){
   if(e.detail.adSize === '100x100' && !e.detail.isEmpty){
       var adElement = document.getElementById(e.detail.containerId);
       if(adElement){
        adElement.style.marginBottom = '46px';
        adElement.style.paddingBottom = '10px';
       }
   }
});</script> -->
<!-- Typekit 
<script src="//fonts.complex.com/kxi0cup.js"></script> -->
<script src="https://use.typekit.net/cui2tsb.js"></script>
<script>try{Typekit.load();}catch(e){}</script>

<!-- removed chartbeat -->

<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width" />
<link rel="profile" href="http://gmpg.org/xfn/11" />

<!--[if lt IE 10]>
<script src="http://cdn.collider.com/wp-content/themes/collider-v3/js/modernizer.dev.js" type="text/javascript"></script>
<![endif]-->
<!--[if lt IE 10]>
<link rel="stylesheet" type="text/css" media="all" href="http://collider.com/wp-content/themes/collider-v3/iestyle.css" />
<![endif]-->


<meta name="google-site-verification" content="gsAKhpFeAT_1KIdd1PZiPoj3BdAcIipM2VNYcJKuQBU" />
<!-- Google Newsstand  -->
<meta name="google-site-verification" content="rtgRWlKYqmg2IwU4e9PBjtt31jXoTjotyW6iJbyqdyc" />


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1446295-1', 'auto');
  ga('send', 'pageview');

</script>


<meta name="verify-v1" content="ag44RccQF3Xr4VqGQnxB+TOx8+rCP4SHaCwwGAtuWzc=" />
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>


<!-- COMPLEX SVG -->
<link href="//svg.complex.com/css/cmplx-font.css" rel="stylesheet">
<link href="//svg.complex.com/css/cmplx-svg.css" rel="stylesheet"> 
<!-- end COMPLEX SVG -->


<meta property="fb:app_id" content="190932086012" />

<link rel="alternate" type="application/rss+xml" title="RSS Feed" href="//collider.com/feed/" />


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
;if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');
fbq('init', '1628636477376373');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1628636477376373&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<!-- FB Instant Articles -->
<meta property="fb:pages" content="160246414365" />
<link href="//cdn.novelty.media/css/styles.css" rel="stylesheet">
</head>

<body class="single single-post postid-742972 single-format-standard entertainment interviews movie two-column right-sidebar">
<script>
     var googletag = googletag || {};
     googletag.cmd = googletag.cmd || [];
     googletag.cmd.push(function () {
         googletag.pubads().disableInitialLoad();
     });
 </script>
 <script type='text/javascript' src="//www.googletagservices.com/tag/js/gpt.js" async></script>
<script>
    window.deCfg = {
        device: 'desktop',
        is_single: "1",
        post_id: "742972",
        config: {
            wp_theme: "Collider - Complex"
        }
    }
</script>
       <script src="//cdn.novelty.media/nf.js" async></script>
  <script src="//cdn.novelty.media/collider/decfg.js" async></script>
 <script src="//cdn.novelty.media/country.js" async></script>


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PJHFJG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


<!-- google custom search script-->
<script>
  (function() {
    var cx = '005219487631012611056:j1axwmmwl-e';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>

<!-- this is for the facebook comments at the bottom of single.php -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- end FB comments -->

<script>
    window.fbAsyncInit = function() {
        FB.init({ appId : '1678638095724206', xfbml : true, version : 'v2.6' });
    };
</script>


<!-- facebook messenger overlay -->
<div class="overlay" id="complex-overlay">
  <div>
    <div class="overlay-modal overlay-modal--dark">
      <a class="overlay-modal__close">
        <i class="cmplx-icon icon-close"></i>
      </a>
      <div class="overlay-modal__header">
        <i class="cmplx-icon icon-collider"></i>
      </div>
      <div class="overlay-modal__content modal-content">
        <h2 class="modal-content__title">Facebook Messenger</h2>
        <div class="modal-content__body modal-body">
          <div class="modal-body__line">Click the button below and wait for a message from our Facebook bot in Messenger!</div>
          <div class="modal-body__line">
            <div class="fb-messenger-button">
              <div class='fb-send-to-messenger'
              data-messenger_app_id='1678638095724206'
              data-page_id='160246414365'
              data-ref='block_id_580fc416e4b061a942b85b75'
              color='blue'
              size='large' >

            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>
</div>
<!-- end facebook messenger overlay -->

<section id="page-header">

    <div id="complex-navbar">
        <nav class="navbar navbar-default" role="navigation">
            <div class="container">
                
<section class="navbar-section global">
    <!-- Logo & Hamburger -->
    <ul class="title-area pull-left">
        <li class="menu-button">
            <a href="javascript:;" class="slideout-menu-toggle" toggle-complex-menu><i class="fa-icon fas fa-bars"></i></a>
        </li>
        <li class="logo">
            <a ng-href="/" href="/" target="_self" ga-link ga-category="Main Header" ga-action="Click on main logo">
                <img id="collider-header-logo-image" src="http://cdn.collider.com/wp-content/themes/collider-v3/images/Collider_Logo_Dark.png" / alt="Collider.com">
            </a>
        </li>
    </ul>



    <!-- Main Navbar Links -->

    <div class="menu-navbarmenu-container">
        <ul id="menu-navbarmenu" class="link-area menu pull-left hidden-xxs">
            <li id="nav-menu-item-389649" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                <a href="/all-news/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Movie News</a>
            </li>
            <li id="nav-menu-item-389651" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
                <a href="/tv/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">TV News</a>
            </li>
            <li id="nav-menu-item-389653" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                <a href="/trailers/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Trailers</a>
            </li>
            <li id="nav-menu-item-movie-talk" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
                <a href="/movie-talk/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Movie Talk</a>
            </li>
        </ul>
    </div>



        <!-- Right Nav Section -->
    <div class="top-bar-social pull-right">

        <ul class="search-container pull-right hidden-xs">
            <li class="search-bar has-form">
                <div class="complex-search">
                    
<form method="GET" action="http://collider.com/" accept-charset="UTF-8" class="searchForm ng-pristine ng-valid">
    <input autocomplete="off" class="searchText" name="s" type="text">
    <button class="search-submit submit" type="submit"><i class="fa-icon fas fa-search"></i></button>
</form>
                </div>
            </li>
        </ul>

        <ul class="social-container pull-right hidden-xs">
            <li>
                <a href="http://www.facebook.com/colliderdotcom" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Facebook">
                    <i class="fa-icon fab fa-facebook-f"></i>
                </a>
            </li>
            <li>
                <a href="http://twitter.com/collider" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Twitter">
                    <i class="fa-icon fab fa-twitter"></i>
                </a>
            </li>
            <li>
                <a href="http://www.youtube.com/collidervideos" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="YouTube">
                    <i class="fa-icon fab fa-youtube-square"></i>
                </a>
            </li>
            <li>
                <a href="https://instagram.com/collidervideo/" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Instagram">
                    <i class="fa-icon fab fa-instagram"></i>
                </a>
            </li>
            <li>
                <a rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Messenger">
                    <i class="cmplx-icon icon-facebook-messenger"></i>
                </a>
            </li>
        </ul>
    </div>
</section>
            </div>
        </nav>
    </div>

    <div id="complex-menu">
        <div class="main-menu slideout-menu" complex-main-menu>
            <div class="overflow-wrapper">
                <div class="scroll-wrapper">
                    <div class="menu-search visible-xs-block">
                        
<form method="GET" action="http://collider.com/" accept-charset="UTF-8" class="searchForm ng-pristine ng-valid">
    <input autocomplete="off" class="searchText" name="s" type="text">
    <button class="search-submit submit" type="submit"><i class="fa-icon fas fa-search"></i></button>
</form>
                    </div>

                    <!-- Site Links -->

                    <div class="menu-complexmenuprimary-container">
                        <ul id="menu-complexmenuprimary" class="section-site menu">
                            <li id="nav-menu-item-389655" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                                <a href="/all-news/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie News</a>
                            </li>
							<li id="nav-menu-item-389657" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
								<a href="/tv/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">TV News</a>
							</li>
                            <li id="nav-menu-item-389659" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                                <a href="/trailers/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Trailers</a>
                            </li>
							<li id="nav-menu-item-movie-talk" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
								<a href="/movie-talk/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie Talk</a>
							</li>
                        </ul>
                    </div>

                    <!-- Site Extras Links -->
                    <div class="menu-section-title">More Collider</div>

                    <div class="menu-complexmenuextras-container">
                        <ul id="menu-complexmenuextras" class="section-site menu">
                            <li id="nav-menu-item-389665" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/all-reviews/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Reviews</a></li>
                            <li id="nav-menu-item-389663" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/movie-clips/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie Clips</a></li>
                            <li id="nav-menu-item-389661" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/interviews/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Interviews</a></li>
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</section>

<!-- Header Ad --> 
	<div id="cmn_ad_tag_head" class="fw_collider">
        <div class="ad_placeholder" data-nm-id="banner-top"></div>
	    <!-- <script type="text/javascript">
	        cmnUNT( '3x3', tile_num++, 0 );
	    </script> -->
	</div>

<div id="cmn_wrap">
    <section id="welcome">
        <header class="header">
                            <article class="slider">
                    <ul>
                            <li>
        <a href="http://collider.com/best-movies-to-watch-on-thanksgiving/" rel="bookmark" title="The Best Movies to Watch on Thanksgiving" cat="Movie">
                        <img src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-p/planes-trains-and-automobiles.jpg" width="177" height="160"/>
            <p id="slidertitle">The Best Movies to Watch on Thanksgiving</p>
        </a>
    </li>
    <li>
        <a href="http://collider.com/outlaw-king-deleted-scene/" rel="bookmark" title="Exclusive ‘Outlaw King’ Deleted Scene Reveals Chris Pine in an Action-Filled Escape" cat="Movie">
                        <img src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-o/outlaw-king-chris-pine.jpg" width="177" height="160"/>
            <p id="slidertitle">Exclusive ‘Outlaw King’ Deleted Scene Reveals Chris Pine in an Action-Filled Escape</p>
        </a>
    </li>
    <li>
        <a href="http://collider.com/oscars-best-director-predictions-2019/" rel="bookmark" title="Oscar Beat: Best Director Predictions – Will Bradley Cooper Take the Gold?" cat="Movie">
                        <img src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-a/a-star-is-born-bradley-cooper.jpg" width="177" height="160"/>
            <p id="slidertitle">Oscar Beat: Best Director Predictions – Will Bradley Cooper Take the Gold?</p>
        </a>
    </li>
    <li>
        <a href="http://collider.com/friends-thanksgiving-episodes-ranked/" rel="bookmark" title="‘Friends’ Thanksgiving Episodes Ranked" cat="Movie">
                        <img src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-f/friends-thanksgiving.jpg" width="177" height="160"/>
            <p id="slidertitle">‘Friends’ Thanksgiving Episodes Ranked</p>
        </a>
    </li>
    <li>
        <a href="http://collider.com/fantastic-beasts-2-ending-explained/" rel="bookmark" title="The ‘Fantastic Beasts 2’ Ending Is Emblematic of the Movie’s Problems" cat="Movie">
                        <img src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-F/fantastic-beasts-2-images-slice.jpg" width="177" height="160"/>
            <p id="slidertitle">The ‘Fantastic Beasts 2’ Ending Is Emblematic of the Movie’s Problems</p>
        </a>
    </li>
                    </ul>
                    <div class="clear"><!-- --></div>
                </article>
                    </header>

        <!-- Header Ad -->
                    <div id="cmn_ad_tag_head" class="fw_collider">
            <div class="ad_placeholder" data-nm-id="banner-top"></div>
                <!-- <script type="text/javascript">
                    cmnUNT( '3x3', tile_num++, 0 );
                </script> -->
            </div>
        
<section class="leftpanel">
    
<article id="post-742972" class="post-742972 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-interviews category-movie tag-eddie-redmayne tag-fantastic-beasts tag-fantastic-beasts-2 tag-fantastic-beasts-the-crimes-of-grindelwald tag-interview tag-the-trial-of-the-chicago-7 entertainment interviews movie">

  <!-- .entry-header -->
  <header class="entry-header">

    <h1 class="entry-title">Eddie Redmayne on &#8216;Fantastic Beasts 2&#8242;, Deleted Scenes, and That Ending</h1>

          <h3>
        <span class="byline">by <a href="http://collider.com/author/steve-weintraub/" title="Posts by Steve &#039;Frosty&#039; Weintraub" rel="author">Steve 'Frosty' Weintraub</a></span>&nbsp;&nbsp;&nbsp;&nbsp;
        <span class="smltxt"><i class="cmplx-icon icon-clock"></i> November 22, 2018</span>
      </h3>
      
  </header><!-- .entry-header -->

  <!-- .entry-content -->
  <div class="entry-content">

    <div class="clear"></div>
    
<div class="cmplx-meta-top">

    <div class='cmplx-meta cmplx-share'>
    <a target="_blank" class="cmplx-share-link" href="http://www.facebook.com/sharer/sharer.php?m2w&s=100&p[url]=http%3A%2F%2Fcollider.com%2Ffantastic-beasts-2-eddie-redmayne-interview%2F&p[images][0]=http://cdn.collider.com/wp-content/uploads/2018/11/fantastic-beasts-2-baby-niffler-slice.jpg&p[title]=Eddie Redmayne on &#8216;Fantastic Beasts 2&#8242;, Deleted Scenes, and That Ending&p[summary]=">
        <span class="cmplx-share-icon facebook share-top">
            <i class="cmplx-icon icon-facebook"></i> <span class="cmplx-icon-title">SHARE</span>
        </span>
    </a>
    <a target="_blank" class="cmplx-share-link" href="https://twitter.com/intent/tweet?original_referer=http%3A%2F%2Fcollider.com%2Ffantastic-beasts-2-eddie-redmayne-interview%2F&text=Eddie+Redmayne+on+%26%238216%3BFantastic+Beasts+2%26%238242%3B%2C+Deleted+Scenes%2C+and+That+Ending&tw_p=tweetbutton&url=http%3A%2F%2Fcollider.com%2Ffantastic-beasts-2-eddie-redmayne-interview%2F&via=collider" >
        <span class="cmplx-share-icon twitter share-top">
            <i class="cmplx-icon icon-twitter"></i> <span class="cmplx-icon-title">TWEET</span>
        </span>
    </a>
</div>

    <div class='cmplx-meta cmplx-shares'>
		<div class="cmplx-box-total cmplx-share-count" data-url="http://collider.com/fantastic-beasts-2-eddie-redmayne-interview/">0</div>
		<div class="cmplx-share-icon"><i class="cmplx-icon icon-share"></i></div>
	</div>

	
	<div class='cmplx-meta cmplx-comments'>
        <div class="cmplx-box-total">
        	<a href="http://collider.com/fantastic-beasts-2-eddie-redmayne-interview/#disqus_thread" class="disqus-comment-count" data-disqus-identifier="742972 http://collider.com/?p=742972"></a>
        </div>
        <div class="cmplx-share-icon"><i class="cmplx-icon icon-comment"></i></div>
	</div>

		
</div>
    <div class="clear"></div>


    <!-- Article Flags -->
    <div class="flags">
          </div>

    <p><img class="aligncenter wp-image-740731 size-thumbnail" title="fantastic-beasts-2-eddie-redmayne-interview" src="http://cdn.collider.com/wp-content/uploads/2018/11/fantastic-beasts-2-baby-niffler-slice-600x200.jpg" alt="fantastic-beasts-2-eddie-redmayne-interview" width="600" height="200" /></p>
<p><strong><span style="color: #ff0000;"><em>Warning: Spoilers are discussed during this interview.</em></span></strong></p>
<p>With director <strong>David Yates’</strong> <strong><a href="http://collider.com/tag/fantastic-beasts-2/" target="_blank"><em>Fantastic Beasts 2: The Crimes of Grindelwald</em></a> </strong>now playing in theaters around the world, I recently sat down with <strong>Eddie Redmayne</strong> for an exclusive interview. During the wide-ranging conversation, he talked about what it was like making the sequel after the positive audience reaction, when he found out it was going to be a five-film series, what he knows about <em><strong>Fantastic Beasts 3</strong></em>, when he found out Dumbledore was going to have a brother, deleted scenes, filming the massive action set piece at the end of the movie, and more. In addition, he talked about the status of <em><strong>The Trial of the Chicago </strong></em><strong><em>7 </em></strong>and why <strong>Aaron Sorkin</strong> is on his bucket list of people that he’s desperate to work with.</p>
<p>Once again written by <strong>J.K. Rowling</strong>, <em>Fantastic Beasts: The Crimes of Grindelwald </em>finds Newt Scamander (<strong>Eddie Redmayne</strong>) being summoned by Albus Dumbledore (<strong>Jude Law</strong>) after Gellert Grindelwald (<strong>Johnny Depp</strong>) escapes. Dumbledore wants to stop Grindelwald from recruiting enough Dark Wizards to take over the world. At the same time, Newt and his friends have various problems and mysteries of their own, while Credence (<strong>Ezra Miller</strong>) has befriended an afflicted woman (<strong>Claudia Kim</strong>) who eventually becomes the snake Nagini. The film also stars <strong>Katherine Waterston</strong>, <strong>Dan Fogler</strong>, <strong>Alison Sudol</strong>, <strong>Zoe Kravitz</strong>, <strong>Callum Turner</strong>, <strong>William Nadylam</strong>, <strong>Kevin Guthrie</strong>, <strong>Carmen Ejogo</strong>, and <strong>Poppy Corby-Tuech</strong>.</p>
<p>Check out what Eddie Redmayne had to say below and look for more interviews in the coming days.</p>
<p><strong>Collider: When you were making the first film, you really never know what the reaction&#8217;s gonna be to these characters, because there&#8217;s no Harry Potter involved. So I&#8217;m just curious, what was it like going back on set for the sequel knowing that audiences had responded so well to the first film?</strong></p>
<div id="attachment_740726" style="width: 360px" class="wp-caption alignright"><a href="http://cdn.collider.com/wp-content/uploads/2018/11/fantastic-beasts-the-crimes-of-grindelwald-young-newt.jpeg" target="_blank"><img class="wp-image-740726" title="fantastic-beasts-the-crimes-of-grindelwald-young-newt" src="http://cdn.collider.com/wp-content/uploads/2018/11/fantastic-beasts-the-crimes-of-grindelwald-young-newt-600x400.jpeg" alt="fantastic-beasts-the-crimes-of-grindelwald-young-newt" width="350" height="233" /></a><p class="wp-caption-text">Image via Warner Bros.</p></div>
<p>EDDIE REDMAYNE: Well I know it may sound disingenuous, but I try not to listen too much, because on these films you&#8217;re surrounded by an amazing team of creators, with J.K. Rowling at the head of that, with this sort of extraordinary imagination. And she was very clear from the word go as to who Newt was, and what he was. What was most interesting for me was having two years or a year in which that could marinate a bit. Even though I wasn&#8217;t making the film, I was doing things like reading the audiobook of <em>Fantastic Beasts</em> as Newt, there was sort of a virtual reality game. So in a way I was kind of living with it for another year before we started filming the second one. And what I loved is when we then got the script for the second one, I felt that Newt&#8217;s call was still there, but he was being challenged and pushed, and those characteristics that he has, that kind of naughtiness was being explored in a deeper way. So, whereas the first film felt like a romp to me, the second film felt more kind of rigorous somehow.</p>
<p><strong>When they announced this film series, it was going to be a trilogy. And now it&#8217;s five films.</strong></p>
<p>REDMAYNE: Yeah.</p>
<p><strong>When did you first discover that Jo had changed it to being five films?</strong></p>
<div id="attachment_740717" style="width: 360px" class="wp-caption alignright"><a href="http://cdn.collider.com/wp-content/uploads/2018/11/fantastic-beasts-the-crimes-of-grindelwald-newt-theseus-leta.jpeg" target="_blank"><img class="wp-image-740717" title="fantastic-beasts-the-crimes-of-grindelwald-newt-theseus-leta" src="http://cdn.collider.com/wp-content/uploads/2018/11/fantastic-beasts-the-crimes-of-grindelwald-newt-theseus-leta-600x400.jpeg" alt="fantastic-beasts-the-crimes-of-grindelwald-newt-theseus-leta" width="350" height="233" /></a><p class="wp-caption-text">Image via Warner Bros.</p></div>
<p>REDMAYNE: The trick of that Steve, is that we found out when the world found out, which was in a live stream event from London. And, well I think actually originally I had been contracted for four films. And then we were told it was five. But similarly to the way that the other day, all of the cast, we were traveling, and we hopped out the plane to find Jo had announced some of the next film was going to be set in Rio de Janeiro. And so, kind of there&#8217;s this wonderful thing by which we get, when she&#8217;s on set, she gives us snippets of what the future may hold. But then, we&#8217;re just like every other family I suppose, in some ways that we get fed news when the world gets fed news.</p>
<p><strong>Yeah, I&#8217;m sure that your agent and manager were very happy when your contract was only for four films.</strong></p>
<p>REDMAYNE: (laughs) I think they, you know, for me it&#8217;s signing on to a franchise. It was the first one that I&#8217;d done. And I was lucky enough before to be cast as Newt, to have read the first film. So I knew what I was getting into. But you do put a huge amount of your future years and work experience, and work ethic in someone else&#8217;s hands. But what was wonderful for me was, if you&#8217;re gonna invest in a creative, there is no one as extraordinary, imagination wise, as Jo. And so, it&#8217;s been pretty thrilling.</p>
<p><strong>I would imagine. It is very few people that I would, as an actor, trust implicitly. And she is one of them.</strong></p>
<p>REDMAYNE: Yeah, exactly.</p>

        <script type='text/javascript'>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</script>



<!-- Slideshow -->

<div id="slideshow">
<div id="deleted-scenes" class="slide"></div><div id="the-trial-of-the-chicago-7" class="slide"></div></div>

<!-- Slide Template -->

<script id="slide-template" type="text/x-handlebars-template">
    {{#if title}}
        <h2>{{title}}</h2>
    {{/if}}

    {{#if embed}}
        <div class="slide-embed">
            {{{embed}}}
        </div>
    {{else}}
        <div class="slide-images">
            {{#each images}}
                <img src="{{this}}" />
            {{/each}}
        </div>
    {{/if}}

    {{#if content}}
        <div class="slide-content">
            {{{content}}}
        </div>
    {{/if}}

    {{#if numberMod}}
        <div id="in-content-ad-container-{{{number}}}" class="in-content-ad">
            <div class="ad_placeholder">
                <div id="rect-incontent-3-{{{number}}}" style="width: 300px; margin: 0 auto; margin-top: 0px!important;"></div>
            </div>
        </div>
    {{/if}}
</script>

<script type="text/javascript">

    jQuery(document).ready(function($) {
        var location = window.history.location || window.location;
        var cList = {

            // compile thine handlebars template which hitherto slides shall be rendered
            slide_template: Handlebars.compile( jQuery('#slide-template').html() ),
            slide_hash: window.location.hash,
            $slide: $('.slide'),

            /**
             * [init description]
             * @return {[type]} [description]
             */

            init: function() {

              // History.options.html4Mode = true;

                if( cList.slide_hash ){
                    slides[$( cList.slide_hash ).index('.slide')].number = parseInt($( cList.slide_hash ).index('.slide')) + 1;
                    slides[$( cList.slide_hash ).index('.slide')].numberMod = !!((parseInt($( cList.slide_hash ).index('.slide')) + 1) % 2) && (slides.length >= 5);
                    $( cList.slide_hash ).append( cList.slide_template( slides[ $( cList.slide_hash ).index('.slide') ] ) );
                }

                cList.bind_slide_load();
                cList.bind_slide_url_update();
                cList.bind_ad_injection();
            },


            /**
            * [bind_slide_load description]
            * @return {[type]} [description]
            */

            bind_slide_load: function() {
                cList.$slide.one( 'inview', function(event, isInView, visiblePartX, visiblePartY ) {
                    $this = $(this);
                    if ( isInView && $this.text() === '' ){
                        slides[$this.index('.slide')].number = parseInt($this.index('.slide')) + 1;
                        slides[$this.index('.slide')].numberMod = !!((parseInt($this.index('.slide')) + 1) % 2) && (slides.length >= 5);
                        $this.append( cList.slide_template( slides[ $this.index('.slide') ] ) );
                    }
                });
            },


            /**
            * [bind_slide_url_update description]
            * @return {[type]} [description]
            */

            bind_slide_url_update: function () {
                cList.$slide.bind( 'inview', function(event, isInView, visiblePartX, visiblePartY) {
                    if (isInView) {
                        if (visiblePartY == 'top') {
                            // top part of element is visible
                            var slide_index = $( this ).index(),
                            slide_id = $( this ).attr('id');

                            cList.update_url( slide_index, slide_id );
                        }
                    }
                });
            },


            /**
             * [bind_ad_injection description]
             * @return {[type]} [description]
             */

            bind_ad_injection: function() {

                // $( 'article .in-content-ad' ).one( 'inview', function(  ) {
                //     cList.inject_ad( this );
                // });
            },


            /**
            * Update URL via History.js pushState
            * @param  {[type]} slide_index [description]
            * @param  {[type]} slide_title [description]
            * @return {[type]}             [description]
            */

            update_url: function ( slide_index, slide_id ) {
                window.Complex.comScoreFireTag('csSlideChange');
                history.pushState(null, null, '#'+slide_id);
                cList.adpageview();
                //*(function(window,undefined){

                // Bind to StateChange Event
                // History.Adapter.bind(window,'statechange',function(){ // Note: We are using statechange instead of popstate
                //   var State = History.getState(); // Note: We are using History.getState() instead of event.state
                // });

                // Change our States
                // History.pushState(null, null, '#'+slide_id ); // logs {state:1}, "State 1", "?state=1"
                // window.location.hash = slide_id;
                // cList.adpageview();

                // })(window);
            },

            adpageview: $.throttle(250,function() {
                registerPageView( window.location.pathname + window.location.hash );
                // writeCaptureRefresh();
            }),

            /**
            * [inject_ad description]
            * @return {[type]} [description]
            */
            inject_ad: function ( inview_ad ) {
                document.querySelector( inview_ad).innerHTML = '<div class="ad_placeholder"><div id="rect-incontent-1"></div></div>';
                 // postscribe( inview_ad, '<script>cmnUNT("100x100", tile_num++);<\/script>' );
            }

        };

        cList.init();

    });

</script>

<style>
    .slide {
        margin: 0;
    }
    .slide h2 {
        border-top: 1px solid #cccccc;
        padding-top: 40px;
    }
    .slide:last-child {
        border-bottom: none !important;
    }
    .slide-content {
        margin: 30px 0;
    }
</style>
<script type='application/ld+json'>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</script><div class="opt related-content"><div id="related-content-title">Related Content</div><ul><li><a href="http://collider.com/oscars-best-director-predictions-2019/" alt="http://cdn.collider.com/wp-content/uploads/2018/11/oscars-best-director-2019-slice-600x200.jpg">Oscar Beat: Best Director Predictions – Will Bradley Cooper Take the Gold?</a> </li> <li><a href="http://collider.com/venom-sequel-morbius-premiere-dates/" alt="http://cdn.collider.com/wp-content/uploads/2018/04/venom-slice-600x200.jpg">Sony Might Have Set Release Dates for 'Morbius' and a 'Venom' Sequel</a> </li> <li><a href="http://collider.com/best-movies-to-watch-on-thanksgiving/" alt="http://cdn.collider.com/wp-content/uploads/2015/11/thanksgiving-movies-slice-600x200.jpg">The Best Movies to Watch on Thanksgiving</a> </li> <li><a href="http://collider.com/stan-and-ollie-trailer-john-c-reilly-steve-coogan/" alt="http://cdn.collider.com/wp-content/uploads/2018/11/stan-and-ollie-slice-600x200.jpg">Reilly & Coogan Are Laurel & Hardy in New ‘Stan & Ollie’ Trailer</a> </li> <li><a href="http://collider.com/star-wars-9-leia-oscar-isaac/" alt="http://cdn.collider.com/wp-content/uploads/2017/09/star-wars-the-last-jedi-oscar-isaac-slice-600x200.jpg">Oscar Isaac Says Shooting ‘Star Wars 9’ Is Looser Than the Previous Films; Talks Leia’s Presence</a> </li> </ul></div>	</div>  <!-- .entry-content -->

</article>



<!-- Pagination and widgets -->

<div id="after-post-stuff">

	    <!-- Next / Previous Posts -->
    <div class="pagealignleft">
                        <div class="top">
                    <a href="http://collider.com/oscars-best-director-predictions-2019/">
                        <i class="fa fa-chevron-left"></i>
                        <span>Previous Article</span>
                    </a>
                </div>
                <div class="bottom">
                    <a href="http://collider.com/oscars-best-director-predictions-2019/">
                                        <span>Oscar Beat: Best Director Predictions – Will Bradley Cooper Take the Gold?</span>
                    </a>
                </div>
            </div>
    <div class="pagealignright">
                <div class="top">
            <a href="http://collider.com/the-top-10-hallmark-christmas-movies-ranked/">
                <span>Next Article</span>
                <i class="fa fa-chevron-right"></i>
            </a>
        </div>
        <div class="bottom">
            <a href="http://collider.com/the-top-10-hallmark-christmas-movies-ranked/">
                <span>The Top 10 Hallmark Christmas Movies, Ranked</span>
                            </a>
        </div>
            </div>

    <div class="clear"></div>



<div class="cmplx-meta-bottom">
    <div class='cmplx-meta cmplx-share'>
    <a target="_blank" class="cmplx-share-link" href="http://www.facebook.com/sharer/sharer.php?m2w&s=100&p[url]=http%3A%2F%2Fcollider.com%2Ffantastic-beasts-2-eddie-redmayne-interview%2F&p[images][0]=http://cdn.collider.com/wp-content/uploads/2018/11/fantastic-beasts-2-baby-niffler-slice.jpg&p[title]=Eddie Redmayne on &#8216;Fantastic Beasts 2&#8242;, Deleted Scenes, and That Ending&p[summary]=">
        <span class="cmplx-share-icon facebook share-bottom">
            <i class="cmplx-icon icon-facebook"></i> <span class="cmplx-icon-title">SHARE</span>
        </span>
    </a>
    <a target="_blank" class="cmplx-share-link" href="https://twitter.com/intent/tweet?original_referer=http%3A%2F%2Fcollider.com%2Ffantastic-beasts-2-eddie-redmayne-interview%2F&text=Eddie+Redmayne+on+%26%238216%3BFantastic+Beasts+2%26%238242%3B%2C+Deleted+Scenes%2C+and+That+Ending&tw_p=tweetbutton&url=http%3A%2F%2Fcollider.com%2Ffantastic-beasts-2-eddie-redmayne-interview%2F&via=collider" >
        <span class="cmplx-share-icon twitter share-bottom">
            <i class="cmplx-icon icon-twitter"></i> <span class="cmplx-icon-title">TWEET</span>
        </span>
    </a>
    <a class="cmplx-share-link" >
        <span class="cmplx-share-icon messenger share-bottom">
            <i class="cmplx-icon icon-facebook-messenger"></i> <span class="cmplx-icon-title">CHAT</span>
        </span>
    </a>

</div>
</div>

    <!-- Tags -->
    <div class="mytags">
        <h5>Tags</h5> • <a href="http://collider.com/tag/eddie-redmayne/" rel="tag">Eddie Redmayne</a> • <a href="http://collider.com/tag/fantastic-beasts/" rel="tag">Fantastic Beasts</a> • <a href="http://collider.com/tag/fantastic-beasts-2/" rel="tag">Fantastic Beasts 2</a> • <a href="http://collider.com/tag/fantastic-beasts-the-crimes-of-grindelwald/" rel="tag">Fantastic Beasts: The Crimes of Grindelwald</a> • <a href="http://collider.com/tag/interview/" rel="tag">Interview</a> • <a href="http://collider.com/tag/the-trial-of-the-chicago-7/" rel="tag">The Trial of the Chicago 7</a><br>    </div>

</div> <!-- #after-post-stuff -->


<!-- In Content Suitcase Unit -->
<div class="in-content-ad" style="border:2px;">
    <div id="inline-ad-single"></div>
    <div class="ad_placeholder"><div id="rect-incontent-1"></div></div>
    <!-- <script type="text/javascript">
        CMNUNT.load('100x100', {
            containerId: 'inline-ad-single',
            lazyLoad: true
        });
    </script> -->
</div>




<!-- Spot.IM Conversation Module -->

<div class="facebook-comments-cover">
	<div class="facebook-comments-container">
		<div class="facebook-comments-cover-icon">
			<i class="cmplx-icon icon-arrow"></i>
			<i class="cmplx-icon icon-close hidden"></i>
		</div>
		<div class="facebook-comments-cover-text">show comments</div>
	</div>
	
  <div id="article-comments" class="article-comments-container text-center">
		<div id="comments">
      <script async src="https://launcher.spot.im/spot/sp_Qf5Kf2mr"
          data-spotim-module="spotim-launcher"
          data-post-id="742972"
          data-post-url="http://collider.com/fantastic-beasts-2-eddie-redmayne-interview/"
          data-facebook-url="http://collider.com/fantastic-beasts-2-eddie-redmayne-interview/"></script>
		</div>
	</div>
</div>

<style>
#zergnet-widget-66067 {
    padding-top: 20px;
}
</style>
<div id="zergnet-widget-66067"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=66067';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>


  <!-- Newsfeed w/ Infinite Scroll -->

  <div id="latest-news" class="">
    <h3 id="latest-news-header" class="heading-font archive-title">
      <span>Latest News</span>
    </h3>

    <i id="infscr-loading" class="fa fa-2x fa-spin"></i>
  </div>

  <script type="text/javascript" src="http://cdn.collider.com/wp-content/themes/collider-v3/js/infinite-newsfeed-single.js?v=201710251625"></script>
    <script type="text/javascript">
    jQuery(document).ready(function($) {
        var spinnerId = '#infscr-loading',
        contentDiv = '#content',
        latestNewsId = '#latest-news',
        postIdentifier = 'article',
        mode = 'desktop',
        url = '/page/';

        
        infiniteNewsfeed(spinnerId,contentDiv,postIdentifier,latestNewsId,mode,url);
    });
    </script>

    
            <div class="clear"><!-- --></div>

        
    <!-- Next / Previous Post Links -->
<!--     <div class="pagealignleft">&laquo; <a href="http://collider.com/oscars-best-director-predictions-2019/" rel="prev">Oscar Beat: Best Director Predictions – Will Bradley Cooper Take the Gold?</a></div>
    <div class="pagealignright"><a href="http://collider.com/the-top-10-hallmark-christmas-movies-ranked/" rel="next">The Top 10 Hallmark Christmas Movies, Ranked</a> &raquo;</div>
 -->

            <div class="clear" style="height:15px;"></div>
    </section>


    <aside class="rightpanel">

        <div class="rightpanel_displayonfloat">

            <!-- 300 x 250 -->
            <aside class="rightrail-ad contentad">
              <aside id="text-26" class="widget widget_text">
                <div class="textwidget">
                  <div class="ad_placeholder"><div id="rect-top-right-flex"></div></div>
                  <!-- <script type="text/javascript">cmnUNT('300x250,300x600', tile_num++, 1);</script> -->
                </div>
              </aside>
            </aside>

            <!-- BEST MOVIES ON NETFLIX -->
            <aside class="rightrail-netflix">
              <a class="netflix-link" href="/best-movies-on-netflix-streaming/"><span class="rightrail-netflix__text">BEST MOVIES ON NETFLIX</span></a>
            </aside>

<!-- Zergnet
<div id="zergnet-widget-66068" class="rightrail-movietalk "></div>
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=66068';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
-->


            <!-- GET LAST MOVIE TALK POST -->
            <aside class="rightrail-movietalk ">
                <h3 class="widget-title"><span>Today on Movie Talk</span></h3>
                                        <a href="http://collider.com/star-wars-episode-9-leia-movie-talk/">
                        <img width="278" height="93" src="http://cdn.collider.com/wp-content/uploads/2015/11/star-wars-the-force-awakens-carrie-fisher-leia-slice-500x167.jpg" class="attachment-278x93 wp-post-image" alt="star-wars-the-force-awakens-carrie-fisher-leia-slice" title="star-wars-the-force-awakens-carrie-fisher-leia-slice" />                        <h2>Movie Talk: 'Star Wars: Episode IX' to Honor Carrie Fisher's Leia in a Beautiful Way</h2>
                    </a>
                                        <div class="youtubefooter">
                      <div class="youtubefooter__button">
                        <a href="https://www.youtube.com/user/ColliderVideos" target="_blank">
                        <i class="cmplx-icon icon-youtube"></i>Follow us on youtube</a>
                      </div>
                    </div>
            </aside>

        </div> <!-- .rightpanel_displayonfloat -->

        

        <!-- Our Staff -->
        <aside class="our-staff ">
            <aside id="text-25" class="widget widget_text">
                <h3 class="widget-title"><span>Our Staff</span></h3>

                <div class="textwidget">
                    <ul class="staff-list">
                      <li><div><a href="http://collider.com/author/steve-weintraub/" class="staff-name">Steve "Frosty" Weintraub</a></div><span class="staff-title">Editor in Chief</span> | <a href="http://twitter.com/colliderfrosty" target="_blank">@colliderfrosty</a></li>
                      <li><div><a href="http://collider.com/author/adam-chitwood/" class="staff-name">Adam Chitwood</a></div><span class="staff-title">Deputy Editor</span> | <a href="http://www.twitter.com/adamchitwood" target="_blank">@adamchitwood</a></li>
                      <li><div><a href="http://collider.com/author/matt-goldberg/" class="staff-name">Matt Goldberg</a></div><span class="staff-title">Senior Editor, Film</span> | <a href="http://twitter.com/MattGoldberg" target="_blank">@MattGoldberg</a></li>
                      <li><div><a href="http://collider.com/author/allison-keene/" class="staff-name">Allison Keene</a></div><span class="staff-title">Senior Editor, TV</span> | <a href="https://twitter.com/keeneTV" target="_blank">@keeneTV</a></li>
                      <li><div><a href="http://collider.com/author/perri-nemiroff/" class="staff-name">Perri Nemiroff</a></div><span class="staff-title">Content Development Editor</span> | <a href="https://twitter.com/PNemiroff" target="_blank">@PNemiroff</a></li>
                      <li><div><a href="http://collider.com/author/haleigh-foutch/" class="staff-name">Haleigh Foutch</a></div><span class="staff-title">Editor, Horror Lead</span> | <a href="https://twitter.com/HaleighFoutch" target="_blank">@HaleighFoutch</a></li>
                      <li><div><a href="http://collider.com/author/dave-trumbore/" class="staff-name">Dave Trumbore</a></div><span class="staff-title">Editor, Animation Lead</span> | <a href="https://twitter.com/DrClawMD" target="_blank">@DrClawMD</a></li>
                      <li><div><a href="http://collider.com/author/vinnie-mancuso/" class="staff-name">Vinnie Mancuso</a></div><span class="staff-title">Associate Editor</span> | <a href="https://twitter.com/VinnieMancuso1" target="_blank">@VinnieMancuso1</a></li>
                      <li><div><a href="http://collider.com/author/christina-radish/" class="staff-name">Christina Radish</a></div><span class="staff-title">Staff Writer</span> | <a href="https://twitter.com/ChristinaRadish" target="_blank">@ChristinaRadish</a></li>
                    </ul>
                </div>
            </aside>
        </aside>

        <div class="rightpanel-end"></div>
    </aside>

    
    <div class="clear"><!-- --></div>

  </section><!-- end of welcome section -->



  <!-- Typekit Fonts -->
  <script src="https://use.typekit.net/cui2tsb.js"></script>
  <script>try{Typekit.load();}catch(e){}</script>





</div> <!-- closing div for cmn_wrap in header -->

  <div id="bottom-banner" style="width:100%;background-color:#e0e0e0e7;text-align:center;height:90px;z-index:1000001;position:fixed;bottom:0">
    <div class="ad_placeholder" style="width:728px;height:90px;margin:0 auto;position:relative;">
      <div id="banner-sticky"></div>
      <img id="bottom-banner-close-button" style="height:16px;width:16px;position:absolute;right:-20px;top:0;padding:2px;" src="http://cdn.collider.com/wp-content/themes/collider-v3/images/close-circle-512.png" alt="Close" />
    </div>
  </div>

<script>
  function handleBottomBannerCloseClick() {
    const bottomBannerElem = document.querySelectorAll('#bottom-banner');
    if (bottomBannerElem && bottomBannerElem.length > 0);
    bottomBannerElem[0].style.display = 'none';
  }

  const bottomBannerCloseElem = document.querySelectorAll('#bottom-banner-close-button');
  if (bottomBannerCloseElem && bottomBannerCloseElem.length > 0) {
      const bottomBannerCloseBtn = bottomBannerCloseElem[0];
      bottomBannerCloseBtn.addEventListener('click', handleBottomBannerCloseClick, { passive: false });
  }
</script>

  <!-- CMN BRANDED FOOTER -->
  <footer id="footer">
    <div class="container">
        <div class="row">
            <div class="left-col col-xs-12 col-md-7">
                <div class="row">

                    <div class="footer-icon logo-col col-xs-12 col-md-3">
                        <a href="/" target="_self" ga-link ga-category="Footer" ga-action="Click on footer logo">
                            <img id="collider-footer-logo-image"src="http://cdn.collider.com/wp-content/themes/collider-v3/images/Collider_Logo_Light.png"/ alt="Collider.com">
                        </a>
                    </div>

                    <div class="col-md-7">
                        <div class="row">
                            <div class="col-xs-12">
                                <span class="footer-link">
                                    <a href="/about" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        About Us
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/contact-us" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Contact Us
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="http://www.complex.com/about" target="_blank" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Advertising
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/sitemap.xml" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Site Map
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/collider-privacy-policy" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Privacy Policy
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/terms" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Terms And Conditions
                                    </a>
                                </span>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="right-col col-xs-12 col-md-4">

                <div class="clearfix visible-xs-block visible-sm-block"></div>

                <ul class="social-container">
                    <li><a href="http://www.facebook.com/colliderdotcom" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Facebook"><i class="fa-icon fab fa-facebook-f"></i></a></li>
                    <li><a href="http://twitter.com/collider" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Twitter"><i class="fa-icon fab fa-twitter"></i></a></li>
                    <li><a href="http://www.youtube.com/collidervideos" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="YouTube"><i class="fa-icon fab fa-youtube"></i></a></li>
                    <li><a href="https://instagram.com/collidervideo/" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Instagram"><i class="fa-icon fab fa-instagram"></i></a></li>
                </ul>

            </div>
            <div class="col-xs-12 col-md-12">
                <div class="row">
                    <div class="copyright-col col-xs-9 col-xs-offset-1 col-sm-8 col-sm-offset-2 center">
                        <span class="copyright">COLLIDER participates in various affiliate marketing programs, which means COLLIDER gets paid commissions on purchases made through our links to retailer sites. Our editorial content is not influenced by any commissions we receive.</span>
                    </div>
                    <div class="copyright-col col-xs-12 center">
                        <span class="copyright">&copy; 2017 Complex Media, Inc. All Rights Reserved.</span>
                    </div>
                </div>
            </div>
        </div>
    </div>
</footer>
  <!-- end CMN BRANDED FOOTER -->

  
  <script type="text/javascript">
  	// cmnUNT('tover', tile_num++);
  </script>

  <!-- WP Footer Scripts -->
  
<!--Plugin Global Hide Admin Tool Bar 1.6.1 Active - Tag 74be16979710d4c4e7c6647856088456-->

<!-- This website is patched against a big problem not solved from WordPress 3.3+ to date -->

      <script type='text/javascript'>
        var _sf_async_config = _sf_async_config || {};

        /** CONFIGURATION START **/
        _sf_async_config.sections = 'Entertainment'; //CHANGE THIS 
        _sf_async_config.authors = 'Steve 'Frosty' Weintraub'; //CHANGE THIS 
        /** CONFIGURATION END **/

        (function() {
            function loadChartbeat() {
                window._sf_endpt = (new Date()).getTime();
                var e = document.createElement('script');
                e.setAttribute('language', 'javascript');
                e.setAttribute('type', 'text/javascript');
                e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

                document.body.appendChild(e);
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() {
                    oldonload();
                    loadChartbeat();
                };

        })(); </script>

      <script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://collider.com/wp-content/themes/collider-v3/dist/js/collider.min.js?ver=2018_09_17_00_12'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/themes/collider-v3/js/history.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/themes/collider-v3/js/handlebars.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/themes/collider-v3/js/jquery.inview.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/themes/collider-v3/js/jquery.ba-throttle-debounce.min.js?ver=4.1.2'></script>



  <!-- Google Tag Manager | DataLayer Variables -->
  <script type="text/javascript">
      window.Complex = window.Complex || {};
      window.Complex.complexDataLayer = window.Complex.complexDataLayer || [];
      window.Complex.comScoreFireTag = function(event) {
          window.Complex.complexDataLayer.push({'event': event});
      };
  </script>

</body>
</html>
