<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PJHFJG');</script>
<!-- End Google Tag Manager -->

<meta charset="UTF-8" />

<link rel="apple-touch-icon" sizes="57x57" href="http://cdn.collider.com/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://cdn.collider.com/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://cdn.collider.com/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://cdn.collider.com/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://cdn.collider.com/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://cdn.collider.com/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://cdn.collider.com/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://cdn.collider.com/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://cdn.collider.com/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="http://cdn.collider.com/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="http://cdn.collider.com/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="http://cdn.collider.com/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="http://cdn.collider.com/android-chrome-192x192.png" sizes="192x192">
<meta name="msapplication-square70x70logo" content="http://cdn.collider.com/smalltile.png" />
<meta name="msapplication-square150x150logo" content="http://cdn.collider.com/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="http://cdn.collider.com/widetile.png" />
<meta name="msapplication-square310x310logo" content="http://cdn.collider.com/largetile.png" />

<title>I Am Michael Review: James Franco Runs from His Sexuality | Collider</title>


<!-- This site is optimized with the Yoast SEO plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="james franco, i am michael, zachary quinto, entertainment, movies, reviews" />
<link rel="original-source" href="http://collider.com/i-am-michael-review/" />
<meta name="description" content="Adam Chitwood reviews I Am Michael, a drama starring James Franco as a gay rights activist who renounces his sexuality and becomes a Christian pastor."/>
<link rel="canonical" href="http://collider.com/i-am-michael-review/" />
<link rel="publisher" href="https://plus.google.com/104101817592325028893"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;I Am Michael&#039; Review: James Franco Goes from Gay Activist to Christian Pastor" />
<meta property="og:description" content="Adam Chitwood reviews I Am Michael, a drama starring James Franco as a gay rights activist who renounces his sexuality and becomes a Christian pastor." />
<meta property="og:url" content="http://collider.com/i-am-michael-review/" />
<meta property="og:site_name" content="Collider" />
<meta property="article:publisher" content="https://www.facebook.com/colliderdotcom" />
<meta property="article:tag" content="2015 Sundance Film Festival" />
<meta property="article:tag" content="Charlie Carver" />
<meta property="article:tag" content="Emma Roberts" />
<meta property="article:tag" content="I Am Michael" />
<meta property="article:tag" content="In Theaters" />
<meta property="article:tag" content="James Franco" />
<meta property="article:tag" content="Justin Kelly" />
<meta property="article:tag" content="Movie Review" />
<meta property="article:tag" content="Review" />
<meta property="article:tag" content="Sundance" />
<meta property="article:tag" content="Sundance 2015" />
<meta property="article:tag" content="Sundance Film Festival" />
<meta property="article:tag" content="Zachary Quinto" />
<meta property="article:section" content="Movie" />
<meta property="article:published_time" content="2017-01-27T12:49:11+00:00" />
<meta property="article:modified_time" content="2017-01-27T15:02:28+00:00" />
<meta property="og:updated_time" content="2017-01-27T15:02:28+00:00" />
<meta property="fb:app_id" content="1738286916403753" />
<meta property="og:image" content="http://cdn.collider.com/wp-content/uploads/2015/01/i-am-michael-james-franco-zachary-quinto.jpg" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Adam Chitwood reviews I Am Michael, a drama starring James Franco as a gay rights activist who renounces his sexuality and becomes a Christian pastor."/>
<meta name="twitter:title" content="I Am Michael Review: James Franco Runs from His Sexuality"/>
<meta name="twitter:site" content="@collidernews"/>
<meta name="twitter:domain" content="Collider"/>
<meta name="twitter:image:src" content="http://cdn.collider.com/wp-content/uploads/2015/01/i-am-michael-james-franco-zachary-quinto.jpg"/>
<meta name="twitter:creator" content="@adamchitwood"/>
<!-- / Yoast SEO plugin. -->

<link rel='stylesheet' id='wp-pagenavi-css'  href='http://cdn.collider.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='custom-styles-css'  href='http://cdn.collider.com/wp-content/themes/collider-v3/custom-styles.css?ver=2016_11_17_13_24' type='text/css' media='all' />
<link rel='stylesheet' id='collider-css'  href='http://cdn.collider.com/wp-content/themes/collider-v3/dist/css/style.css?ver=2016_11_17_13_24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=4.1.2' type='text/css' media='all' />
<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/themes/collider-v3/js/jquery.waypoints.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sranalytics = {"version":"0.1.4","pid":"54bfddd8d5c370c706000002","iframe":"0","title":"\\'I Am Michael\\' Review: James Franco Goes from Gay Activist to Christian Pastor","url":"http:\/\/collider.com\/i-am-michael-review\/","date":"2017-01-27 20:49:11","channels":["movie","all-reviews"],"tags":["2015 Sundance Film Festival","Charlie Carver","Emma Roberts","I Am Michael","In Theaters","James Franco","Justin Kelly","Movie Review","Review","Sundance","Sundance 2015","Sundance Film Festival","Zachary Quinto"],"authors":[""]};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/plugins/sranalytics/javascripts/sranalytics.js?ver=4.1.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://collider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://collider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.1.2" />
<link rel='shortlink' href='http://collider.com/?p=390911' />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

    <!-- cmnUNT | Begin head script -->
    <script data-cfasync="false" type="text/javascript">
        var isMobile = /iPhone|iPod|BlackBerry|Opera Mini|(android|bb\d+|meego).+mobile/i.test(navigator.userAgent);
        if (isMobile) {
            cmnunt_site = "collider_mob"; //set in admin
        } else {
            cmnunt_site = "collider"; //set in admin
        }
        cmnunt_silo     = 's_pop'; //set in admin
        cmnunt_subsilo  = '';
        cmnunt_tier     = 'to,t2,internal';
        cmnunt_zone     = 'movie';
        cmnunt_kw       = '2015-sundance-film-festival,charlie-carver,emma-roberts,i-am-michael,in-theaters,james-franco,justin-kelly,movie-review,review,sundance,sundance-2015,sundance-film-festival,zachary-quinto,';
        cmnunt_exclude  = 'ugc';
        cmn_tb_theme    = 'default';
        if (isMobile) {
            document.write('<scr'+'ipt src="http://cdn.complexmedianetwork.com/js/cmnUNTmobile.js"></scr'+'ipt>');
        } else {
            document.write('<scr'+'ipt src="http://cdn.complexmedianetwork.com/js/cmnUNT.js"></scr'+'ipt>');
        }
    </script>
    
    <!-- cmnUNT | Header Unit Centering Styles -->
    <link rel="stylesheet" type="text/css" href="http://cdn.collider.com/wp-content/plugins/cm-ad-map/dist/css/cmn_styles.css" />
    
<meta name='NextGEN' content='1.3.3' />
<link rel="amphtml" href="http://collider.com/i-am-michael-review/amp/" />
<!--
###############################################
##                                           ##
##        Got skills and like to code?       ##
##        We are hiring: cmplx.it/jobs       ##
##                                           ##
###############################################
-->

<!-- Bing Auth -->
<meta name="msvalidate.01" content="F97A06145E9767C313B356E7E5B833F3" />


<!-- Typekit -->
<script src="//fonts.complex.com/kxi0cup.js"></script>
<script>try{Typekit.load();}catch(e){}</script>

<!-- Chartbeat -->
<script type="text/javascript">
	var _sf_async_config = _sf_async_config || {};
	/** CONFIGURATION START **/
	_sf_async_config.uid = 5098;// ACCOUNT NUMBER
	_sf_async_config.domain = 'collider.com';// DOMAIN
	_sf_async_config.flickerControl = false;
	_sf_async_config.useCanonical = true;
	/** CONFIGURATION END **/
	var _sf_startpt = (new Date()).getTime();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width" />
<link rel="profile" href="http://gmpg.org/xfn/11" />

<!--[if lt IE 10]>
<script src="http://cdn.collider.com/wp-content/themes/collider-v3/js/modernizer.dev.js" type="text/javascript"></script>
<![endif]-->
<!--[if lt IE 10]>
<link rel="stylesheet" type="text/css" media="all" href="http://cdn.collider.com/wp-content/themes/collider-v3/iestyle.css" />
<![endif]-->


<meta name="google-site-verification" content="gsAKhpFeAT_1KIdd1PZiPoj3BdAcIipM2VNYcJKuQBU" />
<!-- Google Newsstand  -->
<meta name="google-site-verification" content="rtgRWlKYqmg2IwU4e9PBjtt31jXoTjotyW6iJbyqdyc" />

<!-- optimizely -->
<script src="//cdn.optimizely.com/js/2206555218.js"></script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1446295-1', 'auto');

  window.optimizely = window.optimizely || [];
  window.optimizely.push("activateUniversalAnalytics");

  ga('send', 'pageview');

</script>


<meta name="verify-v1" content="ag44RccQF3Xr4VqGQnxB+TOx8+rCP4SHaCwwGAtuWzc=" />
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>


<!-- COMPLEX SVG -->
<link href="//svg.complex.com/css/cmplx-font.css" rel="stylesheet">
<link href="//svg.complex.com/css/cmplx-svg.css" rel="stylesheet">
<!-- end COMPLEX SVG -->


<meta property="fb:app_id" content="190932086012"http://cdn.collider.com/>




<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
;if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');
fbq('init', '1628636477376373');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1628636477376373&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<!-- FB Instant Articles -->
<meta property="fb:pages" content="160246414365" />

</head>

<body class="single single-post postid-390911 single-format-standard movie all-reviews two-column right-sidebar">


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PJHFJG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


    <!-- BEGIN SNIPPET -->
    <div class="YAD-14cc0e2d-22fa-3252-830e-bd0ab1211bd3"></div>
    <script>
    (function(a,b,c,d,e,f){a[d]||(a[d]=
    function(){(a[d].q=a[d].q||[]).push([arguments,+new Date])});
    e=b.createElement(c);f=b.getElementsByTagName(c)[0];
    e.src='https://s.yimg.com/uq/syndication/yad.js';e.async=true;
    f.parentNode.insertBefore(e,f)}(window,document,'script','yad'));
    yad('14cc0e2d-22fa-3252-830e-bd0ab1211bd3');
    </script>
    <!-- END SNIPPET -->

<!-- google custom search script-->
<script>
  (function() {
    var cx = '005219487631012611056:j1axwmmwl-e';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>

<!-- this is for the facebook comments at the bottom of single.php -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- end FB comments -->




<!-- Hotjar Tracking Code for www.collider.com -->
<script>
   (function(h,o,t,j,a,r){
       h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
       h._hjSettings={hjid:57952,hjsv:5};
       a=o.getElementsByTagName('head')[0];
       r=o.createElement('script');r.async=1;
       r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
       a.appendChild(r);
   })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>




<section id="page-header">

    <div id="complex-navbar">
        <nav class="navbar navbar-default" role="navigation">
            <div class="container">
                <section class="navbar-section global">
    <!-- Logo & Hamburger -->
    <ul class="title-area pull-left">
        <li class="menu-button">
            <a href="javascript:;" class="slideout-menu-toggle" toggle-complex-menu><i class="cmplx-icon icon-menu"></i></a>
        </li>
        <li class="logo">
            <a ng-href="/" href="/" target="_self" ga-link ga-category="Main Header" ga-action="Click on main logo">
                <img id="collider-header-logo-image" src="http://cdn.collider.com/wp-content/themes/collider-v3/images/Collider_Logo_Dark.png" / alt="Collider.com">
            </a>
        </li>
    </ul>



    <!-- Main Navbar Links -->

    <div class="menu-navbarmenu-container">
        <ul id="menu-navbarmenu" class="link-area menu pull-left hidden-xxs">
            <li id="nav-menu-item-389649" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                <a href="/all-news/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Movie News</a>
            </li>
            <li id="nav-menu-item-389651" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
                <a href="/tv/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">TV News</a>
            </li>
            <li id="nav-menu-item-389653" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                <a href="/trailers/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Trailers</a>
            </li>
            <li id="nav-menu-item-movie-talk" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
                <a href="/movie-talk/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Movie Talk</a>
            </li>
        </ul>
    </div>



        <!-- Right Nav Section -->
    <div class="top-bar-social pull-right">

        <ul class="search-container pull-right hidden-xs">
            <li class="search-bar has-form">
                <div class="complex-search">
                    
<form method="GET" action="http://collider.com/" accept-charset="UTF-8" class="searchForm ng-pristine ng-valid">
    <input autocomplete="off" class="searchText" name="s" type="text">
    <button class="search-submit submit" type="submit"><i class="cmplx-icon icon-search"></i></button>
</form>                </div>
            </li>
        </ul>

        <ul class="social-container pull-right hidden-xs">
            <li>
                <a href="http://www.facebook.com/colliderdotcom" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Facebook">
                    <i class="cmplx-icon icon-facebook"></i>
                </a>
            </li>
            <li>
                <a href="http://twitter.com/collider" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Twitter">
                    <i class="cmplx-icon icon-twitter"></i>
                </a>
            </li>
            <li>
                <a href="http://www.youtube.com/collidervideos" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="YouTube">
                    <i class="cmplx-icon icon-youtube"></i>
                </a>
            </li>
            <li>
                <a href="https://instagram.com/collidernews/" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Instagram">
                    <i class="cmplx-icon icon-instagram"></i>
                </a>
            </li>
        </ul>
    </div>
</section>
            </div>
        </nav>
    </div>

    <div id="complex-menu">
        <div class="main-menu slideout-menu" complex-main-menu>
            <div class="overflow-wrapper">
                <div class="scroll-wrapper">
                    <div class="menu-search visible-xs-block">
                        
<form method="GET" action="http://collider.com/" accept-charset="UTF-8" class="searchForm ng-pristine ng-valid">
    <input autocomplete="off" class="searchText" name="s" type="text">
    <button class="search-submit submit" type="submit"><i class="cmplx-icon icon-search"></i></button>
</form>                    </div>


                    <!-- Site Links -->

                    <div class="menu-complexmenuprimary-container">
                        <ul id="menu-complexmenuprimary" class="section-site menu">
                            <li id="nav-menu-item-389655" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                                <a href="/all-news/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie News</a>
                            </li>
							<li id="nav-menu-item-389657" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
								<a href="/tv/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">TV News</a>
							</li>
                            <li id="nav-menu-item-389659" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                                <a href="/trailers/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Trailers</a>
                            </li>
							<li id="nav-menu-item-movie-talk" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
								<a href="/movie-talk/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie Talk</a>
							</li>
                        </ul>
                    </div>

                    
                    <!-- Site Extras Links -->
                    <div class="menu-section-title">More Collider</div>

                    <div class="menu-complexmenuextras-container">
                        <ul id="menu-complexmenuextras" class="section-site menu">
                            <li id="nav-menu-item-389665" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/all-reviews/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Reviews</a></li>
                            <li id="nav-menu-item-389663" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/movie-clips/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie Clips</a></li>
                            <li id="nav-menu-item-389661" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/interviews/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Interviews</a></li>
                        </ul>
                    </div>



                    

                    <div class="menu-section-title dark">More from Complex</div>

                                        <ul class="section-complex">
                                                    <li class="complex">
                                <a target="_blank" href="http://www.complex.com?utm_source=collider&utm_medium=referral&utm_campaign=www.complex.com+main+navigation" ga-link ga-category="Channel Menu" ga-action="Click on O&O link">
                                    <span class="cmplx-svg cmplx-svg-complex-site-icon"></span>Complex                                </a>
                            </li>
                                                    <li class="firstwefeast">
                                <a target="_blank" href="http://firstwefeast.com?utm_source=collider&utm_medium=referral&utm_campaign=firstwefeast.com+main+navigation" ga-link ga-category="Channel Menu" ga-action="Click on O&O link">
                                    <span class="cmplx-svg cmplx-svg-firstwefeast-site-icon"></span>First We Feast                                </a>
                            </li>
                                                    <li class="pigeonsandplanes">
                                <a target="_blank" href="http://pigeonsandplanes.com?utm_source=collider&utm_medium=referral&utm_campaign=pigeonsandplanes.com+main+navigation" ga-link ga-category="Channel Menu" ga-action="Click on O&O link">
                                    <span class="cmplx-svg cmplx-svg-pigeonsandplanes-site-icon"></span>Pigeons & Planes                                </a>
                            </li>
                                                    <li class="solecollector">
                                <a target="_blank" href="http://solecollector.com?utm_source=collider&utm_medium=referral&utm_campaign=solecollector.com+main+navigation" ga-link ga-category="Channel Menu" ga-action="Click on O&O link">
                                    <span class="cmplx-svg cmplx-svg-solecollector-site-icon"></span>Sole Collector                                </a>
                            </li>
                                                    <li class="greenlabel">
                                <a target="_blank" href="http://greenlabel.com?utm_source=collider&utm_medium=referral&utm_campaign=greenlabel.com+main+navigation" ga-link ga-category="Channel Menu" ga-action="Click on O&O link">
                                    <span class="cmplx-svg cmplx-svg-greenlabel-site-icon"></span>Green Label                                </a>
                            </li>
                                                    <li class="theridechannel">
                                <a target="_blank" href="http://theridechannel.com?utm_source=collider&utm_medium=referral&utm_campaign=theridechannel.com+main+navigation" ga-link ga-category="Channel Menu" ga-action="Click on O&O link">
                                    <span class="cmplx-svg cmplx-svg-theridechannel-site-icon"></span>RIDE Channel                                </a>
                            </li>
                                            </ul>
                                    </div>
            </div>
        </div>
    </div>
</section>

<!-- Header Ad -->
	<div id="cmn_ad_tag_head" class="fw_collider">
	    <script type="text/javascript">
	        cmnUNT( '3x3', tile_num++, 0 );
	    </script>
	</div>

<div id="cmn_wrap">
    <section id="welcome">
        <header class="header">
                            <article class="slider">
                    <ul>
                            <li>
        <a href="http://collider.com/catfight-trailer-anne-heche-sandra-oh/" rel="bookmark" title="&#8216;Catfight&#8217; Trailer: Anne Heche and Sandra Oh Beat the Hell out of Each Other&#8230; A Lot" cat="Movie">
                        <img src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-c/catflight-anne-heche-sandra-oh.png" width="177" height="160"/>
            <p id="slidertitle">&#8216;Catfight&#8217; Trailer: Anne Heche and Sandra Oh Beat the Hell out of Each Other&#8230; A&hellip;</p>
        </a>
    </li>
    <li>
        <a href="http://collider.com/imperial-dreams-trailer-john-boyega/" rel="bookmark" title="John Boyega Struggles to Find His Footing After Prison in New &#8216;Imperial Dreams&#8217; Trailer" cat="Movie">
                        <img src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-i/imperial-dreams.png" width="177" height="160"/>
            <p id="slidertitle">John Boyega Struggles to Find His Footing After Prison in New &#8216;Imperial Dreams&#8217; Trailer</p>
        </a>
    </li>
    <li>
        <a href="http://collider.com/the-100-season-4-review/" rel="bookmark" title="&#8216;The 100&#8242; Season 4 Review: Will Humanity Survive?" cat="Movie">
                        <img src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-t/the-100-eliza-taylor.jpg" width="177" height="160"/>
            <p id="slidertitle">&#8216;The 100&#8242; Season 4 Review: Will Humanity Survive?</p>
        </a>
    </li>
    <li>
        <a href="http://collider.com/star-wars-the-last-jedi-rian-johnson-influences/" rel="bookmark" title="Rian Johnson Reveals ‘Star Wars: The Last Jedi’ Influences" cat="Movie">
                        <img src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-s/star-wars-the-last-jedi.jpg" width="177" height="160"/>
            <p id="slidertitle">Rian Johnson Reveals ‘Star Wars: The Last Jedi’ Influences</p>
        </a>
    </li>
    <li>
        <a href="http://collider.com/the-lego-batman-movie-imax-screening/" rel="bookmark" title="L.A. Readers: Win Free Tickets to Our IMAX Screening of ‘The LEGO Batman Movie’" cat="Movie">
                        <img src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-l/the-lego-batman-movie.jpg" width="177" height="160"/>
            <p id="slidertitle">L.A. Readers: Win Free Tickets to Our IMAX Screening of ‘The LEGO Batman Movie’</p>
        </a>
    </li>
                    </ul>
                    <div class="clear"><!-- --></div>
                </article>
                    </header>

<section class="leftpanel">
    
<article id="post-390911" class="post-390911 post type-post status-publish format-standard has-post-thumbnail hentry category-movie category-all-reviews tag-2015-sundance-film-festival tag-charlie-carver tag-emma-roberts tag-i-am-michael tag-in-theaters tag-james-franco tag-justin-kelly tag-movie-review tag-review tag-sundance tag-sundance-2015 tag-sundance-film-festival tag-zachary-quinto movie all-reviews">

  <!-- .entry-header -->
  <header class="entry-header">

    <h1 class="entry-title">&#8216;I Am Michael&#8217; Review: James Franco Goes from Gay Activist to Christian Pastor</h1>

          <h3>
        <span class="byline">by <a href="http://collider.com/author/adam-chitwood/" title="Posts by Adam Chitwood" rel="author">Adam Chitwood</a></span>&nbsp;&nbsp;&nbsp;&nbsp;
        <span class="smltxt"><i class="cmplx-icon icon-clock"></i> 4 hours ago</span>
      </h3>
      
  </header><!-- .entry-header -->

  <!-- .entry-content -->
  <div class="entry-content">

    <div class="clear"></div>
    
<div class="cmplx-meta-top">

    <div class='cmplx-meta cmplx-share'>
    <a target="_blank" class="cmplx-share-link" href="http://www.facebook.com/sharer/sharer.php?m2w&s=100&p[url]=http%3A%2F%2Fcollider.com%2Fi-am-michael-review%2F&p[images][0]=http://cdn.collider.com/wp-content/uploads/2015/01/i-am-michael-james-franco-slice.jpg&p[title]=&#8216;I Am Michael&#8217; Review: James Franco Goes from Gay Activist to Christian Pastor&p[summary]=">
        <span class="cmplx-share-icon facebook share-top">
            <i class="cmplx-icon icon-facebook"></i> <span class="cmplx-icon-title">SHARE</span>
        </span>
    </a>
    <a target="_blank" class="cmplx-share-link" href="https://twitter.com/intent/tweet?original_referer=http%3A%2F%2Fcollider.com%2Fi-am-michael-review%2F&text=%26%238216%3BI+Am+Michael%26%238217%3B+Review%3A+James+Franco+Goes+from+Gay+Activist+to+Christian+Pastor&tw_p=tweetbutton&url=http%3A%2F%2Fcollider.com%2Fi-am-michael-review%2F&via=collider" >
        <span class="cmplx-share-icon twitter share-top">
            <i class="cmplx-icon icon-twitter"></i> <span class="cmplx-icon-title">TWEET</span>
        </span>
    </a>
</div>

    <div class='cmplx-meta cmplx-shares'>
		<div class="cmplx-box-total cmplx-share-count" data-url="http://collider.com/i-am-michael-review/">0</div>
		<div class="cmplx-share-icon"><i class="cmplx-icon icon-share"></i></div>
	</div>

	
	<div class='cmplx-meta cmplx-comments'>
        <div class="cmplx-box-total">
        	<a href="http://collider.com/i-am-michael-review/#disqus_thread" class="disqus-comment-count" data-disqus-identifier="390911 http://admin.collider.com/?p=390911"></a>
        </div>
        <div class="cmplx-share-icon"><i class="cmplx-icon icon-comment"></i></div>
	</div>

		
</div>
    <div class="clear"></div>


    <!-- Article Flags -->
    <div class="flags">
          </div>

    <p style="text-align: center;"><img class="aligncenter size-medium wp-image-618015" src="http://cdn.collider.com/wp-content/uploads/2015/01/i-am-michael-james-franco-slice-600x200.jpg" alt="i-am-michael-james-franco-slice" width="600" height="200" /></p>
<p style="text-align: left;"><em>This is a re-post of my </em>I Am Michael<em> review from the 2015 Sundance Film Festival. The movie is now playing in select theaters and is available on VOD.</em></p>
<p><b>James Franco</b> makes/is in a lot of movies.  The guy’s artistic hunger is constantly racing from one project to the next, but co-writer/director <b>James Kelly</b>’s drama <b><i>I Am Michael</i></b> (which Franco produced) feels like one that&#8217;s close to his heart.  Based on a true story, Franco plays gay rights activist Michael Glatze, who subsequently went on to renounce his homosexuality and become a Christian pastor.  It’s a sad story of a man having a crisis of identity, and while Kelly’s film at times feels like it doesn’t quite go deep enough, strong performances and perfectly pitched emotional beats make it one worth telling.</p>
<p>When we are first introduced to Michael Glatze in 1998, he is a happy, vibrant, well-educated gay rights activist with a passion for helping other people.  His main outlet for his natural-born leadership skills is as the managing editor of XY Magazine, a gay periodical based in San Francisco.  He’s in a loving relationship with his architect boyfriend Bennett (<b>Zachary Quinto</b>), whom he follows to Halifax when Bennett lands a new job.</p>
<p>While Michael and Bennett’s relationship is somewhat strained by the move, they both eventually bring young college student Tyler (<b>Charlie Carver</b>) into their relationship, and the three set out to make a documentary about queer youth in America.  During their trip, they come across a young student at a predominantly conservative university (he describes it as “Falwell territory”), who identifies as a gay Christian, saying “What God would punish you for finding love?”.  This somewhat vexes Michael, who with the rest of his gay community friends has seen Christians as the enemy due to their hateful rhetoric and the consequences of said rhetoric, like the murder of Matthew Shepard.</p>
<div id="attachment_618016" style="width: 610px" class="wp-caption aligncenter"><a href="http://cdn.collider.com/wp-content/uploads/2015/01/i-am-michael-james-franco.jpg" target="_blank"><img class="wp-image-618016 size-medium" title="i-am-michael-james-franco" src="http://cdn.collider.com/wp-content/uploads/2015/01/i-am-michael-james-franco-600x400.jpg" alt="i-am-michael-james-franco" width="600" height="400" /></a><p class="wp-caption-text">Image via Brainstorm Media</p></div>
<p>Michael becomes a bit more ponderous after this meeting, taking some time alone to consider his place in the universe and whether he’ll ever see his mother—“his best friend”—again following her death years earlier.  When a health scare rocks Michael to his core, he fixates on the question of what happens after death, and seeks solace in the Bible.  Bennett and Tyler are seemingly annoyed with Michael’s fixation and interest in Christianity, again due to the strong hate speech that they’ve faced from firsthand experience.  Their position is somewhat understandable if not exactly compassionate, but their strong refusal to take Michael’s interest seriously pushes him further away.</p>
<p>As Michael turns to outside sources for some insight on reconciling his sexuality with the faith of Christianity, the rhetoric of talk radio and religion-themed books influences his stance and leads him to the conclusion that there is no combining the two—homosexuality is a sin, and he must repent in order to become a Christian.  That the prospect of being both gay and Christian (ie. not rendering the two mutually exclusive) is not really explored further is one of the film’s regrettable oversights.</p>
<p>There’s nothing wrong with Michael’s interest in faith in and of itself, but his reason for wanting to convert is a selfish one: he wants to go to heaven and see his parents again. While Michael has always prided himself on his desire to help others, he becomes fixated <i>only </i>on himself and how he can rectify this issue.  Eventually he decides to renounce his sexuality altogether and go off to Bible school in order to become a pastor.  But while his personal blog evokes confidence and determination in his new stance, his actions are less convincing and speak to an air of uncertainty that swells in his mind.</p>
<div id="attachment_389551" style="width: 610px" class="wp-caption aligncenter"><a href="http://cdn.collider.com/wp-content/uploads/i-am-michael-zachary-quinto.jpg" target="_blank"><img class="wp-image-389551" title="i-am-michael-zachary-quinto-charlie-carver" src="http://cdn.collider.com/wp-content/uploads/i-am-michael-zachary-quinto-600x400.jpg" alt="i-am-michael-zachary-quinto-charlie-carver" width="600" height="400" /></a><p class="wp-caption-text">Image via Brainstorm Media</p></div>
<p>The beginning of <i>I Am Michael</i> is a bit shaky, as Kelly paints the film more as a biopic than a personal drama.  The film tries to cover too much ground in order to set up the foundation of what’s to come, but once it settles into considering Michael’s thought process, it digs deep into the characters and their inner struggles.  Franco is excellent as the titular Michael, bringing a nuanced portrait of the character to life—we can see the fight going on inside Michael’s head through his veneer of confidence, and Franco plays this fascinating arc beautifully.</p>
<p>Quinto is also great as Bennett, if a bit underutilized.  There comes a key scene towards the end of the film, however, where he absolutely nails his character&#8217;s complicated relationship with the now-heterosexual Michael in a way that&#8217;s somewhat unexpected.  And while Carver&#8217;s Tyler is a relatively minor character, he also gets a crucial scene in which he really shines.</p>
<p><b>Emma Roberts</b> is solid as a fellow Bible school classmate with whom Michael tries to strike a heterosexual relationship, and she smartly handles the character not as a parody but as a real human being.  Kelly’s reluctance to paint Christians as caricatures is one of the film’s strengths.  He’s not interested in demonizing those of the faith, only in considering how Michael’s denial fuels his further desire to become more Christlike.</p>
<div id="attachment_389537" style="width: 610px" class="wp-caption aligncenter"><a href="http://cdn.collider.com/wp-content/uploads/i-am-michael-james-franco-emma-roberts1.jpg" target="_blank"><img class="wp-image-389537" title="i-am-michael-james-franco-emma-roberts" src="http://cdn.collider.com/wp-content/uploads/i-am-michael-james-franco-emma-roberts1-600x400.jpg" alt="i-am-michael-james-franco-emma-roberts" width="600" height="400" /></a><p class="wp-caption-text">Image via Brainstorm Media</p></div>
<p>Essentially what drives Michael is fear.  Fear of never seeing his parents again, fear of leading the wrong life, and fear of being alone.  He’s constantly blogging about his strong faith and complete rejection of the homosexual lifestyle, while privately trying to rectify his feelings for another man with his desire to go to heaven.  He’s clearly in denial and constantly feels the need to prove his new lifestyle to others in often hurtful ways, and his attempt to find other outlets for his true creative and leadership passions prove unconvincing.</p>
<p>And while this portrait of Michael is interesting and indeed showcases some strong performances, it still feels somehow incomplete, like there’s a final chapter yet to be told.  There are only so many times we can see the cycle of Michael staying steadfast, feeling doubt, then becoming strong in faith again, and at the end of the day it’s still a bit unclear what he <i>truly </i>believes.  I&#8217;m not really sure he even knows, but the film ends at more of a stopping point than a conclusion.</p>
<p>At its core, <i>I Am Michael</i> is a sad story.  This man who had so much to give, and indeed encouraged a number of young gays with his compassionate and reassuring writings in XY, becomes so consumed by his own doubt that he’s no longer helping people, he’s hurting them.  It’s not just the fact that Michael would deny his own self in order to conform to some belief system, it’s that he’s doing it for entirely selfish reasons, not out of any strong sense of conviction or commitment to truth.  That’s the tragedy of Michael, and while the film may not paint a complete portrait, it chronicles his story in a way that’s both fascinating and heartbreaking.</p>
<p>Rating: B-</p>
<script type='application/ld+json'>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</script><div class="opt related-content"><div id="related-content-title">Related Content</div><ul><li><a href="http://collider.com/stranger-things-millie-bobby-brown-godzilla-2/" alt="http://cdn.collider.com/wp-content/uploads/2016/11/stranger-things-millie-bobby-brown-slice-600x200.jpg">'Stranger Things' Breakout Millie Bobby Brown to Star in 'Godzilla' Sequel</a> </li> <li><a href="http://collider.com/best-movies-on-netflix-streaming/" alt="http://cdn.collider.com/wp-content/uploads/2015/09/best-movies-on-netflix-slice1-600x200.jpg">The Best Movies on Netflix Right Now (January 2017)</a> </li> <li><a href="http://collider.com/john-wick-2-images-keanu-reeves/" alt="http://cdn.collider.com/wp-content/uploads/2016/10/john-wick-2-poster-slice-600x200.jpg">Keanu Reeves Returns to the Wild World of Assassins in New 'John Wick: Chapter 2' Images</a> </li> <li><a href="http://collider.com/imperial-dreams-trailer-john-boyega/" alt="http://cdn.collider.com/wp-content/uploads/2017/01/imperial-dreams-slice-600x200.jpeg">John Boyega Struggles to Find His Footing After Prison in New 'Imperial Dreams' Trailer</a> </li> <li><a href="http://collider.com/the-lego-batman-movie-imax-screening/" alt="http://cdn.collider.com/wp-content/uploads/2017/01/lego-batman-movie-slice-600x200.jpg">L.A. Readers: Win Free Tickets to Our IMAX Screening of ‘The LEGO Batman Movie’</a> </li> </ul></div>	</div>  <!-- .entry-content -->

</article>

    <div class="relevancy-widget">
        <!-- Complex Video Widget -->
        <div id="cmplx-video-widget-header" class="post-390911 post type-post status-publish format-standard has-post-thumbnail hentry category-movie category-all-reviews tag-2015-sundance-film-festival tag-charlie-carver tag-emma-roberts tag-i-am-michael tag-in-theaters tag-james-franco tag-justin-kelly tag-movie-review tag-review tag-sundance tag-sundance-2015 tag-sundance-film-festival tag-zachary-quinto movie all-reviews">Watch Now</div>
        <div id="cmplx-kw-widget" data-pid="26aa5f02d93f4c05a4546f6d5ecb59b7" data-adsetcode="67a3ff9d3a842ae818bb9de1badc5b0" data-sitename="collider" data-include-labels="Collider"></div>
        <script src="http://player.complex.com/tv/js/kw-widget.js" id="cmplx-kw-widget-js"></script> <script> document.addEventListener('DOMContentLoaded', function() { (new CTVKwWidget()).init(
            { useScraper: true }
        ); }); </script>
    </div>

<!-- Pagination and widgets -->

<div id="after-post-stuff">

	    <!-- Next / Previous Posts -->
    <div class="pagealignleft">
                        <div class="top">
                    <a href="http://collider.com/john-wick-2-images-keanu-reeves/">
                        <i class="fa fa-chevron-left"></i>
                        <span>Previous Article</span>
                    </a>
                </div>
                <div class="bottom">
                    <a href="http://collider.com/john-wick-2-images-keanu-reeves/">
                                        <span>Keanu Reeves Returns to the Wild World of Assassins in New 'John&hellip;</span>
                    </a>
                </div>
            </div>
    <div class="pagealignright">
                <div class="top">
            <a href="http://collider.com/catfight-trailer-anne-heche-sandra-oh/">
                <span>Next Article</span>
                <i class="fa fa-chevron-right"></i>
            </a>
        </div>
        <div class="bottom">
            <a href="http://collider.com/catfight-trailer-anne-heche-sandra-oh/">
                <span>'Catfight' Trailer: Anne Heche and Sandra Oh Beat the Hell out of&hellip;</span>
                            </a>
        </div>
            </div>

    <div class="clear"></div>



<div class="cmplx-meta-bottom">
    <div class='cmplx-meta cmplx-share'>
    <a target="_blank" class="cmplx-share-link" href="http://www.facebook.com/sharer/sharer.php?m2w&s=100&p[url]=http%3A%2F%2Fcollider.com%2Fi-am-michael-review%2F&p[images][0]=http://cdn.collider.com/wp-content/uploads/2015/01/i-am-michael-james-franco-slice.jpg&p[title]=&#8216;I Am Michael&#8217; Review: James Franco Goes from Gay Activist to Christian Pastor&p[summary]=">
        <span class="cmplx-share-icon facebook share-bottom">
            <i class="cmplx-icon icon-facebook"></i> <span class="cmplx-icon-title">SHARE</span>
        </span>
    </a>
    <a target="_blank" class="cmplx-share-link" href="https://twitter.com/intent/tweet?original_referer=http%3A%2F%2Fcollider.com%2Fi-am-michael-review%2F&text=%26%238216%3BI+Am+Michael%26%238217%3B+Review%3A+James+Franco+Goes+from+Gay+Activist+to+Christian+Pastor&tw_p=tweetbutton&url=http%3A%2F%2Fcollider.com%2Fi-am-michael-review%2F&via=collider" >
        <span class="cmplx-share-icon twitter share-bottom">
            <i class="cmplx-icon icon-twitter"></i> <span class="cmplx-icon-title">TWEET</span>
        </span>
    </a>
</div>
</div>


    <!-- Tags -->

    <div class="mytags">
        <h5>Tags</h5> • <a href="http://collider.com/tag/2015-sundance-film-festival/" rel="tag">2015 Sundance Film Festival</a> • <a href="http://collider.com/tag/charlie-carver/" rel="tag">Charlie Carver</a> • <a href="http://collider.com/tag/emma-roberts/" rel="tag">Emma Roberts</a> • <a href="http://collider.com/tag/i-am-michael/" rel="tag">I Am Michael</a> • <a href="http://collider.com/tag/in-theaters/" rel="tag">In Theaters</a> • <a href="http://collider.com/tag/james-franco/" rel="tag">James Franco</a> • <a href="http://collider.com/tag/justin-kelly/" rel="tag">Justin Kelly</a> • <a href="http://collider.com/tag/movie-review/" rel="tag">Movie Review</a> • <a href="http://collider.com/tag/review/" rel="tag">Review</a> • <a href="http://collider.com/tag/sundance/" rel="tag">Sundance</a> • <a href="http://collider.com/tag/sundance-2015/" rel="tag">Sundance 2015</a> • <a href="http://collider.com/tag/sundance-film-festival/" rel="tag">Sundance Film Festival</a> • <a href="http://collider.com/tag/zachary-quinto/" rel="tag">Zachary Quinto</a><br>    </div>


    <!-- Zergnet -->

    <div id="zerg">
        <div id="zerg-header" style="">Around The Web</div>
        <div id="zergnet-widget-28298"></div>
        <script language="javascript" type="text/javascript">
        (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = 'http://www.zergnet.com/zerg.js?id=28298';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
        })();
        </script>
    </div>


    <!-- Now Trending -->
    <hr class="article-trending-widget-border" noshade>
    <div class="article-trending-widget">
        <div class="now-trending-header">Now Trending</div>
        <div id="trending-widget-bottom"></div>
        <script>
            (function(){
                var ns = document.createElement('script');
                ns.type = 'text/javascript';
                ns.async=true;
                ns.src = 'http://cdn.trending.ntrsctn.com/widget/dist/trending-widget.min.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(ns,s);
                ns.onload = function() {
                    loadCmplxWidget({ 
                        key: '2y10wvuhd0fvhud9w',
                        container: '#trending-widget-bottom',
                        url: '', // Optional url override 
                    });
                };
            })();
        </script>
    </div>


</div> <!-- #after-post-stuff -->




<!-- In Content Suitcase Unit -->
<div class="in-content-ad">
  <script type="text/javascript">cmnUNT('100x100', tile_num++);</script>
</div>


<div class="facebook-comments-cover">
	<div class="facebook-comments-container">
		<div class="facebook-comments-cover-icon">
			<i class="cmplx-icon icon-arrow"></i>
			<i class="cmplx-icon icon-close hidden"></i>
		</div>
		<div class="facebook-comments-cover-text">show comments</div>
		<!--<div class='article-shares__comments cmplx-meta cmplx-comments'>
            <div class="article-shares__counts--comments cmplx-box-total hidden">
                <span class="fb-comments-counter">0</span>
            </div>
            <div class="article-shares__icon--comments article-shares__icon pull-right">
                <i class="cmplx-icon icon-comment"></i>
            </div>
        </div>-->

	</div>
	<div id="article-comments" class="article-comments-container text-center">
		<div id="comments">
			<div class="fb-comments" data-href="http://collider.com/i-am-michael-review/" data-width="100%" data-numposts="10"></div>
		</div>
	</div>
</div>


  <!-- Newsfeed w/ Infinite Scroll -->

  <div id="latest-news" class="">
    <h3 id="latest-news-header" class="heading-font archive-title">
      <span>Latest News</span>
    </h3>

    <i id="infscr-loading" class="fa fa-2x fa-spin"></i>
  </div>

  <script type="text/javascript" src="http://cdn.collider.com/wp-content/themes/collider-v3/js/infinite-newsfeed-single.js"></script>
    <script type="text/javascript">
    jQuery(document).ready(function($) {
        var spinnerId = '#infscr-loading',
        contentDiv = '#content',
        latestNewsId = '#latest-news',
        postIdentifier = 'article',
        mode = 'desktop',
        url = '/page/';

        
        infiniteNewsfeed(spinnerId,contentDiv,postIdentifier,latestNewsId,mode,url);
    });
    </script>

    
            <div class="clear"><!-- --></div>

        
    <!-- Next / Previous Post Links -->
<!--     <div class="pagealignleft">&laquo; <a href="http://collider.com/john-wick-2-images-keanu-reeves/" rel="prev">Keanu Reeves Returns to the Wild World of Assassins in New &#8216;John Wick: Chapter 2&#8242; Images</a></div>
    <div class="pagealignright"><a href="http://collider.com/catfight-trailer-anne-heche-sandra-oh/" rel="next">&#8216;Catfight&#8217; Trailer: Anne Heche and Sandra Oh Beat the Hell out of Each Other&#8230; A Lot</a> &raquo;</div>
 -->

            <div class="clear" style="height:15px;"></div>
    </section>


    <aside class="rightpanel">

        <div class="rightpanel_displayonfloat">

            <!-- 300 x 250 -->
            <aside class="rightrail-ad contentad">
              <aside id="text-26" class="widget widget_text">
                <div class="textwidget">
                  <script type="text/javascript">cmnUNT('300x250,300x600', tile_num++, 1);</script>
                </div>
              </aside>
            </aside>

            <!-- BEST MOVIES ON NETFLIX -->
            <aside class="rightrail-netflix">
              <a class="netflix-link" href="/best-movies-on-netflix-streaming/"><span class="rightrail-netflix__text">BEST MOVIES ON NETFLIX</span></a>
            </aside>


            <!-- GET LAST MOVIE TALK POST -->
            <aside class="rightrail-movietalk ">
                <h3 class="widget-title"><span>Today on Movie Talk</span></h3>
                                        <a href="http://collider.com/black-panther-synopsis-movie-talk/">
                        <img width="278" height="93" src="http://cdn.collider.com/wp-content/uploads/2015/12/captain-america-civil-war-black-panther-slice-500x167.jpg" class="attachment-278x93 wp-post-image" alt="captain-america-civil-war-black-panther-slice" title="captain-america-civil-war-black-panther-slice" />                        <h2>Movie Talk: 'Black Panther' Official Synopsis Revealed; New 'John Wick&hellip;</h2>
                    </a>
                                    <div class="amcfooter">
                    <a target="_blank" href="http://amctheatres.com/"><p>Get your movie tickets <img src="http://cdn.collider.com/wp-content/themes/collider-v3/images/AMC_Logo.png"></p></a>
                </div>
            </aside>

        </div> <!-- .rightpanel_displayonfloat -->

        <!-- Our Staff -->
        <aside class="our-staff ">
            <aside id="text-25" class="widget widget_text">
                <h3 class="widget-title"><span>Our Staff</span></h3>

                <div class="textwidget">
                    <ul class="staff-list">
                      <li><div><a href="http://collider.com/author/steve-weintraub/" class="staff-name">Steve "Frosty" Weintraub</a></div><span class="staff-title">Editor in Chief</span> | <a href="http://twitter.com/colliderfrosty" target="_blank">@colliderfrosty</a></li>
                      <li><div><a href="http://collider.com/author/matt-goldberg/" class="staff-name">Matt Goldberg</a></div><span class="staff-title">Managing Editor</span> | <a href="http://twitter.com/MattGoldberg" target="_blank">@MattGoldberg</a></li>
                      <li><div><a href="http://collider.com/author/adam-chitwood/" class="staff-name">Adam Chitwood</a></div><span class="staff-title">News Editor</span> | <a href="http://www.twitter.com/adamchitwood" target="_blank">@adamchitwood</a></li>
                      <li><div><a href="http://collider.com/author/allison-keene/" class="staff-name">Allison Keene</a></div><span class="staff-title">TV Editor</span> | <a href="https://twitter.com/keeneTV" target="_blank">@keeneTV</a></li>
                      <li><div><a href="http://collider.com/author/perri-nemiroff/" class="staff-name">Perri Nemiroff</a></div><span class="staff-title">Content Development Editor</span> | <a href="https://twitter.com/PNemiroff" target="_blank">@PNemiroff</a></li>
                      <li><div><a href="http://collider.com/author/haleigh-foutch/" class="staff-name">Haleigh Foutch</a></div><span class="staff-title">Associate Editor</span> | <a href="https://twitter.com/HaleighFoutch" target="_blank">@HaleighFoutch</a></li>
                      <li><div><a href="http://collider.com/author/dave-trumbore/" class="staff-name">Dave Trumbore</a></div><span class="staff-title">Associate Editor</span> | <a href="https://twitter.com/DrClawMD" target="_blank">@DrClawMD</a></li>
                      <li><div><a href="http://collider.com/author/chris-cabin/" class="staff-name">Chris Cabin</a></div><span class="staff-title">Associate Editor</span> | <a href="https://twitter.com/Crabin" target="_blank">@Crabin</a></li>
                      <li><div><a href="http://collider.com/author/christina-radish/" class="staff-name">Christina Radish</a></div><span class="staff-title">Staff Writer</span> | <a href="https://twitter.com/ChristinaRadish" target="_blank">@ChristinaRadish</a></li>
                      <li><div><a href="http://collider.com/author/brian-formo/" class="staff-name">Brian Formo</a></div><span class="staff-title">Social Media Manager</span> | <a href="https://twitter.com/brianformo" target="_blank">@BrianFormo</a></li>
                      <li><div><a href="http://collider.com/author/aubrey-page/" class="staff-name">Aubrey Page</a></div><span class="staff-title">Community Manager</span> | <a href="https://twitter.com/collider" target="_blank">@collider</a></li>
                    </ul>
                </div>
            </aside>
        </aside>

        <div class="rightpanel-end"></div>
    </aside>

    
    <div class="clear"><!-- --></div>

  </section><!-- end of welcome section -->



  <!-- Typekit Fonts -->
  <script src="//fonts.complex.com/kxi0cup.js"></script>
  <script>try{Typekit.load();}catch(e){}</script>



  

</div> <!-- closing div for cmn_wrap in header -->



<!-- CMN BRANDED FOOTER -->
<footer id="footer">
    <div class="container">
        <div class="row">
            <div class="left-col col-xs-12 col-md-7">
                <div class="row">

                    <div class="footer-icon logo-col col-xs-12 col-md-3">
                        <a href="/" target="_self" ga-link ga-category="Footer" ga-action="Click on footer logo">
                            <img id="collider-footer-logo-image"src="http://cdn.collider.com/wp-content/themes/collider-v3/images/Collider_Logo_Light.png"/ alt="Collider.com">
                        </a>
                    </div>

                    <div class="col-md-7">
                        <div class="row">
                            <div class="col-xs-12">
                                <span class="footer-link">
                                    <a href="/about" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        About Us
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/contact-us" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Contact Us
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="http://www.complex.com/about" target="_blank" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Advertising
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/sitemap.xml" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Site Map
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/collider-privacy-policy" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Privacy Policy
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/terms-and-conditions" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Terms And Conditions
                                    </a>
                                </span>
                            </div>
                        </div>
                    </div>

                    <div class="copyright-col left-col col-xs-12">
                        <span class="copyright">&copy; Complex Media Inc. All Rights Reserved</span>
                    </div>
                </div>
            </div>

            <div class="right-col col-xs-12 col-md-4">

                <div class="newsletter-container">
                   <div class="complex-newsletter">
    <div id='nf'>
        <form id='newsform' class="newsletterForm">
            <div id="ntc" title=''>
                <input type="text" id='nt' class="inputText searchText" autocomplete="off" placeholder="Enter Your Email Address" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Enter Your Email Address'">
                <button class="newsletter-submit submit" type="submit"><i class="cmplx-icon icon-envelope"></i></button>
                <div class='loader'>
                                    </div>
            </div>
        </form>
    </div>

    <div id="nm" style="display:none;"></div>
    <script type="text/javascript">
        jQuery( document ).ready(function( $ ) {
            cmplxnewsletter();
        });
    </script>
</div>
                </div>

                <div class="clearfix visible-xs-block visible-sm-block"></div>

                <ul class="social-container">
                    <li><a href="http://www.facebook.com/colliderdotcom" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Facebook"><i class="cmplx-icon icon-facebook"></i></a></li>
                    <li><a href="http://twitter.com/collider" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Twitter"><i class="cmplx-icon icon-twitter"></i></a></li>
                    <li><a href="http://www.youtube.com/collidervideos" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="YouTube"><i class="cmplx-icon icon-youtube"></i></a></li>
                    <li><a href="https://instagram.com/collidernews/" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Instagram"><i class="cmplx-icon icon-instagram"></i></a></li>
                </ul>

            </div>
        </div>
    </div>
</footer>
<!-- end CMN BRANDED FOOTER -->



<script type="text/javascript">
	cmnUNT('tover', tile_num++);
</script>










<!--Plugin Global Hide Admin Tool Bar 1.6.1 Active - Tag 74be16979710d4c4e7c6647856088456-->

<!-- This website is patched against a big problem not solved from WordPress 3.3+ to date -->

<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 37101;
			_sf_async_config.domain = "collider.com";
			_sf_async_config.useCanonical = true;
		(function(){
	  		function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		  }
		  var oldonload = window.onload;
		  window.onload = (typeof window.onload != 'function') ?
			 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
		})();
		</script>
		      <script type='text/javascript'>
        var _sf_async_config = _sf_async_config || {};

        /** CONFIGURATION START **/
        _sf_async_config.sections = 'Movie'; //CHANGE THIS 
        _sf_async_config.authors = 'Adam Chitwood'; //CHANGE THIS 
        /** CONFIGURATION END **/

        (function() {
            function loadChartbeat() {
                window._sf_endpt = (new Date()).getTime();
                var e = document.createElement('script');
                e.setAttribute('language', 'javascript');
                e.setAttribute('type', 'text/javascript');
                e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

                document.body.appendChild(e);
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() {
                    oldonload();
                    loadChartbeat();
                };

        })(); </script>

      <script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/themes/collider-v3/dist/js/collider.min.js?ver=2016_11_17_13_24'></script>



<!-- VigLink -->
<script type="text/javascript">
  var vglnk = { key: 'f092003ad816b4f541abdeaeb919de95' };

  (function(d, t) {
    var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
    s.src = '//cdn.viglink.com/api/vglnk.js';
    var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
  }(document, 'script'));
</script>







      <!-- OneSpot -->
      <script type='text/javascript' src="https://d2vxvnufz8f5c5.cloudfront.net/complex.bundle.js"></script>

    <!-- Liquid Social -->
    <script src="//influid.co/co/co.js"></script>
    <noscript><img src="//socialtrack.co/p" width="1" height="1" /></noscript>

    

    <script type="text/javascript">
        window.Complex = window.Complex || {};
        window.Complex.complexDataLayer = window.Complex.complexDataLayer || [];
        window.Complex.comScoreFireTag = function(event) {
            window.Complex.complexDataLayer.push({'event': event});
        };
    </script>

</body>
</html>
