<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>

<!-- Google Tag Manager | Data Layer Variables -->
<script>
  dataLayer = [];
  window.CMN = window.CMN || {};
  window.CMN.dataLayer = dataLayer || [];
  window.CMN.dataLayer.push({ gaUniversal: 'UA-1446295-1' });
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PJHFJG');</script>
<!-- End Google Tag Manager -->

<meta charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>

<link rel="apple-touch-icon" sizes="57x57" href="http://cdn.collider.com/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://cdn.collider.com/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://cdn.collider.com/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://cdn.collider.com/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://cdn.collider.com/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://cdn.collider.com/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://cdn.collider.com/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://cdn.collider.com/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://cdn.collider.com/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="http://cdn.collider.com/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="http://cdn.collider.com/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="http://cdn.collider.com/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="http://cdn.collider.com/android-chrome-192x192.png" sizes="192x192">
<meta name="msapplication-square70x70logo" content="http://cdn.collider.com/smalltile.png" />
<meta name="msapplication-square150x150logo" content="http://cdn.collider.com/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="http://cdn.collider.com/widetile.png" />
<meta name="msapplication-square310x310logo" content="http://cdn.collider.com/largetile.png" />

<title>It&#039;s Box Office Has Reached $500 Million Worldwide | Collider</title>


<!-- This site is optimized with the Yoast SEO plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="movies, entertainment, celebrities, it, it movie, pennywise, warner bros, stephen king, box office" />
<link rel="original-source" href="http://collider.com/it-box-office-500-million-worldwide/" />
<meta name="description" content="Warner Bros.&#039; It has already crossed $500 million worldwide; the movie currently stands as the highest-grossing horror film of all-time."/>
<link rel="canonical" href="http://collider.com/it-box-office-500-million-worldwide/" />
<link rel="publisher" href="https://plus.google.com/104101817592325028893"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="‘IT’ Has Already Made Half a Billion Dollars Worldwide" />
<meta property="og:description" content="Warner Bros.&#039; It has already crossed $500 million worldwide; the movie currently stands as the highest-grossing horror film of all-time." />
<meta property="og:url" content="http://collider.com/it-box-office-500-million-worldwide/" />
<meta property="og:site_name" content="Collider" />
<meta property="article:publisher" content="https://www.facebook.com/colliderdotcom" />
<meta property="article:tag" content="Box Office" />
<meta property="article:tag" content="It" />
<meta property="article:tag" content="It 2" />
<meta property="article:tag" content="Warner Bros." />
<meta property="article:section" content="Movie" />
<meta property="article:published_time" content="2017-09-28T13:15:14+00:00" />
<meta property="fb:app_id" content="1738286916403753" />
<meta property="og:image" content="http://cdn.collider.com/wp-content/uploads/2017/08/it-movie-bill-skarsgard-pennywise.jpg" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Warner Bros.&#039; It has already crossed $500 million worldwide; the movie currently stands as the highest-grossing horror film of all-time."/>
<meta name="twitter:title" content="It&#039;s Box Office Has Reached $500 Million Worldwide"/>
<meta name="twitter:site" content="@collidernews"/>
<meta name="twitter:domain" content="Collider"/>
<meta name="twitter:image:src" content="http://cdn.collider.com/wp-content/uploads/2017/08/it-movie-bill-skarsgard-pennywise.jpg"/>
<meta name="twitter:creator" content="@mattgoldberg"/>
<!-- / Yoast SEO plugin. -->

<link rel='stylesheet' id='wp-pagenavi-css'  href='http://cdn.collider.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='custom-styles-css'  href='http://cdn.collider.com/wp-content/themes/collider-v3/custom-styles.css?ver=2017_08_04_16_50' type='text/css' media='all' />
<link rel='stylesheet' id='collider-css'  href='http://collider.com/wp-content/themes/collider-v3/dist/css/style.css?ver=2017_08_04_16_50' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=4.1.2' type='text/css' media='all' />
<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/themes/collider-v3/js/jquery.waypoints.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sranalytics = {"version":"0.1.4","pid":"54bfddd8d5c370c706000002","iframe":"0","title":"\u2018IT\u2019 Has Already Made Half a Billion Dollars Worldwide","url":"http:\/\/collider.com\/it-box-office-500-million-worldwide\/","date":"2017-09-28 20:15:14","channels":["movie","all-news"],"tags":["Box Office","It","It 2","Warner Bros."],"authors":[""]};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/plugins/sranalytics/javascripts/sranalytics.js?ver=4.1.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://collider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://collider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.1.2" />
<link rel='shortlink' href='http://collider.com/?p=665512' />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

    <!-- cmnUNT | Begin head script -->
    <script data-cfasync="false" type="text/javascript">
        var isMobile = /iPhone|iPod|BlackBerry|Opera Mini|(android|bb\d+|meego).+mobile/i.test(navigator.userAgent);
        if (isMobile) {
            cmnunt_site = "collider_mob"; //set in admin
        } else {
            cmnunt_site = "collider"; //set in admin
        }
        cmnunt_silo     = 's_pop'; //set in admin
        cmnunt_subsilo  = '';
        cmnunt_tier     = 'to,t2,internal';
        cmnunt_zone     = 'movie';
        cmnunt_kw       = 'box-office,it,it-2,warner-bros,';
        cmnunt_exclude  = 'ugc';
        cmn_tb_theme    = 'default';
        if (isMobile) {
            document.write('<scr'+'ipt src="http://media.complex.com/common/cmnUNTmobile.js"></scr'+'ipt>');
        } else {
            document.write('<scr'+'ipt src="http://media.complex.com/common/cmnUNT.js"></scr'+'ipt>');
        }
    </script>
    
    <!-- cmnUNT | Header Unit Centering Styles -->
    <link rel="stylesheet" type="text/css" href="http://cdn.collider.com/wp-content/plugins/cm-ad-map/dist/css/cmn_styles.css" />
    
<meta name='NextGEN' content='1.3.3' />
<link rel="amphtml" href="http://collider.com/it-box-office-500-million-worldwide/amp/" />
<!--
###############################################
##                                           ##
##        Got skills and like to code?       ##
##        We are hiring: cmplx.it/jobs       ##
##                                           ##
###############################################
-->

<!-- Bing Auth -->
<meta name="msvalidate.01" content="F97A06145E9767C313B356E7E5B833F3" />

<script>document.addEventListener('cmnUNT-ad-load', function(e){
   if(e.detail.adSize === '100x100' && !e.detail.isEmpty){
       var adElement = document.getElementById(e.detail.containerId);
       if(adElement){
        adElement.style.marginBottom = '46px';
        adElement.style.paddingBottom = '10px';
       }
   }
});</script>
<!-- Typekit -->
<script src="//fonts.complex.com/kxi0cup.js"></script>
<script>try{Typekit.load();}catch(e){}</script>

<!-- Chartbeat -->
<script type="text/javascript">
	var _sf_async_config = _sf_async_config || {};
	/** CONFIGURATION START **/
	_sf_async_config.uid = 5098;// ACCOUNT NUMBER
	_sf_async_config.domain = 'collider.com';// DOMAIN
	_sf_async_config.flickerControl = false;
	_sf_async_config.useCanonical = true;
	/** CONFIGURATION END **/
	var _sf_startpt = (new Date()).getTime();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width" />
<link rel="profile" href="http://gmpg.org/xfn/11" />

<!--[if lt IE 10]>
<script src="http://cdn.collider.com/wp-content/themes/collider-v3/js/modernizer.dev.js" type="text/javascript"></script>
<![endif]-->
<!--[if lt IE 10]>
<link rel="stylesheet" type="text/css" media="all" href="http://collider.com/wp-content/themes/collider-v3/iestyle.css" />
<![endif]-->


<meta name="google-site-verification" content="gsAKhpFeAT_1KIdd1PZiPoj3BdAcIipM2VNYcJKuQBU" />
<!-- Google Newsstand  -->
<meta name="google-site-verification" content="rtgRWlKYqmg2IwU4e9PBjtt31jXoTjotyW6iJbyqdyc" />


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1446295-1', 'auto');
  ga('send', 'pageview');

</script>


<meta name="verify-v1" content="ag44RccQF3Xr4VqGQnxB+TOx8+rCP4SHaCwwGAtuWzc=" />
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>


<!-- COMPLEX SVG -->
<link href="//svg.complex.com/css/cmplx-font.css" rel="stylesheet">
<link href="//svg.complex.com/css/cmplx-svg.css" rel="stylesheet">
<!-- end COMPLEX SVG -->


<meta property="fb:app_id" content="190932086012"http://cdn.collider.com/>




<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
;if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');
fbq('init', '1628636477376373');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1628636477376373&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Taboola Code -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/complex-collider/loader.js',
  'tb_loader_script');
</script>
</head>
<!-- End Taboola Code -->

<!-- FB Instant Articles -->
<meta property="fb:pages" content="160246414365" />

</head>

<body class="single single-post postid-665512 single-format-standard movie all-news two-column right-sidebar">


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PJHFJG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


    <!-- BEGIN SNIPPET -->
    <div class="YAD-14cc0e2d-22fa-3252-830e-bd0ab1211bd3"></div>
    <script>
    (function(a,b,c,d,e,f){a[d]||(a[d]=
    function(){(a[d].q=a[d].q||[]).push([arguments,+new Date])});
    e=b.createElement(c);f=b.getElementsByTagName(c)[0];
    e.src='https://s.yimg.com/uq/syndication/yad.js';e.async=true;
    f.parentNode.insertBefore(e,f)}(window,document,'script','yad'));
    yad('14cc0e2d-22fa-3252-830e-bd0ab1211bd3');
    </script>
    <!-- END SNIPPET -->

<!-- google custom search script-->
<script>
  (function() {
    var cx = '005219487631012611056:j1axwmmwl-e';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>

<!-- this is for the facebook comments at the bottom of single.php -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- end FB comments -->

<script>
    window.fbAsyncInit = function() {
        FB.init({ appId : '1678638095724206', xfbml : true, version : 'v2.6' });
    };
</script>


<!-- Hotjar Tracking Code for www.collider.com -->
<script>
   (function(h,o,t,j,a,r){
       h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
       h._hjSettings={hjid:57952,hjsv:5};
       a=o.getElementsByTagName('head')[0];
       r=o.createElement('script');r.async=1;
       r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
       a.appendChild(r);
   })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>

<!-- facebook messenger overlay -->
<div class="overlay" id="complex-overlay">
  <div>
    <div class="overlay-modal overlay-modal--dark">
      <a class="overlay-modal__close">
        <i class="cmplx-icon icon-close"></i>
      </a>
      <div class="overlay-modal__header">
        <i class="cmplx-icon icon-collider"></i>
      </div>
      <div class="overlay-modal__content modal-content">
        <h2 class="modal-content__title">Facebook Messenger</h2>
        <div class="modal-content__body modal-body">
          <div class="modal-body__line">Click the button below and wait for a message from our Facebook bot in Messenger!</div>
          <div class="modal-body__line">
            <div class="fb-messenger-button">
              <div class='fb-send-to-messenger'
              data-messenger_app_id='1678638095724206'
              data-page_id='160246414365'
              data-ref='block_id_580fc416e4b061a942b85b75'
              color='blue'
              size='large' >

            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>
</div>
<!-- end facebook messenger overlay -->

<section id="page-header">

    <div id="complex-navbar">
        <nav class="navbar navbar-default" role="navigation">
            <div class="container">
                <section class="navbar-section global">
    <!-- Logo & Hamburger -->
    <ul class="title-area pull-left">
        <li class="menu-button">
            <a href="javascript:;" class="slideout-menu-toggle" toggle-complex-menu><i class="cmplx-icon icon-menu"></i></a>
        </li>
        <li class="logo">
            <a ng-href="/" href="/" target="_self" ga-link ga-category="Main Header" ga-action="Click on main logo">
                <img id="collider-header-logo-image" src="http://cdn.collider.com/wp-content/themes/collider-v3/images/Collider_Logo_Dark.png" / alt="Collider.com">
            </a>
        </li>
    </ul>



    <!-- Main Navbar Links -->

    <div class="menu-navbarmenu-container">
        <ul id="menu-navbarmenu" class="link-area menu pull-left hidden-xxs">
            <li id="nav-menu-item-389649" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                <a href="/all-news/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Movie News</a>
            </li>
            <li id="nav-menu-item-389651" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
                <a href="/tv/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">TV News</a>
            </li>
            <li id="nav-menu-item-389653" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                <a href="/trailers/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Trailers</a>
            </li>
            <li id="nav-menu-item-movie-talk" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
                <a href="/movie-talk/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Movie Talk</a>
            </li>
        </ul>
    </div>



        <!-- Right Nav Section -->
    <div class="top-bar-social pull-right">

        <ul class="search-container pull-right hidden-xs">
            <li class="search-bar has-form">
                <div class="complex-search">
                    
<form method="GET" action="http://collider.com/" accept-charset="UTF-8" class="searchForm ng-pristine ng-valid">
    <input autocomplete="off" class="searchText" name="s" type="text">
    <button class="search-submit submit" type="submit"><i class="cmplx-icon icon-search"></i></button>
</form>                </div>
            </li>
        </ul>

        <ul class="social-container pull-right hidden-xs">
            <li>
                <a href="http://www.facebook.com/colliderdotcom" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Facebook">
                    <i class="cmplx-icon icon-facebook"></i>
                </a>
            </li>
            <li>
                <a href="http://twitter.com/collider" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Twitter">
                    <i class="cmplx-icon icon-twitter"></i>
                </a>
            </li>
            <li>
                <a href="http://www.youtube.com/collidervideos" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="YouTube">
                    <i class="cmplx-icon icon-youtube"></i>
                </a>
            </li>
            <li>
                <a href="https://instagram.com/collidernews/" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Instagram">
                    <i class="cmplx-icon icon-instagram"></i>
                </a>
            </li>
            <li>
                <a rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Messenger">
                    <i class="cmplx-icon icon-facebook-messenger"></i>
                </a>
            </li>
        </ul>
    </div>
</section>
            </div>
        </nav>
    </div>

    <div id="complex-menu">
        <div class="main-menu slideout-menu" complex-main-menu>
            <div class="overflow-wrapper">
                <div class="scroll-wrapper">
                    <div class="menu-search visible-xs-block">
                        
<form method="GET" action="http://collider.com/" accept-charset="UTF-8" class="searchForm ng-pristine ng-valid">
    <input autocomplete="off" class="searchText" name="s" type="text">
    <button class="search-submit submit" type="submit"><i class="cmplx-icon icon-search"></i></button>
</form>                    </div>


                    <!-- Site Links -->

                    <div class="menu-complexmenuprimary-container">
                        <ul id="menu-complexmenuprimary" class="section-site menu">
                            <li id="nav-menu-item-389655" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                                <a href="/all-news/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie News</a>
                            </li>
							<li id="nav-menu-item-389657" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
								<a href="/tv/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">TV News</a>
							</li>
                            <li id="nav-menu-item-389659" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                                <a href="/trailers/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Trailers</a>
                            </li>
							<li id="nav-menu-item-movie-talk" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
								<a href="/movie-talk/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie Talk</a>
							</li>
                        </ul>
                    </div>

                    
                    <!-- Site Extras Links -->
                    <div class="menu-section-title">More Collider</div>

                    <div class="menu-complexmenuextras-container">
                        <ul id="menu-complexmenuextras" class="section-site menu">
                            <li id="nav-menu-item-389665" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/all-reviews/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Reviews</a></li>
                            <li id="nav-menu-item-389663" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/movie-clips/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie Clips</a></li>
                            <li id="nav-menu-item-389661" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/interviews/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Interviews</a></li>
                        </ul>
                    </div>



                    

                    <div class="menu-section-title dark">More from Complex Networks</div>

                                        <ul class="section-complex">
                                                    <li class="complex">
                                <a target="_blank" href="http://www.complex.com?utm_source=collider&utm_medium=referral&utm_campaign=www.complex.com+main+navigation" ga-link ga-category="Channel Menu" ga-action="Click on O&O link">
                                    <span class="cmplx-svg cmplx-svg-complex-site-icon"></span>Complex                                </a>
                            </li>
                                                    <li class="firstwefeast">
                                <a target="_blank" href="http://firstwefeast.com?utm_source=collider&utm_medium=referral&utm_campaign=firstwefeast.com+main+navigation" ga-link ga-category="Channel Menu" ga-action="Click on O&O link">
                                    <span class="cmplx-svg cmplx-svg-firstwefeast-site-icon"></span>First We Feast                                </a>
                            </li>
                                                    <li class="pigeonsandplanes">
                                <a target="_blank" href="http://pigeonsandplanes.com?utm_source=collider&utm_medium=referral&utm_campaign=pigeonsandplanes.com+main+navigation" ga-link ga-category="Channel Menu" ga-action="Click on O&O link">
                                    <span class="cmplx-svg cmplx-svg-pigeonsandplanes-site-icon"></span>Pigeons & Planes                                </a>
                            </li>
                                                    <li class="solecollector">
                                <a target="_blank" href="http://solecollector.com?utm_source=collider&utm_medium=referral&utm_campaign=solecollector.com+main+navigation" ga-link ga-category="Channel Menu" ga-action="Click on O&O link">
                                    <span class="cmplx-svg cmplx-svg-solecollector-site-icon"></span>Sole Collector                                </a>
                            </li>
                                                    <li class="greenlabel">
                                <a target="_blank" href="http://greenlabel.com?utm_source=collider&utm_medium=referral&utm_campaign=greenlabel.com+main+navigation" ga-link ga-category="Channel Menu" ga-action="Click on O&O link">
                                    <span class="cmplx-svg cmplx-svg-greenlabel-site-icon"></span>Green Label                                </a>
                            </li>
                                                    <li class="go90">
                                <a target="_blank" href="http://g090.com?utm_source=collider&utm_medium=referral&utm_campaign=g090.com+main+navigation" ga-link ga-category="Channel Menu" ga-action="Click on O&O link">
                                    <span class="cmplx-svg cmplx-svg-go90-site-icon"></span>GO90                                </a>
                            </li>
                                                    <li class="ratedred">
                                <a target="_blank" href="http://ratedred.com?utm_source=collider&utm_medium=referral&utm_campaign=ratedred.com+main+navigation" ga-link ga-category="Channel Menu" ga-action="Click on O&O link">
                                    <span class="cmplx-svg cmplx-svg-ratedred-site-icon"></span>Rated Red                                </a>
                            </li>
                                            </ul>
                                    </div>
            </div>
        </div>
    </div>
</section>

<!-- Header Ad -->
	<div id="cmn_ad_tag_head" class="fw_collider">
	    <script type="text/javascript">
	        cmnUNT( '3x3', tile_num++, 0 );
	    </script>
	</div>

<div id="cmn_wrap">
    <section id="welcome">
        <header class="header">
                            <article class="slider">
                    <ul>
                            <li>
        <a href="http://collider.com/justice-league-danny-elfman-superman-theme/" rel="bookmark" title="‘Justice League’: Danny Elfman Says He Puts a Dark Twist on John Williams’ Superman Theme" cat="Movie">
                        <img src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-j/justice-league-poster.jpg" width="177" height="160"/>
            <p id="slidertitle">‘Justice League’: Danny Elfman Says He Puts a Dark Twist on John Williams’ Superman Theme</p>
        </a>
    </li>
    <li>
        <a href="http://collider.com/blade-runner-2049-harrison-ford-ryan-gosling-interview/" rel="bookmark" title="Harrison Ford and Ryan Gosling on ‘Blade Runner 2049’ and the Way Roger Deakins Uses Light" cat="Movie">
                        <img src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-b/z-blade_0.jpg" width="177" height="160"/>
            <p id="slidertitle">Harrison Ford and Ryan Gosling on ‘Blade Runner 2049’ and the Way Roger Deakins Uses&hellip;</p>
        </a>
    </li>
    <li>
        <a href="http://collider.com/steven-seagal-movies-gifs/" rel="bookmark" title="Steven Seagal&#8217;s Career Captured in 5 Epic GIFs" cat="Movie">
                        <img src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-s/steven-seagal.png" width="177" height="160"/>
            <p id="slidertitle">Steven Seagal&#8217;s Career Captured in 5 Epic GIFs</p>
        </a>
    </li>
    <li>
        <a href="http://collider.com/last-flag-flying-review/" rel="bookmark" title="&#8216;Last Flag Flying&#8217; Review: Richard Linklater Confronts the War at Home | NYFF 2017" cat="Movie">
                        <img src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-l/last-flag-flying-bryan-cranston.jpg" width="177" height="160"/>
            <p id="slidertitle">&#8216;Last Flag Flying&#8217; Review: Richard Linklater Confronts the War at Home | NYFF 2017</p>
        </a>
    </li>
    <li>
        <a href="http://collider.com/disney-animated-movies-ranked/" rel="bookmark" title="All 56 Disney Animated Movies Ranked from Worst to Best" cat="Movie">
                        <img src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-p/pinocchio-thumb.jpg" width="177" height="160"/>
            <p id="slidertitle">All 56 Disney Animated Movies Ranked from Worst to Best</p>
        </a>
    </li>
                    </ul>
                    <div class="clear"><!-- --></div>
                </article>
                    </header>

<section class="leftpanel">
    
<article id="post-665512" class="post-665512 post type-post status-publish format-standard has-post-thumbnail hentry category-movie category-all-news tag-box-office tag-it tag-it-2 tag-warner-bros movie all-news">

  <!-- .entry-header -->
  <header class="entry-header">

    <h1 class="entry-title">‘IT’ Has Already Made Half a Billion Dollars Worldwide</h1>

          <h3>
        <span class="byline">by <a href="http://collider.com/author/matt-goldberg/" title="Posts by Matt Goldberg" rel="author">Matt Goldberg</a></span>&nbsp;&nbsp;&nbsp;&nbsp;
        <span class="smltxt"><i class="cmplx-icon icon-clock"></i> September 28, 2017</span>
      </h3>
      
  </header><!-- .entry-header -->

  <!-- .entry-content -->
  <div class="entry-content">

    <div class="clear"></div>
    
<div class="cmplx-meta-top">

    <div class='cmplx-meta cmplx-share'>
    <a target="_blank" class="cmplx-share-link" href="http://www.facebook.com/sharer/sharer.php?m2w&s=100&p[url]=http%3A%2F%2Fcollider.com%2Fit-box-office-500-million-worldwide%2F&p[images][0]=http://cdn.collider.com/wp-content/uploads/2017/08/it-pennywise-slice.jpg&p[title]=‘IT’ Has Already Made Half a Billion Dollars Worldwide&p[summary]=">
        <span class="cmplx-share-icon facebook share-top">
            <i class="cmplx-icon icon-facebook"></i> <span class="cmplx-icon-title">SHARE</span>
        </span>
    </a>
    <a target="_blank" class="cmplx-share-link" href="https://twitter.com/intent/tweet?original_referer=http%3A%2F%2Fcollider.com%2Fit-box-office-500-million-worldwide%2F&text=%E2%80%98IT%E2%80%99+Has+Already+Made+Half+a+Billion+Dollars+Worldwide&tw_p=tweetbutton&url=http%3A%2F%2Fcollider.com%2Fit-box-office-500-million-worldwide%2F&via=collider" >
        <span class="cmplx-share-icon twitter share-top">
            <i class="cmplx-icon icon-twitter"></i> <span class="cmplx-icon-title">TWEET</span>
        </span>
    </a>
</div>

    <div class='cmplx-meta cmplx-shares'>
		<div class="cmplx-box-total cmplx-share-count" data-url="http://collider.com/it-box-office-500-million-worldwide/">0</div>
		<div class="cmplx-share-icon"><i class="cmplx-icon icon-share"></i></div>
	</div>

	
	<div class='cmplx-meta cmplx-comments'>
        <div class="cmplx-box-total">
        	<a href="http://collider.com/it-box-office-500-million-worldwide/#disqus_thread" class="disqus-comment-count" data-disqus-identifier="665512 http://collider.com/?p=665512"></a>
        </div>
        <div class="cmplx-share-icon"><i class="cmplx-icon icon-comment"></i></div>
	</div>

		
</div>
    <div class="clear"></div>


    <!-- Article Flags -->
    <div class="flags">
          </div>

    <p style="text-align: center;"><img class="aligncenter wp-image-658578 size-large" title="it-pennywise" src="http://cdn.collider.com/wp-content/uploads/2017/08/it-pennywise-slice-600x200.jpg" alt="it-pennywise" width="600" height="200" /></p>
<p>I’m trying to figure out who the biggest loser in the success of <a href="http://collider.com/tag/it" target="_blank"><strong><em>IT</em></strong></a>, and it has to be Sony, right? They opened <a href="http://collider.com/tag/the-dark-tower" target="_blank"><strong><em>The Dark Tower</em></strong></a> back in August, it flopped horribly, and pretty much nixed any hope of a sequel or a TV series. Then <em>IT</em> comes along one month later, makes a ridiculous amount of money by showing that people will happily pay for a <strong>Stephen King</strong> adaptation that’s rich and atmospheric, and now <em>The Dark Tower</em> is kind of worthless instead of being able to piggyback off <em>IT</em>’s success. Tom Rothman must want to eat his own head right now.</p>
<p>And the pain isn’t going to stop anytime soon (or, if you’re at Warner Bros, the jubilation). <strong>Andy Muschietti</strong>’s horror film (and yes, it’s a horror film; don’t try to reclassify it just because you’re uncomfortable with a horror movie making bank) just crossed $500 million worldwide. It hasn’t even been out for a month, but it’s dominating and shows few signs of slowing down. Additionally, if Warner Bros. is able to get the Blu-ray out before the holidays (which I think is their plan), they’re going to make even more money since <em>IT</em> is a thrill ride instead of a downer horror movie where you feel sad afterwards (for example, I love <strong><em>The Mist</em></strong>, but you will never get me to re-watch that movie).</p>
<p>The question now becomes how high can <em>IT</em> climb? It already holds the #1 spot for highest-grossing horror film of all-time, and domestically, it’s currently the fifth-highest grossing film of 2017. The film has already blown past all expectations, and I’m eager to see how much more it can make. It’s a great achievement for the horror genre, and hopefully it shows other studios that with the right artistic talent behind the camera and a solid premise, an R-rated horror film can be dominant at the box office.</p>
<p><strong><em>IT 2</em></strong> opens September 6, 2019.</p>

        <script type='text/javascript'>
            var slides = [{"slug":"image","title":"","images":[],"content":"<div id=\"attachment_658570\" style=\"width: 610px\" class=\"wp-caption aligncenter\"><a href=\"http:\/\/cdn.collider.com\/wp-content\/uploads\/2017\/08\/it-movie-image-pennywise-bill-skarsgard.jpg\" target=\"_blank\"><img class=\"wp-image-658570 size-large\" title=\"it-movie-image-pennywise-bill-skarsgard\" src=\"http:\/\/cdn.collider.com\/wp-content\/uploads\/2017\/08\/it-movie-image-pennywise-bill-skarsgard-600x400.jpg\" alt=\"it-movie-image-pennywise-bill-skarsgard\" width=\"600\" height=\"400\" \/><\/a><p class=\"wp-caption-text\">Image via Warner Bros.<\/p><\/div>\n<div id=\"attachment_653750\" style=\"width: 610px\" class=\"wp-caption aligncenter\"><a href=\"http:\/\/cdn.collider.com\/wp-content\/uploads\/2017\/07\/it-trailer-pennywise-images-11.png\" target=\"_blank\"><img class=\"wp-image-653750 size-large\" title=\"it-trailer-pennywise-images-11\" src=\"http:\/\/cdn.collider.com\/wp-content\/uploads\/2017\/07\/it-trailer-pennywise-images-11-600x251.png\" alt=\"it-trailer-pennywise-images-11\" width=\"600\" height=\"251\" \/><\/a><p class=\"wp-caption-text\">Image via New Line Cinema<\/p><\/div>\n<div id=\"attachment_656260\" style=\"width: 415px\" class=\"wp-caption aligncenter\"><a href=\"http:\/\/cdn.collider.com\/wp-content\/uploads\/2017\/08\/it-pennywise-teaser-poster.jpg\" target=\"_blank\"><img class=\"wp-image-656260 size-large\" title=\"it-pennywise-teaser-poster\" src=\"http:\/\/cdn.collider.com\/wp-content\/uploads\/2017\/08\/it-pennywise-teaser-poster-405x600.jpg\" alt=\"it-pennywise-teaser-poster\" width=\"405\" height=\"600\" \/><\/a><p class=\"wp-caption-text\">Image via New Line Cinema<\/p><\/div>\n","embed":""}];
        </script>



<!-- Slideshow -->

<div id="slideshow">
<div id="image" class="slide"></div></div>

<!-- Slide Template -->

<script id="slide-template" type="text/x-handlebars-template">
    {{#if title}}
        <h2>{{title}}</h2>
    {{/if}}

    {{#if embed}}
        <div class="slide-embed">
            {{{embed}}}
        </div>
    {{else}}
        <div class="slide-images">
            {{#each images}}
                <img src="{{this}}" />
            {{/each}}
        </div>
    {{/if}}

    {{#if content}}
        <div class="slide-content">
            {{{content}}}
        </div>
    {{/if}}
</script>

<script type="text/javascript">

    jQuery(document).ready(function($) {
        var location = window.history.location || window.location;
        var cList = {

            // compile thine handlebars template which hitherto slides shall be rendered
            slide_template: Handlebars.compile( jQuery('#slide-template').html() ),
            slide_hash: window.location.hash,
            $slide: $('.slide'),

            /**
             * [init description]
             * @return {[type]} [description]
             */

            init: function() {

              // History.options.html4Mode = true;

                if( cList.slide_hash ){
                    $( cList.slide_hash ).append( cList.slide_template( slides[ $( cList.slide_hash ).index('.slide') ] ) );
                }

                cList.bind_slide_load();
                cList.bind_slide_url_update();
                cList.bind_ad_injection();
            },


            /**
            * [bind_slide_load description]
            * @return {[type]} [description]
            */

            bind_slide_load: function() {
                cList.$slide.one( 'inview', function(event, isInView, visiblePartX, visiblePartY ) {
                    $this = $(this);
                    if ( isInView && $this.text() === '' ){
                        $this.append( cList.slide_template( slides[ $this.index('.slide') ] ) );
                    }
                });
            },


            /**
            * [bind_slide_url_update description]
            * @return {[type]} [description]
            */

            bind_slide_url_update: function () {
                cList.$slide.bind( 'inview', function(event, isInView, visiblePartX, visiblePartY) {
                    if (isInView) {
                        if (visiblePartY == 'top') {
                            // top part of element is visible
                            var slide_index = $( this ).index(),
                            slide_id = $( this ).attr('id');

                            cList.update_url( slide_index, slide_id );
                        }
                    }
                });
            },


            /**
             * [bind_ad_injection description]
             * @return {[type]} [description]
             */

            bind_ad_injection: function() {

                $( 'article .in-content-ad' ).one( 'inview', function(  ) {
                    cList.inject_ad( this );
                });
            },


            /**
            * Update URL via History.js pushState
            * @param  {[type]} slide_index [description]
            * @param  {[type]} slide_title [description]
            * @return {[type]}             [description]
            */

            update_url: function ( slide_index, slide_id ) {
                window.Complex.comScoreFireTag('csSlideChange');
                history.pushState(null, null, '#'+slide_id);
                cList.adpageview();
                //*(function(window,undefined){

                // Bind to StateChange Event
                // History.Adapter.bind(window,'statechange',function(){ // Note: We are using statechange instead of popstate
                //   var State = History.getState(); // Note: We are using History.getState() instead of event.state
                // });

                // Change our States
                // History.pushState(null, null, '#'+slide_id ); // logs {state:1}, "State 1", "?state=1"
                // window.location.hash = slide_id;
                // cList.adpageview();

                // })(window);
            },

            adpageview: $.throttle(250,function() {
                registerPageView( window.location.pathname + window.location.hash );
                writeCaptureRefresh();
            }),

            /**
            * [inject_ad description]
            * @return {[type]} [description]
            */
            inject_ad: function ( inview_ad ) {
                postscribe( inview_ad, '<script>cmnUNT("100x100", tile_num++);<\/script>' );
            }

        };

        cList.init();

    });

</script>

<style>
    .slide {
        margin: 0;
    }
    .slide h2 {
        border-top: 1px solid #cccccc;
        padding-top: 40px;
    }
    .slide:last-child {
        border-bottom: none !important;
    }
    .slide-content {
        margin: 30px 0;
    }
</style>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BlogPosting","headline":"\u2018IT\u2019 Has Already Made Half a Billion Dollars Worldwide","image":["http:\/\/cdn.collider.com\/wp-content\/uploads\/2017\/08\/it-pennywise-slice.jpg"],"datePublished":"2017-09-28T13:15:14+00:00","description":"Warner Bros.' It has already crossed $500 million worldwide; the movie currently stands as the highest-grossing horror film of all-time.","articleBody":"<p style=\"text-align: center;\"><img class=\"aligncenter wp-image-658578 size-large\" title=\"it-pennywise\" src=\"http:\/\/collider.com\/wp-content\/uploads\/2017\/08\/it-pennywise-slice-600x200.jpg\" alt=\"it-pennywise\" width=\"600\" height=\"200\" \/><\/p>\r\nI\u2019m trying to figure out who the biggest loser in the success of <a href=\"http:\/\/collider.com\/tag\/it\" target=\"_blank\"><strong><em>IT<\/em><\/strong><\/a>, and it has to be Sony, right? They opened <a href=\"http:\/\/collider.com\/tag\/the-dark-tower\" target=\"_blank\"><strong><em>The Dark Tower<\/em><\/strong><\/a> back in August, it flopped horribly, and pretty much nixed any hope of a sequel or a TV series. Then <em>IT<\/em> comes along one month later, makes a ridiculous amount of money by showing that people will happily pay for a <strong>Stephen King<\/strong> adaptation that\u2019s rich and atmospheric, and now <em>The Dark Tower<\/em> is kind of worthless instead of being able to piggyback off <em>IT<\/em>\u2019s success. Tom Rothman must want to eat his own head right now.\r\n\r\nAnd the pain isn\u2019t going to stop anytime soon (or, if you\u2019re at Warner Bros, the jubilation). <strong>Andy Muschietti<\/strong>\u2019s horror film (and yes, it\u2019s a horror film; don\u2019t try to reclassify it just because you\u2019re uncomfortable with a horror movie making bank) just crossed $500 million worldwide. It hasn\u2019t even been out for a month, but it\u2019s dominating and shows few signs of slowing down. Additionally, if Warner Bros. is able to get the Blu-ray out before the holidays (which I think is their plan), they\u2019re going to make even more money since <em>IT<\/em> is a thrill ride instead of a downer horror movie where you feel sad afterwards (for example, I love <strong><em>The Mist<\/em><\/strong>, but you will never get me to re-watch that movie).\r\n\r\nThe question now becomes how high can <em>IT<\/em> climb? It already holds the #1 spot for highest-grossing horror film of all-time, and domestically, it\u2019s currently the fifth-highest grossing film of 2017. The film has already blown past all expectations, and I\u2019m eager to see how much more it can make. It\u2019s a great achievement for the horror genre, and hopefully it shows other studios that with the right artistic talent behind the camera and a solid premise, an R-rated horror film can be dominant at the box office.\r\n\r\n<strong><em>IT 2<\/em><\/strong> opens September 6, 2019."}</script><div class="opt related-content"><div id="related-content-title">Related Content</div><ul><li><a href="http://collider.com/world-of-tomorrow-2-review/" alt="http://cdn.collider.com/wp-content/uploads/2017/09/world-of-tomorrow-2-slice-600x200.png">'World of Tomorrow Episode 2’ Review: Another Soulful Sci-Fi Masterpiece from Don Hertzfeldt</a> </li> <li><a href="http://collider.com/sarah-wright-interview-american-made-sex-scene/" alt="http://cdn.collider.com/wp-content/uploads/2017/09/sarah-wright-interview-american-made-sex-scene-slice-600x200.jpg">Sarah Wright on Filming ‘American Made’s Zero-Gravity Sex Scene</a> </li> <li><a href="http://collider.com/best-movies-on-hulu-streaming/" alt="http://cdn.collider.com/wp-content/uploads/2017/08/best-movies-on-hulu-slice-600x200.jpg">Best Movies on Hulu Right Now</a> </li> <li><a href="http://collider.com/best-animated-movies-on-netflix/" alt="http://cdn.collider.com/wp-content/uploads/2016/05/best-animated-movies-on-netflix-slice-600x200.jpg">The Best Animated Movies on Netflix Right Now (September 2017)</a> </li> <li><a href="http://collider.com/judi-dench-interview-victoria-abdul/" alt="http://cdn.collider.com/wp-content/uploads/2017/09/judi-dench-interview-victoria-abdul-slice-600x200.jpg">Judi Dench and Ali Fazal on ‘Victoria & Abdul’ and How Stephen Frears Likes to Direct on Set</a> </li> </ul></div>	</div>  <!-- .entry-content -->

</article>



<!-- Pagination and widgets -->

<div id="after-post-stuff">

	    <!-- Next / Previous Posts -->
    <div class="pagealignleft">
                        <div class="top">
                    <a href="http://collider.com/best-movies-on-hulu-streaming/">
                        <i class="fa fa-chevron-left"></i>
                        <span>Previous Article</span>
                    </a>
                </div>
                <div class="bottom">
                    <a href="http://collider.com/best-movies-on-hulu-streaming/">
                                        <span>Best Movies on Hulu Right Now</span>
                    </a>
                </div>
            </div>
    <div class="pagealignright">
                <div class="top">
            <a href="http://collider.com/lore-tv-series-details-amazon/">
                <span>Next Article</span>
                <i class="fa fa-chevron-right"></i>
            </a>
        </div>
        <div class="bottom">
            <a href="http://collider.com/lore-tv-series-details-amazon/">
                <span>‘Lore’: 20 Things to Know about Amazon's Horror Adaptation</span>
                            </a>
        </div>
            </div>

    <div class="clear"></div>



<div class="cmplx-meta-bottom">
    <div class='cmplx-meta cmplx-share'>
    <a target="_blank" class="cmplx-share-link" href="http://www.facebook.com/sharer/sharer.php?m2w&s=100&p[url]=http%3A%2F%2Fcollider.com%2Fit-box-office-500-million-worldwide%2F&p[images][0]=http://cdn.collider.com/wp-content/uploads/2017/08/it-pennywise-slice.jpg&p[title]=‘IT’ Has Already Made Half a Billion Dollars Worldwide&p[summary]=">
        <span class="cmplx-share-icon facebook share-bottom">
            <i class="cmplx-icon icon-facebook"></i> <span class="cmplx-icon-title">SHARE</span>
        </span>
    </a>
    <a target="_blank" class="cmplx-share-link" href="https://twitter.com/intent/tweet?original_referer=http%3A%2F%2Fcollider.com%2Fit-box-office-500-million-worldwide%2F&text=%E2%80%98IT%E2%80%99+Has+Already+Made+Half+a+Billion+Dollars+Worldwide&tw_p=tweetbutton&url=http%3A%2F%2Fcollider.com%2Fit-box-office-500-million-worldwide%2F&via=collider" >
        <span class="cmplx-share-icon twitter share-bottom">
            <i class="cmplx-icon icon-twitter"></i> <span class="cmplx-icon-title">TWEET</span>
        </span>
    </a>
    <a class="cmplx-share-link" >
        <span class="cmplx-share-icon messenger share-bottom">
            <i class="cmplx-icon icon-facebook-messenger"></i> <span class="cmplx-icon-title">CHAT</span>
        </span>
    </a>

</div>
</div>


    <!-- Tags -->

    <div class="mytags">
        <h5>Tags</h5> • <a href="http://collider.com/tag/box-office/" rel="tag">Box Office</a> • <a href="http://collider.com/tag/it/" rel="tag">It</a> • <a href="http://collider.com/tag/it-2/" rel="tag">It 2</a> • <a href="http://collider.com/tag/warner-bros/" rel="tag">Warner Bros.</a><br>    </div>

    <!-- Taboola Code -->
    <div id="article-taboola-cover">
      <div id="taboola-below-article-thumbnails"></div>
      <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({
          mode: 'thumbnails-a',
          container: 'taboola-below-article-thumbnails',
          placement: 'Below Article Thumbnails',
          target_type: 'mix'
        });
      </script>
    </div>


</div> <!-- #after-post-stuff -->




<!-- In Content Suitcase Unit -->
<div class="in-content-ad">
  <script type="text/javascript">cmnUNT('100x100', tile_num++);</script>
</div>




<!-- Spot.IM Conversation Module -->

<div class="facebook-comments-cover">
	<div class="facebook-comments-container">
		<div class="facebook-comments-cover-icon">
			<i class="cmplx-icon icon-arrow"></i>
			<i class="cmplx-icon icon-close hidden"></i>
		</div>
		<div class="facebook-comments-cover-text">show comments</div>
	</div>
	
  <div id="article-comments" class="article-comments-container text-center">
		<div id="comments">
      <script async src="https://launcher.spot.im/spot/sp_Qf5Kf2mr"
          data-spotim-module="spotim-launcher"
          data-post-id="665512"
          data-post-url="http://collider.com/it-box-office-500-million-worldwide/"
          data-facebook-url="http://collider.com/it-box-office-500-million-worldwide/"></script>
		</div>
	</div>
</div>


<!-- Spot.IM Popular in the Community Module -->

<div id="spotim-popular">
  <div data-spotim-module="recirculation" data-spot-id="sp_Qf5Kf2mr"></div>
  <script src="https://recirculation.spot.im/spot/sp_Qf5Kf2mr"></script>
</div>

  <!-- Newsfeed w/ Infinite Scroll -->

  <div id="latest-news" class="">
    <h3 id="latest-news-header" class="heading-font archive-title">
      <span>Latest News</span>
    </h3>

    <i id="infscr-loading" class="fa fa-2x fa-spin"></i>
  </div>

  <script type="text/javascript" src="http://cdn.collider.com/wp-content/themes/collider-v3/js/infinite-newsfeed-single.js"></script>
    <script type="text/javascript">
    jQuery(document).ready(function($) {
        var spinnerId = '#infscr-loading',
        contentDiv = '#content',
        latestNewsId = '#latest-news',
        postIdentifier = 'article',
        mode = 'desktop',
        url = '/page/';

        
        infiniteNewsfeed(spinnerId,contentDiv,postIdentifier,latestNewsId,mode,url);
    });
    </script>

    
            <div class="clear"><!-- --></div>

        
    <!-- Next / Previous Post Links -->
<!--     <div class="pagealignleft">&laquo; <a href="http://collider.com/best-movies-on-hulu-streaming/" rel="prev">Best Movies on Hulu Right Now</a></div>
    <div class="pagealignright"><a href="http://collider.com/lore-tv-series-details-amazon/" rel="next">‘Lore’: 20 Things to Know about Amazon&#8217;s Horror Adaptation</a> &raquo;</div>
 -->

            <div class="clear" style="height:15px;"></div>
    </section>


    <aside class="rightpanel">

        <div class="rightpanel_displayonfloat">

            <!-- 300 x 250 -->
            <aside class="rightrail-ad contentad">
              <aside id="text-26" class="widget widget_text">
                <div class="textwidget">
                  <script type="text/javascript">cmnUNT('300x250,300x600', tile_num++, 1);</script>
                </div>
              </aside>
            </aside>

            <!-- BEST MOVIES ON NETFLIX -->
            <aside class="rightrail-netflix">
              <a class="netflix-link" href="/best-movies-on-netflix-streaming/"><span class="rightrail-netflix__text">BEST MOVIES ON NETFLIX</span></a>
            </aside>


            <!-- GET LAST MOVIE TALK POST -->
            <aside class="rightrail-movietalk ">
                <h3 class="widget-title"><span>Today on Movie Talk</span></h3>
                                        <a href="http://collider.com/venom-michelle-williams-movie-talk/">
                        <img width="278" height="93" src="http://cdn.collider.com/wp-content/uploads/2016/03/collider-movie-talk-venom-slice-500x167.jpg" class="attachment-278x93 wp-post-image" alt="collider-movie-talk-venom-slice" title="collider-movie-talk-venom-slice" />                        <h2>Movie Talk: 'Venom' May Have Found Its Female Lead to Star Alongside Tom Hardy</h2>
                    </a>
                                        <div class="youtubefooter">
                      <div class="youtubefooter__button">
                        <a href="https://www.youtube.com/user/ColliderVideos" target="_blank">
                        <i class="cmplx-icon icon-youtube"></i>Follow us on youtube</a>
                      </div>
                    </div>
            </aside>

        </div> <!-- .rightpanel_displayonfloat -->

        <!-- Latest on Go90 -->
        <aside class="go90--widget"><aside id="text-27" class="widget widget_text"><h3 class="widget-title"><span>Latest On Go90</span></h3><div class='go90--block go90--item--0'><a href='https://www.go90.com/videos/8QSBW5mnJjM' target='_blank'><div class='go90--block__wrapper'><div class='go90--block__wrapper__inner'><img src='http://img.vidible.tv/prod/2017-09/16/59bc73b05091f04c40b2b6a7/59bc73b05091f04c40b2b6a8_o_U_v0.jpg' class='go90--block__wrapper__img' /></div></div><div class='go90--block__copy'><h3>Star Wars FIRES Another Direct...</h3><p class='feed-excerpt-p'>I've got a bad feeling about this.</p></div></a></div><div class='go90--block go90--item--1'><a href='https://www.go90.com/videos/88ZXH6uq6KL' target='_blank'><div class='go90--block__wrapper'><div class='go90--block__wrapper__inner'><img src='http://img.vidible.tv/prod/2017-09/14/59abaf9f5091f00449a290b6/59ba254ca776f317d90f3485_o_U_v0.jpg' class='go90--block__wrapper__img' /></div></div><div class='go90--block__copy'><h3>BEST Figures at Comc-Con 2017,...</h3><p class='feed-excerpt-p'>Nicky G hits the floor at San Diego Comic-Con 2017...</p></div></a></div><div class='go90--block go90--item--2'><a href='https://www.go90.com/videos/9j6KRoTxEQX' target='_blank'><div class='go90--block__wrapper'><div class='go90--block__wrapper__inner'><img src='http://img.vidible.tv/prod/2017-09/14/59853e408dd15d09c3a92541/59ba2a1ba776f317d90f3570_o_U_v0.jpg' class='go90--block__wrapper__img' /></div></div><div class='go90--block__copy'><h3>Logan X-23's Claws - MAN AT AR...</h3><p class='feed-excerpt-p'>Every other Monday, our team of blacksmiths and cr...</p></div></a></div><div class="go90--btn"><a href="https://www.go90.com" target="_blank" class="go90--btn__btn">See More Videos</a></div></aside></aside>
        <!-- Our Staff -->
        <aside class="our-staff ">
            <aside id="text-25" class="widget widget_text">
                <h3 class="widget-title"><span>Our Staff</span></h3>

                <div class="textwidget">
                    <ul class="staff-list">
                      <li><div><a href="http://collider.com/author/steve-weintraub/" class="staff-name">Steve "Frosty" Weintraub</a></div><span class="staff-title">Editor in Chief</span> | <a href="http://twitter.com/colliderfrosty" target="_blank">@colliderfrosty</a></li>
                      <li><div><a href="http://collider.com/author/adam-chitwood/" class="staff-name">Adam Chitwood</a></div><span class="staff-title">Deputy Editor</span> | <a href="http://www.twitter.com/adamchitwood" target="_blank">@adamchitwood</a></li>
                      <li><div><a href="http://collider.com/author/matt-goldberg/" class="staff-name">Matt Goldberg</a></div><span class="staff-title">Senior Editor, Film</span> | <a href="http://twitter.com/MattGoldberg" target="_blank">@MattGoldberg</a></li>
                      <li><div><a href="http://collider.com/author/allison-keene/" class="staff-name">Allison Keene</a></div><span class="staff-title">Senior Editor, TV</span> | <a href="https://twitter.com/keeneTV" target="_blank">@keeneTV</a></li>
                      <li><div><a href="http://collider.com/author/perri-nemiroff/" class="staff-name">Perri Nemiroff</a></div><span class="staff-title">Content Development Editor</span> | <a href="https://twitter.com/PNemiroff" target="_blank">@PNemiroff</a></li>
                      <li><div><a href="http://collider.com/author/haleigh-foutch/" class="staff-name">Haleigh Foutch</a></div><span class="staff-title">Editor, Horror Lead</span> | <a href="https://twitter.com/HaleighFoutch" target="_blank">@HaleighFoutch</a></li>
                      <li><div><a href="http://collider.com/author/dave-trumbore/" class="staff-name">Dave Trumbore</a></div><span class="staff-title">Editor, Animation Lead</span> | <a href="https://twitter.com/DrClawMD" target="_blank">@DrClawMD</a></li>
                      <li><div><a href="http://collider.com/author/brian-formo/" class="staff-name">Brian Formo</a></div><span class="staff-title">Managing Social Editor</span> | <a href="https://twitter.com/brianformo" target="_blank">@BrianFormo</a></li>
                      <li><div><a href="http://collider.com/author/chris-cabin/" class="staff-name">Chris Cabin</a></div><span class="staff-title">Weekend Editor</span> | <a href="https://twitter.com/Crabin" target="_blank">@Crabin</a></li>
                      <li><div><a href="http://collider.com/author/christina-radish/" class="staff-name">Christina Radish</a></div><span class="staff-title">Staff Writer</span> | <a href="https://twitter.com/ChristinaRadish" target="_blank">@ChristinaRadish</a></li>
                    </ul>
                </div>
            </aside>
        </aside>

        <div class="rightpanel-end"></div>
    </aside>

    
    <div class="clear"><!-- --></div>

  </section><!-- end of welcome section -->



  <!-- Typekit Fonts -->
  <script src="//fonts.complex.com/kxi0cup.js"></script>
  <script>try{Typekit.load();}catch(e){}</script>





</div> <!-- closing div for cmn_wrap in header -->



  <!-- CMN BRANDED FOOTER -->
  <footer id="footer">
    <div class="container">
        <div class="row">
            <div class="left-col col-xs-12 col-md-7">
                <div class="row">

                    <div class="footer-icon logo-col col-xs-12 col-md-3">
                        <a href="/" target="_self" ga-link ga-category="Footer" ga-action="Click on footer logo">
                            <img id="collider-footer-logo-image"src="http://cdn.collider.com/wp-content/themes/collider-v3/images/Collider_Logo_Light.png"/ alt="Collider.com">
                        </a>
                    </div>

                    <div class="col-md-7">
                        <div class="row">
                            <div class="col-xs-12">
                                <span class="footer-link">
                                    <a href="/about" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        About Us
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/contact-us" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Contact Us
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="http://www.complex.com/about" target="_blank" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Advertising
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/sitemap.xml" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Site Map
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/collider-privacy-policy" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Privacy Policy
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/terms-and-conditions" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Terms And Conditions
                                    </a>
                                </span>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="right-col col-xs-12 col-md-4">

                <div class="newsletter-container">
                   <div class="complex-newsletter">
    <div id='nf'>
        <form id='newsform' class="newsletterForm">
            <div id="ntc" title=''>
                <input type="text" id='nt' class="inputText searchText" autocomplete="off" placeholder="Enter Your Email Address" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Enter Your Email Address'">
                <button class="newsletter-submit submit" type="submit"><i class="cmplx-icon icon-envelope"></i></button>
                <div class='loader'>
                                    </div>
            </div>
        </form>
    </div>

    <div id="nm" style="display:none;"></div>
    <script type="text/javascript">
        jQuery( document ).ready(function( $ ) {
            cmplxnewsletter();
        });
    </script>
</div>
                </div>

                <div class="clearfix visible-xs-block visible-sm-block"></div>

                <ul class="social-container">
                    <li><a href="http://www.facebook.com/colliderdotcom" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Facebook"><i class="cmplx-icon icon-facebook"></i></a></li>
                    <li><a href="http://twitter.com/collider" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Twitter"><i class="cmplx-icon icon-twitter"></i></a></li>
                    <li><a href="http://www.youtube.com/collidervideos" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="YouTube"><i class="cmplx-icon icon-youtube"></i></a></li>
                    <li><a href="https://instagram.com/collidernews/" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Instagram"><i class="cmplx-icon icon-instagram"></i></a></li>
                </ul>

            </div>
            <div class="col-xs-12 col-md-12">
                <div class="row">
                    <div class="copyright-col col-xs-9 col-xs-offset-1 col-sm-8 col-sm-offset-2 center">
                        <span class="copyright">COLLIDER participates in various affiliate marketing programs, which means COLLIDER gets paid commissions on purchases made through our links to retailer sites. Our editorial content is not influenced by any commissions we receive.</span>
                    </div>
                    <div class="copyright-col col-xs-12 center">
                        <span class="copyright">&copy; Complex Media Inc. All Rights Reserved</span>
                    </div>
                </div>
            </div>
        </div>
    </div>
</footer>
  <!-- end CMN BRANDED FOOTER -->

  
  <script type="text/javascript">
  	cmnUNT('tover', tile_num++);
  </script>

  <!-- WP Footer Scripts -->
  
<!--Plugin Global Hide Admin Tool Bar 1.6.1 Active - Tag 74be16979710d4c4e7c6647856088456-->

<!-- This website is patched against a big problem not solved from WordPress 3.3+ to date -->

<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 37101;
			_sf_async_config.domain = "collider.com";
			_sf_async_config.useCanonical = true;
		(function(){
	  		function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		  }
		  var oldonload = window.onload;
		  window.onload = (typeof window.onload != 'function') ?
			 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
		})();
		</script>
		      <script type='text/javascript'>
        var _sf_async_config = _sf_async_config || {};

        /** CONFIGURATION START **/
        _sf_async_config.sections = 'Movie'; //CHANGE THIS 
        _sf_async_config.authors = 'Matt Goldberg'; //CHANGE THIS 
        /** CONFIGURATION END **/

        (function() {
            function loadChartbeat() {
                window._sf_endpt = (new Date()).getTime();
                var e = document.createElement('script');
                e.setAttribute('language', 'javascript');
                e.setAttribute('type', 'text/javascript');
                e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

                document.body.appendChild(e);
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() {
                    oldonload();
                    loadChartbeat();
                };

        })(); </script>

      <script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/themes/collider-v3/dist/js/collider.min.js?ver=2017_08_04_16_50'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/themes/collider-v3/js/history.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/themes/collider-v3/js/handlebars.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/themes/collider-v3/js/jquery.inview.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/themes/collider-v3/js/jquery.ba-throttle-debounce.min.js?ver=4.1.2'></script>


  <!-- Liquid Social -->
  <script src="//influid.co/co/co.js"></script>
  <noscript><img src="//socialtrack.co/p" width="1" height="1" /></noscript>


  <!-- Google Tag Manager | DataLayer Variables -->
  <script type="text/javascript">
      window.Complex = window.Complex || {};
      window.Complex.complexDataLayer = window.Complex.complexDataLayer || [];
      window.Complex.comScoreFireTag = function(event) {
          window.Complex.complexDataLayer.push({'event': event});
      };
  </script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"5be56a9cbd","applicationID":"64235908","transactionName":"MQADMEBXXUtWUkxdVwhKIAdGX1xWGEJRWl8KAA==","queueTime":0,"applicationTime":237,"atts":"HUcARghNTkU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>