<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>

<!-- Google Tag Manager | Data Layer Variables -->
<script>
  dataLayer = [];
  window.CMN = window.CMN || {};
  window.CMN.dataLayer = dataLayer || [];
  window.CMN.dataLayer.push({ gaUniversal: 'UA-1446295-1' });
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PJHFJG');</script>
<!-- End Google Tag Manager -->

<meta charset="UTF-8" />

<link rel="apple-touch-icon" sizes="57x57" href="http://cdn.collider.com/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://cdn.collider.com/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://cdn.collider.com/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://cdn.collider.com/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://cdn.collider.com/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://cdn.collider.com/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://cdn.collider.com/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://cdn.collider.com/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://cdn.collider.com/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="http://cdn.collider.com/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="http://cdn.collider.com/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="http://cdn.collider.com/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="http://cdn.collider.com/android-chrome-192x192.png" sizes="192x192">
<meta name="msapplication-square70x70logo" content="http://cdn.collider.com/smalltile.png" />
<meta name="msapplication-square150x150logo" content="http://cdn.collider.com/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="http://cdn.collider.com/widetile.png" />
<meta name="msapplication-square310x310logo" content="http://cdn.collider.com/largetile.png" />

<title>Justice League Fan Reviews: What Did You Think? | Collider</title>


<!-- This site is optimized with the Yoast SEO plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="Justice League, Movies, Entertainment, Celebrities, Batman, Wonder Woman, Gal Gadot, Ben Affleck, Jason Momoa" />
<link rel="original-source" href="http://collider.com/justice-league-fan-reviews/" />
<meta name="description" content="With &#039;Justice League&#039; now out in theaters, we want to know what you thought. Did the jokes land for you? Who is your favorite new member of the league?"/>
<link rel="canonical" href="http://collider.com/justice-league-fan-reviews/" />
<link rel="publisher" href="https://plus.google.com/104101817592325028893"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;Justice League&#039;: What Did You Think?" />
<meta property="og:description" content="With &#039;Justice League&#039; now out in theaters, we want to know what you thought. Did the jokes land for you? Who is your favorite new member of the league?" />
<meta property="og:url" content="http://collider.com/justice-league-fan-reviews/" />
<meta property="og:site_name" content="Collider" />
<meta property="article:publisher" content="https://www.facebook.com/colliderdotcom" />
<meta property="article:tag" content="Ben Affleck" />
<meta property="article:tag" content="Gal Gadot" />
<meta property="article:tag" content="henry cavill" />
<meta property="article:tag" content="Jason Momoa" />
<meta property="article:tag" content="Joss Whedon" />
<meta property="article:tag" content="Justice League" />
<meta property="article:tag" content="Ray Fisher" />
<meta property="article:tag" content="What Did You Think" />
<meta property="article:tag" content="Zack Snyder" />
<meta property="article:section" content="Movie" />
<meta property="article:published_time" content="2017-11-17T16:55:00+00:00" />
<meta property="article:modified_time" content="2017-11-17T17:00:22+00:00" />
<meta property="og:updated_time" content="2017-11-17T17:00:22+00:00" />
<meta property="fb:app_id" content="1738286916403753" />
<meta property="og:image" content="http://cdn.collider.com/wp-content/uploads/2017/11/justice-league-jk-simmons-gal-gadot.jpg" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="With &#039;Justice League&#039; now out in theaters, we want to know what you thought. Did the jokes land for you? Who is your favorite new member of the league?"/>
<meta name="twitter:title" content="Justice League Fan Reviews: What Did You Think?"/>
<meta name="twitter:site" content="@collidernews"/>
<meta name="twitter:domain" content="Collider"/>
<meta name="twitter:image:src" content="http://cdn.collider.com/wp-content/uploads/2017/11/justice-league-jk-simmons-gal-gadot.jpg"/>
<meta name="twitter:creator" content="@collidernews"/>
<!-- / Yoast SEO plugin. -->

<link rel='stylesheet' id='wp-pagenavi-css'  href='http://cdn.collider.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='custom-styles-css'  href='http://cdn.collider.com/wp-content/themes/collider-v3/custom-styles.css?ver=2017_10_23_15_33' type='text/css' media='all' />
<link rel='stylesheet' id='collider-css'  href='http://collider.com/wp-content/themes/collider-v3/dist/css/style.css?ver=2017_10_23_15_33' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=4.1.2' type='text/css' media='all' />
<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/themes/collider-v3/js/jquery.waypoints.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sranalytics = {"version":"0.1.4","pid":"54bfddd8d5c370c706000002","iframe":"0","title":"\\'Justice League\\': What Did You Think?","url":"http:\/\/collider.com\/justice-league-fan-reviews\/","date":"2017-11-18 00:55:00","channels":["movie","all-news"],"tags":["Ben Affleck","Gal Gadot","henry cavill","Jason Momoa","Joss Whedon","Justice League","Ray Fisher","What Did You Think","Zack Snyder"],"authors":[""]};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/plugins/sranalytics/javascripts/sranalytics.js?ver=4.1.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://collider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://collider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.1.2" />
<link rel='shortlink' href='http://collider.com/?p=675717' />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

    <!-- cmnUNT | Begin head script -->
    <script data-cfasync="false" type="text/javascript">
        var isMobile = /iPhone|iPod|BlackBerry|Opera Mini|(android|bb\d+|meego).+mobile/i.test(navigator.userAgent);
        if (isMobile) {
            cmnunt_site = "collider_mob"; //set in admin
        } else {
            cmnunt_site = "collider"; //set in admin
        }
        cmnunt_silo     = 's_pop'; //set in admin
        cmnunt_subsilo  = '';
        cmnunt_tier     = 'to,t2,internal';
        cmnunt_zone     = 'movie';
        cmnunt_kw       = 'ben-affleck,gal-gadot,henry-cavill,jason-momoa,joss-whedon,justice-league,ray-fisher,what-did-you-think,zack-snyder,';
        cmnunt_exclude  = 'ugc';
        cmn_tb_theme    = 'default';
        if (isMobile) {
            document.write('<scr'+'ipt src="http://media.complex.com/common/cmnUNTmobile.js"></scr'+'ipt>');
        } else {
            document.write('<scr'+'ipt src="http://media.complex.com/common/cmnUNT.js"></scr'+'ipt>');
        }
    </script>
    
    <!-- cmnUNT | Header Unit Centering Styles -->
    <link rel="stylesheet" type="text/css" href="http://cdn.collider.com/wp-content/plugins/cm-ad-map/dist/css/cmn_styles.css" />
    
<meta name='NextGEN' content='1.3.3' />
<link rel="amphtml" href="http://collider.com/justice-league-fan-reviews/amp/" />
<!--
###############################################
##                                           ##
##        Got skills and like to code?       ##
##        We are hiring: cmplx.it/jobs       ##
##                                           ##
###############################################
-->

<!-- Bing Auth -->
<meta name="msvalidate.01" content="F97A06145E9767C313B356E7E5B833F3" />

<script>document.addEventListener('cmnUNT-ad-load', function(e){
   if(e.detail.adSize === '100x100' && !e.detail.isEmpty){
       var adElement = document.getElementById(e.detail.containerId);
       if(adElement){
        adElement.style.marginBottom = '46px';
        adElement.style.paddingBottom = '10px';
       }
   }
});</script>
<!-- Typekit -->
<script src="//fonts.complex.com/kxi0cup.js"></script>
<script>try{Typekit.load();}catch(e){}</script>

<!-- Chartbeat -->
<script type="text/javascript">
	var _sf_async_config = _sf_async_config || {};
	/** CONFIGURATION START **/
	_sf_async_config.uid = 5098;// ACCOUNT NUMBER
	_sf_async_config.domain = 'collider.com';// DOMAIN
	_sf_async_config.flickerControl = false;
	_sf_async_config.useCanonical = true;
	/** CONFIGURATION END **/
	var _sf_startpt = (new Date()).getTime();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width" />
<link rel="profile" href="http://gmpg.org/xfn/11" />

<!--[if lt IE 10]>
<script src="http://cdn.collider.com/wp-content/themes/collider-v3/js/modernizer.dev.js" type="text/javascript"></script>
<![endif]-->
<!--[if lt IE 10]>
<link rel="stylesheet" type="text/css" media="all" href="http://collider.com/wp-content/themes/collider-v3/iestyle.css" />
<![endif]-->


<meta name="google-site-verification" content="gsAKhpFeAT_1KIdd1PZiPoj3BdAcIipM2VNYcJKuQBU" />
<!-- Google Newsstand  -->
<meta name="google-site-verification" content="rtgRWlKYqmg2IwU4e9PBjtt31jXoTjotyW6iJbyqdyc" />


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1446295-1', 'auto');
  ga('send', 'pageview');

</script>


<meta name="verify-v1" content="ag44RccQF3Xr4VqGQnxB+TOx8+rCP4SHaCwwGAtuWzc=" />
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>


<!-- COMPLEX SVG -->
<link href="//svg.complex.com/css/cmplx-font.css" rel="stylesheet">
<link href="//svg.complex.com/css/cmplx-svg.css" rel="stylesheet">
<!-- end COMPLEX SVG -->


<meta property="fb:app_id" content="190932086012"http://cdn.collider.com/>




<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
;if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');
fbq('init', '1628636477376373');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1628636477376373&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Taboola Code -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/complex-collider/loader.js',
  'tb_loader_script');
</script>
</head>
<!-- End Taboola Code -->

<!-- FB Instant Articles -->
<meta property="fb:pages" content="160246414365" />

</head>

<body class="single single-post postid-675717 single-format-standard movie all-news two-column right-sidebar">


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PJHFJG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


    <!-- BEGIN SNIPPET -->
    <div class="YAD-14cc0e2d-22fa-3252-830e-bd0ab1211bd3"></div>
    <script>
    (function(a,b,c,d,e,f){a[d]||(a[d]=
    function(){(a[d].q=a[d].q||[]).push([arguments,+new Date])});
    e=b.createElement(c);f=b.getElementsByTagName(c)[0];
    e.src='https://s.yimg.com/uq/syndication/yad.js';e.async=true;
    f.parentNode.insertBefore(e,f)}(window,document,'script','yad'));
    yad('14cc0e2d-22fa-3252-830e-bd0ab1211bd3');
    </script>
    <!-- END SNIPPET -->

<!-- google custom search script-->
<script>
  (function() {
    var cx = '005219487631012611056:j1axwmmwl-e';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>

<!-- this is for the facebook comments at the bottom of single.php -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- end FB comments -->

<script>
    window.fbAsyncInit = function() {
        FB.init({ appId : '1678638095724206', xfbml : true, version : 'v2.6' });
    };
</script>


<!-- Hotjar Tracking Code for www.collider.com -->
<script>
   (function(h,o,t,j,a,r){
       h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
       h._hjSettings={hjid:57952,hjsv:5};
       a=o.getElementsByTagName('head')[0];
       r=o.createElement('script');r.async=1;
       r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
       a.appendChild(r);
   })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>

<!-- facebook messenger overlay -->
<div class="overlay" id="complex-overlay">
  <div>
    <div class="overlay-modal overlay-modal--dark">
      <a class="overlay-modal__close">
        <i class="cmplx-icon icon-close"></i>
      </a>
      <div class="overlay-modal__header">
        <i class="cmplx-icon icon-collider"></i>
      </div>
      <div class="overlay-modal__content modal-content">
        <h2 class="modal-content__title">Facebook Messenger</h2>
        <div class="modal-content__body modal-body">
          <div class="modal-body__line">Click the button below and wait for a message from our Facebook bot in Messenger!</div>
          <div class="modal-body__line">
            <div class="fb-messenger-button">
              <div class='fb-send-to-messenger'
              data-messenger_app_id='1678638095724206'
              data-page_id='160246414365'
              data-ref='block_id_580fc416e4b061a942b85b75'
              color='blue'
              size='large' >

            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>
</div>
<!-- end facebook messenger overlay -->

<section id="page-header">

    <div id="complex-navbar">
        <nav class="navbar navbar-default" role="navigation">
            <div class="container">
                <section class="navbar-section global">
    <!-- Logo & Hamburger -->
    <ul class="title-area pull-left">
        <li class="menu-button">
            <a href="javascript:;" class="slideout-menu-toggle" toggle-complex-menu><i class="cmplx-icon icon-menu"></i></a>
        </li>
        <li class="logo">
            <a ng-href="/" href="/" target="_self" ga-link ga-category="Main Header" ga-action="Click on main logo">
                <img id="collider-header-logo-image" src="http://cdn.collider.com/wp-content/themes/collider-v3/images/Collider_Logo_Dark.png" / alt="Collider.com">
            </a>
        </li>
    </ul>



    <!-- Main Navbar Links -->

    <div class="menu-navbarmenu-container">
        <ul id="menu-navbarmenu" class="link-area menu pull-left hidden-xxs">
            <li id="nav-menu-item-389649" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                <a href="/all-news/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Movie News</a>
            </li>
            <li id="nav-menu-item-389651" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
                <a href="/tv/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">TV News</a>
            </li>
            <li id="nav-menu-item-389653" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                <a href="/trailers/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Trailers</a>
            </li>
            <li id="nav-menu-item-movie-talk" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
                <a href="/movie-talk/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Movie Talk</a>
            </li>
        </ul>
    </div>



        <!-- Right Nav Section -->
    <div class="top-bar-social pull-right">

        <ul class="search-container pull-right hidden-xs">
            <li class="search-bar has-form">
                <div class="complex-search">
                    
<form method="GET" action="http://collider.com/" accept-charset="UTF-8" class="searchForm ng-pristine ng-valid">
    <input autocomplete="off" class="searchText" name="s" type="text">
    <button class="search-submit submit" type="submit"><i class="cmplx-icon icon-search"></i></button>
</form>                </div>
            </li>
        </ul>

        <ul class="social-container pull-right hidden-xs">
            <li>
                <a href="http://www.facebook.com/colliderdotcom" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Facebook">
                    <i class="cmplx-icon icon-facebook"></i>
                </a>
            </li>
            <li>
                <a href="http://twitter.com/collider" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Twitter">
                    <i class="cmplx-icon icon-twitter"></i>
                </a>
            </li>
            <li>
                <a href="http://www.youtube.com/collidervideos" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="YouTube">
                    <i class="cmplx-icon icon-youtube"></i>
                </a>
            </li>
            <li>
                <a href="https://instagram.com/collidernews/" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Instagram">
                    <i class="cmplx-icon icon-instagram"></i>
                </a>
            </li>
            <li>
                <a rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Messenger">
                    <i class="cmplx-icon icon-facebook-messenger"></i>
                </a>
            </li>
        </ul>
    </div>
</section>
            </div>
        </nav>
    </div>

    <div id="complex-menu">
        <div class="main-menu slideout-menu" complex-main-menu>
            <div class="overflow-wrapper">
                <div class="scroll-wrapper">
                    <div class="menu-search visible-xs-block">
                        
<form method="GET" action="http://collider.com/" accept-charset="UTF-8" class="searchForm ng-pristine ng-valid">
    <input autocomplete="off" class="searchText" name="s" type="text">
    <button class="search-submit submit" type="submit"><i class="cmplx-icon icon-search"></i></button>
</form>                    </div>


                    <!-- Site Links -->

                    <div class="menu-complexmenuprimary-container">
                        <ul id="menu-complexmenuprimary" class="section-site menu">
                            <li id="nav-menu-item-389655" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                                <a href="/all-news/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie News</a>
                            </li>
							<li id="nav-menu-item-389657" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
								<a href="/tv/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">TV News</a>
							</li>
                            <li id="nav-menu-item-389659" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                                <a href="/trailers/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Trailers</a>
                            </li>
							<li id="nav-menu-item-movie-talk" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
								<a href="/movie-talk/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie Talk</a>
							</li>
                        </ul>
                    </div>

                    
                    <!-- Site Extras Links -->
                    <div class="menu-section-title">More Collider</div>

                    <div class="menu-complexmenuextras-container">
                        <ul id="menu-complexmenuextras" class="section-site menu">
                            <li id="nav-menu-item-389665" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/all-reviews/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Reviews</a></li>
                            <li id="nav-menu-item-389663" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/movie-clips/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie Clips</a></li>
                            <li id="nav-menu-item-389661" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/interviews/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Interviews</a></li>
                        </ul>
                    </div>



                    

                    <div class="menu-section-title dark">More from Complex Networks</div>

                                        <ul class="section-complex">
                                                    <li class="complex">
                                <a target="_blank" href="http://www.complex.com?utm_source=collider&utm_medium=referral&utm_campaign=www.complex.com+main+navigation" ga-link ga-category="Channel Menu" ga-action="Click on O&O link">
                                    <span class="cmplx-svg cmplx-svg-complex-site-icon"></span>Complex                                </a>
                            </li>
                                                    <li class="firstwefeast">
                                <a target="_blank" href="https://firstwefeast.com?utm_source=collider&utm_medium=referral&utm_campaign=firstwefeast.com+main+navigation" ga-link ga-category="Channel Menu" ga-action="Click on O&O link">
                                    <span class="cmplx-svg cmplx-svg-firstwefeast-site-icon"></span>First We Feast                                </a>
                            </li>
                                                    <li class="pigeonsandplanes">
                                <a target="_blank" href="http://pigeonsandplanes.com?utm_source=collider&utm_medium=referral&utm_campaign=pigeonsandplanes.com+main+navigation" ga-link ga-category="Channel Menu" ga-action="Click on O&O link">
                                    <span class="cmplx-svg cmplx-svg-pigeonsandplanes-site-icon"></span>Pigeons & Planes                                </a>
                            </li>
                                                    <li class="solecollector">
                                <a target="_blank" href="http://solecollector.com?utm_source=collider&utm_medium=referral&utm_campaign=solecollector.com+main+navigation" ga-link ga-category="Channel Menu" ga-action="Click on O&O link">
                                    <span class="cmplx-svg cmplx-svg-solecollector-site-icon"></span>Sole Collector                                </a>
                            </li>
                                                    <li class="greenlabel">
                                <a target="_blank" href="http://greenlabel.com?utm_source=collider&utm_medium=referral&utm_campaign=greenlabel.com+main+navigation" ga-link ga-category="Channel Menu" ga-action="Click on O&O link">
                                    <span class="cmplx-svg cmplx-svg-greenlabel-site-icon"></span>Green Label                                </a>
                            </li>
                                                    <li class="ratedred">
                                <a target="_blank" href="http://ratedred.com?utm_source=collider&utm_medium=referral&utm_campaign=ratedred.com+main+navigation" ga-link ga-category="Channel Menu" ga-action="Click on O&O link">
                                    <span class="cmplx-svg cmplx-svg-ratedred-site-icon"></span>Rated Red                                </a>
                            </li>
                                                    <li class="go90">
                                <a target="_blank" href="http://go90.com?utm_source=collider&utm_medium=referral&utm_campaign=go90.com+main+navigation" ga-link ga-category="Channel Menu" ga-action="Click on O&O link">
                                    <span class="cmplx-svg cmplx-svg-go90-site-icon"></span>GO90                                </a>
                            </li>
                                            </ul>
                                    </div>
            </div>
        </div>
    </div>
</section>

<!-- Header Ad -->
	<div id="cmn_ad_tag_head" class="fw_collider">
	    <script type="text/javascript">
	        cmnUNT( '3x3', tile_num++, 0 );
	    </script>
	</div>

<div id="cmn_wrap">
    <section id="welcome">
        <header class="header">
                            <article class="slider">
                    <ul>
                            <li>
        <a href="http://collider.com/justice-league-fan-reviews/" rel="bookmark" title="&#8216;Justice League&#039;: What Did You Think?" cat="Movie">
                        <img src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-j/justice-league-wonder-woman_0.jpg" width="177" height="160"/>
            <p id="slidertitle">&#8216;Justice League': What Did You Think?</p>
        </a>
    </li>
    <li>
        <a href="http://collider.com/incredibles-2-trailer-teaser/" rel="bookmark" title="‘Incredibles 2’ Trailer Teaser Prepares for the Superheroic Family’s Return" cat="Movie">
                        <img src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-I/xxxx.jpg" width="177" height="160"/>
            <p id="slidertitle">‘Incredibles 2’ Trailer Teaser Prepares for the Superheroic Family’s Return</p>
        </a>
    </li>
    <li>
        <a href="http://collider.com/justice-league-ending-explained/" rel="bookmark" title="‘Justice League’: What the Ending Means for the Future of the DCEU" cat="Movie">
                        <img src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-J/justice-league-trailer-thumb.png" width="177" height="160"/>
            <p id="slidertitle">‘Justice League’: What the Ending Means for the Future of the DCEU</p>
        </a>
    </li>
    <li>
        <a href="http://collider.com/star-wars-the-last-jedi-runtime/" rel="bookmark" title="‘Star Wars: The Last Jedi’ Runtime Revealed" cat="Movie">
                        <img src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-S/star-wars-last-jedi-poster-luke-thumb.jpg" width="177" height="160"/>
            <p id="slidertitle">‘Star Wars: The Last Jedi’ Runtime Revealed</p>
        </a>
    </li>
    <li>
        <a href="http://collider.com/justice-league-spoiler-review/" rel="bookmark" title="&#8216;Justice League&#8217; Spoiler Review: A Super-Fun Movie Pulled from the Pages of DC Comics" cat="Movie">
                        <img src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-j/justice-league_0.png" width="177" height="160"/>
            <p id="slidertitle">&#8216;Justice League&#8217; Spoiler Review: A Super-Fun Movie Pulled from the Pages of DC Comics</p>
        </a>
    </li>
                    </ul>
                    <div class="clear"><!-- --></div>
                </article>
                    </header>

<section class="leftpanel">
    
<article id="post-675717" class="post-675717 post type-post status-publish format-standard has-post-thumbnail hentry category-movie category-all-news tag-ben-affleck tag-gal-gadot tag-henry-cavill tag-jason-momoa tag-joss-whedon tag-justice-league tag-ray-fisher tag-what-did-you-think tag-zack-snyder movie all-news">

  <!-- .entry-header -->
  <header class="entry-header">

    <h1 class="entry-title">&#8216;Justice League': What Did You Think?</h1>

          <h3>
        <span class="byline">by <a href="http://collider.com/author/haleigh-foutch/" title="Posts by Haleigh Foutch" rel="author">Haleigh Foutch</a></span>&nbsp;&nbsp;&nbsp;&nbsp;
        <span class="smltxt"><i class="cmplx-icon icon-clock"></i> November 17, 2017</span>
      </h3>
      
  </header><!-- .entry-header -->

  <!-- .entry-content -->
  <div class="entry-content">

    <div class="clear"></div>
    
<div class="cmplx-meta-top">

    <div class='cmplx-meta cmplx-share'>
    <a target="_blank" class="cmplx-share-link" href="http://www.facebook.com/sharer/sharer.php?m2w&s=100&p[url]=http%3A%2F%2Fcollider.com%2Fjustice-league-fan-reviews%2F&p[images][0]=http://cdn.collider.com/wp-content/uploads/2017/11/justice-league-gal-gadot-jk-simmons-slice.jpg&p[title]=&#8216;Justice League': What Did You Think?&p[summary]=">
        <span class="cmplx-share-icon facebook share-top">
            <i class="cmplx-icon icon-facebook"></i> <span class="cmplx-icon-title">SHARE</span>
        </span>
    </a>
    <a target="_blank" class="cmplx-share-link" href="https://twitter.com/intent/tweet?original_referer=http%3A%2F%2Fcollider.com%2Fjustice-league-fan-reviews%2F&text=%26%238216%3BJustice+League%27%3A+What+Did+You+Think%3F&tw_p=tweetbutton&url=http%3A%2F%2Fcollider.com%2Fjustice-league-fan-reviews%2F&via=collider" >
        <span class="cmplx-share-icon twitter share-top">
            <i class="cmplx-icon icon-twitter"></i> <span class="cmplx-icon-title">TWEET</span>
        </span>
    </a>
</div>

    <div class='cmplx-meta cmplx-shares'>
		<div class="cmplx-box-total cmplx-share-count" data-url="http://collider.com/justice-league-fan-reviews/">0</div>
		<div class="cmplx-share-icon"><i class="cmplx-icon icon-share"></i></div>
	</div>

	
	<div class='cmplx-meta cmplx-comments'>
        <div class="cmplx-box-total">
        	<a href="http://collider.com/justice-league-fan-reviews/#disqus_thread" class="disqus-comment-count" data-disqus-identifier="675717 http://collider.com/?p=675717"></a>
        </div>
        <div class="cmplx-share-icon"><i class="cmplx-icon icon-comment"></i></div>
	</div>

		
</div>
    <div class="clear"></div>


    <!-- Article Flags -->
    <div class="flags">
          </div>

    <p><a href="http://cdn.collider.com/wp-content/uploads/2017/11/justice-league-gal-gadot-jk-simmons-slice.jpg"><img class="alignright size-medium wp-image-675725" src="http://cdn.collider.com/wp-content/uploads/2017/11/justice-league-gal-gadot-jk-simmons-slice-600x200.jpg" alt="justice-league-gal-gadot-jk-simmons-slice" width="600" height="200" /></a></p>
<p><strong><em>Be aware this is a spoiler discussion of Justice League.</em></strong></p>
<p>Love it or hate it (or think it&#8217;s kinda just dumb but fun), <a href="http://collider.com/tag/justice-league/" target="_blank"><strong><em>Justice League</em></strong></a> is one fascinating piece of filmmaking. The product of two visions and two filmmakers, <em>Justice League</em> began as a<strong> Zack Snyder</strong> epic, but the filmmaker stepped down from the project over personal matters, <strong><em>Wonder Woman</em> </strong>offered a course correction for the DCEU, and <strong>Joss Whedon</strong> was brought on board to finish the film in time for the release date. Well, the release date is here, the film is as finished as it&#8217;ll ever be, and the resulting movie is a choppy, chaotic creation; a true Franken-film that somehow finds a weird alchemy between the properties of two very different filmmakers and works better than it probably should.</p>
<p>People will spend too much time arguing over who gets credit for what scene, even though we&#8217;ll probably never know for sure what comes from which filmmaker. Well, unless it’s a mustache CGI scene, in which case it’s painfully obvious. There are ADR one-liners and moments of ensemble banter that have a distinctly Whedon flourish, and there are ballad montages and epic, heightened action that feel extremely Snyder, but they way in which those scenes are fitted together make it obvious that the matter of ownership in this film is complicated beyond who shot what. Even with the visible seams between the filmmakers, Whedon was a smart pick to steer the ship after Snyder&#8217;s departure, and he does good work translating the two halves into an entertaining, breezy superhero romp. Indeed, the pacing is a key player in what makes<em> Justice League</em> work. While the trim two-hour runtime will leave some diehards wanting more, especially in the wake of Snyder’s three and a half hour cut of <strong><em>Batman v Superman</em></strong>, Whedon’s cut keeps <em>Justice League</em> moving, and that crisp cadence helps conceal the film’s flaws rather than exacerbate them.</p>
<div id="attachment_673786" style="width: 370px" class="wp-caption alignright"><a href="http://cdn.collider.com/wp-content/uploads/2017/11/justice-league-cast-21.jpg"><img class="wp-image-673786" title="justice-league-cast-image" src="http://cdn.collider.com/wp-content/uploads/2017/11/justice-league-cast-21-600x456.jpg" alt="justice-league-cast-image" width="360" height="273" /></a><p class="wp-caption-text">Image via Warner Bros.</p></div>
<p>If pacing keeps the ship afloat, <em>Justice League</em> has two great flaws that almost sink the whole thing; it’s an ugly film and it has a terrible villain. The first point comes as a bit of a surprise considering Snyder’s films always look distinct and polished, but <em>Justice League</em>&#8216;s look and VFX work were lost in translation during the choppy production. The villain problem, sadly, is all too common in the superhero cinema, but even among the piteous ranks of Malekith and Ares, Steppenwolf is an egregious, dumb CGI villain who feels ripped from an early-aughts video game. It’s a depressing waste <strong>Ciaran Hinds</strong>’ talents, but hopefully, he&#8217;s putting his grandkids through college with that paycheck or something.</p>
<p>The cast and their chemistry make the film a consistently entertaining ride in spite of those faults. The returning players are strong. <strong>Ben Affleck</strong> continues to be a better Batman and Bruce Wayne them people want to give him credit for, and this is the closest we’ve seen him to true blue Batman after the murdery rage of <em>Batman v Superman</em>. <strong>Henry Cavill</strong> is without a doubt the best he’s ever been allowed to be as the Man of Steel, refreshingly sunny and earnestly heroic. He feels like classic Superman. His arc doesn’t quite track, and you get the sense that this is where Whedon made his most significant changes to Snyder’s original design, but it’s a delight to see Cavill unleash his easy charisma, which any <strong><em>Man from U.N.C.L.E.</em></strong> fan could tell you was hiding in there somewhere. Wonder Woman is both a clutch player and a joy of the film thanks to <strong>Gal Gadot</strong> and her irrepressible on-screen spark, but the character is sadly saddled with the role of naggy maternal mentor and she lacks her sense of, well&#8230; wonder. Gadot brings an essential electricity to the dynamic and she&#8217;s still a stunning, inspirational incarnation of the character, but she isn&#8217;t allowed to trot out those qualities enough. And without <strong>Patty Jenkins</strong>, it&#8217;s back to upskirts and leering camera angles. Ick.</p>

        <script type='text/javascript'>
            var slides = [{"slug":"batman","title":"","images":[],"content":"<p>The newcomers bring their own delightful on-screen presence, but uniformly have a distinct lack of things to do.<strong>\u00a0Ezra Miller<\/strong>\u2019s turn as the flash will no doubt earn a legion of fans, he\u2019s endearing in his innocence and gets the bulk of the good one-liners, but\u00a0<strong>Ray Fisher<\/strong>&#8216;s pensive take on Cyborg is the low key MVP of the new kids. He elevates the paper-thin material, makes Cyborg a memorable three-dimensional character worth rooting for, and comes out on top as a surprise highlight. Aquaman is the most short-shrifted character in terms of development. We learn almost nothing about him except that he\u2019s a badass and has apparently been living outside his role as the leader of Atlantis. I know he&#8217;s getting his own movie, but come on, give us something. <strong>Jason Momoa<\/strong> wields his signature charm to bluster through the weak scripting, and he does get one of the film&#8217;s best moments with the clever lasso gag, but ultimately\u00a0Aquaman is little more than a token tough guy, except he complains an awful lot.<\/p>\n<div id=\"attachment_673078\" style=\"width: 370px\" class=\"wp-caption alignright\"><a href=\"http:\/\/cdn.collider.com\/wp-content\/uploads\/2017\/11\/justice-league-jason-momoa-3.jpg\" target=\"_blank\"><img class=\"wp-image-673078\" title=\"justice-league-jason-momoa-3\" src=\"http:\/\/cdn.collider.com\/wp-content\/uploads\/2017\/11\/justice-league-jason-momoa-3-600x456.jpg\" alt=\"justice-league-jason-momoa-3\" width=\"360\" height=\"274\" \/><\/a><p class=\"wp-caption-text\">Image via Warner Bros.<\/p><\/div>\n<p>All told,\u00a0<em>Justice League<\/em>\u00a0is a film that comes to the table with a laundry list of visible flaws, but it also has some fabulously entertaining bits of splash page action and ensemble chemistry with iconic superheroes that will thrill DC enthusiasts. And <strong>Danny Elfman<\/strong>&#8216;s score is a joy. Is it a good movie? Nah, but it is a fascinating one, an entertaining one, and often, a fun one.<\/p>\n<p>But that&#8217;s\u00a0<em>more than enough<\/em>\u00a0of my rambling. <a href=\"http:\/\/collider.com\/justice-league-review\/\" target=\"_blank\">Matt&#8217;s full review<\/a> is up on the site, but we want to know what you think. Did you feel the contrasting styles of the two directors or did they come together for you? Who&#8217;s your favorite new member of the League? Are you happy to see Cavill step into a more classic superhero role or do you miss the darker version? Remember when Martha Kent called Lois Lane the thirstiest woman in the world? That was wild. Remember when mustache CGI transformed Henry Cavill&#8217;s face into a horror show? That was some uncanny valley shit! #FreeTheMoustache and sound off with your thoughts below!<\/p>\n","embed":""},{"slug":"images","title":"","images":[],"content":"<div id=\"attachment_673090\" style=\"width: 610px\" class=\"wp-caption aligncenter\"><a href=\"http:\/\/cdn.collider.com\/wp-content\/uploads\/2017\/11\/justice-league-ray-fisher-1.jpg\"><img class=\"size-medium wp-image-673090\" src=\"http:\/\/cdn.collider.com\/wp-content\/uploads\/2017\/11\/justice-league-ray-fisher-1-600x324.jpg\" alt=\"justice-league-ray-fisher-1\" width=\"600\" height=\"324\" \/><\/a><p class=\"wp-caption-text\">Image via Warner Bros.<\/p><\/div>\n<div id=\"attachment_673073\" style=\"width: 610px\" class=\"wp-caption aligncenter\"><a href=\"http:\/\/cdn.collider.com\/wp-content\/uploads\/2017\/11\/justice-league-gal-gadot-ben-affleck-ezra-miller.jpg\"><img class=\"size-medium wp-image-673073\" src=\"http:\/\/cdn.collider.com\/wp-content\/uploads\/2017\/11\/justice-league-gal-gadot-ben-affleck-ezra-miller-600x400.jpg\" alt=\"justice-league-gal-gadot-ben-affleck-ezra-miller\" width=\"600\" height=\"400\" \/><\/a><p class=\"wp-caption-text\">Image via Warner Bros.<\/p><\/div>\n<div id=\"attachment_673051\" style=\"width: 610px\" class=\"wp-caption aligncenter\"><a href=\"http:\/\/cdn.collider.com\/wp-content\/uploads\/2017\/11\/justice-league-cast.jpg\"><img class=\"size-medium wp-image-673051\" src=\"http:\/\/cdn.collider.com\/wp-content\/uploads\/2017\/11\/justice-league-cast-600x400.jpg\" alt=\"justice-league-cast\" width=\"600\" height=\"400\" \/><\/a><p class=\"wp-caption-text\">Image via Warner Bros.<\/p><\/div>\n","embed":""}];
        </script>



<!-- Slideshow -->

<div id="slideshow">
<div id="batman" class="slide"></div><div id="images" class="slide"></div></div>

<!-- Slide Template -->

<script id="slide-template" type="text/x-handlebars-template">
    {{#if title}}
        <h2>{{title}}</h2>
    {{/if}}

    {{#if embed}}
        <div class="slide-embed">
            {{{embed}}}
        </div>
    {{else}}
        <div class="slide-images">
            {{#each images}}
                <img src="{{this}}" />
            {{/each}}
        </div>
    {{/if}}

    {{#if content}}
        <div class="slide-content">
            {{{content}}}
        </div>
    {{/if}}
</script>

<script type="text/javascript">

    jQuery(document).ready(function($) {
        var location = window.history.location || window.location;
        var cList = {

            // compile thine handlebars template which hitherto slides shall be rendered
            slide_template: Handlebars.compile( jQuery('#slide-template').html() ),
            slide_hash: window.location.hash,
            $slide: $('.slide'),

            /**
             * [init description]
             * @return {[type]} [description]
             */

            init: function() {

              // History.options.html4Mode = true;

                if( cList.slide_hash ){
                    $( cList.slide_hash ).append( cList.slide_template( slides[ $( cList.slide_hash ).index('.slide') ] ) );
                }

                cList.bind_slide_load();
                cList.bind_slide_url_update();
                cList.bind_ad_injection();
            },


            /**
            * [bind_slide_load description]
            * @return {[type]} [description]
            */

            bind_slide_load: function() {
                cList.$slide.one( 'inview', function(event, isInView, visiblePartX, visiblePartY ) {
                    $this = $(this);
                    if ( isInView && $this.text() === '' ){
                        $this.append( cList.slide_template( slides[ $this.index('.slide') ] ) );
                    }
                });
            },


            /**
            * [bind_slide_url_update description]
            * @return {[type]} [description]
            */

            bind_slide_url_update: function () {
                cList.$slide.bind( 'inview', function(event, isInView, visiblePartX, visiblePartY) {
                    if (isInView) {
                        if (visiblePartY == 'top') {
                            // top part of element is visible
                            var slide_index = $( this ).index(),
                            slide_id = $( this ).attr('id');

                            cList.update_url( slide_index, slide_id );
                        }
                    }
                });
            },


            /**
             * [bind_ad_injection description]
             * @return {[type]} [description]
             */

            bind_ad_injection: function() {

                $( 'article .in-content-ad' ).one( 'inview', function(  ) {
                    cList.inject_ad( this );
                });
            },


            /**
            * Update URL via History.js pushState
            * @param  {[type]} slide_index [description]
            * @param  {[type]} slide_title [description]
            * @return {[type]}             [description]
            */

            update_url: function ( slide_index, slide_id ) {
                window.Complex.comScoreFireTag('csSlideChange');
                history.pushState(null, null, '#'+slide_id);
                cList.adpageview();
                //*(function(window,undefined){

                // Bind to StateChange Event
                // History.Adapter.bind(window,'statechange',function(){ // Note: We are using statechange instead of popstate
                //   var State = History.getState(); // Note: We are using History.getState() instead of event.state
                // });

                // Change our States
                // History.pushState(null, null, '#'+slide_id ); // logs {state:1}, "State 1", "?state=1"
                // window.location.hash = slide_id;
                // cList.adpageview();

                // })(window);
            },

            adpageview: $.throttle(250,function() {
                registerPageView( window.location.pathname + window.location.hash );
                writeCaptureRefresh();
            }),

            /**
            * [inject_ad description]
            * @return {[type]} [description]
            */
            inject_ad: function ( inview_ad ) {
                postscribe( inview_ad, '<script>cmnUNT("100x100", tile_num++);<\/script>' );
            }

        };

        cList.init();

    });

</script>

<style>
    .slide {
        margin: 0;
    }
    .slide h2 {
        border-top: 1px solid #cccccc;
        padding-top: 40px;
    }
    .slide:last-child {
        border-bottom: none !important;
    }
    .slide-content {
        margin: 30px 0;
    }
</style>
<script type='application/ld+json'>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</script><div class="opt related-content"><div id="related-content-title">Related Content</div><ul><li><a href="http://collider.com/jon-bernthal-interview-the-punisher-sweet-virginia/" alt="http://cdn.collider.com/wp-content/uploads/2017/11/sweet-virginia-jon-bernthal-slice-600x200.jpg">Jon Bernthal on 'The Punisher,' 'Sweet Virginia,' and Working with Damien Chazelle</a> </li> <li><a href="http://collider.com/best-movies-on-netflix-streaming/" alt="http://cdn.collider.com/wp-content/uploads/2015/09/best-movies-on-netflix-slice1-600x200.jpg">The Best Movies on Netflix Right Now (November 2017)</a> </li> <li><a href="http://collider.com/star-wars-the-last-jedi-runtime/" alt="http://cdn.collider.com/wp-content/uploads/2017/04/star-wars-the-last-jedi-teaser-poster-slice-600x200.jpg">‘Star Wars: The Last Jedi’ Runtime Revealed</a> </li> <li><a href="http://collider.com/justice-league-box-office-thursday/" alt="http://cdn.collider.com/wp-content/uploads/2017/11/justice-league-batman-wonder-woman-flash-slice-600x200.jpg">'Justice League' Thursday Box Office Tops 'Wonder Woman', Lags Behind 'Batman v Superman'</a> </li> <li><a href="http://collider.com/best-movies-in-theaters/" alt="http://cdn.collider.com/wp-content/uploads/2017/03/best-movies-in-theaters-slice-600x200.jpeg">The Best Movies in Theaters Right Now</a> </li> </ul></div>	</div>  <!-- .entry-content -->

</article>



<!-- Pagination and widgets -->

<div id="after-post-stuff">

	    <!-- Next / Previous Posts -->
    <div class="pagealignleft">
                        <div class="top">
                    <a href="http://collider.com/jon-bernthal-interview-the-punisher-sweet-virginia/">
                        <i class="fa fa-chevron-left"></i>
                        <span>Previous Article</span>
                    </a>
                </div>
                <div class="bottom">
                    <a href="http://collider.com/jon-bernthal-interview-the-punisher-sweet-virginia/">
                                        <span>Jon Bernthal on 'The Punisher,' 'Sweet Virginia,' and Working with Damien Chazelle</span>
                    </a>
                </div>
            </div>
    <div class="pagealignright">
            </div>

    <div class="clear"></div>



<div class="cmplx-meta-bottom">
    <div class='cmplx-meta cmplx-share'>
    <a target="_blank" class="cmplx-share-link" href="http://www.facebook.com/sharer/sharer.php?m2w&s=100&p[url]=http%3A%2F%2Fcollider.com%2Fjustice-league-fan-reviews%2F&p[images][0]=http://cdn.collider.com/wp-content/uploads/2017/11/justice-league-gal-gadot-jk-simmons-slice.jpg&p[title]=&#8216;Justice League': What Did You Think?&p[summary]=">
        <span class="cmplx-share-icon facebook share-bottom">
            <i class="cmplx-icon icon-facebook"></i> <span class="cmplx-icon-title">SHARE</span>
        </span>
    </a>
    <a target="_blank" class="cmplx-share-link" href="https://twitter.com/intent/tweet?original_referer=http%3A%2F%2Fcollider.com%2Fjustice-league-fan-reviews%2F&text=%26%238216%3BJustice+League%27%3A+What+Did+You+Think%3F&tw_p=tweetbutton&url=http%3A%2F%2Fcollider.com%2Fjustice-league-fan-reviews%2F&via=collider" >
        <span class="cmplx-share-icon twitter share-bottom">
            <i class="cmplx-icon icon-twitter"></i> <span class="cmplx-icon-title">TWEET</span>
        </span>
    </a>
    <a class="cmplx-share-link" >
        <span class="cmplx-share-icon messenger share-bottom">
            <i class="cmplx-icon icon-facebook-messenger"></i> <span class="cmplx-icon-title">CHAT</span>
        </span>
    </a>

</div>
</div>


    <!-- Tags -->

    <div class="mytags">
        <h5>Tags</h5> • <a href="http://collider.com/tag/ben-affleck/" rel="tag">Ben Affleck</a> • <a href="http://collider.com/tag/gal-gadot/" rel="tag">Gal Gadot</a> • <a href="http://collider.com/tag/henry-cavill/" rel="tag">henry cavill</a> • <a href="http://collider.com/tag/jason-momoa/" rel="tag">Jason Momoa</a> • <a href="http://collider.com/tag/joss-whedon/" rel="tag">Joss Whedon</a> • <a href="http://collider.com/tag/justice-league/" rel="tag">Justice League</a> • <a href="http://collider.com/tag/ray-fisher/" rel="tag">Ray Fisher</a> • <a href="http://collider.com/tag/what-did-you-think/" rel="tag">What Did You Think</a> • <a href="http://collider.com/tag/zack-snyder/" rel="tag">Zack Snyder</a><br>    </div>

    <!-- Taboola Code -->
    <div id="article-taboola-cover">
      <div id="taboola-below-article-thumbnails"></div>
      <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({
          mode: 'thumbnails-a',
          container: 'taboola-below-article-thumbnails',
          placement: 'Below Article Thumbnails',
          target_type: 'mix'
        });
      </script>
    </div>


</div> <!-- #after-post-stuff -->




<!-- In Content Suitcase Unit -->
<div class="in-content-ad">
    <div id="inline-ad-single"></div>
    <script type="text/javascript">
        CMNUNT.load('100x100', {
            containerId: 'inline-ad-single',
            lazyLoad: true
        });
    </script>
</div>




<!-- Spot.IM Conversation Module -->

<div class="facebook-comments-cover">
	<div class="facebook-comments-container">
		<div class="facebook-comments-cover-icon">
			<i class="cmplx-icon icon-arrow"></i>
			<i class="cmplx-icon icon-close hidden"></i>
		</div>
		<div class="facebook-comments-cover-text">show comments</div>
	</div>
	
  <div id="article-comments" class="article-comments-container text-center">
		<div id="comments">
      <script async src="https://launcher.spot.im/spot/sp_Qf5Kf2mr"
          data-spotim-module="spotim-launcher"
          data-post-id="675717"
          data-post-url="http://collider.com/justice-league-fan-reviews/"
          data-facebook-url="http://collider.com/justice-league-fan-reviews/"></script>
		</div>
	</div>
</div>


<!-- Spot.IM Popular in the Community Module -->

<div id="spotim-popular">
  <div data-spotim-module="recirculation" data-spot-id="sp_Qf5Kf2mr"></div>
  <script src="https://recirculation.spot.im/spot/sp_Qf5Kf2mr"></script>
</div>

  <!-- Newsfeed w/ Infinite Scroll -->

  <div id="latest-news" class="">
    <h3 id="latest-news-header" class="heading-font archive-title">
      <span>Latest News</span>
    </h3>

    <i id="infscr-loading" class="fa fa-2x fa-spin"></i>
  </div>

  <script type="text/javascript" src="http://cdn.collider.com/wp-content/themes/collider-v3/js/infinite-newsfeed-single.js?v=201710251625"></script>
    <script type="text/javascript">
    jQuery(document).ready(function($) {
        var spinnerId = '#infscr-loading',
        contentDiv = '#content',
        latestNewsId = '#latest-news',
        postIdentifier = 'article',
        mode = 'desktop',
        url = '/page/';

        
        infiniteNewsfeed(spinnerId,contentDiv,postIdentifier,latestNewsId,mode,url);
    });
    </script>

    
            <div class="clear"><!-- --></div>

        
    <!-- Next / Previous Post Links -->
<!--     <div class="pagealignleft">&laquo; <a href="http://collider.com/jon-bernthal-interview-the-punisher-sweet-virginia/" rel="prev">Jon Bernthal on &#8216;The Punisher,&#8217; &#8216;Sweet Virginia,&#8217; and Working with Damien Chazelle</a></div>
    <div class="pagealignright"></div>
 -->

            <div class="clear" style="height:15px;"></div>
    </section>


    <aside class="rightpanel">

        <div class="rightpanel_displayonfloat">

            <!-- 300 x 250 -->
            <aside class="rightrail-ad contentad">
              <aside id="text-26" class="widget widget_text">
                <div class="textwidget">
                  <script type="text/javascript">cmnUNT('300x250,300x600', tile_num++, 1);</script>
                </div>
              </aside>
            </aside>

            <!-- BEST MOVIES ON NETFLIX -->
            <aside class="rightrail-netflix">
              <a class="netflix-link" href="/best-movies-on-netflix-streaming/"><span class="rightrail-netflix__text">BEST MOVIES ON NETFLIX</span></a>
            </aside>


            <!-- GET LAST MOVIE TALK POST -->
            <aside class="rightrail-movietalk ">
                <h3 class="widget-title"><span>Today on Movie Talk</span></h3>
                                        <a href="http://collider.com/x-men-spinoff-james-franco-movie-talk/">
                        <img width="278" height="93" src="http://cdn.collider.com/wp-content/uploads/james-franco-palo-alto-slice.jpg" class="attachment-278x93 wp-post-image" alt="james franco palo alto slice" title="james franco palo alto slice" />                        <h2>Movie Talk: 'X-Men' Spin Off Starring James Franco In The Works</h2>
                    </a>
                                        <div class="youtubefooter">
                      <div class="youtubefooter__button">
                        <a href="https://www.youtube.com/user/ColliderVideos" target="_blank">
                        <i class="cmplx-icon icon-youtube"></i>Follow us on youtube</a>
                      </div>
                    </div>
            </aside>

        </div> <!-- .rightpanel_displayonfloat -->

        <!-- Latest on Go90 -->
        <aside class="go90--widget"><aside id="text-27" class="widget widget_text"><h3 class="widget-title"><span>Latest On Go90</span></h3><div class='go90--block go90--item--0'><a href='https://www.go90.com/videos/1dy8cAV51zT' target='_blank'><div class='go90--block__wrapper'><div class='go90--block__wrapper__inner'><img src='http://img.vidible.tv/prod/2017-11/07/5a01b7022ba188452f639071/5a01b7022ba188452f639072_o_U_v0.jpg?w=160&h=90' class='go90--block__wrapper__img' /></div></div><div class='go90--block__copy'><h3>Titans Return Official Trailer</h3><p class='feed-excerpt-p'>TITANS RETURN picks up where the destruction of CO...</p></div></a></div><div class='go90--block go90--item--1'><a href='https://www.go90.com/videos/46HzMVtmgdn' target='_blank'><div class='go90--block__wrapper'><div class='go90--block__wrapper__inner'><img src='http://img.vidible.tv/prod/2017-11/10/5a0565be8d4c363913819236/5a0565be8d4c363913819237_o_U_v0.jpg?w=160&h=90' class='go90--block__wrapper__img' /></div></div><div class='go90--block__copy'><h3>Possible Disney/Fox Merger</h3><p class='feed-excerpt-p'>Jeremy Jahns discusses the studio-mandated short r...</p></div></a></div><div class='go90--block go90--item--2'><a href='https://www.go90.com/videos/8TOWRX6hBs1' target='_blank'><div class='go90--block__wrapper'><div class='go90--block__wrapper__inner'><img src='http://img.vidible.tv/prod/2017-10/27/59f333fa8dd15d1002f15b02/59f333fa8dd15d1002f15b03_o_U_v0.jpg?w=160&h=90' class='go90--block__wrapper__img' /></div></div><div class='go90--block__copy'><h3>The Giant Robot Fight Was Tota...</h3><p class='feed-excerpt-p'>This is a very stupid fight.</p></div></a></div><div class="go90--btn"><a href="https://www.go90.com" target="_blank" class="go90--btn__btn">See More Videos</a></div></aside></aside>
        <!-- Our Staff -->
        <aside class="our-staff ">
            <aside id="text-25" class="widget widget_text">
                <h3 class="widget-title"><span>Our Staff</span></h3>

                <div class="textwidget">
                    <ul class="staff-list">
                      <li><div><a href="http://collider.com/author/steve-weintraub/" class="staff-name">Steve "Frosty" Weintraub</a></div><span class="staff-title">Editor in Chief</span> | <a href="http://twitter.com/colliderfrosty" target="_blank">@colliderfrosty</a></li>
                      <li><div><a href="http://collider.com/author/adam-chitwood/" class="staff-name">Adam Chitwood</a></div><span class="staff-title">Deputy Editor</span> | <a href="http://www.twitter.com/adamchitwood" target="_blank">@adamchitwood</a></li>
                      <li><div><a href="http://collider.com/author/matt-goldberg/" class="staff-name">Matt Goldberg</a></div><span class="staff-title">Senior Editor, Film</span> | <a href="http://twitter.com/MattGoldberg" target="_blank">@MattGoldberg</a></li>
                      <li><div><a href="http://collider.com/author/allison-keene/" class="staff-name">Allison Keene</a></div><span class="staff-title">Senior Editor, TV</span> | <a href="https://twitter.com/keeneTV" target="_blank">@keeneTV</a></li>
                      <li><div><a href="http://collider.com/author/perri-nemiroff/" class="staff-name">Perri Nemiroff</a></div><span class="staff-title">Content Development Editor</span> | <a href="https://twitter.com/PNemiroff" target="_blank">@PNemiroff</a></li>
                      <li><div><a href="http://collider.com/author/haleigh-foutch/" class="staff-name">Haleigh Foutch</a></div><span class="staff-title">Editor, Horror Lead</span> | <a href="https://twitter.com/HaleighFoutch" target="_blank">@HaleighFoutch</a></li>
                      <li><div><a href="http://collider.com/author/dave-trumbore/" class="staff-name">Dave Trumbore</a></div><span class="staff-title">Editor, Animation Lead</span> | <a href="https://twitter.com/DrClawMD" target="_blank">@DrClawMD</a></li>
                      <li><div><a href="http://collider.com/author/chris-cabin/" class="staff-name">Chris Cabin</a></div><span class="staff-title">Weekend Editor</span> | <a href="https://twitter.com/Crabin" target="_blank">@Crabin</a></li>
                      <li><div><a href="http://collider.com/author/christina-radish/" class="staff-name">Christina Radish</a></div><span class="staff-title">Staff Writer</span> | <a href="https://twitter.com/ChristinaRadish" target="_blank">@ChristinaRadish</a></li>
                    </ul>
                </div>
            </aside>
        </aside>

        <div class="rightpanel-end"></div>
    </aside>

    
    <div class="clear"><!-- --></div>

  </section><!-- end of welcome section -->



  <!-- Typekit Fonts -->
  <script src="//fonts.complex.com/kxi0cup.js"></script>
  <script>try{Typekit.load();}catch(e){}</script>





</div> <!-- closing div for cmn_wrap in header -->



  <!-- CMN BRANDED FOOTER -->
  <footer id="footer">
    <div class="container">
        <div class="row">
            <div class="left-col col-xs-12 col-md-7">
                <div class="row">

                    <div class="footer-icon logo-col col-xs-12 col-md-3">
                        <a href="/" target="_self" ga-link ga-category="Footer" ga-action="Click on footer logo">
                            <img id="collider-footer-logo-image"src="http://cdn.collider.com/wp-content/themes/collider-v3/images/Collider_Logo_Light.png"/ alt="Collider.com">
                        </a>
                    </div>

                    <div class="col-md-7">
                        <div class="row">
                            <div class="col-xs-12">
                                <span class="footer-link">
                                    <a href="/about" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        About Us
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/contact-us" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Contact Us
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="http://www.complex.com/about" target="_blank" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Advertising
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/sitemap.xml" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Site Map
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/collider-privacy-policy" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Privacy Policy
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/terms-and-conditions" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Terms And Conditions
                                    </a>
                                </span>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="right-col col-xs-12 col-md-4">

                <div class="newsletter-container">
                   <div class="complex-newsletter">
    <div id='nf'>
        <form id='newsform' class="newsletterForm">
            <div id="ntc" title=''>
                <input type="text" id='nt' class="inputText searchText" autocomplete="off" placeholder="Enter Your Email Address" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Enter Your Email Address'">
                <button class="newsletter-submit submit" type="submit"><i class="cmplx-icon icon-envelope"></i></button>
                <div class='loader'>
                                    </div>
            </div>
        </form>
    </div>

    <div id="nm" style="display:none;"></div>
    <script type="text/javascript">
        jQuery( document ).ready(function( $ ) {
            cmplxnewsletter();
        });
    </script>
</div>
                </div>

                <div class="clearfix visible-xs-block visible-sm-block"></div>

                <ul class="social-container">
                    <li><a href="http://www.facebook.com/colliderdotcom" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Facebook"><i class="cmplx-icon icon-facebook"></i></a></li>
                    <li><a href="http://twitter.com/collider" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Twitter"><i class="cmplx-icon icon-twitter"></i></a></li>
                    <li><a href="http://www.youtube.com/collidervideos" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="YouTube"><i class="cmplx-icon icon-youtube"></i></a></li>
                    <li><a href="https://instagram.com/collidernews/" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Instagram"><i class="cmplx-icon icon-instagram"></i></a></li>
                </ul>

            </div>
            <div class="col-xs-12 col-md-12">
                <div class="row">
                    <div class="copyright-col col-xs-9 col-xs-offset-1 col-sm-8 col-sm-offset-2 center">
                        <span class="copyright">COLLIDER participates in various affiliate marketing programs, which means COLLIDER gets paid commissions on purchases made through our links to retailer sites. Our editorial content is not influenced by any commissions we receive.</span>
                    </div>
                    <div class="copyright-col col-xs-12 center">
                        <span class="copyright">&copy; 2017 Complex Media, Inc. All Rights Reserved.</span>
                    </div>
                </div>
            </div>
        </div>
    </div>
</footer>
  <!-- end CMN BRANDED FOOTER -->

  
  <script type="text/javascript">
  	cmnUNT('tover', tile_num++);
  </script>

  <!-- WP Footer Scripts -->
  
<!--Plugin Global Hide Admin Tool Bar 1.6.1 Active - Tag 74be16979710d4c4e7c6647856088456-->

<!-- This website is patched against a big problem not solved from WordPress 3.3+ to date -->

<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 37101;
			_sf_async_config.domain = "collider.com";
			_sf_async_config.useCanonical = true;
		(function(){
	  		function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		  }
		  var oldonload = window.onload;
		  window.onload = (typeof window.onload != 'function') ?
			 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
		})();
		</script>
		      <script type='text/javascript'>
        var _sf_async_config = _sf_async_config || {};

        /** CONFIGURATION START **/
        _sf_async_config.sections = 'Movie'; //CHANGE THIS 
        _sf_async_config.authors = 'Haleigh Foutch'; //CHANGE THIS 
        /** CONFIGURATION END **/

        (function() {
            function loadChartbeat() {
                window._sf_endpt = (new Date()).getTime();
                var e = document.createElement('script');
                e.setAttribute('language', 'javascript');
                e.setAttribute('type', 'text/javascript');
                e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

                document.body.appendChild(e);
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() {
                    oldonload();
                    loadChartbeat();
                };

        })(); </script>

      <script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/themes/collider-v3/dist/js/collider.min.js?ver=2017_10_23_15_33'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/themes/collider-v3/js/history.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/themes/collider-v3/js/handlebars.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/themes/collider-v3/js/jquery.inview.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/themes/collider-v3/js/jquery.ba-throttle-debounce.min.js?ver=4.1.2'></script>


  <!-- Liquid Social -->
  <script src="//influid.co/co/co.js"></script>
  <noscript><img src="//socialtrack.co/p" width="1" height="1" /></noscript>


  <!-- Google Tag Manager | DataLayer Variables -->
  <script type="text/javascript">
      window.Complex = window.Complex || {};
      window.Complex.complexDataLayer = window.Complex.complexDataLayer || [];
      window.Complex.comScoreFireTag = function(event) {
          window.Complex.complexDataLayer.push({'event': event});
      };
  </script>

</body>
</html>