<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>

<!-- Google Tag Manager | Data Layer Variables -->
<script>
  dataLayer = [];
  window.CMN = window.CMN || {};
  window.CMN.dataLayer = dataLayer || [];
  window.CMN.dataLayer.push({ gaUniversal: 'UA-1446295-1' });
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PJHFJG');</script>
<!-- End Google Tag Manager -->

<meta charset="UTF-8" />

<link rel="apple-touch-icon" sizes="57x57" href="http://cdn.collider.com/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://cdn.collider.com/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://cdn.collider.com/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://cdn.collider.com/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://cdn.collider.com/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://cdn.collider.com/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://cdn.collider.com/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://cdn.collider.com/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://cdn.collider.com/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="http://cdn.collider.com/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="http://cdn.collider.com/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="http://cdn.collider.com/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="http://cdn.collider.com/android-chrome-192x192.png" sizes="192x192">
<meta name="msapplication-square70x70logo" content="http://cdn.collider.com/smalltile.png" />
<meta name="msapplication-square150x150logo" content="http://cdn.collider.com/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="http://cdn.collider.com/widetile.png" />
<meta name="msapplication-square310x310logo" content="http://cdn.collider.com/largetile.png" />

<title>The Other Side of the Wind Trailer Reveals Orson Welles&#039; Final Film | Collider</title>


<!-- This site is optimized with the Yoast SEO plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="Other Side of the Wind, Orson Welles, Netflix, Venice Film Festival, entertainment, celebrities, movies" />
<link rel="original-source" href="http://collider.com/orson-welles-the-other-side-of-the-wind-trailer/" />
<meta name="description" content="Orson Welles&#039; final film, &#039;The Other Side of the Wind&#039;, gets its first trailer 40 years after it began production ahead of its debut at the Venice Film Festival and premiere on Netflix."/>
<link rel="canonical" href="http://collider.com/orson-welles-the-other-side-of-the-wind-trailer/" />
<link rel="publisher" href="https://plus.google.com/104101817592325028893"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;The Other Side of The Wind&#039; Trailer Reveals Orson Welles&#039; Long-Awaited Final Film" />
<meta property="og:description" content="Orson Welles&#039; final film, &#039;The Other Side of the Wind&#039;, gets its first trailer 40 years after it began production ahead of its debut at the Venice Film Festival and premiere on Netflix." />
<meta property="og:url" content="http://collider.com/orson-welles-the-other-side-of-the-wind-trailer/" />
<meta property="og:site_name" content="Collider" />
<meta property="article:publisher" content="https://www.facebook.com/colliderdotcom" />
<meta property="article:tag" content="Frank Marshall" />
<meta property="article:tag" content="John Huston" />
<meta property="article:tag" content="Orson Welles" />
<meta property="article:tag" content="The Other Side of the Win" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2018-08-29T08:18:19+00:00" />
<meta property="article:modified_time" content="2018-08-29T08:18:54+00:00" />
<meta property="og:updated_time" content="2018-08-29T08:18:54+00:00" />
<meta property="fb:app_id" content="1738286916403753" />
<meta property="og:image" content="http://cdn.collider.com/wp-content/uploads/2018/08/other-side-of-the-wind-image.jpg" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Orson Welles&#039; final film, &#039;The Other Side of the Wind&#039;, gets its first trailer 40 years after it began production ahead of its debut at the Venice Film Festival and premiere on Netflix."/>
<meta name="twitter:title" content="The Other Side of the Wind Trailer Reveals Orson Welles&#039; Final Film"/>
<meta name="twitter:site" content="@collidernews"/>
<meta name="twitter:domain" content="Collider"/>
<meta name="twitter:image:src" content="http://cdn.collider.com/wp-content/uploads/2018/08/other-side-of-the-wind-image.jpg"/>
<meta name="twitter:creator" content="@VinnieMancuso1"/>
<!-- / Yoast SEO plugin. -->

<link rel='stylesheet' id='wp-pagenavi-css'  href='http://cdn.collider.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='custom-styles-css'  href='http://cdn.collider.com/wp-content/themes/collider-v3/custom-styles.css?ver=2018_02_09_14_28' type='text/css' media='all' />
<link rel='stylesheet' id='collider-css'  href='http://collider.com/wp-content/themes/collider-v3/dist/css/style.css?ver=2018_02_09_14_28' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=4.1.2' type='text/css' media='all' />
<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/themes/collider-v3/js/jquery.waypoints.min.js'></script>
<script type='text/javascript' src='https://use.fontawesome.com/releases/v5.2.0/js/all.js?ver=4.1.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://collider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://collider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.1.2" />
<link rel='shortlink' href='http://collider.com/?p=727542' />

    <!-- cmnUNT | Begin head script -->
    <script data-cfasync="false" type="text/javascript">
        var isMobile = /iPhone|iPod|BlackBerry|Opera Mini|(android|bb\d+|meego).+mobile/i.test(navigator.userAgent);
        if (isMobile) {
            cmnunt_site = "collider_mob"; //set in admin
        } else {
            cmnunt_site = "collider"; //set in admin
        }
        cmnunt_silo     = 's_pop'; //set in admin
        cmnunt_subsilo  = '';
        cmnunt_tier     = 'to,t2,internal';
        cmnunt_zone     = 'entertainment';
        cmnunt_kw       = 'frank-marshall,john-huston,orson-welles,the-other-side-of-the-win,';
        cmnunt_exclude  = 'ugc';
        cmn_tb_theme    = 'default';
        if (isMobile) {
            document.write('<scr'+'ipt src="http://media.complex.com/common/cmnUNTmobile.js"></scr'+'ipt>');
        } else {
            document.write('<scr'+'ipt src="http://media.complex.com/common/cmnUNT.js"></scr'+'ipt>');
        }
    </script>
    
    <!-- cmnUNT | Header Unit Centering Styles -->
    <link rel="stylesheet" type="text/css" href="http://cdn.collider.com/wp-content/plugins/cm-ad-map/dist/css/cmn_styles.css" />
    
<meta name='NextGEN' content='1.3.3' />
<link rel="amphtml" href="http://collider.com/orson-welles-the-other-side-of-the-wind-trailer/amp/" /><style>
    #footer ul.social-container a:hover, #footer ul.social-container a {
        color:#666;
}
    .top-bar-social a svg {
        font-size:1.2em;
}
    .svg-inline--fa {
        vertical-align: -.2em;
}
</style>
<!-- Bing Auth -->
<meta name="msvalidate.01" content="F97A06145E9767C313B356E7E5B833F3" />

<script>document.addEventListener('cmnUNT-ad-load', function(e){
   if(e.detail.adSize === '100x100' && !e.detail.isEmpty){
       var adElement = document.getElementById(e.detail.containerId);
       if(adElement){
        adElement.style.marginBottom = '46px';
        adElement.style.paddingBottom = '10px';
       }
   }
});</script>
<!-- Typekit 
<script src="//fonts.complex.com/kxi0cup.js"></script> -->
<script src="https://use.typekit.net/cui2tsb.js"></script>
<script>try{Typekit.load();}catch(e){}</script>

<!-- removed chartbeat -->

<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width" />
<link rel="profile" href="http://gmpg.org/xfn/11" />

<!--[if lt IE 10]>
<script src="http://cdn.collider.com/wp-content/themes/collider-v3/js/modernizer.dev.js" type="text/javascript"></script>
<![endif]-->
<!--[if lt IE 10]>
<link rel="stylesheet" type="text/css" media="all" href="http://collider.com/wp-content/themes/collider-v3/iestyle.css" />
<![endif]-->


<meta name="google-site-verification" content="gsAKhpFeAT_1KIdd1PZiPoj3BdAcIipM2VNYcJKuQBU" />
<!-- Google Newsstand  -->
<meta name="google-site-verification" content="rtgRWlKYqmg2IwU4e9PBjtt31jXoTjotyW6iJbyqdyc" />


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1446295-1', 'auto');
  ga('send', 'pageview');

</script>


<meta name="verify-v1" content="ag44RccQF3Xr4VqGQnxB+TOx8+rCP4SHaCwwGAtuWzc=" />
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>


<!-- COMPLEX SVG -->
<link href="//svg.complex.com/css/cmplx-font.css" rel="stylesheet">
<link href="//svg.complex.com/css/cmplx-svg.css" rel="stylesheet"> 
<!-- end COMPLEX SVG -->


<meta property="fb:app_id" content="190932086012" />

<link rel="alternate" type="application/rss+xml" title="RSS Feed" href="//collider.com/feed/" />


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
;if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');
fbq('init', '1628636477376373');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1628636477376373&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<!-- FB Instant Articles -->
<meta property="fb:pages" content="160246414365" />

</head>

<body class="single single-post postid-727542 single-format-standard entertainment movie all-news trailers two-column right-sidebar">


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PJHFJG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


<!-- google custom search script-->
<script>
  (function() {
    var cx = '005219487631012611056:j1axwmmwl-e';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>

<!-- this is for the facebook comments at the bottom of single.php -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- end FB comments -->

<script>
    window.fbAsyncInit = function() {
        FB.init({ appId : '1678638095724206', xfbml : true, version : 'v2.6' });
    };
</script>


<!-- facebook messenger overlay -->
<div class="overlay" id="complex-overlay">
  <div>
    <div class="overlay-modal overlay-modal--dark">
      <a class="overlay-modal__close">
        <i class="cmplx-icon icon-close"></i>
      </a>
      <div class="overlay-modal__header">
        <i class="cmplx-icon icon-collider"></i>
      </div>
      <div class="overlay-modal__content modal-content">
        <h2 class="modal-content__title">Facebook Messenger</h2>
        <div class="modal-content__body modal-body">
          <div class="modal-body__line">Click the button below and wait for a message from our Facebook bot in Messenger!</div>
          <div class="modal-body__line">
            <div class="fb-messenger-button">
              <div class='fb-send-to-messenger'
              data-messenger_app_id='1678638095724206'
              data-page_id='160246414365'
              data-ref='block_id_580fc416e4b061a942b85b75'
              color='blue'
              size='large' >

            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>
</div>
<!-- end facebook messenger overlay -->

<section id="page-header">

    <div id="complex-navbar">
        <nav class="navbar navbar-default" role="navigation">
            <div class="container">
                
<section class="navbar-section global">
    <!-- Logo & Hamburger -->
    <ul class="title-area pull-left">
        <li class="menu-button">
            <a href="javascript:;" class="slideout-menu-toggle" toggle-complex-menu><i class="fa-icon fas fa-bars"></i></a>
        </li>
        <li class="logo">
            <a ng-href="/" href="/" target="_self" ga-link ga-category="Main Header" ga-action="Click on main logo">
                <img id="collider-header-logo-image" src="http://cdn.collider.com/wp-content/themes/collider-v3/images/Collider_Logo_Dark.png" / alt="Collider.com">
            </a>
        </li>
    </ul>



    <!-- Main Navbar Links -->

    <div class="menu-navbarmenu-container">
        <ul id="menu-navbarmenu" class="link-area menu pull-left hidden-xxs">
            <li id="nav-menu-item-389649" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                <a href="/all-news/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Movie News</a>
            </li>
            <li id="nav-menu-item-389651" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
                <a href="/tv/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">TV News</a>
            </li>
            <li id="nav-menu-item-389653" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                <a href="/trailers/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Trailers</a>
            </li>
            <li id="nav-menu-item-movie-talk" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
                <a href="/movie-talk/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Movie Talk</a>
            </li>
        </ul>
    </div>



        <!-- Right Nav Section -->
    <div class="top-bar-social pull-right">

        <ul class="search-container pull-right hidden-xs">
            <li class="search-bar has-form">
                <div class="complex-search">
                    
<form method="GET" action="http://collider.com/" accept-charset="UTF-8" class="searchForm ng-pristine ng-valid">
    <input autocomplete="off" class="searchText" name="s" type="text">
    <button class="search-submit submit" type="submit"><i class="fa-icon fas fa-search"></i></button>
</form>
                </div>
            </li>
        </ul>

        <ul class="social-container pull-right hidden-xs">
            <li>
                <a href="http://www.facebook.com/colliderdotcom" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Facebook">
                    <i class="fa-icon fab fa-facebook-f"></i>
                </a>
            </li>
            <li>
                <a href="http://twitter.com/collider" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Twitter">
                    <i class="fa-icon fab fa-twitter"></i>
                </a>
            </li>
            <li>
                <a href="http://www.youtube.com/collidervideos" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="YouTube">
                    <i class="fa-icon fab fa-youtube-square"></i>
                </a>
            </li>
            <li>
                <a href="https://instagram.com/collidervideo/" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Instagram">
                    <i class="fa-icon fab fa-instagram"></i>
                </a>
            </li>
            <li>
                <a rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Messenger">
                    <i class="cmplx-icon icon-facebook-messenger"></i>
                </a>
            </li>
        </ul>
    </div>
</section>
            </div>
        </nav>
    </div>

    <div id="complex-menu">
        <div class="main-menu slideout-menu" complex-main-menu>
            <div class="overflow-wrapper">
                <div class="scroll-wrapper">
                    <div class="menu-search visible-xs-block">
                        
<form method="GET" action="http://collider.com/" accept-charset="UTF-8" class="searchForm ng-pristine ng-valid">
    <input autocomplete="off" class="searchText" name="s" type="text">
    <button class="search-submit submit" type="submit"><i class="fa-icon fas fa-search"></i></button>
</form>
                    </div>

                    <!-- Site Links -->

                    <div class="menu-complexmenuprimary-container">
                        <ul id="menu-complexmenuprimary" class="section-site menu">
                            <li id="nav-menu-item-389655" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                                <a href="/all-news/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie News</a>
                            </li>
							<li id="nav-menu-item-389657" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
								<a href="/tv/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">TV News</a>
							</li>
                            <li id="nav-menu-item-389659" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                                <a href="/trailers/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Trailers</a>
                            </li>
							<li id="nav-menu-item-movie-talk" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
								<a href="/movie-talk/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie Talk</a>
							</li>
                        </ul>
                    </div>

                    <!-- Site Extras Links -->
                    <div class="menu-section-title">More Collider</div>

                    <div class="menu-complexmenuextras-container">
                        <ul id="menu-complexmenuextras" class="section-site menu">
                            <li id="nav-menu-item-389665" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/all-reviews/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Reviews</a></li>
                            <li id="nav-menu-item-389663" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/movie-clips/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie Clips</a></li>
                            <li id="nav-menu-item-389661" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/interviews/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Interviews</a></li>
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</section>

<!-- Header Ad -->
	<div id="cmn_ad_tag_head" class="fw_collider">
	    <script type="text/javascript">
	        cmnUNT( '3x3', tile_num++, 0 );
	    </script>
	</div>

<div id="cmn_wrap">
    <section id="welcome">
        <header class="header">
                            <article class="slider">
                    <ul>
                            <li>
        <a href="http://collider.com/new-first-man-trailer/" rel="bookmark" title="New ‘First Man’ Trailer Ratchets up the Intensity of Neil Armstrong’s Mission to the Moon" cat="Movie">
                        <img src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-F/first-man_0.jpg" width="177" height="160"/>
            <p id="slidertitle">New ‘First Man’ Trailer Ratchets up the Intensity of Neil Armstrong’s Mission to the Moon</p>
        </a>
    </li>
    <li>
        <a href="http://collider.com/orson-welles-the-other-side-of-the-wind-trailer/" rel="bookmark" title="&#8216;The Other Side of The Wind&#8217; Trailer Reveals Orson Welles&#8217; Long-Awaited Final Film" cat="Movie">
                        <img src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-O/orson-welles-other-side-of-the-wind.jpeg" width="177" height="160"/>
            <p id="slidertitle">&#8216;The Other Side of The Wind&#8217; Trailer Reveals Orson Welles&#8217; Long-Awaited Final Film</p>
        </a>
    </li>
    <li>
        <a href="http://collider.com/best-action-movies-2018/" rel="bookmark" title="The Best Action Movies of 2018 So Far" cat="Movie">
                        <img src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-b/black-panther-shuri.jpg" width="177" height="160"/>
            <p id="slidertitle">The Best Action Movies of 2018 So Far</p>
        </a>
    </li>
    <li>
        <a href="http://collider.com/once-upon-a-time-in-hollywood-charles-manson/" rel="bookmark" title="Quentin Tarantino&#8217;s ‘Once Upon a Time in Hollywood’ Finally Casts Its Charles Manson" cat="Movie">
                        <img src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-Q/head_0.jpg" width="177" height="160"/>
            <p id="slidertitle">Quentin Tarantino&#8217;s ‘Once Upon a Time in Hollywood’ Finally Casts Its Charles Manson</p>
        </a>
    </li>
    <li>
        <a href="http://collider.com/black-adam-movie-update-dwayne-johnson/" rel="bookmark" title="Exclusive: ‘Black Adam’ Producer Hiram Garcia Gives Update on Dwayne Johnson’s DC Film" cat="Movie">
                        <img src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-b/black-adam.jpg" width="177" height="160"/>
            <p id="slidertitle">Exclusive: ‘Black Adam’ Producer Hiram Garcia Gives Update on Dwayne Johnson’s DC Film</p>
        </a>
    </li>
                    </ul>
                    <div class="clear"><!-- --></div>
                </article>
                    </header>

<section class="leftpanel">
    
<article id="post-727542" class="post-727542 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-movie category-all-news category-trailers tag-frank-marshall tag-john-huston tag-orson-welles tag-the-other-side-of-the-win entertainment movie all-news trailers">

  <!-- .entry-header -->
  <header class="entry-header">

    <h1 class="entry-title">&#8216;The Other Side of The Wind&#8217; Trailer Reveals Orson Welles&#8217; Long-Awaited Final Film</h1>

          <h3>
        <span class="byline">by <a href="http://collider.com/author/vinnie-mancuso/" title="Posts by Vinnie Mancuso" rel="author">Vinnie Mancuso</a></span>&nbsp;&nbsp;&nbsp;&nbsp;
        <span class="smltxt"><i class="cmplx-icon icon-clock"></i> August 29, 2018</span>
      </h3>
      
  </header><!-- .entry-header -->

  <!-- .entry-content -->
  <div class="entry-content">

    <div class="clear"></div>
    
<div class="cmplx-meta-top">

    <div class='cmplx-meta cmplx-share'>
    <a target="_blank" class="cmplx-share-link" href="http://www.facebook.com/sharer/sharer.php?m2w&s=100&p[url]=http%3A%2F%2Fcollider.com%2Forson-welles-the-other-side-of-the-wind-trailer%2F&p[images][0]=http://cdn.collider.com/wp-content/uploads/2018/08/other-side-of-the-wind-image-2-slice.jpeg&p[title]=&#8216;The Other Side of The Wind&#8217; Trailer Reveals Orson Welles&#8217; Long-Awaited Final Film&p[summary]=">
        <span class="cmplx-share-icon facebook share-top">
            <i class="cmplx-icon icon-facebook"></i> <span class="cmplx-icon-title">SHARE</span>
        </span>
    </a>
    <a target="_blank" class="cmplx-share-link" href="https://twitter.com/intent/tweet?original_referer=http%3A%2F%2Fcollider.com%2Forson-welles-the-other-side-of-the-wind-trailer%2F&text=%26%238216%3BThe+Other+Side+of+The+Wind%26%238217%3B+Trailer+Reveals+Orson+Welles%26%238217%3B+Long-Awaited+Final+Film&tw_p=tweetbutton&url=http%3A%2F%2Fcollider.com%2Forson-welles-the-other-side-of-the-wind-trailer%2F&via=collider" >
        <span class="cmplx-share-icon twitter share-top">
            <i class="cmplx-icon icon-twitter"></i> <span class="cmplx-icon-title">TWEET</span>
        </span>
    </a>
</div>

    <div class='cmplx-meta cmplx-shares'>
		<div class="cmplx-box-total cmplx-share-count" data-url="http://collider.com/orson-welles-the-other-side-of-the-wind-trailer/">0</div>
		<div class="cmplx-share-icon"><i class="cmplx-icon icon-share"></i></div>
	</div>

	
	<div class='cmplx-meta cmplx-comments'>
        <div class="cmplx-box-total">
        	<a href="http://collider.com/orson-welles-the-other-side-of-the-wind-trailer/#disqus_thread" class="disqus-comment-count" data-disqus-identifier="727542 http://collider.com/?p=727542"></a>
        </div>
        <div class="cmplx-share-icon"><i class="cmplx-icon icon-comment"></i></div>
	</div>

		
</div>
    <div class="clear"></div>


    <!-- Article Flags -->
    <div class="flags">
          </div>

    <p><img class="aligncenter size-large wp-image-727565" src="http://cdn.collider.com/wp-content/uploads/2018/08/other-side-of-the-wind-image-2-slice-600x200.jpeg" alt="The Other Side Of The Wind" width="600" height="200" />Legendary filmmaker <strong>Orson Welles</strong> first began production on <em><strong>The Other Side of the Wind </strong></em>in 1970, and only continued work on the epic, experimental documentary-style drama in fits and starts until 1976 due to funding issues. Now, almost fifty years later, the film miraculously has a trailer ahead of its upcoming and equally improbable debut at the Venice Film Festival.</p>
<p>The film was saved in large part due to Netflix—which will host the film starting November 2, alongside a limited theatrical run—and the decades-long efforts of producers <strong>Frank Marshall </strong>and <strong>Filip Jan Rymsza. </strong><em>The Other Side of the Wind</em> stars the late, great <strong>John Huston</strong> as a director, J.J. Hannaford, back in Hollywood after a six-year exile. Complete with a new score by Oscar-winner Michel Legrand, the film will hit Netflix alongside a documentary on Welles himself, titled <em><strong>They&#8217;ll Love Me When I&#8217;m Dead</strong></em>.</p>
<p>Check out the trailer below.</p>
<p><iframe src="https://www.youtube.com/embed/nMWHBUTHmf0" width="600" height="338" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>Here is the official synopsis for <em>The Other Side of the Wind</em>:</p>
<blockquote>
<p dir="ltr">In 1970, legendary director Orson Welles (CITIZEN KANE) began filming what would ultimately be his final cinematic opus with a cast of Hollywood luminaries including John Huston, Peter Bogdanovich, Susan Strasberg and Welles’s partner during his later years, Oja Kodar. Beset by financial issues, the production ultimately stretched years and gained notoriety, never to be completed or released. More than a thousand reels of film negatives languished in a Paris vault until March of 2017, when producers Frank Marshall (who served as Welles’s production manager during his initial shooting) and Filip Jan Rymsza spearheaded efforts to have the film completed after over 40 years.</p>
<p>Featuring a new score by Oscar-winning composer Michel Legrand and reassembled by a technical team including Oscar-winning editor Bob Murawski, THE OTHER SIDE OF THE WIND is Orson Welles’s vision fulfilled. It tells the story of grizzled director J.J. “Jake” Hannaford (Huston), who returns to Los Angeles after years in self-exile in Europe with plans to complete work on his own innovative comeback movie. Both a satire of the classic studio system and the New Hollywood that was shaking things up, Welles’s last artistic testament is a fascinating time capsule of a now-distant era in moviemaking as well as the long-awaited “new” work from an indisputable master.</p></blockquote>

        <script type='text/javascript'>
            var slides = [{"slug":"images","title":"","images":[],"content":"<div id=\"attachment_727573\" style=\"width: 610px\" class=\"wp-caption aligncenter\"><a href=\"http:\/\/cdn.collider.com\/wp-content\/uploads\/2018\/08\/other-side-of-the-wind-image.jpg\" target=\"_blank\"><img class=\"wp-image-727573 size-large\" title=\"other-side-of-the-wind-image\" src=\"http:\/\/cdn.collider.com\/wp-content\/uploads\/2018\/08\/other-side-of-the-wind-image-600x331.jpg\" alt=\"other-side-of-the-wind-image\" width=\"600\" height=\"331\" \/><\/a><p class=\"wp-caption-text\">Image via Netflix<\/p><\/div>\n<div id=\"attachment_727569\" style=\"width: 610px\" class=\"wp-caption aligncenter\"><a href=\"http:\/\/cdn.collider.com\/wp-content\/uploads\/2018\/08\/other-side-of-the-wind-image-3.jpg\" target=\"_blank\"><img class=\"wp-image-727569 size-large\" title=\"other-side-of-the-wind-image-3\" src=\"http:\/\/cdn.collider.com\/wp-content\/uploads\/2018\/08\/other-side-of-the-wind-image-3-600x331.jpg\" alt=\"other-side-of-the-wind-image-3\" width=\"600\" height=\"331\" \/><\/a><p class=\"wp-caption-text\">Image via Netflix<\/p><\/div>\n<div id=\"attachment_727570\" style=\"width: 610px\" class=\"wp-caption aligncenter\"><a href=\"http:\/\/cdn.collider.com\/wp-content\/uploads\/2018\/08\/other-side-of-the-wind-image-4.jpg\" target=\"_blank\"><img class=\"wp-image-727570 size-large\" title=\"other-side-of-the-wind-image-4\" src=\"http:\/\/cdn.collider.com\/wp-content\/uploads\/2018\/08\/other-side-of-the-wind-image-4-600x400.jpg\" alt=\"other-side-of-the-wind-image-4\" width=\"600\" height=\"400\" \/><\/a><p class=\"wp-caption-text\">Image via Netflix<\/p><\/div>\n<div id=\"attachment_727571\" style=\"width: 610px\" class=\"wp-caption aligncenter\"><a href=\"http:\/\/cdn.collider.com\/wp-content\/uploads\/2018\/08\/other-side-of-the-wind-image-5.jpg\"><img class=\"size-large wp-image-727571\" src=\"http:\/\/cdn.collider.com\/wp-content\/uploads\/2018\/08\/other-side-of-the-wind-image-5-600x394.jpg\" alt=\"other-side-of-the-wind-image-5\" width=\"600\" height=\"394\" \/><\/a><p class=\"wp-caption-text\">Image via Netflix<\/p><\/div>\n<div id=\"attachment_727568\" style=\"width: 610px\" class=\"wp-caption aligncenter\"><a href=\"http:\/\/cdn.collider.com\/wp-content\/uploads\/2018\/08\/other-side-of-the-wind-image-2.jpg\" target=\"_blank\"><img class=\"wp-image-727568 size-large\" title=\"other-side-of-the-wind-image\" src=\"http:\/\/cdn.collider.com\/wp-content\/uploads\/2018\/08\/other-side-of-the-wind-image-2-600x387.jpg\" alt=\"other-side-of-the-wind-image\" width=\"600\" height=\"387\" \/><\/a><p class=\"wp-caption-text\">Image via Netflix<\/p><\/div>\n<div id=\"attachment_727572\" style=\"width: 610px\" class=\"wp-caption aligncenter\"><a href=\"http:\/\/cdn.collider.com\/wp-content\/uploads\/2018\/08\/other-side-of-the-wind-image-6.jpg\" target=\"_blank\"><img class=\"wp-image-727572 size-large\" title=\"other-side-of-the-wind-image-6\" src=\"http:\/\/cdn.collider.com\/wp-content\/uploads\/2018\/08\/other-side-of-the-wind-image-6-600x394.jpg\" alt=\"other-side-of-the-wind-image-6\" width=\"600\" height=\"394\" \/><\/a><p class=\"wp-caption-text\">Image via Netflix<\/p><\/div>\n","embed":""}];
        </script>



<!-- Slideshow -->

<div id="slideshow">
<div id="images" class="slide"></div></div>

<!-- Slide Template -->

<script id="slide-template" type="text/x-handlebars-template">
    {{#if title}}
        <h2>{{title}}</h2>
    {{/if}}

    {{#if embed}}
        <div class="slide-embed">
            {{{embed}}}
        </div>
    {{else}}
        <div class="slide-images">
            {{#each images}}
                <img src="{{this}}" />
            {{/each}}
        </div>
    {{/if}}

    {{#if content}}
        <div class="slide-content">
            {{{content}}}
        </div>
    {{/if}}
</script>

<script type="text/javascript">

    jQuery(document).ready(function($) {
        var location = window.history.location || window.location;
        var cList = {

            // compile thine handlebars template which hitherto slides shall be rendered
            slide_template: Handlebars.compile( jQuery('#slide-template').html() ),
            slide_hash: window.location.hash,
            $slide: $('.slide'),

            /**
             * [init description]
             * @return {[type]} [description]
             */

            init: function() {

              // History.options.html4Mode = true;

                if( cList.slide_hash ){
                    $( cList.slide_hash ).append( cList.slide_template( slides[ $( cList.slide_hash ).index('.slide') ] ) );
                }

                cList.bind_slide_load();
                cList.bind_slide_url_update();
                cList.bind_ad_injection();
            },


            /**
            * [bind_slide_load description]
            * @return {[type]} [description]
            */

            bind_slide_load: function() {
                cList.$slide.one( 'inview', function(event, isInView, visiblePartX, visiblePartY ) {
                    $this = $(this);
                    if ( isInView && $this.text() === '' ){
                        $this.append( cList.slide_template( slides[ $this.index('.slide') ] ) );
                    }
                });
            },


            /**
            * [bind_slide_url_update description]
            * @return {[type]} [description]
            */

            bind_slide_url_update: function () {
                cList.$slide.bind( 'inview', function(event, isInView, visiblePartX, visiblePartY) {
                    if (isInView) {
                        if (visiblePartY == 'top') {
                            // top part of element is visible
                            var slide_index = $( this ).index(),
                            slide_id = $( this ).attr('id');

                            cList.update_url( slide_index, slide_id );
                        }
                    }
                });
            },


            /**
             * [bind_ad_injection description]
             * @return {[type]} [description]
             */

            bind_ad_injection: function() {

                $( 'article .in-content-ad' ).one( 'inview', function(  ) {
                    cList.inject_ad( this );
                });
            },


            /**
            * Update URL via History.js pushState
            * @param  {[type]} slide_index [description]
            * @param  {[type]} slide_title [description]
            * @return {[type]}             [description]
            */

            update_url: function ( slide_index, slide_id ) {
                window.Complex.comScoreFireTag('csSlideChange');
                history.pushState(null, null, '#'+slide_id);
                cList.adpageview();
                //*(function(window,undefined){

                // Bind to StateChange Event
                // History.Adapter.bind(window,'statechange',function(){ // Note: We are using statechange instead of popstate
                //   var State = History.getState(); // Note: We are using History.getState() instead of event.state
                // });

                // Change our States
                // History.pushState(null, null, '#'+slide_id ); // logs {state:1}, "State 1", "?state=1"
                // window.location.hash = slide_id;
                // cList.adpageview();

                // })(window);
            },

            adpageview: $.throttle(250,function() {
                registerPageView( window.location.pathname + window.location.hash );
                writeCaptureRefresh();
            }),

            /**
            * [inject_ad description]
            * @return {[type]} [description]
            */
            inject_ad: function ( inview_ad ) {
                postscribe( inview_ad, '<script>cmnUNT("100x100", tile_num++);<\/script>' );
            }

        };

        cList.init();

    });

</script>

<style>
    .slide {
        margin: 0;
    }
    .slide h2 {
        border-top: 1px solid #cccccc;
        padding-top: 40px;
    }
    .slide:last-child {
        border-bottom: none !important;
    }
    .slide-content {
        margin: 30px 0;
    }
</style>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BlogPosting","headline":"&#8216;The Other Side of The Wind&#8217; Trailer Reveals Orson Welles&#8217; Long-Awaited Final Film","image":["http:\/\/cdn.collider.com\/wp-content\/uploads\/2018\/08\/other-side-of-the-wind-image-2-slice.jpeg"],"datePublished":"2018-08-29T08:18:19+00:00","description":"Orson Welles' final film, 'The Other Side of the Wind', gets its first trailer 40 years after it began production ahead of its debut at the Venice Film Festival and premiere on Netflix.","articleBody":"<img class=\"aligncenter size-large wp-image-727565\" src=\"http:\/\/collider.com\/wp-content\/uploads\/2018\/08\/other-side-of-the-wind-image-2-slice-600x200.jpeg\" alt=\"The Other Side Of The Wind\" width=\"600\" height=\"200\" \/>Legendary filmmaker <strong>Orson Welles<\/strong> first began production on <em><strong>The Other Side of the Wind\u00a0<\/strong><\/em>in 1970, and only continued work on the epic, experimental\u00a0documentary-style drama in fits and starts until 1976 due to funding issues. Now, almost fifty years later,\u00a0the film miraculously has a trailer ahead of its upcoming and equally\u00a0improbable debut at the Venice Film Festival.\r\n\r\nThe film was saved in large part due to Netflix\u2014which will host the film starting November 2, alongside a limited theatrical run\u2014and the decades-long efforts of producers <strong>Frank\u00a0Marshall <\/strong>and\u00a0<strong>Filip Jan Rymsza.\u00a0<\/strong><em>The Other Side of the Wind<\/em>\u00a0stars the late, great\u00a0<strong>John Huston<\/strong>\u00a0as a director,\u00a0J.J. Hannaford, back in Hollywood after a six-year\u00a0exile. Complete with a new score by Oscar-winner Michel Legrand, the film will hit Netflix alongside a documentary on Welles himself, titled <em><strong>They'll Love Me When I'm Dead<\/strong><\/em>.\r\n\r\nCheck out the trailer below.\r\n\r\n<iframe src=\"https:\/\/www.youtube.com\/embed\/nMWHBUTHmf0\" width=\"600\" height=\"338\" frameborder=\"0\" allowfullscreen=\"allowfullscreen\"><\/iframe>\r\n\r\nHere is the official synopsis for <em>The Other Side of the Wind<\/em>:\r\n<blockquote>\r\n<p dir=\"ltr\">In 1970, legendary director Orson Welles (CITIZEN KANE) began filming what would ultimately be his final cinematic opus with a cast of Hollywood luminaries including John Huston, Peter Bogdanovich, Susan Strasberg and Welles\u2019s partner during his later years, Oja Kodar. Beset by financial issues, the production ultimately stretched years and gained notoriety, never to be completed or released. More than a thousand reels of film negatives languished in a Paris vault until March of 2017, when producers Frank Marshall (who served as Welles\u2019s production manager during his initial shooting) and Filip Jan Rymsza spearheaded efforts to have the film completed after over 40 years.<\/p>\r\nFeaturing a new score by Oscar-winning composer Michel Legrand and reassembled by a technical team including Oscar-winning editor Bob Murawski, THE OTHER SIDE OF THE WIND is Orson Welles\u2019s vision fulfilled. It tells the story of grizzled director J.J. \u201cJake\u201d Hannaford (Huston), who returns to Los Angeles after years in self-exile in Europe with plans to complete work on his own innovative comeback movie. Both a satire of the classic studio system and the New Hollywood that was shaking things up, Welles\u2019s last artistic testament is a fascinating time capsule of a now-distant era in moviemaking as well as the long-awaited \u201cnew\u201d work from an indisputable master.<\/blockquote>"}</script><div class="opt related-content"><div id="related-content-title">Related Content</div><ul><li><a href="http://collider.com/big-mouth-season-2-trailer/" alt="http://cdn.collider.com/wp-content/uploads/2018/08/big-mouth-season-2-image-2-slice-600x200.png">'Big Mouth' Season 2 Trailer Reveals Debut Date and More Hormone Humor</a> </li> <li><a href="http://collider.com/best-action-movies-on-netflix-right-now/" alt="http://cdn.collider.com/wp-content/uploads/2018/01/best-action-movies-on-netflix-slice-600x200.jpg">The Best Action Movies on Netflix Right Now</a> </li> <li><a href="http://collider.com/star-wars-9-matt-smith/" alt="http://cdn.collider.com/wp-content/uploads/2018/07/patient-zero-matt-smith-slice-600x200.jpg">‘Star Wars 9’ Adds Matt Smith in Key Role</a> </li> <li><a href="http://collider.com/suspiria-clip-dakota-johnson-disturbing/" alt="http://cdn.collider.com/wp-content/uploads/2018/05/suspiria-dakota-johnson-slice-600x200.jpg">First 'Suspiria' Clip Is as Deeply Disturbing as You Expected</a> </li> <li><a href="http://collider.com/vox-lux-teaser-trailer-natalie-portman/" alt="http://cdn.collider.com/wp-content/uploads/2018/08/vox-lux-natalie-portman-slice-600x200.jpg">First ‘Vox Lux’ Teaser Trailer Previews Natalie Portman as a Pop Star</a> </li> </ul></div>	</div>  <!-- .entry-content -->

</article>



<!-- Pagination and widgets -->

<div id="after-post-stuff">

	    <!-- Next / Previous Posts -->
    <div class="pagealignleft">
                        <div class="top">
                    <a href="http://collider.com/michael-jackson-thriller-imax-3d/">
                        <i class="fa fa-chevron-left"></i>
                        <span>Previous Article</span>
                    </a>
                </div>
                <div class="bottom">
                    <a href="http://collider.com/michael-jackson-thriller-imax-3d/">
                                        <span>Michael Jackson's Thriller Is Coming to IMAX 3D</span>
                    </a>
                </div>
            </div>
    <div class="pagealignright">
                <div class="top">
            <a href="http://collider.com/new-first-man-trailer/">
                <span>Next Article</span>
                <i class="fa fa-chevron-right"></i>
            </a>
        </div>
        <div class="bottom">
            <a href="http://collider.com/new-first-man-trailer/">
                <span>New ‘First Man’ Trailer Ratchets up the Intensity of Neil Armstrong’s Mission&hellip;</span>
                            </a>
        </div>
            </div>

    <div class="clear"></div>



<div class="cmplx-meta-bottom">
    <div class='cmplx-meta cmplx-share'>
    <a target="_blank" class="cmplx-share-link" href="http://www.facebook.com/sharer/sharer.php?m2w&s=100&p[url]=http%3A%2F%2Fcollider.com%2Forson-welles-the-other-side-of-the-wind-trailer%2F&p[images][0]=http://cdn.collider.com/wp-content/uploads/2018/08/other-side-of-the-wind-image-2-slice.jpeg&p[title]=&#8216;The Other Side of The Wind&#8217; Trailer Reveals Orson Welles&#8217; Long-Awaited Final Film&p[summary]=">
        <span class="cmplx-share-icon facebook share-bottom">
            <i class="cmplx-icon icon-facebook"></i> <span class="cmplx-icon-title">SHARE</span>
        </span>
    </a>
    <a target="_blank" class="cmplx-share-link" href="https://twitter.com/intent/tweet?original_referer=http%3A%2F%2Fcollider.com%2Forson-welles-the-other-side-of-the-wind-trailer%2F&text=%26%238216%3BThe+Other+Side+of+The+Wind%26%238217%3B+Trailer+Reveals+Orson+Welles%26%238217%3B+Long-Awaited+Final+Film&tw_p=tweetbutton&url=http%3A%2F%2Fcollider.com%2Forson-welles-the-other-side-of-the-wind-trailer%2F&via=collider" >
        <span class="cmplx-share-icon twitter share-bottom">
            <i class="cmplx-icon icon-twitter"></i> <span class="cmplx-icon-title">TWEET</span>
        </span>
    </a>
    <a class="cmplx-share-link" >
        <span class="cmplx-share-icon messenger share-bottom">
            <i class="cmplx-icon icon-facebook-messenger"></i> <span class="cmplx-icon-title">CHAT</span>
        </span>
    </a>

</div>
</div>

    <!-- Tags -->
    <div class="mytags">
        <h5>Tags</h5> • <a href="http://collider.com/tag/frank-marshall/" rel="tag">Frank Marshall</a> • <a href="http://collider.com/tag/john-huston/" rel="tag">John Huston</a> • <a href="http://collider.com/tag/orson-welles/" rel="tag">Orson Welles</a> • <a href="http://collider.com/tag/the-other-side-of-the-win/" rel="tag">The Other Side of the Win</a><br>    </div>

</div> <!-- #after-post-stuff -->


<!-- In Content Suitcase Unit -->
<div class="in-content-ad" style="border:2px;">
    <div id="inline-ad-single"></div>
    <script type="text/javascript">
        CMNUNT.load('100x100', {
            containerId: 'inline-ad-single',
            lazyLoad: true
        });
    </script>
</div>




<!-- Spot.IM Conversation Module -->

<div class="facebook-comments-cover">
	<div class="facebook-comments-container">
		<div class="facebook-comments-cover-icon">
			<i class="cmplx-icon icon-arrow"></i>
			<i class="cmplx-icon icon-close hidden"></i>
		</div>
		<div class="facebook-comments-cover-text">show comments</div>
	</div>
	
  <div id="article-comments" class="article-comments-container text-center">
		<div id="comments">
      <script async src="https://launcher.spot.im/spot/sp_Qf5Kf2mr"
          data-spotim-module="spotim-launcher"
          data-post-id="727542"
          data-post-url="http://collider.com/orson-welles-the-other-side-of-the-wind-trailer/"
          data-facebook-url="http://collider.com/orson-welles-the-other-side-of-the-wind-trailer/"></script>
		</div>
	</div>
</div>

<style>
#zergnet-widget-66067 {
    padding-top: 20px;
}
</style>
<div id="zergnet-widget-66067"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=66067';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>


  <!-- Newsfeed w/ Infinite Scroll -->

  <div id="latest-news" class="">
    <h3 id="latest-news-header" class="heading-font archive-title">
      <span>Latest News</span>
    </h3>

    <i id="infscr-loading" class="fa fa-2x fa-spin"></i>
  </div>

  <script type="text/javascript" src="http://cdn.collider.com/wp-content/themes/collider-v3/js/infinite-newsfeed-single.js?v=201710251625"></script>
    <script type="text/javascript">
    jQuery(document).ready(function($) {
        var spinnerId = '#infscr-loading',
        contentDiv = '#content',
        latestNewsId = '#latest-news',
        postIdentifier = 'article',
        mode = 'desktop',
        url = '/page/';

        
        infiniteNewsfeed(spinnerId,contentDiv,postIdentifier,latestNewsId,mode,url);
    });
    </script>

    
            <div class="clear"><!-- --></div>

        
    <!-- Next / Previous Post Links -->
<!--     <div class="pagealignleft">&laquo; <a href="http://collider.com/michael-jackson-thriller-imax-3d/" rel="prev">Michael Jackson&#8217;s Thriller Is Coming to IMAX 3D</a></div>
    <div class="pagealignright"><a href="http://collider.com/new-first-man-trailer/" rel="next">New ‘First Man’ Trailer Ratchets up the Intensity of Neil Armstrong’s Mission to the Moon</a> &raquo;</div>
 -->

            <div class="clear" style="height:15px;"></div>
    </section>


    <aside class="rightpanel">

        <div class="rightpanel_displayonfloat">

            <!-- 300 x 250 -->
            <aside class="rightrail-ad contentad">
              <aside id="text-26" class="widget widget_text">
                <div class="textwidget">
                  <script type="text/javascript">cmnUNT('300x250,300x600', tile_num++, 1);</script>
                </div>
              </aside>
            </aside>

            <!-- BEST MOVIES ON NETFLIX -->
            <aside class="rightrail-netflix">
              <a class="netflix-link" href="/best-movies-on-netflix-streaming/"><span class="rightrail-netflix__text">BEST MOVIES ON NETFLIX</span></a>
            </aside>

<!-- Zergnet
<div id="zergnet-widget-66068" class="rightrail-movietalk "></div>
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=66068';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
-->


            <!-- GET LAST MOVIE TALK POST -->
            <aside class="rightrail-movietalk ">
                <h3 class="widget-title"><span>Today on Movie Talk</span></h3>
                                        <a href="http://collider.com/alec-baldwin-joker-movie-movie-talk/">
                        <img width="278" height="93" src="http://cdn.collider.com/wp-content/uploads/2016/05/joaquin-phoenix-slice-500x167.jpg" class="attachment-278x93 wp-post-image" alt="joaquin-phoenix-slice" title="joaquin-phoenix-slice" />                        <h2>Movie Talk: Alec Baldwin Joins 'Joker' as Batman’s Father</h2>
                    </a>
                                        <div class="youtubefooter">
                      <div class="youtubefooter__button">
                        <a href="https://www.youtube.com/user/ColliderVideos" target="_blank">
                        <i class="cmplx-icon icon-youtube"></i>Follow us on youtube</a>
                      </div>
                    </div>
            </aside>

        </div> <!-- .rightpanel_displayonfloat -->

        

        <!-- Our Staff -->
        <aside class="our-staff ">
            <aside id="text-25" class="widget widget_text">
                <h3 class="widget-title"><span>Our Staff</span></h3>

                <div class="textwidget">
                    <ul class="staff-list">
                      <li><div><a href="http://collider.com/author/steve-weintraub/" class="staff-name">Steve "Frosty" Weintraub</a></div><span class="staff-title">Editor in Chief</span> | <a href="http://twitter.com/colliderfrosty" target="_blank">@colliderfrosty</a></li>
                      <li><div><a href="http://collider.com/author/adam-chitwood/" class="staff-name">Adam Chitwood</a></div><span class="staff-title">Deputy Editor</span> | <a href="http://www.twitter.com/adamchitwood" target="_blank">@adamchitwood</a></li>
                      <li><div><a href="http://collider.com/author/matt-goldberg/" class="staff-name">Matt Goldberg</a></div><span class="staff-title">Senior Editor, Film</span> | <a href="http://twitter.com/MattGoldberg" target="_blank">@MattGoldberg</a></li>
                      <li><div><a href="http://collider.com/author/allison-keene/" class="staff-name">Allison Keene</a></div><span class="staff-title">Senior Editor, TV</span> | <a href="https://twitter.com/keeneTV" target="_blank">@keeneTV</a></li>
                      <li><div><a href="http://collider.com/author/perri-nemiroff/" class="staff-name">Perri Nemiroff</a></div><span class="staff-title">Content Development Editor</span> | <a href="https://twitter.com/PNemiroff" target="_blank">@PNemiroff</a></li>
                      <li><div><a href="http://collider.com/author/haleigh-foutch/" class="staff-name">Haleigh Foutch</a></div><span class="staff-title">Editor, Horror Lead</span> | <a href="https://twitter.com/HaleighFoutch" target="_blank">@HaleighFoutch</a></li>
                      <li><div><a href="http://collider.com/author/dave-trumbore/" class="staff-name">Dave Trumbore</a></div><span class="staff-title">Editor, Animation Lead</span> | <a href="https://twitter.com/DrClawMD" target="_blank">@DrClawMD</a></li>
                      <li><div><a href="http://collider.com/author/vinnie-mancuso/" class="staff-name">Vinnie Mancuso</a></div><span class="staff-title">Associate Editor</span> | <a href="https://twitter.com/VinnieMancuso1" target="_blank">@VinnieMancuso1</a></li>
                      <li><div><a href="http://collider.com/author/christina-radish/" class="staff-name">Christina Radish</a></div><span class="staff-title">Staff Writer</span> | <a href="https://twitter.com/ChristinaRadish" target="_blank">@ChristinaRadish</a></li>
                    </ul>
                </div>
            </aside>
        </aside>

        <div class="rightpanel-end"></div>
    </aside>

    
    <div class="clear"><!-- --></div>

  </section><!-- end of welcome section -->



  <!-- Typekit Fonts -->
  <script src="https://use.typekit.net/cui2tsb.js"></script>
  <script>try{Typekit.load();}catch(e){}</script>





</div> <!-- closing div for cmn_wrap in header -->



  <!-- CMN BRANDED FOOTER -->
  <footer id="footer">
    <div class="container">
        <div class="row">
            <div class="left-col col-xs-12 col-md-7">
                <div class="row">

                    <div class="footer-icon logo-col col-xs-12 col-md-3">
                        <a href="/" target="_self" ga-link ga-category="Footer" ga-action="Click on footer logo">
                            <img id="collider-footer-logo-image"src="http://cdn.collider.com/wp-content/themes/collider-v3/images/Collider_Logo_Light.png"/ alt="Collider.com">
                        </a>
                    </div>

                    <div class="col-md-7">
                        <div class="row">
                            <div class="col-xs-12">
                                <span class="footer-link">
                                    <a href="/about" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        About Us
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/contact-us" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Contact Us
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="http://www.complex.com/about" target="_blank" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Advertising
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/sitemap.xml" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Site Map
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/collider-privacy-policy" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Privacy Policy
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/terms" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Terms And Conditions
                                    </a>
                                </span>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="right-col col-xs-12 col-md-4">

                <div class="clearfix visible-xs-block visible-sm-block"></div>

                <ul class="social-container">
                    <li><a href="http://www.facebook.com/colliderdotcom" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Facebook"><i class="fa-icon fab fa-facebook-f"></i></a></li>
                    <li><a href="http://twitter.com/collider" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Twitter"><i class="fa-icon fab fa-twitter"></i></a></li>
                    <li><a href="http://www.youtube.com/collidervideos" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="YouTube"><i class="fa-icon fab fa-youtube"></i></a></li>
                    <li><a href="https://instagram.com/collidervideo/" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Instagram"><i class="fa-icon fab fa-instagram"></i></a></li>
                </ul>

            </div>
            <div class="col-xs-12 col-md-12">
                <div class="row">
                    <div class="copyright-col col-xs-9 col-xs-offset-1 col-sm-8 col-sm-offset-2 center">
                        <span class="copyright">COLLIDER participates in various affiliate marketing programs, which means COLLIDER gets paid commissions on purchases made through our links to retailer sites. Our editorial content is not influenced by any commissions we receive.</span>
                    </div>
                    <div class="copyright-col col-xs-12 center">
                        <span class="copyright">&copy; 2017 Complex Media, Inc. All Rights Reserved.</span>
                    </div>
                </div>
            </div>
        </div>
    </div>
</footer>
  <!-- end CMN BRANDED FOOTER -->

  
  <script type="text/javascript">
  	cmnUNT('tover', tile_num++);
  </script>

  <!-- WP Footer Scripts -->
  
<!--Plugin Global Hide Admin Tool Bar 1.6.1 Active - Tag 74be16979710d4c4e7c6647856088456-->

<!-- This website is patched against a big problem not solved from WordPress 3.3+ to date -->

      <script type='text/javascript'>
        var _sf_async_config = _sf_async_config || {};

        /** CONFIGURATION START **/
        _sf_async_config.sections = 'Entertainment'; //CHANGE THIS 
        _sf_async_config.authors = 'Vinnie Mancuso'; //CHANGE THIS 
        /** CONFIGURATION END **/

        (function() {
            function loadChartbeat() {
                window._sf_endpt = (new Date()).getTime();
                var e = document.createElement('script');
                e.setAttribute('language', 'javascript');
                e.setAttribute('type', 'text/javascript');
                e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

                document.body.appendChild(e);
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() {
                    oldonload();
                    loadChartbeat();
                };

        })(); </script>

      <script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/themes/collider-v3/dist/js/collider.min.js?ver=2018_02_09_14_28'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/themes/collider-v3/js/history.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/themes/collider-v3/js/handlebars.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/themes/collider-v3/js/jquery.inview.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/themes/collider-v3/js/jquery.ba-throttle-debounce.min.js?ver=4.1.2'></script>



  <!-- Google Tag Manager | DataLayer Variables -->
  <script type="text/javascript">
      window.Complex = window.Complex || {};
      window.Complex.complexDataLayer = window.Complex.complexDataLayer || [];
      window.Complex.comScoreFireTag = function(event) {
          window.Complex.complexDataLayer.push({'event': event});
      };
  </script>

</body>
</html>
