<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>

<!-- Google Tag Manager | Data Layer Variables -->
<script>
  dataLayer = [];
  window.CMN = window.CMN || {};
  window.CMN.dataLayer = dataLayer || [];
  window.CMN.dataLayer.push({ gaUniversal: 'UA-1446295-1' });
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PJHFJG');</script>
<!-- End Google Tag Manager -->

<meta charset="UTF-8" />

<link rel="apple-touch-icon" sizes="57x57" href="http://cdn.collider.com/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://cdn.collider.com/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://cdn.collider.com/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://cdn.collider.com/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://cdn.collider.com/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://cdn.collider.com/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://cdn.collider.com/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://cdn.collider.com/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://cdn.collider.com/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="http://cdn.collider.com/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="http://cdn.collider.com/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="http://cdn.collider.com/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="http://cdn.collider.com/android-chrome-192x192.png" sizes="192x192">
<meta name="msapplication-square70x70logo" content="http://cdn.collider.com/smalltile.png" />
<meta name="msapplication-square150x150logo" content="http://cdn.collider.com/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="http://cdn.collider.com/widetile.png" />
<meta name="msapplication-square310x310logo" content="http://cdn.collider.com/largetile.png" />

<title>Richard E. Grant on Can You Ever Forgive Me?, Star Wars 9 | Collider</title>


<!-- This site is optimized with the Yoast SEO plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="Richard E. Grant, Star Wars, Star Wars 9, Can You Ever Forgive Me?, The Nutcracker, Movies, Entertainment, Celebrities, The Nutcracker and the Four Realms, Interview" />
<link rel="original-source" href="http://collider.com/richard-e-grant-interview-can-you-ever-forgive-me-star-wars-9/" />
<meta name="description" content="Richard E. Grant on the wild true story of &#039;Can You Ever Forgive Me?&#039; and playing a real person. Plus, his audition for J.J. Abrams&#039; &#039;Star Wars: Episode IX&#039;"/>
<link rel="canonical" href="http://collider.com/richard-e-grant-interview-can-you-ever-forgive-me-star-wars-9/" />
<link rel="publisher" href="https://plus.google.com/104101817592325028893"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Richard E. Grant on &#039;Can You Ever Forgive Me?&#039; and His &#039;Star Wars: Episode IX&#039; Audition" />
<meta property="og:description" content="Richard E. Grant on the wild true story of &#039;Can You Ever Forgive Me?&#039; and playing a real person. Plus, his audition for J.J. Abrams&#039; &#039;Star Wars: Episode IX&#039;" />
<meta property="og:url" content="http://collider.com/richard-e-grant-interview-can-you-ever-forgive-me-star-wars-9/" />
<meta property="og:site_name" content="Collider" />
<meta property="article:publisher" content="https://www.facebook.com/colliderdotcom" />
<meta property="article:author" content="https://www.facebook.com/christinaradish" />
<meta property="article:tag" content="Can You Ever Forgive Me" />
<meta property="article:tag" content="Interview" />
<meta property="article:tag" content="Richard E. Grant" />
<meta property="article:section" content="Interviews" />
<meta property="article:published_time" content="2018-10-19T17:13:48+00:00" />
<meta property="fb:app_id" content="1738286916403753" />
<meta property="og:image" content="http://cdn.collider.com/wp-content/uploads/2018/09/can-you-ever-forgive-me-melissa-mccarthy-richard-e-grant.jpg" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Richard E. Grant on the wild true story of &#039;Can You Ever Forgive Me?&#039; and playing a real person. Plus, his audition for J.J. Abrams&#039; &#039;Star Wars: Episode IX&#039;"/>
<meta name="twitter:title" content="Richard E. Grant on Can You Ever Forgive Me?, Star Wars 9"/>
<meta name="twitter:site" content="@collidernews"/>
<meta name="twitter:domain" content="Collider"/>
<meta name="twitter:image:src" content="http://cdn.collider.com/wp-content/uploads/2018/09/can-you-ever-forgive-me-melissa-mccarthy-richard-e-grant.jpg"/>
<meta name="twitter:creator" content="@christinaradish"/>
<!-- / Yoast SEO plugin. -->

<link rel='stylesheet' id='wp-pagenavi-css'  href='http://cdn.collider.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='custom-styles-css'  href='http://cdn.collider.com/wp-content/themes/collider-v3/custom-styles.css?ver=2018_02_09_14_28' type='text/css' media='all' />
<link rel='stylesheet' id='collider-css'  href='http://collider.com/wp-content/themes/collider-v3/dist/css/style.css?ver=2018_02_09_14_28' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=4.1.2' type='text/css' media='all' />
<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/themes/collider-v3/js/jquery.waypoints.min.js'></script>
<script type='text/javascript' src='https://use.fontawesome.com/releases/v5.2.0/js/all.js?ver=4.1.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://collider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://collider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.1.2" />
<link rel='shortlink' href='http://collider.com/?p=737659' />

    <!-- cmnUNT | Begin head script -->
    <script data-cfasync="false" type="text/javascript">
        var isMobile = /iPhone|iPod|BlackBerry|Opera Mini|(android|bb\d+|meego).+mobile/i.test(navigator.userAgent);
        if (isMobile) {
            cmnunt_site = "collider_mob"; //set in admin
        } else {
            cmnunt_site = "collider"; //set in admin
        }
        cmnunt_silo     = 's_pop'; //set in admin
        cmnunt_subsilo  = '';
        cmnunt_tier     = 'to,t2,internal';
        cmnunt_zone     = 'interviews';
        cmnunt_kw       = 'can-you-ever-forgive-me,interview,richard-e-grant,';
        cmnunt_exclude  = 'ugc';
        cmn_tb_theme    = 'default';
        if (isMobile) {
            document.write('<scr'+'ipt src="http://media.complex.com/common/cmnUNTmobile.js"></scr'+'ipt>');
        } else {
            document.write('<scr'+'ipt src="http://media.complex.com/common/cmnUNT.js"></scr'+'ipt>');
        }
    </script>
    
    <!-- cmnUNT | Header Unit Centering Styles -->
    <link rel="stylesheet" type="text/css" href="http://cdn.collider.com/wp-content/plugins/cm-ad-map/dist/css/cmn_styles.css" />
    
<meta name='NextGEN' content='1.3.3' />
<link rel="amphtml" href="http://collider.com/richard-e-grant-interview-can-you-ever-forgive-me-star-wars-9/amp/" /><style>
    #footer ul.social-container a:hover, #footer ul.social-container a {
        color:#666;
}
    .top-bar-social a svg {
        font-size:1.2em;
}
    .svg-inline--fa {
        vertical-align: -.2em;
}
</style>
<!-- Bing Auth -->
<meta name="msvalidate.01" content="F97A06145E9767C313B356E7E5B833F3" />

<script>document.addEventListener('cmnUNT-ad-load', function(e){
   if(e.detail.adSize === '100x100' && !e.detail.isEmpty){
       var adElement = document.getElementById(e.detail.containerId);
       if(adElement){
        adElement.style.marginBottom = '46px';
        adElement.style.paddingBottom = '10px';
       }
   }
});</script>
<!-- Typekit 
<script src="//fonts.complex.com/kxi0cup.js"></script> -->
<script src="https://use.typekit.net/cui2tsb.js"></script>
<script>try{Typekit.load();}catch(e){}</script>

<!-- removed chartbeat -->

<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width" />
<link rel="profile" href="http://gmpg.org/xfn/11" />

<!--[if lt IE 10]>
<script src="http://cdn.collider.com/wp-content/themes/collider-v3/js/modernizer.dev.js" type="text/javascript"></script>
<![endif]-->
<!--[if lt IE 10]>
<link rel="stylesheet" type="text/css" media="all" href="http://collider.com/wp-content/themes/collider-v3/iestyle.css" />
<![endif]-->


<meta name="google-site-verification" content="gsAKhpFeAT_1KIdd1PZiPoj3BdAcIipM2VNYcJKuQBU" />
<!-- Google Newsstand  -->
<meta name="google-site-verification" content="rtgRWlKYqmg2IwU4e9PBjtt31jXoTjotyW6iJbyqdyc" />


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1446295-1', 'auto');
  ga('send', 'pageview');

</script>


<meta name="verify-v1" content="ag44RccQF3Xr4VqGQnxB+TOx8+rCP4SHaCwwGAtuWzc=" />
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>


<!-- COMPLEX SVG -->
<link href="//svg.complex.com/css/cmplx-font.css" rel="stylesheet">
<link href="//svg.complex.com/css/cmplx-svg.css" rel="stylesheet"> 
<!-- end COMPLEX SVG -->


<meta property="fb:app_id" content="190932086012" />

<link rel="alternate" type="application/rss+xml" title="RSS Feed" href="//collider.com/feed/" />


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
;if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');
fbq('init', '1628636477376373');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1628636477376373&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<!-- FB Instant Articles -->
<meta property="fb:pages" content="160246414365" />

</head>

<body class="single single-post postid-737659 single-format-standard interviews movie two-column right-sidebar">


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PJHFJG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


<!-- google custom search script-->
<script>
  (function() {
    var cx = '005219487631012611056:j1axwmmwl-e';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>

<!-- this is for the facebook comments at the bottom of single.php -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- end FB comments -->

<script>
    window.fbAsyncInit = function() {
        FB.init({ appId : '1678638095724206', xfbml : true, version : 'v2.6' });
    };
</script>


<!-- facebook messenger overlay -->
<div class="overlay" id="complex-overlay">
  <div>
    <div class="overlay-modal overlay-modal--dark">
      <a class="overlay-modal__close">
        <i class="cmplx-icon icon-close"></i>
      </a>
      <div class="overlay-modal__header">
        <i class="cmplx-icon icon-collider"></i>
      </div>
      <div class="overlay-modal__content modal-content">
        <h2 class="modal-content__title">Facebook Messenger</h2>
        <div class="modal-content__body modal-body">
          <div class="modal-body__line">Click the button below and wait for a message from our Facebook bot in Messenger!</div>
          <div class="modal-body__line">
            <div class="fb-messenger-button">
              <div class='fb-send-to-messenger'
              data-messenger_app_id='1678638095724206'
              data-page_id='160246414365'
              data-ref='block_id_580fc416e4b061a942b85b75'
              color='blue'
              size='large' >

            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>
</div>
<!-- end facebook messenger overlay -->

<section id="page-header">

    <div id="complex-navbar">
        <nav class="navbar navbar-default" role="navigation">
            <div class="container">
                
<section class="navbar-section global">
    <!-- Logo & Hamburger -->
    <ul class="title-area pull-left">
        <li class="menu-button">
            <a href="javascript:;" class="slideout-menu-toggle" toggle-complex-menu><i class="fa-icon fas fa-bars"></i></a>
        </li>
        <li class="logo">
            <a ng-href="/" href="/" target="_self" ga-link ga-category="Main Header" ga-action="Click on main logo">
                <img id="collider-header-logo-image" src="http://cdn.collider.com/wp-content/themes/collider-v3/images/Collider_Logo_Dark.png" / alt="Collider.com">
            </a>
        </li>
    </ul>



    <!-- Main Navbar Links -->

    <div class="menu-navbarmenu-container">
        <ul id="menu-navbarmenu" class="link-area menu pull-left hidden-xxs">
            <li id="nav-menu-item-389649" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                <a href="/all-news/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Movie News</a>
            </li>
            <li id="nav-menu-item-389651" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
                <a href="/tv/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">TV News</a>
            </li>
            <li id="nav-menu-item-389653" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                <a href="/trailers/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Trailers</a>
            </li>
            <li id="nav-menu-item-movie-talk" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
                <a href="/movie-talk/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Movie Talk</a>
            </li>
        </ul>
    </div>



        <!-- Right Nav Section -->
    <div class="top-bar-social pull-right">

        <ul class="search-container pull-right hidden-xs">
            <li class="search-bar has-form">
                <div class="complex-search">
                    
<form method="GET" action="http://collider.com/" accept-charset="UTF-8" class="searchForm ng-pristine ng-valid">
    <input autocomplete="off" class="searchText" name="s" type="text">
    <button class="search-submit submit" type="submit"><i class="fa-icon fas fa-search"></i></button>
</form>
                </div>
            </li>
        </ul>

        <ul class="social-container pull-right hidden-xs">
            <li>
                <a href="http://www.facebook.com/colliderdotcom" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Facebook">
                    <i class="fa-icon fab fa-facebook-f"></i>
                </a>
            </li>
            <li>
                <a href="http://twitter.com/collider" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Twitter">
                    <i class="fa-icon fab fa-twitter"></i>
                </a>
            </li>
            <li>
                <a href="http://www.youtube.com/collidervideos" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="YouTube">
                    <i class="fa-icon fab fa-youtube-square"></i>
                </a>
            </li>
            <li>
                <a href="https://instagram.com/collidervideo/" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Instagram">
                    <i class="fa-icon fab fa-instagram"></i>
                </a>
            </li>
            <li>
                <a rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Messenger">
                    <i class="cmplx-icon icon-facebook-messenger"></i>
                </a>
            </li>
        </ul>
    </div>
</section>
            </div>
        </nav>
    </div>

    <div id="complex-menu">
        <div class="main-menu slideout-menu" complex-main-menu>
            <div class="overflow-wrapper">
                <div class="scroll-wrapper">
                    <div class="menu-search visible-xs-block">
                        
<form method="GET" action="http://collider.com/" accept-charset="UTF-8" class="searchForm ng-pristine ng-valid">
    <input autocomplete="off" class="searchText" name="s" type="text">
    <button class="search-submit submit" type="submit"><i class="fa-icon fas fa-search"></i></button>
</form>
                    </div>

                    <!-- Site Links -->

                    <div class="menu-complexmenuprimary-container">
                        <ul id="menu-complexmenuprimary" class="section-site menu">
                            <li id="nav-menu-item-389655" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                                <a href="/all-news/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie News</a>
                            </li>
							<li id="nav-menu-item-389657" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
								<a href="/tv/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">TV News</a>
							</li>
                            <li id="nav-menu-item-389659" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                                <a href="/trailers/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Trailers</a>
                            </li>
							<li id="nav-menu-item-movie-talk" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
								<a href="/movie-talk/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie Talk</a>
							</li>
                        </ul>
                    </div>

                    <!-- Site Extras Links -->
                    <div class="menu-section-title">More Collider</div>

                    <div class="menu-complexmenuextras-container">
                        <ul id="menu-complexmenuextras" class="section-site menu">
                            <li id="nav-menu-item-389665" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/all-reviews/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Reviews</a></li>
                            <li id="nav-menu-item-389663" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/movie-clips/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie Clips</a></li>
                            <li id="nav-menu-item-389661" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/interviews/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Interviews</a></li>
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</section>

<!-- Header Ad -->
	<div id="cmn_ad_tag_head" class="fw_collider">
	    <script type="text/javascript">
	        cmnUNT( '3x3', tile_num++, 0 );
	    </script>
	</div>

<div id="cmn_wrap">
    <section id="welcome">
        <header class="header">
                            <article class="slider">
                    <ul>
                        <li><a href="http://collider.com/danny-leiner-dead-harold-kumar-director/" rel="bookmark" title="" cat="Movie"><img alt="" src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-h/head_14.jpg" width="177" height="160"/><p id="slidertitle">R.I.P. Danny Leiner, Director of &#8216;Harold &#038; Kumar&#8217; and &#8216;Dude, Where&#8217;s My Car?&#8217;</p></a></li><li><a href="http://collider.com/the-mandalorian-set-photo-george-lucas/" rel="bookmark" title="" cat="Movie"><img alt="" src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-m/the-mandalorian.jpg" width="177" height="160"/><p id="slidertitle">George Lucas Visits ‘The Mandalorian’ Set in New Behind-the-Scenes Photo</p></a></li><li><a href="http://collider.com/halloween-fan-reviews/" rel="bookmark" title="" cat="Movie"><img alt="" src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-h/halloween-michael-myers_1.jpg" width="177" height="160"/><p id="slidertitle">&#8216;Halloween': What Did You Think?</p></a></li><li><a href="http://collider.com/best-batman-movies-ranked-worst-to-best/" rel="bookmark" title="" cat="Movie"><img alt="" src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-j/justice-league-movie-image-56.png" width="177" height="160"/><p id="slidertitle">Batman Movies Ranked from Worst to Best</p></a></li><li><a href="http://collider.com/a-star-is-born-why-did-you-do-that-explained/" rel="bookmark" title="" cat="Movie"><img alt="" src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-a/a-star-is-born-lady-gaga.jpg" width="177" height="160"/><p id="slidertitle">“Why Did You Do That?” Co-Writer Says ‘A Star Is Born’ Song Isn’t Supposed to&hellip;</p></a></li>                    </ul>
                    <div class="clear"><!-- --></div>
                </article>
                    </header>

<section class="leftpanel">
    
<article id="post-737659" class="post-737659 post type-post status-publish format-standard has-post-thumbnail hentry category-interviews category-movie tag-can-you-ever-forgive-me tag-interview tag-richard-e-grant interviews movie">

  <!-- .entry-header -->
  <header class="entry-header">

    <h1 class="entry-title">Richard E. Grant on &#8216;Can You Ever Forgive Me?&#8217; and His &#8216;Star Wars: Episode IX&#8217; Audition</h1>

          <h3>
        <span class="byline">by <a href="http://collider.com/author/christina-radish/" title="Posts by Christina Radish" rel="author">Christina Radish</a></span>&nbsp;&nbsp;&nbsp;&nbsp;
        <span class="smltxt"><i class="cmplx-icon icon-clock"></i> October 19, 2018</span>
      </h3>
      
  </header><!-- .entry-header -->

  <!-- .entry-content -->
  <div class="entry-content">

    <div class="clear"></div>
    
<div class="cmplx-meta-top">

    <div class='cmplx-meta cmplx-share'>
    <a target="_blank" class="cmplx-share-link" href="http://www.facebook.com/sharer/sharer.php?m2w&s=100&p[url]=http%3A%2F%2Fcollider.com%2Frichard-e-grant-interview-can-you-ever-forgive-me-star-wars-9%2F&p[images][0]=http://cdn.collider.com/wp-content/uploads/2018/09/can-you-ever-forgive-me-slice.jpg&p[title]=Richard E. Grant on &#8216;Can You Ever Forgive Me?&#8217; and His &#8216;Star Wars: Episode IX&#8217; Audition&p[summary]=">
        <span class="cmplx-share-icon facebook share-top">
            <i class="cmplx-icon icon-facebook"></i> <span class="cmplx-icon-title">SHARE</span>
        </span>
    </a>
    <a target="_blank" class="cmplx-share-link" href="https://twitter.com/intent/tweet?original_referer=http%3A%2F%2Fcollider.com%2Frichard-e-grant-interview-can-you-ever-forgive-me-star-wars-9%2F&text=Richard+E.+Grant+on+%26%238216%3BCan+You+Ever+Forgive+Me%3F%26%238217%3B+and+His+%26%238216%3BStar+Wars%3A+Episode+IX%26%238217%3B+Audition&tw_p=tweetbutton&url=http%3A%2F%2Fcollider.com%2Frichard-e-grant-interview-can-you-ever-forgive-me-star-wars-9%2F&via=collider" >
        <span class="cmplx-share-icon twitter share-top">
            <i class="cmplx-icon icon-twitter"></i> <span class="cmplx-icon-title">TWEET</span>
        </span>
    </a>
</div>

    <div class='cmplx-meta cmplx-shares'>
		<div class="cmplx-box-total cmplx-share-count" data-url="http://collider.com/richard-e-grant-interview-can-you-ever-forgive-me-star-wars-9/">0</div>
		<div class="cmplx-share-icon"><i class="cmplx-icon icon-share"></i></div>
	</div>

	
	<div class='cmplx-meta cmplx-comments'>
        <div class="cmplx-box-total">
        	<a href="http://collider.com/richard-e-grant-interview-can-you-ever-forgive-me-star-wars-9/#disqus_thread" class="disqus-comment-count" data-disqus-identifier="737659 http://collider.com/?p=737659"></a>
        </div>
        <div class="cmplx-share-icon"><i class="cmplx-icon icon-comment"></i></div>
	</div>

		
</div>
    <div class="clear"></div>


    <!-- Article Flags -->
    <div class="flags">
          </div>

    <p><img class="aligncenter wp-image-729245 size-medium" title="richard-e-grant-interview-can-you-ever-forgive-me" src="http://cdn.collider.com/wp-content/uploads/2018/09/can-you-ever-forgive-me-slice-600x200.jpg" alt="richard-e-grant-interview-can-you-ever-forgive-me" width="600" height="200" />Based on the memoir written by <strong>Lee Israel</strong>, the real-life dramedy <a href="http://collider.com/tag/can-you-ever-forgive-me/" target="_blank"><strong><em>Can You Ever Forgive Me? </em></strong></a>tells the story of Lee Israel (<strong>Melissa McCarthy</strong>), who made her living in the 1970s and ‘80s as a celebrity biographer writing about such subjects as Katherine Hepburn, Tallulah Bankhead, Estee Lauder and journalist Dorothy Kilgallen. But when she found herself unable to get published, the rent quickly falling behind and her beloved cat becoming ill, she started using her writing talent for deception as a literary forger, all while abetted by her loyal friend Jack (<strong>Richard E. Grant</strong>).</p>
<p>During this 1-on-1 phone interview with Collider, actor Richard E. Grant talked about what he thought of this wild true story, what drew him to Jack Hock, the weight of responsibility that comes with playing a real person, what it was like to have Melissa McCarthy as his partner in crime, and the very female-centric environment on this production. He also talked about how he found out that he would be in the next <strong><em>Star Wars </em></strong>movie, <strong><em>Episode IX</em></strong>, the scene that he read for his audition, the first time he met <strong>J.J. Abrams</strong>, and what it’s like to be on the sets at Pinewood Studios, along with the process of becoming Shiver for <strong><em>The Nutcracker and the Four Realms</em></strong>.</p>
<div id="attachment_729248" style="width: 370px" class="wp-caption alignright"><a href="http://cdn.collider.com/wp-content/uploads/2018/09/can-you-ever-forgive-me-richard-e-grant-melissa-mccarthy.jpg" target="_blank"><img class="wp-image-729248" title="richard-e-grant-interview-can-you-ever-forgive-me" src="http://cdn.collider.com/wp-content/uploads/2018/09/can-you-ever-forgive-me-richard-e-grant-melissa-mccarthy-600x401.jpg" alt="richard-e-grant-interview-can-you-ever-forgive-me" width="360" height="240" /></a><p class="wp-caption-text">Image via Fox Searchlight</p></div>
<p><strong>Collider: I tremendously enjoyed this movie. What a fascinating story with colorful characters.</strong></p>
<p>RICHARD E. GRANT: Thank you!</p>
<p><strong>This is one of those stories that would seem totally far-fetched, if it didn’t really happen. When you read the script, what was your impression of Lee Israel and her story? </strong></p>
<p>GRANT: Well, I had read her biography of Tallulah Bankhead, so I knew her name, but I had no idea that she had this literary forgery life, at the end of her career. As you said, truth is always more bizarre than fiction. You couldn’t make it up. Having just found a letter, trying to write about Fanny Brice when her agent has said, “Nobody wants to read a book about Fanny Brice. Get real!” So then, she steals the letter and that inadvertently leads her into a life of crime, out of desperate financial necessity. What I loved about it, when I read it, was that it feels like a buddy road movie, but it just happens to be between bookshops and bars in New York City, circa 1991. When I first read the script of this oddball relationship between two very opposite characters, who were so linked by profound loneliness and failing upwards, they reminded me of Ratso and Joe Buck in <em>Midnight Cowboy</em>. They’re in the City of Dreams, or the Land of Oz, but they are really lonely and just desperate to make a buck, and they end up having this co-dependent, oddball relationship.</p>
<p><strong>There’s something so interesting about watching someone who looks as un-colorful on the outside as Lee Israel does, but you see this colorful life that they’re leading.</strong></p>
<p>GRANT: Yeah. Every day, you walk down the street and you pass people that seem nondescript, and then, of course, you find out that there’s all of this stuff going on. It’s a bit like what John Lennon said before he was murdered, that life is what happens in-between your plans. That seems so apt to what happened to these two people. They might never have been friends, but they became friends.</p>
<div id="attachment_729246" style="width: 370px" class="wp-caption alignright"><a href="http://cdn.collider.com/wp-content/uploads/2018/09/can-you-ever-forgive-me-melissa-mccarthy-richard-e-grant.jpg" target="_blank"><img class="wp-image-729246" title="richard-e-grant-interview-can-you-ever-forgive-me" src="http://cdn.collider.com/wp-content/uploads/2018/09/can-you-ever-forgive-me-melissa-mccarthy-richard-e-grant-600x338.jpg" alt="richard-e-grant-interview-can-you-ever-forgive-me" width="360" height="203" /></a><p class="wp-caption-text">Image via Fox Searchlight</p></div>
<p><strong>What did you like about Jack Hock, right from the beginning, and what did you grow to like about him, as you delved deeper into him?</strong></p>
<p>GRANT: When I got to the end of the script and he was HIV-positive, it made sense. And then, I found out, from [Lee Israel’s] memoir, that he died at the age of 47 in 1994. I know people like Jack, that you don’t want to lend money to, or the keys to your apartment or your car, but there’s something about them that is so likable and engaging and charismatic. They live for the moment, on the day, and if there’s some scam or thing that they can do, they’re up for it. It just seems instinctive and in-the-moment. They’ve got money in their pocket, but they’re not thinking about keeping it for a rainy day. It’s like, “Come on, let’s go and do this right now.” That is a very impetuous, childlike, almost adolescent policy to think, “I’ve got some money left. Let’s go on the fairground of life and have a good time.” When he meets Lee, Jack says to her, “Life is dreary. Life is grim. Let’s go shopping. Let’s go and do something!” I think that’s a very endearing quality. That’s very attractive to play. I was very attracted to that.</p>
<p><strong>When you play a real person in a real story, do you think about the weight of the responsibility of that? </strong></p>
<p>GRANT: Yeah. I knew that he was from Portland, from the book, and that he was 40-something years old when he died. He was blond, tall, and had a small, stubby cigarette-holder, believing that, as a chain-smoker, he wouldn’t get cancer, as a result of doing that. So, I thought that projected an image of a certain self-confidence and looseness, in the way that he lived his life. He was getting all of these clothes from the early ‘80s, but that were all past their sell-by dates by the early ‘90s. More than anything, it was the fact that he says that all of his friends are dead, which we subsequently realize is from AIDS, and being disenfranchised and probably abandoned by his family. There are no photographs of him. There’s nobody living that knew him or could tell me about him. That reminded me very, very poignantly of and actor that I was great friends with, called Ian Charleson, who played this Scottish runner who wouldn’t run on a Sunday, in the movie <em>Chariots of Fire</em>. He died of AIDS in 1990, and he had a combination of incredible scallywag and vagabond promiscuity to his character. On the other hand, he was incredibly engaging, great fun, and had a little boy lost quality to him, so that you forgave whatever he did or said. I thought, if anything, from my interpretation of this part, in my head was a homage and reference to that person, and that generation of men that were just wiped out by that terrible disease. In the era of same-sex marriage now, in major cities, you take that for granted, but when you look back, you go, “It wasn’t that long ago that you could go to New York City and there could be people on the street that were literally abandoned.” So, yes, I did think about that.</p>
<div id="attachment_729247" style="width: 370px" class="wp-caption alignright"><a href="http://cdn.collider.com/wp-content/uploads/2018/09/can-you-ever-forgive-me-melissa-mccarthy.jpg" target="_blank"><img class="wp-image-729247" title="richard-e-grant-interview-can-you-ever-forgive-me" src="http://cdn.collider.com/wp-content/uploads/2018/09/can-you-ever-forgive-me-melissa-mccarthy-600x401.jpg" alt="richard-e-grant-interview-can-you-ever-forgive-me" width="360" height="240" /></a><p class="wp-caption-text">Image via Fox Searchlight</p></div>
<p><strong>This is such a great character piece that’s a really human story with no flash and no special effects. What was it like to get to partner with Melissa McCarthy to shoot this?</strong></p>
<p>GRANT: It was a nightmare! Can you imagine going to work with her, every day? She’s mean, she’s unkind, she has bad breath, she’s late, she never knows her lines. It was just awful. It required all of my professionalism and patience to go to work with her. No. She was just fantastic.! I know actors say this and you get the press line of, “Oh, we’re a happy family. We had such a good time.” But, we genuinely did. The days that I wasn’t working, we would have lunch together. She was as good as it gets. I absolutely loved her. And she embraced the character. She left all of her vanity at the door and played her with a gray-roots wig, no make-up, dowdy clothes, curmudgeonly, prickly, and everything that Lee Israel was. I hope she wins everything going.</p>
<p><strong>This film is directed a woman and written by a woman, had female producers and was edited by a woman. There was definitely a very female-centric environment. Have you ever been on such a heavily female film set before this, and what was that experience like?</strong></p>
<p>GRANT: I have. The first film that I worked on with a female director was <em>The Portrait of a Lady </em>with Jane Campion, in 1995. And I just finished a movie in Australia (called <em>Palm Beach</em>) that was written, directed and mostly crewed by women. That was made by former actor-turned-director Rachel Ward, who’s married to Bryan Brown, who’s in the movie, as well. And coming from a kingdom where there’s a queen on the throne, and where we have a second female prime minister, and I live with a wife and daughter, I’m used to being bossed and given instructions by ladies. It felt like my home away from home, being on this movie. As you have pointed out, it’s hit the zeitgeist of the #MeToo movement, making a movie about a female character that is not a babe or a superhero. She’s somebody who’s the anti-hero and the antidote to all of those things, and yet is incredibly compelling.</p>
<div id="attachment_729249" style="width: 370px" class="wp-caption alignright"><a href="http://cdn.collider.com/wp-content/uploads/2018/09/melissa-mccarthy-can-you-ever-forgive-me.jpg" target="_blank"><img class="wp-image-729249" title="richard-e-grant-interview-can-you-ever-forgive-me" src="http://cdn.collider.com/wp-content/uploads/2018/09/melissa-mccarthy-can-you-ever-forgive-me-600x401.jpg" alt="richard-e-grant-interview-can-you-ever-forgive-me" width="360" height="240" /></a><p class="wp-caption-text">Image via Fox Searchlight</p></div>
<p><strong>You’ve talked a little bit about being in the next <em>Star Wars </em>movie,<em> Episode IX</em>, which I know you’re sworn to secrecy on, as far as any details go, but without revealing anything, how does it feel to you, personally, to be a part of a movie like that and to work with J.J. Abrams?</strong></p>
<p>GRANT: Completely surreal. I had seen the movie when I was a drama student in 1977, and I’d never seen anything like it. If you had told me then, with a crystal ball, that 40 years later, I would be in the movie, I wouldn’t have believed it. Also, in 1991, when I was doing<em> Dracula</em> in L.A. with Gary Oldman and Francis Ford Coppola, I’d gone to a movie called <em>Rambling Rose </em>with Laura Dern. I keep a diary, and I have this diary entry that said, “Met 24-year-old J.J. Abrams – incredibly self-confident, self-possessed and rich.” He told me that he had a three-picture deal. He just had a big hit with <em>Regarding Henry</em>, starring Harrison Ford and Annette Bening. So, when I then got a call, 13 years later, that said, “J.J. Abrams wants to audition you for this thing, and will you come and meet him at Pinewood Studios,” I reminded him of our meeting. Of course, he didn’t remember that. And when you go to the sets, which are at Pinewood Studios, and you see that it’s not green screen everywhere, and you actually see the things that you have grown up seeing in the movies, every day that I’ve worked, I’ve said, “J.J., pinch me.” And he’s as excited as anyone to be there. He’s 52, but he’s as excited about directing and writing this, as you’d expect any movie geek kid would be. That is very endearing. You go, “Well, I get that because that’s how I feel.”</p>
<p><strong>You’ve also said that you initially had no idea that you were even auditioning for <em>Star Wars</em>. What did you have to do on your self-tape? </strong></p>
<p>GRANT: I was sent an interrogation scene that was generic. I could tell by the language that it was from a 1940s war movie. So, you self-tape it and you send it off, out into the ether, and you usually never hear anything. A few months later, I got a call saying, “A car is gonna come pick you up.” And I was like, “What the fuck is that?!” They said, “You have to go meet J.J. Abrams at Pinewood Studios.” I thought, “Well, okay, but what do I have to go and do?” And then, five minutes after meeting him in his office, he said, “So, are you gonna do the part?” And I said, “What part? Tell me!”</p>
<div id="attachment_684291" style="width: 370px" class="wp-caption alignright"><a href="http://cdn.collider.com/wp-content/uploads/2018/01/can-you-ever-forgive-me-melissa-mccarthy.jpg" target="_blank"><img class="wp-image-684291" title="richard-e-grant-interview-can-you-ever-forgive-me" src="http://cdn.collider.com/wp-content/uploads/2018/01/can-you-ever-forgive-me-melissa-mccarthy-600x400.jpg" alt="richard-e-grant-interview-can-you-ever-forgive-me" width="360" height="240" /></a><p class="wp-caption-text">Image via Fox Searchlight</p></div>
<p><strong>That’s awesome! What an incredible experience to have a memory like that. How fun! I also love the poster of your character for<em> The Nutcracker and the Four Realms</em>. What was the experience like making that film, and who is Shiver?</strong></p>
<p>GRANT: That was three hours of make-up. He’s called the Regent of Winter, or Snow. There are these four realms, and Eugenio Derbez plays the one with the flower kingdom. He’s hilarious. We are sort of Laurel and Hardy. I have to be very serious and Mr. Iceberg, and he is Mr. Explosive Flower and a flowery in all directions character. We are dealing with Clara, and her journey through the story. It was incredibly enjoyable to do that because the sets were jaw-droppingly beautiful and not all green screen. With the costumes and the sets, you knew that you were in a big-budget Disney movie, on a scale that I never, ever thought I’d be involved in. And then, subsequently, I did <em>Star Wars</em>.</p>
<p><em>Can You Ever Forgive Me?</em> is in select theaters on October 19<sup>th</sup>.</p>
<p><a href="http://cdn.collider.com/wp-content/uploads/2018/03/can-you-ever-forgive-me-poster.jpg" target="_blank"><img class="aligncenter wp-image-697725 size-medium" title="can-you-ever-forgive-me-poster" src="http://cdn.collider.com/wp-content/uploads/2018/03/can-you-ever-forgive-me-poster-403x600.jpg" alt="can-you-ever-forgive-me-poster" width="403" height="600" /></a></p>
<script type='application/ld+json'>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</script><div class="opt related-content"><div id="related-content-title">Related Content</div><ul><li><a href="http://collider.com/apostle-gareth-evans-interview/" alt="http://cdn.collider.com/wp-content/uploads/2018/09/apostle-slice-600x200.jpg">Gareth Evans on 'Apostle' and Creating His Creepy Mythology</a> </li> <li><a href="http://collider.com/hilary-swank-michael-shannon-interview-what-they-had/" alt="http://cdn.collider.com/wp-content/uploads/2018/10/hilary-swank-michael-shannon-interview-what-they-had-slice-600x200.jpg">‘What They Had’: Hilary Swank & Michael Shannon Share Dreams of Traveling and Figure Skating</a> </li> <li><a href="http://collider.com/my-dinner-with-herve-sacha-gervasi-interview/" alt="http://cdn.collider.com/wp-content/uploads/2018/10/sacha-gervasi-slice-600x200.jpg">Director Sacha Gervasi on Turning His Personal Interview into the Film 'My Dinner with Hervé'</a> </li> <li><a href="http://collider.com/legends-of-tomorrow-season-4-tala-ashe-and-keto-shimizu-interview/" alt="http://cdn.collider.com/wp-content/uploads/2018/10/legends-of-tomorrow-season-4-episode-1-image-8-slice-600x200.jpg">'Legends of Tomorrow': Tala Ashe and EP Keto Shimizu on the "Crazy Ride" Ahead</a> </li> <li><a href="http://collider.com/halloween-david-gordon-green-interview/" alt="http://cdn.collider.com/wp-content/uploads/2018/06/halloween-david-gordon-green-slice-600x200.png">'Halloween’: David Gordon Green on the "Do As I Say" Laurie and a Deleted Dog Death Scene</a> </li> </ul></div>	</div>  <!-- .entry-content -->

</article>



<!-- Pagination and widgets -->

<div id="after-post-stuff">

	    <!-- Next / Previous Posts -->
    <div class="pagealignleft">
                        <div class="top">
                    <a href="http://collider.com/halloween-fan-reviews/">
                        <i class="fa fa-chevron-left"></i>
                        <span>Previous Article</span>
                    </a>
                </div>
                <div class="bottom">
                    <a href="http://collider.com/halloween-fan-reviews/">
                                        <span>'Halloween': What Did You Think?</span>
                    </a>
                </div>
            </div>
    <div class="pagealignright">
            </div>

    <div class="clear"></div>



<div class="cmplx-meta-bottom">
    <div class='cmplx-meta cmplx-share'>
    <a target="_blank" class="cmplx-share-link" href="http://www.facebook.com/sharer/sharer.php?m2w&s=100&p[url]=http%3A%2F%2Fcollider.com%2Frichard-e-grant-interview-can-you-ever-forgive-me-star-wars-9%2F&p[images][0]=http://cdn.collider.com/wp-content/uploads/2018/09/can-you-ever-forgive-me-slice.jpg&p[title]=Richard E. Grant on &#8216;Can You Ever Forgive Me?&#8217; and His &#8216;Star Wars: Episode IX&#8217; Audition&p[summary]=">
        <span class="cmplx-share-icon facebook share-bottom">
            <i class="cmplx-icon icon-facebook"></i> <span class="cmplx-icon-title">SHARE</span>
        </span>
    </a>
    <a target="_blank" class="cmplx-share-link" href="https://twitter.com/intent/tweet?original_referer=http%3A%2F%2Fcollider.com%2Frichard-e-grant-interview-can-you-ever-forgive-me-star-wars-9%2F&text=Richard+E.+Grant+on+%26%238216%3BCan+You+Ever+Forgive+Me%3F%26%238217%3B+and+His+%26%238216%3BStar+Wars%3A+Episode+IX%26%238217%3B+Audition&tw_p=tweetbutton&url=http%3A%2F%2Fcollider.com%2Frichard-e-grant-interview-can-you-ever-forgive-me-star-wars-9%2F&via=collider" >
        <span class="cmplx-share-icon twitter share-bottom">
            <i class="cmplx-icon icon-twitter"></i> <span class="cmplx-icon-title">TWEET</span>
        </span>
    </a>
    <a class="cmplx-share-link" >
        <span class="cmplx-share-icon messenger share-bottom">
            <i class="cmplx-icon icon-facebook-messenger"></i> <span class="cmplx-icon-title">CHAT</span>
        </span>
    </a>

</div>
</div>

    <!-- Tags -->
    <div class="mytags">
        <h5>Tags</h5> • <a href="http://collider.com/tag/can-you-ever-forgive-me/" rel="tag">Can You Ever Forgive Me</a> • <a href="http://collider.com/tag/interview/" rel="tag">Interview</a> • <a href="http://collider.com/tag/richard-e-grant/" rel="tag">Richard E. Grant</a><br>    </div>

</div> <!-- #after-post-stuff -->


<!-- In Content Suitcase Unit -->
<div class="in-content-ad" style="border:2px;">
    <div id="inline-ad-single"></div>
    <script type="text/javascript">
        CMNUNT.load('100x100', {
            containerId: 'inline-ad-single',
            lazyLoad: true
        });
    </script>
</div>




<!-- Spot.IM Conversation Module -->

<div class="facebook-comments-cover">
	<div class="facebook-comments-container">
		<div class="facebook-comments-cover-icon">
			<i class="cmplx-icon icon-arrow"></i>
			<i class="cmplx-icon icon-close hidden"></i>
		</div>
		<div class="facebook-comments-cover-text">show comments</div>
	</div>
	
  <div id="article-comments" class="article-comments-container text-center">
		<div id="comments">
      <script async src="https://launcher.spot.im/spot/sp_Qf5Kf2mr"
          data-spotim-module="spotim-launcher"
          data-post-id="737659"
          data-post-url="http://collider.com/richard-e-grant-interview-can-you-ever-forgive-me-star-wars-9/"
          data-facebook-url="http://collider.com/richard-e-grant-interview-can-you-ever-forgive-me-star-wars-9/"></script>
		</div>
	</div>
</div>

<style>
#zergnet-widget-66067 {
    padding-top: 20px;
}
</style>
<div id="zergnet-widget-66067"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=66067';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>


  <!-- Newsfeed w/ Infinite Scroll -->

  <div id="latest-news" class="">
    <h3 id="latest-news-header" class="heading-font archive-title">
      <span>Latest News</span>
    </h3>

    <i id="infscr-loading" class="fa fa-2x fa-spin"></i>
  </div>

  <script type="text/javascript" src="http://cdn.collider.com/wp-content/themes/collider-v3/js/infinite-newsfeed-single.js?v=201710251625"></script>
    <script type="text/javascript">
    jQuery(document).ready(function($) {
        var spinnerId = '#infscr-loading',
        contentDiv = '#content',
        latestNewsId = '#latest-news',
        postIdentifier = 'article',
        mode = 'desktop',
        url = '/page/';

        
        infiniteNewsfeed(spinnerId,contentDiv,postIdentifier,latestNewsId,mode,url);
    });
    </script>

    
            <div class="clear"><!-- --></div>

        
    <!-- Next / Previous Post Links -->
<!--     <div class="pagealignleft">&laquo; <a href="http://collider.com/halloween-fan-reviews/" rel="prev">&#8216;Halloween': What Did You Think?</a></div>
    <div class="pagealignright"></div>
 -->

            <div class="clear" style="height:15px;"></div>
    </section>


    <aside class="rightpanel">

        <div class="rightpanel_displayonfloat">

            <!-- 300 x 250 -->
            <aside class="rightrail-ad contentad">
              <aside id="text-26" class="widget widget_text">
                <div class="textwidget">
                  <script type="text/javascript">cmnUNT('300x250,300x600', tile_num++, 1);</script>
                </div>
              </aside>
            </aside>

            <!-- BEST MOVIES ON NETFLIX -->
            <aside class="rightrail-netflix">
              <a class="netflix-link" href="/best-movies-on-netflix-streaming/"><span class="rightrail-netflix__text">BEST MOVIES ON NETFLIX</span></a>
            </aside>

<!-- Zergnet
<div id="zergnet-widget-66068" class="rightrail-movietalk "></div>
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=66068';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
-->


            <!-- GET LAST MOVIE TALK POST -->
            <aside class="rightrail-movietalk ">
                <h3 class="widget-title"><span>Today on Movie Talk</span></h3>
                                        <a href="http://collider.com/guardians-of-the-galaxy-hot-christmas-movie-talk/">
                        <img width="278" height="93" src="http://cdn.collider.com/wp-content/uploads/guardians-of-the-galaxy-slice4.jpg" class="attachment-278x93 wp-post-image" alt="guardians-of-the-galaxy-slice" title="guardians-of-the-galaxy-slice" />                        <h2>Movie Talk: 'Guardians of the Galaxy 3' Working Title Is Hot Christmas</h2>
                    </a>
                                        <div class="youtubefooter">
                      <div class="youtubefooter__button">
                        <a href="https://www.youtube.com/user/ColliderVideos" target="_blank">
                        <i class="cmplx-icon icon-youtube"></i>Follow us on youtube</a>
                      </div>
                    </div>
            </aside>

        </div> <!-- .rightpanel_displayonfloat -->

        

        <!-- Our Staff -->
        <aside class="our-staff ">
            <aside id="text-25" class="widget widget_text">
                <h3 class="widget-title"><span>Our Staff</span></h3>

                <div class="textwidget">
                    <ul class="staff-list">
                      <li><div><a href="http://collider.com/author/steve-weintraub/" class="staff-name">Steve "Frosty" Weintraub</a></div><span class="staff-title">Editor in Chief</span> | <a href="http://twitter.com/colliderfrosty" target="_blank">@colliderfrosty</a></li>
                      <li><div><a href="http://collider.com/author/adam-chitwood/" class="staff-name">Adam Chitwood</a></div><span class="staff-title">Deputy Editor</span> | <a href="http://www.twitter.com/adamchitwood" target="_blank">@adamchitwood</a></li>
                      <li><div><a href="http://collider.com/author/matt-goldberg/" class="staff-name">Matt Goldberg</a></div><span class="staff-title">Senior Editor, Film</span> | <a href="http://twitter.com/MattGoldberg" target="_blank">@MattGoldberg</a></li>
                      <li><div><a href="http://collider.com/author/allison-keene/" class="staff-name">Allison Keene</a></div><span class="staff-title">Senior Editor, TV</span> | <a href="https://twitter.com/keeneTV" target="_blank">@keeneTV</a></li>
                      <li><div><a href="http://collider.com/author/perri-nemiroff/" class="staff-name">Perri Nemiroff</a></div><span class="staff-title">Content Development Editor</span> | <a href="https://twitter.com/PNemiroff" target="_blank">@PNemiroff</a></li>
                      <li><div><a href="http://collider.com/author/haleigh-foutch/" class="staff-name">Haleigh Foutch</a></div><span class="staff-title">Editor, Horror Lead</span> | <a href="https://twitter.com/HaleighFoutch" target="_blank">@HaleighFoutch</a></li>
                      <li><div><a href="http://collider.com/author/dave-trumbore/" class="staff-name">Dave Trumbore</a></div><span class="staff-title">Editor, Animation Lead</span> | <a href="https://twitter.com/DrClawMD" target="_blank">@DrClawMD</a></li>
                      <li><div><a href="http://collider.com/author/vinnie-mancuso/" class="staff-name">Vinnie Mancuso</a></div><span class="staff-title">Associate Editor</span> | <a href="https://twitter.com/VinnieMancuso1" target="_blank">@VinnieMancuso1</a></li>
                      <li><div><a href="http://collider.com/author/christina-radish/" class="staff-name">Christina Radish</a></div><span class="staff-title">Staff Writer</span> | <a href="https://twitter.com/ChristinaRadish" target="_blank">@ChristinaRadish</a></li>
                    </ul>
                </div>
            </aside>
        </aside>

        <div class="rightpanel-end"></div>
    </aside>

    
    <div class="clear"><!-- --></div>

  </section><!-- end of welcome section -->



  <!-- Typekit Fonts -->
  <script src="https://use.typekit.net/cui2tsb.js"></script>
  <script>try{Typekit.load();}catch(e){}</script>





</div> <!-- closing div for cmn_wrap in header -->



  <!-- CMN BRANDED FOOTER -->
  <footer id="footer">
    <div class="container">
        <div class="row">
            <div class="left-col col-xs-12 col-md-7">
                <div class="row">

                    <div class="footer-icon logo-col col-xs-12 col-md-3">
                        <a href="/" target="_self" ga-link ga-category="Footer" ga-action="Click on footer logo">
                            <img id="collider-footer-logo-image"src="http://cdn.collider.com/wp-content/themes/collider-v3/images/Collider_Logo_Light.png"/ alt="Collider.com">
                        </a>
                    </div>

                    <div class="col-md-7">
                        <div class="row">
                            <div class="col-xs-12">
                                <span class="footer-link">
                                    <a href="/about" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        About Us
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/contact-us" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Contact Us
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="http://www.complex.com/about" target="_blank" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Advertising
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/sitemap.xml" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Site Map
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/collider-privacy-policy" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Privacy Policy
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/terms" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Terms And Conditions
                                    </a>
                                </span>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="right-col col-xs-12 col-md-4">

                <div class="clearfix visible-xs-block visible-sm-block"></div>

                <ul class="social-container">
                    <li><a href="http://www.facebook.com/colliderdotcom" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Facebook"><i class="fa-icon fab fa-facebook-f"></i></a></li>
                    <li><a href="http://twitter.com/collider" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Twitter"><i class="fa-icon fab fa-twitter"></i></a></li>
                    <li><a href="http://www.youtube.com/collidervideos" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="YouTube"><i class="fa-icon fab fa-youtube"></i></a></li>
                    <li><a href="https://instagram.com/collidervideo/" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Instagram"><i class="fa-icon fab fa-instagram"></i></a></li>
                </ul>

            </div>
            <div class="col-xs-12 col-md-12">
                <div class="row">
                    <div class="copyright-col col-xs-9 col-xs-offset-1 col-sm-8 col-sm-offset-2 center">
                        <span class="copyright">COLLIDER participates in various affiliate marketing programs, which means COLLIDER gets paid commissions on purchases made through our links to retailer sites. Our editorial content is not influenced by any commissions we receive.</span>
                    </div>
                    <div class="copyright-col col-xs-12 center">
                        <span class="copyright">&copy; 2017 Complex Media, Inc. All Rights Reserved.</span>
                    </div>
                </div>
            </div>
        </div>
    </div>
</footer>
  <!-- end CMN BRANDED FOOTER -->

  
  <script type="text/javascript">
  	cmnUNT('tover', tile_num++);
  </script>

  <!-- WP Footer Scripts -->
  
<!--Plugin Global Hide Admin Tool Bar 1.6.1 Active - Tag 74be16979710d4c4e7c6647856088456-->

<!-- This website is patched against a big problem not solved from WordPress 3.3+ to date -->

      <script type='text/javascript'>
        var _sf_async_config = _sf_async_config || {};

        /** CONFIGURATION START **/
        _sf_async_config.sections = 'Interviews'; //CHANGE THIS 
        _sf_async_config.authors = 'Christina Radish'; //CHANGE THIS 
        /** CONFIGURATION END **/

        (function() {
            function loadChartbeat() {
                window._sf_endpt = (new Date()).getTime();
                var e = document.createElement('script');
                e.setAttribute('language', 'javascript');
                e.setAttribute('type', 'text/javascript');
                e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

                document.body.appendChild(e);
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() {
                    oldonload();
                    loadChartbeat();
                };

        })(); </script>

      <script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://collider.com/wp-content/themes/collider-v3/dist/js/collider.min.js?ver=2018_02_09_14_28'></script>



  <!-- Google Tag Manager | DataLayer Variables -->
  <script type="text/javascript">
      window.Complex = window.Complex || {};
      window.Complex.complexDataLayer = window.Complex.complexDataLayer || [];
      window.Complex.comScoreFireTag = function(event) {
          window.Complex.complexDataLayer.push({'event': event});
      };
  </script>

</body>
</html>
