<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

<meta charset="UTF-8" />

<link rel="apple-touch-icon" sizes="57x57" href="http://cdn.collider.com/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://cdn.collider.com/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://cdn.collider.com/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://cdn.collider.com/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://cdn.collider.com/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://cdn.collider.com/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://cdn.collider.com/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://cdn.collider.com/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://cdn.collider.com/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="http://cdn.collider.com/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="http://cdn.collider.com/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="http://cdn.collider.com/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="http://cdn.collider.com/android-chrome-192x192.png" sizes="192x192">
<meta name="msapplication-square70x70logo" content="http://cdn.collider.com/smalltile.png" />
<meta name="msapplication-square150x150logo" content="http://cdn.collider.com/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="http://cdn.collider.com/widetile.png" />
<meta name="msapplication-square310x310logo" content="http://cdn.collider.com/largetile.png" />

<title>Swamp Thing: Crystal Reed on Abby Arcane&#039;s Attraction to the Title Terror | Collider</title>


<!-- This site is optimized with the Yoast SEO plugin v11.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Crystal Reed on what sold her on being a part of &#039;Swamp Thing&#039;, the clear vision that the creative team had, reading the comics for research."/>
<link rel="canonical" href="http://collider.com/swamp-thing-crystal-reed-interview/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Crystal Reed on &#039;Swamp Thing&#039; and Why Abby Arcane Is So Drawn to the Title Terror" />
<meta property="og:description" content="Crystal Reed on what sold her on being a part of &#039;Swamp Thing&#039;, the clear vision that the creative team had, reading the comics for research." />
<meta property="og:url" content="http://collider.com/swamp-thing-crystal-reed-interview/" />
<meta property="og:site_name" content="Collider" />
<meta property="article:publisher" content="https://www.facebook.com/colliderdotcom" />
<meta property="article:author" content="https://www.facebook.com/christinaradish" />
<meta property="article:tag" content="Crystal Reed" />
<meta property="article:tag" content="DC Universe" />
<meta property="article:tag" content="Interview" />
<meta property="article:tag" content="Swamp Thing" />
<meta property="article:section" content="Interviews" />
<meta property="article:published_time" content="2019-06-07T19:33:24+00:00" />
<meta property="fb:app_id" content="1738286916403753" />
<meta property="og:image" content="http://cdn.collider.com/wp-content/uploads/2019/05/swamp-thing-crystal-reed-01.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="714" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Crystal Reed on what sold her on being a part of &#039;Swamp Thing&#039;, the clear vision that the creative team had, reading the comics for research." />
<meta name="twitter:title" content="Swamp Thing: Crystal Reed on Abby Arcane&#039;s Attraction to the Title Terror" />
<meta name="twitter:site" content="@collidernews" />
<meta name="twitter:image" content="http://cdn.collider.com/wp-content/uploads/2019/05/swamp-thing-crystal-reed-01.jpg" />
<meta name="twitter:creator" content="@christinaradish" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://collider.com/#organization","name":"","url":"http://collider.com/","sameAs":["https://www.facebook.com/colliderdotcom","https://www.instagram.com/collidernews/","https://www.youtube.com/user/ColliderVideos","https://twitter.com/collidernews"]},{"@type":"WebSite","@id":"http://collider.com/#website","url":"http://collider.com/","name":"Collider","publisher":{"@id":"http://collider.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://collider.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://collider.com/swamp-thing-crystal-reed-interview/#webpage","url":"http://collider.com/swamp-thing-crystal-reed-interview/","inLanguage":"en-US","name":"Swamp Thing: Crystal Reed on Abby Arcane&#039;s Attraction to the Title Terror","isPartOf":{"@id":"http://collider.com/#website"},"image":{"@type":"ImageObject","@id":"http://collider.com/swamp-thing-crystal-reed-interview/#primaryimage","url":"http://cdn.collider.com/wp-content/uploads/2019/05/swamp-thing-crystal-reed-slice.jpeg","width":600,"height":200,"caption":"swamp-thing-crystal-reed-slice"},"primaryImageOfPage":{"@id":"http://collider.com/swamp-thing-crystal-reed-interview/#primaryimage"},"datePublished":"2019-06-07T19:33:24+00:00","dateModified":"2019-06-07T19:33:24+00:00","description":"Crystal Reed on what sold her on being a part of 'Swamp Thing', the clear vision that the creative team had, reading the comics for research.","breadcrumb":{"@id":"http://collider.com/swamp-thing-crystal-reed-interview/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"http://collider.com/swamp-thing-crystal-reed-interview/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://collider.com/","url":"http://collider.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://collider.com/swamp-thing-crystal-reed-interview/","url":"http://collider.com/swamp-thing-crystal-reed-interview/","name":"Crystal Reed on &#8216;Swamp Thing&#8217; and Why Abby Arcane Is So Drawn to the Title Terror"}}]},{"@type":"NewsArticle","@id":"http://collider.com/swamp-thing-crystal-reed-interview/#article","isPartOf":{"@id":"http://collider.com/swamp-thing-crystal-reed-interview/#webpage"},"author":{"@id":"http://collider.com/author/christina-radish/#author","name":"Christina Radish"},"publisher":{"@id":"http://collider.com/#organization"},"headline":"Crystal Reed on &#8216;Swamp Thing&#8217; and Why Abby Arcane Is So Drawn to the Title Terror","datePublished":"2019-06-07T19:33:24+00:00","dateModified":"2019-06-07T19:33:24+00:00","commentCount":0,"mainEntityOfPage":"http://collider.com/swamp-thing-crystal-reed-interview/#webpage","image":{"@id":"http://collider.com/swamp-thing-crystal-reed-interview/#primaryimage"},"keywords":"Crystal Reed,DC Universe,Interview,Swamp Thing","articleSection":"Horror,Interviews,TV","copyrightYear":"2019","copyrightHolder":{"@id":"http://collider.com#organization"}},{"@type":"Person","@id":"http://collider.com/author/christina-radish/#author","name":"Christina Radish","image":{"@type":"ImageObject","@id":"http://collider.com/#personlogo","url":"http://2.gravatar.com/avatar/b32813c82451a4e00f5f55c354189f30?s=96&d=mm&r=g","caption":"Christina Radish"},"sameAs":["https://www.facebook.com/christinaradish","https://twitter.com/christinaradish"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/collider.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://cdn.collider.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://cdn.collider.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='custom-styles-css'  href='http://cdn.collider.com/wp-content/themes/collider-v3/custom-styles.css?ver=2019_02_04_01' type='text/css' media='all' />
<link rel='stylesheet' id='collider-css'  href='http://collider.com/wp-content/themes/collider-v3/dist/css/style.css?ver=2019_02_04_01' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=4.9.9' type='text/css' media='all' />
<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/themes/collider-v3/js/jquery.waypoints.min.js'></script>
<script type='text/javascript' src='https://use.fontawesome.com/releases/v5.2.0/js/all.js?ver=4.9.9'></script>
<link rel='https://api.w.org/' href='http://collider.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://collider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://collider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='http://collider.com/?p=783170' />
<link rel="alternate" type="application/json+oembed" href="http://collider.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcollider.com%2Fswamp-thing-crystal-reed-interview%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://collider.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcollider.com%2Fswamp-thing-crystal-reed-interview%2F&#038;format=xml" />

  <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      googletag.cmd.push(function () {
          googletag.pubads().disableInitialLoad();
      });
  </script>
  <script type='text/javascript' src="//www.googletagservices.com/tag/js/gpt.js" async></script>

  <script>

        window.deCfg = {
            device: 'bot',
            is_single: "1",
                          post_id: '783170',
                        is_taboola: '',
            is_outbrain: '',
            is_gallery: "1",
            post_type: "post",
            is_gallery_excerpt: '1',
            is_gallery_content: '',
            page_number: "1",
            page_total: "1",
            config: {
                wp_theme: "Collider - Complex"
            }
        }

    </script>

        <script src="//cdn.novelty.media/nf.js" async></script>
        <script src="//cdn.novelty.media/collider/decfg.js" async></script>
    <script src="//cdn.novelty.media/country.js" async></script>

<link rel="amphtml" href="http://collider.com/swamp-thing-crystal-reed-interview/amp/"><style>
    #footer ul.social-container a:hover, #footer ul.social-container a {
        color:#666;
}
    .top-bar-social a svg {
        font-size:1.2em;
}
    .svg-inline--fa {
        vertical-align: -.2em;
}
</style>
<!-- Bing Auth -->
<meta name="msvalidate.01" content="F97A06145E9767C313B356E7E5B833F3" />

<!-- <script>document.addEventListener('cmnUNT-ad-load', function(e){
   if(e.detail.adSize === '100x100' && !e.detail.isEmpty){
       var adElement = document.getElementById(e.detail.containerId);
       if(adElement){
        adElement.style.marginBottom = '46px';
        adElement.style.paddingBottom = '10px';
       }
   }
});</script> -->
<!-- Typekit
<script src="//fonts.complex.com/kxi0cup.js"></script> -->
<script src="https://use.typekit.net/cui2tsb.js"></script>
<script>try{Typekit.load();}catch(e){}</script>

<!-- removed chartbeat -->

<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width" />
<link rel="profile" href="http://gmpg.org/xfn/11" />

<!--[if lt IE 10]>
<script src="http://cdn.collider.com/wp-content/themes/collider-v3/js/modernizer.dev.js" type="text/javascript"></script>
<![endif]-->
<!--[if lt IE 10]>
<link rel="stylesheet" type="text/css" media="all" href="http://collider.com/wp-content/themes/collider-v3/iestyle.css" />
<![endif]-->


<meta name="google-site-verification" content="gsAKhpFeAT_1KIdd1PZiPoj3BdAcIipM2VNYcJKuQBU" />
<!-- Google Newsstand  -->
<meta name="google-site-verification" content="rtgRWlKYqmg2IwU4e9PBjtt31jXoTjotyW6iJbyqdyc" />


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1446295-1', {
    'sampleRate': 5,
    'cookieDomain': 'auto',
  });
  ga('send', 'pageview');

</script>


<meta name="verify-v1" content="ag44RccQF3Xr4VqGQnxB+TOx8+rCP4SHaCwwGAtuWzc=" />
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>


<meta property="fb:app_id" content="190932086012" />

<link rel="alternate" type="application/rss+xml" title="RSS Feed" href="//collider.com/feed/" />


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
;if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');
fbq('init', '1628636477376373');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1628636477376373&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<!-- FB Instant Articles -->
<meta property="fb:pages" content="160246414365" />
<link href="//cdn.novelty.media/css/styles.css" rel="stylesheet">
</head>

<body class="post-template-default single single-post postid-783170 single-format-standard organic horror interviews tv two-column right-sidebar">


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PJHFJG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


<!-- google custom search script-->
<script>
  (function() {
    var cx = '005219487631012611056:j1axwmmwl-e';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>

<!-- this is for the facebook comments at the bottom of single.php -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- end FB comments -->

<script>
    window.fbAsyncInit = function() {
        FB.init({ appId : '1678638095724206', xfbml : true, version : 'v2.6' });
    };
</script>


<!-- facebook messenger overlay -->
<div class="overlay" id="complex-overlay">
  <div>
    <div class="overlay-modal overlay-modal--dark">
      <a class="overlay-modal__close">
        <i class="fas fa-times"></i>
      </a>
      <div class="overlay-modal__header">
        <i class="cmplx-icon icon-collider"></i>
      </div>
      <div class="overlay-modal__content modal-content">
        <h2 class="modal-content__title">Facebook Messenger</h2>
        <div class="modal-content__body modal-body">
          <div class="modal-body__line">Click the button below and wait for a message from our Facebook bot in Messenger!</div>
          <div class="modal-body__line">
            <div class="fb-messenger-button">
              <div class='fb-send-to-messenger'
              data-messenger_app_id='1678638095724206'
              data-page_id='160246414365'
              data-ref='block_id_580fc416e4b061a942b85b75'
              color='blue'
              size='large' >

            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>
</div>
<!-- end facebook messenger overlay -->

<section id="page-header">

    <div id="complex-navbar">
        <nav class="navbar navbar-default" role="navigation">
            <div class="container">
                
<section class="navbar-section global">
    <!-- Logo & Hamburger -->
    <ul class="title-area pull-left">
        <li class="menu-button">
            <a href="javascript:;" class="slideout-menu-toggle" toggle-complex-menu><i class="fa-icon fas fa-bars"></i></a>
        </li>
        <li class="logo">
            <a ng-href="/" href="/" target="_self" ga-link ga-category="Main Header" ga-action="Click on main logo">
                <img id="collider-header-logo-image" src="http://cdn.collider.com/wp-content/themes/collider-v3/images/Collider_Logo_Dark.png" / alt="Collider.com">
            </a>
        </li>
    </ul>



    <!-- Main Navbar Links -->

    <div class="menu-navbarmenu-container">
        <ul id="menu-navbarmenu" class="link-area menu pull-left hidden-xxs">
            <li id="nav-menu-item-389649" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                <a href="/all-news/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Movie News</a>
            </li>
            <li id="nav-menu-item-389651" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
                <a href="/tv/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">TV News</a>
            </li>
            <li id="nav-menu-item-389653" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                <a href="/trailers/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Trailers</a>
            </li>
            <li id="nav-menu-item-movie-talk" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
                <a href="/tag/netflix/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Netflix</a>
            </li>
        </ul>
    </div>



        <!-- Right Nav Section -->
    <div class="top-bar-social pull-right">

        <ul class="search-container pull-right hidden-xs">
            <li class="search-bar has-form">
                <div class="complex-search">
                                    </div>
            </li>
        </ul>

        <ul class="social-container pull-right hidden-xs">
            <li>
                <a href="http://www.facebook.com/colliderdotcom" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Facebook">
                    <i class="fa-icon fab fa-facebook-f"></i>
                </a>
            </li>
            <li>
                <a href="http://twitter.com/collider" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Twitter">
                    <i class="fa-icon fab fa-twitter"></i>
                </a>
            </li>
            <li>
                <a href="http://www.youtube.com/collidervideos" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="YouTube">
                    <i class="fa-icon fab fa-youtube-square"></i>
                </a>
            </li>
            <li>
                <a href="https://instagram.com/collidervideo/" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Instagram">
                    <i class="fa-icon fab fa-instagram"></i>
                </a>
            </li>
            <li>
                <a rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Messenger">
                    <i class="fa-icon fab fa-facebook-messenger"></i>
                </a>
            </li>
        </ul>
    </div>
</section>
            </div>
        </nav>
    </div>

    <div id="complex-menu">
        <div class="main-menu slideout-menu" complex-main-menu>
            <div class="overflow-wrapper">
                <div class="scroll-wrapper">
                    <div class="menu-search visible-xs-block">
                                            </div>

                    <!-- Site Links -->

                    <div class="menu-complexmenuprimary-container">
                        <ul id="menu-complexmenuprimary" class="section-site menu">
                            <li id="nav-menu-item-389655" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                                <a href="/all-news/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie News</a>
                            </li>
							<li id="nav-menu-item-389657" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
								<a href="/tv/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">TV News</a>
							</li>
                            <li id="nav-menu-item-389659" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                                <a href="/trailers/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Trailers</a>
                            </li>
							<li id="nav-menu-item-movie-talk" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
								<a href="/movie-talk/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie Talk</a>
							</li>
                        </ul>
                    </div>

                    <!-- Site Extras Links -->
                    <div class="menu-section-title">More Collider</div>

                    <div class="menu-complexmenuextras-container">
                        <ul id="menu-complexmenuextras" class="section-site menu">
                            <li id="nav-menu-item-389665" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/all-reviews/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Reviews</a></li>
                            <li id="nav-menu-item-389663" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/movie-clips/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie Clips</a></li>
                            <li id="nav-menu-item-389661" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/interviews/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Interviews</a></li>
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</section>

<!-- Header Ad -->
	<div id="cmn_ad_tag_head" class="fw_collider">
        <div class="ad_placeholder" data-nm-id="banner-top"></div>
	    <!-- <script type="text/javascript">
	        cmnUNT( '3x3', tile_num++, 0 );
	    </script> -->
	</div>

<div id="cmn_wrap">
    <section id="welcome">
        <header class="header">
                            <article class="slider">
                    <ul>
                                <li>
            <a href="http://collider.com/jessica-jones-season-3-review/" rel="bookmark" title="&#8216;Jessica Jones&#8217; Season 3 Review: Netflix&#8217;s MCU Goes Out on a Dark, Satisfying Note" cat="tv">
                <img width="171" height="160" src="http://cdn.collider.com/wp-content/uploads/2019/05/jessica-jones-season-3-krysten-ritter-thumbnail.jpg" class="attachment-post-featured size-post-featured" alt="" title="jessica-jones-season-3-krysten-ritter-thumbnail" />                <p id="slidertitle">&#8216;Jessica Jones&#8217; Season 3 Review: Netflix&#8217;s MCU Goes Out on a Dark, Satisfying Note</p>
            </a>
        </li>
            <li>
            <a href="http://collider.com/superhero-shows-ranked-2019/" rel="bookmark" title="Superhero Shows of 2019 Ranked from Worst to Best" cat="tv">
                <img width="171" height="160" src="http://cdn.collider.com/wp-content/uploads/2019/04/the-umbrella-academy-robert-sheehan-thumbnail.jpg" class="attachment-post-featured size-post-featured" alt="" title="the-umbrella-academy-robert-sheehan-thumbnail" />                <p id="slidertitle">Superhero Shows of 2019 Ranked from Worst to Best</p>
            </a>
        </li>
            <li>
            <a href="http://collider.com/swamp-thing-cancelled-dc-universe/" rel="bookmark" title="‘Swamp Thing’ Cancelled by DC Universe After One Episode" cat="tv">
                <img width="171" height="160" src="http://cdn.collider.com/wp-content/uploads/2019/05/swamp-thing-derek-mears-thumbnail.jpeg" class="attachment-post-featured size-post-featured" alt="swamp-thing-derek-mears-thumbnail" title="swamp-thing-derek-mears-thumbnail" />                <p id="slidertitle">‘Swamp Thing’ Cancelled by DC Universe After One Episode</p>
            </a>
        </li>
            <li>
            <a href="http://collider.com/black-mirror-season-5-review/" rel="bookmark" title="&#8216;Black Mirror&#8217; Season 5 Review: An Entertaining but Slight Season Loses Its Horrifying Edge" cat="tv">
                <img width="171" height="160" src="http://cdn.collider.com/wp-content/uploads/2019/05/black-mirror-season-5-thumbnail.png" class="attachment-post-featured size-post-featured" alt="" title="black-mirror-season-5-thumbnail" />                <p id="slidertitle">&#8216;Black Mirror&#8217; Season 5 Review: An Entertaining but Slight Season Loses Its Horrifying Edge</p>
            </a>
        </li>
            <li>
            <a href="http://collider.com/the-chef-show-review-netflix-jon-favreau/" rel="bookmark" title="‘The Chef Show’ Review: Jon Favreau’s Netflix Cooking Show Is an Absolute Delight" cat="tv">
                <img width="171" height="160" src="http://cdn.collider.com/wp-content/uploads/2019/06/the-chef-show-jon-favreau-thumbnail.jpg" class="attachment-post-featured size-post-featured" alt="" title="the-chef-show-jon-favreau-thumbnail" />                <p id="slidertitle">‘The Chef Show’ Review: Jon Favreau’s Netflix Cooking Show Is an Absolute Delight</p>
            </a>
        </li>
                        </ul>
                    <div class="clear"><!-- --></div>
                </article>
                    </header>

        <!-- Header Ad -->
				            <div id="cmn_ad_tag_head" class="fw_collider">
            <div class="ad_placeholder" data-nm-id="banner-top"></div>
                <!-- <script type="text/javascript">
                    cmnUNT( '3x3', tile_num++, 0 );
                </script> -->
            </div>
        
<section class="leftpanel">
    
<article id="post-783170" class="post-783170 post type-post status-publish format-standard has-post-thumbnail hentry category-horror category-interviews category-tv tag-crystal-reed tag-dc-universe tag-interview tag-swamp-thing horror interviews tv">

  <!-- .entry-header -->
  <header class="entry-header">

    <h1 class="entry-title">Crystal Reed on &#8216;Swamp Thing&#8217; and Why Abby Arcane Is So Drawn to the Title Terror</h1>

          <h3>
        <span class="byline">by <a href="http://collider.com/author/christina-radish/" title="Posts by Christina Radish" rel="author">Christina Radish</a></span>&nbsp;&nbsp;&nbsp;&nbsp;
        <span class="smltxt"><i class="far fa-clock"></i> June 7, 2019</span>
      </h3>
      
  </header><!-- .entry-header -->

  <!-- .entry-content -->
  <div class="entry-content">

    <div class="clear"></div>
    
<div class="cmplx-meta-top">

    <div class='cmplx-meta cmplx-share'>
    <a target="_blank" class="cmplx-share-link" href="http://www.facebook.com/sharer/sharer.php?m2w&s=100&p[url]=http%3A%2F%2Fcollider.com%2Fswamp-thing-crystal-reed-interview%2F&p[images][0]=http://cdn.collider.com/wp-content/uploads/2019/05/swamp-thing-crystal-reed-slice.jpeg&p[title]=Crystal Reed on &#8216;Swamp Thing&#8217; and Why Abby Arcane Is So Drawn to the Title Terror&p[summary]=">
        <span class="cmplx-share-icon facebook share-top">
            <i class="fab fa-facebook-f"></i> <span class="cmplx-icon-title">SHARE</span>
        </span>
    </a>
    <a target="_blank" class="cmplx-share-link" href="https://twitter.com/intent/tweet?original_referer=http%3A%2F%2Fcollider.com%2Fswamp-thing-crystal-reed-interview%2F&text=Crystal+Reed+on+%26%238216%3BSwamp+Thing%26%238217%3B+and+Why+Abby+Arcane+Is+So+Drawn+to+the+Title+Terror&tw_p=tweetbutton&url=http%3A%2F%2Fcollider.com%2Fswamp-thing-crystal-reed-interview%2F&via=collider" >
        <span class="cmplx-share-icon twitter share-top">
            <i class="fab fa-twitter"></i> <span class="cmplx-icon-title">TWEET</span>
        </span>
    </a>
</div>

    <div class='cmplx-meta cmplx-shares'>
		<div class="cmplx-box-total cmplx-share-count" data-url="http://collider.com/swamp-thing-crystal-reed-interview/">0</div>
		<div class="cmplx-share-icon"><i class="fas fa-share-alt"></i></div>
	</div>

	
	<div class='cmplx-meta cmplx-comments'>
        <div class="cmplx-box-total">
        	<a href="http://collider.com/swamp-thing-crystal-reed-interview/#disqus_thread" class="disqus-comment-count" data-disqus-identifier="783170 http://collider.com/?p=783170"></a>
        </div>
        <div class="cmplx-share-icon"><i class="fas fa-comment"></i></div>
	</div>

		
</div>
    <div class="clear"></div>

    <p><img class="aligncenter wp-image-783186 size-medium" title="swamp-thing-crystal-reed-interview" src="http://cdn.collider.com/wp-content/uploads/2019/05/swamp-thing-crystal-reed-slice-600x200.jpeg" alt="swamp-thing-crystal-reed-interview" width="600" height="200" srcset="http://cdn.collider.com/wp-content/uploads/2019/05/swamp-thing-crystal-reed-slice.jpeg 600w, http://cdn.collider.com/wp-content/uploads/2019/05/swamp-thing-crystal-reed-slice-500x167.jpeg 500w" sizes="(max-width: 600px) 100vw, 600px" />In the latest comic book series for the DC Universe streaming service, <a href="http://collider.com/tag/swamp-thing/" target="_blank" rel="noopener"><strong><em>Swamp Thing</em></strong></a> follows CDC investigator Abby Arcane (<strong>Crystal Reed</strong>) as she returns to her small hometown of Marais, Louisiana when what seems to be a deadly swamp-born virus breaks out. Coming face to face with her past would be challenging enough, but Abby soon realizes that the swamp contains even more terrifying secrets and no one is safe from the horrors that are emerging.</p>
<p>During this 1-on-1 phone interview with Collider, actress Crystal Reed talked about what sold her on being a part of <em>Swamp Thing</em>, the clear vision that the creative team had, reading the comics for research, trying not to destroy her voice with all of the screaming she has to do, how her character inspires her, and why Abby is so drawn to the Swamp Thing.</p>
<p>Note: This interview was conducted before DC Universe <a href="http://collider.com/swamp-thing-cancelled-dc-universe/">cancelled the series</a>, but all 10 episodes will still air in their entirety.</p>
<div class="ad_placeholder rightrail mt130"><div id="Collider_F_D300x600_RR-1"> </div></div><div data-index="1" id="attachment_782149" class="wp-caption feed alignright" style="max-width: 370px;"><a href="http://cdn.collider.com/wp-content/uploads/2019/05/swamp-thing-crystal-reed.jpg" target="_blank" rel="noopener"><img class="wp-image-782149" title="swamp-thing-crystal-reed-interview" src="http://cdn.collider.com/wp-content/uploads/2019/05/swamp-thing-crystal-reed-600x400.jpg" alt="swamp-thing-crystal-reed-interview" width="360" height="240" srcset="http://cdn.collider.com/wp-content/uploads/2019/05/swamp-thing-crystal-reed-600x400.jpg 600w, http://cdn.collider.com/wp-content/uploads/2019/05/swamp-thing-crystal-reed-768x512.jpg 768w, http://cdn.collider.com/wp-content/uploads/2019/05/swamp-thing-crystal-reed-450x300.jpg 450w, http://cdn.collider.com/wp-content/uploads/2019/05/swamp-thing-crystal-reed-900x600.jpg 900w, http://cdn.collider.com/wp-content/uploads/2019/05/swamp-thing-crystal-reed.jpg 1000w" sizes="(max-width: 360px) 100vw, 360px" /></a><p class="wp-caption-text feed">Image via Warner Bros.</p></div>
<p><strong>Collider: How was this presented to you, and what was it that sold you on a show called <em>Swamp Thing</em>? Did you know that it would be as R-rated as it is?</strong></p>
<p>CRYSTAL REED: First of all, I read the script and it read completely differently than I had imagined. Most people would think <em>Swamp Thing </em>and have one perception, but then you read the script and that was completely turned on its head. That’s what I really liked about it. It was very real and grounded in the character’s life, which felt really fresh to me. It wasn’t pushing for the scares or the drama. It just felt really grounded in Abby’s circumstance, and that’s something, to me, that was a huge draw. Also, I knew that it was gonna be different because of the people who were involved. Atomic Monster (James Wan’s film and TV production company) has really produced gorgeous pieces that have a shock value, but also maintain the integrity of the story, and I felt very comfortable with that. It was also directed by Len Wiseman, who is such a beautiful filmmaker. He maintains his characters throughout his films, in a way that I felt safe and also very free. I knew that I was gonna be surrounded by creatives who had a very clear vision and that I’d feel safe enough to say, “Okay, I’m gonna be able to give you all of Abby,” which means it’s gonna be dirty and gritty, with loads of tears and screams of horror. At the end of the day, I knew that I would be taken care of.</p>
<p><strong>When you’re screaming as much as you scream in this, how do you make sure that you don’t just completely lose your voice?</strong></p>
<p>REED: There’s no good way. I need to take musical or vocal training. I just go for it. It’s something that you do, and then you deal with the circumstances. I never really lost my voice fully, but I would always do the full-on screams at the end of the day, so that I had 24 hours to get back to it.</p>
<div class="ad_placeholder rightrail"><div id="Collider_F_D300x600_RR-2"> </div></div><div data-index="2" id="attachment_782148" class="wp-caption feed alignright" style="max-width: 370px;"><a href="http://cdn.collider.com/wp-content/uploads/2019/05/swamp-thing-andy-bean-crystal-reed.jpg" target="_blank" rel="noopener"><img class="wp-image-782148" title="swamp-thing-crystal-reed-interview" src="http://cdn.collider.com/wp-content/uploads/2019/05/swamp-thing-andy-bean-crystal-reed-600x400.jpg" alt="swamp-thing-crystal-reed-interview" width="360" height="240" srcset="http://cdn.collider.com/wp-content/uploads/2019/05/swamp-thing-andy-bean-crystal-reed-600x400.jpg 600w, http://cdn.collider.com/wp-content/uploads/2019/05/swamp-thing-andy-bean-crystal-reed-768x512.jpg 768w, http://cdn.collider.com/wp-content/uploads/2019/05/swamp-thing-andy-bean-crystal-reed-450x300.jpg 450w, http://cdn.collider.com/wp-content/uploads/2019/05/swamp-thing-andy-bean-crystal-reed-900x600.jpg 900w, http://cdn.collider.com/wp-content/uploads/2019/05/swamp-thing-andy-bean-crystal-reed.jpg 1000w" sizes="(max-width: 360px) 100vw, 360px" /></a><p class="wp-caption-text feed">Image via Warner Bros.</p></div>
<p><strong><em>Swamp Thing </em></strong><strong>and the character of Abby Arcane have quite a history, through comics, a live-action show, an animated series and movies. Did you read any of the comics or watch any other versions of this story, prior to doing this?</strong></p>
<p>REED: I had seen Wes Craven’s film, awhile back, and then I re-watched it and thought it was brilliant. For what it was, it was great. Then, I knew that our series was based on Alan Moore’s run of the comic. I was in New York when I found out that I got the role, and I went to a bunch of comic book stores, which is really fun. I’d never been, and I just picked up all of the comics. DC sent me a bunch, as well, and I couldn’t stop reading them. It’s funny, I didn’t know how to read a comic, so I actually had to do a Google search for, “How do you read a comic?” It’s not like a book. You have to read it a certain way. So, I did and I couldn’t put it down. I had those comics with me, in my bag, everywhere that I went in New York, and I was reading them non-stop. That particular run is so dynamic and beautifully illustrated. The language is so rich that it really drew me in, and it make me more excited to play Abby.</p>
<p><strong>What have you grown to appreciate about Abby, the longer you’ve played her and gotten to more about who she is?</strong></p>
<p>REED: Abby is a character that always sees the light in people. She’s constantly searching for the truth. She’s so brave. In the first episode, she’s in the Congo and she takes off her mask, which is a huge no-no, to help a child, just to be able to communicate with him and give her version of love. That inspired me, in my real life, to take steps to be braver and live in that world, where we fear less and jump more.</p>
<div class="ad_placeholder rightrail"><div id="Collider_F_D300x600_RR-3"> </div></div><div data-index="3" id="attachment_782150" class="wp-caption feed alignright" style="max-width: 370px;"><a href="http://cdn.collider.com/wp-content/uploads/2019/05/swamp-thing-crystal-reed-2.jpg" target="_blank" rel="noopener"><img class="wp-image-782150" title="swamp-thing-crystal-reed-interview" src="http://cdn.collider.com/wp-content/uploads/2019/05/swamp-thing-crystal-reed-2-600x398.jpg" alt="swamp-thing-crystal-reed-interview" width="360" height="239" srcset="http://cdn.collider.com/wp-content/uploads/2019/05/swamp-thing-crystal-reed-2-600x398.jpg 600w, http://cdn.collider.com/wp-content/uploads/2019/05/swamp-thing-crystal-reed-2-768x510.jpg 768w, http://cdn.collider.com/wp-content/uploads/2019/05/swamp-thing-crystal-reed-2-452x300.jpg 452w, http://cdn.collider.com/wp-content/uploads/2019/05/swamp-thing-crystal-reed-2-900x598.jpg 900w, http://cdn.collider.com/wp-content/uploads/2019/05/swamp-thing-crystal-reed-2.jpg 1000w" sizes="(max-width: 360px) 100vw, 360px" /></a><p class="wp-caption-text feed">Image via Warner Bros.</p></div>
<p><strong>Abby comes pretty face-to-face with the creature in the swamp pretty quickly. What do you think it is about her that makes her curious enough to want to look for the humanity of the creature, and not just run away scared, like most people would be?</strong></p>
<p>REED: At the beginning, it’s based off of science. She’s not sure what’s happening, so she’s looking at it from a scientific point of view. She wants to learn why and how this could possibly happen. It’s baffling to her. The reason why she’s a doctor is because it’s very measured and there are answers. It’s very black and white. There are answers to everything. So, it’s intriguing to her, at first. Then, it does shift into something else, which I will get fired for, if I talk about, so I’m not going to. That’s a huge spoiler. But her journey changes, and it changes her, and that’s based off of what she can and cannot explain.</p>
<p><em>Swamp Thing</em> is available to stream at DC Universe on May 31<sup>st</sup>.</p>
<p><a href="http://cdn.collider.com/wp-content/uploads/2019/05/swamp-thing-poster-crystal-reed.jpg"><img class="aligncenter size-medium wp-image-783188" src="http://cdn.collider.com/wp-content/uploads/2019/05/swamp-thing-poster-crystal-reed-485x600.jpg" alt="" width="485" height="600" srcset="http://cdn.collider.com/wp-content/uploads/2019/05/swamp-thing-poster-crystal-reed-485x600.jpg 485w, http://cdn.collider.com/wp-content/uploads/2019/05/swamp-thing-poster-crystal-reed-768x949.jpg 768w, http://cdn.collider.com/wp-content/uploads/2019/05/swamp-thing-poster-crystal-reed-243x300.jpg 243w, http://cdn.collider.com/wp-content/uploads/2019/05/swamp-thing-poster-crystal-reed-547x676.jpg 547w, http://cdn.collider.com/wp-content/uploads/2019/05/swamp-thing-poster-crystal-reed.jpg 809w" sizes="(max-width: 485px) 100vw, 485px" /></a> <a href="http://cdn.collider.com/wp-content/uploads/2019/05/swamp-thing-poster.jpg"><img class="aligncenter size-medium wp-image-783189" src="http://cdn.collider.com/wp-content/uploads/2019/05/swamp-thing-poster-437x600.jpg" alt="" width="437" height="600" srcset="http://cdn.collider.com/wp-content/uploads/2019/05/swamp-thing-poster-437x600.jpg 437w, http://cdn.collider.com/wp-content/uploads/2019/05/swamp-thing-poster-218x300.jpg 218w, http://cdn.collider.com/wp-content/uploads/2019/05/swamp-thing-poster-492x676.jpg 492w, http://cdn.collider.com/wp-content/uploads/2019/05/swamp-thing-poster.jpg 728w" sizes="(max-width: 437px) 100vw, 437px" /></a></p>
      <div id="" class="ad_placeholder ">
                  <div id="Collider_F_D728x90_Mid-1"></div>
      </div>
  <script type='application/ld+json'>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</script><div class="opt related-content"><div id="related-content-title">Related Content</div><ul><li><a href="http://collider.com/godzilla-king-of-the-monsters-ending-explained/" alt="http://cdn.collider.com/wp-content/uploads/2019/03/godzilla-king-of-the-monsters-slice-600x200.jpeg">'Godzilla: King of the Monsters' Director Breaks Down the Ending & The Film's Biggest Moments</a> </li> <li><a href="http://collider.com/haunting-of-hill-house-interview-episode-6-explained-michael-fimognari/" alt="http://cdn.collider.com/wp-content/uploads/2018/10/the-haunting-of-hill-house-timothy-hutton-slice-600x200.jpg">‘The Haunting of Hill House’ DP Michael Fimognari on How They Pulled Off Episode 6</a> </li> <li><a href="http://collider.com/best-horror-movies-on-netflix/" alt="http://cdn.collider.com/wp-content/uploads/2016/05/best-horror-movies-netflix-slice-600x200.jpg">The Best Horror Movies on Netflix Right Now</a> </li> <li><a href="http://collider.com/overlook-film-festival-recap/" alt="http://cdn.collider.com/wp-content/uploads/2019/06/overlook-film-festival-2019-slice-600x200.jpg">The Best of The Overlook Film Festival 2019</a> </li> <li><a href="http://collider.com/godzilla-king-of-the-monsters-box-office-podcast/" alt="http://cdn.collider.com/wp-content/uploads/2018/07/witching-hour-logo-slice-600x200.jpg">The Witching Hour: Episode 44 - What Does 'Godzilla: King of the Monsters' Box Office Mean for the Franchise?</a> </li> </ul></div>	</div>  <!-- .entry-content -->

</article>



<!-- Pagination and widgets -->

<div id="after-post-stuff">

	    <!-- Next / Previous Posts -->
    <div class="pagealignleft">
                        <div class="top">
                    <a href="http://collider.com/i-am-mother-review/">
                        <i class="fa fa-chevron-left"></i>
                        <span>Previous Article</span>
                    </a>
                </div>
                <div class="bottom">
                    <a href="http://collider.com/i-am-mother-review/">
                                        <span>‘I Am Mother’ Review: Netflix's Twisty Sci-Fi Thriller Is Frustratingly Shallow</span>
                    </a>
                </div>
            </div>
    <div class="pagealignright">
                <div class="top">
            <a href="http://collider.com/black-adam-movie-director-jaume-collet-serra/">
                <span>Next Article</span>
                <i class="fa fa-chevron-right"></i>
            </a>
        </div>
        <div class="bottom">
            <a href="http://collider.com/black-adam-movie-director-jaume-collet-serra/">
                <span>'Jungle Cruise' Director Jaume Collet-Serra in Talks for 'Black Adam'</span>
                            </a>
        </div>
            </div>

    <div class="clear"></div>



<div class="cmplx-meta-bottom">
    <div class='cmplx-meta cmplx-share'>
    <a target="_blank" class="cmplx-share-link" href="http://www.facebook.com/sharer/sharer.php?m2w&s=100&p[url]=http%3A%2F%2Fcollider.com%2Fswamp-thing-crystal-reed-interview%2F&p[images][0]=http://cdn.collider.com/wp-content/uploads/2019/05/swamp-thing-crystal-reed-slice.jpeg&p[title]=Crystal Reed on &#8216;Swamp Thing&#8217; and Why Abby Arcane Is So Drawn to the Title Terror&p[summary]=">
        <span class="cmplx-share-icon facebook share-bottom">
            <i class="fab fa-facebook-f"></i> <span class="cmplx-icon-title">SHARE</span>
        </span>
    </a>
    <a target="_blank" class="cmplx-share-link" href="https://twitter.com/intent/tweet?original_referer=http%3A%2F%2Fcollider.com%2Fswamp-thing-crystal-reed-interview%2F&text=Crystal+Reed+on+%26%238216%3BSwamp+Thing%26%238217%3B+and+Why+Abby+Arcane+Is+So+Drawn+to+the+Title+Terror&tw_p=tweetbutton&url=http%3A%2F%2Fcollider.com%2Fswamp-thing-crystal-reed-interview%2F&via=collider" >
        <span class="cmplx-share-icon twitter share-bottom">
            <i class="fab fa-twitter"></i> <span class="cmplx-icon-title">TWEET</span>
        </span>
    </a>
    <a class="cmplx-share-link" >
        <span class="cmplx-share-icon messenger share-bottom">
            <i class="fab fa-facebook-messenger"></i> <span class="cmplx-icon-title">CHAT</span>
        </span>
    </a>

</div>
</div>

    <!-- Tags -->
    <div class="mytags">
        <h5>Tags</h5> • <a href="http://collider.com/tag/crystal-reed/" rel="tag">Crystal Reed</a> • <a href="http://collider.com/tag/dc-universe/" rel="tag">DC Universe</a> • <a href="http://collider.com/tag/interview/" rel="tag">Interview</a> • <a href="http://collider.com/tag/swamp-thing/" rel="tag">Swamp Thing</a><br>    </div>

</div> <!-- #after-post-stuff -->


<!-- In Content Suitcase Unit -->
<div class="in-content-ad" style="border:2px;">
    <div id="inline-ad-single"></div>
    <div class="ad_placeholder"><div id="rect-incontent-1"></div></div>
    <!-- <script type="text/javascript">
        CMNUNT.load('100x100', {
            containerId: 'inline-ad-single',
            lazyLoad: true
        });
    </script> -->
</div>




<!-- Spot.IM Conversation Module -->

<div class="facebook-comments-cover">
	<div class="facebook-comments-container">
		<div class="facebook-comments-cover-icon">
			<i class="fas fa-chevron-down"></i>
			<i class="fas fa-times hidden"></i>
		</div>
		<div class="facebook-comments-cover-text">show comments</div>
	</div>
	
  <div id="article-comments" class="article-comments-container text-center">
		<div id="comments">
      <script async src="https://launcher.spot.im/spot/sp_Qf5Kf2mr"
          data-spotim-module="spotim-launcher"
          data-post-id="783170"
          data-post-url="http://collider.com/swamp-thing-crystal-reed-interview/"
          data-facebook-url="http://collider.com/swamp-thing-crystal-reed-interview/"></script>
		</div>
	</div>
</div>

<style>
#zergnet-widget-66067 {
    padding-top: 20px;
}
</style>  <!-- Newsfeed w/ Infinite Scroll -->

  <div id="latest-news" class="tv">
    <h3 id="latest-news-header" class="heading-font archive-title">
      <span>Television</span>
    </h3>

    <i id="infscr-loading" class="fas fa-2x fa-spin"></i>
  </div>

  <script type="text/javascript" src="http://cdn.collider.com/wp-content/themes/collider-v3/js/infinite-newsfeed-single.js?v=201710251625"></script>
    <script type="text/javascript">
    jQuery(document).ready(function($) {
        var spinnerId = '#infscr-loading',
        contentDiv = '#content',
        latestNewsId = '#latest-news',
        postIdentifier = 'article',
        mode = 'desktop',
        url = '/page/';

                    url = '/tv/page/';
        
        infiniteNewsfeed(spinnerId,contentDiv,postIdentifier,latestNewsId,mode,url);
    });
    </script>

    
            <div class="clear"><!-- --></div>

        
    <!-- Next / Previous Post Links -->
<!--     <div class="pagealignleft">&laquo; <a href="http://collider.com/i-am-mother-review/" rel="prev">‘I Am Mother’ Review: Netflix&#8217;s Twisty Sci-Fi Thriller Is Frustratingly Shallow</a></div>
    <div class="pagealignright"><a href="http://collider.com/black-adam-movie-director-jaume-collet-serra/" rel="next">&#8216;Jungle Cruise&#8217; Director Jaume Collet-Serra in Talks for &#8216;Black Adam&#8217;</a> &raquo;</div>
 -->

            <div class="clear" style="height:15px;"></div>
    </section>


    <aside class="rightpanel">

        <div class="rightpanel_displayonfloat">

            <!-- 300 x 250 -->
            <aside class="rightrail-ad contentad">
              <aside id="text-26" class="widget widget_text">
                              <div class="textwidget">
                  <div class="ad_placeholder"><div id="Collider_G_D300x250_RR_1"></div></div>
                </div>
                              <div class="textwidget">
                  <div class="ad_placeholder"><div id="Collider_G_D300x250_RR_2"></div></div>
                </div>
                <div class="textwidget">
                  <div class="ad_placeholder"><div id="rect-top-right-flex"></div></div>
                  <!-- <script type="text/javascript">cmnUNT('300x250,300x600', tile_num++, 1);</script> -->
                </div>
              </aside>
            </aside>

            
            <!-- BEST MOVIES ON NETFLIX -->
            <aside class="rightrail-netflix">
              <a class="netflix-link" href="/best-movies-on-netflix-streaming/"><span class="rightrail-netflix__text">BEST MOVIES ON NETFLIX</span></a>
            </aside>

<!-- Zergnet
<div id="zergnet-widget-66068" class="rightrail-movietalk "></div>
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=66068';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
-->


            <!-- GET LAST MOVIE TALK POST -->
            <aside class="rightrail-movietalk tvcat">
                <h3 class="widget-title"><span>Today on Movie Talk</span></h3>
                                        <a href="http://collider.com/solo-a-star-wars-story-trolling-ron-howard/">
                        <img width="278" height="93" src="http://cdn.collider.com/wp-content/uploads/2019/06/solo-a-star-wars-story-ron-howard-movie-talk-slice-500x167.jpg" class="attachment-278x93 size-278x93 wp-post-image" alt="solo-a-star-wars-story-ron-howard-movie-talk-slice" srcset="http://cdn.collider.com/wp-content/uploads/2019/06/solo-a-star-wars-story-ron-howard-movie-talk-slice-500x167.jpg 500w, http://cdn.collider.com/wp-content/uploads/2019/06/solo-a-star-wars-story-ron-howard-movie-talk-slice.jpg 600w" sizes="(max-width: 278px) 100vw, 278px" title="solo-a-star-wars-story-ron-howard-movie-talk-slice" />                        <h2>Ron Howard Addresses Online Trolling's Effect on 'Solo: A Star Wars Story'</h2>
                    </a>
                                        <div class="youtubefooter">
                      <div class="youtubefooter__button">
                        <a href="https://www.youtube.com/user/ColliderVideos" target="_blank">
                        <i class="fa fab fa-youtube fa-lg"></i>Follow us on youtube</a>
                      </div>
                    </div>
            </aside>

            
            <div class="textwidget">
              <div class="ad_placeholder"><div id="Collider_G_D300x600_RR"></div></div>
            </div>

        </div> <!-- .rightpanel_displayonfloat -->

                <!-- Our Staff -->
        <aside class="our-staff ">
            <aside id="text-25" class="widget widget_text">
                <h3 class="widget-title"><span>Our Staff</span></h3>

                <div class="textwidget">
                    <ul class="staff-list">
                      <li>
                        <div>
                          <a href="http://collider.com/author/steve-weintraub/" class="staff-name">Steve "Frosty" Weintraub</a>
                        </div>
                        <span class="staff-title">Editor in Chief</span> | <a href="http://twitter.com/colliderfrosty" target="_blank">@colliderfrosty</a>
                      </li>
                      <li><div><a href="http://collider.com/author/adam-chitwood/" class="staff-name">Adam Chitwood</a></div><span class="staff-title">Deputy Editor</span> | <a href="http://www.twitter.com/adamchitwood" target="_blank">@adamchitwood</a></li>
                      <li><div><a href="http://collider.com/author/matt-goldberg/" class="staff-name">Matt Goldberg</a></div><span class="staff-title">Senior Editor, Film</span> | <a href="http://twitter.com/MattGoldberg" target="_blank">@MattGoldberg</a></li>
                      <li><div><a href="http://collider.com/author/allison-keene/" class="staff-name">Allison Keene</a></div><span class="staff-title">Senior Editor, TV</span> | <a href="https://twitter.com/keeneTV" target="_blank">@keeneTV</a></li>
                      <li><div><a href="http://collider.com/author/perri-nemiroff/" class="staff-name">Perri Nemiroff</a></div><span class="staff-title">Content Development Editor</span> | <a href="https://twitter.com/PNemiroff" target="_blank">@PNemiroff</a></li>
                      <li><div><a href="http://collider.com/author/haleigh-foutch/" class="staff-name">Haleigh Foutch</a></div><span class="staff-title">Editor, Horror Lead</span> | <a href="https://twitter.com/HaleighFoutch" target="_blank">@HaleighFoutch</a></li>
                      <li><div><a href="http://collider.com/author/dave-trumbore/" class="staff-name">Dave Trumbore</a></div><span class="staff-title">Editor, Animation Lead</span> | <a href="https://twitter.com/DrClawMD" target="_blank">@DrClawMD</a></li>
                      <li>
                        
<div>
  <a href="http://collider.com/author/jeff-sneider/" class="staff-name">Jeff Sneider</a>
</div>
<span class="staff-title">Senior Film Reporter</span> | <a href="http://twitter.com/TheInSneider" target="_blank">@TheInSneider</a>                      </li>
                      <li><div><a href="http://collider.com/author/vinnie-mancuso/" class="staff-name">Vinnie Mancuso</a></div><span class="staff-title">Associate Editor</span> | <a href="https://twitter.com/VinnieMancuso1" target="_blank">@VinnieMancuso1</a></li>
                      <li><div><a href="http://collider.com/author/christina-radish/" class="staff-name">Christina Radish</a></div><span class="staff-title">Staff Writer</span> | <a href="https://twitter.com/ChristinaRadish" target="_blank">@ChristinaRadish</a></li>
                      <li>
                        
<div>
  <a href="http://collider.com/author/drew-grant/" class="staff-name">Drew Grant</a>
</div>
<span class="staff-title">Special Features Editor</span> | <a href="http://twitter.com/videodrew" target="_blank">@videodrew</a>                      </li>
                    </ul>
                </div>
            </aside>
        </aside>

        
        <div class="rightpanel-end"></div>
    </aside>

    
    <div class="clear"><!-- --></div>

  </section><!-- end of welcome section -->



  <!-- Typekit Fonts -->
  <script src="https://use.typekit.net/cui2tsb.js"></script>
  <script>try{Typekit.load();}catch(e){}</script>





</div> <!-- closing div for cmn_wrap in header -->

  <div id="bottom-banner" style="width:100%;background-color:#e0e0e0e7;text-align:center;height:90px;z-index:1000001;position:fixed;bottom:0">
    <div class="ad_placeholder" style="width:728px;height:90px;margin:0 auto;position:relative;">
      <div id="banner-sticky"></div>
      <img id="bottom-banner-close-button" style="height:16px;width:16px;position:absolute;right:-20px;top:0;padding:2px;" src="http://cdn.collider.com/wp-content/themes/collider-v3/images/close-circle-512.png" alt="Close" />
    </div>
  </div>

<div id='Collider_1x1_1'></div>

<script>
  function handleBottomBannerCloseClick() {
    const bottomBannerElem = document.querySelectorAll('#bottom-banner');
    if (bottomBannerElem && bottomBannerElem.length > 0);
    bottomBannerElem[0].style.display = 'none';
  }

  const bottomBannerCloseElem = document.querySelectorAll('#bottom-banner-close-button');
  if (bottomBannerCloseElem && bottomBannerCloseElem.length > 0) {
      const bottomBannerCloseBtn = bottomBannerCloseElem[0];
      bottomBannerCloseBtn.addEventListener('click', handleBottomBannerCloseClick, { passive: false });
  }
</script>

  <!-- CMN BRANDED FOOTER -->
  <footer id="footer">
    <div class="container">
        <div class="row">
            <div class="left-col col-xs-12 col-md-7">
                <div class="row">

                    <div class="footer-icon logo-col col-xs-12 col-md-3">
                        <a href="/" target="_self" ga-link ga-category="Footer" ga-action="Click on footer logo">
                            <img id="collider-footer-logo-image"src="http://cdn.collider.com/wp-content/themes/collider-v3/images/Collider_Logo_Light.png"/ alt="Collider.com">
                        </a>
                    </div>

                    <div class="col-md-7">
                        <div class="row">
                            <div class="col-xs-12">
                                <span class="footer-link">
                                    <a href="/about" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        About Us
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/contact-us" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Contact Us
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/sitemap.xml" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Site Map
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/collider-privacy-policy" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Privacy Policy
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/terms" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Terms And Conditions
                                    </a>
                                </span>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="right-col col-xs-12 col-md-4">

                <div class="clearfix visible-xs-block visible-sm-block"></div>

                <ul class="social-container">
                    <li><a href="http://www.facebook.com/colliderdotcom" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Facebook"><i class="fa-icon fab fa-facebook-f"></i></a></li>
                    <li><a href="http://twitter.com/collider" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Twitter"><i class="fa-icon fab fa-twitter"></i></a></li>
                    <li><a href="http://www.youtube.com/collidervideos" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="YouTube"><i class="fa-icon fab fa-youtube"></i></a></li>
                    <li><a href="https://instagram.com/collidervideo/" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Instagram"><i class="fa-icon fab fa-instagram"></i></a></li>
                </ul>

            </div>
            <div class="col-xs-12 col-md-12">
                <div class="row">
                    <div class="copyright-col col-xs-9 col-xs-offset-1 col-sm-8 col-sm-offset-2 center">
                        <span class="copyright">COLLIDER participates in various affiliate marketing programs, which means COLLIDER gets paid commissions on purchases made through our links to retailer sites. Our editorial content is not influenced by any commissions we receive.</span>
                    </div>
                    <div class="copyright-col col-xs-12 center">
                        <span class="copyright">&copy; 2017 Collider, Inc. All Rights Reserved.</span>
                    </div>
                </div>
            </div>
        </div>
    </div>
</footer>
  <!-- end CMN BRANDED FOOTER -->


  <script type="text/javascript">
  	// cmnUNT('tover', tile_num++);
  </script>

  <!-- WP Footer Scripts -->
        <script type='text/javascript'>
        var _sf_async_config = _sf_async_config || {};

        /** CONFIGURATION START **/
        _sf_async_config.sections = 'Horror'; //CHANGE THIS 
        _sf_async_config.authors = 'Christina Radish'; //CHANGE THIS 
        /** CONFIGURATION END **/

        (function() {
            function loadChartbeat() {
                window._sf_endpt = (new Date()).getTime();
                var e = document.createElement('script');
                e.setAttribute('language', 'javascript');
                e.setAttribute('type', 'text/javascript');
                e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

                document.body.appendChild(e);
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() {
                    oldonload();
                    loadChartbeat();
                };

        })(); </script>

      <script type='text/javascript' src='http://cdn.collider.com/wp-content/themes/collider-v3/dist/js/collider.min.js?ver=2019_02_04_01'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>



  <!-- Google Tag Manager | DataLayer Variables -->
  <script type="text/javascript">
      window.Complex = window.Complex || {};
      window.Complex.complexDataLayer = window.Complex.complexDataLayer || [];
      window.Complex.comScoreFireTag = function(event) {
          window.Complex.complexDataLayer.push({'event': event});
      };
  </script>

</body>
</html>
