<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>

<!-- Google Tag Manager | Data Layer Variables -->
<script>
  dataLayer = [];
  window.CMN = window.CMN || {};
  window.CMN.dataLayer = dataLayer || [];
  window.CMN.dataLayer.push({ gaUniversal: 'UA-1446295-1' });
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PJHFJG');</script>
<!-- End Google Tag Manager -->

<meta charset="UTF-8" />

<link rel="apple-touch-icon" sizes="57x57" href="http://cdn.collider.com/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://cdn.collider.com/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://cdn.collider.com/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://cdn.collider.com/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://cdn.collider.com/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://cdn.collider.com/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://cdn.collider.com/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://cdn.collider.com/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://cdn.collider.com/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="http://cdn.collider.com/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="http://cdn.collider.com/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="http://cdn.collider.com/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="http://cdn.collider.com/android-chrome-192x192.png" sizes="192x192">
<meta name="msapplication-square70x70logo" content="http://cdn.collider.com/smalltile.png" />
<meta name="msapplication-square150x150logo" content="http://cdn.collider.com/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="http://cdn.collider.com/widetile.png" />
<meta name="msapplication-square310x310logo" content="http://cdn.collider.com/largetile.png" />

<title>The Long Walk Movie in Development at New Line | Collider</title>


<!-- This site is optimized with the Yoast SEO plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="Movies, Entertainment, celebrities, The Long Walk, Stephen King, New Line, Horror, horror movies" />
<link rel="original-source" href="http://collider.com/the-long-walk-movie/" />
<meta name="description" content="The studio that brought you the horror sensation &#039;IT&#039; is now adapting another Stephen King novel with the dystopian terrors of &#039;The Long Walk&#039;."/>
<link rel="canonical" href="http://collider.com/the-long-walk-movie/" />
<link rel="publisher" href="https://plus.google.com/104101817592325028893"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Stephen King&#039;s &#039;The Long Walk&#039; in Development at New Line" />
<meta property="og:description" content="The studio that brought you the horror sensation &#039;IT&#039; is now adapting another Stephen King novel with the dystopian terrors of &#039;The Long Walk&#039;." />
<meta property="og:url" content="http://collider.com/the-long-walk-movie/" />
<meta property="og:site_name" content="Collider" />
<meta property="article:publisher" content="https://www.facebook.com/colliderdotcom" />
<meta property="article:tag" content="James Vanderbilt" />
<meta property="article:tag" content="New Line" />
<meta property="article:tag" content="Stephen King" />
<meta property="article:tag" content="The Long Walk" />
<meta property="article:section" content="Horror" />
<meta property="article:published_time" content="2018-04-25T16:50:12+00:00" />
<meta property="article:modified_time" content="2018-04-25T16:53:08+00:00" />
<meta property="og:updated_time" content="2018-04-25T16:53:08+00:00" />
<meta property="fb:app_id" content="1738286916403753" />
<meta property="og:image" content="http://cdn.collider.com/wp-content/uploads/2018/04/the-long-walk-social.jpg" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="The studio that brought you the horror sensation &#039;IT&#039; is now adapting another Stephen King novel with the dystopian terrors of &#039;The Long Walk&#039;."/>
<meta name="twitter:title" content="The Long Walk Movie in Development at New Line"/>
<meta name="twitter:site" content="@collidernews"/>
<meta name="twitter:domain" content="Collider"/>
<meta name="twitter:image:src" content="http://cdn.collider.com/wp-content/uploads/2018/04/the-long-walk-social.jpg"/>
<meta name="twitter:creator" content="@collidernews"/>
<!-- / Yoast SEO plugin. -->

<link rel='stylesheet' id='wp-pagenavi-css'  href='http://cdn.collider.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='custom-styles-css'  href='http://cdn.collider.com/wp-content/themes/collider-v3/custom-styles.css?ver=2018_02_09_14_28' type='text/css' media='all' />
<link rel='stylesheet' id='collider-css'  href='http://collider.com/wp-content/themes/collider-v3/dist/css/style.css?ver=2018_02_09_14_28' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=4.1.2' type='text/css' media='all' />
<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/themes/collider-v3/js/jquery.waypoints.min.js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://collider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://collider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.1.2" />
<link rel='shortlink' href='http://collider.com/?p=705032' />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

    <!-- cmnUNT | Begin head script -->
    <script data-cfasync="false" type="text/javascript">
        var isMobile = /iPhone|iPod|BlackBerry|Opera Mini|(android|bb\d+|meego).+mobile/i.test(navigator.userAgent);
        if (isMobile) {
            cmnunt_site = "collider_mob"; //set in admin
        } else {
            cmnunt_site = "collider"; //set in admin
        }
        cmnunt_silo     = 's_pop'; //set in admin
        cmnunt_subsilo  = '';
        cmnunt_tier     = 'to,t2,internal';
        cmnunt_zone     = 'horror';
        cmnunt_kw       = 'james-vanderbilt,new-line,stephen-king,the-long-walk,';
        cmnunt_exclude  = 'ugc';
        cmn_tb_theme    = 'default';
        if (isMobile) {
            document.write('<scr'+'ipt src="http://media.complex.com/common/cmnUNTmobile.js"></scr'+'ipt>');
        } else {
            document.write('<scr'+'ipt src="http://media.complex.com/common/cmnUNT.js"></scr'+'ipt>');
        }
    </script>
    
    <!-- cmnUNT | Header Unit Centering Styles -->
    <link rel="stylesheet" type="text/css" href="http://cdn.collider.com/wp-content/plugins/cm-ad-map/dist/css/cmn_styles.css" />
    
<meta name='NextGEN' content='1.3.3' />
<link rel="amphtml" href="http://collider.com/the-long-walk-movie/amp/" />
<!-- Bing Auth -->
<meta name="msvalidate.01" content="F97A06145E9767C313B356E7E5B833F3" />

<script>document.addEventListener('cmnUNT-ad-load', function(e){
   if(e.detail.adSize === '100x100' && !e.detail.isEmpty){
       var adElement = document.getElementById(e.detail.containerId);
       if(adElement){
        adElement.style.marginBottom = '46px';
        adElement.style.paddingBottom = '10px';
       }
   }
});</script>
<!-- Typekit -->
<script src="//fonts.complex.com/kxi0cup.js"></script>
<script>try{Typekit.load();}catch(e){}</script>

<!-- Chartbeat -->
<script type="text/javascript">
	var _sf_async_config = _sf_async_config || {};
	/** CONFIGURATION START **/
	_sf_async_config.uid = 5098;// ACCOUNT NUMBER
	_sf_async_config.domain = 'collider.com';// DOMAIN
	_sf_async_config.flickerControl = false;
	_sf_async_config.useCanonical = true;
	/** CONFIGURATION END **/
	var _sf_startpt = (new Date()).getTime();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width" />
<link rel="profile" href="http://gmpg.org/xfn/11" />

<!--[if lt IE 10]>
<script src="http://cdn.collider.com/wp-content/themes/collider-v3/js/modernizer.dev.js" type="text/javascript"></script>
<![endif]-->
<!--[if lt IE 10]>
<link rel="stylesheet" type="text/css" media="all" href="http://collider.com/wp-content/themes/collider-v3/iestyle.css" />
<![endif]-->


<meta name="google-site-verification" content="gsAKhpFeAT_1KIdd1PZiPoj3BdAcIipM2VNYcJKuQBU" />
<!-- Google Newsstand  -->
<meta name="google-site-verification" content="rtgRWlKYqmg2IwU4e9PBjtt31jXoTjotyW6iJbyqdyc" />


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1446295-1', 'auto');
  ga('send', 'pageview');

</script>


<meta name="verify-v1" content="ag44RccQF3Xr4VqGQnxB+TOx8+rCP4SHaCwwGAtuWzc=" />
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>


<!-- COMPLEX SVG -->
<link href="//svg.complex.com/css/cmplx-font.css" rel="stylesheet">
<link href="//svg.complex.com/css/cmplx-svg.css" rel="stylesheet">
<!-- end COMPLEX SVG -->


<meta property="fb:app_id" content="190932086012" />

<link rel="alternate" type="application/rss+xml" title="RSS Feed" href="//collider.com/feed/" />


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
;if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');
fbq('init', '1628636477376373');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1628636477376373&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<!-- FB Instant Articles -->
<meta property="fb:pages" content="160246414365" />

</head>

<body class="single single-post postid-705032 single-format-standard horror movie all-news two-column right-sidebar">


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PJHFJG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


<!-- google custom search script-->
<script>
  (function() {
    var cx = '005219487631012611056:j1axwmmwl-e';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>

<!-- this is for the facebook comments at the bottom of single.php -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- end FB comments -->

<script>
    window.fbAsyncInit = function() {
        FB.init({ appId : '1678638095724206', xfbml : true, version : 'v2.6' });
    };
</script>


<!-- facebook messenger overlay -->
<div class="overlay" id="complex-overlay">
  <div>
    <div class="overlay-modal overlay-modal--dark">
      <a class="overlay-modal__close">
        <i class="cmplx-icon icon-close"></i>
      </a>
      <div class="overlay-modal__header">
        <i class="cmplx-icon icon-collider"></i>
      </div>
      <div class="overlay-modal__content modal-content">
        <h2 class="modal-content__title">Facebook Messenger</h2>
        <div class="modal-content__body modal-body">
          <div class="modal-body__line">Click the button below and wait for a message from our Facebook bot in Messenger!</div>
          <div class="modal-body__line">
            <div class="fb-messenger-button">
              <div class='fb-send-to-messenger'
              data-messenger_app_id='1678638095724206'
              data-page_id='160246414365'
              data-ref='block_id_580fc416e4b061a942b85b75'
              color='blue'
              size='large' >

            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>
</div>
<!-- end facebook messenger overlay -->

<section id="page-header">

    <div id="complex-navbar">
        <nav class="navbar navbar-default" role="navigation">
            <div class="container">
                <section class="navbar-section global">
    <!-- Logo & Hamburger -->
    <ul class="title-area pull-left">
        <li class="menu-button">
            <a href="javascript:;" class="slideout-menu-toggle" toggle-complex-menu><i class="cmplx-icon icon-menu"></i></a>
        </li>
        <li class="logo">
            <a ng-href="/" href="/" target="_self" ga-link ga-category="Main Header" ga-action="Click on main logo">
                <img id="collider-header-logo-image" src="http://cdn.collider.com/wp-content/themes/collider-v3/images/Collider_Logo_Dark.png" / alt="Collider.com">
            </a>
        </li>
    </ul>



    <!-- Main Navbar Links -->

    <div class="menu-navbarmenu-container">
        <ul id="menu-navbarmenu" class="link-area menu pull-left hidden-xxs">
            <li id="nav-menu-item-389649" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                <a href="/all-news/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Movie News</a>
            </li>
            <li id="nav-menu-item-389651" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
                <a href="/tv/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">TV News</a>
            </li>
            <li id="nav-menu-item-389653" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                <a href="/trailers/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Trailers</a>
            </li>
            <li id="nav-menu-item-movie-talk" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
                <a href="/movie-talk/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Movie Talk</a>
            </li>
        </ul>
    </div>



        <!-- Right Nav Section -->
    <div class="top-bar-social pull-right">

        <ul class="search-container pull-right hidden-xs">
            <li class="search-bar has-form">
                <div class="complex-search">
                    
<form method="GET" action="http://collider.com/" accept-charset="UTF-8" class="searchForm ng-pristine ng-valid">
    <input autocomplete="off" class="searchText" name="s" type="text">
    <button class="search-submit submit" type="submit"><i class="cmplx-icon icon-search"></i></button>
</form>                </div>
            </li>
        </ul>

        <ul class="social-container pull-right hidden-xs">
            <li>
                <a href="http://www.facebook.com/colliderdotcom" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Facebook">
                    <i class="cmplx-icon icon-facebook"></i>
                </a>
            </li>
            <li>
                <a href="http://twitter.com/collider" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Twitter">
                    <i class="cmplx-icon icon-twitter"></i>
                </a>
            </li>
            <li>
                <a href="http://www.youtube.com/collidervideos" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="YouTube">
                    <i class="cmplx-icon icon-youtube"></i>
                </a>
            </li>
            <li>
                <a href="https://instagram.com/collidernews/" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Instagram">
                    <i class="cmplx-icon icon-instagram"></i>
                </a>
            </li>
            <li>
                <a rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Messenger">
                    <i class="cmplx-icon icon-facebook-messenger"></i>
                </a>
            </li>
        </ul>
    </div>
</section>
            </div>
        </nav>
    </div>

    <div id="complex-menu">
        <div class="main-menu slideout-menu" complex-main-menu>
            <div class="overflow-wrapper">
                <div class="scroll-wrapper">
                    <div class="menu-search visible-xs-block">
                        
<form method="GET" action="http://collider.com/" accept-charset="UTF-8" class="searchForm ng-pristine ng-valid">
    <input autocomplete="off" class="searchText" name="s" type="text">
    <button class="search-submit submit" type="submit"><i class="cmplx-icon icon-search"></i></button>
</form>                    </div>

                    <!-- Site Links -->

                    <div class="menu-complexmenuprimary-container">
                        <ul id="menu-complexmenuprimary" class="section-site menu">
                            <li id="nav-menu-item-389655" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                                <a href="/all-news/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie News</a>
                            </li>
							<li id="nav-menu-item-389657" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
								<a href="/tv/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">TV News</a>
							</li>
                            <li id="nav-menu-item-389659" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                                <a href="/trailers/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Trailers</a>
                            </li>
							<li id="nav-menu-item-movie-talk" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
								<a href="/movie-talk/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie Talk</a>
							</li>
                        </ul>
                    </div>

                    <!-- Site Extras Links -->
                    <div class="menu-section-title">More Collider</div>

                    <div class="menu-complexmenuextras-container">
                        <ul id="menu-complexmenuextras" class="section-site menu">
                            <li id="nav-menu-item-389665" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/all-reviews/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Reviews</a></li>
                            <li id="nav-menu-item-389663" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/movie-clips/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie Clips</a></li>
                            <li id="nav-menu-item-389661" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/interviews/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Interviews</a></li>
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</section>

<!-- Header Ad -->
	<div id="cmn_ad_tag_head" class="fw_collider">
	    <script type="text/javascript">
	        cmnUNT( '3x3', tile_num++, 0 );
	    </script>
	</div>

<div id="cmn_wrap">
    <section id="welcome">
        <header class="header">
                            <article class="slider">
                    <ul>
                            <li>
        <a href="http://collider.com/john-wick-3-synopsis-poster/" rel="bookmark" title="First &#8216;John Wick Chapter 3&#8242; Promo Poster and Synopsis Revealed" cat="Movie">
                        <img src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-j/john-wick-keanu-reeves_0.jpg" width="177" height="160"/>
            <p id="slidertitle">First &#8216;John Wick Chapter 3&#8242; Promo Poster and Synopsis Revealed</p>
        </a>
    </li>
    <li>
        <a href="http://collider.com/tom-hiddleston-interview-infinity-war/" rel="bookmark" title="Tom Hiddleston on His Best Comic-Con Memory and Wanting to Play Galactus" cat="Movie">
                        <img src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-t/z2.jpg" width="177" height="160"/>
            <p id="slidertitle">Tom Hiddleston on His Best Comic-Con Memory and Wanting to Play Galactus</p>
        </a>
    </li>
    <li>
        <a href="http://collider.com/george-rr-martin-the-winds-of-winter-2018-release/" rel="bookmark" title="George R. R. Martin Says &#8216;The Winds of Winter&#8217; Won&#8217;t Publish in 2018" cat="Movie">
                        <img src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-g/head-1_3.jpg" width="177" height="160"/>
            <p id="slidertitle">George R. R. Martin Says &#8216;The Winds of Winter&#8217; Won&#8217;t Publish in 2018</p>
        </a>
    </li>
    <li>
        <a href="http://collider.com/infinity-war-review/" rel="bookmark" title="‘Avengers: Infinity War’ Review: Marvel Gives Us Everything and Nothing" cat="Movie">
                        <img src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-A/avengers-infinity-war-thanos_0.jpg" width="177" height="160"/>
            <p id="slidertitle">‘Avengers: Infinity War’ Review: Marvel Gives Us Everything and Nothing</p>
        </a>
    </li>
    <li>
        <a href="http://collider.com/westworld-timeline-explained/" rel="bookmark" title="&#8216;Westworld&#8217; Timeline Explained: From Arnold to Anarchy and Beyond" cat="Movie">
                        <img src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-w/westworld-ed-harris.jpg" width="177" height="160"/>
            <p id="slidertitle">&#8216;Westworld&#8217; Timeline Explained: From Arnold to Anarchy and Beyond</p>
        </a>
    </li>
                    </ul>
                    <div class="clear"><!-- --></div>
                </article>
                    </header>

<section class="leftpanel">
    
<article id="post-705032" class="post-705032 post type-post status-publish format-standard has-post-thumbnail hentry category-horror category-movie category-all-news tag-james-vanderbilt tag-new-line tag-stephen-king tag-the-long-walk horror movie all-news">

  <!-- .entry-header -->
  <header class="entry-header">

    <h1 class="entry-title">Stephen King&#8217;s &#8216;The Long Walk&#8217; in Development at New Line</h1>

          <h3>
        <span class="byline">by <a href="http://collider.com/author/haleigh-foutch/" title="Posts by Haleigh Foutch" rel="author">Haleigh Foutch</a></span>&nbsp;&nbsp;&nbsp;&nbsp;
        <span class="smltxt"><i class="cmplx-icon icon-clock"></i> April 25, 2018</span>
      </h3>
      
  </header><!-- .entry-header -->

  <!-- .entry-content -->
  <div class="entry-content">

    <div class="clear"></div>
    
<div class="cmplx-meta-top">

    <div class='cmplx-meta cmplx-share'>
    <a target="_blank" class="cmplx-share-link" href="http://www.facebook.com/sharer/sharer.php?m2w&s=100&p[url]=http%3A%2F%2Fcollider.com%2Fthe-long-walk-movie%2F&p[images][0]=http://cdn.collider.com/wp-content/uploads/2018/04/the-long-walk-slice1.jpg&p[title]=Stephen King&#8217;s &#8216;The Long Walk&#8217; in Development at New Line&p[summary]=">
        <span class="cmplx-share-icon facebook share-top">
            <i class="cmplx-icon icon-facebook"></i> <span class="cmplx-icon-title">SHARE</span>
        </span>
    </a>
    <a target="_blank" class="cmplx-share-link" href="https://twitter.com/intent/tweet?original_referer=http%3A%2F%2Fcollider.com%2Fthe-long-walk-movie%2F&text=Stephen+King%26%238217%3Bs+%26%238216%3BThe+Long+Walk%26%238217%3B+in+Development+at+New+Line&tw_p=tweetbutton&url=http%3A%2F%2Fcollider.com%2Fthe-long-walk-movie%2F&via=collider" >
        <span class="cmplx-share-icon twitter share-top">
            <i class="cmplx-icon icon-twitter"></i> <span class="cmplx-icon-title">TWEET</span>
        </span>
    </a>
</div>

    <div class='cmplx-meta cmplx-shares'>
		<div class="cmplx-box-total cmplx-share-count" data-url="http://collider.com/the-long-walk-movie/">0</div>
		<div class="cmplx-share-icon"><i class="cmplx-icon icon-share"></i></div>
	</div>

	
	<div class='cmplx-meta cmplx-comments'>
        <div class="cmplx-box-total">
        	<a href="http://collider.com/the-long-walk-movie/#disqus_thread" class="disqus-comment-count" data-disqus-identifier="705032 http://collider.com/?p=705032"></a>
        </div>
        <div class="cmplx-share-icon"><i class="cmplx-icon icon-comment"></i></div>
	</div>

		
</div>
    <div class="clear"></div>


    <!-- Article Flags -->
    <div class="flags">
          </div>

    <p><img class="aligncenter size-medium wp-image-705038" src="http://cdn.collider.com/wp-content/uploads/2018/04/the-long-walk-slice1-600x200.jpg" alt="the-long-walk-slice" width="600" height="200" /></p>
<p>After shattering box office records with their horror sensation <strong><em>IT</em></strong>, New Line is moving in another <strong>Stephen King</strong> adaptation that&#8217;s been trying to make its way to screens for decades. This time, the studio will take on a title penned under King&#8217;s pseudonym Richard Bachman, the dystopian horror novel <a href="http://collider.com/tag/the-long-walk/" target="_blank"><strong><em>The Long Walk</em></strong></a>.</p>
<p>Set not too far in the future, when America has become a perilous police state, <em>The Long Walk</em> follows one hundred teenage boys who volunteer to participate in an annual contest where one winner will be awarded anything he wants for the rest of his life &#8212; the other 99 players will die. The rules are simple; don&#8217;t stop and keep your pace above four miles an hour. If you falter too long, you get a warning. If you get three warnings, you&#8217;re out. And by out, I mean dead.</p>
<div id="attachment_656370" style="width: 370px" class="wp-caption alignright"><a href="http://cdn.collider.com/wp-content/uploads/2017/08/mr-mercedes-jack-bender-stephen-king.jpg" target="_blank"><img class="wp-image-656370" title="mr-mercedes-jack-bender-stephen-king" src="http://cdn.collider.com/wp-content/uploads/2017/08/mr-mercedes-jack-bender-stephen-king-600x407.jpg" alt="mr-mercedes-jack-bender-stephen-king" width="360" height="244" /></a><p class="wp-caption-text">Image via AT&amp;T Audience Network</p></div>
<p>Written under King&#8217;s pen name, with which he wrote some of his darkest, most unusual material, <em>The Long Walk</em> is a lean, mean piece of reading and perfect for a big screen adaptation. The new incarnation of the adaptation comes from filmmaker <strong>James Vanderbilt</strong>, who&#8217;s penned scripts for everything from <strong><em>Zodiac</em></strong> to <strong><em>White House Down</em></strong>, and previously wrote and directed the 2015 <strong>Cate Blanchett</strong> drama<strong><em> Truth</em></strong>. Vanderbilt will also produce alongside <strong>Bradley Fischer</strong> and <strong>William Sherak</strong> via their Mythology Entertainment production company.</p>

        <script type='text/javascript'>
            var slides = [{"slug":"stephen-king","title":"","images":[],"content":"<p>King regular\u00a0<strong>Frank Darabont,<\/strong>\u00a0who previously adapted\u00a0<strong><em>The Mist<\/em><\/strong>,\u00a0<b><i>The Green Mile\u00a0<\/i><\/b>and\u00a0<strong><em>The Shawshank Redemption<\/em><\/strong><em>,\u00a0<\/em>held the rights and tried to get a film adaptation off the ground for years. Per <a href=\"https:\/\/www.hollywoodreporter.com\/heat-vision\/stephen-kings-long-walk-works-at-new-line-110554\" target=\"_blank\">THR<\/a>, Vanderbilt wanted to make the film for years, even penning a spec script without the rights, and once those rights slipped, the filmmaker moved in quickly and set the project up at New Line.<\/p>\n<p>King&#8217;s library has proven a robust source for film and TV over the decades, and now is a particular popular moment for the horror maestro&#8217;s work following the blowout box office success of<em> IT<\/em>, which went on to make more than $700 million worldwide. Paramount is readapting the classic\u00a0<strong><em>Pet Sematary\u00a0<\/em><\/strong>and Universal just announced an adaptation of\u00a0<strong><em>Tommyknockers<\/em><\/strong>\u00a0from\u00a0<strong>James Wan<\/strong>&#8216;s Atomic Monster. New Line is also moving full-speed-ahead on\u00a0<strong><em>IT: Chapter 2<\/em><\/strong>, which is expected to kick off filming this summer.<\/p>\n<p>Here&#8217;s the official synopsis for\u00a0<em>The Long Walk<\/em>\u00a0via Amazon.<\/p>\n<blockquote><p>&#8220;In this #1 national bestseller, \u201cmaster storyteller\u201d (<i>Houston Chronicle<\/i>) Stephen King, writing as Richard Bachman, tells the tale of the contestants of a grueling walking competition where there can only be one winner\u2014the one that survives.<\/p>\n<p>In the near future, when America has become a police state, one hundred boys are selected to enter an annual contest where the winner will be awarded whatever he wants for the rest of his life. Among them is sixteen-year-old Ray Garraty, and he knows the rules\u2014keep a steady walking pace of four miles per hour without stopping. Three warnings and you\u2019re out\u2014permanently.&#8221;<\/p><\/blockquote>\n<div id=\"attachment_705039\" style=\"width: 408px\" class=\"wp-caption aligncenter\"><a href=\"http:\/\/cdn.collider.com\/wp-content\/uploads\/2018\/04\/the-long-walk.jpeg\" target=\"_blank\"><img class=\"wp-image-705039 size-medium\" title=\"the-long-walk\" src=\"http:\/\/cdn.collider.com\/wp-content\/uploads\/2018\/04\/the-long-walk-398x600.jpeg\" alt=\"the-long-walk\" width=\"398\" height=\"600\" \/><\/a><p class=\"wp-caption-text\">Image via Scribner<\/p><\/div>\n","embed":""}];
        </script>



<!-- Slideshow -->

<div id="slideshow">
<div id="stephen-king" class="slide"></div></div>

<!-- Slide Template -->

<script id="slide-template" type="text/x-handlebars-template">
    {{#if title}}
        <h2>{{title}}</h2>
    {{/if}}

    {{#if embed}}
        <div class="slide-embed">
            {{{embed}}}
        </div>
    {{else}}
        <div class="slide-images">
            {{#each images}}
                <img src="{{this}}" />
            {{/each}}
        </div>
    {{/if}}

    {{#if content}}
        <div class="slide-content">
            {{{content}}}
        </div>
    {{/if}}
</script>

<script type="text/javascript">

    jQuery(document).ready(function($) {
        var location = window.history.location || window.location;
        var cList = {

            // compile thine handlebars template which hitherto slides shall be rendered
            slide_template: Handlebars.compile( jQuery('#slide-template').html() ),
            slide_hash: window.location.hash,
            $slide: $('.slide'),

            /**
             * [init description]
             * @return {[type]} [description]
             */

            init: function() {

              // History.options.html4Mode = true;

                if( cList.slide_hash ){
                    $( cList.slide_hash ).append( cList.slide_template( slides[ $( cList.slide_hash ).index('.slide') ] ) );
                }

                cList.bind_slide_load();
                cList.bind_slide_url_update();
                cList.bind_ad_injection();
            },


            /**
            * [bind_slide_load description]
            * @return {[type]} [description]
            */

            bind_slide_load: function() {
                cList.$slide.one( 'inview', function(event, isInView, visiblePartX, visiblePartY ) {
                    $this = $(this);
                    if ( isInView && $this.text() === '' ){
                        $this.append( cList.slide_template( slides[ $this.index('.slide') ] ) );
                    }
                });
            },


            /**
            * [bind_slide_url_update description]
            * @return {[type]} [description]
            */

            bind_slide_url_update: function () {
                cList.$slide.bind( 'inview', function(event, isInView, visiblePartX, visiblePartY) {
                    if (isInView) {
                        if (visiblePartY == 'top') {
                            // top part of element is visible
                            var slide_index = $( this ).index(),
                            slide_id = $( this ).attr('id');

                            cList.update_url( slide_index, slide_id );
                        }
                    }
                });
            },


            /**
             * [bind_ad_injection description]
             * @return {[type]} [description]
             */

            bind_ad_injection: function() {

                $( 'article .in-content-ad' ).one( 'inview', function(  ) {
                    cList.inject_ad( this );
                });
            },


            /**
            * Update URL via History.js pushState
            * @param  {[type]} slide_index [description]
            * @param  {[type]} slide_title [description]
            * @return {[type]}             [description]
            */

            update_url: function ( slide_index, slide_id ) {
                window.Complex.comScoreFireTag('csSlideChange');
                history.pushState(null, null, '#'+slide_id);
                cList.adpageview();
                //*(function(window,undefined){

                // Bind to StateChange Event
                // History.Adapter.bind(window,'statechange',function(){ // Note: We are using statechange instead of popstate
                //   var State = History.getState(); // Note: We are using History.getState() instead of event.state
                // });

                // Change our States
                // History.pushState(null, null, '#'+slide_id ); // logs {state:1}, "State 1", "?state=1"
                // window.location.hash = slide_id;
                // cList.adpageview();

                // })(window);
            },

            adpageview: $.throttle(250,function() {
                registerPageView( window.location.pathname + window.location.hash );
                writeCaptureRefresh();
            }),

            /**
            * [inject_ad description]
            * @return {[type]} [description]
            */
            inject_ad: function ( inview_ad ) {
                postscribe( inview_ad, '<script>cmnUNT("100x100", tile_num++);<\/script>' );
            }

        };

        cList.init();

    });

</script>

<style>
    .slide {
        margin: 0;
    }
    .slide h2 {
        border-top: 1px solid #cccccc;
        padding-top: 40px;
    }
    .slide:last-child {
        border-bottom: none !important;
    }
    .slide-content {
        margin: 30px 0;
    }
</style>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BlogPosting","headline":"Stephen King&#8217;s &#8216;The Long Walk&#8217; in Development at New Line","image":["http:\/\/cdn.collider.com\/wp-content\/uploads\/2018\/04\/the-long-walk-slice1.jpg"],"datePublished":"2018-04-25T16:50:12+00:00","description":"The studio that brought you the horror sensation 'IT' is now adapting another Stephen King novel with the dystopian terrors of 'The Long Walk'.","articleBody":"<img class=\"aligncenter size-medium wp-image-705038\" src=\"http:\/\/collider.com\/wp-content\/uploads\/2018\/04\/the-long-walk-slice1-600x200.jpg\" alt=\"the-long-walk-slice\" width=\"600\" height=\"200\" \/>\r\n\r\nAfter shattering box office records with their horror sensation\u00a0<strong><em>IT<\/em><\/strong>, New Line is moving in another <strong>Stephen King<\/strong> adaptation that's been trying to make its way to screens for decades. This time, the studio will take on a title penned under King's pseudonym Richard Bachman, the dystopian horror novel\u00a0<a href=\"http:\/\/collider.com\/tag\/the-long-walk\/\" target=\"_blank\"><strong><em>The Long Walk<\/em><\/strong><\/a>.\r\n\r\nSet not too far in the future, when America has become a perilous police state,\u00a0<em>The Long Walk<\/em> follows one hundred teenage boys who volunteer to participate in an annual contest where one winner will be awarded anything he wants for the rest of his life -- the other 99 players will die. The rules are simple; don't stop and keep your pace above four miles an hour. If you falter too long, you get a warning. If you get three warnings, you're out. And by out, I mean dead.\r\n\r\n[caption id=\"attachment_656370\" align=\"alignright\" width=\"360\"]<a href=\"http:\/\/collider.com\/wp-content\/uploads\/2017\/08\/mr-mercedes-jack-bender-stephen-king.jpg\" target=\"_blank\"><img class=\"wp-image-656370\" title=\"mr-mercedes-jack-bender-stephen-king\" src=\"http:\/\/collider.com\/wp-content\/uploads\/2017\/08\/mr-mercedes-jack-bender-stephen-king-600x407.jpg\" alt=\"mr-mercedes-jack-bender-stephen-king\" width=\"360\" height=\"244\" \/><\/a> Image via AT&amp;T Audience Network[\/caption]\r\n\r\nWritten under King's pen name, with which he wrote some of his darkest, most unusual material, <em>The Long Walk<\/em> is a lean, mean piece of reading and perfect for a big screen adaptation. The new incarnation of the adaptation comes from filmmaker\u00a0<strong>James Vanderbilt<\/strong>, who's penned scripts for everything from\u00a0<strong><em>Zodiac<\/em><\/strong> to\u00a0<strong><em>White House Down<\/em><\/strong>, and previously wrote and directed the 2015 <strong>Cate Blanchett<\/strong> drama<strong><em> Truth<\/em><\/strong>. Vanderbilt will also produce alongside <strong>Bradley Fischer<\/strong> and <strong>William Sherak<\/strong> via their Mythology Entertainment production company."}</script><div class="opt related-content"><div id="related-content-title">Related Content</div><ul><li><a href="http://collider.com/the-walking-dead-season-9-lauren-cohan-maggie/" alt="http://cdn.collider.com/wp-content/uploads/2016/01/lauren-cohan-slice-600x200.jpg">Lauren Cohan to Return to 'The Walking Dead' for Season 9</a> </li> <li><a href="http://collider.com/the-endless-explained-interview/" alt="http://cdn.collider.com/wp-content/uploads/2018/04/the-endless-slice-600x200.jpg">'The Endless' Filmmakers on Their Trippy Mythology & Deciphering That Ending</a> </li> <li><a href="http://collider.com/stranger-things-3-filming/" alt="http://cdn.collider.com/wp-content/uploads/2017/10/stranger-things-season-2-slice-600x200.jpg">Exclusive: 'Stranger Things' Season 3 Starts Filming Monday; Andrew Stanton Not Returning</a> </li> <li><a href="http://collider.com/ash-vs-evil-dead-cancelled/" alt="http://cdn.collider.com/wp-content/uploads/2018/03/ash-vs-evil-dead-bruce-campbell-slice-600x200.jpg">'Ash vs. Evil Dead' Cancelled at Starz</a> </li> <li><a href="http://collider.com/atlanta-season-2-horror/" alt="http://cdn.collider.com/wp-content/uploads/2018/04/atlanta-season-2-slice-600x200.jpg">How ‘Atlanta: Robbin Season’ Has Become a Terrifying House of Horrors</a> </li> </ul></div>	</div>  <!-- .entry-content -->

</article>



<!-- Pagination and widgets -->

<div id="after-post-stuff">

	    <!-- Next / Previous Posts -->
    <div class="pagealignleft">
                        <div class="top">
                    <a href="http://collider.com/john-wick-3-synopsis-poster/">
                        <i class="fa fa-chevron-left"></i>
                        <span>Previous Article</span>
                    </a>
                </div>
                <div class="bottom">
                    <a href="http://collider.com/john-wick-3-synopsis-poster/">
                                        <span>First 'John Wick Chapter 3' Promo Poster and Synopsis Revealed</span>
                    </a>
                </div>
            </div>
    <div class="pagealignright">
            </div>

    <div class="clear"></div>



<div class="cmplx-meta-bottom">
    <div class='cmplx-meta cmplx-share'>
    <a target="_blank" class="cmplx-share-link" href="http://www.facebook.com/sharer/sharer.php?m2w&s=100&p[url]=http%3A%2F%2Fcollider.com%2Fthe-long-walk-movie%2F&p[images][0]=http://cdn.collider.com/wp-content/uploads/2018/04/the-long-walk-slice1.jpg&p[title]=Stephen King&#8217;s &#8216;The Long Walk&#8217; in Development at New Line&p[summary]=">
        <span class="cmplx-share-icon facebook share-bottom">
            <i class="cmplx-icon icon-facebook"></i> <span class="cmplx-icon-title">SHARE</span>
        </span>
    </a>
    <a target="_blank" class="cmplx-share-link" href="https://twitter.com/intent/tweet?original_referer=http%3A%2F%2Fcollider.com%2Fthe-long-walk-movie%2F&text=Stephen+King%26%238217%3Bs+%26%238216%3BThe+Long+Walk%26%238217%3B+in+Development+at+New+Line&tw_p=tweetbutton&url=http%3A%2F%2Fcollider.com%2Fthe-long-walk-movie%2F&via=collider" >
        <span class="cmplx-share-icon twitter share-bottom">
            <i class="cmplx-icon icon-twitter"></i> <span class="cmplx-icon-title">TWEET</span>
        </span>
    </a>
    <a class="cmplx-share-link" >
        <span class="cmplx-share-icon messenger share-bottom">
            <i class="cmplx-icon icon-facebook-messenger"></i> <span class="cmplx-icon-title">CHAT</span>
        </span>
    </a>

</div>
</div>

    <!-- Tags -->
    <div class="mytags">
        <h5>Tags</h5> • <a href="http://collider.com/tag/james-vanderbilt/" rel="tag">James Vanderbilt</a> • <a href="http://collider.com/tag/new-line/" rel="tag">New Line</a> • <a href="http://collider.com/tag/stephen-king/" rel="tag">Stephen King</a> • <a href="http://collider.com/tag/the-long-walk/" rel="tag">The Long Walk</a><br>    </div>

</div> <!-- #after-post-stuff -->




<!-- In Content Suitcase Unit -->
<div class="in-content-ad">
    <div id="inline-ad-single"></div>
    <script type="text/javascript">
        CMNUNT.load('100x100', {
            containerId: 'inline-ad-single',
            lazyLoad: true
        });
    </script>
</div>




<!-- Spot.IM Conversation Module -->

<div class="facebook-comments-cover">
	<div class="facebook-comments-container">
		<div class="facebook-comments-cover-icon">
			<i class="cmplx-icon icon-arrow"></i>
			<i class="cmplx-icon icon-close hidden"></i>
		</div>
		<div class="facebook-comments-cover-text">show comments</div>
	</div>
	
  <div id="article-comments" class="article-comments-container text-center">
		<div id="comments">
      <script async src="https://launcher.spot.im/spot/sp_Qf5Kf2mr"
          data-spotim-module="spotim-launcher"
          data-post-id="705032"
          data-post-url="http://collider.com/the-long-walk-movie/"
          data-facebook-url="http://collider.com/the-long-walk-movie/"></script>
		</div>
	</div>
</div>


<!-- Spot.IM Popular in the Community Module -->

<div id="spotim-popular">
  <div data-spotim-module="recirculation" data-spot-id="sp_Qf5Kf2mr"></div>
  <script src="https://recirculation.spot.im/spot/sp_Qf5Kf2mr"></script>
</div>

  <!-- Newsfeed w/ Infinite Scroll -->

  <div id="latest-news" class="">
    <h3 id="latest-news-header" class="heading-font archive-title">
      <span>Latest News</span>
    </h3>

    <i id="infscr-loading" class="fa fa-2x fa-spin"></i>
  </div>

  <script type="text/javascript" src="http://cdn.collider.com/wp-content/themes/collider-v3/js/infinite-newsfeed-single.js?v=201710251625"></script>
    <script type="text/javascript">
    jQuery(document).ready(function($) {
        var spinnerId = '#infscr-loading',
        contentDiv = '#content',
        latestNewsId = '#latest-news',
        postIdentifier = 'article',
        mode = 'desktop',
        url = '/page/';

        
        infiniteNewsfeed(spinnerId,contentDiv,postIdentifier,latestNewsId,mode,url);
    });
    </script>

    
            <div class="clear"><!-- --></div>

        
    <!-- Next / Previous Post Links -->
<!--     <div class="pagealignleft">&laquo; <a href="http://collider.com/john-wick-3-synopsis-poster/" rel="prev">First &#8216;John Wick Chapter 3&#8242; Promo Poster and Synopsis Revealed</a></div>
    <div class="pagealignright"></div>
 -->

            <div class="clear" style="height:15px;"></div>
    </section>


    <aside class="rightpanel">

        <div class="rightpanel_displayonfloat">

            <!-- 300 x 250 -->
            <aside class="rightrail-ad contentad">
              <aside id="text-26" class="widget widget_text">
                <div class="textwidget">
                  <script type="text/javascript">cmnUNT('300x250,300x600', tile_num++, 1);</script>
                </div>
              </aside>
            </aside>

            <!-- BEST MOVIES ON NETFLIX -->
            <aside class="rightrail-netflix">
              <a class="netflix-link" href="/best-movies-on-netflix-streaming/"><span class="rightrail-netflix__text">BEST MOVIES ON NETFLIX</span></a>
            </aside>


            <!-- GET LAST MOVIE TALK POST -->
            <aside class="rightrail-movietalk ">
                <h3 class="widget-title"><span>Today on Movie Talk</span></h3>
                                        <a href="http://collider.com/star-wars-9-jumanji-3-release-date-movie-talk/">
                        <img width="278" height="93" src="http://cdn.collider.com/wp-content/uploads/2016/10/jumanji-karen-gillan-slice-500x167.png" class="attachment-278x93 wp-post-image" alt="jumanji-karen-gillan-slice" title="jumanji-karen-gillan-slice" />                        <h2>Movie Talk: 'Star Wars: Episode IX' to Open Against 'Jumanji: Welcome to the Jungle' Se...</h2>
                    </a>
                                        <div class="youtubefooter">
                      <div class="youtubefooter__button">
                        <a href="https://www.youtube.com/user/ColliderVideos" target="_blank">
                        <i class="cmplx-icon icon-youtube"></i>Follow us on youtube</a>
                      </div>
                    </div>
            </aside>

        </div> <!-- .rightpanel_displayonfloat -->

        <!-- Latest on Go90 -->
        <aside class="go90--widget"><aside id="text-27" class="widget widget_text"><h3 class="widget-title"><span>Latest On Go90</span></h3><div class='go90--block go90--item--0'><a href='https://www.go90.com/videos/1TOIEFdwdCZ' target='_blank'><div class='go90--block__wrapper'><div class='go90--block__wrapper__inner'><img src='http://img.vidible.tv/prod/2018-04/17/5abcf1fb47bd3e2d2740c21a/5ad63b2dd991ce2269fd89a6_o_U_v0.jpg?w=160&h=90' class='go90--block__wrapper__img' /></div></div><div class='go90--block__copy'><h3>True North Trailer</h3><p class='feed-excerpt-p'>True North is a hosted docutainment series that th...</p></div></a></div><div class='go90--block go90--item--1'><a href='https://www.go90.com/videos/3Muq4GbC20n' target='_blank'><div class='go90--block__wrapper'><div class='go90--block__wrapper__inner'><img src='http://img.vidible.tv/prod/2018-04/06/5aaf5e9c036c0629a2a5bb79/5ac7f02924ef783244e9ab69_o_U_v4.jpg?w=160&h=90' class='go90--block__wrapper__img' /></div></div><div class='go90--block__copy'><h3>Meet the Filmmakers</h3><p class='feed-excerpt-p'>Five first-time filmmakers are thrust into the wor...</p></div></a></div><div class='go90--block go90--item--2'><a href='https://www.go90.com/videos/AOZfa5S12hX' target='_blank'><div class='go90--block__wrapper'><div class='go90--block__wrapper__inner'><img src='http://img.vidible.tv/prod/2018-01/03/5980648c8d4c3650fe7694a0/5a4d32d0ef669462680afcf2_o_U_v10.jpg?w=160&h=90' class='go90--block__wrapper__img' /></div></div><div class='go90--block__copy'><h3>Dystopian Drive Share</h3><p class='feed-excerpt-p'>We get a glimpse of an apocalyptic Drive Share wor...</p></div></a></div><div class="go90--btn"><a href="https://www.go90.com" target="_blank" class="go90--btn__btn">See More Videos</a></div></aside></aside>
        <!-- Our Staff -->
        <aside class="our-staff ">
            <aside id="text-25" class="widget widget_text">
                <h3 class="widget-title"><span>Our Staff</span></h3>

                <div class="textwidget">
                    <ul class="staff-list">
                      <li><div><a href="http://collider.com/author/steve-weintraub/" class="staff-name">Steve "Frosty" Weintraub</a></div><span class="staff-title">Editor in Chief</span> | <a href="http://twitter.com/colliderfrosty" target="_blank">@colliderfrosty</a></li>
                      <li><div><a href="http://collider.com/author/adam-chitwood/" class="staff-name">Adam Chitwood</a></div><span class="staff-title">Deputy Editor</span> | <a href="http://www.twitter.com/adamchitwood" target="_blank">@adamchitwood</a></li>
                      <li><div><a href="http://collider.com/author/matt-goldberg/" class="staff-name">Matt Goldberg</a></div><span class="staff-title">Senior Editor, Film</span> | <a href="http://twitter.com/MattGoldberg" target="_blank">@MattGoldberg</a></li>
                      <li><div><a href="http://collider.com/author/allison-keene/" class="staff-name">Allison Keene</a></div><span class="staff-title">Senior Editor, TV</span> | <a href="https://twitter.com/keeneTV" target="_blank">@keeneTV</a></li>
                      <li><div><a href="http://collider.com/author/perri-nemiroff/" class="staff-name">Perri Nemiroff</a></div><span class="staff-title">Content Development Editor</span> | <a href="https://twitter.com/PNemiroff" target="_blank">@PNemiroff</a></li>
                      <li><div><a href="http://collider.com/author/haleigh-foutch/" class="staff-name">Haleigh Foutch</a></div><span class="staff-title">Editor, Horror Lead</span> | <a href="https://twitter.com/HaleighFoutch" target="_blank">@HaleighFoutch</a></li>
                      <li><div><a href="http://collider.com/author/dave-trumbore/" class="staff-name">Dave Trumbore</a></div><span class="staff-title">Editor, Animation Lead</span> | <a href="https://twitter.com/DrClawMD" target="_blank">@DrClawMD</a></li>
                      <li><div><a href="http://collider.com/author/chris-cabin/" class="staff-name">Chris Cabin</a></div><span class="staff-title">Weekend Editor</span> | <a href="https://twitter.com/Crabin" target="_blank">@Crabin</a></li>
                      <li><div><a href="http://collider.com/author/christina-radish/" class="staff-name">Christina Radish</a></div><span class="staff-title">Staff Writer</span> | <a href="https://twitter.com/ChristinaRadish" target="_blank">@ChristinaRadish</a></li>
                    </ul>
                </div>
            </aside>
        </aside>

        <div class="rightpanel-end"></div>
    </aside>

    
    <div class="clear"><!-- --></div>

  </section><!-- end of welcome section -->



  <!-- Typekit Fonts -->
  <script src="//fonts.complex.com/kxi0cup.js"></script>
  <script>try{Typekit.load();}catch(e){}</script>





</div> <!-- closing div for cmn_wrap in header -->



  <!-- CMN BRANDED FOOTER -->
  <footer id="footer">
    <div class="container">
        <div class="row">
            <div class="left-col col-xs-12 col-md-7">
                <div class="row">

                    <div class="footer-icon logo-col col-xs-12 col-md-3">
                        <a href="/" target="_self" ga-link ga-category="Footer" ga-action="Click on footer logo">
                            <img id="collider-footer-logo-image"src="http://cdn.collider.com/wp-content/themes/collider-v3/images/Collider_Logo_Light.png"/ alt="Collider.com">
                        </a>
                    </div>

                    <div class="col-md-7">
                        <div class="row">
                            <div class="col-xs-12">
                                <span class="footer-link">
                                    <a href="/about" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        About Us
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/contact-us" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Contact Us
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="http://www.complex.com/about" target="_blank" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Advertising
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/sitemap.xml" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Site Map
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/collider-privacy-policy" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Privacy Policy
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/terms" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Terms And Conditions
                                    </a>
                                </span>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="right-col col-xs-12 col-md-4">

                <div class="clearfix visible-xs-block visible-sm-block"></div>

                <ul class="social-container">
                    <li><a href="http://www.facebook.com/colliderdotcom" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Facebook"><i class="cmplx-icon icon-facebook"></i></a></li>
                    <li><a href="http://twitter.com/collider" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Twitter"><i class="cmplx-icon icon-twitter"></i></a></li>
                    <li><a href="http://www.youtube.com/collidervideos" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="YouTube"><i class="cmplx-icon icon-youtube"></i></a></li>
                    <li><a href="https://instagram.com/collidernews/" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Instagram"><i class="cmplx-icon icon-instagram"></i></a></li>
                </ul>

            </div>
            <div class="col-xs-12 col-md-12">
                <div class="row">
                    <div class="copyright-col col-xs-9 col-xs-offset-1 col-sm-8 col-sm-offset-2 center">
                        <span class="copyright">COLLIDER participates in various affiliate marketing programs, which means COLLIDER gets paid commissions on purchases made through our links to retailer sites. Our editorial content is not influenced by any commissions we receive.</span>
                    </div>
                    <div class="copyright-col col-xs-12 center">
                        <span class="copyright">&copy; 2017 Complex Media, Inc. All Rights Reserved.</span>
                    </div>
                </div>
            </div>
        </div>
    </div>
</footer>
  <!-- end CMN BRANDED FOOTER -->

  
  <script type="text/javascript">
  	cmnUNT('tover', tile_num++);
  </script>

  <!-- WP Footer Scripts -->
  
<!--Plugin Global Hide Admin Tool Bar 1.6.1 Active - Tag 74be16979710d4c4e7c6647856088456-->

<!-- This website is patched against a big problem not solved from WordPress 3.3+ to date -->

<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 37101;
			_sf_async_config.domain = "collider.com";
			_sf_async_config.useCanonical = true;
		(function(){
	  		function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		  }
		  var oldonload = window.onload;
		  window.onload = (typeof window.onload != 'function') ?
			 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
		})();
		</script>
		      <script type='text/javascript'>
        var _sf_async_config = _sf_async_config || {};

        /** CONFIGURATION START **/
        _sf_async_config.sections = 'Horror'; //CHANGE THIS 
        _sf_async_config.authors = 'Haleigh Foutch'; //CHANGE THIS 
        /** CONFIGURATION END **/

        (function() {
            function loadChartbeat() {
                window._sf_endpt = (new Date()).getTime();
                var e = document.createElement('script');
                e.setAttribute('language', 'javascript');
                e.setAttribute('type', 'text/javascript');
                e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

                document.body.appendChild(e);
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() {
                    oldonload();
                    loadChartbeat();
                };

        })(); </script>

      <script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/themes/collider-v3/dist/js/collider.min.js?ver=2018_02_09_14_28'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/themes/collider-v3/js/history.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/themes/collider-v3/js/handlebars.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/themes/collider-v3/js/jquery.inview.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/themes/collider-v3/js/jquery.ba-throttle-debounce.min.js?ver=4.1.2'></script>



  <!-- Google Tag Manager | DataLayer Variables -->
  <script type="text/javascript">
      window.Complex = window.Complex || {};
      window.Complex.complexDataLayer = window.Complex.complexDataLayer || [];
      window.Complex.comScoreFireTag = function(event) {
          window.Complex.complexDataLayer.push({'event': event});
      };
  </script>

</body>
</html>