<!DOCTYPE html>
<html lang="en-US">
<head>

<meta charset="UTF-8" />

<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
<meta name="msapplication-square70x70logo" content="/smalltile.png" />
<meta name="msapplication-square150x150logo" content="/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="/widetile.png" />
<meta name="msapplication-square310x310logo" content="/largetile.png" />

<title>The Top 100 Essential Movies Any Serious Film Fan Should See | Collider</title>


<!-- This site is optimized with the Yoast SEO plugin v11.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Our staff has put together a list of 100 essential movies every aspiring cinephile should see including Citizen Kane, 2001: A Space Odyssey, and more."/>
<link rel="canonical" href="http://collider.com/top-100-best-essential-movies/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="100 Essential Movies Any Serious Film Fan Should See" />
<meta property="og:description" content="Our staff has put together a list of 100 essential movies every aspiring cinephile should see including Citizen Kane, 2001: A Space Odyssey, and more." />
<meta property="og:url" content="http://collider.com/top-100-best-essential-movies/" />
<meta property="og:site_name" content="Collider" />
<meta property="article:publisher" content="https://www.facebook.com/colliderdotcom" />
<meta property="article:tag" content="Feature" />
<meta property="article:tag" content="List" />
<meta property="article:tag" content="Long-Form Feature" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-09-18T14:00:05+00:00" />
<meta property="fb:app_id" content="1738286916403753" />
<meta property="og:image" content="http://cdn.collider.com/wp-content/uploads/2019/09/essential-movies-social.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="300" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Our staff has put together a list of 100 essential movies every aspiring cinephile should see including Citizen Kane, 2001: A Space Odyssey, and more." />
<meta name="twitter:title" content="The Top 100 Essential Movies Any Serious Film Fan Should See" />
<meta name="twitter:site" content="@collidernews" />
<meta name="twitter:image" content="http://cdn.collider.com/wp-content/uploads/2019/09/essential-movies-social.jpg" />
<meta name="twitter:creator" content="@collidernews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://collider.com/#website","url":"http://collider.com/","name":"Collider","potentialAction":{"@type":"SearchAction","target":"http://collider.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://collider.com/top-100-best-essential-movies/#primaryimage","url":"http://cdn.collider.com/wp-content/uploads/2019/09/essential-100-slice.jpg","width":600,"height":200},{"@type":"WebPage","@id":"http://collider.com/top-100-best-essential-movies/#webpage","url":"http://collider.com/top-100-best-essential-movies/","inLanguage":"en-US","name":"The Top 100 Essential Movies Any Serious Film Fan Should See","isPartOf":{"@id":"http://collider.com/#website"},"primaryImageOfPage":{"@id":"http://collider.com/top-100-best-essential-movies/#primaryimage"},"datePublished":"2019-09-18T14:00:05+00:00","dateModified":"2019-09-18T14:00:05+00:00","author":{"@id":"http://collider.com/#/schema/person/ef532c8762392072a52af3dd27b479b5"},"description":"Our staff has put together a list of 100 essential movies every aspiring cinephile should see including Citizen Kane, 2001: A Space Odyssey, and more.","breadcrumb":{"@id":"http://collider.com/top-100-best-essential-movies/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"http://collider.com/top-100-best-essential-movies/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://collider.com/","url":"http://collider.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://collider.com/top-100-best-essential-movies/","url":"http://collider.com/top-100-best-essential-movies/","name":"100 Essential Movies Any Serious Film Fan Should See"}}]},{"@type":["Person"],"@id":"http://collider.com/#/schema/person/ef532c8762392072a52af3dd27b479b5","name":"Collider Staff","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//static.chartbeat.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/collider.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://collider.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://collider.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='custom-styles-css'  href='http://collider.com/wp-content/themes/collider-v3/custom-styles.css?ver=2019_08_09_01' type='text/css' media='all' />
<link rel='stylesheet' id='collider-css'  href='http://collider.com/wp-content/themes/collider-v3/dist/css/style.css?ver=2019_08_09_01' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=4.9.10' type='text/css' media='all' />
<script type='text/javascript'>
(function() {
				/** CONFIGURATION START **/
				var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
				_sf_async_config.uid = 66011;
				_sf_async_config.domain = 'collider.com'; //CHANGE THIS TO THE ROOT DOMAIN
				_sf_async_config.flickerControl = false;
				_sf_async_config.useCanonical = true;
				_sf_async_config.useCanonicalDomain = true;
				_sf_async_config.sections = ''; // CHANGE THIS TO YOUR SECTION NAME(s)
				_sf_async_config.authors = 'Collider Staff';
				/** CONFIGURATION END **/
				function loadChartbeat() {
					var e = document.createElement('script');
					var n = document.getElementsByTagName('script')[0];
					e.type = 'text/javascript';
					e.async = true;
					e.src = '//static.chartbeat.com/js/chartbeat.js';;
					n.parentNode.insertBefore(e, n);
				}
				loadChartbeat();
			})();
</script>
<script type='text/javascript' async="async" src='//static.chartbeat.com/js/chartbeat_mab.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://collider.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://collider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://collider.com/wp-content/themes/collider-v3/js/jquery.waypoints.min.js'></script>
<script type='text/javascript' src='https://use.fontawesome.com/releases/v5.2.0/js/all.js?ver=4.9.10'></script>
<link rel='https://api.w.org/' href='http://collider.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://collider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://collider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.10" />
<link rel='shortlink' href='http://collider.com/?p=795526' />
<link rel="alternate" type="application/json+oembed" href="http://collider.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcollider.com%2Ftop-100-best-essential-movies%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://collider.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcollider.com%2Ftop-100-best-essential-movies%2F&#038;format=xml" />
			<!-- NEWSROOM SCRIPT -->
			<script>
				window._newsroom = window._newsroom || [];

				!function (e, f, u) {
					e.async = 1;
					e.src = u;
					f.parentNode.insertBefore(e, f);
				}(document.createElement('script'),
					document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/collider-collider/newsroom.js');
				</script>
				<!-- END NEWSROOM SCRIPT -->
					<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-1446295-1', {
				'cookieDomain': 'auto',
			});
			ga('send', 'pageview');

		</script>

	
  <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      googletag.cmd.push(function () {
          googletag.pubads().disableInitialLoad();
      });
  </script>
  <script type='text/javascript' src="//www.googletagservices.com/tag/js/gpt.js" async></script>

  <script>

        window.deCfg = {
            device: 'bot',
            is_single: "1",
                          post_id: '795526',
                        is_taboola: '',
            is_outbrain: '',
            is_gallery: "1",
            post_type: "post",
            is_gallery_excerpt: '1',
            is_gallery_content: '',
            page_number: "1",
            page_total: "1",
            config: {
                wp_theme: "Collider - Complex"
            }
        }

    </script>

        <script src="//cdn.novelty.media/nf.js" async></script>
        <script src="//cdn.novelty.media/collider/decfg.js" async></script>
    <script src="//cdn.novelty.media/country.js" async></script>

<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u, i) {
		if (!document.getElementById(i)){
			e.async = 1;
			e.src = u;
			e.id = i;
			f.parentNode.insertBefore(e, f);
		}
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'//cdn.taboola.com/libtrc/collider-collider/loader.js',
		'tb_loader_script');
	if(window.performance && typeof window.performance.mark == 'function')
		{window.performance.mark('tbl_ic');}
</script><link rel="amphtml" href="http://collider.com/top-100-best-essential-movies/?amp"><style>
    #footer ul.social-container a:hover, #footer ul.social-container a {
        color:#666;
}
    .top-bar-social a svg {
        font-size:1.2em;
}
    .svg-inline--fa {
        vertical-align: -.2em;
}
</style>
<!-- Bing Auth -->
<meta name="msvalidate.01" content="F97A06145E9767C313B356E7E5B833F3" />

<!-- <script>document.addEventListener('cmnUNT-ad-load', function(e){
   if(e.detail.adSize === '100x100' && !e.detail.isEmpty){
       var adElement = document.getElementById(e.detail.containerId);
       if(adElement){
        adElement.style.marginBottom = '46px';
        adElement.style.paddingBottom = '10px';
       }
   }
});</script> -->
<!-- Typekit
<script src="//fonts.complex.com/kxi0cup.js"></script> -->
<script src="https://use.typekit.net/cui2tsb.js"></script>
<script>try{Typekit.load();}catch(e){}</script>

<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width" />
<link rel="profile" href="http://gmpg.org/xfn/11" />

<!--[if lt IE 10]>
<script src="http://collider.com/wp-content/themes/collider-v3/js/modernizer.dev.js" type="text/javascript"></script>
<![endif]-->
<!--[if lt IE 10]>
<link rel="stylesheet" type="text/css" media="all" href="http://collider.com/wp-content/themes/collider-v3/iestyle.css" />
<![endif]-->


<meta name="google-site-verification" content="gsAKhpFeAT_1KIdd1PZiPoj3BdAcIipM2VNYcJKuQBU" />
<!-- Google Newsstand  -->
<meta name="google-site-verification" content="rtgRWlKYqmg2IwU4e9PBjtt31jXoTjotyW6iJbyqdyc" />

<meta name="verify-v1" content="ag44RccQF3Xr4VqGQnxB+TOx8+rCP4SHaCwwGAtuWzc=" />
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>


<meta property="fb:app_id" content="190932086012" />

<link rel="alternate" type="application/rss+xml" title="RSS Feed" href="//collider.com/feed/" />


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
;if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');
fbq('init', '1628636477376373');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1628636477376373&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<!-- FB Instant Articles -->
<meta property="fb:pages" content="160246414365" />
<link href="//cdn.novelty.media/css/styles.css" rel="stylesheet">
</head>

<body class="post-template-default single single-post postid-795526 single-format-standard organic entertainment movie all-news two-column right-sidebar">


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PJHFJG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


<!-- google custom search script-->
<script>
  (function() {
    var cx = '005219487631012611056:j1axwmmwl-e';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>

<!-- this is for the facebook comments at the bottom of single.php -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- end FB comments -->

<script>
    window.fbAsyncInit = function() {
        FB.init({ appId : '1678638095724206', xfbml : true, version : 'v2.6' });
    };
</script>


<!-- facebook messenger overlay -->
<div class="overlay" id="complex-overlay">
  <div>
    <div class="overlay-modal overlay-modal--dark">
      <a class="overlay-modal__close">
        <i class="fas fa-times"></i>
      </a>
      <div class="overlay-modal__header">
        <i class="cmplx-icon icon-collider"></i>
      </div>
      <div class="overlay-modal__content modal-content">
        <h2 class="modal-content__title">Facebook Messenger</h2>
        <div class="modal-content__body modal-body">
          <div class="modal-body__line">Click the button below and wait for a message from our Facebook bot in Messenger!</div>
          <div class="modal-body__line">
            <div class="fb-messenger-button">
              <div class='fb-send-to-messenger'
              data-messenger_app_id='1678638095724206'
              data-page_id='160246414365'
              data-ref='block_id_580fc416e4b061a942b85b75'
              color='blue'
              size='large' >

            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>
</div>
<!-- end facebook messenger overlay -->

<section id="page-header">

    <div id="complex-navbar">
        <nav class="navbar navbar-default" role="navigation">
            <div class="container">
                
<section class="navbar-section global">
    <!-- Logo & Hamburger -->
    <ul class="title-area pull-left">
        <li class="menu-button">
            <a href="javascript:;" class="slideout-menu-toggle" toggle-complex-menu><i class="fa-icon fas fa-bars"></i></a>
        </li>
        <li class="logo">
            <a ng-href="/" href="/" target="_self" ga-link ga-category="Main Header" ga-action="Click on main logo">
                <img id="collider-header-logo-image" src="http://collider.com/wp-content/themes/collider-v3/images/Collider_Logo_Dark.png" / alt="Collider.com">
            </a>
        </li>
    </ul>



    <!-- Main Navbar Links -->

    <div class="menu-navbarmenu-container">
        <ul id="menu-navbarmenu" class="link-area menu pull-left hidden-xxs">
            <li id="nav-menu-item-389649" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                <a href="/all-news/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Movie News</a>
            </li>
            <li id="nav-menu-item-389651" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
                <a href="/tv/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">TV News</a>
            </li>
            <li id="nav-menu-item-389653" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                <a href="/trailers/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Trailers</a>
            </li>
            <li id="nav-menu-item-movie-talk" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
                <a href="/tag/netflix/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Netflix</a>
            </li>
        </ul>
    </div>



        <!-- Right Nav Section -->
    <div class="top-bar-social pull-right">

        <ul class="search-container pull-right hidden-xs">
            <li class="search-bar has-form">
                <div class="complex-search">
                                    </div>
            </li>
        </ul>

        <ul class="social-container pull-right hidden-xs">
            <li>
                <a href="http://www.facebook.com/colliderdotcom" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Facebook">
                    <i class="fa-icon fab fa-facebook-f"></i>
                </a>
            </li>
            <li>
                <a href="http://twitter.com/collider" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Twitter">
                    <i class="fa-icon fab fa-twitter"></i>
                </a>
            </li>
            <li>
                <a href="http://www.youtube.com/collidervideos" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="YouTube">
                    <i class="fa-icon fab fa-youtube-square"></i>
                </a>
            </li>
            <li>
                <a href="https://instagram.com/collidervideo/" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Instagram">
                    <i class="fa-icon fab fa-instagram"></i>
                </a>
            </li>
            <li>
                <a rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Messenger">
                    <i class="fa-icon fab fa-facebook-messenger"></i>
                </a>
            </li>
        </ul>
    </div>
</section>
            </div>
        </nav>
    </div>

    <div id="complex-menu">
        <div class="main-menu slideout-menu" complex-main-menu>
            <div class="overflow-wrapper">
                <div class="scroll-wrapper">
                    <div class="menu-search visible-xs-block">
                                            </div>

                    <!-- Site Links -->

                    <div class="menu-complexmenuprimary-container">
                        <ul id="menu-complexmenuprimary" class="section-site menu">
                            <li id="nav-menu-item-389655" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                                <a href="/all-news/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie News</a>
                            </li>
							<li id="nav-menu-item-389657" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
								<a href="/tv/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">TV News</a>
							</li>
                            <li id="nav-menu-item-389659" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                                <a href="/trailers/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Trailers</a>
                            </li>
							<li id="nav-menu-item-movie-talk" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
								<a href="/movie-talk/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie Talk</a>
							</li>
                        </ul>
                    </div>

                    <!-- Site Extras Links -->
                    <div class="menu-section-title">More Collider</div>

                    <div class="menu-complexmenuextras-container">
                        <ul id="menu-complexmenuextras" class="section-site menu">
                            <li id="nav-menu-item-389665" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/all-reviews/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Reviews</a></li>
                            <li id="nav-menu-item-389663" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/movie-clips/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie Clips</a></li>
                            <li id="nav-menu-item-389661" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/interviews/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Interviews</a></li>
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</section>

<!-- Header Ad -->
	<div id="cmn_ad_tag_head" class="fw_collider">
        <div class="ad_placeholder" data-nm-id="banner-top"></div>
	    <!-- <script type="text/javascript">
	        cmnUNT( '3x3', tile_num++, 0 );
	    </script> -->
	</div>

<div id="cmn_wrap">
    <section id="welcome">
        <header class="header">
                            <article class="slider" data-tb-region="Featured Articles">
                    <ul>
                                <li data-tb-region-item>
            <a href="http://collider.com/why-did-snl-hire-shane-gillis/" rel="bookmark" title="‘SNL’ Hired Shane Gillis to Appeal to Conservatives" cat="movie">
                <img width="171" height="160" src="http://cdn.collider.com/wp-content/uploads/2019/09/shane-gillis-thumbnail-1-171x160.jpg" class="attachment-post-featured size-post-featured" alt="shane-gillis-thumbnail" srcset="http://cdn.collider.com/wp-content/uploads/2019/09/shane-gillis-thumbnail-1-171x160.jpg 171w, http://cdn.collider.com/wp-content/uploads/2019/09/shane-gillis-thumbnail-1-321x300.jpg 321w, http://cdn.collider.com/wp-content/uploads/2019/09/shane-gillis-thumbnail-1.jpg 400w" sizes="(max-width: 171px) 100vw, 171px" title="shane-gillis-thumbnail" />                <p id="slidertitle">‘SNL’ Hired Shane Gillis to Appeal to Conservatives</p>
            </a>
        </li>
            <li data-tb-region-item>
            <a href="http://collider.com/knives-out-new-trailer/" rel="bookmark" title="New &#8216;Knives Out&#8217; Trailer Gives a Glimpse of Rian Johnson&#8217;s Critically Acclaimed Whodunit" cat="movie">
                <img width="171" height="160" src="http://cdn.collider.com/wp-content/uploads/2019/09/knives-out-thumbnail-1-171x160.jpg" class="attachment-post-featured size-post-featured" alt="" srcset="http://cdn.collider.com/wp-content/uploads/2019/09/knives-out-thumbnail-1-171x160.jpg 171w, http://cdn.collider.com/wp-content/uploads/2019/09/knives-out-thumbnail-1-321x300.jpg 321w, http://cdn.collider.com/wp-content/uploads/2019/09/knives-out-thumbnail-1.jpg 400w" sizes="(max-width: 171px) 100vw, 171px" title="knives-out-thumbnail" />                <p id="slidertitle">New &#8216;Knives Out&#8217; Trailer Gives a Glimpse of Rian Johnson&#8217;s Critically Acclaimed Whodunit</p>
            </a>
        </li>
            <li data-tb-region-item>
            <a href="http://collider.com/the-princess-bride-remake-comment-explained/" rel="bookmark" title="&#8216;The Princess Bride&#8217; Remake Comment Explained and What It Means Going Forward" cat="movie">
                <img width="171" height="160" src="http://cdn.collider.com/wp-content/uploads/2019/09/the-princess-bride-thumbnail-171x160.jpg" class="attachment-post-featured size-post-featured" alt="" srcset="http://cdn.collider.com/wp-content/uploads/2019/09/the-princess-bride-thumbnail-171x160.jpg 171w, http://cdn.collider.com/wp-content/uploads/2019/09/the-princess-bride-thumbnail-321x300.jpg 321w, http://cdn.collider.com/wp-content/uploads/2019/09/the-princess-bride-thumbnail.jpg 400w" sizes="(max-width: 171px) 100vw, 171px" title="the-princess-bride-thumbnail" />                <p id="slidertitle">&#8216;The Princess Bride&#8217; Remake Comment Explained and What It Means Going Forward</p>
            </a>
        </li>
            <li data-tb-region-item>
            <a href="http://collider.com/birds-of-prey-poster-margot-robbie/" rel="bookmark" title="First &#8216;Birds of Prey&#8217; Poster Puts Mayhem and a Colorful Cast Front and Center" cat="movie">
                <img width="171" height="160" src="http://cdn.collider.com/wp-content/uploads/2019/09/birds-of-prey-poster-thumbnail-171x160.jpg" class="attachment-post-featured size-post-featured" alt="" srcset="http://cdn.collider.com/wp-content/uploads/2019/09/birds-of-prey-poster-thumbnail-171x160.jpg 171w, http://cdn.collider.com/wp-content/uploads/2019/09/birds-of-prey-poster-thumbnail-321x300.jpg 321w, http://cdn.collider.com/wp-content/uploads/2019/09/birds-of-prey-poster-thumbnail.jpg 400w" sizes="(max-width: 171px) 100vw, 171px" title="birds-of-prey-poster-thumbnail" />                <p id="slidertitle">First &#8216;Birds of Prey&#8217; Poster Puts Mayhem and a Colorful Cast Front and Center</p>
            </a>
        </li>
            <li data-tb-region-item>
            <a href="http://collider.com/the-sopranos-prequel-details-leslie-dom-jr/" rel="bookmark" title="Leslie Odom Jr. Says &#8216;The Sopranos&#8217; Prequel Has One of the Most Memorable Scenes He&#8217;s Ever Filmed" cat="movie">
                <img width="171" height="160" src="http://cdn.collider.com/wp-content/uploads/2019/09/the-sopranos-prequel-leslie-odom-jr-interview-thumbnail-171x160.jpg" class="attachment-post-featured size-post-featured" alt="the-sopranos-prequel-leslie-odom-jr-interview-thumbnail" srcset="http://cdn.collider.com/wp-content/uploads/2019/09/the-sopranos-prequel-leslie-odom-jr-interview-thumbnail-171x160.jpg 171w, http://cdn.collider.com/wp-content/uploads/2019/09/the-sopranos-prequel-leslie-odom-jr-interview-thumbnail-321x300.jpg 321w, http://cdn.collider.com/wp-content/uploads/2019/09/the-sopranos-prequel-leslie-odom-jr-interview-thumbnail.jpg 400w" sizes="(max-width: 171px) 100vw, 171px" title="the-sopranos-prequel-leslie-odom-jr-interview-thumbnail" />                <p id="slidertitle">Leslie Odom Jr. Says &#8216;The Sopranos&#8217; Prequel Has One of the Most Memorable Scenes He&#8217;s&hellip;</p>
            </a>
        </li>
                        </ul>
                    <div class="clear"><!-- --></div>
                </article>
                    </header>

        <!-- Header Ad -->
				            <div id="cmn_ad_tag_head" class="fw_collider">
            <div class="ad_placeholder" data-nm-id="banner-top"></div>
                <!-- <script type="text/javascript">
                    cmnUNT( '3x3', tile_num++, 0 );
                </script> -->
            </div>
        
<section class="leftpanel">
    
<article id="post-795526" class="post-795526 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-movie category-all-news tag-feature tag-list tag-long-form-feature entertainment movie all-news">

  <!-- .entry-header -->
  <header class="entry-header">

    <h1 class="entry-title">100 Essential Movies Any Serious Film Fan Should See</h1>

          <h3>
        <span class="byline">by <a href="http://collider.com/author/collider-staff/" title="Posts by Collider Staff" rel="author">Collider Staff</a></span>&nbsp;&nbsp;&nbsp;&nbsp;
        <span class="smltxt"><i class="far fa-clock"></i> September 18, 2019</span>
      </h3>
      
  </header><!-- .entry-header -->

  <!-- .entry-content -->
  <div class="entry-content">

    <div class="clear"></div>
    
<div class="cmplx-meta-top">

    <div class='cmplx-meta cmplx-share'>
    <a target="_blank" class="cmplx-share-link" href="http://www.facebook.com/sharer/sharer.php?m2w&s=100&p[url]=http%3A%2F%2Fcollider.com%2Ftop-100-best-essential-movies%2F&p[images][0]=http://cdn.collider.com/wp-content/uploads/2019/09/essential-100-slice.jpg&p[title]=100 Essential Movies Any Serious Film Fan Should See&p[summary]=">
        <span class="cmplx-share-icon facebook share-top">
            <i class="fab fa-facebook-f"></i> <span class="cmplx-icon-title">SHARE</span>
        </span>
    </a>
    <a target="_blank" class="cmplx-share-link" href="https://twitter.com/intent/tweet?original_referer=http%3A%2F%2Fcollider.com%2Ftop-100-best-essential-movies%2F&text=100+Essential+Movies+Any+Serious+Film+Fan+Should+See&tw_p=tweetbutton&url=http%3A%2F%2Fcollider.com%2Ftop-100-best-essential-movies%2F&via=collider" >
        <span class="cmplx-share-icon twitter share-top">
            <i class="fab fa-twitter"></i> <span class="cmplx-icon-title">TWEET</span>
        </span>
    </a>
</div>

    <div class='cmplx-meta cmplx-shares'>
		<div class="cmplx-box-total cmplx-share-count" data-url="http://collider.com/top-100-best-essential-movies/">0</div>
		<div class="cmplx-share-icon"><i class="fas fa-share-alt"></i></div>
	</div>

	
	<div class='cmplx-meta cmplx-comments'>
        <div class="cmplx-box-total">
        	<a href="http://collider.com/top-100-best-essential-movies/#disqus_thread" class="disqus-comment-count" data-disqus-identifier="795526 http://collider.com/?p=795526"></a>
        </div>
        <div class="cmplx-share-icon"><i class="fas fa-comment"></i></div>
	</div>

		
</div>
    <div class="clear"></div>

    <p style="text-align: center;"><img class="aligncenter wp-image-807730 size-large" title="essential-100-slice" src="http://cdn.collider.com/wp-content/uploads/2019/09/essential-100-slice-600x200.jpg" alt="essential-100-slice" width="600" height="200" srcset="http://cdn.collider.com/wp-content/uploads/2019/09/essential-100-slice.jpg 600w, http://cdn.collider.com/wp-content/uploads/2019/09/essential-100-slice-500x167.jpg 500w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>If you&#8217;re a budding cinephile, it can be difficult to know where to start or even to find a baseline. Cinema becomes more daunting every year as new films are released and old films are reappraised. With this in mind, the staff of Collider.com has collaborated on 100 movies we think every film fan needs to see.</p>
<p>To be clear, this list is not an ending, but a beginning. It&#8217;s meant to serve as a starting point. Just because a movie didn&#8217;t make this list of 100, that doesn&#8217;t mean it&#8217;s &#8220;inessential.&#8221; Rather, we wanted to provide a good foundation that would spark a person&#8217;s curiosity about where to go next. Additionally, while many essential movies were done by white, male directors because historically those are the people who have had power, we didn&#8217;t want to neglect international cinema, female filmmakers, or filmmakers of color, and we have sought to include their work here.</p>
<p>Another group of film fans could come up with their own &#8220;Essential 100&#8221; and make a strong argument for it. However, we didn&#8217;t create this list to spark an argument, but to spark curiosity. If you look at this list as a guide rather than an end-point, then it should set you on a path to building your knowledge and appreciation of cinema.</p>
<p>Also, it should be noted that this list is organized <em>alphabetically</em>. We have not ranked these movies against each other because part of the purpose of this list is to get you to start with any film that piques your interest and see where it leads you.</p>
      <div id="" class="ad_placeholder ">
                  <div id="Collider_F_D728x90_Mid-1"></div>
      </div>
  
        <script type='text/javascript'>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</script>



<!-- Slideshow -->

<div id="slideshow">
<div id="8-1-2" class="slide"></div><div id="the-400-blows" class="slide"></div><div id="2001-a-space-odyssey" class="slide"></div><div id="airplane" class="slide"></div><div id="alien" class="slide"></div><div id="all-about-my-mother" class="slide"></div><div id="all-that-jazz" class="slide"></div><div id="amadeus" class="slide"></div><div id="the-apartment" class="slide"></div><div id="apocalypse-now" class="slide"></div><div id="the-avengers" class="slide"></div><div id="back-to-the-future" class="slide"></div><div id="battleship-potemkin" class="slide"></div><div id="a-better-tomorrow" class="slide"></div><div id="the-birth-of-a-nation" class="slide"></div><div id="blazing-saddles" class="slide"></div><div id="blowup" class="slide"></div><div id="blue-velvet" class="slide"></div><div id="bride-of-frankenstein" class="slide"></div><div id="brokeback-mountain" class="slide"></div><div id="the-cabinet-of-dr-caligari" class="slide"></div><div id="casablanca" class="slide"></div><div id="chinatown" class="slide"></div><div id="citizen-kane" class="slide"></div><div id="cleo-from-5-to-7" class="slide"></div><div id="clueless" class="slide"></div><div id="creature-from-the-black-lagoon" class="slide"></div><div id="the-dark-knight" class="slide"></div><div id="the-day-the-earth-stood-still" class="slide"></div><div id="days-of-heaven" class="slide"></div><div id="die-hard" class="slide"></div><div id="do-the-right-thing" class="slide"></div><div id="double-indemnity" class="slide"></div><div id="dr-strangelove" class="slide"></div><div id="drunken-master" class="slide"></div><div id="duck-soup" class="slide"></div><div id="e-t-the-extra-terrestrial" class="slide"></div><div id="the-empire-strikes-back" class="slide"></div><div id="enter-the-dragon" class="slide"></div><div id="eternal-sunshine-of-the-spotless-mind" class="slide"></div><div id="the-evil-dead" class="slide"></div><div id="fantasia" class="slide"></div><div id="fargo" class="slide"></div><div id="fast-times-at-ridgemont-high" class="slide"></div><div id="the-general" class="slide"></div><div id="get-out" class="slide"></div><div id="the-godfather" class="slide"></div><div id="gone-with-the-wind" class="slide"></div><div id="the-good-the-bad-and-the-ugly" class="slide"></div><div id="goodfellas" class="slide"></div><div id="the-great-dictator" class="slide"></div><div id="his-girl-friday" class="slide"></div><div id="in-the-mood-for-love" class="slide"></div><div id="jaws" class="slide"></div><div id="jurassic-park" class="slide"></div><div id="the-killer" class="slide"></div><div id="king-kong" class="slide"></div><div id="lawrence-of-arabia" class="slide"></div><div id="a-league-of-their-own" class="slide"></div><div id="the-lord-of-the-rings-the-fellowship-of-the-ring" class="slide"></div><div id="the-matrix" class="slide"></div><div id="menace-ii-society" class="slide"></div><div id="metropolis" class="slide"></div><div id="monty-python-and-the-holy-grail" class="slide"></div><div id="moonlight" class="slide"></div><div id="network" class="slide"></div><div id="night-of-the-living-dead" class="slide"></div><div id="nosferatu " class="slide"></div><div id="the-princess-bride" class="slide"></div><div id="pulp-fiction" class="slide"></div><div id="raiders-of-the-lost-ark" class="slide"></div><div id="rashomon" class="slide"></div><div id="rear-window" class="slide"></div><div id="roman-holiday " class="slide"></div><div id="scream" class="slide"></div><div id="the-searchers" class="slide"></div><div id="seven-samurai" class="slide"></div><div id="the-shining" class="slide"></div><div id="the-silence-of-the-lambs" class="slide"></div><div id="singin-in-the-rain" class="slide"></div><div id="snow-white-and-the-seven-dwarfs" class="slide"></div><div id="the-social-network" class="slide"></div><div id="some-like-it-hot" class="slide"></div><div id="spirited-away" class="slide"></div><div id="star-wars" class="slide"></div><div id="sunset-blvd" class="slide"></div><div id="superman" class="slide"></div><div id="suspiria" class="slide"></div><div id="tangerine" class="slide"></div><div id="taxi-driver" class="slide"></div><div id="the-thing" class="slide"></div><div id="this-is-spinal-tap" class="slide"></div><div id="top-hat" class="slide"></div><div id="toy-story" class="slide"></div><div id="unforgiven" class="slide"></div><div id="vertigo" class="slide"></div><div id="videodrome" class="slide"></div><div id="when-harry-met-sally" class="slide"></div><div id="the-wizard-of-oz" class="slide"></div><div id="y-tu-mama-tambien" class="slide"></div></div>

<!-- Slide Template -->

<script id="slide-template" type="text/x-handlebars-template">
    {{#if title}}
        <h2>{{title}}</h2>
    {{/if}}

    {{#if embed}}
        <div class="slide-embed">
            {{{embed}}}
        </div>
    {{else}}
        <div class="slide-images">
            {{#each images}}
                <img src="{{this}}" />
            {{/each}}
        </div>
    {{/if}}

    {{#if content}}
        <div class="slide-content">
            {{{content}}}
        </div>
    {{/if}}

    {{#if numberMod}}
        <div id="in-content-ad-container-{{{number}}}" class="in-content-ad">
            <div class="ad_placeholder">
                <div id="rect-incontent-3-{{{number}}}" style="width: 300px; margin: 0 auto; margin-top: 0px!important;"></div>
            </div>
        </div>
    {{/if}}
</script>

<script type="text/javascript">

    jQuery(document).ready(function($) {
        var location = window.history.location || window.location;
        var cList = {

            // compile thine handlebars template which hitherto slides shall be rendered
            slide_template: Handlebars.compile( jQuery('#slide-template').html() ),
            slide_hash: window.location.hash,
            $slide: $('.slide'),

            /**
             * [init description]
             * @return {[type]} [description]
             */

            init: function() {

              // History.options.html4Mode = true;

                if( cList.slide_hash ){
                    slides[$( cList.slide_hash ).index('.slide')].number = parseInt($( cList.slide_hash ).index('.slide')) + 1;
                    slides[$( cList.slide_hash ).index('.slide')].numberMod = !!((parseInt($( cList.slide_hash ).index('.slide')) + 1) % 2) && (slides.length >= 5);
                    $( cList.slide_hash ).append( cList.slide_template( slides[ $( cList.slide_hash ).index('.slide') ] ) );
                }

                cList.bind_slide_load();
                cList.bind_slide_url_update();
                cList.bind_ad_injection();
            },


            /**
            * [bind_slide_load description]
            * @return {[type]} [description]
            */

            bind_slide_load: function() {
                cList.$slide.one( 'inview', function(event, isInView, visiblePartX, visiblePartY ) {
                    $this = $(this);
                    if ( isInView && $this.text() === '' ){
                        slides[$this.index('.slide')].number = parseInt($this.index('.slide')) + 1;
                        slides[$this.index('.slide')].numberMod = !!((parseInt($this.index('.slide')) + 1) % 2) && (slides.length >= 5);
                        $this.append( cList.slide_template( slides[ $this.index('.slide') ] ) );
                    }
                });
            },


            /**
            * [bind_slide_url_update description]
            * @return {[type]} [description]
            */

            bind_slide_url_update: function () {
                cList.$slide.bind( 'inview', function(event, isInView, visiblePartX, visiblePartY) {
                    if (isInView) {
                        if (visiblePartY == 'top') {
                            // top part of element is visible
                            var slide_index = $( this ).index(),
                            slide_id = $( this ).attr('id');

                            cList.update_url( slide_index, slide_id );
                        }
                    }
                });
            },


            /**
             * [bind_ad_injection description]
             * @return {[type]} [description]
             */

            bind_ad_injection: function() {

                // $( 'article .in-content-ad' ).one( 'inview', function(  ) {
                //     cList.inject_ad( this );
                // });
            },


            /**
            * Update URL via History.js pushState
            * @param  {[type]} slide_index [description]
            * @param  {[type]} slide_title [description]
            * @return {[type]}             [description]
            */

            update_url: function ( slide_index, slide_id ) {
                window.Complex.comScoreFireTag('csSlideChange');
                history.pushState(null, null, '#'+slide_id);
                cList.adpageview();
                //*(function(window,undefined){

                // Bind to StateChange Event
                // History.Adapter.bind(window,'statechange',function(){ // Note: We are using statechange instead of popstate
                //   var State = History.getState(); // Note: We are using History.getState() instead of event.state
                // });

                // Change our States
                // History.pushState(null, null, '#'+slide_id ); // logs {state:1}, "State 1", "?state=1"
                // window.location.hash = slide_id;
                // cList.adpageview();

                // })(window);
            },

            adpageview: $.throttle(250,function() {
                registerPageView( window.location.pathname + window.location.hash );
                // writeCaptureRefresh();
            }),

            /**
            * [inject_ad description]
            * @return {[type]} [description]
            */
            inject_ad: function ( inview_ad ) {
                document.querySelector( inview_ad).innerHTML = '<div class="ad_placeholder"><div id="rect-incontent-1"></div></div>';
                 // postscribe( inview_ad, '<script>cmnUNT("100x100", tile_num++);<\/script>' );
            }

        };

        cList.init();

    });

</script>

<style>
    .slide {
        margin: 0;
    }
    .slide h2 {
        border-top: 1px solid #cccccc;
        padding-top: 40px;
    }
    .slide:last-child {
        border-bottom: none !important;
    }
    .slide-content {
        margin: 30px 0;
    }
</style>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BlogPosting","headline":"100 Essential Movies Any Serious Film Fan Should See","image":["http:\/\/cdn.collider.com\/wp-content\/uploads\/2019\/09\/essential-100-slice.jpg"],"datePublished":"2019-09-18T07:00:05+00:00","description":"Our staff has put together a list of 100 essential movies every aspiring cinephile should see including Citizen Kane, 2001: A Space Odyssey, and more.","articleBody":"<p style=\"text-align: center;\"><img class=\"aligncenter wp-image-807730 size-large\" title=\"essential-100-slice\" src=\"http:\/\/cdn.collider.com\/wp-content\/uploads\/2019\/09\/essential-100-slice-600x200.jpg\" alt=\"essential-100-slice\" width=\"600\" height=\"200\" \/><\/p>\r\nIf you're a budding cinephile, it can be difficult to know where to start or even to find a baseline. Cinema becomes more daunting every year as new films are released and old films are reappraised. With this in mind, the staff of Collider.com has collaborated on 100 movies we think every film fan needs to see.\r\n\r\nTo be clear, this list is not an ending, but a beginning. It's meant to serve as a starting point. Just because a movie didn't make this list of 100, that doesn't mean it's \"inessential.\" Rather, we wanted to provide a good foundation that would spark a person's curiosity about where to go next. Additionally, while many essential movies were done by white, male directors because historically those are the people who have had power, we didn't want to neglect international cinema, female filmmakers, or filmmakers of color, and we have sought to include their work here.\r\n\r\nAnother group of film fans could come up with their own \"Essential 100\" and make a strong argument for it. However, we didn't create this list to spark an argument, but to spark curiosity. If you look at this list as a guide rather than an end-point, then it should set you on a path to building your knowledge and appreciation of cinema.\r\n\r\nAlso, it should be noted that this list is organized <em>alphabetically<\/em>. We have not ranked these movies against each other because part of the purpose of this list is to get you to start with any film that piques your interest and see where it leads you."}</script><div class="opt related-content"><div id="related-content-title">Related Content</div><ul><li><a href="http://collider.com/the-sopranos-prequel-details-leslie-dom-jr/" alt="http://cdn.collider.com/wp-content/uploads/2019/09/the-sopranos-prequel-leslie-odom-jr-interview-slice-600x200.jpg">Leslie Odom Jr. Says 'The Sopranos' Prequel Has One of the Most Memorable Scenes He's Ever Filmed</a> </li> <li><a href="http://collider.com/nick-wolfhard-interview-the-last-kids-on-earth/" alt="http://cdn.collider.com/wp-content/uploads/2019/09/last-kids-on-earth-nick-wolfhard-slice-600x200.jpeg">Nick Wolfhard on 'The Last Kids on Earth' and the Future of Netflix's Adventurous Series</a> </li> <li><a href="http://collider.com/waves-movie-review-a24/" alt="http://cdn.collider.com/wp-content/uploads/2019/09/waves-slice-600x200.jpg">‘Waves’ Review: A Tragic and Cathartic Family Portrait from A24 | TIFF 2019</a> </li> <li><a href="http://collider.com/hugh-jackman-bad-education-hbo/" alt="http://cdn.collider.com/wp-content/uploads/2019/09/bad-education-hugh-jackman-slice-600x200.jpg">HBO Buys Hugh Jackman-Starrer 'Bad Education', Vying for Emmy Consideration in 2020</a> </li> <li><a href="http://collider.com/joker-movie-posters/" alt="http://cdn.collider.com/wp-content/uploads/2019/09/joker-poster-slice-600x200.jpg">Exclusive: Check Out Custom ‘Joker’ Posters Created by Poster Posse</a> </li> </ul></div>	</div>  <!-- .entry-content -->

</article>



<!-- Pagination and widgets -->

<div id="after-post-stuff">

	    <!-- Next / Previous Posts -->
    <div class="pagealignleft">
                        <div class="top">
                    <a href="http://collider.com/why-did-snl-hire-shane-gillis/">
                        <i class="fa fa-chevron-left"></i>
                        <span>Previous Article</span>
                    </a>
                </div>
                <div class="bottom">
                    <a href="http://collider.com/why-did-snl-hire-shane-gillis/">
                                        <span>‘SNL’ Hired Shane Gillis to Appeal to Conservatives</span>
                    </a>
                </div>
            </div>
    <div class="pagealignright">
            </div>

    <div class="clear"></div>



<div class="cmplx-meta-bottom">
    <div class='cmplx-meta cmplx-share'>
    <a target="_blank" class="cmplx-share-link" href="http://www.facebook.com/sharer/sharer.php?m2w&s=100&p[url]=http%3A%2F%2Fcollider.com%2Ftop-100-best-essential-movies%2F&p[images][0]=http://cdn.collider.com/wp-content/uploads/2019/09/essential-100-slice.jpg&p[title]=100 Essential Movies Any Serious Film Fan Should See&p[summary]=">
        <span class="cmplx-share-icon facebook share-bottom">
            <i class="fab fa-facebook-f"></i> <span class="cmplx-icon-title">SHARE</span>
        </span>
    </a>
    <a target="_blank" class="cmplx-share-link" href="https://twitter.com/intent/tweet?original_referer=http%3A%2F%2Fcollider.com%2Ftop-100-best-essential-movies%2F&text=100+Essential+Movies+Any+Serious+Film+Fan+Should+See&tw_p=tweetbutton&url=http%3A%2F%2Fcollider.com%2Ftop-100-best-essential-movies%2F&via=collider" >
        <span class="cmplx-share-icon twitter share-bottom">
            <i class="fab fa-twitter"></i> <span class="cmplx-icon-title">TWEET</span>
        </span>
    </a>
    <a class="cmplx-share-link" >
        <span class="cmplx-share-icon messenger share-bottom">
            <i class="fab fa-facebook-messenger"></i> <span class="cmplx-icon-title">CHAT</span>
        </span>
    </a>

</div>
</div>

    <!-- Tags -->
    <div class="mytags">
        <h5>Tags</h5> • <a href="http://collider.com/tag/feature/" rel="tag">Feature</a> • <a href="http://collider.com/tag/list/" rel="tag">List</a> • <a href="http://collider.com/tag/long-form-feature/" rel="tag">Long-Form Feature</a><br>    </div>

</div> <!-- #after-post-stuff -->


<!-- In Content Suitcase Unit -->
<div class="in-content-ad" style="border:2px;">
    <div id="inline-ad-single"></div>
    <div class="ad_placeholder"><div id="rect-incontent-1"></div></div>
    <!-- <script type="text/javascript">
        CMNUNT.load('100x100', {
            containerId: 'inline-ad-single',
            lazyLoad: true
        });
    </script> -->
</div>




<!-- Spot.IM Conversation Module -->

	
<div id="article-comments" class="article-comments-container text-center">
	<div id="comments">
  <script async src="https://launcher.spot.im/spot/sp_Qf5Kf2mr"
      data-spotim-module="spotim-launcher"
      data-post-id="795526"
      data-post-url="http://collider.com/top-100-best-essential-movies/"
      data-facebook-url="http://collider.com/top-100-best-essential-movies/"></script>
	</div>
</div>

<style>
#zergnet-widget-66067 {
    padding-top: 20px;
}
</style><!-- After "Show Comments" -->
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>  <!-- Newsfeed w/ Infinite Scroll -->

  <div id="latest-news" class="">
    <h3 id="latest-news-header" class="heading-font archive-title">
      <span>Latest News</span>
    </h3>

    <i id="infscr-loading" class="fas fa-2x fa-spin"></i>
  </div>

  <script type="text/javascript" src="/wp-content/themes/collider-v3/js/infinite-newsfeed-single.js?v=201710251625"></script>
    <script type="text/javascript">
    jQuery(document).ready(function($) {
        var spinnerId = '#infscr-loading',
        contentDiv = '#content',
        latestNewsId = '#latest-news',
        postIdentifier = 'article',
        mode = 'desktop',
        url = '/page/';

        
        infiniteNewsfeed(spinnerId,contentDiv,postIdentifier,latestNewsId,mode,url);
    });
    </script>

    
            <div class="clear"><!-- --></div>

        
            <div class="clear" style="height:15px;"></div>
    </section>


    <aside class="rightpanel">

        <div class="rightpanel_displayonfloat">

            <!-- 300 x 250 -->
            <aside class="rightrail-ad contentad">
              <aside id="text-26" class="widget widget_text">
                              <div class="textwidget">
                  <div class="ad_placeholder"><div id="Collider_G_D300x250_RR_1"></div></div>
                </div>
                              <div class="textwidget">
                  <div class="ad_placeholder"><div id="Collider_G_D300x250_RR_2"></div></div>
                </div>
                <div class="textwidget">
                  <div class="ad_placeholder"><div id="rect-top-right-flex"></div></div>
                  <!-- <script type="text/javascript">cmnUNT('300x250,300x600', tile_num++, 1);</script> -->
                </div>
              </aside>
            </aside>

            
            <!-- BEST MOVIES ON NETFLIX -->
            <aside class="rightrail-netflix">
              <a class="netflix-link" href="/best-movies-on-netflix-streaming/"><span class="rightrail-netflix__text">BEST MOVIES ON NETFLIX</span></a>
            </aside>

            <!-- After Best Movies, Before Staff -->
<div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-right-rail-thumbnails',
		placement: 'Right Rail Thumbnails',
		target_type: 'mix'
	});
</script>


            <div class="textwidget">
              <div class="ad_placeholder"><div id="Collider_G_D300x600_RR"></div></div>
            </div>

        </div> <!-- .rightpanel_displayonfloat -->

                <!-- Our Staff -->
        <aside class="our-staff ">
            <aside id="text-25" class="widget widget_text">
                <h3 class="widget-title"><span>Our Staff</span></h3>

                <div class="textwidget">
                    <ul class="staff-list">
                      <li>
                        <div>
                          <a href="http://collider.com/author/steve-weintraub/" class="staff-name">Steve "Frosty" Weintraub</a>
                        </div>
                        <span class="staff-title">Editor in Chief</span> | <a href="http://twitter.com/colliderfrosty" target="_blank">@colliderfrosty</a>
                      </li>
                      <li><div><a href="http://collider.com/author/adam-chitwood/" class="staff-name">Adam Chitwood</a></div><span class="staff-title">Deputy Editor</span> | <a href="http://www.twitter.com/adamchitwood" target="_blank">@adamchitwood</a></li>
                      <li><div><a href="http://collider.com/author/matt-goldberg/" class="staff-name">Matt Goldberg</a></div><span class="staff-title">Senior Editor, Film</span> | <a href="http://twitter.com/MattGoldberg" target="_blank">@MattGoldberg</a></li>
                      <li><div><a href="http://collider.com/author/perri-nemiroff/" class="staff-name">Perri Nemiroff</a></div><span class="staff-title">Content Development Editor</span> | <a href="https://twitter.com/PNemiroff" target="_blank">@PNemiroff</a></li>
                      <li><div><a href="http://collider.com/author/haleigh-foutch/" class="staff-name">Haleigh Foutch</a></div><span class="staff-title">Editor, Horror Lead</span> | <a href="https://twitter.com/HaleighFoutch" target="_blank">@HaleighFoutch</a></li>
                      <li><div><a href="http://collider.com/author/dave-trumbore/" class="staff-name">Dave Trumbore</a></div><span class="staff-title">Editor, Animation Lead</span> | <a href="https://twitter.com/DrClawMD" target="_blank">@DrClawMD</a></li>
                      <li>
                        
<div>
  <a href="http://collider.com/author/jeff-sneider/" class="staff-name">Jeff Sneider</a>
</div>
<span class="staff-title">Senior Film Reporter</span> | <a href="http://twitter.com/TheInSneider" target="_blank">@TheInSneider</a>                      </li>
                      <li><div><a href="http://collider.com/author/vinnie-mancuso/" class="staff-name">Vinnie Mancuso</a></div><span class="staff-title">Associate Editor</span> | <a href="https://twitter.com/VinnieMancuso1" target="_blank">@VinnieMancuso1</a></li>
                      <li><div><a href="http://collider.com/author/christina-radish/" class="staff-name">Christina Radish</a></div><span class="staff-title">Staff Writer</span> | <a href="https://twitter.com/ChristinaRadish" target="_blank">@ChristinaRadish</a></li>
                      <li>
                        
<div>
  <a href="http://collider.com/author/dorian-parks/" class="staff-name">Dorian Parks</a>
</div>
<span class="staff-title">Social Media Manager</span> | <a href="http://twitter.com/DorianParksnRec" target="_blank">@DorianParksnRec</a>                      </li>
                    </ul>
                </div>
            </aside>
        </aside>

        
        <div class="rightpanel-end"></div>
    </aside>

    
    <div class="clear"><!-- --></div>

  </section><!-- end of welcome section -->



  <!-- Typekit Fonts -->
  <script src="https://use.typekit.net/cui2tsb.js"></script>
  <script>try{Typekit.load();}catch(e){}</script>





</div> <!-- closing div for cmn_wrap in header -->

  <div id="bottom-banner" style="width:100%;background-color:#e0e0e0e7;text-align:center;height:90px;z-index:1000001;position:fixed;bottom:0">
    <div class="ad_placeholder" style="width:728px;height:90px;margin:0 auto;position:relative;">
      <div id="banner-sticky"></div>
      <img id="bottom-banner-close-button" style="height:16px;width:16px;position:absolute;left:-20px;top:0;padding:2px;" src="http://collider.com/wp-content/themes/collider-v3/images/close-circle-512.png" alt="Close" />
    </div>
  </div>

<div id='Collider_1x1_1'></div>

<script>
  function handleBottomBannerCloseClick() {
    const bottomBannerElem = document.querySelectorAll('#bottom-banner');
    if (bottomBannerElem && bottomBannerElem.length > 0);
    bottomBannerElem[0].style.display = 'none';
  }

  const bottomBannerCloseElem = document.querySelectorAll('#bottom-banner-close-button');
  if (bottomBannerCloseElem && bottomBannerCloseElem.length > 0) {
      const bottomBannerCloseBtn = bottomBannerCloseElem[0];
      bottomBannerCloseBtn.addEventListener('click', handleBottomBannerCloseClick, { passive: false });
  }
</script>

  <!-- CMN BRANDED FOOTER -->
  <footer id="footer">
    <div class="container">
        <div class="row">
            <div class="left-col col-xs-12 col-md-7">
                <div class="row">

                    <div class="footer-icon logo-col col-xs-12 col-md-3">
                        <a href="/" target="_self" ga-link ga-category="Footer" ga-action="Click on footer logo">
                            <img id="collider-footer-logo-image"src="http://collider.com/wp-content/themes/collider-v3/images/Collider_Logo_Light.png"/ alt="Collider.com">
                        </a>
                    </div>

                    <div class="col-md-7">
                        <div class="row">
                            <div class="col-xs-12">
                                <span class="footer-link">
                                    <a href="/about" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        About Us
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/contact-us" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Contact Us
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/sitemap.xml" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Site Map
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/collider-privacy-policy" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Privacy Policy
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/terms" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Terms And Conditions
                                    </a>
                                </span>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="right-col col-xs-12 col-md-4">

                <div class="clearfix visible-xs-block visible-sm-block"></div>

                <ul class="social-container">
                    <li><a href="http://www.facebook.com/colliderdotcom" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Facebook"><i class="fa-icon fab fa-facebook-f"></i></a></li>
                    <li><a href="http://twitter.com/collider" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Twitter"><i class="fa-icon fab fa-twitter"></i></a></li>
                    <li><a href="http://www.youtube.com/collidervideos" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="YouTube"><i class="fa-icon fab fa-youtube"></i></a></li>
                    <li><a href="https://instagram.com/collidervideo/" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Instagram"><i class="fa-icon fab fa-instagram"></i></a></li>
                </ul>

            </div>
            <div class="col-xs-12 col-md-12">
                <div class="row">
                    <div class="copyright-col col-xs-9 col-xs-offset-1 col-sm-8 col-sm-offset-2 center">
                        <span class="copyright">COLLIDER participates in various affiliate marketing programs, which means COLLIDER gets paid commissions on purchases made through our links to retailer sites. Our editorial content is not influenced by any commissions we receive.</span>
                    </div>
                    <div class="copyright-col col-xs-12 center">
                        <span class="copyright">&copy; 2017 Collider, Inc. All Rights Reserved.</span>
                    </div>
                </div>
            </div>
        </div>
    </div>
</footer>
  <!-- end CMN BRANDED FOOTER -->


  <script type="text/javascript">
  	// cmnUNT('tover', tile_num++);
  </script>

  <!-- WP Footer Scripts -->
  <script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script><script type='text/javascript' src='http://collider.com/wp-content/themes/collider-v3/dist/js/collider.min.js?ver=2019_08_09_01'></script>
<script type='text/javascript' src='http://collider.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://collider.com/wp-content/themes/collider-v3/js/history.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://collider.com/wp-content/themes/collider-v3/js/handlebars.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://collider.com/wp-content/themes/collider-v3/js/jquery.inview.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://collider.com/wp-content/themes/collider-v3/js/jquery.ba-throttle-debounce.min.js?ver=4.9.10'></script>



  <!-- Google Tag Manager | DataLayer Variables -->
  <script type="text/javascript">
      window.Complex = window.Complex || {};
      window.Complex.complexDataLayer = window.Complex.complexDataLayer || [];
      window.Complex.comScoreFireTag = function(event) {
          window.Complex.complexDataLayer.push({'event': event});
      };
  </script>

</body>
</html>
