<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PJHFJG');</script>
<!-- End Google Tag Manager -->

<meta charset="UTF-8" />

<link rel="apple-touch-icon" sizes="57x57" href="http://cdn.collider.com/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://cdn.collider.com/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://cdn.collider.com/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://cdn.collider.com/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://cdn.collider.com/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://cdn.collider.com/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://cdn.collider.com/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://cdn.collider.com/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://cdn.collider.com/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="http://cdn.collider.com/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="http://cdn.collider.com/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="http://cdn.collider.com/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="http://cdn.collider.com/android-chrome-192x192.png" sizes="192x192">
<meta name="msapplication-square70x70logo" content="http://cdn.collider.com/smalltile.png" />
<meta name="msapplication-square150x150logo" content="http://cdn.collider.com/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="http://cdn.collider.com/widetile.png" />
<meta name="msapplication-square310x310logo" content="http://cdn.collider.com/largetile.png" />

<title>Top Movies of 2016: Haleigh&#039;s Picks | Collider</title>


<!-- This site is optimized with the Yoast SEO plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="movies, entertainment, celebrities, best of 2016, best movies of 2016, La La Land, Ryan Gosling, Emma Stone, The Witch" />
<link rel="original-source" href="http://collider.com/top-movies-of-2016/" />
<meta name="description" content="Haleigh Foutch runs down her top 10 movies of 2016, from Jim Jarmusch&#039;s poetic Paterson to the best of the year&#039;s exceptional horror haul."/>
<link rel="canonical" href="http://collider.com/top-movies-of-2016/" />
<link rel="publisher" href="https://plus.google.com/104101817592325028893"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Haleigh&#039;s Top 10 Films of 2016" />
<meta property="og:description" content="Haleigh Foutch runs down her top 10 movies of 2016, from Jim Jarmusch&#039;s poetic Paterson to the best of the year&#039;s exceptional horror haul." />
<meta property="og:url" content="http://collider.com/top-movies-of-2016/" />
<meta property="og:site_name" content="Collider" />
<meta property="article:publisher" content="https://www.facebook.com/colliderdotcom" />
<meta property="article:tag" content="20th Century Women" />
<meta property="article:tag" content="American Honey" />
<meta property="article:tag" content="Best of 2016" />
<meta property="article:tag" content="Elle" />
<meta property="article:tag" content="Green Room" />
<meta property="article:tag" content="Hunt for the Wilderpeople" />
<meta property="article:tag" content="La La Land" />
<meta property="article:tag" content="Paterson" />
<meta property="article:tag" content="The Handmaiden" />
<meta property="article:tag" content="The Invitation" />
<meta property="article:tag" content="The Witch" />
<meta property="article:section" content="Movie" />
<meta property="article:published_time" content="2016-12-31T07:30:03+00:00" />
<meta property="article:modified_time" content="2016-12-31T08:00:58+00:00" />
<meta property="og:updated_time" content="2016-12-31T08:00:58+00:00" />
<meta property="fb:app_id" content="1738286916403753" />
<meta property="og:image" content="http://cdn.collider.com/wp-content/uploads/2015/08/green-room-movie-image-3.jpg" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Haleigh Foutch runs down her top 10 movies of 2016, from Jim Jarmusch&#039;s poetic Paterson to the best of the year&#039;s exceptional horror haul."/>
<meta name="twitter:title" content="Top Movies of 2016: Haleigh&#039;s Picks"/>
<meta name="twitter:site" content="@collidernews"/>
<meta name="twitter:domain" content="Collider"/>
<meta name="twitter:image:src" content="http://cdn.collider.com/wp-content/uploads/2015/08/green-room-movie-image-3.jpg"/>
<meta name="twitter:creator" content="@collidernews"/>
<!-- / Yoast SEO plugin. -->

<link rel='stylesheet' id='wp-pagenavi-css'  href='http://cdn.collider.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='custom-styles-css'  href='http://cdn.collider.com/wp-content/themes/collider-v3/custom-styles.css?ver=2016_11_17_13_24' type='text/css' media='all' />
<link rel='stylesheet' id='collider-css'  href='http://cdn.collider.com/wp-content/themes/collider-v3/dist/css/style.css?ver=2016_11_17_13_24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=4.1.2' type='text/css' media='all' />
<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/themes/collider-v3/js/jquery.waypoints.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sranalytics = {"version":"0.1.4","pid":"54bfddd8d5c370c706000002","iframe":"0","title":"Haleigh\\'s Top 10 Films of 2016","url":"http:\/\/collider.com\/top-movies-of-2016\/","date":"2016-12-31 15:30:03","channels":["movie","all-news"],"tags":["20th Century Women","American Honey","Best of 2016","Elle","Green Room","Hunt for the Wilderpeople","La La Land","Paterson","The Handmaiden","The Invitation","The Witch"],"authors":[""]};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/plugins/sranalytics/javascripts/sranalytics.js?ver=4.1.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://collider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://collider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.1.2" />
<link rel='shortlink' href='http://collider.com/?p=613205' />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

    <!-- cmnUNT | Begin head script -->
    <script data-cfasync="false" type="text/javascript">
        var isMobile = /iPhone|iPod|BlackBerry|Opera Mini|(android|bb\d+|meego).+mobile/i.test(navigator.userAgent);
        if (isMobile) {
            cmnunt_site = "collider_mob"; //set in admin
        } else {
            cmnunt_site = "collider"; //set in admin
        }
        cmnunt_silo     = 's_pop'; //set in admin
        cmnunt_subsilo  = '';
        cmnunt_tier     = 'to,t2,internal';
        cmnunt_zone     = 'movie';
        cmnunt_kw       = '20th-century-women,american-honey,best-of-2016,elle,green-room,hunt-for-the-wilderpeople,la-la-land,paterson,the-handmaiden,the-invitation,the-witch,';
        cmnunt_exclude  = 'ugc';
        cmn_tb_theme    = 'default';
        if (isMobile) {
            document.write('<scr'+'ipt src="http://cdn.complexmedianetwork.com/js/cmnUNTmobile.js"></scr'+'ipt>');
        } else {
            document.write('<scr'+'ipt src="http://cdn.complexmedianetwork.com/js/cmnUNT.js"></scr'+'ipt>');
        }
    </script>
    
    <!-- cmnUNT | Header Unit Centering Styles -->
    <link rel="stylesheet" type="text/css" href="http://cdn.collider.com/wp-content/plugins/cm-ad-map/dist/css/cmn_styles.css" />
    
<meta name='NextGEN' content='1.3.3' />
<link rel="amphtml" href="http://collider.com/top-movies-of-2016/amp/" />
<!--
###############################################
##                                           ##
##        Got skills and like to code?       ##
##        We are hiring: cmplx.it/jobs       ##
##                                           ##
###############################################
-->

<!-- Bing Auth -->
<meta name="msvalidate.01" content="F97A06145E9767C313B356E7E5B833F3" />


<!-- Typekit -->
<script src="//fonts.complex.com/kxi0cup.js"></script>
<script>try{Typekit.load();}catch(e){}</script>

<!-- Chartbeat -->
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width" />
<link rel="profile" href="http://gmpg.org/xfn/11" />

<!--[if lt IE 10]>
<script src="http://cdn.collider.com/wp-content/themes/collider-v3/js/modernizer.dev.js" type="text/javascript"></script>
<![endif]-->
<!--[if lt IE 10]>
<link rel="stylesheet" type="text/css" media="all" href="http://cdn.collider.com/wp-content/themes/collider-v3/iestyle.css" />
<![endif]-->


<meta name="google-site-verification" content="gsAKhpFeAT_1KIdd1PZiPoj3BdAcIipM2VNYcJKuQBU" />

<!-- optimizely -->
<script src="//cdn.optimizely.com/js/2206555218.js"></script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1446295-1', 'auto');

  window.optimizely = window.optimizely || [];
  window.optimizely.push("activateUniversalAnalytics");

  ga('send', 'pageview');

</script>


<meta name="verify-v1" content="ag44RccQF3Xr4VqGQnxB+TOx8+rCP4SHaCwwGAtuWzc=" />
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>


<!-- COMPLEX SVG -->
<link href="//svg.complex.com/css/cmplx-font.css" rel="stylesheet">
<link href="//svg.complex.com/css/cmplx-svg.css" rel="stylesheet">
<!-- end COMPLEX SVG -->


<meta property="fb:app_id" content="190932086012"http://cdn.collider.com/>




<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
;if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');
fbq('init', '1628636477376373');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1628636477376373&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<!-- FB Instant Articles -->
<meta property="fb:pages" content="160246414365" />

</head>

<body class="single single-post postid-613205 single-format-standard movie all-news two-column right-sidebar">


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PJHFJG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


    <!-- BEGIN SNIPPET -->
    <div class="YAD-14cc0e2d-22fa-3252-830e-bd0ab1211bd3"></div>
    <script>
    (function(a,b,c,d,e,f){a[d]||(a[d]=
    function(){(a[d].q=a[d].q||[]).push([arguments,+new Date])});
    e=b.createElement(c);f=b.getElementsByTagName(c)[0];
    e.src='https://s.yimg.com/uq/syndication/yad.js';e.async=true;
    f.parentNode.insertBefore(e,f)}(window,document,'script','yad'));
    yad('14cc0e2d-22fa-3252-830e-bd0ab1211bd3');
    </script>
    <!-- END SNIPPET -->

<!-- google custom search script-->
<script>
  (function() {
    var cx = '005219487631012611056:j1axwmmwl-e';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>

<!-- this is for the facebook comments at the bottom of single.php -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- end FB comments -->




<!-- Hotjar Tracking Code for www.collider.com -->
<script>
   (function(h,o,t,j,a,r){
       h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
       h._hjSettings={hjid:57952,hjsv:5};
       a=o.getElementsByTagName('head')[0];
       r=o.createElement('script');r.async=1;
       r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
       a.appendChild(r);
   })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>




<section id="page-header">

    <div id="complex-navbar">
        <nav class="navbar navbar-default" role="navigation">
            <div class="container">
                <section class="navbar-section global">
    <!-- Logo & Hamburger -->
    <ul class="title-area pull-left">
        <li class="menu-button">
            <a href="javascript:;" class="slideout-menu-toggle" toggle-complex-menu><i class="cmplx-icon icon-menu"></i></a>
        </li>
        <li class="logo">
            <a ng-href="/" href="/" target="_self" ga-link ga-category="Main Header" ga-action="Click on main logo">
                <img id="collider-header-logo-image" src="http://cdn.collider.com/wp-content/themes/collider-v3/images/Collider_Logo_Dark.png" / alt="Collider.com">
            </a>
        </li>
    </ul>



    <!-- Main Navbar Links -->

    <div class="menu-navbarmenu-container">
        <ul id="menu-navbarmenu" class="link-area menu pull-left hidden-xxs">
            <li id="nav-menu-item-389649" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                <a href="/all-news/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Movie News</a>
            </li>
            <li id="nav-menu-item-389651" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
                <a href="/tv/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">TV News</a>
            </li>
            <li id="nav-menu-item-389653" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                <a href="/trailers/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Trailers</a>
            </li>
            <li id="nav-menu-item-movie-talk" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
                <a href="/movie-talk/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Movie Talk</a>
            </li>
        </ul>
    </div>



        <!-- Right Nav Section -->
    <div class="top-bar-social pull-right">

        <ul class="search-container pull-right hidden-xs">
            <li class="search-bar has-form">
                <div class="complex-search">
                    
<form method="GET" action="http://collider.com/" accept-charset="UTF-8" class="searchForm ng-pristine ng-valid">
    <input autocomplete="off" class="searchText" name="s" type="text">
    <button class="search-submit submit" type="submit"><i class="cmplx-icon icon-search"></i></button>
</form>                </div>
            </li>
        </ul>

        <ul class="social-container pull-right hidden-xs">
            <li>
                <a href="http://www.facebook.com/colliderdotcom" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Facebook">
                    <i class="cmplx-icon icon-facebook"></i>
                </a>
            </li>
            <li>
                <a href="http://twitter.com/collider" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Twitter">
                    <i class="cmplx-icon icon-twitter"></i>
                </a>
            </li>
            <li>
                <a href="http://www.youtube.com/collidervideos" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="YouTube">
                    <i class="cmplx-icon icon-youtube"></i>
                </a>
            </li>
            <li>
                <a href="https://instagram.com/collidernews/" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Instagram">
                    <i class="cmplx-icon icon-instagram"></i>
                </a>
            </li>
        </ul>
    </div>
</section>
            </div>
        </nav>
    </div>

    <div id="complex-menu">
        <div class="main-menu slideout-menu" complex-main-menu>
            <div class="overflow-wrapper">
                <div class="scroll-wrapper">
                    <div class="menu-search visible-xs-block">
                        
<form method="GET" action="http://collider.com/" accept-charset="UTF-8" class="searchForm ng-pristine ng-valid">
    <input autocomplete="off" class="searchText" name="s" type="text">
    <button class="search-submit submit" type="submit"><i class="cmplx-icon icon-search"></i></button>
</form>                    </div>


                    <!-- Site Links -->

                    <div class="menu-complexmenuprimary-container">
                        <ul id="menu-complexmenuprimary" class="section-site menu">
                            <li id="nav-menu-item-389655" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                                <a href="/all-news/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie News</a>
                            </li>
							<li id="nav-menu-item-389657" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
								<a href="/tv/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">TV News</a>
							</li>
                            <li id="nav-menu-item-389659" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                                <a href="/trailers/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Trailers</a>
                            </li>
							<li id="nav-menu-item-movie-talk" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
								<a href="/movie-talk/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie Talk</a>
							</li>
                        </ul>
                    </div>

                    
                    <!-- Site Extras Links -->
                    <div class="menu-section-title">More Collider</div>

                    <div class="menu-complexmenuextras-container">
                        <ul id="menu-complexmenuextras" class="section-site menu">
                            <li id="nav-menu-item-389665" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/all-reviews/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Reviews</a></li>
                            <li id="nav-menu-item-389663" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/movie-clips/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie Clips</a></li>
                            <li id="nav-menu-item-389661" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/interviews/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Interviews</a></li>
                        </ul>
                    </div>



                    

                    <div class="menu-section-title dark">More from Complex</div>

                                        <ul class="section-complex">
                                                    <li class="complex">
                                <a target="_blank" href="http://www.complex.com?utm_source=collider&utm_medium=referral&utm_campaign=www.complex.com+main+navigation" ga-link ga-category="Channel Menu" ga-action="Click on O&O link">
                                    <span class="cmplx-svg cmplx-svg-complex-site-icon"></span>Complex                                </a>
                            </li>
                                                    <li class="firstwefeast">
                                <a target="_blank" href="http://firstwefeast.com?utm_source=collider&utm_medium=referral&utm_campaign=firstwefeast.com+main+navigation" ga-link ga-category="Channel Menu" ga-action="Click on O&O link">
                                    <span class="cmplx-svg cmplx-svg-firstwefeast-site-icon"></span>First We Feast                                </a>
                            </li>
                                                    <li class="pigeonsandplanes">
                                <a target="_blank" href="http://pigeonsandplanes.com?utm_source=collider&utm_medium=referral&utm_campaign=pigeonsandplanes.com+main+navigation" ga-link ga-category="Channel Menu" ga-action="Click on O&O link">
                                    <span class="cmplx-svg cmplx-svg-pigeonsandplanes-site-icon"></span>Pigeons & Planes                                </a>
                            </li>
                                                    <li class="solecollector">
                                <a target="_blank" href="http://solecollector.com?utm_source=collider&utm_medium=referral&utm_campaign=solecollector.com+main+navigation" ga-link ga-category="Channel Menu" ga-action="Click on O&O link">
                                    <span class="cmplx-svg cmplx-svg-solecollector-site-icon"></span>Sole Collector                                </a>
                            </li>
                                                    <li class="greenlabel">
                                <a target="_blank" href="http://greenlabel.com?utm_source=collider&utm_medium=referral&utm_campaign=greenlabel.com+main+navigation" ga-link ga-category="Channel Menu" ga-action="Click on O&O link">
                                    <span class="cmplx-svg cmplx-svg-greenlabel-site-icon"></span>Green Label                                </a>
                            </li>
                                                    <li class="theridechannel">
                                <a target="_blank" href="http://theridechannel.com?utm_source=collider&utm_medium=referral&utm_campaign=theridechannel.com+main+navigation" ga-link ga-category="Channel Menu" ga-action="Click on O&O link">
                                    <span class="cmplx-svg cmplx-svg-theridechannel-site-icon"></span>RIDE Channel                                </a>
                            </li>
                                            </ul>
                                    </div>
            </div>
        </div>
    </div>
</section>

<!-- Header Ad -->
	<div id="cmn_ad_tag_head" class="fw_collider">
	    <script type="text/javascript">
	        cmnUNT( '3x3', tile_num++, 0 );
	    </script>
	</div>

<div id="cmn_wrap">
    <section id="welcome">
        <header class="header">
                            <article class="slider">
                    <ul>
                            <li>
        <a href="http://collider.com/top-movies-of-2016/" rel="bookmark" title="Haleigh&#8217;s Top 10 Films of 2016" cat="Movie">
                        <img src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-l/la-la-land.png" width="177" height="160"/>
            <p id="slidertitle">Haleigh&#8217;s Top 10 Films of 2016</p>
        </a>
    </li>
    <li>
        <a href="http://collider.com/friday-box-office-rogue-one-sing/" rel="bookmark" title="Friday Box Office: There’s No Stopping ‘Rogue One’" cat="Movie">
                        <img src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-R/rogue-one-felicity-jones.jpg" width="177" height="160"/>
            <p id="slidertitle">Friday Box Office: There’s No Stopping ‘Rogue One’</p>
        </a>
    </li>
    <li>
        <a href="http://collider.com/best-film-scores-of-2016/" rel="bookmark" title="The 10 Best Scores of 2016" cat="Movie">
                        <img src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-k/kubo-and-the-two-strings.jpg" width="177" height="160"/>
            <p id="slidertitle">The 10 Best Scores of 2016</p>
        </a>
    </li>
    <li>
        <a href="http://collider.com/christopher-nolan-movies-ranked-worst-to-best/" rel="bookmark" title="Christopher Nolan Films Ranked from Worst to Best" cat="Movie">
                        <img src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-c/christopher-nolan.jpg" width="177" height="160"/>
            <p id="slidertitle">Christopher Nolan Films Ranked from Worst to Best</p>
        </a>
    </li>
    <li>
        <a href="http://collider.com/best-tv-shows-2016/" rel="bookmark" title="The 25 Best TV Shows of 2016, Ranked" cat="Movie">
                        <img src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-s/stranger-things-image-wolfhand-brown-600x337.jpg" width="177" height="160"/>
            <p id="slidertitle">The 25 Best TV Shows of 2016, Ranked</p>
        </a>
    </li>
                    </ul>
                    <div class="clear"><!-- --></div>
                </article>
                    </header>

<section class="leftpanel">
    
<article id="post-613205" class="post-613205 post type-post status-publish format-standard has-post-thumbnail hentry category-movie category-all-news tag-20th-century-women tag-american-honey tag-best-of-2016 tag-elle tag-green-room tag-hunt-for-the-wilderpeople tag-la-la-land tag-paterson tag-the-handmaiden tag-the-invitation tag-the-witch movie all-news">

  <!-- .entry-header -->
  <header class="entry-header">

    <h1 class="entry-title">Haleigh&#8217;s Top 10 Films of 2016</h1>

          <h3>
        <span class="byline">by <a href="http://collider.com/author/haleigh-foutch/" title="Posts by Haleigh Foutch" rel="author">Haleigh Foutch</a></span>&nbsp;&nbsp;&nbsp;&nbsp;
        <span class="smltxt"><i class="cmplx-icon icon-clock"></i> 5 hours ago</span>
      </h3>
      
  </header><!-- .entry-header -->

  <!-- .entry-content -->
  <div class="entry-content">

    <div class="clear"></div>
    
<div class="cmplx-meta-top">

    <div class='cmplx-meta cmplx-share'>
    <a target="_blank" class="cmplx-share-link" href="http://www.facebook.com/sharer/sharer.php?m2w&s=100&p[url]=http%3A%2F%2Fcollider.com%2Ftop-movies-of-2016%2F&p[images][0]=http://cdn.collider.com/wp-content/uploads/2016/12/best-movies-of-2016-slice.jpeg&p[title]=Haleigh&#8217;s Top 10 Films of 2016&p[summary]=">
        <span class="cmplx-share-icon facebook share-top">
            <i class="cmplx-icon icon-facebook"></i> <span class="cmplx-icon-title">SHARE</span>
        </span>
    </a>
    <a target="_blank" class="cmplx-share-link" href="https://twitter.com/intent/tweet?original_referer=http%3A%2F%2Fcollider.com%2Ftop-movies-of-2016%2F&text=Haleigh%26%238217%3Bs+Top+10+Films+of+2016&tw_p=tweetbutton&url=http%3A%2F%2Fcollider.com%2Ftop-movies-of-2016%2F&via=collider" >
        <span class="cmplx-share-icon twitter share-top">
            <i class="cmplx-icon icon-twitter"></i> <span class="cmplx-icon-title">TWEET</span>
        </span>
    </a>
</div>

    <div class='cmplx-meta cmplx-shares'>
		<div class="cmplx-box-total cmplx-share-count" data-url="http://collider.com/top-movies-of-2016/">0</div>
		<div class="cmplx-share-icon"><i class="cmplx-icon icon-share"></i></div>
	</div>

	
	<div class='cmplx-meta cmplx-comments'>
        <div class="cmplx-box-total">
        	<a href="http://collider.com/top-movies-of-2016/#disqus_thread" class="disqus-comment-count" data-disqus-identifier="613205 http://collider.com/?p=613205"></a>
        </div>
        <div class="cmplx-share-icon"><i class="cmplx-icon icon-comment"></i></div>
	</div>

		
</div>
    <div class="clear"></div>


    <!-- Article Flags -->
    <div class="flags">
          </div>

    <p><img class="aligncenter size-medium wp-image-613098" src="http://cdn.collider.com/wp-content/uploads/2016/12/best-movies-of-2016-slice-600x200.jpeg" alt="best-movies-of-2016-slice" width="600" height="200" /></p>
<p>Ah, the annual Top 10. Welcome. As you probably know from reading in the intro of every single annual Top 10 list, we film nerds tend to stress ourselves out to a ridiculous extent over our picks. There&#8217;s a lot of hair pulling, fretting and last-minute switches as you try to hone in on the select few films of the year you want to single out above all others. Usually, at a certain point, the pieces start to fall into place, but this year proved more of a struggle than usual.</p>
<p>It&#8217;s no original sentiment to say that 2016 was a &#8220;garbage fire&#8221; (to use the phrase of the year), and for a while there it seemed that sentiment might extend to the year&#8217;s film output as well. The summer movie season was a drag to be sure, but ultimately the year&#8217;s haul turned out to be pretty extraordinary. Even with a dry blockbuster season, there was an abundance of <a href="http://collider.com/best-action-comedy-movies-2016/" target="_blank">fantastic popcorn entertainmen</a>t. <a href="http://collider.com/best-horror-movies-of-2016/" target="_blank">Horror flourished in 2016</a>, one of the best years in recent memory by a mile. We got a new Scorcese, a new Jarmusch, a new Verhoeven, and a new Chan-Wook Park film. Yeah, it was a good year.</p>
<p>As ever, there are some films I didn&#8217;t catch that haunted me as I wrote this list. Foremost, <strong><em>Silence</em></strong> and <strong><em>Toni Erdmann</em></strong>. I also never got to <strong><em>Sunset Song</em></strong> or <strong><em>Krisha</em></strong>. But I&#8217;m a notoriously bad watcher of documentaries (the pain is too real, man), so I&#8217;ve also missed <strong><em>13th</em></strong>, <strong><em>Weiner</em><em>, O.J.: Made in America</em></strong>, and<strong><em> I Am Not Your Negro</em></strong>.</p>
<p>Everybody has their own way of doing Top 10 lists. I&#8217;m not saying these are the best movies made this year. Like I said, I haven&#8217;t even seen everything, so I&#8217;m definitely not qualified to make that judgment. And hey, spoiler, <strong><em>Manchester by the Sea</em></strong> and <strong><em>Moonlight</em> </strong>aren&#8217;t on this list and they&#8217;re quite possibly the two most technically perfect movies I&#8217;ve seen this year. And I love them. But I love the ten movies you&#8217;ll find below just a little bit more. That&#8217;s what this list si all about for me, movies I absolutely love. I wish I had fifteen spots this year, but I didn&#8217;t. I wish we didn&#8217;t have to rank the movies, but folks love rankings. Last year I told you you&#8217;d be better off picturing the numbers as dancing monkeys. Same rules apply this year, but let&#8217;s keep things current and picture trash fires instead.</p>
<p>Ok. Great year at the movies, check. Hard to narrow the list down, check. Rankings are goofy, check. Right, that covers it. Let&#8217;s get on with it then&#8230;</p>

        <script type='text/javascript'>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</script>



<!-- Slideshow -->

<div id="slideshow">
<div id="paterson" class="slide"></div><div id="the-witch" class="slide"></div><div id="the-invitation" class="slide"></div><div id="green-room" class="slide"></div><div id="in-content-ad-container-4" class="in-content-ad"></div><div id="hunt-for-the-wilderpeople" class="slide"></div><div id="the-handmaiden" class="slide"></div><div id="20th-century-women" class="slide"></div><div id="elle" class="slide"></div><div id="in-content-ad-container-8" class="in-content-ad"></div><div id="la-la-land" class="slide"></div><div id="american-honey" class="slide"></div><div id="honorable-mentions" class="slide"></div></div>

<!-- Slide Template -->

<script id="slide-template" type="text/x-handlebars-template">
    {{#if title}}
        <h2>{{title}}</h2>
    {{/if}}

    {{#if embed}}
        <div class="slide-embed">
            {{{embed}}}
        </div>
    {{else}}
        <div class="slide-images">
            {{#each images}}
                <img src="{{this}}" />
            {{/each}}
        </div>
    {{/if}}

    {{#if content}}
        <div class="slide-content">
            {{{content}}}
        </div>
    {{/if}}
</script>

<script type="text/javascript">

    jQuery(document).ready(function($) {
        var location = window.history.location || window.location;
        var cList = {

            // compile thine handlebars template which hitherto slides shall be rendered
            slide_template: Handlebars.compile( jQuery('#slide-template').html() ),
            slide_hash: window.location.hash,
            $slide: $('.slide'),

            /**
             * [init description]
             * @return {[type]} [description]
             */

            init: function() {

              // History.options.html4Mode = true;

                if( cList.slide_hash ){
                    $( cList.slide_hash ).append( cList.slide_template( slides[ $( cList.slide_hash ).index('.slide') ] ) );
                }

                cList.bind_slide_load();
                cList.bind_slide_url_update();
                cList.bind_ad_injection();
            },


            /**
            * [bind_slide_load description]
            * @return {[type]} [description]
            */

            bind_slide_load: function() {
                cList.$slide.one( 'inview', function(event, isInView, visiblePartX, visiblePartY ) {
                    $this = $(this);
                    if ( isInView && $this.text() === '' ){
                        $this.append( cList.slide_template( slides[ $this.index('.slide') ] ) );
                    }
                });
            },


            /**
            * [bind_slide_url_update description]
            * @return {[type]} [description]
            */

            bind_slide_url_update: function () {
                cList.$slide.bind( 'inview', function(event, isInView, visiblePartX, visiblePartY) {
                    if (isInView) {
                        if (visiblePartY == 'top') {
                            // top part of element is visible
                            var slide_index = $( this ).index(),
                            slide_id = $( this ).attr('id');

                            cList.update_url( slide_index, slide_id );
                        }
                    }
                });
            },


            /**
             * [bind_ad_injection description]
             * @return {[type]} [description]
             */

            bind_ad_injection: function() {

                $( 'article .in-content-ad' ).one( 'inview', function(  ) {
                    cList.inject_ad( this );
                });
            },


            /**
            * Update URL via History.js pushState
            * @param  {[type]} slide_index [description]
            * @param  {[type]} slide_title [description]
            * @return {[type]}             [description]
            */

            update_url: function ( slide_index, slide_id ) {
                window.Complex.comScoreFireTag('csSlideChange');
                history.pushState(null, null, '#'+slide_id);
                cList.adpageview();
                //*(function(window,undefined){

                // Bind to StateChange Event
                // History.Adapter.bind(window,'statechange',function(){ // Note: We are using statechange instead of popstate
                //   var State = History.getState(); // Note: We are using History.getState() instead of event.state
                // });

                // Change our States
                // History.pushState(null, null, '#'+slide_id ); // logs {state:1}, "State 1", "?state=1"
                // window.location.hash = slide_id;
                // cList.adpageview();

                // })(window);
            },

            adpageview: $.throttle(250,function() {
                registerPageView( window.location.pathname + window.location.hash );
                writeCaptureRefresh();
            }),

            /**
            * [inject_ad description]
            * @return {[type]} [description]
            */
            inject_ad: function ( inview_ad ) {
                postscribe( inview_ad, '<script>cmnUNT("100x100", tile_num++);<\/script>' );
            }

        };

        cList.init();

    });

</script>

<style>
    .slide {
        margin: 0;
    }
    .slide h2 {
        border-top: 1px solid #cccccc;
        padding-top: 40px;
    }
    .slide:last-child {
        border-bottom: none !important;
    }
    .slide-content {
        margin: 30px 0;
    }
</style>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BlogPosting","headline":"Haleigh&#8217;s Top 10 Films of 2016","image":["http:\/\/cdn.collider.com\/wp-content\/uploads\/2016\/12\/best-movies-of-2016-slice.jpeg"],"datePublished":"2016-12-31T07:30:03+00:00","description":"Haleigh Foutch runs down her top 10 movies of 2016, from Jim Jarmusch's poetic Paterson to the best of the year's exceptional horror haul.","articleBody":"<img class=\"aligncenter size-medium wp-image-613098\" src=\"http:\/\/collider.com\/wp-content\/uploads\/2016\/12\/best-movies-of-2016-slice-600x200.jpeg\" alt=\"best-movies-of-2016-slice\" width=\"600\" height=\"200\" \/>\r\n\r\nAh, the annual Top 10. Welcome.\u00a0As you probably know from reading in the intro of every single annual Top 10 list, we film nerds tend to stress ourselves out to a ridiculous extent over our picks. There's a lot of hair pulling, fretting and last-minute switches as you try to hone in on the select few films of the year you want to single out above all others. Usually, at a certain point, the pieces start to fall into place, but this year proved more of a struggle than usual.\r\n\r\nIt's no original sentiment to say that 2016 was a \"garbage fire\" (to use the phrase of the year), and for a while there it seemed that sentiment might extend to the year's film output as well. The summer movie season was a drag to be sure, but ultimately the year's haul turned out to be pretty extraordinary. Even with a dry blockbuster season, there was an abundance of <a href=\"http:\/\/collider.com\/best-action-comedy-movies-2016\/\" target=\"_blank\">fantastic popcorn entertainmen<\/a>t. <a href=\"http:\/\/collider.com\/best-horror-movies-of-2016\/\" target=\"_blank\">Horror flourished in 2016<\/a>, one of the best years in recent memory by a mile. We got a new Scorcese, a new Jarmusch, a new Verhoeven, and a new Chan-Wook Park film. Yeah, it was a good year.\r\n\r\nAs ever, there are some films I didn't catch that haunted me as I wrote this list. Foremost, <strong><em>Silence<\/em><\/strong> and <strong><em>Toni Erdmann<\/em><\/strong>. I also never got to <strong><em>Sunset Song<\/em><\/strong> or <strong><em>Krisha<\/em><\/strong>. But I'm a notoriously bad watcher of documentaries (the pain is too real, man), so I've also missed <strong><em>13th<\/em><\/strong>, <strong><em>Weiner<\/em><em>, O.J.: Made in America<\/em><\/strong>, and<strong><em> I Am Not Your Negro<\/em><\/strong>.\r\n\r\nEverybody has their own way of doing Top 10 lists. I'm not saying these are the best movies made this year.\u00a0Like I said, I haven't even seen everything, so I'm definitely not qualified to make that judgment. And hey, spoiler, <strong><em>Manchester by the Sea<\/em><\/strong> and <strong><em>Moonlight<\/em> <\/strong>aren't on this list and they're quite possibly the two most technically perfect movies I've seen this year. And I love them. But I love the ten movies you'll find below just a little bit more. That's what this list si all about for me, movies I absolutely love. I wish I had fifteen spots this year, but I didn't. I wish we didn't have to rank the movies, but folks love rankings. Last year I told you you'd be better off picturing the numbers as dancing monkeys. Same rules apply this year, but let's keep things current and picture trash fires instead.\r\n\r\nOk. Great year at the movies, check. Hard to narrow the list down, check. Rankings are goofy, check. Right, that covers it. Let's get on with it then..."}</script><div class="opt related-content"><div id="related-content-title">Related Content</div><ul><li><a href="http://collider.com/friday-box-office-rogue-one-sing/" alt="http://cdn.collider.com/wp-content/uploads/2016/11/rogue-one-felicity-jones-slice-600x200.jpg">Friday Box Office: There’s No Stopping ‘Rogue One’</a> </li> <li><a href="http://collider.com/beauty-and-the-beast-emma-watson-singing/" alt="http://cdn.collider.com/wp-content/uploads/2016/11/beauty-and-the-beast-emma-watson-slice-600x200.jpg">‘Beauty and the Beast’: First Listen of Emma Watson Singing “Something There”</a> </li> <li><a href="http://collider.com/christopher-nolan-movies-ranked-worst-to-best/" alt="http://cdn.collider.com/wp-content/uploads/2016/07/christopher-nolan-slice-600x200.jpg">Christopher Nolan Films Ranked from Worst to Best</a> </li> <li><a href="http://collider.com/best-movies-on-netflix-streaming/" alt="http://cdn.collider.com/wp-content/uploads/2015/09/best-movies-on-netflix-slice1-600x200.jpg">The Best Movies on Netflix Right Now (December 2016)</a> </li> <li><a href="http://collider.com/logan-limited-edition-postcard/" alt="http://cdn.collider.com/wp-content/uploads/2016/10/logan-hugh-jackman-patrick-stewart-slice-600x200.jpg">‘Logan’ Wants To Give You a Custom Limited-Edition Postcard</a> </li> </ul></div>	</div>  <!-- .entry-content -->

</article>


<!-- Pagination and widgets -->

<div id="after-post-stuff">

	    <!-- Next / Previous Posts -->
    <div class="pagealignleft">
                        <div class="top">
                    <a href="http://collider.com/beauty-and-the-beast-emma-watson-singing/">
                        <i class="fa fa-chevron-left"></i>
                        <span>Previous Article</span>
                    </a>
                </div>
                <div class="bottom">
                    <a href="http://collider.com/beauty-and-the-beast-emma-watson-singing/">
                                        <span>‘Beauty and the Beast’: First Listen of Emma Watson Singing “Something There”</span>
                    </a>
                </div>
            </div>
    <div class="pagealignright">
                <div class="top">
            <a href="http://collider.com/friday-box-office-rogue-one-sing/">
                <span>Next Article</span>
                <i class="fa fa-chevron-right"></i>
            </a>
        </div>
        <div class="bottom">
            <a href="http://collider.com/friday-box-office-rogue-one-sing/">
                <span>Friday Box Office: There’s No Stopping ‘Rogue One’</span>
                            </a>
        </div>
            </div>

    <div class="clear"></div>



<div class="cmplx-meta-bottom">
    <div class='cmplx-meta cmplx-share'>
    <a target="_blank" class="cmplx-share-link" href="http://www.facebook.com/sharer/sharer.php?m2w&s=100&p[url]=http%3A%2F%2Fcollider.com%2Ftop-movies-of-2016%2F&p[images][0]=http://cdn.collider.com/wp-content/uploads/2016/12/best-movies-of-2016-slice.jpeg&p[title]=Haleigh&#8217;s Top 10 Films of 2016&p[summary]=">
        <span class="cmplx-share-icon facebook share-bottom">
            <i class="cmplx-icon icon-facebook"></i> <span class="cmplx-icon-title">SHARE</span>
        </span>
    </a>
    <a target="_blank" class="cmplx-share-link" href="https://twitter.com/intent/tweet?original_referer=http%3A%2F%2Fcollider.com%2Ftop-movies-of-2016%2F&text=Haleigh%26%238217%3Bs+Top+10+Films+of+2016&tw_p=tweetbutton&url=http%3A%2F%2Fcollider.com%2Ftop-movies-of-2016%2F&via=collider" >
        <span class="cmplx-share-icon twitter share-bottom">
            <i class="cmplx-icon icon-twitter"></i> <span class="cmplx-icon-title">TWEET</span>
        </span>
    </a>
</div>
</div>


    <!-- Tags -->

    <div class="mytags">
        <h5>Tags</h5> • <a href="http://collider.com/tag/20th-century-women/" rel="tag">20th Century Women</a> • <a href="http://collider.com/tag/american-honey/" rel="tag">American Honey</a> • <a href="http://collider.com/tag/best-of-2016/" rel="tag">Best of 2016</a> • <a href="http://collider.com/tag/elle/" rel="tag">Elle</a> • <a href="http://collider.com/tag/green-room/" rel="tag">Green Room</a> • <a href="http://collider.com/tag/hunt-for-the-wilderpeople/" rel="tag">Hunt for the Wilderpeople</a> • <a href="http://collider.com/tag/la-la-land/" rel="tag">La La Land</a> • <a href="http://collider.com/tag/paterson/" rel="tag">Paterson</a> • <a href="http://collider.com/tag/the-handmaiden/" rel="tag">The Handmaiden</a> • <a href="http://collider.com/tag/the-invitation/" rel="tag">The Invitation</a> • <a href="http://collider.com/tag/the-witch/" rel="tag">The Witch</a><br>    </div>


    <!-- Zergnet -->

    <div id="zerg">
        <div id="zerg-header" style="">Around The Web</div>
        <div id="zergnet-widget-28298"></div>
        <script language="javascript" type="text/javascript">
        (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = 'http://www.zergnet.com/zerg.js?id=28298';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
        })();
        </script>
    </div>


    <!-- Now Trending -->
    <hr class="article-trending-widget-border" noshade>
    <div class="article-trending-widget">
        <div class="now-trending-header">Now Trending</div>
        <div id="trending-widget-bottom"></div>
        <script>
            (function(){
                var ns = document.createElement('script');
                ns.type = 'text/javascript';
                ns.async=true;
                ns.src = 'http://cdn.trending.ntrsctn.com/widget/dist/trending-widget.min.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(ns,s);
                ns.onload = function() {
                    loadCmplxWidget({ 
                        key: '2y10wvuhd0fvhud9w',
                        container: '#trending-widget-bottom',
                        url: '', // Optional url override 
                    });
                };
            })();
        </script>
    </div>


</div> <!-- #after-post-stuff -->




<!-- In Content Suitcase Unit -->
<div class="in-content-ad">
  <script type="text/javascript">cmnUNT('100x100', tile_num++);</script>
</div>


<div class="facebook-comments-cover">
	<div class="facebook-comments-container">
		<div class="facebook-comments-cover-icon">
			<i class="cmplx-icon icon-arrow"></i>
			<i class="cmplx-icon icon-close hidden"></i>
		</div>
		<div class="facebook-comments-cover-text">show comments</div>
		<!--<div class='article-shares__comments cmplx-meta cmplx-comments'>
            <div class="article-shares__counts--comments cmplx-box-total hidden">
                <span class="fb-comments-counter">0</span>
            </div>
            <div class="article-shares__icon--comments article-shares__icon pull-right">
                <i class="cmplx-icon icon-comment"></i>
            </div>
        </div>-->

	</div>
	<div id="article-comments" class="article-comments-container text-center">
		<div id="comments">
			<div class="fb-comments" data-href="http://collider.com/top-movies-of-2016/" data-width="100%" data-numposts="10"></div>
		</div>
	</div>
</div>


  <!-- Newsfeed w/ Infinite Scroll -->

  <div id="latest-news" class="">
    <h3 id="latest-news-header" class="heading-font archive-title">
      <span>Latest News</span>
    </h3>

    <i id="infscr-loading" class="fa fa-2x fa-spin"></i>
  </div>

  <script type="text/javascript" src="http://cdn.collider.com/wp-content/themes/collider-v3/js/infinite-newsfeed-single.js"></script>
    <script type="text/javascript">
    jQuery(document).ready(function($) {
        var spinnerId = '#infscr-loading',
        contentDiv = '#content',
        latestNewsId = '#latest-news',
        postIdentifier = 'article',
        mode = 'desktop',
        url = '/page/';

        
        infiniteNewsfeed(spinnerId,contentDiv,postIdentifier,latestNewsId,mode,url);
    });
    </script>

    
            <div class="clear"><!-- --></div>

        
    <!-- Next / Previous Post Links -->
<!--     <div class="pagealignleft">&laquo; <a href="http://collider.com/beauty-and-the-beast-emma-watson-singing/" rel="prev">‘Beauty and the Beast’: First Listen of Emma Watson Singing “Something There”</a></div>
    <div class="pagealignright"><a href="http://collider.com/friday-box-office-rogue-one-sing/" rel="next">Friday Box Office: There’s No Stopping ‘Rogue One’</a> &raquo;</div>
 -->

            <div class="clear" style="height:15px;"></div>
    </section>


    <aside class="rightpanel">

        <div class="rightpanel_displayonfloat">

            <!-- 300 x 250 -->
            <aside class="rightrail-ad contentad">
              <aside id="text-26" class="widget widget_text">
                <div class="textwidget">
                  <script type="text/javascript">cmnUNT('300x250,300x600', tile_num++, 1);</script>
                </div>
              </aside>
            </aside>

            <!-- BEST MOVIES ON NETFLIX -->
            <aside class="rightrail-netflix">
              <a class="netflix-link" href="/best-movies-on-netflix-streaming/"><span class="rightrail-netflix__text">BEST MOVIES ON NETFLIX</span></a>
            </aside>


            <!-- GET LAST MOVIE TALK POST -->
            <aside class="rightrail-movietalk ">
                <h3 class="widget-title"><span>Today on Movie Talk</span></h3>
                                        <a href="http://collider.com/justice-league-cast-movie-talk/">
                        <img width="278" height="93" src="http://cdn.collider.com/wp-content/uploads/2016/12/justice-league-the-flash-batman-wonder-woman-slice-500x167.jpg" class="attachment-278x93 wp-post-image" alt="justice-league-the-flash-batman-wonder-woman-slice" title="justice-league-the-flash-batman-wonder-woman-slice" />                        <h2>Movie Talk: 'Justice League' Cast Announced; 'War for the Planet&hellip;</h2>
                    </a>
                                    <div class="amcfooter">
                    <a target="_blank" href="http://amctheatres.com/"><p>Get your movie tickets <img src="http://cdn.collider.com/wp-content/themes/collider-v3/images/AMC_Logo.png"></p></a>
                </div>
            </aside>

        </div> <!-- .rightpanel_displayonfloat -->

        <!-- Our Staff -->
        <aside class="our-staff ">
            <aside id="text-25" class="widget widget_text">
                <h3 class="widget-title"><span>Our Staff</span></h3>

                <div class="textwidget">
                    <ul class="staff-list">
                      <li><div><a href="http://collider.com/author/steve-weintraub/" class="staff-name">Steve "Frosty" Weintraub</a></div><span class="staff-title">Editor in Chief</span> | <a href="http://twitter.com/colliderfrosty" target="_blank">@colliderfrosty</a></li>
                      <li><div><a href="http://collider.com/author/matt-goldberg/" class="staff-name">Matt Goldberg</a></div><span class="staff-title">Managing Editor</span> | <a href="http://twitter.com/MattGoldberg" target="_blank">@MattGoldberg</a></li>
                      <li><div><a href="http://collider.com/author/adam-chitwood/" class="staff-name">Adam Chitwood</a></div><span class="staff-title">News Editor</span> | <a href="http://www.twitter.com/adamchitwood" target="_blank">@adamchitwood</a></li>
                      <li><div><a href="http://collider.com/author/allison-keene/" class="staff-name">Allison Keene</a></div><span class="staff-title">TV Editor</span> | <a href="https://twitter.com/keeneTV" target="_blank">@keeneTV</a></li>
                      <li><div><a href="http://collider.com/author/perri-nemiroff/" class="staff-name">Perri Nemiroff</a></div><span class="staff-title">Content Development Editor</span> | <a href="https://twitter.com/PNemiroff" target="_blank">@PNemiroff</a></li>
                      <li><div><a href="http://collider.com/author/haleigh-foutch/" class="staff-name">Haleigh Foutch</a></div><span class="staff-title">Associate Editor</span> | <a href="https://twitter.com/HaleighFoutch" target="_blank">@HaleighFoutch</a></li>
                      <li><div><a href="http://collider.com/author/dave-trumbore/" class="staff-name">Dave Trumbore</a></div><span class="staff-title">Associate Editor</span> | <a href="https://twitter.com/DrClawMD" target="_blank">@DrClawMD</a></li>
                      <li><div><a href="http://collider.com/author/chris-cabin/" class="staff-name">Chris Cabin</a></div><span class="staff-title">Associate Editor</span> | <a href="https://twitter.com/Crabin" target="_blank">@Crabin</a></li>
                      <li><div><a href="http://collider.com/author/christina-radish/" class="staff-name">Christina Radish</a></div><span class="staff-title">Staff Writer</span> | <a href="https://twitter.com/ChristinaRadish" target="_blank">@ChristinaRadish</a></li>
                      <li><div><a href="http://collider.com/author/brian-formo/" class="staff-name">Brian Formo</a></div><span class="staff-title">Social Media Manager</span> | <a href="https://twitter.com/brianformo" target="_blank">@BrianFormo</a></li>
                      <li><div><a href="http://collider.com/author/aubrey-page/" class="staff-name">Aubrey Page</a></div><span class="staff-title">Community Manager</span> | <a href="https://twitter.com/collider" target="_blank">@collider</a></li>
                    </ul>
                </div>
            </aside>
        </aside>

        <div class="rightpanel-end"></div>
    </aside>

    
    <div class="clear"><!-- --></div>

  </section><!-- end of welcome section -->



  <!-- Typekit Fonts -->
  <script src="//fonts.complex.com/kxi0cup.js"></script>
  <script>try{Typekit.load();}catch(e){}</script>



  <!-- Charbeat tracking code -->
  <script type="text/javascript">
  var _sf_async_config={uid:37101,domain:"collider.com"};
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
         "js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
  </script>

</div> <!-- closing div for cmn_wrap in header -->



<!-- CMN BRANDED FOOTER -->
<footer id="footer">
    <div class="container">
        <div class="row">
            <div class="left-col col-xs-12 col-md-7">
                <div class="row">

                    <div class="footer-icon logo-col col-xs-12 col-md-3">
                        <a href="/" target="_self" ga-link ga-category="Footer" ga-action="Click on footer logo">
                            <img id="collider-footer-logo-image"src="http://cdn.collider.com/wp-content/themes/collider-v3/images/Collider_Logo_Light.png"/ alt="Collider.com">
                        </a>
                    </div>

                    <div class="col-md-7">
                        <div class="row">
                            <div class="col-xs-12">
                                <span class="footer-link">
                                    <a href="/about" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        About Us
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/contact-us" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Contact Us
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="http://www.complex.com/about" target="_blank" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Advertising
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/sitemap.xml" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Site Map
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/collider-privacy-policy" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Privacy Policy
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/terms-and-conditions" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Terms And Conditions
                                    </a>
                                </span>
                            </div>
                        </div>
                    </div>

                    <div class="copyright-col left-col col-xs-12">
                        <span class="copyright">&copy; Complex Media Inc. All Rights Reserved</span>
                    </div>
                </div>
            </div>

            <div class="right-col col-xs-12 col-md-4">

                <div class="newsletter-container">
                   <div class="complex-newsletter">
    <div id='nf'>
        <form id='newsform' class="newsletterForm">
            <div id="ntc" title=''>
                <input type="text" id='nt' class="inputText searchText" autocomplete="off" placeholder="Enter Your Email Address" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Enter Your Email Address'">
                <button class="newsletter-submit submit" type="submit"><i class="cmplx-icon icon-envelope"></i></button>
                <div class='loader'>
                                    </div>
            </div>
        </form>
    </div>

    <div id="nm" style="display:none;"></div>
    <script type="text/javascript">
        jQuery( document ).ready(function( $ ) {
            cmplxnewsletter();
        });
    </script>
</div>
                </div>

                <div class="clearfix visible-xs-block visible-sm-block"></div>

                <ul class="social-container">
                    <li><a href="http://www.facebook.com/colliderdotcom" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Facebook"><i class="cmplx-icon icon-facebook"></i></a></li>
                    <li><a href="http://twitter.com/collider" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Twitter"><i class="cmplx-icon icon-twitter"></i></a></li>
                    <li><a href="http://www.youtube.com/collidervideos" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="YouTube"><i class="cmplx-icon icon-youtube"></i></a></li>
                    <li><a href="https://instagram.com/collidernews/" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Instagram"><i class="cmplx-icon icon-instagram"></i></a></li>
                </ul>

            </div>
        </div>
    </div>
</footer>
<!-- end CMN BRANDED FOOTER -->



<script type="text/javascript">
	cmnUNT('tover', tile_num++);
</script>










<!--Plugin Global Hide Admin Tool Bar 1.6.1 Active - Tag 74be16979710d4c4e7c6647856088456-->

<!-- This website is patched against a big problem not solved from WordPress 3.3+ to date -->

<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 37101;
			_sf_async_config.domain = "collider.com";
			_sf_async_config.useCanonical = true;
		(function(){
	  		function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		  }
		  var oldonload = window.onload;
		  window.onload = (typeof window.onload != 'function') ?
			 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
		})();
		</script>
		<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/themes/collider-v3/dist/js/collider.min.js?ver=2016_11_17_13_24'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/themes/collider-v3/js/history.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/themes/collider-v3/js/handlebars.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/themes/collider-v3/js/jquery.inview.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/themes/collider-v3/js/jquery.ba-throttle-debounce.min.js?ver=4.1.2'></script>



<!-- VigLink -->
<script type="text/javascript">
  var vglnk = { key: 'f092003ad816b4f541abdeaeb919de95' };

  (function(d, t) {
    var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
    s.src = '//cdn.viglink.com/api/vglnk.js';
    var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
  }(document, 'script'));
</script>







      <!-- OneSpot -->
      <script type='text/javascript' src="https://d2vxvnufz8f5c5.cloudfront.net/complex.bundle.js"></script>

    <!-- Liquid Social -->
    <script src="//influid.co/co/co.js"></script>
    <noscript><img src="//socialtrack.co/p" width="1" height="1" /></noscript>

    

    <script type="text/javascript">
        window.Complex = window.Complex || {};
        window.Complex.complexDataLayer = window.Complex.complexDataLayer || [];
        window.Complex.comScoreFireTag = function(event) {
            window.Complex.complexDataLayer.push({'event': event});
        };
    </script>

</body>
</html>
