<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PJHFJG');</script>
<!-- End Google Tag Manager -->

<meta charset="UTF-8" />

<link rel="apple-touch-icon" sizes="57x57" href="http://cdn.collider.com/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://cdn.collider.com/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://cdn.collider.com/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://cdn.collider.com/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://cdn.collider.com/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://cdn.collider.com/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://cdn.collider.com/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://cdn.collider.com/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://cdn.collider.com/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="http://cdn.collider.com/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="http://cdn.collider.com/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="http://cdn.collider.com/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="http://cdn.collider.com/android-chrome-192x192.png" sizes="192x192">
<meta name="msapplication-square70x70logo" content="http://cdn.collider.com/smalltile.png" />
<meta name="msapplication-square150x150logo" content="http://cdn.collider.com/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="http://cdn.collider.com/widetile.png" />
<meta name="msapplication-square310x310logo" content="http://cdn.collider.com/largetile.png" />

<title>Heroes: Wonder Woman Villain Revealed as Ares | Collider</title>


<!-- This site is optimized with the Yoast SEO plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="celebrities, movies, entertainment, ares, wonder woman, gal gadot, the batman, avengers infinity war, matt reeves" />
<link rel="original-source" href="http://collider.com/wonder-woman-villain-ares-heroes/" />
<meta name="description" content="On this episode of a heart warming Valentines Day Collider’s Heroes (Tuesday Feb. 21st, 2017) Jon Schnepp and panel discuss the villain in &#039;Wonder Woman.&#039;"/>
<link rel="canonical" href="http://collider.com/wonder-woman-villain-ares-heroes/" />
<link rel="publisher" href="https://plus.google.com/104101817592325028893"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Collider Heroes: &#039;Wonder Woman&#039; Villain Revealed; New &#039;Avengers Infinity War&#039; Video" />
<meta property="og:description" content="On this episode of a heart warming Valentines Day Collider’s Heroes (Tuesday Feb. 21st, 2017) Jon Schnepp and panel discuss the villain in &#039;Wonder Woman.&#039;" />
<meta property="og:url" content="http://collider.com/wonder-woman-villain-ares-heroes/" />
<meta property="og:site_name" content="Collider" />
<meta property="article:publisher" content="https://www.facebook.com/colliderdotcom" />
<meta property="article:tag" content="ares" />
<meta property="article:tag" content="Avengers: Infinity War" />
<meta property="article:tag" content="Ben Affleck" />
<meta property="article:tag" content="Chris Pratt" />
<meta property="article:tag" content="Cyborg" />
<meta property="article:tag" content="DC" />
<meta property="article:tag" content="DCEU" />
<meta property="article:tag" content="Gal Gadot" />
<meta property="article:tag" content="Green lantern" />
<meta property="article:tag" content="Guardians of the Galaxy" />
<meta property="article:tag" content="Heroes" />
<meta property="article:tag" content="Hugh Jackman" />
<meta property="article:tag" content="Iron Man" />
<meta property="article:tag" content="Justice League" />
<meta property="article:tag" content="Logan" />
<meta property="article:tag" content="Matt Reeves" />
<meta property="article:tag" content="Patrick Stewart" />
<meta property="article:tag" content="Robert Downey Jr" />
<meta property="article:tag" content="Spider-Man" />
<meta property="article:tag" content="The Avengers" />
<meta property="article:tag" content="The Batman" />
<meta property="article:tag" content="The Flash" />
<meta property="article:tag" content="Tom Holland" />
<meta property="article:tag" content="Warner Bros." />
<meta property="article:tag" content="Wonder Woman" />
<meta property="article:section" content="Movie" />
<meta property="article:published_time" content="2017-02-21T19:02:04+00:00" />
<meta property="fb:app_id" content="1738286916403753" />
<meta property="og:image" content="http://cdn.collider.com/wp-content/uploads/2017/02/dc-comics-ares.jpg" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="On this episode of a heart warming Valentines Day Collider’s Heroes (Tuesday Feb. 21st, 2017) Jon Schnepp and panel discuss the villain in &#039;Wonder Woman.&#039;"/>
<meta name="twitter:title" content="Heroes: Wonder Woman Villain Revealed as Ares"/>
<meta name="twitter:site" content="@collidernews"/>
<meta name="twitter:domain" content="Collider"/>
<meta name="twitter:image:src" content="http://cdn.collider.com/wp-content/uploads/2017/02/dc-comics-ares.jpg"/>
<meta name="twitter:creator" content="@collidernews"/>
<!-- / Yoast SEO plugin. -->

<link rel='stylesheet' id='wp-pagenavi-css'  href='http://cdn.collider.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='custom-styles-css'  href='http://cdn.collider.com/wp-content/themes/collider-v3/custom-styles.css?ver=2017_02_01_10_06' type='text/css' media='all' />
<link rel='stylesheet' id='collider-css'  href='http://cdn.collider.com/wp-content/themes/collider-v3/dist/css/style.css?ver=2017_02_01_10_06' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=4.1.2' type='text/css' media='all' />
<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/themes/collider-v3/js/jquery.waypoints.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sranalytics = {"version":"0.1.4","pid":"54bfddd8d5c370c706000002","iframe":"0","title":"Collider Heroes: \\'Wonder Woman\\' Villain Revealed; New \\'Avengers Infinity War\\' Video","url":"http:\/\/collider.com\/wonder-woman-villain-ares-heroes\/","date":"2017-02-22 03:02:04","channels":["movie","all-news"],"tags":["ares","Avengers: Infinity War","Ben Affleck","Chris Pratt","Cyborg","DC","DCEU","Gal Gadot","Green lantern","Guardians of the Galaxy","Heroes","Hugh Jackman","Iron Man","Justice League","Logan","Matt Reeves","Patrick Stewart","Robert Downey Jr","Spider-Man","The Avengers","The Batman","The Flash","Tom Holland","Warner Bros.","Wonder Woman"],"authors":[""]};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/plugins/sranalytics/javascripts/sranalytics.js?ver=4.1.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://collider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://collider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.1.2" />
<link rel='shortlink' href='http://collider.com/?p=623401' />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

    <!-- cmnUNT | Begin head script -->
    <script data-cfasync="false" type="text/javascript">
        var isMobile = /iPhone|iPod|BlackBerry|Opera Mini|(android|bb\d+|meego).+mobile/i.test(navigator.userAgent);
        if (isMobile) {
            cmnunt_site = "collider_mob"; //set in admin
        } else {
            cmnunt_site = "collider"; //set in admin
        }
        cmnunt_silo     = 's_pop'; //set in admin
        cmnunt_subsilo  = '';
        cmnunt_tier     = 'to,t2,internal';
        cmnunt_zone     = 'movie';
        cmnunt_kw       = 'ares,avengers-infinity-war,ben-affleck,chris-pratt,cyborg,dc,dceu,gal-gadot,green-lantern,guardians-of-the-galaxy,heroes,hugh-jackman,iron-man,justice-league,logan,matt-reeves,patrick-stewart,robert-downey-jr,spider-man,the-avengers,the-batman,the-flash,tom-holland,warner-bros,wonder-woman,';
        cmnunt_exclude  = 'ugc';
        cmn_tb_theme    = 'default';
        if (isMobile) {
            document.write('<scr'+'ipt src="http://cdn.complexmedianetwork.com/js/cmnUNTmobile.js"></scr'+'ipt>');
        } else {
            document.write('<scr'+'ipt src="http://cdn.complexmedianetwork.com/js/cmnUNT.js"></scr'+'ipt>');
        }
    </script>
    
    <!-- cmnUNT | Header Unit Centering Styles -->
    <link rel="stylesheet" type="text/css" href="http://cdn.collider.com/wp-content/plugins/cm-ad-map/dist/css/cmn_styles.css" />
    
<meta name='NextGEN' content='1.3.3' />
<link rel="amphtml" href="http://collider.com/wonder-woman-villain-ares-heroes/amp/" />
<!--
###############################################
##                                           ##
##        Got skills and like to code?       ##
##        We are hiring: cmplx.it/jobs       ##
##                                           ##
###############################################
-->

<!-- Bing Auth -->
<meta name="msvalidate.01" content="F97A06145E9767C313B356E7E5B833F3" />


<!-- Typekit -->
<script src="//fonts.complex.com/kxi0cup.js"></script>
<script>try{Typekit.load();}catch(e){}</script>

<!-- Chartbeat -->
<script type="text/javascript">
	var _sf_async_config = _sf_async_config || {};
	/** CONFIGURATION START **/
	_sf_async_config.uid = 5098;// ACCOUNT NUMBER
	_sf_async_config.domain = 'collider.com';// DOMAIN
	_sf_async_config.flickerControl = false;
	_sf_async_config.useCanonical = true;
	/** CONFIGURATION END **/
	var _sf_startpt = (new Date()).getTime();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width" />
<link rel="profile" href="http://gmpg.org/xfn/11" />

<!--[if lt IE 10]>
<script src="http://cdn.collider.com/wp-content/themes/collider-v3/js/modernizer.dev.js" type="text/javascript"></script>
<![endif]-->
<!--[if lt IE 10]>
<link rel="stylesheet" type="text/css" media="all" href="http://cdn.collider.com/wp-content/themes/collider-v3/iestyle.css" />
<![endif]-->


<meta name="google-site-verification" content="gsAKhpFeAT_1KIdd1PZiPoj3BdAcIipM2VNYcJKuQBU" />
<!-- Google Newsstand  -->
<meta name="google-site-verification" content="rtgRWlKYqmg2IwU4e9PBjtt31jXoTjotyW6iJbyqdyc" />


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1446295-1', 'auto');
  ga('send', 'pageview');

</script>


<meta name="verify-v1" content="ag44RccQF3Xr4VqGQnxB+TOx8+rCP4SHaCwwGAtuWzc=" />
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>


<!-- COMPLEX SVG -->
<link href="//svg.complex.com/css/cmplx-font.css" rel="stylesheet">
<link href="//svg.complex.com/css/cmplx-svg.css" rel="stylesheet">
<!-- end COMPLEX SVG -->


<meta property="fb:app_id" content="190932086012"http://cdn.collider.com/>




<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
;if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');
fbq('init', '1628636477376373');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1628636477376373&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<!-- FB Instant Articles -->
<meta property="fb:pages" content="160246414365" />

</head>

<body class="single single-post postid-623401 single-format-standard movie all-news two-column right-sidebar">


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PJHFJG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


    <!-- BEGIN SNIPPET -->
    <div class="YAD-14cc0e2d-22fa-3252-830e-bd0ab1211bd3"></div>
    <script>
    (function(a,b,c,d,e,f){a[d]||(a[d]=
    function(){(a[d].q=a[d].q||[]).push([arguments,+new Date])});
    e=b.createElement(c);f=b.getElementsByTagName(c)[0];
    e.src='https://s.yimg.com/uq/syndication/yad.js';e.async=true;
    f.parentNode.insertBefore(e,f)}(window,document,'script','yad'));
    yad('14cc0e2d-22fa-3252-830e-bd0ab1211bd3');
    </script>
    <!-- END SNIPPET -->

<!-- google custom search script-->
<script>
  (function() {
    var cx = '005219487631012611056:j1axwmmwl-e';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>

<!-- this is for the facebook comments at the bottom of single.php -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- end FB comments -->




<!-- Hotjar Tracking Code for www.collider.com -->
<script>
   (function(h,o,t,j,a,r){
       h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
       h._hjSettings={hjid:57952,hjsv:5};
       a=o.getElementsByTagName('head')[0];
       r=o.createElement('script');r.async=1;
       r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
       a.appendChild(r);
   })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>




<section id="page-header">

    <div id="complex-navbar">
        <nav class="navbar navbar-default" role="navigation">
            <div class="container">
                <section class="navbar-section global">
    <!-- Logo & Hamburger -->
    <ul class="title-area pull-left">
        <li class="menu-button">
            <a href="javascript:;" class="slideout-menu-toggle" toggle-complex-menu><i class="cmplx-icon icon-menu"></i></a>
        </li>
        <li class="logo">
            <a ng-href="/" href="/" target="_self" ga-link ga-category="Main Header" ga-action="Click on main logo">
                <img id="collider-header-logo-image" src="http://cdn.collider.com/wp-content/themes/collider-v3/images/Collider_Logo_Dark.png" / alt="Collider.com">
            </a>
        </li>
    </ul>



    <!-- Main Navbar Links -->

    <div class="menu-navbarmenu-container">
        <ul id="menu-navbarmenu" class="link-area menu pull-left hidden-xxs">
            <li id="nav-menu-item-389649" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                <a href="/all-news/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Movie News</a>
            </li>
            <li id="nav-menu-item-389651" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
                <a href="/tv/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">TV News</a>
            </li>
            <li id="nav-menu-item-389653" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                <a href="/trailers/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Trailers</a>
            </li>
            <li id="nav-menu-item-movie-talk" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
                <a href="/movie-talk/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Movie Talk</a>
            </li>
        </ul>
    </div>



        <!-- Right Nav Section -->
    <div class="top-bar-social pull-right">

        <ul class="search-container pull-right hidden-xs">
            <li class="search-bar has-form">
                <div class="complex-search">
                    
<form method="GET" action="http://collider.com/" accept-charset="UTF-8" class="searchForm ng-pristine ng-valid">
    <input autocomplete="off" class="searchText" name="s" type="text">
    <button class="search-submit submit" type="submit"><i class="cmplx-icon icon-search"></i></button>
</form>                </div>
            </li>
        </ul>

        <ul class="social-container pull-right hidden-xs">
            <li>
                <a href="http://www.facebook.com/colliderdotcom" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Facebook">
                    <i class="cmplx-icon icon-facebook"></i>
                </a>
            </li>
            <li>
                <a href="http://twitter.com/collider" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Twitter">
                    <i class="cmplx-icon icon-twitter"></i>
                </a>
            </li>
            <li>
                <a href="http://www.youtube.com/collidervideos" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="YouTube">
                    <i class="cmplx-icon icon-youtube"></i>
                </a>
            </li>
            <li>
                <a href="https://instagram.com/collidernews/" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Instagram">
                    <i class="cmplx-icon icon-instagram"></i>
                </a>
            </li>
        </ul>
    </div>
</section>
            </div>
        </nav>
    </div>

    <div id="complex-menu">
        <div class="main-menu slideout-menu" complex-main-menu>
            <div class="overflow-wrapper">
                <div class="scroll-wrapper">
                    <div class="menu-search visible-xs-block">
                        
<form method="GET" action="http://collider.com/" accept-charset="UTF-8" class="searchForm ng-pristine ng-valid">
    <input autocomplete="off" class="searchText" name="s" type="text">
    <button class="search-submit submit" type="submit"><i class="cmplx-icon icon-search"></i></button>
</form>                    </div>


                    <!-- Site Links -->

                    <div class="menu-complexmenuprimary-container">
                        <ul id="menu-complexmenuprimary" class="section-site menu">
                            <li id="nav-menu-item-389655" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                                <a href="/all-news/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie News</a>
                            </li>
							<li id="nav-menu-item-389657" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
								<a href="/tv/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">TV News</a>
							</li>
                            <li id="nav-menu-item-389659" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                                <a href="/trailers/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Trailers</a>
                            </li>
							<li id="nav-menu-item-movie-talk" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
								<a href="/movie-talk/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie Talk</a>
							</li>
                        </ul>
                    </div>

                    
                    <!-- Site Extras Links -->
                    <div class="menu-section-title">More Collider</div>

                    <div class="menu-complexmenuextras-container">
                        <ul id="menu-complexmenuextras" class="section-site menu">
                            <li id="nav-menu-item-389665" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/all-reviews/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Reviews</a></li>
                            <li id="nav-menu-item-389663" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/movie-clips/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie Clips</a></li>
                            <li id="nav-menu-item-389661" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/interviews/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Interviews</a></li>
                        </ul>
                    </div>



                    

                    <div class="menu-section-title dark">More from Complex</div>

                                        <ul class="section-complex">
                                                    <li class="complex">
                                <a target="_blank" href="http://www.complex.com?utm_source=collider&utm_medium=referral&utm_campaign=www.complex.com+main+navigation" ga-link ga-category="Channel Menu" ga-action="Click on O&O link">
                                    <span class="cmplx-svg cmplx-svg-complex-site-icon"></span>Complex                                </a>
                            </li>
                                                    <li class="firstwefeast">
                                <a target="_blank" href="http://firstwefeast.com?utm_source=collider&utm_medium=referral&utm_campaign=firstwefeast.com+main+navigation" ga-link ga-category="Channel Menu" ga-action="Click on O&O link">
                                    <span class="cmplx-svg cmplx-svg-firstwefeast-site-icon"></span>First We Feast                                </a>
                            </li>
                                                    <li class="pigeonsandplanes">
                                <a target="_blank" href="http://pigeonsandplanes.com?utm_source=collider&utm_medium=referral&utm_campaign=pigeonsandplanes.com+main+navigation" ga-link ga-category="Channel Menu" ga-action="Click on O&O link">
                                    <span class="cmplx-svg cmplx-svg-pigeonsandplanes-site-icon"></span>Pigeons & Planes                                </a>
                            </li>
                                                    <li class="solecollector">
                                <a target="_blank" href="http://solecollector.com?utm_source=collider&utm_medium=referral&utm_campaign=solecollector.com+main+navigation" ga-link ga-category="Channel Menu" ga-action="Click on O&O link">
                                    <span class="cmplx-svg cmplx-svg-solecollector-site-icon"></span>Sole Collector                                </a>
                            </li>
                                                    <li class="greenlabel">
                                <a target="_blank" href="http://greenlabel.com?utm_source=collider&utm_medium=referral&utm_campaign=greenlabel.com+main+navigation" ga-link ga-category="Channel Menu" ga-action="Click on O&O link">
                                    <span class="cmplx-svg cmplx-svg-greenlabel-site-icon"></span>Green Label                                </a>
                            </li>
                                                    <li class="theridechannel">
                                <a target="_blank" href="http://theridechannel.com?utm_source=collider&utm_medium=referral&utm_campaign=theridechannel.com+main+navigation" ga-link ga-category="Channel Menu" ga-action="Click on O&O link">
                                    <span class="cmplx-svg cmplx-svg-theridechannel-site-icon"></span>RIDE Channel                                </a>
                            </li>
                                            </ul>
                                    </div>
            </div>
        </div>
    </div>
</section>

<!-- Header Ad -->
	<div id="cmn_ad_tag_head" class="fw_collider">
	    <script type="text/javascript">
	        cmnUNT( '3x3', tile_num++, 0 );
	    </script>
	</div>

<div id="cmn_wrap">
    <section id="welcome">
        <header class="header">
                            <article class="slider">
                    <ul>
                            <li>
        <a href="http://collider.com/the-flash-recap-attack-on-gorilla-city/" rel="bookmark" title="&#8216;The Flash&#8217; Recap: &#8220;Attack on Gorilla City&#8221; &#8211; Welcome to the Jungle" cat="Movie">
                        <img src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-f/the-flash-season-2.jpg" width="177" height="160"/>
            <p id="slidertitle">&#8216;The Flash&#8217; Recap: &#8220;Attack on Gorilla City&#8221; &#8211; Welcome to the Jungle</p>
        </a>
    </li>
    <li>
        <a href="http://collider.com/best-picture-winners-ranked/" rel="bookmark" title="Every Best Picture Oscar Winner Ranked" cat="Movie">
                        <img src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-o/oscar-statue.jpg" width="177" height="160"/>
            <p id="slidertitle">Every Best Picture Oscar Winner Ranked</p>
        </a>
    </li>
    <li>
        <a href="http://collider.com/x-men-7-director-simon-kinberg/" rel="bookmark" title="Exclusive: Simon Kinberg in Talks to Write and Direct the Next ‘X-Men’ Movie" cat="Movie">
                        <img src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-s/head-zzzzzzzzzzzzzzzzzzzzz.jpg" width="177" height="160"/>
            <p id="slidertitle">Exclusive: Simon Kinberg in Talks to Write and Direct the Next ‘X-Men’ Movie</p>
        </a>
    </li>
    <li>
        <a href="http://collider.com/tales-from-the-crypt-reboot-trailer-m-night-shyamalan/" rel="bookmark" title="First Frightening Glimpse at TNT&#8217;s &#8216;Tales from the Crypt&#8217; Reboot from M. Night Shyamalan" cat="Movie">
                        <img src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-t/tales-from-the-crypt-reboot.jpg" width="177" height="160"/>
            <p id="slidertitle">First Frightening Glimpse at TNT&#8217;s &#8216;Tales from the Crypt&#8217; Reboot from M. Night Shyamalan</p>
        </a>
    </li>
    <li>
        <a href="http://collider.com/han-solo-movie-cast-image/" rel="bookmark" title="Young Han Solo Cast Photo Revealed as Filming on the ‘Star Wars’ Spinoff Begins" cat="Movie">
                        <img src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-h/han-solo-alden-ehrenreich.jpg" width="177" height="160"/>
            <p id="slidertitle">Young Han Solo Cast Photo Revealed as Filming on the ‘Star Wars’ Spinoff Begins</p>
        </a>
    </li>
                    </ul>
                    <div class="clear"><!-- --></div>
                </article>
                    </header>

<section class="leftpanel">
    
<article id="post-623401" class="post-623401 post type-post status-publish format-standard has-post-thumbnail hentry category-movie category-all-news tag-ares tag-avengers-infinity-war tag-ben-affleck tag-chris-pratt tag-cyborg tag-dc tag-dceu tag-gal-gadot tag-green-lantern tag-guardians-of-the-galaxy tag-heroes tag-hugh-jackman tag-iron-man tag-justice-league tag-logan tag-matt-reeves tag-patrick-stewart tag-robert-downey-jr tag-spider-man tag-the-avengers tag-the-batman tag-the-flash tag-tom-holland tag-warner-bros tag-wonder-woman movie all-news">

  <!-- .entry-header -->
  <header class="entry-header">

    <h1 class="entry-title">Collider Heroes: &#8216;Wonder Woman&#8217; Villain Revealed; New &#8216;Avengers Infinity War&#8217; Video</h1>

          <h3>
        <span class="byline">by <a href="http://collider.com/author/collider-video/" title="Posts by Collider Video" rel="author">Collider Video</a></span>&nbsp;&nbsp;&nbsp;&nbsp;
        <span class="smltxt"><i class="cmplx-icon icon-clock"></i> February 21, 2017</span>
      </h3>
      
  </header><!-- .entry-header -->

  <!-- .entry-content -->
  <div class="entry-content">

    <div class="clear"></div>
    
<div class="cmplx-meta-top">

    <div class='cmplx-meta cmplx-share'>
    <a target="_blank" class="cmplx-share-link" href="http://www.facebook.com/sharer/sharer.php?m2w&s=100&p[url]=http%3A%2F%2Fcollider.com%2Fwonder-woman-villain-ares-heroes%2F&p[images][0]=http://collider.com/wp-content/uploads/2016/11/wonder-woman-trailer-slice.png&p[title]=Collider Heroes: &#8216;Wonder Woman&#8217; Villain Revealed; New &#8216;Avengers Infinity War&#8217; Video&p[summary]=">
        <span class="cmplx-share-icon facebook share-top">
            <i class="cmplx-icon icon-facebook"></i> <span class="cmplx-icon-title">SHARE</span>
        </span>
    </a>
    <a target="_blank" class="cmplx-share-link" href="https://twitter.com/intent/tweet?original_referer=http%3A%2F%2Fcollider.com%2Fwonder-woman-villain-ares-heroes%2F&text=Collider+Heroes%3A+%26%238216%3BWonder+Woman%26%238217%3B+Villain+Revealed%3B+New+%26%238216%3BAvengers+Infinity+War%26%238217%3B+Video&tw_p=tweetbutton&url=http%3A%2F%2Fcollider.com%2Fwonder-woman-villain-ares-heroes%2F&via=collider" >
        <span class="cmplx-share-icon twitter share-top">
            <i class="cmplx-icon icon-twitter"></i> <span class="cmplx-icon-title">TWEET</span>
        </span>
    </a>
</div>

    <div class='cmplx-meta cmplx-shares'>
		<div class="cmplx-box-total cmplx-share-count" data-url="http://collider.com/wonder-woman-villain-ares-heroes/">0</div>
		<div class="cmplx-share-icon"><i class="cmplx-icon icon-share"></i></div>
	</div>

	
	<div class='cmplx-meta cmplx-comments'>
        <div class="cmplx-box-total">
        	<a href="http://collider.com/wonder-woman-villain-ares-heroes/#disqus_thread" class="disqus-comment-count" data-disqus-identifier="623401 http://collider.com/?p=623401"></a>
        </div>
        <div class="cmplx-share-icon"><i class="cmplx-icon icon-comment"></i></div>
	</div>

		
</div>
    <div class="clear"></div>


    <!-- Article Flags -->
    <div class="flags">
          </div>

    <div style="text-align: center"><script class="cmplx-embed" src="http://player.complex.com/tv/js/embed.js?cId=FkYnh3OTE6tWv2c0p0XiqwC0YXHeoFl1&pId=26aa5f02d93f4c05a4546f6d5ecb59b7&adSetCode=67a3ff9d3a842ae818bb9de1badc5b0&site=collider&kw="></script><noscript><div>Please enable Javascript to watch this video</div></noscript></div>
<div style="text-align: center"></div>
<div style="text-align: center"><span style="color: #ffffff">-</span></div>
<div></div>
<div>Welcome to the 97th  Episode of Collider’s Heroes, hosted by Jon Schnepp, with guests Robert Meyer Burnett,  Amy Dallen, Jeremy Jahns and Hector Navarro. We bring you the latest news about the World of Heroes and Villains! On this episode of a heart warming Valentines Day Collider’s Heroes (Tuesday Feb. 21st, 2017):</div>
<div></div>
<ul>
<li>Ares is the Villain in <a href="http://collider.com/tag/wonder-woman" target="_blank"><em><strong>Wonder Woman</strong></em></a></li>
</ul>
<ul>
<li><a href="http://collider.com/tag/avengers-infinity-war" target="_blank"><em><strong>Avengers: Infinity War</strong> </em></a>Releases a New Video</li>
</ul>
<ul>
<li><a href="http://collider.com/tag/logan" target="_blank"><em><strong>Logan</strong></em></a> Mini Preview</li>
</ul>
<ul>
<li>Matt Reeves Not Directing <a href="http://collider.com/tag/the-batman" target="_blank"><em><strong>The Batman</strong></em></a></li>
</ul>
<ul>
<li>Minor Mutations</li>
</ul>
<ul>
<li>Twitter Questions</li>
</ul>
<div id="attachment_623189" style="width: 610px" class="wp-caption aligncenter"><a href="http://cdn.collider.com/wp-content/uploads/2017/02/dc-comics-ares.jpg" target="_blank"><img class="wp-image-623189 size-medium" title="dc-comics-ares" src="http://cdn.collider.com/wp-content/uploads/2017/02/dc-comics-ares-600x460.jpg" alt="dc-comics-ares" width="600" height="460" /></a><p class="wp-caption-text">Image via DC Comics</p></div>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BlogPosting","headline":"Collider Heroes: &#8216;Wonder Woman&#8217; Villain Revealed; New &#8216;Avengers Infinity War&#8217; Video","image":["http:\/\/collider.com\/wp-content\/uploads\/2016\/11\/wonder-woman-trailer-slice.png"],"datePublished":"2017-02-21T19:02:04+00:00","description":"On this episode of a heart warming Valentines Day Collider\u2019s Heroes (Tuesday Feb. 21st, 2017) Jon Schnepp and panel discuss the villain in 'Wonder Woman.'","articleBody":"<div style=\"text-align: center\">[complextv contentid=\"FkYnh3OTE6tWv2c0p0XiqwC0YXHeoFl1\" sitename=\"collider\" playerid=\"26aa5f02d93f4c05a4546f6d5ecb59b7\" adsetid=\"67a3ff9d3a842ae818bb9de1badc5b0\" width=\"600\" height=\"360\" keywords=\"\"]<\/div>\r\n<div style=\"text-align: center\"><\/div>\r\n<div style=\"text-align: center\"><span style=\"color: #ffffff\">-<\/span><\/div>\r\n<div><\/div>\r\n<div>Welcome to the 97th \u00a0Episode of Collider\u2019s Heroes, hosted by Jon Schnepp, with guests Robert Meyer Burnett, \u00a0Amy Dallen, Jeremy Jahns and Hector Navarro. We bring you the latest news about the World of Heroes and Villains! On this episode of a heart warming Valentines Day Collider\u2019s Heroes (Tuesday Feb. 21st, 2017):<\/div>\r\n<div><\/div>\r\n<ul>\r\n\t<li>Ares is the Villain in <a href=\"http:\/\/collider.com\/tag\/wonder-woman\" target=\"_blank\"><em><strong>Wonder Woman<\/strong><\/em><\/a><\/li>\r\n<\/ul>\r\n<ul>\r\n\t<li><a href=\"http:\/\/collider.com\/tag\/avengers-infinity-war\" target=\"_blank\"><em><strong>Avengers: Infinity War<\/strong> <\/em><\/a>Releases a New Video<\/li>\r\n<\/ul>\r\n<ul>\r\n\t<li><a href=\"http:\/\/collider.com\/tag\/logan\" target=\"_blank\"><em><strong>Logan<\/strong><\/em><\/a> Mini Preview<\/li>\r\n<\/ul>\r\n<ul>\r\n\t<li>Matt Reeves Not Directing <a href=\"http:\/\/collider.com\/tag\/the-batman\" target=\"_blank\"><em><strong>The Batman<\/strong><\/em><\/a><\/li>\r\n<\/ul>\r\n<ul>\r\n\t<li>Minor Mutations<\/li>\r\n<\/ul>\r\n<ul>\r\n\t<li>Twitter Questions<\/li>\r\n<\/ul>\r\n[caption id=\"attachment_623189\" align=\"aligncenter\" width=\"600\"]<a href=\"http:\/\/collider.com\/wp-content\/uploads\/2017\/02\/dc-comics-ares.jpg\" target=\"_blank\"><img class=\"wp-image-623189 size-medium\" title=\"dc-comics-ares\" src=\"http:\/\/collider.com\/wp-content\/uploads\/2017\/02\/dc-comics-ares-600x460.jpg\" alt=\"dc-comics-ares\" width=\"600\" height=\"460\" \/><\/a> Image via DC Comics[\/caption]"}</script><div class="opt related-content"><div id="related-content-title">Related Content</div><ul><li><a href="http://collider.com/the-yellow-birds-jack-huston-tye-sheridan-alexandre-moors-interview/" alt="http://cdn.collider.com/wp-content/uploads/2017/02/the-yellow-birds-cast-image-slice-600x200.jpg">Jack Huston, Tye Sheridan and Director Alexandre Moors on ‘The Yellow Birds’</a> </li> <li><a href="http://collider.com/x-men-7-director-simon-kinberg/" alt="http://cdn.collider.com/wp-content/uploads/2017/02/x-men-apocalypse-sophie-turner-slice-600x200.jpg">Exclusive: Simon Kinberg in Talks to Write and Direct the Next ‘X-Men’ Movie</a> </li> <li><a href="http://collider.com/zootopia-oscar-posters/" alt="http://cdn.collider.com/wp-content/uploads/2017/02/zootopia-la-la-land-poster-slice-600x200.jpg">‘Zootopia’ Takes on the Oscar Nominees in Pun-Tastic Posters</a> </li> <li><a href="http://collider.com/king-arthur-legend-of-the-sword-things-to-know/" alt="http://cdn.collider.com/wp-content/uploads/2017/02/king-arthur-legend-of-the-sword-jude-law-slice-600x200-600x200.jpg">'King Arthur: Legend of the Sword': 31 Things to Know about Guy Ritchie's Fantasy Epic</a> </li> <li><a href="http://collider.com/charlie-hunnam-djimon-honsou-king-arthur-interview/" alt="http://cdn.collider.com/wp-content/uploads/2017/02/king-arthur-knights-slice-600x200.png">Charlie Hunnam & Djimon Hounsou on 'King Arthur's Epic Action and Guy Ritchie's Directorial Idiosyncrasies</a> </li> </ul></div>	</div>  <!-- .entry-content -->

</article>


<!-- Pagination and widgets -->

<div id="after-post-stuff">

	    <!-- Next / Previous Posts -->
    <div class="pagealignleft">
                        <div class="top">
                    <a href="http://collider.com/movie-trivia-schmoedown-rotten-tomatoes-what-the-flick/">
                        <i class="fa fa-chevron-left"></i>
                        <span>Previous Article</span>
                    </a>
                </div>
                <div class="bottom">
                    <a href="http://collider.com/movie-trivia-schmoedown-rotten-tomatoes-what-the-flick/">
                                        <span>Movie Trivia Schmoedown: Team Rotten Tomatoes Vs. Team What The Flick</span>
                    </a>
                </div>
            </div>
    <div class="pagealignright">
                <div class="top">
            <a href="http://collider.com/the-flash-recap-attack-on-gorilla-city/">
                <span>Next Article</span>
                <i class="fa fa-chevron-right"></i>
            </a>
        </div>
        <div class="bottom">
            <a href="http://collider.com/the-flash-recap-attack-on-gorilla-city/">
                <span>'The Flash' Recap: "Attack on Gorilla City" - Welcome to the Jungle</span>
                            </a>
        </div>
            </div>

    <div class="clear"></div>



<div class="cmplx-meta-bottom">
    <div class='cmplx-meta cmplx-share'>
    <a target="_blank" class="cmplx-share-link" href="http://www.facebook.com/sharer/sharer.php?m2w&s=100&p[url]=http%3A%2F%2Fcollider.com%2Fwonder-woman-villain-ares-heroes%2F&p[images][0]=http://collider.com/wp-content/uploads/2016/11/wonder-woman-trailer-slice.png&p[title]=Collider Heroes: &#8216;Wonder Woman&#8217; Villain Revealed; New &#8216;Avengers Infinity War&#8217; Video&p[summary]=">
        <span class="cmplx-share-icon facebook share-bottom">
            <i class="cmplx-icon icon-facebook"></i> <span class="cmplx-icon-title">SHARE</span>
        </span>
    </a>
    <a target="_blank" class="cmplx-share-link" href="https://twitter.com/intent/tweet?original_referer=http%3A%2F%2Fcollider.com%2Fwonder-woman-villain-ares-heroes%2F&text=Collider+Heroes%3A+%26%238216%3BWonder+Woman%26%238217%3B+Villain+Revealed%3B+New+%26%238216%3BAvengers+Infinity+War%26%238217%3B+Video&tw_p=tweetbutton&url=http%3A%2F%2Fcollider.com%2Fwonder-woman-villain-ares-heroes%2F&via=collider" >
        <span class="cmplx-share-icon twitter share-bottom">
            <i class="cmplx-icon icon-twitter"></i> <span class="cmplx-icon-title">TWEET</span>
        </span>
    </a>
</div>
</div>


    <!-- Tags -->

    <div class="mytags">
        <h5>Tags</h5> • <a href="http://collider.com/tag/ares/" rel="tag">ares</a> • <a href="http://collider.com/tag/avengers-infinity-war/" rel="tag">Avengers: Infinity War</a> • <a href="http://collider.com/tag/ben-affleck/" rel="tag">Ben Affleck</a> • <a href="http://collider.com/tag/chris-pratt/" rel="tag">Chris Pratt</a> • <a href="http://collider.com/tag/cyborg/" rel="tag">Cyborg</a> • <a href="http://collider.com/tag/dc/" rel="tag">DC</a> • <a href="http://collider.com/tag/dceu/" rel="tag">DCEU</a> • <a href="http://collider.com/tag/gal-gadot/" rel="tag">Gal Gadot</a> • <a href="http://collider.com/tag/green-lantern/" rel="tag">Green lantern</a> • <a href="http://collider.com/tag/guardians-of-the-galaxy/" rel="tag">Guardians of the Galaxy</a> • <a href="http://collider.com/tag/heroes/" rel="tag">Heroes</a> • <a href="http://collider.com/tag/hugh-jackman/" rel="tag">Hugh Jackman</a> • <a href="http://collider.com/tag/iron-man/" rel="tag">Iron Man</a> • <a href="http://collider.com/tag/justice-league/" rel="tag">Justice League</a> • <a href="http://collider.com/tag/logan/" rel="tag">Logan</a> • <a href="http://collider.com/tag/matt-reeves/" rel="tag">Matt Reeves</a> • <a href="http://collider.com/tag/patrick-stewart/" rel="tag">Patrick Stewart</a> • <a href="http://collider.com/tag/robert-downey-jr/" rel="tag">Robert Downey Jr</a> • <a href="http://collider.com/tag/spider-man/" rel="tag">Spider-Man</a> • <a href="http://collider.com/tag/the-avengers/" rel="tag">The Avengers</a> • <a href="http://collider.com/tag/the-batman/" rel="tag">The Batman</a> • <a href="http://collider.com/tag/the-flash/" rel="tag">The Flash</a> • <a href="http://collider.com/tag/tom-holland/" rel="tag">Tom Holland</a> • <a href="http://collider.com/tag/warner-bros/" rel="tag">Warner Bros.</a> • <a href="http://collider.com/tag/wonder-woman/" rel="tag">Wonder Woman</a><br>    </div>


    <!-- Zergnet -->

    <div id="zerg">
        <div id="zerg-header" style="">Around The Web</div>
        <div id="zergnet-widget-28298"></div>
        <script language="javascript" type="text/javascript">
        (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = 'http://www.zergnet.com/zerg.js?id=28298';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
        })();
        </script>
    </div>


    <!-- Now Trending -->
    <hr class="article-trending-widget-border" noshade>
    <div class="article-trending-widget">
        <div class="now-trending-header">Now Trending</div>
        <div id="trending-widget-bottom"></div>
        <script>
            (function(){
                var ns = document.createElement('script');
                ns.type = 'text/javascript';
                ns.async=true;
                ns.src = 'http://cdn.trending.ntrsctn.com/widget/dist/trending-widget.min.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(ns,s);
                ns.onload = function() {
                    loadCmplxWidget({ 
                        key: '2y10wvuhd0fvhud9w',
                        container: '#trending-widget-bottom',
                        url: '', // Optional url override 
                    });
                };
            })();
        </script>
    </div>


</div> <!-- #after-post-stuff -->




<!-- In Content Suitcase Unit -->
<div class="in-content-ad">
  <script type="text/javascript">cmnUNT('100x100', tile_num++);</script>
</div>


<div class="facebook-comments-cover">
	<div class="facebook-comments-container">
		<div class="facebook-comments-cover-icon">
			<i class="cmplx-icon icon-arrow"></i>
			<i class="cmplx-icon icon-close hidden"></i>
		</div>
		<div class="facebook-comments-cover-text">show comments</div>
		<!--<div class='article-shares__comments cmplx-meta cmplx-comments'>
            <div class="article-shares__counts--comments cmplx-box-total hidden">
                <span class="fb-comments-counter">0</span>
            </div>
            <div class="article-shares__icon--comments article-shares__icon pull-right">
                <i class="cmplx-icon icon-comment"></i>
            </div>
        </div>-->

	</div>
	<div id="article-comments" class="article-comments-container text-center">
		<div id="comments">
			<div class="fb-comments" data-href="http://collider.com/wonder-woman-villain-ares-heroes/" data-width="100%" data-numposts="10"></div>
		</div>
	</div>
</div>


  <!-- Newsfeed w/ Infinite Scroll -->

  <div id="latest-news" class="">
    <h3 id="latest-news-header" class="heading-font archive-title">
      <span>Latest News</span>
    </h3>

    <i id="infscr-loading" class="fa fa-2x fa-spin"></i>
  </div>

  <script type="text/javascript" src="http://cdn.collider.com/wp-content/themes/collider-v3/js/infinite-newsfeed-single.js"></script>
    <script type="text/javascript">
    jQuery(document).ready(function($) {
        var spinnerId = '#infscr-loading',
        contentDiv = '#content',
        latestNewsId = '#latest-news',
        postIdentifier = 'article',
        mode = 'desktop',
        url = '/page/';

        
        infiniteNewsfeed(spinnerId,contentDiv,postIdentifier,latestNewsId,mode,url);
    });
    </script>

    
            <div class="clear"><!-- --></div>

        
    <!-- Next / Previous Post Links -->
<!--     <div class="pagealignleft">&laquo; <a href="http://collider.com/movie-trivia-schmoedown-rotten-tomatoes-what-the-flick/" rel="prev">Movie Trivia Schmoedown: Team Rotten Tomatoes Vs. Team What The Flick</a></div>
    <div class="pagealignright"><a href="http://collider.com/the-flash-recap-attack-on-gorilla-city/" rel="next">&#8216;The Flash&#8217; Recap: &#8220;Attack on Gorilla City&#8221; &#8211; Welcome to the Jungle</a> &raquo;</div>
 -->

            <div class="clear" style="height:15px;"></div>
    </section>


    <aside class="rightpanel">

        <div class="rightpanel_displayonfloat">

            <!-- 300 x 250 -->
            <aside class="rightrail-ad contentad">
              <aside id="text-26" class="widget widget_text">
                <div class="textwidget">
                  <script type="text/javascript">cmnUNT('300x250,300x600', tile_num++, 1);</script>
                </div>
              </aside>
            </aside>

            <!-- BEST MOVIES ON NETFLIX -->
            <aside class="rightrail-netflix">
              <a class="netflix-link" href="/best-movies-on-netflix-streaming/"><span class="rightrail-netflix__text">BEST MOVIES ON NETFLIX</span></a>
            </aside>


            <!-- GET LAST MOVIE TALK POST -->
            <aside class="rightrail-movietalk ">
                <h3 class="widget-title"><span>Today on Movie Talk</span></h3>
                                        <a href="http://collider.com/matt-reeves-exits-batman-movie-talk/">
                        <img width="278" height="93" src="http://cdn.collider.com/wp-content/uploads/2015/10/collider-movie-talk-batman-slice-500x167.jpg" class="attachment-278x93 wp-post-image" alt="collider-movie-talk-batman-slice" title="collider-movie-talk-batman-slice" />                        <h2>Movie Talk: Matt Reeves Exits 'The Batman’; Head of Paramount Pictures Steps Down</h2>
                    </a>
                                        <div class="youtubefooter">
                      <div class="youtubefooter__button">
                        <a href="https://www.youtube.com/user/ColliderVideos" target="_blank">
                        <i class="cmplx-icon icon-youtube"></i>Follow us on youtube</a>
                      </div>
                    </div>
            </aside>

        </div> <!-- .rightpanel_displayonfloat -->

        <!-- Our Staff -->
        <aside class="our-staff ">
            <aside id="text-25" class="widget widget_text">
                <h3 class="widget-title"><span>Our Staff</span></h3>

                <div class="textwidget">
                    <ul class="staff-list">
                      <li><div><a href="http://collider.com/author/steve-weintraub/" class="staff-name">Steve "Frosty" Weintraub</a></div><span class="staff-title">Editor in Chief</span> | <a href="http://twitter.com/colliderfrosty" target="_blank">@colliderfrosty</a></li>
                      <li><div><a href="http://collider.com/author/adam-chitwood/" class="staff-name">Adam Chitwood</a></div><span class="staff-title">Deputy Editor</span> | <a href="http://www.twitter.com/adamchitwood" target="_blank">@adamchitwood</a></li>
                      <li><div><a href="http://collider.com/author/matt-goldberg/" class="staff-name">Matt Goldberg</a></div><span class="staff-title">Senior Editor, Film</span> | <a href="http://twitter.com/MattGoldberg" target="_blank">@MattGoldberg</a></li>
                      <li><div><a href="http://collider.com/author/allison-keene/" class="staff-name">Allison Keene</a></div><span class="staff-title">Senior Editor, TV</span> | <a href="https://twitter.com/keeneTV" target="_blank">@keeneTV</a></li>
                      <li><div><a href="http://collider.com/author/perri-nemiroff/" class="staff-name">Perri Nemiroff</a></div><span class="staff-title">Content Development Editor</span> | <a href="https://twitter.com/PNemiroff" target="_blank">@PNemiroff</a></li>
                      <li><div><a href="http://collider.com/author/haleigh-foutch/" class="staff-name">Haleigh Foutch</a></div><span class="staff-title">Associate Editor</span> | <a href="https://twitter.com/HaleighFoutch" target="_blank">@HaleighFoutch</a></li>
                      <li><div><a href="http://collider.com/author/dave-trumbore/" class="staff-name">Dave Trumbore</a></div><span class="staff-title">Associate Editor</span> | <a href="https://twitter.com/DrClawMD" target="_blank">@DrClawMD</a></li>
                      <li><div><a href="http://collider.com/author/brian-formo/" class="staff-name">Brian Formo</a></div><span class="staff-title">Managing Social Editor</span> | <a href="https://twitter.com/brianformo" target="_blank">@BrianFormo</a></li>
                      <li><div><a href="http://collider.com/author/aubrey-page/" class="staff-name">Aubrey Page</a></div><span class="staff-title">Social Editor</span> | <a href="https://twitter.com/aubreypage_" target="_blank">@aubreypage_</a></li>
                      <li><div><a href="http://collider.com/author/chris-cabin/" class="staff-name">Chris Cabin</a></div><span class="staff-title">Weekend Editor</span> | <a href="https://twitter.com/Crabin" target="_blank">@Crabin</a></li>
                      <li><div><a href="http://collider.com/author/christina-radish/" class="staff-name">Christina Radish</a></div><span class="staff-title">Staff Writer</span> | <a href="https://twitter.com/ChristinaRadish" target="_blank">@ChristinaRadish</a></li>
                    </ul>
                </div>
            </aside>
        </aside>

        <div class="rightpanel-end"></div>
    </aside>

    
    <div class="clear"><!-- --></div>

  </section><!-- end of welcome section -->



  <!-- Typekit Fonts -->
  <script src="//fonts.complex.com/kxi0cup.js"></script>
  <script>try{Typekit.load();}catch(e){}</script>



  

</div> <!-- closing div for cmn_wrap in header -->



<!-- CMN BRANDED FOOTER -->
<footer id="footer">
    <div class="container">
        <div class="row">
            <div class="left-col col-xs-12 col-md-7">
                <div class="row">

                    <div class="footer-icon logo-col col-xs-12 col-md-3">
                        <a href="/" target="_self" ga-link ga-category="Footer" ga-action="Click on footer logo">
                            <img id="collider-footer-logo-image"src="http://cdn.collider.com/wp-content/themes/collider-v3/images/Collider_Logo_Light.png"/ alt="Collider.com">
                        </a>
                    </div>

                    <div class="col-md-7">
                        <div class="row">
                            <div class="col-xs-12">
                                <span class="footer-link">
                                    <a href="/about" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        About Us
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/contact-us" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Contact Us
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="http://www.complex.com/about" target="_blank" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Advertising
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/sitemap.xml" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Site Map
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/collider-privacy-policy" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Privacy Policy
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/terms-and-conditions" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Terms And Conditions
                                    </a>
                                </span>
                            </div>
                        </div>
                    </div>

                    <div class="copyright-col left-col col-xs-12">
                        <span class="copyright">&copy; Complex Media Inc. All Rights Reserved</span>
                    </div>
                </div>
            </div>

            <div class="right-col col-xs-12 col-md-4">

                <div class="newsletter-container">
                   <div class="complex-newsletter">
    <div id='nf'>
        <form id='newsform' class="newsletterForm">
            <div id="ntc" title=''>
                <input type="text" id='nt' class="inputText searchText" autocomplete="off" placeholder="Enter Your Email Address" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Enter Your Email Address'">
                <button class="newsletter-submit submit" type="submit"><i class="cmplx-icon icon-envelope"></i></button>
                <div class='loader'>
                                    </div>
            </div>
        </form>
    </div>

    <div id="nm" style="display:none;"></div>
    <script type="text/javascript">
        jQuery( document ).ready(function( $ ) {
            cmplxnewsletter();
        });
    </script>
</div>
                </div>

                <div class="clearfix visible-xs-block visible-sm-block"></div>

                <ul class="social-container">
                    <li><a href="http://www.facebook.com/colliderdotcom" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Facebook"><i class="cmplx-icon icon-facebook"></i></a></li>
                    <li><a href="http://twitter.com/collider" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Twitter"><i class="cmplx-icon icon-twitter"></i></a></li>
                    <li><a href="http://www.youtube.com/collidervideos" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="YouTube"><i class="cmplx-icon icon-youtube"></i></a></li>
                    <li><a href="https://instagram.com/collidernews/" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Instagram"><i class="cmplx-icon icon-instagram"></i></a></li>
                </ul>

            </div>
        </div>
    </div>
</footer>
<!-- end CMN BRANDED FOOTER -->



<script type="text/javascript">
	cmnUNT('tover', tile_num++);
</script>










<!--Plugin Global Hide Admin Tool Bar 1.6.1 Active - Tag 74be16979710d4c4e7c6647856088456-->

<!-- This website is patched against a big problem not solved from WordPress 3.3+ to date -->

<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 37101;
			_sf_async_config.domain = "collider.com";
			_sf_async_config.useCanonical = true;
		(function(){
	  		function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		  }
		  var oldonload = window.onload;
		  window.onload = (typeof window.onload != 'function') ?
			 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
		})();
		</script>
		      <script type='text/javascript'>
        var _sf_async_config = _sf_async_config || {};

        /** CONFIGURATION START **/
        _sf_async_config.sections = 'Movie'; //CHANGE THIS 
        _sf_async_config.authors = 'Collider Video'; //CHANGE THIS 
        /** CONFIGURATION END **/

        (function() {
            function loadChartbeat() {
                window._sf_endpt = (new Date()).getTime();
                var e = document.createElement('script');
                e.setAttribute('language', 'javascript');
                e.setAttribute('type', 'text/javascript');
                e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

                document.body.appendChild(e);
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() {
                    oldonload();
                    loadChartbeat();
                };

        })(); </script>

      <script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/themes/collider-v3/dist/js/collider.min.js?ver=2017_02_01_10_06'></script>



<!-- VigLink -->
<script type="text/javascript">
  var vglnk = { key: 'f092003ad816b4f541abdeaeb919de95' };

  (function(d, t) {
    var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
    s.src = '//cdn.viglink.com/api/vglnk.js';
    var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
  }(document, 'script'));
</script>







      <!-- OneSpot -->
      <script type='text/javascript' src="https://d2vxvnufz8f5c5.cloudfront.net/complex.bundle.js"></script>

    <!-- Liquid Social -->
    <script src="//influid.co/co/co.js"></script>
    <noscript><img src="//socialtrack.co/p" width="1" height="1" /></noscript>

    

    <script type="text/javascript">
        window.Complex = window.Complex || {};
        window.Complex.complexDataLayer = window.Complex.complexDataLayer || [];
        window.Complex.comScoreFireTag = function(event) {
            window.Complex.complexDataLayer.push({'event': event});
        };
    </script>

</body>
</html>
