<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PJHFJG');</script>
<!-- End Google Tag Manager -->

<meta charset="UTF-8" />

<link rel="apple-touch-icon" sizes="57x57" href="http://cdn.collider.com/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://cdn.collider.com/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://cdn.collider.com/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://cdn.collider.com/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://cdn.collider.com/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://cdn.collider.com/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://cdn.collider.com/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://cdn.collider.com/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://cdn.collider.com/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="http://cdn.collider.com/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="http://cdn.collider.com/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="http://cdn.collider.com/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="http://cdn.collider.com/android-chrome-192x192.png" sizes="192x192">
<meta name="msapplication-square70x70logo" content="http://cdn.collider.com/smalltile.png" />
<meta name="msapplication-square150x150logo" content="http://cdn.collider.com/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="http://cdn.collider.com/widetile.png" />
<meta name="msapplication-square310x310logo" content="http://cdn.collider.com/largetile.png" />

<title>YuGiOh Bluray Special Features Clip: The Drawing of Exodia | Collider</title>


<!-- This site is optimized with the Yoast SEO plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="movies, entertainment, celebrities, yugioh, the dark side of dimensions, yugioh the dark side of dimensions, dan green, anime, anchor bay entertainment, bluray" />
<link rel="original-source" href="http://collider.com/yugioh-bluray-special-features-clip/" />
<meta name="description" content="An exclusive clip from Anchor Bay Entertainment&#039;s upcoming &#039;Yu-Gi-Oh!: The Dark Side of Dimension&#039; Blu-ray has Dan Green revisiting a favorite early memory!"/>
<link rel="canonical" href="http://collider.com/yugioh-bluray-special-features-clip/" />
<link rel="publisher" href="https://plus.google.com/104101817592325028893"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Exclusive &#039;Yu-Gi-Oh!&#039; Blu-ray Special Features Clip Revisits Yugi&#039;s Drawing of Exodia" />
<meta property="og:description" content="An exclusive clip from Anchor Bay Entertainment&#039;s upcoming &#039;Yu-Gi-Oh!: The Dark Side of Dimension&#039; Blu-ray has Dan Green revisiting a favorite early memory!" />
<meta property="og:url" content="http://collider.com/yugioh-bluray-special-features-clip/" />
<meta property="og:site_name" content="Collider" />
<meta property="article:publisher" content="https://www.facebook.com/colliderdotcom" />
<meta property="article:tag" content="Anchor Bay Entertainment" />
<meta property="article:tag" content="Bluray" />
<meta property="article:tag" content="Clip" />
<meta property="article:tag" content="Dan Green" />
<meta property="article:tag" content="Exclusive" />
<meta property="article:tag" content="Yu-Gi-Oh" />
<meta property="article:tag" content="Yu-Gi-Oh!: The Dark Side of Dimensions" />
<meta property="article:tag" content="YuGiOh" />
<meta property="article:section" content="Animation" />
<meta property="article:published_time" content="2017-06-23T07:03:49+00:00" />
<meta property="fb:app_id" content="1738286916403753" />
<meta property="og:image" content="http://cdn.collider.com/wp-content/uploads/2017/06/yugioh-exodia.png" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="An exclusive clip from Anchor Bay Entertainment&#039;s upcoming &#039;Yu-Gi-Oh!: The Dark Side of Dimension&#039; Blu-ray has Dan Green revisiting a favorite early memory!"/>
<meta name="twitter:title" content="YuGiOh Bluray Special Features Clip: The Drawing of Exodia"/>
<meta name="twitter:site" content="@collidernews"/>
<meta name="twitter:domain" content="Collider"/>
<meta name="twitter:image:src" content="http://cdn.collider.com/wp-content/uploads/2017/06/yugioh-exodia.png"/>
<meta name="twitter:creator" content="@DrClawMD"/>
<!-- / Yoast SEO plugin. -->

<link rel='stylesheet' id='wp-pagenavi-css'  href='http://cdn.collider.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='custom-styles-css'  href='http://cdn.collider.com/wp-content/themes/collider-v3/custom-styles.css?ver=2017_04_10_13_00' type='text/css' media='all' />
<link rel='stylesheet' id='collider-css'  href='http://collider.com/wp-content/themes/collider-v3/dist/css/style.css?ver=2017_04_10_13_00' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=4.1.2' type='text/css' media='all' />
<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/themes/collider-v3/js/jquery.waypoints.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sranalytics = {"version":"0.1.4","pid":"54bfddd8d5c370c706000002","iframe":"0","title":"Exclusive \\'Yu-Gi-Oh!\\' Blu-ray Special Features Clip Revisits Yugi\\'s Drawing of Exodia","url":"http:\/\/collider.com\/yugioh-bluray-special-features-clip\/","date":"2017-06-23 14:03:49","channels":["animation","movie","all-news"],"tags":["Anchor Bay Entertainment","Bluray","Clip","Dan Green","Exclusive","Yu-Gi-Oh","Yu-Gi-Oh!: The Dark Side of Dimensions","YuGiOh"],"authors":[""]};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/plugins/sranalytics/javascripts/sranalytics.js?ver=4.1.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://collider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://collider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.1.2" />
<link rel='shortlink' href='http://collider.com/?p=646944' />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

    <!-- cmnUNT | Begin head script -->
    <script data-cfasync="false" type="text/javascript">
        var isMobile = /iPhone|iPod|BlackBerry|Opera Mini|(android|bb\d+|meego).+mobile/i.test(navigator.userAgent);
        if (isMobile) {
            cmnunt_site = "collider_mob"; //set in admin
        } else {
            cmnunt_site = "collider"; //set in admin
        }
        cmnunt_silo     = 's_pop'; //set in admin
        cmnunt_subsilo  = '';
        cmnunt_tier     = 'to,t2,internal';
        cmnunt_zone     = 'animation';
        cmnunt_kw       = 'anchor-bay-entertainment,bluray,clip,dan-green,exclusive,yu-gi-oh,yu-gi-oh-the-dark-side-of-dimensions,yugioh,';
        cmnunt_exclude  = 'ugc';
        cmn_tb_theme    = 'default';
        if (isMobile) {
            document.write('<scr'+'ipt src="http://media.complex.com/common/cmnUNTmobile.js"></scr'+'ipt>');
        } else {
            document.write('<scr'+'ipt src="http://media.complex.com/common/cmnUNT.js"></scr'+'ipt>');
        }
    </script>
    
    <!-- cmnUNT | Header Unit Centering Styles -->
    <link rel="stylesheet" type="text/css" href="http://cdn.collider.com/wp-content/plugins/cm-ad-map/dist/css/cmn_styles.css" />
    
<meta name='NextGEN' content='1.3.3' />
<link rel="amphtml" href="http://collider.com/yugioh-bluray-special-features-clip/amp/" />
<!--
###############################################
##                                           ##
##        Got skills and like to code?       ##
##        We are hiring: cmplx.it/jobs       ##
##                                           ##
###############################################
-->

<!-- Bing Auth -->
<meta name="msvalidate.01" content="F97A06145E9767C313B356E7E5B833F3" />

<script>document.addEventListener('cmnUNT-ad-load', function(e){
   if(e.detail.adSize === '100x100' && !e.detail.isEmpty){
       var adElement = document.getElementById(e.detail.containerId);
       if(adElement){
        adElement.style.marginBottom = '46px';
        adElement.style.paddingBottom = '10px';
       }
   }
});</script>
<!-- Typekit -->
<script src="//fonts.complex.com/kxi0cup.js"></script>
<script>try{Typekit.load();}catch(e){}</script>

<!-- Chartbeat -->
<script type="text/javascript">
	var _sf_async_config = _sf_async_config || {};
	/** CONFIGURATION START **/
	_sf_async_config.uid = 5098;// ACCOUNT NUMBER
	_sf_async_config.domain = 'collider.com';// DOMAIN
	_sf_async_config.flickerControl = false;
	_sf_async_config.useCanonical = true;
	/** CONFIGURATION END **/
	var _sf_startpt = (new Date()).getTime();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width" />
<link rel="profile" href="http://gmpg.org/xfn/11" />

<!--[if lt IE 10]>
<script src="http://cdn.collider.com/wp-content/themes/collider-v3/js/modernizer.dev.js" type="text/javascript"></script>
<![endif]-->
<!--[if lt IE 10]>
<link rel="stylesheet" type="text/css" media="all" href="http://collider.com/wp-content/themes/collider-v3/iestyle.css" />
<![endif]-->


<meta name="google-site-verification" content="gsAKhpFeAT_1KIdd1PZiPoj3BdAcIipM2VNYcJKuQBU" />
<!-- Google Newsstand  -->
<meta name="google-site-verification" content="rtgRWlKYqmg2IwU4e9PBjtt31jXoTjotyW6iJbyqdyc" />


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1446295-1', 'auto');
  ga('send', 'pageview');

</script>


<meta name="verify-v1" content="ag44RccQF3Xr4VqGQnxB+TOx8+rCP4SHaCwwGAtuWzc=" />
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>


<!-- COMPLEX SVG -->
<link href="//svg.complex.com/css/cmplx-font.css" rel="stylesheet">
<link href="//svg.complex.com/css/cmplx-svg.css" rel="stylesheet">
<!-- end COMPLEX SVG -->


<meta property="fb:app_id" content="190932086012"http://cdn.collider.com/>




<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
;if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');
fbq('init', '1628636477376373');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1628636477376373&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Taboola Code -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/complex-collider/loader.js',
  'tb_loader_script');
</script>
</head>
<!-- End Taboola Code -->

<!-- FB Instant Articles -->
<meta property="fb:pages" content="160246414365" />

</head>

<body class="single single-post postid-646944 single-format-standard animation movie all-news two-column right-sidebar">


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PJHFJG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


    <!-- BEGIN SNIPPET -->
    <div class="YAD-14cc0e2d-22fa-3252-830e-bd0ab1211bd3"></div>
    <script>
    (function(a,b,c,d,e,f){a[d]||(a[d]=
    function(){(a[d].q=a[d].q||[]).push([arguments,+new Date])});
    e=b.createElement(c);f=b.getElementsByTagName(c)[0];
    e.src='https://s.yimg.com/uq/syndication/yad.js';e.async=true;
    f.parentNode.insertBefore(e,f)}(window,document,'script','yad'));
    yad('14cc0e2d-22fa-3252-830e-bd0ab1211bd3');
    </script>
    <!-- END SNIPPET -->

<!-- google custom search script-->
<script>
  (function() {
    var cx = '005219487631012611056:j1axwmmwl-e';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>

<!-- this is for the facebook comments at the bottom of single.php -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- end FB comments -->

<script>
    window.fbAsyncInit = function() {
        FB.init({ appId : '1678638095724206', xfbml : true, version : 'v2.6' });
    };
</script>


<!-- Hotjar Tracking Code for www.collider.com -->
<script>
   (function(h,o,t,j,a,r){
       h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
       h._hjSettings={hjid:57952,hjsv:5};
       a=o.getElementsByTagName('head')[0];
       r=o.createElement('script');r.async=1;
       r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
       a.appendChild(r);
   })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>

<!-- facebook messenger overlay -->
<div class="overlay" id="complex-overlay">
  <div>
    <div class="overlay-modal overlay-modal--dark">
      <a class="overlay-modal__close">
        <i class="cmplx-icon icon-close"></i>
      </a>
      <div class="overlay-modal__header">
        <i class="cmplx-icon icon-collider"></i>
      </div>
      <div class="overlay-modal__content modal-content">
        <h2 class="modal-content__title">Facebook Messenger</h2>
        <div class="modal-content__body modal-body">
          <div class="modal-body__line">Click the button below and wait for a message from our Facebook bot in Messenger!</div>
          <div class="modal-body__line">
            <div class="fb-messenger-button">
              <div class='fb-send-to-messenger'
              data-messenger_app_id='1678638095724206'
              data-page_id='160246414365'
              data-ref='block_id_580fc416e4b061a942b85b75'
              color='blue'
              size='large' >

            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>
</div>
<!-- end facebook messenger overlay -->

<section id="page-header">

    <div id="complex-navbar">
        <nav class="navbar navbar-default" role="navigation">
            <div class="container">
                <section class="navbar-section global">
    <!-- Logo & Hamburger -->
    <ul class="title-area pull-left">
        <li class="menu-button">
            <a href="javascript:;" class="slideout-menu-toggle" toggle-complex-menu><i class="cmplx-icon icon-menu"></i></a>
        </li>
        <li class="logo">
            <a ng-href="/" href="/" target="_self" ga-link ga-category="Main Header" ga-action="Click on main logo">
                <img id="collider-header-logo-image" src="http://cdn.collider.com/wp-content/themes/collider-v3/images/Collider_Logo_Dark.png" / alt="Collider.com">
            </a>
        </li>
    </ul>



    <!-- Main Navbar Links -->

    <div class="menu-navbarmenu-container">
        <ul id="menu-navbarmenu" class="link-area menu pull-left hidden-xxs">
            <li id="nav-menu-item-389649" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                <a href="/all-news/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Movie News</a>
            </li>
            <li id="nav-menu-item-389651" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
                <a href="/tv/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">TV News</a>
            </li>
            <li id="nav-menu-item-389653" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                <a href="/trailers/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Trailers</a>
            </li>
            <li id="nav-menu-item-movie-talk" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
                <a href="/movie-talk/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Movie Talk</a>
            </li>
        </ul>
    </div>



        <!-- Right Nav Section -->
    <div class="top-bar-social pull-right">

        <ul class="search-container pull-right hidden-xs">
            <li class="search-bar has-form">
                <div class="complex-search">
                    
<form method="GET" action="http://collider.com/" accept-charset="UTF-8" class="searchForm ng-pristine ng-valid">
    <input autocomplete="off" class="searchText" name="s" type="text">
    <button class="search-submit submit" type="submit"><i class="cmplx-icon icon-search"></i></button>
</form>                </div>
            </li>
        </ul>

        <ul class="social-container pull-right hidden-xs">
            <li>
                <a href="http://www.facebook.com/colliderdotcom" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Facebook">
                    <i class="cmplx-icon icon-facebook"></i>
                </a>
            </li>
            <li>
                <a href="http://twitter.com/collider" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Twitter">
                    <i class="cmplx-icon icon-twitter"></i>
                </a>
            </li>
            <li>
                <a href="http://www.youtube.com/collidervideos" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="YouTube">
                    <i class="cmplx-icon icon-youtube"></i>
                </a>
            </li>
            <li>
                <a href="https://instagram.com/collidernews/" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Instagram">
                    <i class="cmplx-icon icon-instagram"></i>
                </a>
            </li>
            <li>
                <a rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Messenger">
                    <i class="cmplx-icon icon-facebook-messenger"></i>
                </a>
            </li>
        </ul>
    </div>
</section>
            </div>
        </nav>
    </div>

    <div id="complex-menu">
        <div class="main-menu slideout-menu" complex-main-menu>
            <div class="overflow-wrapper">
                <div class="scroll-wrapper">
                    <div class="menu-search visible-xs-block">
                        
<form method="GET" action="http://collider.com/" accept-charset="UTF-8" class="searchForm ng-pristine ng-valid">
    <input autocomplete="off" class="searchText" name="s" type="text">
    <button class="search-submit submit" type="submit"><i class="cmplx-icon icon-search"></i></button>
</form>                    </div>


                    <!-- Site Links -->

                    <div class="menu-complexmenuprimary-container">
                        <ul id="menu-complexmenuprimary" class="section-site menu">
                            <li id="nav-menu-item-389655" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                                <a href="/all-news/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie News</a>
                            </li>
							<li id="nav-menu-item-389657" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
								<a href="/tv/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">TV News</a>
							</li>
                            <li id="nav-menu-item-389659" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                                <a href="/trailers/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Trailers</a>
                            </li>
							<li id="nav-menu-item-movie-talk" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
								<a href="/movie-talk/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie Talk</a>
							</li>
                        </ul>
                    </div>

                    
                    <!-- Site Extras Links -->
                    <div class="menu-section-title">More Collider</div>

                    <div class="menu-complexmenuextras-container">
                        <ul id="menu-complexmenuextras" class="section-site menu">
                            <li id="nav-menu-item-389665" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/all-reviews/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Reviews</a></li>
                            <li id="nav-menu-item-389663" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/movie-clips/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie Clips</a></li>
                            <li id="nav-menu-item-389661" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/interviews/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Interviews</a></li>
                        </ul>
                    </div>



                    

                    <div class="menu-section-title dark">More from Complex</div>

                                        <ul class="section-complex">
                                                    <li class="complex">
                                <a target="_blank" href="http://www.complex.com?utm_source=collider&utm_medium=referral&utm_campaign=www.complex.com+main+navigation" ga-link ga-category="Channel Menu" ga-action="Click on O&O link">
                                    <span class="cmplx-svg cmplx-svg-complex-site-icon"></span>Complex                                </a>
                            </li>
                                                    <li class="firstwefeast">
                                <a target="_blank" href="http://firstwefeast.com?utm_source=collider&utm_medium=referral&utm_campaign=firstwefeast.com+main+navigation" ga-link ga-category="Channel Menu" ga-action="Click on O&O link">
                                    <span class="cmplx-svg cmplx-svg-firstwefeast-site-icon"></span>First We Feast                                </a>
                            </li>
                                                    <li class="pigeonsandplanes">
                                <a target="_blank" href="http://pigeonsandplanes.com?utm_source=collider&utm_medium=referral&utm_campaign=pigeonsandplanes.com+main+navigation" ga-link ga-category="Channel Menu" ga-action="Click on O&O link">
                                    <span class="cmplx-svg cmplx-svg-pigeonsandplanes-site-icon"></span>Pigeons & Planes                                </a>
                            </li>
                                                    <li class="solecollector">
                                <a target="_blank" href="http://solecollector.com?utm_source=collider&utm_medium=referral&utm_campaign=solecollector.com+main+navigation" ga-link ga-category="Channel Menu" ga-action="Click on O&O link">
                                    <span class="cmplx-svg cmplx-svg-solecollector-site-icon"></span>Sole Collector                                </a>
                            </li>
                                                    <li class="greenlabel">
                                <a target="_blank" href="http://greenlabel.com?utm_source=collider&utm_medium=referral&utm_campaign=greenlabel.com+main+navigation" ga-link ga-category="Channel Menu" ga-action="Click on O&O link">
                                    <span class="cmplx-svg cmplx-svg-greenlabel-site-icon"></span>Green Label                                </a>
                            </li>
                                            </ul>
                                    </div>
            </div>
        </div>
    </div>
</section>

<!-- Header Ad -->
	<div id="cmn_ad_tag_head" class="fw_collider">
	    <script type="text/javascript">
	        cmnUNT( '3x3', tile_num++, 0 );
	    </script>
	</div>

<div id="cmn_wrap">
    <section id="welcome">
        <header class="header">
                            <article class="slider">
                    <ul>
                        <li><a href="http://collider.com/worst-stephen-king-movies/" rel="bookmark" title="" cat="Movie"><img alt="" src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-D/dreamcatcher-thumb.jpg" width="177" height="160"/><p id="slidertitle">The 10 Worst Stephen King Movies, Ranked</p></a></li><li><a href="http://collider.com/illumination-entertainment-movies-ranked-from-worst-to-best/" rel="bookmark" title="" cat="Movie"><img alt="" src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-m/zzz_7.jpg" width="177" height="160"/><p id="slidertitle">Illumination Entertainment Movies Ranked from Worst to Best</p></a></li><li><a href="http://collider.com/edgar-wright-ant-man-exit-explained/" rel="bookmark" title="" cat="Movie"><img alt="" src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-e/edgar-wright.jpg" width="177" height="160"/><p id="slidertitle">Edgar Wright on His ‘Ant-Man’ Exit and How It Led to ‘Baby Driver’</p></a></li><li><a href="http://collider.com/transformers-5-what-happened-to-sam-witwicky/" rel="bookmark" title="" cat="Movie"><img alt="" src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-T/transformers-shia-labeouf.jpg" width="177" height="160"/><p id="slidertitle">‘Transformers: The Last Knight’ Reveals the Fate of Sam Witwicky</p></a></li><li><a href="http://collider.com/han-solo-movie-new-director-ron-howard/" rel="bookmark" title="" cat="Movie"><img alt="" src="http://cdn.collider.com/wp-content/gallery/featured-thumbs-R/head_52.jpg" width="177" height="160"/><p id="slidertitle">‘Star Wars: Han Solo’ Hires Ron Howard to Direct</p></a></li>                    </ul>
                    <div class="clear"><!-- --></div>
                </article>
                    </header>

<section class="leftpanel">
    
<article id="post-646944" class="post-646944 post type-post status-publish format-standard has-post-thumbnail hentry category-animation category-movie category-all-news tag-anchor-bay-entertainment tag-bluray tag-clip tag-dan-green tag-exclusive tag-yu-gi-oh tag-yu-gi-oh-the-dark-side-of-dimensions tag-yugioh animation movie all-news">

  <!-- .entry-header -->
  <header class="entry-header">

    <h1 class="entry-title">Exclusive &#8216;Yu-Gi-Oh!&#8217; Blu-ray Special Features Clip Revisits Yugi&#8217;s Drawing of Exodia</h1>

          <h3>
        <span class="byline">by <a href="http://collider.com/author/dave-trumbore/" title="Posts by Dave Trumbore" rel="author">Dave Trumbore</a></span>&nbsp;&nbsp;&nbsp;&nbsp;
        <span class="smltxt"><i class="cmplx-icon icon-clock"></i> June 23, 2017</span>
      </h3>
      
  </header><!-- .entry-header -->

  <!-- .entry-content -->
  <div class="entry-content">

    <div class="clear"></div>
    
<div class="cmplx-meta-top">

    <div class='cmplx-meta cmplx-share'>
    <a target="_blank" class="cmplx-share-link" href="http://www.facebook.com/sharer/sharer.php?m2w&s=100&p[url]=http%3A%2F%2Fcollider.com%2Fyugioh-bluray-special-features-clip%2F&p[images][0]=http://cdn.collider.com/wp-content/uploads/2017/06/yugioh-dark-side-of-dimensions-slice.jpg&p[title]=Exclusive &#8216;Yu-Gi-Oh!&#8217; Blu-ray Special Features Clip Revisits Yugi&#8217;s Drawing of Exodia&p[summary]=">
        <span class="cmplx-share-icon facebook share-top">
            <i class="cmplx-icon icon-facebook"></i> <span class="cmplx-icon-title">SHARE</span>
        </span>
    </a>
    <a target="_blank" class="cmplx-share-link" href="https://twitter.com/intent/tweet?original_referer=http%3A%2F%2Fcollider.com%2Fyugioh-bluray-special-features-clip%2F&text=Exclusive+%26%238216%3BYu-Gi-Oh%21%26%238217%3B+Blu-ray+Special+Features+Clip+Revisits+Yugi%26%238217%3Bs+Drawing+of+Exodia&tw_p=tweetbutton&url=http%3A%2F%2Fcollider.com%2Fyugioh-bluray-special-features-clip%2F&via=collider" >
        <span class="cmplx-share-icon twitter share-top">
            <i class="cmplx-icon icon-twitter"></i> <span class="cmplx-icon-title">TWEET</span>
        </span>
    </a>
</div>

    <div class='cmplx-meta cmplx-shares'>
		<div class="cmplx-box-total cmplx-share-count" data-url="http://collider.com/yugioh-bluray-special-features-clip/">0</div>
		<div class="cmplx-share-icon"><i class="cmplx-icon icon-share"></i></div>
	</div>

	
	<div class='cmplx-meta cmplx-comments'>
        <div class="cmplx-box-total">
        	<a href="http://collider.com/yugioh-bluray-special-features-clip/#disqus_thread" class="disqus-comment-count" data-disqus-identifier="646944 http://collider.com/?p=646944"></a>
        </div>
        <div class="cmplx-share-icon"><i class="cmplx-icon icon-comment"></i></div>
	</div>

		
</div>
    <div class="clear"></div>


    <!-- Article Flags -->
    <div class="flags">
          </div>

    <p><img class="aligncenter wp-image-646949 size-medium" title="yugioh-dark-side-of-dimensions-bluray-special-features-clip" src="http://cdn.collider.com/wp-content/uploads/2017/06/yugioh-dark-side-of-dimensions-slice-600x200.jpg" alt="yugioh-dark-side-of-dimensions-bluray-special-features-clip" width="600" height="200" /></p>
<p>A little over 20 years ago, writer/illustrator <strong>Kazuki Takahashi</strong> brought <a href="http://collider.com/tag/yugioh/" target="_blank"><em><strong>Yu-Gi-Oh!</strong></em></a> to life in manga form. The story followed a young puzzle-solver and card game-player named Yugi Mutou who accidentally invoked the ancient spirit of a master gambler. Together with his friends, Yugi has survived numerous games of chance, skill, luck, and even death over the years, but their latest test is about to arrive on Blu-ray and DVD in <em><strong>Yu-Gi-Oh!: The Dark Side of Dimensions</strong></em>.</p>
<p>To celebrate the animated feature film&#8217;s arrival on home video, I&#8217;m thrilled to bring you an exclusive look at a clip from the movie&#8217;s Special Features section. This clip has Yugi&#8217;s English language cast actor <strong>Dan</strong> <strong>Green </strong>sharing one of his favorite memories from the early days of <em>Yu-Gi-Oh!</em>. This is a nice hit of nostalgia for longtime fans of the series and teases just a bit of what&#8217;s to come in the full Blu-ray. Keep an eye out for my review in the next few days!</p>
<p>You can pick up the movie on Digital HD now; the Blu-ray and DVD versions are available on Tuesday, June 27th. Check our our exclusive reveal of this clip from the <i>Yu-Gi-Oh!: The Dark Side of Dimensions</i> Blu-ray:</p>
<script class="cmplx-embed" src="http://player.complex.com/tv/js/embed.js?cId=AybWVvYjE66QaHf6pLMaXehYPRikOaH7&pId=26aa5f02d93f4c05a4546f6d5ecb59b7&adSetCode=67a3ff9d3a842ae818bb9de1badc5b0&site=collider&kw="></script><noscript><div>Please enable Javascript to watch this video</div></noscript>
<p>&nbsp;</p>
<p>Here&#8217;s the official synopsis:</p>
<blockquote><p>The stakes have never been higher; the rivalries never as fierce; the risks never so great. One wrong move, one card short, and it&#8217;s “game over” for good. A decade in the making, Yu-Gi-Oh!: The Dark Side of Dimensions features new designs and an all-new story from the original creator of the global phenomenon, Kazuki Takahashi. His masterful tale features anime&#8217;s most beloved characters in their long-awaited return: Yugi Muto, Seto Kaiba, and their faithful friends Joey Wheeler, Tristan Taylor, Téa Gardner, and Bakura.</p></blockquote>
<p>The iconic anime franchise with a worldwide fan base returns when <em>Yu-Gi-Oh!: The Dark Side of Dimensions</em> arrives on Digital HD June 13th and on Blu-ray (plus Digital HD) and DVD June 27th from Anchor Bay Entertainment. The film celebrates the 20th anniversary of the global phenomenon, which remains one of the top trading-card games in the world. In this installment, Yugi Muto and his friends reunite to battle their enemies in an exhilarating fight that transcends time and space. <em>Yu-Gi-Oh!: The Dark Side of Dimensions</em> features new designs and an all-new story from the original creator, <strong>Kazuki Takahashi</strong>. Including an exclusive collectible trading card, the <em>Yu-Gi-Oh!: The Dark Side of Dimensions</em> Blu-ray and DVD will be available June 27th.</p>
<p>Blu-ray/Digital HD/DVD Special Features:</p>
<ul>
<li>“Show Us Your Cards” Featurette</li>
<li>“Dan Interview” Featurette</li>
<li>“Eric Interview” Featurette</li>
<li>“Cast’s Favorite Moments” Featurette</li>
</ul>
<div id="attachment_636945" style="width: 462px" class="wp-caption aligncenter"><a href="http://cdn.collider.com/wp-content/uploads/2017/04/yugioh-bluray-art.jpg" target="_blank"><img class="wp-image-636945 size-medium" title="yugioh-bluray-art" src="http://cdn.collider.com/wp-content/uploads/2017/04/yugioh-bluray-art-452x600.jpg" alt="yugioh-bluray-art" width="452" height="600" /></a><p class="wp-caption-text">Image via Anchor Bay Entertainment</p></div>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BlogPosting","headline":"Exclusive &#8216;Yu-Gi-Oh!&#8217; Blu-ray Special Features Clip Revisits Yugi&#8217;s Drawing of Exodia","image":["http:\/\/cdn.collider.com\/wp-content\/uploads\/2017\/06\/yugioh-dark-side-of-dimensions-slice.jpg"],"datePublished":"2017-06-23T07:03:49+00:00","description":"An exclusive clip from Anchor Bay Entertainment's upcoming 'Yu-Gi-Oh!: The Dark Side of Dimension' Blu-ray has Dan Green revisiting a favorite early memory!","articleBody":"<img class=\"aligncenter wp-image-646949 size-medium\" title=\"yugioh-dark-side-of-dimensions-bluray-special-features-clip\" src=\"http:\/\/collider.com\/wp-content\/uploads\/2017\/06\/yugioh-dark-side-of-dimensions-slice-600x200.jpg\" alt=\"yugioh-dark-side-of-dimensions-bluray-special-features-clip\" width=\"600\" height=\"200\" \/>\r\n\r\nA little over 20 years ago, writer\/illustrator\u00a0<strong>Kazuki Takahashi<\/strong>\u00a0brought\u00a0<a href=\"http:\/\/collider.com\/tag\/yugioh\/\" target=\"_blank\"><em><strong>Yu-Gi-Oh!<\/strong><\/em><\/a> to life in manga form. The story followed a young puzzle-solver and card game-player named Yugi Mutou who accidentally invoked the ancient spirit of a master gambler. Together with his friends, Yugi has survived numerous games of chance, skill, luck, and even death over the years, but their latest test is about to arrive on Blu-ray and DVD in\u00a0<em><strong>Yu-Gi-Oh!: The Dark Side of Dimensions<\/strong><\/em>.\r\n\r\nTo celebrate the animated feature film's arrival on home video, I'm thrilled to bring you an exclusive look at a clip from the movie's Special Features section. This clip has Yugi's English language cast actor\u00a0<strong>Dan<\/strong> <strong>Green <\/strong>sharing\u00a0one of his favorite memories from the early days of\u00a0<em>Yu-Gi-Oh!<\/em>. This is a nice hit of nostalgia for longtime fans of the series and teases just a bit of what's to come in the full Blu-ray. Keep an eye out for my review in the next few days!\r\n\r\nYou can pick up the movie on Digital HD now; the Blu-ray and DVD versions are available on Tuesday, June 27th. Check our our exclusive reveal of this clip from the <i>Yu-Gi-Oh!: The Dark Side of Dimensions<\/i> Blu-ray:\r\n\r\n[complextv contentid=\"AybWVvYjE66QaHf6pLMaXehYPRikOaH7\" sitename=\"collider\" playerid=\"26aa5f02d93f4c05a4546f6d5ecb59b7\" adsetid=\"67a3ff9d3a842ae818bb9de1badc5b0\" width=\"600\" height=\"338\" keywords=\"\"]\r\n\r\n&nbsp;\r\n\r\nHere's the official synopsis:\r\n<blockquote>The stakes have never been higher; the rivalries never as fierce; the risks never so great. One wrong move, one card short, and it's \u201cgame over\u201d for good. A decade in the making, Yu-Gi-Oh!: The Dark Side of Dimensions features new designs and an all-new story from the original creator of the global phenomenon, Kazuki Takahashi. His masterful tale features anime's most beloved characters in their long-awaited return: Yugi Muto, Seto Kaiba, and their faithful friends Joey Wheeler, Tristan Taylor, T\u00e9a Gardner, and Bakura.<\/blockquote>\r\nThe iconic anime franchise with a worldwide fan base returns when <em>Yu-Gi-Oh!: The Dark Side of Dimensions<\/em> arrives on Digital HD June 13th and on Blu-ray (plus Digital HD) and DVD June 27th from Anchor Bay Entertainment. The film celebrates the 20th anniversary of the global phenomenon, which remains one of the top trading-card games in the world. In this installment, Yugi Muto and his friends reunite to battle their enemies in an exhilarating fight that transcends time and space. <em>Yu-Gi-Oh!: The Dark Side of Dimensions<\/em> features new designs and an all-new story from the original creator, <strong>Kazuki Takahashi<\/strong>. Including an exclusive collectible trading card, the <em>Yu-Gi-Oh!: The Dark Side of Dimensions<\/em> Blu-ray and DVD will be available June 27th.\r\n\r\nBlu-ray\/Digital HD\/DVD Special Features:\r\n<ul>\r\n\t<li>\u201cShow Us Your Cards\u201d Featurette<\/li>\r\n\t<li>\u201cDan Interview\u201d Featurette<\/li>\r\n\t<li>\u201cEric Interview\u201d Featurette<\/li>\r\n\t<li>\u201cCast\u2019s Favorite Moments\u201d Featurette<\/li>\r\n<\/ul>\r\n[caption id=\"attachment_636945\" align=\"aligncenter\" width=\"452\"]<a href=\"http:\/\/collider.com\/wp-content\/uploads\/2017\/04\/yugioh-bluray-art.jpg\" target=\"_blank\"><img class=\"wp-image-636945 size-medium\" title=\"yugioh-bluray-art\" src=\"http:\/\/collider.com\/wp-content\/uploads\/2017\/04\/yugioh-bluray-art-452x600.jpg\" alt=\"yugioh-bluray-art\" width=\"452\" height=\"600\" \/><\/a> Image via\u00a0Anchor Bay Entertainment[\/caption]"}</script><div class="opt related-content"><div id="related-content-title">Related Content</div><ul><li><a href="http://collider.com/best-animated-movies-on-netflix/" alt="http://cdn.collider.com/wp-content/uploads/2016/05/best-animated-movies-on-netflix-slice-600x200.jpg">The Best Animated Movies on Netflix Right Now (June 2017)</a> </li> <li><a href="http://collider.com/illumination-entertainment-movies-ranked-from-worst-to-best/" alt="http://cdn.collider.com/wp-content/uploads/minions-despicable-me-slice.jpg">Illumination Entertainment Movies Ranked from Worst to Best</a> </li> <li><a href="http://collider.com/my-neighbor-totoro-release-date-studio-ghibli-fest-2017/" alt="http://cdn.collider.com/wp-content/uploads/my-neighbor-totoro-slice-01.jpg">Celebrate the Theatrical Re-Release of Studio Ghibli Classics with Your Very Own DIY Catbus</a> </li> <li><a href="http://collider.com/tom-jerry-willy-wonka-dvd-bluray-release-date/" alt="http://cdn.collider.com/wp-content/uploads/2017/06/tom-jerry-willy-wonka-bluray-slice-600x200.jpg">Exclusive: 'Tom and Jerry: Willy Wonka and the Chocolate Factory' Images Reveal the Colorful Mash-Up</a> </li> <li><a href="http://collider.com/attack-on-titan-season-2-finale-explained/" alt="http://cdn.collider.com/wp-content/uploads/2017/06/attack-on-titan-season-2-slice-600x200.jpg">'Attack on Titan' Season 2 Finale Left Fans with More Questions Than Answers</a> </li> </ul></div>	</div>  <!-- .entry-content -->

</article>


<!-- Pagination and widgets -->

<div id="after-post-stuff">

	    <!-- Next / Previous Posts -->
    <div class="pagealignleft">
                        <div class="top">
                    <a href="http://collider.com/jerrod-carmichael-transformers-5-interview/">
                        <i class="fa fa-chevron-left"></i>
                        <span>Previous Article</span>
                    </a>
                </div>
                <div class="bottom">
                    <a href="http://collider.com/jerrod-carmichael-transformers-5-interview/">
                                        <span>Jerrod Carmichael on Making ‘Transformers: The Last Knight’ and Working with Michael&hellip;</span>
                    </a>
                </div>
            </div>
    <div class="pagealignright">
                <div class="top">
            <a href="http://collider.com/worst-stephen-king-movies/">
                <span>Next Article</span>
                <i class="fa fa-chevron-right"></i>
            </a>
        </div>
        <div class="bottom">
            <a href="http://collider.com/worst-stephen-king-movies/">
                <span>The 10 Worst Stephen King Movies, Ranked</span>
                            </a>
        </div>
            </div>

    <div class="clear"></div>



<div class="cmplx-meta-bottom">
    <div class='cmplx-meta cmplx-share'>
    <a target="_blank" class="cmplx-share-link" href="http://www.facebook.com/sharer/sharer.php?m2w&s=100&p[url]=http%3A%2F%2Fcollider.com%2Fyugioh-bluray-special-features-clip%2F&p[images][0]=http://cdn.collider.com/wp-content/uploads/2017/06/yugioh-dark-side-of-dimensions-slice.jpg&p[title]=Exclusive &#8216;Yu-Gi-Oh!&#8217; Blu-ray Special Features Clip Revisits Yugi&#8217;s Drawing of Exodia&p[summary]=">
        <span class="cmplx-share-icon facebook share-bottom">
            <i class="cmplx-icon icon-facebook"></i> <span class="cmplx-icon-title">SHARE</span>
        </span>
    </a>
    <a target="_blank" class="cmplx-share-link" href="https://twitter.com/intent/tweet?original_referer=http%3A%2F%2Fcollider.com%2Fyugioh-bluray-special-features-clip%2F&text=Exclusive+%26%238216%3BYu-Gi-Oh%21%26%238217%3B+Blu-ray+Special+Features+Clip+Revisits+Yugi%26%238217%3Bs+Drawing+of+Exodia&tw_p=tweetbutton&url=http%3A%2F%2Fcollider.com%2Fyugioh-bluray-special-features-clip%2F&via=collider" >
        <span class="cmplx-share-icon twitter share-bottom">
            <i class="cmplx-icon icon-twitter"></i> <span class="cmplx-icon-title">TWEET</span>
        </span>
    </a>
    <a class="cmplx-share-link" >
        <span class="cmplx-share-icon messenger share-bottom">
            <i class="cmplx-icon icon-facebook-messenger"></i> <span class="cmplx-icon-title">CHAT</span>
        </span>
    </a>

</div>
</div>


    <!-- Tags -->

    <div class="mytags">
        <h5>Tags</h5> • <a href="http://collider.com/tag/anchor-bay-entertainment/" rel="tag">Anchor Bay Entertainment</a> • <a href="http://collider.com/tag/bluray/" rel="tag">Bluray</a> • <a href="http://collider.com/tag/clip/" rel="tag">Clip</a> • <a href="http://collider.com/tag/dan-green/" rel="tag">Dan Green</a> • <a href="http://collider.com/tag/exclusive/" rel="tag">Exclusive</a> • <a href="http://collider.com/tag/yu-gi-oh/" rel="tag">Yu-Gi-Oh</a> • <a href="http://collider.com/tag/yu-gi-oh-the-dark-side-of-dimensions/" rel="tag">Yu-Gi-Oh!: The Dark Side of Dimensions</a> • <a href="http://collider.com/tag/yugioh/" rel="tag">YuGiOh</a><br>    </div>

    <!-- Taboola Code -->
    <div id="article-taboola-cover">
      <div id="taboola-below-article-thumbnails"></div>
      <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({
          mode: 'thumbnails-a',
          container: 'taboola-below-article-thumbnails',
          placement: 'Below Article Thumbnails',
          target_type: 'mix'
        });
      </script>
    </div>


    <!-- Now Trending -->
    <hr class="article-trending-widget-border" noshade>
    <div class="article-trending-widget">
        <div class="now-trending-header">Now Trending</div>
        <div id="trending-widget-bottom"></div>
        <script>
            (function(){
                var ns = document.createElement('script');
                ns.type = 'text/javascript';
                ns.async=true;
                ns.src = 'https://cdn-trending.complex.com/widget/dist/trending-widget.min.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(ns,s);
                ns.onload = function() {
                    loadCmplxWidget({
                        key: '2y10wvuhd0fvhud9w',
                        container: '#trending-widget-bottom',
                        url: '', // Optional url override
                    });
                };
            })();
        </script>
    </div>


</div> <!-- #after-post-stuff -->




<!-- In Content Suitcase Unit -->
<div class="in-content-ad">
  <script type="text/javascript">cmnUNT('100x100', tile_num++);</script>
</div>


<div class="facebook-comments-cover">
	<div class="facebook-comments-container">
		<div class="facebook-comments-cover-icon">
			<i class="cmplx-icon icon-arrow"></i>
			<i class="cmplx-icon icon-close hidden"></i>
		</div>
		<div class="facebook-comments-cover-text">show comments</div>
		<!--<div class='article-shares__comments cmplx-meta cmplx-comments'>
            <div class="article-shares__counts--comments cmplx-box-total hidden">
                <span class="fb-comments-counter">0</span>
            </div>
            <div class="article-shares__icon--comments article-shares__icon pull-right">
                <i class="cmplx-icon icon-comment"></i>
            </div>
        </div>-->

	</div>
	<div id="article-comments" class="article-comments-container text-center">
		<div id="comments">
			<div class="fb-comments" data-href="http://collider.com/yugioh-bluray-special-features-clip/" data-width="100%" data-numposts="10"></div>
		</div>
	</div>
</div>


  <!-- Newsfeed w/ Infinite Scroll -->

  <div id="latest-news" class="">
    <h3 id="latest-news-header" class="heading-font archive-title">
      <span>Latest News</span>
    </h3>

    <i id="infscr-loading" class="fa fa-2x fa-spin"></i>
  </div>

  <script type="text/javascript" src="http://cdn.collider.com/wp-content/themes/collider-v3/js/infinite-newsfeed-single.js"></script>
    <script type="text/javascript">
    jQuery(document).ready(function($) {
        var spinnerId = '#infscr-loading',
        contentDiv = '#content',
        latestNewsId = '#latest-news',
        postIdentifier = 'article',
        mode = 'desktop',
        url = '/page/';

        
        infiniteNewsfeed(spinnerId,contentDiv,postIdentifier,latestNewsId,mode,url);
    });
    </script>

    
            <div class="clear"><!-- --></div>

        
    <!-- Next / Previous Post Links -->
<!--     <div class="pagealignleft">&laquo; <a href="http://collider.com/jerrod-carmichael-transformers-5-interview/" rel="prev">Jerrod Carmichael on Making ‘Transformers: The Last Knight’ and Working with Michael Bay</a></div>
    <div class="pagealignright"><a href="http://collider.com/worst-stephen-king-movies/" rel="next">The 10 Worst Stephen King Movies, Ranked</a> &raquo;</div>
 -->

            <div class="clear" style="height:15px;"></div>
    </section>


    <aside class="rightpanel">

        <div class="rightpanel_displayonfloat">

            <!-- 300 x 250 -->
            <aside class="rightrail-ad contentad">
              <aside id="text-26" class="widget widget_text">
                <div class="textwidget">
                  <script type="text/javascript">cmnUNT('300x250,300x600', tile_num++, 1);</script>
                </div>
              </aside>
            </aside>

            <!-- BEST MOVIES ON NETFLIX -->
            <aside class="rightrail-netflix">
              <a class="netflix-link" href="/best-movies-on-netflix-streaming/"><span class="rightrail-netflix__text">BEST MOVIES ON NETFLIX</span></a>
            </aside>


            <!-- GET LAST MOVIE TALK POST -->
            <aside class="rightrail-movietalk ">
                <h3 class="widget-title"><span>Today on Movie Talk</span></h3>
                                        <a href="http://collider.com/carnage-villain-venom-movie-talk/">
                        <img width="278" height="93" src="http://cdn.collider.com/wp-content/uploads/venom-slice.jpg" class="attachment-278x93 wp-post-image" alt="venom-slice" title="venom-slice" />                        <h2>Movie Talk: Carnage Will Be Villain in 'Venom' Movie; 'Blade Runner 2049' Featurette Re...</h2>
                    </a>
                                        <div class="youtubefooter">
                      <div class="youtubefooter__button">
                        <a href="https://www.youtube.com/user/ColliderVideos" target="_blank">
                        <i class="cmplx-icon icon-youtube"></i>Follow us on youtube</a>
                      </div>
                    </div>
            </aside>

        </div> <!-- .rightpanel_displayonfloat -->

        <!-- Latest on Go90 -->
        <aside class="go90--widget"><aside id="text-27" class="widget widget_text"><h3 class="widget-title"><span>Latest On Go90</span></h3><div class='go90--block go90--item--0'><a href='https://www.go90.com/videos/1zGxTM3FgAc' target='_blank'><div class='go90--block__wrapper'><div class='go90--block__wrapper__inner'><img src='http://img.vidible.tv/prod/2017-06/20/59497309a776f329bd757f11/59497309a776f329bd757f12_o_U_v0.jpg' class='go90--block__wrapper__img' /></div></div><div class='go90--block__copy'><h3>Can't Stop, Won't Stop: A Bad...</h3><p class='feed-excerpt-p'>Can’t Stop Won’t Stop: A Bad Boy Story, produced b...</p></div></a></div><div class='go90--block go90--item--1'><a href='https://www.go90.com/videos/ARMqSwd8HqE' target='_blank'><div class='go90--block__wrapper'><div class='go90--block__wrapper__inner'><img src='http://img.vidible.tv/prod/2017-06/15/5941f84af5bcb11b5fd8181f/5941f84af5bcb11b5fd81820_o_U_v0.png' class='go90--block__wrapper__img' /></div></div><div class='go90--block__copy'><h3>Zombie Defense Weapons - DIY P...</h3><p class='feed-excerpt-p'>If there is ever a Zombie apocalypse, Vinny shows...</p></div></a></div><div class='go90--block go90--item--2'><a href='https://www.go90.com/videos/5cjj0cecR4w' target='_blank'><div class='go90--block__wrapper'><div class='go90--block__wrapper__inner'><img src='http://img.vidible.tv/prod/2017-06/20/5947787cf5bcb148bf09ac33/5949ac112ba1882e7f225bc3_o_U_v1.jpg' class='go90--block__wrapper__img' /></div></div><div class='go90--block__copy'><h3>Star Wars Battlefront 2 Gamepl...</h3><p class='feed-excerpt-p'>Star Wars Battlefront 2 gameplay reveal reaction f...</p></div></a></div><div class="go90--btn"><a href="https://www.go90.com" target="_blank" class="go90--btn__btn">See More Videos</a></div></aside></aside>
        <!-- Our Staff -->
        <aside class="our-staff ">
            <aside id="text-25" class="widget widget_text">
                <h3 class="widget-title"><span>Our Staff</span></h3>

                <div class="textwidget">
                    <ul class="staff-list">
                      <li><div><a href="http://collider.com/author/steve-weintraub/" class="staff-name">Steve "Frosty" Weintraub</a></div><span class="staff-title">Editor in Chief</span> | <a href="http://twitter.com/colliderfrosty" target="_blank">@colliderfrosty</a></li>
                      <li><div><a href="http://collider.com/author/adam-chitwood/" class="staff-name">Adam Chitwood</a></div><span class="staff-title">Deputy Editor</span> | <a href="http://www.twitter.com/adamchitwood" target="_blank">@adamchitwood</a></li>
                      <li><div><a href="http://collider.com/author/matt-goldberg/" class="staff-name">Matt Goldberg</a></div><span class="staff-title">Senior Editor, Film</span> | <a href="http://twitter.com/MattGoldberg" target="_blank">@MattGoldberg</a></li>
                      <li><div><a href="http://collider.com/author/allison-keene/" class="staff-name">Allison Keene</a></div><span class="staff-title">Senior Editor, TV</span> | <a href="https://twitter.com/keeneTV" target="_blank">@keeneTV</a></li>
                      <li><div><a href="http://collider.com/author/perri-nemiroff/" class="staff-name">Perri Nemiroff</a></div><span class="staff-title">Content Development Editor</span> | <a href="https://twitter.com/PNemiroff" target="_blank">@PNemiroff</a></li>
                      <li><div><a href="http://collider.com/author/haleigh-foutch/" class="staff-name">Haleigh Foutch</a></div><span class="staff-title">Editor, Horror Lead</span> | <a href="https://twitter.com/HaleighFoutch" target="_blank">@HaleighFoutch</a></li>
                      <li><div><a href="http://collider.com/author/dave-trumbore/" class="staff-name">Dave Trumbore</a></div><span class="staff-title">Editor, Animation Lead</span> | <a href="https://twitter.com/DrClawMD" target="_blank">@DrClawMD</a></li>
                      <li><div><a href="http://collider.com/author/brian-formo/" class="staff-name">Brian Formo</a></div><span class="staff-title">Managing Social Editor</span> | <a href="https://twitter.com/brianformo" target="_blank">@BrianFormo</a></li>
                      <li><div><a href="http://collider.com/author/aubrey-page/" class="staff-name">Aubrey Page</a></div><span class="staff-title">Social Editor</span> | <a href="https://twitter.com/aubreypage_" target="_blank">@aubreypage_</a></li>
                      <li><div><a href="http://collider.com/author/chris-cabin/" class="staff-name">Chris Cabin</a></div><span class="staff-title">Weekend Editor</span> | <a href="https://twitter.com/Crabin" target="_blank">@Crabin</a></li>
                      <li><div><a href="http://collider.com/author/christina-radish/" class="staff-name">Christina Radish</a></div><span class="staff-title">Staff Writer</span> | <a href="https://twitter.com/ChristinaRadish" target="_blank">@ChristinaRadish</a></li>
                    </ul>
                </div>
            </aside>
        </aside>

        <div class="rightpanel-end"></div>
    </aside>

    
    <div class="clear"><!-- --></div>

  </section><!-- end of welcome section -->



  <!-- Typekit Fonts -->
  <script src="//fonts.complex.com/kxi0cup.js"></script>
  <script>try{Typekit.load();}catch(e){}</script>





</div> <!-- closing div for cmn_wrap in header -->



<!-- CMN BRANDED FOOTER -->
<footer id="footer">
    <div class="container">
        <div class="row">
            <div class="left-col col-xs-12 col-md-7">
                <div class="row">

                    <div class="footer-icon logo-col col-xs-12 col-md-3">
                        <a href="/" target="_self" ga-link ga-category="Footer" ga-action="Click on footer logo">
                            <img id="collider-footer-logo-image"src="http://cdn.collider.com/wp-content/themes/collider-v3/images/Collider_Logo_Light.png"/ alt="Collider.com">
                        </a>
                    </div>

                    <div class="col-md-7">
                        <div class="row">
                            <div class="col-xs-12">
                                <span class="footer-link">
                                    <a href="/about" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        About Us
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/contact-us" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Contact Us
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="http://www.complex.com/about" target="_blank" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Advertising
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/sitemap.xml" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Site Map
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/collider-privacy-policy" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Privacy Policy
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/terms-and-conditions" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Terms And Conditions
                                    </a>
                                </span>
                            </div>
                        </div>
                    </div>

                    <div class="copyright-col left-col col-xs-12">
                        <span class="copyright">&copy; Complex Media Inc. All Rights Reserved</span>
                    </div>
                </div>
            </div>

            <div class="right-col col-xs-12 col-md-4">

                <div class="newsletter-container">
                   <div class="complex-newsletter">
    <div id='nf'>
        <form id='newsform' class="newsletterForm">
            <div id="ntc" title=''>
                <input type="text" id='nt' class="inputText searchText" autocomplete="off" placeholder="Enter Your Email Address" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Enter Your Email Address'">
                <button class="newsletter-submit submit" type="submit"><i class="cmplx-icon icon-envelope"></i></button>
                <div class='loader'>
                                    </div>
            </div>
        </form>
    </div>

    <div id="nm" style="display:none;"></div>
    <script type="text/javascript">
        jQuery( document ).ready(function( $ ) {
            cmplxnewsletter();
        });
    </script>
</div>
                </div>

                <div class="clearfix visible-xs-block visible-sm-block"></div>

                <ul class="social-container">
                    <li><a href="http://www.facebook.com/colliderdotcom" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Facebook"><i class="cmplx-icon icon-facebook"></i></a></li>
                    <li><a href="http://twitter.com/collider" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Twitter"><i class="cmplx-icon icon-twitter"></i></a></li>
                    <li><a href="http://www.youtube.com/collidervideos" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="YouTube"><i class="cmplx-icon icon-youtube"></i></a></li>
                    <li><a href="https://instagram.com/collidernews/" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Instagram"><i class="cmplx-icon icon-instagram"></i></a></li>
                </ul>

            </div>
        </div>
    </div>
</footer>
<!-- end CMN BRANDED FOOTER -->



<script type="text/javascript">
	cmnUNT('tover', tile_num++);
</script>










<!--Plugin Global Hide Admin Tool Bar 1.6.1 Active - Tag 74be16979710d4c4e7c6647856088456-->

<!-- This website is patched against a big problem not solved from WordPress 3.3+ to date -->

<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 37101;
			_sf_async_config.domain = "collider.com";
			_sf_async_config.useCanonical = true;
		(function(){
	  		function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		  }
		  var oldonload = window.onload;
		  window.onload = (typeof window.onload != 'function') ?
			 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
		})();
		</script>
		      <script type='text/javascript'>
        var _sf_async_config = _sf_async_config || {};

        /** CONFIGURATION START **/
        _sf_async_config.sections = 'Animation'; //CHANGE THIS 
        _sf_async_config.authors = 'Dave Trumbore'; //CHANGE THIS 
        /** CONFIGURATION END **/

        (function() {
            function loadChartbeat() {
                window._sf_endpt = (new Date()).getTime();
                var e = document.createElement('script');
                e.setAttribute('language', 'javascript');
                e.setAttribute('type', 'text/javascript');
                e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

                document.body.appendChild(e);
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() {
                    oldonload();
                    loadChartbeat();
                };

        })(); </script>

      <script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://cdn.collider.com/wp-content/themes/collider-v3/dist/js/collider.min.js?ver=2017_04_10_13_00'></script>



<!-- VigLink -->
<script type="text/javascript">
  var vglnk = { key: 'f092003ad816b4f541abdeaeb919de95' };

  (function(d, t) {
    var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
    s.src = '//cdn.viglink.com/api/vglnk.js';
    var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
  }(document, 'script'));
</script>




    <!-- Liquid Social -->
    <script src="//influid.co/co/co.js"></script>
    <noscript><img src="//socialtrack.co/p" width="1" height="1" /></noscript>



    <script type="text/javascript">
        window.Complex = window.Complex || {};
        window.Complex.complexDataLayer = window.Complex.complexDataLayer || [];
        window.Complex.comScoreFireTag = function(event) {
            window.Complex.complexDataLayer.push({'event': event});
        };
    </script>

</body>
</html>
