<!DOCTYPE html>
<html lang="en-US">
<head>

<meta charset="UTF-8" />

<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
<meta name="msapplication-square70x70logo" content="/smalltile.png" />
<meta name="msapplication-square150x150logo" content="/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="/widetile.png" />
<meta name="msapplication-square310x310logo" content="/largetile.png" />

<title>Airplane: Why the Counterpoint Joke Haunts My Brains to This Day | Collider</title>


<!-- This site is optimized with the Yoast SEO plugin v13.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="On its 40th anniversary, we examine one of Airplane&#039;s many, many jokes, and get into why it&#039;s still relevant today. Surely, we&#039;re serious."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://collider.com/airplane-counterpoint-joke-explained/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="This One &#039;Airplane!&#039; Joke Still Haunts My Brains, Even 40 Years After Its Release" />
<meta property="og:description" content="On its 40th anniversary, we examine one of Airplane&#039;s many, many jokes, and get into why it&#039;s still relevant today. Surely, we&#039;re serious." />
<meta property="og:url" content="https://collider.com/airplane-counterpoint-joke-explained/" />
<meta property="og:site_name" content="Collider" />
<meta property="article:publisher" content="https://www.facebook.com/colliderdotcom" />
<meta property="article:tag" content="Airplane!" />
<meta property="article:tag" content="Comedy" />
<meta property="article:tag" content="David Zucker" />
<meta property="article:tag" content="Jerry Zucker" />
<meta property="article:tag" content="Jim Abrahams" />
<meta property="article:tag" content="Julie Hagerty" />
<meta property="article:tag" content="Kareem Abdul-Jabbar" />
<meta property="article:tag" content="Leslie Nielsen" />
<meta property="article:tag" content="Lloyd Bridges" />
<meta property="article:tag" content="Paramount" />
<meta property="article:tag" content="Peter Graves" />
<meta property="article:tag" content="Robert Hays" />
<meta property="article:tag" content="Robert Stack" />
<meta property="article:tag" content="William Tregoe" />
<meta property="article:section" content="Features" />
<meta property="article:published_time" content="2020-07-29T17:31:23+00:00" />
<meta property="fb:app_id" content="1738286916403753" />
<meta property="og:image" content="https://cdn.collider.com/wp-content/uploads/2011/10/airplane-movie-image-leslie-nielsen-01.jpg" />
<meta property="og:image:secure_url" content="https://cdn.collider.com/wp-content/uploads/2011/10/airplane-movie-image-leslie-nielsen-01.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="On its 40th anniversary, we examine one of Airplane&#039;s many, many jokes, and get into why it&#039;s still relevant today. Surely, we&#039;re serious." />
<meta name="twitter:title" content="Airplane: Why the Counterpoint Joke Haunts My Brains to This Day" />
<meta name="twitter:site" content="@collidernews" />
<meta name="twitter:image" content="https://cdn.collider.com/wp-content/uploads/2011/10/airplane-movie-image-leslie-nielsen-01.jpg" />
<meta name="twitter:creator" content="@collidernews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://collider.com/#website","url":"https://collider.com/","name":"Collider","inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://collider.com/airplane-counterpoint-joke-explained/#primaryimage","inLanguage":"en-US","url":"https://cdn.collider.com/wp-content/uploads/2011/10/airplane-movie-image-slice-01.jpg","width":"600","height":"200","caption":"airplane-movie-image-slice-01"},{"@type":"WebPage","@id":"https://collider.com/airplane-counterpoint-joke-explained/#webpage","url":"https://collider.com/airplane-counterpoint-joke-explained/","name":"Airplane: Why the Counterpoint Joke Haunts My Brains to This Day","isPartOf":{"@id":"https://collider.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://collider.com/airplane-counterpoint-joke-explained/#primaryimage"},"datePublished":"2020-07-29T17:31:23+00:00","dateModified":"2020-07-29T17:31:23+00:00","author":{"@id":"https://collider.com/#/schema/person/6f5b6fc44930cdb2c38e35324a8f4d20"},"description":"On its 40th anniversary, we examine one of Airplane's many, many jokes, and get into why it's still relevant today. Surely, we're serious.","breadcrumb":{"@id":"https://collider.com/airplane-counterpoint-joke-explained/#breadcrumb"},"potentialAction":[{"@type":"ReadAction","target":["https://collider.com/airplane-counterpoint-joke-explained/"]}]},{"@type":"BreadcrumbList","@id":"https://collider.com/airplane-counterpoint-joke-explained/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://collider.com/","url":"https://collider.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://collider.com/airplane-counterpoint-joke-explained/","url":"https://collider.com/airplane-counterpoint-joke-explained/","name":"This One &#8216;Airplane!&#8217; Joke Still Haunts My Brains, Even 40 Years After Its Release"}}]},{"@type":["Person"],"@id":"https://collider.com/#/schema/person/6f5b6fc44930cdb2c38e35324a8f4d20","name":"Gregory Lawrence","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//static.chartbeat.com' />
<link rel='dns-prefetch' href='//cdn.rhombusads.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//cdn.intergient.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://collider.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://collider.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.4.1' media='all' />
<link rel='stylesheet' id='custom-styles-css'  href='https://collider.com/wp-content/themes/collider-v3/custom-styles.css?ver=2019_08_09_01' media='all' />
<link rel='stylesheet' id='collider-css'  href='https://collider.com/wp-content/themes/collider-v3/dist/css/style.css?ver=2019_08_09_01' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=5.4.1' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='collider-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=5.4.1' media='all' />
<script>
			(function() {
				/** CONFIGURATION START **/
				var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
				_sf_async_config.uid = 66011;
				_sf_async_config.domain = 'collider.com';
				_sf_async_config.flickerControl = false;
				_sf_async_config.useCanonical = true;
				_sf_async_config.useCanonicalDomain = true;
				_sf_async_config.sections = "Features,movie";
				_sf_async_config.authors = 'Gregory Lawrence';
				/** CONFIGURATION END **/
				function loadChartbeat() {
					var e = document.createElement('script');
					var n = document.getElementsByTagName('script')[0];
					e.type = 'text/javascript';
					e.async = true;
					e.src = '//static.chartbeat.com/js/chartbeat.js';;
					n.parentNode.insertBefore(e, n);
				}
				loadChartbeat();
			})();
		
</script>
<script async="async" src='//static.chartbeat.com/js/chartbeat_mab.js?ver=5.4.1'></script>
<script>
var rhombusSiteId = 1116384;
</script>
<script src='https://cdn.rhombusads.com/js/rh.min.js?ver=5.4.1'></script>
<script src='https://collider.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://collider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script src='https://collider.com/wp-content/plugins/collider-core/assets/js/infinite-scroll.js?ver=5.4.1'></script>
<script src='https://collider.com/wp-content/themes/collider-v3/js/jquery.waypoints.min.js'></script>
<script src='https://use.fontawesome.com/releases/v5.2.0/js/all.js?ver=5.4.1'></script>
<script>
var tyche = { 
			mode: 'tyche', 
			config: '//config.playwire.com/1024303/v2/websites/72710/banner.json',
			};
</script>
<script src='//cdn.intergient.com/pageos/pageos.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://collider.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://collider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://collider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://collider.com/?p=915161' />
<link rel="alternate" type="application/json+oembed" href="https://collider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcollider.com%2Fairplane-counterpoint-joke-explained%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://collider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcollider.com%2Fairplane-counterpoint-joke-explained%2F&#038;format=xml" />
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-1446295-1', {
				'cookieDomain': 'auto',
			});
			ga('send', 'pageview');

		</script>

				<meta property="fb:pages" content="160246414365" />
							<meta property="ia:markup_url" content="https://collider.com/airplane-counterpoint-joke-explained/?ia_markup=1" />
				<link rel="amphtml" href="https://collider.com/airplane-counterpoint-joke-explained/?amp"><style>
    #footer ul.social-container a:hover, #footer ul.social-container a {
        color:#666;
}
    .top-bar-social a svg {
        font-size:1.2em;
}
    .svg-inline--fa {
        vertical-align: -.2em;
}
aside.rightpanel > div > div#tyche_trendi_video_container {
    bottom: 0px !important;
}
</style>
<!-- Bing Auth -->
<meta name="msvalidate.01" content="F97A06145E9767C313B356E7E5B833F3" />


<!-- Typekit -->
<script src="https://use.typekit.net/cui2tsb.js"></script>
<script>try{Typekit.load();}catch(e){}</script>

<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width" />
<link rel="profile" href="http://gmpg.org/xfn/11" />

<!--[if lt IE 10]>
<script src="https://collider.com/wp-content/themes/collider-v3/js/modernizer.dev.js" type="text/javascript"></script>
<![endif]-->
<!--[if lt IE 10]>
<link rel="stylesheet" type="text/css" media="all" href="https://collider.com/wp-content/themes/collider-v3/iestyle.css" />
<![endif]-->


<meta name="google-site-verification" content="gsAKhpFeAT_1KIdd1PZiPoj3BdAcIipM2VNYcJKuQBU" />
<!-- Google Newsstand  -->
<meta name="google-site-verification" content="rtgRWlKYqmg2IwU4e9PBjtt31jXoTjotyW6iJbyqdyc" />

<meta name="verify-v1" content="ag44RccQF3Xr4VqGQnxB+TOx8+rCP4SHaCwwGAtuWzc=" />


<meta property="fb:app_id" content="190932086012" />

<link rel="alternate" type="application/rss+xml" title="RSS Feed" href="//collider.com/feed/" />


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
;if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');
fbq('init', '1628636477376373');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1628636477376373&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<!-- FB Instant Articles -->
<meta property="fb:pages" content="160246414365" />
<link href="//cdn.novelty.media/css/styles.css" rel="stylesheet">
</head>

<body class="post-template-default single single-post postid-915161 single-format-standard organic features movie-2 movie two-column right-sidebar">

<!-- google custom search script-->
<script>
  (function() {
    var cx = '005219487631012611056:j1axwmmwl-e';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>

<!-- this is for the facebook comments at the bottom of single.php -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- end FB comments -->

<script>
    window.fbAsyncInit = function() {
        FB.init({ appId : '1678638095724206', xfbml : true, version : 'v2.6' });
    };
</script>


<!-- facebook messenger overlay -->
<div class="overlay" id="complex-overlay">
  <div>
    <div class="overlay-modal overlay-modal--dark">
      <a class="overlay-modal__close">
        <i class="fas fa-times"></i>
      </a>
      <div class="overlay-modal__header">
        <i class="cmplx-icon icon-collider"></i>
      </div>
      <div class="overlay-modal__content modal-content">
        <h2 class="modal-content__title">Facebook Messenger</h2>
        <div class="modal-content__body modal-body">
          <div class="modal-body__line">Click the button below and wait for a message from our Facebook bot in Messenger!</div>
          <div class="modal-body__line">
            <div class="fb-messenger-button">
              <div class='fb-send-to-messenger'
              data-messenger_app_id='1678638095724206'
              data-page_id='160246414365'
              data-ref='block_id_580fc416e4b061a942b85b75'
              color='blue'
              size='large' >

            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>
</div>
<!-- end facebook messenger overlay -->

<section id="page-header">

    <div id="complex-navbar">
        <nav class="navbar navbar-default" role="navigation">
            <div class="container">
                
<section class="navbar-section global">
    <!-- Logo & Hamburger -->
    <ul class="title-area pull-left">
        <li class="menu-button">
            <a href="javascript:;" class="slideout-menu-toggle" toggle-complex-menu><i class="fa-icon fas fa-bars"></i></a>
        </li>
        <li class="logo">
            <a ng-href="/" href="/" target="_self" ga-link ga-category="Main Header" ga-action="Click on main logo">
                <img id="collider-header-logo-image" src="https://collider.com/wp-content/themes/collider-v3/images/Collider_Logo_Dark.png" / alt="Collider.com">
            </a>
        </li>
    </ul>



    <!-- Main Navbar Links -->

    <div class="menu-navbarmenu-container">
        <ul id="menu-navbarmenu" class="link-area menu pull-left hidden-xxs">
            <li id="nav-menu-item-389649" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                <a href="/all-news/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Movie News</a>
            </li>
            <li id="nav-menu-item-389651" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
                <a href="/tv/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">TV News</a>
            </li>
            <li id="nav-menu-item-389653" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                <a href="/trailers/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Trailers</a>
            </li>
            <li id="nav-menu-item-movie-talk" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
                <a href="/tag/netflix/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Netflix</a>
            </li>
            <li id="nav-menu-item-movie-talk" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
                <a href="/newsletter/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Newsletter</a>
            </li>
            <li id="nav-menu-item-movie-talk" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
                <a href="/video-games/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Video Games</a>
            </li>
        </ul>
    </div>

    <!-- Right Nav Section -->
    <div class="top-bar-social pull-right">

        <ul class="search-container pull-right hidden-xs">
            <li class="search-bar has-form">
                <div class="complex-search">
                                    </div>
            </li>
        </ul>

        <ul class="social-container pull-right hidden-xs">
            <li>
                <a href="http://www.facebook.com/collider" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Facebook">
                    <i class="fa-icon fab fa-facebook-f"></i>
                </a>
            </li>
            <li>
                <a href="http://twitter.com/collider" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Twitter">
                    <i class="fa-icon fab fa-twitter"></i>
                </a>
            </li>
            <li>
                <a href="http://www.youtube.com/collidervideos" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="YouTube">
                    <i class="fa-icon fab fa-youtube-square"></i>
                </a>
            </li>
            <li>
                <a href="https://instagram.com/collider/" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Instagram">
                    <i class="fa-icon fab fa-instagram"></i>
                </a>
            </li>
            <li>
                <a rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Messenger">
                    <i class="fa-icon fab fa-facebook-messenger"></i>
                </a>
            </li>
        </ul>
    </div>
</section>
            </div>
        </nav>
    </div>

    <div id="complex-menu">
        <div class="main-menu slideout-menu" complex-main-menu>
            <div class="overflow-wrapper">
                <div class="scroll-wrapper">
                    <div class="menu-search visible-xs-block">
                                            </div>

                    <!-- Site Links -->

                    <div class="menu-complexmenuprimary-container">
                        <ul id="menu-complexmenuprimary" class="section-site menu">
                            <li id="nav-menu-item-389655" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                                <a href="/all-news/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie News</a>
                            </li>
							<li id="nav-menu-item-389657" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
								<a href="/tv/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">TV News</a>
							</li>
                            <li id="nav-menu-item-389659" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                                <a href="/trailers/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Trailers</a>
                            </li>
							<li id="nav-menu-item-movie-talk" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
								<a href="/movie-talk/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie Talk</a>
              </li>
              <li id="nav-menu-item-movie-talk" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
								<a href="/newsletter/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Newsletter</a>
							</li>
                        </ul>
                    </div>

                    <!-- Site Extras Links -->
                    <div class="menu-section-title">More Collider</div>

                    <div class="menu-complexmenuextras-container">
                        <ul id="menu-complexmenuextras" class="section-site menu">
                            <li id="nav-menu-item-389665" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/all-reviews/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Reviews</a></li>
                            <li id="nav-menu-item-389663" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/movie-clips/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie Clips</a></li>
                            <li id="nav-menu-item-389661" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/interviews/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Interviews</a></li>
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</section>

<!-- Header Ad -->
	<div id="cmn_ad_tag_head" style="margin:1em 0;" class="fw_collider">
        <div data-pw-desk="leaderboard_atf"></div>
    <div data-pw-mobi="leaderboard_atf"></div>
	</div>

<div id="cmn_wrap">
    <section id="welcome">
        <header class="header">
                            <article class="slider" data-tb-region="Featured Articles">
                    <ul>
                                <li data-tb-region-item>
            <a href="https://collider.com/why-the-amc-universal-deal-is-bad-for-filmmakers/" rel="bookmark" title="The AMC-Universal Deal Will Make It Harder to Discover New Voices" cat="movie">
                <img width="171" height="160" src="https://cdn.collider.com/wp-content/uploads/2019/03/lulu-wang-thumbnail.jpg" class="attachment-post-featured size-post-featured" alt="lulu-wang-thumbnail" title="lulu-wang-thumbnail" />                <p id="slidertitle">The AMC-Universal Deal Will Make It Harder to Discover New Voices</p>
            </a>
        </li>
            <li data-tb-region-item>
            <a href="https://collider.com/why-waterworld-is-worth-watching/" rel="bookmark" title="&#8216;Waterworld&#8217; Isn’t a Good Movie, But I Can’t Stop Watching It" cat="movie">
                <img width="171" height="160" src="https://cdn.collider.com/wp-content/uploads/2020/07/waterworld-kevin-costner-atoll-thumbnail-171x160.png" class="attachment-post-featured size-post-featured" alt="waterworld-kevin-costner-atoll-thumbnail" srcset="https://cdn.collider.com/wp-content/uploads/2020/07/waterworld-kevin-costner-atoll-thumbnail-171x160.png 171w, https://cdn.collider.com/wp-content/uploads/2020/07/waterworld-kevin-costner-atoll-thumbnail-321x300.png 321w, https://cdn.collider.com/wp-content/uploads/2020/07/waterworld-kevin-costner-atoll-thumbnail.png 400w" sizes="(max-width: 171px) 100vw, 171px" title="waterworld-kevin-costner-atoll-thumbnail" />                <p id="slidertitle">&#8216;Waterworld&#8217; Isn’t a Good Movie, But I Can’t Stop Watching It</p>
            </a>
        </li>
            <li data-tb-region-item>
            <a href="https://collider.com/the-dark-knight-trilogy-nathan-crowley-interview-batmobile-batpod-gotham/" rel="bookmark" title="&#8216;The Dark Knight Trilogy&#8217; Production Designer Walks Us Through the Creation of Each Film" cat="movie">
                <img width="171" height="160" src="https://cdn.collider.com/wp-content/uploads/2019/11/the-dark-knight-christian-bale-thumbnail-171x160.jpg" class="attachment-post-featured size-post-featured" alt="" srcset="https://cdn.collider.com/wp-content/uploads/2019/11/the-dark-knight-christian-bale-thumbnail-171x160.jpg 171w, https://cdn.collider.com/wp-content/uploads/2019/11/the-dark-knight-christian-bale-thumbnail-321x300.jpg 321w, https://cdn.collider.com/wp-content/uploads/2019/11/the-dark-knight-christian-bale-thumbnail.jpg 400w" sizes="(max-width: 171px) 100vw, 171px" title="the-dark-knight-christian-bale-thumbnail" />                <p id="slidertitle">&#8216;The Dark Knight Trilogy&#8217; Production Designer Walks Us Through the Creation of Each Film</p>
            </a>
        </li>
            <li data-tb-region-item>
            <a href="https://collider.com/umbrella-academy-season-2-opening-scene-footage/" rel="bookmark" title="Stop What You&#8217;re Doing &#038; Watch the Incredible &#8216;Umbrella Academy&#8217; Season 2 Opening Scene Right Now" cat="movie">
                <img width="171" height="160" src="https://cdn.collider.com/wp-content/uploads/2020/07/umbrella-academy-aidan-gallagher-thumbnail-171x160.jpg" class="attachment-post-featured size-post-featured" alt="" srcset="https://cdn.collider.com/wp-content/uploads/2020/07/umbrella-academy-aidan-gallagher-thumbnail-171x160.jpg 171w, https://cdn.collider.com/wp-content/uploads/2020/07/umbrella-academy-aidan-gallagher-thumbnail-321x300.jpg 321w, https://cdn.collider.com/wp-content/uploads/2020/07/umbrella-academy-aidan-gallagher-thumbnail.jpg 400w" sizes="(max-width: 171px) 100vw, 171px" title="umbrella-academy-aidan-gallagher-thumbnail" />                <p id="slidertitle">Stop What You&#8217;re Doing &#038; Watch the Incredible &#8216;Umbrella Academy&#8217; Season 2 Opening Scene Right&hellip;</p>
            </a>
        </li>
            <li data-tb-region-item>
            <a href="https://collider.com/airplane-counterpoint-joke-explained/" rel="bookmark" title="This One &#8216;Airplane!&#8217; Joke Still Haunts My Brains, Even 40 Years After Its Release" cat="movie">
                <img width="171" height="160" src="https://cdn.collider.com/wp-content/uploads/2020/07/airplane-robert-hays-thumbnail-171x160.jpg" class="attachment-post-featured size-post-featured" alt="airplane-robert-hays-thumbnail" srcset="https://cdn.collider.com/wp-content/uploads/2020/07/airplane-robert-hays-thumbnail-171x160.jpg 171w, https://cdn.collider.com/wp-content/uploads/2020/07/airplane-robert-hays-thumbnail-321x300.jpg 321w, https://cdn.collider.com/wp-content/uploads/2020/07/airplane-robert-hays-thumbnail.jpg 400w" sizes="(max-width: 171px) 100vw, 171px" title="airplane-robert-hays-thumbnail" />                <p id="slidertitle">This One &#8216;Airplane!&#8217; Joke Still Haunts My Brains, Even 40 Years After Its Release</p>
            </a>
        </li>
                        </ul>
                    <div class="clear"><!-- --></div>
                </article>
                    </header>

        <!-- Header Ad -->
				            <div id="cmn_ad_tag_head" class="fw_collider">
            <div class="ad_placeholder" data-nm-id="banner-top"></div>
                <!-- <script type="text/javascript">
                    cmnUNT( '3x3', tile_num++, 0 );
                </script> -->
            </div>
        
<section class="leftpanel">
    
<article id="post-915161" class="post-915161 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-movie-2 tag-airplane tag-comedy tag-david-zucker tag-jerry-zucker tag-jim-abrahams tag-julie-hagerty tag-kareem-abdul-jabbar tag-leslie-nielsen tag-lloyd-bridges tag-paramount tag-peter-graves tag-robert-hays tag-robert-stack tag-william-tregoe features movie-2">

  <!-- .entry-header -->
  <header class="entry-header">

    <h1 class="entry-title">This One &#8216;Airplane!&#8217; Joke Still Haunts My Brains, Even 40 Years After Its Release</h1>

          <h3>
        <span class="byline">by <a href="https://collider.com/author/gregory-lawrence/" title="Posts by Gregory Lawrence" rel="author">Gregory Lawrence</a></span>&nbsp;&nbsp;&nbsp;&nbsp;
        <span class="smltxt"><i class="far fa-clock"></i> July 29, 2020</span>
      </h3>
      
  </header><!-- .entry-header -->

  <!-- .entry-content -->
  <div class="entry-content">

    <div class="clear"></div>
    
<div class="cmplx-meta-top" style="font-size:20px !important;">

    <div class='cmplx-meta cmplx-share'>
    <a target="_blank" class="cmplx-share-link" href="http://www.facebook.com/sharer/sharer.php?m2w&s=100&p[url]=https%3A%2F%2Fcollider.com%2Fairplane-counterpoint-joke-explained%2F&p[images][0]=https://cdn.collider.com/wp-content/uploads/2011/10/airplane-movie-image-slice-01.jpg&p[title]=This One &#8216;Airplane!&#8217; Joke Still Haunts My Brains, Even 40 Years After Its Release&p[summary]=">
        <span class="cmplx-share-icon facebook share-top">
            <i class="fab fa-facebook-f"></i> <span class="cmplx-icon-title">SHARE</span>
        </span>
    </a>
    <a target="_blank" class="cmplx-share-link" href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Fcollider.com%2Fairplane-counterpoint-joke-explained%2F&text=This+One+%26%238216%3BAirplane%21%26%238217%3B+Joke+Still+Haunts+My+Brains%2C+Even+40+Years+After+Its+Release&tw_p=tweetbutton&url=https%3A%2F%2Fcollider.com%2Fairplane-counterpoint-joke-explained%2F&via=collider" >
        <span class="cmplx-share-icon twitter share-top">
            <i class="fab fa-twitter"></i> <span class="cmplx-icon-title">TWEET</span>
        </span>
    </a>
</div>

</div>
    <div class="clear"></div>

    <p><img class="aligncenter wp-image-121904 size-full" title="airplane-movie-image-slice-01" src="https://cdn.collider.com/wp-content/uploads/2011/10/airplane-movie-image-slice-01.jpg" alt="airplane-movie-image-slice-01" width="600" height="200" /></p>
<p><em><strong><a href="http://collider.com/tag/airplane" target="_blank" rel="noopener noreferrer">Airplane!</a> </strong></em>is stuffed with jokes. The classic 1980 comedy from the trio of <strong>Jim Abrahams</strong>, <strong>David Zucker</strong>, and <strong>Jerry Zucker </strong>— likely my favorite film comedy of all time — uses a strong, simple, fundamental plot (borrowed from a couple of earnest &#8220;airplane dramas&#8221; like <em><strong>Flight Into Danger </strong></em>and <em><strong>Zero Hour!</strong></em>) as a sturdy skeleton to hang as many jokes in as many different forms as possible. From sight gags to wordplay to non sequiturs to even the abrupt mimicry of television commercials, if ya don&#8217;t like one joke in <em>Airplane!</em>, just wait, like, two seconds: another one&#8217;s coming posthaste. Many of these jokes have become ubiquitous in our culture — &#8220;Don&#8217;t call me Shirley,&#8221; &#8220;Looks like I picked the wrong week to quit sniffing glue,&#8221; everything <strong>Stephen Stucker </strong>says — but there&#8217;s one very, very specific joke that has carved out a corner of my brain&#8217;s real estate, jumping at me with startling quantity. Allow me to explain.</p>
<p>Some quick context to get you up to speed: <strong>Robert Hays </strong>is a veteran struggling with trauma and pining over the lost love of his life, flight attendant <strong>Julie Hagerty</strong>. In a last-ditch effort to get her back, he buys a ticket on her latest flight, despite his war-caused fear of flying. On this flight, a case of bad food causes all of the pilots to get sick — meaning that Hays must conquer his fears, fly and land the plane, and save everyone on board, especially his love!</p>
<div class="ad_placeholder rightrail"><div id="Collider_F_M300x250_Incontent_1-1"> </div></div><div data-index="1" id="attachment_915469" class="wp-caption feed alignright" style="max-width: 360px;"><a href="https://cdn.collider.com/wp-content/uploads/2020/07/airplane-william-tregoe.png" target="_blank" rel="noopener noreferrer"><img class="wp-image-915469" title="airplane-william-tregoe" src="https://cdn.collider.com/wp-content/uploads/2020/07/airplane-william-tregoe-600x311.png" alt="airplane-william-tregoe" width="350" height="182" srcset="https://cdn.collider.com/wp-content/uploads/2020/07/airplane-william-tregoe-600x311.png 600w, https://cdn.collider.com/wp-content/uploads/2020/07/airplane-william-tregoe-768x399.png 768w, https://cdn.collider.com/wp-content/uploads/2020/07/airplane-william-tregoe-1536x797.png 1536w, https://cdn.collider.com/wp-content/uploads/2020/07/airplane-william-tregoe-2048x1063.png 2048w, https://cdn.collider.com/wp-content/uploads/2020/07/airplane-william-tregoe-765x397.png 765w, https://cdn.collider.com/wp-content/uploads/2020/07/airplane-william-tregoe-500x260.png 500w, https://cdn.collider.com/wp-content/uploads/2020/07/airplane-william-tregoe-900x467.png 900w" sizes="(max-width: 350px) 100vw, 350px" /></a><p class="wp-caption-text feed">Image via Paramount Pictures</p></div>
<p>When the rest of the world finds out about this potential mid-air catastrophe, the ZAZ trio gives us a brief news montage of how the international media is covering what&#8217;s going on (including some jokes about non-Western cultures that do <em>not </em>age well). The final piece of this montage involves <strong>William Tregoe </strong>as the host of a &#8220;Point/Counterpoint&#8221; styled newsmagazine show (which ZAZ diehards will recognize as a callback to <em><strong>The Kentucky Fried Movie</strong></em>). Tregoe speaks briefly to an off-camera co-host, before turning straight to us to deliver the final blow:</p>
<blockquote><p>Shana, they bought their tickets, they knew what they were getting into. I say let &#8217;em crash!</p></blockquote>
<p>&#8220;I say let &#8217;em crash.&#8221; A line so easy in its flippancy. So casual in its pointless nihilism. So borderline Randian in its libertarian &#8220;let the free market sort them out&#8221; philosophy of human life (a quick foreshadowing of David Zucker&#8217;s descent into <a href="https://en.wikipedia.org/wiki/An_American_Carolhttps://en.wikipedia.org/wiki/An_American_Carol" target="_blank" rel="noopener noreferrer">right-wing madness</a>?). It&#8217;s a perfectly efficient encapsulation of a certain type of troll. Arms-folded, devil&#8217;s advocate playing, eager to dive into &#8220;whataboutism,&#8221; chomping at the bit to distill real human suffering into intellectual play. &#8220;I say let &#8217;em crash&#8221; is sneakily the most satirical <em>Airplane! </em>joke, jutting out against its primary mode of go-for-broke silliness.</p>
<p>And it has absolutely infected my brain. It pops up at random moments, becoming a knee-jerk reaction to any and every personal interaction (my computer starts to slow down? You best believe I&#8217;m busting out a &#8220;I say let it crash&#8221;). I will think about it in public, and begin giggling for no reason in front of strangers, whom I imagine are worried. This line is so bluntly funny, and my overreliance on it so silly, I can make my stomach hurt laughing at it, then laugh at myself laughing at it, and on and on the cycle goes.</p>
<div class="ad_placeholder rightrail"><div id="Collider_F_M300x250_Incontent_1-2"> </div></div><div data-index="2" id="attachment_915469" class="wp-caption feed alignright" style="max-width: 360px;"><a href="https://cdn.collider.com/wp-content/uploads/2020/07/airplane-william-tregoe.png" target="_blank" rel="noopener noreferrer"><img class="wp-image-915469" title="airplane-william-tregoe" src="https://cdn.collider.com/wp-content/uploads/2020/07/airplane-william-tregoe-600x311.png" alt="airplane-william-tregoe" width="350" height="182" srcset="https://cdn.collider.com/wp-content/uploads/2020/07/airplane-william-tregoe-600x311.png 600w, https://cdn.collider.com/wp-content/uploads/2020/07/airplane-william-tregoe-768x399.png 768w, https://cdn.collider.com/wp-content/uploads/2020/07/airplane-william-tregoe-1536x797.png 1536w, https://cdn.collider.com/wp-content/uploads/2020/07/airplane-william-tregoe-2048x1063.png 2048w, https://cdn.collider.com/wp-content/uploads/2020/07/airplane-william-tregoe-765x397.png 765w, https://cdn.collider.com/wp-content/uploads/2020/07/airplane-william-tregoe-500x260.png 500w, https://cdn.collider.com/wp-content/uploads/2020/07/airplane-william-tregoe-900x467.png 900w" sizes="(max-width: 350px) 100vw, 350px" /></a><p class="wp-caption-text feed">Image via Paramount Pictures</p></div>
<p>&#8220;I say let &#8217;em crash!&#8221; It&#8217;s kind of a tempting siren song, a &#8220;giving in&#8221; to life&#8217;s unpredictable mishaps with a level of &#8220;walking away, washing my hands&#8221; apathy that can feel cathartic. What does it mean to be a human living purely in the present moment if not to say, &#8220;I am fine no matter what happens. I am not in control of anything out of my control. I say let &#8217;em crash&#8221;?</p>
<p>Obviously, I do not think we should let people about to be in a plane crash crash. This line as it plays in the film takes any generous philosophical reading to its absolute extreme. Its level of wanton, childlike cruelty against something as objectively &#8220;in need of help&#8221; as &#8220;a group of people about to die in a plane crash&#8221; is so beyond absurd, so aggressively &#8220;wrong&#8221; that we must laugh at it as an example of inhuman absurdity that we would never reach in real life. Right?</p>
<p>Well. Sadly, our current moment is also proving that this one <em>Airplane! </em>joke is more malleable than I&#8217;d like, beyond my personal usage of it. <a href="https://www.latimes.com/california/story/2020-07-09/coronavirus-bars-indoor-dining-closed-future" target="_blank" rel="noopener noreferrer">Mass groups of people dining while their servers wear masks?</a> <a href="https://www.newsweek.com/public-school-group-takes-devos-reopening-schools-says-shes-gambling-our-kids-lives-1520776" target="_blank" rel="noopener noreferrer">Sending kids back to in-person school despite the meetings being held remotely?</a> <a href="https://collider.com/tenet-new-release-date-international/" target="_blank" rel="noopener noreferrer">Releasing friggin&#8217; <em><strong>Tenet</strong></em>?</a> All of this during a horrific, life-threatening pandemic while <a href="https://jamanetwork.com/journals/jama/fullarticle/2768532" target="_blank" rel="noopener noreferrer">scientists are screaming</a> that if we just stay put and wear a mask for like four weeks we&#8217;ll have it taken care of?!</p>
<p>Clearly, &#8220;I say let &#8217;em crash&#8221; isn&#8217;t just a joke I&#8217;m obsessed with. It isn&#8217;t just another one of <em>Airplane!</em>&#8216;s many deadpan non sequiturs. It&#8217;s clearly an almost-literal commentary on the grim ease at which modern-day humans, figures of authority or not, will cast aside people who don&#8217;t directly involve them. The plane is coming down. But I&#8217;m not currently on it. <em>They</em> bought their tickets. <em>They </em>knew what they were getting into.</p>
<p>I. Say. Let. Them. Crash.</p>
<p><em>Airplane! </em>is currently <a href="https://www.netflix.com/watch/60002777?trackId=13752289&amp;tctx=0%2C0%2Cac830ee56e1af9c8cf2fc7f206465fba21fe913a%3Ace18634f3689c5cad65e9161e8fe15430e1de07b%2Cac830ee56e1af9c8cf2fc7f206465fba21fe913a%3Ace18634f3689c5cad65e9161e8fe15430e1de07b%2C%2C" target="_blank" rel="noopener noreferrer">streaming on Netflix</a>, and available in a <a href="https://www.blu-ray.com/movies/Airplane-Blu-ray/267767/" target="_blank" rel="noopener noreferrer">newly remastered blu-ray</a> from Paramount.</p>
<div class="ad_placeholder rightrail"><div id="Collider_F_M300x250_Incontent_1-3"> </div></div><div data-index="3" id="attachment_915469" class="wp-caption feed aligncenter" style="max-width: 610px;"><a href="https://cdn.collider.com/wp-content/uploads/2020/07/airplane-william-tregoe.png" target="_blank" rel="noopener noreferrer"><img class="wp-image-915469 size-thumbnail" title="airplane-william-tregoe" src="https://cdn.collider.com/wp-content/uploads/2020/07/airplane-william-tregoe-600x311.png" alt="airplane-william-tregoe" width="600" height="311" srcset="https://cdn.collider.com/wp-content/uploads/2020/07/airplane-william-tregoe-600x311.png 600w, https://cdn.collider.com/wp-content/uploads/2020/07/airplane-william-tregoe-768x399.png 768w, https://cdn.collider.com/wp-content/uploads/2020/07/airplane-william-tregoe-1536x797.png 1536w, https://cdn.collider.com/wp-content/uploads/2020/07/airplane-william-tregoe-2048x1063.png 2048w, https://cdn.collider.com/wp-content/uploads/2020/07/airplane-william-tregoe-765x397.png 765w, https://cdn.collider.com/wp-content/uploads/2020/07/airplane-william-tregoe-500x260.png 500w, https://cdn.collider.com/wp-content/uploads/2020/07/airplane-william-tregoe-900x467.png 900w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text feed">Image via Paramount Pictures</p></div>
      <div id="" class="ad_placeholder feed-mid">
                  <div id="Collider_F_M320x50_Mid-1"></div>
      </div>
  <script type='application/ld+json'>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</script><div class="opt related-content"><div id="related-content-title">Related Content</div><ul><li><a href="https://collider.com/umbrella-academy-cast-character-guide-netflix/" alt="https://cdn.collider.com/wp-content/uploads/2020/05/the-umbrella-academy-kid-cast-slice.jpg">'The Umbrella Academy' Cast & Character Guide: A Refresher on Who's Who Before Season 2</a> </li> <li><a href="https://collider.com/why-the-amc-universal-deal-is-bad-for-filmmakers/" alt="https://cdn.collider.com/wp-content/uploads/2019/03/lulu-wang-slice-600x200.jpg">The AMC-Universal Deal Will Make It Harder to Discover New Voices</a> </li> <li><a href="https://collider.com/why-waterworld-is-worth-watching/" alt="https://cdn.collider.com/wp-content/uploads/2020/07/waterworld-kevin-costner-atoll-slice.jpg">'Waterworld' Isn’t a Good Movie, But I Can’t Stop Watching It</a> </li> <li><a href="https://collider.com/box-office-bombs-that-became-classic-movies/" alt="https://cdn.collider.com/wp-content/uploads/2011/12/starship-troopers-movie-image-slice-01.jpg">10 Box Office Bombs That Are Now Considered Classics</a> </li> <li><a href="https://collider.com/best-cinematography-oscar-winners-ranked/" alt="https://cdn.collider.com/wp-content/uploads/2018/03/best-cinematography-oscar-winners-ranked-slice-600x200.jpg">Best Cinematography Oscar Winners of the 21st Century, Ranked</a> </li> </ul></div>	</div>  <!-- .entry-content -->

</article>

<!-- Pagination and widgets -->

<div id="after-post-stuff">

    <div class="newsletter_signup" style="text-align:center;padding:0 15px;margin:2em 0;max-width:100%;height:auto;">
	<a href="https://collider.com/newsletter">
		<img src="https://collider.com/wp-content/themes/collider-v3/images/collider-newsletter.png" alt="Click to sign up for the Collider email newsletter, with news, features, and giveaways.">
	</a>
</div>
	    <!-- Next / Previous Posts -->
    <div class="pagealignleft">
                        <div class="top">
                    <a href="https://collider.com/new-mutants-cast-josh-boone-interview/">
                        <i class="fa fa-chevron-left"></i>
                        <span>Previous Article</span>
                    </a>
                </div>
                <div class="bottom">
                    <a href="https://collider.com/new-mutants-cast-josh-boone-interview/">
                                        <span>‘The New Mutants’ Director and Cast on Making a Throwback to a&hellip;</span>
                    </a>
                </div>
            </div>
    <div class="pagealignright">
                <div class="top">
            <a href="https://collider.com/come-true-movie-poster-images/">
                <span>Next Article</span>
                <i class="fa fa-chevron-right"></i>
            </a>
        </div>
        <div class="bottom">
            <a href="https://collider.com/come-true-movie-poster-images/">
                <span>Exclusive 'Come True' Poster & Images Tease a Sci-Fi Horror Trip into&hellip;</span>
                            </a>
        </div>
            </div>

    <div class="clear"></div>



<div class="cmplx-meta-bottom">
    <div class='cmplx-meta cmplx-share'>
    <a target="_blank" class="cmplx-share-link" href="http://www.facebook.com/sharer/sharer.php?m2w&s=100&p[url]=https%3A%2F%2Fcollider.com%2Fairplane-counterpoint-joke-explained%2F&p[images][0]=https://cdn.collider.com/wp-content/uploads/2011/10/airplane-movie-image-slice-01.jpg&p[title]=This One &#8216;Airplane!&#8217; Joke Still Haunts My Brains, Even 40 Years After Its Release&p[summary]=">
        <span class="cmplx-share-icon facebook share-bottom">
            <i class="fab fa-facebook-f"></i> <span class="cmplx-icon-title">SHARE</span>
        </span>
    </a>
    <a target="_blank" class="cmplx-share-link" href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Fcollider.com%2Fairplane-counterpoint-joke-explained%2F&text=This+One+%26%238216%3BAirplane%21%26%238217%3B+Joke+Still+Haunts+My+Brains%2C+Even+40+Years+After+Its+Release&tw_p=tweetbutton&url=https%3A%2F%2Fcollider.com%2Fairplane-counterpoint-joke-explained%2F&via=collider" >
        <span class="cmplx-share-icon twitter share-bottom">
            <i class="fab fa-twitter"></i> <span class="cmplx-icon-title">TWEET</span>
        </span>
    </a>
    <a class="cmplx-share-link" >
        <span class="cmplx-share-icon messenger share-bottom">
            <i class="fab fa-facebook-messenger"></i> <span class="cmplx-icon-title">CHAT</span>
        </span>
    </a>

</div>
</div>

    <!-- Tags -->
            <div class="mytags">
            <h5>Tags</h5> • <a href="https://collider.com/tag/airplane/" rel="tag">Airplane!</a> • <a href="https://collider.com/tag/comedy/" rel="tag">Comedy</a> • <a href="https://collider.com/tag/david-zucker/" rel="tag">David Zucker</a> • <a href="https://collider.com/tag/jerry-zucker/" rel="tag">Jerry Zucker</a> • <a href="https://collider.com/tag/jim-abrahams/" rel="tag">Jim Abrahams</a> • <a href="https://collider.com/tag/julie-hagerty/" rel="tag">Julie Hagerty</a> • <a href="https://collider.com/tag/kareem-abdul-jabbar/" rel="tag">Kareem Abdul-Jabbar</a> • <a href="https://collider.com/tag/leslie-nielsen/" rel="tag">Leslie Nielsen</a> • <a href="https://collider.com/tag/lloyd-bridges/" rel="tag">Lloyd Bridges</a> • <a href="https://collider.com/tag/paramount/" rel="tag">Paramount</a> • <a href="https://collider.com/tag/peter-graves/" rel="tag">Peter Graves</a> • <a href="https://collider.com/tag/robert-hays/" rel="tag">Robert Hays</a> • <a href="https://collider.com/tag/robert-stack/" rel="tag">Robert Stack</a> • <a href="https://collider.com/tag/william-tregoe/" rel="tag">William Tregoe</a><br>        </div>
    
</div> <!-- #after-post-stuff -->

<!-- In Content Suitcase Unit -->
<div class="in-content-ad" style="border-bottom:1px solid #bdbdbd">
        <!-- 728 x 90 BTF Desktop -->
    <div data-pw-desk="leaderboard_btf"></div>
    <!-- 320 x 50 BTF Mobile -->
    <div data-pw-mobi="leaderboard_btf"></div>
</div>

<div id="rc-widget-81022f" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="142970"></div>


<!-- Spot.IM Conversation Module -->

<div id="vuukle-comments"></div><script>var VUUKLE_CONFIG = {apiKey: 'bfe68294-1ccf-4152-99cb-4568ac7ac0d5',articleId: '1',comments: {enabled: false}};(function() {var d = document,s = d.createElement('script');s.async = true;s.src = 'https://cdn.vuukle.com/platform.js';(d.head || d.body).appendChild(s);})();</script>	
<div id="article-comments" class="article-comments-container text-center">
	<div id="comments">
  <script async src="https://launcher.spot.im/spot/sp_Qf5Kf2mr"
      data-spotim-module="spotim-launcher"
      data-post-id="915161"
      data-post-url="https://collider.com/airplane-counterpoint-joke-explained/"
      data-facebook-url="https://collider.com/airplane-counterpoint-joke-explained/"></script>
	</div>
</div>  <!-- Newsfeed w/ Infinite Scroll -->

  <div id="latest-news" class="">
    <h3 id="latest-news-header" class="heading-font archive-title">
      <span>Latest News</span>
    </h3>

    <i id="infscr-loading" class="fas fa-2x fa-spin fa-circle-notch"></i>
  </div>

  <script type="text/javascript" src="/wp-content/themes/collider-v3/js/infinite-newsfeed-single.js?v=201710251625"></script>
    <script type="text/javascript">
    jQuery(document).ready(function($) {
        var spinnerId = '#infscr-loading',
        contentDiv = '#content',
        latestNewsId = '#latest-news',
        postIdentifier = 'article',
        mode = 'desktop',
        url = '/page/';

        
        infiniteNewsfeed(spinnerId,contentDiv,postIdentifier,latestNewsId,mode,url);
    });
    </script>

    
            <div class="clear"><!-- --></div>

        
            <div class="clear" style="height:15px;"></div>
    </section>


    <aside class="rightpanel">

        <div class="rightpanel_displayonfloat">

            <aside class="rightrail-ad contentad">
              <aside id="text-26" class="widget widget_text">
                                <div data-pw-desk="med_rect_atf"></div>
                <div data-pw-mobi="med_rect_atf"></div>
              </aside>
            </aside>

            <!-- BEST MOVIES ON NETFLIX -->
            <aside class="rightrail-netflix">
              <a class="netflix-link" href="/best-movies-on-netflix-streaming/"><span class="rightrail-netflix__text">BEST MOVIES ON NETFLIX</span></a>
            </aside>

            <div id="rc-widget-27bb38" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="142971"></div>

        </div> <!-- .rightpanel_displayonfloat -->

        <!-- Our Staff -->
        <aside class="our-staff ">
            <aside id="text-25" class="widget widget_text">
                <h3 class="widget-title"><span>Our Staff</span></h3>

                <div class="textwidget">
                    <ul class="staff-list">
                      <li>
                        <div>
                          <a href="https://collider.com/author/steve-weintraub/" class="staff-name">Steve "Frosty" Weintraub</a>
                        </div>
                        <span class="staff-title">Editor in Chief</span> | <a href="http://twitter.com/colliderfrosty" target="_blank">@colliderfrosty</a>
                      </li>
                      <li><div><a href="https://collider.com/author/adam-chitwood/" class="staff-name">Adam Chitwood</a></div><span class="staff-title">Managing Editor</span> | <a href="http://www.twitter.com/adamchitwood" target="_blank">@adamchitwood</a></li>
                      <li><div><a href="https://collider.com/author/matt-goldberg/" class="staff-name">Matt Goldberg</a></div><span class="staff-title">Senior Editor, Film</span> | <a href="http://twitter.com/MattGoldberg" target="_blank">@MattGoldberg</a></li>
                      <li>
                        
<div>
  <a href="https://collider.com/author/dave-trumbore/" class="staff-name">Dave Trumbore</a>
</div>
<span class="staff-title">Senior Editor, Games</span> | <a href="http://twitter.com/DrClawMD" target="_blank">@DrClawMD</a>                      </li>
                      <li><div><a href="https://collider.com/author/perri-nemiroff/" class="staff-name">Perri Nemiroff</a></div><span class="staff-title">Content Development Editor</span> | <a href="https://twitter.com/PNemiroff" target="_blank">@PNemiroff</a></li>
                      <li><div><a href="https://collider.com/author/haleigh-foutch/" class="staff-name">Haleigh Foutch</a></div><span class="staff-title">Senior Editor, SEO</span> | <a href="https://twitter.com/HaleighFoutch" target="_blank">@HaleighFoutch</a></li>
                      <li>
                        
<div>
  <a href="https://collider.com/author/jeff-sneider/" class="staff-name">Jeff Sneider</a>
</div>
<span class="staff-title">Senior Film Reporter</span> | <a href="http://twitter.com/TheInSneider" target="_blank">@TheInSneider</a>                      </li>
                      <li><div><a href="https://collider.com/author/vinnie-mancuso/" class="staff-name">Vinnie Mancuso</a></div><span class="staff-title">Senior Editor</span> | <a href="https://twitter.com/VinnieMancuso1" target="_blank">@VinnieMancuso1</a></li>
                      <li>
                        
<div>
  <a href="https://collider.com/author/christina-radish/" class="staff-name">Christina Radish</a>
</div>
<span class="staff-title">Senior Reporter, Film & Television</span> | <a href="http://twitter.com/ChristinaRadish" target="_blank">@ChristinaRadish</a>                      </li>
                      <li>
                        
<div>
  <a href="https://collider.com/author/thomas-reimann/" class="staff-name">Tom Reimann</a>
</div>
<span class="staff-title">Associate Editor</span> | <a href="http://twitter.com/startthemachine" target="_blank">@startthemachine</a>                      </li>
                      <li>
                        
<div>
  <a href="https://collider.com/author/gregory-lawrence/" class="staff-name">Gregory Lawrence</a>
</div>
<span class="staff-title">Associate Editor</span> | <a href="http://twitter.com/SmithLGreg" target="_blank">@SmithLGreg</a>                      </li>
                      <li>
                        
<div>
  <a href="https://collider.com/author/allie-gemmill/" class="staff-name">Allie Gemmill</a>
</div>
<span class="staff-title">Weekend Contributing Editor</span> | <a href="http://twitter.com/_matineeidle" target="_blank">@_matineeidle</a>                      </li>
                      <li>
                        
<div>
  <a href="https://collider.com/author/liz-shannon-miller/" class="staff-name">Liz Shannon Miller</a>
</div>
<span class="staff-title">Senior TV Editor</span> | <a href="http://twitter.com/lizlet" target="_blank">@lizlet</a>                      </li>
                      <li>
                        
<div>
  <a href="https://collider.com/author/drew-taylor/" class="staff-name">Drew Taylor</a>
</div>
<span class="staff-title">Associate Editor</span> | <a href="http://twitter.com/DrewTailored" target="_blank">@DrewTailored</a>                      </li>
                    </ul>
                </div>
            </aside>
        </aside>
        <div id="sidebar_ad_2" class="sidebar_ad" style="margin-top:2em;">
          <div data-pw-desk="med_rect_btf"></div>
          <div data-pw-mobi="med_rect_btf"></div>
        </div>
        <div class="rightpanel-end"></div>
    </aside>

    
    <div class="clear"><!-- --></div>

  </section><!-- end of welcome section -->



  <!-- Typekit Fonts -->
  <script src="https://use.typekit.net/cui2tsb.js"></script>
  <script>try{Typekit.load();}catch(e){}</script>

</div> <!-- closing div for cmn_wrap in header -->

  <!-- <div id="bottom-banner" style="width:100%;background-color:#e0e0e0e7;text-align:center;height:90px;z-index:1000001;position:fixed;bottom:0">
    <div class="ad_placeholder" style="width:728px;height:90px;margin:0 auto;position:relative;">
            <img id="bottom-banner-close-button" style="height:16px;width:16px;position:absolute;left:-20px;top:0;padding:2px;" src="https://collider.com/wp-content/themes/collider-v3/images/close-circle-512.png" alt="Close" />
    </div>
  </div> -->

<div id='Collider_1x1_1'></div>

<script>
  function handleBottomBannerCloseClick() {
    const bottomBannerElem = document.querySelectorAll('#bottom-banner');
    if (bottomBannerElem && bottomBannerElem.length > 0);
    bottomBannerElem[0].style.display = 'none';
  }

  const bottomBannerCloseElem = document.querySelectorAll('#bottom-banner-close-button');
  if (bottomBannerCloseElem && bottomBannerCloseElem.length > 0) {
      const bottomBannerCloseBtn = bottomBannerCloseElem[0];
      bottomBannerCloseBtn.addEventListener('click', handleBottomBannerCloseClick, { passive: false });
  }
</script>

  <!-- CMN BRANDED FOOTER -->
  <footer id="footer">
    <div class="container">
        <div class="row">
            <div class="left-col col-xs-12 col-md-7">
                <div class="row">

                    <div class="footer-icon logo-col col-xs-12 col-md-3">
                        <a href="/" target="_self" ga-link ga-category="Footer" ga-action="Click on footer logo">
                            <img id="collider-footer-logo-image"src="https://collider.com/wp-content/themes/collider-v3/images/Collider_Logo_Light.png"/ alt="Collider.com">
                        </a>
                    </div>

                    <div class="col-md-7">
                        <div class="row">
                            <div class="col-xs-12">
                                <span class="footer-link">
                                    <a href="/about" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        About Us
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/contact-us" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Contact Us
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/sitemap.xml" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Site Map
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/collider-privacy-policy" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Privacy Policy
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/terms" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Terms And Conditions
                                    </a>
                                </span>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="right-col col-xs-12 col-md-4">

                <div class="clearfix visible-xs-block visible-sm-block"></div>

                <ul class="social-container">
                    <li><a href="http://www.facebook.com/collider" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Facebook"><i class="fa-icon fab fa-facebook-f"></i></a></li>
                    <li><a href="http://twitter.com/collider" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Twitter"><i class="fa-icon fab fa-twitter"></i></a></li>
                    <li><a href="http://www.youtube.com/collidervideos" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="YouTube"><i class="fa-icon fab fa-youtube"></i></a></li>
                    <li><a href="https://instagram.com/collider/" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Instagram"><i class="fa-icon fab fa-instagram"></i></a></li>
                </ul>

            </div>
            <div class="col-xs-12 col-md-12">
                <div class="row">
                    <div class="copyright-col col-xs-9 col-xs-offset-1 col-sm-8 col-sm-offset-2 center">
                        <span class="copyright">COLLIDER participates in various affiliate marketing programs, which means COLLIDER gets paid commissions on purchases made through our links to retailer sites. Our editorial content is not influenced by any commissions we receive.</span>
                    </div>
                    <div class="copyright-col col-xs-12 center">
                        <span class="copyright">&copy; 2020 Collider Cryptomedia, Inc. All Rights Reserved.</span>
                    </div>
                </div>
            </div>
        </div>
    </div>
</footer>
  <!-- end CMN BRANDED FOOTER -->


  <script type="text/javascript">
  	// cmnUNT('tover', tile_num++);
  </script>

  <!-- WP Footer Scripts -->
  <script src='https://collider.com/wp-content/themes/collider-v3/dist/js/collider.min.js?ver=2019_08_09_01'></script>
<script src='https://collider.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script src='https://assets.revcontent.com/master/delivery.js?ver=5.4.1'></script>



  <!-- Google Tag Manager | DataLayer Variables -->
  <script type="text/javascript">
      window.Complex = window.Complex || {};
      window.Complex.complexDataLayer = window.Complex.complexDataLayer || [];
      window.Complex.comScoreFireTag = function(event) {
          window.Complex.complexDataLayer.push({'event': event});
      };
  </script>

</body>
</html>

<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->
