<!DOCTYPE html>
<html lang="en-US">
<head>

<meta charset="UTF-8" />

<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
<meta name="msapplication-square70x70logo" content="/smalltile.png" />
<meta name="msapplication-square150x150logo" content="/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="/widetile.png" />
<meta name="msapplication-square310x310logo" content="/largetile.png" />

<title>AppleTV Plus Show Here We Are Trailer Reveals the Animated Adaptation | Collider</title>


<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Chris O’Dowd, Ruth Negga, Jacob Tremblay &amp; Meryl Streep star in AppleTV+&#039;s &#039;Here We Are&#039;, an animated adaptation of Oliver Jeffers&#039; award-winning 2017 book."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://collider.com/apple-tv-plus-shows-here-we-are-trailer/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Chris O’Dowd, Ruth Negga, Jacob Tremblay &amp; Meryl Streep Lead AppleTV+&#039;s &#039;Here We Are&#039;" />
<meta property="og:description" content="Chris O’Dowd, Ruth Negga, Jacob Tremblay &amp; Meryl Streep star in AppleTV+&#039;s &#039;Here We Are&#039;, an animated adaptation of Oliver Jeffers&#039; award-winning 2017 book." />
<meta property="og:url" content="https://collider.com/apple-tv-plus-shows-here-we-are-trailer/" />
<meta property="og:site_name" content="Collider" />
<meta property="article:publisher" content="https://www.facebook.com/colliderdotcom" />
<meta property="article:tag" content="AppleTV Plus" />
<meta property="article:tag" content="Chris O&#039;Dowd" />
<meta property="article:tag" content="Here We Are" />
<meta property="article:tag" content="Here We Are: Notes for Living on Planet Earth" />
<meta property="article:tag" content="Jacob Tremblay" />
<meta property="article:tag" content="Meryl Streep" />
<meta property="article:tag" content="Oliver Jeffers" />
<meta property="article:tag" content="Ruth Negga" />
<meta property="article:tag" content="Trailer" />
<meta property="article:section" content="Animation" />
<meta property="article:published_time" content="2020-04-01T16:57:34+00:00" />
<meta property="fb:app_id" content="1738286916403753" />
<meta property="og:image" content="https://cdn.collider.com/wp-content/uploads/2020/04/here-we-are-notes-for-living-on-planet-earth-appletv-plus.png" />
<meta property="og:image:secure_url" content="https://cdn.collider.com/wp-content/uploads/2020/04/here-we-are-notes-for-living-on-planet-earth-appletv-plus.png" />
<meta property="og:image:width" content="1440" />
<meta property="og:image:height" content="786" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Chris O’Dowd, Ruth Negga, Jacob Tremblay &amp; Meryl Streep star in AppleTV+&#039;s &#039;Here We Are&#039;, an animated adaptation of Oliver Jeffers&#039; award-winning 2017 book." />
<meta name="twitter:title" content="AppleTV Plus Show Here We Are Trailer Reveals the Animated Adaptation" />
<meta name="twitter:site" content="@collidernews" />
<meta name="twitter:image" content="https://cdn.collider.com/wp-content/uploads/2020/04/here-we-are-notes-for-living-on-planet-earth-appletv-plus.png" />
<meta name="twitter:creator" content="@DrClawMD" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://collider.com/#website","url":"https://collider.com/","name":"Collider","potentialAction":{"@type":"SearchAction","target":"https://collider.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://collider.com/apple-tv-plus-shows-here-we-are-trailer/#primaryimage","url":"https://cdn.collider.com/wp-content/uploads/2020/04/here-we-are-notes-for-living-on-planet-earth-appletv-plus-slice.png","width":600,"height":200},{"@type":"WebPage","@id":"https://collider.com/apple-tv-plus-shows-here-we-are-trailer/#webpage","url":"https://collider.com/apple-tv-plus-shows-here-we-are-trailer/","inLanguage":"en-US","name":"AppleTV Plus Show Here We Are Trailer Reveals the Animated Adaptation","isPartOf":{"@id":"https://collider.com/#website"},"primaryImageOfPage":{"@id":"https://collider.com/apple-tv-plus-shows-here-we-are-trailer/#primaryimage"},"datePublished":"2020-04-01T16:57:34+00:00","dateModified":"2020-04-01T16:57:34+00:00","author":{"@id":"https://collider.com/#/schema/person/7d1f27302be4272bfb8238099437a185"},"description":"Chris O\u2019Dowd, Ruth Negga, Jacob Tremblay & Meryl Streep star in AppleTV+'s 'Here We Are', an animated adaptation of Oliver Jeffers' award-winning 2017 book.","breadcrumb":{"@id":"https://collider.com/apple-tv-plus-shows-here-we-are-trailer/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://collider.com/apple-tv-plus-shows-here-we-are-trailer/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://collider.com/","url":"https://collider.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://collider.com/apple-tv-plus-shows-here-we-are-trailer/","url":"https://collider.com/apple-tv-plus-shows-here-we-are-trailer/","name":"Chris O\u2019Dowd, Ruth Negga, Jacob Tremblay &#038; Meryl Streep Lead AppleTV+&#8217;s &#8216;Here We Are&#8217;"}}]},{"@type":["Person"],"@id":"https://collider.com/#/schema/person/7d1f27302be4272bfb8238099437a185","name":"Dave Trumbore","sameAs":["https://twitter.com/DrClawMD"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//static.chartbeat.com' />
<link rel='dns-prefetch' href='//cdn.rhombusads.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://collider.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://collider.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.3.2' media='all' />
<link rel='stylesheet' id='custom-styles-css'  href='https://collider.com/wp-content/themes/collider-v3/custom-styles.css?ver=2019_08_09_01' media='all' />
<link rel='stylesheet' id='collider-css'  href='https://collider.com/wp-content/themes/collider-v3/dist/css/style.css?ver=2019_08_09_01' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=5.3.2' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='collider-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=5.3.2' media='all' />
<script async="async" src='//js-sec.indexww.com/ht/p/191094-111525542796500.js'></script>
<script>
window.googletag = window.googletag || {cmd: []};
</script>
<script async="async" src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
googletag.cmd.push(function() {			googletag.pubads().addEventListener('impressionViewable', function(event) {				var slot = event.slot;				if (slot.getTargeting('refresh').indexOf('true') > -1) {					setTimeout(function() {						googletag.pubads().refresh([slot]);					}, 30 * 1000);				}			});			googletag.pubads().enableSingleRequest();						googletag.pubads().disableInitialLoad();		    googletag.enableServices();		  });
</script>
<script src='https://collider.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://collider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script>
var infinite_ad = {"sizes":[[300,250]],"adUnit":"\/21853491265\/Collider","adPrefix":"collider-ad-google-adx-","identifier":"infinite","htmlId":"collider-ad-google-adx-infinite-5e85088d5df53"};
</script>
<script src='https://collider.com/wp-content/plugins/collider-core/src/AdNetworks/../../assets/js/infinite-scroll.js?ver=5.3.2'></script>
<script>
			(function() {
				/** CONFIGURATION START **/
				var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
				_sf_async_config.uid = 66011;
				_sf_async_config.domain = 'collider.com';
				_sf_async_config.flickerControl = false;
				_sf_async_config.useCanonical = true;
				_sf_async_config.useCanonicalDomain = true;
				_sf_async_config.sections = "Animation,Entertainment,News,Trailers,TV";
				_sf_async_config.authors = 'Dave Trumbore';
				/** CONFIGURATION END **/
				function loadChartbeat() {
					var e = document.createElement('script');
					var n = document.getElementsByTagName('script')[0];
					e.type = 'text/javascript';
					e.async = true;
					e.src = '//static.chartbeat.com/js/chartbeat.js';;
					n.parentNode.insertBefore(e, n);
				}
				loadChartbeat();
			})();
		
</script>
<script async="async" src='//static.chartbeat.com/js/chartbeat_mab.js?ver=5.3.2'></script>
<script>
var rhombusSiteId = 1116384;
</script>
<script src='https://cdn.rhombusads.com/js/rh.min.js?ver=5.3.2'></script>
<script src='https://collider.com/wp-content/themes/collider-v3/js/jquery.waypoints.min.js'></script>
<script src='https://use.fontawesome.com/releases/v5.2.0/js/all.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://collider.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://collider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://collider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://collider.com/?p=885275' />
<link rel="alternate" type="application/json+oembed" href="https://collider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcollider.com%2Fapple-tv-plus-shows-here-we-are-trailer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://collider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcollider.com%2Fapple-tv-plus-shows-here-we-are-trailer%2F&#038;format=xml" />
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-1446295-1', {
				'cookieDomain': 'auto',
			});
			ga('send', 'pageview');

		</script>

				<meta property="fb:pages" content="160246414365" />
							<meta property="ia:markup_url" content="https://collider.com/apple-tv-plus-shows-here-we-are-trailer/?ia_markup=1" />
				<link rel="amphtml" href="https://collider.com/apple-tv-plus-shows-here-we-are-trailer/?amp"><style>
    #footer ul.social-container a:hover, #footer ul.social-container a {
        color:#666;
}
    .top-bar-social a svg {
        font-size:1.2em;
}
    .svg-inline--fa {
        vertical-align: -.2em;
}
</style>
<!-- Bing Auth -->
<meta name="msvalidate.01" content="F97A06145E9767C313B356E7E5B833F3" />


<!-- Typekit -->
<script src="https://use.typekit.net/cui2tsb.js"></script>
<script>try{Typekit.load();}catch(e){}</script>

<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width" />
<link rel="profile" href="http://gmpg.org/xfn/11" />

<!--[if lt IE 10]>
<script src="https://collider.com/wp-content/themes/collider-v3/js/modernizer.dev.js" type="text/javascript"></script>
<![endif]-->
<!--[if lt IE 10]>
<link rel="stylesheet" type="text/css" media="all" href="https://collider.com/wp-content/themes/collider-v3/iestyle.css" />
<![endif]-->


<meta name="google-site-verification" content="gsAKhpFeAT_1KIdd1PZiPoj3BdAcIipM2VNYcJKuQBU" />
<!-- Google Newsstand  -->
<meta name="google-site-verification" content="rtgRWlKYqmg2IwU4e9PBjtt31jXoTjotyW6iJbyqdyc" />

<meta name="verify-v1" content="ag44RccQF3Xr4VqGQnxB+TOx8+rCP4SHaCwwGAtuWzc=" />


<meta property="fb:app_id" content="190932086012" />

<link rel="alternate" type="application/rss+xml" title="RSS Feed" href="//collider.com/feed/" />


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
;if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');
fbq('init', '1628636477376373');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1628636477376373&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<!-- FB Instant Articles -->
<meta property="fb:pages" content="160246414365" />
<link href="//cdn.novelty.media/css/styles.css" rel="stylesheet">
</head>

<body class="post-template-default single single-post postid-885275 single-format-standard organic animation entertainment all-news trailers tv two-column right-sidebar">

<!-- google custom search script-->
<script>
  (function() {
    var cx = '005219487631012611056:j1axwmmwl-e';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>

<!-- this is for the facebook comments at the bottom of single.php -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- end FB comments -->

<script>
    window.fbAsyncInit = function() {
        FB.init({ appId : '1678638095724206', xfbml : true, version : 'v2.6' });
    };
</script>


<!-- facebook messenger overlay -->
<div class="overlay" id="complex-overlay">
  <div>
    <div class="overlay-modal overlay-modal--dark">
      <a class="overlay-modal__close">
        <i class="fas fa-times"></i>
      </a>
      <div class="overlay-modal__header">
        <i class="cmplx-icon icon-collider"></i>
      </div>
      <div class="overlay-modal__content modal-content">
        <h2 class="modal-content__title">Facebook Messenger</h2>
        <div class="modal-content__body modal-body">
          <div class="modal-body__line">Click the button below and wait for a message from our Facebook bot in Messenger!</div>
          <div class="modal-body__line">
            <div class="fb-messenger-button">
              <div class='fb-send-to-messenger'
              data-messenger_app_id='1678638095724206'
              data-page_id='160246414365'
              data-ref='block_id_580fc416e4b061a942b85b75'
              color='blue'
              size='large' >

            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>
</div>
<!-- end facebook messenger overlay -->

<section id="page-header">

    <div id="complex-navbar">
        <nav class="navbar navbar-default" role="navigation">
            <div class="container">
                
<section class="navbar-section global">
    <!-- Logo & Hamburger -->
    <ul class="title-area pull-left">
        <li class="menu-button">
            <a href="javascript:;" class="slideout-menu-toggle" toggle-complex-menu><i class="fa-icon fas fa-bars"></i></a>
        </li>
        <li class="logo">
            <a ng-href="/" href="/" target="_self" ga-link ga-category="Main Header" ga-action="Click on main logo">
                <img id="collider-header-logo-image" src="https://collider.com/wp-content/themes/collider-v3/images/Collider_Logo_Dark.png" / alt="Collider.com">
            </a>
        </li>
    </ul>



    <!-- Main Navbar Links -->

    <div class="menu-navbarmenu-container">
        <ul id="menu-navbarmenu" class="link-area menu pull-left hidden-xxs">
            <li id="nav-menu-item-389649" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                <a href="/all-news/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Movie News</a>
            </li>
            <li id="nav-menu-item-389651" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
                <a href="/tv/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">TV News</a>
            </li>
            <li id="nav-menu-item-389653" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                <a href="/trailers/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Trailers</a>
            </li>
            <li id="nav-menu-item-movie-talk" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
                <a href="/tag/netflix/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Netflix</a>
            </li>
        </ul>
    </div>

    <!-- Right Nav Section -->
    <div class="top-bar-social pull-right">

        <ul class="search-container pull-right hidden-xs">
            <li class="search-bar has-form">
                <div class="complex-search">
                                    </div>
            </li>
        </ul>

        <ul class="social-container pull-right hidden-xs">
            <li>
                <a href="http://www.facebook.com/colliderdotcom" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Facebook">
                    <i class="fa-icon fab fa-facebook-f"></i>
                </a>
            </li>
            <li>
                <a href="http://twitter.com/collider" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Twitter">
                    <i class="fa-icon fab fa-twitter"></i>
                </a>
            </li>
            <li>
                <a href="http://www.youtube.com/collidervideos" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="YouTube">
                    <i class="fa-icon fab fa-youtube-square"></i>
                </a>
            </li>
            <li>
                <a href="https://instagram.com/collidervideo/" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Instagram">
                    <i class="fa-icon fab fa-instagram"></i>
                </a>
            </li>
            <li>
                <a rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Messenger">
                    <i class="fa-icon fab fa-facebook-messenger"></i>
                </a>
            </li>
        </ul>
    </div>
</section>
            </div>
        </nav>
    </div>

    <div id="complex-menu">
        <div class="main-menu slideout-menu" complex-main-menu>
            <div class="overflow-wrapper">
                <div class="scroll-wrapper">
                    <div class="menu-search visible-xs-block">
                                            </div>

                    <!-- Site Links -->

                    <div class="menu-complexmenuprimary-container">
                        <ul id="menu-complexmenuprimary" class="section-site menu">
                            <li id="nav-menu-item-389655" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                                <a href="/all-news/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie News</a>
                            </li>
							<li id="nav-menu-item-389657" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
								<a href="/tv/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">TV News</a>
							</li>
                            <li id="nav-menu-item-389659" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                                <a href="/trailers/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Trailers</a>
                            </li>
							<li id="nav-menu-item-movie-talk" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
								<a href="/movie-talk/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie Talk</a>
							</li>
                        </ul>
                    </div>

                    <!-- Site Extras Links -->
                    <div class="menu-section-title">More Collider</div>

                    <div class="menu-complexmenuextras-container">
                        <ul id="menu-complexmenuextras" class="section-site menu">
                            <li id="nav-menu-item-389665" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/all-reviews/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Reviews</a></li>
                            <li id="nav-menu-item-389663" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/movie-clips/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie Clips</a></li>
                            <li id="nav-menu-item-389661" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/interviews/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Interviews</a></li>
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</section>

<!-- Header Ad -->
	<div id="cmn_ad_tag_head" style="margin:1em 0;" class="fw_collider">
    <div id='collider-ad-google-adx-header-5e85088d5df31'>
			<script>
				googletag.cmd.push(function() { 
					var slot = googletag.defineSlot('/21853491265/Collider', [[970,250],[728,90]], 'collider-ad-google-adx-header-5e85088d5df31')
						.addService(googletag.pubads())
						.setTargeting('refresh', 'true');
					googletag.display('collider-ad-google-adx-header-5e85088d5df31');
					googletag.pubads().refresh([slot]);
				});
			</script>
		</div>	</div>

<div id="cmn_wrap">
    <section id="welcome">
        <header class="header">
                            <article class="slider" data-tb-region="Featured Articles">
                    <ul>
                                <li data-tb-region-item>
            <a href="https://collider.com/how-to-fix-a-drug-scandal-review-netflix/" rel="bookmark" title="&#8216;How to Fix a Drug Scandal&#8217; Review: Netflix&#8217;s True-Crime Doc Is a Boring &#8216;Breaking Bad&#8217;" cat="tv">
                <img width="171" height="160" src="https://cdn.collider.com/wp-content/uploads/2020/03/how-to-fix-a-drug-scandal-thumbnail-171x160.png" class="attachment-post-featured size-post-featured" alt="" srcset="https://cdn.collider.com/wp-content/uploads/2020/03/how-to-fix-a-drug-scandal-thumbnail-171x160.png 171w, https://cdn.collider.com/wp-content/uploads/2020/03/how-to-fix-a-drug-scandal-thumbnail-321x300.png 321w, https://cdn.collider.com/wp-content/uploads/2020/03/how-to-fix-a-drug-scandal-thumbnail.png 400w" sizes="(max-width: 171px) 100vw, 171px" title="how-to-fix-a-drug-scandal-thumbnail" />                <p id="slidertitle">&#8216;How to Fix a Drug Scandal&#8217; Review: Netflix&#8217;s True-Crime Doc Is a Boring &#8216;Breaking Bad&#8217;</p>
            </a>
        </li>
            <li data-tb-region-item>
            <a href="https://collider.com/rick-and-morty-season-4-episode-6-release-date-trailer/" rel="bookmark" title="&#8216;Rick and Morty&#8217; Trailer Teases the Final Five Episodes of the New Season" cat="tv">
                <img width="171" height="160" src="https://cdn.collider.com/wp-content/uploads/2019/10/rick-and-morty-thumbnail-171x160.png" class="attachment-post-featured size-post-featured" alt="" srcset="https://cdn.collider.com/wp-content/uploads/2019/10/rick-and-morty-thumbnail-171x160.png 171w, https://cdn.collider.com/wp-content/uploads/2019/10/rick-and-morty-thumbnail-321x300.png 321w, https://cdn.collider.com/wp-content/uploads/2019/10/rick-and-morty-thumbnail.png 400w" sizes="(max-width: 171px) 100vw, 171px" title="rick-and-morty-thumbnail" />                <p id="slidertitle">&#8216;Rick and Morty&#8217; Trailer Teases the Final Five Episodes of the New Season</p>
            </a>
        </li>
            <li data-tb-region-item>
            <a href="https://collider.com/outer-banks-netflix-series-trailer/" rel="bookmark" title="First Trailer for Netflix Series &#8216;Outer Banks&#8217; Teases &#8220;Hot &#8216;Goonies&#8217; on the Beach&#8221;" cat="tv">
                <img width="171" height="160" src="https://cdn.collider.com/wp-content/uploads/2020/03/outer-banks-thumbnail-171x160.jpeg" class="attachment-post-featured size-post-featured" alt="outer-banks-thumbnail" srcset="https://cdn.collider.com/wp-content/uploads/2020/03/outer-banks-thumbnail-171x160.jpeg 171w, https://cdn.collider.com/wp-content/uploads/2020/03/outer-banks-thumbnail-321x300.jpeg 321w, https://cdn.collider.com/wp-content/uploads/2020/03/outer-banks-thumbnail.jpeg 400w" sizes="(max-width: 171px) 100vw, 171px" title="outer-banks-thumbnail" />                <p id="slidertitle">First Trailer for Netflix Series &#8216;Outer Banks&#8217; Teases &#8220;Hot &#8216;Goonies&#8217; on the Beach&#8221;</p>
            </a>
        </li>
            <li data-tb-region-item>
            <a href="https://collider.com/john-oliver-last-week-tonight-coronavirus-trump/" rel="bookmark" title="John Oliver&#8217;s &#8216;Last Week Tonight&#8217; Covers Coronavirus and a Year&#8217;s Worth of Insanity" cat="tv">
                <img width="171" height="160" src="https://cdn.collider.com/wp-content/uploads/2020/03/john-oliver-last-week-tonight-coronavirus-thumbnail-171x160.png" class="attachment-post-featured size-post-featured" alt="" srcset="https://cdn.collider.com/wp-content/uploads/2020/03/john-oliver-last-week-tonight-coronavirus-thumbnail-171x160.png 171w, https://cdn.collider.com/wp-content/uploads/2020/03/john-oliver-last-week-tonight-coronavirus-thumbnail-321x300.png 321w, https://cdn.collider.com/wp-content/uploads/2020/03/john-oliver-last-week-tonight-coronavirus-thumbnail.png 400w" sizes="(max-width: 171px) 100vw, 171px" title="john-oliver-last-week-tonight-coronavirus-thumbnail" />                <p id="slidertitle">John Oliver&#8217;s &#8216;Last Week Tonight&#8217; Covers Coronavirus and a Year&#8217;s Worth of Insanity</p>
            </a>
        </li>
            <li data-tb-region-item>
            <a href="https://collider.com/colbert-john-oliver-coronavirus-interview-seth-meyers-conan/" rel="bookmark" title="Watch: Colbert, Conan, and Seth Meyers Return to Late Night from Home" cat="tv">
                <img width="171" height="160" src="https://cdn.collider.com/wp-content/uploads/2020/03/stephen-colbert-thumbnail-1-171x160.jpg" class="attachment-post-featured size-post-featured" alt="" srcset="https://cdn.collider.com/wp-content/uploads/2020/03/stephen-colbert-thumbnail-1-171x160.jpg 171w, https://cdn.collider.com/wp-content/uploads/2020/03/stephen-colbert-thumbnail-1-321x300.jpg 321w, https://cdn.collider.com/wp-content/uploads/2020/03/stephen-colbert-thumbnail-1.jpg 400w" sizes="(max-width: 171px) 100vw, 171px" title="stephen-colbert-thumbnail" />                <p id="slidertitle">Watch: Colbert, Conan, and Seth Meyers Return to Late Night from Home</p>
            </a>
        </li>
                        </ul>
                    <div class="clear"><!-- --></div>
                </article>
                    </header>

        <!-- Header Ad -->
				            <div id="cmn_ad_tag_head" class="fw_collider">
            <div class="ad_placeholder" data-nm-id="banner-top"></div>
                <!-- <script type="text/javascript">
                    cmnUNT( '3x3', tile_num++, 0 );
                </script> -->
            </div>
        
<section class="leftpanel">
    
<article id="post-885275" class="post-885275 post type-post status-publish format-standard has-post-thumbnail hentry category-animation category-entertainment category-all-news category-trailers category-tv tag-appletv-plus tag-chris-odowd tag-here-we-are tag-here-we-are-notes-for-living-on-planet-earth tag-jacob-tremblay tag-meryl-streep tag-oliver-jeffers tag-ruth-negga tag-trailer animation entertainment all-news trailers tv">

  <!-- .entry-header -->
  <header class="entry-header">

    <h1 class="entry-title">Chris O’Dowd, Ruth Negga, Jacob Tremblay &#038; Meryl Streep Lead AppleTV+&#8217;s &#8216;Here We Are&#8217;</h1>

          <h3>
        <span class="byline">by <a href="https://collider.com/author/dave-trumbore/" title="Posts by Dave Trumbore" rel="author">Dave Trumbore</a></span>&nbsp;&nbsp;&nbsp;&nbsp;
        <span class="smltxt"><i class="far fa-clock"></i> April 1, 2020</span>
      </h3>
      
  </header><!-- .entry-header -->

  <!-- .entry-content -->
  <div class="entry-content">

    <div class="clear"></div>
    
<div class="cmplx-meta-top" style="font-size:20px !important;">

    <div class='cmplx-meta cmplx-share'>
    <a target="_blank" class="cmplx-share-link" href="http://www.facebook.com/sharer/sharer.php?m2w&s=100&p[url]=https%3A%2F%2Fcollider.com%2Fapple-tv-plus-shows-here-we-are-trailer%2F&p[images][0]=https://cdn.collider.com/wp-content/uploads/2020/04/here-we-are-notes-for-living-on-planet-earth-appletv-plus-slice.png&p[title]=Chris O’Dowd, Ruth Negga, Jacob Tremblay &#038; Meryl Streep Lead AppleTV+&#8217;s &#8216;Here We Are&#8217;&p[summary]=">
        <span class="cmplx-share-icon facebook share-top">
            <i class="fab fa-facebook-f"></i> <span class="cmplx-icon-title">SHARE</span>
        </span>
    </a>
    <a target="_blank" class="cmplx-share-link" href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Fcollider.com%2Fapple-tv-plus-shows-here-we-are-trailer%2F&text=Chris+O%E2%80%99Dowd%2C+Ruth+Negga%2C+Jacob+Tremblay+%26%23038%3B+Meryl+Streep+Lead+AppleTV%2B%26%238217%3Bs+%26%238216%3BHere+We+Are%26%238217%3B&tw_p=tweetbutton&url=https%3A%2F%2Fcollider.com%2Fapple-tv-plus-shows-here-we-are-trailer%2F&via=collider" >
        <span class="cmplx-share-icon twitter share-top">
            <i class="fab fa-twitter"></i> <span class="cmplx-icon-title">TWEET</span>
        </span>
    </a>
</div>

</div>
    <div class="clear"></div>

    <p><img class="aligncenter size-full wp-image-885284" src="https://cdn.collider.com/wp-content/uploads/2020/04/here-we-are-notes-for-living-on-planet-earth-appletv-plus-slice.png" alt="" width="600" height="200" srcset="https://cdn.collider.com/wp-content/uploads/2020/04/here-we-are-notes-for-living-on-planet-earth-appletv-plus-slice.png 600w, https://cdn.collider.com/wp-content/uploads/2020/04/here-we-are-notes-for-living-on-planet-earth-appletv-plus-slice-500x167.png 500w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>Need something uplifting and positive to get you through the day? Then check out the trailer for <a href="https://collider.com/tag/here-we-are/" target="_blank" rel="noopener noreferrer"><em><strong>Here We Are: Notes for Living on Planet Earth</strong></em></a>. AppleTV+&#8217;s new animated series is set to arrive in just a couple of weeks on the platform alongside new and returning content. But just what is the optimistic new series about?</p>
<p>On the eve of Earth Day, a precocious seven-year-old learns about the wonders of the planet from his parents—and a mysterious exhibit at the aptly titled Museum of Everything. Based on the best-selling children&#8217;s book by <strong>Oliver Jeffers</strong>. The 2017 award-winning picture book was created with Jeffers&#8217; son in mind but has been embraced by children and parents the world over thanks to its simple portrayal of complex ideas and its illustrated guide to the world around us. From the look of this first trailer, the animated series aims to capture that same sentiment and style, and it&#8217;s due to arrive at the moment we all need it most.</p>
<p>The all-star voice cast of the adaptation includes <strong>Chris O’Dowd</strong>, <strong>Ruth Negga</strong>, <strong>Jacob Tremblay</strong>, and <strong>Meryl Streep</strong>, all of whom you can hear in the series&#8217; first trailer. <em>Here We Are</em> arrives on AppleTV+ on April 17th.</p>
<p>Check out the first trailer below:</p>
<p><iframe title="Here We Are: Notes for Living on Planet Earth — Official Trailer | Apple TV+" width="600" height="338" src="https://www.youtube.com/embed/2M3Q4-zCTHc?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<blockquote><p>Take a tour of the planet we call home. Adapted from the best-selling children’s book by Oliver Jeffers and narrated by Meryl Streep, Here We Are: Notes for Living on Planet Earth premieres April 17 on Apple TV+</p></blockquote>
      <div id="" class="ad_placeholder feed-mid">
                  <div id="Collider_F_M320x50_Mid-1"></div>
      </div>
  <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BlogPosting","headline":"Chris O\u2019Dowd, Ruth Negga, Jacob Tremblay &#038; Meryl Streep Lead AppleTV+&#8217;s &#8216;Here We Are&#8217;","image":["https:\/\/cdn.collider.com\/wp-content\/uploads\/2020\/04\/here-we-are-notes-for-living-on-planet-earth-appletv-plus-slice.png"],"datePublished":"2020-04-01T09:57:34-07:00","description":"Chris O\u2019Dowd, Ruth Negga, Jacob Tremblay & Meryl Streep star in AppleTV+'s 'Here We Are', an animated adaptation of Oliver Jeffers' award-winning 2017 book.","articleBody":"<img class=\"aligncenter size-full wp-image-885284\" src=\"https:\/\/cdn.collider.com\/wp-content\/uploads\/2020\/04\/here-we-are-notes-for-living-on-planet-earth-appletv-plus-slice.png\" alt=\"\" width=\"600\" height=\"200\" \/>\r\n\r\nNeed something uplifting and positive to get you through the day? Then check out the trailer for <a href=\"https:\/\/collider.com\/tag\/here-we-are\/\" target=\"_blank\" rel=\"noopener noreferrer\"><em><strong>Here We Are: Notes for Living on Planet Earth<\/strong><\/em><\/a>. AppleTV+'s new animated series is set to arrive in just a couple of weeks on the platform alongside new and returning content. But just what is the optimistic new series about?\r\n\r\nOn the eve of Earth Day, a precocious seven-year-old learns about the wonders of the planet from his parents\u2014and a mysterious exhibit at the aptly titled Museum of Everything. Based on the best-selling children's book by <strong>Oliver Jeffers<\/strong>. The 2017 award-winning picture book was created with Jeffers' son in mind but has been embraced by children and parents the world over thanks to its simple portrayal of complex ideas and its illustrated guide to the world around us. From the look of this first trailer, the animated series aims to capture that same sentiment and style, and it's due to arrive at the moment we all need it most.\r\n\r\nThe all-star voice cast of the adaptation includes <strong>Chris O\u2019Dowd<\/strong>, <strong>Ruth Negga<\/strong>, <strong>Jacob Tremblay<\/strong>, and <strong>Meryl Streep<\/strong>, all of whom you can hear in the series' first trailer. <em>Here We Are<\/em> arrives on AppleTV+ on April 17th.\r\n\r\nCheck out the first trailer below:\r\n\r\nhttps:\/\/youtu.be\/2M3Q4-zCTHc\r\n<blockquote>Take a tour of the planet we call home. Adapted from the best-selling children\u2019s book by Oliver Jeffers and narrated by Meryl Streep, Here We Are: Notes for Living on Planet Earth premieres April 17 on Apple TV+<\/blockquote>"}</script><div class="opt related-content"><div id="related-content-title">Related Content</div><ul><li><a href="https://collider.com/gi-joe-cartoon-episodes-streaming-free/" alt="https://cdn.collider.com/wp-content/uploads/2019/02/gi-joe-slice-600x200.jpeg">Watch: Original 'G.I. Joe' Episodes Now Streaming for Free on Hasbro's YouTube Page</a> </li> <li><a href="https://collider.com/clone-wars-season-7-episode-6-review-recap/" alt="https://cdn.collider.com/wp-content/uploads/2020/03/clone-wars-season-7-episode-6-slice.jpeg">'Star Wars: The Clone Wars': Ahsoka's Story Stalls as Trace & Rafa Make a Kessel Run</a> </li> <li><a href="https://collider.com/family-guy-coronavirus-psa-stewie-brian-seth-macfarlane/" alt="https://cdn.collider.com/wp-content/uploads/2013/11/family-guy-life-of-brian-slice.jpg">Seth MacFarlane Delivers a Delightful 'Family Guy' Coronavirus PSA via Stewie and Brian</a> </li> <li><a href="https://collider.com/best-anime-on-netflix/" alt="https://cdn.collider.com/wp-content/uploads/2019/08/best-anime-on-netflix-slice-600x200.jpg">The Best Anime TV Series on Netflix Right Now</a> </li> <li><a href="https://collider.com/matt-mercer-critical-role-explorers-guide-to-wildemount-interview/" alt="https://cdn.collider.com/wp-content/uploads/2020/03/matt-mercer-critical-role-slice.jpeg">Matt Mercer on His New 'Critical Role' D&D Book 'Explorer's Guide to Wildemount'</a> </li> </ul></div>	</div>  <!-- .entry-content -->

</article>



<!-- Pagination and widgets -->

<div id="after-post-stuff">

	    <!-- Next / Previous Posts -->
    <div class="pagealignleft">
                        <div class="top">
                    <a href="https://collider.com/killer-klowns-from-outer-space-sequel/">
                        <i class="fa fa-chevron-left"></i>
                        <span>Previous Article</span>
                    </a>
                </div>
                <div class="bottom">
                    <a href="https://collider.com/killer-klowns-from-outer-space-sequel/">
                                        <span>Give Us a 'Killer Klowns from Outer Space' Sequel, You Cowards </span>
                    </a>
                </div>
            </div>
    <div class="pagealignright">
                <div class="top">
            <a href="https://collider.com/new-to-netflix-in-april-2020/">
                <span>Next Article</span>
                <i class="fa fa-chevron-right"></i>
            </a>
        </div>
        <div class="bottom">
            <a href="https://collider.com/new-to-netflix-in-april-2020/">
                <span>Here’s What’s New to Netflix in April 2020</span>
                            </a>
        </div>
            </div>

    <div class="clear"></div>



<div class="cmplx-meta-bottom">
    <div class='cmplx-meta cmplx-share'>
    <a target="_blank" class="cmplx-share-link" href="http://www.facebook.com/sharer/sharer.php?m2w&s=100&p[url]=https%3A%2F%2Fcollider.com%2Fapple-tv-plus-shows-here-we-are-trailer%2F&p[images][0]=https://cdn.collider.com/wp-content/uploads/2020/04/here-we-are-notes-for-living-on-planet-earth-appletv-plus-slice.png&p[title]=Chris O’Dowd, Ruth Negga, Jacob Tremblay &#038; Meryl Streep Lead AppleTV+&#8217;s &#8216;Here We Are&#8217;&p[summary]=">
        <span class="cmplx-share-icon facebook share-bottom">
            <i class="fab fa-facebook-f"></i> <span class="cmplx-icon-title">SHARE</span>
        </span>
    </a>
    <a target="_blank" class="cmplx-share-link" href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Fcollider.com%2Fapple-tv-plus-shows-here-we-are-trailer%2F&text=Chris+O%E2%80%99Dowd%2C+Ruth+Negga%2C+Jacob+Tremblay+%26%23038%3B+Meryl+Streep+Lead+AppleTV%2B%26%238217%3Bs+%26%238216%3BHere+We+Are%26%238217%3B&tw_p=tweetbutton&url=https%3A%2F%2Fcollider.com%2Fapple-tv-plus-shows-here-we-are-trailer%2F&via=collider" >
        <span class="cmplx-share-icon twitter share-bottom">
            <i class="fab fa-twitter"></i> <span class="cmplx-icon-title">TWEET</span>
        </span>
    </a>
    <a class="cmplx-share-link" >
        <span class="cmplx-share-icon messenger share-bottom">
            <i class="fab fa-facebook-messenger"></i> <span class="cmplx-icon-title">CHAT</span>
        </span>
    </a>

</div>
</div>

    <!-- Tags -->
            <div class="mytags">
            <h5>Tags</h5> • <a href="https://collider.com/tag/appletv-plus/" rel="tag">AppleTV Plus</a> • <a href="https://collider.com/tag/chris-odowd/" rel="tag">Chris O'Dowd</a> • <a href="https://collider.com/tag/here-we-are/" rel="tag">Here We Are</a> • <a href="https://collider.com/tag/here-we-are-notes-for-living-on-planet-earth/" rel="tag">Here We Are: Notes for Living on Planet Earth</a> • <a href="https://collider.com/tag/jacob-tremblay/" rel="tag">Jacob Tremblay</a> • <a href="https://collider.com/tag/meryl-streep/" rel="tag">Meryl Streep</a> • <a href="https://collider.com/tag/oliver-jeffers/" rel="tag">Oliver Jeffers</a> • <a href="https://collider.com/tag/ruth-negga/" rel="tag">Ruth Negga</a> • <a href="https://collider.com/tag/trailer/" rel="tag">Trailer</a><br>        </div>
    
</div> <!-- #after-post-stuff -->

<!-- In Content Suitcase Unit -->
<div class="in-content-ad">
    
<script>
	(function (d,s,n,id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s);
		js.id = id;
		js.className = n;
		js.src = "https://stream.playbuzz.com/embed/sdk.js?embedId=f9ac6d05-3c6e-4f5e-a504-bd96cca49232";
		fjs.parentNode.insertBefore(js, fjs);
	}(document,'script','playbuzz-stream','stream-sdk-jssdk_Collider.com'));
</script>
<div id="f9ac6d05-3c6e-4f5e-a504-bd96cca49232" style="margin:2em 0;"></div></div>

<div id="zergnet-widget-80216"></div>

<script language="javascript" type="text/javascript">
	(function() {
		var zergnet = document.createElement('script');
		zergnet.type = 'text/javascript'; zergnet.async = true;
		zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=80216';
		var znscr = document.getElementsByTagName('script')[0];
		znscr.parentNode.insertBefore(zergnet, znscr);
	})();
</script>

<!-- Spot.IM Conversation Module -->

	
<div id="article-comments" class="article-comments-container text-center">
	<div id="comments">
  <script async src="https://launcher.spot.im/spot/sp_Qf5Kf2mr"
      data-spotim-module="spotim-launcher"
      data-post-id="885275"
      data-post-url="https://collider.com/apple-tv-plus-shows-here-we-are-trailer/"
      data-facebook-url="https://collider.com/apple-tv-plus-shows-here-we-are-trailer/"></script>
	</div>
</div>

<style>
#zergnet-widget-66067 {
    padding-top: 20px;
}
</style>  <!-- Newsfeed w/ Infinite Scroll -->

  <div id="latest-news" class="tv">
    <h3 id="latest-news-header" class="heading-font archive-title">
      <span>Television</span>
    </h3>

    <i id="infscr-loading" class="fas fa-2x fa-spin fa-circle-notch"></i>
  </div>

  <script type="text/javascript" src="/wp-content/themes/collider-v3/js/infinite-newsfeed-single.js?v=201710251625"></script>
    <script type="text/javascript">
    jQuery(document).ready(function($) {
        var spinnerId = '#infscr-loading',
        contentDiv = '#content',
        latestNewsId = '#latest-news',
        postIdentifier = 'article',
        mode = 'desktop',
        url = '/page/';

                    url = '/tv/page/';
        
        infiniteNewsfeed(spinnerId,contentDiv,postIdentifier,latestNewsId,mode,url);
    });
    </script>

    
            <div class="clear"><!-- --></div>

        
            <div class="clear" style="height:15px;"></div>
    </section>


    <aside class="rightpanel">

        <div class="rightpanel_displayonfloat">

            <aside class="rightrail-ad contentad">
              <aside id="text-26" class="widget widget_text">
                <div id='collider-ad-google-adx-sidebar-5e85088d5dee4'>
			<script>
				googletag.cmd.push(function() { 
					var slot = googletag.defineSlot('/21853491265/Collider', [[300,250],[300,600]], 'collider-ad-google-adx-sidebar-5e85088d5dee4')
						.addService(googletag.pubads())
						.setTargeting('refresh', 'true');
					googletag.display('collider-ad-google-adx-sidebar-5e85088d5dee4');
					googletag.pubads().refresh([slot]);
				});
			</script>
		</div>              </aside>
            </aside>

            <!-- BEST MOVIES ON NETFLIX -->
            <aside class="rightrail-netflix">
              <a class="netflix-link" href="/best-movies-on-netflix-streaming/"><span class="rightrail-netflix__text">BEST MOVIES ON NETFLIX</span></a>
            </aside>

            <div id="zergnet-widget-80289"></div>

<script language="javascript" type="text/javascript">
	(function() {
		var zergnet = document.createElement('script');
		zergnet.type = 'text/javascript'; zergnet.async = true;
		zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=80289';
		var znscr = document.getElementsByTagName('script')[0];
		znscr.parentNode.insertBefore(zergnet, znscr);
	})();
</script>
        </div> <!-- .rightpanel_displayonfloat -->

        <!-- Our Staff -->
        <aside class="our-staff ">
            <aside id="text-25" class="widget widget_text">
                <h3 class="widget-title"><span>Our Staff</span></h3>

                <div class="textwidget">
                    <ul class="staff-list">
                      <li>
                        <div>
                          <a href="https://collider.com/author/steve-weintraub/" class="staff-name">Steve "Frosty" Weintraub</a>
                        </div>
                        <span class="staff-title">Editor in Chief</span> | <a href="http://twitter.com/colliderfrosty" target="_blank">@colliderfrosty</a>
                      </li>
                      <li><div><a href="https://collider.com/author/adam-chitwood/" class="staff-name">Adam Chitwood</a></div><span class="staff-title">Managing Editor</span> | <a href="http://www.twitter.com/adamchitwood" target="_blank">@adamchitwood</a></li>
                      <li><div><a href="https://collider.com/author/matt-goldberg/" class="staff-name">Matt Goldberg</a></div><span class="staff-title">Senior Editor, Film</span> | <a href="http://twitter.com/MattGoldberg" target="_blank">@MattGoldberg</a></li>
                      <li>
                        
<div>
  <a href="https://collider.com/author/dave-trumbore/" class="staff-name">Dave Trumbore</a>
</div>
<span class="staff-title">Senior Editor, Streaming</span> | <a href="http://twitter.com/DrClawMD" target="_blank">@DrClawMD</a>                      </li>
                      <li><div><a href="https://collider.com/author/perri-nemiroff/" class="staff-name">Perri Nemiroff</a></div><span class="staff-title">Content Development Editor</span> | <a href="https://twitter.com/PNemiroff" target="_blank">@PNemiroff</a></li>
                      <li><div><a href="https://collider.com/author/haleigh-foutch/" class="staff-name">Haleigh Foutch</a></div><span class="staff-title">Senior Editor, SEO</span> | <a href="https://twitter.com/HaleighFoutch" target="_blank">@HaleighFoutch</a></li>
                      <li>
                        
<div>
  <a href="https://collider.com/author/jeff-sneider/" class="staff-name">Jeff Sneider</a>
</div>
<span class="staff-title">Senior Film Reporter</span> | <a href="http://twitter.com/TheInSneider" target="_blank">@TheInSneider</a>                      </li>
                      <li><div><a href="https://collider.com/author/vinnie-mancuso/" class="staff-name">Vinnie Mancuso</a></div><span class="staff-title">Senior Editor</span> | <a href="https://twitter.com/VinnieMancuso1" target="_blank">@VinnieMancuso1</a></li>
                      <li>
                        
<div>
  <a href="https://collider.com/author/christina-radish/" class="staff-name">Christina Radish</a>
</div>
<span class="staff-title">Senior Reporter, Film & Television</span> | <a href="http://twitter.com/ChristinaRadish" target="_blank">@ChristinaRadish</a>                      </li>
                    </ul>
                </div>
            </aside>
        </aside>

        <div class="rightpanel-end"></div>
    </aside>

    
    <div class="clear"><!-- --></div>

  </section><!-- end of welcome section -->



  <!-- Typekit Fonts -->
  <script src="https://use.typekit.net/cui2tsb.js"></script>
  <script>try{Typekit.load();}catch(e){}</script>

</div> <!-- closing div for cmn_wrap in header -->

  <div id="bottom-banner" style="width:100%;background-color:#e0e0e0e7;text-align:center;height:90px;z-index:1000001;position:fixed;bottom:0">
    <div class="ad_placeholder" style="width:728px;height:90px;margin:0 auto;position:relative;">
      <div id='collider-ad-google-adx-footer-5e85088d5df3c'>
			<script>
				googletag.cmd.push(function() { 
					var slot = googletag.defineSlot('/21853491265/Collider', [[728,90]], 'collider-ad-google-adx-footer-5e85088d5df3c')
						.addService(googletag.pubads())
						.setTargeting('refresh', 'true');
					googletag.display('collider-ad-google-adx-footer-5e85088d5df3c');
					googletag.pubads().refresh([slot]);
				});
			</script>
		</div>      <img id="bottom-banner-close-button" style="height:16px;width:16px;position:absolute;left:-20px;top:0;padding:2px;" src="https://collider.com/wp-content/themes/collider-v3/images/close-circle-512.png" alt="Close" />
    </div>
  </div>

<div id='Collider_1x1_1'></div>

<script>
  function handleBottomBannerCloseClick() {
    const bottomBannerElem = document.querySelectorAll('#bottom-banner');
    if (bottomBannerElem && bottomBannerElem.length > 0);
    bottomBannerElem[0].style.display = 'none';
  }

  const bottomBannerCloseElem = document.querySelectorAll('#bottom-banner-close-button');
  if (bottomBannerCloseElem && bottomBannerCloseElem.length > 0) {
      const bottomBannerCloseBtn = bottomBannerCloseElem[0];
      bottomBannerCloseBtn.addEventListener('click', handleBottomBannerCloseClick, { passive: false });
  }
</script>

  <!-- CMN BRANDED FOOTER -->
  <footer id="footer">
    <div class="container">
        <div class="row">
            <div class="left-col col-xs-12 col-md-7">
                <div class="row">

                    <div class="footer-icon logo-col col-xs-12 col-md-3">
                        <a href="/" target="_self" ga-link ga-category="Footer" ga-action="Click on footer logo">
                            <img id="collider-footer-logo-image"src="https://collider.com/wp-content/themes/collider-v3/images/Collider_Logo_Light.png"/ alt="Collider.com">
                        </a>
                    </div>

                    <div class="col-md-7">
                        <div class="row">
                            <div class="col-xs-12">
                                <span class="footer-link">
                                    <a href="/about" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        About Us
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/contact-us" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Contact Us
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/sitemap.xml" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Site Map
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/collider-privacy-policy" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Privacy Policy
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/terms" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Terms And Conditions
                                    </a>
                                </span>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="right-col col-xs-12 col-md-4">

                <div class="clearfix visible-xs-block visible-sm-block"></div>

                <ul class="social-container">
                    <li><a href="http://www.facebook.com/colliderdotcom" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Facebook"><i class="fa-icon fab fa-facebook-f"></i></a></li>
                    <li><a href="http://twitter.com/collider" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Twitter"><i class="fa-icon fab fa-twitter"></i></a></li>
                    <li><a href="http://www.youtube.com/collidervideos" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="YouTube"><i class="fa-icon fab fa-youtube"></i></a></li>
                    <li><a href="https://instagram.com/collidervideo/" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Instagram"><i class="fa-icon fab fa-instagram"></i></a></li>
                </ul>

            </div>
            <div class="col-xs-12 col-md-12">
                <div class="row">
                    <div class="copyright-col col-xs-9 col-xs-offset-1 col-sm-8 col-sm-offset-2 center">
                        <span class="copyright">COLLIDER participates in various affiliate marketing programs, which means COLLIDER gets paid commissions on purchases made through our links to retailer sites. Our editorial content is not influenced by any commissions we receive.</span>
                    </div>
                    <div class="copyright-col col-xs-12 center">
                        <span class="copyright">&copy; 2017 Collider, Inc. All Rights Reserved.</span>
                    </div>
                </div>
            </div>
        </div>
    </div>
</footer>
  <!-- end CMN BRANDED FOOTER -->


  <script type="text/javascript">
  	// cmnUNT('tover', tile_num++);
  </script>

  <!-- WP Footer Scripts -->
  <script src='https://collider.com/wp-content/themes/collider-v3/dist/js/collider.min.js?ver=2019_08_09_01'></script>
<script src='https://collider.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>



  <!-- Google Tag Manager | DataLayer Variables -->
  <script type="text/javascript">
      window.Complex = window.Complex || {};
      window.Complex.complexDataLayer = window.Complex.complexDataLayer || [];
      window.Complex.comScoreFireTag = function(event) {
          window.Complex.complexDataLayer.push({'event': event});
      };
  </script>

</body>
</html>
