<!DOCTYPE html>
<html lang="en-US">
<head>

<meta charset="UTF-8" />

<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
<meta name="msapplication-square70x70logo" content="/smalltile.png" />
<meta name="msapplication-square150x150logo" content="/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="/widetile.png" />
<meta name="msapplication-square310x310logo" content="/largetile.png" />

<title>Artemis Fowl Movie Trailer Offers Early Look at the Disney Plus Title | Collider</title>


<!-- This site is optimized with the Yoast SEO plugin v13.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Before it arrives on Disney+ last month after five years of development / production hell, Kenneth Branagh&#039;s Artemis Fowl gets an early sneak peek."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://collider.com/artemis-fowl-movie-trailer-release-date/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Watch: Get an Early Look at &#039;Artemis Fowl&#039; Before It Arrives on Disney+" />
<meta property="og:description" content="Before it arrives on Disney+ last month after five years of development / production hell, Kenneth Branagh&#039;s Artemis Fowl gets an early sneak peek." />
<meta property="og:url" content="https://collider.com/artemis-fowl-movie-trailer-release-date/" />
<meta property="og:site_name" content="Collider" />
<meta property="article:publisher" content="https://www.facebook.com/colliderdotcom" />
<meta property="article:tag" content="Artemis Fowl" />
<meta property="article:tag" content="Disney" />
<meta property="article:tag" content="Disney Plus" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-05-20T16:24:35+00:00" />
<meta property="fb:app_id" content="1738286916403753" />
<meta property="og:image" content="https://cdn.collider.com/wp-content/uploads/2020/04/artemis-fowl-ferdia-shaw-social.jpg" />
<meta property="og:image:secure_url" content="https://cdn.collider.com/wp-content/uploads/2020/04/artemis-fowl-ferdia-shaw-social.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="855" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Before it arrives on Disney+ last month after five years of development / production hell, Kenneth Branagh&#039;s Artemis Fowl gets an early sneak peek." />
<meta name="twitter:title" content="Artemis Fowl Movie Trailer Offers Early Look at the Disney Plus Title" />
<meta name="twitter:site" content="@collidernews" />
<meta name="twitter:image" content="https://cdn.collider.com/wp-content/uploads/2020/04/artemis-fowl-ferdia-shaw-social.jpg" />
<meta name="twitter:creator" content="@DrClawMD" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://collider.com/#website","url":"https://collider.com/","name":"Collider","inLanguage":"en-US","potentialAction":[{"@type":"SearchAction","target":"https://collider.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://collider.com/artemis-fowl-movie-trailer-release-date/#primaryimage","inLanguage":"en-US","url":"https://cdn.collider.com/wp-content/uploads/2018/11/artemis-fowl-ferdia-shaw-slice.jpg","width":600,"height":200,"caption":"artemis-fowl-ferdia-shaw-slice"},{"@type":"WebPage","@id":"https://collider.com/artemis-fowl-movie-trailer-release-date/#webpage","url":"https://collider.com/artemis-fowl-movie-trailer-release-date/","name":"Artemis Fowl Movie Trailer Offers Early Look at the Disney Plus Title","isPartOf":{"@id":"https://collider.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://collider.com/artemis-fowl-movie-trailer-release-date/#primaryimage"},"datePublished":"2020-05-20T16:24:35+00:00","dateModified":"2020-05-20T16:24:35+00:00","author":{"@id":"https://collider.com/#/schema/person/7d1f27302be4272bfb8238099437a185"},"description":"Before it arrives on Disney+ last month after five years of development / production hell, Kenneth Branagh's Artemis Fowl gets an early sneak peek.","breadcrumb":{"@id":"https://collider.com/artemis-fowl-movie-trailer-release-date/#breadcrumb"},"potentialAction":[{"@type":"ReadAction","target":["https://collider.com/artemis-fowl-movie-trailer-release-date/"]}]},{"@type":"BreadcrumbList","@id":"https://collider.com/artemis-fowl-movie-trailer-release-date/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://collider.com/","url":"https://collider.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://collider.com/artemis-fowl-movie-trailer-release-date/","url":"https://collider.com/artemis-fowl-movie-trailer-release-date/","name":"Watch: Get an Early Look at &#8216;Artemis Fowl&#8217; Before It Arrives on Disney+"}}]},{"@type":["Person"],"@id":"https://collider.com/#/schema/person/7d1f27302be4272bfb8238099437a185","name":"Dave Trumbore","sameAs":["https://twitter.com/DrClawMD"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//static.chartbeat.com' />
<link rel='dns-prefetch' href='//cdn.rhombusads.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//cdn.intergient.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://collider.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://collider.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.4' media='all' />
<link rel='stylesheet' id='custom-styles-css'  href='https://collider.com/wp-content/themes/collider-v3/custom-styles.css?ver=2019_08_09_01' media='all' />
<link rel='stylesheet' id='collider-css'  href='https://collider.com/wp-content/themes/collider-v3/dist/css/style.css?ver=2019_08_09_01' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=5.4' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='collider-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=5.4' media='all' />
<script>
			(function() {
				/** CONFIGURATION START **/
				var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
				_sf_async_config.uid = 66011;
				_sf_async_config.domain = 'collider.com';
				_sf_async_config.flickerControl = false;
				_sf_async_config.useCanonical = true;
				_sf_async_config.useCanonicalDomain = true;
				_sf_async_config.sections = "Entertainment,Movie,News";
				_sf_async_config.authors = 'Dave Trumbore';
				/** CONFIGURATION END **/
				function loadChartbeat() {
					var e = document.createElement('script');
					var n = document.getElementsByTagName('script')[0];
					e.type = 'text/javascript';
					e.async = true;
					e.src = '//static.chartbeat.com/js/chartbeat.js';;
					n.parentNode.insertBefore(e, n);
				}
				loadChartbeat();
			})();
		
</script>
<script async="async" src='//static.chartbeat.com/js/chartbeat_mab.js?ver=5.4'></script>
<script>
var rhombusSiteId = 1116384;
</script>
<script src='https://cdn.rhombusads.com/js/rh.min.js?ver=5.4'></script>
<script src='https://collider.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://collider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script src='https://collider.com/wp-content/plugins/collider-core/assets/js/infinite-scroll.js?ver=5.4'></script>
<script src='https://collider.com/wp-content/themes/collider-v3/js/jquery.waypoints.min.js'></script>
<script src='https://use.fontawesome.com/releases/v5.2.0/js/all.js?ver=5.4'></script>
<script>
var tyche = { 
			mode: 'tyche', 
			config: '//config.playwire.com/1024303/v2/websites/72710/banner.json',
			};
</script>
<script src='//cdn.intergient.com/pageos/pageos.js?ver=5.4'></script>
<link rel='https://api.w.org/' href='https://collider.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://collider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://collider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://collider.com/?p=897659' />
<link rel="alternate" type="application/json+oembed" href="https://collider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcollider.com%2Fartemis-fowl-movie-trailer-release-date%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://collider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcollider.com%2Fartemis-fowl-movie-trailer-release-date%2F&#038;format=xml" />
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-1446295-1', {
				'cookieDomain': 'auto',
			});
			ga('send', 'pageview');

		</script>

				<meta property="fb:pages" content="160246414365" />
							<meta property="ia:markup_url" content="https://collider.com/artemis-fowl-movie-trailer-release-date/?ia_markup=1" />
				<link rel="amphtml" href="https://collider.com/artemis-fowl-movie-trailer-release-date/?amp"><style>
    #footer ul.social-container a:hover, #footer ul.social-container a {
        color:#666;
}
    .top-bar-social a svg {
        font-size:1.2em;
}
    .svg-inline--fa {
        vertical-align: -.2em;
}
aside.rightpanel > div > div#tyche_trendi_video_container {
    bottom: 0px !important;
}
</style>
<!-- Bing Auth -->
<meta name="msvalidate.01" content="F97A06145E9767C313B356E7E5B833F3" />


<!-- Typekit -->
<script src="https://use.typekit.net/cui2tsb.js"></script>
<script>try{Typekit.load();}catch(e){}</script>

<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width" />
<link rel="profile" href="http://gmpg.org/xfn/11" />

<!--[if lt IE 10]>
<script src="https://collider.com/wp-content/themes/collider-v3/js/modernizer.dev.js" type="text/javascript"></script>
<![endif]-->
<!--[if lt IE 10]>
<link rel="stylesheet" type="text/css" media="all" href="https://collider.com/wp-content/themes/collider-v3/iestyle.css" />
<![endif]-->


<meta name="google-site-verification" content="gsAKhpFeAT_1KIdd1PZiPoj3BdAcIipM2VNYcJKuQBU" />
<!-- Google Newsstand  -->
<meta name="google-site-verification" content="rtgRWlKYqmg2IwU4e9PBjtt31jXoTjotyW6iJbyqdyc" />

<meta name="verify-v1" content="ag44RccQF3Xr4VqGQnxB+TOx8+rCP4SHaCwwGAtuWzc=" />


<meta property="fb:app_id" content="190932086012" />

<link rel="alternate" type="application/rss+xml" title="RSS Feed" href="//collider.com/feed/" />


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
;if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');
fbq('init', '1628636477376373');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1628636477376373&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<!-- FB Instant Articles -->
<meta property="fb:pages" content="160246414365" />
<link href="//cdn.novelty.media/css/styles.css" rel="stylesheet">
</head>

<body class="post-template-default single single-post postid-897659 single-format-standard organic entertainment movie all-news two-column right-sidebar">

<!-- google custom search script-->
<script>
  (function() {
    var cx = '005219487631012611056:j1axwmmwl-e';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>

<!-- this is for the facebook comments at the bottom of single.php -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- end FB comments -->

<script>
    window.fbAsyncInit = function() {
        FB.init({ appId : '1678638095724206', xfbml : true, version : 'v2.6' });
    };
</script>


<!-- facebook messenger overlay -->
<div class="overlay" id="complex-overlay">
  <div>
    <div class="overlay-modal overlay-modal--dark">
      <a class="overlay-modal__close">
        <i class="fas fa-times"></i>
      </a>
      <div class="overlay-modal__header">
        <i class="cmplx-icon icon-collider"></i>
      </div>
      <div class="overlay-modal__content modal-content">
        <h2 class="modal-content__title">Facebook Messenger</h2>
        <div class="modal-content__body modal-body">
          <div class="modal-body__line">Click the button below and wait for a message from our Facebook bot in Messenger!</div>
          <div class="modal-body__line">
            <div class="fb-messenger-button">
              <div class='fb-send-to-messenger'
              data-messenger_app_id='1678638095724206'
              data-page_id='160246414365'
              data-ref='block_id_580fc416e4b061a942b85b75'
              color='blue'
              size='large' >

            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>
</div>
<!-- end facebook messenger overlay -->

<section id="page-header">

    <div id="complex-navbar">
        <nav class="navbar navbar-default" role="navigation">
            <div class="container">
                
<section class="navbar-section global">
    <!-- Logo & Hamburger -->
    <ul class="title-area pull-left">
        <li class="menu-button">
            <a href="javascript:;" class="slideout-menu-toggle" toggle-complex-menu><i class="fa-icon fas fa-bars"></i></a>
        </li>
        <li class="logo">
            <a ng-href="/" href="/" target="_self" ga-link ga-category="Main Header" ga-action="Click on main logo">
                <img id="collider-header-logo-image" src="https://collider.com/wp-content/themes/collider-v3/images/Collider_Logo_Dark.png" / alt="Collider.com">
            </a>
        </li>
    </ul>



    <!-- Main Navbar Links -->

    <div class="menu-navbarmenu-container">
        <ul id="menu-navbarmenu" class="link-area menu pull-left hidden-xxs">
            <li id="nav-menu-item-389649" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                <a href="/all-news/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Movie News</a>
            </li>
            <li id="nav-menu-item-389651" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
                <a href="/tv/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">TV News</a>
            </li>
            <li id="nav-menu-item-389653" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                <a href="/trailers/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Trailers</a>
            </li>
            <li id="nav-menu-item-movie-talk" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
                <a href="/tag/netflix/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Netflix</a>
            </li>
        </ul>
    </div>

    <!-- Right Nav Section -->
    <div class="top-bar-social pull-right">

        <ul class="search-container pull-right hidden-xs">
            <li class="search-bar has-form">
                <div class="complex-search">
                                    </div>
            </li>
        </ul>

        <ul class="social-container pull-right hidden-xs">
            <li>
                <a href="http://www.facebook.com/colliderdotcom" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Facebook">
                    <i class="fa-icon fab fa-facebook-f"></i>
                </a>
            </li>
            <li>
                <a href="http://twitter.com/collider" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Twitter">
                    <i class="fa-icon fab fa-twitter"></i>
                </a>
            </li>
            <li>
                <a href="http://www.youtube.com/collidervideos" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="YouTube">
                    <i class="fa-icon fab fa-youtube-square"></i>
                </a>
            </li>
            <li>
                <a href="https://instagram.com/collidervideo/" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Instagram">
                    <i class="fa-icon fab fa-instagram"></i>
                </a>
            </li>
            <li>
                <a rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Messenger">
                    <i class="fa-icon fab fa-facebook-messenger"></i>
                </a>
            </li>
        </ul>
    </div>
</section>
            </div>
        </nav>
    </div>

    <div id="complex-menu">
        <div class="main-menu slideout-menu" complex-main-menu>
            <div class="overflow-wrapper">
                <div class="scroll-wrapper">
                    <div class="menu-search visible-xs-block">
                                            </div>

                    <!-- Site Links -->

                    <div class="menu-complexmenuprimary-container">
                        <ul id="menu-complexmenuprimary" class="section-site menu">
                            <li id="nav-menu-item-389655" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                                <a href="/all-news/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie News</a>
                            </li>
							<li id="nav-menu-item-389657" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
								<a href="/tv/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">TV News</a>
							</li>
                            <li id="nav-menu-item-389659" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                                <a href="/trailers/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Trailers</a>
                            </li>
							<li id="nav-menu-item-movie-talk" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
								<a href="/movie-talk/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie Talk</a>
							</li>
                        </ul>
                    </div>

                    <!-- Site Extras Links -->
                    <div class="menu-section-title">More Collider</div>

                    <div class="menu-complexmenuextras-container">
                        <ul id="menu-complexmenuextras" class="section-site menu">
                            <li id="nav-menu-item-389665" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/all-reviews/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Reviews</a></li>
                            <li id="nav-menu-item-389663" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/movie-clips/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie Clips</a></li>
                            <li id="nav-menu-item-389661" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/interviews/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Interviews</a></li>
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</section>

<!-- Header Ad -->
	<div id="cmn_ad_tag_head" style="margin:1em 0;" class="fw_collider">
        <div data-pw-desk="leaderboard_atf"></div>
    <div data-pw-mobi="leaderboard_atf"></div>
	</div>

<div id="cmn_wrap">
    <section id="welcome">
        <header class="header">
                            <article class="slider" data-tb-region="Featured Articles">
                    <ul>
                                <li data-tb-region-item>
            <a href="https://collider.com/zack-snyder-justice-league-release-the-snyder-cut-details/" rel="bookmark" title="Zack Snyder Confirms The Snyder Cut Coming to HBO Max, Zod Help Us All" cat="movie">
                <img width="171" height="160" src="https://cdn.collider.com/wp-content/uploads/2020/05/justice-league-zack-snyder-gal-gadot-thumbnail-171x160.jpg" class="attachment-post-featured size-post-featured" alt="" srcset="https://cdn.collider.com/wp-content/uploads/2020/05/justice-league-zack-snyder-gal-gadot-thumbnail-171x160.jpg 171w, https://cdn.collider.com/wp-content/uploads/2020/05/justice-league-zack-snyder-gal-gadot-thumbnail-321x300.jpg 321w, https://cdn.collider.com/wp-content/uploads/2020/05/justice-league-zack-snyder-gal-gadot-thumbnail.jpg 400w" sizes="(max-width: 171px) 100vw, 171px" title="justice-league-zack-snyder-gal-gadot-thumbnail" />                <p id="slidertitle">Zack Snyder Confirms The Snyder Cut Coming to HBO Max, Zod Help Us All</p>
            </a>
        </li>
            <li data-tb-region-item>
            <a href="https://collider.com/jeffrey-katzenberg-disney-renaissance-impact-influence-explained/" rel="bookmark" title="The Disney Renaissance Didn’t Happen Because of Jeffrey Katzenberg; It Happened In Spite of Him" cat="movie">
                <img width="171" height="160" src="https://cdn.collider.com/wp-content/uploads/2016/04/little-mermaid-ursula-thumbnail.jpg" class="attachment-post-featured size-post-featured" alt="" title="little-mermaid-ursula-thumbnail" />                <p id="slidertitle">The Disney Renaissance Didn’t Happen Because of Jeffrey Katzenberg; It Happened In Spite of Him</p>
            </a>
        </li>
            <li data-tb-region-item>
            <a href="https://collider.com/how-the-snyder-cut-justice-league-happened/" rel="bookmark" title="Here&#8217;s How the Snyder Cut of &#8216;Justice League&#8217; Happened" cat="movie">
                <img width="171" height="160" src="https://cdn.collider.com/wp-content/uploads/2020/05/justice-league-ben-affleck-thumbnail-171x160.jpg" class="attachment-post-featured size-post-featured" alt="" srcset="https://cdn.collider.com/wp-content/uploads/2020/05/justice-league-ben-affleck-thumbnail-171x160.jpg 171w, https://cdn.collider.com/wp-content/uploads/2020/05/justice-league-ben-affleck-thumbnail-321x300.jpg 321w, https://cdn.collider.com/wp-content/uploads/2020/05/justice-league-ben-affleck-thumbnail.jpg 400w" sizes="(max-width: 171px) 100vw, 171px" title="justice-league-ben-affleck-thumbnail" />                <p id="slidertitle">Here&#8217;s How the Snyder Cut of &#8216;Justice League&#8217; Happened</p>
            </a>
        </li>
            <li data-tb-region-item>
            <a href="https://collider.com/batwoman-why-did-ruby-rose-leave-season-2/" rel="bookmark" title="Why Ruby Rose Left &#8216;Batwoman&#8217; Ahead of Season 2" cat="movie">
                <img width="171" height="160" src="https://cdn.collider.com/wp-content/uploads/2019/05/batwoman-thumbnail-1.jpg" class="attachment-post-featured size-post-featured" alt="batwoman-thumbnail-1" title="batwoman-thumbnail-1" />                <p id="slidertitle">Why Ruby Rose Left &#8216;Batwoman&#8217; Ahead of Season 2</p>
            </a>
        </li>
            <li data-tb-region-item>
            <a href="https://collider.com/justice-league-the-snyder-cut-explained/" rel="bookmark" title="What &#8220;The Snyder Cut&#8221; of &#8216;Justice League&#8217; Actually Means" cat="movie">
                <img width="171" height="160" src="https://cdn.collider.com/wp-content/uploads/2020/05/justice-league-logo-thumbnail-171x160.jpg" class="attachment-post-featured size-post-featured" alt="" srcset="https://cdn.collider.com/wp-content/uploads/2020/05/justice-league-logo-thumbnail-171x160.jpg 171w, https://cdn.collider.com/wp-content/uploads/2020/05/justice-league-logo-thumbnail-321x300.jpg 321w, https://cdn.collider.com/wp-content/uploads/2020/05/justice-league-logo-thumbnail.jpg 400w" sizes="(max-width: 171px) 100vw, 171px" title="justice-league-logo-thumbnail" />                <p id="slidertitle">What &#8220;The Snyder Cut&#8221; of &#8216;Justice League&#8217; Actually Means</p>
            </a>
        </li>
                        </ul>
                    <div class="clear"><!-- --></div>
                </article>
                    </header>

        <!-- Header Ad -->
				            <div id="cmn_ad_tag_head" class="fw_collider">
            <div class="ad_placeholder" data-nm-id="banner-top"></div>
                <!-- <script type="text/javascript">
                    cmnUNT( '3x3', tile_num++, 0 );
                </script> -->
            </div>
        
<section class="leftpanel">
    
<article id="post-897659" class="post-897659 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-movie category-all-news tag-artemis-fowl tag-disney tag-disney-plus entertainment movie all-news">

  <!-- .entry-header -->
  <header class="entry-header">

    <h1 class="entry-title">Watch: Get an Early Look at &#8216;Artemis Fowl&#8217; Before It Arrives on Disney+</h1>

          <h3>
        <span class="byline">by <a href="https://collider.com/author/dave-trumbore/" title="Posts by Dave Trumbore" rel="author">Dave Trumbore</a></span>&nbsp;&nbsp;&nbsp;&nbsp;
        <span class="smltxt"><i class="far fa-clock"></i> May 20, 2020</span>
      </h3>
      
  </header><!-- .entry-header -->

  <!-- .entry-content -->
  <div class="entry-content">

    <div class="clear"></div>
    
<div class="cmplx-meta-top" style="font-size:20px !important;">

    <div class='cmplx-meta cmplx-share'>
    <a target="_blank" class="cmplx-share-link" href="http://www.facebook.com/sharer/sharer.php?m2w&s=100&p[url]=https%3A%2F%2Fcollider.com%2Fartemis-fowl-movie-trailer-release-date%2F&p[images][0]=https://cdn.collider.com/wp-content/uploads/2018/11/artemis-fowl-ferdia-shaw-slice.jpg&p[title]=Watch: Get an Early Look at &#8216;Artemis Fowl&#8217; Before It Arrives on Disney+&p[summary]=">
        <span class="cmplx-share-icon facebook share-top">
            <i class="fab fa-facebook-f"></i> <span class="cmplx-icon-title">SHARE</span>
        </span>
    </a>
    <a target="_blank" class="cmplx-share-link" href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Fcollider.com%2Fartemis-fowl-movie-trailer-release-date%2F&text=Watch%3A+Get+an+Early+Look+at+%26%238216%3BArtemis+Fowl%26%238217%3B+Before+It+Arrives+on+Disney%2B&tw_p=tweetbutton&url=https%3A%2F%2Fcollider.com%2Fartemis-fowl-movie-trailer-release-date%2F&via=collider" >
        <span class="cmplx-share-icon twitter share-top">
            <i class="fab fa-twitter"></i> <span class="cmplx-icon-title">TWEET</span>
        </span>
    </a>
</div>

</div>
    <div class="clear"></div>

    <p><img class="aligncenter size-medium wp-image-744879" src="https://cdn.collider.com/wp-content/uploads/2018/11/artemis-fowl-ferdia-shaw-slice-600x200.jpg" alt="artemis-fowl-ferdia-shaw-slice" width="600" height="200" srcset="https://cdn.collider.com/wp-content/uploads/2018/11/artemis-fowl-ferdia-shaw-slice.jpg 600w, https://cdn.collider.com/wp-content/uploads/2018/11/artemis-fowl-ferdia-shaw-slice-500x167.jpg 500w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>Disney+ just unveiled an early look at <a href="https://collider.com/tag/artemis-fowl/" target="_blank" rel="noopener noreferrer"><em><strong>Artemis Fowl</strong></em></a>, the <strong>Kenneth Branagh</strong>-directed adaptation based on <strong>Eoin Colfer</strong>&#8216;s books that&#8217;s due to arrive on the streaming service next month. The minute-long video features star <strong>Ferdia Shaw</strong> stepping into the technologically advanced shoes of the title character, along with big hints at what the plot is going to be. And yet, for those out there who have read the books, this movie looks like a rather drastic departure from the source material in all sorts of ways. It also, quite honestly, looks like a made-for-TV movie. The fact that it&#8217;s arriving on the streaming service instead of getting a theatrical release after five long years of development / production hell is probably a blessing in disguise for Disney.</p>
<p>Here’s the official synopsis for <em>Artemis Fowl</em>:</p>
<blockquote><p>Disney’s “Artemis Fowl,” based on the beloved book by Eoin Colfer, is a fantastical, spellbinding adventure that follows the journey of 12-year-old genius Artemis Fowl, a descendant of a long line ofcriminal masterminds, as he desperately tries to save his father who has been kidnapped. In order to pay his ransom, Artemis must infiltrate an ancient, underground civilization—the amazingly advanced world of fairies—and bring the kidnapper the Aculos, the fairies’ most powerful and coveted magical device. To locate the elusive object, cunning Artemis concocts a dangerous plan—so dangerous that he ultimately finds himself in a perilous war of wits with the all-powerful fairies.</p></blockquote>
<p><em>Artemis Fowl</em> hits Disney+ on June 12th and also stars <strong>Colin Farrell</strong>, <strong>Josh Gad</strong>, <strong>Lara McDonnell</strong>, <strong>Hong Chau</strong>, and <strong>Judi Dench</strong>. Here&#8217;s your early look:</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">The lair. The look. The gear. Celebrate <a href="https://twitter.com/hashtag/StreamingDay?src=hash&amp;ref_src=twsrc%5Etfw">#StreamingDay</a> and check out this special look at <a href="https://twitter.com/artemisfowl?ref_src=twsrc%5Etfw">@ArtemisFowl</a>, streaming exclusively June 12, only on <a href="https://twitter.com/hashtag/DisneyPlus?src=hash&amp;ref_src=twsrc%5Etfw">#DisneyPlus</a>. <a href="https://twitter.com/hashtag/DisneyBundle?src=hash&amp;ref_src=twsrc%5Etfw">#DisneyBundle</a> <a href="https://t.co/sbGl4ro6bm">pic.twitter.com/sbGl4ro6bm</a></p>
<p>&mdash; Disney+ (@disneyplus) <a href="https://twitter.com/disneyplus/status/1263138885170683904?ref_src=twsrc%5Etfw">May 20, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
      <div id="" class="ad_placeholder feed-mid">
                  <div id="Collider_F_M320x50_Mid-1"></div>
      </div>
  <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BlogPosting","headline":"Watch: Get an Early Look at &#8216;Artemis Fowl&#8217; Before It Arrives on Disney+","image":["https:\/\/cdn.collider.com\/wp-content\/uploads\/2018\/11\/artemis-fowl-ferdia-shaw-slice.jpg"],"datePublished":"2020-05-20T09:24:35-07:00","description":"Before it arrives on Disney+ last month after five years of development \/ production hell, Kenneth Branagh's Artemis Fowl gets an early sneak peek.","articleBody":"<img class=\"aligncenter size-medium wp-image-744879\" src=\"https:\/\/cdn.collider.com\/wp-content\/uploads\/2018\/11\/artemis-fowl-ferdia-shaw-slice-600x200.jpg\" alt=\"artemis-fowl-ferdia-shaw-slice\" width=\"600\" height=\"200\" \/>\r\n\r\nDisney+ just unveiled an early look at <a href=\"https:\/\/collider.com\/tag\/artemis-fowl\/\" target=\"_blank\" rel=\"noopener noreferrer\"><em><strong>Artemis Fowl<\/strong><\/em><\/a>, the <strong>Kenneth Branagh<\/strong>-directed adaptation based on <strong>Eoin Colfer<\/strong>'s books that's due to arrive on the streaming service next month. The minute-long video features star <strong>Ferdia Shaw<\/strong> stepping into the technologically advanced shoes of the title character, along with big hints at what the plot is going to be. And yet, for those out there who have read the books, this movie looks like a rather drastic departure from the source material in all sorts of ways. It also, quite honestly, looks like a made-for-TV movie. The fact that it's arriving on the streaming service instead of getting a theatrical release after five long years of development \/ production hell is probably a blessing in disguise for Disney.\r\n\r\nHere\u2019s the official synopsis for <em>Artemis Fowl<\/em>:\r\n<blockquote>Disney\u2019s \u201cArtemis Fowl,\u201d based on the beloved book by Eoin Colfer, is a fantastical, spellbinding adventure that follows the journey of 12-year-old genius Artemis Fowl, a descendant of a long line ofcriminal masterminds, as he desperately tries to save his father who has been kidnapped. In order to pay his ransom, Artemis must infiltrate an ancient, underground civilization\u2014the amazingly advanced world of fairies\u2014and bring the kidnapper the Aculos, the fairies\u2019 most powerful and coveted magical device. To locate the elusive object, cunning Artemis concocts a dangerous plan\u2014so dangerous that he ultimately finds himself in a perilous war of wits with the all-powerful fairies.<\/blockquote>\r\n<em>Artemis Fowl<\/em> hits Disney+ on June 12th and also stars\u00a0<strong>Colin Farrell<\/strong>, <strong>Josh Gad<\/strong>, <strong>Lara McDonnell<\/strong>, <strong>Hong Chau<\/strong>, and <strong>Judi Dench<\/strong>. Here's your early look:\r\n\r\nhttps:\/\/twitter.com\/disneyplus\/status\/1263138885170683904"}</script><div class="opt related-content"><div id="related-content-title">Related Content</div><ul><li><a href="https://collider.com/justice-league-snyder-cut-episodes-hbo-max/" alt="https://cdn.collider.com/wp-content/uploads/2020/05/justice-league-ben-affleck-ezra-miller-gal-gadot-slice.jpg">The Snyder Cut Might Be Released in Episodes, Not as One Film</a> </li> <li><a href="https://collider.com/justice-league-the-snyder-cut-explained/" alt="https://cdn.collider.com/wp-content/uploads/2016/07/justice-league-slice-600x200.jpg">What "The Snyder Cut" of 'Justice League' Actually Means</a> </li> <li><a href="https://collider.com/zack-snyder-justice-league-release-the-snyder-cut-details/" alt="https://cdn.collider.com/wp-content/uploads/2017/11/justice-league-zack-snyder-slice-600x200.jpg">Zack Snyder Confirms The Snyder Cut Coming to HBO Max, Zod Help Us All</a> </li> <li><a href="https://collider.com/jeffrey-katzenberg-disney-renaissance-impact-influence-explained/" alt="https://cdn.collider.com/wp-content/uploads/2019/08/the-little-mermaid-disney-seahorses-slice-600x200.jpg">The Disney Renaissance Didn’t Happen Because of Jeffrey Katzenberg; It Happened In Spite of Him</a> </li> <li><a href="https://collider.com/glee-series-finale-2020-fail-pandemic/" alt="https://cdn.collider.com/wp-content/uploads/2014/03/glee-100-slice.jpg">How the ‘Glee’ Series Finale Tried (and Failed Wildly) to Predict 2020</a> </li> </ul></div>	</div>  <!-- .entry-content -->

</article>



<!-- Pagination and widgets -->

<div id="after-post-stuff">

	    <!-- Next / Previous Posts -->
    <div class="pagealignleft">
                        <div class="top">
                    <a href="https://collider.com/apple-tv-plus-greatness-code-release-date-details/">
                        <i class="fa fa-chevron-left"></i>
                        <span>Previous Article</span>
                    </a>
                </div>
                <div class="bottom">
                    <a href="https://collider.com/apple-tv-plus-greatness-code-release-date-details/">
                                        <span>AppleTV+'s Sports Docuseries 'Greatness Code' Aims for 'The Last Dance' Audience</span>
                    </a>
                </div>
            </div>
    <div class="pagealignright">
                <div class="top">
            <a href="https://collider.com/wonder-woman-documentary-gal-gadot-zack-snyder/">
                <span>Next Article</span>
                <i class="fa fa-chevron-right"></i>
            </a>
        </div>
        <div class="bottom">
            <a href="https://collider.com/wonder-woman-documentary-gal-gadot-zack-snyder/">
                <span>Gal Gadot & Zack Snyder Reveal DCEU Origins of ‘Wonder Woman’ in&hellip;</span>
                            </a>
        </div>
            </div>

    <div class="clear"></div>



<div class="cmplx-meta-bottom">
    <div class='cmplx-meta cmplx-share'>
    <a target="_blank" class="cmplx-share-link" href="http://www.facebook.com/sharer/sharer.php?m2w&s=100&p[url]=https%3A%2F%2Fcollider.com%2Fartemis-fowl-movie-trailer-release-date%2F&p[images][0]=https://cdn.collider.com/wp-content/uploads/2018/11/artemis-fowl-ferdia-shaw-slice.jpg&p[title]=Watch: Get an Early Look at &#8216;Artemis Fowl&#8217; Before It Arrives on Disney+&p[summary]=">
        <span class="cmplx-share-icon facebook share-bottom">
            <i class="fab fa-facebook-f"></i> <span class="cmplx-icon-title">SHARE</span>
        </span>
    </a>
    <a target="_blank" class="cmplx-share-link" href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Fcollider.com%2Fartemis-fowl-movie-trailer-release-date%2F&text=Watch%3A+Get+an+Early+Look+at+%26%238216%3BArtemis+Fowl%26%238217%3B+Before+It+Arrives+on+Disney%2B&tw_p=tweetbutton&url=https%3A%2F%2Fcollider.com%2Fartemis-fowl-movie-trailer-release-date%2F&via=collider" >
        <span class="cmplx-share-icon twitter share-bottom">
            <i class="fab fa-twitter"></i> <span class="cmplx-icon-title">TWEET</span>
        </span>
    </a>
    <a class="cmplx-share-link" >
        <span class="cmplx-share-icon messenger share-bottom">
            <i class="fab fa-facebook-messenger"></i> <span class="cmplx-icon-title">CHAT</span>
        </span>
    </a>

</div>
</div>

    <!-- Tags -->
            <div class="mytags">
            <h5>Tags</h5> • <a href="https://collider.com/tag/artemis-fowl/" rel="tag">Artemis Fowl</a> • <a href="https://collider.com/tag/disney/" rel="tag">Disney</a> • <a href="https://collider.com/tag/disney-plus/" rel="tag">Disney Plus</a><br>        </div>
    
</div> <!-- #after-post-stuff -->

<!-- In Content Suitcase Unit -->
<div class="in-content-ad" style="border-bottom:1px solid #bdbdbd">
        <!-- 728 x 90 BTF Desktop -->
    <div data-pw-desk="leaderboard_btf"></div>
    <!-- 320 x 50 BTF Mobile -->
    <div data-pw-mobi="leaderboard_btf"></div>
</div>

<div id="zergnet-widget-80216"></div>

<script language="javascript" type="text/javascript">
	(function() {
		var zergnet = document.createElement('script');
		zergnet.type = 'text/javascript'; zergnet.async = true;
		zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=80216';
		var znscr = document.getElementsByTagName('script')[0];
		znscr.parentNode.insertBefore(zergnet, znscr);
	})();
</script>

<!-- Spot.IM Conversation Module -->

	
<div id="article-comments" class="article-comments-container text-center">
	<div id="comments">
  <script async src="https://launcher.spot.im/spot/sp_Qf5Kf2mr"
      data-spotim-module="spotim-launcher"
      data-post-id="897659"
      data-post-url="https://collider.com/artemis-fowl-movie-trailer-release-date/"
      data-facebook-url="https://collider.com/artemis-fowl-movie-trailer-release-date/"></script>
	</div>
</div>

<style>
#zergnet-widget-66067 {
    padding-top: 20px;
}
</style>  <!-- Newsfeed w/ Infinite Scroll -->

  <div id="latest-news" class="">
    <h3 id="latest-news-header" class="heading-font archive-title">
      <span>Latest News</span>
    </h3>

    <i id="infscr-loading" class="fas fa-2x fa-spin fa-circle-notch"></i>
  </div>

  <script type="text/javascript" src="/wp-content/themes/collider-v3/js/infinite-newsfeed-single.js?v=201710251625"></script>
    <script type="text/javascript">
    jQuery(document).ready(function($) {
        var spinnerId = '#infscr-loading',
        contentDiv = '#content',
        latestNewsId = '#latest-news',
        postIdentifier = 'article',
        mode = 'desktop',
        url = '/page/';

        
        infiniteNewsfeed(spinnerId,contentDiv,postIdentifier,latestNewsId,mode,url);
    });
    </script>

    
            <div class="clear"><!-- --></div>

        
            <div class="clear" style="height:15px;"></div>
    </section>


    <aside class="rightpanel">

        <div class="rightpanel_displayonfloat">

            <aside class="rightrail-ad contentad">
              <aside id="text-26" class="widget widget_text">
                                <div data-pw-desk="med_rect_atf"></div>
                <div data-pw-mobi="med_rect_atf"></div>
              </aside>
            </aside>

            <!-- BEST MOVIES ON NETFLIX -->
            <aside class="rightrail-netflix">
              <a class="netflix-link" href="/best-movies-on-netflix-streaming/"><span class="rightrail-netflix__text">BEST MOVIES ON NETFLIX</span></a>
            </aside>

            <div id="zergnet-widget-80289"></div>

<script language="javascript" type="text/javascript">
	(function() {
		var zergnet = document.createElement('script');
		zergnet.type = 'text/javascript'; zergnet.async = true;
		zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=80289';
		var znscr = document.getElementsByTagName('script')[0];
		znscr.parentNode.insertBefore(zergnet, znscr);
	})();
</script>
        </div> <!-- .rightpanel_displayonfloat -->

        <!-- Our Staff -->
        <aside class="our-staff ">
            <aside id="text-25" class="widget widget_text">
                <h3 class="widget-title"><span>Our Staff</span></h3>

                <div class="textwidget">
                    <ul class="staff-list">
                      <li>
                        <div>
                          <a href="https://collider.com/author/steve-weintraub/" class="staff-name">Steve "Frosty" Weintraub</a>
                        </div>
                        <span class="staff-title">Editor in Chief</span> | <a href="http://twitter.com/colliderfrosty" target="_blank">@colliderfrosty</a>
                      </li>
                      <li><div><a href="https://collider.com/author/adam-chitwood/" class="staff-name">Adam Chitwood</a></div><span class="staff-title">Managing Editor</span> | <a href="http://www.twitter.com/adamchitwood" target="_blank">@adamchitwood</a></li>
                      <li><div><a href="https://collider.com/author/matt-goldberg/" class="staff-name">Matt Goldberg</a></div><span class="staff-title">Senior Editor, Film</span> | <a href="http://twitter.com/MattGoldberg" target="_blank">@MattGoldberg</a></li>
                      <li>
                        
<div>
  <a href="https://collider.com/author/dave-trumbore/" class="staff-name">Dave Trumbore</a>
</div>
<span class="staff-title">Senior Editor, Streaming</span> | <a href="http://twitter.com/DrClawMD" target="_blank">@DrClawMD</a>                      </li>
                      <li><div><a href="https://collider.com/author/perri-nemiroff/" class="staff-name">Perri Nemiroff</a></div><span class="staff-title">Content Development Editor</span> | <a href="https://twitter.com/PNemiroff" target="_blank">@PNemiroff</a></li>
                      <li><div><a href="https://collider.com/author/haleigh-foutch/" class="staff-name">Haleigh Foutch</a></div><span class="staff-title">Senior Editor, SEO</span> | <a href="https://twitter.com/HaleighFoutch" target="_blank">@HaleighFoutch</a></li>
                      <li>
                        
<div>
  <a href="https://collider.com/author/jeff-sneider/" class="staff-name">Jeff Sneider</a>
</div>
<span class="staff-title">Senior Film Reporter</span> | <a href="http://twitter.com/TheInSneider" target="_blank">@TheInSneider</a>                      </li>
                      <li><div><a href="https://collider.com/author/vinnie-mancuso/" class="staff-name">Vinnie Mancuso</a></div><span class="staff-title">Senior Editor</span> | <a href="https://twitter.com/VinnieMancuso1" target="_blank">@VinnieMancuso1</a></li>
                      <li>
                        
<div>
  <a href="https://collider.com/author/christina-radish/" class="staff-name">Christina Radish</a>
</div>
<span class="staff-title">Senior Reporter, Film & Television</span> | <a href="http://twitter.com/ChristinaRadish" target="_blank">@ChristinaRadish</a>                      </li>
                      <li>
                        
<div>
  <a href="https://collider.com/author/thomas-reimann/" class="staff-name">Tom Reimann</a>
</div>
<span class="staff-title">Associate Editor</span> | <a href="http://twitter.com/startthemachine" target="_blank">@startthemachine</a>                      </li>
                      <li>
                        
<div>
  <a href="https://collider.com/author/gregory-lawrence/" class="staff-name">Gregory Lawrence</a>
</div>
<span class="staff-title">Associate Editor</span> | <a href="http://twitter.com/SmithLGreg" target="_blank">@SmithLGreg</a>                      </li>
                      <li>
                        
<div>
  <a href="https://collider.com/author/allie-gemmill/" class="staff-name">Allie Gemmill</a>
</div>
<span class="staff-title">Weekend Editor</span>                      </li>
                    </ul>
                </div>
            </aside>
        </aside>
        <div id="sidebar_ad_2" class="sidebar_ad" style="margin-top:2em;">
          <div data-pw-desk="med_rect_btf"></div>
          <div data-pw-mobi="med_rect_btf"></div>
        </div>
        <div class="rightpanel-end"></div>
    </aside>

    
    <div class="clear"><!-- --></div>

  </section><!-- end of welcome section -->



  <!-- Typekit Fonts -->
  <script src="https://use.typekit.net/cui2tsb.js"></script>
  <script>try{Typekit.load();}catch(e){}</script>

</div> <!-- closing div for cmn_wrap in header -->

  <!-- <div id="bottom-banner" style="width:100%;background-color:#e0e0e0e7;text-align:center;height:90px;z-index:1000001;position:fixed;bottom:0">
    <div class="ad_placeholder" style="width:728px;height:90px;margin:0 auto;position:relative;">
            <img id="bottom-banner-close-button" style="height:16px;width:16px;position:absolute;left:-20px;top:0;padding:2px;" src="https://collider.com/wp-content/themes/collider-v3/images/close-circle-512.png" alt="Close" />
    </div>
  </div> -->

<div id='Collider_1x1_1'></div>

<script>
  function handleBottomBannerCloseClick() {
    const bottomBannerElem = document.querySelectorAll('#bottom-banner');
    if (bottomBannerElem && bottomBannerElem.length > 0);
    bottomBannerElem[0].style.display = 'none';
  }

  const bottomBannerCloseElem = document.querySelectorAll('#bottom-banner-close-button');
  if (bottomBannerCloseElem && bottomBannerCloseElem.length > 0) {
      const bottomBannerCloseBtn = bottomBannerCloseElem[0];
      bottomBannerCloseBtn.addEventListener('click', handleBottomBannerCloseClick, { passive: false });
  }
</script>

  <!-- CMN BRANDED FOOTER -->
  <footer id="footer">
    <div class="container">
        <div class="row">
            <div class="left-col col-xs-12 col-md-7">
                <div class="row">

                    <div class="footer-icon logo-col col-xs-12 col-md-3">
                        <a href="/" target="_self" ga-link ga-category="Footer" ga-action="Click on footer logo">
                            <img id="collider-footer-logo-image"src="https://collider.com/wp-content/themes/collider-v3/images/Collider_Logo_Light.png"/ alt="Collider.com">
                        </a>
                    </div>

                    <div class="col-md-7">
                        <div class="row">
                            <div class="col-xs-12">
                                <span class="footer-link">
                                    <a href="/about" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        About Us
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/contact-us" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Contact Us
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/sitemap.xml" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Site Map
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/collider-privacy-policy" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Privacy Policy
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/terms" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Terms And Conditions
                                    </a>
                                </span>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="right-col col-xs-12 col-md-4">

                <div class="clearfix visible-xs-block visible-sm-block"></div>

                <ul class="social-container">
                    <li><a href="http://www.facebook.com/colliderdotcom" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Facebook"><i class="fa-icon fab fa-facebook-f"></i></a></li>
                    <li><a href="http://twitter.com/collider" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Twitter"><i class="fa-icon fab fa-twitter"></i></a></li>
                    <li><a href="http://www.youtube.com/collidervideos" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="YouTube"><i class="fa-icon fab fa-youtube"></i></a></li>
                    <li><a href="https://instagram.com/collidervideo/" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Instagram"><i class="fa-icon fab fa-instagram"></i></a></li>
                </ul>

            </div>
            <div class="col-xs-12 col-md-12">
                <div class="row">
                    <div class="copyright-col col-xs-9 col-xs-offset-1 col-sm-8 col-sm-offset-2 center">
                        <span class="copyright">COLLIDER participates in various affiliate marketing programs, which means COLLIDER gets paid commissions on purchases made through our links to retailer sites. Our editorial content is not influenced by any commissions we receive.</span>
                    </div>
                    <div class="copyright-col col-xs-12 center">
                        <span class="copyright">&copy; 2017 Collider, Inc. All Rights Reserved.</span>
                    </div>
                </div>
            </div>
        </div>
    </div>
</footer>
  <!-- end CMN BRANDED FOOTER -->


  <script type="text/javascript">
  	// cmnUNT('tover', tile_num++);
  </script>

  <!-- WP Footer Scripts -->
  <script src='https://collider.com/wp-content/themes/collider-v3/dist/js/collider.min.js?ver=2019_08_09_01'></script>
<script src='https://collider.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>



  <!-- Google Tag Manager | DataLayer Variables -->
  <script type="text/javascript">
      window.Complex = window.Complex || {};
      window.Complex.complexDataLayer = window.Complex.complexDataLayer || [];
      window.Complex.comScoreFireTag = function(event) {
          window.Complex.complexDataLayer.push({'event': event});
      };
  </script>

</body>
</html>
