<!DOCTYPE html>
<html>
<head>
  
    <title>Bad Boys for Life&#039;s Credits Scene Explained by the Directors | Collider</title>

    
    <!-- Typekit -->
    <script src="https://use.typekit.net/cui2tsb.js"></script>
    <script>try{Typekit.load();}catch(e){}</script>

<!-- This site is optimized with the Yoast SEO plugin v12.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Directors Adil El Arbi &amp; Bilall Fallah explain why they added a credits scene to Bad Boy for Life and the importance of test screenings and reshoots."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://collider.com/bad-boys-3-credits-scene-explained/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bad Boys for Life&#039;s Credits Scene Explained by the Directors" />
<meta property="og:description" content="Directors Adil El Arbi &amp; Bilall Fallah explain why they added a credits scene to Bad Boy for Life and the importance of test screenings and reshoots." />
<meta property="og:url" content="https://collider.com/bad-boys-3-credits-scene-explained/" />
<meta property="og:site_name" content="Collider" />
<meta property="article:publisher" content="https://www.facebook.com/colliderdotcom" />
<meta property="article:tag" content="Adil El Arbi" />
<meta property="article:tag" content="Bad Boys" />
<meta property="article:tag" content="Bad Boys 3" />
<meta property="article:tag" content="Bad Boys for Life" />
<meta property="article:tag" content="Bilall Fallah" />
<meta property="article:section" content="Movie" />
<meta property="article:published_time" content="2020-01-19T19:22:14+00:00" />
<meta property="fb:app_id" content="1738286916403753" />
<meta property="og:image" content="https://cdn.collider.com/wp-content/uploads/2020/01/bad-boys-2-movie-image.jpg" />
<meta property="og:image:secure_url" content="https://cdn.collider.com/wp-content/uploads/2020/01/bad-boys-2-movie-image.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Directors Adil El Arbi &amp; Bilall Fallah explain why they added a credits scene to Bad Boy for Life and the importance of test screenings and reshoots." />
<meta name="twitter:title" content="Bad Boys for Life&#039;s Credits Scene Explained by the Directors" />
<meta name="twitter:site" content="@collidernews" />
<meta name="twitter:image" content="https://cdn.collider.com/wp-content/uploads/2020/01/bad-boys-2-movie-image.jpg" />
<meta name="twitter:creator" content="@mattgoldberg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://collider.com/#website","url":"https://collider.com/","name":"Collider","potentialAction":{"@type":"SearchAction","target":"https://collider.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://collider.com/bad-boys-3-credits-scene-explained/#primaryimage","url":"https://cdn.collider.com/wp-content/uploads/2020/01/bad-boys-3-michael-bay-cameo-explained-slice.jpg","width":600,"height":200,"caption":"bad-boys-3-michael-bay-cameo-explained-slice"},{"@type":"WebPage","@id":"https://collider.com/bad-boys-3-credits-scene-explained/#webpage","url":"https://collider.com/bad-boys-3-credits-scene-explained/","inLanguage":"en-US","name":"Bad Boys for Life&#039;s Credits Scene Explained by the Directors","isPartOf":{"@id":"https://collider.com/#website"},"primaryImageOfPage":{"@id":"https://collider.com/bad-boys-3-credits-scene-explained/#primaryimage"},"datePublished":"2020-01-19T19:22:14+00:00","dateModified":"2020-01-19T19:22:14+00:00","author":{"@id":"https://collider.com/#/schema/person/1e2bd2a03ea025669f5a4f484e880d5b"},"description":"Directors Adil El Arbi & Bilall Fallah explain why they added a credits scene to Bad Boy for Life and the importance of test screenings and reshoots.","breadcrumb":{"@id":"https://collider.com/bad-boys-3-credits-scene-explained/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://collider.com/bad-boys-3-credits-scene-explained/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://collider.com/","url":"https://collider.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://collider.com/bad-boys-3-credits-scene-explained/","url":"https://collider.com/bad-boys-3-credits-scene-explained/","name":"&#8216;Bad Boys for Life&#8217; Directors Explain the Film&#8217;s Mid-Credits Scene"}}]},{"@type":["Person"],"@id":"https://collider.com/#/schema/person/1e2bd2a03ea025669f5a4f484e880d5b","name":"Matt Goldberg","sameAs":["https://twitter.com/mattgoldberg"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//static.chartbeat.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Collider &raquo; &#8216;Bad Boys for Life&#8217; Directors Explain the Film&#8217;s Mid-Credits Scene Comments Feed" href="https://collider.com/bad-boys-3-credits-scene-explained/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/collider.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='foundation_font_awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/3.2.1/css/font-awesome.min.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation_menu-css'  href='https://collider.com/wp-content/plugins/wptouch-pro-3/themes/foundation/modules/menu/menu.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wptouch-parent-css'  href='https://collider.com/wp-content/plugins/wptouch-pro-3/themes/foundation/default/style.css?ver=5.3.1' type='text/css' media='all' />
<style id='wptouch-parent-inline-css' type='text/css'>
.arrow-down { color: #EBEBEB; }
#header, ul.tab-menu, #menu, #slider { background-color: #EBEBEB; }
.page-wrapper { background-color: #eceef5; }
a { color: #2C4D06; }
.dots li.active, .placeholder { background-color: #2C4D06; }

</style>
<link rel='stylesheet' id='wptouch-css'  href='https://collider.com/wp-content/plugins/wptouch-pro-3/themes/cmn-touch-2/default/style.css?ver=3.0.6a' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://collider.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://collider.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-styles-css'  href='https://collider.com/wp-content/plugins/wptouch-pro-3/themes/cmn-touch-2/default/custom-styles.css?ver=1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://code.jquery.com/jquery-2.0.0.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://collider.com/wp-content/plugins/wptouch-pro-3/themes/foundation/modules/menu/menu.js?ver=1.0.4'></script>
<script type='text/javascript' src='https://collider.com/wp-content/plugins/wptouch-pro-3/themes/foundation/modules/infinite-scroll/infinite-scroll.js?ver=1.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wptouchMain = {"ajaxurl":"https:\/\/collider.com\/wp-admin\/admin-ajax.php","siteurl":"\/","security_nonce":"ff8e5029d1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://collider.com/wp-content/plugins/wptouch-pro-3/include/js/wptouch.js?ver=c6ab82e295241e38ec6258c7e4db0637'></script>
<script type='text/javascript' async="async" src='//js-sec.indexww.com/ht/p/191094-111525542796500.js'></script>
<script type='text/javascript'>
window.googletag = window.googletag || {cmd: []};
</script>
<script type='text/javascript' async="async" src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.defineSlot('/21853491265/Collider', [[320,50]], 'collider-ad-google-adx-header-5e24d4c118ebb')			.setTargeting('refresh', 'true')			.addService(googletag.pubads());googletag.defineSlot('/21853491265/Collider', [[320,50]], 'collider-ad-google-adx-footer-5e24d4c118f19')			.setTargeting('refresh', 'true')			.addService(googletag.pubads());googletag.defineSlot('/21853491265/Collider', [[300,250]], 'collider-ad-google-adx-inline-1-5e24d4c118f27')			.setTargeting('refresh', 'true')			.addService(googletag.pubads());googletag.defineSlot('/21853491265/Collider', [[300,250]], 'collider-ad-google-adx-inline-2-5e24d4c118f37')			.setTargeting('refresh', 'true')			.addService(googletag.pubads());			googletag.pubads().addEventListener('impressionViewable', function(event) {				var slot = event.slot;				if (slot.getTargeting('refresh').indexOf('true') > -1) {					setTimeout(function() {						googletag.pubads().refresh([slot]);					}, 60 * 1000);				}			});		    googletag.enableServices();		  });
</script>
<script type='text/javascript'>
			(function() {
				/** CONFIGURATION START **/
				var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
				_sf_async_config.uid = 66011;
				_sf_async_config.domain = 'collider.com';
				_sf_async_config.flickerControl = false;
				_sf_async_config.useCanonical = true;
				_sf_async_config.useCanonicalDomain = true;
				_sf_async_config.sections = "Entertainment,Movie,News";
				_sf_async_config.authors = 'Matt Goldberg';
				/** CONFIGURATION END **/
				function loadChartbeat() {
					var e = document.createElement('script');
					var n = document.getElementsByTagName('script')[0];
					e.type = 'text/javascript';
					e.async = true;
					e.src = '//static.chartbeat.com/js/chartbeat.js';;
					n.parentNode.insertBefore(e, n);
				}
				loadChartbeat();
			})();
		
</script>
<script type='text/javascript' async="async" src='//static.chartbeat.com/js/chartbeat_mab.js?ver=5.3.1'></script>
<link rel='https://api.w.org/' href='https://collider.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://collider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://collider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.1" />
<link rel='shortlink' href='https://collider.com/?p=867117' />
<link rel="alternate" type="application/json+oembed" href="https://collider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcollider.com%2Fbad-boys-3-credits-scene-explained%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://collider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcollider.com%2Fbad-boys-3-credits-scene-explained%2F&#038;format=xml" />
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-1446295-1', {
				'cookieDomain': 'auto',
			});
			ga('send', 'pageview');

		</script>

				<meta property="fb:pages" content="160246414365" />
							<meta property="ia:markup_url" content="https://collider.com/bad-boys-3-credits-scene-explained/?ia_markup=1" />
				<link rel="amphtml" href="https://collider.com/bad-boys-3-credits-scene-explained/?amp"><meta name="viewport" content="initial-scale=1.0, maximum-scale=2.0, width=device-width" /><meta name="viewport" content="initial-scale=1.0, maximum-scale=2.0" media="(device-height: 568px)" />    <!-- cmn | Mobile Ad Scripts -->
    <script src="https://collider.com/wp-content/plugins/wptouch-pro-3/themes/cmn-touch-2/default/js/cmntouch.js"></script>
<meta name="apple-mobile-web-app-title" content="Collider">
 <script type="text/javascript">
  // CS Tracking
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6685975" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
    })();
  </script>
  <noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&c2=6685975&cv=2.0&cj=1" />
  </noscript>
  <!-- End comScore Tag -->
    
    </head>

  <!-- Help speed up display of the page -->
  
  <body class="post-template-default single single-post postid-867117 single-format-standard hide-address-bar css-videos light-header light-body organic">

    
    
    <div class="page-wrapper  clearfix"><!-- tag closed in foundation's footer.php -->

	<!-- Header -->

		
	<div id="header" class="">
		<div class="icon-backward back-button"><!-- css-button --></div>
					<div class="logo">
				<a href="https://collider.com">
					<img id="header-logo" src="https://collider.com/wp-content/themes/collider-v3/images/Collider_Logo_Dark.png" alt="Collider: Movie News, Movie Trailers, Movie Reviews, TV News" />
				</a>
			</div>
		
					<div class="icon-list-ul menu-drop show-hide-toggle" data-effect-target="menu">
							</div>
			</div>

	
		<div id="menu" class="default-menu show-hide-menu ">
							<ul class="tab-menu clearfix ">
					<li><a href="#" class="icon-list-ul no-ajax" data-section="menu" title="Menu"></a></li>

					
					
									</ul>

			
			
					
			<div class="tab-section wptouch-menu menu">

				<h4>Menu</h4>

				<ul class="menu-tree parent-links">
					<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
						<img src="https://collider.com/wp-content/uploads/wptouch-data/icons/custom/mobile-green-swatch.png" alt="menu-icon">
						<a href="https://collider.com/all-news/" class="title">Movie News</a>
					</li>
					<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
						<img src="https://collider.com/wp-content/uploads/wptouch-data/icons/custom/mobile-green-swatch.png" alt="menu-icon">
						<a href="https://collider.com/tv/" class="title">TV News</a>
					</li>
					<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
						<img src="https://collider.com/wp-content/uploads/wptouch-data/icons/custom/mobile-green-swatch.png" alt="menu-icon">
						<a href="https://collider.com/trailers/" class="title">Trailers</a>
					</li>
					<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
						<img src="https://collider.com/wp-content/uploads/wptouch-data/icons/custom/collider-touch-icon.png" alt="menu-icon">
						<a href="https://collider.com/tag/netflix/" class="title">Netflix</a>
					</li>
					<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
						<img src="https://collider.com/wp-content/uploads/wptouch-data/icons/custom/mobile-green-swatch.png" alt="menu-icon">
						<a href="https://collider.com/all-reviews/" class="title">Reviews</a>
					</li>
					<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
						<img src="https://collider.com/wp-content/uploads/wptouch-data/icons/custom/mobile-green-swatch.png" alt="menu-icon">
						<a href="https://collider.com/movie-clips/" class="title">Movie Clips</a>
					</li>
					<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
						<img src="https://collider.com/wp-content/uploads/wptouch-data/icons/custom/mobile-green-swatch.png" alt="menu-icon">
						<a href="https://collider.com/interviews/" class="title">Interviews</a>
					</li>
				</ul>
			</div>
		</div><!-- menu -->

	
	<div style="display:flex;justify-content:center;margin:2em 0;"><div id='collider-ad-google-adx-header-5e24d4c118ebb'>
			<script>
				googletag.cmd.push(function() { googletag.display('collider-ad-google-adx-header-5e24d4c118ebb'); 
				});
			</script>
		</div></div>
	
    <!-- this is for the facebook comments at the bottom of single.php -->
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));</script>

    <!-- end FB comments -->

<style>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</style>

																				<div id="content">
																					

						<div>
							<!-- Title Area | Post Image, Title, Meta -->
							<div id="title-area" class="box ">
																<h2 class="post-title  ">&#8216;Bad Boys for Life&#8217; Directors Explain the Film&#8217;s Mid-Credits Scene</h2>
								<div class="post-meta">
																			<div class="time"><i class="icon-time"></i> January 19, 2020 at 11:22 am</div>
																			<div class="author"><i class="icon-user"></i> Written by Matt Goldberg</div>
																	</div>


								<!-- Social Media - Above Article -->
								<div class="social-links article above">
									<div class='cmplx-meta cmplx-share'>
										<a target="_blank" class="cmplx-share-link" href="http://www.facebook.com/sharer/sharer.php?m2w&s=100&p[url]=https%3A%2F%2Fcollider.com%2Fbad-boys-3-credits-scene-explained%2F&p[images][0]=https://cdn.collider.com/wp-content/uploads/2020/01/bad-boys-3-michael-bay-cameo-explained-slice.jpg&p[title]=&#8216;Bad Boys for Life&#8217; Directors Explain the Film&#8217;s Mid-Credits Scene&p[summary]=">
											<span class="cmplx-share-icon facebook">
												<i class="icon-facebook"></i>  <span class="cmplx-icon-title">SHARE</span>
											</span>
										</a>
										<a target="_blank" class="cmplx-share-link" href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Fcollider.com%2Fbad-boys-3-credits-scene-explained%2F&text=%26%238216%3BBad+Boys+for+Life%26%238217%3B+Directors+Explain+the+Film%26%238217%3Bs+Mid-Credits+Scene&tw_p=tweetbutton&url=https%3A%2F%2Fcollider.com%2Fbad-boys-3-credits-scene-explained%2F&via=" >
											<span class="cmplx-share-icon twitter">
												<i class="cmplx-icon icon-twitter"></i>  <span class="cmplx-icon-title">TWEET</span>
											</span>
										</a>
									</div>
								</div>
								<!-- end Social Media - Above Article -->

							</div>


							

						<!-- The Content -->
						<div id="content-area" class="post section post-867117 post-name-bad-boys-3-credits-scene-explained post-author-8 single not-page has-thumbnail box">
							<script type='text/javascript' cnx-video-id='989313' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='6a16d597-4521-47ef-91c9-3b12eccee485'></script><foo &mdash;bar width='320' height='180' type='connatix' layout='responsive' data-connatix={'data-connatix-token':'6a16d597-4521-47ef-91c9-3b12eccee485' , 'cnx-video-id':'989313'}></foo>
<p style="text-align: center;"><span style="color: #ffffff;">&#8211;</span></p>
<p><span style="color: #ff0000;"><em><strong>Spoilers ahead for <a style="color: #ff0000;" href="http://collider.com/tag/bad-boys-for-life" target="_blank" rel="noopener noreferrer">Bad Boys for Life</a>.</strong></em></span></p>
<p><strong>Adil El Arbi</strong> &amp; <strong>Bilall Fallah</strong>&#8216;s <strong><em>Bad Boys for Life</em></strong> is in theaters now. The long-awaited sequel has <strong>Will Smith</strong> and <strong>Martin Lawrence</strong> teaming up again as detectives Mike Lowery and Marcus Burnett as the two cops must face demons from Mike&#8217;s past. I really enjoyed the film, and you can click here for <a href="https://collider.com/bad-boys-3-review/" target="_blank" rel="noopener noreferrer">my full review</a>.</p>
<p><a href="https://cdn.collider.com/wp-content/uploads/2020/01/bad-boys-for-life-final-poster.jpg" target="_blank" rel="noopener noreferrer"><img class="alignright wp-image-866411" title="bad-boys-for-life-poster" src="https://cdn.collider.com/wp-content/uploads/2020/01/bad-boys-for-life-final-poster-405x600.jpg" alt="bad-boys-for-life-poster" width="325" height="482" srcset="https://cdn.collider.com/wp-content/uploads/2020/01/bad-boys-for-life-final-poster-405x600.jpg 405w, https://cdn.collider.com/wp-content/uploads/2020/01/bad-boys-for-life-final-poster-768x1138.jpg 768w, https://cdn.collider.com/wp-content/uploads/2020/01/bad-boys-for-life-final-poster-765x1134.jpg 765w, https://cdn.collider.com/wp-content/uploads/2020/01/bad-boys-for-life-final-poster-202x300.jpg 202w, https://cdn.collider.com/wp-content/uploads/2020/01/bad-boys-for-life-final-poster-456x676.jpg 456w, https://cdn.collider.com/wp-content/uploads/2020/01/bad-boys-for-life-final-poster.jpg 1012w" sizes="(max-width: 325px) 100vw, 325px" /></a>We were fortunate enough to get El Arbi and Fallah to come into the studio to talk to our own Steve Weintraub about adding the mid-credits scene to the movie. In the scene, Mike talks to his incarcerated son, the film&#8217;s villain who is now atoning for his crimes. Mike then comes in with a file indicating that his son&#8217;s skills may be of use in helping to pay off his debt to society.</p>
<p>Adil El Arbi explained how the scene came about and why they ultimately decided to include it:</p>
<blockquote><p>Adil El Arbi: &#8220;That was the last scene to be put in the movie, and we went back and forth a hundred times. No one knew what to do. The studio, the producer, us, or Will and Martin—do we put it in or not? And from those eight or ten test screenings, we screened it with and without, and by screening it without, the audience felt they needed some kind of closure with one of the characters, so we put it back in really close to the title, not like a Marvel movie where it comes all the way at the end of the credits. It&#8217;s not a superhero movie; we put it in just to have that closure. And who knows? If the movie is successful, there might be another one.</p></blockquote>
<div class="ad_placeholder rightrail"><div id="Collider_F_M300x250_Incontent_1-1"> </div></div><div data-index="1" id="attachment_867407" class="wp-caption feed alignright" style="max-width: 360px;"><a href="https://cdn.collider.com/wp-content/uploads/2020/01/bad-boys-for-life-martin-lawrence-will-smith-gun.jpg" target="_blank" rel="noopener noreferrer"><img class="wp-image-867407" title="bad-boys-for-life-martin-lawrence-will-smith-gun" src="https://cdn.collider.com/wp-content/uploads/2020/01/bad-boys-for-life-martin-lawrence-will-smith-gun-600x380.jpg" alt="bad-boys-for-life-martin-lawrence-will-smith-gun" width="350" height="222" srcset="https://cdn.collider.com/wp-content/uploads/2020/01/bad-boys-for-life-martin-lawrence-will-smith-gun-600x380.jpg 600w, https://cdn.collider.com/wp-content/uploads/2020/01/bad-boys-for-life-martin-lawrence-will-smith-gun-768x486.jpg 768w, https://cdn.collider.com/wp-content/uploads/2020/01/bad-boys-for-life-martin-lawrence-will-smith-gun-1536x973.jpg 1536w, https://cdn.collider.com/wp-content/uploads/2020/01/bad-boys-for-life-martin-lawrence-will-smith-gun-765x484.jpg 765w, https://cdn.collider.com/wp-content/uploads/2020/01/bad-boys-for-life-martin-lawrence-will-smith-gun-474x300.jpg 474w, https://cdn.collider.com/wp-content/uploads/2020/01/bad-boys-for-life-martin-lawrence-will-smith-gun-900x570.jpg 900w, https://cdn.collider.com/wp-content/uploads/2020/01/bad-boys-for-life-martin-lawrence-will-smith-gun.jpg 1579w" sizes="(max-width: 350px) 100vw, 350px" /></a><p class="wp-caption-text feed">Image via Sony Pictures</p></div>
<p>The scene definitely has a heavy &#8220;This is our Deckard Shaw&#8221; vibe in a film that pulls heavily from the <strong><em>Fast &amp; Furious </em></strong>franchise, but El Arbi is right that it does provide a sense of closure.</p>
<p>The directors also talked about the importance of additional photography and test screenings. While some may feel that reshoots are a sign of a troubled production or that test screenings diminish a movie&#8217;s artistic integrity, when making a blockbuster like <em>Bad Boys for Life</em>, you need both because you&#8217;re trying to give the audience what they want. It&#8217;s one thing to avoid test screenings if you&#8217;re making a deeply personal film, but if you want people to cheer and laugh at the right moments, then you need some reshoots and some test screenings to tweak the final picture. El Arbi and Fallah provide a good explanation of why these post-production elements are so valuable.</p>
<p>For more on<em> Bad Boys for Life</em>, <a href="https://collider.com/bad-boys-3-michael-bay-cameo-explained/" target="_blank" rel="noopener noreferrer">here&#8217;s Adil El Arbi &amp; Bilall Fallah explaining how they got</a> <strong>Michael Bay</strong> to do a cameo in the film.</p>
      <div id="" class="ad_placeholder feed-mid">
                  <div id="Collider_F_M320x50_Mid-1"></div>
      </div>
  

<!-- Slideshow -->

<div id="slideshow">
  </div>


<!-- Slide Template -->

<script id="slide-template" type="text/x-handlebars-template">
    <h2>{{title}}</h2>

    {{#if embed}}
    <div class="slide-embed">
      <div class="video-container">
        {{{embed}}}
      </div>
    </div>
    {{else}}
    <div class="slide-images">
      {{#each images}}
      <img src="{{this}}" />
      {{/each}}
    </div>
    {{/if}}

    <div class="slide-content">
      {{{content}}}
    </div>

    {{#if numberMod}}
      <div id="in-content-ad-container-{{{number}}}" class="in-content-ad">
          <div class="ad_placeholder">
              <div id="rect-incontent-3-{{{number}}}" style="width: 300px; margin: 0 auto; margin-top: 0px!important;"></div>
          </div>
      </div>
    {{/if}}
</script>


<script type="text/javascript">


jQuery(document).ready(function($) {

  var cList = {

    // compile thine handlebars template which hitherto slides shall be rendered
    slide_template: Handlebars.compile( jQuery('#slide-template').html() ),
    slide_hash: window.location.hash,
    $slide: $('.slide'),

    /**
     * [init description]
     * @return {[type]} [description]
     */

    init: function() {

      History.options.html4Mode = true;

      if( cList.slide_hash ){
        slides[$( cList.slide_hash ).index('.slide')].number = parseInt($( cList.slide_hash ).index('.slide')) + 1;
        slides[$( cList.slide_hash ).index('.slide')].numberMod = !!((parseInt($( cList.slide_hash ).index('.slide')) + 1) % 2) && (slides.length >= 5);
        $( cList.slide_hash ).append( cList.slide_template( slides[ $( cList.slide_hash ).index('.slide') ] ) );
      }

      cList.bind_slide_load();
      cList.bind_slide_url_update();
      cList.bind_ad_injection();
    },


    /**
     * [bind_slide_load description]
     * @return {[type]} [description]
     */

    bind_slide_load: function() {

      cList.$slide.each(function() {
        $(this).one( 'inview', function(event, isInView, visiblePartX, visiblePartY ) {
          $this = $(this);
          if ( isInView && $this.text() === '' ) {
            slides[$this.index('.slide')].number = parseInt($this.index('.slide')) + 1;
            slides[$this.index('.slide')].numberMod = !!((parseInt($this.index('.slide')) + 1) % 2) && (slides.length >= 5);
            $this.append( cList.slide_template( slides[ $this.index('.slide') ] ) );
          }
        });
      });

    },



    /**
     * [bind_slide_url_update description]
     * @return {[type]} [description]
     */

    bind_slide_url_update: function () {

      cList.$slide.bind( 'inview', function(event, isInView, visiblePartX, visiblePartY) {
        if (isInView) {
          if (visiblePartY == 'top') {
            // top part of element is visible
            var slide_index = $( this ).index(),
                slide_id    = $( this ).attr('id');

            cList.update_url( slide_index, slide_id );
          }
        }
      });

    },



    /**
     * [bind_ad_injection description]
     * @return {[type]} [description]
     */

    bind_ad_injection: function() {

      $( '.in-content-ad' ).one( 'inview', function(  ) {
        cList.inject_ad( this );
      });

    },


    /**
     * Update URL via History.js pushState
     * @param  {[type]} slide_index [description]
     * @param  {[type]} slide_title [description]
     * @return {[type]}             [description]
     */

    update_url: function ( slide_index, slide_id ) {
      (function(window,undefined){

        // Bind to StateChange Event
        History.Adapter.bind(window,'statechange',function(){ // Note: We are using statechange instead of popstate
          var State = History.getState(); // Note: We are using History.getState() instead of event.state
        });

        // Change our States
        History.pushState(null, null, '#'+slide_id ); // logs {state:1}, "State 1", "?state=1"
        // window.location.hash = slide_id;
        cList.adpageview();

      })(window);
    },

    adpageview: $.throttle(250,function() {
      registerPageView( window.location.pathname + window.location.hash );
      // writeCaptureRefresh();
    }),

    /**
     * [inject_ad description]
     * @return {[type]} [description]
     */
    inject_ad: function ( inview_ad ) {
      var additionalUnit = jQuery(inview_ad).attr('id');
      var unit = additionalUnit.replace('cmmobadtag_', '');
      var cmn_ad_script_src = '<div class="ad_placeholder"><div id="rect-incontent-1"><\/div><\/div>';
      // var cmn_ad_script_src = '<script type="text/javascript">CMNUNT.load("content", { containerid: "'+ unit +'", lazyLoad: true });<\/script>';

            // Inject Mobile Ad tag to div when more posts loaded
            // postscribe( jQuery('#content .loading-ad-outer:last'), cmn_ad_script_src );
      document.querySelector(inview_ad).innerHTML = cmn_ad_script_src;
    }

  };

  cList.init();

});

</script>

<style>
  .slide { margin: 40px 0;  padding-bottom: 40px; border-bottom: 1px solid #cccccc; }
  .slide:last-child { border-bottom: none !important; }
  .slide-content { margin: 20px 0; }
</style>
<div class="opt related-content"><div id="related-content-title">Related Content</div><ul><li><a href="https://collider.com/chris-evans-defending-jacob-pictures-release-date/" alt="https://cdn.collider.com/wp-content/uploads/2020/01/defending-jacob-chris-evans-michelle-dockery-jaeden-martell-slice.jpg">Chris Evans' Apple TV+ Crime Thriller 'Defending Jacob' Gets First Images & Premiere Date</a> </li> <li><a href="https://collider.com/amazing-stories-apple-tv-release-date-release-date/" alt="https://cdn.collider.com/wp-content/uploads/2020/01/amazin-stories-slice.jpg">Steven Spielberg's 'Amazing Stories' Reboot Debuts First Image & Release Date Details</a> </li> <li><a href="https://collider.com/the-boys-season-3-jeffrey-dean-morgan-eric-kripke/" alt="https://cdn.collider.com/wp-content/uploads/2020/01/the-boys-antony-starr-amazon-slice.jpg">Jeffrey Dean Morgan Wants a Role on 'The Boys' If Season 3 Actually Happens</a> </li> <li><a href="https://collider.com/central-park-apple-tv-image-premiere-summer-2020/" alt="https://cdn.collider.com/wp-content/uploads/2020/01/central-park-slice.png">First 'Central Park' Image Reveals the New Animated Musical Series from the Creator of 'Bob's Burgers'</a> </li> <li><a href="https://collider.com/avenue-5-armando-iannucci-nikki-amuka-bird-interview/" alt="https://cdn.collider.com/wp-content/uploads/2020/01/avenue-5-josh-gad-suzy-nakamura-hugh-laurie-slice.jpg">'Avenue 5's Armando Iannucci & Nikki Amuka-Bird on How to Make a Catastrophe in Space Funny</a> </li> </ul></div>							</div>
						</div>


						

		<!-- Social Media - Below Article -->
		<div class="social-links article below">
			<div class='cmplx-meta cmplx-share'>
				<a target="_blank" class="cmplx-share-link" href="http://www.facebook.com/sharer/sharer.php?m2w&s=100&p[url]=https%3A%2F%2Fcollider.com%2Fbad-boys-3-credits-scene-explained%2F&p[images][0]=https://cdn.collider.com/wp-content/uploads/2020/01/bad-boys-3-michael-bay-cameo-explained-slice.jpg&p[title]=&#8216;Bad Boys for Life&#8217; Directors Explain the Film&#8217;s Mid-Credits Scene&p[summary]=">
					<span class="cmplx-share-icon facebook">
						<i class="cmplx-icon icon-facebook"></i> <span class="cmplx-icon-title">SHARE</span>
					</span>
				</a>
				<a target="_blank" class="cmplx-share-link" href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Fcollider.com%2Fbad-boys-3-credits-scene-explained%2F&text=%26%238216%3BBad+Boys+for+Life%26%238217%3B+Directors+Explain+the+Film%26%238217%3Bs+Mid-Credits+Scene&tw_p=tweetbutton&url=https%3A%2F%2Fcollider.com%2Fbad-boys-3-credits-scene-explained%2F&via=" >
					<span class="cmplx-share-icon twitter">
						<i class="cmplx-icon icon-twitter"></i> <span class="cmplx-icon-title">TWEET</span>
					</span>
				</a>
			</div>
		</div>
		<!-- end Social Media - Below Article -->

		<!-- Previous/Next post nav -->
		<nav class="prev_next">
			<a href="https://collider.com/the-boys-season-3-jeffrey-dean-morgan-eric-kripke/" rel="prev"><i class="icon-chevron-left"></i> <span class="nav_title_text">Jeffrey Dean Morgan Wants a Role on &#8216;The Boys&#8217; If Season 3 Actually Happens</span></a>			<a href="https://collider.com/amazing-stories-apple-tv-release-date-release-date/" rel="next"><span class="nav_title_text">Steven Spielberg&#8217;s &#8216;Amazing Stories&#8217; Reboot Debuts First Image &#038; Release Date Details</span><i class="icon-chevron-right"></i></a>		</nav>

		<div style="margin-top:1em;">
			<script>
	(function (d,s,n,id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s);
		js.id = id;
		js.className = n;
		js.src = "https://stream.playbuzz.com/embed/sdk.js?embedId=f9ac6d05-3c6e-4f5e-a504-bd96cca49232";
		fjs.parentNode.insertBefore(js, fjs);
	}(document,'script','playbuzz-stream','stream-sdk-jssdk_Collider.com'));
</script>
<div id="f9ac6d05-3c6e-4f5e-a504-bd96cca49232" style="margin:2em 0;"></div>		</div>
		
		<!-- Content -->
		<div style="display:flex;justify-content:center;margin-top:1em;">
			<div id='collider-ad-google-adx-inline-1-5e24d4c118f27'>
			<script>
				googletag.cmd.push(function() { googletag.display('collider-ad-google-adx-inline-1-5e24d4c118f27'); 
				});
			</script>
		</div>		</div>

		<hr style="border: 1px solid rgba(0, 0, 0, 0.1);">

		<script>
			window.article = window.article || {};
			window.article.id = '867117';
		</script>
		
		<div style="margin:1em 27px;">
			<div id="zergnet-widget-80216"></div>

<script language="javascript" type="text/javascript">
	(function() {
		var zergnet = document.createElement('script');
		zergnet.type = 'text/javascript'; zergnet.async = true;
		zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=80216';
		var znscr = document.getElementsByTagName('script')[0];
		znscr.parentNode.insertBefore(zergnet, znscr);
	})();
</script>		</div>

		<!-- Comments -->
					<div id="article-comments" class="article-comments-container text-center">
				<div id="comments">
					<script async src="https://launcher.spot.im/spot/sp_Qf5Kf2mr"
					data-spotim-module="spotim-launcher"
					data-post-id="867117"
					data-post-url="https://collider.com/bad-boys-3-credits-scene-explained/"
					data-facebook-url="https://collider.com/bad-boys-3-credits-scene-explained/"></script>
				</div>
			</div>
		
			
	<!-- "Back to Top" link -->
	<div class="back-top">
		<a class="go-to-top" href="#header-ad-outer">Back to Top</a>
	</div>

	<script>
		jQuery(document).ready(function($) {
						// Back to Top for Mobile
						$('.go-to-top').click(function () {
							$('html,body').animate({ scrollTop: 0 }, 500);
							return false;
						});
				}); // end (document).ready
			</script>

			<!-- Latest News Article Feed -->
			<div id="latest-news" class="">
				<h3 id="latest-news-header" class="heading-font archive-title">
					<span  >Latest News</span>
				</h3>

				<!-- ARTICLE FEED HERE -->
				<div id="infscr-loading">
					<img alt="Loading..." src="//collider.com/wp-content/themes/collider-v3/images/green-ajax.gif">
				</div>

			</div>

			<script type="text/javascript" src="/wp-content/themes/collider-v3/js/infinite-newsfeed-single.js?v=201710251625"></script>
			<script type="text/javascript">
				jQuery(document).ready(function($) {
					var spinnerId = '#infscr-loading',
					contentDiv = '#content',
					latestNewsId = '#latest-news',
					postIdentifier = '.post',
					mode = 'mobile',
					url = '/page/';

					
					infiniteNewsfeed(spinnerId,contentDiv,postIdentifier,latestNewsId,mode,url);
				});
			</script>

		</div>
		

  <div class="footer">
    <style>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</style>        <script src="https://collider.com/wp-content/plugins/wptouch-pro-3/themes/cmn-touch-2/default/dist/js/collider_mobile.min.js?ver=0.0.1"></script>
        <link rel="stylesheet" href="https://collider.com/wp-content/plugins/wptouch-pro-3/themes/cmn-touch-2/default/js/photoswipe/css/photoswipe.css">
<div class="social-links-wrap"></div><link rel='stylesheet' id='foundation_css-css'  href='https://collider.com/wp-content/plugins/wptouch-pro-3/themes/foundation/default/css/foundation.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='footer_css-css'  href='https://collider.com/wp-content/plugins/wptouch-pro-3/themes/foundation/default/css/footer.css?ver=2016_08_09_23_48' type='text/css' media='all' />



<script type='text/javascript'>
/* <![CDATA[ */
var wptouchFdn = {"ajaxLoading":"","isRTL":"0"};
/* ]]> */
</script>








<script type='text/javascript' src='https://collider.com/wp-content/uploads/wptouch-data/cache/wptouch.js'></script>
<script type='text/javascript' src='https://collider.com/wp-includes/js/wp-embed.min.js?ver=5.3.1'></script>
    <div class="small-12 footer_parent_container">
    <div class="footer-container">
        <footer class="footer wrapper clearfix">
            <div class="topwrap">
            
                <div class="social-container clearfix">
                    <ul class="small-block-grid-3 no-bullet social_media_icon_list">
                        <li><a href="http://www.facebook.com/colliderdotcom" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Facebook"><i class="cmplx-icon icon-facebook"></i></a></li>
                        <li><a href="http://twitter.com/collider" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Twitter"><i class="cmplx-icon icon-twitter"></i></a></li>
                        <li><a href="http://www.youtube.com/collidervideos" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="YouTube"><i class="cmplx-icon icon-youtube"></i></a></li>
                    </ul>
                </div>
                <ul class="small-block-grid-3 medium-block-grid-4 col-copy">
                    <li class="about_us"><a href="/about" target="_self" rel="nofollow">About Us</a></li>
                    <li class="contact_us"><a href="/contact-us" target="_self" rel="nofollow">Contact Us</a></li>
                    <li class="sitemap"><a href="/sitemap.xml" rel="nofollow">Site map</a></li>
                    <li class="privacy_policy"><a href="/collider-privacy-policy" rel="nofollow">Privacy Policy</a></li>
                    <li class="terms_and_conditions"><a href="/terms" rel="nofollow">Terms and Conditions</a></li>
                </ul>
                <div class="col1">
                    <a href="https://collider.com">© Collider. All Rights Reserved</a>
                </div>
            </div>
        </footer>
    </div>
</div>
  </div>



</div><!-- page wrapper -->




<script>

/**
 * Registers pageview via ajax
 */

var sitemeter_iframe;

function slideScrollPageview(url){

  if (!url) {
    url = window.location.pathname;
  }

  ga('send', 'pageview');

  COMSCORE.beacon({ c1:2, c2:6685975, c3:"", c4:"", c5:"", c6:"", c15:"" }); /* ComScore */

}


function createIFrame(src, width, height, ad_iframe_id) {
    ifrm = document.createElement("IFRAME");
    ifrm.setAttribute("src", src);
    ifrm.style.width = width +"px";
    ifrm.style.height = height +"px";
    ifrm.style.border = "none";
    ifrm.style.position = "absolute";
    ifrm.style.zIndex = "1000";
    ifrm.marginheight = 0;
    ifrm.marginwidth = 0;
    ifrm.width = width;
    ifrm.height = height;
    ifrm.scrolling = "no";
    ifrm.frameBorder = "0";
    ifrm.border = "0";
    ifrm.id = ad_iframe_id;
    return ifrm;
}

</script>
  <div id="bottom-banner" style="width:100%;background-color:#e0e0e0e7;text-align:center;height:65px;z-index:1000001;position:fixed;bottom:0">
    <div class="ad_placeholder" style="width:320px;height:65px;margin:0 auto;position:relative;display:flex;align-items:center;">
      <div id='collider-ad-google-adx-footer-5e24d4c118f19'>
			<script>
				googletag.cmd.push(function() { googletag.display('collider-ad-google-adx-footer-5e24d4c118f19'); 
				});
			</script>
		</div>      <img id="bottom-banner-close-button" style="height:16px;width:16px;position:absolute;right:-20px;top:0; padding:2px;" src="https://collider.com/wp-content/plugins/wptouch-pro-3/themes/foundation/default/images/close-circle-512.png" alt="Close" />
    </div>
  </div>
  <div id='Collider_1x1_1'></div>

<script>
  function handleBottomBannerCloseClick() {
      const bottomBannerElem = document.querySelectorAll('#bottom-banner');
      if (bottomBannerElem && bottomBannerElem.length > 0);
      bottomBannerElem[0].style.display = 'none';
  }

  const bottomBannerCloseElem = document.querySelectorAll('#bottom-banner-close-button');
  if (bottomBannerCloseElem && bottomBannerCloseElem.length > 0) {
      const bottomBannerCloseBtn = bottomBannerCloseElem[0];
      bottomBannerCloseBtn.addEventListener('click', handleBottomBannerCloseClick);
  }
</script>

</body>
</html>
