<!DOCTYPE html>
<html lang="en-US">
<head>
    <script>
        // GLOBAL JS VARIABLES FOR THE PAGE
        var VALNET_GLOBAL_FBAPPID = "172826243054377";
        // GLOBAL JS VARIABLES FOR GOOGLE ANALYTICS
                    var VALNET_GLOBAL_GOOGLEANALYTICSPROPERTYID = "UA-35624077-21";
            var VALNET_GLOBAL_POSTID = "961281";
            var VALNET_GLOBAL_AUTHOR = "allie-gemmill";
            var VALNET_GLOBAL_CHANNEL = "all-news";
            var VALNET_GLOBAL_VIEW = "regular";
            var VALNET_GLOBAL_EXACTVIEW = "all";
            var VALNET_GLOBAL_ISPREMIUM = "false";
            var VALNET_GLOBAL_ENVIRONMENT = "native";
            var VALNET_GLOBAL_POSTTYPE = "article";
            var VALNET_GLOBAL_JREDITOR = "";
            var VALNET_GLOBAL_SREDITOR = "allie-gemmill";
            var VALNET_GLOBAL_NUMBERPERPAGE = "all";
            var VALNET_GLOBAL_ISENGAGEMENTTEST = "false";
            var VALNET_GLOBAL_DETECTEDDEVICE = "desktop";
            var VALNET_GLOBAL_IPADDRESS = "107.23.218.4";
            var VALNET_GLOBAL_BROWSERUSERAGENT = "CCBot\/3.0\u0020\u0028https\u003A\/\/commoncrawl.org\/faq\/\u003B\u0020info\u0040commoncrawl.org\u0029";
            var VALNET_GLOBAL_LENGTH = "20-24";
            var VALNET_GLOBAL_DATEPUBLISHED = "20210109";
            var VALNET_GLOBAL_EDITOR = "";
            var VALNET_GLOBAL_POSTPAYMENTCATEGORY = "other";
            var VALNET_GLOBAL_CATEGORY = "movie";
            var VALNET_GLOBAL_TAGS = "|tom-holland|apple-tv|joe-russo|anthony-russo|cherry|apple-tv-plus|";
            var VALNET_GLOBAL_ISFACEBOOKBROWSER = "O";
            var VALNET_GLOBAL_ADS = "BOT";
            var VALNET_GLOBAL_AMPTRAFFIC = "false";
            var VALNET_GLOBAL_TEMPLATE = "content-all";
            var VALNET_GLOBAL_TLDRPERMALINK = "/cherry-tom-holland-teaser-trailer-russo-brothers/";
            var VALNET_GLOBAL_TLDRPAGE = "1";
            var VALNET_GLOBAL_TLDRTOTALNUMPAGE = "0";
            var VALNET_GLOBAL_TLDRVIEWTYPE = "";
            var VALNET_GLOBAL_ISADBLOCK = true;
            var VALNET_GLOBAL_NETWORKCATEGORY = "movies";
            var VALNET_GLOBAL_CONTENTTYPE = "Flash News";
            var VALNET_GLOBAL_INTENT = "Short-Term";
            </script>

        
                        <link rel="preload"
                  media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                  href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/01/cherry-tom-holland-russo-brothers-army-recruitment-social-featured.png?q=50&fit=crop&w=480&h=300&dpr=1.5"
                  as="image">
                    <link rel="preload"
                  media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                  href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/01/cherry-tom-holland-russo-brothers-army-recruitment-social-featured.png?q=50&fit=crop&w=767&h=450&dpr=1.5"
                  as="image">
                    <link rel="preload"
                  media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                  href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/01/cherry-tom-holland-russo-brothers-army-recruitment-social-featured.png?q=50&fit=crop&w=943&h=500&dpr=1.5"
                  as="image">
                    <link rel="preload"
                  media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                  href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/01/cherry-tom-holland-russo-brothers-army-recruitment-social-featured.png?q=50&fit=crop&w=750&h=375&dpr=1.5"
                  as="image">
            
                <link rel="stylesheet" href="/public/build/a-article.5e354fae.css">
    
                    
    <!-- Google Analytics -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script>
<!-- End Google Analytics -->
        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TBXVR8R');</script>
<!-- End Google Tag Manager -->
    <meta name="robots" content="max-image-preview:large">

    <script async src="/public/build/dfp.js"></script>
    <script async src="/public/build/valnet-header.475c56ca.js"></script>



    <!-- Quora Pixel Code (JS Helper) -->
    <script>
        !function (q, e, v, n, t, s) {
            if (q.qp) return;
            n = q.qp = function () {
                n.qp ? n.qp.apply(n, arguments) : n.queue.push(arguments);
            }
            ;n.queue = [];
            t = document.createElement(e);
            t.async = !0;
            t.src = v;
            s = document.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t, s);
        }(window, 'script', 'https://a.quora.com/qevents.js');
        qp('init', '91f52889f6a04390a65ad2591c59986e');
        qp('track', 'ViewContent');
    </script>
    <noscript><img height="1" width="1" style="display:none" src="https://q.quora.com/_/ad/91f52889f6a04390a65ad2591c5 d9986e/pixel?tag=ViewContent&noscript=1"/></noscript>
    <!-- End of Quora Pixel Code -->



    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
    <meta name="viewport" content="user-scalable=yes, initial-scale=1.0, width=device-width"/>

    
                
    

    	
	    	    	        <link rel="amphtml" href="https://collider.com/cherry-tom-holland-teaser-trailer-russo-brothers/amp/" />
	    
	    	        <link rel="canonical" href="https://collider.com/cherry-tom-holland-teaser-trailer-russo-brothers/" />
	    
	    	    	        
	        	    
	    <title>Cherry: Tom Holland's Russo Brothers Movie Releases Teaser Trailer</title>
	    
	    	        	        <meta name="description" content="Directors Joe and Anthony Russo release the first clip from Cherry, their new movie starring Tom Holland, coming to Apple TV+ in March 2021." />
	    	    
	    	
        
        
            <meta property="og:title" content="'Cherry': Tom Holland's New Movie with Russo Brothers Unveils First Teaser Trailer" />
    <meta property="og:type" content="article" />

            <meta property="og:image" content="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/01/cherry-tom-holland-russo-brothers-army-recruitment-social-featured.png" />
        <meta property="og:image:width" content="1024" />
        <meta property="og:image:height" content="512" />
            

                                                <meta property="og:url" content="https://collider.com/cherry-tom-holland-teaser-trailer-russo-brothers/" />
                        
    <meta property="og:locale" content="en_US" />
    <meta property="og:description" content="Directors Joe and Anthony Russo release the first clip from Cherry, their new movie starring Tom Holland, coming to Apple TV+ in March 2021." />

            <meta property="og:site_name" content="Collider" />
    
                        <meta property="article:published_time" content="2021-01-09T16:06:12Z" />
                            <meta property="article:modified_time" content="2021-01-09T16:06:12Z" />
                                        <meta property="article:section" content="Movie" />
            


    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@collider">
    <meta name="twitter:title" content="'Cherry': Tom Holland's New Movie with Russo Brothers Unveils First Teaser Trailer">
    <meta name="twitter:description" content="Directors Joe and Anthony Russo release the first clip from Cherry, their new movie starring Tom Holland, coming to Apple TV+ in March 2021.">
            <meta name="twitter:image" content="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/01/cherry-tom-holland-russo-brothers-army-recruitment-social-featured.png">
    
        <meta property="fb:app_id" content="172826243054377"/>

    <link rel="icon" type="image/png" sizes="32x32" href="/public/build/images/favicon-32x32.66e67e2b.png">
    <link rel="icon" type="image/png" sizes="96x96" href="/public/build/images/favicon-96x96.891b75f1.png">
    <link rel="icon" type="image/png" sizes="16x16" href="/public/build/images/favicon-16x16.4357074f.png">

    <link rel="apple-touch-icon" sizes="57x57" href="/public/build/images/apple-icon-57x57.7b455e0b.png">
    <link rel="apple-touch-icon" sizes="60x60" href="/public/build/images/apple-icon-60x60.0345b1e9.png">
    <link rel="apple-touch-icon" sizes="72x72" href="/public/build/images/apple-icon-72x72.8aa400c5.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/public/build/images/apple-icon-76x76.824dc98c.png">
    <link rel="apple-touch-icon" sizes="114x114" href="/public/build/images/apple-icon-114x114.208f541e.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/public/build/images/apple-icon-120x120.04653501.png">
    <link rel="apple-touch-icon" sizes="144x144" href="/public/build/images/apple-icon-144x144.c9ce0885.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/public/build/images/apple-icon-152x152.1b39fc5c.png">
    <link rel="apple-touch-icon" sizes="180x180" href="/public/build/images/apple-icon-180x180.b0a13787.png">



        

        
            <!-- Ads ninja 2.0 - shared header ; start -->
<script>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</script>


<script data-ad-client="ca-pub-8382598503519971" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script src="https://tagan.adlightning.com/valnet/op.js" defer></script>

<script type='text/javascript'>
if (window.location.origin.endsWith("collider.com")) {
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//securepubads.g.doubleclick.net/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
}
</script>

<script type="text/javascript">
    (function () {
        window.advBidxc = window.advBidxc || {};
        window.advBidxc.customerId = "8CU6TM0R4"; //Customer ID
        window.advBidxc.domain = window.location.hostname; //Domain Name
        function loadScript(tagSrc) {
            var scriptTag = document.createElement('script'),
                    placeTag = document.getElementsByTagName("script")[0];
            scriptTag.type = 'text/javascript';
            scriptTag.async = true;
            scriptTag.src = tagSrc;
            placeTag.parentNode.insertBefore(scriptTag, placeTag);
        }

        var isSSL = 'https:' == document.location.protocol;
        var mnSrc = '//hbx.media.net/bxl.js?cid=' + window.advBidxc.customerId + '&dn=' + window.advBidxc.domain + (isSSL ? '&https=1' : '');
        loadScript(mnSrc);
    })();
</script>
<!-- Ads ninja 2.0 - shared header ; end -->

    
    
    
    
    
        <script type='text/javascript'>
                                    
            
            if(typeof googletag !== typeof undefined){

                googletag.cmd.push(function(){

                    
                    googletag.pubads().enableSingleRequest();
                    googletag.pubads().disableInitialLoad();

                    
                    googletag.pubads().addEventListener('impressionViewable', function(event){

                        var slot              = event.slot;
                        var refreshTargetting = slot.getTargeting('refresh');

                        // If refresh targetting key is set refresh based on targetting value.
                        if(0 !== refreshTargetting.length){

                            console.debug(
                                '%cAds Debug Log',
                                'display: inline-block; color: #fff; background: blue; padding: 1px 4px; border-radius: 3px;',
                                `Refreshing ad slot ${slot.getSlotId().getDomId()} in ${refreshTargetting[0]} seconds.`,
                            );

                            setTimeout(function(){

                                googletag.pubads().refresh([slot]);
                            }, Number(refreshTargetting[0]) * 1000);

                            // TODO: Hold another auction for the slot with A9 and Prebid.
                        }
                    });

                    googletag.enableServices();
                });
            }
        </script>
    
    
    
    
    
    
    
    



    <!-- GLOABL JS VARIABLES -->
    <script>

    var valnet_site_viewType = "direct";
    var valnet_site_view = "all";
    var valnet_site_campaign = "";
    var valnet_site_device = "desktop";
    var valnet_hideAds = true;
    </script>

</head>

<body class="js-tldr  ">
    
    <div id="body-anchor"></div>
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TBXVR8R"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    
    <script>
    window.fbAsyncInit = function() {
        FB.init({
            appId            : VALNET_GLOBAL_FBAPPID,
            autoLogAppEvents : true,
            xfbml            : true,
            version          : 'v7.0'
        });
    };
</script>
<script async defer src="https://connect.facebook.net/en_US/sdk.js"></script>

    
    <div class="w-website">

        <div id="pageStickyFooterAd">
            
        </div>

                            
<div id="js-header" class="w-header">

    <header class="header" itemscope itemtype="https://schema.org/WPHeader">
        
        <h1 class="hide" itemprop="headline">collider.com</h1>

        <div class="header-logo">
            <a href="/" title="" rel="home"></a>
        </div>

        <input class="header-menu-btn-input" type="checkbox" id="headerMenu"/>
        <label class="header-menu-btn-label js-nav" for="headerMenu">
            <div class="menu-burger-btn">
                <span class="burger-btn-line"></span>
                <span class="burger-btn-line"></span>
                <span class="burger-btn-line"></span>
            </div>
        </label>

        <div class="w-header-menu">
            <button class="menu-exit-btn icon i-close"></button>
            <div class="header-menu">
                

<nav class="menu-nav" id="menu-site">
    <ul class="menu-nav-list" itemscope itemtype="http://www.schema.org/SiteNavigationElement">
                                 <li itemprop="name">
                <a href="/all-news/" itemprop="url">Movie News</a>
            </li>
                                <li itemprop="name">
                <a href="/tv/" itemprop="url">TV News</a>
            </li>
                                <li itemprop="name">
                <a href="/trailers/" itemprop="url">Trailers</a>
            </li>
                                <li itemprop="name">
                <a href="/netflix/" itemprop="url">Netflix</a>
            </li>
                                <li itemprop="name">
                <a href="/video-games/" itemprop="url">Video Games</a>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                                            <button class="menu-nav-more-btn js-menu-open">More</button>
                                    
                <ul class="drop-down">
                                             <li itemprop="name">
                <a href="https://collider.com/all-reviews/" itemprop="url">Reviews</a>
            </li>
                                <li itemprop="name">
                <a href="https://collider.com/interviews/" itemprop="url">Interviews</a>
            </li>
            

                </ul>
            </li>
            

    </ul>
</nav>                                                             
    <div class="w-menu-follow">
        <span class="menu-follow-button icon i-social">Follow Us</span>
        <div class="menu-follow drop-down">
                        <div class="menu-follow-social">
                <h4 class="menu-nav-title">Follow Collider.com</h4>
            	<ul>
                        	                	                <li><a class="icon i-facebook" href="https://www.facebook.com/collider" target="_blank"></a></li>
    	                	                <li><a class="icon i-instagram" href="https://www.instagram.com/collider/" target="_blank"></a></li>
    	                	                <li><a class="icon i-twitter" href="https://twitter.com/collider" target="_blank"></a></li>
    	                	                <li><a class="icon i-youtube" href="https://www.youtube.com/c/collider" target="_blank"></a></li>
    	                	                <li><a class="icon i-feed" href="https://www.collider.com/feed/" target="_blank"></a></li>
    	                	        </ul>
            </div>
            
             
    <div class="menu-follow-brands">
    	<h4 class="menu-nav-title">Something New</h4>
                    <a class="menu-brands-zone icon i-link" href="//screenrant.com" rel="nofollow" target="_blank">
                <img class="logo sr" src="/public/build/images/sr-logo-full-colored-light.54036564.svg" alt="Screen Rant">
                <div class="desc">
                	Covering the hottest movie and TV topics that fans want.
                </div>
            </a>
                    <a class="menu-brands-zone icon i-link" href="//www.cbr.com" rel="nofollow" target="_blank">
                <img class="logo cb" src="/public/build/images/cb-logo-full-colored-light.4e17204e.svg" alt="CBR">
                <div class="desc">
                	The go-to source for comic book and superhero movie fans.
                </div>
            </a>
            </div>
         
        </div>
    </div>

                                                 <nav class="menu-legal">
        <h4 class="menu-nav-title">More</h4>
        <ul>
                                                <li><a class="write" href="/contributor/">Write For Us</a></li>
                                                                <li><a href="/">Home</a></li>
                                                                <li><a href="/contact/">Contact Us</a></li>
                                                                <li><a href="/terms-of-use/">Terms</a></li>
                                                                <li><a href="/privacy-policy/">Privacy</a></li>
                                                                <li><a href="/dmca-take-down-policy/">Copyright</a></li>
                                                                <li><a href="/about/">About Us</a></li>
                                                                <li><a href="/fact-checking-policy/">Fact Checking Policy</a></li>
                                                                <li><a href="/corrections-policy/">Corrections Policy</a></li>
                                                                <li><a href="/ethics-policy/">Ethics Policy</a></li>
                                                                <li><a href="/ownership-funding-advertising-policy/">Ownership Policy</a></li>
                                                                <li><a href="/partnership-disclaimer/">Partnership Disclaimer</a></li>
                                    </ul>
    </nav>

                                                                </div>
        </div>

        
        <button id="js-theme" class="header-theme-btn">
            
<!-- Generator: Adobe Illustrator 25.0.1, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" class="svg-icon-sun" id="Layer_2" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 425.2 425.2" style="enable-background:new 0 0 425.2 425.2;" xml:space="preserve">
<g>
	<path d="M212,319c-59.1,0-107.2-48.1-107.2-107.2c0-59.1,48.1-107.2,107.2-107.2c59.1,0,107.2,48.1,107.2,107.2
		C319.2,270.9,271.1,319,212,319z M212,134.8c-42.5,0-77,34.5-77,77s34.5,77,77,77s77-34.5,77-77S254.5,134.8,212,134.8z"/>
	<g>
		<path d="M313.4,125.6c-3.9,0-7.7-1.5-10.7-4.4c-5.9-5.9-5.9-15.5,0-21.4l35-35c5.9-5.9,15.5-5.9,21.4,0c5.9,5.9,5.9,15.5,0,21.4
			l-35,35C321.1,124.1,317.2,125.6,313.4,125.6z"/>
		<path d="M404.8,226.9h-49.4c-8.3,0-15.1-6.8-15.1-15.1c0-8.3,6.8-15.1,15.1-15.1h49.4c8.3,0,15.1,6.8,15.1,15.1
			C419.9,220.2,413.1,226.9,404.8,226.9z"/>
		<path d="M348.3,363.3c-3.9,0-7.7-1.5-10.7-4.4l-35-35c-5.9-5.9-5.9-15.5,0-21.4c5.9-5.9,15.5-5.9,21.4,0l35,35
			c5.9,5.9,5.9,15.5,0,21.4C356.1,361.8,352.2,363.3,348.3,363.3z"/>
		<path d="M212,419.7c-8.3,0-15.1-6.8-15.1-15.1v-49.4c0-8.3,6.8-15.1,15.1-15.1c8.3,0,15.1,6.8,15.1,15.1v49.4
			C227.1,413,220.4,419.7,212,419.7z"/>
		<path d="M75.7,363.3c-3.9,0-7.7-1.5-10.7-4.4c-5.9-5.9-5.9-15.5,0-21.4l35-35c5.9-5.9,15.5-5.9,21.4,0c5.9,5.9,5.9,15.5,0,21.4
			l-35,35C83.4,361.8,79.6,363.3,75.7,363.3z"/>
		<path d="M68.7,226.9H19.2c-8.3,0-15.1-6.8-15.1-15.1c0-8.3,6.8-15.1,15.1-15.1h49.4c8.3,0,15.1,6.8,15.1,15.1
			C83.8,220.2,77,226.9,68.7,226.9z"/>
		<path d="M110.6,125.6c-3.9,0-7.7-1.5-10.7-4.4l-35-35c-5.9-5.9-5.9-15.5,0-21.4c5.9-5.9,15.5-5.9,21.4,0l35,35
			c5.9,5.9,5.9,15.5,0,21.4C118.4,124.1,114.5,125.6,110.6,125.6z"/>
		<path d="M212,83.6c-8.3,0-15.1-6.8-15.1-15.1V19c0-8.3,6.8-15.1,15.1-15.1c8.3,0,15.1,6.8,15.1,15.1v49.4
			C227.1,76.8,220.4,83.6,212,83.6z"/>
	</g>
</g>
</svg>
            
<!-- Generator: Adobe Illustrator 25.0.1, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" class="svg-icon-moon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 500 500" style="enable-background:new 0 0 500 500;" xml:space="preserve">
<path id="XMLID_814_" d="M412.1,384.9c-136.2,0-246.6-110.4-246.6-246.6c0-47.9,13.7-92.6,37.4-130.5
	C98.6,36.7,22.1,132.1,22.1,245.5c0,136.2,110.4,246.6,246.6,246.6c88.3,0,165.7-46.4,209.2-116.1
	C456.9,381.8,434.9,384.9,412.1,384.9z"/>
</svg>
        </button>

        <button id="js-search" class="header-search-btn icon i-search js-search-target"></button>
    </header>
</div>

<div class="w-header-search js-search-target">
    <button id="js-exit-search" class="header-search-exit icon i-close"></button>
    <div class="header-search">
        <form method="post" class="search-form js-searchBox icon i-search" id="searchform2" action="/search/">
            <input id="js-search-input" type="text" name="keyword" class="input-text search-input" autocomplete="off" id="s2" placeholder="Search Collider" autofocus>
        </form>
    </div>
</div>






        

        <div class="w-content ">
                <script src="/public/build/swiper.min.js" type="text/javascript"></script>

    <article
            class="w-article   article">

        <script src="/public/build/swiper.min.js" type="text/javascript"></script>

        

                            <header class="article_heading">
                                                            <div class="heading_breadcrumb">
                            

        <script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "BreadcrumbList",
            "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                  "name": "Home",
                  "item": "https://www.collider.com/"
            },
                        {
                "@type": "ListItem",
                "position":2,
                "name": "Movie",
                "item": "https://www.collider.com/movie/"
            },                        {
                "@type": "ListItem",
                "position":3,
                "name": "&#039;Cherry&#039;: Tom Holland&#039;s New Movie with Russo Brothers Unveils First Teaser Trailer",
                "item": "https://www.collider.com/cherry-tom-holland-teaser-trailer-russo-brothers/"
            }            ]
        }
    </script>

    <nav>
        <ul>
            <li><a href="/">Home</a></li>
                                                            <li><a href="/movie/">Movie</a></li>
                                                                                        <li><a>&#039;Cherry&#039;: Tom Holland&#039;s New Movie with Russo Brothers Unveils First Teaser Trailer</a></li>
                                                        </ul>
    </nav>

                        </div>
                                                                                    
            
                                    
            
            
                        
<h1 class="heading_title">&#039;Cherry&#039;: Tom Holland&#039;s New Movie with Russo Brothers Unveils First Teaser Trailer</h1>



    

<div class="heading_meta">
            <a class="meta_txt author" href="/author/allie-gemmill/">By Allie Gemmill</a>
                <span class="meta_txt date"><time datetime="2021-01-09T16:06:00Z">53 minutes ago</time></span>
            </div>

<div class="heading_sharing">
            	
<button class="sharing-btn btn-more" onclick="this.parentNode.classList.add('open')">
	<span class="icon i-share"></span>
	<span class="text">Share</span>
</button>

<button class="sharing-btn btn-facebook js-share-button" type="button" data-share-type="facebook" data-share-url="https://collider.com/cherry-tom-holland-teaser-trailer-russo-brothers/">
	<span class="icon i-facebook"></span>
    <span class="text">Share</span>
</button>

<button class="sharing-btn btn-twitter js-share-button" type="button" data-share-type="twitter" data-share-status="&#039;Cherry&#039;: Tom Holland&#039;s New Movie with Russo Brothers Unveils First Teaser Trailer" data-share-url="https://collider.com/cherry-tom-holland-teaser-trailer-russo-brothers/">
	<span class="icon i-twitter"></span>
    <span class="text">Tweet</span>
</button>

<a class="sharing-btn btn-mail" href="mailto:?Subject=&#039;Cherry&#039;: Tom Holland&#039;s New Movie with Russo Brothers Unveils First Teaser Trailer&Body=Check%20this%20out%21%0Ahttps%3A%2F%2Fhttps://collider.com/cherry-tom-holland-teaser-trailer-russo-brothers/">
	<span class="icon i-mail-1"></span>
	<span class="text">Email</span>
</a>

	<button class="js-show-coments sharing-btn btn-comment " type="button">
    	<span class="icon i-comment"></span>
		    	<span class="text">Comment</span>
	</button>
    </div>
                
                        
            
        
            
            
                                    
            
            
                            
    <p class="heading_excerpt">Holland transforms into the titular Cherry for his first non-MCU collaboration with the directors.</p>

                
                        
            
        
            
            
                                    
            
            
                                


        
        

<div class="heading_image responsive-img img-size-heading-image" style="padding-bottom:50%">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="750px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/01/cherry-tom-holland-russo-brothers-army-recruitment-social-featured.png?q=50&amp;fit=contain&w=750&h=375&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="750px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/01/cherry-tom-holland-russo-brothers-army-recruitment-social-featured.png?q=50&amp;fit=contain&w=750&h=375&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/01/cherry-tom-holland-russo-brothers-army-recruitment-social-featured.png?q=50&amp;fit=contain&w=943&h=500&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/01/cherry-tom-holland-russo-brothers-army-recruitment-social-featured.png?q=50&amp;fit=contain&w=943&h=500&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="767px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/01/cherry-tom-holland-russo-brothers-army-recruitment-social-featured.png?q=50&amp;fit=contain&w=767&h=450&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="767px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/01/cherry-tom-holland-russo-brothers-army-recruitment-social-featured.png?q=50&amp;fit=contain&w=767&h=450&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="480px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/01/cherry-tom-holland-russo-brothers-army-recruitment-social-featured.png?q=50&amp;fit=contain&w=480&h=300&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="480px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/01/cherry-tom-holland-russo-brothers-army-recruitment-social-featured.png?q=50&amp;fit=contain&w=480&h=300&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img alt="cherry-tom-holland-russo-brothers-army-recruitment-social-featured"/>
                    </picture>
        <figcaption class="item-img-caption"></figcaption>
    </figure>
</div>

    

                
                        
            
        
            
                            </header>
                <section class="article-body" itemprop="articleBody">
                            
                                    
            
                                                                                                                    
                                
                                                
                

            
                        <p>
            This week, directors <strong>Joe </strong>and <strong>Anthony Russo </strong>unveiled the first teaser trailer for <strong><em><a href="https://collider.com/tag/cherry/">Cherry</a></em></strong>.<strong> Tom Holland </strong>stars in the genre-bending new movie based on <strong>Nico Walker</strong>'s novel of the same name. The title <em>Cherry </em>comes from the name of the movie's protagonist (played by Holland), an army medic who suffers from PTSD following his experiences in the Middle East and comes home only to sink into a dangerous cycle of drug addiction and crime to feed that addiction. <em>Cherry</em> is the big follow-up to <strong><em>Avengers: Endgame </em></strong>for both the Russo brothers, as well as the first time the director duo and the actor have worked together on a non-MCU movie.
    </p>


    


                            
                    
                        
            
        
            
            
                                                                                                                                                                                                                                    
            
                                                                                                                            
                                                                        
                                
                                                
                

            
                        <p>
            The first look at <em>Cherry </em>was unveiled on Friday by the Russo brothers. The team opted to share a teaser trailer clip on <a href="https://twitter.com/Russo_Brothers" target="_blank" rel="noopener noreferrer">Twitter</a>. The clip isn't long, but it does give us a solid introduction to Cherry (Holland). Over the course of the scene, we watch as Cherry heads to his local army recruitment office and explain why he wants to enlist. He's a quiet kid, fresh out of high school, and eager to do something with his life — qualities that his recruitment office seizes on immediately.
    </p>


    


                
                        
            
        
            
            
                                                                                                                                                                                        
            
                                                                        
                            
    

    

        
    

    <div class="body-img responsive-img img-article-item"  style="padding-bottom:50%">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="750px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/11/cherry-agbo-tom-holland-russo-brothers-soldier-social-featured.png?q=50&amp;fit=crop&w=750&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="750px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/11/cherry-agbo-tom-holland-russo-brothers-soldier-social-featured.png?q=50&amp;fit=crop&w=750&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/11/cherry-agbo-tom-holland-russo-brothers-soldier-social-featured.png?q=50&amp;fit=crop&w=943&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/11/cherry-agbo-tom-holland-russo-brothers-soldier-social-featured.png?q=50&amp;fit=crop&w=943&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/11/cherry-agbo-tom-holland-russo-brothers-soldier-social-featured.png?q=50&amp;fit=crop&w=767&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/11/cherry-agbo-tom-holland-russo-brothers-soldier-social-featured.png?q=50&amp;fit=crop&w=767&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/11/cherry-agbo-tom-holland-russo-brothers-soldier-social-featured.png?q=50&amp;fit=crop&w=480&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/11/cherry-agbo-tom-holland-russo-brothers-soldier-social-featured.png?q=50&amp;fit=crop&w=480&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->

            <img class="lazyload" alt="cherry-agbo-tom-holland-russo-brothers-soldier"/>
        </picture>
                    <figcaption class="body-img-caption">Image via Apple TV+</figcaption>
            </figure>
</div>
                
                        
            
        
            
            
                                                                                                                                                                                                                                                                                                                                                                
            
                                                                                                
                                                                    
                                                
                                                                                                                                                                                                                                                                                            
                                                                                                                        

            
                        <p>
            There's no word yet on when fans can expect an official trailer for <em>Cherry </em>to be released. However, the buzz around <em>Cherry </em>is already going strong, for better and for worse. On the better side of things, a slew of <a href="https://collider.com/cherry-tom-holland-movie-release-date-images-apple-tv-plus/">new images for <em>Cherry </em></a>were released in December 2020, previewing Holland's transformation into Cherry and multiple versions of the character as the movie twists and bends itself into different genres at that. On the worse side of things, late December saw the slightly chaotic release of <a href="https://collider.com/cherry-poster-controversy-tom-holland/">multiple <em>Cherry </em>posters</a> which immediately sparked strong reactions on Twitter.
    </p>

                        
                    
    
        <article class="browse-clip-preview js-content">
            <a href="/cherry-tom-holland-movie-release-date-images-apple-tv-plus/">
                                
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/11/cherry-agbo-tom-holland-russo-brothers-soldier-social-featured.png?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/11/cherry-agbo-tom-holland-russo-brothers-soldier-social-featured.png?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/11/cherry-agbo-tom-holland-russo-brothers-soldier-social-featured.png?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/11/cherry-agbo-tom-holland-russo-brothers-soldier-social-featured.png?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/11/cherry-agbo-tom-holland-russo-brothers-soldier-social-featured.png?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/11/cherry-agbo-tom-holland-russo-brothers-soldier-social-featured.png?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/11/cherry-agbo-tom-holland-russo-brothers-soldier-social-featured.png?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/11/cherry-agbo-tom-holland-russo-brothers-soldier-social-featured.png?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img alt="cherry-agbo-tom-holland-russo-brothers-soldier-social-featured"/>
                    </picture>
            </figure>
</div>


            </a>
            <div class="bc-info">
                <strong class="bc-title">
                    <a class="bc-title-link"
                       href="/cherry-tom-holland-movie-release-date-images-apple-tv-plus/">&#039;Cherry&#039;: First Images, Release Date for Tom Holland&#039;s Dramatic Russo Bros. Reunion Revealed</a>
                </strong>
                <p class="bc-excerpt">'Cherry' will premiere globally on Apple TV+ in 2021.</p>
            </div>
        </article>
    

    


                
                    
                        
                                                        
        
            
            
                                                                                                                                                                                                                                    
                                        
                                                                                                
                                
                                                
                                                                                                                                                                                                                                                                        

            
                        <p>
            <em>Cherry </em>arrives in theaters on February 26 and debuts globally on Apple TV+ on March 12. Check out the first look at Tom Holland in the new Russo brothers movie below. For more, watch <a href="https://collider.com/russo-brothers-interview-cherry-extraction-2-the-gray-man/">Collider's CCXP panel cha</a>t with the Russos, where they discuss <em>Cherry</em>, <em>Extraction</em>, and more. Plus, check out our calendar for all the <a href="https://collider.com/upcoming-movies-2021-release-dates/">new movies coming to theaters in 2021</a>.
    </p>


    


                
                        
            
        
            
            
                                                                                                                                                                                        
                                        
            
                        <div class="w-rich w-twitter">
    <div class="twitter-tweet twitter-tweet-rendered" style="display: flex; max-width: 550px; width: 100%; margin-top: 10px; margin-bottom: 10px;">
        <blockquote class="twitter-tweet"><p lang="en" dir="ltr">We&#39;d like to introduce you to Cherry... <a href="https://t.co/E8otgzSvWp">pic.twitter.com/E8otgzSvWp</a></p>&mdash; Russo Brothers (@Russo_Brothers) <a href="https://twitter.com/Russo_Brothers/status/1347716319114719232?ref_src=twsrc%5Etfw">January 9, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

    </div>
</div>

                
                        
            
                <div id="article-waypoint"></div>
                            
        



        
        
        
                    <div class="sharing bottom">
                	
<button class="sharing-btn btn-more" onclick="this.parentNode.classList.add('open')">
	<span class="icon i-share"></span>
	<span class="text">Share</span>
</button>

<button class="sharing-btn btn-facebook js-share-button" type="button" data-share-type="facebook" data-share-url="https://collider.com/cherry-tom-holland-teaser-trailer-russo-brothers/">
	<span class="icon i-facebook"></span>
    <span class="text">Share</span>
</button>

<button class="sharing-btn btn-twitter js-share-button" type="button" data-share-type="twitter" data-share-status="&#039;Cherry&#039;: Tom Holland&#039;s New Movie with Russo Brothers Unveils First Teaser Trailer" data-share-url="https://collider.com/cherry-tom-holland-teaser-trailer-russo-brothers/">
	<span class="icon i-twitter"></span>
    <span class="text">Tweet</span>
</button>

<a class="sharing-btn btn-mail" href="mailto:?Subject=&#039;Cherry&#039;: Tom Holland&#039;s New Movie with Russo Brothers Unveils First Teaser Trailer&Body=Check%20this%20out%21%0Ahttps%3A%2F%2Fhttps://collider.com/cherry-tom-holland-teaser-trailer-russo-brothers/">
	<span class="icon i-mail-1"></span>
	<span class="text">Email</span>
</a>

	<button class="js-show-coments sharing-btn btn-comment " type="button">
    	<span class="icon i-comment"></span>
		    	<span class="text">Comment</span>
	</button>
            </div>
        
        
        

        
                    
    
                
                        <a class="sentinel-article-nextArticle next-btn icon i-arrow-2" data-content-id="959802" href="/who-is-lady-whistledown-bridgerton-netflix/" >
        <div class="next-btn-img">
                        
<div class="bc-img responsive-img img-article-next-btn">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="110px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/12/bridgerton-nicola-coughlan-harriet-cains-bessie-carter-social-feature.jpg?q=50&fit=crop&w=110&h=90&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="110px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/12/bridgerton-nicola-coughlan-harriet-cains-bessie-carter-social-feature.jpg?q=50&fit=crop&w=110&h=90&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="70px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/12/bridgerton-nicola-coughlan-harriet-cains-bessie-carter-social-feature.jpg?q=50&fit=crop&w=70&h=70&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="70px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/12/bridgerton-nicola-coughlan-harriet-cains-bessie-carter-social-feature.jpg?q=50&fit=crop&w=70&h=70&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img alt="bridgerton-nicola-coughlan-harriet-cains-bessie-carter-social-feature"/>
                    </picture>
            </figure>
</div>


        </div>
        <div class="next-btn-text lines-trim">
            <strong><span class="next-btn-text-title">'Bridgerton': Lady Whistledown Speaks! The Showrunner and Actor on Why Season 1 Was the Right Time to Reveal Her Identity</span></strong>
                            <p class="">"You sneaky little minx, you were doing that the whole time."</p>
            
        </div>
    </a>


        
                        
<div class="article-tags">
	<strong class="section-sub-title">Related Topics</strong>
    <ul>
    			    	        	<li><a href="/all-news/">News</a></li>
	    		        	<li><a href="/movie/">Movie</a></li>
	    			
		    						<li><a class="tags-link" href="/tag/tom-holland/">Tom Holland</a></li>
		    				<li><a class="tags-link" href="/tag/apple-tv/">Apple TV</a></li>
		    				<li><a class="tags-link" href="/tag/joe-russo/">Joe Russo</a></li>
		    				<li><a class="tags-link" href="/tag/anthony-russo/">Anthony Russo</a></li>
		    				<li><a class="tags-link" href="/tag/cherry/">Cherry</a></li>
		    				<li><a class="tags-link" href="/tag/apple-tv-plus/">apple tv plus</a></li>
		    	        </ul>
</div>

        
        

                        
    <strong class="section-sub-title">About The Author</strong>
    <div class="w-article-author-bio">
                    <div class="author-bio-img" >
                                                                                                
                                    <img data-src="https://static1.colliderimages.com/wordpress/wp-content/authors/5fb3e188e4d07-Screen Shot 2020-11-17 at 9.43.08 AM.png?fit=crop&amp;w=100&amp;h=100" class="lazyload">
                            </div>
                <div class="author-bio-text">

            <strong class="bio-title">Allie Gemmill
                                    <span class="amount">(1357 Articles Published)</span>
                            </strong>

                            <div class="bio-social">
                                            <a href="https://twitter.com/_matineeidle" rel="nofollow"
                           target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 338.39 277.15"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M1.86,246.51a166.34,166.34,0,0,0,24.25,0,136,136,0,0,0,26.38-4.71,141.61,141.61,0,0,0,39.78-18.06,69.13,69.13,0,0,0,9.25-7c-15.2-.74-28.59-5.14-40.27-13.89a69,69,0,0,1-24.73-34.55,69.28,69.28,0,0,0,30-1C66.47,166.1,34,156.53,21.14,133c-6.2-10.52-9-22-9.34-34.16-.06-1.79,1-.83,1.53-.54a69.39,69.39,0,0,0,21.75,7.16c2.45.4,5,.41,7.77.63C11.5,80.28,4.8,49.34,21.34,12.55c4.35,4.74,8.22,9.15,12.29,13.36A195.61,195.61,0,0,0,69.42,55a196.06,196.06,0,0,0,54.5,24.14,198.7,198.7,0,0,0,39.57,6.57c2.58.16,2.82-.79,2.46-2.91-4.49-26.48,3.38-48.84,23.47-66.38,14.1-12.31,31-17.51,49.83-16.23A67.66,67.66,0,0,1,284,20.45a3.9,3.9,0,0,0,4.15,1,139.16,139.16,0,0,0,38.16-14.4c.84-.48,1.76-.84,3.44-1.63a71.63,71.63,0,0,1-29.2,37.65c13-.94,25.27-4.69,37.89-9.78-1.64,3.77-3.92,6.25-5.95,8.77a131,131,0,0,1-25.5,24.72,5.29,5.29,0,0,0-2.39,5,194.71,194.71,0,0,1-6.7,56.78,208.6,208.6,0,0,1-36,73.41A190.72,190.72,0,0,1,217,244.37a183.21,183.21,0,0,1-42.5,21.34,206.72,206.72,0,0,1-43,9.92,215.22,215.22,0,0,1-41.92.9,191.37,191.37,0,0,1-51.82-11.22A201.19,201.19,0,0,1,1.21,247.65a9,9,0,0,1-1.21-1A2,2,0,0,1,1.86,246.51Z"/></g></g></svg></a>
                                                                                                        <a href="https://www.linkedin.com/in/alliegemmill/" rel="nofollow"
                           target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 324.57 323.28"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M179.59,133.05c28.71-33,70-38.91,101.47-26.66,12.75,5.39,27.48,19.46,34.09,36.81,6,15.67,8.25,32,8.36,48.65.27,40.13.27,80.25,1.05,120.37.18,9.16-2.87,11.35-11.39,11l-47.75,0c-7.36,0-9.84-1.78-9.74-9.54.43-34.07.15-68.15.19-102.22a111.72,111.72,0,0,0-1.93-22.8c-3.28-15.91-12.14-24.75-26-26.54-23-3-33.8,4.48-40.52,19.75-2.85,6.47-4,13.37-4.34,20.43-1.89,36.6-1.2,73.23-.73,109.84.11,8.87-2.49,11.45-11.26,11.07-20.39,0-30.9-.08-48.71-.08-6.17.13-8.32-1.85-8.3-8.16q.26-99.83,0-199.67c0-6.6,2-8.79,8.73-8.79l48.72,0c6.32,0,8.13,2.41,8.13,8.32C179.68,120.16,179.59,125.49,179.59,133.05Z"/><path class="cls-1" d="M5.36,214.9c0-32.48.24-65-.16-97.46-.11-8.1,1.74-11,10.55-11,16.92,0,30,0,46.79,0,9.39,0,11.05,3.21,11,11.49-.3,46.82-.17,93.64-.13,140.46,0,18.47,0,36.95.35,55.41.15,6.9-1.93,9.6-9.25,9.39H13.87c-6.85.16-8.68-2.37-8.62-8.9C5.5,281.15,5.36,248,5.36,214.9Z"/><path class="cls-1" d="M78.64,39.63c-.07,22.37-16.83,39-39.31,39C17.72,78.68-.3,60.59,0,39.18A39.69,39.69,0,0,1,39.79,0C62,.11,78.72,17.2,78.64,39.63Z"/></g></g></svg></a>
                                                                                                                    </div>
            
            <div class="bio-desc">
                <p>Allie Gemmill is the Weekend Content Editor at Collider. Previous bylines can be found at Bustle, Teen Vogue, Inverse, ScreenRant, SheKnows, VICE, and Atom Tickets. When they're not talking about movies they love at Collider, Allie can usually be found watching 'Uncut Gems' for the umpteenth time because their brand must be maintained. </p>
            </div>

                            <a class="bio-btn icon i-arrow-5" href="/author/allie-gemmill/">More
                    From Allie Gemmill</a>
                    </div>

    </div>

                
        
                </section>

        
<aside id="secondary" class="sidebar" role="complementary">


                                                                                            <section class="sidebar-trending ">
                            
                                                            <div class="sidebar-button sidebar-netflix">
                                    <div class="ratio-content">
                                        <a href="/best-movies-on-netflix-streaming/">BEST MOVIES ON NETFLIX</a>
                                    </div>
                                </div>
                                                                                        <div class="section-header">
                                <h3 class="section-title">Trending</h3>
                            </div>
                                <div class="sentinel-article-sidebarTop browse-grid clip-full col-1">
                                            
            
                                    
                                
                                
    

    

    
<article class="browse-clip  item-1 js-content" data-content-id="article:961205">

    <a class="bc-img-link" href="/the-sneider-cut-ep-66-oscar-picks-run-hide-fight/" >
                
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="330px" srcset="https://static3.colliderimages.com/wp-content/uploads/2021/01/sneider-cut-20210108-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static3.colliderimages.com/wp-content/uploads/2021/01/sneider-cut-20210108-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="943px" srcset="https://static3.colliderimages.com/wp-content/uploads/2021/01/sneider-cut-20210108-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static3.colliderimages.com/wp-content/uploads/2021/01/sneider-cut-20210108-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="737px" srcset="https://static3.colliderimages.com/wp-content/uploads/2021/01/sneider-cut-20210108-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static3.colliderimages.com/wp-content/uploads/2021/01/sneider-cut-20210108-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="450px" srcset="https://static3.colliderimages.com/wp-content/uploads/2021/01/sneider-cut-20210108-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static3.colliderimages.com/wp-content/uploads/2021/01/sneider-cut-20210108-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img alt="sneider-cut-20210108-social"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/the-sneider-cut-ep-66-oscar-picks-run-hide-fight/" class="bc-title-link" title="&#039;The Sneider Cut&#039; Ep. 66: Jeff&#039;s Oscar Picks and the &#039;Run Hide Fight&#039; Saga" >&#039;The Sneider Cut&#039; Ep. 66: Jeff&#039;s Oscar Picks and the &#039;Run Hide Fight&#039; Saga</a>
        </h3>

        
            
        
        </div>
    

</article>

                    
            
                                    
                                
                                
    

    

    
<article class="browse-clip  item-2 js-content" data-content-id="article:959251">

    <a class="bc-img-link" href="/tom-hanks-interview-news-of-the-world/" >
                
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="330px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/tom-hanks-news-of-the-world-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/tom-hanks-news-of-the-world-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="943px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/tom-hanks-news-of-the-world-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/tom-hanks-news-of-the-world-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="737px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/tom-hanks-news-of-the-world-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/tom-hanks-news-of-the-world-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="450px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/tom-hanks-news-of-the-world-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/tom-hanks-news-of-the-world-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img alt="tom-hanks-news-of-the-world-social"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/tom-hanks-interview-news-of-the-world/" class="bc-title-link" title="Tom Hanks on ‘News of the World’, Finally Making a Western, and the Future of Movie Theaters" >Tom Hanks on ‘News of the World’, Finally Making a Western, and the Future of Movie Theaters</a>
        </h3>

        
            
        
        </div>
    

</article>

                    
            
                                    
                                
                                
    

    

    
<article class="browse-clip  item-3 js-content" data-content-id="article:960816">

    <a class="bc-img-link" href="/when-does-promising-young-woman-hit-vod/" >
                
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="330px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/promising-young-woman-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/promising-young-woman-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="943px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/promising-young-woman-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/promising-young-woman-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="737px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/promising-young-woman-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/promising-young-woman-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="450px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/promising-young-woman-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/promising-young-woman-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img alt="promising-young-woman-social"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/when-does-promising-young-woman-hit-vod/" class="bc-title-link" title="‘Promising Young Woman’ Hitting VOD Sooner Than You Think" >‘Promising Young Woman’ Hitting VOD Sooner Than You Think</a>
        </h3>

        
            
        
        </div>
    

</article>

                            
                    
            
                                    
                                
                                
    

    

    
<article class="browse-clip  item-4 js-content" data-content-id="article:961089">

    <a class="bc-img-link" href="/the-office-best-boss-cast-interview/" >
                
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="330px" srcset="https://static0.colliderimages.com/wp-content/uploads/2021/01/the-office-worlds-best-boss-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static0.colliderimages.com/wp-content/uploads/2021/01/the-office-worlds-best-boss-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="943px" srcset="https://static0.colliderimages.com/wp-content/uploads/2021/01/the-office-worlds-best-boss-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static0.colliderimages.com/wp-content/uploads/2021/01/the-office-worlds-best-boss-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="737px" srcset="https://static0.colliderimages.com/wp-content/uploads/2021/01/the-office-worlds-best-boss-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static0.colliderimages.com/wp-content/uploads/2021/01/the-office-worlds-best-boss-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="450px" srcset="https://static0.colliderimages.com/wp-content/uploads/2021/01/the-office-worlds-best-boss-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static0.colliderimages.com/wp-content/uploads/2021/01/the-office-worlds-best-boss-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img alt="the-office-worlds-best-boss-social"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/the-office-best-boss-cast-interview/" class="bc-title-link" title="‘The Office’: Who Was Meredith, Oscar, and David Wallace’s Favorite Boss? The Actors Weigh In" >‘The Office’: Who Was Meredith, Oscar, and David Wallace’s Favorite Boss? The Actors Weigh In</a>
        </h3>

        
            
        
        </div>
    

</article>

                    
            
                                    
                                
                                
    

    

    
<article class="browse-clip  item-5 js-content" data-content-id="list:958745">

    <a class="bc-img-link" href="/oscars-best-picture-predictions-2021/" >
                
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wp-content/uploads/2020/12/best-picture-2021-social-image.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wp-content/uploads/2020/12/best-picture-2021-social-image.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wp-content/uploads/2020/12/best-picture-2021-social-image.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wp-content/uploads/2020/12/best-picture-2021-social-image.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wp-content/uploads/2020/12/best-picture-2021-social-image.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wp-content/uploads/2020/12/best-picture-2021-social-image.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wp-content/uploads/2020/12/best-picture-2021-social-image.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wp-content/uploads/2020/12/best-picture-2021-social-image.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img alt="best-picture-2021-social-image"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/oscars-best-picture-predictions-2021/" class="bc-title-link" title="Oscar Beat: Best Picture Predictions — The Wildest Oscar Season Ever" >Oscar Beat: Best Picture Predictions — The Wildest Oscar Season Ever</a>
        </h3>

        
            
        
        </div>
    

</article>

                    
            
                                    
                                
                                
    

    

    
<article class="browse-clip  item-6 js-content" data-content-id="article:957562">

    <a class="bc-img-link" href="/the-sneider-cut-ep-63-disney-investor-day-tom-cruise-rant/" >
                
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="330px" srcset="https://static0.colliderimages.com/wp-content/uploads/2020/12/sneider-cut-disney-tom-cruise-pam-anderson-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static0.colliderimages.com/wp-content/uploads/2020/12/sneider-cut-disney-tom-cruise-pam-anderson-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="943px" srcset="https://static0.colliderimages.com/wp-content/uploads/2020/12/sneider-cut-disney-tom-cruise-pam-anderson-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static0.colliderimages.com/wp-content/uploads/2020/12/sneider-cut-disney-tom-cruise-pam-anderson-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="737px" srcset="https://static0.colliderimages.com/wp-content/uploads/2020/12/sneider-cut-disney-tom-cruise-pam-anderson-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static0.colliderimages.com/wp-content/uploads/2020/12/sneider-cut-disney-tom-cruise-pam-anderson-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="450px" srcset="https://static0.colliderimages.com/wp-content/uploads/2020/12/sneider-cut-disney-tom-cruise-pam-anderson-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static0.colliderimages.com/wp-content/uploads/2020/12/sneider-cut-disney-tom-cruise-pam-anderson-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img alt="sneider-cut-disney-tom-cruise-pam-anderson-social"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/the-sneider-cut-ep-63-disney-investor-day-tom-cruise-rant/" class="bc-title-link" title="&#039;The Sneider Cut&#039; Ep. 63: Disneymania, Tom Cruise&#039;s Rant and Pam Anderson&#039;s Return to TV" >&#039;The Sneider Cut&#039; Ep. 63: Disneymania, Tom Cruise&#039;s Rant and Pam Anderson&#039;s Return to TV</a>
        </h3>

        
            
        
        </div>
    

</article>

                        </div>
    
                                                                        
                                                    </section>
                                                                                    
            
            
                                                                                                                        <section class="sidebar-sticky ">
                        
                        <div class="section-header">
                            <h3 class="section-title">trending now</h3>
                        </div>
                            <div class="sentinel-article-sidebarSticky browse-half clip-half">
                        
            
                                    
                                
                                
    

    

    
<article class="browse-clip  item-1 js-content" data-content-id="list:502719">

    <a class="bc-img-link" href="/best-tv-shows-on-netflix-right-now/" >
                
<div class="bc-img responsive-img img-size-half">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="341px" srcset="https://static1.colliderimages.com/wp-content/uploads/2020/11/Best-tv-shows-Netflix-V3.png?q=50&fit=crop&w=341&h=215&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="341px" srcset="https://static1.colliderimages.com/wp-content/uploads/2020/11/Best-tv-shows-Netflix-V3.png?q=50&fit=crop&w=341&h=215&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="377px" srcset="https://static1.colliderimages.com/wp-content/uploads/2020/11/Best-tv-shows-Netflix-V3.png?q=50&fit=crop&w=377&h=300&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="377px" srcset="https://static1.colliderimages.com/wp-content/uploads/2020/11/Best-tv-shows-Netflix-V3.png?q=50&fit=crop&w=377&h=300&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="294px" srcset="https://static1.colliderimages.com/wp-content/uploads/2020/11/Best-tv-shows-Netflix-V3.png?q=50&fit=crop&w=294&h=234&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="294px" srcset="https://static1.colliderimages.com/wp-content/uploads/2020/11/Best-tv-shows-Netflix-V3.png?q=50&fit=crop&w=294&h=234&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="180px" srcset="https://static1.colliderimages.com/wp-content/uploads/2020/11/Best-tv-shows-Netflix-V3.png?q=50&fit=crop&w=180&h=130&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="180px" srcset="https://static1.colliderimages.com/wp-content/uploads/2020/11/Best-tv-shows-Netflix-V3.png?q=50&fit=crop&w=180&h=130&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img alt="best-tv-shows-netflix-v3-2"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/best-tv-shows-on-netflix-right-now/" class="bc-title-link" title="The 75 Best Netflix Shows and Original Series to Watch Right Now" >The 75 Best Netflix Shows and Original Series to Watch Right Now</a>
        </h3>

        
            
        
        </div>
    

</article>

                    
            
                                    
                                
                                
                                
    

    

    
<article class="browse-clip  item-2 js-content" data-content-id="article:961120">

    <a class="bc-img-link" href="/vanessa-kirby-interview-pieces-of-a-woman-birth-scene/" >
                
<div class="bc-img responsive-img img-size-half">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="341px" srcset="https://static2.colliderimages.com/wp-content/uploads/2021/01/pieces-of-a-woman-vanessa-kirby-social.jpg?q=50&fit=crop&w=341&h=215&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="341px" srcset="https://static2.colliderimages.com/wp-content/uploads/2021/01/pieces-of-a-woman-vanessa-kirby-social.jpg?q=50&fit=crop&w=341&h=215&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="377px" srcset="https://static2.colliderimages.com/wp-content/uploads/2021/01/pieces-of-a-woman-vanessa-kirby-social.jpg?q=50&fit=crop&w=377&h=300&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="377px" srcset="https://static2.colliderimages.com/wp-content/uploads/2021/01/pieces-of-a-woman-vanessa-kirby-social.jpg?q=50&fit=crop&w=377&h=300&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="294px" srcset="https://static2.colliderimages.com/wp-content/uploads/2021/01/pieces-of-a-woman-vanessa-kirby-social.jpg?q=50&fit=crop&w=294&h=234&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="294px" srcset="https://static2.colliderimages.com/wp-content/uploads/2021/01/pieces-of-a-woman-vanessa-kirby-social.jpg?q=50&fit=crop&w=294&h=234&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="180px" srcset="https://static2.colliderimages.com/wp-content/uploads/2021/01/pieces-of-a-woman-vanessa-kirby-social.jpg?q=50&fit=crop&w=180&h=130&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="180px" srcset="https://static2.colliderimages.com/wp-content/uploads/2021/01/pieces-of-a-woman-vanessa-kirby-social.jpg?q=50&fit=crop&w=180&h=130&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img alt="Vanessa Kirby in Pieces of a Woman"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/vanessa-kirby-interview-pieces-of-a-woman-birth-scene/" class="bc-title-link" title="Vanessa Kirby on Why the Beginning of that Devastating &#039;Pieces of a Woman&#039; Birth Scene Was the Most Challenging" >Vanessa Kirby on Why the Beginning of that Devastating &#039;Pieces of a Woman&#039; Birth Scene Was the Most Challenging</a>
        </h3>

        
            
        
        </div>
    

</article>

                    
            
                                    
                                
                                
    

    

    
<article class="browse-clip  item-3 js-content" data-content-id="article:957781">

    <a class="bc-img-link" href="/alexander-siddig-interview-ds9-skylines-kingdom-of-heaven/" >
                
<div class="bc-img responsive-img img-size-half">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="341px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/12/alexander-siddig-interview-ds9-skylines-kingdom-of-heaven-social.jpg?q=50&fit=crop&w=341&h=215&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="341px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/12/alexander-siddig-interview-ds9-skylines-kingdom-of-heaven-social.jpg?q=50&fit=crop&w=341&h=215&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="377px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/12/alexander-siddig-interview-ds9-skylines-kingdom-of-heaven-social.jpg?q=50&fit=crop&w=377&h=300&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="377px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/12/alexander-siddig-interview-ds9-skylines-kingdom-of-heaven-social.jpg?q=50&fit=crop&w=377&h=300&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="294px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/12/alexander-siddig-interview-ds9-skylines-kingdom-of-heaven-social.jpg?q=50&fit=crop&w=294&h=234&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="294px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/12/alexander-siddig-interview-ds9-skylines-kingdom-of-heaven-social.jpg?q=50&fit=crop&w=294&h=234&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="180px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/12/alexander-siddig-interview-ds9-skylines-kingdom-of-heaven-social.jpg?q=50&fit=crop&w=180&h=130&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="180px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/12/alexander-siddig-interview-ds9-skylines-kingdom-of-heaven-social.jpg?q=50&fit=crop&w=180&h=130&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img alt="alexander-siddig-interview-ds9-skylines-kingdom-of-heaven-social"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/alexander-siddig-interview-ds9-skylines-kingdom-of-heaven/" class="bc-title-link" title="Alexander Siddig on ‘Skylines’, Doing ‘DS9’ Fanfiction with Garak, and Ridley Scott’s ‘Kingdom of Heaven’" >Alexander Siddig on ‘Skylines’, Doing ‘DS9’ Fanfiction with Garak, and Ridley Scott’s ‘Kingdom of Heaven’</a>
        </h3>

        
            
        
        </div>
    

</article>

                        </div>
    
                                                        </section>
                                                
        
</aside>

    </article>

    <section class="w-article-related">
    

    <div class="section-header">
                    <h3 class="section-title">Read Next in movies</h3>
            </div>


    <div class="sentinel-article-relatedContent browse-grid col-1 col-t-2 col-d-4 clip-full">
                    
                                
                                
                                
    

    

    
<article class="browse-clip  js-content" data-content-id="article:960585">

    <a class="bc-img-link" href="/cobra-kai-season-3-final-fight-peyton-list-mary-mouser-interview/" >
                
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="330px" srcset="https://static2.colliderimages.com/wp-content/uploads/2021/01/cobra-kai-season-3-mary-mouser-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static2.colliderimages.com/wp-content/uploads/2021/01/cobra-kai-season-3-mary-mouser-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="943px" srcset="https://static2.colliderimages.com/wp-content/uploads/2021/01/cobra-kai-season-3-mary-mouser-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static2.colliderimages.com/wp-content/uploads/2021/01/cobra-kai-season-3-mary-mouser-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="737px" srcset="https://static2.colliderimages.com/wp-content/uploads/2021/01/cobra-kai-season-3-mary-mouser-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static2.colliderimages.com/wp-content/uploads/2021/01/cobra-kai-season-3-mary-mouser-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="450px" srcset="https://static2.colliderimages.com/wp-content/uploads/2021/01/cobra-kai-season-3-mary-mouser-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static2.colliderimages.com/wp-content/uploads/2021/01/cobra-kai-season-3-mary-mouser-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img alt="Mary Mouser in Cobra Kai Season 3"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/cobra-kai-season-3-final-fight-peyton-list-mary-mouser-interview/" class="bc-title-link" title="&#039;Cobra Kai&#039; Season 3: Peyton List and Mary Mouser Break Down That Final Fight Scene" >&#039;Cobra Kai&#039; Season 3: Peyton List and Mary Mouser Break Down That Final Fight Scene</a>
        </h3>

        
            
        
        </div>
    

</article>

                                
                                
                                
    

    

    
<article class="browse-clip  js-content" data-content-id="article:949823">

    <a class="bc-img-link" href="/is-movies-anywhere-worth-it/" >
                
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="330px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/11/alien-sigourney-weaver-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/11/alien-sigourney-weaver-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="943px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/11/alien-sigourney-weaver-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/11/alien-sigourney-weaver-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="737px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/11/alien-sigourney-weaver-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/11/alien-sigourney-weaver-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="450px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/11/alien-sigourney-weaver-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/11/alien-sigourney-weaver-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img alt="alien-sigourney-weaver-social"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/is-movies-anywhere-worth-it/" class="bc-title-link" title="5 Things We Like About Movies Anywhere" >5 Things We Like About Movies Anywhere</a>
        </h3>

        
            
        
        </div>
    

</article>

                                
                                
                                
                                
                                
    

    

    
<article class="browse-clip  js-content" data-content-id="article:959109">

    <a class="bc-img-link" href="/rachel-house-soul-interview-pixar-vs-disney-animation/" >
                
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="330px" srcset="https://static0.colliderimages.com/wp-content/uploads/2020/12/rachel-house-ladies-night-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static0.colliderimages.com/wp-content/uploads/2020/12/rachel-house-ladies-night-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="943px" srcset="https://static0.colliderimages.com/wp-content/uploads/2020/12/rachel-house-ladies-night-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static0.colliderimages.com/wp-content/uploads/2020/12/rachel-house-ladies-night-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="737px" srcset="https://static0.colliderimages.com/wp-content/uploads/2020/12/rachel-house-ladies-night-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static0.colliderimages.com/wp-content/uploads/2020/12/rachel-house-ladies-night-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="450px" srcset="https://static0.colliderimages.com/wp-content/uploads/2020/12/rachel-house-ladies-night-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static0.colliderimages.com/wp-content/uploads/2020/12/rachel-house-ladies-night-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img alt="Collider Ladies Night with Rachel House"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/rachel-house-soul-interview-pixar-vs-disney-animation/" class="bc-title-link" title="&#039;Soul&#039;s Rachel House Compares Making a Pixar Movie to Making &#039;Moana&#039; with Disney Animation" >&#039;Soul&#039;s Rachel House Compares Making a Pixar Movie to Making &#039;Moana&#039; with Disney Animation</a>
        </h3>

        
            
        
        </div>
    

</article>

                            
                                
                                
                                
    

    

    
<article class="browse-clip  js-content" data-content-id="article:959392">

    <a class="bc-img-link" href="/dare-me-netflix-watch/" >
                
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="330px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/dare-me-netflix-social-feature.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/dare-me-netflix-social-feature.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="943px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/dare-me-netflix-social-feature.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/dare-me-netflix-social-feature.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="737px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/dare-me-netflix-social-feature.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/dare-me-netflix-social-feature.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="450px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/dare-me-netflix-social-feature.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/dare-me-netflix-social-feature.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img alt="dare-me-netflix-social-feature"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/dare-me-netflix-watch/" class="bc-title-link" title="Craving Addictive Noir Drama? The Great Unappreciated &#039;Dare Me&#039; Is Now on Netflix" >Craving Addictive Noir Drama? The Great Unappreciated &#039;Dare Me&#039; Is Now on Netflix</a>
        </h3>

        
            
        
        </div>
    

</article>

                                
                                
                                
    

    

    
<article class="browse-clip  js-content" data-content-id="article:959309">

    <a class="bc-img-link" href="/bridgerton-songs-taylor-swift-ariana-grande-cardi-b-covers/" >
                
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="330px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/bridgerton-ruby-barker-social-feature.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/bridgerton-ruby-barker-social-feature.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="943px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/bridgerton-ruby-barker-social-feature.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/bridgerton-ruby-barker-social-feature.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="737px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/bridgerton-ruby-barker-social-feature.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/bridgerton-ruby-barker-social-feature.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="450px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/bridgerton-ruby-barker-social-feature.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/bridgerton-ruby-barker-social-feature.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img alt="bridgerton-ruby-barker-social-feature"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/bridgerton-songs-taylor-swift-ariana-grande-cardi-b-covers/" class="bc-title-link" title="&#039;Bridgerton&#039; and Music: Listen to the Show&#039;s Best Instrumental Covers of Taylor Swift, Ariana Grande, Cardi B, and More" >&#039;Bridgerton&#039; and Music: Listen to the Show&#039;s Best Instrumental Covers of Taylor Swift, Ariana Grande, Cardi B, and More</a>
        </h3>

        
            
        
        </div>
    

</article>

                                
                                
                                
                                
    

    

    
<article class="browse-clip  js-content" data-content-id="article:957707">

    <a class="bc-img-link" href="/the-prom-jo-ellen-pellman-interview/" >
                
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wp-content/uploads/2020/12/the-prom-jo-ellen-pellman-interview-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wp-content/uploads/2020/12/the-prom-jo-ellen-pellman-interview-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wp-content/uploads/2020/12/the-prom-jo-ellen-pellman-interview-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wp-content/uploads/2020/12/the-prom-jo-ellen-pellman-interview-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wp-content/uploads/2020/12/the-prom-jo-ellen-pellman-interview-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wp-content/uploads/2020/12/the-prom-jo-ellen-pellman-interview-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wp-content/uploads/2020/12/the-prom-jo-ellen-pellman-interview-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wp-content/uploads/2020/12/the-prom-jo-ellen-pellman-interview-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img alt="the-prom-jo-ellen-pellman-interview-social"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/the-prom-jo-ellen-pellman-interview/" class="bc-title-link" title="‘The Prom’s Jo Ellen Pellman on Filming the Huge Finale and Getting to Work with Ryan Murphy" >‘The Prom’s Jo Ellen Pellman on Filming the Huge Finale and Getting to Work with Ryan Murphy</a>
        </h3>

        
            
        
        </div>
    

</article>

                            
                                
                                
                                
    

    

    
<article class="browse-clip  js-content" data-content-id="article:959869">

    <a class="bc-img-link" href="/new-to-netflix-january-2021/" >
                
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="330px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/12/history-of-swear-words-nicolas-cage-02.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/12/history-of-swear-words-nicolas-cage-02.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="943px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/12/history-of-swear-words-nicolas-cage-02.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/12/history-of-swear-words-nicolas-cage-02.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="737px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/12/history-of-swear-words-nicolas-cage-02.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/12/history-of-swear-words-nicolas-cage-02.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="450px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/12/history-of-swear-words-nicolas-cage-02.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/12/history-of-swear-words-nicolas-cage-02.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img alt="Nicolas Cage in History of Swear Words"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/new-to-netflix-january-2021/" class="bc-title-link" title="Here’s What’s New to Netflix in January 2021" >Here’s What’s New to Netflix in January 2021</a>
        </h3>

        
            
        
        </div>
    

</article>

                                
                                
                                
    

    

    
<article class="browse-clip  js-content" data-content-id="article:960458">

    <a class="bc-img-link" href="/roberto-benigni-interview-pinocchio/" >
                
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="330px" srcset="https://static2.colliderimages.com/wp-content/uploads/2021/01/pinocchio-roberto-benigni-federico-Ielapi-04.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static2.colliderimages.com/wp-content/uploads/2021/01/pinocchio-roberto-benigni-federico-Ielapi-04.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="943px" srcset="https://static2.colliderimages.com/wp-content/uploads/2021/01/pinocchio-roberto-benigni-federico-Ielapi-04.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static2.colliderimages.com/wp-content/uploads/2021/01/pinocchio-roberto-benigni-federico-Ielapi-04.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="737px" srcset="https://static2.colliderimages.com/wp-content/uploads/2021/01/pinocchio-roberto-benigni-federico-Ielapi-04.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static2.colliderimages.com/wp-content/uploads/2021/01/pinocchio-roberto-benigni-federico-Ielapi-04.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="450px" srcset="https://static2.colliderimages.com/wp-content/uploads/2021/01/pinocchio-roberto-benigni-federico-Ielapi-04.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static2.colliderimages.com/wp-content/uploads/2021/01/pinocchio-roberto-benigni-federico-Ielapi-04.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img alt="Roberto Benigni in Pinocchio"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/roberto-benigni-interview-pinocchio/" class="bc-title-link" title="Roberto Benigni on Why He Just Really, Really Loves &#039;Pinocchio&#039;" >Roberto Benigni on Why He Just Really, Really Loves &#039;Pinocchio&#039;</a>
        </h3>

        
            
        
        </div>
    

</article>

                                
                                
                                
    

    

    
<article class="browse-clip  js-content" data-content-id="article:959856">

    <a class="bc-img-link" href="/john-magaro-interview-first-cow/" >
                
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="330px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/first-cow-john-magaro.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/first-cow-john-magaro.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="943px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/first-cow-john-magaro.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/first-cow-john-magaro.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="737px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/first-cow-john-magaro.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/first-cow-john-magaro.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="450px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/first-cow-john-magaro.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/first-cow-john-magaro.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img alt="John Magaro in First Cow"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/john-magaro-interview-first-cow/" class="bc-title-link" title="John Magaro on Working With His Cow Co-Star in &#039;First Cow&#039;" >John Magaro on Working With His Cow Co-Star in &#039;First Cow&#039;</a>
        </h3>

        
            
        
        </div>
    

</article>

                        </div>
</section>

            <div id="js-fb-comments" class="w-comments">
    
    <div class="comments-header">
        <i class="icon i-close js-exit-comments"></i>
        <strong class="comments-title">Comments</strong>
    </div>

    <div class="w-fb-comments">
        <div class="fb-comments" data-href="https://collider.com/cherry-tom-holland-teaser-trailer-russo-brothers/" data-width="100%" data-numposts="3"></div>
    </div>

</div>

<script>
    document.addEventListener('DOMContentLoaded', function() {
        var commentBtn = document.querySelectorAll('.js-show-coments');
        var facebookComments = document.getElementById('js-fb-comments');
        var commentExitBtn = document.querySelectorAll('.js-exit-comments');

        if (facebookComments == null) return;

        for (var i = 0; i < commentBtn.length; i++) {
            commentBtn[i].addEventListener('click', function() {
                facebookComments.classList.add("active");
            });
        }

        for (var i = 0; i < commentExitBtn.length; i++) {
            commentExitBtn[i].addEventListener('click', function() {
                facebookComments.classList.remove("active");
            });
        }
    });
</script>
    
        </div>

            
                    

            





        




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "Article",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.collider.com/cherry-tom-holland-teaser-trailer-russo-brothers/"
        },
        "headline": "Cherry: Tom Holland&#039;s Russo Brothers Movie Releases Teaser Trailer",
        "image":{
            "@type": "ImageObject",
            "url": "https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/01/cherry-tom-holland-russo-brothers-army-recruitment-social-featured.png",
            "height":700,
            "width":1400
        },
        "datePublished": "2021-01-09T16:06:12Z",
        "dateModified": "2021-01-09T16:06:12Z",
        "author": {
            "@type": "Person",
            "@id" :  "https://www.collider.com/author/allie-gemmill/#author",
            "name": "Allie Gemmill",
            "sameAs":[
                "https://www.collider.com/author/allie-gemmill/",
                ""
            ]
        },
        "publisher": {
            "@type": "Organization",
            "@id": "https://www.collider.com/#organization",
            "name": "Collider",
            "sameAs": [
                        "https://www.facebook.com/collider",
                        "https://www.youtube.com/c/collider",
                        "https://twitter.com/collider"
                      ],
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.collider.com/public/build/images/cl-amp-logo.93e10fe7.png",
                "height":60,
                "width":322
            }
        },
        "articleSection":["movie","tom-holland","apple-tv","joe-russo","anthony-russo","cherry","apple-tv-plus"],
                "description": "Directors Joe and Anthony Russo release the first clip from Cherry, their new movie starring Tom Holland, coming to Apple TV+ in March 2021."
    }
</script>


    
                    


    
<footer class="w-footer">
        <div class="footer">
                        <nav class="menu-legal">
        <h4 class="menu-nav-title">More</h4>
        <ul>
                                                <li><a class="write" href="/contributor/">Write For Us</a></li>
                                                                <li><a href="/">Home</a></li>
                                                                <li><a href="/contact/">Contact Us</a></li>
                                                                <li><a href="/terms-of-use/">Terms</a></li>
                                                                <li><a href="/privacy-policy/">Privacy</a></li>
                                                                <li><a href="/dmca-take-down-policy/">Copyright</a></li>
                                                                <li><a href="/about/">About Us</a></li>
                                                                <li><a href="/fact-checking-policy/">Fact Checking Policy</a></li>
                                                                <li><a href="/corrections-policy/">Corrections Policy</a></li>
                                                                <li><a href="/ethics-policy/">Ethics Policy</a></li>
                                                                <li><a href="/ownership-funding-advertising-policy/">Ownership Policy</a></li>
                                                                <li><a href="/partnership-disclaimer/">Partnership Disclaimer</a></li>
                                    </ul>
    </nav>

        	</div>
	<div class="footer-copy">
		Copyright &copy; 2021 collider.com
	</div>
</footer>

        
    </div>

                <script src="/public/build/valnet-footer.7a21d42f.js"></script>
    
            <script src="/public/build/valnet-footer-article.ae23fb33.js"></script>
        <script>
            </script>


    

        <script>
        document.addEventListener('DOMContentLoaded', function () {
            var queryString = window.location.search || '';
            var keyValPairs = [];
            var params      = {};

            queryString     = queryString.substr(1);
            if (queryString.length)
            {
                keyValPairs = queryString.split('&');
                for (var i = 0; i < keyValPairs.length; i++)
                {
                    var key = keyValPairs[i].split('=')[0];
                    if (!key.length) continue;
                    if (typeof params[key] === 'undefined')
                        params[key] = [];
                    params[key].push(keyValPairs[i].split('=')[1]);
                }

                if (params['view'] !== undefined) {
                    if (params['view'] == "list" || params['view'] == "lista") {
                        valnet_cookie.set("view",params['view']);
                    }
                }

                var campaign = null;
                if (params['utm_source'] !== undefined) {
                    campaign = params['utm_source'];
                }
                if (campaign !== null) {
                    valnet_cookie.set("campaign",campaign);
                }
            }
        });
    </script>

                                                        
    <script>

        console.log('viewType: direct');
        console.log('view: all');
        console.log('campaign: ');
        console.log('device: desktop');
                console.log('displayStartButton:  false ');
        
    </script>

    

 </body>
</html>

