<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
    <meta name="viewport" content="user-scalable=yes, initial-scale=1.0, width=device-width"/>

    <link rel="preconnect" href="https://static1.colliderimages.com">

                            <link rel="preconnect" href="https://www.google-analytics.com">
            
        
    <link rel="preload"
                      media="(max-width: 480px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/howard-shore-lotr.jpg?q=50&fit=contain&w=480&h=300&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 481px) and (max-width: 767px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/howard-shore-lotr.jpg?q=50&fit=contain&w=767&h=450&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 768px) and (max-width: 1023px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/howard-shore-lotr.jpg?q=50&fit=contain&w=943&h=500&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 1024px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/howard-shore-lotr.jpg?q=50&fit=contain&w=750&h=375&dpr=1.5" importance="high"  as="image">
    
    <script>
        // GLOBAL JS VARIABLES FOR THE PAGE
        var VALNET_GLOBAL_FBAPPID = "172826243054377";
        // GLOBAL JS VARIABLES FOR GOOGLE ANALYTICS
                    var VALNET_GLOBAL_GOOGLEANALYTICSPROPERTYID = "UA-35624077-21";
            var VALNET_GLOBAL_POSTID = "2013405";
            var VALNET_GLOBAL_AUTHOR = "CL Staff";
            var VALNET_GLOBAL_CHANNEL = "movie-features";
            var VALNET_GLOBAL_VIEW = "regular";
            var VALNET_GLOBAL_EXACTVIEW = "all";
            var VALNET_GLOBAL_ISPREMIUM = "false";
            var VALNET_GLOBAL_ENVIRONMENT = "native";
            var VALNET_GLOBAL_POSTTYPE = "article";
            var VALNET_GLOBAL_JREDITOR = "";
            var VALNET_GLOBAL_SREDITOR = "abby-cavenaugh";
            var VALNET_GLOBAL_NUMBERPERPAGE = "all";
            var VALNET_GLOBAL_ISENGAGEMENTTEST = "false";
            var VALNET_GLOBAL_DETECTEDDEVICE = "desktop";
            var VALNET_GLOBAL_IPADDRESS = "107.23.218.4";
            var VALNET_GLOBAL_BROWSERUSERAGENT = "CCBot\/3.0\u0020\u0028https\u003A\/\/commoncrawl.org\/faq\/\u003B\u0020info\u0040commoncrawl.org\u0029";
            var VALNET_GLOBAL_LENGTH = "20-24";
            var VALNET_GLOBAL_DATEPUBLISHED = "20220228";
            var VALNET_GLOBAL_EDITOR = "";
            var VALNET_GLOBAL_POSTPAYMENTCATEGORY = "feature";
            var VALNET_GLOBAL_CATEGORY = "movie-features";
            var VALNET_GLOBAL_TAGS = "|the-lord-of-the-rings|";
            var VALNET_GLOBAL_ISFACEBOOKBROWSER = "F";
            var VALNET_GLOBAL_ADS = "BOT";
            var VALNET_GLOBAL_AMPTRAFFIC = "false";
            var VALNET_GLOBAL_TEMPLATE = "content-all";
            var VALNET_GLOBAL_TLDRPERMALINK = "/composer-howard-shore-the-lord-of-the-rings/";
            var VALNET_GLOBAL_TLDRPAGE = "1";
            var VALNET_GLOBAL_TLDRTOTALNUMPAGE = "0";
            var VALNET_GLOBAL_TLDRVIEWTYPE = "";
            var VALNET_GLOBAL_ISADBLOCK = true;
            var VALNET_GLOBAL_NETWORKCATEGORY = "movies";
            var VALNET_GLOBAL_CONTENTTYPE = "Feature";
            var VALNET_GLOBAL_INTENT = "Evergreen";
            </script>

    <script> window.arrayOfEmbeds = [] </script>
    
            
    
                    
                <link rel="stylesheet" href="/public/build/a-article.5da69c70.css">
        
    <!-- Google Analytics -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script>
<!-- End Google Analytics -->
        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-M3N97VF');</script>
<!-- End Google Tag Manager -->
    <meta name="robots" content="max-image-preview:large">
    <script type="text/javascript">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</script>
    <script type="text/javascript">
        /*!
            Waypoints Inview Shortcut - 4.0.1
            Copyright © 2011-2016 Caleb Troughton
            Licensed under the MIT license.
            https://github.com/imakewebthings/waypoints/blob/master/licenses.txt
        */
        !function(){"use strict";function t(){}function e(t){this.options=i.Adapter.extend({},e.defaults,t),this.axis=this.options.horizontal?"horizontal":"vertical",this.waypoints=[],this.element=this.options.element,this.createWaypoints()}var i=window.Waypoint;e.prototype.createWaypoints=function(){for(var t={vertical:[{down:"enter",up:"exited",offset:"100%"},{down:"entered",up:"exit",offset:"bottom-in-view"},{down:"exit",up:"entered",offset:0},{down:"exited",up:"enter",offset:function(){return-this.adapter.outerHeight()}}],horizontal:[{right:"enter",left:"exited",offset:"100%"},{right:"entered",left:"exit",offset:"right-in-view"},{right:"exit",left:"entered",offset:0},{right:"exited",left:"enter",offset:function(){return-this.adapter.outerWidth()}}]},e=0,i=t[this.axis].length;i>e;e++){var n=t[this.axis][e];this.createWaypoint(n)}},e.prototype.createWaypoint=function(t){var e=this;this.waypoints.push(new i({context:this.options.context,element:this.options.element,enabled:this.options.enabled,handler:function(t){return function(i){e.options[t[i]].call(e,i)}}(t),offset:t.offset,horizontal:this.options.horizontal}))},e.prototype.destroy=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].destroy();this.waypoints=[]},e.prototype.disable=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].disable()},e.prototype.enable=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].enable()},e.defaults={context:window,enabled:!0,enter:t,entered:t,exit:t,exited:t},i.Inview=e}();
    </script>

                
    <script async src="/public/build/dfp.js"></script>
            <script async src="/public/build/valnet-header-ads.929bb40d.js"></script>
    
    

    
    
    
    
                
    

    	
	    	    	        <link rel="amphtml" href="https://collider.com/composer-howard-shore-the-lord-of-the-rings/amp/" />
	    
	    	        <link rel="canonical" href="https://collider.com/composer-howard-shore-the-lord-of-the-rings/" />
	    
	    	    	        
	        	    
	    <title>Composer Howard Shore: The True King Of The Lord Of The Rings </title>
	    
	    	        	        <meta name="description" content="Howard Shore's musical scores make The Lord of the Rings trilogy even more epic. " />
	    	    
	    	
        
        
            <meta property="og:title" content="Composer Howard Shore: The True King of 'The Lord of the Rings'"/>
    <meta property="og:type" content="article"/>

            <meta property="og:image" content="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/howard-shore-lotr.jpg"/>
                    <meta property="og:image:width" content="1400"/>
            <meta property="og:image:height" content="700"/>
                    

                                                <meta property="og:url" content="https://collider.com/composer-howard-shore-the-lord-of-the-rings/"/>
                        
    <meta property="og:locale" content="en_US"/>
    <meta property="og:description" content="Howard Shore's Oscar-winning 'Lord of the Rings' score give us chills every time... "/>

            <meta property="og:site_name" content="Collider"/>
    
                        <meta property="article:published_time" content="2022-02-28T17:45:13Z"/>
                            <meta property="article:modified_time" content="2022-02-28T17:45:13Z"/>
                                        <meta property="article:section" content="Movie Features"/>
            


    

            <meta name="twitter:card" content="summary_large_image">
                <meta name="twitter:site" content="@collider">
        <meta name="twitter:title" content="Composer Howard Shore: The True King of 'The Lord of the Rings'">
        <meta name="twitter:description" content="Howard Shore's Oscar-winning 'Lord of the Rings' score give us chills every time... ">
                    <meta name="twitter:image" content="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/howard-shore-lotr.jpg">
            
        <meta property="fb:app_id" content="172826243054377"/>

		

    <link rel="icon" sizes="48x48" href="/public/build/images/favicon-48x48.1311d9e7.png">
    <link rel="icon" sizes="96x96" href="/public/build/images/favicon-96x96.797dd92b.png">
    <link rel="icon" sizes="144x144" href="/public/build/images/favicon-144x144.c2c34bad.png">
    <link rel="icon" sizes="192x192" href="/public/build/images/favicon-192x192.7164dc45.png">
    <link rel="icon" sizes="240x240" href="/public/build/images/favicon-240x240.c24091db.png">

    <link rel="apple-touch-icon" sizes="240x240" href="/public/build/images/favicon-240x240.c24091db.png">
    <link rel="shortcut icon" href="/public/build/images/favicon-192x192.7164dc45.png">

        
        
                                <!-- Using AdsNinja V10 -->
                <!-- Ad Header Start -->
                
                <!-- Ad Header End -->
                
    <!-- GLOABL JS VARIABLES -->
    <script>


    var valnet_site_viewType = "direct";
    var valnet_site_view = "all";
    var valnet_site_campaign = "";
    var valnet_site_device = "desktop";
    var valnet_hideAds = false;
    </script>

</head>

<body class="js-tldr  ">
    <!-- No winning ad found for zone: body injected! -->
    <div id="body-anchor"></div>
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M3N97VF"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    
    
    
    <div class="w-website">

        <div id="pageStickyFooterAd">
            <div class="close-sticky-footer icon i-close"></div>
            <!-- Zone: sticky footer. -->
<!-- No ads allowed! -->
        </div>

                        <div id="js-header" class="w-header">

    <header class="header" itemscope itemtype="https://schema.org/WPHeader">

        <h1 class="hide" itemprop="headline">collider.com</h1>

        <div class="header-logo">
            <a href="/" title="" rel="home"></a>
        </div>

        <input class="header-menu-btn-input" type="checkbox" id="headerMenu"/>
        <label class="header-menu-btn-label js-nav" for="headerMenu">
            <div class="menu-burger-btn">
                <span class="burger-btn-line"></span>
                <span class="burger-btn-line"></span>
                <span class="burger-btn-line"></span>
            </div>
        </label>

        <div class="w-header-menu">
            <button class="menu-exit-btn icon i-close"></button>
            <div class="header-menu">
                

<nav class="menu-nav" id="menu-site">
    <ul class="menu-nav-list" itemscope itemtype="http://www.schema.org/SiteNavigationElement">
         
                        <li itemprop="name" class="w-drop-down">
                                                            <button class="menu-nav-more-btn js-menu-open">Movies</button>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a href="/all-news/" itemprop="url">Movie News</a>
            </li>
                                <li itemprop="name">
                <a href="/movie-features/" itemprop="url">Movie Features</a>
            </li>
                                <li itemprop="name">
                <a href="/movie-reviews/" itemprop="url">Movie Reviews</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                                            <button class="menu-nav-more-btn js-menu-open">TV</button>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a href="/tv/" itemprop="url">TV News</a>
            </li>
                                <li itemprop="name">
                <a href="/tv-features/" itemprop="url">TV Features</a>
            </li>
                                <li itemprop="name">
                <a href="/tv-reviews/" itemprop="url">TV Reviews</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name">
                <a href="/trailers/" itemprop="url">Trailers</a>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                                            <button class="menu-nav-more-btn js-menu-open">Streaming</button>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a href="/netflix/" itemprop="url">Netflix</a>
            </li>
                                <li itemprop="name">
                <a href="/amazon/" itemprop="url">Amazon</a>
            </li>
                                <li itemprop="name">
                <a href="/disney/" itemprop="url">Disney+</a>
            </li>
                                <li itemprop="name">
                <a href="/hbo-max/" itemprop="url">HBO</a>
            </li>
                                <li itemprop="name">
                <a href="/hulu/" itemprop="url">Hulu</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name">
                <a href="/interviews/" itemprop="url">Interviews</a>
            </li>
                                <li itemprop="name">
                <a href="/careers/" itemprop="url">Write for Us</a>
            </li>
            

    </ul>
</nav>                                
                                    
    <div class="w-menu-follow">
        <span class="menu-follow-button icon i-social">Follow Us</span>
        <div class="menu-follow drop-down">
                        <div class="menu-follow-social">
                <h4 class="menu-nav-title">Follow Collider</h4>
            	<ul>
                                            <li><a class="icon i-youtube" href="https://www.youtube.com/c/collider" target="_blank"></a></li>
                                            <li><a class="icon i-facebook" href="https://www.facebook.com/collider" target="_blank"></a></li>
                                            <li><a class="icon i-instagram" href="https://www.instagram.com/collider/" target="_blank"></a></li>
                                            <li><a class="icon i-twitter" href="https://twitter.com/collider" target="_blank"></a></li>
                                            <li><a class="icon i-feed" href="https://collider.com/feed/" target="_blank"></a></li>
                    

    	        </ul>
            </div>
            
                            
    <div class="menu-follow-brands">
    	<h4 class="menu-nav-title">Something New</h4>
                                                        <a class="menu-brands-zone icon i-link" href="//screenrant.com" rel="nofollow" target="_blank">
                <img width="300"
                     height="84"
                     class="logo sr"
                     src="/public/build/images/sr-logo-full-colored-light.54036564.svg"
                >
                <div class="desc">
                	Covering the hottest movie and TV topics that fans want.
                </div>
            </a>
                                                                                    <a class="menu-brands-zone icon i-link" href="//cbr.com" rel="nofollow" target="_blank">
                <img width="300"
                     height="84"
                     class="logo cb"
                     src="/public/build/images/cb-logo-full-colored-light.4e17204e.svg"
                >
                <div class="desc">
                	The go-to source for comic book and superhero movie fans.
                </div>
            </a>
            </div>
            

        </div>
    </div>
                
            </div>

        </div>

        
        <button id="js-theme" class="header-theme-btn">
            
<!-- Generator: Adobe Illustrator 25.0.1, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" class="svg-icon-sun" id="Layer_2" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 425.2 425.2" style="enable-background:new 0 0 425.2 425.2;" xml:space="preserve">
<g>
	<path d="M212,319c-59.1,0-107.2-48.1-107.2-107.2c0-59.1,48.1-107.2,107.2-107.2c59.1,0,107.2,48.1,107.2,107.2
		C319.2,270.9,271.1,319,212,319z M212,134.8c-42.5,0-77,34.5-77,77s34.5,77,77,77s77-34.5,77-77S254.5,134.8,212,134.8z"/>
	<g>
		<path d="M313.4,125.6c-3.9,0-7.7-1.5-10.7-4.4c-5.9-5.9-5.9-15.5,0-21.4l35-35c5.9-5.9,15.5-5.9,21.4,0c5.9,5.9,5.9,15.5,0,21.4
			l-35,35C321.1,124.1,317.2,125.6,313.4,125.6z"/>
		<path d="M404.8,226.9h-49.4c-8.3,0-15.1-6.8-15.1-15.1c0-8.3,6.8-15.1,15.1-15.1h49.4c8.3,0,15.1,6.8,15.1,15.1
			C419.9,220.2,413.1,226.9,404.8,226.9z"/>
		<path d="M348.3,363.3c-3.9,0-7.7-1.5-10.7-4.4l-35-35c-5.9-5.9-5.9-15.5,0-21.4c5.9-5.9,15.5-5.9,21.4,0l35,35
			c5.9,5.9,5.9,15.5,0,21.4C356.1,361.8,352.2,363.3,348.3,363.3z"/>
		<path d="M212,419.7c-8.3,0-15.1-6.8-15.1-15.1v-49.4c0-8.3,6.8-15.1,15.1-15.1c8.3,0,15.1,6.8,15.1,15.1v49.4
			C227.1,413,220.4,419.7,212,419.7z"/>
		<path d="M75.7,363.3c-3.9,0-7.7-1.5-10.7-4.4c-5.9-5.9-5.9-15.5,0-21.4l35-35c5.9-5.9,15.5-5.9,21.4,0c5.9,5.9,5.9,15.5,0,21.4
			l-35,35C83.4,361.8,79.6,363.3,75.7,363.3z"/>
		<path d="M68.7,226.9H19.2c-8.3,0-15.1-6.8-15.1-15.1c0-8.3,6.8-15.1,15.1-15.1h49.4c8.3,0,15.1,6.8,15.1,15.1
			C83.8,220.2,77,226.9,68.7,226.9z"/>
		<path d="M110.6,125.6c-3.9,0-7.7-1.5-10.7-4.4l-35-35c-5.9-5.9-5.9-15.5,0-21.4c5.9-5.9,15.5-5.9,21.4,0l35,35
			c5.9,5.9,5.9,15.5,0,21.4C118.4,124.1,114.5,125.6,110.6,125.6z"/>
		<path d="M212,83.6c-8.3,0-15.1-6.8-15.1-15.1V19c0-8.3,6.8-15.1,15.1-15.1c8.3,0,15.1,6.8,15.1,15.1v49.4
			C227.1,76.8,220.4,83.6,212,83.6z"/>
	</g>
</g>
</svg>
            
<!-- Generator: Adobe Illustrator 25.0.1, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" class="svg-icon-moon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 500 500" style="enable-background:new 0 0 500 500;" xml:space="preserve">
<path id="XMLID_814_" d="M412.1,384.9c-136.2,0-246.6-110.4-246.6-246.6c0-47.9,13.7-92.6,37.4-130.5
	C98.6,36.7,22.1,132.1,22.1,245.5c0,136.2,110.4,246.6,246.6,246.6c88.3,0,165.7-46.4,209.2-116.1
	C456.9,381.8,434.9,384.9,412.1,384.9z"/>
</svg>
        </button>

        <button id="js-search" class="header-search-btn icon i-search js-search-target"></button>
    </header>
</div>

<div class="w-header-search js-search-target">
    <button id="js-exit-search" class="header-search-exit icon i-close"></button>
    <div class="header-search">
        <form method="post" class="search-form js-searchBox icon i-search" id="searchform2" action="/search/">
            <input id="js-search-input" type="text" name="keyword" class="input-text search-input" autocomplete="off" id="s2" placeholder="Search Collider" autofocus>
        </form>
    </div>
</div>

<!-- No winning ad found for zone: sticky header! -->

<!-- Zone: header. -->
<!-- No ads allowed! -->


        

        <div class="w-content ">
                <article class="w-article   article">
            



                                                                                                                                                                                               
            
            
                                    
            
            
            


    
                                                                        
        
                        
                            
                
            
                                    
            
            
            


    
                                                                        
        
                        
                            
                
            
                                    
            
            
            


    
                                                    
        
                        
                            
                
                                                            
                                
                            
                                    
            
            
                                                                                    
                                
                                
                                                



            


    
                                                    
                                        
                        
                            
                
            
                                                                                                                                                                                                                                    
            
                                                                                                
                                                                
                                                                                                                                    
                                
                                                



            


    
                                                    
        
                        
                                                            
                
            
                                                                                                                                                                                        
            
            
                                                        


    
                                                    
        
                        
                            
                
            
                                                                                                                                                                                                                                                                                                                                                                
            
            
                                                                
                                
                                                                    
                                                



            


    
                                                    
        
                                            
                                                                        
                
            
                                                                                                                                                                                                                                    
            
            
                                                                
                                
                                
                                                



            


    
                                                    
        
                        
                            
                
            
                                                                                                                                                                                                                                                                                                                                                                
            
            
                                                                
                                
                                
                                                



            


    
                                                    
        
                                            
                            
                
            
                                                                                                                                                                                                                                    
            
            
                                                                
                                
                                
                                                



            


    
                                                    
        
                        
                            
                
            
                                                                                                                                                                                        
            
            
                                                        


    
                                                    
        
                        
                            
                
            
                                                                                                                                                                                                                                    
            
            
                                                                
                                
                                                                    
                                                



            


    
                                                    
        
                        
                                                                        
                
            
                                                                                                                                                                                                                                                                                                                                                                
            
            
                                                                
                                
                                
                                                



            


    
                                                    
        
                                            
                            
                
            
                                                                                                                                                                                                                                    
            
            
                                                                
                                
                                
                                                



            


    
                                                    
        
                        
                            
                
            
                                                                                                                                                                                                                                    
            
            
                                                                
                                
                                
                                                



            


    
                                                    
        
                        
                            
                
            
                                                                                                                                                                                                                                                                                                                                                                
            
            
                                                                
                                
                                
                                                



            


    
                                                    
        
                                            
                            
                
            
                                                                                                                                                                                                                                    
            
            
                                                                
                                
                                
                                                



            


    
                                                    
        
                        
                            
                
            
                                                                                                                                                                                        
            
            
                                                        


    
                                                    
        
                        
                            
                
            
                                                                                                                                                                                                                                                                                                                                                                
            
            
                                                                
                                
                                                                    
                                                



            


    
                                                    
        
                                            
                                                                        
                
            
                                                                                                                                                                                                                                    
            
            
                                                                
                                
                                
                                                



            


    
                                                    
        
                        
                            
                
            
                                                                                                                                                                                                                                    
            
            
                                                                
                                
                                
                                                



            


    
                                                    
        
                        
                            
                
            
                                                                                                                                                                                                                                                                                                                                                                
            
            
                                                                
                                
                                
                                                



            


    
                                                    
        
                                            
                            
                
            
                                                                                                                                                                                        
            
            
                                                        


    
                                                    
        
                        
                            
                
            
                                                                                                                                                                                                                                                                                                                                                                
            
            
                                                                
                                
                                                                    
                                                



            


    
                                                    
        
                                            
                                                                        
                
            
                                                                                                                                                                                                                                    
            
            
                                                                
                                
                                
                                                



            


    
                                                    
        
                        
                            
                
            
                                                                                                                                                                                                                                                                                                                                                                
            
            
                                                                
                                
                                
                                                



            


    
                                                    
        
                                            
                            

<header class="article_heading">
<div class="heading_breadcrumb">
 <script type="application/ld+json">
 {
 "@context": "https://schema.org",
 "@type": "BreadcrumbList",
 "itemListElement": [
 {
 "@type": "ListItem",
 "position": "1",
 "name": "Home",
 "item": "https://www.collider.com/"
 },
 {
 "@type": "ListItem",
 "position":"2",
 "name": "Movie Features",
 "item": "https://collider.com/movie-features/"
 }, {
 "@type": "ListItem",
 "position":"3",
 "name": "Composer Howard Shore: The True King of &#039;The Lord of the Rings&#039;",
 "item": "https://collider.com/composer-howard-shore-the-lord-of-the-rings/"
 } ]
 }
 </script>
 <nav>
<ul>
 <li><a href="/">Home</a></li>
 <li><a href="https://collider.com/movie-features/">Movie Features</a></li>
 <li><a>Composer Howard Shore: The True King of &#039;The Lord of the Rings&#039;</a></li>
 </ul>
 </nav>
</div>
<h1 class="heading_title">Composer Howard Shore: The True King of 'The Lord of the Rings'</h1>
<div class="heading_meta">
 <span class="meta_txt author">By CL Staff</span>
 <span class="meta_txt date"><time datetime="2022-02-28T17:45:00Z">Published 2 hours ago</time></span>
</div>
<div class="heading_sharing">
<button class="sharing-btn btn-more" onclick="this.parentNode.classList.add('open')">
 <span class="icon i-share"></span>
 <span class="text">Share</span>
</button>
<a class="sharing-btn btn-facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcollider.com%2Fcomposer-howard-shore-the-lord-of-the-rings%2F%2F&amp;src=sdkpreparse">
 <span class="icon i-facebook"></span>
 <span class="text">Share</span>
</a>
<a class="sharing-btn btn-twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Composer%20Howard%20Shore%3A%20The%20True%20King%20of%20%27The%20Lord%20of%20the%20Rings%27&url=https%3A%2F%2Fcollider.com%2Fcomposer-howard-shore-the-lord-of-the-rings%2F">
 <span class="icon i-twitter"></span>
 <span class="text">Tweet</span>
</a>
<a class="sharing-btn btn-mail" href="mailto:?Subject=Composer Howard Shore: The True King of &#039;The Lord of the Rings&#039;&Body=Check%20this%20out%21%0Ahttps%3A%2F%2Fhttps://collider.com/composer-howard-shore-the-lord-of-the-rings/">
 <span class="icon i-mail-1"></span>
 <span class="text">Email</span>
</a> </div>
<p class="heading_excerpt">Howard Shore's Oscar-winning 'Lord of the Rings' score give us chills every time... </p>
<div class="heading_image responsive-img img-size-heading-image " style="padding-bottom:50%">
 <figure>
 <picture>
 <!--[if IE 9]>
 <video style="display: none;"><![endif]-->
 <source media="(min-width: 1024px)"
 sizes="750px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/howard-shore-lotr.jpg?q=50&fit=contain&w=750&h=375&dpr=1.5"/>
 <source media="(min-width: 768px)"
 sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/howard-shore-lotr.jpg?q=50&fit=contain&w=943&h=500&dpr=1.5"/>
 <source media="(min-width: 481px)"
 sizes="767px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/howard-shore-lotr.jpg?q=50&fit=contain&w=767&h=450&dpr=1.5"/>
 <source media="(min-width: 0px)"
 sizes="480px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/howard-shore-lotr.jpg?q=50&fit=contain&w=480&h=300&dpr=1.5"/>
 <!--[if IE 9]></video><![endif]-->
<img width="1400" height="700" alt="howard-shore-lotr" data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/howard-shore-lotr.jpg"/>
 </picture>
 <figcaption class="item-img-caption"></figcaption>
 </figure>
</div>
 <!-- No winning ad found for zone: below main pic! -->
</header><section id="article-body" class="article-body" itemprop="articleBody"> 
<p>A black screen and an eerie, mesmerizing Elvish chant is all it took to change the world of cinema forever. In 2001, <strong><em><a href="http://collider.com/tag/the-lord-of-the-rings">The Lord of the Rings</a>, </em></strong>directed by <a href="http://collider.com/tag/peter-jackson"><strong>Peter Jackson</strong></a>, was introduced on the silver screen. <a href="http://collider.com/tag/jrr-tolkien"><strong>J.R.R. Tolkien</strong></a>&rsquo;s world is as complex as it is breathtaking. It gathers hundreds of characters, landscapes and languages, but what many call a masterpiece wouldn&rsquo;t be what it is without Canadian music composer <a href="http://collider.com/tag/howard-shore"><strong>Howard Shore</strong></a>. Shore&rsquo;s music for <em>The Lord of the Rings</em> swooped the most prestigious awards, including three Academy Awards, two Golden Globes and four Grammy Awards. Just like the Jackson&rsquo;s trilogy got its extended version after the theatrical release, Shore&rsquo;s complete version of the soundtracks was also released a few years ago. The duration of the complete version of <strong><em>The Return of the King</em></strong> album is 3 hours and 49 minutes, as opposed to 1 hour and 12 minutes for the first version, which proves the magnitude of Shore&rsquo;s work.</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
 <!-- No winning ad found for zone: word count #1! --><!-- No winning ad found for zone: Below First Paragraph! --><!-- No winning ad found for zone: mid intro! --> 
<p>Shore&rsquo;s soundtrack is the first glimpse we get of Middle-Earth at the very beginning of <strong><em>The Fellowship of the Ring</em></strong>. The prologue opens with the score <strong><em>One Ring To Rule Them All</em></strong>. The chorus interprets the theme of the Elves of Lothl&oacute;rien as Galadriel starts narrating the story of the Ring. To create this mystical and somber score, Shore used a sarangi, a ney flute and a monochord. Combined with the chant in Quenya, it resulted in the perfect sound for the Lothl&oacute;rien.</p>
<div class="body-img landscape">
<div class="responsive-img img-article-item" style="padding-bottom:33.333333333333%" title="spotlight-howard-shore-slice">
 <figure>
 <picture>
 <!--[if IE 9]>
 <video style="display: none;"><![endif]-->
 <source media="(min-width: 1024px)"
 sizes="750px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2015/12/spotlight-howard-shore-slice.jpg?q=50&fit=crop&w=750&dpr=1.5"/>
 <source media="(min-width: 768px)"
 sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2015/12/spotlight-howard-shore-slice.jpg?q=50&fit=crop&w=943&dpr=1.5"/>
 <source media="(min-width: 481px)"
 sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2015/12/spotlight-howard-shore-slice.jpg?q=50&fit=crop&w=767&dpr=1.5"/>
 <source media="(min-width: 0px)"
 sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2015/12/spotlight-howard-shore-slice.jpg?q=50&fit=crop&w=480&dpr=1.5"/>
 <!--[if IE 9]></video><![endif]-->
<img width="600" height="200" class="lazyload" alt="spotlight-howard-shore-slice" data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2015/12/spotlight-howard-shore-slice.jpg"/>
 </picture>
 </figure>
 </div>
 </div>
<p> So how did he create such a special work of art? The composer used the technique of leitmotif, which is when musical themes are associated with specific characters, places, objects or actions in a movie or series. In an interview to<a href="https://www.ludwig-van.com/toronto/2021/12/17/feature-composer-howard-shore-looks-back-on-his-work-for-the-lord-of-the-rings/"> Ludwig Van</a> in 2021, the composer stated, <em>&lsquo;&rsquo;The use of the themes and the leitmotifs were used for clarity in storytelling. Tolkien&rsquo;s world is considered to be one of the most complex fantasy worlds ever created (&hellip;) Not everybody who sees the films may have read the books and have understood all the different characters, cultures and objects. The music was used to help clarify this complex story.&rsquo;</em>&rsquo;</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
 <!-- No winning ad found for zone: word count #2! --> 
<p>Shore&rsquo;s mission with this soundtrack was to inform people. Indeed, he had the difficult task to recreate the same elaborate story Tolkien had started telling some 86 years before. The music had to explain this world to people who didn&rsquo;t know Tolkien&rsquo;s work, and it also had to satiate the appetite of Middle-Earth&rsquo;s fans.</p>
<p>One of the most recurrent themes of the trilogy is <strong><em>Concerning Hobbits</em></strong>. When we first hear it, we are brought into the green and idyllic lands of the Shire. In order to create the motif that will represent the charming and warm hobbits, Shore used instruments such as the mandolin, the Celtic harp and the tin whistle. By doing so, he composed the famous folkloric, peaceful and bubbly theme we all know. This leitmotif is extremely important in the trilogy. It is repeated in situations where the darkness seem closer than ever. At the end of <strong><em>The Two Towers</em></strong>, Sam&rsquo;s monologue <em>&lsquo;&rsquo;Even darkness must pass&rsquo;</em>&rsquo; is accompanied by a nostalgic, melancholic and slow reprisal of <em>Concerning Hobbits</em>. Just as he says, &quot;<em>There is some good in this world Mr. Frodo and it&rsquo;s worth fighting for,&quot; </em>the score reinforces the sentiment of hope as it reminds the viewer of the Shire.</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
 <!-- No winning ad found for zone: word count #3! --> 
<p>We can also hear it in<strong> </strong><strong><em>The Ring Goes South</em></strong>, when the fellowship leaves Rivendell: the brass picks up the <em>Concerning Hobbits</em> theme and gives it a more noble side, until it finally turns into the iconic score of the fellowship. This score perfectly represents the innocent hobbits, forced to leave their home in order to complete this major quest.</p>
<div class="body-img landscape">
<div class="responsive-img img-article-item" style="padding-bottom:66.545454545455%" title="">
 <figure>
 <picture>
 <!--[if IE 9]>
 <video style="display: none;"><![endif]-->
 <source media="(min-width: 1024px)"
 sizes="750px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/Howard-Shore-conducting.jpg?q=50&fit=crop&w=750&dpr=1.5"/>
 <source media="(min-width: 768px)"
 sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/Howard-Shore-conducting.jpg?q=50&fit=crop&w=943&dpr=1.5"/>
 <source media="(min-width: 481px)"
 sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/Howard-Shore-conducting.jpg?q=50&fit=crop&w=767&dpr=1.5"/>
 <source media="(min-width: 0px)"
 sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/Howard-Shore-conducting.jpg?q=50&fit=crop&w=480&dpr=1.5"/>
 <!--[if IE 9]></video><![endif]-->
<img width="275" height="183" class="lazyload" alt="Howard Shore-conducting" data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/Howard-Shore-conducting.jpg"/>
 </picture>
 </figure>
 </div>
 </div>
<p> The Ring is the reason behind the fellowship&rsquo;s mission. Its existence leads our favorite characters on a perilous mission to Mordor. The Ring corrupts, deceives. Its shadow looms over Middle-Earth. Its motif had to represent its dangerous beauty. The violin acts just like the Ring: it worms its way into our heads. It&rsquo;s addicting and tempting.</p>
<p>To describe the Uruk-hai and Isengard, Shore selected sounds and instruments that could be associated with a world of industrialization. Their leitmotif had to be menacing, scary and shocking. Shore created a piece in six heavy and rhythmic notes to accompany the enemy. These notes are mainly composed of Japanese Taiko drums, blacksmith anvils and metal chains.</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
 <!-- No winning ad found for zone: word count #4! --> 
<p><span class="related-single">RELATED: <a href="https://collider.com/howard-shore-scoring-lord-of-the-rings-tv-show/">Howard Shore in Talks to Score &#39;Lord of the Rings&#39; TV Show, Instantly Making it 10 Times More Epic</a></span></p>
<p>For <strong><em>A Knife in the Dark</em></strong> and <strong><em>Flight to the Ford</em></strong>, the Nazg&ucirc;l are described by a somber and harrowing theme with the use of a strong chant and brass. Though they also are the enemy, their score differs from the Uruk-hai&rsquo;s. Indeed, as we mentioned before, the Uruk-hai have been &lsquo;&rsquo;manufactured&rsquo;&rsquo; in Isengard, they are inferior to the Nazg&ucirc;l. These latter, on the other hand, were <em>&rsquo;&rsquo;g</em>reat Kings of men<em>&rsquo;</em>&rsquo; as explained by Aragorn. Therefore, their power and danger is represented by an intense choir in a crescendo theme song.</p>
<p>The Battle of the Pelennor Fields is considered to be one of the best battle scenes in cinema history. And once again, Shore played a huge part in the success of this epic moment. As King Th&eacute;oden gives a stirring speech to his men before the charge, the theme of the Rohan is slowly increasing, with more and more brass and percussion. The Rohirrim charge grows with the music and reaches a peak until their swords meet the armor of their adversaries.</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
 <!-- No winning ad found for zone: word count #5! --> 
<p><em>The Lord of the Rings</em> soundtrack is also backed up by many songs and choirs. The composer collaborated with many vocalists, such as <strong>Aivale Cole</strong>, whose voice became symbolic of the heartrending scene of Gandalf&rsquo;s fall from the bridge of Khazad-d&ucirc;m during his fight with the Balrog. <strong>Ben Del Maestro</strong>, a young soprano, also contributed to the iconic themes of <strong><em>Forth Eorlingas</em></strong> and <strong><em>The Last March of the Ents</em></strong>. His angelic voice brings emotion and even more depth to these crucial and epic scenes.</p>
<div class="body-img landscape">
<div class="responsive-img img-article-item" style="padding-bottom:50.05382131324%" title="">
 <figure>
 <picture>
 <!--[if IE 9]>
 <video style="display: none;"><![endif]-->
 <source media="(min-width: 1024px)"
 sizes="750px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/the-lord-of-the-rings-the-fellowship-of-the-ring-war.jpg?q=50&fit=crop&w=750&dpr=1.5"/>
 <source media="(min-width: 768px)"
 sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/the-lord-of-the-rings-the-fellowship-of-the-ring-war.jpg?q=50&fit=crop&w=943&dpr=1.5"/>
 <source media="(min-width: 481px)"
 sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/the-lord-of-the-rings-the-fellowship-of-the-ring-war.jpg?q=50&fit=crop&w=767&dpr=1.5"/>
 <source media="(min-width: 0px)"
 sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/the-lord-of-the-rings-the-fellowship-of-the-ring-war.jpg?q=50&fit=crop&w=480&dpr=1.5"/>
 <!--[if IE 9]></video><![endif]-->
<img width="929" height="465" class="lazyload" alt="the-lord-of-the-rings-the-fellowship-of-the-ring-war" data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/the-lord-of-the-rings-the-fellowship-of-the-ring-war.jpg"/>
 </picture>
 <figcaption class="body-img-caption">Via New Line Cinema</figcaption>
 </figure>
 </div>
 </div>
<p> In <em>The Return of the King</em>, <strong>Ren&eacute;e Flemming</strong> is one of the principal vocalists to join Shore. <strong><em>The Grace of Und&oacute;miel</em></strong> is played during Arwen&rsquo;s vision in which she sees a child with Aragorn and realizes that this future is still a possibility. Flemming&rsquo;s clear and pure voice perfected this scene.</p>
 <!-- No winning ad found for zone: word count #6! --> 
<p>At the end of the third film, when the eagles rescue Frodo and Sam, we hear Flemming&rsquo;s voice who, once again, appears like a bright light in the shadows.</p>
<p>The song <strong><em>Into the West,</em></strong> interpreted by <strong>Annie Lennox </strong>was written by Howard Shore, <strong>Fran Walsh</strong> and Annie Lenox. This song was awarded a Grammy as well as an Oscar. Played in the credits of <em>The Return of the King</em>, the instrumental of <em>Into the West</em> can be heard in the track <strong><em>The Eagles</em></strong> and in <strong><em>The Journey to the Grey Havens</em></strong>. It is a melancholic piece that appears when despair welcomes hope and marks the end of this journey.</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
<p>Shore&rsquo;s music is entirely part of <em>The Lord of the Rings</em>. It is so recognizable that even if we hear it by chance on the radio, we are automatically brought back to a precise moment, to a specific character, or even to one single sentence.</p>
 <!-- No winning ad found for zone: word count #7! --> 
<div class="body-img landscape">
<div class="responsive-img img-article-item" style="padding-bottom:68%" title="lord-of-the-rings-return-of-the-king">
 <figure>
 <picture>
 <!--[if IE 9]>
 <video style="display: none;"><![endif]-->
 <source media="(min-width: 1024px)"
 sizes="750px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/lord-of-the-rings-return-of-the-king.jpeg?q=50&fit=crop&w=750&dpr=1.5"/>
 <source media="(min-width: 768px)"
 sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/lord-of-the-rings-return-of-the-king.jpeg?q=50&fit=crop&w=943&dpr=1.5"/>
 <source media="(min-width: 481px)"
 sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/lord-of-the-rings-return-of-the-king.jpeg?q=50&fit=crop&w=767&dpr=1.5"/>
 <source media="(min-width: 0px)"
 sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/lord-of-the-rings-return-of-the-king.jpeg?q=50&fit=crop&w=480&dpr=1.5"/>
 <!--[if IE 9]></video><![endif]-->
<img width="500" height="340" class="lazyload" alt="lord-of-the-rings-return-of-the-king" data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/lord-of-the-rings-return-of-the-king.jpeg"/>
 </picture>
 </figure>
 </div>
 </div>
<p> Shore was able to translate Tolkien&rsquo;s writings in a music score. He used the different languages created by Tolkien, and he incorporated them in his themes. He also makes characters interpret songs and poems from Tolkien&rsquo;s work. Aragorn&rsquo;s song during his coronation or Eowyn&rsquo;s lament at Th&eacute;odred&rsquo;s funeral prove the music isn&rsquo;t just there to beautify the story. It <em>is</em> the story. That&rsquo;s probably why Shore&rsquo;s work is so singular. Yes, there are hundreds, thousands of wonderful and iconic soundtracks out there. However, Tolkien&rsquo;s <em>The Lord of the Rings</em> isn&rsquo;t just a tale of fantasy. It is a whole wide world where every tree, every detail, every place has a meaning and a story. Every character has ancestors. And these ancestors also have ancestors. It is such a complex story that it seems endless.</p>
 <!-- No winning ad found for zone: word count #8! --> 
<p>Using this logic, Shore&rsquo;s music isn&rsquo;t just a great score. It is also a whole wide world that uses many languages, dialects but also some of the rarest musical instruments. Shore wanted the soundtrack of <em>The Lord of the Rings</em> to feel ancient, like it had just been discovered with the story itself. And that&rsquo;s what he did. These movies can&rsquo;t be dissociated from the music and the music can&rsquo;t be dissociated from the movies. Even the books are now impossible to separate from this score.They&rsquo;re bound to each other. It was an incredible feat for Shore to be able to have such an impact on a piece of work that was created decades before.</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
<p>With the upcoming release of <strong><em>The Lord of the Rings:</em></strong> <strong><em>The Rings of Power</em></strong> on Amazon Prime Video in September, fans aren&rsquo;t just expecting to return to Middle-Earth. They want to <em>hear</em> Middle-Earth. And, with Shore confirmed to return to Middle Earth, we&#39;re sure to hear more haunting melodies that will become an indelible part of T<em>he Lord of the Rings</em> vernacular.</p>
 <!-- No winning ad found for zone: word count #9! -->        <div id="article-waypoint"></div>
                                                                        


                                                                                                                                                                                                                                                                                                                                                            <!-- No winning ad found for zone: above next button! -->
                                                                                            <a class="sentinel-article-nextArticle next-btn" data-content-id="2011713" href="/lord-of-the-rings-aragorn-full-story-explained/" >
        <div class="next-btn-img">
                            
    
    
<div class="bc-img responsive-img img-article-next-btn">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 768px)"
                        sizes="320px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/01/lotr-aragorn.jpg?q=50&fit=crop&w=320&h=240&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="140px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/01/lotr-aragorn.jpg?q=50&fit=crop&w=140&h=140&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="lotr-aragorn"/>
                    </picture>
            </figure>
</div>

        </div>
        <div class="next-btn-text lines-trim">
            <strong><span class="next-btn-text-title">9 Facts About Aragorn That You Didn't Get in the Movies</span></strong>
                            <p class="next-btn-text-p">From family ties to shaving habits, you'd be surprised at what we do and don't know about Aragorn.</p>
                    </div>
        <div class="next-btn-cta icon i-arrow-1">Read Next</div>
    </a>
                                        <div class="sharing bottom">
                	
<button class="sharing-btn btn-more" onclick="this.parentNode.classList.add('open')">
	<span class="icon i-share"></span>
	<span class="text">Share</span>
</button>


<a class="sharing-btn btn-facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcollider.com%2Fcomposer-howard-shore-the-lord-of-the-rings%2F%2F&amp;src=sdkpreparse">
	<span class="icon i-facebook"></span>
	<span class="text">Share</span>
</a>

<a class="sharing-btn btn-twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Composer%20Howard%20Shore%3A%20The%20True%20King%20of%20%27The%20Lord%20of%20the%20Rings%27&url=https%3A%2F%2Fcollider.com%2Fcomposer-howard-shore-the-lord-of-the-rings%2F">
	<span class="icon i-twitter"></span>
	<span class="text">Tweet</span>
</a>

<a class="sharing-btn btn-mail" href="mailto:?Subject=Composer Howard Shore: The True King of &#039;The Lord of the Rings&#039;&Body=Check%20this%20out%21%0Ahttps%3A%2F%2Fhttps://collider.com/composer-howard-shore-the-lord-of-the-rings/">
	<span class="icon i-mail-1"></span>
	<span class="text">Email</span>
</a>            </div>
                                        <div class="article-tags">
	<strong class="section-sub-title">Related Topics</strong>
    <ul>
                                                        <li><a href="/movie-features/">Movie Features</a></li>
                                                                            <li><a class="tags-link" href="/tag/the-lord-of-the-rings/">The Lord of the Rings</a></li>
                            	        </ul>
</div>        <!-- No winning ad found for zone: below next button! -->
        <!-- No winning ad found for zone: below sharing options! -->
                    


    <strong class="section-sub-title">About The Author</strong>
    <div class="w-article-author-bio">
                <div class="author-bio-text">

            <strong class="bio-title">CL Staff
                            </strong>

                            <div class="bio-social">
                                                                                                                                                                                </div>
            
            <div class="bio-desc">
                <p></p>
            </div>

                            <!--<a class="bio-btn icon i-arrow-5" href="/about/">More
                    From CL Staff</a>-->
                    </div>

    </div>

                <!-- Zone: below the author. -->
<!-- No ads allowed! -->
                                </section>
        
<aside id="secondary" class="sidebar" role="complementary">

    <!-- No winning ad found for zone: sidebar top! -->
            <!-- No winning ad found for zone: first! -->

    
                                                            <section class="sidebar-trending ">
                                                                            <div class="sidebar-button sidebar-netflix">
                                



                                
                                
                                
    
        
                        


    

<article class="browse-clip  js-content" data-content-id=":499469">
        <a class="bc-img-link" href="/best-movies-on-netflix-streaming/" >
                    
    
    
<div class="bc-img responsive-img img-netflix-sidebar">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="350px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/BEST-MOVIES-ON-NETFLIX.jpg?q=50&fit=crop&w=350&h=210&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="320px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/BEST-MOVIES-ON-NETFLIX.jpg?q=50&fit=crop&w=320&h=260&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="400px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/BEST-MOVIES-ON-NETFLIX.jpg?q=50&fit=crop&w=400&h=320&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="240px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/BEST-MOVIES-ON-NETFLIX.jpg?q=50&fit=crop&w=240&h=180&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="BEST-MOVIES-ON-NETFLIX"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
    
    
                <div class="bc-details">

                
                
                
                                                            <time class="bc-date" datetime="2022-02-25T21:00:16Z">3 days ago</time>
                                    
                
                
            </div>
                
        </div>
    
    
    

</article>

                            </div>
                                                                            <div class="section-header">
                            <h3 class="section-title">Trending</h3>
                        </div>
                                <div class="sentinel-article-sidebarTop browse-grid clip-full col-1">
                                                                                                                    







    

<article class="browse-clip  item-1 js-content" data-content-id=":2013667">
        <a class="bc-img-link" href="/the-orville-season-2-recap/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/orville-season-2.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/orville-season-2.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/orville-season-2.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/orville-season-2.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="orville-season-2"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/the-orville-season-2-recap/" class="bc-title-link" title="&#039;The Orville&#039; Season 2 Recap: Everything You Need to Know Before &#039;New Horizons&#039;" >&#039;The Orville&#039; Season 2 Recap: Everything You Need to Know Before &#039;New Horizons&#039;</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                            



                                
                                
    



    

<article class="browse-clip  item-2 js-content" data-content-id=":2013960">
        <a class="bc-img-link" href="/renfield-release-date-nicolas-cage-dracula/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/vampires-kiss-nicolas-cage.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/vampires-kiss-nicolas-cage.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/vampires-kiss-nicolas-cage.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/vampires-kiss-nicolas-cage.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="vampires-kiss-nicolas-cage-social-featured"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/renfield-release-date-nicolas-cage-dracula/" class="bc-title-link" title="Nicolas Cage&#039;s Dracula Movie, &#039;Renfield,&#039; Lands 2023 Release Date" >Nicolas Cage&#039;s Dracula Movie, &#039;Renfield,&#039; Lands 2023 Release Date</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                                                        



                                
                                
    



    

<article class="browse-clip  item-3 js-content" data-content-id=":2013927">
        <a class="bc-img-link" href="/haley-bennett-cyrano-interview-peter-dinklage/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/haley-bennett-cyrano.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/haley-bennett-cyrano.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/haley-bennett-cyrano.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/haley-bennett-cyrano.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="haley-bennett-cyrano interview social"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/haley-bennett-cyrano-interview-peter-dinklage/" class="bc-title-link" title="Haley Bennett on ‘Cyrano,’ Filming the Balcony Scene, and Why She’s Grateful to Peter Dinklage and Erica Schmidt" >Haley Bennett on ‘Cyrano,’ Filming the Balcony Scene, and Why She’s Grateful to Peter Dinklage and Erica Schmidt</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                            <!-- Zone: second. -->
<!-- No ads allowed! -->
                                                                                                                        







    

<article class="browse-clip  item-4 js-content" data-content-id=":2014084">
        <a class="bc-img-link" href="/the-batman-review-best-since-dark-knight/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/MCDBATM_WB011.jpeg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/MCDBATM_WB011.jpeg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/MCDBATM_WB011.jpeg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/MCDBATM_WB011.jpeg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="the-batman-robert-pattinson-social-featured"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/the-batman-review-best-since-dark-knight/" class="bc-title-link" title="‘The Batman’ Review: Robert Pattinson, Zoë Kravitz, and a Complex Gotham Makes This the Best Bat-Movie Since ‘The Dark Knight’" >‘The Batman’ Review: Robert Pattinson, Zoë Kravitz, and a Complex Gotham Makes This the Best Bat-Movie Since ‘The Dark Knight’</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                                                        



                                
                                
    



    

<article class="browse-clip  item-5 js-content" data-content-id=":2013823">
        <a class="bc-img-link" href="/chippendale-series-cast-immigrant-dan-stevens/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/solos-dan-stevens.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/solos-dan-stevens.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/solos-dan-stevens.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/solos-dan-stevens.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="solos-dan-stevens"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/chippendale-series-cast-immigrant-dan-stevens/" class="bc-title-link" title="Chippendale Series &#039;Immigrant&#039; Adds Dan Stevens to Cast" >Chippendale Series &#039;Immigrant&#039; Adds Dan Stevens to Cast</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                                                        



                                
                                
    



    

<article class="browse-clip  item-6 js-content" data-content-id=":2013764">
        <a class="bc-img-link" href="/the-cleaning-lady-elodie-yung-interview-daredevil/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/Elodie-Yung---The-Cleaning-Lady.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/Elodie-Yung---The-Cleaning-Lady.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/Elodie-Yung---The-Cleaning-Lady.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/Elodie-Yung---The-Cleaning-Lady.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="Elodie Yung - The Cleaning Lady"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/the-cleaning-lady-elodie-yung-interview-daredevil/" class="bc-title-link" title="&#039;The Cleaning Lady&#039;: Élodie Yung on Thony&#039;s Relatable Struggle and &#039;Daredevil&#039; Comparisons" >&#039;The Cleaning Lady&#039;: Élodie Yung on Thony&#039;s Relatable Struggle and &#039;Daredevil&#039; Comparisons</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                        </div>
                                                                    <!-- No winning ad found for zone: third! -->
                                            </section>
                                                                
        

        
                                                                                                <section class="sidebar-sticky ">
                        <!-- Zone: default. -->
<!-- No ads allowed! -->
                        <div class="section-header">
                            <h3 class="section-title">trending now</h3>
                        </div>
                                <div class="sentinel-article-sidebarSticky browse-half clip-half">
                                                                                                



                                
                                
    



    

<article class="browse-clip  item-1 js-content" data-content-id=":2014077">
        <a class="bc-img-link" href="/morbius-trailer-jared-leto-michael-keaton-matt-smith-sony/" >
                    
    
    
<div class="bc-img responsive-img img-size-half">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="316px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/Morbius-Run-Time-Revealed.jpg?q=50&fit=crop&w=316&h=223&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="377px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/Morbius-Run-Time-Revealed.jpg?q=50&fit=crop&w=377&h=300&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="294px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/Morbius-Run-Time-Revealed.jpg?q=50&fit=crop&w=294&h=234&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="180px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/Morbius-Run-Time-Revealed.jpg?q=50&fit=crop&w=180&h=130&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="Morbius-Run-Time-Revealed"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/morbius-trailer-jared-leto-michael-keaton-matt-smith-sony/" class="bc-title-link" title="Final &#039;Morbius&#039; Trailer Highlights Jared Leto&#039;s Vampiric Abilities " >Final &#039;Morbius&#039; Trailer Highlights Jared Leto&#039;s Vampiric Abilities </a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                            



                                
                                
    



    

<article class="browse-clip  item-2 js-content" data-content-id=":2013798">
        <a class="bc-img-link" href="/fantastic-beasts-3-trailer-eddie-redmayne-jude-law-secrets-of-dumbledore/" >
                    
    
    
<div class="bc-img responsive-img img-size-half">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="316px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/imgonline-com-ua-resize-EZtZi8fkcw46.jpg?q=50&fit=crop&w=316&h=223&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="377px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/imgonline-com-ua-resize-EZtZi8fkcw46.jpg?q=50&fit=crop&w=377&h=300&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="294px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/imgonline-com-ua-resize-EZtZi8fkcw46.jpg?q=50&fit=crop&w=294&h=234&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="180px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/imgonline-com-ua-resize-EZtZi8fkcw46.jpg?q=50&fit=crop&w=180&h=130&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="fantastic-beasts-3-social"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/fantastic-beasts-3-trailer-eddie-redmayne-jude-law-secrets-of-dumbledore/" class="bc-title-link" title="‘Fantastic Beasts: The Secrets of Dumbledore&#039; Trailer Assembles Newt Scamander’s Wizarding Team" >‘Fantastic Beasts: The Secrets of Dumbledore&#039; Trailer Assembles Newt Scamander’s Wizarding Team</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                            



                                
                                
    



    

<article class="browse-clip  item-3 js-content" data-content-id=":2013863">
        <a class="bc-img-link" href="/toronto-international-film-festival-2022-return-in-person/" >
                    
    
    
<div class="bc-img responsive-img img-size-half">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="316px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/imgonline-com-ua-resize-P327fMmItl8.jpg?q=50&fit=crop&w=316&h=223&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="377px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/imgonline-com-ua-resize-P327fMmItl8.jpg?q=50&fit=crop&w=377&h=300&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="294px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/imgonline-com-ua-resize-P327fMmItl8.jpg?q=50&fit=crop&w=294&h=234&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="180px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/imgonline-com-ua-resize-P327fMmItl8.jpg?q=50&fit=crop&w=180&h=130&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="tiff-social"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/toronto-international-film-festival-2022-return-in-person/" class="bc-title-link" title="Toronto International Film Festival to Return In Person This Fall" >Toronto International Film Festival to Return In Person This Fall</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                        </div>
                                                            </section>
                                    
    
</aside>
    </article>
    <section class="w-article-related">
    <!-- No winning ad found for zone: trending #1! -->

    <div class="section-header">
                                 <h3 class="section-title related">Read Next in movies</h3>
                        </div>


    <div class="sentinel-article-relatedContent browse-grid col-1 col-t-2 col-d-4 clip-full">
                    



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":2014043">
        <a class="bc-img-link" href="/uncharted-box-office-second-weekend/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/01/uncharted-sony-pictures-tom-holland-nathan-drake-social-featured.png?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/01/uncharted-sony-pictures-tom-holland-nathan-drake-social-featured.png?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/01/uncharted-sony-pictures-tom-holland-nathan-drake-social-featured.png?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/01/uncharted-sony-pictures-tom-holland-nathan-drake-social-featured.png?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="uncharted-sony-pictures-tom-holland-nathan-drake-social-featured"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/uncharted-box-office-second-weekend/" class="bc-title-link" title="Box Office: ‘Uncharted’ Clings on to Top Spot With $23 Million as Studios Make Way for ‘The Batman’" >Box Office: ‘Uncharted’ Clings on to Top Spot With $23 Million as Studios Make Way for ‘The Batman’</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":2013814">
        <a class="bc-img-link" href="/renfield-movie-cast-james-moses-black/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/james-moses-black-1.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/james-moses-black-1.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/james-moses-black-1.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/james-moses-black-1.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="james-moses-black-1"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/renfield-movie-cast-james-moses-black/" class="bc-title-link" title="‘Renfield’ Adds James Moses Black to Nic Cage &#039;Dracula&#039; Horror-Comedy " >‘Renfield’ Adds James Moses Black to Nic Cage &#039;Dracula&#039; Horror-Comedy </a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                







    

<article class="browse-clip  js-content" data-content-id=":2013725">
        <a class="bc-img-link" href="/solaris-andrei-tarkovsky-influential-legacy-explained/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/solaris-movie-(1).jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/solaris-movie-(1).jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/solaris-movie-(1).jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/solaris-movie-(1).jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="solaris-movie (1)"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/solaris-andrei-tarkovsky-influential-legacy-explained/" class="bc-title-link" title="&#039;Solaris&#039; at 50: An Unmatched Influential Legacy" >&#039;Solaris&#039; at 50: An Unmatched Influential Legacy</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                            <!-- No winning ad found for zone: trending #2! -->
                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":2014035">
        <a class="bc-img-link" href="/snl-john-mulaney-covid-dinner-sketch/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/snl-covid-dinner.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/snl-covid-dinner.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/snl-covid-dinner.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/snl-covid-dinner.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="snl-covid-dinner"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/snl-john-mulaney-covid-dinner-sketch/" class="bc-title-link" title="&#039;SNL&#039;: John Mulaney Sits Through an Uncomfortable COVID Dinner Sketch " >&#039;SNL&#039;: John Mulaney Sits Through an Uncomfortable COVID Dinner Sketch </a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":2013879">
        <a class="bc-img-link" href="/candyman-vfx-behind-the-scenes-video/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/candyman-vfx-featurette-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/candyman-vfx-featurette-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/candyman-vfx-featurette-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/candyman-vfx-featurette-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="candyman-vfx-featurette-social"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/candyman-vfx-behind-the-scenes-video/" class="bc-title-link" title="Exclusive &#039;Candyman&#039; Featurette Breaks Down the VFX Behind the Horrifying Urban Legend" >Exclusive &#039;Candyman&#039; Featurette Breaks Down the VFX Behind the Horrifying Urban Legend</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                







    

<article class="browse-clip  js-content" data-content-id=":2011435">
        <a class="bc-img-link" href="/best-sean-penn-performances/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/sean-penn-roles.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/sean-penn-roles.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/sean-penn-roles.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/sean-penn-roles.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="sean-penn-roles"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/best-sean-penn-performances/" class="bc-title-link" title="From &#039;Dead Man Walking&#039; to &#039;Milk&#039;: 9 Essential Sean Penn Performances" >From &#039;Dead Man Walking&#039; to &#039;Milk&#039;: 9 Essential Sean Penn Performances</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                            <!-- No winning ad found for zone: trending #3! -->
                                







    

<article class="browse-clip  js-content" data-content-id=":2013469">
        <a class="bc-img-link" href="/best-jason-bateman-performances/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/Essential-Jason-Bateman-Performances.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/Essential-Jason-Bateman-Performances.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/Essential-Jason-Bateman-Performances.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/Essential-Jason-Bateman-Performances.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="Essential-Jason-Bateman-Performances"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/best-jason-bateman-performances/" class="bc-title-link" title="From &#039;Arrested Development&#039; to &#039;Identity Theft&#039;: 9 Essential Jason Bateman Performances That Aren&#039;t &#039;Ozark&#039;" >From &#039;Arrested Development&#039; to &#039;Identity Theft&#039;: 9 Essential Jason Bateman Performances That Aren&#039;t &#039;Ozark&#039;</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                







    

<article class="browse-clip  js-content" data-content-id=":2013766">
        <a class="bc-img-link" href="/euphoria-watch-magnolia-boogie-nights-next/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/euphoria-boogie-nights-magnolia.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/euphoria-boogie-nights-magnolia.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/euphoria-boogie-nights-magnolia.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/euphoria-boogie-nights-magnolia.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="euphoria-boogie-nights-magnolia"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/euphoria-watch-magnolia-boogie-nights-next/" class="bc-title-link" title="If You Love &#039;Euphoria,&#039; Watch &#039;Magnolia&#039; and &#039;Boogie Nights&#039; Next" >If You Love &#039;Euphoria,&#039; Watch &#039;Magnolia&#039; and &#039;Boogie Nights&#039; Next</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                







    

<article class="browse-clip  js-content" data-content-id=":2013154">
        <a class="bc-img-link" href="/films-you-might-not-know-had-animated-series/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/movies-that-had-animated-shows.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/movies-that-had-animated-shows.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/movies-that-had-animated-shows.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/movies-that-had-animated-shows.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="movies-that-had-animated-shows"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/films-you-might-not-know-had-animated-series/" class="bc-title-link" title="From &#039;Beetlejuice&#039; to &#039;Teen Wolf:&#039; 7 Films You Might Not Know Had Animated Series" >From &#039;Beetlejuice&#039; to &#039;Teen Wolf:&#039; 7 Films You Might Not Know Had Animated Series</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                        </div>
</section>

    
        </div>

            
    
                

            





    



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "Article",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.collider.com/composer-howard-shore-the-lord-of-the-rings/"
        },
        "headline": "Composer Howard Shore: The True King Of The Lord Of The Rings ",
        "image":{
            "@type": "ImageObject",
            "url": "https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/howard-shore-lotr.jpg",
            "height":700,
            "width":1400
        },
        "datePublished": "2022-02-28T17:45:13Z",
        "dateModified": "2022-02-28T17:45:13Z",
        "publisher": {
            "@type": "Organization",
            "@id": "https://www.collider.com/#organization",
            "name": "Collider",
            "sameAs": [
            "https://www.youtube.com/c/collider",
            "https://www.facebook.com/collider",
            "https://www.instagram.com/collider/",
            "https://twitter.com/collider"    
        ],

            "logo": {
                "@type": "ImageObject",
                "url": "https://www.collider.com/public/build/images/cl-amp-logo.93e10fe7.png",
                "height":121,
                "width":373
            }
        },
        "articleSection":["movie-features","the-lord-of-the-rings"],
                "description": "Howard Shore&#039;s musical scores make The Lord of the Rings trilogy even more epic. "
    }
</script>

    
                    
<!-- Zone: footer. -->
<!-- No ads allowed! -->

    
<footer class="w-footer">
        <div class="footer">
                        <nav class="menu-legal">
        <ul>
                                                                <li><a class="write" href="/careers/">Write For Us</a></li>
                                                                                <li><a class="menu-home" href="/">Home</a></li>
                                                                                <li><a class="menu-contact-us" href="/contact/">Contact Us</a></li>
                                                                                <li><a class="menu-terms" href="/terms-of-use/">Terms</a></li>
                                                                                <li><a class="menu-privacy" href="/privacy-policy/">Privacy</a></li>
                                                                                <li><a class="menu-copyright" href="/dmca-take-down-policy/">Copyright</a></li>
                                                                                <li><a class="menu-about-us" href="/about/">About Us</a></li>
                                                                                <li><a class="menu-fact-checking-policy" href="/fact-checking-policy/">Fact Checking Policy</a></li>
                                                                                <li><a class="menu-corrections-policy" href="/corrections-policy/">Corrections Policy</a></li>
                                                                                <li><a class="menu-ethics-policy" href="/ethics-policy/">Ethics Policy</a></li>
                                                                                <li><a class="menu-ownership-policy" href="/ownership-funding-advertising-policy/">Ownership Policy</a></li>
                                                                                <li><a class="menu-partnership-disclaimer" href="/partnership-disclaimer/">Partnership Disclaimer</a></li>
                                    </ul>
    </nav>

        	</div>
	<div class="footer-copy">
		Copyright &copy; 2022 collider.com
	</div>
</footer>

        
    </div>

                    <script src="/public/build/valnet-footer.35d43b59.js" async></script>
    
        <script src="/public/build/valnet-footer-article.b3c40a38.js" async></script>
        <script>
                    var isPreview =  false
                    </script>

                            


    

        <script>
        document.addEventListener('DOMContentLoaded', function () {
            var queryString = window.location.search || '';
            var keyValPairs = [];
            var params      = {};

            queryString     = queryString.substr(1);
            if (queryString.length)
            {
                keyValPairs = queryString.split('&');
                for (var i = 0; i < keyValPairs.length; i++)
                {
                    var key = keyValPairs[i].split('=')[0];
                    if (!key.length) continue;
                    if (typeof params[key] === 'undefined')
                        params[key] = [];
                    params[key].push(keyValPairs[i].split('=')[1]);
                }

                if (params['view'] !== undefined) {
                    if (params['view'] == "list" || params['view'] == "lista") {
                        valnet_cookie.set("view",params['view']);
                    }
                }

                var campaign = null;
                if (params['utm_source'] !== undefined) {
                    campaign = params['utm_source'];
                }
                if (campaign !== null) {
                    valnet_cookie.set("campaign",campaign);
                }
            }
        });
    </script>

                            <!-- Using AdsNinja V10 -->
            <!-- Ad Footer Start -->
            
            <!-- Ad Footer End -->
            

                                                        
    <script>

        console.log('viewType: direct');
        console.log('view: all');
        console.log('campaign: ');
        console.log('device: desktop');
                console.log('displayStartButton:  false ');
        
    </script>

    

    
 </body>
</html>

