<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
    <meta name="viewport" content="user-scalable=yes, initial-scale=1.0, width=device-width"/>

        
    <link rel="preload"
                      media="(max-width: 480px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/coraline-laika-animation-social-featured.png?q=50&fit=contain&w=480&h=300&dpr=1.5"
                      as="image"><link rel="preload"
                      media="(min-width: 481px) and (max-width: 767px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/coraline-laika-animation-social-featured.png?q=50&fit=contain&w=767&h=450&dpr=1.5"
                      as="image"><link rel="preload"
                      media="(min-width: 768px) and (max-width: 1023px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/coraline-laika-animation-social-featured.png?q=50&fit=contain&w=943&h=500&dpr=1.5"
                      as="image"><link rel="preload"
                      media="(min-width: 1024px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/coraline-laika-animation-social-featured.png?q=50&fit=contain&w=750&h=375&dpr=1.5"
                      as="image">

                                                        <link rel="preload"
                      media="(max-width: 480px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/code-8-robbie-amell-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"
                      as="image"><link rel="preload"
                      media="(min-width: 481px) and (max-width: 767px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/code-8-robbie-amell-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"
                      as="image"><link rel="preload"
                      media="(min-width: 768px) and (max-width: 1023px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/code-8-robbie-amell-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"
                      as="image"><link rel="preload"
                      media="(min-width: 1024px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/code-8-robbie-amell-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"
                      as="image">
                                                <link rel="preload"
                      media="(max-width: 480px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/Backdraft.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"
                      as="image"><link rel="preload"
                      media="(min-width: 481px) and (max-width: 767px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/Backdraft.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"
                      as="image"><link rel="preload"
                      media="(min-width: 768px) and (max-width: 1023px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/Backdraft.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"
                      as="image"><link rel="preload"
                      media="(min-width: 1024px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/Backdraft.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"
                      as="image">
                                                                                                            
                <link rel="preload"
              href="https://static0.colliderimages.com/wordpress/wp-content/uploads/sidebar-netflix.jpg"
              as="image" importance="high">
    

    <script>
        // GLOBAL JS VARIABLES FOR THE PAGE
        var VALNET_GLOBAL_FBAPPID = "172826243054377";
        // GLOBAL JS VARIABLES FOR GOOGLE ANALYTICS
                    var VALNET_GLOBAL_GOOGLEANALYTICSPROPERTYID = "UA-35624077-21";
            var VALNET_GLOBAL_POSTID = "2000674";
            var VALNET_GLOBAL_AUTHOR = "marco-oddo";
            var VALNET_GLOBAL_CHANNEL = "movie";
            var VALNET_GLOBAL_VIEW = "regular";
            var VALNET_GLOBAL_EXACTVIEW = "all";
            var VALNET_GLOBAL_ISPREMIUM = "false";
            var VALNET_GLOBAL_ENVIRONMENT = "native";
            var VALNET_GLOBAL_POSTTYPE = "article";
            var VALNET_GLOBAL_JREDITOR = "ross-bonaime";
            var VALNET_GLOBAL_SREDITOR = "carly-lane";
            var VALNET_GLOBAL_NUMBERPERPAGE = "all";
            var VALNET_GLOBAL_ISENGAGEMENTTEST = "false";
            var VALNET_GLOBAL_DETECTEDDEVICE = "desktop";
            var VALNET_GLOBAL_IPADDRESS = "107.23.218.4";
            var VALNET_GLOBAL_BROWSERUSERAGENT = "CCBot\/3.0\u0020\u0028https\u003A\/\/commoncrawl.org\/faq\/\u003B\u0020info\u0040commoncrawl.org\u0029";
            var VALNET_GLOBAL_LENGTH = "20-24";
            var VALNET_GLOBAL_DATEPUBLISHED = "20210601";
            var VALNET_GLOBAL_EDITOR = "";
            var VALNET_GLOBAL_POSTPAYMENTCATEGORY = "flash_news";
            var VALNET_GLOBAL_CATEGORY = "movie";
            var VALNET_GLOBAL_TAGS = "|laika|laika-studios|laika-animation|coraline|kubo-and-the-two-strings|";
            var VALNET_GLOBAL_ISFACEBOOKBROWSER = "FN";
            var VALNET_GLOBAL_ADS = "BOT";
            var VALNET_GLOBAL_AMPTRAFFIC = "false";
            var VALNET_GLOBAL_TEMPLATE = "content-all";
            var VALNET_GLOBAL_TLDRPERMALINK = "/coraline-laika-animation-special-edition-shout-blu-rays/";
            var VALNET_GLOBAL_TLDRPAGE = "1";
            var VALNET_GLOBAL_TLDRTOTALNUMPAGE = "0";
            var VALNET_GLOBAL_TLDRVIEWTYPE = "";
            var VALNET_GLOBAL_ISADBLOCK = true;
            var VALNET_GLOBAL_NETWORKCATEGORY = "movies";
            var VALNET_GLOBAL_CONTENTTYPE = "Flash News";
            var VALNET_GLOBAL_INTENT = "Short-Term";
            </script>

            
    
                    
                <link rel="stylesheet" href="/public/build/a-article.d93975fd.css">
    
    
    <!-- Google Analytics -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script>
<!-- End Google Analytics -->
        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TBXVR8R');</script>
<!-- End Google Tag Manager -->
    <meta name="robots" content="max-image-preview:large">

    <script async src="/public/build/dfp.js"></script>
    <script async src="/public/build/valnet-header.c33a6e67.js"></script>

    
                
    

    	
	    	    	        <link rel="amphtml" href="https://collider.com/coraline-laika-animation-special-edition-shout-blu-rays/amp/" />
	    
	    	        <link rel="canonical" href="https://collider.com/coraline-laika-animation-special-edition-shout-blu-rays/" />
	    
	    	    	        
	        	    
	    <title>Coraline and Other LAIKA Animations Films Getting Special Edition Blu-rays</title>
	    
	    	        	        <meta name="description" content="Coraline, Kubo and the Two Strings, and other LAIKA Animations Films are getting new special edition Blu-ray releases." />
	    	    
	    	
        
        
            <meta property="og:title" content="‘Coraline,’ ‘Kubo and the Two Strings’ and Other LAIKA Animation Films Receiving Special Edition Blu-rays" />
    <meta property="og:type" content="article" />

            <meta property="og:image" content="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/coraline-laika-animation-social-featured.png" />
                    <meta property="og:image:width" content="1400" />
            <meta property="og:image:height" content="700" />
                    

                                                <meta property="og:url" content="https://collider.com/coraline-laika-animation-special-edition-shout-blu-rays/" />
                        
    <meta property="og:locale" content="en_US" />
    <meta property="og:description" content="Coraline, Kubo and the Two Strings, and other LAIKA Animations Films are getting new special edition Blu-ray releases." />

            <meta property="og:site_name" content="Collider" />
    
                        <meta property="article:published_time" content="2021-06-01T18:47:07Z" />
                            <meta property="article:modified_time" content="2021-06-01T18:47:07Z" />
                                        <meta property="article:section" content="Movie" />
            


    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@collider">
    <meta name="twitter:title" content="‘Coraline,’ ‘Kubo and the Two Strings’ and Other LAIKA Animation Films Receiving Special Edition Blu-rays">
    <meta name="twitter:description" content="Coraline, Kubo and the Two Strings, and other LAIKA Animations Films are getting new special edition Blu-ray releases.">
            <meta name="twitter:image" content="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/coraline-laika-animation-social-featured.png">
    
        <meta property="fb:app_id" content="172826243054377"/>

		

    <link rel="icon" sizes="48x48" href="/public/build/images/favicon-48x48.1311d9e7.png">
    <link rel="icon" sizes="96x96" href="/public/build/images/favicon-96x96.797dd92b.png">
    <link rel="icon" sizes="144x144" href="/public/build/images/favicon-144x144.c2c34bad.png">
    <link rel="icon" sizes="192x192" href="/public/build/images/favicon-192x192.7164dc45.png">
    <link rel="icon" sizes="240x240" href="/public/build/images/favicon-240x240.c24091db.png">

    <link rel="apple-touch-icon" sizes="240x240" href="/public/build/images/favicon-240x240.c24091db.png">
    <link rel="shortcut icon" href="/public/build/images/favicon-192x192.7164dc45.png">



        

        
                    <!-- Ads ninja 2.0 - shared header ; start -->
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://aloofvest.com/v2luioH1RM3OmB2Lw92YPJeCTVUmP9cPc1GyXiCpj8iyM6q3nPejN608",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o.admiral=o.admiral||t})(window);!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");;;!(function(t,n,i,e,o){function a(){for(var t=[],i=0;i<arguments.length;i++)t.push(arguments[i]);if(!t.length)return o;"ping"===t[0]?t[2]({gdprAppliesGlobally:!!n.__cmpGdprAppliesGlobally,cmpLoaded:!1,cmpStatus:"stub"}):t.length>0&&o.push(t)}function c(t){if(t&&t.data){var e,o="string"==typeof t.data&&t.data.indexOf("__tcfapiCall")>=0;(e=o?((function(t){try{return JSON.parse(t)}catch(n){}})(t.data)||{}).__tcfapiCall:(t.data||{}).__tcfapiCall)&&n[i](e.command,e.version,(function(n,i){var a={__tcfapiReturn:{returnValue:n,success:i,callId:e.callId}};t.source.postMessage(o?JSON.stringify(a):a,"*")}),e.parameter)}}!(function f(){if(!window.frames[e]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=e,n.appendChild(i)}else setTimeout(f,5)}})(),o=[],a.v=1,"function"!=typeof n[i]&&(n[i]=n[i]||a,n.addEventListener?n.addEventListener("message",c,!1):n.attachEvent&&n.attachEvent("onmessage",c))})(document,window,"__tcfapi","__tcfapiLocator");;!(function(n,t,i,u,e,o,r){function a(n){if(n){var u=(n.data||{}).__uspapiCall;u&&t[i](u.command,u.version,(function(t,i){n.source.postMessage({__uspapiReturn:{returnValue:t,success:i,callId:u.callId}},"*")}))}}!(function f(){if(!window.frames[u]){var t=n.body;if(t){var i=n.createElement("iframe");i.style.display="none",i.name=u,t.appendChild(i)}else setTimeout(f,5)}})();var s={getUSPData:function(n,t){return n!==1?t&&t(null,!1):t&&t({version:null,uspString:null},!1)}};function c(n,t,i){return s[n](t,i)}c.v=1,"function"!=typeof t[i]&&(t[i]=t[i]||c,t.addEventListener?t.addEventListener("message",a,!1):t.attachEvent&&t.attachEvent("onmessage",a)),o=n.createElement(e),r=n.getElementsByTagName(e)[0],o.src="https://aloofvest.com/v2oeaMD4ccZGgTBBNZlA43y2yvfaZJCLgKARcdr9jFfQ9wqEw4oUoomdae0OgNcLk_xaykOOM",r.parentNode.insertBefore(o,r)})(document,window,"__uspapi","__uspapiLocator","script");</script>

<script data-ad-client="ca-pub-8382598503519971" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script src="https://tagan.adlightning.com/valnet/op.js" defer></script>

<script type='text/javascript'>
if (window.location.origin.endsWith("collider.com")) {
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//securepubads.g.doubleclick.net/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
}
</script>

<script type="text/javascript">
    (function () {
        window.advBidxc = window.advBidxc || {};
        window.advBidxc.customerId = "8CU6TM0R4"; //Customer ID
        window.advBidxc.domain = window.location.hostname; //Domain Name
        function loadScript(tagSrc) {
            var scriptTag = document.createElement('script'),
                    placeTag = document.getElementsByTagName("script")[0];
            scriptTag.type = 'text/javascript';
            scriptTag.async = true;
            scriptTag.src = tagSrc;
            placeTag.parentNode.insertBefore(scriptTag, placeTag);
        }

        var isSSL = 'https:' == document.location.protocol;
        var mnSrc = '//hbx.media.net/bxl.js?cid=' + window.advBidxc.customerId + '&dn=' + window.advBidxc.domain + (isSSL ? '&https=1' : '');
        loadScript(mnSrc);
    })();
</script>

<script async src="https://boot.pbstck.com/v1/tag/dc0d380d-756f-4fd9-acff-75ef793154a2"></script>

<script>
    var adsNinjaFetchMarginPercent  = 225;
    var adsNinjaRenderMarginPercent = 200;
    var adsNinjaMobileScaling = 2.0;
</script>
<!-- Ads ninja 2.0 - shared header ; end -->

        
        
        
        
        
            <script type='text/javascript'>
                                                
                                                            var fetchMarginPercent = 225
                    
                                            var renderMarginPercent = 200
                    
                                            var mobileScaling = 2.0
                    
                    if(typeof adsNinjaFetchMarginPercent === 'undefined'){

                        adsNinjaFetchMarginPercent = null;
                    }

                    if(typeof adsNinjaRenderMarginPercent === 'undefined'){

                        adsNinjaRenderMarginPercent = null;
                    }

                    if(typeof adsNinjaMobileScaling === 'undefined'){

                        adsNinjaMobileScaling = null;
                    }
                
                if(typeof googletag !== typeof undefined){

                    googletag.cmd.push(function(){

                        
                        googletag.pubads().enableSingleRequest();
                        googletag.pubads().disableInitialLoad();

                                                    // Lazy loading.
                            googletag.pubads().enableLazyLoad({
                                fetchMarginPercent: adsNinjaFetchMarginPercent || fetchMarginPercent,
                                renderMarginPercent: adsNinjaRenderMarginPercent || renderMarginPercent,
                                mobileScaling: adsNinjaMobileScaling || mobileScaling,
                            });

                            // Register event handlers to observe lazy loading behavior.
                            googletag.pubads().addEventListener('slotRequested', function(event){

                                console.debug(
                                    '%cAds Debug Log',
                                    'display: inline-block; color: #fff; background: blue; padding: 1px 4px; border-radius: 3px;',
                                    'GPT Event: slotRequested',
                                    {
                                        slotElementId: event.slot.getSlotElementId(),
                                        slotName: event.slot.getAdUnitPath(),
                                    },
                                );
                            });

                            googletag.pubads().addEventListener('slotOnload', function(event){

                                console.debug(
                                    '%cAds Debug Log',
                                    'display: inline-block; color: #fff; background: blue; padding: 1px 4px; border-radius: 3px;',
                                    'GPT Event: slotOnload',
                                    {
                                        slotElementId: event.slot.getSlotElementId(),
                                        slotName: event.slot.getAdUnitPath(),
                                    },
                                );
                            });
                        
                        googletag.pubads().addEventListener('impressionViewable', function(event){

                            var slot              = event.slot;
                            var refreshTargetting = slot.getTargeting('refresh');

                            // If refresh targetting key is set refresh based on targetting value.
                            if(0 !== refreshTargetting.length){

                                console.debug(
                                    '%cAds Debug Log',
                                    'display: inline-block; color: #fff; background: blue; padding: 1px 4px; border-radius: 3px;',
                                    `Refreshing ad slot ${slot.getSlotId().getDomId()} in ${refreshTargetting[0]} seconds.`,
                                );

                                setTimeout(function(){

                                    googletag.pubads().refresh([slot]);
                                }, Number(refreshTargetting[0]) * 1000);

                                // TODO: Hold another auction for the slot with A9 and Prebid.
                            }
                        });

                        googletag.enableServices();
                    });
                }
            </script>
        
        
    <script>
        window.adServerRequestManager = {
            adServerRequestSent: false,
            bidsRequested: false,
            a9: false,
            prebid: false,
            biddersBack: function(){

                if(window.adServerRequestManager.a9 && window.adServerRequestManager.prebid){

                    console.debug(
                        '%cAds Debug Log',
                        'display: inline-block; color: #fff; background: blue; padding: 1px 4px; border-radius: 3px;',
                        'Bids from Prebid and A9 are back!',
                    );

                    this.sendAdServerRequest();
                }

                return;
            },
            sendAdServerRequest: function(){

                if(true === window.adServerRequestManager.adServerRequestSent){

                    console.debug(
                        '%cAds Debug Log',
                        'display: inline-block; color: #fff; background: blue; padding: 1px 4px; border-radius: 3px;',
                        'Ad server request already sent.',
                    );

                    return;
                }

                window.adServerRequestManager.adServerRequestSent = true;

                googletag.cmd.push(function(){

                    googletag.pubads().refresh();

                    console.debug(
                        '%cAds Debug Log',
                        'display: inline-block; color: #fff; background: blue; padding: 1px 4px; border-radius: 3px;',
                        'Ad server request sent.',
                    );
                });
            },
            requestHeaderBids: function(){

                if(true === window.adServerRequestManager.bidsRequested){

                    console.debug(
                        '%cAds Debug Log',
                        'display: inline-block; color: #fff; background: blue; padding: 1px 4px; border-radius: 3px;',
                        'Already requested bids.',
                    );

                    return;
                }

                window.adServerRequestManager.bidsRequested = true;

                console.debug(
                    '%cAds Debug Log',
                    'display: inline-block; color: #fff; background: blue; padding: 1px 4px; border-radius: 3px;',
                    'Requesting bids!',
                );

                if(typeof apstag !== 'undefined'){

                    apstag.fetchBids({
                        slots: [
                            
                        ],
                        timeout: 2e3
                    }, function(bids){

                        // Set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration.
                        googletag.cmd.push(function(){

                            apstag.setDisplayBids();

                            if(window.adServerRequestManager){

                                window.adServerRequestManager.a9 = true;

                                window.adServerRequestManager.biddersBack();
                            }
                        });
                    });
                }

                if(typeof pbjs !== 'undefined' && typeof pbjs.que !== 'undefined'){

                    pbjs.que.push(function(){

                        pbjs.requestBids({
                            bidsBackHandler: function(){

                                googletag.cmd.push(function(){

                                    pbjs.setTargetingForGPTAsync();

                                    if(window.adServerRequestManager){

                                        window.adServerRequestManager.prebid = true;

                                        window.adServerRequestManager.biddersBack();
                                    }
                                })
                            }
                        });
                    });
                }
            }
        };
    </script>


    <script>
        if(window.adServerRequestManager){

            window.adServerRequestManager.a9 = true;
        }
    </script>


<script>
    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];
</script>

    <script>
        if(window.adServerRequestManager){

            window.adServerRequestManager.prebid = true;
        }
    </script>





    <script>
                    var failsafeTimeout = 2000;
        
                    var failsafeTimeoutEu = 5000;
        
                    if(typeof adsNinjaFailsafeTimeout === 'undefined'){

                var adsNinjaFailsafeTimeout = null;
            }

            var adServerRequestFailsafeTimeout = adsNinjaFailsafeTimeout || failsafeTimeout;
                
        window.setTimeout(function(){

            console.debug(
                '%cAds Debug Log',
                'display: inline-block; color: #fff; background: blue; padding: 1px 4px; border-radius: 3px;',
                'Bidding Failsafe Timeout',
                {
                    prebidBiddersBack: window.adServerRequestManager.prebid,
                    a9BiddersBack: window.adServerRequestManager.a9,
                }
            );

            window.adServerRequestManager.sendAdServerRequest();
        }, adServerRequestFailsafeTimeout);
    </script>

    



    <!-- GLOABL JS VARIABLES -->
    <script>

    var valnet_site_viewType = "direct";
    var valnet_site_view = "all";
    var valnet_site_campaign = "";
    var valnet_site_device = "desktop";
    var valnet_hideAds = true;
    </script>

</head>

<body class="js-tldr  ">
    
    <div id="body-anchor"></div>
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TBXVR8R"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    
    <script>
    window.fbAsyncInit = function() {
        FB.init({
            appId            : VALNET_GLOBAL_FBAPPID,
            autoLogAppEvents : true,
            xfbml            : true,
            version          : 'v7.0'
        });
    };
</script>
<script async defer src="https://connect.facebook.net/en_US/sdk.js"></script>

    
    <div class="w-website">

        <div id="pageStickyFooterAd">
            <div class="close-sticky-footer icon i-close"></div>
            
        </div>

                            
<div id="js-header" class="w-header">

    <header class="header" itemscope itemtype="https://schema.org/WPHeader">
        
        <h1 class="hide" itemprop="headline">collider.com</h1>

        <div class="header-logo">
            <a href="/" title="" rel="home"></a>
        </div>

        <input class="header-menu-btn-input" type="checkbox" id="headerMenu"/>
        <label class="header-menu-btn-label js-nav" for="headerMenu">
            <div class="menu-burger-btn">
                <span class="burger-btn-line"></span>
                <span class="burger-btn-line"></span>
                <span class="burger-btn-line"></span>
            </div>
        </label>

        <div class="w-header-menu">
            <button class="menu-exit-btn icon i-close"></button>
            <div class="header-menu">
                

<nav class="menu-nav" id="menu-site">
    <ul class="menu-nav-list" itemscope itemtype="http://www.schema.org/SiteNavigationElement">
                                 <li itemprop="name">
                <a href="/all-news/" itemprop="url">Movie News</a>
            </li>
                                <li itemprop="name">
                <a href="/tv/" itemprop="url">TV News</a>
            </li>
                                <li itemprop="name">
                <a href="/trailers/" itemprop="url">Trailers</a>
            </li>
                                <li itemprop="name">
                <a href="/netflix/" itemprop="url">Netflix</a>
            </li>
                                <li itemprop="name">
                <a href="/video-games/" itemprop="url">Video Games</a>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                                            <button class="menu-nav-more-btn js-menu-open">More</button>
                                    
                <ul class="drop-down">
                                             <li itemprop="name">
                <a href="https://collider.com/all-reviews/" itemprop="url">Reviews</a>
            </li>
                                <li itemprop="name">
                <a href="https://collider.com/interviews/" itemprop="url">Interviews</a>
            </li>
            

                </ul>
            </li>
            

    </ul>
</nav>                                                             
    <div class="w-menu-follow">
        <span class="menu-follow-button icon i-social">Follow Us</span>
        <div class="menu-follow drop-down">
                        <div class="menu-follow-social">
                <h4 class="menu-nav-title">Follow Collider</h4>
            	<ul>
                        	                	                <li><a class="icon i-facebook" href="https://www.facebook.com/collider" target="_blank"></a></li>
    	                	                <li><a class="icon i-instagram" href="https://www.instagram.com/collider/" target="_blank"></a></li>
    	                	                <li><a class="icon i-twitter" href="https://twitter.com/collider" target="_blank"></a></li>
    	                	                <li><a class="icon i-youtube" href="https://www.youtube.com/c/collider" target="_blank"></a></li>
    	                	                <li><a class="icon i-feed" href="https://www.collider.com/feed/" target="_blank"></a></li>
    	                	        </ul>
            </div>
            
             
    <div class="menu-follow-brands">
    	<h4 class="menu-nav-title">Something New</h4>
                    <a class="menu-brands-zone icon i-link" href="//screenrant.com" rel="nofollow" target="_blank">
                <img width="300" height="84" class="logo sr" src="/public/build/images/sr-logo-full-colored-light.54036564.svg" alt="Screen Rant">
                <div class="desc">
                	Covering the hottest movie and TV topics that fans want.
                </div>
            </a>
                    <a class="menu-brands-zone icon i-link" href="//www.cbr.com" rel="nofollow" target="_blank">
                <img width="300" height="84" class="logo cb" src="/public/build/images/cb-logo-full-colored-light.4e17204e.svg" alt="CBR">
                <div class="desc">
                	The go-to source for comic book and superhero movie fans.
                </div>
            </a>
            </div>
         
        </div>
    </div>

                                                 <nav class="menu-legal">
        <h4 class="menu-nav-title">More</h4>
        <ul>
                                                <li><a class="write" href="/contributor/">Write For Us</a></li>
                                                                <li><a href="/">Home</a></li>
                                                                <li><a href="/contact/">Contact Us</a></li>
                                                                <li><a href="/terms-of-use/">Terms</a></li>
                                                                <li><a href="/privacy-policy/">Privacy</a></li>
                                                                <li><a href="/dmca-take-down-policy/">Copyright</a></li>
                                                                <li><a href="/about/">About Us</a></li>
                                                                <li><a href="/fact-checking-policy/">Fact Checking Policy</a></li>
                                                                <li><a href="/corrections-policy/">Corrections Policy</a></li>
                                                                <li><a href="/ethics-policy/">Ethics Policy</a></li>
                                                                <li><a href="/ownership-funding-advertising-policy/">Ownership Policy</a></li>
                                                                <li><a href="/partnership-disclaimer/">Partnership Disclaimer</a></li>
                                    </ul>
    </nav>

                                                                </div>
        </div>

        
        <button id="js-theme" class="header-theme-btn">
            
<!-- Generator: Adobe Illustrator 25.0.1, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" class="svg-icon-sun" id="Layer_2" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 425.2 425.2" style="enable-background:new 0 0 425.2 425.2;" xml:space="preserve">
<g>
	<path d="M212,319c-59.1,0-107.2-48.1-107.2-107.2c0-59.1,48.1-107.2,107.2-107.2c59.1,0,107.2,48.1,107.2,107.2
		C319.2,270.9,271.1,319,212,319z M212,134.8c-42.5,0-77,34.5-77,77s34.5,77,77,77s77-34.5,77-77S254.5,134.8,212,134.8z"/>
	<g>
		<path d="M313.4,125.6c-3.9,0-7.7-1.5-10.7-4.4c-5.9-5.9-5.9-15.5,0-21.4l35-35c5.9-5.9,15.5-5.9,21.4,0c5.9,5.9,5.9,15.5,0,21.4
			l-35,35C321.1,124.1,317.2,125.6,313.4,125.6z"/>
		<path d="M404.8,226.9h-49.4c-8.3,0-15.1-6.8-15.1-15.1c0-8.3,6.8-15.1,15.1-15.1h49.4c8.3,0,15.1,6.8,15.1,15.1
			C419.9,220.2,413.1,226.9,404.8,226.9z"/>
		<path d="M348.3,363.3c-3.9,0-7.7-1.5-10.7-4.4l-35-35c-5.9-5.9-5.9-15.5,0-21.4c5.9-5.9,15.5-5.9,21.4,0l35,35
			c5.9,5.9,5.9,15.5,0,21.4C356.1,361.8,352.2,363.3,348.3,363.3z"/>
		<path d="M212,419.7c-8.3,0-15.1-6.8-15.1-15.1v-49.4c0-8.3,6.8-15.1,15.1-15.1c8.3,0,15.1,6.8,15.1,15.1v49.4
			C227.1,413,220.4,419.7,212,419.7z"/>
		<path d="M75.7,363.3c-3.9,0-7.7-1.5-10.7-4.4c-5.9-5.9-5.9-15.5,0-21.4l35-35c5.9-5.9,15.5-5.9,21.4,0c5.9,5.9,5.9,15.5,0,21.4
			l-35,35C83.4,361.8,79.6,363.3,75.7,363.3z"/>
		<path d="M68.7,226.9H19.2c-8.3,0-15.1-6.8-15.1-15.1c0-8.3,6.8-15.1,15.1-15.1h49.4c8.3,0,15.1,6.8,15.1,15.1
			C83.8,220.2,77,226.9,68.7,226.9z"/>
		<path d="M110.6,125.6c-3.9,0-7.7-1.5-10.7-4.4l-35-35c-5.9-5.9-5.9-15.5,0-21.4c5.9-5.9,15.5-5.9,21.4,0l35,35
			c5.9,5.9,5.9,15.5,0,21.4C118.4,124.1,114.5,125.6,110.6,125.6z"/>
		<path d="M212,83.6c-8.3,0-15.1-6.8-15.1-15.1V19c0-8.3,6.8-15.1,15.1-15.1c8.3,0,15.1,6.8,15.1,15.1v49.4
			C227.1,76.8,220.4,83.6,212,83.6z"/>
	</g>
</g>
</svg>
            
<!-- Generator: Adobe Illustrator 25.0.1, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" class="svg-icon-moon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 500 500" style="enable-background:new 0 0 500 500;" xml:space="preserve">
<path id="XMLID_814_" d="M412.1,384.9c-136.2,0-246.6-110.4-246.6-246.6c0-47.9,13.7-92.6,37.4-130.5
	C98.6,36.7,22.1,132.1,22.1,245.5c0,136.2,110.4,246.6,246.6,246.6c88.3,0,165.7-46.4,209.2-116.1
	C456.9,381.8,434.9,384.9,412.1,384.9z"/>
</svg>
        </button>

        <button id="js-search" class="header-search-btn icon i-search js-search-target"></button>
    </header>
</div>

<div class="w-header-search js-search-target">
    <button id="js-exit-search" class="header-search-exit icon i-close"></button>
    <div class="header-search">
        <form method="post" class="search-form js-searchBox icon i-search" id="searchform2" action="/search/">
            <input id="js-search-input" type="text" name="keyword" class="input-text search-input" autocomplete="off" id="s2" placeholder="Search Collider" autofocus>
        </form>
    </div>
</div>






        

        <div class="w-content ">
                <script src="/public/build/swiper.min.js" type="text/javascript"></script>

    <article
            class="w-article   article">

        

                            <header class="article_heading">
                                                            <div class="heading_breadcrumb">
                            

        <script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "BreadcrumbList",
            "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                  "name": "Home",
                  "item": "https://www.collider.com/"
            },
                        {
                "@type": "ListItem",
                "position":2,
                "name": "Movie",
                "item": "https://www.collider.com/movie/"
            },                        {
                "@type": "ListItem",
                "position":3,
                "name": "‘Coraline,’ ‘Kubo and the Two Strings’ and Other LAIKA Animation Films Receiving Special Edition Blu-rays",
                "item": "https://www.collider.com/coraline-laika-animation-special-edition-shout-blu-rays/"
            }            ]
        }
    </script>

    <nav>
        <ul>
            <li><a href="/">Home</a></li>
                                                            <li><a href="/movie/">Movie</a></li>
                                                                                        <li><a>‘Coraline,’ ‘Kubo and the Two Strings’ and Other LAIKA Animation Films Receiving Special Edition Blu-rays</a></li>
                                                        </ul>
    </nav>

                        </div>
                                                                                    
            
                                    
            
            
    
                        

<h1 class="heading_title">‘Coraline,’ ‘Kubo and the Two Strings’ and Other LAIKA Animation Films Receiving Special Edition Blu-rays</h1>

<div class="heading_meta">
            <a class="meta_txt author" href="/author/marco-oddo/">By Marco Vito Oddo</a>
    

                                                                                <span class="meta_txt date"><time datetime="2021-06-01T18:47:00Z">Published 4 hours ago</time></span>
            
        



    














</div>

<div class="heading_sharing">
            	
<button class="sharing-btn btn-more" onclick="this.parentNode.classList.add('open')">
	<span class="icon i-share"></span>
	<span class="text">Share</span>
</button>

<button class="sharing-btn btn-facebook js-share-button" type="button" data-share-type="facebook" data-share-url="https://collider.com/coraline-laika-animation-special-edition-shout-blu-rays/">
	<span class="icon i-facebook"></span>
    <span class="text">Share</span>
</button>

<button class="sharing-btn btn-twitter js-share-button" type="button" data-share-type="twitter" data-share-status="‘Coraline,’ ‘Kubo and the Two Strings’ and Other LAIKA Animation Films Receiving Special Edition Blu-rays" data-share-url="https://collider.com/coraline-laika-animation-special-edition-shout-blu-rays/">
	<span class="icon i-twitter"></span>
    <span class="text">Tweet</span>
</button>

<a class="sharing-btn btn-mail" href="mailto:?Subject=‘Coraline,’ ‘Kubo and the Two Strings’ and Other LAIKA Animation Films Receiving Special Edition Blu-rays&Body=Check%20this%20out%21%0Ahttps%3A%2F%2Fhttps://collider.com/coraline-laika-animation-special-edition-shout-blu-rays/">
	<span class="icon i-mail-1"></span>
	<span class="text">Email</span>
</a>

	<button class="js-show-coments sharing-btn btn-comment " type="button">
    	<span class="icon i-comment"></span>
		    	<span class="text">Comment</span>
	</button>
    </div>
        
        
                        
            
        
            
            
                                    
            
            
    
                        
    <p class="heading_excerpt">The releases include new special features for these beloved animated films.</p>

        
        
                        
            
        
            
            
                                    
            
            
    
                                


        
        
    


<div class="heading_image responsive-img img-size-heading-image " style="padding-bottom:50%">


    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="750px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/coraline-laika-animation-social-featured.png?q=50&fit=contain&w=750&h=375&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/coraline-laika-animation-social-featured.png?q=50&fit=contain&w=943&h=500&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="767px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/coraline-laika-animation-social-featured.png?q=50&fit=contain&w=767&h=450&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="480px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/coraline-laika-animation-social-featured.png?q=50&fit=contain&w=480&h=300&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700"  alt=""/>
                    </picture>
        <figcaption class="item-img-caption"></figcaption>

    </figure>
</div>

    

        
        
                        
            
        
            
                            </header>
                <section class="article-body" itemprop="articleBody">
                            
                                    
            
                                                                                                                    
                                
                                                



            
    
                    <p>
            The four first movies from LAIKA Animation Studio are getting a special Blu-ray release later this year. We first heard about<a href="https://collider.com/laika-movies-blurays-shout-factory-details/"> LAIKA&rsquo;s Blu-ray releases</a> back in February, but now we know the remastered versions also include a lot of extra content, bringing new behind-the-scenes features for <em><strong>Coraline</strong></em>, <em><strong>The Boxtrolls</strong></em>, <em><strong>ParaNorman</strong></em>, and <em><strong>Kubo and the Two Strings</strong></em>.
    </p>


    


        
                    
                    
                        
            
        
            
            
                                                                                                                                                                                                                                    
            
                                                                                                                            
                                                                        
                                
                                                



            
    
                    <p>
            The four films were remastered to fit the better image and sound quality of Blu-ray discs, enhancing the already amazing look of LAIKA&rsquo;s films, which blends CG and stop-motion. LAIKA is also known for its distinctive narratives, capable of approaching more mature themes while still making movies for all ages. In recognition of the studio&rsquo;s groundbreaking work, all four LAIKA films to be released on Blu-ray were nominated for the Academy Award for Best Animated Film.
    </p>


    


        
        
                        
            
        
            
            
                                                                                                                                                                                        
            
                                                        
    
                        
    

    

        
    

    <div class="body-img responsive-img img-article-item"  style="padding-bottom:50%">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="750px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/19KUBO-superJumbo.jpg?q=50&fit=crop&w=750&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/19KUBO-superJumbo.jpg?q=50&fit=crop&w=943&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/19KUBO-superJumbo.jpg?q=50&fit=crop&w=767&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/19KUBO-superJumbo.jpg?q=50&fit=crop&w=480&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->

            <img width="1400" height="700" class="lazyload" alt="kubo-and-the-two-strings-social-featured"/>
        </picture>
                    <figcaption class="body-img-caption">Image via LAIKA</figcaption>
            </figure>
</div>
        
        
                        
            
        
            
            
                                                                                                                                                                                                                                    
            
                                                                                                
                                                                    
                                                



            
    
                    <p>
             <span class="related-single">RELATED:&zwnj; <a href="https://collider.com/laika-new-movie-live-action-seventeen/">Laika Is Expanding Into Live-Action With Thriller &#39;Seventeen,&#39; Now in the Works</a></span>
    </p>


    


        
        
                        
                                                        
        
            
            
                                                                                                                                                                                                                                    
            
                                                                                                
                                
                                                



            
    
                    <p>
            The new Blu-ray versions of LAIKA&rsquo;s animated features will be distributed by Shout! Factory. Here&#39;s the official list of all the extras included in each Blu-ray below.
    </p>


    


        
        
                        
            
        
            
            
                                                                                                                                                                                                                                                                                                                                                                
            
                                                                                                
                                
                                                



            
    
                    <p>
            <em>Coraline</em> Blu-ray extra content includes:
    </p>


    


        
        
                    
                        
            
        
            
            
                                                                                                                                                                                                                                    
            
            
    
                        <ul>
                    <li>
                        Never-Before-Seen Coraline Animation Test Footage
            </li>
                    <li>
                        &ldquo;Inside LAIKA Featurette&rdquo;
            </li>
                    <li>
                        Foreword by <strong>Peter Debruge</strong>, Chief Film Critic for Variety
            </li>
                    <li>
                        Audio Commentary with Director <strong>Henry Selick</strong> and Composer <strong>Bruno Coulais</strong>
            </li>
                    <li>
                        The Making of Coraline
            </li>
                    <li>
                        Original Featurettes
            </li>
                    <li>
                        Deleted Scenes
            </li>
                    <li>
                        Feature-Length Storyboards
            </li>
            </ul>

        
        
                        
            
        
            
            
                                                                                                                                                                                                                                    
            
                                                                                                
                                
                                                



            
    
                    <p>
            <em>The Boxtrolls</em> Blu-ray extra content includes:
    </p>


    


        
        
                        
            
        
            
            
                                                                                                                                                                                                                                    
            
            
    
                        <ul>
                    <li>
                        Never-Before-Seen The Boxtrolls Animation Test Footage
            </li>
                    <li>
                        &ldquo;Inside LAIKA&rsquo; Featurette
            </li>
                    <li>
                        Feature-Length Storyboards
            </li>
                    <li>
                        Foreword by <strong>Ramin Zahed</strong>, the Editor in Chief of Animation Magazine
            </li>
                    <li>
                        Audio Commentary with Directors <strong>Graham Annable</strong> and <strong>Anthony Stacchi</strong>
            </li>
                    <li>
                        The Making of The Boxtrolls
            </li>
                    <li>
                        Original Featurettes
            </li>
            </ul>

        
        
                        
            
        
            
            
                                                                                                                                                                                                                                    
            
                                                                                                
                                
                                                



            
    
                    <p>
            <em>ParaNorman</em> Blu-ray extra content includes:
    </p>


    


        
        
                        
            
        
            
            
                                                                                                                                                                                                                                                                                                                                                                
            
            
    
                        <ul>
                    <li>
                        Feature-Length Storyboards
            </li>
                    <li>
                        &ldquo;Inside LAIKA&rdquo; Featurette
            </li>
                    <li>
                        Never-Before-Seen ParaNorman Animation Test Footage
            </li>
                    <li>
                        Audio Commentary with Writer/Director Chris Butler and Co-Director Sam Fell
            </li>
                    <li>
                        <em><strong>Peering Through the Veil</strong></em>
            </li>
                    <li>
                        Original Featurettes
            </li>
            </ul>

        
        
                    
                        
            
        
            
            
                                                                                                                                                                                                                                    
            
                                                                                                
                                
                                                



            
    
                    <p>
            <em>Kubo and the Two Strings</em> Blu-ray extra content includes:
    </p>


    


        
        
                        
            
        
            
            
                                                                                                                                                                                                                                    
            
            
    
                        <ul>
                    <li>
                        Feature-Length Storyboards
            </li>
                    <li>
                        &ldquo;Inside LAIKA&rdquo; Featurette
            </li>
                    <li>
                        Never-Before-Seen Kubo and the Two Strings Animation Test Footage
            </li>
                    <li>
                        Audio Commentary with Director/Producer <strong>Travis Knight</strong>
            </li>
                    <li>
                        <em><strong>Kubo&rsquo;s Journey</strong></em>
            </li>
                    <li>
                        Original Featurettes
            </li>
            </ul>

        
        
                        
            
        
            
            
                                                                                                                                                                                                                                    
            
                                                                                                
                                
                                                



            
    
                    <p>
            The first two Blu-rays to hit the stores are <em>Coraline</em> and <em>The Boxtrolls</em>, both available on August 31. <em>ParaNorman</em> and <em>Kubo and the Two Strings </em>will be available on September 14. Check out the box art for all four releases below.
    </p>


    


        
        
                        
            
        
            
            
                                                                                                                                                                                        
            
                                                        
    
                        
    

    

        
    

    <div class="body-img responsive-img img-article-item"  style="padding-bottom:139.58333333333%">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="750px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/unnamed-(1).jpg?q=50&fit=crop&w=750&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/unnamed-(1).jpg?q=50&fit=crop&w=943&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/unnamed-(1).jpg?q=50&fit=crop&w=767&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/unnamed-(1).jpg?q=50&fit=crop&w=480&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->

            <img width="1200" height="1675" class="lazyload" alt="coraline-bluray"/>
        </picture>
            </figure>
</div>
        
        
                        
            
        
            
            
                                                                                                                                                                                        
            
                                                        
    
                        
    

    

        
    

    <div class="body-img responsive-img img-article-item"  style="padding-bottom:139.58333333333%">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="750px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/unnamed-(2).jpg?q=50&fit=crop&w=750&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/unnamed-(2).jpg?q=50&fit=crop&w=943&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/unnamed-(2).jpg?q=50&fit=crop&w=767&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/unnamed-(2).jpg?q=50&fit=crop&w=480&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->

            <img width="1200" height="1675" class="lazyload" alt="the-boxtrolls-bluray"/>
        </picture>
            </figure>
</div>
        
        
                        
            
        
            
            
                                                                                                                                                                                        
            
                                                        
    
                        
    

    

        
    

    <div class="body-img responsive-img img-article-item"  style="padding-bottom:139.58333333333%">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="750px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/unnamed.jpg?q=50&fit=crop&w=750&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/unnamed.jpg?q=50&fit=crop&w=943&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/unnamed.jpg?q=50&fit=crop&w=767&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/unnamed.jpg?q=50&fit=crop&w=480&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->

            <img width="1200" height="1675" class="lazyload" alt="paranorman-bluray"/>
        </picture>
            </figure>
</div>
        
        
                        
            
        
            
            
                                                                                                                                                                                        
            
                                                        
    
                        
    

    

        
    

    <div class="body-img responsive-img img-article-item"  style="padding-bottom:139.58333333333%">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="750px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/unnamed-(3).jpg?q=50&fit=crop&w=750&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/unnamed-(3).jpg?q=50&fit=crop&w=943&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/unnamed-(3).jpg?q=50&fit=crop&w=767&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/unnamed-(3).jpg?q=50&fit=crop&w=480&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->

            <img width="1200" height="1675" class="lazyload" alt="kubo-and-the-two-strings-blu-ray"/>
        </picture>
            </figure>
</div>
        
        
                        
            
        
            
            
                                                                                                                                                                                                                                    
            
                                                                                                
                                                                    
                                                



            
    
                    <p>
             <span class="next-single">KEEP&zwnj; &zwnj;READING:&zwnj; <a href="https://collider.com/laika-mothers-day-video-coraline/">Exclusive: LAIKA Celebrates Mother&rsquo;s Day With Touching Video</a></span>
    </p>


    


        
        
                        
                                                        
                <div id="article-waypoint"></div>
                            
        



        
                                                                                                                                                                                                                                                                                    
        
                    <div class="sharing bottom">
                	
<button class="sharing-btn btn-more" onclick="this.parentNode.classList.add('open')">
	<span class="icon i-share"></span>
	<span class="text">Share</span>
</button>

<button class="sharing-btn btn-facebook js-share-button" type="button" data-share-type="facebook" data-share-url="https://collider.com/coraline-laika-animation-special-edition-shout-blu-rays/">
	<span class="icon i-facebook"></span>
    <span class="text">Share</span>
</button>

<button class="sharing-btn btn-twitter js-share-button" type="button" data-share-type="twitter" data-share-status="‘Coraline,’ ‘Kubo and the Two Strings’ and Other LAIKA Animation Films Receiving Special Edition Blu-rays" data-share-url="https://collider.com/coraline-laika-animation-special-edition-shout-blu-rays/">
	<span class="icon i-twitter"></span>
    <span class="text">Tweet</span>
</button>

<a class="sharing-btn btn-mail" href="mailto:?Subject=‘Coraline,’ ‘Kubo and the Two Strings’ and Other LAIKA Animation Films Receiving Special Edition Blu-rays&Body=Check%20this%20out%21%0Ahttps%3A%2F%2Fhttps://collider.com/coraline-laika-animation-special-edition-shout-blu-rays/">
	<span class="icon i-mail-1"></span>
	<span class="text">Email</span>
</a>

	<button class="js-show-coments sharing-btn btn-comment " type="button">
    	<span class="icon i-comment"></span>
		    	<span class="text">Comment</span>
	</button>
            </div>
        
        
        

        
                    
    
                
                        <a class="sentinel-article-nextArticle next-btn" data-content-id="2000642" href="/emma-stone-planes-trains-and-automobiles-monologue-steve-martin-reaction/" >
        <div class="next-btn-img">
                        
    
    
<div class="bc-img responsive-img img-article-next-btn">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 768px)"
                        sizes="160px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/planes-trains-automobiles-social.jpg?q=50&fit=crop&w=160&h=120&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="70px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/planes-trains-automobiles-social.jpg?q=50&fit=crop&w=70&h=70&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="planes-trains-automobiles-social"/>
                    </picture>
            </figure>
</div>


        </div>
        <div class="next-btn-text lines-trim">
            <strong><span class="next-btn-text-title">Steve Martin Reacts to Emma Stone's Viral 'Planes, Trains, and Automobiles' Monologue</span></strong>
                            <p class="next-btn-text-p">Emma Stone drops F-bombs on Kimmel...and Steve Martin approves.</p>
                    </div>
        <div class="next-btn-cta icon i-arrow-1">Read Next</div>
    </a>


        
                        
<div class="article-tags">
	<strong class="section-sub-title">Related Topics</strong>
    <ul>
    			    	        	<li><a href="/movie/">Movie</a></li>
	    		        	<li><a href="/all-news/">News</a></li>
	    			
		    						<li><a class="tags-link" href="/tag/laika/">Laika</a></li>
		    				<li><a class="tags-link" href="/tag/laika-studios/">Laika Studios</a></li>
		    				<li><a class="tags-link" href="/tag/laika-animation/">LAIKA Animation</a></li>
		    				<li><a class="tags-link" href="/tag/coraline/">Coraline</a></li>
		    				<li><a class="tags-link" href="/tag/kubo-and-the-two-strings/">Kubo and the Two Strings</a></li>
		    	        </ul>
</div>

        
        

                        


    <strong class="section-sub-title">About The Author</strong>
    <div class="w-article-author-bio">
                <div class="author-bio-text">

            <strong class="bio-title">Marco Vito Oddo
                                    <span class="amount">(278 Articles Published)</span>
                            </strong>

                            <div class="bio-social">
                                                                                                                                                                                </div>
            
            <div class="bio-desc">
                <p></p>
            </div>

                            <a class="bio-btn icon i-arrow-5" href="/author/marco-oddo/">More
                    From Marco Vito Oddo</a>
                    </div>

    </div>

                
        
                </section>

        
<aside id="secondary" class="sidebar" role="complementary">


                                                                                            <section class="sidebar-trending ">
                            
                                                            <div class="sidebar-button sidebar-netflix">
                                    <div class="ratio-content">
                                        <a href="/best-movies-on-netflix-streaming/">BEST MOVIES ON NETFLIX</a>
                                    </div>
                                </div>
                                                                                        <div class="section-header">
                                <h3 class="section-title">Trending</h3>
                            </div>
                                
    <div class="sentinel-article-sidebarTop browse-grid clip-full col-1">
                                                                                                            
                                    



                                
                                
    



    
    
<article class="browse-clip  item-1 js-content" data-content-id="article:2000679">

    <a class="bc-img-link" href="/code-8-2-sequel-stephen-amell-robbie-amell/" >
                

    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/code-8-robbie-amell-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/code-8-robbie-amell-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/code-8-robbie-amell-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/code-8-robbie-amell-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700"  alt="code-8-robbie-amell-social"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/code-8-2-sequel-stephen-amell-robbie-amell/" class="bc-title-link" title="Stephen and Robbie Amell Making &#039;Code 8&#039; Sequel" >Stephen and Robbie Amell Making &#039;Code 8&#039; Sequel</a>
        </h3>

        
            
        
        </div>
    

</article>

                                                                                    
                                    



                                
                                
    



    
    
<article class="browse-clip  item-2 js-content" data-content-id="article:2000553">

    <a class="bc-img-link" href="/backdraft-movie-is-it-good/" >
                

    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/Backdraft.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/Backdraft.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/Backdraft.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/Backdraft.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700"  alt="Backdraft"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/backdraft-movie-is-it-good/" class="bc-title-link" title="Why ‘Backdraft’ Is the &#039;90s Blockbuster That Time Forgot" >Why ‘Backdraft’ Is the &#039;90s Blockbuster That Time Forgot</a>
        </h3>

        
            
        
        </div>
    

</article>

                                                                                    
                                    



                                
                                
    



    
    
<article class="browse-clip  item-3 js-content" data-content-id="article:2000487">

    <a class="bc-img-link" href="/marvel-villains-who-should-be-in-future-mcu-movies/" >
                
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/mcu-upcoming-villains.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/mcu-upcoming-villains.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/mcu-upcoming-villains.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/mcu-upcoming-villains.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="mcu-upcoming-villains"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/marvel-villains-who-should-be-in-future-mcu-movies/" class="bc-title-link" title="8 Marvel Villains Who Haven&#039;t Shown Up in the MCU Yet — But Should" >8 Marvel Villains Who Haven&#039;t Shown Up in the MCU Yet — But Should</a>
        </h3>

        
            
        
        </div>
    

</article>

                            
                                                                                    
                                    



                                
                                
    



    
    
<article class="browse-clip  item-4 js-content" data-content-id="list:2000491">

    <a class="bc-img-link" href="/cruella-soundtrack-list-ranked/" >
                
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/cruella-soundtrack.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/cruella-soundtrack.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/cruella-soundtrack.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/cruella-soundtrack.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="cruella-soundtrack"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/cruella-soundtrack-list-ranked/" class="bc-title-link" title="All 33 &#039;Cruella&#039; Needle Drops, Ranked" >All 33 &#039;Cruella&#039; Needle Drops, Ranked</a>
        </h3>

        
            
        
        </div>
    

</article>

                                                                                    
                                    
                                                                                    
                                    



                                
                                
                                
    



    
    
<article class="browse-clip  item-6 js-content" data-content-id="article:880101">

    <a class="bc-img-link" href="/a-quiet-place-3-john-krasinski/" >
                
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/a-quiet-place-2-john-krasinski-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/a-quiet-place-2-john-krasinski-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/a-quiet-place-2-john-krasinski-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/a-quiet-place-2-john-krasinski-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="a-quiet-place-2-john-krasinski-social"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/a-quiet-place-3-john-krasinski/" class="bc-title-link" title="&#039;A Quiet Place 3&#039;: John Krasinski Says He Already Has Ideas for Another Sequel" >&#039;A Quiet Place 3&#039;: John Krasinski Says He Already Has Ideas for Another Sequel</a>
        </h3>

        
            
        
        </div>
    

</article>

                        </div>
    
                                                                        
                                                    </section>
                                                                                    
            
            
                                                                                                                        <section class="sidebar-sticky ">
                        
                        <div class="section-header">
                            <h3 class="section-title">trending now</h3>
                        </div>
                            
    <div class="sentinel-article-sidebarSticky browse-half clip-half">
                                                            
                                    



                                
                                
                                
    



    
    
<article class="browse-clip  item-1 js-content" data-content-id="article:2000663">

    <a class="bc-img-link" href="/borderlands-movie-set-photo-cate-blanchett-lilith/" >
                
    
    
<div class="bc-img responsive-img img-size-half">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="316px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/borderlands-2-lilith-social-featured.jpg?q=50&fit=crop&w=316&h=223&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="377px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/borderlands-2-lilith-social-featured.jpg?q=50&fit=crop&w=377&h=300&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="294px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/borderlands-2-lilith-social-featured.jpg?q=50&fit=crop&w=294&h=234&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="180px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/borderlands-2-lilith-social-featured.jpg?q=50&fit=crop&w=180&h=130&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="borderlands-2-lilith-social-featured"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/borderlands-movie-set-photo-cate-blanchett-lilith/" class="bc-title-link" title="‘Borderlands’ Set Image Reveals Cate Blanchett as Vault-Hunter Lilith" >‘Borderlands’ Set Image Reveals Cate Blanchett as Vault-Hunter Lilith</a>
        </h3>

        
            
        
        </div>
    

</article>

                                                        
                                    



                                
                                
    



    
    
<article class="browse-clip  item-2 js-content" data-content-id="article:2000665">

    <a class="bc-img-link" href="/nobody-4k-bluray-release-date/" >
                
    
    
<div class="bc-img responsive-img img-size-half">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="316px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/02/nobody-universal-pictures-bob-odenkirk-interrogation-cat.jpg?q=50&fit=crop&w=316&h=223&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="377px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/02/nobody-universal-pictures-bob-odenkirk-interrogation-cat.jpg?q=50&fit=crop&w=377&h=300&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="294px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/02/nobody-universal-pictures-bob-odenkirk-interrogation-cat.jpg?q=50&fit=crop&w=294&h=234&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="180px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/02/nobody-universal-pictures-bob-odenkirk-interrogation-cat.jpg?q=50&fit=crop&w=180&h=130&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="nobody-universal-pictures-bob-odenkirk-interrogation-cat"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/nobody-4k-bluray-release-date/" class="bc-title-link" title="‘Nobody’ Is Getting a Digital, 4K, Blu-Ray, and DVD Release This Month" >‘Nobody’ Is Getting a Digital, 4K, Blu-Ray, and DVD Release This Month</a>
        </h3>

        
            
        
        </div>
    

</article>

                                                        
                                    



                                
                                
                                
    



    
    
<article class="browse-clip  item-3 js-content" data-content-id="article:2000486">

    <a class="bc-img-link" href="/borat-2-deleted-scenes-review-worth-watching/" >
                
    
    
<div class="bc-img responsive-img img-size-half">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="316px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/borat-supplemental-materials-social.jpg?q=50&fit=crop&w=316&h=223&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="377px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/borat-supplemental-materials-social.jpg?q=50&fit=crop&w=377&h=300&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="294px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/borat-supplemental-materials-social.jpg?q=50&fit=crop&w=294&h=234&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="180px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/borat-supplemental-materials-social.jpg?q=50&fit=crop&w=180&h=130&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="borat-supplemental-materials-social"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/borat-2-deleted-scenes-review-worth-watching/" class="bc-title-link" title="The &#039;Borat 2&#039; Deleted Scenes Just Released on Amazon Are Entertaining Enough, But &#039;Debunking Borat&#039; Is Frustratingly Ineffective" >The &#039;Borat 2&#039; Deleted Scenes Just Released on Amazon Are Entertaining Enough, But &#039;Debunking Borat&#039; Is Frustratingly Ineffective</a>
        </h3>

        
            
        
        </div>
    

</article>

                        </div>
    
                                                        </section>
                                                
        
</aside>

    </article>

    <section class="w-article-related">
    

    <div class="section-header">
                                 <h3 class="section-title related">Read Next in movies</h3>
                        </div>


    <div class="sentinel-article-relatedContent browse-grid col-1 col-t-2 col-d-4 clip-full">
                    



                                
                                
    



    
    
<article class="browse-clip  js-content" data-content-id="article:2000643">

    <a class="bc-img-link" href="/mare-of-easttown-ending-episode-7-finale-recap-explained/" >
                

    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/mare-of-easttown-kate-winslet-social-featured-1.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/mare-of-easttown-kate-winslet-social-featured-1.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/mare-of-easttown-kate-winslet-social-featured-1.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/mare-of-easttown-kate-winslet-social-featured-1.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1700" height="850"  alt="mare-of-easttown-kate-winslet-social-featured-1"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/mare-of-easttown-ending-episode-7-finale-recap-explained/" class="bc-title-link" title="&#039;Mare of Easttown&#039; Episode 7 Recap: Whodunnit and Why Revealed" >&#039;Mare of Easttown&#039; Episode 7 Recap: Whodunnit and Why Revealed</a>
        </h3>

        
            
        
        </div>
    

</article>

                                
                                



                                
                                
    



    
    
<article class="browse-clip  js-content" data-content-id="article:2000653">

    <a class="bc-img-link" href="/david-lynch-dune-4k-blu-ray-release-date/" >
                

    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/david-lynch-dune-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/david-lynch-dune-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/david-lynch-dune-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/david-lynch-dune-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700"  alt="david-lynch-dune-social"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/david-lynch-dune-4k-blu-ray-release-date/" class="bc-title-link" title="David Lynch&#039;s &#039;Dune&#039; 4K Blu-ray Coming in August" >David Lynch&#039;s &#039;Dune&#039; 4K Blu-ray Coming in August</a>
        </h3>

        
            
        
        </div>
    

</article>

                            
                                



                                
                                
                                
    



    
    
<article class="browse-clip  js-content" data-content-id="list:587605">

    <a class="bc-img-link" href="/best-comedies-on-netflix-right-now/" >
                

    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/11/best-comedies-netflix.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/11/best-comedies-netflix.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/11/best-comedies-netflix.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/11/best-comedies-netflix.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700"  alt=""/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/best-comedies-on-netflix-right-now/" class="bc-title-link" title="The 30 Best Comedies on Netflix Right Now (June 2021)" >The 30 Best Comedies on Netflix Right Now (June 2021)</a>
        </h3>

        
            
        
        </div>
    

</article>

                                



                                
                                
                                
    



    
    
<article class="browse-clip  js-content" data-content-id="article:2000536">

    <a class="bc-img-link" href="/physical-show-trailer-rose-byrne-apple-tv-plus/" >
                

    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/rose-byrne-physical-social-featured.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/rose-byrne-physical-social-featured.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/rose-byrne-physical-social-featured.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/rose-byrne-physical-social-featured.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="2800" height="1400"  alt="rose-byrne-physical-social-featured"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/physical-show-trailer-rose-byrne-apple-tv-plus/" class="bc-title-link" title="&#039;Physical&#039;: New Trailer Deep Dives Into Rose Byrne&#039;s Darkly Comedic Series About the World of &#039;80s Aerobics" >&#039;Physical&#039;: New Trailer Deep Dives Into Rose Byrne&#039;s Darkly Comedic Series About the World of &#039;80s Aerobics</a>
        </h3>

        
            
        
        </div>
    

</article>

                                
                            
                                



                                
                                
    



    
    
<article class="browse-clip  js-content" data-content-id="article:2000673">

    <a class="bc-img-link" href="/batman-the-long-halloween-part-one-clip-batmobile/" >
                

    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/batman-the-long-halloween-part-one-social-featured.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/batman-the-long-halloween-part-one-social-featured.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/batman-the-long-halloween-part-one-social-featured.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/batman-the-long-halloween-part-one-social-featured.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700"  alt="batman-the-long-halloween-part-one-social-featured"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/batman-the-long-halloween-part-one-clip-batmobile/" class="bc-title-link" title="New &#039;Batman: The Long Halloween, Part One&#039; Clip Features Action-Packed Batmobile Chase" >New &#039;Batman: The Long Halloween, Part One&#039; Clip Features Action-Packed Batmobile Chase</a>
        </h3>

        
            
        
        </div>
    

</article>

                                







    
    
<article class="browse-clip  js-content" data-content-id="article:2000495">

    <a class="bc-img-link" href="/final-fantasy-7-remake-intergrade-gameplay-yuffie-synergy-explained/" >
                

    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/final-fantasy-7-remake-intergrade-yuffie-gameplay.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/final-fantasy-7-remake-intergrade-yuffie-gameplay.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/final-fantasy-7-remake-intergrade-yuffie-gameplay.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/final-fantasy-7-remake-intergrade-yuffie-gameplay.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1200" height="600"  alt="final-fantasy-7-remake-intergrade-yuffie-gameplay"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/final-fantasy-7-remake-intergrade-gameplay-yuffie-synergy-explained/" class="bc-title-link" title="New Look at &#039;Final Fantasy VII Remake Intergrade&#039; Reveals Yuffie &amp; Sonon&#039;s Synergy" >New Look at &#039;Final Fantasy VII Remake Intergrade&#039; Reveals Yuffie &amp; Sonon&#039;s Synergy</a>
        </h3>

        
            
        
        </div>
    

</article>

                                



                                
                                
                                
    



    
    
<article class="browse-clip  js-content" data-content-id="article:2000348">

    <a class="bc-img-link" href="/cruella-review-emma-stone/" >
                

    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/cruella-emma-stone-social-1.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/cruella-emma-stone-social-1.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/cruella-emma-stone-social-1.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/cruella-emma-stone-social-1.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700"  alt="cruella-emma-stone"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/cruella-review-emma-stone/" class="bc-title-link" title="‘Cruella’ Review: A Little Bit Brilliant and Mad but Mostly Bad" >‘Cruella’ Review: A Little Bit Brilliant and Mad but Mostly Bad</a>
        </h3>

        
            
        
        </div>
    

</article>

                        </div>
</section>

            <div id="js-fb-comments" class="w-comments">
    
    <div class="comments-header">
        <i class="icon i-close js-exit-comments"></i>
        <strong class="comments-title">Comments</strong>
    </div>

    <div class="w-fb-comments">
        <div class="fb-comments" data-href="https://collider.com/coraline-laika-animation-special-edition-shout-blu-rays/" data-width="100%" data-numposts="3"></div>
    </div>

</div>

<script>
    document.addEventListener('DOMContentLoaded', function() {
        var commentBtn = document.querySelectorAll('.js-show-coments');
        var facebookComments = document.getElementById('js-fb-comments');
        var commentExitBtn = document.querySelectorAll('.js-exit-comments');

        if (facebookComments == null) return;

        for (var i = 0; i < commentBtn.length; i++) {
            commentBtn[i].addEventListener('click', function() {
                facebookComments.classList.add("active");
            });
        }

        for (var i = 0; i < commentExitBtn.length; i++) {
            commentExitBtn[i].addEventListener('click', function() {
                facebookComments.classList.remove("active");
            });
        }
    });
</script>
    
        </div>

            
        
                

            





        




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "Article",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.collider.com/coraline-laika-animation-special-edition-shout-blu-rays/"
        },
        "headline": "Coraline and Other LAIKA Animations Films Getting Special Edition Blu-rays",
        "image":{
            "@type": "ImageObject",
            "url": "https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/coraline-laika-animation-social-featured.png",
            "height":700,
            "width":1400
        },
        "datePublished": "2021-06-01T18:47:07Z",
        "dateModified": "2021-06-01T18:47:07Z",
        "author": {
            "@type": "Person",
            "@id" :  "https://www.collider.com/author/marco-oddo/#author",
            "name": "Marco Vito Oddo",
            "sameAs":[
                "https://www.collider.com/author/marco-oddo/",
                ""
            ]
        },
        "publisher": {
            "@type": "Organization",
            "@id": "https://www.collider.com/#organization",
            "name": "Collider",
            "sameAs": [
                        "https://www.facebook.com/collider",
                        "https://www.youtube.com/c/collider",
                        "https://twitter.com/collider"
                      ],
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.collider.com/public/build/images/cl-amp-logo.93e10fe7.png",
                "height":60,
                "width":322
            }
        },
        "articleSection":["movie","laika","laika-studios","laika-animation","coraline","kubo-and-the-two-strings"],
                "description": "Coraline, Kubo and the Two Strings, and other LAIKA Animations Films are getting new special edition Blu-ray releases."
    }
</script>


    
                    


    
<footer class="w-footer">
        <div class="footer">
                        <nav class="menu-legal">
        <h4 class="menu-nav-title">More</h4>
        <ul>
                                                <li><a class="write" href="/contributor/">Write For Us</a></li>
                                                                <li><a href="/">Home</a></li>
                                                                <li><a href="/contact/">Contact Us</a></li>
                                                                <li><a href="/terms-of-use/">Terms</a></li>
                                                                <li><a href="/privacy-policy/">Privacy</a></li>
                                                                <li><a href="/dmca-take-down-policy/">Copyright</a></li>
                                                                <li><a href="/about/">About Us</a></li>
                                                                <li><a href="/fact-checking-policy/">Fact Checking Policy</a></li>
                                                                <li><a href="/corrections-policy/">Corrections Policy</a></li>
                                                                <li><a href="/ethics-policy/">Ethics Policy</a></li>
                                                                <li><a href="/ownership-funding-advertising-policy/">Ownership Policy</a></li>
                                                                <li><a href="/partnership-disclaimer/">Partnership Disclaimer</a></li>
                                    </ul>
    </nav>

        	</div>
	<div class="footer-copy">
		Copyright &copy; 2021 collider.com
	</div>
</footer>

        
    </div>

                <script src="/public/build/valnet-footer.57218a3e.js" async></script>
    
            <script src="/public/build/valnet-footer-article.0988af2d.js" async></script>
        <script>
            </script>


    

        <script>
        document.addEventListener('DOMContentLoaded', function () {
            var queryString = window.location.search || '';
            var keyValPairs = [];
            var params      = {};

            queryString     = queryString.substr(1);
            if (queryString.length)
            {
                keyValPairs = queryString.split('&');
                for (var i = 0; i < keyValPairs.length; i++)
                {
                    var key = keyValPairs[i].split('=')[0];
                    if (!key.length) continue;
                    if (typeof params[key] === 'undefined')
                        params[key] = [];
                    params[key].push(keyValPairs[i].split('=')[1]);
                }

                if (params['view'] !== undefined) {
                    if (params['view'] == "list" || params['view'] == "lista") {
                        valnet_cookie.set("view",params['view']);
                    }
                }

                var campaign = null;
                if (params['utm_source'] !== undefined) {
                    campaign = params['utm_source'];
                }
                if (campaign !== null) {
                    valnet_cookie.set("campaign",campaign);
                }
            }
        });
    </script>

                                                        
    <script>

        console.log('viewType: direct');
        console.log('view: all');
        console.log('campaign: ');
        console.log('device: desktop');
                console.log('displayStartButton:  false ');
        
    </script>

    

 </body>
</html>

