<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
    <meta name="viewport" content="user-scalable=yes, initial-scale=1.0, width=device-width"/>

        
    <link rel="preload"
                      media="(max-width: 480px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/falcon-and-the-winter-soldier-bucky-sam-social-image.jpg?q=50&fit=contain&w=480&h=300&dpr=1.5"
                      as="image"><link rel="preload"
                      media="(min-width: 481px) and (max-width: 767px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/falcon-and-the-winter-soldier-bucky-sam-social-image.jpg?q=50&fit=contain&w=767&h=450&dpr=1.5"
                      as="image"><link rel="preload"
                      media="(min-width: 768px) and (max-width: 1023px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/falcon-and-the-winter-soldier-bucky-sam-social-image.jpg?q=50&fit=contain&w=943&h=500&dpr=1.5"
                      as="image"><link rel="preload"
                      media="(min-width: 1024px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/falcon-and-the-winter-soldier-bucky-sam-social-image.jpg?q=50&fit=contain&w=750&h=375&dpr=1.5"
                      as="image">

                                                        <link rel="preload"
                      media="(max-width: 480px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/11/Best-Documentaries-Netflix.png?q=50&fit=crop&w=450&h=250&dpr=1.5"
                      as="image"><link rel="preload"
                      media="(min-width: 481px) and (max-width: 767px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/11/Best-Documentaries-Netflix.png?q=50&fit=crop&w=737&h=413&dpr=1.5"
                      as="image"><link rel="preload"
                      media="(min-width: 768px) and (max-width: 1023px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/11/Best-Documentaries-Netflix.png?q=50&fit=crop&w=943&h=450&dpr=1.5"
                      as="image"><link rel="preload"
                      media="(min-width: 1024px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/11/Best-Documentaries-Netflix.png?q=50&fit=crop&w=330&h=170&dpr=1.5"
                      as="image">
                                                <link rel="preload"
                      media="(max-width: 480px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/NHIE_206_Unit_00636R-1.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"
                      as="image"><link rel="preload"
                      media="(min-width: 481px) and (max-width: 767px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/NHIE_206_Unit_00636R-1.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"
                      as="image"><link rel="preload"
                      media="(min-width: 768px) and (max-width: 1023px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/NHIE_206_Unit_00636R-1.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"
                      as="image"><link rel="preload"
                      media="(min-width: 1024px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/NHIE_206_Unit_00636R-1.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"
                      as="image">
                                                                                                            
    <script>
        // GLOBAL JS VARIABLES FOR THE PAGE
        var VALNET_GLOBAL_FBAPPID = "172826243054377";
        // GLOBAL JS VARIABLES FOR GOOGLE ANALYTICS
                    var VALNET_GLOBAL_GOOGLEANALYTICSPROPERTYID = "UA-35624077-21";
            var VALNET_GLOBAL_POSTID = "986463";
            var VALNET_GLOBAL_AUTHOR = "adam-chitwood";
            var VALNET_GLOBAL_CHANNEL = "tv";
            var VALNET_GLOBAL_VIEW = "regular";
            var VALNET_GLOBAL_EXACTVIEW = "all";
            var VALNET_GLOBAL_ISPREMIUM = "false";
            var VALNET_GLOBAL_ENVIRONMENT = "native";
            var VALNET_GLOBAL_POSTTYPE = "article";
            var VALNET_GLOBAL_JREDITOR = "";
            var VALNET_GLOBAL_SREDITOR = "adam-chitwood";
            var VALNET_GLOBAL_NUMBERPERPAGE = "all";
            var VALNET_GLOBAL_ISENGAGEMENTTEST = "false";
            var VALNET_GLOBAL_DETECTEDDEVICE = "desktop";
            var VALNET_GLOBAL_IPADDRESS = "107.23.218.4";
            var VALNET_GLOBAL_BROWSERUSERAGENT = "CCBot\/3.0\u0020\u0028https\u003A\/\/commoncrawl.org\/faq\/\u003B\u0020info\u0040commoncrawl.org\u0029";
            var VALNET_GLOBAL_LENGTH = "20-24";
            var VALNET_GLOBAL_DATEPUBLISHED = "20210416";
            var VALNET_GLOBAL_EDITOR = "";
            var VALNET_GLOBAL_POSTPAYMENTCATEGORY = "other";
            var VALNET_GLOBAL_CATEGORY = "features";
            var VALNET_GLOBAL_TAGS = "|the-falcon-and-the-winter-soldier|";
            var VALNET_GLOBAL_ISFACEBOOKBROWSER = "O";
            var VALNET_GLOBAL_ADS = "BOT";
            var VALNET_GLOBAL_AMPTRAFFIC = "false";
            var VALNET_GLOBAL_TEMPLATE = "content-all";
            var VALNET_GLOBAL_TLDRPERMALINK = "/does-falcon-winter-soldier-episode-5-have-a-credits-scene/";
            var VALNET_GLOBAL_TLDRPAGE = "1";
            var VALNET_GLOBAL_TLDRTOTALNUMPAGE = "0";
            var VALNET_GLOBAL_TLDRVIEWTYPE = "";
            var VALNET_GLOBAL_ISADBLOCK = true;
            var VALNET_GLOBAL_NETWORKCATEGORY = "television";
            var VALNET_GLOBAL_CONTENTTYPE = "Mini Feature";
            var VALNET_GLOBAL_INTENT = "Short-Term";
            </script>

            
    
                    
                <link rel="stylesheet" href="/public/build/a-article.10cca184.css">
    
                    
    <!-- Google Analytics -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script>
<!-- End Google Analytics -->
        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TBXVR8R');</script>
<!-- End Google Tag Manager -->
    <meta name="robots" content="max-image-preview:large">

    <script async src="/public/build/dfp.js"></script>
    <script async src="/public/build/valnet-header.c33a6e67.js"></script>



    <!-- Quora Pixel Code (JS Helper) -->
    <script>
        !function (q, e, v, n, t, s) {
            if (q.qp) return;
            n = q.qp = function () {
                n.qp ? n.qp.apply(n, arguments) : n.queue.push(arguments);
            }
            ;n.queue = [];
            t = document.createElement(e);
            t.async = !0;
            t.src = v;
            s = document.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t, s);
        }(window, 'script', 'https://a.quora.com/qevents.js');
        qp('init', '91f52889f6a04390a65ad2591c59986e');
        qp('track', 'ViewContent');
    </script>
    <noscript><img height="1" width="1" style="display:none" src="https://q.quora.com/_/ad/91f52889f6a04390a65ad2591c5 d9986e/pixel?tag=ViewContent&noscript=1"/></noscript>
    <!-- End of Quora Pixel Code -->

    
                
    

    	
	    	    	        <link rel="amphtml" href="https://collider.com/does-falcon-winter-soldier-episode-5-have-a-credits-scene/amp/" />
	    
	    	        <link rel="canonical" href="https://collider.com/does-falcon-winter-soldier-episode-5-have-a-credits-scene/" />
	    
	    	    	        
	        	    
	    <title>Does Falcon and the Winter Soldier Episode 5 Have a Credits Scene?</title>
	    
	    	        	        <meta name="description" content="The second-to-last episode of The Falcon and the Winter Soldier finally has a credits scene teasing the finale, so don't touch that dial." />
	    	    
	    	
        
        
            <meta property="og:title" content="Don’t Skip the Credits of This Week’s ‘The Falcon and the Winter Soldier’" />
    <meta property="og:type" content="article" />

            <meta property="og:image" content="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/falcon-and-the-winter-soldier-bucky-sam-social-image.jpg" />
        <meta property="og:image:width" content="1024" />
        <meta property="og:image:height" content="512" />
            

                                                <meta property="og:url" content="https://collider.com/does-falcon-winter-soldier-episode-5-have-a-credits-scene/" />
                        
    <meta property="og:locale" content="en_US" />
    <meta property="og:description" content="The second-to-last episode of The Falcon and the Winter Soldier finally has a credits scene teasing the finale, so don't touch that dial." />

            <meta property="og:site_name" content="Collider" />
    
                        <meta property="article:published_time" content="2021-04-16T15:55:09Z" />
                            <meta property="article:modified_time" content="2021-04-16T15:55:09Z" />
                                        <meta property="article:section" content="Features" />
            


    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@collider">
    <meta name="twitter:title" content="Don’t Skip the Credits of This Week’s ‘The Falcon and the Winter Soldier’">
    <meta name="twitter:description" content="The second-to-last episode of The Falcon and the Winter Soldier finally has a credits scene teasing the finale, so don't touch that dial.">
            <meta name="twitter:image" content="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/falcon-and-the-winter-soldier-bucky-sam-social-image.jpg">
    
        <meta property="fb:app_id" content="172826243054377"/>

		

    <link rel="icon" sizes="48x48" href="/public/build/images/favicon-48x48.1311d9e7.png">
    <link rel="icon" sizes="96x96" href="/public/build/images/favicon-96x96.797dd92b.png">
    <link rel="icon" sizes="144x144" href="/public/build/images/favicon-144x144.c2c34bad.png">
    <link rel="icon" sizes="192x192" href="/public/build/images/favicon-192x192.7164dc45.png">
    <link rel="icon" sizes="240x240" href="/public/build/images/favicon-240x240.c24091db.png">

    <link rel="apple-touch-icon" sizes="240x240" href="/public/build/images/favicon-240x240.c24091db.png">
    <link rel="shortcut icon" href="/public/build/images/favicon-192x192.7164dc45.png">



        

        
                    <!-- Ads ninja 2.0 - shared header ; start -->
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://aloofvest.com/v2luioH1RM3OmB2Lw92YPJeCTVUmP9cPc1GyXiCpj8iyM6q3nPejN608",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o.admiral=o.admiral||t})(window);!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");;;!(function(t,n,i,e,o){function a(){for(var t=[],i=0;i<arguments.length;i++)t.push(arguments[i]);if(!t.length)return o;"ping"===t[0]?t[2]({gdprAppliesGlobally:!!n.__cmpGdprAppliesGlobally,cmpLoaded:!1,cmpStatus:"stub"}):t.length>0&&o.push(t)}function c(t){if(t&&t.data){var e,o="string"==typeof t.data&&t.data.indexOf("__tcfapiCall")>=0;(e=o?((function(t){try{return JSON.parse(t)}catch(n){}})(t.data)||{}).__tcfapiCall:(t.data||{}).__tcfapiCall)&&n[i](e.command,e.version,(function(n,i){var a={__tcfapiReturn:{returnValue:n,success:i,callId:e.callId}};t.source.postMessage(o?JSON.stringify(a):a,"*")}),e.parameter)}}!(function f(){if(!window.frames[e]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=e,n.appendChild(i)}else setTimeout(f,5)}})(),o=[],a.v=1,"function"!=typeof n[i]&&(n[i]=n[i]||a,n.addEventListener?n.addEventListener("message",c,!1):n.attachEvent&&n.attachEvent("onmessage",c))})(document,window,"__tcfapi","__tcfapiLocator");;!(function(n,t,i,u,e,o,r){function a(n){if(n){var u=(n.data||{}).__uspapiCall;u&&t[i](u.command,u.version,(function(t,i){n.source.postMessage({__uspapiReturn:{returnValue:t,success:i,callId:u.callId}},"*")}))}}!(function f(){if(!window.frames[u]){var t=n.body;if(t){var i=n.createElement("iframe");i.style.display="none",i.name=u,t.appendChild(i)}else setTimeout(f,5)}})();var s={getUSPData:function(n,t){return n!==1?t&&t(null,!1):t&&t({version:null,uspString:null},!1)}};function c(n,t,i){return s[n](t,i)}c.v=1,"function"!=typeof t[i]&&(t[i]=t[i]||c,t.addEventListener?t.addEventListener("message",a,!1):t.attachEvent&&t.attachEvent("onmessage",a)),o=n.createElement(e),r=n.getElementsByTagName(e)[0],o.src="https://aloofvest.com/v2oeaMD4ccZGgTBBNZlA43y2yvfaZJCLgKARcdr9jFfQ9wqEw4oUoomdae0OgNcLk_xaykOOM",r.parentNode.insertBefore(o,r)})(document,window,"__uspapi","__uspapiLocator","script");</script>

<script data-ad-client="ca-pub-8382598503519971" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script src="https://tagan.adlightning.com/valnet/op.js" defer></script>

<script type='text/javascript'>
if (window.location.origin.endsWith("collider.com")) {
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//securepubads.g.doubleclick.net/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
}
</script>

<script type="text/javascript">
    (function () {
        window.advBidxc = window.advBidxc || {};
        window.advBidxc.customerId = "8CU6TM0R4"; //Customer ID
        window.advBidxc.domain = window.location.hostname; //Domain Name
        function loadScript(tagSrc) {
            var scriptTag = document.createElement('script'),
                    placeTag = document.getElementsByTagName("script")[0];
            scriptTag.type = 'text/javascript';
            scriptTag.async = true;
            scriptTag.src = tagSrc;
            placeTag.parentNode.insertBefore(scriptTag, placeTag);
        }

        var isSSL = 'https:' == document.location.protocol;
        var mnSrc = '//hbx.media.net/bxl.js?cid=' + window.advBidxc.customerId + '&dn=' + window.advBidxc.domain + (isSSL ? '&https=1' : '');
        loadScript(mnSrc);
    })();
</script>

<script async src="https://boot.pbstck.com/v1/tag/dc0d380d-756f-4fd9-acff-75ef793154a2"></script>
<!-- Ads ninja 2.0 - shared header ; end -->

        
        
        
        
        
            <script type='text/javascript'>
                                                
                
                if(typeof googletag !== typeof undefined){

                    googletag.cmd.push(function(){

                        
                        googletag.pubads().enableSingleRequest();
                        googletag.pubads().disableInitialLoad();

                        
                        googletag.pubads().addEventListener('impressionViewable', function(event){

                            var slot              = event.slot;
                            var refreshTargetting = slot.getTargeting('refresh');

                            // If refresh targetting key is set refresh based on targetting value.
                            if(0 !== refreshTargetting.length){

                                console.debug(
                                    '%cAds Debug Log',
                                    'display: inline-block; color: #fff; background: blue; padding: 1px 4px; border-radius: 3px;',
                                    `Refreshing ad slot ${slot.getSlotId().getDomId()} in ${refreshTargetting[0]} seconds.`,
                                );

                                setTimeout(function(){

                                    googletag.pubads().refresh([slot]);
                                }, Number(refreshTargetting[0]) * 1000);

                                // TODO: Hold another auction for the slot with A9 and Prebid.
                            }
                        });

                        googletag.enableServices();
                    });
                }
            </script>
        
        




<script>
    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];
</script>







    



    <!-- GLOABL JS VARIABLES -->
    <script>

    var valnet_site_viewType = "direct";
    var valnet_site_view = "all";
    var valnet_site_campaign = "";
    var valnet_site_device = "desktop";
    var valnet_hideAds = true;
    </script>

</head>

<body class="js-tldr  ">
    
    <div id="body-anchor"></div>
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TBXVR8R"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    
    <script>
    window.fbAsyncInit = function() {
        FB.init({
            appId            : VALNET_GLOBAL_FBAPPID,
            autoLogAppEvents : true,
            xfbml            : true,
            version          : 'v7.0'
        });
    };
</script>
<script async defer src="https://connect.facebook.net/en_US/sdk.js"></script>

    
    <div class="w-website">

        <div id="pageStickyFooterAd">
            
        </div>

                            
<div id="js-header" class="w-header">

    <header class="header" itemscope itemtype="https://schema.org/WPHeader">
        
        <h1 class="hide" itemprop="headline">collider.com</h1>

        <div class="header-logo">
            <a href="/" title="" rel="home"></a>
        </div>

        <input class="header-menu-btn-input" type="checkbox" id="headerMenu"/>
        <label class="header-menu-btn-label js-nav" for="headerMenu">
            <div class="menu-burger-btn">
                <span class="burger-btn-line"></span>
                <span class="burger-btn-line"></span>
                <span class="burger-btn-line"></span>
            </div>
        </label>

        <div class="w-header-menu">
            <button class="menu-exit-btn icon i-close"></button>
            <div class="header-menu">
                

<nav class="menu-nav" id="menu-site">
    <ul class="menu-nav-list" itemscope itemtype="http://www.schema.org/SiteNavigationElement">
                                 <li itemprop="name">
                <a href="/all-news/" itemprop="url">Movie News</a>
            </li>
                                <li itemprop="name">
                <a href="/tv/" itemprop="url">TV News</a>
            </li>
                                <li itemprop="name">
                <a href="/trailers/" itemprop="url">Trailers</a>
            </li>
                                <li itemprop="name">
                <a href="/netflix/" itemprop="url">Netflix</a>
            </li>
                                <li itemprop="name">
                <a href="/video-games/" itemprop="url">Video Games</a>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                                            <button class="menu-nav-more-btn js-menu-open">More</button>
                                    
                <ul class="drop-down">
                                             <li itemprop="name">
                <a href="https://collider.com/all-reviews/" itemprop="url">Reviews</a>
            </li>
                                <li itemprop="name">
                <a href="https://collider.com/interviews/" itemprop="url">Interviews</a>
            </li>
            

                </ul>
            </li>
            

    </ul>
</nav>                                                             
    <div class="w-menu-follow">
        <span class="menu-follow-button icon i-social">Follow Us</span>
        <div class="menu-follow drop-down">
                        <div class="menu-follow-social">
                <h4 class="menu-nav-title">Follow Collider</h4>
            	<ul>
                        	                	                <li><a class="icon i-facebook" href="https://www.facebook.com/collider" target="_blank"></a></li>
    	                	                <li><a class="icon i-instagram" href="https://www.instagram.com/collider/" target="_blank"></a></li>
    	                	                <li><a class="icon i-twitter" href="https://twitter.com/collider" target="_blank"></a></li>
    	                	                <li><a class="icon i-youtube" href="https://www.youtube.com/c/collider" target="_blank"></a></li>
    	                	                <li><a class="icon i-feed" href="https://www.collider.com/feed/" target="_blank"></a></li>
    	                	        </ul>
            </div>
            
             
    <div class="menu-follow-brands">
    	<h4 class="menu-nav-title">Something New</h4>
                    <a class="menu-brands-zone icon i-link" href="//screenrant.com" rel="nofollow" target="_blank">
                <img width="300" height="84" class="logo sr" src="/public/build/images/sr-logo-full-colored-light.54036564.svg" alt="Screen Rant">
                <div class="desc">
                	Covering the hottest movie and TV topics that fans want.
                </div>
            </a>
                    <a class="menu-brands-zone icon i-link" href="//www.cbr.com" rel="nofollow" target="_blank">
                <img width="300" height="84" class="logo cb" src="/public/build/images/cb-logo-full-colored-light.4e17204e.svg" alt="CBR">
                <div class="desc">
                	The go-to source for comic book and superhero movie fans.
                </div>
            </a>
            </div>
         
        </div>
    </div>

                                                 <nav class="menu-legal">
        <h4 class="menu-nav-title">More</h4>
        <ul>
                                                <li><a class="write" href="/contributor/">Write For Us</a></li>
                                                                <li><a href="/">Home</a></li>
                                                                <li><a href="/contact/">Contact Us</a></li>
                                                                <li><a href="/terms-of-use/">Terms</a></li>
                                                                <li><a href="/privacy-policy/">Privacy</a></li>
                                                                <li><a href="/dmca-take-down-policy/">Copyright</a></li>
                                                                <li><a href="/about/">About Us</a></li>
                                                                <li><a href="/fact-checking-policy/">Fact Checking Policy</a></li>
                                                                <li><a href="/corrections-policy/">Corrections Policy</a></li>
                                                                <li><a href="/ethics-policy/">Ethics Policy</a></li>
                                                                <li><a href="/ownership-funding-advertising-policy/">Ownership Policy</a></li>
                                                                <li><a href="/partnership-disclaimer/">Partnership Disclaimer</a></li>
                                    </ul>
    </nav>

                                                                </div>
        </div>

        
        <button id="js-theme" class="header-theme-btn">
            
<!-- Generator: Adobe Illustrator 25.0.1, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" class="svg-icon-sun" id="Layer_2" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 425.2 425.2" style="enable-background:new 0 0 425.2 425.2;" xml:space="preserve">
<g>
	<path d="M212,319c-59.1,0-107.2-48.1-107.2-107.2c0-59.1,48.1-107.2,107.2-107.2c59.1,0,107.2,48.1,107.2,107.2
		C319.2,270.9,271.1,319,212,319z M212,134.8c-42.5,0-77,34.5-77,77s34.5,77,77,77s77-34.5,77-77S254.5,134.8,212,134.8z"/>
	<g>
		<path d="M313.4,125.6c-3.9,0-7.7-1.5-10.7-4.4c-5.9-5.9-5.9-15.5,0-21.4l35-35c5.9-5.9,15.5-5.9,21.4,0c5.9,5.9,5.9,15.5,0,21.4
			l-35,35C321.1,124.1,317.2,125.6,313.4,125.6z"/>
		<path d="M404.8,226.9h-49.4c-8.3,0-15.1-6.8-15.1-15.1c0-8.3,6.8-15.1,15.1-15.1h49.4c8.3,0,15.1,6.8,15.1,15.1
			C419.9,220.2,413.1,226.9,404.8,226.9z"/>
		<path d="M348.3,363.3c-3.9,0-7.7-1.5-10.7-4.4l-35-35c-5.9-5.9-5.9-15.5,0-21.4c5.9-5.9,15.5-5.9,21.4,0l35,35
			c5.9,5.9,5.9,15.5,0,21.4C356.1,361.8,352.2,363.3,348.3,363.3z"/>
		<path d="M212,419.7c-8.3,0-15.1-6.8-15.1-15.1v-49.4c0-8.3,6.8-15.1,15.1-15.1c8.3,0,15.1,6.8,15.1,15.1v49.4
			C227.1,413,220.4,419.7,212,419.7z"/>
		<path d="M75.7,363.3c-3.9,0-7.7-1.5-10.7-4.4c-5.9-5.9-5.9-15.5,0-21.4l35-35c5.9-5.9,15.5-5.9,21.4,0c5.9,5.9,5.9,15.5,0,21.4
			l-35,35C83.4,361.8,79.6,363.3,75.7,363.3z"/>
		<path d="M68.7,226.9H19.2c-8.3,0-15.1-6.8-15.1-15.1c0-8.3,6.8-15.1,15.1-15.1h49.4c8.3,0,15.1,6.8,15.1,15.1
			C83.8,220.2,77,226.9,68.7,226.9z"/>
		<path d="M110.6,125.6c-3.9,0-7.7-1.5-10.7-4.4l-35-35c-5.9-5.9-5.9-15.5,0-21.4c5.9-5.9,15.5-5.9,21.4,0l35,35
			c5.9,5.9,5.9,15.5,0,21.4C118.4,124.1,114.5,125.6,110.6,125.6z"/>
		<path d="M212,83.6c-8.3,0-15.1-6.8-15.1-15.1V19c0-8.3,6.8-15.1,15.1-15.1c8.3,0,15.1,6.8,15.1,15.1v49.4
			C227.1,76.8,220.4,83.6,212,83.6z"/>
	</g>
</g>
</svg>
            
<!-- Generator: Adobe Illustrator 25.0.1, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" class="svg-icon-moon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 500 500" style="enable-background:new 0 0 500 500;" xml:space="preserve">
<path id="XMLID_814_" d="M412.1,384.9c-136.2,0-246.6-110.4-246.6-246.6c0-47.9,13.7-92.6,37.4-130.5
	C98.6,36.7,22.1,132.1,22.1,245.5c0,136.2,110.4,246.6,246.6,246.6c88.3,0,165.7-46.4,209.2-116.1
	C456.9,381.8,434.9,384.9,412.1,384.9z"/>
</svg>
        </button>

        <button id="js-search" class="header-search-btn icon i-search js-search-target"></button>
    </header>
</div>

<div class="w-header-search js-search-target">
    <button id="js-exit-search" class="header-search-exit icon i-close"></button>
    <div class="header-search">
        <form method="post" class="search-form js-searchBox icon i-search" id="searchform2" action="/search/">
            <input id="js-search-input" type="text" name="keyword" class="input-text search-input" autocomplete="off" id="s2" placeholder="Search Collider" autofocus>
        </form>
    </div>
</div>






        

        <div class="w-content ">
                <script src="/public/build/swiper.min.js" type="text/javascript"></script>

    <article
            class="w-article   article">

        

                            <header class="article_heading">
                                                            <div class="heading_breadcrumb">
                            

        <script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "BreadcrumbList",
            "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                  "name": "Home",
                  "item": "https://www.collider.com/"
            },
                        {
                "@type": "ListItem",
                "position":2,
                "name": "Features",
                "item": "https://www.collider.com/features/"
            },                        {
                "@type": "ListItem",
                "position":3,
                "name": "Don’t Skip the Credits of This Week’s ‘The Falcon and the Winter Soldier’",
                "item": "https://www.collider.com/does-falcon-winter-soldier-episode-5-have-a-credits-scene/"
            }            ]
        }
    </script>

    <nav>
        <ul>
            <li><a href="/">Home</a></li>
                                                            <li><a href="/features/">Features</a></li>
                                                                                        <li><a>Don’t Skip the Credits of This Week’s ‘The Falcon and the Winter Soldier’</a></li>
                                                        </ul>
    </nav>

                        </div>
                                                                                    
            
                                    
            
            
                        
<h1 class="heading_title">Don’t Skip the Credits of This Week’s ‘The Falcon and the Winter Soldier’</h1>

<div class="heading_meta">
            <a class="meta_txt author" href="/author/adam-chitwood/">By Adam Chitwood</a>
    

                                                                                <span class="meta_txt date"><time datetime="2021-04-16T15:55:00Z">Published 51 minutes ago</time></span>
            
        



    














</div>

<div class="heading_sharing">
            	
<button class="sharing-btn btn-more" onclick="this.parentNode.classList.add('open')">
	<span class="icon i-share"></span>
	<span class="text">Share</span>
</button>

<button class="sharing-btn btn-facebook js-share-button" type="button" data-share-type="facebook" data-share-url="https://collider.com/does-falcon-winter-soldier-episode-5-have-a-credits-scene/">
	<span class="icon i-facebook"></span>
    <span class="text">Share</span>
</button>

<button class="sharing-btn btn-twitter js-share-button" type="button" data-share-type="twitter" data-share-status="Don’t Skip the Credits of This Week’s ‘The Falcon and the Winter Soldier’" data-share-url="https://collider.com/does-falcon-winter-soldier-episode-5-have-a-credits-scene/">
	<span class="icon i-twitter"></span>
    <span class="text">Tweet</span>
</button>

<a class="sharing-btn btn-mail" href="mailto:?Subject=Don’t Skip the Credits of This Week’s ‘The Falcon and the Winter Soldier’&Body=Check%20this%20out%21%0Ahttps%3A%2F%2Fhttps://collider.com/does-falcon-winter-soldier-episode-5-have-a-credits-scene/">
	<span class="icon i-mail-1"></span>
	<span class="text">Email</span>
</a>

	<button class="js-show-coments sharing-btn btn-comment " type="button">
    	<span class="icon i-comment"></span>
		    	<span class="text">Comment</span>
	</button>
    </div>
                
                        
            
        
            
            
                                    
            
            
                            
    <p class="heading_excerpt">At long last, we have a post-credits scene.</p>

                
                        
            
        
            
            
                                    
            
            
                                    


        
        
    

<div class="heading_image responsive-img img-size-heading-image" style="padding-bottom:50%">

    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="750px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/falcon-and-the-winter-soldier-bucky-sam-social-image.jpg?q=50&fit=contain&w=750&h=375&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/falcon-and-the-winter-soldier-bucky-sam-social-image.jpg?q=50&fit=contain&w=943&h=500&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="767px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/falcon-and-the-winter-soldier-bucky-sam-social-image.jpg?q=50&fit=contain&w=767&h=450&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="480px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/falcon-and-the-winter-soldier-bucky-sam-social-image.jpg?q=50&fit=contain&w=480&h=300&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700"  alt="falcon-and-the-winter-soldier-bucky-sam-social-image"/>
                    </picture>
        <figcaption class="item-img-caption"></figcaption>

    </figure>
</div>

    

                
                        
            
        
            
                            </header>
                <section class="article-body" itemprop="articleBody">
                            
                                    
            
                                                                                                                    
                                
                                                



            
                        <p>
            Is there a credits scene after this week’s episode of <strong><em><a href="http://collider.com/tag/the-falcon-and-the-winter-soldier/">The Falcon and the Winter Soldier</a></em></strong>? This is the question fans have been asking for over a month now, and every time the answer is “no.” Unlike the first Disney+ Marvel series <strong><em><a href="http://collider.com/tag/wandavision/">WandaVision</a></em></strong>, the more grounded <em>Falcon and the Winter Soldier</em> has not been teasing future episodes at the end of each installment, which is traditional for the MCU. But that changes with Episode 5, which <em>does</em> have a credits scene that you’re definitely going to want to watch.
    </p>


    


                            
                    
                        
            
        
            
            
                                                                                                                                                                                                                                    
            
                                                                                                                            
                                                                        
                                
                                                



            
                        <p>
            So consider this your official heads up – you should watch through the credits of <em>The Falcon and the Winter Soldier</em> Episode 5. We won’t spoil want happens, we just wanted to make sure you didn’t exit out of Disney+ before those credits rolled.
    </p>


    


                
                        
            
        
            
            
                                                                                                                                                                                                                                    
            
                                                                                                
                                
                                                



            
                        <p>
            <span class="related-single">RELATED: <a href="https://collider.com/falcon-winter-soldier-episode-4-ending-explained-captain-america-shield/">'The Falcon and the Winter Soldier': What Episode 4's Ending Says About America</a></span>
    </p>


    


                
                        
            
        
            
            
                                                                                                                                                                                                                                                                                                                                                                
            
                                                                                                
                                
                                                



            
                        <p>
            We’re nearly at the end of the first season of the series, and reaction has been somewhat mixed. The story has found <strong>Anthony Mackie</strong>’s Sam Wilson and <strong>Sebastian Stan</strong>’s Bucky Barnes teaming up to track down a terrorist group known as the Flag Smashers, with <strong><em>Captain America: Civil War</em></strong> villain Baron Zemo (<strong>Daniel Bruhl</strong>) at their side. Complicating matters was the arrival of the new government-mandated Captain America, John Walker – played by <strong>Wyatt Russell</strong>. Walker is a “good ol’ boy” who lacks the integrity and moral fiber that made Steve Rogers one in a million, and it will come as no surprise to learn that the Episode 5 credits scene involves Walker.
    </p>


    


                
                    
                        
            
        
            
            
                                                                                                                                                                                                                                    
            
                                                                                                
                                
                                                



            
                        <p>
            Will there be a <em>Falcon and the Winter Soldier</em> credits scene after next week’s finale? <em>WandaVision</em> had <a href="https://collider.com/wandavision-episode-9-finale-credits-scenes-explained/">a big final credits scene</a> that teased where we’ll find <strong>Elizabeth Olsen</strong>’s Wanda in the MCU movie <strong><em>Doctor Strange in the Multiverse of Madness</em></strong>, but right now we don’t know of any big-screen plans for Sam and Bucky. There is, however, the possibility of a <em>Falcon and the Winter Soldier</em> Season 2, so it’s possible a finale credits scene could tee up what might occur in a second season. We'll just have to wait and see!
    </p>


    


                
                        
            
        
            
            
                                                                                                                                                                                                                                    
            
                                                                                                
                                
                                                



            
                        <p>
            <span class="next-single">KEEP READING: <a href="https://collider.com/falcon-winter-soldier-wyatt-russell-john-walker-is-good-reasons-why/">'The Falcon and the Winter Soldier': Why the Meta Casting of Wyatt Russell as John Walker Is Perfect</a></span>
    </p>


    


                
                        
            
                <div id="article-waypoint"></div>
                            
        



        
                                                                                                                        
        
                    <div class="sharing bottom">
                	
<button class="sharing-btn btn-more" onclick="this.parentNode.classList.add('open')">
	<span class="icon i-share"></span>
	<span class="text">Share</span>
</button>

<button class="sharing-btn btn-facebook js-share-button" type="button" data-share-type="facebook" data-share-url="https://collider.com/does-falcon-winter-soldier-episode-5-have-a-credits-scene/">
	<span class="icon i-facebook"></span>
    <span class="text">Share</span>
</button>

<button class="sharing-btn btn-twitter js-share-button" type="button" data-share-type="twitter" data-share-status="Don’t Skip the Credits of This Week’s ‘The Falcon and the Winter Soldier’" data-share-url="https://collider.com/does-falcon-winter-soldier-episode-5-have-a-credits-scene/">
	<span class="icon i-twitter"></span>
    <span class="text">Tweet</span>
</button>

<a class="sharing-btn btn-mail" href="mailto:?Subject=Don’t Skip the Credits of This Week’s ‘The Falcon and the Winter Soldier’&Body=Check%20this%20out%21%0Ahttps%3A%2F%2Fhttps://collider.com/does-falcon-winter-soldier-episode-5-have-a-credits-scene/">
	<span class="icon i-mail-1"></span>
	<span class="text">Email</span>
</a>

	<button class="js-show-coments sharing-btn btn-comment " type="button">
    	<span class="icon i-comment"></span>
		    	<span class="text">Comment</span>
	</button>
            </div>
        
        
        

        
                    
    
                
                        <a class="sentinel-article-nextArticle next-btn" data-content-id="986350" href="/aquaman-2-cast-pilou-asbaek-game-of-thrones/" >
        <div class="next-btn-img">
                        
    
    
<div class="bc-img responsive-img img-article-next-btn">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 768px)"
                        sizes="160px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/Pilou-Asbaek-Aquaman.png?q=50&fit=crop&w=160&h=120&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="70px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/Pilou-Asbaek-Aquaman.png?q=50&fit=crop&w=70&h=70&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="Pilou-Asbaek-Aquaman"/>
                    </picture>
            </figure>
</div>


        </div>
        <div class="next-btn-text lines-trim">
            <strong><span class="next-btn-text-title">'Game of Thrones' Wildcard Pilou Asbaek Has Joined 'Aquaman 2' and He'd Better Be a Pirate</span></strong>
                            <p class="next-btn-text-p">The highly-anticipated sequel has recruited everyone's favorite chaotic pirate king.</p>
                    </div>
        <div class="next-btn-cta icon i-arrow-1">Read Next</div>
    </a>


        
                        
<div class="article-tags">
	<strong class="section-sub-title">Related Topics</strong>
    <ul>
    			    	        	<li><a href="/tv/">TV</a></li>
	    		        	<li><a href="/features/">Features</a></li>
	    			
		    						<li><a class="tags-link" href="/tag/the-falcon-and-the-winter-soldier/">The Falcon and The Winter Soldier</a></li>
		    	        </ul>
</div>

        
        

                        
    <strong class="section-sub-title">About The Author</strong>
    <div class="w-article-author-bio">
                    <div class="author-bio-img" >
                                                                                                
                                    <img data-src="https://static1.colliderimages.com/wordpress/wp-content/authors/5fb2cb3d75452-adam-chitwood-profile-picture-luna.jpg?fit=crop&amp;w=100&amp;h=100" class="lazyload">
                            </div>
                <div class="author-bio-text">

            <strong class="bio-title">Adam Chitwood
                                    <span class="amount">(15729 Articles Published)</span>
                            </strong>

                            <div class="bio-social">
                                            <a href="https://twitter.com/adamchitwood" rel="nofollow"
                           target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 338.39 277.15"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M1.86,246.51a166.34,166.34,0,0,0,24.25,0,136,136,0,0,0,26.38-4.71,141.61,141.61,0,0,0,39.78-18.06,69.13,69.13,0,0,0,9.25-7c-15.2-.74-28.59-5.14-40.27-13.89a69,69,0,0,1-24.73-34.55,69.28,69.28,0,0,0,30-1C66.47,166.1,34,156.53,21.14,133c-6.2-10.52-9-22-9.34-34.16-.06-1.79,1-.83,1.53-.54a69.39,69.39,0,0,0,21.75,7.16c2.45.4,5,.41,7.77.63C11.5,80.28,4.8,49.34,21.34,12.55c4.35,4.74,8.22,9.15,12.29,13.36A195.61,195.61,0,0,0,69.42,55a196.06,196.06,0,0,0,54.5,24.14,198.7,198.7,0,0,0,39.57,6.57c2.58.16,2.82-.79,2.46-2.91-4.49-26.48,3.38-48.84,23.47-66.38,14.1-12.31,31-17.51,49.83-16.23A67.66,67.66,0,0,1,284,20.45a3.9,3.9,0,0,0,4.15,1,139.16,139.16,0,0,0,38.16-14.4c.84-.48,1.76-.84,3.44-1.63a71.63,71.63,0,0,1-29.2,37.65c13-.94,25.27-4.69,37.89-9.78-1.64,3.77-3.92,6.25-5.95,8.77a131,131,0,0,1-25.5,24.72,5.29,5.29,0,0,0-2.39,5,194.71,194.71,0,0,1-6.7,56.78,208.6,208.6,0,0,1-36,73.41A190.72,190.72,0,0,1,217,244.37a183.21,183.21,0,0,1-42.5,21.34,206.72,206.72,0,0,1-43,9.92,215.22,215.22,0,0,1-41.92.9,191.37,191.37,0,0,1-51.82-11.22A201.19,201.19,0,0,1,1.21,247.65a9,9,0,0,1-1.21-1A2,2,0,0,1,1.86,246.51Z"/></g></g></svg></a>
                                                                                                                                                                                </div>
            
            <div class="bio-desc">
                <p>Adam Chitwood is the Managing Editor for Collider. He's been working for Collider for over a decade, and in addition to managing content also runs point on crafts interviews, awards coverage, and co-hosts The Collider Podcast with Matt Goldberg (which has been running since 2012). He's the creator and author of Collider's "How the MCU Was Made" series and has interviewed Bill Hader about every single episode of Barry. He lives in Tulsa, OK and likes pasta, 90s thrillers, and spending like 95% of his time with his dog Luna.</p>
            </div>

                            <a class="bio-btn icon i-arrow-5" href="/author/adam-chitwood/">More
                    From Adam Chitwood</a>
                    </div>

    </div>

                
        
                </section>

        
<aside id="secondary" class="sidebar" role="complementary">


                                                                                            <section class="sidebar-trending ">
                            
                                                            <div class="sidebar-button sidebar-netflix">
                                    <div class="ratio-content">
                                        <a href="/best-movies-on-netflix-streaming/">BEST MOVIES ON NETFLIX</a>
                                    </div>
                                </div>
                                                                                        <div class="section-header">
                                <h3 class="section-title">Trending</h3>
                            </div>
                                
    <div class="sentinel-article-sidebarTop browse-grid clip-full col-1">
                                                                                                            
                                    



                                
                                
    



    
<article class="browse-clip  item-1 js-content" data-content-id="list:606546">

    <a class="bc-img-link" href="/best-documentaries-on-netflix/" >
                

    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/11/Best-Documentaries-Netflix.png?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/11/Best-Documentaries-Netflix.png?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/11/Best-Documentaries-Netflix.png?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/11/Best-Documentaries-Netflix.png?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700"  alt="best-documentaries-netflix"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/best-documentaries-on-netflix/" class="bc-title-link" title="The 25 Best Documentaries on Netflix Right Now" >The 25 Best Documentaries on Netflix Right Now</a>
        </h3>

        
            
        
        </div>
    

</article>

                                                                                    
                                    



                                
                                
    



    
<article class="browse-clip  item-2 js-content" data-content-id="article:985891">

    <a class="bc-img-link" href="/never-have-i-ever-common-season-2-netflix-images/" >
                

    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/NHIE_206_Unit_00636R-1.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/NHIE_206_Unit_00636R-1.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/NHIE_206_Unit_00636R-1.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/NHIE_206_Unit_00636R-1.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700"  alt="never-have-i-ever-common-social-featured"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/never-have-i-ever-common-season-2-netflix-images/" class="bc-title-link" title="‘Never Have I Ever’ Season 2 Images Welcome Common to the Netflix Series" >‘Never Have I Ever’ Season 2 Images Welcome Common to the Netflix Series</a>
        </h3>

        
            
        
        </div>
    

</article>

                                                                                    
                                    



                                
                                
    



    
<article class="browse-clip  item-3 js-content" data-content-id="article:984902">

    <a class="bc-img-link" href="/mark-wahlberg-weight-gain-father-stu-biopic/" >
                
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/mark-wahlberg.png?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/mark-wahlberg.png?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/mark-wahlberg.png?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/mark-wahlberg.png?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="mark-wahlberg"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/mark-wahlberg-weight-gain-father-stu-biopic/" class="bc-title-link" title="Mark Wahlberg Reveals He&#039;s Putting on 30 Pounds for Upcoming &#039;Father Stu&#039; Biopic" >Mark Wahlberg Reveals He&#039;s Putting on 30 Pounds for Upcoming &#039;Father Stu&#039; Biopic</a>
        </h3>

        
            
        
        </div>
    

</article>

                            
                                                                                    
                                    



                                
                                
                                
    



    
<article class="browse-clip  item-4 js-content" data-content-id="article:986225">

    <a class="bc-img-link" href="/we-are-lady-parts-trailer-peacock/" >
                
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/we-are-lady-parts-trailer-social-featured.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/we-are-lady-parts-trailer-social-featured.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/we-are-lady-parts-trailer-social-featured.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/we-are-lady-parts-trailer-social-featured.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="we-are-lady-parts-trailer-social-featured"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/we-are-lady-parts-trailer-peacock/" class="bc-title-link" title="&#039;We Are Lady Parts&#039; Teaser Introduces the Female-Fronted Punk Band of Peacock&#039;s Musical Comedy Series" >&#039;We Are Lady Parts&#039; Teaser Introduces the Female-Fronted Punk Band of Peacock&#039;s Musical Comedy Series</a>
        </h3>

        
            
        
        </div>
    

</article>

                                                                                    
                                    



                                
                                
    



    
<article class="browse-clip  item-5 js-content" data-content-id="article:985498">

    <a class="bc-img-link" href="/thunder-force-bobby-cannavale-pom-klementieff-interview/" >
                
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/bobby-cannavale-pom-thunder-force-social.png?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/bobby-cannavale-pom-thunder-force-social.png?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/bobby-cannavale-pom-thunder-force-social.png?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/bobby-cannavale-pom-thunder-force-social.png?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="bobby-cannavale-pom-thunder force social"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/thunder-force-bobby-cannavale-pom-klementieff-interview/" class="bc-title-link" title="Bobby Cannavale and Pom Klementieff on Making ‘Thunder Force’ and How Jason Bateman Made Them Laugh on Set" >Bobby Cannavale and Pom Klementieff on Making ‘Thunder Force’ and How Jason Bateman Made Them Laugh on Set</a>
        </h3>

        
            
        
        </div>
    

</article>

                                                                                    
                                    



                                
                                
    



    
<article class="browse-clip  item-6 js-content" data-content-id="article:986033">

    <a class="bc-img-link" href="/kelly-mccormick-interview-nobody-bullet-train-brad-pitt/" >
                
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/kelly-mccormick-interview-nobody-bullet-train-brad-pitt-s.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/kelly-mccormick-interview-nobody-bullet-train-brad-pitt-s.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/kelly-mccormick-interview-nobody-bullet-train-brad-pitt-s.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/kelly-mccormick-interview-nobody-bullet-train-brad-pitt-s.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="kelly-mccormick-interview-nobody-bullet-train-brad-pitt-social"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/kelly-mccormick-interview-nobody-bullet-train-brad-pitt/" class="bc-title-link" title="Producer Kelly McCormick on ‘Nobody,’ ‘Bullet Train’ with Brad Pitt, and the Status of &#039;Hobbs &amp; Shaw 2&#039;" >Producer Kelly McCormick on ‘Nobody,’ ‘Bullet Train’ with Brad Pitt, and the Status of &#039;Hobbs &amp; Shaw 2&#039;</a>
        </h3>

        
            
        
        </div>
    

</article>

                        </div>
    
                                                                        
                                                    </section>
                                                                                    
            
            
                                                                                                                        <section class="sidebar-sticky ">
                        
                        <div class="section-header">
                            <h3 class="section-title">trending now</h3>
                        </div>
                            
    <div class="sentinel-article-sidebarSticky browse-half clip-half">
                                                            
                                    



                                
                                
    



    
<article class="browse-clip  item-1 js-content" data-content-id="list:850542">

    <a class="bc-img-link" href="/comic-book-movies-of-the-2010s-ranked/" >
                
    
    
<div class="bc-img responsive-img img-size-half">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="316px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/07/BEST-COMIC-BOOK-MOVIES.png?q=50&fit=crop&w=316&h=223&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="377px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/07/BEST-COMIC-BOOK-MOVIES.png?q=50&fit=crop&w=377&h=300&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="294px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/07/BEST-COMIC-BOOK-MOVIES.png?q=50&fit=crop&w=294&h=234&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="180px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/07/BEST-COMIC-BOOK-MOVIES.png?q=50&fit=crop&w=180&h=130&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="best-comic-book-movies"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/comic-book-movies-of-the-2010s-ranked/" class="bc-title-link" title="Every Comic Book Movie of the 2010s, Ranked from Worst to Best" >Every Comic Book Movie of the 2010s, Ranked from Worst to Best</a>
        </h3>

        
            
        
        </div>
    

</article>

                                                        
                                    



                                
                                
    



    
<article class="browse-clip  item-2 js-content" data-content-id="article:985125">

    <a class="bc-img-link" href="/why-black-widow-is-rated-pg-13/" >
                
    
    
<div class="bc-img responsive-img img-size-half">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="316px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/BLACK-WIDOW2.png?q=50&fit=crop&w=316&h=223&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="377px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/BLACK-WIDOW2.png?q=50&fit=crop&w=377&h=300&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="294px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/BLACK-WIDOW2.png?q=50&fit=crop&w=294&h=234&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="180px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/BLACK-WIDOW2.png?q=50&fit=crop&w=180&h=130&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="black-widow2"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/why-black-widow-is-rated-pg-13/" class="bc-title-link" title="Here’s Why ‘Black Widow’ Is Rated PG-13" >Here’s Why ‘Black Widow’ Is Rated PG-13</a>
        </h3>

        
            
        
        </div>
    

</article>

                                                        
                                    



                                
                                
                                
    



    
<article class="browse-clip  item-3 js-content" data-content-id="article:985812">

    <a class="bc-img-link" href="/flashback-trailer-dylan-obrien-maika-monroe/" >
                
    
    
<div class="bc-img responsive-img img-size-half">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="316px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/dylan-obrien-flashback-social.jpg?q=50&fit=crop&w=316&h=223&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="377px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/dylan-obrien-flashback-social.jpg?q=50&fit=crop&w=377&h=300&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="294px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/dylan-obrien-flashback-social.jpg?q=50&fit=crop&w=294&h=234&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="180px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/dylan-obrien-flashback-social.jpg?q=50&fit=crop&w=180&h=130&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="dylan-obrien-flashback-social"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/flashback-trailer-dylan-obrien-maika-monroe/" class="bc-title-link" title="&#039;Flashback&#039; Trailer Finds Dylan O&#039;Brien Having Horrific Visions of Maika Monroe" >&#039;Flashback&#039; Trailer Finds Dylan O&#039;Brien Having Horrific Visions of Maika Monroe</a>
        </h3>

        
            
        
        </div>
    

</article>

                        </div>
    
                                                        </section>
                                                
        
</aside>

    </article>

    <section class="w-article-related">
    

    <div class="section-header">
                                 <h3 class="section-title related">Read Next in television</h3>
                        </div>


    <div class="sentinel-article-relatedContent browse-grid col-1 col-t-2 col-d-4 clip-full">
                    



                                
                                
    



    
<article class="browse-clip  js-content" data-content-id="article:986436">

    <a class="bc-img-link" href="/resident-evil-infinite-darkness-trailer-release-date-netflix/" >
                

    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/resident-evil-anime.png?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/resident-evil-anime.png?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/resident-evil-anime.png?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/resident-evil-anime.png?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700"  alt="resident-evil-anime-custom-social-featured"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/resident-evil-infinite-darkness-trailer-release-date-netflix/" class="bc-title-link" title="Netflix&#039;s ‘Resident Evil: Infinite Darkness’ Gets a Release Date and New Horror-Filled Trailer" >Netflix&#039;s ‘Resident Evil: Infinite Darkness’ Gets a Release Date and New Horror-Filled Trailer</a>
        </h3>

        
            
        
        </div>
    

</article>

                                



                                
                                
    



    
<article class="browse-clip  js-content" data-content-id="article:984588">

    <a class="bc-img-link" href="/sacha-baron-cohen-interview-borat-2-chicago-7-who-is-america/" >
                

    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/sacha-baron-cohen.png?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/sacha-baron-cohen.png?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/sacha-baron-cohen.png?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/sacha-baron-cohen.png?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700"  alt="sacha-baron-cohen"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/sacha-baron-cohen-interview-borat-2-chicago-7-who-is-america/" class="bc-title-link" title="Sacha Baron Cohen on Why He Brought Borat Back, Inciting a Riot With &#039;Bruno&#039;, &#039;Chicago 7&#039; and More" >Sacha Baron Cohen on Why He Brought Borat Back, Inciting a Riot With &#039;Bruno&#039;, &#039;Chicago 7&#039; and More</a>
        </h3>

        
            
        
        </div>
    

</article>

                                



                                
                                
    



    
<article class="browse-clip  js-content" data-content-id="article:986145">

    <a class="bc-img-link" href="/underground-railroad-amazon-trailer-barry-jenkins/" >
                

    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/underground-railroad-sheila-atim-social-featured.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/underground-railroad-sheila-atim-social-featured.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/underground-railroad-sheila-atim-social-featured.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/underground-railroad-sheila-atim-social-featured.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700"  alt="underground-railroad-sheila-atim-social-featured"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/underground-railroad-amazon-trailer-barry-jenkins/" class="bc-title-link" title="&#039;The Underground Railroad&#039;: A New Full Trailer Provides the Most Complete Look Yet at Barry Jenkins&#039; Vision" >&#039;The Underground Railroad&#039;: A New Full Trailer Provides the Most Complete Look Yet at Barry Jenkins&#039; Vision</a>
        </h3>

        
            
        
        </div>
    

</article>

                            
                                



                                
                                
    



    
<article class="browse-clip  js-content" data-content-id="article:986387">

    <a class="bc-img-link" href="/the-sneider-cut-ep-79-indiana-jones-5-arclight-scott-rudin-kevin-smith-nft/" >
                

    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/indiana-jones-5-kevin-smith-nft-sneider-cut.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/indiana-jones-5-kevin-smith-nft-sneider-cut.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/indiana-jones-5-kevin-smith-nft-sneider-cut.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/indiana-jones-5-kevin-smith-nft-sneider-cut.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700"  alt="indiana-jones-5-kevin-smith-nft-sneider-cut"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/the-sneider-cut-ep-79-indiana-jones-5-arclight-scott-rudin-kevin-smith-nft/" class="bc-title-link" title="&#039;The Sneider Cut&#039; Ep. 79: R.I.P. ArcLight, Kevin Smith&#039;s NFT and Scott Rudin&#039;s Rude Awakening" >&#039;The Sneider Cut&#039; Ep. 79: R.I.P. ArcLight, Kevin Smith&#039;s NFT and Scott Rudin&#039;s Rude Awakening</a>
        </h3>

        
            
        
        </div>
    

</article>

                                



                                
                                
    



    
<article class="browse-clip  js-content" data-content-id="article:983188">

    <a class="bc-img-link" href="/made-for-love-hbo-max-alissa-nutting-christina-lee-interview/" >
                

    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/made-for-love-ray-romano-diane.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/made-for-love-ray-romano-diane.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/made-for-love-ray-romano-diane.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/made-for-love-ray-romano-diane.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1700" height="850"  alt="made-for-love-ray-romano-diane"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/made-for-love-hbo-max-alissa-nutting-christina-lee-interview/" class="bc-title-link" title="How &#039;Made for Love&#039; Aims to Make You Rethink Love, Technology, and Sex Dolls" >How &#039;Made for Love&#039; Aims to Make You Rethink Love, Technology, and Sex Dolls</a>
        </h3>

        
            
        
        </div>
    

</article>

                                



                                
                                
    



    
<article class="browse-clip  js-content" data-content-id="article:982455">

    <a class="bc-img-link" href="/why-sam-raimi-spider-man-holds-up-is-good/" >
                

    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/spider-man-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/spider-man-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/spider-man-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/spider-man-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700"  alt="spider-man-social"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/why-sam-raimi-spider-man-holds-up-is-good/" class="bc-title-link" title="Why Sam Raimi&#039;s &#039;Spider-Man&#039; Is Still One of the Best Superhero Movies Ever Made" >Why Sam Raimi&#039;s &#039;Spider-Man&#039; Is Still One of the Best Superhero Movies Ever Made</a>
        </h3>

        
            
        
        </div>
    

</article>

                            
                                



                                
                                
    



    
<article class="browse-clip  js-content" data-content-id="article:986414">

    <a class="bc-img-link" href="/the-last-of-us-gabriel-luna-tommy-hbo/" >
                

    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/THE-LAST-OF-US-TOMMY.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/THE-LAST-OF-US-TOMMY.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/THE-LAST-OF-US-TOMMY.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/THE-LAST-OF-US-TOMMY.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700"  alt="THE-LAST-OF-US-TOMMY"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/the-last-of-us-gabriel-luna-tommy-hbo/" class="bc-title-link" title="‘The Last of Us’ Casts Gabriel Luna as Tommy in HBO Adaptation" >‘The Last of Us’ Casts Gabriel Luna as Tommy in HBO Adaptation</a>
        </h3>

        
            
        
        </div>
    

</article>

                                



                                
                                
    



    
<article class="browse-clip  js-content" data-content-id="article:985328">

    <a class="bc-img-link" href="/cate-blanchett-tar-movie-todd-field/" >
                

    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/cate-blanchett-mrs-america-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/cate-blanchett-mrs-america-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/cate-blanchett-mrs-america-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/cate-blanchett-mrs-america-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700"  alt="cate-blanchett-mrs-america-social"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/cate-blanchett-tar-movie-todd-field/" class="bc-title-link" title="Cate Blanchett to Star in Todd Field&#039;s Drama &#039;TAR,&#039; the Director&#039;s First New Film in 15 Years" >Cate Blanchett to Star in Todd Field&#039;s Drama &#039;TAR,&#039; the Director&#039;s First New Film in 15 Years</a>
        </h3>

        
            
        
        </div>
    

</article>

                                



                                
                                
    



    
<article class="browse-clip  js-content" data-content-id="article:985422">

    <a class="bc-img-link" href="/pet-stars-netflix-trailer/" >
                

    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/pet-stars-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/pet-stars-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/pet-stars-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/pet-stars-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700"  alt="pet-stars-social"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/pet-stars-netflix-trailer/" class="bc-title-link" title="&#039;Pet Stars&#039;: A Very Good Dog Surfs in First Trailer for New Netflix Reality Series" >&#039;Pet Stars&#039;: A Very Good Dog Surfs in First Trailer for New Netflix Reality Series</a>
        </h3>

        
            
        
        </div>
    

</article>

                        </div>
</section>

            <div id="js-fb-comments" class="w-comments">
    
    <div class="comments-header">
        <i class="icon i-close js-exit-comments"></i>
        <strong class="comments-title">Comments</strong>
    </div>

    <div class="w-fb-comments">
        <div class="fb-comments" data-href="https://collider.com/does-falcon-winter-soldier-episode-5-have-a-credits-scene/" data-width="100%" data-numposts="3"></div>
    </div>

</div>

<script>
    document.addEventListener('DOMContentLoaded', function() {
        var commentBtn = document.querySelectorAll('.js-show-coments');
        var facebookComments = document.getElementById('js-fb-comments');
        var commentExitBtn = document.querySelectorAll('.js-exit-comments');

        if (facebookComments == null) return;

        for (var i = 0; i < commentBtn.length; i++) {
            commentBtn[i].addEventListener('click', function() {
                facebookComments.classList.add("active");
            });
        }

        for (var i = 0; i < commentExitBtn.length; i++) {
            commentExitBtn[i].addEventListener('click', function() {
                facebookComments.classList.remove("active");
            });
        }
    });
</script>
    
        </div>

            
                    

            





        




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "Article",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.collider.com/does-falcon-winter-soldier-episode-5-have-a-credits-scene/"
        },
        "headline": "Does Falcon and the Winter Soldier Episode 5 Have a Credits Scene?",
        "image":{
            "@type": "ImageObject",
            "url": "https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/falcon-and-the-winter-soldier-bucky-sam-social-image.jpg",
            "height":700,
            "width":1400
        },
        "datePublished": "2021-04-16T15:55:09Z",
        "dateModified": "2021-04-16T15:55:09Z",
        "author": {
            "@type": "Person",
            "@id" :  "https://www.collider.com/author/adam-chitwood/#author",
            "name": "Adam Chitwood",
            "sameAs":[
                "https://www.collider.com/author/adam-chitwood/",
                ""
            ]
        },
        "publisher": {
            "@type": "Organization",
            "@id": "https://www.collider.com/#organization",
            "name": "Collider",
            "sameAs": [
                        "https://www.facebook.com/collider",
                        "https://www.youtube.com/c/collider",
                        "https://twitter.com/collider"
                      ],
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.collider.com/public/build/images/cl-amp-logo.93e10fe7.png",
                "height":60,
                "width":322
            }
        },
        "articleSection":["features","the-falcon-and-the-winter-soldier"],
                "description": "The second-to-last episode of The Falcon and the Winter Soldier finally has a credits scene teasing the finale, so don&#039;t touch that dial."
    }
</script>


    
                    


    
<footer class="w-footer">
        <div class="footer">
                        <nav class="menu-legal">
        <h4 class="menu-nav-title">More</h4>
        <ul>
                                                <li><a class="write" href="/contributor/">Write For Us</a></li>
                                                                <li><a href="/">Home</a></li>
                                                                <li><a href="/contact/">Contact Us</a></li>
                                                                <li><a href="/terms-of-use/">Terms</a></li>
                                                                <li><a href="/privacy-policy/">Privacy</a></li>
                                                                <li><a href="/dmca-take-down-policy/">Copyright</a></li>
                                                                <li><a href="/about/">About Us</a></li>
                                                                <li><a href="/fact-checking-policy/">Fact Checking Policy</a></li>
                                                                <li><a href="/corrections-policy/">Corrections Policy</a></li>
                                                                <li><a href="/ethics-policy/">Ethics Policy</a></li>
                                                                <li><a href="/ownership-funding-advertising-policy/">Ownership Policy</a></li>
                                                                <li><a href="/partnership-disclaimer/">Partnership Disclaimer</a></li>
                                    </ul>
    </nav>

        	</div>
	<div class="footer-copy">
		Copyright &copy; 2021 collider.com
	</div>
</footer>

        
    </div>

                <script src="/public/build/valnet-footer.fa70ba2e.js" async></script>
    
            <script src="/public/build/valnet-footer-article.0988af2d.js" async></script>
        <script>
            </script>


    

        <script>
        document.addEventListener('DOMContentLoaded', function () {
            var queryString = window.location.search || '';
            var keyValPairs = [];
            var params      = {};

            queryString     = queryString.substr(1);
            if (queryString.length)
            {
                keyValPairs = queryString.split('&');
                for (var i = 0; i < keyValPairs.length; i++)
                {
                    var key = keyValPairs[i].split('=')[0];
                    if (!key.length) continue;
                    if (typeof params[key] === 'undefined')
                        params[key] = [];
                    params[key].push(keyValPairs[i].split('=')[1]);
                }

                if (params['view'] !== undefined) {
                    if (params['view'] == "list" || params['view'] == "lista") {
                        valnet_cookie.set("view",params['view']);
                    }
                }

                var campaign = null;
                if (params['utm_source'] !== undefined) {
                    campaign = params['utm_source'];
                }
                if (campaign !== null) {
                    valnet_cookie.set("campaign",campaign);
                }
            }
        });
    </script>

                                                        
    <script>

        console.log('viewType: direct');
        console.log('view: all');
        console.log('campaign: ');
        console.log('device: desktop');
                console.log('displayStartButton:  false ');
        
    </script>

    

 </body>
</html>

