<!DOCTYPE html>
<html lang="en-US">
<head>

<meta charset="UTF-8" />

<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
<meta name="msapplication-square70x70logo" content="/smalltile.png" />
<meta name="msapplication-square150x150logo" content="/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="/widetile.png" />
<meta name="msapplication-square310x310logo" content="/largetile.png" />

<title>What You Need to Know About Disneyland&#039;s Festival of Holidays | Collider</title>


<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Here&#039;s what you can expect from the Festival of Holidays at Disneyland Resort in 2019, including how to see Mickey&#039;s Happy Holidays."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://collider.com/festival-of-holidays-disneyland-resort-what-to-know/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What You Need to Know About the Festival of Holidays at Disneyland Resort" />
<meta property="og:description" content="Here&#039;s what you can expect from the Festival of Holidays at Disneyland Resort in 2019, including how to see Mickey&#039;s Happy Holidays." />
<meta property="og:url" content="https://collider.com/festival-of-holidays-disneyland-resort-what-to-know/" />
<meta property="og:site_name" content="Collider" />
<meta property="article:publisher" content="https://www.facebook.com/colliderdotcom" />
<meta property="article:author" content="https://www.facebook.com/christinaradish" />
<meta property="article:tag" content="Disneyland" />
<meta property="article:tag" content="disneyland resort" />
<meta property="article:tag" content="Festival of Holidays" />
<meta property="article:tag" content="Holidays at Disneyland Resort" />
<meta property="article:tag" content="Theme Parks" />
<meta property="article:section" content="Interviews" />
<meta property="article:published_time" content="2019-11-18T22:21:35+00:00" />
<meta property="fb:app_id" content="1738286916403753" />
<meta property="og:image" content="https://cdn.collider.com/wp-content/uploads/2019/11/holidays-disneyland-resort-21-Image-via-Christina-Radish.jpg" />
<meta property="og:image:secure_url" content="https://cdn.collider.com/wp-content/uploads/2019/11/holidays-disneyland-resort-21-Image-via-Christina-Radish.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1047" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Here&#039;s what you can expect from the Festival of Holidays at Disneyland Resort in 2019, including how to see Mickey&#039;s Happy Holidays." />
<meta name="twitter:title" content="What You Need to Know About Disneyland&#039;s Festival of Holidays" />
<meta name="twitter:site" content="@collidernews" />
<meta name="twitter:image" content="https://cdn.collider.com/wp-content/uploads/2019/11/holidays-disneyland-resort-21-Image-via-Christina-Radish.jpg" />
<meta name="twitter:creator" content="@christinaradish" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://collider.com/#website","url":"https://collider.com/","name":"Collider","potentialAction":{"@type":"SearchAction","target":"https://collider.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://collider.com/festival-of-holidays-disneyland-resort-what-to-know/#primaryimage","url":"https://cdn.collider.com/wp-content/uploads/2019/11/disneyland-holidays-slice.jpg","width":600,"height":200},{"@type":"WebPage","@id":"https://collider.com/festival-of-holidays-disneyland-resort-what-to-know/#webpage","url":"https://collider.com/festival-of-holidays-disneyland-resort-what-to-know/","inLanguage":"en-US","name":"What You Need to Know About Disneyland&#039;s Festival of Holidays","isPartOf":{"@id":"https://collider.com/#website"},"primaryImageOfPage":{"@id":"https://collider.com/festival-of-holidays-disneyland-resort-what-to-know/#primaryimage"},"datePublished":"2019-11-18T22:21:35+00:00","dateModified":"2019-11-18T22:21:35+00:00","author":{"@id":"https://collider.com/#/schema/person/06f8a107348312406d73223b0aa0c30e"},"description":"Here's what you can expect from the Festival of Holidays at Disneyland Resort in 2019, including how to see Mickey's Happy Holidays.","breadcrumb":{"@id":"https://collider.com/festival-of-holidays-disneyland-resort-what-to-know/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://collider.com/festival-of-holidays-disneyland-resort-what-to-know/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://collider.com/","url":"https://collider.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://collider.com/festival-of-holidays-disneyland-resort-what-to-know/","url":"https://collider.com/festival-of-holidays-disneyland-resort-what-to-know/","name":"What You Need to Know About the Festival of Holidays at Disneyland Resort"}}]},{"@type":["Person"],"@id":"https://collider.com/#/schema/person/06f8a107348312406d73223b0aa0c30e","name":"Christina Radish","sameAs":["https://www.facebook.com/christinaradish","https://twitter.com/christinaradish"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//static.chartbeat.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/collider.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.12"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://collider.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://collider.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='custom-styles-css'  href='https://collider.com/wp-content/themes/collider-v3/custom-styles.css?ver=2019_08_09_01' type='text/css' media='all' />
<link rel='stylesheet' id='collider-css'  href='https://collider.com/wp-content/themes/collider-v3/dist/css/style.css?ver=2019_08_09_01' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=4.9.12' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='collider-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=4.9.12' type='text/css' media='all' />
<script type='text/javascript' async="async" src='https://securepubads.g.doubleclick.net/tag/js/gpt.js?ver=4.9.12'></script>
<script type='text/javascript'>
window.googletag = window.googletag || {cmd: []};  			googletag.cmd.push(function() {googletag.defineSlot('/21853491265/Collider', [[300,250],[300,600]], 'collider-ad-google-adx-sidebar-5dd32d5892de5').addService(googletag.pubads());googletag.defineSlot('/21853491265/Collider', [[970,250],[728,90]], 'collider-ad-google-adx-header-5dd32d5892e46').addService(googletag.pubads());googletag.defineSlot('/21853491265/Collider', [[728,90]], 'collider-ad-google-adx-footer-5dd32d5892e59').addService(googletag.pubads());googletag.defineSlot('/21853491265/Collider', [[300,250]], 'collider-ad-google-adx-inline-1-5dd32d5892e64').addService(googletag.pubads());googletag.defineSlot('/21853491265/Collider', [[300,250]], 'collider-ad-google-adx-inline-2-5dd32d5892e6f').addService(googletag.pubads());googletag.pubads().enableSingleRequest();		    googletag.enableServices();		  });
</script>
<script type='text/javascript'>
			(function() {
				/** CONFIGURATION START **/
				var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
				_sf_async_config.uid = 66011;
				_sf_async_config.domain = 'collider.com';
				_sf_async_config.flickerControl = false;
				_sf_async_config.useCanonical = true;
				_sf_async_config.useCanonicalDomain = true;
				_sf_async_config.sections = "Interviews";
				_sf_async_config.authors = 'Christina Radish';
				/** CONFIGURATION END **/
				function loadChartbeat() {
					var e = document.createElement('script');
					var n = document.getElementsByTagName('script')[0];
					e.type = 'text/javascript';
					e.async = true;
					e.src = '//static.chartbeat.com/js/chartbeat.js';;
					n.parentNode.insertBefore(e, n);
				}
				loadChartbeat();
			})();
		
</script>
<script type='text/javascript' async="async" src='//static.chartbeat.com/js/chartbeat_mab.js?ver=4.9.12'></script>
<script type='text/javascript' src='https://collider.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://collider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://collider.com/wp-content/themes/collider-v3/js/jquery.waypoints.min.js'></script>
<script type='text/javascript' src='https://use.fontawesome.com/releases/v5.2.0/js/all.js?ver=4.9.12'></script>
<link rel='https://api.w.org/' href='https://collider.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://collider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://collider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.12" />
<link rel='shortlink' href='https://collider.com/?p=849979' />
<link rel="alternate" type="application/json+oembed" href="https://collider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcollider.com%2Ffestival-of-holidays-disneyland-resort-what-to-know%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://collider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcollider.com%2Ffestival-of-holidays-disneyland-resort-what-to-know%2F&#038;format=xml" />
			<!-- NEWSROOM SCRIPT -->
			<script>
				window._newsroom = window._newsroom || [];

				!function (e, f, u) {
					e.async = 1;
					e.src = u;
					f.parentNode.insertBefore(e, f);
				}(document.createElement('script'),
					document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/collider-collider/newsroom.js');
				</script>
				<!-- END NEWSROOM SCRIPT -->
					<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-1446295-1', {
				'cookieDomain': 'auto',
			});
			ga('send', 'pageview');

		</script>

	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u, i) {
		if (!document.getElementById(i)){
			e.async = 1;
			e.src = u;
			e.id = i;
			f.parentNode.insertBefore(e, f);
		}
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'//cdn.taboola.com/libtrc/collider-collider/loader.js',
		'tb_loader_script');
	if(window.performance && typeof window.performance.mark == 'function')
		{window.performance.mark('tbl_ic');}
</script><link rel="amphtml" href="https://collider.com/festival-of-holidays-disneyland-resort-what-to-know/?amp"><style>
    #footer ul.social-container a:hover, #footer ul.social-container a {
        color:#666;
}
    .top-bar-social a svg {
        font-size:1.2em;
}
    .svg-inline--fa {
        vertical-align: -.2em;
}
</style>
<!-- Bing Auth -->
<meta name="msvalidate.01" content="F97A06145E9767C313B356E7E5B833F3" />


<!-- Typekit -->
<script src="https://use.typekit.net/cui2tsb.js"></script>
<script>try{Typekit.load();}catch(e){}</script>

<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width" />
<link rel="profile" href="http://gmpg.org/xfn/11" />

<!--[if lt IE 10]>
<script src="https://collider.com/wp-content/themes/collider-v3/js/modernizer.dev.js" type="text/javascript"></script>
<![endif]-->
<!--[if lt IE 10]>
<link rel="stylesheet" type="text/css" media="all" href="https://collider.com/wp-content/themes/collider-v3/iestyle.css" />
<![endif]-->


<meta name="google-site-verification" content="gsAKhpFeAT_1KIdd1PZiPoj3BdAcIipM2VNYcJKuQBU" />
<!-- Google Newsstand  -->
<meta name="google-site-verification" content="rtgRWlKYqmg2IwU4e9PBjtt31jXoTjotyW6iJbyqdyc" />

<meta name="verify-v1" content="ag44RccQF3Xr4VqGQnxB+TOx8+rCP4SHaCwwGAtuWzc=" />


<meta property="fb:app_id" content="190932086012" />

<link rel="alternate" type="application/rss+xml" title="RSS Feed" href="//collider.com/feed/" />


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
;if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');
fbq('init', '1628636477376373');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1628636477376373&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<!-- FB Instant Articles -->
<meta property="fb:pages" content="160246414365" />
<link href="//cdn.novelty.media/css/styles.css" rel="stylesheet">
</head>

<body class="post-template-default single single-post postid-849979 single-format-standard organic interviews movie two-column right-sidebar">

<!-- google custom search script-->
<script>
  (function() {
    var cx = '005219487631012611056:j1axwmmwl-e';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>

<!-- this is for the facebook comments at the bottom of single.php -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- end FB comments -->

<script>
    window.fbAsyncInit = function() {
        FB.init({ appId : '1678638095724206', xfbml : true, version : 'v2.6' });
    };
</script>


<!-- facebook messenger overlay -->
<div class="overlay" id="complex-overlay">
  <div>
    <div class="overlay-modal overlay-modal--dark">
      <a class="overlay-modal__close">
        <i class="fas fa-times"></i>
      </a>
      <div class="overlay-modal__header">
        <i class="cmplx-icon icon-collider"></i>
      </div>
      <div class="overlay-modal__content modal-content">
        <h2 class="modal-content__title">Facebook Messenger</h2>
        <div class="modal-content__body modal-body">
          <div class="modal-body__line">Click the button below and wait for a message from our Facebook bot in Messenger!</div>
          <div class="modal-body__line">
            <div class="fb-messenger-button">
              <div class='fb-send-to-messenger'
              data-messenger_app_id='1678638095724206'
              data-page_id='160246414365'
              data-ref='block_id_580fc416e4b061a942b85b75'
              color='blue'
              size='large' >

            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>
</div>
<!-- end facebook messenger overlay -->

<section id="page-header">

    <div id="complex-navbar">
        <nav class="navbar navbar-default" role="navigation">
            <div class="container">
                
<section class="navbar-section global">
    <!-- Logo & Hamburger -->
    <ul class="title-area pull-left">
        <li class="menu-button">
            <a href="javascript:;" class="slideout-menu-toggle" toggle-complex-menu><i class="fa-icon fas fa-bars"></i></a>
        </li>
        <li class="logo">
            <a ng-href="/" href="/" target="_self" ga-link ga-category="Main Header" ga-action="Click on main logo">
                <img id="collider-header-logo-image" src="https://collider.com/wp-content/themes/collider-v3/images/Collider_Logo_Dark.png" / alt="Collider.com">
            </a>
        </li>
    </ul>



    <!-- Main Navbar Links -->

    <div class="menu-navbarmenu-container">
        <ul id="menu-navbarmenu" class="link-area menu pull-left hidden-xxs">
            <li id="nav-menu-item-389649" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                <a href="/all-news/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Movie News</a>
            </li>
            <li id="nav-menu-item-389651" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
                <a href="/tv/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">TV News</a>
            </li>
            <li id="nav-menu-item-389653" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                <a href="/trailers/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Trailers</a>
            </li>
            <li id="nav-menu-item-movie-talk" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
                <a href="/tag/netflix/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Netflix</a>
            </li>
        </ul>
    </div>



        <!-- Right Nav Section -->
    <div class="top-bar-social pull-right">

        <ul class="search-container pull-right hidden-xs">
            <li class="search-bar has-form">
                <div class="complex-search">
                                    </div>
            </li>
        </ul>

        <ul class="social-container pull-right hidden-xs">
            <li>
                <a href="http://www.facebook.com/colliderdotcom" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Facebook">
                    <i class="fa-icon fab fa-facebook-f"></i>
                </a>
            </li>
            <li>
                <a href="http://twitter.com/collider" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Twitter">
                    <i class="fa-icon fab fa-twitter"></i>
                </a>
            </li>
            <li>
                <a href="http://www.youtube.com/collidervideos" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="YouTube">
                    <i class="fa-icon fab fa-youtube-square"></i>
                </a>
            </li>
            <li>
                <a href="https://instagram.com/collidervideo/" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Instagram">
                    <i class="fa-icon fab fa-instagram"></i>
                </a>
            </li>
            <li>
                <a rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Messenger">
                    <i class="fa-icon fab fa-facebook-messenger"></i>
                </a>
            </li>
        </ul>
    </div>
</section>
            </div>
        </nav>
    </div>

    <div id="complex-menu">
        <div class="main-menu slideout-menu" complex-main-menu>
            <div class="overflow-wrapper">
                <div class="scroll-wrapper">
                    <div class="menu-search visible-xs-block">
                                            </div>

                    <!-- Site Links -->

                    <div class="menu-complexmenuprimary-container">
                        <ul id="menu-complexmenuprimary" class="section-site menu">
                            <li id="nav-menu-item-389655" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                                <a href="/all-news/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie News</a>
                            </li>
							<li id="nav-menu-item-389657" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
								<a href="/tv/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">TV News</a>
							</li>
                            <li id="nav-menu-item-389659" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                                <a href="/trailers/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Trailers</a>
                            </li>
							<li id="nav-menu-item-movie-talk" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
								<a href="/movie-talk/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie Talk</a>
							</li>
                        </ul>
                    </div>

                    <!-- Site Extras Links -->
                    <div class="menu-section-title">More Collider</div>

                    <div class="menu-complexmenuextras-container">
                        <ul id="menu-complexmenuextras" class="section-site menu">
                            <li id="nav-menu-item-389665" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/all-reviews/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Reviews</a></li>
                            <li id="nav-menu-item-389663" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/movie-clips/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie Clips</a></li>
                            <li id="nav-menu-item-389661" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/interviews/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Interviews</a></li>
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</section>

<!-- Header Ad -->
	<div id="cmn_ad_tag_head" style="margin:1em 0;" class="fw_collider">
    <div id='collider-ad-google-adx-header-5dd32d5892e46'>
			<script>
				googletag.cmd.push(function() { googletag.display('collider-ad-google-adx-header-5dd32d5892e46'); 
				});
			</script>
		</div>	</div>

<div id="cmn_wrap">
    <section id="welcome">
        <header class="header">
                            <article class="slider" data-tb-region="Featured Articles">
                    <ul>
                                <li data-tb-region-item>
            <a href="https://collider.com/star-wars-timeline-explained/" rel="bookmark" title="&#8216;Star Wars&#8217; Timeline Explained: Knights of the Old Republic to Knights of Ren &#038; Beyond" cat="movie">
                <img width="171" height="160" src="https://cdn.collider.com/wp-content/uploads/2019/08/star-wars-timeline-thumbnail-1.jpeg" class="attachment-post-featured size-post-featured" alt="star-wars-timeline-thumbnail" title="star-wars-timeline-thumbnail" />                <p id="slidertitle">&#8216;Star Wars&#8217; Timeline Explained: Knights of the Old Republic to Knights of Ren &#038; Beyond</p>
            </a>
        </li>
            <li data-tb-region-item>
            <a href="https://collider.com/watchmen-episode-5-theories-looking-glass/" rel="bookmark" title="&#8216;Watchmen&#8217; Guide, Week 5: Every Question We Have After &#8220;Little Fear of Lightning&#8221;" cat="movie">
                <img width="171" height="160" src="https://cdn.collider.com/wp-content/uploads/2019/11/watchmen-episode-5-looking-glass-thumbnail-171x160.jpeg" class="attachment-post-featured size-post-featured" alt="" srcset="https://cdn.collider.com/wp-content/uploads/2019/11/watchmen-episode-5-looking-glass-thumbnail-171x160.jpeg 171w, https://cdn.collider.com/wp-content/uploads/2019/11/watchmen-episode-5-looking-glass-thumbnail-321x300.jpeg 321w, https://cdn.collider.com/wp-content/uploads/2019/11/watchmen-episode-5-looking-glass-thumbnail.jpeg 400w" sizes="(max-width: 171px) 100vw, 171px" title="watchmen-episode-5-looking-glass-thumbnail" />                <p id="slidertitle">&#8216;Watchmen&#8217; Guide, Week 5: Every Question We Have After &#8220;Little Fear of Lightning&#8221;</p>
            </a>
        </li>
            <li data-tb-region-item>
            <a href="https://collider.com/will-christian-bale-play-batman-again/" rel="bookmark" title="Here&#8217;s Why Christian Bale Will Never Play Batman Again" cat="movie">
                <img width="171" height="160" src="https://cdn.collider.com/wp-content/uploads/2019/11/the-dark-knight-christian-bale-thumbnail-171x160.jpg" class="attachment-post-featured size-post-featured" alt="" srcset="https://cdn.collider.com/wp-content/uploads/2019/11/the-dark-knight-christian-bale-thumbnail-171x160.jpg 171w, https://cdn.collider.com/wp-content/uploads/2019/11/the-dark-knight-christian-bale-thumbnail-321x300.jpg 321w, https://cdn.collider.com/wp-content/uploads/2019/11/the-dark-knight-christian-bale-thumbnail.jpg 400w" sizes="(max-width: 171px) 100vw, 171px" title="the-dark-knight-christian-bale-thumbnail" />                <p id="slidertitle">Here&#8217;s Why Christian Bale Will Never Play Batman Again</p>
            </a>
        </li>
            <li data-tb-region-item>
            <a href="https://collider.com/snyder-cut-justice-league-release-plans-wb/" rel="bookmark" title="Warner Bros. Has No Plans to Release The Snyder Cut Despite Call from Cast and Fans" cat="movie">
                <img width="171" height="160" src="https://cdn.collider.com/wp-content/uploads/2019/11/justice-league-thumbnail-171x160.jpg" class="attachment-post-featured size-post-featured" alt="" srcset="https://cdn.collider.com/wp-content/uploads/2019/11/justice-league-thumbnail-171x160.jpg 171w, https://cdn.collider.com/wp-content/uploads/2019/11/justice-league-thumbnail-321x300.jpg 321w, https://cdn.collider.com/wp-content/uploads/2019/11/justice-league-thumbnail.jpg 400w" sizes="(max-width: 171px) 100vw, 171px" title="justice-league-thumbnail" />                <p id="slidertitle">Warner Bros. Has No Plans to Release The Snyder Cut Despite Call from Cast and&hellip;</p>
            </a>
        </li>
            <li data-tb-region-item>
            <a href="https://collider.com/watchmen-where-is-adrian-veidt/" rel="bookmark" title="‘Watchmen’: Damon Lindelof Reveals Where Adrian Veidt Is and Teases a Surprising Time Lapse" cat="movie">
                <img width="171" height="160" src="https://cdn.collider.com/wp-content/uploads/2019/11/watchmen-adrian-veidt-thumbnail-171x160.jpg" class="attachment-post-featured size-post-featured" alt="" srcset="https://cdn.collider.com/wp-content/uploads/2019/11/watchmen-adrian-veidt-thumbnail-171x160.jpg 171w, https://cdn.collider.com/wp-content/uploads/2019/11/watchmen-adrian-veidt-thumbnail-321x300.jpg 321w, https://cdn.collider.com/wp-content/uploads/2019/11/watchmen-adrian-veidt-thumbnail.jpg 400w" sizes="(max-width: 171px) 100vw, 171px" title="watchmen-adrian-veidt-thumbnail" />                <p id="slidertitle">‘Watchmen’: Damon Lindelof Reveals Where Adrian Veidt Is and Teases a Surprising Time Lapse</p>
            </a>
        </li>
                        </ul>
                    <div class="clear"><!-- --></div>
                </article>
                    </header>

        <!-- Header Ad -->
				            <div id="cmn_ad_tag_head" class="fw_collider">
            <div class="ad_placeholder" data-nm-id="banner-top"></div>
                <!-- <script type="text/javascript">
                    cmnUNT( '3x3', tile_num++, 0 );
                </script> -->
            </div>
        
<section class="leftpanel">
    
<article id="post-849979" class="post-849979 post type-post status-publish format-standard has-post-thumbnail hentry category-interviews tag-disneyland tag-disneyland-resort tag-festival-of-holidays tag-holidays-at-disneyland-resort tag-theme-parks interviews">

  <!-- .entry-header -->
  <header class="entry-header">

    <h1 class="entry-title">What You Need to Know About the Festival of Holidays at Disneyland Resort</h1>

          <h3>
        <span class="byline">by <a href="https://collider.com/author/christina-radish/" title="Posts by Christina Radish" rel="author">Christina Radish</a></span>&nbsp;&nbsp;&nbsp;&nbsp;
        <span class="smltxt"><i class="far fa-clock"></i> November 18, 2019</span>
      </h3>
      
  </header><!-- .entry-header -->

  <!-- .entry-content -->
  <div class="entry-content">

    <div class="clear"></div>
    
<div class="cmplx-meta-top">

    <div class='cmplx-meta cmplx-share'>
    <a target="_blank" class="cmplx-share-link" href="http://www.facebook.com/sharer/sharer.php?m2w&s=100&p[url]=https%3A%2F%2Fcollider.com%2Ffestival-of-holidays-disneyland-resort-what-to-know%2F&p[images][0]=https://cdn.collider.com/wp-content/uploads/2019/11/disneyland-holidays-slice.jpg&p[title]=What You Need to Know About the Festival of Holidays at Disneyland Resort&p[summary]=">
        <span class="cmplx-share-icon facebook share-top">
            <i class="fab fa-facebook-f"></i> <span class="cmplx-icon-title">SHARE</span>
        </span>
    </a>
    <a target="_blank" class="cmplx-share-link" href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Fcollider.com%2Ffestival-of-holidays-disneyland-resort-what-to-know%2F&text=What+You+Need+to+Know+About+the+Festival+of+Holidays+at+Disneyland+Resort&tw_p=tweetbutton&url=https%3A%2F%2Fcollider.com%2Ffestival-of-holidays-disneyland-resort-what-to-know%2F&via=collider" >
        <span class="cmplx-share-icon twitter share-top">
            <i class="fab fa-twitter"></i> <span class="cmplx-icon-title">TWEET</span>
        </span>
    </a>
</div>

    <div class='cmplx-meta cmplx-shares'>
		<div class="cmplx-box-total cmplx-share-count" data-url="https://collider.com/festival-of-holidays-disneyland-resort-what-to-know/">0</div>
		<div class="cmplx-share-icon"><i class="fas fa-share-alt"></i></div>
	</div>

	
	<div class='cmplx-meta cmplx-comments'>
        <div class="cmplx-box-total">
        	<a href="https://collider.com/festival-of-holidays-disneyland-resort-what-to-know/#disqus_thread" class="disqus-comment-count" data-disqus-identifier="849979 https://collider.com/?p=849979"></a>
        </div>
        <div class="cmplx-share-icon"><i class="fas fa-comment"></i></div>
	</div>

		
</div>
    <div class="clear"></div>

    <p><img class="aligncenter size-medium wp-image-849981" src="https://cdn.collider.com/wp-content/uploads/2019/11/disneyland-holidays-slice-600x200.jpg" alt="" width="600" height="200" srcset="https://cdn.collider.com/wp-content/uploads/2019/11/disneyland-holidays-slice.jpg 600w, https://cdn.collider.com/wp-content/uploads/2019/11/disneyland-holidays-slice-500x167.jpg 500w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>When it comes to the holiday season, the Disneyland Resort is undoubtedly at its most magical while it’s transformed into the Merriest Place on Earth, through January 6, 2020. Whether it’s the guest-favorite holiday experiences and traditions that return every year – which include the snowfall on Main Street U.S.A., the ever-present décor, the “A Christmas Fantasy” parade, the “Believe . . . in Holiday Magic” fireworks spectacular, “World of Color – Season of Light,” the incredible transformations of Sleeping Beauty Castle, It’s a Small World Holiday, Haunted Mansion Holiday and Cars Land, and a meet-and-greet with Santa, himself – or the always changing Disney-themed treats and merchandise, there is something for everyone, across both parks, throughout Downtown Disney and at the Disneyland Resort hotels.</p>
<p>One of the highlights of holiday time at the Disneyland Resort is the culinary and cultural celebration guests will experience at the Festival of Holidays, now in its fourth year at Disney California Adventure Park. There are eight marketplace kiosks offering food inspired by five different cultural holidays – Christmas, Navidad, Kwanzaa, Diwali and Hanukkah – with a combination of returning favorites and new menu items. In fact, there is so much to choose from when it comes to food and beverages that, especially if you’re a local who is planning on making several trips before the new year, you can save something new to try, with each return. And while you’re filling up on holiday treats, you can also check-out entertainment from The Sound (celebrating Christmas and Kwanzaa with holiday songs performed a cappella), Mariachi Divas (putting their own festive spin on holiday classics), Mostly Kosher (honoring Hanukkah with an eclectic blend of klezmer, jazz, Latin and rock), Blue13 Dance Company (saluting Diwali with traditional dances), Phat Cat Swinger (with swinging holiday music selections), The Suffragettes (a festival cover band), and the Holiday Toy Drummers, or stand on the sidelines as Mickey and Minnie Mouse dance with their friends for “Mickey’s Happy Holidays” character cavalcade (which runs from Paradise Gardens Park to Carthay Circle).</p>
<p>Collider was recently invited out to the Disneyland Resort, to eat, drink and be merry, and to report back on the special holiday offerings, this year. While there, we also got the chance to chat with <strong>Susana Tubert</strong>, Creative Director for Disney Parks Live Entertainment at the Disneyland Resort, and she shared stories about how the Festival of Holidays originally came about, selecting the entertainment line-up, the synergy with the various divisions involved in putting together such a celebration, and why the holidays are such a magical time at the Disneyland Resort.</p>
<div class="ad_placeholder rightrail mt130"><div id="Collider_F_D300x600_RR-1"> </div></div><div data-index="1" id="attachment_849985" class="wp-caption feed alignright" style="max-width: 330px;"><a href="https://cdn.collider.com/wp-content/uploads/2019/11/holidays-disneyland-resort-09-Image-via-Christina-Radish.jpg" target="_blank" rel="noopener"><img class="wp-image-849985" title="holidays-disneyland-resort-09 (Image via Christina Radish)" src="https://cdn.collider.com/wp-content/uploads/2019/11/holidays-disneyland-resort-09-Image-via-Christina-Radish-428x600.jpg" alt="holidays-disneyland-resort-09 (Image via Christina Radish)" width="320" height="449" srcset="https://cdn.collider.com/wp-content/uploads/2019/11/holidays-disneyland-resort-09-Image-via-Christina-Radish-428x600.jpg 428w, https://cdn.collider.com/wp-content/uploads/2019/11/holidays-disneyland-resort-09-Image-via-Christina-Radish-768x1077.jpg 768w, https://cdn.collider.com/wp-content/uploads/2019/11/holidays-disneyland-resort-09-Image-via-Christina-Radish-765x1072.jpg 765w, https://cdn.collider.com/wp-content/uploads/2019/11/holidays-disneyland-resort-09-Image-via-Christina-Radish-214x300.jpg 214w, https://cdn.collider.com/wp-content/uploads/2019/11/holidays-disneyland-resort-09-Image-via-Christina-Radish-482x676.jpg 482w" sizes="(max-width: 320px) 100vw, 320px" /></a><p class="wp-caption-text feed">Photo by Christina Radish</p></div>
<p><strong>How did the Festival of Holidays come about? </strong></p>
<p>SUSANA TUBERT: ¡Viva Navidad! was my first project, out of the gate, and that really set the terrain for a celebration of diversity because it’s a story from the characters’ point of view. You have José Carioca from Brazil, and Panchito from Mexico, and Donald Duck is every man, every duck. He’s a culture seeker and wants to learn how to dance these fun Samba steps. We found a great balance of entertainment that is both culturally authentic and uniquely Disney, by surrounding these characters with authentic Mariachis and Folklorico dancers. So, after a couple of years of watching the success of that, leadership decided it was a great opportunity to develop a holiday celebration that’s unique to Disney California Adventure Park.</p>
<p>Festival of Holidays not only celebrates Christmas, but also Navidad, from a Latin American perspective, and Three Kings, plus Hanukkah, Diwali and Kwanzaa. What I feel most passionate about is that we didn’t decide to go around the world, like Epcot does. We really looked for that groundbreaking voice of Southern California. Mostly Kosher performs traditional klezmer music, but they mash it up with rock and roll and jazz. Blue13 celebrates Diwali, and this year, there’s a beautiful staging that explains the mythology of Diwali, and how light overcomes darkness and good over evil. At the same time, they end with a Bollywood dance party that’s hip-hop. The Mariachi Divas sing “Jingle Bells” in Spanish and English. So, the festival really came about as a need to recognize, embrace, and celebrate the diverse cultural influences that exist in Southern California.</p>
<p><strong>It’s amazing that you don’t have to go outside of Southern California to find such a mix. Was it hard to narrow down the entertainment? </strong></p>
<p>TUBERT: We met with a lot of groups. We interviewed and auditioned a lot of our authentic partners to come here. Because we had such a clear vision of what we wanted to do, it wasn’t hard to land on these particular collaborators. To me, the success of the festival is that we have this culturally authentic component, and we also have the characters. This year, we have “Mickey’s Happy Holidays,” which follows the main theme of the festival, about togetherness. The festival says that, no matter where you come from and no matter what you choose to celebrate, we all share the same core values. We love to sing and dance together. We love to eat, and we love to give gifts. All of us. So, that feeling of togetherness that the festival captures is also captured in “Mickey’s Happy Holidays” because you have Disney characters side by side with Pixar characters, with the Country Bears, with the Toy Drummers, and with parade performers. It’s a very endearing message of family and together, which are really important values at Disneyland, but they’re heightened at the holiday season. Those are the values of our theme parks, year round.</p>
<div class="ad_placeholder rightrail"><div id="Collider_F_D300x600_RR-2"> </div></div><div data-index="2" id="attachment_849986" class="wp-caption feed alignright" style="max-width: 370px;"><a href="https://cdn.collider.com/wp-content/uploads/2019/11/festival-of-holidays-04.jpg" target="_blank" rel="noopener"><img class="wp-image-849986" title="festival-of-holidays-04" src="https://cdn.collider.com/wp-content/uploads/2019/11/festival-of-holidays-04-600x400.jpg" alt="festival-of-holidays-04" width="360" height="240" srcset="https://cdn.collider.com/wp-content/uploads/2019/11/festival-of-holidays-04-600x400.jpg 600w, https://cdn.collider.com/wp-content/uploads/2019/11/festival-of-holidays-04-768x513.jpg 768w, https://cdn.collider.com/wp-content/uploads/2019/11/festival-of-holidays-04-765x511.jpg 765w, https://cdn.collider.com/wp-content/uploads/2019/11/festival-of-holidays-04-450x300.jpg 450w, https://cdn.collider.com/wp-content/uploads/2019/11/festival-of-holidays-04-900x601.jpg 900w" sizes="(max-width: 360px) 100vw, 360px" /></a><p class="wp-caption-text feed">Mostly Kosher honors Hanukkah with an eclectic blend of musical styles from klezmer and jazz to Latin and rock during Festival of Holidays at Disney California Adventure Park. The seasonal celebration features the sights, sounds and tastes of Christmas/Navidad, Hanukkah, Diwali, Kwanzaa and Three Kings Day with lively entertainment and special traditions, including holiday dishes and beverages that bridge many diverse cultures. (Joshua Sudock/Disneyland Resort)</p></div>
<p><strong>How does one see “Mickey’s Happy Holidays,” if they want to check it out? </strong><strong> </strong></p>
<p>TUBERT: It takes place twice a day, and the show moments happen, once at the Obelisk and once at Carthay Circle. But as they travel, it’s not just a walk and wave. There’s actual choreography that’s built into the cavalcade, so as a guest, even if you’re not standing at the two destinations and you watch it go by, they stop and do choreography, as well. It includes everyone. It’s really special.</p>
<p><strong>One of the things that’s so impressive about the Disney Parks entertainment is the coordination between food, drinks, merchandise and entertainment. How challenging is it to weave all of that together with one vision? </strong></p>
<p>TUBERT: Actually, it’s not as challenging as it sounds because we have such great partnerships within the different divisions in our company. There great synergy, in all of the festivals, with food and beverage. The food really mirrors the mission and the vision of the festival. With the merchandise, it’s the same thing. I feel like we have found a very holistic approach to creating an immersive experience that runs the gamut, from entertainment to food to merchandise. Once the positioning of our festival was clear to everyone an we arrived at what that mission vision statement was, it was really fun to collaborate with our partners. Here’s an example: the Mariachi Divas single “Jingle Bells” in English and Spanish because it really speaks to the Mexican American community here in Southern California, and you can have a tamale that has turkey and cranberry. That mash-up with the food reflects that cultural hybrid that exists here, especially for blended families. It’s a great opportunity for a family that might be Jewish and Christian, to celebrate both holidays. It’s a very welcoming experience, and I’m so proud of it. There are also crafts for the children. We learned from our guests that the parents love it when we not only provide entertainment, but we also provide educational value. I call it cultural engagement, and it’s about giving parents an opportunity to explain to children what Diwali is, what Hanukkah is, and what Kwanzaa is. When our guests create the holiday cards, there’s a little explanation [of the different traditions] on the back, so that if parents choose to explain that to their children, they can, and it enriches their knowledge and cultural appreciation.</p>
<div class="ad_placeholder rightrail"><div id="Collider_F_D300x600_RR-3"> </div></div><div data-index="3" id="attachment_849984" class="wp-caption feed alignright" style="max-width: 370px;"><a href="https://cdn.collider.com/wp-content/uploads/2019/11/holidays-disneyland-resort-02-Image-via-Christina-Radish.jpg" target="_blank" rel="noopener"><img class="wp-image-849984" title="holidays-disneyland-resort-02 (Image via Christina Radish)" src="https://cdn.collider.com/wp-content/uploads/2019/11/holidays-disneyland-resort-02-Image-via-Christina-Radish-600x456.jpg" alt="holidays-disneyland-resort-02 (Image via Christina Radish)" width="360" height="274" srcset="https://cdn.collider.com/wp-content/uploads/2019/11/holidays-disneyland-resort-02-Image-via-Christina-Radish-600x456.jpg 600w, https://cdn.collider.com/wp-content/uploads/2019/11/holidays-disneyland-resort-02-Image-via-Christina-Radish-768x584.jpg 768w, https://cdn.collider.com/wp-content/uploads/2019/11/holidays-disneyland-resort-02-Image-via-Christina-Radish-765x582.jpg 765w, https://cdn.collider.com/wp-content/uploads/2019/11/holidays-disneyland-resort-02-Image-via-Christina-Radish-394x300.jpg 394w, https://cdn.collider.com/wp-content/uploads/2019/11/holidays-disneyland-resort-02-Image-via-Christina-Radish-889x676.jpg 889w" sizes="(max-width: 360px) 100vw, 360px" /></a><p class="wp-caption-text feed">Photo by Christina Radish</p></div>
<p><strong>What makes the holidays at the Disneyland Resort so magical? </strong></p>
<p>TUBERT: Well, first of all, the holidays are one big immersive celebration, that goes from park to park. There isn’t a corner of these theme parks that isn’t celebrating the spirit of the holidays. The two parks are decorated in such unique and different ways. If I was coming to celebrate the holidays, I would make sure to go to both parks because they compliment each other so beautifully. At Disneyland, you have the decor from the turn of the century. And at DCA, you have the decor from the 1920s and 1930s. The holidays brings out the love in everyone, and the love for family and for sharing. I feel like we touch on those components in a very special, magical way. This year, at Tomorrowland Terrace, we also have a character dance party (“Disney Holiday Dance Party”). I think it’s great that we have knowledge that our guests love the spectacular. “Believe . . . In Holiday Magic” is one of the most popular fireworks shows, ever. “World of Color – Season of Light” is extraordinary, in that Disney way. And at the same time, we recognize that our guests love the intimate moments of togetherness with the characters. So, the fact that the holiday season is featuring two parties with characters adds another layer of specialness to the whole thing.</p>
<p><strong>Festival of Holidays Tip #1: </strong>You can purchase a Sip &amp; Savor Pass with eight tear-off tabes good for marketplace menu items, including desserts and non-alcoholic speciality beverages.</p>
<p><strong>Festival of Holidays Tip #2:</strong> Guests can go to one location to order everything they want to try from any marketplace kiosk, pay for it all at one time, and then pick up their orders from the different kiosks, throughout that day.</p>
      <div id="" class="ad_placeholder ">
                  <div id="Collider_F_D728x90_Mid-1"></div>
      </div>
  <script type='application/ld+json'>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</script><div class="opt related-content"><div id="related-content-title">Related Content</div><ul><li><a href="https://collider.com/forky-asks-a-question-tony-hale-interview-disney-plus/" alt="https://cdn.collider.com/wp-content/uploads/2019/11/forky-asks-a-question-tony-hale-interview-disney-plus-slice-600x200.jpg">Tony Hale Talks ‘Forky Asks a Question’, Disney+, and Voice Recording at Pixar</a> </li> <li><a href="https://collider.com/travis-fimmel-interview-danger-close-vikings/" alt="https://cdn.collider.com/wp-content/uploads/2019/11/travis-fimmel-danger-close-slice-600x200.jpg">Travis Fimmel on Making the War Drama 'Danger Close' and Saying Goodbye to 'Vikings'</a> </li> <li><a href="https://collider.com/the-imagineering-story-director-interview-leslie-iwerks/" alt="https://cdn.collider.com/wp-content/uploads/2019/11/the-imagineering-story-mickey-slice-600x200.jpg">'The Imagineering Story' Director on Turning a 90-Minute Disney Doc into a Six-Episode Series</a> </li> <li><a href="https://collider.com/billy-eichner-noelle-interview/" alt="https://cdn.collider.com/wp-content/uploads/2019/11/billy-eichner-noelle-slice-600x200.jpg">Billy Eichner on the Disney+ Movie 'Noelle' and Why Gabe Isn't Wrong</a> </li> <li><a href="https://collider.com/watchmen-jean-smart-interview/" alt="https://cdn.collider.com/wp-content/uploads/2019/11/watchmen-jean-smart-slice-600x204.jpg">Jean Smart Talks Her Move From 'Legion' to 'Watchmen' & Laurie Blake's Dark Past</a> </li> </ul></div>	</div>  <!-- .entry-content -->

</article>



<!-- Pagination and widgets -->

<div id="after-post-stuff">

	    <!-- Next / Previous Posts -->
    <div class="pagealignleft">
                        <div class="top">
                    <a href="https://collider.com/tracy-letts-woman-in-the-window-kinda-sucked/">
                        <i class="fa fa-chevron-left"></i>
                        <span>Previous Article</span>
                    </a>
                </div>
                <div class="bottom">
                    <a href="https://collider.com/tracy-letts-woman-in-the-window-kinda-sucked/">
                                        <span>Screenwriter Tracy Letts Says Working on ‘The Woman in the Window’ “Kinda&hellip;</span>
                    </a>
                </div>
            </div>
    <div class="pagealignright">
                <div class="top">
            <a href="https://collider.com/forky-asks-a-question-tony-hale-interview-disney-plus/">
                <span>Next Article</span>
                <i class="fa fa-chevron-right"></i>
            </a>
        </div>
        <div class="bottom">
            <a href="https://collider.com/forky-asks-a-question-tony-hale-interview-disney-plus/">
                <span>Tony Hale Talks ‘Forky Asks a Question’, Disney+, and Voice Recording at&hellip;</span>
                            </a>
        </div>
            </div>

    <div class="clear"></div>



<div class="cmplx-meta-bottom">
    <div class='cmplx-meta cmplx-share'>
    <a target="_blank" class="cmplx-share-link" href="http://www.facebook.com/sharer/sharer.php?m2w&s=100&p[url]=https%3A%2F%2Fcollider.com%2Ffestival-of-holidays-disneyland-resort-what-to-know%2F&p[images][0]=https://cdn.collider.com/wp-content/uploads/2019/11/disneyland-holidays-slice.jpg&p[title]=What You Need to Know About the Festival of Holidays at Disneyland Resort&p[summary]=">
        <span class="cmplx-share-icon facebook share-bottom">
            <i class="fab fa-facebook-f"></i> <span class="cmplx-icon-title">SHARE</span>
        </span>
    </a>
    <a target="_blank" class="cmplx-share-link" href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Fcollider.com%2Ffestival-of-holidays-disneyland-resort-what-to-know%2F&text=What+You+Need+to+Know+About+the+Festival+of+Holidays+at+Disneyland+Resort&tw_p=tweetbutton&url=https%3A%2F%2Fcollider.com%2Ffestival-of-holidays-disneyland-resort-what-to-know%2F&via=collider" >
        <span class="cmplx-share-icon twitter share-bottom">
            <i class="fab fa-twitter"></i> <span class="cmplx-icon-title">TWEET</span>
        </span>
    </a>
    <a class="cmplx-share-link" >
        <span class="cmplx-share-icon messenger share-bottom">
            <i class="fab fa-facebook-messenger"></i> <span class="cmplx-icon-title">CHAT</span>
        </span>
    </a>

</div>
</div>

    <!-- Tags -->
    <div class="mytags">
        <h5>Tags</h5> • <a href="https://collider.com/tag/disneyland/" rel="tag">Disneyland</a> • <a href="https://collider.com/tag/disneyland-resort/" rel="tag">disneyland resort</a> • <a href="https://collider.com/tag/festival-of-holidays/" rel="tag">Festival of Holidays</a> • <a href="https://collider.com/tag/holidays-at-disneyland-resort/" rel="tag">Holidays at Disneyland Resort</a> • <a href="https://collider.com/tag/theme-parks/" rel="tag">Theme Parks</a><br>    </div>

</div> <!-- #after-post-stuff -->


<!-- In Content Suitcase Unit -->
<div class="in-content-ad">
    <script>
	(function (d,s,n,id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s);
		js.id = id;
		js.className = n;
		js.src = "https://stream.playbuzz.com/embed/sdk.js?embedId=f9ac6d05-3c6e-4f5e-a504-bd96cca49232";
		fjs.parentNode.insertBefore(js, fjs);
	}(document,'script','playbuzz-stream','stream-sdk-jssdk_Collider.com'));
</script>
<div id="f9ac6d05-3c6e-4f5e-a504-bd96cca49232" style="margin:2em 0;"></div></div>




<!-- Spot.IM Conversation Module -->

	
<div id="article-comments" class="article-comments-container text-center">
	<div id="comments">
  <script async src="https://launcher.spot.im/spot/sp_Qf5Kf2mr"
      data-spotim-module="spotim-launcher"
      data-post-id="849979"
      data-post-url="https://collider.com/festival-of-holidays-disneyland-resort-what-to-know/"
      data-facebook-url="https://collider.com/festival-of-holidays-disneyland-resort-what-to-know/"></script>
	</div>
</div>

<style>
#zergnet-widget-66067 {
    padding-top: 20px;
}
</style><!-- After "Show Comments" -->
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>  <!-- Newsfeed w/ Infinite Scroll -->

  <div id="latest-news" class="">
    <h3 id="latest-news-header" class="heading-font archive-title">
      <span>Latest News</span>
    </h3>

    <i id="infscr-loading" class="fas fa-2x fa-spin fa-circle-notch"></i>
  </div>

  <script type="text/javascript" src="/wp-content/themes/collider-v3/js/infinite-newsfeed-single.js?v=201710251625"></script>
    <script type="text/javascript">
    jQuery(document).ready(function($) {
        var spinnerId = '#infscr-loading',
        contentDiv = '#content',
        latestNewsId = '#latest-news',
        postIdentifier = 'article',
        mode = 'desktop',
        url = '/page/';

        
        infiniteNewsfeed(spinnerId,contentDiv,postIdentifier,latestNewsId,mode,url);
    });
    </script>

    
            <div class="clear"><!-- --></div>

        
            <div class="clear" style="height:15px;"></div>
    </section>


    <aside class="rightpanel">

        <div class="rightpanel_displayonfloat">

            <aside class="rightrail-ad contentad">
              <aside id="text-26" class="widget widget_text">
                <div id='collider-ad-google-adx-sidebar-5dd32d5892de5'>
			<script>
				googletag.cmd.push(function() { googletag.display('collider-ad-google-adx-sidebar-5dd32d5892de5'); 
				});
			</script>
		</div>              </aside>
            </aside>

            <!-- BEST MOVIES ON NETFLIX -->
            <aside class="rightrail-netflix">
              <a class="netflix-link" href="/best-movies-on-netflix-streaming/"><span class="rightrail-netflix__text">BEST MOVIES ON NETFLIX</span></a>
            </aside>

            <!-- After Best Movies, Before Staff -->
<div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-right-rail-thumbnails',
		placement: 'Right Rail Thumbnails',
		target_type: 'mix'
	});
</script>
        </div> <!-- .rightpanel_displayonfloat -->

        <!-- Our Staff -->
        <aside class="our-staff ">
            <aside id="text-25" class="widget widget_text">
                <h3 class="widget-title"><span>Our Staff</span></h3>

                <div class="textwidget">
                    <ul class="staff-list">
                      <li>
                        <div>
                          <a href="https://collider.com/author/steve-weintraub/" class="staff-name">Steve "Frosty" Weintraub</a>
                        </div>
                        <span class="staff-title">Editor in Chief</span> | <a href="http://twitter.com/colliderfrosty" target="_blank">@colliderfrosty</a>
                      </li>
                      <li><div><a href="https://collider.com/author/adam-chitwood/" class="staff-name">Adam Chitwood</a></div><span class="staff-title">Deputy Editor</span> | <a href="http://www.twitter.com/adamchitwood" target="_blank">@adamchitwood</a></li>
                      <li><div><a href="https://collider.com/author/matt-goldberg/" class="staff-name">Matt Goldberg</a></div><span class="staff-title">Senior Editor, Film</span> | <a href="http://twitter.com/MattGoldberg" target="_blank">@MattGoldberg</a></li>
                      <li><div><a href="https://collider.com/author/perri-nemiroff/" class="staff-name">Perri Nemiroff</a></div><span class="staff-title">Content Development Editor</span> | <a href="https://twitter.com/PNemiroff" target="_blank">@PNemiroff</a></li>
                      <li><div><a href="https://collider.com/author/haleigh-foutch/" class="staff-name">Haleigh Foutch</a></div><span class="staff-title">Editor, Horror Lead</span> | <a href="https://twitter.com/HaleighFoutch" target="_blank">@HaleighFoutch</a></li>
                      <li><div><a href="https://collider.com/author/dave-trumbore/" class="staff-name">Dave Trumbore</a></div><span class="staff-title">Editor, Animation Lead</span> | <a href="https://twitter.com/DrClawMD" target="_blank">@DrClawMD</a></li>
                      <li>
                        
<div>
  <a href="https://collider.com/author/jeff-sneider/" class="staff-name">Jeff Sneider</a>
</div>
<span class="staff-title">Senior Film Reporter</span> | <a href="http://twitter.com/TheInSneider" target="_blank">@TheInSneider</a>                      </li>
                      <li><div><a href="https://collider.com/author/vinnie-mancuso/" class="staff-name">Vinnie Mancuso</a></div><span class="staff-title">Associate Editor</span> | <a href="https://twitter.com/VinnieMancuso1" target="_blank">@VinnieMancuso1</a></li>
                      <li><div><a href="https://collider.com/author/christina-radish/" class="staff-name">Christina Radish</a></div><span class="staff-title">Staff Writer</span> | <a href="https://twitter.com/ChristinaRadish" target="_blank">@ChristinaRadish</a></li>
                      <li>
                        
<div>
  <a href="https://collider.com/author/dorian-parks/" class="staff-name">Dorian Parks</a>
</div>
<span class="staff-title">Social Media Manager</span> | <a href="http://twitter.com/DorianParksnRec" target="_blank">@DorianParksnRec</a>                      </li>
                    </ul>
                </div>
            </aside>
        </aside>

        <div class="rightpanel-end"></div>
    </aside>

    
    <div class="clear"><!-- --></div>

  </section><!-- end of welcome section -->



  <!-- Typekit Fonts -->
  <script src="https://use.typekit.net/cui2tsb.js"></script>
  <script>try{Typekit.load();}catch(e){}</script>

</div> <!-- closing div for cmn_wrap in header -->

  <div id="bottom-banner" style="width:100%;background-color:#e0e0e0e7;text-align:center;height:90px;z-index:1000001;position:fixed;bottom:0">
    <div class="ad_placeholder" style="width:728px;height:90px;margin:0 auto;position:relative;">
      <div id='collider-ad-google-adx-footer-5dd32d5892e59'>
			<script>
				googletag.cmd.push(function() { googletag.display('collider-ad-google-adx-footer-5dd32d5892e59'); 
				});
			</script>
		</div>      <img id="bottom-banner-close-button" style="height:16px;width:16px;position:absolute;left:-20px;top:0;padding:2px;" src="https://collider.com/wp-content/themes/collider-v3/images/close-circle-512.png" alt="Close" />
    </div>
  </div>

<div id='Collider_1x1_1'></div>

<script>
  function handleBottomBannerCloseClick() {
    const bottomBannerElem = document.querySelectorAll('#bottom-banner');
    if (bottomBannerElem && bottomBannerElem.length > 0);
    bottomBannerElem[0].style.display = 'none';
  }

  const bottomBannerCloseElem = document.querySelectorAll('#bottom-banner-close-button');
  if (bottomBannerCloseElem && bottomBannerCloseElem.length > 0) {
      const bottomBannerCloseBtn = bottomBannerCloseElem[0];
      bottomBannerCloseBtn.addEventListener('click', handleBottomBannerCloseClick, { passive: false });
  }
</script>

  <!-- CMN BRANDED FOOTER -->
  <footer id="footer">
    <div class="container">
        <div class="row">
            <div class="left-col col-xs-12 col-md-7">
                <div class="row">

                    <div class="footer-icon logo-col col-xs-12 col-md-3">
                        <a href="/" target="_self" ga-link ga-category="Footer" ga-action="Click on footer logo">
                            <img id="collider-footer-logo-image"src="https://collider.com/wp-content/themes/collider-v3/images/Collider_Logo_Light.png"/ alt="Collider.com">
                        </a>
                    </div>

                    <div class="col-md-7">
                        <div class="row">
                            <div class="col-xs-12">
                                <span class="footer-link">
                                    <a href="/about" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        About Us
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/contact-us" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Contact Us
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/sitemap.xml" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Site Map
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/collider-privacy-policy" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Privacy Policy
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/terms" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Terms And Conditions
                                    </a>
                                </span>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="right-col col-xs-12 col-md-4">

                <div class="clearfix visible-xs-block visible-sm-block"></div>

                <ul class="social-container">
                    <li><a href="http://www.facebook.com/colliderdotcom" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Facebook"><i class="fa-icon fab fa-facebook-f"></i></a></li>
                    <li><a href="http://twitter.com/collider" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Twitter"><i class="fa-icon fab fa-twitter"></i></a></li>
                    <li><a href="http://www.youtube.com/collidervideos" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="YouTube"><i class="fa-icon fab fa-youtube"></i></a></li>
                    <li><a href="https://instagram.com/collidervideo/" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Instagram"><i class="fa-icon fab fa-instagram"></i></a></li>
                </ul>

            </div>
            <div class="col-xs-12 col-md-12">
                <div class="row">
                    <div class="copyright-col col-xs-9 col-xs-offset-1 col-sm-8 col-sm-offset-2 center">
                        <span class="copyright">COLLIDER participates in various affiliate marketing programs, which means COLLIDER gets paid commissions on purchases made through our links to retailer sites. Our editorial content is not influenced by any commissions we receive.</span>
                    </div>
                    <div class="copyright-col col-xs-12 center">
                        <span class="copyright">&copy; 2017 Collider, Inc. All Rights Reserved.</span>
                    </div>
                </div>
            </div>
        </div>
    </div>
</footer>
  <!-- end CMN BRANDED FOOTER -->


  <script type="text/javascript">
  	// cmnUNT('tover', tile_num++);
  </script>

  <!-- WP Footer Scripts -->
  <script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script><script type='text/javascript' src='https://collider.com/wp-content/themes/collider-v3/dist/js/collider.min.js?ver=2019_08_09_01'></script>
<script type='text/javascript' src='https://collider.com/wp-includes/js/wp-embed.min.js?ver=4.9.12'></script>



  <!-- Google Tag Manager | DataLayer Variables -->
  <script type="text/javascript">
      window.Complex = window.Complex || {};
      window.Complex.complexDataLayer = window.Complex.complexDataLayer || [];
      window.Complex.comScoreFireTag = function(event) {
          window.Complex.complexDataLayer.push({'event': event});
      };
  </script>

</body>
</html>
