<!DOCTYPE html>
<html lang="en-US">
<head>
    <!-- INITIAL META -->
    <meta charset="utf-8">
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
    <meta name="viewport" content="width=device-width, initial-scale=1">


    <!-- PRELOAD-->
                            <link rel="preconnect" href="https://www.google-analytics.com">
                    
            <link rel="preload"
                      media="(max-width: 480px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/11/george-and-tammy-jessica-chastain-michael-shannon.jpg?q=50&fit=contain&w=480&h=&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 481px) and (max-width: 767px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/11/george-and-tammy-jessica-chastain-michael-shannon.jpg?q=50&fit=contain&w=767&h=&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 768px) and (max-width: 1023px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/11/george-and-tammy-jessica-chastain-michael-shannon.jpg?q=50&fit=contain&w=943&h=&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 1024px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/11/george-and-tammy-jessica-chastain-michael-shannon.jpg?q=50&fit=contain&w=1140&h=&dpr=1.5" importance="high"  as="image">
        
                            <link rel="preload" href="/public/build/fonts/roboto/roboto-regular.woff2" as="font" type="font/woff2" importance="high" crossorigin>
    <link rel="preload" href="/public/build/fonts/roboto/roboto-italic.woff2" as="font" type="font/woff2" importance="high" crossorigin>
    <link rel="preload" href="/public/build/fonts/roboto/roboto-700.woff2" as="font" type="font/woff2" importance="high" crossorigin>
    <link rel="preload" href="/public/build/fonts/roboto/roboto-condensed-300.woff2" as="font" type="font/woff2" importance="high" crossorigin>
    <link rel="preload" href="/public/build/fonts/roboto/roboto-condensed-700.woff2" as="font" type="font/woff2" importance="high" crossorigin>

            <link rel="preload" href="/public/build/fonts/icons/icomoon.woff2" as="font" type="font/woff2" importance="high"
          crossorigin>
    <link rel="preload" href="/public/build/fonts/icons/icomoon.woff" as="font" type="font/woff" importance="high"
          crossorigin>

    

                <style>
        /* roboto-regular */
        @font-face {
            font-family: 'Roboto';
            font-style: normal;
            font-weight: 400;
            font-display: swap;
            src: local('Roboto'), local('Roboto Regular'),
            url('/public/build/fonts/roboto/roboto-regular.woff2') format('woff2'), /* Chrome 26+, Opera 23+, Firefox 39+ */
            url('/public/build/fonts/roboto/roboto-regular.woff') format('woff'); /* Chrome 6+, Firefox 3.6+, IE 9+, Safari 5.1+ */
        }
        /* roboto-italic */
        @font-face {
            font-family: 'Roboto';
            font-style: italic;
            font-weight: 400;
            font-display: swap;
            src: local('Roboto'), local('Roboto Italic'),
            url('/public/build/fonts/roboto/roboto-italic.woff2') format('woff2'), /* Chrome 26+, Opera 23+, Firefox 39+ */
            url('/public/build/fonts/roboto/roboto-italic.woff') format('woff'); /* Chrome 6+, Firefox 3.6+, IE 9+, Safari 5.1+ */
        }
        /* roboto-bold */
        @font-face {
            font-family: 'Roboto';
            font-style: normal;
            font-weight: 700;
            font-display: swap;
            src: local('Roboto'), local('Roboto Bold'),
            url('/public/build/fonts/roboto/roboto-700.woff2') format('woff2'), /* Chrome 26+, Opera 23+, Firefox 39+ */
            url('/public/build/fonts/roboto/roboto-700.woff') format('woff'); /* Chrome 6+, Firefox 3.6+, IE 9+, Safari 5.1+ */
        }

        /* roboto-condensed-300 */
        @font-face {
            font-family: 'Roboto Condensed';
            font-style: normal;
            font-weight: 300;
            font-display: swap;
            src: local('Roboto Condensed'), local('Roboto Condensed Light'),
            url('/public/build/fonts/roboto/roboto-condensed-300.woff2') format('woff2'), /* Super Modern Browsers */
            url('/public/build/fonts/roboto/roboto-condensed-300.woff') format('woff'); /* Modern Browsers */
        }
        /* roboto-condensed-700 */
        @font-face {
            font-family: 'Roboto Condensed';
            font-style: normal;
            font-weight: 700;
            font-display: swap;
            src: local('Roboto Condensed'), local('Roboto Condensed Bold'),
            url('/public/build/fonts/roboto/roboto-condensed-700.woff2') format('woff2'), /* Super Modern Browsers */
            url('/public/build/fonts/roboto/roboto-condensed-700.woff') format('woff'); /* Modern Browsers */
        }
    </style>

            <style>
        @font-face {
            font-family: 'icomoon';
            src: url('/public/build/fonts/icons/icomoon.eot');
            src: url('/public/build/fonts/icons/icomoon.eot') format('embedded-opentype'),
            url('/public/build/fonts/icons/icomoon.woff') format('woff'),
            url('/public/build/fonts/icons/icomoon.woff2') format('woff2'),
            url('/public/build/fonts/icons/icomoon.ttf') format('truetype'),
            url('/public/build/fonts/icons/icomoon.svg#icomoon') format('svg');
            font-weight: normal;
            font-style: normal;
            font-display: swap;
        }
    </style>

    
    
    
            
    <script>
        // GLOBAL JS VARIABLES FOR THE PAGE
        
                                var VALNET_GLOBAL_FBAPPID = "172826243054377";
        
        // GLOBAL JS VARIABLES FOR GOOGLE ANALYTICS
                                                                        var VALNET_GLOBAL_GOOGLEANALYTICSPROPERTYID = "UA-35624077-21";
            var VALNET_GLOBAL_POSTID = "2035520";
            var VALNET_GLOBAL_AUTHOR = "rebecca-schriesheim";
            var VALNET_GLOBAL_CHANNEL = "TV";
            var VALNET_GLOBAL_VIEW = "regular";
            var VALNET_GLOBAL_EXACTVIEW = "all";
            var VALNET_GLOBAL_ISPREMIUM = "false";
            var VALNET_GLOBAL_ENVIRONMENT = "native";
            var VALNET_GLOBAL_POSTTYPE = "article";
            var VALNET_GLOBAL_JREDITOR = "";
            var VALNET_GLOBAL_SREDITOR = "remus-noronha";
            var VALNET_GLOBAL_NUMBERPERPAGE = "all";
            var VALNET_GLOBAL_ISENGAGEMENTTEST = "false";
            var VALNET_GLOBAL_DETECTEDDEVICE = "desktop";
            var VALNET_GLOBAL_IPADDRESS = "35.173.238.138";
            var VALNET_GLOBAL_BROWSERUSERAGENT = "CCBot\/3.0\u0020\u0028https\u003A\/\/commoncrawl.org\/faq\/\u003B\u0020info\u0040commoncrawl.org\u0029";
            var VALNET_GLOBAL_LENGTH = "20-24";
            var VALNET_GLOBAL_DATEPUBLISHED = "20221125";
            var VALNET_GLOBAL_EDITOR = "";
            var VALNET_GLOBAL_POSTPAYMENTCATEGORY = "resource";
            var VALNET_GLOBAL_CATEGORY = "TV";
            var VALNET_GLOBAL_TAGS = "|TV|Jessica Chastain|Michael Shannon|";
            var VALNET_GLOBAL_ISFACEBOOKBROWSER = "R";
            var VALNET_GLOBAL_ADS = "BOT";
            var VALNET_GLOBAL_AMPTRAFFIC = "false";
            var VALNET_GLOBAL_TEMPLATE = "content-all";
            var VALNET_GLOBAL_TLDRPERMALINK = "/george-and-tammy-release-date-trailer-cast-plot-showtime-music-biopic-series/";
            var VALNET_GLOBAL_TLDRPAGE = "1";
            var VALNET_GLOBAL_TLDRTOTALNUMPAGE = "0";
            var VALNET_GLOBAL_TLDRVIEWTYPE = "";
            var VALNET_GLOBAL_ISADBLOCK = true;
            var VALNET_GLOBAL_NETWORKCATEGORY = "television";
            var VALNET_GLOBAL_CONTENTTYPE = "Resource";
            var VALNET_GLOBAL_INTENT = "Short-Term";
            var VALNET_GLOBAL_DATEREPUBLISHED = "20221125";
            var VALNET_GLOBAL_LOGGEDINUSER = "not-logged";
            var VALNET_GLOBAL_CLASSIFICATION = "Standard";
            var VALNET_GLOBAL_SUBSCRIPTIONPLAN = "free"
            </script>

        <!-- Google Analytics v4 -->
        

                            <script async src="https://www.googletagmanager.com/gtag/js?id=G-YRHQWHD2HP"></script>
        <script>
            // Don't forget to remove true parameter on ga4Params
            var ga4ParamsObject = JSON.parse(`{"post_id":"2035520","article_template":"article","browser_user_agent":"CCBot\/3.0 (https:\/\/commoncrawl.org\/faq\/; info@commoncrawl.org)","author":"rebecca-schriesheim","jr_editor":"","sr_editor":"remus-noronha","primary_category":"TV","tags":"|TV|Jessica Chastain|Michael Shannon|","payment_category":"resource","content_type":"Resource","intent":"Short-Term","network_category":"television","is_amp_traffic":false,"template":"content-all","is_ad_block":false,"classification":"Standard","is_subscribed_premium":false,"subscription_plan":"free","ip_address":"35.173.238.138","date_published":"20221125","date_republished":"20221125"}`);
                        window.dataLayer = window.dataLayer || [];
            function gtag(){dataLayer.push(arguments);}
            gtag('js', new Date());

            gtag('config', 'G-YRHQWHD2HP', ga4ParamsObject);
        </script>
        <!-- End Google Analytics v4 -->


    <script>
        window.brandName = 'CL';
        window.sendGa360Event = function(eventLabel, eventCategory, value, eventAction = null, page = null, hitType = null){
            var eventData = {};

            eventData.eventLabel = eventLabel;
            eventData.eventCategory = eventCategory;
            eventData.value = value;

            if(eventAction){
                eventData.eventAction = eventAction;
            }

            if(hitType){
                eventData.hitType = hitType;
            }

            if(page){
                eventData.page = page;
            }

            ga('send', eventData);
        }

        window.sendGa4Event = function(eventLabel, eventCategory, value, page=null, hitType = null){
            var eventData = {};

            eventData.eventLabel = eventLabel;
            eventData.eventCategory = eventCategory;
            eventData.value = value;

            if(hitType){
                eventData.hitType = hitType;
            }

            if(page){
                eventData.page = page;
            }

            ga('send', {
                hitType: 'scroll',
                page: this.ajaxUrl,
                eventLabel: "Load More Entries",
                eventCategory: 'Resource List',
                value: this.pageNumber
            });
        }

    </script>

    <script> window.arrayOfEmbeds = [] </script>
    
    <script> window.youtubeEmbedCodes = [] </script>

            
    
                    
                <link rel="stylesheet" href="/public/build/article-regular.00aba675.css">
    
    <!-- Google Analytics -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script>
<!-- End Google Analytics -->
        <script>
        (function() {
            var script = document.createElement('script');
            script.src = 'https://unpkg.com/web-vitals@3/dist/web-vitals.attribution.iife.js';
            script.onload = function() {
                // When loading `web-vitals` using a classic script, all the public
                // methods can be found on the `webVitals` global namespace.

                var sessionCookieDetected = false;
                function getCookie(cname) {
                    var name = cname + "=";
                    var decodedCookie = decodeURIComponent(document.cookie);
                    var ca = decodedCookie.split(';');
                    for (var i = 0; i < ca.length; i++) {
                        var c = ca[i];
                        while (c.charAt(0) == ' ') {
                            c = c.substring(1);
                        }
                        if (c.indexOf(name) == 0) {
                            return c.substring(name.length, c.length);
                        }
                    }
                    return "";
                }

                if(getCookie("_gid") != ""){
                    sessionCookieDetected = true;
                }

                sessionCookieDetected = !sessionCookieDetected;

                function sendToGoogleAnalytics({name, delta, value, id, entries, rating, attribution}) {
                    gtag('event', name, {
                        first_view: sessionCookieDetected,
                        // Built-in params:
                        value: delta,
                        metric_id: id,
                        metric_value: value,
                        metric_delta: delta,
                        metric_rating: rating,
                        // debug_info
                        debug_target: attribution ? attribution.largestShiftTarget||attribution.element||attribution.eventTarget||'' : '(not set)',
                        debug_event: attribution ? attribution.eventType||'' : '',
                        debug_timing: attribution ? attribution.loadState||'' : '',
                        event_time: attribution ? attribution.largestShiftTime||(attribution.lcpEntry&&attribution.lcpEntry.startTime)||attribution.eventTime||'': '',
                    });
                }

                webVitals.onCLS(sendToGoogleAnalytics);
                webVitals.onFID(sendToGoogleAnalytics);
                webVitals.onLCP(sendToGoogleAnalytics);
                webVitals.onTTFB(sendToGoogleAnalytics);
                webVitals.onFCP(sendToGoogleAnalytics);
                webVitals.onINP(sendToGoogleAnalytics);
            }
            document.head.appendChild(script);
        }())
    </script>
    
                <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-M3N97VF');</script>
    <!-- End Google Tag Manager -->
    <script type="text/javascript">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</script>
    <script type="text/javascript">
        /*!
            Waypoints Inview Shortcut - 4.0.1
            Copyright © 2011-2016 Caleb Troughton
            Licensed under the MIT license.
            https://github.com/imakewebthings/waypoints/blob/master/licenses.txt
        */
        !function(){"use strict";function t(){}function e(t){this.options=i.Adapter.extend({},e.defaults,t),this.axis=this.options.horizontal?"horizontal":"vertical",this.waypoints=[],this.element=this.options.element,this.createWaypoints()}var i=window.Waypoint;e.prototype.createWaypoints=function(){for(var t={vertical:[{down:"enter",up:"exited",offset:"100%"},{down:"entered",up:"exit",offset:"bottom-in-view"},{down:"exit",up:"entered",offset:0},{down:"exited",up:"enter",offset:function(){return-this.adapter.outerHeight()}}],horizontal:[{right:"enter",left:"exited",offset:"100%"},{right:"entered",left:"exit",offset:"right-in-view"},{right:"exit",left:"entered",offset:0},{right:"exited",left:"enter",offset:function(){return-this.adapter.outerWidth()}}]},e=0,i=t[this.axis].length;i>e;e++){var n=t[this.axis][e];this.createWaypoint(n)}},e.prototype.createWaypoint=function(t){var e=this;this.waypoints.push(new i({context:this.options.context,element:this.options.element,enabled:this.options.enabled,handler:function(t){return function(i){e.options[t[i]].call(e,i)}}(t),offset:t.offset,horizontal:this.options.horizontal}))},e.prototype.destroy=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].destroy();this.waypoints=[]},e.prototype.disable=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].disable()},e.prototype.enable=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].enable()},e.defaults={context:window,enabled:!0,enter:t,entered:t,exit:t,exited:t},i.Inview=e}();
    </script>

                                    
    <script async src="/public/build/valnet-header.38f02c41.js"></script>

    
    
    
    
    
                
    

    	
	    	    
	    	        <link rel="canonical" href="https://collider.com/george-and-tammy-release-date-trailer-cast-plot-showtime-music-biopic-series/" />
	    
	    <title>George & Tammy: Release Date, Trailer, and Everything You Need to Know</title>
	    
	    	        	        <meta name="description" content="Here are all the details you ought to know about the Showtime series George and Tammy starring Jessica Chastain and Michael Shannon." />
	    	    
	    			<meta name="robots" content="max-image-preview:large" />
	    	
        
        
        

                        
    <meta property="og:title" content="'George and Tammy': Release Date, Trailer, Cast, Plot, and Everything You Need to Know"/>
    <meta property="og:type" content="article"/>

            <meta property="og:image" content="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/11/george-and-tammy-jessica-chastain-michael-shannon.jpg"/>
                    <meta property="og:image:width" content="1400"/>
            <meta property="og:image:height" content="700"/>
                    

                                                <meta property="og:url" content="https://collider.com/george-and-tammy-release-date-trailer-cast-plot-showtime-music-biopic-series/"/>
                        
    <meta property="og:locale" content="en_US"/>
    <meta property="og:description" content="Jessica Chastain and Michael Shannon are playing Country Music Royalty Tammy Wynette and George Jones in the music biopic series."/>

            <meta property="og:site_name" content="Collider"/>
    
                        <meta property="article:published_time" content="2022-11-25T11:16:15Z"/>
                            <meta property="article:modified_time" content="2022-11-25T11:16:15Z"/>
                                        <meta property="article:section" content="TV"/>
        
                    <meta property="article:author" content="Rebecca Schriesheim"/>
            



                    <meta property="article:publisher" content="https://www.facebook.com/collider"/>
    
                    <meta name="twitter:card" content="summary_large_image">
                <meta name="twitter:site" content="@collider">
        <meta name="twitter:title" content="'George and Tammy': Release Date, Trailer, Cast, Plot, and Everything You Need to Know">
        <meta name="twitter:description" content="Jessica Chastain and Michael Shannon are playing Country Music Royalty Tammy Wynette and George Jones in the music biopic series.">
                                <meta property="twitter:creator" content="@rebaschries"/>
            
                    <meta name="twitter:image" content="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/11/george-and-tammy-jessica-chastain-michael-shannon.jpg">
            	
							<meta property="fb:app_id" content="172826243054377"/>
	

		

    <!-- FAVICON -->
    <!-- https://www.favicon-generator.org/ -->
    <link rel="icon" sizes="48x48" href="/public/build/images/favicon-48x48.1311d9e7.png">
    <link rel="icon" sizes="96x96" href="/public/build/images/favicon-96x96.797dd92b.png">
    <link rel="icon" sizes="144x144" href="/public/build/images/favicon-144x144.c2c34bad.png">
    <link rel="icon" sizes="192x192" href="/public/build/images/favicon-192x192.7164dc45.png">
    <link rel="icon" sizes="240x240" href="/public/build/images/favicon-240x240.c24091db.png">

    <link rel="apple-touch-icon" sizes="240x240" href="/public/build/images/favicon-240x240.c24091db.png">
    <link rel="shortcut icon" href="/public/build/images/favicon-192x192.7164dc45.png">


    

    

                                <!-- Using AdsNinja V10 -->
                <!-- Ad Header Start -->
                <!-- Chosen Ad Setup: Organic Content-All Desktop. -->


                




                <!-- Ad Header End -->
                
    <!-- GLOABL JS VARIABLES -->
    <script>


    var valnet_site_viewType = "direct";
    var valnet_site_view = "all";
    var valnet_site_campaign = "";
    var valnet_site_device = "desktop";
    var valnet_hideAds = false;
    </script>

    
</head>

<body class="w-website js-tldr " >

    <!-- No winning ad found for zone: body injected! -->

    <div id="body-anchor"></div>

                <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M3N97VF"
                      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->

    
    
    
                                
        
                
                        
<header id="js-header" class="w-header " itemscope itemtype="https://schema.org/WPHeader">
    <div class="header-nav">

        <h1 class="hide" itemprop="headline" aria-level="1" title="Collider">Collider</h1>

        <div class="header-logo">
            <a href="/" title="" rel="home">
                <picture>
                    <source srcset="/public/build/images/cl-logo-full-colored-light.svg" media="(prefers-color-scheme: dark)">
                    <img src="/public/build/images/cl-logo-full-colored-light.svg" alt="Collider logo" title="Collider" width="200" height="64">
                </picture>
            </a>
        </div>
        <div class="header-mobile-menu-icon icon i-menu"></div>
        <div id="js-search" class="header-search-btn icon i-search js-search-target"></div>

        <div id="header-menu" class="w-header-menu">
            <div class="menu-exit-btn icon i-close"></div>

            <div class="header-menu">
                

<nav class="menu-nav" id="menu-site">
    <ul class="menu-nav-list" itemscope itemtype="http://www.schema.org/SiteNavigationElement">
         
                        <li itemprop="name" class="w-drop-down">
                                                            <a class="menu-nav-link">Movies</a>
                        <span class="menu-nav-more-btn icon dropdown-btn"></span>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a class="menu-nav-link" href="/movie-news/" itemprop="url">Movie News</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="/movie-features/" itemprop="url">Movie Features</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                                            <a class="menu-nav-link">TV</a>
                        <span class="menu-nav-more-btn icon dropdown-btn"></span>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a class="menu-nav-link" href="/tv-news/" itemprop="url">TV News</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="/tv-features/" itemprop="url">TV Features</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="/trailers/" itemprop="url">Trailers</a>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                                            <a class="menu-nav-link">Streaming</a>
                        <span class="menu-nav-more-btn icon dropdown-btn"></span>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name" class="w-drop-down">
                                    <a href="/netflix/" itemprop="url" class="menu-nav-link">Netflix</a>
                    <span class="menu-nav-more-btn icon dropdown-btn"></span>
                
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a class="menu-nav-link" href="https://collider.com/best-movies-on-netflix-streaming/" itemprop="url">Best Movies On Netflix</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="https://collider.com/best-tv-shows-on-netflix-right-now/" itemprop="url">Best Shows On Netflix</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="/amazon/" itemprop="url">Amazon</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="/disney/" itemprop="url">Disney+</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="/hbo-max/" itemprop="url">HBO Max</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="/hulu/" itemprop="url">Hulu</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="https://collider.com/apple-tv-plus/" itemprop="url">Apple TV+</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="/all-reviews/" itemprop="url">Reviews</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="/interviews/" itemprop="url">Interviews</a>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                                            <a class="menu-nav-link">More</a>
                        <span class="menu-nav-more-btn icon dropdown-btn"></span>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a class="menu-nav-link" href="/tag/lists/" itemprop="url">Lists</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="/careers/" itemprop="url">Write for Us</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="/contact/" itemprop="url">Contact Us</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="/contact/#advertising" itemprop="url">Advertise with Us</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="/about/" itemprop="url">About</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="/privacy-policy/" itemprop="url">Privacy</a>
            </li>
            

                </ul>
            </li>
            

    </ul>
</nav>                                
                                    
    <div class="w-menu-follow">
        <span class="menu-follow-button icon i-social">Follow Us</span>
        <div class="menu-follow drop-down">
                        <div class="menu-follow-social">

                <span class="menu-follow-title">Follow Collider</span>
            	<ul>
                                            <li><a class="icon i-youtube" href="https://www.youtube.com/c/collider" target="_blank"></a></li>
                                            <li><a class="icon i-facebook" href="https://www.facebook.com/collider" target="_blank"></a></li>
                                            <li><a class="icon i-instagram" href="https://www.instagram.com/collider/" target="_blank"></a></li>
                                            <li><a class="icon i-twitter" href="https://twitter.com/collider" target="_blank"></a></li>
                                            <li><a class="icon i-google-news" href="https://news.google.com/publications/CAAqBwgKMNHmnwsw3vC3Aw" target="_blank"></a></li>
                                            <li><a class="icon i-feed" href="/feed/" target="_blank"></a></li>
                                            <li><a class="icon i-newspaper" href="/page/newsletter/" target="_blank"></a></li>
                        	        </ul>

            </div>
            
                            
    <div class="menu-follow-brands">
    	<h4 class="menu-follow-title">Something New</h4>
                                            <a class="menu-brands-zone icon i-link" href="//screenrant.com" rel="nofollow" target="_blank">
                <img width="300"
                     height="84"
                     class="logo sr"
                     src="/public/build/images/sr-logo-full-colored-light.svg"
                >
                <div class="desc">
                	Covering the hottest movie and TV topics that fans want.
                </div>
            </a>
                                            <a class="menu-brands-zone icon i-link" href="//cbr.com" rel="nofollow" target="_blank">
                <img width="300"
                     height="84"
                     class="logo cbr"
                     src="/public/build/images/cbr-logo-full-colored-light.svg"
                >
                <div class="desc">
                	The go-to source for comic book and superhero movie fans.
                </div>
            </a>
                                            <a class="menu-brands-zone icon i-link" href="//thegamer.com" rel="nofollow" target="_blank">
                <img width="300"
                     height="84"
                     class="logo tg"
                     src="/public/build/images/tg-logo-full-colored-light.svg"
                >
                <div class="desc">
                	A one-stop-shop for all things video games.
                </div>
            </a>
            </div>
            
        </div>
    </div>
                
                
            </div>

        </div>

        
        
    </div>

</header>

<div class="w-header-search js-search-target">
    <div id="js-exit-search" class="header-search-exit icon i-close"></div>
    <div class="header-search">
        <form method="get" class="search-form js-searchBox icon i-search" id="searchform2" action="/search/?q=">
            <input id="js-search-input" type="text" name="q" class="input-text search-input" autocomplete="off" id="s2" placeholder="Search Collider" autofocus>
        </form>
    </div>
</div>

<!-- Zone: sticky header. -->
<!-- No ads allowed! -->

<!-- Zone: header. -->
<!-- No ads allowed! -->


        

        <main class="w-content ">
                                        <article class="w-article infinite-scroll   article">

        
                

               
                                                                                                        
    
    
            
    
            
    
    
    
                                                                                
        
            
    
            
    
            
    
    
    
                                                                                
        
            
    
            
    
            
    
    
    
                                                                                
        
            
                            
                            


                                    
            
    
            
    
    
    
                                                                                
        
            
    
            
    
            
    
                                                                            
                                
                                
                                                
            
    
                                                                                
        
            
    
            
    
            
                                                
                                                
    
                                                                                
        
            
    
            
    
            
    
                                                        
                                
                                                                    
                                                
            
    
                                                                                
                            
                                
    
            
    
            
    
                                                                                                                                                            
            
    
                                                                                
        
            
    
            
    
            
    
    
    
                                                                                
        
            
    
            
    
            
    
                                                        
                                
                                
                                                
            
    
                                                                                
        
            
    
            
    
            
    
                                                                                                                                                                                                                                                                            
            
    
                                                                                
        
            
    
            
    
            
    
                                                        
                                
                                
                                                
            
    
                                                                                
        
            
    
            
    
            
    
    
    
                                                                                
        
            
    
            
    
            
    
                                                        
                                
                                
                                                
            
    
                                                                                
        
            
    
            
    
            
    
                                                                                                                                                                                                                                                                            
            
    
                                                                                
        
            
    
            
    
            
    
                                                
    
                                                                                
        
            
    
            
    
            
    
                                                        
                                
                                                                    
                                                
            
    
                                                                                
                            
            
    
            
    
            
    
                                                        
                                
                                
                                                
            
    
                                                                                
        
            
    
            
    
            
    
                                                        
                                
                                
                                                
            
    
                                                                                
        
            
    
            
    
            
    
                                                                                                                                                                                                                                                                            
            
    
                                                                                
        
            
    
            
    
            
    
                                                        
                                
                                
                                                
            
    
                                                                                
        
            
    
            
    
            
    
                                                        
                                
                                
                                                
            
    
                                                                                
        
            
    
            
    
            
    
                                                                                                                                                                                                                                                                            
            
    
                                                                                
        
            
    
            
    
            
    
                                                
    
                                                                                
        
            
    
            
    
            
    
                                                        
                                
                                                                    
                                                
            
    
                                                                                
                            
            
    
            
    
            
    
                                                        
                                
                                
                                                
            
    
                                                                                
        
            
    
            
    
            
    
    
    
                                                                                
        
            
    
            
    
            
    
                                                        
                                
                                
                                                
            
    
                                                                                
        
            
    
            
    
            
    
                                                                                                                                                                                                                                                                            
            
    
                                                                                
        
            
    
            
    
            
    
                                                        
                                
                                
                                                
            
    
                                                                                
        
    


<header class="article_heading"><div class="heading_breadcrumb">
 
<script type="application/ld+json"> { "@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [ { "@type": "ListItem", "position": "1", "name": "Home", "item": "https://collider.com/" }, { "@type": "ListItem", "position":"2", "name": "TV", "item": "https://collider.com/tv/" }, { "@type": "ListItem", "position":"3", "name": "&#039;George and Tammy&#039;: Release Date, Trailer, Cast, Plot, and Everything You Need to Know", "item": "https://collider.com/george-and-tammy-release-date-trailer-cast-plot-showtime-music-biopic-series/" } ] } </script>
<nav><ul> <li><a href="/">Home</a></li> <li><a href="https://collider.com/tv/">TV</a></li> <li><a>&#039;George and Tammy&#039;: Release Date, Trailer, Cast, Plot, and Everything You Need to Know</a></li> </ul> </nav></div>

<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":0,"skipEvery":null,"nbrPlacementFilledEachSkip":0,"nbrPlacementsScanned":0,"ruleCount":750,"degradationStartingPoint":5,"actualCount":0} -->
<h1 class="heading_title">'George and Tammy': Release Date, Trailer, Cast, Plot, and Everything You Need to Know</h1><div class="heading_meta" ><div class="w-author">
 
<span class="meta_txt author lighter">By</span>
<a class="meta_txt author" href="/author/rebecca-schriesheim/"> Rebecca Schriesheim </a></div>

<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":0,"skipEvery":null,"nbrPlacementFilledEachSkip":0,"nbrPlacementsScanned":1,"ruleCount":750,"degradationStartingPoint":5,"actualCount":0} -->
 
<span class="meta_txt date"><time datetime="2022-11-25T11:16:00Z">Published 48 minutes ago</time></span></div>

<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":0,"skipEvery":null,"nbrPlacementFilledEachSkip":0,"nbrPlacementsScanned":2,"ruleCount":750,"degradationStartingPoint":5,"actualCount":0} --><div class="heading_sharing">
 </div>

<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":0,"skipEvery":null,"nbrPlacementFilledEachSkip":0,"nbrPlacementsScanned":3,"ruleCount":750,"degradationStartingPoint":5,"actualCount":0} -->
<p class="heading_excerpt">Jessica Chastain and Michael Shannon are playing Country Music Royalty Tammy Wynette and George Jones in the music biopic series.</p>
<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":0,"skipEvery":null,"nbrPlacementFilledEachSkip":0,"nbrPlacementsScanned":4,"ruleCount":750,"degradationStartingPoint":5,"actualCount":129} --><div class="heading_image responsive-img img-size-heading-image-full-width expandable " style="padding-bottom:50%" data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/11/george-and-tammy-jessica-chastain-michael-shannon.jpg" data-modal-id="single-image-modal" data-modal-container-id="single-image-modal-container" data-img-caption="&quot;Image via Showtime&quot;">
 
<figure> <picture> <!--[if IE 9]> <video style="display: none;"><![endif]--> <source media="(min-width: 1024px)" sizes="1140px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/11/george-and-tammy-jessica-chastain-michael-shannon.jpg?q=50&fit=contain&w=1140&h=&dpr=1.5"/> <source media="(min-width: 768px)" sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/11/george-and-tammy-jessica-chastain-michael-shannon.jpg?q=50&fit=contain&w=943&h=&dpr=1.5"/> <source media="(min-width: 481px)" sizes="767px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/11/george-and-tammy-jessica-chastain-michael-shannon.jpg?q=50&fit=contain&w=767&h=&dpr=1.5"/> <source media="(min-width: 0px)" sizes="480px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/11/george-and-tammy-jessica-chastain-michael-shannon.jpg?q=50&fit=contain&w=480&h=&dpr=1.5"/> <!--[if IE 9]></video><![endif]--><img width="1400" height="700" alt="george-and-tammy-jessica-chastain-michael-shannon" data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/11/george-and-tammy-jessica-chastain-michael-shannon.jpg"/> </picture> <figcaption class="item-img-caption">Image via Showtime</figcaption> </figure> </div>

<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":0,"skipEvery":null,"nbrPlacementFilledEachSkip":0,"nbrPlacementsScanned":5,"ruleCount":750,"degradationStartingPoint":5,"actualCount":129} -->
 <!-- No winning ad found for zone: below main pic! --> </header>

<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":0,"skipEvery":null,"nbrPlacementFilledEachSkip":0,"nbrPlacementsScanned":6,"ruleCount":750,"degradationStartingPoint":5,"actualCount":129} --><section id="article-body" class="article-body" itemprop="articleBody">
<div class="article-table-contents"><h3>Quick Links</h3><ul class="table-content-level-1"> <li> <a href="#watch-the-trailer-for-george-and-tammy">Watch the Trailer for George and Tammy</a> </li> </ul><ul class="table-content-level-1"> <li> <a href="#when-and-where-to-watch-george-and-tammy">When and Where to Watch George and Tammy</a> </li> </ul><ul class="table-content-level-1"> <li> <a href="#behind-the-music-who-are-the-real-george-jones-and-tammy-wynette">Behind the Music: Who Are the Real George Jones and Tammy Wynette?</a> </li> </ul><ul class="table-content-level-1"> <li> <a href="#what-is-george-and-tammy-about">What Is George and Tammy About?</a> </li> </ul><ul class="table-content-level-1"> <li> <a href="#who-rsquo-s-in-the-cast-of-george-and-tammy">Who&rsquo;s In the Cast of George and Tammy?</a> </li> </ul><ul class="table-content-level-1"> <li> <a href="#who-is-making-george-and-tammy">Who Is Making George and Tammy?</a> </li> </ul> </div>
<p>Tall hairdos and low lights line the stage in the musical biopic limited series, <a href="https://collider.com/jessica-chastain-tammy-wynette-show-george-and-tammy-spectrum/"><strong><em>George and Tammy</em></strong></a>. The Showtime series highlights the chaotic, wild life of being a worldwide superstar while navigating love, and focuses on the tumultuous relationship between Country music icons <strong>George Jones</strong> and <strong>Tammy Wynette</strong>. <a href="https://collider.com/michael-shannon-tammy-wynette-tv-show-jessica-chastain/"><strong>Michael Shannon </strong>and </a><strong><a href="https://collider.com/michael-shannon-tammy-wynette-tv-show-jessica-chastain/">Jessica Chastain</a> </strong>are stepping into the duo&#39;s cowboy boots to bring their music and stories to life as <em>George and Tammy </em>tracks their meteoric rise to fame and everything that followed. Here&rsquo;s everything we know so far about the limited series, from the trailer, and release date to the cast, plot, and more.</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
 <!-- No winning ad found for zone: below first paragraph! --> <div class="body-img landscape"><div class="responsive-img image-expandable img-article-item" style="padding-bottom:50%" data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/11/jessica-chastain-and-michael-shannon-in-george-and-tammy.jpg" data-modal-id="single-image-modal" data-modal-container-id="single-image-modal-container" data-img-caption="&quot;Image via Showtime&quot;">
 
<figure> <picture> <!--[if IE 9]> <video style="display: none;"><![endif]--> <source media="(min-width: 1024px)" sizes="1500px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/11/jessica-chastain-and-michael-shannon-in-george-and-tammy.jpg?q=50&fit=crop&w=1500&dpr=1.5"/> <source media="(min-width: 768px)" sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/11/jessica-chastain-and-michael-shannon-in-george-and-tammy.jpg?q=50&fit=crop&w=943&dpr=1.5"/> <source media="(min-width: 481px)" sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/11/jessica-chastain-and-michael-shannon-in-george-and-tammy.jpg?q=50&fit=crop&w=767&dpr=1.5"/> <source media="(min-width: 0px)" sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/11/jessica-chastain-and-michael-shannon-in-george-and-tammy.jpg?q=50&fit=crop&w=480&dpr=1.5"/> <!--[if IE 9]></video><![endif]--><img width="1400" height="700" class="lazyload" alt="jessica chastain and michael shannon in george and tammy" data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/11/jessica-chastain-and-michael-shannon-in-george-and-tammy.jpg"/> </picture> <figcaption class="body-img-caption">Image via Showtime</figcaption> </figure> </div>

<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":1,"skipEvery":null,"nbrPlacementFilledEachSkip":1,"nbrPlacementsScanned":8,"ruleCount":750,"degradationStartingPoint":5,"actualCount":0} -->
 </div>

<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":1,"skipEvery":null,"nbrPlacementFilledEachSkip":1,"nbrPlacementsScanned":9,"ruleCount":750,"degradationStartingPoint":5,"actualCount":0} -->
<p><span class="related-single">Related:<a href="https://collider.com/george-and-tammy-images-jessica-chastain-michael-shannon/" title="Jessica Chastain and Michael Shannon Are Mr. and Mrs. Country Music in 'George and Tammy' Images">Jessica Chastain and Michael Shannon Are Mr. and Mrs. Country Music in &#39;George and Tammy&#39; Images</a></span></p>
<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":1,"skipEvery":null,"nbrPlacementFilledEachSkip":1,"nbrPlacementsScanned":10,"ruleCount":750,"degradationStartingPoint":5,"actualCount":112} -->
 <!-- No winning ad found for zone: native in content! -->
<h2 id="watch-the-trailer-for-george-and-tammy"> Watch the <a href="https://collider.com/george-and-tammy-trailer-jessica-chastain/">Trailer for George and Tammy</a></h2>
 
<script> window.arrayOfEmbeds["DjrEeuQ5838"] = {'youtube' : '&quot;&lt;iframe allow=\&quot;accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture\&quot; allowfullscreen=\&quot;\&quot; frameborder=\&quot;0\&quot; height=\&quot;315\&quot; src=\&quot;https:\/\/www.youtube.com\/embed\/DjrEeuQ5838\&quot; width=\&quot;560\&quot;&gt;&lt;\/iframe&gt;&quot;'}; </script><div class="w-rich w-youtube" id="DjrEeuQ5838">
 </div>

<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":1,"skipEvery":null,"nbrPlacementFilledEachSkip":1,"nbrPlacementsScanned":11,"ruleCount":750,"degradationStartingPoint":5,"actualCount":112} -->
<p>Jessica Chastain and Michael Shannon show off their vocal chops and country prowess in the trailer for <em>George and Tammy</em>. A period piece set throughout the 60s, 70s, and beyond, the hair is bigger, the make-up brighter, and the roads are tougher. Very much following the trajectory of the toll it takes to be a rock star, the trailer shines a light on what goes on behind the scenes where booze and pills are concerned. As George and Tommy&rsquo;s careers skyrocket and they fall in and out of love, they also must deal with their vices and mortality. The most notable aspect of the trailer has got to be Chastain providing vocal accompaniment by singing Wynette&rsquo;s biggest hit, &ldquo;Stand By Your Man.&rdquo; A number-one hit on the Billboard charts, it became her signature song, and Chastain&rsquo;s powerful belt showcases that she&rsquo;s more than capable of taking on the role of one of country&rsquo;s biggest stars.</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! --><div class=ad-odd>
<!-- No winning ad found for zone: every images #1! --></div>

<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":2,"skipEvery":null,"nbrPlacementFilledEachSkip":2,"nbrPlacementsScanned":13,"ruleCount":750,"degradationStartingPoint":5,"actualCount":0} -->
<h2 id="when-and-where-to-watch-george-and-tammy"> When and Where to Watch George and Tammy</h2>
<p><em>George and Tammy </em>will debut on Showtime on Sunday, December 4, 2022, at 9 pm ET. Originally slated to be a Paramount+ original series, the first episode will also air on the Paramount Network at 9 pm on December 4 following the hit series, <a href="https://collider.com/tag/yellowstone/"><strong><em>Yellowstone</em></strong></a>. After the first episode, <em>George and Tammy </em>will air exclusively on Showtime throughout its run. The limited series will have a total of six episodes, with the series finale arriving on Sunday, January 8, 2023. All episodes will be available to stream on Showtime.</p>
<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":2,"skipEvery":null,"nbrPlacementFilledEachSkip":2,"nbrPlacementsScanned":14,"ruleCount":750,"degradationStartingPoint":5,"actualCount":515} -->
 
<script> window.reelgoodEmbedScript = '&quot;&lt;link href=\&quot;https:\/\/assets.reelgood.com\/publishers-widget\/0.0.5\/bundle.css\&quot; rel=\&quot;stylesheet\&quot;&gt;&lt;script async id=\&quot;rg-js-widget-bundle\&quot; src=\&quot;https:\/\/assets.reelgood.com\/publishers-widget\/0.0.5\/bundle.js\&quot; data-api-key=\&quot;0Un9MjUQkVwp2EAo6TPBSeIUTrymM4SMBCX1s4o1vWrrQvwz3nLnmD7m2iTzKUr14FUcwcnd27WQFQXe7JSoJbBoH\&quot;&gt;&lt;\/script&gt;&quot;'; window.arrayOfEmbeds["6793508c-9b6a-4af3-bec2-b305368cfeb4"] = {'reelgood' : '&quot;\n&lt;div class=\&quot;__rg_publishers_preview\&quot; data-widget-host=\&quot;reelgood-pub\&quot;&gt;&lt;a href=\&quot;https:\/\/publishers-link.reelgood.com\/rg\/6793508c-9b6a-4af3-bec2-b305368cfeb4\&quot;&gt;Where to stream George &amp;amp; Tammy online. &lt;\/a&gt; \n&lt;script type=\&quot;text\/props\&quot;&gt;\n { \n \&quot;content_type\&quot;: \&quot;show\&quot;,\n \&quot;id\&quot;: \&quot;6793508c-9b6a-4af3-bec2-b305368cfeb4\&quot;,\n \&quot;id_type\&quot;: \&quot;rg\&quot;,\n \&quot;settings\&quot;: {\n \&quot;appearance\&quot;: {\n \&quot;general\&quot;: {\n \&quot;border_color\&quot;: \&quot;#d3d3d3\&quot;,\n \&quot;border_weight\&quot;: 1,\n \&quot;full_width\&quot;: true\n }\n },\n \&quot;behavior\&quot;: {\n \&quot;services\&quot;: {\n \&quot;max_visible_services\&quot;: 4\n }\n }\n }\n }\n &lt;\/script&gt;\n&lt;\/div&gt;\n&quot;'}; </script><div class="w-rich w-reelgood" id="6793508c-9b6a-4af3-bec2-b305368cfeb4">
 </div>

<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":2,"skipEvery":null,"nbrPlacementFilledEachSkip":2,"nbrPlacementsScanned":15,"ruleCount":750,"degradationStartingPoint":5,"actualCount":515} -->
<p><span class="related-single">Related:<a href="https://collider.com/jessica-chastain-ralph-fiennes-the-forgiven-interview-john-michael-mcdonagh/" title="Jessica Chastain and Ralph Fiennes on ‘The Forgiven’ and How They Prepare for an Emotional Scene">Jessica Chastain and Ralph Fiennes on &lsquo;The Forgiven&rsquo; and How They Prepare for an Emotional Scene</a></span></p>
<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":2,"skipEvery":null,"nbrPlacementFilledEachSkip":2,"nbrPlacementsScanned":16,"ruleCount":750,"degradationStartingPoint":5,"actualCount":631} --><div class=ad-even>
<!-- No winning ad found for zone: every images #2! --></div>

<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":2,"skipEvery":null,"nbrPlacementFilledEachSkip":2,"nbrPlacementsScanned":17,"ruleCount":750,"degradationStartingPoint":5,"actualCount":631} -->
<h2 id="behind-the-music-who-are-the-real-george-jones-and-tammy-wynette"> Behind the Music: Who Are the Real George Jones and Tammy Wynette?</h2><div class="body-img landscape"><div class="responsive-img image-expandable img-article-item" style="padding-bottom:50%" data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/george-and-tammy-jessica-chastain-social-featured.jpg" data-modal-id="single-image-modal" data-modal-container-id="single-image-modal-container" data-img-caption="&quot;Image via Paramount\/Vanity Fair&quot;">
 
<figure> <picture> <!--[if IE 9]> <video style="display: none;"><![endif]--> <source media="(min-width: 1024px)" sizes="1500px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/george-and-tammy-jessica-chastain-social-featured.jpg?q=50&fit=crop&w=1500&dpr=1.5"/> <source media="(min-width: 768px)" sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/george-and-tammy-jessica-chastain-social-featured.jpg?q=50&fit=crop&w=943&dpr=1.5"/> <source media="(min-width: 481px)" sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/george-and-tammy-jessica-chastain-social-featured.jpg?q=50&fit=crop&w=767&dpr=1.5"/> <source media="(min-width: 0px)" sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/george-and-tammy-jessica-chastain-social-featured.jpg?q=50&fit=crop&w=480&dpr=1.5"/> <!--[if IE 9]></video><![endif]--><img width="1400" height="700" class="lazyload" alt="george and tammy jessica chastain social featured" data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/george-and-tammy-jessica-chastain-social-featured.jpg"/> </picture> <figcaption class="body-img-caption">Image via Paramount/Vanity Fair</figcaption> </figure> </div>

<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":2,"skipEvery":null,"nbrPlacementFilledEachSkip":2,"nbrPlacementsScanned":18,"ruleCount":750,"degradationStartingPoint":5,"actualCount":631} -->
 </div>

<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":2,"skipEvery":null,"nbrPlacementFilledEachSkip":2,"nbrPlacementsScanned":19,"ruleCount":750,"degradationStartingPoint":5,"actualCount":631} -->
<p>Country legends George Jones and Tammy Wynette were both groundbreaking artists in their genre and often are referred to as the King and Queen of Country music. Both finding early success on their own, the two fell in love and were married from 1969-1975, which saw them spawn dozens of country hits as an unstoppable music duo. Both married several times throughout their lives (they were each other&rsquo;s third marriage) and their life together offstage has become just as famous as the one they lived together under the spotlight.</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
<p>Tammy Wynette was born on May 5, 1952, in the small town of Itawamba County, Mississippi. She eventually moved to Nashville with hopes of becoming a country music singer-songwriter in 1965, and the rest is history. Within three years, Wynette had massive success with number-one hit singles &ldquo;I Don&rsquo;t Wanna Play House&rdquo; and &ldquo;D-I-V-O-R-C-E,&rdquo; and was making a name for herself as a prominent female voice within the male-dominated industry. But it was her next number-one single &ldquo;Stand By Your Man,&rdquo; co-written by <strong>Billy Sherrill </strong>(played by <strong>David Wilson Barnes</strong> in the series), that would become her signature song and make her a legend. Married four times in her life, she met fellow country star George Jones in the late 60s and they were married for six years. As the two became a successful duo with hit singles like &ldquo;Golden Ring,&rdquo; Wynette struggled with an addiction to painkillers while Jones battled alcoholism, and the pair eventually divorced in 1975. Wynette remained a staple in the country music genre amidst various addictions and married her fourth and final husband, <a href="https://collider.com/steve-zahn-cast-tammy-wynette-tv-show-jessica-chastain-michael-shannon/"><strong>George Richie </strong>(<strong>Steve Zahn</strong>)</a>, in 1978, before passing away at the age of 55 in 1998.</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
<p>George Jones was born on September 12, 1931, and was known in the country music world for his deep baritone voice and hardened persona. His best-known singles include &ldquo;He Stopped Loving Her Today,&rdquo; &ldquo;The Race is On,&rdquo; and &ldquo;Finally Friday.&rdquo; Entering the music business in the 1950s, he was a lasting presence within the genre and released hits in every decade till the 90s. Known for his vices and drinking problems, it caused a major problem in his marriage with Tammy Wynette, and he also became infamous for missing various shows due to getting too drunk. Following his divorce from Wynette, Jones married his fourth and final wife <strong>Nancy Sepulvado</strong>, in 1983, and became sober in 1999. Continuing to sing and perform for the rest of his life, Jones passed away at the age of 81 in 2013.</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! --><div class=ad-odd>
<!-- No winning ad found for zone: every images #3! --></div>

<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":5,"skipEvery":null,"nbrPlacementFilledEachSkip":5,"nbrPlacementsScanned":23,"ruleCount":1200,"degradationStartingPoint":5,"actualCount":0} -->
<h2 id="what-is-george-and-tammy-about"> What Is George and Tammy About?</h2>
<p><em>George and Tammy </em>is <a href="https://collider.com/memoirs-that-should-be-adapted/">based on the memoir</a> <em>The Three of Us: Growing up with Tammy and George</em> written by <strong>Georgette Jones</strong>. Born in 1970, Georgette is the couple&rsquo;s first and only child and witnessed the beginning of her parents&#39; love and fame only to see it all come crashing down. Throughout the book, Georgette chronicles what it was like to grow up in the shadow of country music&rsquo;s biggest couple, her mother&rsquo;s addiction to painkillers which led to her death, and her father&rsquo;s alcoholism which contributed to their estrangement. The series will be taking all the novel&#39;s tell-all-moments and jumping across several decades to do George and Tammy&rsquo;s story justice, from the highs to the lows.</p>
<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":5,"skipEvery":null,"nbrPlacementFilledEachSkip":5,"nbrPlacementsScanned":24,"ruleCount":1200,"degradationStartingPoint":5,"actualCount":725} -->
<p><span class="related-single">Related:<a href="https://collider.com/michael-shannon-premium-rush-wildest-performance/" title="In Michael Shannon’s Career of Wild Performances, ‘Premium Rush’ May Be His Wildest">In Michael Shannon&rsquo;s Career of Wild Performances, &lsquo;Premium Rush&rsquo; May Be His Wildest</a></span></p>
<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":5,"skipEvery":null,"nbrPlacementFilledEachSkip":5,"nbrPlacementsScanned":25,"ruleCount":1200,"degradationStartingPoint":5,"actualCount":834} --><div class=ad-even>
<!-- No winning ad found for zone: every images #4! --></div>

<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":5,"skipEvery":null,"nbrPlacementFilledEachSkip":5,"nbrPlacementsScanned":26,"ruleCount":1200,"degradationStartingPoint":5,"actualCount":834} -->
<h2 id="who-rsquo-s-in-the-cast-of-george-and-tammy"> Who&rsquo;s In the Cast of George and Tammy?</h2><div class="body-img landscape"><div class="responsive-img image-expandable img-article-item" style="padding-bottom:50%" data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/11/george-and-tammy-michael-shannon-jessica-chastain.jpg" data-modal-id="single-image-modal" data-modal-container-id="single-image-modal-container" data-img-caption="&quot;Image via Showtime&quot;">
 
<figure> <picture> <!--[if IE 9]> <video style="display: none;"><![endif]--> <source media="(min-width: 1024px)" sizes="1500px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/11/george-and-tammy-michael-shannon-jessica-chastain.jpg?q=50&fit=crop&w=1500&dpr=1.5"/> <source media="(min-width: 768px)" sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/11/george-and-tammy-michael-shannon-jessica-chastain.jpg?q=50&fit=crop&w=943&dpr=1.5"/> <source media="(min-width: 481px)" sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/11/george-and-tammy-michael-shannon-jessica-chastain.jpg?q=50&fit=crop&w=767&dpr=1.5"/> <source media="(min-width: 0px)" sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/11/george-and-tammy-michael-shannon-jessica-chastain.jpg?q=50&fit=crop&w=480&dpr=1.5"/> <!--[if IE 9]></video><![endif]--><img width="1400" height="700" class="lazyload" alt="george-and-tammy-michael-shannon-jessica-chastain" data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/11/george-and-tammy-michael-shannon-jessica-chastain.jpg"/> </picture> <figcaption class="body-img-caption">Image via Showtime</figcaption> </figure> </div>

<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":5,"skipEvery":null,"nbrPlacementFilledEachSkip":5,"nbrPlacementsScanned":27,"ruleCount":1200,"degradationStartingPoint":5,"actualCount":834} -->
 </div>

<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":5,"skipEvery":null,"nbrPlacementFilledEachSkip":5,"nbrPlacementsScanned":28,"ruleCount":1200,"degradationStartingPoint":5,"actualCount":834} -->
<p>Jessica Chastain is playing Tammy Wynette. Chastain is an Academy Award-winning actress, winning the 2022 Best Actress Oscar for her portrayal of another real-life Tammy, <strong>Tammy Faye</strong>,<strong> </strong>in <a href="https://collider.com/tag/the-eyes-of-tammy-faye"><strong><em>The Eyes of Tammy Faye</em></strong></a>. Making her film debut in 2008 with the film <strong><em>Jolene</em></strong>, 2011 served as Chastain&rsquo;s breakout year, in which she starred in both <strong><em>The Tree of Life </em></strong>and <strong><em>The Help</em></strong>, the latter of which got her an Academy Award nomination for Best Supporting Actress.<strong><em> </em></strong>She then made waves as a leading lady for her portrayal of CIA analyst Maya Harris in <strong>Katherine Bigelow</strong>&rsquo;s thriller <strong><em>Zero Dark Thirty</em></strong>, and Chastain received her second Academy Award nomination, this time for Best Actress. She&rsquo;s gone on to star in several blockbuster films and is known for taking on headstrong characters with feministic themes. Before starring in the Showtime limited series, she co-starred in the <a href="https://collider.com/tag/scenes-from-a-marriage/">HBO miniseries </a><strong><em><a href="https://collider.com/tag/scenes-from-a-marriage/">Scenes from a Marriage</a> </em></strong>(2020) opposite <strong>Oscar Isaac</strong>. Michael Shannon is starring as Country singer George Jones in <em>George and Tammy</em>. A renowned actor primarily known for his gritty supporting roles, Shannon has received two Best Supporting Actor nominations at the Academy Awards, for his performances in <strong><em>Revolutionary Road </em></strong>(2008) and <strong><em>Nocturnal Animals </em></strong>(2016). Hailed for the chameleon-like qualities that allow him to sink his teeth into any genre from dramas and thrillers to comedies, Shannon is best known for his roles in <strong><em>8 Mile</em></strong> (2001), <strong><em>Shape of Water </em></strong>(2016), <strong><em>Knives Out </em></strong>(2019), and <strong><em>Bullet Train</em></strong> (2022). On television, he has appeared in HBO&rsquo;s <strong><em>Boardwalk Empire </em></strong>(2010-2014), and <a href="https://collider.com/tag/nine-perfect-strangers">Hulu&rsquo;s <strong><em>Nine Perfect Strangers </em></strong>(2021)</a>.</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
<p>Steve Zahn is featured opposite Jessica Chastain as Tammy Wynette&rsquo;s fourth and final husband, George Richey. A well-known songwriter and producer, Richey also became Wynette&rsquo;s manager in the 70s and wrote various hits for her and George Jones while the pair performed as a duo. Zahn is perhaps best known for his work in the first season of <a href="https://collider.com/tag/the-white-lotus/"><strong><em>The White Lotus</em></strong></a> as the privileged vacationer in crisis Mark Mossbacher, for which he was nominated for the Primetime Emmy Award for Outstanding Supporting Actor in a Limited or Anthology Series or Movie. Working in the industry since the 90s, his most notable works include the films <strong><em>Reality Bites </em></strong>(1994), <strong><em>Happy, Texas </em></strong>(1999), and the <strong><em>Diary of a Wimpy Kid </em></strong>franchise series. <a href="https://collider.com/fallout-series-filming-begins-image-walton-goggins-prime-video/"><strong>Walton Goggins</strong></a> is playing the prolific songwriter <strong>Earl &ldquo;Peanutt&rdquo; Montgomery </strong>in the limited series. Based in Nashville, Montgomery worked with countless artists over his career and wrote more than 70 songs with his frequent collaborator and friend, George Jones. Goggins is known for playing quirky larger-than-life roles and is currently starring in the <a href="https://collider.com/walton-goggins-the-righteous-gemstones-season-2-baby-billy-interview/">HBO comedy series <strong><em>The Righteous Gemstones</em></strong></a> as conman Baby Billy Freeman. He&rsquo;s also starred in the FX Western series <strong><em>Justified </em></strong>(2010-2015) and appeared in the movies <strong><em>Django Unchained </em></strong>(2011), <strong><em>Maze Runner: The Death Cure </em></strong>(2018), and <strong><em>Ant-Man and the Wasp </em></strong>(2018). </p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
 
<script> window.arrayOfEmbeds["5bhjTEJEoHg"] = {'youtube' : '&quot;&lt;iframe allow=\&quot;accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture\&quot; allowfullscreen=\&quot;\&quot; frameborder=\&quot;0\&quot; height=\&quot;315\&quot; src=\&quot;https:\/\/www.youtube.com\/embed\/5bhjTEJEoHg\&quot; width=\&quot;560\&quot;&gt;&lt;\/iframe&gt;&quot;'}; </script><div class="w-rich w-youtube" id="5bhjTEJEoHg">
 </div>

<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":7,"skipEvery":null,"nbrPlacementFilledEachSkip":7,"nbrPlacementsScanned":31,"ruleCount":1200,"degradationStartingPoint":5,"actualCount":0} -->
<p><strong>Pat Healy</strong> will be portraying Tammy Wynette&rsquo;s second husband and frequent collaborator, <strong>Don Chapel</strong>. A prolific Nashville songwriter, his most notable hit was &ldquo;When the Grass Grows Over Me,&rdquo; which was performed and released by George Jones in 1970. Healy has appeared in various films and television series over the years, most recognizably for his ongoing role as Michael Dixon in <strong><em>Station 19</em></strong>, and the recurring character Jeff in <a href="https://collider.com/better-call-saul-season-6-finale-walt-cameo-explained/"><strong><em>Better Call Saul </em></strong>Season 6</a>. The main cast is rounded out by David Wilson Barnes as the famous music producer <strong>Billy Sherrill</strong>. Primarily working in country music, he collaborated with both Tammy Wynette and George Jones, and co-wrote Wynette&rsquo;s biggest hit, &ldquo;Stand By Your Man.&rdquo; Barnes has steadily starred in various television series throughout his career, including AMC&rsquo;s <strong><em>The Son </em></strong>(2017-2019), HBO&rsquo;s <strong><em>Perry Mason </em></strong>(2020), and most recently in Prime Video&rsquo;s <strong><em>The Underground Railroad </em></strong>(2021).</p>
<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":7,"skipEvery":null,"nbrPlacementFilledEachSkip":7,"nbrPlacementsScanned":32,"ruleCount":1200,"degradationStartingPoint":5,"actualCount":967} --><div class=ad-odd>
<!-- No winning ad found for zone: every images #5! --></div>

<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":7,"skipEvery":null,"nbrPlacementFilledEachSkip":7,"nbrPlacementsScanned":33,"ruleCount":1200,"degradationStartingPoint":5,"actualCount":967} -->
<h2 id="who-is-making-george-and-tammy"> Who Is Making George and Tammy?</h2>
<p><em>George and Tammy </em>is created by <a href="https://collider.com/tag/abe-sylvia/"><strong>Abe Slyvia</strong></a>. Slyvia is a producer, writer, and director, known for penning the screenplay for <em>The Eyes of Tammy Faye</em>, marking another collaboration with Chastain. He&rsquo;s also written and produced the series <strong><em>Dead to Me </em></strong>(2019-2022), <strong><em>Hap &amp; Leonard </em></strong>(2016-2018), <strong><em>The Affair </em></strong>(2014-2019), and <strong><em>Nurse Jackie </em></strong>(2009-2015). The series is executive produced by Sylvia, Chastain, <strong>Andrew Lazar </strong>(<em>Persuasion</em>), <strong>Josh Brolin</strong>, <strong>David Glasser </strong>(<em>Yellowstone</em>), <strong>David Hutkin (</strong><em>My Big Fat Greek Wedding</em>), <strong>Bob Yari </strong>(<em>Yellowstone</em>), and <strong>Bryan Goluboff </strong>(<em>The Basketball Diaries</em>). The entire series is directed by Australian director <strong>John Hillcoat</strong>, who is best known for directing the critically acclaimed 2011 film, <strong><em>Lawless</em></strong>, and the <strong><em>Black Mirror </em></strong>episode &ldquo;Crocodile&rdquo; from Season 4. The series is written by Sylvia, <strong>Sheri Holman </strong>(<em>Longmire</em>, <em>Filthy Rich</em>), Goluboff, <strong>Becky Mode </strong>(<em>Smash</em>), and <strong>Lindsey Villarreal </strong>(<em>Resident Evil</em>).</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
<div id="article-waypoint"></div>
<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":8,"skipEvery":null,"nbrPlacementFilledEachSkip":8,"nbrPlacementsScanned":35,"ruleCount":1200,"degradationStartingPoint":5,"actualCount":0} --></section>

<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":8,"skipEvery":null,"nbrPlacementFilledEachSkip":8,"nbrPlacementsScanned":36,"ruleCount":1200,"degradationStartingPoint":5,"actualCount":0} -->
        <footer class="article-footer">
                                                                        


                                                                                                                                                                                                                                                                                                                                                                                                                                



        <!-- No winning ad found for zone: above next button! -->
                                                                    
                    <div class="article-footer-newsletter">
                <a href="/page/newsletter/"><span class="icon i-newsletter"></span>Subscribe to our newsletter</a>
            </div>
        
                    <div class="sharing bottom">
                                                    
    <div class="w-btn-comments">
        <div class="sharing-btn btn-comments disqus-load-btn" data-disqus-container="disqus_thread_2035520"
             data-disqus-identifier="2035520" data-disqus-page-url="https://collider.com/george-and-tammy-release-date-trailer-cast-plot-showtime-music-biopic-series/"
             data-disqus-page-title="&#039;George and Tammy&#039;: Release Date, Trailer, Cast, Plot, and Everything You Need to Know">
            <span class="icon i-comment"></span>
            <span class="text">Comments</span>
            <span class="text disqus-comment-count" data-disqus-identifier="2035520"></span>
        </div>
    </div>

                                                                                                                

    <a class="sharing-btn btn-facebook" target="_blank"
       href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcollider.com%2Fgeorge-and-tammy-release-date-trailer-cast-plot-showtime-music-biopic-series%2F%2F&amp;src=sdkpreparse">
        <span class="icon i-facebook"></span>
        <span class="text">Share</span>
    </a>
    <a class="sharing-btn btn-twitter" target="_blank"
       href="https://twitter.com/intent/tweet?text=%27George%20and%20Tammy%27%3A%20Release%20Date%2C%20Trailer%2C%20Cast%2C%20Plot%2C%20and%20Everything%20You%20Need%20to%20Know&url=https%3A%2F%2Fcollider.com%2Fgeorge-and-tammy-release-date-trailer-cast-plot-showtime-music-biopic-series%2F">
        <span class="icon i-twitter"></span>
        <span class="text">Tweet</span>
    </a>
    <a class="sharing-btn btn-linkedIn" target="_blank"
       href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fcollider.com%2Fgeorge-and-tammy-release-date-trailer-cast-plot-showtime-music-biopic-series%2F&title=%27George%20and%20Tammy%27%3A%20Release%20Date%2C%20Trailer%2C%20Cast%2C%20Plot%2C%20and%20Everything%20You%20Need%20to%20Know&source=collider.com&summary=Jessica%20Chastain%20and%20Michael%20Shannon%20are%20playing%20Country%20Music%20Royalty%20Tammy%20Wynette%20and%20George%20Jones%20in%20the%20music%20biopic%20series.">
        <span class="icon i-linkedIn"></span>
        <span class="text">Share</span>
    </a>
    <a class="sharing-btn btn-reddit" target="_blank"
       href="https://www.reddit.com/submit?url=https%3A%2F%2Fcollider.com%2Fgeorge-and-tammy-release-date-trailer-cast-plot-showtime-music-biopic-series%2F">
        <span class="icon i-reddit"></span>
        <span class="text">Share</span>
    </a>
    <a class="sharing-btn btn-flipboard" target="_blank"
       href="http://share.flipboard.com/bookmarklet/popout?v=2&title=%27George%20and%20Tammy%27%3A%20Release%20Date%2C%20Trailer%2C%20Cast%2C%20Plot%2C%20and%20Everything%20You%20Need%20to%20Know&url=https%3A%2F%2Fcollider.com%2Fgeorge-and-tammy-release-date-trailer-cast-plot-showtime-music-biopic-series%2F&utm_campaign=tools&utm_medium=article-share&utm_source=collider.com">
        <span class="icon i-flipboard"></span>
        <span class="text">Share</span>
    </a>
    <div class="copy-link-button">
        <a class="sharing-btn btn-copy-url" href="javascript:;">
            <span class="icon i-copy-url"></span>
            <span class="text">Copy</span>
        </a>
    </div>
    <a class="sharing-btn btn-mail"
       href="mailto:?Subject=&#039;George and Tammy&#039;: Release Date, Trailer, Cast, Plot, and Everything You Need to Know&Body=Check%20this%20out%21%0Ahttps%3A%2F%2Fhttps://collider.com/george-and-tammy-release-date-trailer-cast-plot-showtime-music-biopic-series/">
        <span class="icon i-mail-1"></span>
        <span class="text">Email</span>
    </a>


<div id="sharePopup" class="w-sharing-option">
    <div class="sharing-option">
        <div class="sharing-option-header">
            <span>Share this article</span>
            <div id="sharePopupCloseButton">
                <button class="sharing-option-close-btn icon i-close" type="button"></button>
            </div>
        </div>
        <div class="sharing-option-body">
                            <a class="sharing-btn btn-facebook" target="_blank"
                   href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcollider.com%2Fgeorge-and-tammy-release-date-trailer-cast-plot-showtime-music-biopic-series%2F%2F&amp;src=sdkpreparse">
                    <span class="icon i-facebook"></span>
                    <span class="text">Share</span>
                </a>
                                        <a class="sharing-btn btn-twitter" target="_blank"
                   href="https://twitter.com/intent/tweet?text=%27George%20and%20Tammy%27%3A%20Release%20Date%2C%20Trailer%2C%20Cast%2C%20Plot%2C%20and%20Everything%20You%20Need%20to%20Know&url=https%3A%2F%2Fcollider.com%2Fgeorge-and-tammy-release-date-trailer-cast-plot-showtime-music-biopic-series%2F">
                    <span class="icon i-twitter"></span>
                    <span class="text">Tweet</span>
                </a>
                                        <a class="sharing-btn btn-linkedIn" target="_blank"
                   href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fcollider.com%2Fgeorge-and-tammy-release-date-trailer-cast-plot-showtime-music-biopic-series%2F&title=%27George%20and%20Tammy%27%3A%20Release%20Date%2C%20Trailer%2C%20Cast%2C%20Plot%2C%20and%20Everything%20You%20Need%20to%20Know&source=collider.com&summary=Jessica%20Chastain%20and%20Michael%20Shannon%20are%20playing%20Country%20Music%20Royalty%20Tammy%20Wynette%20and%20George%20Jones%20in%20the%20music%20biopic%20series.">
                    <span class="icon i-linkedIn"></span>
                    <span class="text">Share</span>
                </a>
                                        <a class="sharing-btn btn-reddit" target="_blank"
                   href="https://www.reddit.com/submit?url=https%3A%2F%2Fcollider.com%2Fgeorge-and-tammy-release-date-trailer-cast-plot-showtime-music-biopic-series%2F">
                    <span class="icon i-reddit"></span>
                    <span class="text">Share</span>
                </a>
                                        <a class="sharing-btn btn-flipboard" target="_blank"
                   href="http://share.flipboard.com/bookmarklet/popout?v=2&title=%27George%20and%20Tammy%27%3A%20Release%20Date%2C%20Trailer%2C%20Cast%2C%20Plot%2C%20and%20Everything%20You%20Need%20to%20Know&url=https%3A%2F%2Fcollider.com%2Fgeorge-and-tammy-release-date-trailer-cast-plot-showtime-music-biopic-series%2F&utm_campaign=tools&utm_medium=article-share&utm_source=collider.com">
                    <span class="icon i-flipboard"></span>
                    <span class="text">Share</span>
                </a>
                                        <div class="copy-link-button">
                    <a class="sharing-btn btn-copy-url" href="javascript:;">
                        <span class="icon i-copy-url"></span>
                        <span class="text">Copy</span>
                    </a>
                </div>
                                        <a class="sharing-btn btn-mail"
                   href="mailto:?Subject=&#039;George and Tammy&#039;: Release Date, Trailer, Cast, Plot, and Everything You Need to Know&Body=Check%20this%20out%21%0Ahttps%3A%2F%2Fhttps://collider.com/george-and-tammy-release-date-trailer-cast-plot-showtime-music-biopic-series/">
                    <span class="icon i-mail-1"></span>
                    <span class="text">Email</span>
                </a>
                    </div>
    </div>
</div>

<div id="sharingCopyAlertDiv" class="w-sharing-copy">
    <span>Link copied to clipboard</span>
</div>


            </div>
                                    <div id="disqus_thread_2035520"></div>
                        
                                    
                                <div class="article-tags">
	<div class="section-sub-title">Related Topics</div>
    <ul>
                                    <li><a href="/tv/">TV</a></li>
                            <li><a href="/tag/jessica-chastain/">Jessica Chastain</a></li>
                            <li><a href="/tag/michael-shannon/">Michael Shannon</a></li>
                        </ul>
</div>        <!-- No winning ad found for zone: below next button! -->
        <!-- No winning ad found for zone: below sharing options! -->
                    

    <div class="w-article-author-bio-expand" id="w-article-author-bio-expand">
        <div class="section-sub-title">About The Author</div>
        
                            
<div class="w-article-author-bio ">

    <div class="author-bio-infos">

        <a href="/author/rebecca-schriesheim/" class="bio-title">Rebecca Schriesheim</a>

                    <span class="bio-amount">(56 Articles Published)</span>
        
                    <div class="bio-social">

                                    <a href="https://twitter.com/rebaschries" rel="nofollow"
                       target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 338.39 277.15"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M1.86,246.51a166.34,166.34,0,0,0,24.25,0,136,136,0,0,0,26.38-4.71,141.61,141.61,0,0,0,39.78-18.06,69.13,69.13,0,0,0,9.25-7c-15.2-.74-28.59-5.14-40.27-13.89a69,69,0,0,1-24.73-34.55,69.28,69.28,0,0,0,30-1C66.47,166.1,34,156.53,21.14,133c-6.2-10.52-9-22-9.34-34.16-.06-1.79,1-.83,1.53-.54a69.39,69.39,0,0,0,21.75,7.16c2.45.4,5,.41,7.77.63C11.5,80.28,4.8,49.34,21.34,12.55c4.35,4.74,8.22,9.15,12.29,13.36A195.61,195.61,0,0,0,69.42,55a196.06,196.06,0,0,0,54.5,24.14,198.7,198.7,0,0,0,39.57,6.57c2.58.16,2.82-.79,2.46-2.91-4.49-26.48,3.38-48.84,23.47-66.38,14.1-12.31,31-17.51,49.83-16.23A67.66,67.66,0,0,1,284,20.45a3.9,3.9,0,0,0,4.15,1,139.16,139.16,0,0,0,38.16-14.4c.84-.48,1.76-.84,3.44-1.63a71.63,71.63,0,0,1-29.2,37.65c13-.94,25.27-4.69,37.89-9.78-1.64,3.77-3.92,6.25-5.95,8.77a131,131,0,0,1-25.5,24.72,5.29,5.29,0,0,0-2.39,5,194.71,194.71,0,0,1-6.7,56.78,208.6,208.6,0,0,1-36,73.41A190.72,190.72,0,0,1,217,244.37a183.21,183.21,0,0,1-42.5,21.34,206.72,206.72,0,0,1-43,9.92,215.22,215.22,0,0,1-41.92.9,191.37,191.37,0,0,1-51.82-11.22A201.19,201.19,0,0,1,1.21,247.65a9,9,0,0,1-1.21-1A2,2,0,0,1,1.86,246.51Z"/></g></g></svg></a>
                
                
                                    <a href="https://www.instagram.com/reba.schrizzle/?hl=en" rel="nofollow"
                       target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 356 356"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M284.31,356H71.69A71.77,71.77,0,0,1,0,284.31V71.69A71.77,71.77,0,0,1,71.69,0H284.31A71.77,71.77,0,0,1,356,71.69V284.31A71.77,71.77,0,0,1,284.31,356ZM71.69,30A41.73,41.73,0,0,0,30,71.69V284.31A41.73,41.73,0,0,0,71.69,326H284.31A41.73,41.73,0,0,0,326,284.31V71.69A41.73,41.73,0,0,0,284.31,30Z"/><path class="cls-1" d="M178,289.45A111.45,111.45,0,1,1,289.45,178,111.58,111.58,0,0,1,178,289.45Zm0-192.9A81.45,81.45,0,1,0,259.45,178,81.54,81.54,0,0,0,178,96.55Z"/><path class="cls-1" d="M312.09,62.73a18.82,18.82,0,0,1-18.82,18.82h0a18.81,18.81,0,0,1-18.82-18.82h0a18.82,18.82,0,0,1,18.82-18.82h0a18.83,18.83,0,0,1,18.82,18.82Z"/></g></g></svg></a>
                
                                    <a href="https://www.linkedin.com/in/rebecca-schriesheim-a3462088" rel="nofollow"
                       target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 324.57 323.28"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M179.59,133.05c28.71-33,70-38.91,101.47-26.66,12.75,5.39,27.48,19.46,34.09,36.81,6,15.67,8.25,32,8.36,48.65.27,40.13.27,80.25,1.05,120.37.18,9.16-2.87,11.35-11.39,11l-47.75,0c-7.36,0-9.84-1.78-9.74-9.54.43-34.07.15-68.15.19-102.22a111.72,111.72,0,0,0-1.93-22.8c-3.28-15.91-12.14-24.75-26-26.54-23-3-33.8,4.48-40.52,19.75-2.85,6.47-4,13.37-4.34,20.43-1.89,36.6-1.2,73.23-.73,109.84.11,8.87-2.49,11.45-11.26,11.07-20.39,0-30.9-.08-48.71-.08-6.17.13-8.32-1.85-8.3-8.16q.26-99.83,0-199.67c0-6.6,2-8.79,8.73-8.79l48.72,0c6.32,0,8.13,2.41,8.13,8.32C179.68,120.16,179.59,125.49,179.59,133.05Z"/><path class="cls-1" d="M5.36,214.9c0-32.48.24-65-.16-97.46-.11-8.1,1.74-11,10.55-11,16.92,0,30,0,46.79,0,9.39,0,11.05,3.21,11,11.49-.3,46.82-.17,93.64-.13,140.46,0,18.47,0,36.95.35,55.41.15,6.9-1.93,9.6-9.25,9.39H13.87c-6.85.16-8.68-2.37-8.62-8.9C5.5,281.15,5.36,248,5.36,214.9Z"/><path class="cls-1" d="M78.64,39.63c-.07,22.37-16.83,39-39.31,39C17.72,78.68-.3,60.59,0,39.18A39.69,39.69,0,0,1,39.79,0C62,.11,78.72,17.2,78.64,39.63Z"/></g></g></svg></a>
                
                            </div>
        
    </div>

    <div class="bio-desc">
        <p>Rebecca Schriesheim is a Resource Freelance Writer for Collider. She's a graduate of DePaul University where she studied Cinema and Media, and currently resides in the Chicago-land area. In her free time, she can be found hanging out with her two dogs, baking cupcakes, playing the piano, and drinking copious amounts of coffee. </p>
    </div>

</div>

        
            </div>
        
        <!-- Zone: below the author. -->
<!-- No ads allowed! -->

        <div id="single-image-modal" class="gallery-lightbox" style="display: none">
            <button class="lightbox__exit-btn icon i-close"><span class="txt">Close</span></button>
            <div class="lightbox">
                <div class="lightbox__swipper" id="swipper-main">
                    <div class="swiper-wrapper" id="single-image-modal-container">
                    </div>
                </div>
            </div>
        </div>

        </footer>
                    
<aside id="secondary" class="sidebar adsninja-rail-container" role="complementary">

    <!-- No winning ad found for zone: sidebar top! -->

        <!-- No winning ad found for zone: first! -->

    
            <article class="sidebar-pinnedArticle">
            <div class="sidebar-button sidebar-netflix">
                



                                
                                
                                
    
        
                        


    

<article class="browse-clip  js-content" data-content-id="list:499469">
                <a class="bc-img-link" href="/best-movies-on-netflix-streaming/" >
                            
    
    
<div class="bc-img responsive-img img-netflix-sidebar">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="350px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/09/Best-Movies-on-Netflix-Updated-feature.jpg?q=50&fit=crop&w=350&h=210&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="320px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/09/Best-Movies-on-Netflix-Updated-feature.jpg?q=50&fit=crop&w=320&h=260&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="400px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/09/Best-Movies-on-Netflix-Updated-feature.jpg?q=50&fit=crop&w=400&h=320&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="240px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/09/Best-Movies-on-Netflix-Updated-feature.jpg?q=50&fit=crop&w=240&h=180&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="Best-Movies-on-Netflix-Updated-feature"/>
                    </picture>
            </figure>
</div>

                    </a>
    
    
                    <div class="bc-info">
        
        
                            
                            
        
        
        
            
            <div class="bc-details">
                
                    
                                                        
                                                                                                <time class="bc-date" datetime="2022-11-19T17:00:15Z">6 days ago</time>
                                                
                
                
                            </div>
        
                    </div>
        
        
        
    
</article>

            </div>
                    </article>
    
            <article class="sidebar-trending">
                            <!-- No winning ad found for zone: second! -->
                <!-- No winning ad found for zone: third! -->
                    </article>

        
        
                    <article class="sidebar-sticky">
                                <!-- Zone: default. -->
<!-- No ads allowed! -->
                
                                                                                                                                                <div class="section-header">
                            <h3 class="section-title">trending now</h3>
                        </div>
                                <div class="sentinel-article-sidebarSticky browse-half clip-half">
                                                                                                



                                
    



    

<article class="browse-clip  item-1 js-content" data-content-id="article:2033834">
                <a class="bc-img-link" href="/manifest-season-4-part-1-ending-explained/" >
                            
    
    
<div class="bc-img responsive-img img-sidebar-sticky">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="200px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/11/manifest-season-4-netflix-cast-social-featured.jpg?q=50&fit=crop&w=200&h=140&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="160px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/11/manifest-season-4-netflix-cast-social-featured.jpg?q=50&fit=crop&w=160&h=120&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="160px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/11/manifest-season-4-netflix-cast-social-featured.jpg?q=50&fit=crop&w=160&h=120&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="manifest-season-4-netflix-cast-social-featured"/>
                    </picture>
            </figure>
</div>

                    </a>
    
    
                    <div class="bc-info">
        
        
                            
                            
                    <h3 class="bc-title">
                                
                                                    
                                                                    <a href="/manifest-season-4-part-1-ending-explained/" class="bc-title-link" title="&#039;Manifest&#039; Season 4 Part 1 Ending Explained: Death Strikes Again" >'Manifest' Season 4 Part 1 Ending Explained: Death Strikes Again</a>
            </h3>
        
        
        
                    </div>
        
        
        
    
</article>

                                                                                            



                                
    



    

<article class="browse-clip  item-2 js-content" data-content-id="article:2033857">
                <a class="bc-img-link" href="/criminal-minds-evolution-release-date-cast-episode-details-revival/" >
                            
    
    
<div class="bc-img responsive-img img-sidebar-sticky">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="200px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/11/criminal-minds-evolution-joe-mantegna.jpg?q=50&fit=crop&w=200&h=140&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="160px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/11/criminal-minds-evolution-joe-mantegna.jpg?q=50&fit=crop&w=160&h=120&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="160px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/11/criminal-minds-evolution-joe-mantegna.jpg?q=50&fit=crop&w=160&h=120&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="criminal-minds-evolution-joe-mantegna"/>
                    </picture>
            </figure>
</div>

                    </a>
    
    
                    <div class="bc-info">
        
        
                            
                            
                    <h3 class="bc-title">
                                
                                                    
                                                                    <a href="/criminal-minds-evolution-release-date-cast-episode-details-revival/" class="bc-title-link" title="&#039;Criminal Minds: Evolution&#039;: Release Date, Cast, Episode Details, and Everything We Know So Far" >'Criminal Minds: Evolution': Release Date, Cast, Episode Details, and Everything We Know So Far</a>
            </h3>
        
        
        
                    </div>
        
        
        
    
</article>

                                                                                            



                                
                                
    



    

<article class="browse-clip  item-3 js-content" data-content-id="article:2033999">
                <a class="bc-img-link" href="/andor-season-2-yavin-tony-gilroy-comments/" >
                            
    
    
<div class="bc-img responsive-img img-sidebar-sticky">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="200px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/09/andor-episode-4-diego-luna-social-featured-02.jpg?q=50&fit=crop&w=200&h=140&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="160px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/09/andor-episode-4-diego-luna-social-featured-02.jpg?q=50&fit=crop&w=160&h=120&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="160px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/09/andor-episode-4-diego-luna-social-featured-02.jpg?q=50&fit=crop&w=160&h=120&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="andor-episode-4-diego-luna-social-featured-02"/>
                    </picture>
            </figure>
</div>

                    </a>
    
    
                    <div class="bc-info">
        
        
                            
                            
                    <h3 class="bc-title">
                                
                                                    
                                                                    <a href="/andor-season-2-yavin-tony-gilroy-comments/" class="bc-title-link" title="&#039;Andor&#039; Season 2 Is Headed to Yavin [Exclusive]" >'Andor' Season 2 Is Headed to Yavin [Exclusive]</a>
            </h3>
        
        
        
                    </div>
        
        
        
    
</article>

                        </div>
                                                                
                    </article>
                <!-- No winning ad found for zone: infinite scroll rail! -->
    
</aside>
            </article>
    
    
        </main>

            
    

                

            





    


     
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "Article",
            "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://collider.com/george-and-tammy-release-date-trailer-cast-plot-showtime-music-biopic-series/"
        },
            "headline": "George &amp; Tammy: Release Date, Trailer, and Everything You Need to Know",
        "image":{
            "@type": "ImageObject",
            "url": "https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/11/george-and-tammy-jessica-chastain-michael-shannon.jpg",
            "height":700,
            "width":1400
        },
        "datePublished": "2022-11-25T11:16:15Z",
        "dateModified": "2022-11-25T11:16:15Z",
        "author": [
                        
            
            
                        {
                            "@type": "Person",
                            "@id" :  "https://collider.com/author/rebecca-schriesheim/#author",
                            "name": "Rebecca Schriesheim",
                            "sameAs":[
                                                            "https://collider.com/author/rebecca-schriesheim/",
                                                                                "https://twitter.com/rebaschries",
                                                                                "https://www.instagram.com/reba.schrizzle/?hl=en"
                                                ]
            }                    ],
        "publisher": {
            "@type": "Organization",
            "@id": "https://collider.com/#organization",
            "name": "Collider",
            "sameAs": [
            "https://www.youtube.com/c/collider",
            "https://www.facebook.com/collider",
            "https://www.instagram.com/collider/",
            "https://twitter.com/collider",
            "https://news.google.com/publications/CAAqBwgKMNHmnwsw3vC3Aw"    
        ],

            "logo": {
                "@type": "ImageObject",
                "url": "https://collider.com/public/build/images/cl-amp-logo.png",
                "height":121,
                "width":373
            }
        },
                "articleSection":["TV","Jessica Chastain","Michael Shannon"],
                                 "description": "Here are all the details you ought to know about the Showtime series George and Tammy starring Jessica Chastain and Michael Shannon.",
        "isAccessibleForFree": "True",
        "hasPart":[{"@type":"WebPageElement","isAccessibleForFree":"True","cssSelector":".article-body"}]
                       }
</script>

        
                    
<!-- Zone: footer. -->
<!-- No ads allowed! -->

<footer class="w-footer wrapper" aria-label="Footer">

                
        <div class="footer w-grid-system grid-c1">
                        <nav class="menu-legal">
        <ul>
                                                                <li><a class="write" href="/careers/">Write For Us</a></li>
                                                                                <li><a class="menu-home" href="/">Home</a></li>
                                                                                <li><a class="menu-contact-us" href="/contact/">Contact Us</a></li>
                                                                                <li><a class="menu-terms" href="/terms-of-use/">Terms</a></li>
                                                                                <li><a class="menu-privacy" href="/privacy-policy/">Privacy</a></li>
                                                                                <li><a class="menu-copyright" href="/dmca-take-down-policy/">Copyright</a></li>
                                                                                <li><a class="menu-about-us" href="/about/">About Us</a></li>
                                                                                <li><a class="menu-fact-checking-policy" href="/fact-checking-policy/">Fact Checking Policy</a></li>
                                                                                <li><a class="menu-corrections-policy" href="/corrections-policy/">Corrections Policy</a></li>
                                                                                <li><a class="menu-ethics-policy" href="/ethics-policy/">Ethics Policy</a></li>
                                                                                <li><a class="menu-ownership-policy" href="/ownership-funding-advertising-policy/">Ownership Policy</a></li>
                                    </ul>
    </nav>

                <div id="ccpa-link"></div>
        <div class="footer-copy">
            Copyright &copy; 2022 collider.com
        </div>
	</div>
</footer>

        

        
        <script>
            window.disqusForumShortname = "collider-3";
                                                                    </script>
        <noscript>
            <a href="https://disqus.com/?ref_noscript" rel="nofollow"></a>
        </noscript>
                    <script src="/public/build/valnet-footer.7c0c487b.js" async></script>
    
        <script src="/public/build/valnet-footer-article.ea6ec798.js" async></script>
    
    <script>
                    var isPreview =  false
                
        window.articlePermalink = /george-and-tammy-release-date-trailer-cast-plot-showtime-music-biopic-series/
    </script>

        <script>
                                                    window.articleFetchAjaxUrl = "/fetch/next-article/best-showtime-shows-series-streaming-to-watch/"
                window.articleFetchCurrentPermalink = "/george-and-tammy-release-date-trailer-cast-plot-showtime-music-biopic-series/"
                window.articleFetchNextPermalink = "/best-showtime-shows-series-streaming-to-watch/"
                window.articleFetchExludeIds = "2035520,2007362"
                window.articleFetchWaypointElement = document.getElementsByClassName('w-content')[0];
                window.articleFetchMaximum = 6
                        </script>

        
        


    
    

        <script>
        document.addEventListener('DOMContentLoaded', function () {
            var queryString = window.location.search || '';
            var keyValPairs = [];
            var params      = {};

            queryString     = queryString.substr(1);
            if (queryString.length)
            {
                keyValPairs = queryString.split('&');
                for (var i = 0; i < keyValPairs.length; i++)
                {
                    var key = keyValPairs[i].split('=')[0];
                    if (!key.length) continue;
                    if (typeof params[key] === 'undefined')
                        params[key] = [];
                    params[key].push(keyValPairs[i].split('=')[1]);
                }

                if (params['view'] !== undefined) {
                    if (params['view'] == "list" || params['view'] == "lista") {
                        valnet_cookie.set("view",params['view']);
                    }
                }

                var campaign = null;
                if (params['utm_source'] !== undefined) {
                    campaign = params['utm_source'];
                }
                if (campaign !== null) {
                    valnet_cookie.set("campaign",campaign);
                }
            }
        });
    </script>

                            <!-- Using AdsNinja V10 -->
            <!-- Ad Footer Start -->
            <!-- Chosen Ad Setup: Organic Content-All Desktop. -->


            <!-- Ad Footer End -->
            

                                                        
    <script>

        console.log('viewType: direct');
        console.log('view: all');
        console.log('campaign: ');
        console.log('device: desktop');
                console.log('displayStartButton:  false ');
        
    </script>

            <script>
            window.disqusEnable = true;
            window.disqusForumShortname = "collider-3"
        </script>
        
        
            

    <!-- Zone: sticky footer. -->
<!-- No ads allowed! -->
 </body>
</html>

