<!DOCTYPE html>
<html lang="en-US">
<head>
    <script>
        // GLOBAL JS VARIABLES FOR THE PAGE
        var VALNET_GLOBAL_FBAPPID = "172826243054377";
        // GLOBAL JS VARIABLES FOR GOOGLE ANALYTICS
                    var VALNET_GLOBAL_GOOGLEANALYTICSPROPERTYID = "UA-35624077-21";
            var VALNET_GLOBAL_POSTID = "981172";
            var VALNET_GLOBAL_AUTHOR = "matt-goldberg";
            var VALNET_GLOBAL_CHANNEL = "all-reviews";
            var VALNET_GLOBAL_VIEW = "regular";
            var VALNET_GLOBAL_EXACTVIEW = "all";
            var VALNET_GLOBAL_ISPREMIUM = "false";
            var VALNET_GLOBAL_ENVIRONMENT = "native";
            var VALNET_GLOBAL_POSTTYPE = "article";
            var VALNET_GLOBAL_JREDITOR = "";
            var VALNET_GLOBAL_SREDITOR = "matt-goldberg";
            var VALNET_GLOBAL_NUMBERPERPAGE = "all";
            var VALNET_GLOBAL_ISENGAGEMENTTEST = "false";
            var VALNET_GLOBAL_DETECTEDDEVICE = "desktop";
            var VALNET_GLOBAL_IPADDRESS = "107.23.218.4";
            var VALNET_GLOBAL_BROWSERUSERAGENT = "CCBot\/3.0\u0020\u0028https\u003A\/\/commoncrawl.org\/faq\/\u003B\u0020info\u0040commoncrawl.org\u0029";
            var VALNET_GLOBAL_LENGTH = "20-24";
            var VALNET_GLOBAL_DATEPUBLISHED = "20210329";
            var VALNET_GLOBAL_EDITOR = "";
            var VALNET_GLOBAL_POSTPAYMENTCATEGORY = "other";
            var VALNET_GLOBAL_CATEGORY = "all-reviews";
            var VALNET_GLOBAL_TAGS = "|godzilla-vs-kong|";
            var VALNET_GLOBAL_ISFACEBOOKBROWSER = "O";
            var VALNET_GLOBAL_ADS = "BOT";
            var VALNET_GLOBAL_AMPTRAFFIC = "false";
            var VALNET_GLOBAL_TEMPLATE = "content-all";
            var VALNET_GLOBAL_TLDRPERMALINK = "/godzilla-vs-kong-review/";
            var VALNET_GLOBAL_TLDRPAGE = "1";
            var VALNET_GLOBAL_TLDRTOTALNUMPAGE = "0";
            var VALNET_GLOBAL_TLDRVIEWTYPE = "";
            var VALNET_GLOBAL_ISADBLOCK = true;
            var VALNET_GLOBAL_NETWORKCATEGORY = "movies";
            var VALNET_GLOBAL_CONTENTTYPE = "Review";
            var VALNET_GLOBAL_INTENT = "Authority";
            </script>

            
    
                    
                <link rel="stylesheet" href="/public/build/a-article.a2a94474.css">
    
                    
    <!-- Google Analytics -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script>
<!-- End Google Analytics -->
        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TBXVR8R');</script>
<!-- End Google Tag Manager -->
    <meta name="robots" content="max-image-preview:large">

    <script async src="/public/build/dfp.js"></script>
    <script async src="/public/build/valnet-header.c33a6e67.js"></script>



    <!-- Quora Pixel Code (JS Helper) -->
    <script>
        !function (q, e, v, n, t, s) {
            if (q.qp) return;
            n = q.qp = function () {
                n.qp ? n.qp.apply(n, arguments) : n.queue.push(arguments);
            }
            ;n.queue = [];
            t = document.createElement(e);
            t.async = !0;
            t.src = v;
            s = document.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t, s);
        }(window, 'script', 'https://a.quora.com/qevents.js');
        qp('init', '91f52889f6a04390a65ad2591c59986e');
        qp('track', 'ViewContent');
    </script>
    <noscript><img height="1" width="1" style="display:none" src="https://q.quora.com/_/ad/91f52889f6a04390a65ad2591c5 d9986e/pixel?tag=ViewContent&noscript=1"/></noscript>
    <!-- End of Quora Pixel Code -->



    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
    <meta name="viewport" content="user-scalable=yes, initial-scale=1.0, width=device-width"/>

        
    <link rel="preload"
                      media="(max-width: 480px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/godzilla-vs-kong-monster-boat-fight-social-featured.jpeg?q=50&fit=contain&w=480&h=300&dpr=1.5"
                      as="image"><link rel="preload"
                      media="(min-width: 481px) and (max-width: 767px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/godzilla-vs-kong-monster-boat-fight-social-featured.jpeg?q=50&fit=contain&w=767&h=450&dpr=1.5"
                      as="image"><link rel="preload"
                      media="(min-width: 768px) and (max-width: 1023px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/godzilla-vs-kong-monster-boat-fight-social-featured.jpeg?q=50&fit=contain&w=943&h=500&dpr=1.5"
                      as="image"><link rel="preload"
                      media="(min-width: 1024px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/godzilla-vs-kong-monster-boat-fight-social-featured.jpeg?q=50&fit=contain&w=750&h=375&dpr=1.5"
                      as="image">


    
                
    

    	
	    	    	        <link rel="amphtml" href="https://collider.com/godzilla-vs-kong-review/amp/" />
	    
	    	        <link rel="canonical" href="https://collider.com/godzilla-vs-kong-review/" />
	    
	    	    	        
	        	    
	    <title>Godzilla vs. Kong Review: Monster Slugfest Is a Snooze</title>
	    
	    	        	        <meta name="description" content="Matt Goldberg reviews Adam Wingard's Godzilla vs. Kong starring Alexander Skarsgård, Millie Bobby Brown, and Rebecca Hall." />
	    	    
	    	
        
        
            <meta property="og:title" content="‘Godzilla vs. Kong’ Review: Good Monster Brawls and Not Much Else" />
    <meta property="og:type" content="article" />

            <meta property="og:image" content="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/godzilla-vs-kong-monster-boat-fight-social-featured.jpeg" />
        <meta property="og:image:width" content="1024" />
        <meta property="og:image:height" content="512" />
            

                                                <meta property="og:url" content="https://collider.com/godzilla-vs-kong-review/" />
                        
    <meta property="og:locale" content="en_US" />
    <meta property="og:description" content="Matt Goldberg reviews Adam Wingard's Godzilla vs. Kong starring Alexander Skarsgård, Millie Bobby Brown, and Rebecca Hall." />

            <meta property="og:site_name" content="Collider" />
    
                        <meta property="article:published_time" content="2021-03-29T15:13:10Z" />
                            <meta property="article:modified_time" content="2021-03-29T15:13:10Z" />
                                        <meta property="article:section" content="Reviews" />
            


    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@collider">
    <meta name="twitter:title" content="‘Godzilla vs. Kong’ Review: Good Monster Brawls and Not Much Else">
    <meta name="twitter:description" content="Matt Goldberg reviews Adam Wingard's Godzilla vs. Kong starring Alexander Skarsgård, Millie Bobby Brown, and Rebecca Hall.">
            <meta name="twitter:image" content="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/godzilla-vs-kong-monster-boat-fight-social-featured.jpeg">
    
        <meta property="fb:app_id" content="172826243054377"/>

		
    <link rel="icon" type="image/png" sizes="32x32" href="/public/build/images/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="/public/build/images/favicon-96x96.797dd92b.png">
    <link rel="icon" type="image/png" sizes="16x16" href="/public/build/images/favicon-16x16.png">

    <link rel="apple-touch-icon" sizes="57x57" href="/public/build/images/apple-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="60x60" href="/public/build/images/apple-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="/public/build/images/apple-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/public/build/images/apple-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="/public/build/images/apple-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/public/build/images/apple-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="/public/build/images/apple-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/public/build/images/apple-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="/public/build/images/apple-icon-180x180.png">



        

        
                    <!-- Ads ninja 2.0 - shared header ; start -->
<script>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</script>


<script data-ad-client="ca-pub-8382598503519971" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script src="https://tagan.adlightning.com/valnet/op.js" defer></script>

<script type='text/javascript'>
if (window.location.origin.endsWith("collider.com")) {
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//securepubads.g.doubleclick.net/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
}
</script>

<script type="text/javascript">
    (function () {
        window.advBidxc = window.advBidxc || {};
        window.advBidxc.customerId = "8CU6TM0R4"; //Customer ID
        window.advBidxc.domain = window.location.hostname; //Domain Name
        function loadScript(tagSrc) {
            var scriptTag = document.createElement('script'),
                    placeTag = document.getElementsByTagName("script")[0];
            scriptTag.type = 'text/javascript';
            scriptTag.async = true;
            scriptTag.src = tagSrc;
            placeTag.parentNode.insertBefore(scriptTag, placeTag);
        }

        var isSSL = 'https:' == document.location.protocol;
        var mnSrc = '//hbx.media.net/bxl.js?cid=' + window.advBidxc.customerId + '&dn=' + window.advBidxc.domain + (isSSL ? '&https=1' : '');
        loadScript(mnSrc);
    })();
</script>

<script async src="https://boot.pbstck.com/v1/tag/dc0d380d-756f-4fd9-acff-75ef793154a2"></script>
<!-- Ads ninja 2.0 - shared header ; end -->

        
        
        
        
        
            <script type='text/javascript'>
                                                
                
                if(typeof googletag !== typeof undefined){

                    googletag.cmd.push(function(){

                        
                        googletag.pubads().enableSingleRequest();
                        googletag.pubads().disableInitialLoad();

                        
                        googletag.pubads().addEventListener('impressionViewable', function(event){

                            var slot              = event.slot;
                            var refreshTargetting = slot.getTargeting('refresh');

                            // If refresh targetting key is set refresh based on targetting value.
                            if(0 !== refreshTargetting.length){

                                console.debug(
                                    '%cAds Debug Log',
                                    'display: inline-block; color: #fff; background: blue; padding: 1px 4px; border-radius: 3px;',
                                    `Refreshing ad slot ${slot.getSlotId().getDomId()} in ${refreshTargetting[0]} seconds.`,
                                );

                                setTimeout(function(){

                                    googletag.pubads().refresh([slot]);
                                }, Number(refreshTargetting[0]) * 1000);

                                // TODO: Hold another auction for the slot with A9 and Prebid.
                            }
                        });

                        googletag.enableServices();
                    });
                }
            </script>
        
        




<script>
    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];
</script>







    



    <!-- GLOABL JS VARIABLES -->
    <script>

    var valnet_site_viewType = "direct";
    var valnet_site_view = "all";
    var valnet_site_campaign = "";
    var valnet_site_device = "desktop";
    var valnet_hideAds = true;
    </script>

</head>

<body class="js-tldr  ">
    
    <div id="body-anchor"></div>
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TBXVR8R"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    
    <script>
    window.fbAsyncInit = function() {
        FB.init({
            appId            : VALNET_GLOBAL_FBAPPID,
            autoLogAppEvents : true,
            xfbml            : true,
            version          : 'v7.0'
        });
    };
</script>
<script async defer src="https://connect.facebook.net/en_US/sdk.js"></script>

    
    <div class="w-website">

        <div id="pageStickyFooterAd">
            
        </div>

                            
<div id="js-header" class="w-header">

    <header class="header" itemscope itemtype="https://schema.org/WPHeader">
        
        <h1 class="hide" itemprop="headline">collider.com</h1>

        <div class="header-logo">
            <a href="/" title="" rel="home"></a>
        </div>

        <input class="header-menu-btn-input" type="checkbox" id="headerMenu"/>
        <label class="header-menu-btn-label js-nav" for="headerMenu">
            <div class="menu-burger-btn">
                <span class="burger-btn-line"></span>
                <span class="burger-btn-line"></span>
                <span class="burger-btn-line"></span>
            </div>
        </label>

        <div class="w-header-menu">
            <button class="menu-exit-btn icon i-close"></button>
            <div class="header-menu">
                

<nav class="menu-nav" id="menu-site">
    <ul class="menu-nav-list" itemscope itemtype="http://www.schema.org/SiteNavigationElement">
                                 <li itemprop="name">
                <a href="/all-news/" itemprop="url">Movie News</a>
            </li>
                                <li itemprop="name">
                <a href="/tv/" itemprop="url">TV News</a>
            </li>
                                <li itemprop="name">
                <a href="/trailers/" itemprop="url">Trailers</a>
            </li>
                                <li itemprop="name">
                <a href="/netflix/" itemprop="url">Netflix</a>
            </li>
                                <li itemprop="name">
                <a href="/video-games/" itemprop="url">Video Games</a>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                                            <button class="menu-nav-more-btn js-menu-open">More</button>
                                    
                <ul class="drop-down">
                                             <li itemprop="name">
                <a href="https://collider.com/all-reviews/" itemprop="url">Reviews</a>
            </li>
                                <li itemprop="name">
                <a href="https://collider.com/interviews/" itemprop="url">Interviews</a>
            </li>
            

                </ul>
            </li>
            

    </ul>
</nav>                                                             
    <div class="w-menu-follow">
        <span class="menu-follow-button icon i-social">Follow Us</span>
        <div class="menu-follow drop-down">
                        <div class="menu-follow-social">
                <h4 class="menu-nav-title">Follow Collider</h4>
            	<ul>
                        	                	                <li><a class="icon i-facebook" href="https://www.facebook.com/collider" target="_blank"></a></li>
    	                	                <li><a class="icon i-instagram" href="https://www.instagram.com/collider/" target="_blank"></a></li>
    	                	                <li><a class="icon i-twitter" href="https://twitter.com/collider" target="_blank"></a></li>
    	                	                <li><a class="icon i-youtube" href="https://www.youtube.com/c/collider" target="_blank"></a></li>
    	                	                <li><a class="icon i-feed" href="https://www.collider.com/feed/" target="_blank"></a></li>
    	                	        </ul>
            </div>
            
             
    <div class="menu-follow-brands">
    	<h4 class="menu-nav-title">Something New</h4>
                    <a class="menu-brands-zone icon i-link" href="//screenrant.com" rel="nofollow" target="_blank">
                <img width="300" height="84" class="logo sr" src="/public/build/images/sr-logo-full-colored-light.54036564.svg" alt="Screen Rant">
                <div class="desc">
                	Covering the hottest movie and TV topics that fans want.
                </div>
            </a>
                    <a class="menu-brands-zone icon i-link" href="//www.cbr.com" rel="nofollow" target="_blank">
                <img width="300" height="84" class="logo cb" src="/public/build/images/cb-logo-full-colored-light.4e17204e.svg" alt="CBR">
                <div class="desc">
                	The go-to source for comic book and superhero movie fans.
                </div>
            </a>
            </div>
         
        </div>
    </div>

                                                 <nav class="menu-legal">
        <h4 class="menu-nav-title">More</h4>
        <ul>
                                                <li><a class="write" href="/contributor/">Write For Us</a></li>
                                                                <li><a href="/">Home</a></li>
                                                                <li><a href="/contact/">Contact Us</a></li>
                                                                <li><a href="/terms-of-use/">Terms</a></li>
                                                                <li><a href="/privacy-policy/">Privacy</a></li>
                                                                <li><a href="/dmca-take-down-policy/">Copyright</a></li>
                                                                <li><a href="/about/">About Us</a></li>
                                                                <li><a href="/fact-checking-policy/">Fact Checking Policy</a></li>
                                                                <li><a href="/corrections-policy/">Corrections Policy</a></li>
                                                                <li><a href="/ethics-policy/">Ethics Policy</a></li>
                                                                <li><a href="/ownership-funding-advertising-policy/">Ownership Policy</a></li>
                                                                <li><a href="/partnership-disclaimer/">Partnership Disclaimer</a></li>
                                    </ul>
    </nav>

                                                                </div>
        </div>

        
        <button id="js-theme" class="header-theme-btn">
            
<!-- Generator: Adobe Illustrator 25.0.1, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" class="svg-icon-sun" id="Layer_2" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 425.2 425.2" style="enable-background:new 0 0 425.2 425.2;" xml:space="preserve">
<g>
	<path d="M212,319c-59.1,0-107.2-48.1-107.2-107.2c0-59.1,48.1-107.2,107.2-107.2c59.1,0,107.2,48.1,107.2,107.2
		C319.2,270.9,271.1,319,212,319z M212,134.8c-42.5,0-77,34.5-77,77s34.5,77,77,77s77-34.5,77-77S254.5,134.8,212,134.8z"/>
	<g>
		<path d="M313.4,125.6c-3.9,0-7.7-1.5-10.7-4.4c-5.9-5.9-5.9-15.5,0-21.4l35-35c5.9-5.9,15.5-5.9,21.4,0c5.9,5.9,5.9,15.5,0,21.4
			l-35,35C321.1,124.1,317.2,125.6,313.4,125.6z"/>
		<path d="M404.8,226.9h-49.4c-8.3,0-15.1-6.8-15.1-15.1c0-8.3,6.8-15.1,15.1-15.1h49.4c8.3,0,15.1,6.8,15.1,15.1
			C419.9,220.2,413.1,226.9,404.8,226.9z"/>
		<path d="M348.3,363.3c-3.9,0-7.7-1.5-10.7-4.4l-35-35c-5.9-5.9-5.9-15.5,0-21.4c5.9-5.9,15.5-5.9,21.4,0l35,35
			c5.9,5.9,5.9,15.5,0,21.4C356.1,361.8,352.2,363.3,348.3,363.3z"/>
		<path d="M212,419.7c-8.3,0-15.1-6.8-15.1-15.1v-49.4c0-8.3,6.8-15.1,15.1-15.1c8.3,0,15.1,6.8,15.1,15.1v49.4
			C227.1,413,220.4,419.7,212,419.7z"/>
		<path d="M75.7,363.3c-3.9,0-7.7-1.5-10.7-4.4c-5.9-5.9-5.9-15.5,0-21.4l35-35c5.9-5.9,15.5-5.9,21.4,0c5.9,5.9,5.9,15.5,0,21.4
			l-35,35C83.4,361.8,79.6,363.3,75.7,363.3z"/>
		<path d="M68.7,226.9H19.2c-8.3,0-15.1-6.8-15.1-15.1c0-8.3,6.8-15.1,15.1-15.1h49.4c8.3,0,15.1,6.8,15.1,15.1
			C83.8,220.2,77,226.9,68.7,226.9z"/>
		<path d="M110.6,125.6c-3.9,0-7.7-1.5-10.7-4.4l-35-35c-5.9-5.9-5.9-15.5,0-21.4c5.9-5.9,15.5-5.9,21.4,0l35,35
			c5.9,5.9,5.9,15.5,0,21.4C118.4,124.1,114.5,125.6,110.6,125.6z"/>
		<path d="M212,83.6c-8.3,0-15.1-6.8-15.1-15.1V19c0-8.3,6.8-15.1,15.1-15.1c8.3,0,15.1,6.8,15.1,15.1v49.4
			C227.1,76.8,220.4,83.6,212,83.6z"/>
	</g>
</g>
</svg>
            
<!-- Generator: Adobe Illustrator 25.0.1, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" class="svg-icon-moon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 500 500" style="enable-background:new 0 0 500 500;" xml:space="preserve">
<path id="XMLID_814_" d="M412.1,384.9c-136.2,0-246.6-110.4-246.6-246.6c0-47.9,13.7-92.6,37.4-130.5
	C98.6,36.7,22.1,132.1,22.1,245.5c0,136.2,110.4,246.6,246.6,246.6c88.3,0,165.7-46.4,209.2-116.1
	C456.9,381.8,434.9,384.9,412.1,384.9z"/>
</svg>
        </button>

        <button id="js-search" class="header-search-btn icon i-search js-search-target"></button>
    </header>
</div>

<div class="w-header-search js-search-target">
    <button id="js-exit-search" class="header-search-exit icon i-close"></button>
    <div class="header-search">
        <form method="post" class="search-form js-searchBox icon i-search" id="searchform2" action="/search/">
            <input id="js-search-input" type="text" name="keyword" class="input-text search-input" autocomplete="off" id="s2" placeholder="Search Collider" autofocus>
        </form>
    </div>
</div>






        

        <div class="w-content ">
                <script src="/public/build/swiper.min.js" type="text/javascript"></script>

    <article
            class="w-article   article">

        <script src="/public/build/swiper.min.js" type="text/javascript"></script>

        

                            <header class="article_heading">
                                                            <div class="heading_breadcrumb">
                            

        <script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "BreadcrumbList",
            "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                  "name": "Home",
                  "item": "https://www.collider.com/"
            },
                        {
                "@type": "ListItem",
                "position":2,
                "name": "Reviews",
                "item": "https://www.collider.com/all-reviews/"
            },                        {
                "@type": "ListItem",
                "position":3,
                "name": "‘Godzilla vs. Kong’ Review: Good Monster Brawls and Not Much Else",
                "item": "https://www.collider.com/godzilla-vs-kong-review/"
            }            ]
        }
    </script>

    <nav>
        <ul>
            <li><a href="/">Home</a></li>
                                                            <li><a href="/all-reviews/">Reviews</a></li>
                                                                                        <li><a>‘Godzilla vs. Kong’ Review: Good Monster Brawls and Not Much Else</a></li>
                                                        </ul>
    </nav>

                        </div>
                                                                                    
            
                                    
            
            
                        
<h1 class="heading_title">‘Godzilla vs. Kong’ Review: Good Monster Brawls and Not Much Else</h1>

<div class="heading_meta">
            <a class="meta_txt author" href="/author/matt-goldberg/">By Matt Goldberg</a>
    

                                                                                <span class="meta_txt date"><time datetime="2021-03-29T15:13:00Z">Published 55 minutes ago</time></span>
            
        



    














</div>

<div class="heading_sharing">
            	
<button class="sharing-btn btn-more" onclick="this.parentNode.classList.add('open')">
	<span class="icon i-share"></span>
	<span class="text">Share</span>
</button>

<button class="sharing-btn btn-facebook js-share-button" type="button" data-share-type="facebook" data-share-url="https://collider.com/godzilla-vs-kong-review/">
	<span class="icon i-facebook"></span>
    <span class="text">Share</span>
</button>

<button class="sharing-btn btn-twitter js-share-button" type="button" data-share-type="twitter" data-share-status="‘Godzilla vs. Kong’ Review: Good Monster Brawls and Not Much Else" data-share-url="https://collider.com/godzilla-vs-kong-review/">
	<span class="icon i-twitter"></span>
    <span class="text">Tweet</span>
</button>

<a class="sharing-btn btn-mail" href="mailto:?Subject=‘Godzilla vs. Kong’ Review: Good Monster Brawls and Not Much Else&Body=Check%20this%20out%21%0Ahttps%3A%2F%2Fhttps://collider.com/godzilla-vs-kong-review/">
	<span class="icon i-mail-1"></span>
	<span class="text">Email</span>
</a>

	<button class="js-show-coments sharing-btn btn-comment " type="button">
    	<span class="icon i-comment"></span>
		    	<span class="text">Comment</span>
	</button>
    </div>
                
                        
            
        
            
            
                                    
            
            
                            
    <p class="heading_excerpt">Someone’s going to make a 25-minute version of this movie that’s just the monster fights, and people will prefer it.</p>

                
                        
            
        
            
            
                                    
            
            
                                


        
        
    

    
<div class="heading_image responsive-img img-size-heading-image" style="padding-bottom:50%">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="750px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/godzilla-vs-kong-monster-boat-fight-social-featured.jpeg?q=50&fit=contain&w=750&h=375&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="750px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/godzilla-vs-kong-monster-boat-fight-social-featured.jpeg?q=50&fit=contain&w=750&h=375&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/godzilla-vs-kong-monster-boat-fight-social-featured.jpeg?q=50&fit=contain&w=943&h=500&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/godzilla-vs-kong-monster-boat-fight-social-featured.jpeg?q=50&fit=contain&w=943&h=500&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="767px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/godzilla-vs-kong-monster-boat-fight-social-featured.jpeg?q=50&fit=contain&w=767&h=450&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="767px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/godzilla-vs-kong-monster-boat-fight-social-featured.jpeg?q=50&fit=contain&w=767&h=450&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="480px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/godzilla-vs-kong-monster-boat-fight-social-featured.jpeg?q=50&fit=contain&w=480&h=300&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="480px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/godzilla-vs-kong-monster-boat-fight-social-featured.jpeg?q=50&fit=contain&w=480&h=300&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="Godzilla vs. Kong"/>
                    </picture>
        <figcaption class="item-img-caption"></figcaption>

    </figure>
</div>

    

                
                        
            
        
            
                            </header>
                <section class="article-body" itemprop="articleBody">
                            
                                    
            
                                                                                                                    
                                
                                                



            
                        <p>
            I wrote recently that a key mistake that <strong><em>Godzilla</em></strong> movies tend to make <a href="https://collider.com/godzilla-2014-problem-4k-review/">is underestimating the importance of the human characters</a>. Godzilla works best not as a character but as a metaphor, and you need those human characters to carry forward the importance of whatever the movie is about with the monster brawls and destruction as the icing on the cake. The movies falter when they’re all icing, and sadly, <strong>Adam Wingard</strong>’s <strong><em>Godzilla vs. Kong</em></strong> is such a film. Despite a cast comprised of great actors, they exist solely to move the plot along so that we can get Godzilla fighting Kong. To be fair, the film does what it says on the tin, and if you’re in it solely for monster brawls, you’ll get your money’s worth (or the value of your HBO Max subscription, although the film likely benefits from a theatrical experience, so see it on the big screen if you’ve been vaccinated). But <em>Godzilla vs. Kong</em> is another example of how thin a film can be when it offers nothing but CGI spectacle and cares about little else.
    </p>


    


                            
                    
                        
            
        
            
            
                                                                                                                                                                                                                                                                                                                                                                
            
                                                                                                                            
                                                                        
                                
                                                



            
                        <p>
            Picking up three years after the events of <strong><em>Godzilla: King of the Monsters</em></strong>, the world was at peace until Godzilla, seemingly unprovoked, attacked a facility belonging to Apex Cybernetics, a futuristic and powerful company that’s never been mentioned in these movies until now. Seeing Godzilla as a threat, Apex recruits Hollow Earth scientist Dr. Nathan Lind (<strong>Alexander Skarsgård</strong>) to team up with Kong researcher Ilene Andrews (<strong>Rebecca Hall</strong>) and her ward Jia (<strong>Kaylee Hottle</strong>), who can communicate with Kong, to have the big ape lead them into the Hollow Earth where they can find an energy source powerful enough to defend against Godzilla. Meanwhile, Madison Russell (<strong>Millie Bobby Brown</strong>) has gotten really into a conspiracy podcast from Apex employee Bernie Hayes (<strong>Brian Tyree Henry</strong>), who believes that his company is up to no good and seeks to expose it. Madison brings in her friend Josh (<strong>Julian Dennison</strong>) for the ride and they team up with Bernie to find out what Apex is planning.
    </p>


    


                
                    
                        
            
        
            
            
                                                                                                                                                                                        
            
                                                                        
                            
    

    

        
    

    <div class="body-img responsive-img img-article-item"  style="padding-bottom:49.785714285714%">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="750px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/godzilla-vs-kong-warner-bros-hi-res-22.jpeg?q=50&fit=crop&w=750&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="750px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/godzilla-vs-kong-warner-bros-hi-res-22.jpeg?q=50&fit=crop&w=750&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/godzilla-vs-kong-warner-bros-hi-res-22.jpeg?q=50&fit=crop&w=943&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/godzilla-vs-kong-warner-bros-hi-res-22.jpeg?q=50&fit=crop&w=943&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/godzilla-vs-kong-warner-bros-hi-res-22.jpeg?q=50&fit=crop&w=767&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/godzilla-vs-kong-warner-bros-hi-res-22.jpeg?q=50&fit=crop&w=767&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/godzilla-vs-kong-warner-bros-hi-res-22.jpeg?q=50&fit=crop&w=480&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/godzilla-vs-kong-warner-bros-hi-res-22.jpeg?q=50&fit=crop&w=480&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->

            <img width="1400" height="697" class="lazyload" alt="godzilla-vs-kong-warner-bros-hi-res-22"/>
        </picture>
                    <figcaption class="body-img-caption">Image via Warner Bros.</figcaption>
            </figure>
</div>
                
                        
            
        
            
            
                                                                                                                                                                                                                                                                                                                                                                
            
                                                                                                
                                                                    
                                                



            
                        <p>
            You could be forgiven if you forget these characters’ names in the middle of watching the movie. You could also be forgiven for forgetting basic plot points like, “Wait, why do they need Kong to go into the Hollow Earth?” <em>Godzilla vs. Kong</em> is a movie you forget as you’re watching it because it’s wholly uninterested with elements that typically make us invest in a movie like character or clever plotting or theme or anything beyond splashy VFX leading to the big monster brawl. Obviously, people who watch a movie called “Godzilla vs. Kong” are coming to see that attraction, but that only makes up less than a quarter of the film’s runtime. Everything else is simply table-setting and exposition to move the characters and various monsters to where they need to be. For example, when the characters reach the Hollow Earth, it should be a big moment for Lind since it’s the culmination of his life’s work, and it doesn’t even register. It’s more important for Kong to smash some creature because that’s what the audience wants to see, and so the people don’t matter.
    </p>


    


                
                    
                        
                                                        
        
            
            
                                                                                                                                                                                                                                    
            
                                                                                                
                                
                                                



            
                        <p>
            And maybe I’m asking for the wrong thing from a movie called “Godzilla vs. Kong”, but humans are the lifeline for the audience, and without that, you no longer buy into the situation. Godzilla and Kong are reduced to giant CGI creations smashing into each other just as in the weaker <em>Godzilla</em> movies you lose interest and are reminded that you’re only watching people in rubber suits smashing into each other. A good story creates our suspension of disbelief, but <em>Godzilla vs. Kong</em> is only interested in CGI destruction, which puts it on par with any <strong><em>Transformers</em></strong> movie with maybe a slightly more coherent plot.
    </p>


    


                
                        
            
        
            
            
                                                                                                                                                                                        
            
                                                                        
                            
    

    

        
    

    <div class="body-img responsive-img img-article-item"  style="padding-bottom:66.642857142857%">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="750px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/godzilla-vs-kong-warner-bros-hi-res-05.jpeg?q=50&fit=crop&w=750&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="750px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/godzilla-vs-kong-warner-bros-hi-res-05.jpeg?q=50&fit=crop&w=750&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/godzilla-vs-kong-warner-bros-hi-res-05.jpeg?q=50&fit=crop&w=943&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/godzilla-vs-kong-warner-bros-hi-res-05.jpeg?q=50&fit=crop&w=943&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/godzilla-vs-kong-warner-bros-hi-res-05.jpeg?q=50&fit=crop&w=767&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/godzilla-vs-kong-warner-bros-hi-res-05.jpeg?q=50&fit=crop&w=767&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/godzilla-vs-kong-warner-bros-hi-res-05.jpeg?q=50&fit=crop&w=480&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/godzilla-vs-kong-warner-bros-hi-res-05.jpeg?q=50&fit=crop&w=480&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->

            <img width="1400" height="933" class="lazyload" alt="godzilla-vs-kong-warner-bros-hi-res-05"/>
        </picture>
                    <figcaption class="body-img-caption">Image via Warner Bros.</figcaption>
            </figure>
</div>
                
                        
            
        
            
            
                                                                                                                                                                                                                                                                                                                                                                
            
                                                                                                
                                                                    
                                                



            
                        <p>
            The film tries to feint towards having character development with multiple leads having lost people close to them. Madison lost her mother, Nathan lost his brother, Jia lost her parents, and Bernie lost his wife. This kind of relates to how Kong is looking for a family too, but this is the seed of an idea that never gets developed because it’s more important to rush the characters to their next set piece or plot discovery. The film never takes a break to argue why you should care about these characters and perhaps the only one who gets any worthwhile attention is Kong.
    </p>


    


                
                    
                        
                                                        
        
            
            
                                                                                                                                                                                                                                    
            
                                                                                                
                                
                                                



            
                        <p>
            Do not go into this movie thinking that Godzilla and Kong are weighted equally. <em>Godzilla vs. Kong</em> is really more of a <strong><em>Kong: Skull Island</em></strong> sequel than a sequel to the <em>Godzilla</em> movies, and that makes sense if only because Kong is a more expressive creation. He’s humanoid, mammalian, and can manage complex facial expressions while Godzilla is simply a big reptile. The story is really Kong’s journey, and while he doesn’t really change much on that journey, you’re meant to sympathize with him while Godzilla mostly rampages in an indifferent manner. If you’re a Godzilla fan, that may bum you out, but I guess the logic is that <em>Godzilla</em> already received two movies while Kong only had one.
    </p>


    


                
                        
            
        
            
            
                                                                                                                                                                                        
            
                                                                        
                            
    

    

        
    

    <div class="body-img responsive-img img-article-item"  style="padding-bottom:49.785714285714%">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="750px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/godzilla-vs-kong-warner-bros-hi-res-16.jpeg?q=50&fit=crop&w=750&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="750px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/godzilla-vs-kong-warner-bros-hi-res-16.jpeg?q=50&fit=crop&w=750&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/godzilla-vs-kong-warner-bros-hi-res-16.jpeg?q=50&fit=crop&w=943&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/godzilla-vs-kong-warner-bros-hi-res-16.jpeg?q=50&fit=crop&w=943&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/godzilla-vs-kong-warner-bros-hi-res-16.jpeg?q=50&fit=crop&w=767&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/godzilla-vs-kong-warner-bros-hi-res-16.jpeg?q=50&fit=crop&w=767&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/godzilla-vs-kong-warner-bros-hi-res-16.jpeg?q=50&fit=crop&w=480&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/godzilla-vs-kong-warner-bros-hi-res-16.jpeg?q=50&fit=crop&w=480&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->

            <img width="1400" height="697" class="lazyload" alt="godzilla-vs-kong-warner-bros-hi-res-16"/>
        </picture>
                    <figcaption class="body-img-caption">Image via Warner Bros.</figcaption>
            </figure>
</div>
                
                        
            
        
            
            
                                                                                                                                                                                                                                                                                                                                                                
            
                                                                                                
                                                                    
                                                



            
                        <p>
            But even talking about “sequels”, there’s nothing coherent about Warner Bros. and Legendary’s Monsterverse. Rather than using characters to anchor it across the movies, they rested solely on IP and the result is that you can’t really remember what happens in these movies other than monsters smashing stuff. I saw <em>Godzilla: King of the Monsters</em>less than two years ago and could not tell you a single thing that happened in that movie. I saw <em>Godzilla vs. Kong</em> less than two days ago and I’m struggling to remember anything that happened. Everything that’s remotely memorable comes from the monster fights, and even that’s pretty fleeting because they’re set pieces not rooted in anything other than CGI mayhem.
    </p>


    


                
                    
                        
                                                        
        
            
            
                                                                                                                                                                                                                                                                                                                                                                
            
                                                                                                
                                
                                                



            
                        <p>
            <em>Godzilla vs. Kong</em> is the most cynical of blockbusters because it believes you as a viewer demand nothing more than nostalgia mixed with CGI spectacle. You take the IP of Godzilla and Kong (two names that people recognize even if they’ve never seen a single one of the previous movies), you no longer worry about the subtext and fears these characters originally represented, and you just set them loose to smash against each other in the name of blockbuster destruction. And while this isn’t new, there’s something particularly disheartening watching directors like <strong>Gareth Edwards</strong>, <strong>Jordan Vogt-Roberts</strong>, <strong>Michael Dougherty</strong>, and now Wingard, throw themselves into something so utterly disposable where the only winners are AT&amp;T shareholders solemnly nodding at their investment. Obviously, all blockbusters are built on commerce whether they turn out to be good movies or not. Warner Bros. didn’t make films like <strong><em>Mad Max: Fury Road</em></strong> or <strong><em>Harry Potter</em></strong> out of the goodness of their hearts. They did it to make money, and that’s fine. But rarely is it so transparent and lazy as the empty spectacle and mindless destruction presented in <em>Godzilla vs. Kong</em>. The audience, the cast, and these chonky bois deserve better.
    </p>


    


                
                    
                        
            
        
            
            
                                                                                                                                                                                                                                    
            
                                                                                                
                                
                                                



            
                        <p>
            Rating: D-
    </p>


    


                
                        
            
                <div id="article-waypoint"></div>
                                                                                                                                                                    
        



        
                                                                                                                                                                                                
        
                    <div class="sharing bottom">
                	
<button class="sharing-btn btn-more" onclick="this.parentNode.classList.add('open')">
	<span class="icon i-share"></span>
	<span class="text">Share</span>
</button>

<button class="sharing-btn btn-facebook js-share-button" type="button" data-share-type="facebook" data-share-url="https://collider.com/godzilla-vs-kong-review/">
	<span class="icon i-facebook"></span>
    <span class="text">Share</span>
</button>

<button class="sharing-btn btn-twitter js-share-button" type="button" data-share-type="twitter" data-share-status="‘Godzilla vs. Kong’ Review: Good Monster Brawls and Not Much Else" data-share-url="https://collider.com/godzilla-vs-kong-review/">
	<span class="icon i-twitter"></span>
    <span class="text">Tweet</span>
</button>

<a class="sharing-btn btn-mail" href="mailto:?Subject=‘Godzilla vs. Kong’ Review: Good Monster Brawls and Not Much Else&Body=Check%20this%20out%21%0Ahttps%3A%2F%2Fhttps://collider.com/godzilla-vs-kong-review/">
	<span class="icon i-mail-1"></span>
	<span class="text">Email</span>
</a>

	<button class="js-show-coments sharing-btn btn-comment " type="button">
    	<span class="icon i-comment"></span>
		    	<span class="text">Comment</span>
	</button>
            </div>
        
        
        

        
                    
    
                
                        <a class="sentinel-article-nextArticle next-btn" data-content-id="980754" href="/falcon-and-the-winter-soldier-flag-smashers-karli-morgenthau-explained/" >
        <div class="next-btn-img">
                        
    
    
<div class="bc-img responsive-img img-article-next-btn">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="160px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/flag-smasher.png?q=50&fit=crop&w=160&h=120&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="160px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/flag-smasher.png?q=50&fit=crop&w=160&h=120&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="70px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/flag-smasher.png?q=50&fit=crop&w=70&h=70&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="70px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/flag-smasher.png?q=50&fit=crop&w=70&h=70&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="flag-smasher-2"/>
                    </picture>
            </figure>
</div>


        </div>
        <div class="next-btn-text lines-trim">
            <strong><span class="next-btn-text-title">‘The Falcon and the Winter Soldier’: What Are the Flag-Smashers and Who Is Karli Morgenthau?</span></strong>
                            <p class="next-btn-text-p">Who, exactly, are the baddies in this show?</p>
                    </div>
        <div class="next-btn-cta icon i-arrow-1">Read Next</div>
    </a>


        
                        
<div class="article-tags">
	<strong class="section-sub-title">Related Topics</strong>
    <ul>
    			    	        	<li><a href="/all-reviews/">Reviews</a></li>
	    		        	<li><a href="/movie/">Movie</a></li>
	    		        	<li><a href="/hbo-max/">HBO Max</a></li>
	    			
		    						<li><a class="tags-link" href="/tag/godzilla-vs-kong/">Godzilla vs. Kong</a></li>
		    	        </ul>
</div>

        
        

                        
    <strong class="section-sub-title">About The Author</strong>
    <div class="w-article-author-bio">
                    <div class="author-bio-img" >
                                                                                                
                                    <img data-src="https://static1.colliderimages.com/wordpress/wp-content/authors/5fb2acf259db9-valnet-profile-pic.jpg?fit=crop&amp;w=100&amp;h=100" class="lazyload">
                            </div>
                <div class="author-bio-text">

            <strong class="bio-title">Matt Goldberg
                                    <span class="amount">(14908 Articles Published)</span>
                            </strong>

                            <div class="bio-social">
                                            <a href="https://twitter.com/MattGoldberg" rel="nofollow"
                           target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 338.39 277.15"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M1.86,246.51a166.34,166.34,0,0,0,24.25,0,136,136,0,0,0,26.38-4.71,141.61,141.61,0,0,0,39.78-18.06,69.13,69.13,0,0,0,9.25-7c-15.2-.74-28.59-5.14-40.27-13.89a69,69,0,0,1-24.73-34.55,69.28,69.28,0,0,0,30-1C66.47,166.1,34,156.53,21.14,133c-6.2-10.52-9-22-9.34-34.16-.06-1.79,1-.83,1.53-.54a69.39,69.39,0,0,0,21.75,7.16c2.45.4,5,.41,7.77.63C11.5,80.28,4.8,49.34,21.34,12.55c4.35,4.74,8.22,9.15,12.29,13.36A195.61,195.61,0,0,0,69.42,55a196.06,196.06,0,0,0,54.5,24.14,198.7,198.7,0,0,0,39.57,6.57c2.58.16,2.82-.79,2.46-2.91-4.49-26.48,3.38-48.84,23.47-66.38,14.1-12.31,31-17.51,49.83-16.23A67.66,67.66,0,0,1,284,20.45a3.9,3.9,0,0,0,4.15,1,139.16,139.16,0,0,0,38.16-14.4c.84-.48,1.76-.84,3.44-1.63a71.63,71.63,0,0,1-29.2,37.65c13-.94,25.27-4.69,37.89-9.78-1.64,3.77-3.92,6.25-5.95,8.77a131,131,0,0,1-25.5,24.72,5.29,5.29,0,0,0-2.39,5,194.71,194.71,0,0,1-6.7,56.78,208.6,208.6,0,0,1-36,73.41A190.72,190.72,0,0,1,217,244.37a183.21,183.21,0,0,1-42.5,21.34,206.72,206.72,0,0,1-43,9.92,215.22,215.22,0,0,1-41.92.9,191.37,191.37,0,0,1-51.82-11.22A201.19,201.19,0,0,1,1.21,247.65a9,9,0,0,1-1.21-1A2,2,0,0,1,1.86,246.51Z"/></g></g></svg></a>
                                                                                    <a href="https://www.instagram.com/goldbergram/" rel="nofollow"
                           target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 356 356"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M284.31,356H71.69A71.77,71.77,0,0,1,0,284.31V71.69A71.77,71.77,0,0,1,71.69,0H284.31A71.77,71.77,0,0,1,356,71.69V284.31A71.77,71.77,0,0,1,284.31,356ZM71.69,30A41.73,41.73,0,0,0,30,71.69V284.31A41.73,41.73,0,0,0,71.69,326H284.31A41.73,41.73,0,0,0,326,284.31V71.69A41.73,41.73,0,0,0,284.31,30Z"/><path class="cls-1" d="M178,289.45A111.45,111.45,0,1,1,289.45,178,111.58,111.58,0,0,1,178,289.45Zm0-192.9A81.45,81.45,0,1,0,259.45,178,81.54,81.54,0,0,0,178,96.55Z"/><path class="cls-1" d="M312.09,62.73a18.82,18.82,0,0,1-18.82,18.82h0a18.81,18.81,0,0,1-18.82-18.82h0a18.82,18.82,0,0,1,18.82-18.82h0a18.83,18.83,0,0,1,18.82,18.82Z"/></g></g></svg></a>
                                                                <a href="https://www.linkedin.com/in/mlgoldberg/" rel="nofollow"
                           target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 324.57 323.28"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M179.59,133.05c28.71-33,70-38.91,101.47-26.66,12.75,5.39,27.48,19.46,34.09,36.81,6,15.67,8.25,32,8.36,48.65.27,40.13.27,80.25,1.05,120.37.18,9.16-2.87,11.35-11.39,11l-47.75,0c-7.36,0-9.84-1.78-9.74-9.54.43-34.07.15-68.15.19-102.22a111.72,111.72,0,0,0-1.93-22.8c-3.28-15.91-12.14-24.75-26-26.54-23-3-33.8,4.48-40.52,19.75-2.85,6.47-4,13.37-4.34,20.43-1.89,36.6-1.2,73.23-.73,109.84.11,8.87-2.49,11.45-11.26,11.07-20.39,0-30.9-.08-48.71-.08-6.17.13-8.32-1.85-8.3-8.16q.26-99.83,0-199.67c0-6.6,2-8.79,8.73-8.79l48.72,0c6.32,0,8.13,2.41,8.13,8.32C179.68,120.16,179.59,125.49,179.59,133.05Z"/><path class="cls-1" d="M5.36,214.9c0-32.48.24-65-.16-97.46-.11-8.1,1.74-11,10.55-11,16.92,0,30,0,46.79,0,9.39,0,11.05,3.21,11,11.49-.3,46.82-.17,93.64-.13,140.46,0,18.47,0,36.95.35,55.41.15,6.9-1.93,9.6-9.25,9.39H13.87c-6.85.16-8.68-2.37-8.62-8.9C5.5,281.15,5.36,248,5.36,214.9Z"/><path class="cls-1" d="M78.64,39.63c-.07,22.37-16.83,39-39.31,39C17.72,78.68-.3,60.59,0,39.18A39.69,39.69,0,0,1,39.79,0C62,.11,78.72,17.2,78.64,39.63Z"/></g></g></svg></a>
                                                                                                                    </div>
            
            <div class="bio-desc">
                <p>Matt Goldberg has been an editor with Collider since 2007. As the site's Chief Film Critic, he has authored hundreds of reviews and covered major film festivals including the Toronto International Film Festival and the Sundance Film Festival. He resides in Atlanta with his wife and their dog Jack.</p>
            </div>

                            <a class="bio-btn icon i-arrow-5" href="/author/matt-goldberg/">More
                    From Matt Goldberg</a>
                    </div>

    </div>

                
        
                </section>

        
<aside id="secondary" class="sidebar" role="complementary">


                                                                                            <section class="sidebar-trending ">
                            
                                                            <div class="sidebar-button sidebar-netflix">
                                    <div class="ratio-content">
                                        <a href="/best-movies-on-netflix-streaming/">BEST MOVIES ON NETFLIX</a>
                                    </div>
                                </div>
                                                                                        <div class="section-header">
                                <h3 class="section-title">Trending</h3>
                            </div>
                                <div class="sentinel-article-sidebarTop browse-grid clip-full col-1">
                                            
            
                                    
                                
                                
    

    

    
<article class="browse-clip  item-1 js-content" data-content-id="article:978795">

    <a class="bc-img-link" href="/michaela-conlin-bad-trip-interview-bones-revival/" >
                
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/michaela-conlin-bad-trip.png?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/michaela-conlin-bad-trip.png?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/michaela-conlin-bad-trip.png?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/michaela-conlin-bad-trip.png?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/michaela-conlin-bad-trip.png?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/michaela-conlin-bad-trip.png?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/michaela-conlin-bad-trip.png?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/michaela-conlin-bad-trip.png?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="Michaela Conlin in Bad Trip"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/michaela-conlin-bad-trip-interview-bones-revival/" class="bc-title-link" title="Michaela Conlin on Her Wild Prank Audition for &#039;Bad Trip&#039; and the Possibility of a &#039;Bones&#039; Reunion" >Michaela Conlin on Her Wild Prank Audition for &#039;Bad Trip&#039; and the Possibility of a &#039;Bones&#039; Reunion</a>
        </h3>

        
            
        
        </div>
    

</article>

                    
            
                                    
                                
                                
    

    

    
<article class="browse-clip  item-2 js-content" data-content-id="article:980505">

    <a class="bc-img-link" href="/bafta-games-awards-2021-hades-game-of-the-year/" >
                
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/hades-bafta-games-awards-winners-social-featured.jpeg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/hades-bafta-games-awards-winners-social-featured.jpeg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/hades-bafta-games-awards-winners-social-featured.jpeg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/hades-bafta-games-awards-winners-social-featured.jpeg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/hades-bafta-games-awards-winners-social-featured.jpeg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/hades-bafta-games-awards-winners-social-featured.jpeg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/hades-bafta-games-awards-winners-social-featured.jpeg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/hades-bafta-games-awards-winners-social-featured.jpeg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="hades-bafta-games-awards-winners-social-featured"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/bafta-games-awards-2021-hades-game-of-the-year/" class="bc-title-link" title="&#039;Hades&#039; Wins Game of the Year at 2021 BAFTA Games Awards" >&#039;Hades&#039; Wins Game of the Year at 2021 BAFTA Games Awards</a>
        </h3>

        
            
        
        </div>
    

</article>

                    
            
                                    
                                
                                
                                
    

    

    
<article class="browse-clip  item-3 js-content" data-content-id="article:979826">

    <a class="bc-img-link" href="/for-the-sake-of-vicious-trailer/" >
                
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/for-the-sake-of-vicious-social-feature.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/for-the-sake-of-vicious-social-feature.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/for-the-sake-of-vicious-social-feature.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/for-the-sake-of-vicious-social-feature.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/for-the-sake-of-vicious-social-feature.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/for-the-sake-of-vicious-social-feature.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/for-the-sake-of-vicious-social-feature.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/for-the-sake-of-vicious-social-feature.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="for-the-sake-of-vicious-social-feature"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/for-the-sake-of-vicious-trailer/" class="bc-title-link" title="Exclusive &#039;For the Sake of Vicious&#039; Trailer Teases a Brutal, Bloody Battle for Survival in Bone-Crunching Indie Horror" >Exclusive &#039;For the Sake of Vicious&#039; Trailer Teases a Brutal, Bloody Battle for Survival in Bone-Crunching Indie Horror</a>
        </h3>

        
            
        
        </div>
    

</article>

                            
                    
            
                                    
                                
                                
                                
    

    

    
<article class="browse-clip  item-4 js-content" data-content-id="article:980287">

    <a class="bc-img-link" href="/in-the-earth-trailer-new-ben-wheatley-movie/" >
                
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/in-the-earth-featured-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/in-the-earth-featured-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/in-the-earth-featured-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/in-the-earth-featured-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/in-the-earth-featured-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/in-the-earth-featured-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/in-the-earth-featured-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/in-the-earth-featured-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="in-the-earth-featured-social"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/in-the-earth-trailer-new-ben-wheatley-movie/" class="bc-title-link" title="First Trailer for Ben Wheatley&#039;s &#039;In the Earth&#039; Is Here to Give Us Pandemic-Inspired Spooks" >First Trailer for Ben Wheatley&#039;s &#039;In the Earth&#039; Is Here to Give Us Pandemic-Inspired Spooks</a>
        </h3>

        
            
        
        </div>
    

</article>

                    
            
                                    
                                
                                
    

    

    
<article class="browse-clip  item-5 js-content" data-content-id="article:980491">

    <a class="bc-img-link" href="/the-suicide-squad-trailer-release-date/" >
                
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/the-suicide-squad-poster-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/the-suicide-squad-poster-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/the-suicide-squad-poster-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/the-suicide-squad-poster-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/the-suicide-squad-poster-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/the-suicide-squad-poster-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/the-suicide-squad-poster-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/the-suicide-squad-poster-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="the-suicide-squad-poster-social-2"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/the-suicide-squad-trailer-release-date/" class="bc-title-link" title="James Gunn Reveals ‘The Suicide Squad’ Trailer Release Date and Poster" >James Gunn Reveals ‘The Suicide Squad’ Trailer Release Date and Poster</a>
        </h3>

        
            
        
        </div>
    

</article>

                    
            
                                    
                                
                                
    

    

    
<article class="browse-clip  item-6 js-content" data-content-id="article:980836">

    <a class="bc-img-link" href="/the-witcher-prequel-cast-laurence-o-fuarain-blood-origin/" >
                
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/THE-WITCHER.png?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/THE-WITCHER.png?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/THE-WITCHER.png?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/THE-WITCHER.png?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/THE-WITCHER.png?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/THE-WITCHER.png?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/THE-WITCHER.png?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/THE-WITCHER.png?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="THE-WITCHER"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/the-witcher-prequel-cast-laurence-o-fuarain-blood-origin/" class="bc-title-link" title="&#039;The Witcher&#039; Prequel Series Casts &#039;Vikings&#039; Alum Laurence O’Fuarain to Star" >&#039;The Witcher&#039; Prequel Series Casts &#039;Vikings&#039; Alum Laurence O’Fuarain to Star</a>
        </h3>

        
            
        
        </div>
    

</article>

                        </div>
    
                                                                        
                                                    </section>
                                                                                    
            
            
                                                                                                                        <section class="sidebar-sticky ">
                        
                        <div class="section-header">
                            <h3 class="section-title">trending now</h3>
                        </div>
                            <div class="sentinel-article-sidebarSticky browse-half clip-half">
                        
            
                                    
                                
                                
    

    

    
<article class="browse-clip  item-1 js-content" data-content-id="article:980484">

    <a class="bc-img-link" href="/falcon-and-the-winter-soldier-john-wick-nobody-movie-screenwriter-derek-kolstad-action/" >
                
    
    
<div class="bc-img responsive-img img-size-half">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="316px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/derek-kolstad.png?q=50&fit=crop&w=316&h=223&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="316px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/derek-kolstad.png?q=50&fit=crop&w=316&h=223&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="377px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/derek-kolstad.png?q=50&fit=crop&w=377&h=300&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="377px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/derek-kolstad.png?q=50&fit=crop&w=377&h=300&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="294px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/derek-kolstad.png?q=50&fit=crop&w=294&h=234&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="294px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/derek-kolstad.png?q=50&fit=crop&w=294&h=234&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="180px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/derek-kolstad.png?q=50&fit=crop&w=180&h=130&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="180px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/derek-kolstad.png?q=50&fit=crop&w=180&h=130&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="derek-kolstad"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/falcon-and-the-winter-soldier-john-wick-nobody-movie-screenwriter-derek-kolstad-action/" class="bc-title-link" title="How &#039;Nobody&#039; and &#039;Falcon and the Winter Soldier&#039; Writer Derek Kolstad Is Reviving Old School Action" >How &#039;Nobody&#039; and &#039;Falcon and the Winter Soldier&#039; Writer Derek Kolstad Is Reviving Old School Action</a>
        </h3>

        
            
        
        </div>
    

</article>

                    
            
                                    
                                
                                
    

    

    
<article class="browse-clip  item-2 js-content" data-content-id="article:980407">

    <a class="bc-img-link" href="/enchanted-2-cast-james-marsden-idina-menzel/" >
                
    
    
<div class="bc-img responsive-img img-size-half">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="316px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/DISENCHANTED.png?q=50&fit=crop&w=316&h=223&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="316px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/DISENCHANTED.png?q=50&fit=crop&w=316&h=223&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="377px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/DISENCHANTED.png?q=50&fit=crop&w=377&h=300&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="377px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/DISENCHANTED.png?q=50&fit=crop&w=377&h=300&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="294px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/DISENCHANTED.png?q=50&fit=crop&w=294&h=234&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="294px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/DISENCHANTED.png?q=50&fit=crop&w=294&h=234&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="180px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/DISENCHANTED.png?q=50&fit=crop&w=180&h=130&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="180px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/DISENCHANTED.png?q=50&fit=crop&w=180&h=130&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="disenchanted-marsden-menzel-custom-social-featured"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/enchanted-2-cast-james-marsden-idina-menzel/" class="bc-title-link" title="James Marsden and Idina Menzel Returning for Disney’s ‘Enchanted’ Sequel, ‘Disenchanted’" >James Marsden and Idina Menzel Returning for Disney’s ‘Enchanted’ Sequel, ‘Disenchanted’</a>
        </h3>

        
            
        
        </div>
    

</article>

                    
            
                                    
                                
                                
    

    

    
<article class="browse-clip  item-3 js-content" data-content-id="article:980027">

    <a class="bc-img-link" href="/crash-on-the-run-review/" >
                
    
    
<div class="bc-img responsive-img img-size-half">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="316px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/crash-on-the-run-social-1.jpg?q=50&fit=crop&w=316&h=223&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="316px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/crash-on-the-run-social-1.jpg?q=50&fit=crop&w=316&h=223&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="377px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/crash-on-the-run-social-1.jpg?q=50&fit=crop&w=377&h=300&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="377px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/crash-on-the-run-social-1.jpg?q=50&fit=crop&w=377&h=300&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="294px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/crash-on-the-run-social-1.jpg?q=50&fit=crop&w=294&h=234&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="294px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/crash-on-the-run-social-1.jpg?q=50&fit=crop&w=294&h=234&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="180px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/crash-on-the-run-social-1.jpg?q=50&fit=crop&w=180&h=130&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="180px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/crash-on-the-run-social-1.jpg?q=50&fit=crop&w=180&h=130&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1200" height="600" class="lazyload" alt="crash-on-the-run-social-2"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/crash-on-the-run-review/" class="bc-title-link" title="&#039;Crash Bandicoot: On the Run!&#039; Review: King&#039;s Mobile Runner Absolutely Belongs in &#039;Crash&#039; Canon" >&#039;Crash Bandicoot: On the Run!&#039; Review: King&#039;s Mobile Runner Absolutely Belongs in &#039;Crash&#039; Canon</a>
        </h3>

        
            
        
        </div>
    

</article>

                        </div>
    
                                                        </section>
                                                
        
</aside>

    </article>

    <section class="w-article-related">
    

    <div class="section-header">
                                 <h3 class="section-title related">Read Next in movies</h3>
                        </div>


    <div class="sentinel-article-relatedContent browse-grid col-1 col-t-2 col-d-4 clip-full">
                    
                                
                                
                                
    

    

    
<article class="browse-clip  js-content" data-content-id="list:499469">

    <a class="bc-img-link" href="/best-movies-on-netflix-streaming/" >
                
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/11/best-movies-netflix-april-2021.png?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/11/best-movies-netflix-april-2021.png?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/11/best-movies-netflix-april-2021.png?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/11/best-movies-netflix-april-2021.png?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/11/best-movies-netflix-april-2021.png?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/11/best-movies-netflix-april-2021.png?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/11/best-movies-netflix-april-2021.png?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/11/best-movies-netflix-april-2021.png?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="best-movies-netflix-april-2021"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/best-movies-on-netflix-streaming/" class="bc-title-link" title="The 85 Best Movies on Netflix Right Now (March 2021)" >The 85 Best Movies on Netflix Right Now (March 2021)</a>
        </h3>

        
            
        
        </div>
    

</article>

                                
                                
                                
    

    

    
<article class="browse-clip  js-content" data-content-id="article:978639">

    <a class="bc-img-link" href="/marvels-avengers-hawkeye-update-review/" >
                
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/marvels-avengers-hawkeye-update-review.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/marvels-avengers-hawkeye-update-review.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/marvels-avengers-hawkeye-update-review.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/marvels-avengers-hawkeye-update-review.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/marvels-avengers-hawkeye-update-review.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/marvels-avengers-hawkeye-update-review.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/marvels-avengers-hawkeye-update-review.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/marvels-avengers-hawkeye-update-review.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1200" height="600" class="lazyload" alt="marvels-avengers-hawkeye-update-review"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/marvels-avengers-hawkeye-update-review/" class="bc-title-link" title="&#039;Marvel&#039;s Avengers&#039; Hawkeye Update Packs a Lot of Punch in a Short Playthrough | Review" >&#039;Marvel&#039;s Avengers&#039; Hawkeye Update Packs a Lot of Punch in a Short Playthrough | Review</a>
        </h3>

        
            
        
        </div>
    

</article>

                                
                                
                                
    

    

    
<article class="browse-clip  js-content" data-content-id="article:979431">

    <a class="bc-img-link" href="/tenet-christopher-nolan-imax-extended-in-theaters/" >
                
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/09/tenet-john-david-washington-social-1.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/09/tenet-john-david-washington-social-1.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/09/tenet-john-david-washington-social-1.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/09/tenet-john-david-washington-social-1.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/09/tenet-john-david-washington-social-1.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/09/tenet-john-david-washington-social-1.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/09/tenet-john-david-washington-social-1.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/09/tenet-john-david-washington-social-1.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="John David Washington as The Protagonist in Tenet"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/tenet-christopher-nolan-imax-extended-in-theaters/" class="bc-title-link" title="‘Tenet’ Extending Its Release in IMAX Theaters Due to Popular Demand" >‘Tenet’ Extending Its Release in IMAX Theaters Due to Popular Demand</a>
        </h3>

        
            
        
        </div>
    

</article>

                            
                                
                                
                                
    

    

    
<article class="browse-clip  js-content" data-content-id="article:980129">

    <a class="bc-img-link" href="/how-to-watch-james-bond-movies-in-order-no-time-to-die/" >
                
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/james-bond-movies-v2.png?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/james-bond-movies-v2.png?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/james-bond-movies-v2.png?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/james-bond-movies-v2.png?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/james-bond-movies-v2.png?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/james-bond-movies-v2.png?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/james-bond-movies-v2.png?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/james-bond-movies-v2.png?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="james-bond-movies-v2"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/how-to-watch-james-bond-movies-in-order-no-time-to-die/" class="bc-title-link" title="How to Watch the James Bond Movies in Order (Chronologically and by Release Date)" >How to Watch the James Bond Movies in Order (Chronologically and by Release Date)</a>
        </h3>

        
            
        
        </div>
    

</article>

                                
                                
                                
    

    

    
<article class="browse-clip  js-content" data-content-id="article:979700">

    <a class="bc-img-link" href="/hbo-exterminate-all-the-brutes-trailer-raoul-peck/" >
                
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/exterminate-all-the-brutes-social-featured.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/exterminate-all-the-brutes-social-featured.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/exterminate-all-the-brutes-social-featured.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/exterminate-all-the-brutes-social-featured.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/exterminate-all-the-brutes-social-featured.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/exterminate-all-the-brutes-social-featured.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/exterminate-all-the-brutes-social-featured.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/exterminate-all-the-brutes-social-featured.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="exterminate-all-the-brutes-social-featured"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/hbo-exterminate-all-the-brutes-trailer-raoul-peck/" class="bc-title-link" title="HBO Docuseries on White Colonialism, &#039;Exterminate All the Brutes,&#039; Gets Trailer and Release Date" >HBO Docuseries on White Colonialism, &#039;Exterminate All the Brutes,&#039; Gets Trailer and Release Date</a>
        </h3>

        
            
        
        </div>
    

</article>

                                
                                
                                
    

    

    
<article class="browse-clip  js-content" data-content-id="article:979686">

    <a class="bc-img-link" href="/the-banishing-trailer-shudder-release-date/" >
                
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/the-banishing-trailer-social-featured.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/the-banishing-trailer-social-featured.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/the-banishing-trailer-social-featured.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/the-banishing-trailer-social-featured.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/the-banishing-trailer-social-featured.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/the-banishing-trailer-social-featured.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/the-banishing-trailer-social-featured.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/the-banishing-trailer-social-featured.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="Jessica Brown Findlay as Marianne - The Banishing"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/the-banishing-trailer-shudder-release-date/" class="bc-title-link" title="Shudder&#039;s &#039;The Banishing&#039; Trailer Provides a Spooky Peek at Film Inspired by England&#039;s Most Haunted House" >Shudder&#039;s &#039;The Banishing&#039; Trailer Provides a Spooky Peek at Film Inspired by England&#039;s Most Haunted House</a>
        </h3>

        
            
        
        </div>
    

</article>

                            
                                
                                
                                
    

    

    
<article class="browse-clip  js-content" data-content-id="article:980830">

    <a class="bc-img-link" href="/falcon-and-the-winter-soldier-therapy-scenes-problems-explained/" >
                
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/the-falcon-and-the-winter-soldier-cast.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/the-falcon-and-the-winter-soldier-cast.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/the-falcon-and-the-winter-soldier-cast.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/the-falcon-and-the-winter-soldier-cast.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/the-falcon-and-the-winter-soldier-cast.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/the-falcon-and-the-winter-soldier-cast.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/the-falcon-and-the-winter-soldier-cast.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/the-falcon-and-the-winter-soldier-cast.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="3414" height="1707" class="lazyload" alt="The Cast of The Falcon and the Winter Soldier"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/falcon-and-the-winter-soldier-therapy-scenes-problems-explained/" class="bc-title-link" title="On &#039;The Falcon and the Winter Soldier&#039;s Curiously Iffy Relationship With Therapy" >On &#039;The Falcon and the Winter Soldier&#039;s Curiously Iffy Relationship With Therapy</a>
        </h3>

        
            
        
        </div>
    

</article>

                                
                                
                                
    

    

    
<article class="browse-clip  js-content" data-content-id="article:980990">

    <a class="bc-img-link" href="/a-court-of-thorns-and-roses-series-hulu-ronald-d-moore-sarah-j-maas/" >
                
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/ACOTAR-Ron-Moore.png?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/ACOTAR-Ron-Moore.png?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/ACOTAR-Ron-Moore.png?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/ACOTAR-Ron-Moore.png?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/ACOTAR-Ron-Moore.png?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/ACOTAR-Ron-Moore.png?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/ACOTAR-Ron-Moore.png?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/ACOTAR-Ron-Moore.png?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="ACOTAR Ron Moore"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/a-court-of-thorns-and-roses-series-hulu-ronald-d-moore-sarah-j-maas/" class="bc-title-link" title="Fantasy Series &#039;A Court of Thorns and Roses&#039; Heading to Hulu With Ronald D. Moore Adapting" >Fantasy Series &#039;A Court of Thorns and Roses&#039; Heading to Hulu With Ronald D. Moore Adapting</a>
        </h3>

        
            
        
        </div>
    

</article>

                                
                                
                                
    

    

    
<article class="browse-clip  js-content" data-content-id="article:978458">

    <a class="bc-img-link" href="/cyborg-vision-explained-zack-snyder-justice-league/" >
                
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/cyborgs-vision.png?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/cyborgs-vision.png?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/cyborgs-vision.png?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/cyborgs-vision.png?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/cyborgs-vision.png?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/cyborgs-vision.png?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/cyborgs-vision.png?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/cyborgs-vision.png?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="cyborgs-vision"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/cyborg-vision-explained-zack-snyder-justice-league/" class="bc-title-link" title="Here’s What Cyborg’s Vision in ‘Zack Snyder’s Justice League’ Means" >Here’s What Cyborg’s Vision in ‘Zack Snyder’s Justice League’ Means</a>
        </h3>

        
            
        
        </div>
    

</article>

                        </div>
</section>

            <div id="js-fb-comments" class="w-comments">
    
    <div class="comments-header">
        <i class="icon i-close js-exit-comments"></i>
        <strong class="comments-title">Comments</strong>
    </div>

    <div class="w-fb-comments">
        <div class="fb-comments" data-href="https://collider.com/godzilla-vs-kong-review/" data-width="100%" data-numposts="3"></div>
    </div>

</div>

<script>
    document.addEventListener('DOMContentLoaded', function() {
        var commentBtn = document.querySelectorAll('.js-show-coments');
        var facebookComments = document.getElementById('js-fb-comments');
        var commentExitBtn = document.querySelectorAll('.js-exit-comments');

        if (facebookComments == null) return;

        for (var i = 0; i < commentBtn.length; i++) {
            commentBtn[i].addEventListener('click', function() {
                facebookComments.classList.add("active");
            });
        }

        for (var i = 0; i < commentExitBtn.length; i++) {
            commentExitBtn[i].addEventListener('click', function() {
                facebookComments.classList.remove("active");
            });
        }
    });
</script>
    
        </div>

            
                    

            





            




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "Article",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.collider.com/godzilla-vs-kong-review/"
        },
        "headline": "Godzilla vs. Kong Review: Monster Slugfest Is a Snooze",
        "image":{
            "@type": "ImageObject",
            "url": "https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/godzilla-vs-kong-monster-boat-fight-social-featured.jpeg",
            "height":700,
            "width":1400
        },
        "datePublished": "2021-03-29T15:13:10Z",
        "dateModified": "2021-03-29T15:13:10Z",
        "author": {
            "@type": "Person",
            "@id" :  "https://www.collider.com/author/matt-goldberg/#author",
            "name": "Matt Goldberg",
            "sameAs":[
                "https://www.collider.com/author/matt-goldberg/",
                ""
            ]
        },
        "publisher": {
            "@type": "Organization",
            "@id": "https://www.collider.com/#organization",
            "name": "Collider",
            "sameAs": [
                        "https://www.facebook.com/collider",
                        "https://www.youtube.com/c/collider",
                        "https://twitter.com/collider"
                      ],
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.collider.com/public/build/images/cl-amp-logo.93e10fe7.png",
                "height":60,
                "width":322
            }
        },
        "articleSection":["all-reviews","godzilla-vs-kong"],
                "description": "Matt Goldberg reviews Adam Wingard&#039;s Godzilla vs. Kong starring Alexander Skarsgård, Millie Bobby Brown, and Rebecca Hall."
    }
</script>


    
                    


    
<footer class="w-footer">
        <div class="footer">
                        <nav class="menu-legal">
        <h4 class="menu-nav-title">More</h4>
        <ul>
                                                <li><a class="write" href="/contributor/">Write For Us</a></li>
                                                                <li><a href="/">Home</a></li>
                                                                <li><a href="/contact/">Contact Us</a></li>
                                                                <li><a href="/terms-of-use/">Terms</a></li>
                                                                <li><a href="/privacy-policy/">Privacy</a></li>
                                                                <li><a href="/dmca-take-down-policy/">Copyright</a></li>
                                                                <li><a href="/about/">About Us</a></li>
                                                                <li><a href="/fact-checking-policy/">Fact Checking Policy</a></li>
                                                                <li><a href="/corrections-policy/">Corrections Policy</a></li>
                                                                <li><a href="/ethics-policy/">Ethics Policy</a></li>
                                                                <li><a href="/ownership-funding-advertising-policy/">Ownership Policy</a></li>
                                                                <li><a href="/partnership-disclaimer/">Partnership Disclaimer</a></li>
                                    </ul>
    </nav>

        	</div>
	<div class="footer-copy">
		Copyright &copy; 2021 collider.com
	</div>
</footer>

        
    </div>

                <script src="/public/build/valnet-footer.75005e8f.js"></script>
    
            <script src="/public/build/valnet-footer-article.0988af2d.js"></script>
        <script>
            </script>


    

        <script>
        document.addEventListener('DOMContentLoaded', function () {
            var queryString = window.location.search || '';
            var keyValPairs = [];
            var params      = {};

            queryString     = queryString.substr(1);
            if (queryString.length)
            {
                keyValPairs = queryString.split('&');
                for (var i = 0; i < keyValPairs.length; i++)
                {
                    var key = keyValPairs[i].split('=')[0];
                    if (!key.length) continue;
                    if (typeof params[key] === 'undefined')
                        params[key] = [];
                    params[key].push(keyValPairs[i].split('=')[1]);
                }

                if (params['view'] !== undefined) {
                    if (params['view'] == "list" || params['view'] == "lista") {
                        valnet_cookie.set("view",params['view']);
                    }
                }

                var campaign = null;
                if (params['utm_source'] !== undefined) {
                    campaign = params['utm_source'];
                }
                if (campaign !== null) {
                    valnet_cookie.set("campaign",campaign);
                }
            }
        });
    </script>

                                                        
    <script>

        console.log('viewType: direct');
        console.log('view: all');
        console.log('campaign: ');
        console.log('device: desktop');
                console.log('displayStartButton:  false ');
        
    </script>

    

 </body>
</html>

