<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
    <meta name="viewport" content="user-scalable=yes, initial-scale=1.0, width=device-width"/>

    <link rel="preconnect" href="https://static1.colliderimages.com">

                            <link rel="preconnect" href="https://www.google-analytics.com">
            
        
    <link rel="preload"
                      media="(max-width: 480px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/guy-pearce-memory-feature.jpg?q=50&fit=contain&w=960&h=&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 481px) and (max-width: 767px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/guy-pearce-memory-feature.jpg?q=50&fit=contain&w=767&h=&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 768px) and (max-width: 1023px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/guy-pearce-memory-feature.jpg?q=50&fit=contain&w=943&h=&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 1024px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/guy-pearce-memory-feature.jpg?q=50&fit=contain&w=1500&h=&dpr=1.5" importance="high"  as="image">
    
    <script>
        // GLOBAL JS VARIABLES FOR THE PAGE
        var VALNET_GLOBAL_FBAPPID = "172826243054377";
        // GLOBAL JS VARIABLES FOR GOOGLE ANALYTICS
                    var VALNET_GLOBAL_GOOGLEANALYTICSPROPERTYID = "UA-35624077-21";
            var VALNET_GLOBAL_POSTID = "2019103";
            var VALNET_GLOBAL_AUTHOR = "steve-weintraub";
            var VALNET_GLOBAL_CHANNEL = "Interviews";
            var VALNET_GLOBAL_VIEW = "regular";
            var VALNET_GLOBAL_EXACTVIEW = "all";
            var VALNET_GLOBAL_ISPREMIUM = "false";
            var VALNET_GLOBAL_ENVIRONMENT = "native";
            var VALNET_GLOBAL_POSTTYPE = "article";
            var VALNET_GLOBAL_JREDITOR = "";
            var VALNET_GLOBAL_SREDITOR = "steve-weintraub";
            var VALNET_GLOBAL_NUMBERPERPAGE = "all";
            var VALNET_GLOBAL_ISENGAGEMENTTEST = "false";
            var VALNET_GLOBAL_DETECTEDDEVICE = "desktop";
            var VALNET_GLOBAL_IPADDRESS = "35.173.238.138";
            var VALNET_GLOBAL_BROWSERUSERAGENT = "CCBot\/3.0\u0020\u0028https\u003A\/\/commoncrawl.org\/faq\/\u003B\u0020info\u0040commoncrawl.org\u0029";
            var VALNET_GLOBAL_LENGTH = "20-24";
            var VALNET_GLOBAL_DATEPUBLISHED = "20220506";
            var VALNET_GLOBAL_EDITOR = "";
            var VALNET_GLOBAL_POSTPAYMENTCATEGORY = "other";
            var VALNET_GLOBAL_CATEGORY = "Interviews";
            var VALNET_GLOBAL_TAGS = "|Interviews|Movie|Guy Pearce|";
            var VALNET_GLOBAL_ISFACEBOOKBROWSER = "O";
            var VALNET_GLOBAL_ADS = "BOT";
            var VALNET_GLOBAL_AMPTRAFFIC = "false";
            var VALNET_GLOBAL_TEMPLATE = "content-all";
            var VALNET_GLOBAL_TLDRPERMALINK = "/guy-pearce-memory-interview-liam-neeson-a-spy-among-friends/";
            var VALNET_GLOBAL_TLDRPAGE = "1";
            var VALNET_GLOBAL_TLDRTOTALNUMPAGE = "0";
            var VALNET_GLOBAL_TLDRVIEWTYPE = "";
            var VALNET_GLOBAL_ISADBLOCK = true;
            var VALNET_GLOBAL_NETWORKCATEGORY = "movies";
            var VALNET_GLOBAL_CONTENTTYPE = "Interview";
            var VALNET_GLOBAL_INTENT = "Authority";
            var VALNET_GLOBAL_DATEREPUBLISHED = "";
            </script>

    <script> window.arrayOfEmbeds = [] </script>
    
            
    
                    
                <link rel="stylesheet" href="/public/build/a-article.2b0c75f4.css">
        
    <!-- Google Analytics -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script>
<!-- End Google Analytics -->
        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-M3N97VF');</script>
<!-- End Google Tag Manager -->
    <meta name="robots" content="max-image-preview:large">
    <script type="text/javascript">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</script>
    <script type="text/javascript">
        /*!
            Waypoints Inview Shortcut - 4.0.1
            Copyright © 2011-2016 Caleb Troughton
            Licensed under the MIT license.
            https://github.com/imakewebthings/waypoints/blob/master/licenses.txt
        */
        !function(){"use strict";function t(){}function e(t){this.options=i.Adapter.extend({},e.defaults,t),this.axis=this.options.horizontal?"horizontal":"vertical",this.waypoints=[],this.element=this.options.element,this.createWaypoints()}var i=window.Waypoint;e.prototype.createWaypoints=function(){for(var t={vertical:[{down:"enter",up:"exited",offset:"100%"},{down:"entered",up:"exit",offset:"bottom-in-view"},{down:"exit",up:"entered",offset:0},{down:"exited",up:"enter",offset:function(){return-this.adapter.outerHeight()}}],horizontal:[{right:"enter",left:"exited",offset:"100%"},{right:"entered",left:"exit",offset:"right-in-view"},{right:"exit",left:"entered",offset:0},{right:"exited",left:"enter",offset:function(){return-this.adapter.outerWidth()}}]},e=0,i=t[this.axis].length;i>e;e++){var n=t[this.axis][e];this.createWaypoint(n)}},e.prototype.createWaypoint=function(t){var e=this;this.waypoints.push(new i({context:this.options.context,element:this.options.element,enabled:this.options.enabled,handler:function(t){return function(i){e.options[t[i]].call(e,i)}}(t),offset:t.offset,horizontal:this.options.horizontal}))},e.prototype.destroy=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].destroy();this.waypoints=[]},e.prototype.disable=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].disable()},e.prototype.enable=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].enable()},e.defaults={context:window,enabled:!0,enter:t,entered:t,exit:t,exited:t},i.Inview=e}();
    </script>

                
    <script async src="/public/build/dfp.js"></script>
            <script async src="/public/build/valnet-header-ads.ce16a0c6.js"></script>
    
    

    
    
    
    
                
    

    	
	    	    	        <link rel="amphtml" href="https://collider.com/guy-pearce-memory-interview-liam-neeson-a-spy-among-friends/amp/" />
	    
	    	        <link rel="canonical" href="https://collider.com/guy-pearce-memory-interview-liam-neeson-a-spy-among-friends/" />
	    
	    	    	        
	        	    
	    <title>Guy Pearce on Memory, Liam Neeson, The Count of Monte Cristo, and Memento</title>
	    
	    	        	        <meta name="description" content="Guy Pearce talks with us about making Memory with Liam Neeson and previous films like Memento, The Proposition, and The Count of Monte Cristo." />
	    	    
	    	
        
        
            <meta property="og:title" content="Guy Pearce on ‘Memory,’ Liam Neeson, ‘The Proposition’ and Making ‘A Spy Among Friends’ with Damian Lewis"/>
    <meta property="og:type" content="article"/>

            <meta property="og:image" content="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/guy-pearce-memory-feature.jpg"/>
                    <meta property="og:image:width" content="1400"/>
            <meta property="og:image:height" content="700"/>
                    

                                                <meta property="og:url" content="https://collider.com/guy-pearce-memory-interview-liam-neeson-a-spy-among-friends/"/>
                        
    <meta property="og:locale" content="en_US"/>
    <meta property="og:description" content="He also reminisces about filming ‘The Count of Monte Cristo,’ ‘The Proposition,’ and more."/>

            <meta property="og:site_name" content="Collider"/>
    
                        <meta property="article:published_time" content="2022-05-06T23:11:50Z"/>
                            <meta property="article:modified_time" content="2022-05-06T23:11:50Z"/>
                                        <meta property="article:section" content="Interviews"/>
            

    
            <meta name="twitter:card" content="summary_large_image">
                <meta name="twitter:site" content="@collider">
        <meta name="twitter:title" content="Guy Pearce on ‘Memory,’ Liam Neeson, ‘The Proposition’ and Making ‘A Spy Among Friends’ with Damian Lewis">
        <meta name="twitter:description" content="He also reminisces about filming ‘The Count of Monte Cristo,’ ‘The Proposition,’ and more.">
                    <meta name="twitter:image" content="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/guy-pearce-memory-feature.jpg">
            
        <meta property="fb:app_id" content="172826243054377"/>

		

    <link rel="icon" sizes="48x48" href="/public/build/images/favicon-48x48.1311d9e7.png">
    <link rel="icon" sizes="96x96" href="/public/build/images/favicon-96x96.797dd92b.png">
    <link rel="icon" sizes="144x144" href="/public/build/images/favicon-144x144.c2c34bad.png">
    <link rel="icon" sizes="192x192" href="/public/build/images/favicon-192x192.7164dc45.png">
    <link rel="icon" sizes="240x240" href="/public/build/images/favicon-240x240.c24091db.png">

    <link rel="apple-touch-icon" sizes="240x240" href="/public/build/images/favicon-240x240.c24091db.png">
    <link rel="shortcut icon" href="/public/build/images/favicon-192x192.7164dc45.png">

        
        
                                <!-- Using AdsNinja V10 -->
                <!-- Ad Header Start -->
                
                




                <!-- Ad Header End -->
                
    <!-- GLOABL JS VARIABLES -->
    <script>


    var valnet_site_viewType = "direct";
    var valnet_site_view = "all";
    var valnet_site_campaign = "";
    var valnet_site_device = "desktop";
    var valnet_hideAds = false;
    </script>

</head>

<body class="js-tldr ">
    <!-- No winning ad found for zone: body injected! -->
    <div id="body-anchor"></div>
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M3N97VF"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    
    
    
    <div class="w-website">

        <div id="pageStickyFooterAd">
            <!-- Zone: sticky footer. -->
<!-- No ads allowed! -->
        </div>

                        <div id="js-header" class="w-header">

    <header class="header" itemscope itemtype="https://schema.org/WPHeader">

        <h1 class="hide" itemprop="headline">collider.com</h1>

        <div class="header-logo">
            <a href="/" title="" rel="home"></a>
        </div>

        <input class="header-menu-btn-input" type="checkbox" id="headerMenu"/>
        <label class="header-menu-btn-label js-nav" for="headerMenu">
            <div class="menu-burger-btn">
                <span class="burger-btn-line"></span>
                <span class="burger-btn-line"></span>
                <span class="burger-btn-line"></span>
            </div>
        </label>

        <div class="w-header-menu">
            <button class="menu-exit-btn icon i-close"></button>
            <div class="header-menu">
                

<nav class="menu-nav" id="menu-site">
    <ul class="menu-nav-list" itemscope itemtype="http://www.schema.org/SiteNavigationElement">
         
                        <li itemprop="name" class="w-drop-down">
                                                            <button class="menu-nav-more-btn js-menu-open">Movies</button>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a href="/movie-news/" itemprop="url">Movie News</a>
            </li>
                                <li itemprop="name">
                <a href="/movie-features/" itemprop="url">Movie Features</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                                            <button class="menu-nav-more-btn js-menu-open">TV</button>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a href="/tv-news/" itemprop="url">TV News</a>
            </li>
                                <li itemprop="name">
                <a href="/tv-features/" itemprop="url">TV Features</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name">
                <a href="/trailers/" itemprop="url">Trailers</a>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                                            <button class="menu-nav-more-btn js-menu-open">Streaming</button>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a href="/netflix/" itemprop="url">Netflix</a>
            </li>
                                <li itemprop="name">
                <a href="/amazon/" itemprop="url">Amazon</a>
            </li>
                                <li itemprop="name">
                <a href="/disney/" itemprop="url">Disney+</a>
            </li>
                                <li itemprop="name">
                <a href="/hbo-max/" itemprop="url">HBO</a>
            </li>
                                <li itemprop="name">
                <a href="/hulu/" itemprop="url">Hulu</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name">
                <a href="/all-reviews/" itemprop="url">Reviews</a>
            </li>
                                <li itemprop="name">
                <a href="/interviews/" itemprop="url">Interviews</a>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                                            <button class="menu-nav-more-btn js-menu-open">More</button>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a href="/tag/lists/" itemprop="url">Lists</a>
            </li>
                                <li itemprop="name">
                <a href="/careers/" itemprop="url">Write for Us</a>
            </li>
                                <li itemprop="name">
                <a href="/contact/" itemprop="url">Contact Us</a>
            </li>
                                <li itemprop="name">
                <a href="/about/" itemprop="url">About</a>
            </li>
            

                </ul>
            </li>
            

    </ul>
</nav>                                
                                    
    <div class="w-menu-follow">
        <span class="menu-follow-button icon i-social">Follow Us</span>
        <div class="menu-follow drop-down">
                        <div class="menu-follow-social">
                <h4 class="menu-nav-title">Follow Collider</h4>
            	<ul>
                                            <li><a class="icon i-youtube" href="https://www.youtube.com/c/collider" target="_blank"></a></li>
                                            <li><a class="icon i-facebook" href="https://www.facebook.com/collider" target="_blank"></a></li>
                                            <li><a class="icon i-instagram" href="https://www.instagram.com/collider/" target="_blank"></a></li>
                                            <li><a class="icon i-twitter" href="https://twitter.com/collider" target="_blank"></a></li>
                                            <li><a class="icon i-feed" href="/feed/" target="_blank"></a></li>
                    

    	        </ul>
            </div>
            
                            
    <div class="menu-follow-brands">
    	<h4 class="menu-nav-title">Something New</h4>
                                                        <a class="menu-brands-zone icon i-link" href="//screenrant.com" rel="nofollow" target="_blank">
                <img width="300"
                     height="84"
                     class="logo sr"
                     src="/public/build/images/sr-logo-full-colored-light.54036564.svg"
                >
                <div class="desc">
                	Covering the hottest movie and TV topics that fans want.
                </div>
            </a>
                                                                                    <a class="menu-brands-zone icon i-link" href="//cbr.com" rel="nofollow" target="_blank">
                <img width="300"
                     height="84"
                     class="logo cb"
                     src="/public/build/images/cb-logo-full-colored-light.4e17204e.svg"
                >
                <div class="desc">
                	The go-to source for comic book and superhero movie fans.
                </div>
            </a>
            </div>
            

        </div>
    </div>
                
            </div>

        </div>

        
        
        <button id="js-search" class="header-search-btn icon i-search js-search-target"></button>
    </header>
</div>

<div class="w-header-search js-search-target">
    <button id="js-exit-search" class="header-search-exit icon i-close"></button>
    <div class="header-search">
        <form method="post" class="search-form js-searchBox icon i-search" id="searchform2" action="/search/">
            <input id="js-search-input" type="text" name="keyword" class="input-text search-input" autocomplete="off" id="s2" placeholder="Search Collider" autofocus>
        </form>
    </div>
</div>

<!-- Zone: sticky header. -->
<!-- No ads allowed! -->

<!-- Zone: header. -->
<!-- No ads allowed! -->


        

        <div class="w-content ">
                                        <article class="w-article   article">
            


    
                                                                                                           
    
    
            
    
    
    
    
                                    
        
            
        
        
    
    
            
    
    
    
    
                                    
        
            
        
        
    
    
            
    
    
    
    
                                        <script>
                window.youtubeEmbedCode = '<iframe src="https://www.youtube.com/embed/tcqckz7BQmY?autoplay=1" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>'
            </script>
                    
        
            
        
        
    
                    
                                    
            
    
    
    
    
                                    
        
            
        
        
    
    
            
    
    
                                                                            
                                
                                
                                                



            
    
                                    
                                        
            
        
        
    
    
                                                                                                                            
    
                                                
                                                        
                                                                                                                                    
                                
                                                



            
    
                                    
        
            
        
                            
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                                                                                                                
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
                                
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                
    
    
                                                
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                                                    
                                                



            
    
                                    
        
            
                            
        
    
    
                                                                                                                                                                                                                
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
                                
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                                                                                                                
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
                                
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                                                                                                                
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
                                
        
        
    
    
                                                                                                
    
    
                                                
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                                                    
                                                



            
    
                                    
        
            
                            
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                                                                                                                
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
                                
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                                                                                                                
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
                                
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                
    
    
                                                
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                                                    
                                                



            
    
                                    
        
            
                            
        
    
    
                                                                                                                                                                                                                
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
                                
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                                                                                                                
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
                                
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                
    
    
                                                
    
                                    
        
            
        
        
    
    
                                                                                                                                                                                                                
    
    
                                                        
                                
                                                                    
                                                



            
    
                                    
        
                                
                            
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                                                                                                                
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
                                
        
        
    
    
                                                                                                                                                                                                                
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
                                
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                                                                                                                
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
                                
        
        
    
    
                                                                                                
    
    
                                                
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                                                    
                                                



            
    
                                    
        
            
                            
        
    
    
                                                                                                                                                                                                                
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
                                
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                                                                                                                
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
                                
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                                                                                                                
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
                                
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                                                                                                                
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
                                
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                                                                                                                
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
                                
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                                                                                                                
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
                                
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                                                                                                                
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
                                
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                                                                                                                
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
                                
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                                                                                                                
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
                                
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                                                                                                                
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
                                
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
    

<header class="article_heading">
<div class="heading_breadcrumb">
 <script type="application/ld+json">
 {
 "@context": "https://schema.org",
 "@type": "BreadcrumbList",
 "itemListElement": [
 {
 "@type": "ListItem",
 "position": "1",
 "name": "Home",
 "item": "https://collider.com/"
 },
 {
 "@type": "ListItem",
 "position":"2",
 "name": "Interviews",
 "item": "https://collider.com/interviews/"
 }, {
 "@type": "ListItem",
 "position":"3",
 "name": "Guy Pearce on ‘Memory,’ Liam Neeson, ‘The Proposition’ and Making ‘A Spy Among Friends’ with Damian Lewis",
 "item": "https://collider.com/guy-pearce-memory-interview-liam-neeson-a-spy-among-friends/"
 } ]
 }
 </script>
 <nav>
<ul>
 <li><a href="/">Home</a></li>
 <li><a href="https://collider.com/interviews/">Interviews</a></li>
 <li><a>Guy Pearce on ‘Memory,’ Liam Neeson, ‘The Proposition’ and Making ‘A Spy Among Friends’ with Damian Lewis</a></li>
 </ul>
 </nav>
</div>
<h1 class="heading_title">Guy Pearce on ‘Memory,’ Liam Neeson, ‘The Proposition’ and Making ‘A Spy Among Friends’ with Damian Lewis</h1>
<div class="heading_meta">
 <a class="meta_txt author" href="/author/steve-weintraub/">By Steve Weintraub</a>
 <span class="meta_txt date"><time datetime="2022-05-06T23:11:00Z">Published 2 hours ago</time></span>
</div>
<div class="heading_sharing">
<button class="sharing-btn btn-more" onclick="this.parentNode.classList.add('open')">
 <span class="icon i-share"></span>
 <span class="text">Share</span>
</button>
 <a class="sharing-btn btn-facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcollider.com%2Fguy-pearce-memory-interview-liam-neeson-a-spy-among-friends%2F%2F&amp;src=sdkpreparse">
 <span class="icon i-facebook"></span>
 <span class="text">Share</span>
 </a>
 <a class="sharing-btn btn-twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Guy%20Pearce%20on%20%E2%80%98Memory%2C%E2%80%99%20Liam%20Neeson%2C%20%E2%80%98The%20Proposition%E2%80%99%20and%20Making%20%E2%80%98A%20Spy%20Among%20Friends%E2%80%99%20with%20Damian%20Lewis&url=https%3A%2F%2Fcollider.com%2Fguy-pearce-memory-interview-liam-neeson-a-spy-among-friends%2F">
 <span class="icon i-twitter"></span>
 <span class="text">Tweet</span>
 </a>
 <a class="sharing-btn btn-linkedIn" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fcollider.com%2Fguy-pearce-memory-interview-liam-neeson-a-spy-among-friends%2F&title=Guy%20Pearce%20on%20%E2%80%98Memory%2C%E2%80%99%20Liam%20Neeson%2C%20%E2%80%98The%20Proposition%E2%80%99%20and%20Making%20%E2%80%98A%20Spy%20Among%20Friends%E2%80%99%20with%20Damian%20Lewis&source=collider.com&summary=He%20also%20reminisces%20about%20filming%20%E2%80%98The%20Count%20of%20Monte%20Cristo%2C%E2%80%99%20%E2%80%98The%20Proposition%2C%E2%80%99%20and%20more.">
 <span class="icon i-linkedIn"></span>
 <span class="text">Share</span>
 </a>
 <a class="sharing-btn btn-mail" href="mailto:?Subject=Guy Pearce on ‘Memory,’ Liam Neeson, ‘The Proposition’ and Making ‘A Spy Among Friends’ with Damian Lewis&Body=Check%20this%20out%21%0Ahttps%3A%2F%2Fhttps://collider.com/guy-pearce-memory-interview-liam-neeson-a-spy-among-friends/">
 <span class="icon i-mail-1"></span>
 <span class="text">Email</span>
 </a>
 </div>
<p class="heading_excerpt">He also reminisces about filming ‘The Count of Monte Cristo,’ ‘The Proposition,’ and more.</p>
<div class="heading_image responsive-img img-size-heading-image clickable-feature-image-yt-embed icon i-youtube " style="padding-bottom:50%"
 data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/guy-pearce-memory-feature.jpg"
 data-modal-id="single-image-modal"
 data-modal-container-id="single-image-modal-container"
 data-img-caption="&quot;&quot;">
 <figure>
 <picture>
 <!--[if IE 9]>
 <video style="display: none;"><![endif]-->
 <source media="(min-width: 1024px)"
 sizes="1500px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/guy-pearce-memory-feature.jpg?q=50&fit=contain&w=1500&h=&dpr=1.5"/>
 <source media="(min-width: 768px)"
 sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/guy-pearce-memory-feature.jpg?q=50&fit=contain&w=943&h=&dpr=1.5"/>
 <source media="(min-width: 481px)"
 sizes="767px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/guy-pearce-memory-feature.jpg?q=50&fit=contain&w=767&h=&dpr=1.5"/>
 <source media="(min-width: 0px)"
 sizes="960px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/guy-pearce-memory-feature.jpg?q=50&fit=contain&w=960&h=&dpr=1.5"/>
 <!--[if IE 9]></video><![endif]-->
<img width="1400" height="700" alt="guy-pearce-memory-social" data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/guy-pearce-memory-feature.jpg"/>
 </picture>
 <figcaption class="item-img-caption"></figcaption>
 </figure>
 </div>
 <!-- No winning ad found for zone: below main pic! -->
</header><section id="article-body" class="article-body" itemprop="articleBody"> 
<p>With director <strong>Martin Campbell</strong>&rsquo;s <strong><em>Memory </em></strong>now playing in theaters, I recently conducted a wide-ranging interview with <strong>Guy Pearce</strong>, who plays an honest cop. In the film, <strong>Liam Neeson</strong> plays an expert assassin that&rsquo;s dealing with getting older and suffering from a memory that is beginning to falter. When a job goes wrong because he refuses to kill a child, Neeson must figure out who hired him while staying ahead of the FBI and his failing memory. <em>Memory</em> also stars <strong>Monica Bellucci, Taj Atwal</strong>, <strong>Ray Fearon</strong>, and <strong>Harold Torres</strong>. The film is produced by <strong>Cathay Schulman</strong>, <strong>Moshe Diamant</strong>, <strong>Rupert Maconick</strong>, <strong>Michael Heimler</strong>, and <strong>Arthur Sarkissian</strong>.</p>
 <!-- No winning ad found for zone: word count #1! --><!-- No winning ad found for zone: Below First Paragraph! --><!-- No winning ad found for zone: mid intro! --> 
<p>During the interview, Pearce talked abut why he loved working with Neeson, making the film, his process on set, how he prepares for a role, what someone should watch if you&rsquo;ve never seen his work, <strong><em>Memento</em></strong>, <strong><em>The Proposition</em></strong>, which of his roles required the most preparation, and what he remembers about making<strong><em> The Count of Monte Cristo</em></strong>. In addition, he talked about some of his future projects like <strong><em>A Spy Among</em></strong> <em><strong>Friends </strong></em>with <strong>Damian Lewis</strong>, director <strong>Andrew Hunt</strong>&rsquo;s <strong><em>This Infernal Machine</em></strong>.</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
<p>Watch what Guy Pearce had to say in the player above, or you can read the conversation below.</p>
<p><strong>COLLIDER: If someone has actually never seen anything that you&#39;ve done before, what is the first thing you want them watching and why?</strong></p>
<p>GUY PEARCE:<strong> </strong>Well, I always talk about<em> The Proposition</em> as being my favorite film of the films that I&#39;ve done. I probably still feel that way. I&#39;ve certainly been part of some great stories. Absolutely, no question about it. Obviously, things like <em>L.A. Confidential </em>and <em>Priscilla </em>and <em>Memento </em>are ones for people to take a look at. But I think there&#39;s something about <em>The Proposition</em> that feels more personal. I don&#39;t know if it&#39;s because it&#39;s Australian, as well. It&#39;s just a really evocative film. There&#39;s something about filmmaking and that film, that works really well together. No question about the filmmaking abilities of Curtis Hanson in <em>L.A. Confidential </em>and certainly Chris Nolan in <em>Memento</em>. But as I say, there&#39;s just something really visceral and effective about <em>The Proposition</em>.</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
 <!-- No winning ad found for zone: word count #2! --> 
<p><strong>If I&#39;m not mistaken, didn&#39;t Nick Cave write that or am I wrong?</strong></p>
<p>PEARCE: Nick Cave did write that, and he also did the music for it.</p>
<p><strong>I was going to say that maybe there&#39;s something about Nick&#39;s involvement also that makes it special.</strong></p>
<p>PEARCE: His involvement absolutely makes it special, but it&#39;s the culmination of everything. It&#39;s John Hillcoat&#39;s directing, and it feels like you are inside a Nick Cave song. So yes, you&#39;re absolutely right, him having penned that story, I think, makes it unique.</p>
<div class="body-img landscape">
<div class="responsive-img expandable img-article-item" style="padding-bottom:50%"
 data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/03/The-Proposition.jpg"
 data-modal-id="single-image-modal"
 data-modal-container-id="single-image-modal-container"
 data-img-caption="&quot;&quot;">
 <figure>
 <picture>
 <!--[if IE 9]>
 <video style="display: none;"><![endif]-->
 <source media="(min-width: 1024px)"
 sizes="1500px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/03/The-Proposition.jpg?q=50&fit=crop&w=1500&dpr=1.5"/>
 <source media="(min-width: 768px)"
 sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/03/The-Proposition.jpg?q=50&fit=crop&w=943&dpr=1.5"/>
 <source media="(min-width: 481px)"
 sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/03/The-Proposition.jpg?q=50&fit=crop&w=767&dpr=1.5"/>
 <source media="(min-width: 0px)"
 sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/03/The-Proposition.jpg?q=50&fit=crop&w=480&dpr=1.5"/>
 <!--[if IE 9]></video><![endif]-->
<img width="2000" height="1000" class="lazyload" alt="The Proposition" data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/03/The-Proposition.jpg"/>
 </picture>
 </figure>
 </div>
 </div>
<p><strong>You touched on </strong><strong><em>Memento</em></strong><strong>. I&#39;ve heard about people that have done edits of </strong><strong><em>Memento</em></strong><strong>, so they watch it in order. Have you heard about this?</strong></p>
<p>PEARCE:<strong> </strong>I haven&#39;t heard about people doing edits with the film itself, but I know that there are versions of the script out there that are ... Well, in fact, maybe I did know that there was a version where you can watch it, as an extra on a DVD thing, where you can watch it in order. I think I might have known that actually, sorry. I just lied.</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
 <!-- No winning ad found for zone: word count #3! --> 
<p><strong>I&#39;ve never watched it in order. I just think that it&#39;s fascinating. Of the films that you&#39;ve made, which one do you think changed the most in the editing room versus what you were expecting?</strong></p>
<p>PEARCE:<strong> </strong>Well, I did a film called<em> Till Human Voices Wake Us</em>, which was a series of present and past elements. Me as a young boy with a young girl and then me as an older man and that young girl had died in the story. And so me as an older man with the ghost of that woman with me, who Helen Bonham Carter played. I&#39;m actually trying to remember now, but I think in the script, it really flashed back and forth, back and forth, back and forth, I think. But in the finished film, it was completely the kid&#39;s story, and then it was our story and there was just something about it that just didn&#39;t work as it should have.</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
 <!-- No winning ad found for zone: word count #4! --> 
<p>It&#39;s funny talking about <em>Memento </em>on the opposite end of the spectrum, I&#39;ve never done a film that has ended up as exactly like the script, as that film. Every film has some version of reordering things usually, or a couple of scenes taken out or expanded on this scene and gotten rid of that one, et cetera. Even to the point sometimes where they&#39;ll change the order of scenes, and you go, but I was wearing a blue shirt now I&#39;m wearing a red shirt, and now I&#39;m wearing the blue shirt again, because you&#39;ve taken that scene from then, and you&#39;ve plunked in there. So, that stuff happens. <em>Memento </em>is exactly like the script was.</p>
<p><strong>Yeah, this Nolan guy, he&#39;s going to have a career.</strong></p>
<p>PEARCE:<strong> </strong>He did?</p>
<p><strong>Yeah, exactly.</strong></p>
<p>PEARCE:<strong> </strong>Oh yeah, I think the guy directed it. Yeah, he was all right, actually.</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
 <!-- No winning ad found for zone: word count #5! --> 
<div class="body-img landscape">
<div class="responsive-img expandable img-article-item" style="padding-bottom:50%"
 data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/03/Guy-Pearce-in-Memento-Cropped-1.jpg"
 data-modal-id="single-image-modal"
 data-modal-container-id="single-image-modal-container"
 data-img-caption="&quot;Image via Summit&amp;nbsp;&quot;">
 <figure>
 <picture>
 <!--[if IE 9]>
 <video style="display: none;"><![endif]-->
 <source media="(min-width: 1024px)"
 sizes="1500px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/03/Guy-Pearce-in-Memento-Cropped-1.jpg?q=50&fit=crop&w=1500&dpr=1.5"/>
 <source media="(min-width: 768px)"
 sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/03/Guy-Pearce-in-Memento-Cropped-1.jpg?q=50&fit=crop&w=943&dpr=1.5"/>
 <source media="(min-width: 481px)"
 sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/03/Guy-Pearce-in-Memento-Cropped-1.jpg?q=50&fit=crop&w=767&dpr=1.5"/>
 <source media="(min-width: 0px)"
 sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/03/Guy-Pearce-in-Memento-Cropped-1.jpg?q=50&fit=crop&w=480&dpr=1.5"/>
 <!--[if IE 9]></video><![endif]-->
<img width="2000" height="1000" class="lazyload" alt="Guy Pearce holding a photograph in Memento" data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/03/Guy-Pearce-in-Memento-Cropped-1.jpg"/>
 </picture>
 <figcaption class="body-img-caption">Image via Summit&nbsp;</figcaption>
 </figure>
 </div>
 </div>
<p><strong>What&#39;s the most, you&#39;ve actually prepared for one of your roles?</strong></p>
<p>PEARCE:<strong> </strong>Well, probably Andy Warhol for <em>Factory Girl</em>, and that sort of came about sadly because of Hurricane Katrina. Because we went to film the film in New Orleans, we had all gone to New York to start rehearsals and then Katrina happened, so the film got held up for about six or so weeks, I think, while they then figured out where in Louisiana they could do the film. And they moved it to Shreveport. Meanwhile, I was in New York getting to meet all the people from the Warhol world who I could meet and spend time with them and preparing. So that became an elongated preparation but was utterly fascinating. I would say that film and that character.</p>
<p><strong>If you have not seen the six-part Warhol doc that&#39;s now on Netflix, I just finished it recently, and it&#39;s fascinating. It&#39;s fantastic.</strong></p>
 <!-- No winning ad found for zone: word count #6! --> 
<p>PEARCE:<strong> </strong>I saw it on there and I thought, &quot;Ooh!&quot; And then a part of me went, &quot;Oh, can I go back into that world? Do I need to go back into that world?&quot; I really want to go back into that world, but I sort of have to be prepared for it because it is a world that I indulged in. But I think I probably will check it out, yes.</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
<p><strong>I think Warhol would enjoy the way that they used a computer to recreate his voice. I&#39;m just recommending it. It&#39;s very good.</strong></p>
<p>PEARCE:<strong> </strong>Okay. Okay. I&#39;ll check it out. Thank you.</p>
<p><strong>What do you remember when you think back on </strong><strong><em>Count of Monte Cristo</em></strong><strong>? What do you remember about that movie? Is that one you look back on fondly.</strong></p>
<p>PEARCE:<strong> </strong>Well, I had good times and bad times on it. When I first turned up in Ireland, I was handed a new version of the script, which was very different to the one I signed onto. So that then became a challenge to get it back, or get my character at the very least, back to what I&#39;d originally agreed to do. That was quite the test. But once we did, and once we got going, and once I put my foot down about what I wanted to do, it was a bit of a struggle, but I at least had a good time. Kevin was a great guy. Jim Caviezel was a great guy. Dagmara [Domińczyk], James Frain, Luis Guzman, of course, Henry Cavill, all these lovely people that I got to work with. Helen McCrory, who sadly passed away last year. So, I had a lovely time with these great people. And then we also got to go to Malta and film in Malta.</p>
 <!-- No winning ad found for zone: word count #7! --> 
<p>So there were some really extraordinary parts of it as well and a great story to tell, of course. Freddy Jones, who was in my favorite film of all time, <em>The Elephant Man</em>. Getting to work with him was amazing. Although he was quite grumpy, so I didn&#39;t really get much out of him. Never meet your heroes as they say. So, yeah, I have fond memories, but it was a bit of a tough one, to begin with as well.</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
<div class="body-img landscape">
<div class="responsive-img expandable img-article-item" style="padding-bottom:50%"
 data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/the-count-of-monte-cristo-guy-pearce.jpg"
 data-modal-id="single-image-modal"
 data-modal-container-id="single-image-modal-container"
 data-img-caption="&quot;Image via Buena Vista Pictures&quot;">
 <figure>
 <picture>
 <!--[if IE 9]>
 <video style="display: none;"><![endif]-->
 <source media="(min-width: 1024px)"
 sizes="1500px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/the-count-of-monte-cristo-guy-pearce.jpg?q=50&fit=crop&w=1500&dpr=1.5"/>
 <source media="(min-width: 768px)"
 sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/the-count-of-monte-cristo-guy-pearce.jpg?q=50&fit=crop&w=943&dpr=1.5"/>
 <source media="(min-width: 481px)"
 sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/the-count-of-monte-cristo-guy-pearce.jpg?q=50&fit=crop&w=767&dpr=1.5"/>
 <source media="(min-width: 0px)"
 sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/the-count-of-monte-cristo-guy-pearce.jpg?q=50&fit=crop&w=480&dpr=1.5"/>
 <!--[if IE 9]></video><![endif]-->
<img width="1400" height="700" class="lazyload" alt="the-count-of-monte-cristo-guy-pearce" data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/the-count-of-monte-cristo-guy-pearce.jpg"/>
 </picture>
 <figcaption class="body-img-caption">Image via Buena Vista Pictures</figcaption>
 </figure>
 </div>
 </div>
<p><strong>Jumping into why I get to talk to you, what is it about Liam Neeson that people love watching him punch people in the face?</strong></p>
<p>PEARCE:<strong> </strong>Well, because he&#39;s a big boxer and I reckon they know that, that punch is actually going to ... they&#39;re going to believe it. There&#39;s no question that if he&#39;s after you&#39;re in trouble. Also, I think he exudes a real sort of sensitivity and humanity. He&#39;s not just a typical action hero, he&#39;s a humane, sensitive guy, but has a tough, brutal side. That&#39;s the whole package. If someone like that is going after somebody it&#39;s not the same as just a typical action hero who doesn&#39;t really have much in the way of chops.</p>
 <!-- No winning ad found for zone: word count #8! --> 
<p><strong>I&#39;m a big fan of Liam&#39;s work. What was it actually like working with him? I know it&#39;s such a generic question, but I am actually curious.</strong></p>
<p>PEARCE:<strong> </strong>Well, it was delightful. I mean, he couldn&#39;t be nicer. He&#39;s exactly my kind of guy. I think I&#39;m his kind of guy. We think the same way. We work the same way. We just want to get on with it. We don&#39;t want any of the sort bullshit that goes with wasting time, et cetera. We&#39;re both quite cheeky, we both love a good laugh, but also want to do good work. So that balance of all of that stuff, I think meant that we connected very quickly, very easily, and have remained good mates and keep messaging each other silly ever since then, to be honest.</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
<p><strong>It&#39;s so interesting though because obviously I&#39;ve spoken to so many actors through the years and everyone has a different process and some people&#39;s processes do not gel with other people&#39;s work. And you really never know until you get on set, how it&#39;s going to go.</strong></p>
 <!-- No winning ad found for zone: word count #9! --> 
<p>PEARCE:<strong> </strong>No, I had a feeling that it would be good with Liam because he and I share an agent and my agent talked so fondly of him and had always said, &quot;You two are going to get on like a house on fire.&quot; And I&#39;d met Liam before briefly, so I just knew that it would be good. But I wasn&#39;t sure if he needed a new friend or not, so I didn&#39;t want to pester him. But I think once he saw that I wasn&#39;t there to be a pain in the bum or waste anybody&#39;s time, he was very happy to spend time chatting. So yeah, we had a lovely time. It was great.</p>
<div class="body-img landscape">
<div class="responsive-img expandable img-article-item" style="padding-bottom:66.8%"
 data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/03/memory-liam-neeson.jpg"
 data-modal-id="single-image-modal"
 data-modal-container-id="single-image-modal-container"
 data-img-caption="&quot;Image via&amp;nbsp; Open Road&quot;">
 <figure>
 <picture>
 <!--[if IE 9]>
 <video style="display: none;"><![endif]-->
 <source media="(min-width: 1024px)"
 sizes="1500px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/03/memory-liam-neeson.jpg?q=50&fit=crop&w=1500&dpr=1.5"/>
 <source media="(min-width: 768px)"
 sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/03/memory-liam-neeson.jpg?q=50&fit=crop&w=943&dpr=1.5"/>
 <source media="(min-width: 481px)"
 sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/03/memory-liam-neeson.jpg?q=50&fit=crop&w=767&dpr=1.5"/>
 <source media="(min-width: 0px)"
 sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/03/memory-liam-neeson.jpg?q=50&fit=crop&w=480&dpr=1.5"/>
 <!--[if IE 9]></video><![endif]-->
<img width="4500" height="3006" class="lazyload" alt="memory-liam-neeson" data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/03/memory-liam-neeson.jpg"/>
 </picture>
 <figcaption class="body-img-caption">Image via&nbsp; Open Road</figcaption>
 </figure>
 </div>
 </div>
<p><strong>I&#39;m obviously a fan of Martin Campbell and what&#39;s interesting about Martin is the way he likes to shoot action. I know he really takes an interest in it, and it&#39;s something that he&#39;s always trying to find, do it realistically, and I&#39;ve spoken to him about it. What did you find about working with Martin? </strong></p>
 <!-- No winning ad found for zone: word count #10! --> 
<p>PEARCE:<strong> </strong>Well, just that he&#39;s so energetic, he&#39;s so fit and energetic, but particularly for a guy of his age. So I felt like, &quot;Wow, I got to keep up with him.&quot; As well as being really nuanced and sort of subtle and wanting to make sure that the character stuff works, I realized that I was in the hands of somebody whose ability with action is really proficient and as I said he brings great experience. It&#39;s hard to explain, but when a director says, &quot;All right, the camera&#39;s going to be here, and you are going to run past here and this is how I&#39;m going to shoot this thing.&quot; Okay, wow, that&#39;s interesting. Yeah. Okay. So you get the sense that he&#39;s innovative. I loved working with him and as a fellow antipodean, and we got on very well as well.</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
<p><strong>Something else is in this role, you get to play the honest cop. You&#39;ve played obviously police officers before, but what was it about this role that said, &quot;Oh, I really want to do this.&quot;</strong></p>
 <!-- No winning ad found for zone: word count #11! --> 
<p>PEARCE:<strong> </strong>Well, I think [...] it&#39;s a number of things, but one of the things I suppose was that he&#39;s also carrying a bit of a personal sort of tragedy in his history and trying not to let that get in the way of his work. So I feel like there was something about him being at the end of his tether. Being cynical and a bit bruised but trying not to let that wear him down or affect his work. So that I really liked. I liked the way in which these two men wanted to connect with each other, even though they come from different worlds and they have very different jobs. I think there was something about humanity in the two of them, as I say, that meant they wanted to make contact with each other. And of course in the end we realized they&#39;re both fighting for the same thing. That I found quite appealing as well.</p>
 <!-- No winning ad found for zone: word count #12! --> 
<p><strong>I won&#39;t lie. I definitely had a chuckle when Liam is writing stuff on his arm, and you are in this movie.</strong></p>
<p>PEARCE:<strong> </strong>Yeah. I didn&#39;t because I wasn&#39;t there when he was filming that, so I had no idea that he did that. Then I saw the trailer and went, &quot;Oh wait a minute.&quot; But of course, everybody writes things on their hands or on their arm or whatever but because of a certain iconic film, it&#39;s hard to go past. I should have been in the background of that shot and gone, &quot;Wait a minute.&quot;</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
<p><strong>What&#39;s a day or two you&#39;ll always remember from filming. Maybe it was something you did with Liam. I&#39;m sure there&#39;s always a day or two from every film when you think back, that&#39;s the thing that you remember.</strong></p>
<p>PEARCE:<strong> </strong>Well, I mean, I have a big monologue in the middle of the film, in the hospital room, where I&#39;m talking to him. I finally get blurt out of my cynicism about justice and I obviously tell this story about my wife and my child, that I don&#39;t say is my wife for my child, but he picks up on it. That to me is this whole central point or the whole central drive of my character. So selfishly that&#39;s what I feel like I centered everything around, so that&#39;s what I remember the most. As far as other stuff, I don&#39;t really know, it all becomes a bit of a blur, to be honest. I really just focus and remember working with Liam in that hospital room, because that&#39;s when the two guys find some compassion for each other, I think.</p>
 <!-- No winning ad found for zone: word count #13! --> 
<div class="body-img landscape">
<div class="responsive-img expandable img-article-item" style="padding-bottom:63.5%"
 data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/jack-irish-guy-pearce.jpg"
 data-modal-id="single-image-modal"
 data-modal-container-id="single-image-modal-container"
 data-img-caption="&quot;Image via Acorn TV&quot;">
 <figure>
 <picture>
 <!--[if IE 9]>
 <video style="display: none;"><![endif]-->
 <source media="(min-width: 1024px)"
 sizes="1500px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/jack-irish-guy-pearce.jpg?q=50&fit=crop&w=1500&dpr=1.5"/>
 <source media="(min-width: 768px)"
 sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/jack-irish-guy-pearce.jpg?q=50&fit=crop&w=943&dpr=1.5"/>
 <source media="(min-width: 481px)"
 sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/jack-irish-guy-pearce.jpg?q=50&fit=crop&w=767&dpr=1.5"/>
 <source media="(min-width: 0px)"
 sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/jack-irish-guy-pearce.jpg?q=50&fit=crop&w=480&dpr=1.5"/>
 <!--[if IE 9]></video><![endif]-->
<img width="2000" height="1270" class="lazyload" alt="jack-irish-guy-pearce" data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/jack-irish-guy-pearce.jpg"/>
 </picture>
 <figcaption class="body-img-caption">Image via Acorn TV</figcaption>
 </figure>
 </div>
 </div>
<p><strong>When I speak to a lot of actors, I&#39;m really fascinated about the process. So say you have a scene like that where it&#39;s an emotional scene, you&#39;re delivering a monologue that&#39;s important to you and to your performance, how early on are you actually preparing for that monologue and for that scene? Is it a few days before? Is it weeks before?</strong></p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
<p>PEARCE:<strong> </strong>No, no, no. It&#39;s as soon as the film starts. I&#39;m a slow learner. Particularly with the monologue, particularly with something so pivotal, I need to know it in my bones really, really, really well, otherwise I&#39;m too anxious about it. If there are going to be any changes to dialogue, I need that to be sorted out sooner rather than later, because that really freaks me out if the day before people are saying, &quot;Here are the new pages.&quot; I have no respect for that way of working, and I don&#39;t like it and I don&#39;t feel I&#39;m respected if that&#39;s what ends up happening.</p>
 <!-- No winning ad found for zone: word count #14! --> 
<p>My biggest task on any film is to learn my lines and if I don&#39;t get to learn my lines, then I&#39;m not a happy boy. I always just say, &quot;Please do me the respect, if there&#39;s going to be any changes.&quot; And there comes a point where I go, &quot;Well, I&#39;m now in charge of this. I&#39;m now in charge of whether there&#39;s going to be any changes or not because I&#39;m the one saying it. If you want me to add something, you should have done it three weeks ago. Sorry.&quot;</p>
<p><strong>It&#39;s so interesting because I, again, I&#39;ve spoken to so many people who they&#39;re working on a movie and by the end of the shoot it&#39;s like a rainbow script with how many changes.</strong></p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
<p>PEARCE:<strong> </strong>Yeah, well, and that&#39;s fair enough. It&#39;s totally fair enough. I totally get it. Particularly because you might shoot something that then you realize actually tells a certain part of the story, and you go, &quot;Well, we don&#39;t need that in this later one. So we&#39;ve got to take those three lines out later.&quot; Or &quot;This isn&#39;t really going to be enough. We&#39;ve got to inject more of that element into the story later. So we&#39;ve got to add some yellow pages and red pages and green pages, we&#39;ve got to.&quot; So I totally get it and I totally respect it.</p>
 <!-- No winning ad found for zone: word count #15! --> 
<p>But when it comes to a monologue, when it comes to a big chunk of stuff, it just takes me a while to learn it and I need to know it. In the same way, when I used to do theater, you have four weeks rehearsing it, and it&#39;s over and over, and you know it so well, that, that&#39;s when I start to really feel like I own it and I can do my best work with it. Otherwise, I&#39;m going, &quot;What&#39;s my next line. What&#39;s my next line. What&#39;s my next line.&quot; And I&#39;m not performing well.</p>
<p><strong>Yeah, I would be in your boat in terms of, I would, would be a very slow learner and I would need to own it, as you said, as early as you can, because I wouldn&#39;t be able to learn lines the day before and feel like I was effective at delivering them emotionally.</strong></p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
<p>PEARCE:<strong> </strong>No, exactly that. And I never understood in the old days, it was really tricky if you had an audition or a reading on tape, and they would say, &quot;Okay, so here&#39;s the script. You can just read it on camera.&quot; And I think, &quot;You want me to read and act at the same time? That&#39;s just not going to happen.&quot;</p>
 <!-- No winning ad found for zone: word count #16! --> 
<p><strong>I don&#39;t know how that&#39;s true. I don&#39;t know how the people can get the ... although who knows? I don&#39;t know the casting process.</strong></p>
<p>PEARCE:<strong> </strong>Some people can do that, but not me.</p>
<p><strong>I&#39;m looking forward to </strong><strong><em>A Spy Among Friends</em></strong><strong>, [which] you&#39;re doing with Damian Lewis.</strong></p>
<p>PEARCE:<strong> </strong>Yeah. I&#39;ve just finished a few weeks ago, and it&#39;s glorious.</p>
<p><strong>Yeah. I&#39;m a huge fan of his work. I&#39;m obviously a huge fan of your work, so this is one that I&#39;m like, &quot;Oh, I am paying attention.&quot; What can you say about it?</strong></p>
<p>PEARCE:<strong> </strong>Oh, it&#39;s really classy. Nick Murphy directed it, who I worked with on<em> A Christmas Carol</em>. It&#39;s spectacular. It&#39;s really spectacular. It&#39;s based on a Ben Macintyre book, which is fantastic. Ben&#39;s a wonderful writer, but Alex Cary who wrote the script has done the most wonderful job. I can&#39;t speak highly enough about it. It&#39;s glorious. Yeah.</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
 <!-- No winning ad found for zone: word count #17! --> 
<p><strong>If I&#39;m not mistaken, and I could be wrong, but I think you play a double agent, or is Damian?</strong></p>
<p>PEARCE:<strong> </strong>No, I play Kim Philby. So he is one of those who were famously known as the &ldquo;Cambridge Five,&rdquo; who were five students of Cambridge University, who later on through their life, who either ended up working for MI6 or MI5. All were double agents and working for Russian intelligence, Soviet intelligence. Philby was the most notorious of them all and defected in 1963. So from 1934, right through till 1963 when he defected and [...] escaped to Russia .and never came back, he had been working for Russian intelligence. It&#39;s an incredible story. A lot of people know the story of the Cambridge Five, but this story focuses mainly on Kim Philby and his closest friend, Nicholas Elliott, who Damian plays, and the betrayal of that friendship, more than just the betrayal of the country. So it&#39;s a delightful story.</p>
 <!-- No winning ad found for zone: word count #18! --> 
<p><strong>Is it a six-part, eight-part series? What is it?</strong></p>
<p>PEARCE:<strong> </strong>Six.</p>
<p><strong>Do you know when it&#39;s coming out?</strong></p>
<p>PEARCE:<strong> </strong>I think they&#39;re looking at the end of the year. I think they&#39;re looking at November, but maybe don&#39;t quote me on that, I&#39;m not entirely sure.</p>
<p><strong>I&#39;m just wondering when I can actually see it, and I&#39;m looking at the calendar, and I&#39;m like, &quot;Oh, end of the year.&quot; So what&#39;s </strong><strong><em>This Infernal Machine</em></strong><strong> also. Is that something you filmed?</strong></p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
<p>PEARCE:<strong> </strong>Yes. <em>Infernal Machine </em>was a fantastic, really fantastic script that Andrew Hunt wrote and directed, his first film as a writer/director&mdash;well the first film of this scale. He&#39;s an American, and we shot the film in Portugal, even though it&#39;s set on the Californian-Mexican border. Really clever film about a writer who had written one famous book 20 odd years ago, and he&#39;s now being hounded by a fan, which begins to turn his world upside down. He&#39;s sort of a recluse and his world is being turned upside down by this either fan or whatever he is. But just a really clever, fantastic script.</p>
 <!-- No winning ad found for zone: word count #19! --> 
<p><strong> It&#39;s so interesting that Neil Jordan just filmed with Liam, in </strong><strong><em>Marlowe. </em></strong><strong>Maybe not Portugal, but Spain or Madrid, and that&#39;s supposed to take place in 1930s Los Angeles.</strong></p>
<p>PEARCE:<strong> </strong>Yeah. Well, I mean, even <em>Memory </em>we shot in Bulgaria.</p>
<p><strong>It&#39;s just funny that Los Angeles is Madrid, Spain because of the architecture or whatever. I&#39;m so curious about that. I&#39;m almost out of time with you, but I&#39;m so curious. What do you wish someone had to hold you early in your career about making movies and what you need to know that perhaps you learned throughout your career?</strong></p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
<p>PEARCE:<strong> </strong>Well, the thing that sort of, and it was not so much about my work and my career, I guess it&#39;s more just my own personal thing about having a grown-up feeling really anxious about everything. Just being a person full of anxiety, I wish someone could have helped me alleviate or dilute some of that earlier on. But I don&#39;t know. I don&#39;t necessarily feel that there are things that I wish that I&#39;d done differently or I&#39;d learned earlier on. I feel like I&#39;ve had a really blessed, incredible career, [I&rsquo;ve] been really lucky. I just got lucky because there are wonderful actors out there who don&#39;t get the opportunities that I&#39;ve had.</p>
 <!-- No winning ad found for zone: word count #20! --> 
<p>I&#39;m certainly somebody who&#39;s always been very grateful, and I don&#39;t take things for granted. So I don&#39;t feel like I&#39;ve wasted the opportunities that I&#39;ve had. I feel like I&#39;ve managed to handle it all right even though I had really hard times. But I&#39;m not sure if there&#39;s a bit of advice or something that I wished I&#39;d learned earlier on. I&#39;m not sure.</p>
<p><strong>I agree that you can be a great actor, but there is an element of luck with the business in terms of who gets through.</strong></p>
<p>PEARCE:<strong> </strong>I mean and it&#39;s funny because I meet young actors and talk to young actors and I see that sort of eagerness about How do I become? How do I get to where you? &ldquo;The thing that I just always want to say to them &ldquo;Just stop being so eager.&rdquo; Not that they will, but it&#39;s not that for me to say, but the eagerness is not going to help anyway. I don&#39;t know that I was that eager. I was too insecure. I feel like, in a weird way, I shouldn&#39;t have got through it all because I was clearly ambitious I suppose, I had an interest in it, but I wasn&#39;t [eager].</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
 <!-- No winning ad found for zone: word count #21! --> 
<p>I don&#39;t know if I notice it more now, particularly with young Australian actors, because they know that there&#39;s a clear path to Hollywood. Whereas in the old days, particularly in my day and before, there was no path to Hollywood. There were only three actors, I think who&#39;d ever gone to Hollywood from Australia. So it was just nigh impossible, the prospect of it. The funniest thing Russell Crowe ever said to me was that he and I were the last two off the bridge before they took the toll off the bridge. They just sort of let the floodgates open.</p>
<p>So now I meet these young Australian actors who are like, &quot;I&#39;m going to Hollywood, how do I get to Hollywood, Hollywood, Hollywood?&quot; And I&#39;m like, &quot;Wow, just do some work at home first. Just slow down. Hone the craft. Do some theater.&quot; I&#39;m thankful that I&#39;m through, and I&#39;m managing to work all over the world and get to choose a lot of the work that I get to choose.</p>
 <!-- No winning ad found for zone: word count #22! --> 
<p><strong>I just read that they&#39;re opening this brand new state-of-the-art, the biggest LED, like </strong><strong><em>The Mandalorian</em>, like the technology they use on that. They&#39;re opening the biggest version of that technology in Australia. </strong></p>
<p>PEARCE:<strong> </strong>Oh really?</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
<p><strong>I just read the press release this morning for Sam Esmail&rsquo;s sci-fi <em>Metropolis </em></strong><strong>series.</strong></p>
<p>PEARCE:<strong> </strong>Well, we just did one, In <em>Spy Among Friends</em>, we did one big scene using that technology on a rooftop in a studio that was meant to be Beirut around us. And we did a 10-page scene between Damian and I using that technology. It was quite amazing.</p>
<p><strong>Yeah, they also used it on </strong><strong><em>The Batman</em></strong><strong>. It&#39;s unbelievable. As long as you get the lighting right, and you have that plate behind you that looks real, it&#39;s amazing.</strong></p>
<p>PEARCE:<strong> </strong>Yeah. It makes you a bit ... because the background moves when the camera moves, the background moves. So you&#39;re there going, &quot;Whoa, hang on.&quot; You can get a bit travel sick if you&#39;re not careful.</p>
 <!-- No winning ad found for zone: word count #23! --> 
<p><em>Memory </em>is now playing in theaters.</p>
         <div id="article-waypoint"></div>
                                                                                                    


                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            <!-- No winning ad found for zone: above next button! -->
                                                                                            <a class="sentinel-article-nextArticle next-btn" data-content-id="2018688" href="/doctor-strange-in-the-multiverse-of-madness-easter-eggs/" >
        <div class="next-btn-img">
                            
    
    
<div class="bc-img responsive-img img-article-next-btn">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 768px)"
                        sizes="320px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/doctor-strange-2-easter-eggs-feature.jpg?q=50&fit=crop&w=320&h=240&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="140px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/doctor-strange-2-easter-eggs-feature.jpg?q=50&fit=crop&w=140&h=140&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="doctor-strange-2-easter-eggs-feature"/>
                    </picture>
            </figure>
</div>

        </div>
        <div class="next-btn-text lines-trim">
            <div class="next-btn-text-title">'Doctor Strange in the Multiverse of Madness': All the Easter Eggs You Might Have Missed</div>
                    </div>
        <div class="next-btn-cta icon i-arrow-1">Read Next</div>
    </a>
                                        <div class="sharing bottom">
                	
<button class="sharing-btn btn-more" onclick="this.parentNode.classList.add('open')">
	<span class="icon i-share"></span>
	<span class="text">Share</span>
</button>


	<a class="sharing-btn btn-facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcollider.com%2Fguy-pearce-memory-interview-liam-neeson-a-spy-among-friends%2F%2F&amp;src=sdkpreparse">
		<span class="icon i-facebook"></span>
		<span class="text">Share</span>
	</a>

	<a class="sharing-btn btn-twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Guy%20Pearce%20on%20%E2%80%98Memory%2C%E2%80%99%20Liam%20Neeson%2C%20%E2%80%98The%20Proposition%E2%80%99%20and%20Making%20%E2%80%98A%20Spy%20Among%20Friends%E2%80%99%20with%20Damian%20Lewis&url=https%3A%2F%2Fcollider.com%2Fguy-pearce-memory-interview-liam-neeson-a-spy-among-friends%2F">
		<span class="icon i-twitter"></span>
		<span class="text">Tweet</span>
	</a>

	<a class="sharing-btn btn-linkedIn" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fcollider.com%2Fguy-pearce-memory-interview-liam-neeson-a-spy-among-friends%2F&title=Guy%20Pearce%20on%20%E2%80%98Memory%2C%E2%80%99%20Liam%20Neeson%2C%20%E2%80%98The%20Proposition%E2%80%99%20and%20Making%20%E2%80%98A%20Spy%20Among%20Friends%E2%80%99%20with%20Damian%20Lewis&source=collider.com&summary=He%20also%20reminisces%20about%20filming%20%E2%80%98The%20Count%20of%20Monte%20Cristo%2C%E2%80%99%20%E2%80%98The%20Proposition%2C%E2%80%99%20and%20more.">
		<span class="icon i-linkedIn"></span>
		<span class="text">Share</span>
	</a>

	<a class="sharing-btn btn-mail" href="mailto:?Subject=Guy Pearce on ‘Memory,’ Liam Neeson, ‘The Proposition’ and Making ‘A Spy Among Friends’ with Damian Lewis&Body=Check%20this%20out%21%0Ahttps%3A%2F%2Fhttps://collider.com/guy-pearce-memory-interview-liam-neeson-a-spy-among-friends/">
		<span class="icon i-mail-1"></span>
		<span class="text">Email</span>
	</a>

            </div>
                                        <div class="article-tags">
	<div class="section-sub-title">Related Topics</div>
    <ul>
                                    <li><a href="/interviews/">Interviews</a></li>
                            <li><a href="/movie/">Movie</a></li>
                            <li><a href="/tag/guy-pearce/">Guy Pearce</a></li>
                        </ul>
</div>        <!-- No winning ad found for zone: below next button! -->
        <!-- No winning ad found for zone: below sharing options! -->
                    

    
    <div class="section-sub-title">About The Author</div>
    <div class="w-article-author-bio">
                    <div class="author-bio-img" >
                                                                                                
                                    <img data-src="https://static1.colliderimages.com/wordpress/wp-content/authors/5fb2bc5728d82-steve.jpg?fit=crop&amp;w=100&amp;h=100" class="lazyload">
                            </div>
                <div class="author-bio-text">

            <strong class="bio-title">Steve Weintraub
                                    <span class="amount">(9817 Articles Published)</span>
                            </strong>

                            <div class="bio-social">
                                            <a href="https://twitter.com/colliderfrosty" rel="nofollow"
                           target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 338.39 277.15"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M1.86,246.51a166.34,166.34,0,0,0,24.25,0,136,136,0,0,0,26.38-4.71,141.61,141.61,0,0,0,39.78-18.06,69.13,69.13,0,0,0,9.25-7c-15.2-.74-28.59-5.14-40.27-13.89a69,69,0,0,1-24.73-34.55,69.28,69.28,0,0,0,30-1C66.47,166.1,34,156.53,21.14,133c-6.2-10.52-9-22-9.34-34.16-.06-1.79,1-.83,1.53-.54a69.39,69.39,0,0,0,21.75,7.16c2.45.4,5,.41,7.77.63C11.5,80.28,4.8,49.34,21.34,12.55c4.35,4.74,8.22,9.15,12.29,13.36A195.61,195.61,0,0,0,69.42,55a196.06,196.06,0,0,0,54.5,24.14,198.7,198.7,0,0,0,39.57,6.57c2.58.16,2.82-.79,2.46-2.91-4.49-26.48,3.38-48.84,23.47-66.38,14.1-12.31,31-17.51,49.83-16.23A67.66,67.66,0,0,1,284,20.45a3.9,3.9,0,0,0,4.15,1,139.16,139.16,0,0,0,38.16-14.4c.84-.48,1.76-.84,3.44-1.63a71.63,71.63,0,0,1-29.2,37.65c13-.94,25.27-4.69,37.89-9.78-1.64,3.77-3.92,6.25-5.95,8.77a131,131,0,0,1-25.5,24.72,5.29,5.29,0,0,0-2.39,5,194.71,194.71,0,0,1-6.7,56.78,208.6,208.6,0,0,1-36,73.41A190.72,190.72,0,0,1,217,244.37a183.21,183.21,0,0,1-42.5,21.34,206.72,206.72,0,0,1-43,9.92,215.22,215.22,0,0,1-41.92.9,191.37,191.37,0,0,1-51.82-11.22A201.19,201.19,0,0,1,1.21,247.65a9,9,0,0,1-1.21-1A2,2,0,0,1,1.86,246.51Z"/></g></g></svg></a>
                                                                                    <a href="https://www.instagram.com/colliderfrosty/" rel="nofollow"
                           target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 356 356"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M284.31,356H71.69A71.77,71.77,0,0,1,0,284.31V71.69A71.77,71.77,0,0,1,71.69,0H284.31A71.77,71.77,0,0,1,356,71.69V284.31A71.77,71.77,0,0,1,284.31,356ZM71.69,30A41.73,41.73,0,0,0,30,71.69V284.31A41.73,41.73,0,0,0,71.69,326H284.31A41.73,41.73,0,0,0,326,284.31V71.69A41.73,41.73,0,0,0,284.31,30Z"/><path class="cls-1" d="M178,289.45A111.45,111.45,0,1,1,289.45,178,111.58,111.58,0,0,1,178,289.45Zm0-192.9A81.45,81.45,0,1,0,259.45,178,81.54,81.54,0,0,0,178,96.55Z"/><path class="cls-1" d="M312.09,62.73a18.82,18.82,0,0,1-18.82,18.82h0a18.81,18.81,0,0,1-18.82-18.82h0a18.82,18.82,0,0,1,18.82-18.82h0a18.83,18.83,0,0,1,18.82,18.82Z"/></g></g></svg></a>
                                                                                                                                        </div>
            
            <div class="bio-desc">
                <p>Steven Weintraub launched Collider in the summer of 2005. As Editor-in-chief, he has taken the site from a small bedroom operation to having millions of readers around the world. If you’d like to follow Steven on Twitter or Instagram, you can expect plenty of breaking news, exclusive interviews, and pictures of cats doing stupid things. 
</p>
            </div>

                            <a class="bio-btn icon i-arrow-5" href="/author/steve-weintraub/">More
                    From Steve Weintraub</a>
                    </div>

    </div>

                <!-- Zone: below the author. -->
<!-- No ads allowed! -->

                    <div id="disqus_thread"></div>
                
                    <div class="newsletter-from" id="newsletter-from">
                <div class="btn-nf-container">
                    <h4>Subscribe to our newsletter</h4>
                    <p>Sign up for Collider&#039;s newsletter for exclusive news, features, streaming recommendations and more</p>
                    <div class="btn-nf">Click here to subscribe</div>
                </div>

                                <script>
                    window.mailChimpAction = 'https://collider.us3.list-manage.com/subscribe/post?u=f99498a069e0ad9583374aa2d&amp;id=3d64521c3f'
                    window.newsletterForm = '&quot;\n&lt;div id=\&quot;mc_embed_signup_scroll\&quot;&gt;\n\t&lt;div class=\&quot;mc-field-group\&quot;&gt;\n\t\t&lt;label for=\&quot;mce-EMAIL\&quot;&gt;Email Address&lt;\/label&gt;\n\t\t&lt;input type=\&quot;email\&quot; value=\&quot;\&quot; name=\&quot;EMAIL\&quot; class=\&quot;required email\&quot; id=\&quot;mce-EMAIL\&quot; placeholder=\&quot;your@email.com\&quot;&gt;\n\t&lt;\/div&gt;\n\t&lt;div id=\&quot;mce-responses\&quot; class=\&quot;clear foot\&quot;&gt;\n\t\t&lt;div class=\&quot;response\&quot; id=\&quot;mce-error-response\&quot; style=\&quot;display:none\&quot;&gt;&lt;\/div&gt;\n\t\t&lt;div class=\&quot;response\&quot; id=\&quot;mce-success-response\&quot; style=\&quot;display:none\&quot;&gt;&lt;\/div&gt;\n\t&lt;\/div&gt;\n\n\t&lt;div style=\&quot;position: absolute; left: -5000px;\&quot; aria-hidden=\&quot;true\&quot;&gt;\n\t\t&lt;input type=\&quot;text\&quot;\n\t\t\t   name=\&quot;b_f99498a069e0ad9583374aa2d_3d64521c3f\&quot;\n\t\t\t   tabindex=\&quot;-1\&quot; value=\&quot;\&quot;&gt;\n\t&lt;\/div&gt;\n\t&lt;div class=\&quot;optionalParent\&quot;&gt;\n\t\t&lt;input type=\&quot;submit\&quot; value=\&quot;Submit\&quot; name=\&quot;subscribe\&quot; id=\&quot;mc-embedded-subscribe\&quot; class=\&quot;button mc-button\&quot;&gt;\n\t&lt;\/div&gt;\n&lt;\/div&gt;\n\n\n&quot;';
                </script>

                <div id="mc_embed_signup" style="display: none">
                    <form action="https://collider.us3.list-manage.com/subscribe/post?u=f99498a069e0ad9583374aa2d&amp;id=3d64521c3f"
                          method="post"
                          id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate"
                          target="_blank" novalidate>
                    </form>
                </div>

            </div>
        
                
        <div id="single-image-modal" class="gallery-lightbox" style="display: none">
            <button class="lightbox__exit-btn icon i-close"><span class="txt">Close</span></button>
            <div class="lightbox">
                <div class="lightbox__swipper" id="swipper-main">
                    <div class="swiper-wrapper" id="single-image-modal-container">
                    </div>
                </div>
            </div>
        </div>

        </section>
                    
<aside id="secondary" class="sidebar" role="complementary">

    <!-- No winning ad found for zone: sidebar top! -->
            <!-- No winning ad found for zone: first! -->

    
                                                            <section class="sidebar-trending ">
                                                                            <div class="sidebar-button sidebar-netflix">
                                



                                
                                
                                
    
        
                        


    

<article class="browse-clip  js-content" data-content-id=":499469">
        <a class="bc-img-link" href="/best-movies-on-netflix-streaming/" >
                    
    
    
<div class="bc-img responsive-img img-netflix-sidebar">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="350px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/BEST-MOVIES-ON-NETFLIX.jpg?q=50&fit=crop&w=350&h=210&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="320px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/BEST-MOVIES-ON-NETFLIX.jpg?q=50&fit=crop&w=320&h=260&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="400px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/BEST-MOVIES-ON-NETFLIX.jpg?q=50&fit=crop&w=400&h=320&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="240px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/BEST-MOVIES-ON-NETFLIX.jpg?q=50&fit=crop&w=240&h=180&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="BEST-MOVIES-ON-NETFLIX"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
    
    
                <div class="bc-details">

                
                
                
                                                            <time class="bc-date" datetime="2022-05-06T20:00:16Z">5 hours ago</time>
                                    
                
                
            </div>
                
        </div>
    
    
    

</article>

                            </div>
                                                                            <div class="section-header">
                            <h3 class="section-title">Trending</h3>
                        </div>
                                <div class="sentinel-article-sidebarTop browse-grid clip-full col-1">
                                                                                                                    



                                
                                
    



    

<article class="browse-clip  item-1 js-content" data-content-id=":2018918">
        <a class="bc-img-link" href="/when-will-doctor-strange-2-be-available-on-disney-plus-multiverse-of-madness/" >
                    
    
    
<div class="bc-img responsive-img img-sidebar-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/when-dr-strange-2-will-release-on-disney-plus-feature.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/when-dr-strange-2-will-release-on-disney-plus-feature.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="720px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/when-dr-strange-2-will-release-on-disney-plus-feature.jpg?q=50&fit=crop&w=720&h=400&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="when-dr-strange-2-will-release-on-disney-plus-feature"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            <div class="bc-listing-categories">
                        <a class="bc-listing-categories-link" href="/movie-features/"> Movie Features</a>
        </div>

    
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/when-will-doctor-strange-2-be-available-on-disney-plus-multiverse-of-madness/" class="bc-title-link" title="When Will &#039;Doctor Strange in the Multiverse Of Madness&#039; be Available on Disney+?" >When Will 'Doctor Strange in the Multiverse Of Madness' be Available on Disney+?</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                            



                                
                                
    



    

<article class="browse-clip  item-2 js-content" data-content-id=":2018975">
        <a class="bc-img-link" href="/doctor-strange-2-multiverse-of-madness-xochitl-gomez-benedict-wong-america-chavez-powers-interview/" >
                    
    
    
<div class="bc-img responsive-img img-sidebar-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/benedict-wong-and-xochilt-gomez-dr-strange-2-feature.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/benedict-wong-and-xochilt-gomez-dr-strange-2-feature.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="720px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/benedict-wong-and-xochilt-gomez-dr-strange-2-feature.jpg?q=50&fit=crop&w=720&h=400&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="Benedict Wong and Xochitl Gomez Doctor Strange in the Multiverse of Madness social"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            <div class="bc-listing-categories">
                        <a class="bc-listing-categories-link" href="/interviews/"> Interviews</a>
        </div>

    
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/doctor-strange-2-multiverse-of-madness-xochitl-gomez-benedict-wong-america-chavez-powers-interview/" class="bc-title-link" title="Benedict Wong and Xochitl Gomez on ‘Doctor Strange in the Multiverse of Madness,&#039; America Chavez’s Powers, and Sam Raimi" >Benedict Wong and Xochitl Gomez on ‘Doctor Strange in the Multiverse of Madness,' America Chavez’s Powers, and Sam Raimi</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                                                        



                                
                                
    



    

<article class="browse-clip  item-3 js-content" data-content-id=":2018892">
        <a class="bc-img-link" href="/light-and-magic-star-wars-documentary-disney-plus/" >
                    
    
    
<div class="bc-img responsive-img img-sidebar-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/light-and-magic-mandalorian.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/light-and-magic-mandalorian.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="720px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/light-and-magic-mandalorian.jpg?q=50&fit=crop&w=720&h=400&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="light-and-magic-mandalorian"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            <div class="bc-listing-categories">
                        <a class="bc-listing-categories-link" href="/tv/"> TV</a>
        </div>

    
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/light-and-magic-star-wars-documentary-disney-plus/" class="bc-title-link" title="Lucasfilm Announces &#039;Light &amp; Magic&#039; Documentary, Showcasing Behind-the-Scenes &#039;Star Wars&#039; Magic" >Lucasfilm Announces 'Light & Magic' Documentary, Showcasing Behind-the-Scenes 'Star Wars' Magic</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                            <!-- Zone: second. -->
<!-- No ads allowed! -->
                                                                                                                        



                                
                                
    



    

<article class="browse-clip  item-4 js-content" data-content-id=":2019092">
        <a class="bc-img-link" href="/trigger-point-thriller-series-acquired-peacock/" >
                    
    
    
<div class="bc-img responsive-img img-sidebar-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/trigger-point-vicky-mcclure-adrien-lester-featured.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/trigger-point-vicky-mcclure-adrien-lester-featured.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="720px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/trigger-point-vicky-mcclure-adrien-lester-featured.jpg?q=50&fit=crop&w=720&h=400&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="trigger-point-vicky-mcclure-adrien-lester-featured"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            <div class="bc-listing-categories">
                        <a class="bc-listing-categories-link" href="/movie-news/"> Movie News</a>
        </div>

    
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/trigger-point-thriller-series-acquired-peacock/" class="bc-title-link" title="&#039;Trigger Point&#039;: International Hit Thriller Series Acquired by Peacock" >'Trigger Point': International Hit Thriller Series Acquired by Peacock</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                                                        



                                
                                
    



    

<article class="browse-clip  item-5 js-content" data-content-id=":2018851">
        <a class="bc-img-link" href="/stephen-colbert-late-show-leaked-scotus-opinion-roe-v-wade/" >
                    
    
    
<div class="bc-img responsive-img img-sidebar-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/stephen-colbert-roe-v-wade-social-featured.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/stephen-colbert-roe-v-wade-social-featured.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="720px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/stephen-colbert-roe-v-wade-social-featured.jpg?q=50&fit=crop&w=720&h=400&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="stephen colbert roe v wade social featured"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            <div class="bc-listing-categories">
                        <a class="bc-listing-categories-link" href="/tv/"> TV</a>
        </div>

    
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/stephen-colbert-late-show-leaked-scotus-opinion-roe-v-wade/" class="bc-title-link" title="Watch Stephen Colbert Criticize Leaked SCOTUS Opinion on Roe v. Wade" >Watch Stephen Colbert Criticize Leaked SCOTUS Opinion on Roe v. Wade</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                                                        



                                
                                
    



    

<article class="browse-clip  item-6 js-content" data-content-id=":2018895">
        <a class="bc-img-link" href="/dragons-rescue-riders-heroes-of-the-sky-season-3-trailer/" >
                    
    
    
<div class="bc-img responsive-img img-sidebar-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/dragons-rescue-riders-poster-social-featured.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/dragons-rescue-riders-poster-social-featured.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="720px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/dragons-rescue-riders-poster-social-featured.jpg?q=50&fit=crop&w=720&h=400&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="dragons-rescue-riders-poster-social-featured"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            <div class="bc-listing-categories">
                        <a class="bc-listing-categories-link" href="/tv/"> TV</a>
        </div>

    
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/dragons-rescue-riders-heroes-of-the-sky-season-3-trailer/" class="bc-title-link" title="&#039;Dragons Rescue Riders: Heroes of the Sky&#039; Season 3 Trailer Teases New Underwater Adventures" >'Dragons Rescue Riders: Heroes of the Sky' Season 3 Trailer Teases New Underwater Adventures</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                        </div>
                                                                    <!-- No winning ad found for zone: third! -->
                                            </section>
                                                                
        

        
                                                                                                <section class="sidebar-sticky ">
                        <!-- Zone: default. -->
<!-- No ads allowed! -->
                        <div class="section-header">
                            <h3 class="section-title">trending now</h3>
                        </div>
                                <div class="sentinel-article-sidebarSticky browse-half clip-half">
                                                                                                



                                
                                
    



    

<article class="browse-clip  item-1 js-content" data-content-id=":2019099">
        <a class="bc-img-link" href="/will-smith-film-emancipation-delayed-2023-apple-tv/" >
                    
    
    
<div class="bc-img responsive-img img-size-sidebar-sticky">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="200px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/01/i-am-legend-will-smith.jpg?q=50&fit=crop&w=200&h=144&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/01/i-am-legend-will-smith.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/01/i-am-legend-will-smith.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/01/i-am-legend-will-smith.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="i-am-legend-will-smith"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/will-smith-film-emancipation-delayed-2023-apple-tv/" class="bc-title-link" title="Will Smith-Led &#039;Emancipation&#039; Delayed to 2023 on Apple TV+" >Will Smith-Led 'Emancipation' Delayed to 2023 on Apple TV+</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                            



                                
                                
                                
    



    

<article class="browse-clip  item-2 js-content" data-content-id=":2018916">
        <a class="bc-img-link" href="/outer-range-ending-explained-autumn-amy-imogen-poots-interview/" >
                    
    
    
<div class="bc-img responsive-img img-size-sidebar-sticky">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="200px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/outer-range-episode-8-imogen-poots-social.jpg?q=50&fit=crop&w=200&h=144&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/outer-range-episode-8-imogen-poots-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/outer-range-episode-8-imogen-poots-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/outer-range-episode-8-imogen-poots-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="Imogen Poots in Outer Range"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/outer-range-ending-explained-autumn-amy-imogen-poots-interview/" class="bc-title-link" title="&#039;Outer Range&#039; Ending Explained by Imogen Poots: Does Autumn Know She&#039;s SPOILER?" >'Outer Range' Ending Explained by Imogen Poots: Does Autumn Know She's SPOILER?</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                            







    

<article class="browse-clip  item-3 js-content" data-content-id=":2018738">
        <a class="bc-img-link" href="/sam-raimi-darkman-underrated-superhero-movie-reasons-why/" >
                    
    
    
<div class="bc-img responsive-img img-size-sidebar-sticky">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="200px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/darkman_e7242a-2.jpg?q=50&fit=crop&w=200&h=144&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/darkman_e7242a-2.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/darkman_e7242a-2.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/darkman_e7242a-2.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="liam-neeson-sam-raimi-darkman-feature"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/sam-raimi-darkman-underrated-superhero-movie-reasons-why/" class="bc-title-link" title="In a Time of Doctor Strange and Spider-Man, Sam Raimi’s &#039;Darkman&#039; Deserves to be Remembered" >In a Time of Doctor Strange and Spider-Man, Sam Raimi’s 'Darkman' Deserves to be Remembered</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                        </div>
                                                            </section>
                                    
    
</aside>
            </article>
    <section class="w-article-related">
    <!-- No winning ad found for zone: trending #1! -->

    <div class="section-header">
                                 <h3 class="section-title related">Read Next in movies</h3>
                        </div>


    <div class="sentinel-article-relatedContent browse-grid col-1 col-t-2 col-d-4 clip-full">
                    







    

<article class="browse-clip  js-content" data-content-id=":2018919">
        <a class="bc-img-link" href="/doctor-strange-2-professor-x-patrick-stewart-multiverse-of-madness/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/Prof-X-Doctor-Strange-2-feature-1.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/Prof-X-Doctor-Strange-2-feature-1.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/Prof-X-Doctor-Strange-2-feature-1.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/Prof-X-Doctor-Strange-2-feature-1.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="Prof-X-Doctor-Strange-2-feature-1"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/doctor-strange-2-professor-x-patrick-stewart-multiverse-of-madness/" class="bc-title-link" title="&#039;Doctor Strange in the Multiverse of Madness&#039; Charles Xavier Explained: Which Professor X Is This?" >'Doctor Strange in the Multiverse of Madness' Charles Xavier Explained: Which Professor X Is This?</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                







    

<article class="browse-clip  js-content" data-content-id=":2018727">
        <a class="bc-img-link" href="/doctor-strange-2-story-explained-spoilers-multiverse-of-madness/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/doctor-strange-2-story-explained-with-spoilers-feature.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/doctor-strange-2-story-explained-with-spoilers-feature.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/doctor-strange-2-story-explained-with-spoilers-feature.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/doctor-strange-2-story-explained-with-spoilers-feature.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="doctor-strange-2-story-explained-with-spoilers-feature"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/doctor-strange-2-story-explained-spoilers-multiverse-of-madness/" class="bc-title-link" title="What Happens in ‘Doctor Strange in the Multiverse of Madness’? 11 Questions Answered" >What Happens in ‘Doctor Strange in the Multiverse of Madness’? 11 Questions Answered</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":2018896">
        <a class="bc-img-link" href="/blowback-trailer-heist-randy-couture-cam-gigandet/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/blowback-movie-social.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/blowback-movie-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/blowback-movie-social.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/blowback-movie-social.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="blowback movie social"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/blowback-trailer-heist-randy-couture-cam-gigandet/" class="bc-title-link" title="Exclusive: &#039;Blowback&#039; Trailer Shows a Thief Betrayed By His Heist Crew and Hungry for Revenge" >Exclusive: 'Blowback' Trailer Shows a Thief Betrayed By His Heist Crew and Hungry for Revenge</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                            <!-- No winning ad found for zone: trending #2! -->
                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":563459">
        <a class="bc-img-link" href="/best-tv-shows-on-amazon-prime/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/best-shows-prime-video.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/best-shows-prime-video.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/best-shows-prime-video.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/best-shows-prime-video.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="best-shows-prime-video"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/best-tv-shows-on-amazon-prime/" class="bc-title-link" title="The Best TV Shows on Amazon Prime Video Right Now (May 2022)" >The Best TV Shows on Amazon Prime Video Right Now (May 2022)</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                







    

<article class="browse-clip  js-content" data-content-id=":2018841">
        <a class="bc-img-link" href="/how-to-watch-bosch-legacy-where-online-streaming/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/03/bosch-legacy.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/03/bosch-legacy.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/03/bosch-legacy.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/03/bosch-legacy.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="bosch-legacy"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/how-to-watch-bosch-legacy-where-online-streaming/" class="bc-title-link" title="How to Watch ‘Bosch: Legacy’: Where to Stream the Spinoff series" >How to Watch ‘Bosch: Legacy’: Where to Stream the Spinoff series</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                







    

<article class="browse-clip  js-content" data-content-id=":2017712">
        <a class="bc-img-link" href="/infinity-train-cartoon-network-why-its-good/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/Infinity-Train-feature.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/Infinity-Train-feature.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/Infinity-Train-feature.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/Infinity-Train-feature.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="Infinity-Train-feature"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/infinity-train-cartoon-network-why-its-good/" class="bc-title-link" title="How &#039;Infinity Train&#039; Outgrew the Cartoon Network" >How 'Infinity Train' Outgrew the Cartoon Network</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                            <!-- No winning ad found for zone: trending #3! -->
                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":2019022">
        <a class="bc-img-link" href="/quantum-leap-reboot-image-series-order-raymond-lee/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/quantum-leap-scott-bakula-dean-stockwell.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/quantum-leap-scott-bakula-dean-stockwell.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/quantum-leap-scott-bakula-dean-stockwell.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/quantum-leap-scott-bakula-dean-stockwell.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="Scott Bakula and Dean Stockwell in Quantum Leap"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/quantum-leap-reboot-image-series-order-raymond-lee/" class="bc-title-link" title="&#039;Quantum Leap&#039; Reboot Ordered to Series, First Image Reveals Raymond Lee as Dr. Seong" >'Quantum Leap' Reboot Ordered to Series, First Image Reveals Raymond Lee as Dr. Seong</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":2018891">
        <a class="bc-img-link" href="/yellowjackets-season-1-dvd-release-date/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/yellowjackets-season-9-ella-purnell-sophie-nelisse-social.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/yellowjackets-season-9-ella-purnell-sophie-nelisse-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/yellowjackets-season-9-ella-purnell-sophie-nelisse-social.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/yellowjackets-season-9-ella-purnell-sophie-nelisse-social.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="Ella Purnell and Sophie Nelisse in Yellowjackets"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/yellowjackets-season-1-dvd-release-date/" class="bc-title-link" title="&#039;Yellowjackets&#039; Season 1 Is Coming to DVD This July " >'Yellowjackets' Season 1 Is Coming to DVD This July </a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":2019027">
        <a class="bc-img-link" href="/paulie-go-trailer-ethan-dizon-coming-of-age-comedy/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/paulie-go-ethan-dizon-featured.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/paulie-go-ethan-dizon-featured.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/paulie-go-ethan-dizon-featured.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/paulie-go-ethan-dizon-featured.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="paulie-go-ethan-dizon-featured"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/paulie-go-trailer-ethan-dizon-coming-of-age-comedy/" class="bc-title-link" title="&#039;Paulie Go!&#039; Trailer: Robotics and Angler Fishing Collide in Sweet, Coming-Of-Age Comedy" >'Paulie Go!' Trailer: Robotics and Angler Fishing Collide in Sweet, Coming-Of-Age Comedy</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                        </div>
</section>

    
        </div>

            
    
                

            





        



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "Article",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://collider.com/guy-pearce-memory-interview-liam-neeson-a-spy-among-friends/"
        },
        "headline": "Guy Pearce on Memory, Liam Neeson, The Count of Monte Cristo, and Memento",
        "image":{
            "@type": "ImageObject",
            "url": "https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/guy-pearce-memory-feature.jpg",
            "height":700,
            "width":1400
        },
        "datePublished": "2022-05-06T23:11:50Z",
        "dateModified": "2022-05-06T23:11:50Z",
            "author": {
            "@type": "Person",
            "@id" :  "https://collider.com/author/steve-weintraub/#author",
            "name": "Steve Weintraub",
            "sameAs":[
                 "https://collider.com/author/steve-weintraub/",
                     "https://twitter.com/colliderfrosty",
                     "https://www.instagram.com/colliderfrosty/"
            ]
        },
        "publisher": {
            "@type": "Organization",
            "@id": "https://collider.com/#organization",
            "name": "Collider",
            "sameAs": [
            "https://www.youtube.com/c/collider",
            "https://www.facebook.com/collider",
            "https://www.instagram.com/collider/",
            "https://twitter.com/collider"    
        ],

            "logo": {
                "@type": "ImageObject",
                "url": "https://collider.com/public/build/images/cl-amp-logo.93e10fe7.png",
                "height":121,
                "width":373
            }
        },
                "articleSection":["Interviews","Movie","Guy Pearce"],
                                 "description": "Guy Pearce talks with us about making Memory with Liam Neeson and previous films like Memento, The Proposition, and The Count of Monte Cristo."
    }
</script>

    
                    
<!-- Zone: footer. -->
<!-- No ads allowed! -->

    
<footer class="w-footer">
        <div class="footer">
                        <nav class="menu-legal">
        <ul>
                                                                <li><a class="write" href="/careers/">Write For Us</a></li>
                                                                                <li><a class="menu-home" href="/">Home</a></li>
                                                                                <li><a class="menu-contact-us" href="/contact/">Contact Us</a></li>
                                                                                <li><a class="menu-terms" href="/terms-of-use/">Terms</a></li>
                                                                                <li><a class="menu-privacy" href="/privacy-policy/">Privacy</a></li>
                                                                                <li><a class="menu-copyright" href="/dmca-take-down-policy/">Copyright</a></li>
                                                                                <li><a class="menu-about-us" href="/about/">About Us</a></li>
                                                                                <li><a class="menu-fact-checking-policy" href="/fact-checking-policy/">Fact Checking Policy</a></li>
                                                                                <li><a class="menu-corrections-policy" href="/corrections-policy/">Corrections Policy</a></li>
                                                                                <li><a class="menu-ethics-policy" href="/ethics-policy/">Ethics Policy</a></li>
                                                                                <li><a class="menu-ownership-policy" href="/ownership-funding-advertising-policy/">Ownership Policy</a></li>
                                    </ul>
    </nav>

        	</div>
    <div id="ccpa-link"></div>
	<div class="footer-copy">
		Copyright &copy; 2022 collider.com
	</div>
</footer>

        
    </div>

        
                                
        <script>
            window.disqusForumShortname = "collider-3";
            var disqus_config = function () {
                this.page.url = "https://collider.com/guy-pearce-memory-interview-liam-neeson-a-spy-among-friends/";
                this.page.identifier = "2019103" ;
                this.page.title = "Guy Pearce on ‘Memory,’ Liam Neeson, ‘The Proposition’ and Making ‘A Spy Among Friends’ with Damian Lewis"
            };
        </script>
        <noscript>
            <a href="https://disqus.com/?ref_noscript" rel="nofollow"></a>
        </noscript>
                    <script src="/public/build/valnet-footer.6cba2dba.js" async></script>
    
        <script src="/public/build/valnet-footer-article.a8da30ae.js" async></script>
        <script>
                    var isPreview =  false
                    </script>

                            <script type="text/javascript">
                var vglnk = {key: '6a606f14918d9535f56e73240afd3698'};
                (function(d, t) {
                    var s = d.createElement(t);
                    s.type = 'text/javascript';
                    s.async = true;
                    s.src = '//cdn.viglink.com/api/vglnk.js';
                    var r = d.getElementsByTagName(t)[0];
                    r.parentNode.insertBefore(s, r);
                }(document, 'script'));
            </script>
            
        
            <script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js' async></script>
    


    

        <script>
        document.addEventListener('DOMContentLoaded', function () {
            var queryString = window.location.search || '';
            var keyValPairs = [];
            var params      = {};

            queryString     = queryString.substr(1);
            if (queryString.length)
            {
                keyValPairs = queryString.split('&');
                for (var i = 0; i < keyValPairs.length; i++)
                {
                    var key = keyValPairs[i].split('=')[0];
                    if (!key.length) continue;
                    if (typeof params[key] === 'undefined')
                        params[key] = [];
                    params[key].push(keyValPairs[i].split('=')[1]);
                }

                if (params['view'] !== undefined) {
                    if (params['view'] == "list" || params['view'] == "lista") {
                        valnet_cookie.set("view",params['view']);
                    }
                }

                var campaign = null;
                if (params['utm_source'] !== undefined) {
                    campaign = params['utm_source'];
                }
                if (campaign !== null) {
                    valnet_cookie.set("campaign",campaign);
                }
            }
        });
    </script>

                            <!-- Using AdsNinja V10 -->
            <!-- Ad Footer Start -->
            
            <!-- Ad Footer End -->
            

                                                        
    <script>

        console.log('viewType: direct');
        console.log('view: all');
        console.log('campaign: ');
        console.log('device: desktop');
                console.log('displayStartButton:  false ');
        
    </script>

    

            <script>window.disqusEnable = true;</script>
        <script id="dsq-count-scr" src="//collider-3.disqus.com/count.js" defer></script>
    
        
 </body>
</html>

