<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
    <meta name="viewport" content="user-scalable=yes, initial-scale=1.0, width=device-width"/>

    <link rel="preconnect" href="https://static1.colliderimages.com">

                            <link rel="preconnect" href="https://www.google-analytics.com">
            
        
    <link rel="preload"
                      media="(max-width: 480px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/07/Tom-Wlaschiha-Dmitri-Stranger-Things.jpg?q=50&fit=contain&w=960&h=&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 481px) and (max-width: 767px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/07/Tom-Wlaschiha-Dmitri-Stranger-Things.jpg?q=50&fit=contain&w=767&h=&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 768px) and (max-width: 1023px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/07/Tom-Wlaschiha-Dmitri-Stranger-Things.jpg?q=50&fit=contain&w=943&h=&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 1024px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/07/Tom-Wlaschiha-Dmitri-Stranger-Things.jpg?q=50&fit=contain&w=1500&h=&dpr=1.5" importance="high"  as="image">
    
    
    
    <script>
        // GLOBAL JS VARIABLES FOR THE PAGE
        
                                    var VALNET_GLOBAL_FBAPPID = "172826243054377";
        // GLOBAL JS VARIABLES FOR GOOGLE ANALYTICS
                                                                        var VALNET_GLOBAL_GOOGLEANALYTICSPROPERTYID = "UA-35624077-21";
            var VALNET_GLOBAL_POSTID = "2023644";
            var VALNET_GLOBAL_AUTHOR = "lacy-long";
            var VALNET_GLOBAL_CHANNEL = "Movie";
            var VALNET_GLOBAL_VIEW = "regular";
            var VALNET_GLOBAL_EXACTVIEW = "all";
            var VALNET_GLOBAL_ISPREMIUM = "false";
            var VALNET_GLOBAL_ENVIRONMENT = "native";
            var VALNET_GLOBAL_POSTTYPE = "article";
            var VALNET_GLOBAL_JREDITOR = "";
            var VALNET_GLOBAL_SREDITOR = "edidiong-mboho";
            var VALNET_GLOBAL_NUMBERPERPAGE = "all";
            var VALNET_GLOBAL_ISENGAGEMENTTEST = "false";
            var VALNET_GLOBAL_DETECTEDDEVICE = "desktop";
            var VALNET_GLOBAL_IPADDRESS = "35.173.238.138";
            var VALNET_GLOBAL_BROWSERUSERAGENT = "CCBot\/3.0\u0020\u0028https\u003A\/\/commoncrawl.org\/faq\/\u003B\u0020info\u0040commoncrawl.org\u0029";
            var VALNET_GLOBAL_LENGTH = "20-24";
            var VALNET_GLOBAL_DATEPUBLISHED = "20220705";
            var VALNET_GLOBAL_EDITOR = "";
            var VALNET_GLOBAL_POSTPAYMENTCATEGORY = "news";
            var VALNET_GLOBAL_CATEGORY = "Movie";
            var VALNET_GLOBAL_TAGS = "|Movie|Movie News|Biopic|";
            var VALNET_GLOBAL_ISFACEBOOKBROWSER = "N";
            var VALNET_GLOBAL_ADS = "BOT";
            var VALNET_GLOBAL_AMPTRAFFIC = "false";
            var VALNET_GLOBAL_TEMPLATE = "content-all";
            var VALNET_GLOBAL_TLDRPERMALINK = "/hilma-movie-cast-tom-wlaschiha-jazzy-de-lisser-viaplay/";
            var VALNET_GLOBAL_TLDRPAGE = "1";
            var VALNET_GLOBAL_TLDRTOTALNUMPAGE = "0";
            var VALNET_GLOBAL_TLDRVIEWTYPE = "";
            var VALNET_GLOBAL_ISADBLOCK = true;
            var VALNET_GLOBAL_NETWORKCATEGORY = "movies";
            var VALNET_GLOBAL_CONTENTTYPE = "News";
            var VALNET_GLOBAL_INTENT = "Short-Term";
            var VALNET_GLOBAL_DATEREPUBLISHED = "20220705";
            var VALNET_GLOBAL_LOGGEDINUSER = "not-logged";
            var VALNET_GLOBAL_CLASSIFICATION = "Standard";
            var VALNET_GLOBAL_SUBSCRIPTIONPLAN = "free"
            </script>

    <script> window.arrayOfEmbeds = [] </script>
    
            
    
                    
                <link rel="stylesheet" href="/public/build/a-article.d2502ffc.css">
        
    <!-- Google Analytics -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script>
<!-- End Google Analytics -->
                <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-M3N97VF');</script>
    <!-- End Google Tag Manager -->
    <meta name="robots" content="max-image-preview:large">
    <script type="text/javascript">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</script>
    <script type="text/javascript">
        /*!
            Waypoints Inview Shortcut - 4.0.1
            Copyright © 2011-2016 Caleb Troughton
            Licensed under the MIT license.
            https://github.com/imakewebthings/waypoints/blob/master/licenses.txt
        */
        !function(){"use strict";function t(){}function e(t){this.options=i.Adapter.extend({},e.defaults,t),this.axis=this.options.horizontal?"horizontal":"vertical",this.waypoints=[],this.element=this.options.element,this.createWaypoints()}var i=window.Waypoint;e.prototype.createWaypoints=function(){for(var t={vertical:[{down:"enter",up:"exited",offset:"100%"},{down:"entered",up:"exit",offset:"bottom-in-view"},{down:"exit",up:"entered",offset:0},{down:"exited",up:"enter",offset:function(){return-this.adapter.outerHeight()}}],horizontal:[{right:"enter",left:"exited",offset:"100%"},{right:"entered",left:"exit",offset:"right-in-view"},{right:"exit",left:"entered",offset:0},{right:"exited",left:"enter",offset:function(){return-this.adapter.outerWidth()}}]},e=0,i=t[this.axis].length;i>e;e++){var n=t[this.axis][e];this.createWaypoint(n)}},e.prototype.createWaypoint=function(t){var e=this;this.waypoints.push(new i({context:this.options.context,element:this.options.element,enabled:this.options.enabled,handler:function(t){return function(i){e.options[t[i]].call(e,i)}}(t),offset:t.offset,horizontal:this.options.horizontal}))},e.prototype.destroy=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].destroy();this.waypoints=[]},e.prototype.disable=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].disable()},e.prototype.enable=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].enable()},e.defaults={context:window,enabled:!0,enter:t,entered:t,exit:t,exited:t},i.Inview=e}();
    </script>

                
    <script async src="/public/build/dfp.js"></script>
            <script async src="/public/build/valnet-header-ads.6dadb86b.js"></script>
    
    
    
    
    
    
                
    

    	
	    	    	        <link rel="amphtml" href="https://collider.com/hilma-movie-cast-tom-wlaschiha-jazzy-de-lisser-viaplay/amp/" />
	    
	    	        <link rel="canonical" href="https://collider.com/hilma-movie-cast-tom-wlaschiha-jazzy-de-lisser-viaplay/" />
	    
	    	    	        
	        	    
	    <title>Hilma Biopic Casts Tom Wlaschiha and Jazzy de Lisser </title>
	    
	    	        	        <meta name="description" content="Tom Wlaschiha and Jazzy de Lisser have joined the cast of the upcoming biopic, Hilma, which will chronicle the titular artist's journey to prominence." />
	    	    
	    	
        
        
        

                        
    <meta property="og:title" content="'Hilma' Biopic Casts 'Game of Thrones' Stars Tom Wlaschiha and Jazzy de Lisser "/>
    <meta property="og:type" content="article"/>

            <meta property="og:image" content="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/07/Tom-Wlaschiha-Dmitri-Stranger-Things.jpg"/>
                    <meta property="og:image:width" content="1400"/>
            <meta property="og:image:height" content="700"/>
                    

                                                <meta property="og:url" content="https://collider.com/hilma-movie-cast-tom-wlaschiha-jazzy-de-lisser-viaplay/"/>
                        
    <meta property="og:locale" content="en_US"/>
    <meta property="og:description" content="The film will follow the life of iconic Swedish feminist artist Hilma af Klint."/>

            <meta property="og:site_name" content="Collider"/>
    
                        <meta property="article:published_time" content="2022-07-05T17:23:01Z"/>
                            <meta property="article:modified_time" content="2022-07-05T17:23:01Z"/>
                                        <meta property="article:section" content="Movie"/>
        
                    <meta property="article:author" content="Lacy Long"/>
            



                    <meta property="article:publisher" content="https://www.facebook.com/collider"/>
    
                    <meta name="twitter:card" content="summary_large_image">
                <meta name="twitter:site" content="@collider">
        <meta name="twitter:title" content="'Hilma' Biopic Casts 'Game of Thrones' Stars Tom Wlaschiha and Jazzy de Lisser ">
        <meta name="twitter:description" content="The film will follow the life of iconic Swedish feminist artist Hilma af Klint.">
                                <meta property="twitter:creator" content="@WriterLace"/>
            
                    <meta name="twitter:image" content="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/07/Tom-Wlaschiha-Dmitri-Stranger-Things.jpg">
            	
				        <meta property="fb:app_id" content="172826243054377"/>

		

    <link rel="icon" sizes="48x48" href="/public/build/images/favicon-48x48.1311d9e7.png">
    <link rel="icon" sizes="96x96" href="/public/build/images/favicon-96x96.797dd92b.png">
    <link rel="icon" sizes="144x144" href="/public/build/images/favicon-144x144.c2c34bad.png">
    <link rel="icon" sizes="192x192" href="/public/build/images/favicon-192x192.7164dc45.png">
    <link rel="icon" sizes="240x240" href="/public/build/images/favicon-240x240.c24091db.png">

    <link rel="apple-touch-icon" sizes="240x240" href="/public/build/images/favicon-240x240.c24091db.png">
    <link rel="shortcut icon" href="/public/build/images/favicon-192x192.7164dc45.png">

    

    
        
                                <!-- Using AdsNinja V10 -->
                <!-- Ad Header Start -->
                <!-- Chosen Ad Setup: Organic Content-All Desktop. -->


                




                <!-- Ad Header End -->
                
    <!-- GLOABL JS VARIABLES -->
    <script>


    var valnet_site_viewType = "direct";
    var valnet_site_view = "all";
    var valnet_site_campaign = "";
    var valnet_site_device = "desktop";
    var valnet_hideAds = false;
    </script>

</head>

<body class="js-tldr " >
    <!-- No winning ad found for zone: body injected! -->
    <div id="body-anchor"></div>
                <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M3N97VF"
                      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->

    
    
    
    <div class="w-website">

                                
        <div id="pageStickyFooterAd">
            <!-- Zone: sticky footer. -->
<!-- No ads allowed! -->
        </div>

        
                        <div id="js-header" class="w-header">

    <header class="header" itemscope itemtype="https://schema.org/WPHeader">

        <h1 class="hide" itemprop="headline">collider.com</h1>

        <div class="header-logo">
            <a href="/" title="" rel="home"></a>
        </div>

        <input class="header-menu-btn-input" type="checkbox" id="headerMenu"/>
        <label class="header-menu-btn-label js-nav" for="headerMenu">
            <div class="menu-burger-btn">
                <span class="burger-btn-line"></span>
                <span class="burger-btn-line"></span>
                <span class="burger-btn-line"></span>
            </div>
        </label>

        <div class="w-header-menu">
            <button class="menu-exit-btn icon i-close"></button>
            <div class="header-menu">
                

<nav class="menu-nav" id="menu-site">
    <ul class="menu-nav-list" itemscope itemtype="http://www.schema.org/SiteNavigationElement">
         
                        <li itemprop="name" class="w-drop-down">
                                                            <button class="menu-nav-more-btn js-menu-open">Movies</button>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a href="/movie-news/" itemprop="url">Movie News</a>
            </li>
                                <li itemprop="name">
                <a href="/movie-features/" itemprop="url">Movie Features</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                                            <button class="menu-nav-more-btn js-menu-open">TV</button>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a href="/tv-news/" itemprop="url">TV News</a>
            </li>
                                <li itemprop="name">
                <a href="/tv-features/" itemprop="url">TV Features</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name">
                <a href="/trailers/" itemprop="url">Trailers</a>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                                            <button class="menu-nav-more-btn js-menu-open">Streaming</button>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a href="/netflix/" itemprop="url">Netflix</a>
            </li>
                                <li itemprop="name">
                <a href="/amazon/" itemprop="url">Amazon</a>
            </li>
                                <li itemprop="name">
                <a href="/disney/" itemprop="url">Disney+</a>
            </li>
                                <li itemprop="name">
                <a href="/hbo-max/" itemprop="url">HBO</a>
            </li>
                                <li itemprop="name">
                <a href="/hulu/" itemprop="url">Hulu</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name">
                <a href="/all-reviews/" itemprop="url">Reviews</a>
            </li>
                                <li itemprop="name">
                <a href="/interviews/" itemprop="url">Interviews</a>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                                            <button class="menu-nav-more-btn js-menu-open">More</button>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a href="/tag/lists/" itemprop="url">Lists</a>
            </li>
                                <li itemprop="name">
                <a href="/careers/" itemprop="url">Write for Us</a>
            </li>
                                <li itemprop="name">
                <a href="/contact/" itemprop="url">Contact Us</a>
            </li>
                                <li itemprop="name">
                <a href="/about/" itemprop="url">About</a>
            </li>
                                <li itemprop="name">
                <a href="/privacy-policy/" itemprop="url">Privacy</a>
            </li>
            

                </ul>
            </li>
            

    </ul>
</nav>                                
                                    
    <div class="w-menu-follow">
        <span class="menu-follow-button icon i-social">Follow Us</span>
        <div class="menu-follow drop-down">
                        <div class="menu-follow-social">
                <h4 class="menu-nav-title">Follow Collider</h4>
            	<ul>
                                            <li><a class="icon i-youtube" href="https://www.youtube.com/c/collider" target="_blank"></a></li>
                                            <li><a class="icon i-facebook" href="https://www.facebook.com/collider" target="_blank"></a></li>
                                            <li><a class="icon i-instagram" href="https://www.instagram.com/collider/" target="_blank"></a></li>
                                            <li><a class="icon i-twitter" href="https://twitter.com/collider" target="_blank"></a></li>
                                            <li><a class="icon i-google-news" href="https://news.google.com/publications/CAAqBwgKMNHmnwsw3vC3Aw" target="_blank"></a></li>
                                            <li><a class="icon i-feed" href="/feed/" target="_blank"></a></li>
                    

    	        </ul>
            </div>
            
                            
    <div class="menu-follow-brands">
    	<h4 class="menu-nav-title">Something New</h4>
                                                        <a class="menu-brands-zone icon i-link" href="//screenrant.com" rel="nofollow" target="_blank">
                <img width="300"
                     height="84"
                     class="logo sr"
                     src="/public/build/images/sr-logo-full-colored-light.54036564.svg"
                >
                <div class="desc">
                	Covering the hottest movie and TV topics that fans want.
                </div>
            </a>
                                                                                    <a class="menu-brands-zone icon i-link" href="//cbr.com" rel="nofollow" target="_blank">
                <img width="300"
                     height="84"
                     class="logo cb"
                     src="/public/build/images/cb-logo-full-colored-light.4e17204e.svg"
                >
                <div class="desc">
                	The go-to source for comic book and superhero movie fans.
                </div>
            </a>
                                                        <a class="menu-brands-zone icon i-link" href="//thegamer.com" rel="nofollow" target="_blank">
                <img width="300"
                     height="84"
                     class="logo tg"
                     src="/public/build/images/tg-logo-full-colored-light.4617d85c.svg"
                >
                <div class="desc">
                	A one-stop-shop for all things video games.
                </div>
            </a>
            </div>
            

        </div>
    </div>
                
                
            </div>

        </div>

        
        
        <button id="js-search" class="header-search-btn icon i-search js-search-target"></button>

        
    </header>
</div>

<div class="w-header-search js-search-target">
    <button id="js-exit-search" class="header-search-exit icon i-close"></button>
    <div class="header-search">
        <form method="post" class="search-form js-searchBox icon i-search" id="searchform2" action="/search/">
            <input id="js-search-input" type="text" name="keyword" class="input-text search-input" autocomplete="off" id="s2" placeholder="Search Collider" autofocus>
        </form>
    </div>
</div>

<!-- Zone: sticky header. -->
<!-- No ads allowed! -->

<!-- No winning ad found for zone: header! -->


        

        <div class="w-content ">
                                        <article class="w-article   article">
                    

               
                                                                                                        
    
    
            
    
    
    
    
                                                                            
        
            
        
            
    
            
    
    
    
    
                                                                            
        
            
        
            
    
            
    
    
    
    
                                                                            
        
            
        
            
                            
                            
                            
            
    
    
                                                                            
                                
                                
                                                



            
    
                                                                            
                                        
            
        
            
    
                                                                                                                            
    
                                                
                                                        
                                                                                                                                    
                                
                                                



            
    
                                                                            
        
            
        
                                
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                                                            
        
            
        
            
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                                                            
        
            
        
            
    
                                                                                                                                                                                                                
    
    
    
    
                                                                            
        
                                
        
            
    
                                                                                                
    
    
                                                
    
                                                                            
        
            
        
            
    
                                                                                                                            
    
    
                                                        
                                
                                                                    
                                                



            
    
                                                                            
        
            
                            
            
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                                                            
        
            
        
            
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                                                            
        
            
        
            
    
                                                                                                                            
    
    
    
    
                                                                            
        
            
        
            
    
                                                                                                                                                                                                                
    
    
                                                        
                                
                                
                                                



            
    
                                                                            
        
                                
        
            
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                                                            
        
            
        
            
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                                                            
        
            
        
    

<header class="article_heading"><div class="heading_breadcrumb">
 
<script type="application/ld+json"> { "@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [ { "@type": "ListItem", "position": "1", "name": "Home", "item": "https://collider.com/" }, { "@type": "ListItem", "position":"2", "name": "Movie", "item": "https://collider.com/movie/" }, { "@type": "ListItem", "position":"3", "name": "&#039;Hilma&#039; Biopic Casts &#039;Game of Thrones&#039; Stars Tom Wlaschiha and Jazzy de Lisser ", "item": "https://collider.com/hilma-movie-cast-tom-wlaschiha-jazzy-de-lisser-viaplay/" } ] } </script>
<nav><ul> <li><a href="/">Home</a></li> <li><a href="https://collider.com/movie/">Movie</a></li> <li><a>&#039;Hilma&#039; Biopic Casts &#039;Game of Thrones&#039; Stars Tom Wlaschiha and Jazzy de Lisser </a></li> </ul> </nav></div>
<h1 class="heading_title">'Hilma' Biopic Casts 'Game of Thrones' Stars Tom Wlaschiha and Jazzy de Lisser </h1><div class="heading_meta" ><div class="w-author">
 
<span class="meta_txt author lighter">By</span>
<a class="meta_txt author" href="/author/lacy-long/"> Lacy Long </a></div>
 
<span class="meta_txt date"><time datetime="2022-07-05T17:23:00Z">Published 3 hours ago</time></span></div><div class="heading_sharing">
<button class="sharing-btn btn-more" onclick="this.parentNode.classList.add('open')"> <span class="icon i-share"></span> <span class="text">Share</span></button>
<a class="sharing-btn btn-facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcollider.com%2Fhilma-movie-cast-tom-wlaschiha-jazzy-de-lisser-viaplay%2F%2F&amp;src=sdkpreparse"><span class="icon i-facebook"></span><span class="text">Share</span></a>
<a class="sharing-btn btn-twitter" target="_blank" href="https://twitter.com/intent/tweet?text=%27Hilma%27%20Biopic%20Casts%20%27Game%20of%20Thrones%27%20Stars%20Tom%20Wlaschiha%20and%20Jazzy%20de%20Lisser%20&url=https%3A%2F%2Fcollider.com%2Fhilma-movie-cast-tom-wlaschiha-jazzy-de-lisser-viaplay%2F"><span class="icon i-twitter"></span><span class="text">Tweet</span></a>
<a class="sharing-btn btn-linkedIn" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fcollider.com%2Fhilma-movie-cast-tom-wlaschiha-jazzy-de-lisser-viaplay%2F&title=%27Hilma%27%20Biopic%20Casts%20%27Game%20of%20Thrones%27%20Stars%20Tom%20Wlaschiha%20and%20Jazzy%20de%20Lisser%20&source=collider.com&summary=The%20film%20will%20follow%20the%20life%20of%20iconic%20Swedish%20feminist%20artist%20Hilma%20af%20Klint."><span class="icon i-linkedIn"></span><span class="text">Share</span></a>
<a class="sharing-btn btn-mail" href="mailto:?Subject=&#039;Hilma&#039; Biopic Casts &#039;Game of Thrones&#039; Stars Tom Wlaschiha and Jazzy de Lisser &Body=Check%20this%20out%21%0Ahttps%3A%2F%2Fhttps://collider.com/hilma-movie-cast-tom-wlaschiha-jazzy-de-lisser-viaplay/"><span class="icon i-mail-1"></span><span class="text">Email</span></a></div>
<p class="heading_excerpt">The film will follow the life of iconic Swedish feminist artist Hilma af Klint.</p><div class="heading_image responsive-img img-size-heading-image expandable " style="padding-bottom:50%" data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/07/Tom-Wlaschiha-Dmitri-Stranger-Things.jpg" data-modal-id="single-image-modal" data-modal-container-id="single-image-modal-container" data-img-caption="&quot;Image via Netflix&quot;">
 
<figure> <picture> <!--[if IE 9]> <video style="display: none;"><![endif]--> <source media="(min-width: 1024px)" sizes="1500px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/07/Tom-Wlaschiha-Dmitri-Stranger-Things.jpg?q=50&fit=contain&w=1500&h=&dpr=1.5"/> <source media="(min-width: 768px)" sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/07/Tom-Wlaschiha-Dmitri-Stranger-Things.jpg?q=50&fit=contain&w=943&h=&dpr=1.5"/> <source media="(min-width: 481px)" sizes="767px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/07/Tom-Wlaschiha-Dmitri-Stranger-Things.jpg?q=50&fit=contain&w=767&h=&dpr=1.5"/> <source media="(min-width: 0px)" sizes="960px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/07/Tom-Wlaschiha-Dmitri-Stranger-Things.jpg?q=50&fit=contain&w=960&h=&dpr=1.5"/> <!--[if IE 9]></video><![endif]--><img width="1400" height="700" alt="Tom Wlaschiha Dmitri Stranger Things" data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/07/Tom-Wlaschiha-Dmitri-Stranger-Things.jpg"/> </picture> <figcaption class="item-img-caption">Image via Netflix</figcaption> </figure> </div>
 <!-- No winning ad found for zone: below main pic! --></header><section id="article-body" class="article-body" itemprop="articleBody">
<p><strong>Tom Wlaschiha</strong> and <strong>Jazzy de Lisser</strong> have joined the upcoming Viaplay original, <em><strong>Hilma</strong></em>, <a href="https://variety.com/2022/film/global/game-of-thrones-tom-wlaschiha-jazzy-de-lisser-lasse-hallstroms-hilma-1235309062/" rel="noopener noreferrer" target="_blank">according to Variety</a>. The movie is set to debut in theaters this fall as well as on Viaplay, the highly popular streaming service in Scandinavia.</p>
 <!-- No winning ad found for zone: word count #1! --><!-- No winning ad found for zone: below first paragraph! --><!-- No winning ad found for zone: mid intro! --> 
<p><em>Hilma</em> serves as a biopic of Swedish feminist artist<strong> Hilma af Klint</strong> and will follow her life struggles in a male-dominated art world as she went on to become one of the first abstract artists in the West.</p>
<p>Wlaschiha, a German actor, is best known to American audiences for his role as Jaqen H&rsquo;ghar in <em><strong>Game of Thrones</strong></em>. His most recent role is that of Russian soldier Dmitri Antonov/Enzo in <em><strong>Stranger Things</strong></em>. He will star as <strong>Rudolf Steiner</strong>, an influential Austrian artist who was the founder of the anthroposophical spiritual movement and later became af Klint&rsquo;s mentor.</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
<p>Speaking with Variety, Wlaschiha discussed working on the project, stating:</p>
<blockquote>
<p>Rudolf Steiner&acute;s ideas and work influenced the enigmatic Hilma af Klint and her great art, and they continue to have an impact on us today. Exploring the life story of these people with Lasse and the cast has been great fun and an insightful journey.</p>
 </blockquote>
<!-- No winning ad found for zone: word count #2! --> <div class="body-img landscape"><div class="responsive-img expandable img-article-item" style="padding-bottom:49.915588069781%" data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/07/Jazzy-De-Lisser-Project-Power.jpg" data-modal-id="single-image-modal" data-modal-container-id="single-image-modal-container" data-img-caption="&quot;Image via Netflix&quot;">
 
<figure> <picture> <!--[if IE 9]> <video style="display: none;"><![endif]--> <source media="(min-width: 1024px)" sizes="1500px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/07/Jazzy-De-Lisser-Project-Power.jpg?q=50&fit=crop&w=1500&dpr=1.5"/> <source media="(min-width: 768px)" sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/07/Jazzy-De-Lisser-Project-Power.jpg?q=50&fit=crop&w=943&dpr=1.5"/> <source media="(min-width: 481px)" sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/07/Jazzy-De-Lisser-Project-Power.jpg?q=50&fit=crop&w=767&dpr=1.5"/> <source media="(min-width: 0px)" sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/07/Jazzy-De-Lisser-Project-Power.jpg?q=50&fit=crop&w=480&dpr=1.5"/> <!--[if IE 9]></video><![endif]--><img width="1777" height="887" class="lazyload" alt="Jazzy De Lisser Project Power" data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/07/Jazzy-De-Lisser-Project-Power.jpg"/> </picture> <figcaption class="body-img-caption">Image via Netflix</figcaption> </figure> </div>
 </div>
<p><span class="related-single">RELATED: <a href="https://collider.com/biopics-we-want-to-see-onscreen-in-the-next-decade/">&#39;Elvis&#39; &amp; &#39;Blonde&#39;: 5 Biopics We Want to See Onscreen in the Next Decade</a></span></p>
<p>British actress De Lisser is best known for playing Tansy in <em>Game of Thrones</em> and for a documentary she made about living with Hepatitis C as a teenager. She will portray <strong>Thomasine Andersson</strong>, af Klint&rsquo;s close friend and travel companion who also served as a nurse for her mother.</p>
<p>De Lisser also spoke about being part of the production, saying:</p>
<blockquote>
<p>It&rsquo;s a privilege to bring to life this story about women who were very much ahead of their time.</p>
 </blockquote>
<p>Other cast members include <strong>Lena Olin</strong> (<em>Enemies</em>) and<strong> Tora Hallstr&ouml;m</strong> <em>(Hachi: A Dog&rsquo;s Tale</em>) who will both play af Klint at different points in the story. Rounding out the cast is<strong> Lily Cole</strong> (<em>Star Wars: The Last Jedi</em>), <strong>Rebecca Calder</strong> (<em>I May Destroy You</em>), <strong>Maeve Dermody</strong> (<em>The Beast Must Die</em>), <strong>Catherine Chalk</strong> (<em>Hereafter</em>), <strong>Anna Bj&ouml;rk</strong> (<em>Partisan</em>), <strong>Adam Lundgren</strong> (<em>Max Anger</em>), <strong>Martin Wallstr&ouml;m</strong> (<em>Mr. Robot</em>) and <strong>Jens Hult&eacute;n </strong>(<em>Skyfall</em>).</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
 <!-- No winning ad found for zone: word count #3! --> 
<p><em>Hilma</em> is written and directed by Oscar-nominated director<strong> Lasse Hallstr&ouml;m</strong>, who is known for <em><strong>The Cider House Rules</strong></em> and <em><strong>My Life as a Dog</strong></em>. <strong>Helena Danielsson </strong>for Viaplay Studios Sweden,<strong> Sigurjon Sighvatsson</strong>, and Hallstr&ouml;m will serve as producers for the studio. Viaplay Group&rsquo;s <strong>Josephine Genetay</strong> will serve as executive producer.</p>
<p>No doubt the wonderful creative team behind<em> Hilma </em>will give af Klint&rsquo;s life an equally beautiful and influential film interpretation.</p>
<div id="article-waypoint"></div></section>        <footer class="article-footer">
                                                                                                    


                                                                                                                                                                                                                                            <!-- No winning ad found for zone: above next button! -->
                                                                                            <a class="sentinel-article-nextArticle next-btn" data-content-id="2022880" href="/elvis-yola-alton-mason-interview-little-richard-sister-rosetta-tharpe/" >
        <div class="next-btn-img">
                            
    
    
<div class="bc-img responsive-img img-article-next-btn">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 768px)"
                        sizes="320px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/yola-alton-mason-elvis-feature.jpg?q=50&fit=crop&w=320&h=240&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="140px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/yola-alton-mason-elvis-feature.jpg?q=50&fit=crop&w=140&h=140&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="yola-alton-mason-elvis-feature social"/>
                    </picture>
            </figure>
</div>
        </div>
        <div class="next-btn-text lines-trim">
            <div class="next-btn-text-title">Elvis’ Yola and Alton Mason on Making Their Film Debuts in the High-Stakes Biopic</div>
                    </div>
        <div class="next-btn-cta icon i-arrow-1">Read Next</div>
    </a>
                                        <div class="sharing bottom">
                	
<button class="sharing-btn btn-more" onclick="this.parentNode.classList.add('open')">
	<span class="icon i-share"></span>
	<span class="text">Share</span>
</button>


	<a class="sharing-btn btn-facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcollider.com%2Fhilma-movie-cast-tom-wlaschiha-jazzy-de-lisser-viaplay%2F%2F&amp;src=sdkpreparse">
		<span class="icon i-facebook"></span>
		<span class="text">Share</span>
	</a>

	<a class="sharing-btn btn-twitter" target="_blank" href="https://twitter.com/intent/tweet?text=%27Hilma%27%20Biopic%20Casts%20%27Game%20of%20Thrones%27%20Stars%20Tom%20Wlaschiha%20and%20Jazzy%20de%20Lisser%20&url=https%3A%2F%2Fcollider.com%2Fhilma-movie-cast-tom-wlaschiha-jazzy-de-lisser-viaplay%2F">
		<span class="icon i-twitter"></span>
		<span class="text">Tweet</span>
	</a>

	<a class="sharing-btn btn-linkedIn" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fcollider.com%2Fhilma-movie-cast-tom-wlaschiha-jazzy-de-lisser-viaplay%2F&title=%27Hilma%27%20Biopic%20Casts%20%27Game%20of%20Thrones%27%20Stars%20Tom%20Wlaschiha%20and%20Jazzy%20de%20Lisser%20&source=collider.com&summary=The%20film%20will%20follow%20the%20life%20of%20iconic%20Swedish%20feminist%20artist%20Hilma%20af%20Klint.">
		<span class="icon i-linkedIn"></span>
		<span class="text">Share</span>
	</a>

	<a class="sharing-btn btn-mail" href="mailto:?Subject=&#039;Hilma&#039; Biopic Casts &#039;Game of Thrones&#039; Stars Tom Wlaschiha and Jazzy de Lisser &Body=Check%20this%20out%21%0Ahttps%3A%2F%2Fhttps://collider.com/hilma-movie-cast-tom-wlaschiha-jazzy-de-lisser-viaplay/">
		<span class="icon i-mail-1"></span>
		<span class="text">Email</span>
	</a>

            </div>
                                        <div class="article-tags">
	<div class="section-sub-title">Related Topics</div>
    <ul>
                                    <li><a href="/movie/">Movie</a></li>
                            <li><a href="/movie-news/">Movie News</a></li>
                            <li><a href="/tag/biopic/">Biopic</a></li>
                        </ul>
</div>        <!-- No winning ad found for zone: below next button! -->
        <!-- No winning ad found for zone: below sharing options! -->
                    

    <div class="w-article-author-bio-expand" id="w-article-author-bio-expand">
        <div class="section-sub-title">About The Author</div>
        
                            
<div class="w-article-author-bio ">
    <div class="author-bio-img">
                                                                                    
                            <img data-src="https://static1.colliderimages.com/wordpress/wp-content/authors/60e46539dee57-small.jpg?fit=crop&amp;w=100&amp;h=100" class="lazyload">
                        </div>

    <div class="author-bio-text">

        <strong class="bio-title">Lacy Long
                            <span class="amount">(277 Articles Published)</span>
                    </strong>

                    <div class="bio-social">

                                    <a href="https://twitter.com/WriterLace" rel="nofollow"
                       target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 338.39 277.15"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M1.86,246.51a166.34,166.34,0,0,0,24.25,0,136,136,0,0,0,26.38-4.71,141.61,141.61,0,0,0,39.78-18.06,69.13,69.13,0,0,0,9.25-7c-15.2-.74-28.59-5.14-40.27-13.89a69,69,0,0,1-24.73-34.55,69.28,69.28,0,0,0,30-1C66.47,166.1,34,156.53,21.14,133c-6.2-10.52-9-22-9.34-34.16-.06-1.79,1-.83,1.53-.54a69.39,69.39,0,0,0,21.75,7.16c2.45.4,5,.41,7.77.63C11.5,80.28,4.8,49.34,21.34,12.55c4.35,4.74,8.22,9.15,12.29,13.36A195.61,195.61,0,0,0,69.42,55a196.06,196.06,0,0,0,54.5,24.14,198.7,198.7,0,0,0,39.57,6.57c2.58.16,2.82-.79,2.46-2.91-4.49-26.48,3.38-48.84,23.47-66.38,14.1-12.31,31-17.51,49.83-16.23A67.66,67.66,0,0,1,284,20.45a3.9,3.9,0,0,0,4.15,1,139.16,139.16,0,0,0,38.16-14.4c.84-.48,1.76-.84,3.44-1.63a71.63,71.63,0,0,1-29.2,37.65c13-.94,25.27-4.69,37.89-9.78-1.64,3.77-3.92,6.25-5.95,8.77a131,131,0,0,1-25.5,24.72,5.29,5.29,0,0,0-2.39,5,194.71,194.71,0,0,1-6.7,56.78,208.6,208.6,0,0,1-36,73.41A190.72,190.72,0,0,1,217,244.37a183.21,183.21,0,0,1-42.5,21.34,206.72,206.72,0,0,1-43,9.92,215.22,215.22,0,0,1-41.92.9,191.37,191.37,0,0,1-51.82-11.22A201.19,201.19,0,0,1,1.21,247.65a9,9,0,0,1-1.21-1A2,2,0,0,1,1.86,246.51Z"/></g></g></svg></a>
                
                
                                    <a href="https://www.instagram.com/lollylace93/?hl=en" rel="nofollow"
                       target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 356 356"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M284.31,356H71.69A71.77,71.77,0,0,1,0,284.31V71.69A71.77,71.77,0,0,1,71.69,0H284.31A71.77,71.77,0,0,1,356,71.69V284.31A71.77,71.77,0,0,1,284.31,356ZM71.69,30A41.73,41.73,0,0,0,30,71.69V284.31A41.73,41.73,0,0,0,71.69,326H284.31A41.73,41.73,0,0,0,326,284.31V71.69A41.73,41.73,0,0,0,284.31,30Z"/><path class="cls-1" d="M178,289.45A111.45,111.45,0,1,1,289.45,178,111.58,111.58,0,0,1,178,289.45Zm0-192.9A81.45,81.45,0,1,0,259.45,178,81.54,81.54,0,0,0,178,96.55Z"/><path class="cls-1" d="M312.09,62.73a18.82,18.82,0,0,1-18.82,18.82h0a18.81,18.81,0,0,1-18.82-18.82h0a18.82,18.82,0,0,1,18.82-18.82h0a18.83,18.83,0,0,1,18.82,18.82Z"/></g></g></svg></a>
                
                                    <a href="https://www.linkedin.com/in/lacylong/" rel="nofollow"
                       target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 324.57 323.28"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M179.59,133.05c28.71-33,70-38.91,101.47-26.66,12.75,5.39,27.48,19.46,34.09,36.81,6,15.67,8.25,32,8.36,48.65.27,40.13.27,80.25,1.05,120.37.18,9.16-2.87,11.35-11.39,11l-47.75,0c-7.36,0-9.84-1.78-9.74-9.54.43-34.07.15-68.15.19-102.22a111.72,111.72,0,0,0-1.93-22.8c-3.28-15.91-12.14-24.75-26-26.54-23-3-33.8,4.48-40.52,19.75-2.85,6.47-4,13.37-4.34,20.43-1.89,36.6-1.2,73.23-.73,109.84.11,8.87-2.49,11.45-11.26,11.07-20.39,0-30.9-.08-48.71-.08-6.17.13-8.32-1.85-8.3-8.16q.26-99.83,0-199.67c0-6.6,2-8.79,8.73-8.79l48.72,0c6.32,0,8.13,2.41,8.13,8.32C179.68,120.16,179.59,125.49,179.59,133.05Z"/><path class="cls-1" d="M5.36,214.9c0-32.48.24-65-.16-97.46-.11-8.1,1.74-11,10.55-11,16.92,0,30,0,46.79,0,9.39,0,11.05,3.21,11,11.49-.3,46.82-.17,93.64-.13,140.46,0,18.47,0,36.95.35,55.41.15,6.9-1.93,9.6-9.25,9.39H13.87c-6.85.16-8.68-2.37-8.62-8.9C5.5,281.15,5.36,248,5.36,214.9Z"/><path class="cls-1" d="M78.64,39.63c-.07,22.37-16.83,39-39.31,39C17.72,78.68-.3,60.59,0,39.18A39.69,39.69,0,0,1,39.79,0C62,.11,78.72,17.2,78.64,39.63Z"/></g></g></svg></a>
                
                                    <a href="https://lollylace.medium.com/" rel="nofollow"
                       target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 302 236.63"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M109.41,77.84l-14.19,53.5H81.43l-7.49-29.51-7.06,29.51H52.49L38.28,77.84H53.73l7.49,30.8,7.3-30.8H81.41l7.94,30.86,7.49-30.86Z"/><path class="cls-1" d="M181.64,77.84l-14.19,53.5H153.66l-7.49-29.51-7.06,29.51H124.72l-14.21-53.5H126l7.49,30.8,7.3-30.8h12.89l7.94,30.86,7.49-30.86Z"/><path class="cls-1" d="M253.87,77.84l-14.19,53.5H225.89l-7.49-29.51-7.06,29.51H197l-14.21-53.5h15.45l7.49,30.8,7.3-30.8h12.89l7.94,30.86,7.49-30.86Z"/><path class="cls-1" d="M294.81,203.56H7.19A7.19,7.19,0,0,1,0,196.37V7.19A7.19,7.19,0,0,1,7.19,0H294.81A7.18,7.18,0,0,1,302,7.19V196.37A7.18,7.18,0,0,1,294.81,203.56ZM14.38,189.18H287.62V14.38H14.38Z"/><path class="cls-1" d="M208.53,236.63h-115a7.19,7.19,0,0,1,0-14.38H208.53a7.19,7.19,0,1,1,0,14.38Z"/><circle class="cls-1" cx="262.05" cy="127.52" r="8.18"/></g></g></svg></a>
                            </div>
        
        <div class="bio-desc">
            <p>Lacy is a psychology graduate measuring her life with coffee spoons and time spent playing video games. </p>
        </div>

                    <a class="bio-btn icon i-arrow-5" href="/author/lacy-long/">More From Lacy Long</a>
            </div>
</div>

        
            </div>
        
        <!-- Zone: below the author. -->
<!-- No ads allowed! -->

                    <div id="disqus_thread"></div>
                
                    <div class="newsletter-from" id="newsletter-from">
                <div class="btn-nf-container">
                    <h4>Subscribe to our newsletter</h4>
                    <p>Sign up for Collider&#039;s newsletter for exclusive news, features, streaming recommendations and more</p>
                    <div class="btn-nf">Click here to subscribe</div>
                </div>

                                <script>
                    window.mailChimpAction = 'https://collider.us3.list-manage.com/subscribe/post?u=f99498a069e0ad9583374aa2d&amp;id=3d64521c3f'
                    window.newsletterForm = '&quot;\n&lt;div id=\&quot;mc_embed_signup_scroll\&quot;&gt;\n\t&lt;div class=\&quot;mc-field-group\&quot;&gt;\n\t\t&lt;label for=\&quot;mce-EMAIL\&quot;&gt;Email Address&lt;\/label&gt;\n\t\t&lt;input type=\&quot;email\&quot; value=\&quot;\&quot; name=\&quot;EMAIL\&quot; class=\&quot;required email\&quot; id=\&quot;mce-EMAIL\&quot; placeholder=\&quot;your@email.com\&quot;&gt;\n\t&lt;\/div&gt;\n\t&lt;div id=\&quot;mce-responses\&quot; class=\&quot;clear foot\&quot;&gt;\n\t\t&lt;div class=\&quot;response\&quot; id=\&quot;mce-error-response\&quot; style=\&quot;display:none\&quot;&gt;&lt;\/div&gt;\n\t\t&lt;div class=\&quot;response\&quot; id=\&quot;mce-success-response\&quot; style=\&quot;display:none\&quot;&gt;&lt;\/div&gt;\n\t&lt;\/div&gt;\n\n\t&lt;div style=\&quot;position: absolute; left: -5000px;\&quot; aria-hidden=\&quot;true\&quot;&gt;\n\t\t&lt;input type=\&quot;text\&quot;\n\t\t\t   name=\&quot;b_f99498a069e0ad9583374aa2d_3d64521c3f\&quot;\n\t\t\t   tabindex=\&quot;-1\&quot; value=\&quot;\&quot;&gt;\n\t&lt;\/div&gt;\n\t&lt;div class=\&quot;optionalParent\&quot;&gt;\n\t\t&lt;input type=\&quot;submit\&quot; value=\&quot;Submit\&quot; name=\&quot;subscribe\&quot; id=\&quot;mc-embedded-subscribe\&quot; class=\&quot;button mc-button\&quot;&gt;\n\t&lt;\/div&gt;\n&lt;\/div&gt;\n\n\n&quot;';
                </script>

                <div id="mc_embed_signup" style="display: none">
                    <form action="https://collider.us3.list-manage.com/subscribe/post?u=f99498a069e0ad9583374aa2d&amp;id=3d64521c3f"
                          method="post"
                          id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate"
                          target="_blank" novalidate>
                    </form>
                </div>

            </div>
        
                
        <div id="single-image-modal" class="gallery-lightbox" style="display: none">
            <button class="lightbox__exit-btn icon i-close"><span class="txt">Close</span></button>
            <div class="lightbox">
                <div class="lightbox__swipper" id="swipper-main">
                    <div class="swiper-wrapper" id="single-image-modal-container">
                    </div>
                </div>
            </div>
        </div>

        </footer>
                    
<aside id="secondary" class="sidebar" role="complementary">

    <!-- No winning ad found for zone: sidebar top! -->
            <!-- No winning ad found for zone: first! -->

    
                                                            <section class="sidebar-trending ">
                                                                            <div class="sidebar-button sidebar-netflix">
                                



                                
                                
                                
    
        
                        


    

<article class="browse-clip  js-content" data-content-id="list:499469">
        <a class="bc-img-link" href="/best-movies-on-netflix-streaming/" >
                    
    
    
<div class="bc-img responsive-img img-netflix-sidebar">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="350px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/BEST-MOVIES-ON-NETFLIX.jpg?q=50&fit=crop&w=350&h=210&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="320px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/BEST-MOVIES-ON-NETFLIX.jpg?q=50&fit=crop&w=320&h=260&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="400px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/BEST-MOVIES-ON-NETFLIX.jpg?q=50&fit=crop&w=400&h=320&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="240px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/BEST-MOVIES-ON-NETFLIX.jpg?q=50&fit=crop&w=240&h=180&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="BEST-MOVIES-ON-NETFLIX"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            
                        </div>

    
    
    
        
        <div class="bc-details">
            
                    
                                                
                                                                            <time class="bc-date" datetime="2022-07-01T20:00:15Z">4 days ago</time>
                                    
            
            
                    </div>
            
        </div>
    
    
    

</article>

                            </div>
                                                                            <div class="section-header">
                            <h3 class="section-title">Trending</h3>
                        </div>
                                <div class="sentinel-article-sidebarTop browse-grid clip-full col-1">
                                                                                                                    



                                
                                
    



    

<article class="browse-clip  item-1 js-content" data-content-id="article:2023356">
        <a class="bc-img-link" href="/the-gray-man-screening-russo-brothers-q-and-a-nyc-tickets/" >
                    
    
    
<div class="bc-img responsive-img img-sidebar-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/ryan-gosling-gray-man-social-featured.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/ryan-gosling-gray-man-social-featured.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="720px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/ryan-gosling-gray-man-social-featured.jpg?q=50&fit=crop&w=720&h=400&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="ryan gosling gray man social featured"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            <div class="bc-listing-categories">
                                <a class="bc-listing-categories-link" href="/movie-news/"> Movie News</a>
            </div>

            </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/the-gray-man-screening-russo-brothers-q-and-a-nyc-tickets/" class="bc-title-link" title="NYC Readers: Win Free Tickets to Our Screening of ‘The Gray Man’ with Russo Brothers Q&amp;A" >NYC Readers: Win Free Tickets to Our Screening of ‘The Gray Man’ with Russo Brothers Q&A</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                            







    

<article class="browse-clip  item-2 js-content" data-content-id="article:2023189">
        <a class="bc-img-link" href="/fallout-cyclical-nature-highlights-trauma-healing/" >
                    
    
    
<div class="bc-img responsive-img img-sidebar-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/07/The-Fallout-feature.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/07/The-Fallout-feature.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="720px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/07/The-Fallout-feature.jpg?q=50&fit=crop&w=720&h=400&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="The-Fallout-feature"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            <div class="bc-listing-categories">
                                <a class="bc-listing-categories-link" href="/movie-features/"> Movie Features</a>
            </div>

            </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/fallout-cyclical-nature-highlights-trauma-healing/" class="bc-title-link" title="The Cyclical Nature of ‘The Fallout’ Highlights Both Trauma and Healing" >The Cyclical Nature of ‘The Fallout’ Highlights Both Trauma and Healing</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                                                        







    

<article class="browse-clip  item-3 js-content" data-content-id="article:2023339">
        <a class="bc-img-link" href="/thor-love-and-thunder-important-facts-to-remember/" >
                    
    
    
<div class="bc-img responsive-img img-sidebar-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/thor-love-and-thunder-natalie-portman-chris-hemsworth.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/thor-love-and-thunder-natalie-portman-chris-hemsworth.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="720px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/thor-love-and-thunder-natalie-portman-chris-hemsworth.jpg?q=50&fit=crop&w=720&h=400&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="thor-love-and-thunder-natalie-portman-chris-hemsworth"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            <div class="bc-listing-categories">
                                <a class="bc-listing-categories-link" href="/movie-features/"> Movie Features</a>
            </div>

            </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/thor-love-and-thunder-important-facts-to-remember/" class="bc-title-link" title="9 Important Facts to Remember Before &#039;Thor: Love and Thunder&#039;" >9 Important Facts to Remember Before 'Thor: Love and Thunder'</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                            <!-- Zone: second. -->
<!-- No ads allowed! -->
                                                                                                                        



                                
                                
    



    

<article class="browse-clip  item-4 js-content" data-content-id="article:2023652">
        <a class="bc-img-link" href="/thor-love-and-thunder-poster-mjolnir-stormbreaker/" >
                    
    
    
<div class="bc-img responsive-img img-sidebar-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/thor-love-and-thunder-chris-hemsworth-natalie-portman-featured.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/thor-love-and-thunder-chris-hemsworth-natalie-portman-featured.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="720px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/thor-love-and-thunder-chris-hemsworth-natalie-portman-featured.jpg?q=50&fit=crop&w=720&h=400&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="thor-love-and-thunder-chris-hemsworth-natalie-portman-featured"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            <div class="bc-listing-categories">
                                <a class="bc-listing-categories-link" href="/movie-news/"> Movie News</a>
            </div>

            </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/thor-love-and-thunder-poster-mjolnir-stormbreaker/" class="bc-title-link" title="New &#039;Thor: Love and Thunder&#039; Poster Shows Off the FIlm&#039;s Iconic Weapons" >New 'Thor: Love and Thunder' Poster Shows Off the FIlm's Iconic Weapons</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                                                        



                                
                                
    



    

<article class="browse-clip  item-5 js-content" data-content-id="article:2023233">
        <a class="bc-img-link" href="/kaos-series-cast-hugh-grant-david-thewlis-janet-mcteer-netflix/" >
                    
    
    
<div class="bc-img responsive-img img-sidebar-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/03/hugh-grant-paddington-2-movie-image-Cropped.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/03/hugh-grant-paddington-2-movie-image-Cropped.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="720px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/03/hugh-grant-paddington-2-movie-image-Cropped.jpg?q=50&fit=crop&w=720&h=400&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="2000" height="1000" class="lazyload" alt="Hugh Grant as Phoenix Buchanan in Paddington 2 (2017)"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            <div class="bc-listing-categories">
                                <a class="bc-listing-categories-link" href="/movie/"> Movie</a>
            </div>

            </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/kaos-series-cast-hugh-grant-david-thewlis-janet-mcteer-netflix/" class="bc-title-link" title="Hugh Grant, David Thewlis Board Modern Greek Mythology Series &#039;Kaos&#039;" >Hugh Grant, David Thewlis Board Modern Greek Mythology Series 'Kaos'</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                                                        



                                
                                
    



    

<article class="browse-clip  item-6 js-content" data-content-id="article:2023322">
        <a class="bc-img-link" href="/monster-high-the-movie-trailer-release-date-nickelodeon-paramount-plus/" >
                    
    
    
<div class="bc-img responsive-img img-sidebar-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/monster-high-social-featured.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/monster-high-social-featured.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="720px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/monster-high-social-featured.jpg?q=50&fit=crop&w=720&h=400&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="monster-high-social-featured"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            <div class="bc-listing-categories">
                                <a class="bc-listing-categories-link" href="/movie/"> Movie</a>
            </div>

            </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/monster-high-the-movie-trailer-release-date-nickelodeon-paramount-plus/" class="bc-title-link" title="Skull is in Session in &#039;Monster High: The Movie&#039; Trailer" >Skull is in Session in 'Monster High: The Movie' Trailer</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                        </div>
                                                                    <!-- No winning ad found for zone: third! -->
                                            </section>
                                                                
        

        
                                                                                                <section class="sidebar-sticky ">
                        <!-- Zone: default. -->
<!-- No ads allowed! -->
                        <div class="section-header">
                            <h3 class="section-title">trending now</h3>
                        </div>
                                <div class="sentinel-article-sidebarSticky browse-half clip-half">
                                                                                                



                                
                                
    



    

<article class="browse-clip  item-1 js-content" data-content-id="article:2023639">
        <a class="bc-img-link" href="/the-woman-king-images-viola-davis-john-boyega-lashana-lynch/" >
                    
    
    
<div class="bc-img responsive-img img-size-sidebar-sticky">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="200px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/07/Screen-Shot-2022-07-05-at-112243-AM.png?q=50&fit=crop&w=200&h=144&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/07/Screen-Shot-2022-07-05-at-112243-AM.png?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/07/Screen-Shot-2022-07-05-at-112243-AM.png?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/07/Screen-Shot-2022-07-05-at-112243-AM.png?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="woman king viola davis john boyega"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            
                        </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/the-woman-king-images-viola-davis-john-boyega-lashana-lynch/" class="bc-title-link" title="New ‘The Woman King’ Images Highlight Viola Davis And Cast as Fierce Warriors" >New ‘The Woman King’ Images Highlight Viola Davis And Cast as Fierce Warriors</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                            







    

<article class="browse-clip  item-2 js-content" data-content-id="article:2023293">
        <a class="bc-img-link" href="/post-end-credits-scene-history-mcu/" >
                    
    
    
<div class="bc-img responsive-img img-size-sidebar-sticky">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="200px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/07/The-History-of-the-Post-Credits-Scene-feature.jpg?q=50&fit=crop&w=200&h=144&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/07/The-History-of-the-Post-Credits-Scene-feature.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/07/The-History-of-the-Post-Credits-Scene-feature.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/07/The-History-of-the-Post-Credits-Scene-feature.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="The-History-of-the-Post-Credits-Scene-feature"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            
                        </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/post-end-credits-scene-history-mcu/" class="bc-title-link" title="From &#039;Airplane!&#039; to the MCU: the History of the Post-Credits Scene" >From 'Airplane!' to the MCU: the History of the Post-Credits Scene</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                            



                                
                                
    



    

<article class="browse-clip  item-3 js-content" data-content-id="article:2023167">
        <a class="bc-img-link" href="/the-forgiven-clip-jessica-chastain-ralph-fiennes-matt-smith/" >
                    
    
    
<div class="bc-img responsive-img img-size-sidebar-sticky">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="200px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/Y52ag-7w.jpg?q=50&fit=crop&w=200&h=144&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/Y52ag-7w.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/Y52ag-7w.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/Y52ag-7w.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="the-forgiven-ralph-fiennes-jessica-chastain"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            
                        </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/the-forgiven-clip-jessica-chastain-ralph-fiennes-matt-smith/" class="bc-title-link" title="Jessica Chastain and Ralph Fiennes Wrestle With Murderous Guilt in ‘The Forgiven’ Clip [Exclusive]" >Jessica Chastain and Ralph Fiennes Wrestle With Murderous Guilt in ‘The Forgiven’ Clip [Exclusive]</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                        </div>
                                                            </section>
                                    
    
</aside>
            </article>
    <section class="w-article-related">
    <!-- No winning ad found for zone: trending #1! -->

    <div class="section-header">
                                 <h3 class="section-title related">Read Next in movies</h3>
                        </div>


    <div class="sentinel-article-relatedContent browse-grid col-1 col-t-2 col-d-4 clip-full">
                    



                                
                                
                                
    



    

<article class="browse-clip  js-content" data-content-id="article:2023228">
        <a class="bc-img-link" href="/ticket-to-paradise-trailer-julia-roberts-george-clooney-kaitlyn-dever/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/ticket-to-paradise-julia-roberts-george-clooney-social-featured.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/ticket-to-paradise-julia-roberts-george-clooney-social-featured.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/ticket-to-paradise-julia-roberts-george-clooney-social-featured.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/ticket-to-paradise-julia-roberts-george-clooney-social-featured.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="ticket to paradise julia roberts george clooney social featured"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            
                        </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/ticket-to-paradise-trailer-julia-roberts-george-clooney-kaitlyn-dever/" class="bc-title-link" title=" &#039;Ticket to Paradise&#039; Trailer: Julia Roberts and George Clooney Reunite in Upcoming Rom-Com " > 'Ticket to Paradise' Trailer: Julia Roberts and George Clooney Reunite in Upcoming Rom-Com </a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id="article:2022985">
        <a class="bc-img-link" href="/why-batman-matters-to-gay-fans-kevin-conroy/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/Kevin-Conroys-Story-feature.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/Kevin-Conroys-Story-feature.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/Kevin-Conroys-Story-feature.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/Kevin-Conroys-Story-feature.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="Kevin-Conroy&#039;s-Story-feature"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            
                        </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/why-batman-matters-to-gay-fans-kevin-conroy/" class="bc-title-link" title="Why Batman Matters to Gay Fans" >Why Batman Matters to Gay Fans</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                







    

<article class="browse-clip  js-content" data-content-id="article:2022833">
        <a class="bc-img-link" href="/the-black-phone-not-knowing-grabbers-past-makes-him-scary/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/Ethan-Hawke-in-The-Black-Phone.jpeg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/Ethan-Hawke-in-The-Black-Phone.jpeg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/Ethan-Hawke-in-The-Black-Phone.jpeg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/Ethan-Hawke-in-The-Black-Phone.jpeg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="Ethan-Hawke-in-The-Black-Phone"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            
                        </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/the-black-phone-not-knowing-grabbers-past-makes-him-scary/" class="bc-title-link" title="&#039;The Black Phone&#039;: Not Knowing About the Grabber&#039;s Past Is What Makes Him Scary" >'The Black Phone': Not Knowing About the Grabber's Past Is What Makes Him Scary</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                            <!-- No winning ad found for zone: trending #2! -->
                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id="article:2023545">
        <a class="bc-img-link" href="/avatar-2-way-of-water-image-quaritch-stephen-lang-comments/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/07/avatar-stephen-lang-social-featured.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/07/avatar-stephen-lang-social-featured.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/07/avatar-stephen-lang-social-featured.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/07/avatar-stephen-lang-social-featured.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="avatar-stephen-lang-social-featured"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            
                        </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/avatar-2-way-of-water-image-quaritch-stephen-lang-comments/" class="bc-title-link" title=" &#039;Avatar: The Way of Water&#039;: Stephen Lang Reveals Quaritch Will Return " > 'Avatar: The Way of Water': Stephen Lang Reveals Quaritch Will Return </a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id="article:2022880">
        <a class="bc-img-link" href="/elvis-yola-alton-mason-interview-little-richard-sister-rosetta-tharpe/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/yola-alton-mason-elvis-feature.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/yola-alton-mason-elvis-feature.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/yola-alton-mason-elvis-feature.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/yola-alton-mason-elvis-feature.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="yola-alton-mason-elvis-feature social"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            
                        </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/elvis-yola-alton-mason-interview-little-richard-sister-rosetta-tharpe/" class="bc-title-link" title="Elvis’ Yola and Alton Mason on Making Their Film Debuts in the High-Stakes Biopic" >Elvis’ Yola and Alton Mason on Making Their Film Debuts in the High-Stakes Biopic</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id="article:2023555">
        <a class="bc-img-link" href="/thor-love-and-thunder-teaser-army-of-gods-chris-hemsworth-natalie-portman/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/thor-love-and-thunder-poster-chris-hemsworth-social-featured.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/thor-love-and-thunder-poster-chris-hemsworth-social-featured.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/thor-love-and-thunder-poster-chris-hemsworth-social-featured.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/thor-love-and-thunder-poster-chris-hemsworth-social-featured.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="thor-love-and-thunder-poster-chris-hemsworth social featured"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            
                        </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/thor-love-and-thunder-teaser-army-of-gods-chris-hemsworth-natalie-portman/" class="bc-title-link" title="&#039;Thor: Love and Thunder&#039; Teaser Features the God of Thunder Recruiting an Army" >'Thor: Love and Thunder' Teaser Features the God of Thunder Recruiting an Army</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                            <!-- No winning ad found for zone: trending #3! -->
                                







    

<article class="browse-clip  js-content" data-content-id="list:2000959">
        <a class="bc-img-link" href="/best-movies-fourth-of-july-release/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/fourth-of-july-movies-ranked.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/fourth-of-july-movies-ranked.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/fourth-of-july-movies-ranked.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/fourth-of-july-movies-ranked.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="fourth-of-july-movies-ranked"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            
                        </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/best-movies-fourth-of-july-release/" class="bc-title-link" title="The 10 Best Movies That Were Released Over the Fourth of July Weekend" >The 10 Best Movies That Were Released Over the Fourth of July Weekend</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id="article:2023327">
        <a class="bc-img-link" href="/doctor-strange-multiverse-of-madness-elizabeth-olsen-screener-comments/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/SRV-12030_Rfeature.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/SRV-12030_Rfeature.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/SRV-12030_Rfeature.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/SRV-12030_Rfeature.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="doctor-strange-2-wanda-feature"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            
                        </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/doctor-strange-multiverse-of-madness-elizabeth-olsen-screener-comments/" class="bc-title-link" title="Elizabeth Olsen Didn&#039;t Watch &#039;Doctor Strange in the Multiverse of Madness&#039; After Missing the Premiere " >Elizabeth Olsen Didn't Watch 'Doctor Strange in the Multiverse of Madness' After Missing the Premiere </a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id="article:2023254">
        <a class="bc-img-link" href="/beast-movie-r-rating-idris-elba-sharlto-copley/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/idris-elba-beast-social.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/idris-elba-beast-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/idris-elba-beast-social.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/idris-elba-beast-social.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="idris elba beast social"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            
                        </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/beast-movie-r-rating-idris-elba-sharlto-copley/" class="bc-title-link" title="Idris Elba&#039;s Survival Thriller &#039;Beast&#039; Gets R Rating From MPAA" >Idris Elba's Survival Thriller 'Beast' Gets R Rating From MPAA</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                        </div>
</section>

    
        </div>

            
    
                

            





        



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "Article",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://collider.com/hilma-movie-cast-tom-wlaschiha-jazzy-de-lisser-viaplay/"
        },
        "headline": "Hilma Biopic Casts Tom Wlaschiha and Jazzy de Lisser ",
        "image":{
            "@type": "ImageObject",
            "url": "https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/07/Tom-Wlaschiha-Dmitri-Stranger-Things.jpg",
            "height":700,
            "width":1400
        },
        "datePublished": "2022-07-05T17:23:01Z",
        "dateModified": "2022-07-05T17:23:01Z",
        "author": [
                        
            
            
                        {
                            "@type": "Person",
                            "@id" :  "https://collider.com/author/lacy-long/#author",
                            "name": "Lacy Long",
                            "sameAs":[
                                                            "https://collider.com/author/lacy-long/",
                                                                                "https://twitter.com/WriterLace",
                                                                                "https://www.instagram.com/lollylace93/?hl=en"
                                                ]
            }                    ],
        "publisher": {
            "@type": "Organization",
            "@id": "https://collider.com/#organization",
            "name": "Collider",
            "sameAs": [
            "https://www.youtube.com/c/collider",
            "https://www.facebook.com/collider",
            "https://www.instagram.com/collider/",
            "https://twitter.com/collider",
            "https://news.google.com/publications/CAAqBwgKMNHmnwsw3vC3Aw"    
        ],

            "logo": {
                "@type": "ImageObject",
                "url": "https://collider.com/public/build/images/cl-amp-logo.93e10fe7.png",
                "height":121,
                "width":373
            }
        },
                "articleSection":["Movie","Movie News","Biopic"],
                                 "description": "Tom Wlaschiha and Jazzy de Lisser have joined the cast of the upcoming biopic, Hilma, which will chronicle the titular artist&#039;s journey to prominence.",
        "isAccessibleForFree": "True",
        "hasPart":[{"@type":"WebPageElement","isAccessibleForFree":"True","cssSelector":".article-body"}]
    }
</script>

    
                    
<!-- Zone: footer. -->
<!-- No ads allowed! -->

    
<footer class="w-footer">
        <div class="footer">
                        <nav class="menu-legal">
        <ul>
                                                                <li><a class="write" href="/careers/">Write For Us</a></li>
                                                                                <li><a class="menu-home" href="/">Home</a></li>
                                                                                <li><a class="menu-contact-us" href="/contact/">Contact Us</a></li>
                                                                                <li><a class="menu-terms" href="/terms-of-use/">Terms</a></li>
                                                                                <li><a class="menu-privacy" href="/privacy-policy/">Privacy</a></li>
                                                                                <li><a class="menu-copyright" href="/dmca-take-down-policy/">Copyright</a></li>
                                                                                <li><a class="menu-about-us" href="/about/">About Us</a></li>
                                                                                <li><a class="menu-fact-checking-policy" href="/fact-checking-policy/">Fact Checking Policy</a></li>
                                                                                <li><a class="menu-corrections-policy" href="/corrections-policy/">Corrections Policy</a></li>
                                                                                <li><a class="menu-ethics-policy" href="/ethics-policy/">Ethics Policy</a></li>
                                                                                <li><a class="menu-ownership-policy" href="/ownership-funding-advertising-policy/">Ownership Policy</a></li>
                                    </ul>
    </nav>

        	</div>
    <div id="ccpa-link"></div>
	<div class="footer-copy">
		Copyright &copy; 2022 collider.com
	</div>
</footer>

        
    </div>

        
                                
        <script>
            window.disqusForumShortname = "collider-3";
            var disqus_config = function () {
                this.page.url = "https://collider.com/hilma-movie-cast-tom-wlaschiha-jazzy-de-lisser-viaplay/";
                this.page.identifier = "2023644" ;
                this.page.title = "&#039;Hilma&#039; Biopic Casts &#039;Game of Thrones&#039; Stars Tom Wlaschiha and Jazzy de Lisser "
            };
        </script>
        <noscript>
            <a href="https://disqus.com/?ref_noscript" rel="nofollow"></a>
        </noscript>
            
        <script src="/public/build/valnet-footer.5835efeb.js" async></script>
    
        <script src="/public/build/valnet-footer-article.adfc9c2a.js" async></script>
        <script>
                    var isPreview =  false
                
        window.articlePermalink = /hilma-movie-cast-tom-wlaschiha-jazzy-de-lisser-viaplay/
    </script>

                            <script type="text/javascript">
                var vglnk = {key: '6a606f14918d9535f56e73240afd3698'};
                (function(d, t) {
                    var s = d.createElement(t);
                    s.type = 'text/javascript';
                    s.async = true;
                    s.src = '//cdn.viglink.com/api/vglnk.js';
                    var r = d.getElementsByTagName(t)[0];
                    r.parentNode.insertBefore(s, r);
                }(document, 'script'));
            </script>
            
        
            <script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js' async></script>
    

    

        <script>
        document.addEventListener('DOMContentLoaded', function () {
            var queryString = window.location.search || '';
            var keyValPairs = [];
            var params      = {};

            queryString     = queryString.substr(1);
            if (queryString.length)
            {
                keyValPairs = queryString.split('&');
                for (var i = 0; i < keyValPairs.length; i++)
                {
                    var key = keyValPairs[i].split('=')[0];
                    if (!key.length) continue;
                    if (typeof params[key] === 'undefined')
                        params[key] = [];
                    params[key].push(keyValPairs[i].split('=')[1]);
                }

                if (params['view'] !== undefined) {
                    if (params['view'] == "list" || params['view'] == "lista") {
                        valnet_cookie.set("view",params['view']);
                    }
                }

                var campaign = null;
                if (params['utm_source'] !== undefined) {
                    campaign = params['utm_source'];
                }
                if (campaign !== null) {
                    valnet_cookie.set("campaign",campaign);
                }
            }
        });
    </script>

                            <!-- Using AdsNinja V10 -->
            <!-- Ad Footer Start -->
            <!-- Chosen Ad Setup: Organic Content-All Desktop. -->


            <!-- Ad Footer End -->
            

                                                        
    <script>

        console.log('viewType: direct');
        console.log('view: all');
        console.log('campaign: ');
        console.log('device: desktop');
                console.log('displayStartButton:  false ');
        
    </script>

    

            <script>window.disqusEnable = true;</script>
        <script id="dsq-count-scr" src="//collider-3.disqus.com/count.js" defer></script>
    
        
 </body>
</html>

