<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
    <meta name="viewport" content="user-scalable=yes, initial-scale=1.0, width=device-width"/>

    <link rel="preconnect" href="https://static1.colliderimages.com">

                            <link rel="preconnect" href="https://www.google-analytics.com">
            
    <link rel="preload" href="/public/build/fonts/family-roboto/roboto-regular.woff2" as="font" type="font/woff2" importance="high" crossorigin>
<link rel="preload" href="/public/build/fonts/family-roboto/roboto-italic.woff2" as="font" type="font/woff2" importance="high" crossorigin>
<link rel="preload" href="/public/build/fonts/family-roboto/roboto-700.woff2" as="font" type="font/woff2" importance="high" crossorigin>
<link rel="preload" href="/public/build/fonts/family-roboto/roboto-condensed-300.woff2" as="font" type="font/woff2" importance="high" crossorigin>
<link rel="preload" href="/public/build/fonts/family-roboto/roboto-condensed-700.woff2" as="font" type="font/woff2" importance="high" crossorigin>


<style>
    /* roboto-regular */
    @font-face {
        font-family: 'Roboto';
        font-style: normal;
        font-weight: 400;
        font-display: swap;
        src: local('Roboto'), local('Roboto Regular'),
        url('/public/build/fonts/family-roboto/roboto-regular.woff2') format('woff2'), /* Chrome 26+, Opera 23+, Firefox 39+ */
        url('/public/build/fonts/family-roboto/roboto-regular.woff') format('woff'); /* Chrome 6+, Firefox 3.6+, IE 9+, Safari 5.1+ */
    }
    /* roboto-italic */
    @font-face {
        font-family: 'Roboto';
        font-style: italic;
        font-weight: 400;
        font-display: swap;
        src: local('Roboto'), local('Roboto Italic'),
        url('/public/build/fonts/family-roboto/roboto-italic.woff2') format('woff2'), /* Chrome 26+, Opera 23+, Firefox 39+ */
        url('/public/build/fonts/family-roboto/roboto-italic.woff') format('woff'); /* Chrome 6+, Firefox 3.6+, IE 9+, Safari 5.1+ */
    }
    /* roboto-bold */
    @font-face {
        font-family: 'Roboto';
        font-style: normal;
        font-weight: 700;
        font-display: swap;
        src: local('Roboto'), local('Roboto Bold'),
        url('/public/build/fonts/family-roboto/roboto-700.woff2') format('woff2'), /* Chrome 26+, Opera 23+, Firefox 39+ */
        url('/public/build/fonts/family-roboto/roboto-700.woff') format('woff'); /* Chrome 6+, Firefox 3.6+, IE 9+, Safari 5.1+ */
    }

    /* roboto-condensed-300 */
    @font-face {
        font-family: 'Roboto Condensed';
        font-style: normal;
        font-weight: 300;
        font-display: swap;
        src: local('Roboto Condensed'), local('Roboto Condensed Light'),
        url('/public/build/fonts/family-roboto/roboto-condensed-300.woff2') format('woff2'), /* Super Modern Browsers */
        url('/public/build/fonts/family-roboto/roboto-condensed-300.woff') format('woff'); /* Modern Browsers */
    }
    /* roboto-condensed-700 */
    @font-face {
        font-family: 'Roboto Condensed';
        font-style: normal;
        font-weight: 700;
        font-display: swap;
        src: local('Roboto Condensed'), local('Roboto Condensed Bold'),
        url('/public/build/fonts/family-roboto/roboto-condensed-700.woff2') format('woff2'), /* Super Modern Browsers */
        url('/public/build/fonts/family-roboto/roboto-condensed-700.woff') format('woff'); /* Modern Browsers */
    }
</style>    <link rel="preload" href="/public/build/fonts/icomoon.woff2" as="font" type="font/woff2" importance="high" crossorigin>
<link rel="preload" href="/public/build/fonts/icomoon.woff" as="font" type="font/woff" importance="high" crossorigin>


<style>
@font-face {
font-family: 'icomoon';
src:url('/public/build/fonts/icomoon.eot');
src:url('/public/build/fonts/icomoon.eot') format('embedded-opentype'),
url('/public/build/fonts/icomoon.woff') format('woff'),
url('/public/build/fonts/icomoon.woff2') format('woff2'),
url('/public/build/fonts/icomoon.ttf') format('truetype'),
url('/public/build/fonts/icomoon.svg#icomoon') format('svg');
font-weight: normal;
font-style: normal;
font-display: swap;
}
</style>        
            <link rel="preload"
                      media="(max-width: 480px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/07/diego-luna-cassian-andor-rogue-one-social.jpg?q=50&fit=contain&w=960&h=&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 481px) and (max-width: 767px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/07/diego-luna-cassian-andor-rogue-one-social.jpg?q=50&fit=contain&w=767&h=&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 768px) and (max-width: 1023px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/07/diego-luna-cassian-andor-rogue-one-social.jpg?q=50&fit=contain&w=943&h=&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 1024px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/07/diego-luna-cassian-andor-rogue-one-social.jpg?q=50&fit=contain&w=1500&h=&dpr=1.5" importance="high"  as="image">
        
    
    
            
    <script>
        // GLOBAL JS VARIABLES FOR THE PAGE
        
                                var VALNET_GLOBAL_FBAPPID = "172826243054377";
        
        // GLOBAL JS VARIABLES FOR GOOGLE ANALYTICS
                                                                        var VALNET_GLOBAL_GOOGLEANALYTICSPROPERTYID = "UA-35624077-21";
            var VALNET_GLOBAL_POSTID = "2033218";
            var VALNET_GLOBAL_AUTHOR = "julio-bardini";
            var VALNET_GLOBAL_CHANNEL = "TV Features";
            var VALNET_GLOBAL_VIEW = "regular";
            var VALNET_GLOBAL_EXACTVIEW = "all";
            var VALNET_GLOBAL_ISPREMIUM = "false";
            var VALNET_GLOBAL_ENVIRONMENT = "native";
            var VALNET_GLOBAL_POSTTYPE = "article";
            var VALNET_GLOBAL_JREDITOR = "";
            var VALNET_GLOBAL_SREDITOR = "abby-cavenaugh";
            var VALNET_GLOBAL_NUMBERPERPAGE = "all";
            var VALNET_GLOBAL_ISENGAGEMENTTEST = "false";
            var VALNET_GLOBAL_DETECTEDDEVICE = "desktop";
            var VALNET_GLOBAL_IPADDRESS = "35.173.238.138";
            var VALNET_GLOBAL_BROWSERUSERAGENT = "CCBot\/3.0\u0020\u0028https\u003A\/\/commoncrawl.org\/faq\/\u003B\u0020info\u0040commoncrawl.org\u0029";
            var VALNET_GLOBAL_LENGTH = "20-24";
            var VALNET_GLOBAL_DATEPUBLISHED = "20221030";
            var VALNET_GLOBAL_EDITOR = "";
            var VALNET_GLOBAL_POSTPAYMENTCATEGORY = "feature";
            var VALNET_GLOBAL_CATEGORY = "TV Features";
            var VALNET_GLOBAL_TAGS = "|TV Features|Andor (2022)|";
            var VALNET_GLOBAL_ISFACEBOOKBROWSER = "F";
            var VALNET_GLOBAL_ADS = "BOT";
            var VALNET_GLOBAL_AMPTRAFFIC = "false";
            var VALNET_GLOBAL_TEMPLATE = "content-all";
            var VALNET_GLOBAL_TLDRPERMALINK = "/how-andor-episode-8-connects-to-rogue-one/";
            var VALNET_GLOBAL_TLDRPAGE = "1";
            var VALNET_GLOBAL_TLDRTOTALNUMPAGE = "0";
            var VALNET_GLOBAL_TLDRVIEWTYPE = "";
            var VALNET_GLOBAL_ISADBLOCK = true;
            var VALNET_GLOBAL_NETWORKCATEGORY = "television";
            var VALNET_GLOBAL_CONTENTTYPE = "Feature";
            var VALNET_GLOBAL_INTENT = "Short-Term";
            var VALNET_GLOBAL_DATEREPUBLISHED = "20221030";
            var VALNET_GLOBAL_LOGGEDINUSER = "not-logged";
            var VALNET_GLOBAL_CLASSIFICATION = "Standard";
            var VALNET_GLOBAL_SUBSCRIPTIONPLAN = "free"
            </script>

        <!-- Google Analytics v4 -->
        

                            <script async src="https://www.googletagmanager.com/gtag/js?id=G-YRHQWHD2HP"></script>
        <script>
            // Don't forget to remove true parameter on ga4Params
            var ga4ParamsObject = JSON.parse(`{"post_id":"2033218","article_template":"article","browser_user_agent":"CCBot\/3.0 (https:\/\/commoncrawl.org\/faq\/; info@commoncrawl.org)","author":"julio-bardini","jr_editor":"","sr_editor":"abby-cavenaugh","primary_category":"TV Features","tags":"|TV Features|Andor (2022)|","payment_category":"feature","content_type":"Feature","intent":"Short-Term","network_category":"television","is_amp_traffic":false,"template":"content-all","is_ad_block":false,"classification":"Standard","is_subscribed_premium":false,"subscription_plan":"free","ip_address":"35.173.238.138","date_published":"20221030","date_republished":"20221030"}`);
                        window.dataLayer = window.dataLayer || [];
            function gtag(){dataLayer.push(arguments);}
            gtag('js', new Date());

            gtag('config', 'G-YRHQWHD2HP', ga4ParamsObject);
        </script>
        <!-- End Google Analytics v4 -->

    <script> window.arrayOfEmbeds = [] </script>
    
    <script> window.youtubeEmbedCodes = [] </script>

            
    
                    
                <link rel="stylesheet" href="/public/build/a-article.b93dee23.css">
    
    <!-- Google Analytics -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script>
<!-- End Google Analytics -->
        <script>
        (function() {
            var script = document.createElement('script');
            script.src = 'https://unpkg.com/web-vitals@3/dist/web-vitals.attribution.iife.js';
            script.onload = function() {
                // When loading `web-vitals` using a classic script, all the public
                // methods can be found on the `webVitals` global namespace.

                function sendToGoogleAnalytics({name, delta, value, id, entries, rating, attribution}) {
                    gtag('event', name, {
                        // Built-in params:
                        value: delta,
                        metric_id: id,
                        metric_value: value,
                        metric_delta: delta,
                        metric_rating: rating,
                        // debug_info
                        debug_target: attribution ? attribution.largestShiftTarget||attribution.element||attribution.eventTarget||'' : '(not set)',
                        debug_event: attribution ? attribution.eventType||'' : '',
                        debug_timing: attribution ? attribution.loadState||'' : '',
                        event_time: attribution ? attribution.largestShiftTime||(attribution.lcpEntry&&attribution.lcpEntry.startTime)||attribution.eventTime||'': '',
                    });
                }

                webVitals.onCLS(sendToGoogleAnalytics);
                webVitals.onFID(sendToGoogleAnalytics);
                webVitals.onLCP(sendToGoogleAnalytics);
                webVitals.onTTFB(sendToGoogleAnalytics);
                webVitals.onFCP(sendToGoogleAnalytics);
                webVitals.onINP(sendToGoogleAnalytics);
            }
            document.head.appendChild(script);
        }())
    </script>
    
                <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-M3N97VF');</script>
    <!-- End Google Tag Manager -->
    <meta name="robots" content="max-image-preview:large">
    <script type="text/javascript">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</script>
    <script type="text/javascript">
        /*!
            Waypoints Inview Shortcut - 4.0.1
            Copyright © 2011-2016 Caleb Troughton
            Licensed under the MIT license.
            https://github.com/imakewebthings/waypoints/blob/master/licenses.txt
        */
        !function(){"use strict";function t(){}function e(t){this.options=i.Adapter.extend({},e.defaults,t),this.axis=this.options.horizontal?"horizontal":"vertical",this.waypoints=[],this.element=this.options.element,this.createWaypoints()}var i=window.Waypoint;e.prototype.createWaypoints=function(){for(var t={vertical:[{down:"enter",up:"exited",offset:"100%"},{down:"entered",up:"exit",offset:"bottom-in-view"},{down:"exit",up:"entered",offset:0},{down:"exited",up:"enter",offset:function(){return-this.adapter.outerHeight()}}],horizontal:[{right:"enter",left:"exited",offset:"100%"},{right:"entered",left:"exit",offset:"right-in-view"},{right:"exit",left:"entered",offset:0},{right:"exited",left:"enter",offset:function(){return-this.adapter.outerWidth()}}]},e=0,i=t[this.axis].length;i>e;e++){var n=t[this.axis][e];this.createWaypoint(n)}},e.prototype.createWaypoint=function(t){var e=this;this.waypoints.push(new i({context:this.options.context,element:this.options.element,enabled:this.options.enabled,handler:function(t){return function(i){e.options[t[i]].call(e,i)}}(t),offset:t.offset,horizontal:this.options.horizontal}))},e.prototype.destroy=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].destroy();this.waypoints=[]},e.prototype.disable=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].disable()},e.prototype.enable=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].enable()},e.defaults={context:window,enabled:!0,enter:t,entered:t,exit:t,exited:t},i.Inview=e}();
    </script>

                
    <script async src="/public/build/dfp.js"></script>
            <script async src="/public/build/valnet-header-ads.6dadb86b.js"></script>
    
    
    
    
    
    
    
                
    

    	
	    	    
	    	        <link rel="canonical" href="https://collider.com/how-andor-episode-8-connects-to-rogue-one/" />
	    
	    	    	        
	        	    
	    <title>How Andor Episode 8 Connects to Rogue One</title>
	    
	    	        	        <meta name="description" content="With Saw Gerrera and Ruescott Melshi appearing in Andor Episode 8, the connections to the events of Rogue One are stronger than ever. " />
	    	    
	    	
        
        
        

                        
    <meta property="og:title" content="How 'Andor' Episode 8 Connects to 'Rogue One'"/>
    <meta property="og:type" content="article"/>

            <meta property="og:image" content="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/07/diego-luna-cassian-andor-rogue-one-social.jpg"/>
                    <meta property="og:image:width" content="1400"/>
            <meta property="og:image:height" content="700"/>
                    

                                                <meta property="og:url" content="https://collider.com/how-andor-episode-8-connects-to-rogue-one/"/>
                        
    <meta property="og:locale" content="en_US"/>
    <meta property="og:description" content="What those two 'Rogue One' characters' appearances in 'Andor' Episode 8 could mean for the Rebellion. "/>

            <meta property="og:site_name" content="Collider"/>
    
                        <meta property="article:published_time" content="2022-10-30T18:16:14Z"/>
                            <meta property="article:modified_time" content="2022-10-30T18:16:14Z"/>
                                        <meta property="article:section" content="TV Features"/>
        
                    <meta property="article:author" content="Julio Bardini"/>
            



                    <meta property="article:publisher" content="https://www.facebook.com/collider"/>
    
                    <meta name="twitter:card" content="summary_large_image">
                <meta name="twitter:site" content="@collider">
        <meta name="twitter:title" content="How 'Andor' Episode 8 Connects to 'Rogue One'">
        <meta name="twitter:description" content="What those two 'Rogue One' characters' appearances in 'Andor' Episode 8 could mean for the Rebellion. ">
                                <meta property="twitter:creator" content="@juliob09"/>
            
                    <meta name="twitter:image" content="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/07/diego-luna-cassian-andor-rogue-one-social.jpg">
            	
							<meta property="fb:app_id" content="172826243054377"/>
	

		

    <link rel="icon" sizes="48x48" href="/public/build/images/favicon-48x48.1311d9e7.png">
    <link rel="icon" sizes="96x96" href="/public/build/images/favicon-96x96.797dd92b.png">
    <link rel="icon" sizes="144x144" href="/public/build/images/favicon-144x144.c2c34bad.png">
    <link rel="icon" sizes="192x192" href="/public/build/images/favicon-192x192.7164dc45.png">
    <link rel="icon" sizes="240x240" href="/public/build/images/favicon-240x240.c24091db.png">

    <link rel="apple-touch-icon" sizes="240x240" href="/public/build/images/favicon-240x240.c24091db.png">
    <link rel="shortcut icon" href="/public/build/images/favicon-192x192.7164dc45.png">

    

    

                                <!-- Using AdsNinja V10 -->
                <!-- Ad Header Start -->
                <!-- Chosen Ad Setup: Organic Content-All Desktop. -->


                




                <!-- Ad Header End -->
                
    <!-- GLOABL JS VARIABLES -->
    <script>


    var valnet_site_viewType = "direct";
    var valnet_site_view = "all";
    var valnet_site_campaign = "";
    var valnet_site_device = "desktop";
    var valnet_hideAds = false;
    </script>

                
</head>

<body class="js-tldr " >
    <!-- No winning ad found for zone: body injected! -->
    <div id="body-anchor"></div>
                <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M3N97VF"
                      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->

    
    
    
    <div class="w-website">

                                
        

        
                
                        <div id="js-header" class="w-header ">

    <header class="header" itemscope itemtype="https://schema.org/WPHeader">

        <h1 class="hide" itemprop="headline">collider.com</h1>

        <div class="header-logo">
            <a href="/" title="" rel="home"></a>
        </div>

        <input class="header-menu-btn-input" type="checkbox" id="headerMenu"/>
        <label class="header-menu-btn-label js-nav" for="headerMenu">
            <div class="menu-burger-btn">
                <span class="burger-btn-line"></span>
                <span class="burger-btn-line"></span>
                <span class="burger-btn-line"></span>
            </div>
        </label>

        <div class="w-header-menu">
            <button class="menu-exit-btn icon i-close"></button>
            <div class="header-menu">
                

<nav class="menu-nav" id="menu-site">
    <ul class="menu-nav-list" itemscope itemtype="http://www.schema.org/SiteNavigationElement">
         
                        <li itemprop="name">
                <a href="https://collider.com/tag/horror/" itemprop="url">Halloween Horror</a>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                                            <button class="menu-nav-more-btn js-menu-open">Movies</button>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a href="/movie-news/" itemprop="url">Movie News</a>
            </li>
                                <li itemprop="name">
                <a href="/movie-features/" itemprop="url">Movie Features</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                                            <button class="menu-nav-more-btn js-menu-open">TV</button>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a href="/tv-news/" itemprop="url">TV News</a>
            </li>
                                <li itemprop="name">
                <a href="/tv-features/" itemprop="url">TV Features</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name">
                <a href="/trailers/" itemprop="url">Trailers</a>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                                            <button class="menu-nav-more-btn js-menu-open">Streaming</button>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a href="/netflix/" itemprop="url">Netflix</a>
            </li>
                                <li itemprop="name">
                <a href="/amazon/" itemprop="url">Amazon</a>
            </li>
                                <li itemprop="name">
                <a href="/disney/" itemprop="url">Disney+</a>
            </li>
                                <li itemprop="name">
                <a href="/hbo-max/" itemprop="url">HBO Max</a>
            </li>
                                <li itemprop="name">
                <a href="/hulu/" itemprop="url">Hulu</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name">
                <a href="/all-reviews/" itemprop="url">Reviews</a>
            </li>
                                <li itemprop="name">
                <a href="/interviews/" itemprop="url">Interviews</a>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                                            <button class="menu-nav-more-btn js-menu-open">More</button>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a href="/tag/lists/" itemprop="url">Lists</a>
            </li>
                                <li itemprop="name">
                <a href="/careers/" itemprop="url">Write for Us</a>
            </li>
                                <li itemprop="name">
                <a href="/contact/" itemprop="url">Contact Us</a>
            </li>
                                <li itemprop="name">
                <a href="/contact/#advertising" itemprop="url">Advertise with Us</a>
            </li>
                                <li itemprop="name">
                <a href="/about/" itemprop="url">About</a>
            </li>
                                <li itemprop="name">
                <a href="/privacy-policy/" itemprop="url">Privacy</a>
            </li>
            

                </ul>
            </li>
            

    </ul>
</nav>                                
                                    
    <div class="w-menu-follow">
        <span class="menu-follow-button icon i-social">Follow Us</span>
        <div class="menu-follow drop-down">
                        <div class="menu-follow-social">
                <h4 class="menu-nav-title">Follow Collider</h4>
            	<ul>
                                            <li><a class="icon i-youtube" href="https://www.youtube.com/c/collider" target="_blank"></a></li>
                                            <li><a class="icon i-facebook" href="https://www.facebook.com/collider" target="_blank"></a></li>
                                            <li><a class="icon i-instagram" href="https://www.instagram.com/collider/" target="_blank"></a></li>
                                            <li><a class="icon i-twitter" href="https://twitter.com/collider" target="_blank"></a></li>
                                            <li><a class="icon i-google-news" href="https://news.google.com/publications/CAAqBwgKMNHmnwsw3vC3Aw" target="_blank"></a></li>
                                            <li><a class="icon i-feed" href="/feed/" target="_blank"></a></li>
                    

    	        </ul>
            </div>
            
                            
    <div class="menu-follow-brands">
    	<h4 class="menu-nav-title">Something New</h4>
                                                        <a class="menu-brands-zone icon i-link" href="//screenrant.com" rel="nofollow" target="_blank">
                <img width="300"
                     height="84"
                     class="logo sr"
                     src="/public/build/images/sr-logo-full-colored-light.54036564.svg"
                >
                <div class="desc">
                	Covering the hottest movie and TV topics that fans want.
                </div>
            </a>
                                                                                    <a class="menu-brands-zone icon i-link" href="//cbr.com" rel="nofollow" target="_blank">
                <img width="300"
                     height="84"
                     class="logo cb"
                     src="/public/build/images/cb-logo-full-colored-light.4e17204e.svg"
                >
                <div class="desc">
                	The go-to source for comic book and superhero movie fans.
                </div>
            </a>
                                                        <a class="menu-brands-zone icon i-link" href="//thegamer.com" rel="nofollow" target="_blank">
                <img width="300"
                     height="84"
                     class="logo tg"
                     src="/public/build/images/tg-logo-full-colored-light.4617d85c.svg"
                >
                <div class="desc">
                	A one-stop-shop for all things video games.
                </div>
            </a>
            </div>
            

        </div>
    </div>
                
                
            </div>

        </div>

        
        
        <button id="js-search" class="header-search-btn icon i-search js-search-target"></button>

        
    </header>
</div>

<div class="w-header-search js-search-target">
    <button id="js-exit-search" class="header-search-exit icon i-close"></button>
    <div class="header-search">
        <form method="post" class="search-form js-searchBox icon i-search" id="searchform2" action="/search/">
            <input id="js-search-input" type="text" name="keyword" class="input-text search-input" autocomplete="off" id="s2" placeholder="Search Collider" autofocus>
        </form>
    </div>
</div>

<!-- Zone: sticky header. -->
<!-- No ads allowed! -->

<!-- Zone: header. -->
<!-- No ads allowed! -->


        

        <div class="w-content ">
                                        <article class="w-article    article">
                
    
    

               
        
                                                                                                        
    
    
            
    
            
    
    
    
                                                                                
        
            
    
            
    
            
    
    
    
                                                                                
        
            
    
            
    
            
    
    
    
                                                                                
        
            
                            
                            
                            
            
    
            
    
                                                                            
                                
                                
                                                
            
    
                                                                                
        
            
    
            
    
            
                                                
                                                        
                                                                                                                                    
                                
                                                
            
    
                                                                                
        
                                
    
            
    
            
    
                                                        
                                
                                
                                                
            
    
                                                                                
        
            
    
            
    
            
    
                                    
                                                    
                                                                    
            
    
                                                                                
        
            
    
            
    
            
    
                                                
    
                                                                                
        
            
    
            
    
            
    
                                                        
                                
                                                                    
                                                
            
    
                                                                                
                            
            
    
            
    
            
    
                                                        
                                
                                
                                                
            
    
                                                                                
        
            
    
            
    
            
    
                                                        
                                
                                
                                                
            
    
                                                                                
        
            
    
            
    
            
    
                                                
    
                                                                                
        
            
    
            
    
            
    
                                                        
                                
                                                                    
                                                
            
    
                                                                                
                            
            
    
            
    
            
    
                                                        
                                
                                
                                                
            
    
                                                                                
        
            
    
            
    
            
    
                                                                                                                                                                                        
                                                    
                                
            
    
                                                                                
        
            
    
            
    
            
    
                                                
    
                                                                                
        
            
    
            
    
            
    
                                                        
                                
                                                                    
                                                
            
    
                                                                                
                            
            
    
            
    
            
    
                                                        
                                
                                
                                                
            
    
                                                                                
        
            
    
            
    
            
    
                                                
    
                                                                                
        
            
    
            
    
            
    
                                                        
                                
                                                                    
                                                
            
    
                                                                                
                            
            
    
            
    
            
    
                                                        
                                
                                
                                                
            
    
                                                                                
        
            
    
            
    
            
    
    
    
                                                                                
        
    


<header class="article_heading"><div class="heading_breadcrumb">
 
<script type="application/ld+json"> { "@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [ { "@type": "ListItem", "position": "1", "name": "Home", "item": "https://collider.com/" }, { "@type": "ListItem", "position":"2", "name": "TV Features", "item": "https://collider.com/tv-features/" }, { "@type": "ListItem", "position":"3", "name": "How &#039;Andor&#039; Episode 8 Connects to &#039;Rogue One&#039;", "item": "https://collider.com/how-andor-episode-8-connects-to-rogue-one/" } ] } </script>
<nav><ul> <li><a href="/">Home</a></li> <li><a href="https://collider.com/tv-features/">TV Features</a></li> <li><a>How &#039;Andor&#039; Episode 8 Connects to &#039;Rogue One&#039;</a></li> </ul> </nav></div>

<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":0,"skipEvery":null,"nbrPlacementFilledEachSkip":0,"nbrPlacementsScanned":0,"ruleCount":750,"degradationStartingPoint":5,"actualCount":0} -->
<h1 class="heading_title">How 'Andor' Episode 8 Connects to 'Rogue One'</h1><div class="heading_meta" ><div class="w-author">
 
<span class="meta_txt author lighter">By</span>
<a class="meta_txt author" href="/author/julio-bardini/"> Julio Bardini </a></div>

<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":0,"skipEvery":null,"nbrPlacementFilledEachSkip":0,"nbrPlacementsScanned":1,"ruleCount":750,"degradationStartingPoint":5,"actualCount":0} -->
 
<span class="meta_txt date"><time datetime="2022-10-30T18:16:00Z">Published 1 hour ago</time></span></div>

<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":0,"skipEvery":null,"nbrPlacementFilledEachSkip":0,"nbrPlacementsScanned":2,"ruleCount":750,"degradationStartingPoint":5,"actualCount":0} --><div class="heading_sharing">
<button class="sharing-btn btn-more" onclick="this.parentNode.classList.add('open')"> <span class="icon i-share"></span> <span class="text">Share</span></button>
<a class="sharing-btn btn-facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcollider.com%2Fhow-andor-episode-8-connects-to-rogue-one%2F%2F&amp;src=sdkpreparse"><span class="icon i-facebook"></span><span class="text">Share</span></a>
<a class="sharing-btn btn-twitter" target="_blank" href="https://twitter.com/intent/tweet?text=How%20%27Andor%27%20Episode%208%20Connects%20to%20%27Rogue%20One%27&url=https%3A%2F%2Fcollider.com%2Fhow-andor-episode-8-connects-to-rogue-one%2F"><span class="icon i-twitter"></span><span class="text">Tweet</span></a>
<a class="sharing-btn btn-linkedIn" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fcollider.com%2Fhow-andor-episode-8-connects-to-rogue-one%2F&title=How%20%27Andor%27%20Episode%208%20Connects%20to%20%27Rogue%20One%27&source=collider.com&summary=What%20those%20two%20%27Rogue%20One%27%20characters%27%20appearances%20in%20%27Andor%27%20Episode%208%20could%20mean%20for%20the%20Rebellion.%20"><span class="icon i-linkedIn"></span><span class="text">Share</span></a>
<a class="sharing-btn btn-reddit" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fcollider.com%2Fhow-andor-episode-8-connects-to-rogue-one%2F"><span class="icon i-reddit"></span><span class="text">Share</span></a>
<a class="sharing-btn btn-flipboard" target="_blank" href="http://share.flipboard.com/bookmarklet/popout?v=2&title=How%20%27Andor%27%20Episode%208%20Connects%20to%20%27Rogue%20One%27&url=https%3A%2F%2Fcollider.com%2Fhow-andor-episode-8-connects-to-rogue-one%2F&utm_campaign=tools&utm_medium=article-share&utm_source=collider.com"><span class="icon i-flipboard"></span><span class="text">Share</span></a>
<a class="sharing-btn btn-mail" href="mailto:?Subject=How &#039;Andor&#039; Episode 8 Connects to &#039;Rogue One&#039;&Body=Check%20this%20out%21%0Ahttps%3A%2F%2Fhttps://collider.com/how-andor-episode-8-connects-to-rogue-one/"><span class="icon i-mail-1"></span><span class="text">Email</span></a></div>

<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":0,"skipEvery":null,"nbrPlacementFilledEachSkip":0,"nbrPlacementsScanned":3,"ruleCount":750,"degradationStartingPoint":5,"actualCount":0} -->
<p class="heading_excerpt">What those two 'Rogue One' characters' appearances in 'Andor' Episode 8 could mean for the Rebellion. </p>
<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":0,"skipEvery":null,"nbrPlacementFilledEachSkip":0,"nbrPlacementsScanned":4,"ruleCount":750,"degradationStartingPoint":5,"actualCount":102} --><div class="heading_image responsive-img img-size-heading-image expandable " style="padding-bottom:50%" data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/07/diego-luna-cassian-andor-rogue-one-social.jpg" data-modal-id="single-image-modal" data-modal-container-id="single-image-modal-container" data-img-caption="&quot;Image via Disney&quot;">
 
<figure> <picture> <!--[if IE 9]> <video style="display: none;"><![endif]--> <source media="(min-width: 1024px)" sizes="1500px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/07/diego-luna-cassian-andor-rogue-one-social.jpg?q=50&fit=contain&w=1500&h=&dpr=1.5"/> <source media="(min-width: 768px)" sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/07/diego-luna-cassian-andor-rogue-one-social.jpg?q=50&fit=contain&w=943&h=&dpr=1.5"/> <source media="(min-width: 481px)" sizes="767px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/07/diego-luna-cassian-andor-rogue-one-social.jpg?q=50&fit=contain&w=767&h=&dpr=1.5"/> <source media="(min-width: 0px)" sizes="960px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/07/diego-luna-cassian-andor-rogue-one-social.jpg?q=50&fit=contain&w=960&h=&dpr=1.5"/> <!--[if IE 9]></video><![endif]--><img width="1400" height="700" alt="Diego Luna as Cassian Andor in Rogue One: A Star Wars Story" data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/07/diego-luna-cassian-andor-rogue-one-social.jpg"/> </picture> <figcaption class="item-img-caption">Image via Disney</figcaption> </figure> </div>

<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":0,"skipEvery":null,"nbrPlacementFilledEachSkip":0,"nbrPlacementsScanned":5,"ruleCount":750,"degradationStartingPoint":5,"actualCount":102} -->
 <!-- No winning ad found for zone: below main pic! --></header>

<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":0,"skipEvery":null,"nbrPlacementFilledEachSkip":0,"nbrPlacementsScanned":6,"ruleCount":750,"degradationStartingPoint":5,"actualCount":102} --><section id="article-body" class="article-body" itemprop="articleBody">
<p><span class="article-alert">Editor&#39;s Note: The following contains spoilers for Episodes 1-8 of Andor. </span></p>
<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":0,"skipEvery":null,"nbrPlacementFilledEachSkip":0,"nbrPlacementsScanned":7,"ruleCount":750,"degradationStartingPoint":5,"actualCount":180} -->
 <!-- No winning ad found for zone: below first paragraph! --><!-- No winning ad found for zone: mid intro! --> 
<p>After the completion of the series&#39; two first arcs, <a href="https://collider.com/tag/andor/"><strong><em>Andor</em></strong></a> is now <a href="https://collider.com/andor-pacing-benefits-the-story/">gearing up</a> to bring its third one to a close in the eighth episode, &quot;<a href="https://collider.com/andor-episode-8-review-diego-luna-disney-plus/">Narkina 5</a>.&quot; Our hero-in-the-making, Cassian (<strong>Diego Luna</strong>) is brought to an Imperial forced labor facility to serve his six-year sentence for, well, looking suspicious. Meanwhile, Mon Mothma (<strong>Genevieve O&#39;Reilly</strong>) continues to articulate the funding of the Rebellion on Coruscant, and Luthen Rael (<strong>Stellan Skarsg&aring;rrd</strong>) travels to the planet Segra Milo to try and win over the Partisans of Saw Gerrera (<strong>Forest Whitaker</strong>) to the larger movement. As the plot thickens, the show&#39;s connections to <strong><em>Rogue One: A Star Wars Story</em></strong> are starting to become clearer.</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
<p>The first season of <em>Andor</em> is set five years before the events depicted in <em>Rogue One</em>, so it&#39;s only natural that the galaxy be at a very different state compared to the one we saw at that movie. Cassian&#39;s awareness of the state of things under the authoritarian regime of the Empire grows in parallel to the Rebellion itself. At that point in time, <a href="https://collider.com/andor-brief-history-of-the-rebellion-star-wars-rogue-one-force-awakens/">the movement is still divided</a>, with many smaller cells doing their own thing, and many of the core players we came to know are only now becoming the important figures they will be in a few years&#39; time. In that sense, the series&#39; latest episode is the first to show us this bigger puzzle slowly coming together.</p>
<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":1,"skipEvery":null,"nbrPlacementFilledEachSkip":1,"nbrPlacementsScanned":9,"ruleCount":750,"degradationStartingPoint":5,"actualCount":673} -->
 <!-- No winning ad found for zone: native in content! -->
<h2 id="axis-and-the-partisans"> Axis and the Partisans</h2><div class="body-img landscape"><div class="responsive-img expandable img-article-item" style="padding-bottom:50%" data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/andor-episode-8-forest-whitaker.jpg" data-modal-id="single-image-modal" data-modal-container-id="single-image-modal-container" data-img-caption="&quot;Image via Disney+&quot;">
 
<figure> <picture> <!--[if IE 9]> <video style="display: none;"><![endif]--> <source media="(min-width: 1024px)" sizes="1500px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/andor-episode-8-forest-whitaker.jpg?q=50&fit=crop&w=1500&dpr=1.5"/> <source media="(min-width: 768px)" sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/andor-episode-8-forest-whitaker.jpg?q=50&fit=crop&w=943&dpr=1.5"/> <source media="(min-width: 481px)" sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/andor-episode-8-forest-whitaker.jpg?q=50&fit=crop&w=767&dpr=1.5"/> <source media="(min-width: 0px)" sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/andor-episode-8-forest-whitaker.jpg?q=50&fit=crop&w=480&dpr=1.5"/> <!--[if IE 9]></video><![endif]--><img width="1400" height="700" class="lazyload" alt="andor-episode-8-forest-whitaker" data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/andor-episode-8-forest-whitaker.jpg"/> </picture> <figcaption class="body-img-caption">Image via Disney+</figcaption> </figure> </div>

<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":1,"skipEvery":null,"nbrPlacementFilledEachSkip":1,"nbrPlacementsScanned":10,"ruleCount":750,"degradationStartingPoint":5,"actualCount":673} -->
 </div>

<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":1,"skipEvery":null,"nbrPlacementFilledEachSkip":1,"nbrPlacementsScanned":11,"ruleCount":750,"degradationStartingPoint":5,"actualCount":673} -->
<p>By now, Mon Mothma is already a well-known character for <em>Star Wars</em> fans. Since her introduction as the leader of the Rebel Alliance in <em><strong>Return of the Jedi</strong></em>, she has also appeared in many other projects, such as <strong><em>Star Wars Rebels</em></strong>, <strong><em>Revenge of the Sith</em></strong> and even <em>Rogue One</em> itself. While <em>Andor</em> is diving into her character and exploring her <a href="https://collider.com/andor-mon-mothma-rebel-leader/">journey</a> from insecure Senator to the <a href="https://collider.com/andor-mon-mothma-iron-willed-women-star-wars-universe/">iron-willed</a> leader of the Rebellion, it has also shown us that, in fact, she wasn&#39;t always <em>the leader</em>.</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
<p><span class="related-single">RELATED: <a href="https://collider.com/andor-best-star-wars-show-should-be-watching/">&#39;Andor&#39; Is the Best Thing Star Wars Has Done and You Should Be Watching It</a></span></p>
<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":2,"skipEvery":null,"nbrPlacementFilledEachSkip":2,"nbrPlacementsScanned":13,"ruleCount":750,"degradationStartingPoint":5,"actualCount":91} -->
<p>Before Mon Mothma, there was Luthen Rael. So far, we have seen his interactions with the Chandrillan Senator and the two lines of thought they represent in their opposition to the Empire. But &quot;Narkina 5&quot; introduces another layer to this duality, as the <a href="https://collider.com/what-is-the-isb-imperial-security-bureau-andor-star-wars/">Imperial Security Bureau</a> (ISB) now identifies him &mdash; under codename <a href="https://collider.com/andor-the-significance-of-axis-luthen-rebellion/">Axis</a> &mdash; as the focal point of all the recent thefts of Imperial military equipment and the attack to the Aldhani Imperial garrison. And Dedra Meero (<strong>Denise Gough</strong>) has found the loose end that can lead to him: Cassian.</p>
<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":2,"skipEvery":null,"nbrPlacementFilledEachSkip":2,"nbrPlacementsScanned":14,"ruleCount":750,"degradationStartingPoint":5,"actualCount":649} --><div class="body-img landscape"><div class="responsive-img expandable img-article-item" style="padding-bottom:50%" data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/Andor-Stellan-Skarsgard.jpg" data-modal-id="single-image-modal" data-modal-container-id="single-image-modal-container" data-img-caption="&quot;&quot;">
 
<figure> <picture> <!--[if IE 9]> <video style="display: none;"><![endif]--> <source media="(min-width: 1024px)" sizes="1500px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/Andor-Stellan-Skarsgard.jpg?q=50&fit=crop&w=1500&dpr=1.5"/> <source media="(min-width: 768px)" sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/Andor-Stellan-Skarsgard.jpg?q=50&fit=crop&w=943&dpr=1.5"/> <source media="(min-width: 481px)" sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/Andor-Stellan-Skarsgard.jpg?q=50&fit=crop&w=767&dpr=1.5"/> <source media="(min-width: 0px)" sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/Andor-Stellan-Skarsgard.jpg?q=50&fit=crop&w=480&dpr=1.5"/> <!--[if IE 9]></video><![endif]--><img width="1400" height="700" class="lazyload" alt="Stellan Skarsgard as Luthen aka Axis in Andor " data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/Andor-Stellan-Skarsgard.jpg"/> </picture> </figure> </div>

<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":2,"skipEvery":null,"nbrPlacementFilledEachSkip":2,"nbrPlacementsScanned":15,"ruleCount":750,"degradationStartingPoint":5,"actualCount":649} -->
 </div>

<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":2,"skipEvery":null,"nbrPlacementFilledEachSkip":2,"nbrPlacementsScanned":16,"ruleCount":750,"degradationStartingPoint":5,"actualCount":649} -->
<p>Luthen&#39;s efforts were also an important plot in the episode, as he is the one who&#39;s indeed trying to unify the <a href="http://collider.com/andor-episode-8-rebellion-scattered/">multiple rebel cells scattered</a> around the galaxy. During his trip to Segra Milo, he meets with Saw Gerrera, who we know is an unstable link in the rebel chain, but, if swayed, can be a powerful ally. Both of these leaders are aligned in terms of what they are willing to do and sacrifice to bring the Empire down. But despite Luthen&#39;s &quot;<a href="https://collider.com/andor-luthen-version-of-rebellion-necessary-evil/">ruthless rebellion</a>&quot; approach to the fight, he has trouble getting through to Saw, as the latter doesn&#39;t see value in joining the unified movement if he&#39;s fighting alongside people who don&#39;t think like him. He shows respect for Luthen, but makes his point clear, stating that he&#39;s &quot;the only one who has clarity of purpose.&quot;</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
<p>From the trailers, we know this is not Luthen and Saw&#39;s last interaction in the first season, and we know from <em>Rebels</em> and <em>Rogue One</em> that the latter&#39;s relations with the Alliance are not good. But perhaps, for a brief moment, Luthen can make Saw take part in at least a few missions before heading to Jedha, where he will ultimately meet his end.</p>
<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":3,"skipEvery":null,"nbrPlacementFilledEachSkip":3,"nbrPlacementsScanned":18,"ruleCount":750,"degradationStartingPoint":5,"actualCount":353} --><div class=ad-odd>
<!-- No winning ad found for zone: every images #1! --></div>

<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":3,"skipEvery":null,"nbrPlacementFilledEachSkip":3,"nbrPlacementsScanned":19,"ruleCount":750,"degradationStartingPoint":5,"actualCount":353} -->
<h2 id="the-people-of-the-rebellion"> The People of the Rebellion</h2><div class="body-img landscape"><div class="responsive-img expandable img-article-item" style="padding-bottom:56.242969628796%" data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/Andor-Duncan-Pow.jpg" data-modal-id="single-image-modal" data-modal-container-id="single-image-modal-container" data-img-caption="&quot;&quot;">
 
<figure> <picture> <!--[if IE 9]> <video style="display: none;"><![endif]--> <source media="(min-width: 1024px)" sizes="1500px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/Andor-Duncan-Pow.jpg?q=50&fit=crop&w=1500&dpr=1.5"/> <source media="(min-width: 768px)" sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/Andor-Duncan-Pow.jpg?q=50&fit=crop&w=943&dpr=1.5"/> <source media="(min-width: 481px)" sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/Andor-Duncan-Pow.jpg?q=50&fit=crop&w=767&dpr=1.5"/> <source media="(min-width: 0px)" sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/Andor-Duncan-Pow.jpg?q=50&fit=crop&w=480&dpr=1.5"/> <!--[if IE 9]></video><![endif]--><img width="889" height="500" class="lazyload" alt="Duncan Pow as Ruescott Meshi in Andor Episode 8. " data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/Andor-Duncan-Pow.jpg"/> </picture> </figure> </div>

<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":3,"skipEvery":null,"nbrPlacementFilledEachSkip":3,"nbrPlacementsScanned":20,"ruleCount":750,"degradationStartingPoint":5,"actualCount":353} -->
 </div>

<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":3,"skipEvery":null,"nbrPlacementFilledEachSkip":3,"nbrPlacementsScanned":21,"ruleCount":750,"degradationStartingPoint":5,"actualCount":353} -->
<p>As interesting as it is talking about the ideals and leaders of the Rebellion, a political movement is only as good as the people who are part of it, and we meet someone who will be an integral part of it in &quot;Narkina 5.&quot; Although it&#39;s Kino Loy (<a href="https://collider.com/andor-episode-8-andy-serkis-cameo-explained/"><strong>Andy Serkis</strong></a>), the order-barking boss of Unit 5-2-D, who is in our face most of the time during the scenes in the prison, it&#39;s a quiet one who we need to pay attention to: Ruescott Melshi (<strong>Duncan Pow</strong>).</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
<p>The name might not ring any bells, but we have seen him before. He&#39;s the rebel soldier who leads the team that rescues Jyn Erso (<strong>Felicity Jones</strong>) from the Imperial labor camp in Wobani during <em>Rogue One</em>&#39;s first act, as well as the leader of the rebel military unit that joins the Rogue One crew in the attack on the Imperial base in Scarif in the third act. There, his mission was to create diversions in the beaches and landing pads of the base, buying time for Cassian, Jyn and K-2SO (<strong>Alan Tudyk</strong>) to infiltrate the facilities and steal the Death Star plans. You might recall Cassian&#39;s instructions, perhaps, as he tells Melshi to &quot;make ten men feel like a hundred.&quot;</p>
<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":4,"skipEvery":null,"nbrPlacementFilledEachSkip":4,"nbrPlacementsScanned":23,"ruleCount":750,"degradationStartingPoint":5,"actualCount":687} --><div class="body-img landscape"><div class="responsive-img expandable img-article-item" style="padding-bottom:50%" data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/star-wars-celebration-rogue-one-diego-luna-cassian-andor.jpg" data-modal-id="single-image-modal" data-modal-container-id="single-image-modal-container" data-img-caption="&quot;Image via Lucasfilm&quot;">
 
<figure> <picture> <!--[if IE 9]> <video style="display: none;"><![endif]--> <source media="(min-width: 1024px)" sizes="1500px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/star-wars-celebration-rogue-one-diego-luna-cassian-andor.jpg?q=50&fit=crop&w=1500&dpr=1.5"/> <source media="(min-width: 768px)" sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/star-wars-celebration-rogue-one-diego-luna-cassian-andor.jpg?q=50&fit=crop&w=943&dpr=1.5"/> <source media="(min-width: 481px)" sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/star-wars-celebration-rogue-one-diego-luna-cassian-andor.jpg?q=50&fit=crop&w=767&dpr=1.5"/> <source media="(min-width: 0px)" sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/star-wars-celebration-rogue-one-diego-luna-cassian-andor.jpg?q=50&fit=crop&w=480&dpr=1.5"/> <!--[if IE 9]></video><![endif]--><img width="1400" height="700" class="lazyload" alt="star-wars-celebration-rogue-one-diego-luna-cassian-andor" data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/star-wars-celebration-rogue-one-diego-luna-cassian-andor.jpg"/> </picture> <figcaption class="body-img-caption">Image via Lucasfilm</figcaption> </figure> </div>

<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":4,"skipEvery":null,"nbrPlacementFilledEachSkip":4,"nbrPlacementsScanned":24,"ruleCount":750,"degradationStartingPoint":5,"actualCount":687} -->
 </div>

<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":4,"skipEvery":null,"nbrPlacementFilledEachSkip":4,"nbrPlacementsScanned":25,"ruleCount":750,"degradationStartingPoint":5,"actualCount":687} -->
<p>In <em>Andor</em>, though, we meet Melshi in a much different context. As part of Table Five in Unit-5-2-D, he is introduced to &quot;Keef Girgo,&quot; the alias Cassian was using to protect his identity after the Aldhani mission. While most people try to be optimistic about their work there, Melshi is aware of what&#39;s really going on outside, even being curious about the <a href="https://collider.com/andor-what-is-the-public-order-resentencing-decree/">Public Order Resentencing Decree</a> issued by the Empire. He tells Cassian - or &quot;Keef&quot; - to not care about his score as part of the team, as it doesn&#39;t make a difference since the Empire wants to keep the inmates there for as long as they are useful.</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
<p>There&#39;s still no way of knowing how Melshi&#39;s relationship with Cassian will develop, but he and Taga (<strong>Tom Reed</strong>) seem to be part of a network of rebellious inmates inside the Narkina 5 facility. The two of them are the ones to ask Cassian about the PORD, and Melshi is the only one to call Cassian by his &quot;name&quot; when he arrives at Table 5 &mdash; maybe trying to establish a comradery bond. Taga is also seen making gestures at inmates in other units, so it might be that the prison is, in fact, a time bomb waiting to blow up. And, if we know Cassian at all, he will likely be a key element in this explosion.</p>
<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":5,"skipEvery":null,"nbrPlacementFilledEachSkip":5,"nbrPlacementsScanned":27,"ruleCount":1200,"degradationStartingPoint":5,"actualCount":627} -->
 
<script> window.arrayOfEmbeds["PboKpnin_Wg"] = {'youtube' : '&quot;&lt;iframe allow=\&quot;accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture\&quot; allowfullscreen=\&quot;\&quot; frameborder=\&quot;0\&quot; height=\&quot;315\&quot; src=\&quot;https:\/\/www.youtube.com\/embed\/PboKpnin_Wg\&quot; width=\&quot;560\&quot;&gt;&lt;\/iframe&gt;&quot;'}; </script><div class="w-rich w-youtube" id="PboKpnin_Wg">
 </div>

<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":5,"skipEvery":null,"nbrPlacementFilledEachSkip":5,"nbrPlacementsScanned":28,"ruleCount":1200,"degradationStartingPoint":5,"actualCount":627} -->
<div id="article-waypoint"></div>
<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":5,"skipEvery":null,"nbrPlacementFilledEachSkip":5,"nbrPlacementsScanned":29,"ruleCount":1200,"degradationStartingPoint":5,"actualCount":627} --></section>

<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":5,"skipEvery":null,"nbrPlacementFilledEachSkip":5,"nbrPlacementsScanned":30,"ruleCount":1200,"degradationStartingPoint":5,"actualCount":627} -->        <footer class="article-footer">
                                                                        


                                                                                                                                                                                                                                                                                                                                



        <!-- No winning ad found for zone: above next button! -->
                                                
                                            <a class="sentinel-article-nextArticle next-btn" data-content-id="2033221" href="/andor-prison-time-could-influence-spy-career/" >
        <div class="next-btn-img">
                            
    
    
<div class="bc-img responsive-img img-article-next-btn">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 768px)"
                        sizes="320px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/Andor-Episode-8-Shows-How-Scattered-the-Rebellion-Is-Feature.jpg?q=50&fit=crop&w=320&h=240&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="140px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/Andor-Episode-8-Shows-How-Scattered-the-Rebellion-Is-Feature.jpg?q=50&fit=crop&w=140&h=140&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="&#039;Andor&#039;-Episode-8-Shows-How-Scattered-the-Rebellion-Is-Feature"/>
                    </picture>
            </figure>
</div>
        </div>
        <div class="next-btn-text lines-trim">
            <div class="next-btn-text-title">How Cassian Andor's Time in Prison Could Influence His Career as a Spy</div>
                    </div>
        <div class="next-btn-cta icon i-arrow-1">Read Next</div>
    </a>
                                        <div class="sharing bottom">
                                	
<button class="sharing-btn btn-more" onclick="this.parentNode.classList.add('open')">
	<span class="icon i-share"></span>
	<span class="text">Share</span>
</button>


			<a class="sharing-btn btn-facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcollider.com%2Fhow-andor-episode-8-connects-to-rogue-one%2F%2F&amp;src=sdkpreparse">
			<span class="icon i-facebook"></span>
			<span class="text">Share</span>
		</a>
	
			<a class="sharing-btn btn-twitter" target="_blank" href="https://twitter.com/intent/tweet?text=How%20%27Andor%27%20Episode%208%20Connects%20to%20%27Rogue%20One%27&url=https%3A%2F%2Fcollider.com%2Fhow-andor-episode-8-connects-to-rogue-one%2F">
			<span class="icon i-twitter"></span>
			<span class="text">Tweet</span>
		</a>
	
			<a class="sharing-btn btn-linkedIn" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fcollider.com%2Fhow-andor-episode-8-connects-to-rogue-one%2F&title=How%20%27Andor%27%20Episode%208%20Connects%20to%20%27Rogue%20One%27&source=collider.com&summary=What%20those%20two%20%27Rogue%20One%27%20characters%27%20appearances%20in%20%27Andor%27%20Episode%208%20could%20mean%20for%20the%20Rebellion.%20">
			<span class="icon i-linkedIn"></span>
			<span class="text">Share</span>
		</a>
	
			<a class="sharing-btn btn-reddit" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fcollider.com%2Fhow-andor-episode-8-connects-to-rogue-one%2F">
			<span class="icon i-reddit"></span>
			<span class="text">Share</span>
		</a>
	
			<a class="sharing-btn btn-flipboard" target="_blank" href="http://share.flipboard.com/bookmarklet/popout?v=2&title=How%20%27Andor%27%20Episode%208%20Connects%20to%20%27Rogue%20One%27&url=https%3A%2F%2Fcollider.com%2Fhow-andor-episode-8-connects-to-rogue-one%2F&utm_campaign=tools&utm_medium=article-share&utm_source=collider.com">
			<span class="icon i-flipboard"></span>
			<span class="text">Share</span>
		</a>
	
			<a class="sharing-btn btn-mail" href="mailto:?Subject=How &#039;Andor&#039; Episode 8 Connects to &#039;Rogue One&#039;&Body=Check%20this%20out%21%0Ahttps%3A%2F%2Fhttps://collider.com/how-andor-episode-8-connects-to-rogue-one/">
			<span class="icon i-mail-1"></span>
			<span class="text">Email</span>
		</a>
	
            </div>
        
                                                                
                                <div class="article-tags">
	<div class="section-sub-title">Related Topics</div>
    <ul>
                                    <li><a href="/tv-features/">TV Features</a></li>
                            <li><a href="/tag/andor/">Andor (2022)</a></li>
                        </ul>
</div>        <!-- No winning ad found for zone: below next button! -->
        <!-- No winning ad found for zone: below sharing options! -->
                    

    <div class="w-article-author-bio-expand" id="w-article-author-bio-expand">
        <div class="section-sub-title">About The Author</div>
        
                            
<div class="w-article-author-bio ">
    <div class="author-bio-img">
                                                                                    
                            <img data-src="https://static1.colliderimages.com/wordpress/wp-content/authors/6203ef84e06c9-1a635999-6621-474f-a67c-b281794a93ad.jpeg?fit=crop&amp;w=100&amp;h=100" class="lazyload">
                        </div>

    <div class="author-bio-text">

        <strong class="bio-title">Julio Bardini
                            <span class="amount">(55 Articles Published)</span>
                    </strong>

                    <div class="bio-social">

                                    <a href="https://twitter.com/juliob09" rel="nofollow"
                       target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 338.39 277.15"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M1.86,246.51a166.34,166.34,0,0,0,24.25,0,136,136,0,0,0,26.38-4.71,141.61,141.61,0,0,0,39.78-18.06,69.13,69.13,0,0,0,9.25-7c-15.2-.74-28.59-5.14-40.27-13.89a69,69,0,0,1-24.73-34.55,69.28,69.28,0,0,0,30-1C66.47,166.1,34,156.53,21.14,133c-6.2-10.52-9-22-9.34-34.16-.06-1.79,1-.83,1.53-.54a69.39,69.39,0,0,0,21.75,7.16c2.45.4,5,.41,7.77.63C11.5,80.28,4.8,49.34,21.34,12.55c4.35,4.74,8.22,9.15,12.29,13.36A195.61,195.61,0,0,0,69.42,55a196.06,196.06,0,0,0,54.5,24.14,198.7,198.7,0,0,0,39.57,6.57c2.58.16,2.82-.79,2.46-2.91-4.49-26.48,3.38-48.84,23.47-66.38,14.1-12.31,31-17.51,49.83-16.23A67.66,67.66,0,0,1,284,20.45a3.9,3.9,0,0,0,4.15,1,139.16,139.16,0,0,0,38.16-14.4c.84-.48,1.76-.84,3.44-1.63a71.63,71.63,0,0,1-29.2,37.65c13-.94,25.27-4.69,37.89-9.78-1.64,3.77-3.92,6.25-5.95,8.77a131,131,0,0,1-25.5,24.72,5.29,5.29,0,0,0-2.39,5,194.71,194.71,0,0,1-6.7,56.78,208.6,208.6,0,0,1-36,73.41A190.72,190.72,0,0,1,217,244.37a183.21,183.21,0,0,1-42.5,21.34,206.72,206.72,0,0,1-43,9.92,215.22,215.22,0,0,1-41.92.9,191.37,191.37,0,0,1-51.82-11.22A201.19,201.19,0,0,1,1.21,247.65a9,9,0,0,1-1.21-1A2,2,0,0,1,1.86,246.51Z"/></g></g></svg></a>
                
                                    <a href="https://www.facebook.com/julio.bardini/" rel="nofollow"
                       target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 155.14 311.63"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M100.41,169.8c-4.33.13-4.65,4.3-4.65,6.5q0,59.52,0,119c0,6.95-.13,16-6.81,16-21.54,0-11.36.34-40.93.34-7,0-7.86.16-7.86-6.84V175.45c0-6.49-.12-6.61-6.46-6.62-10.72,0-15.45,0-26.17,0-7.51,0-6.9-.7-7.15-7C0,152.6,0,126.64,0,119.07c0-2.94,1-3.89,3.88-3.85,10.32.13,20.66-.1,31,.13,3.67.08,4.88-.92,4.83-4.72-.17-14.67-.44-29.36.15-44,1.35-33.85,19.94-56,52.91-64.08C106.48-.8,120.4,0,134.29.37c5.82.17,11,.82,17.45,1.28,2.68.19,3.2,1.26,3.14,3.61-.37,14.66-.71,29.32-.91,44,0,2.91-1.34,3.38-3.87,3.38-12.27,0-24.54-1-36.79.25-10.18,1-15.11,5.8-16,16-1.3,14.48-.26,29-.6,43.53-.08,3.48,2.25,2.86,4.25,2.86q24.25,0,48.5,0c5.77,0,6.08,0,5.5,5.9-1.5,15.11-4.14,29.69-6.62,43.35-.88,4.82-2.47,5.14-6.46,5.16C124.53,169.78,117,169.76,100.41,169.8Z"/></g></g></svg></a>
                
                                    <a href="https://www.instagram.com/juliob09/" rel="nofollow"
                       target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 356 356"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M284.31,356H71.69A71.77,71.77,0,0,1,0,284.31V71.69A71.77,71.77,0,0,1,71.69,0H284.31A71.77,71.77,0,0,1,356,71.69V284.31A71.77,71.77,0,0,1,284.31,356ZM71.69,30A41.73,41.73,0,0,0,30,71.69V284.31A41.73,41.73,0,0,0,71.69,326H284.31A41.73,41.73,0,0,0,326,284.31V71.69A41.73,41.73,0,0,0,284.31,30Z"/><path class="cls-1" d="M178,289.45A111.45,111.45,0,1,1,289.45,178,111.58,111.58,0,0,1,178,289.45Zm0-192.9A81.45,81.45,0,1,0,259.45,178,81.54,81.54,0,0,0,178,96.55Z"/><path class="cls-1" d="M312.09,62.73a18.82,18.82,0,0,1-18.82,18.82h0a18.81,18.81,0,0,1-18.82-18.82h0a18.82,18.82,0,0,1,18.82-18.82h0a18.83,18.83,0,0,1,18.82,18.82Z"/></g></g></svg></a>
                
                
                                    <a href="https://porumpunhadodeposts.wordpress.com/" rel="nofollow"
                       target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 302 236.63"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M109.41,77.84l-14.19,53.5H81.43l-7.49-29.51-7.06,29.51H52.49L38.28,77.84H53.73l7.49,30.8,7.3-30.8H81.41l7.94,30.86,7.49-30.86Z"/><path class="cls-1" d="M181.64,77.84l-14.19,53.5H153.66l-7.49-29.51-7.06,29.51H124.72l-14.21-53.5H126l7.49,30.8,7.3-30.8h12.89l7.94,30.86,7.49-30.86Z"/><path class="cls-1" d="M253.87,77.84l-14.19,53.5H225.89l-7.49-29.51-7.06,29.51H197l-14.21-53.5h15.45l7.49,30.8,7.3-30.8h12.89l7.94,30.86,7.49-30.86Z"/><path class="cls-1" d="M294.81,203.56H7.19A7.19,7.19,0,0,1,0,196.37V7.19A7.19,7.19,0,0,1,7.19,0H294.81A7.18,7.18,0,0,1,302,7.19V196.37A7.18,7.18,0,0,1,294.81,203.56ZM14.38,189.18H287.62V14.38H14.38Z"/><path class="cls-1" d="M208.53,236.63h-115a7.19,7.19,0,0,1,0-14.38H208.53a7.19,7.19,0,1,1,0,14.38Z"/><circle class="cls-1" cx="262.05" cy="127.52" r="8.18"/></g></g></svg></a>
                            </div>
        
        <div class="bio-desc">
            <p>Julio first watched Star Wars on the big screen when he was 6, and then it all went downhill. Now, he writes for Collider and Cinema Com Rapadura, in Brazil.</p>
        </div>

                    <a class="bio-btn icon i-arrow-5" href="/author/julio-bardini/">More From Julio Bardini</a>
            </div>
</div>

        
            </div>
        
        <!-- Zone: below the author. -->
<!-- No ads allowed! -->

                    <div id="disqus_thread"></div>
            <div id="disqus-load-section" class="btn-nf-container">
                <h4>Comment</h4>
                <button id="disqus-load-btn" class="btn-nf icon">Read or Post Comments (<span class="disqus-comment-count" data-disqus-identifier="2033218"></span>)</button>
            </div>
                
                    <div class="newsletter-from" id="newsletter-from">
                <div class="btn-nf-container">
                    <h4>Subscribe to our newsletter</h4>
                    <p>Sign up for Collider&#039;s newsletter for exclusive news, features, streaming recommendations and more</p>
                    <a href="/subscribe/" class="btn-nf">Click here to subscribe</a>
                </div>
            </div>
        
        
        <div id="single-image-modal" class="gallery-lightbox" style="display: none">
            <button class="lightbox__exit-btn icon i-close"><span class="txt">Close</span></button>
            <div class="lightbox">
                <div class="lightbox__swipper" id="swipper-main">
                    <div class="swiper-wrapper" id="single-image-modal-container">
                    </div>
                </div>
            </div>
        </div>

        </footer>
                    
<aside id="secondary" class="sidebar" role="complementary">

    <!-- No winning ad found for zone: sidebar top! -->
            <!-- No winning ad found for zone: first! -->

    
            <section class="sidebar-pinnedArticle">
            <div class="sidebar-button sidebar-netflix">
                



                                
                                
                                
    
        
                        


    

<article class="browse-clip  js-content" data-content-id="list:499469">
        <a class="bc-img-link" href="/best-movies-on-netflix-streaming/" >
                    
    
    
<div class="bc-img responsive-img img-netflix-sidebar">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="350px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/09/Best-Movies-on-Netflix-Updated-feature.jpg?q=50&fit=crop&w=350&h=210&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="320px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/09/Best-Movies-on-Netflix-Updated-feature.jpg?q=50&fit=crop&w=320&h=260&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="400px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/09/Best-Movies-on-Netflix-Updated-feature.jpg?q=50&fit=crop&w=400&h=320&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="240px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/09/Best-Movies-on-Netflix-Updated-feature.jpg?q=50&fit=crop&w=240&h=180&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="Best-Movies-on-Netflix-Updated-feature"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    
    
                            
                        
    
    
    
        
        <div class="bc-details">
            
                    
                                                
                                                                            <time class="bc-date" datetime="2022-10-29T16:00:15Z">1 day ago</time>
                                    
            
            
                    </div>
            
        </div>
    
    
    

</article>

            </div>
                    </section>
    
            <section class="sidebar-trending">
                                                                                                <div class="section-header">
                            <h3 class="section-title">Trending</h3>
                        </div>
                                <div class="sentinel-article-sidebarTop browse-grid clip-full col-1">
                                                                                                                    



                                
    



    

<article class="browse-clip  item-1 js-content" data-content-id="article:2028694">
        <a class="bc-img-link" href="/rings-of-power-sauron-sword-theo-found-explained-lord-of-the-rings/" >
                    
    
    
<div class="bc-img responsive-img img-sidebar-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/The-Lord-of-the-Rings-The-Rings-of-Power-What-Was-the-Sword-Theo-Found-Feature.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/The-Lord-of-the-Rings-The-Rings-of-Power-What-Was-the-Sword-Theo-Found-Feature.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="720px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/The-Lord-of-the-Rings-The-Rings-of-Power-What-Was-the-Sword-Theo-Found-Feature.jpg?q=50&fit=crop&w=720&h=400&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="&#039;The-Lord-of-the-Rings-The-Rings-of-Power&#039;-What-Was-the-Sword-Theo-Found-Feature"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    
            <div class="bc-complement">
    
                            <div class="bc-listing-categories">
                                <a class="bc-listing-categories-link" href="/tv-features/"> TV Features</a>
            </div>

                    </div>
    
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/rings-of-power-sauron-sword-theo-found-explained-lord-of-the-rings/" class="bc-title-link" title="&#039;The Lord of the Rings: The Rings of Power&#039;: What Was the Sword Theo Found?" >'The Lord of the Rings: The Rings of Power': What Was the Sword Theo Found?</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                            



                                
    



    

<article class="browse-clip  item-2 js-content" data-content-id="article:2031801">
        <a class="bc-img-link" href="/the-midnight-club-paragon-cult-explained/" >
                    
    
    
<div class="bc-img responsive-img img-sidebar-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/The-Midnight-Club-Katie-Parker-Aseco-1.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/The-Midnight-Club-Katie-Parker-Aseco-1.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="720px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/The-Midnight-Club-Katie-Parker-Aseco-1.jpg?q=50&fit=crop&w=720&h=400&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="The-Midnight-Club-Katie-Parker-Aseco-1"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    
            <div class="bc-complement">
    
                            <div class="bc-listing-categories">
                                <a class="bc-listing-categories-link" href="/tv-features/"> TV Features</a>
            </div>

                    </div>
    
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/the-midnight-club-paragon-cult-explained/" class="bc-title-link" title="What Is the Paragon Cult in &#039;The Midnight Club&#039;?" >What Is the Paragon Cult in 'The Midnight Club'?</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                                                        



                                
    



    

<article class="browse-clip  item-3 js-content" data-content-id="article:2031386">
        <a class="bc-img-link" href="/star-trek-deep-space-nine-baseball-episode-take-me-out-to-the-holosuite/" >
                    
    
    
<div class="bc-img responsive-img img-sidebar-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/Star-Treks-Best-Holodeck-Episode-feature.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/Star-Treks-Best-Holodeck-Episode-feature.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="720px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/Star-Treks-Best-Holodeck-Episode-feature.jpg?q=50&fit=crop&w=720&h=400&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="Star-Trek&#039;s-Best-Holodeck-Episode-feature"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    
            <div class="bc-complement">
    
                            <div class="bc-listing-categories">
                                <a class="bc-listing-categories-link" href="/tv-features/"> TV Features</a>
            </div>

                    </div>
    
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/star-trek-deep-space-nine-baseball-episode-take-me-out-to-the-holosuite/" class="bc-title-link" title="Celebrate the End of Baseball Season with the Niners on &#039;Deep Space Nine&#039;" >Celebrate the End of Baseball Season with the Niners on 'Deep Space Nine'</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                            <!-- Zone: second. -->
<!-- No ads allowed! -->
                                                                                                                        



                                
    



    

<article class="browse-clip  item-4 js-content" data-content-id="article:2030913">
        <a class="bc-img-link" href="/the-rings-of-power-adar-reveal-underwhelming-why-thats-good/" >
                    
    
    
<div class="bc-img responsive-img img-sidebar-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/adar-lord-of-the-rings.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/adar-lord-of-the-rings.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="720px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/adar-lord-of-the-rings.jpg?q=50&fit=crop&w=720&h=400&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="adar-lord-of-the-rings"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    
            <div class="bc-complement">
    
                            <div class="bc-listing-categories">
                                <a class="bc-listing-categories-link" href="/tv-features/"> TV Features</a>
            </div>

                    </div>
    
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/the-rings-of-power-adar-reveal-underwhelming-why-thats-good/" class="bc-title-link" title="&#039;The Rings of Power&#039;: Adar&#039;s Reveal Was a Little Underwhelming — but That&#039;s a Good Thing" >'The Rings of Power': Adar's Reveal Was a Little Underwhelming — but That's a Good Thing</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                                                        



                                
    



    

<article class="browse-clip  item-5 js-content" data-content-id="article:2031175">
        <a class="bc-img-link" href="/interview-with-the-vampire-episode-1-doesnt-waste-time/" >
                    
    
    
<div class="bc-img responsive-img img-sidebar-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/interview-with-the-vampire-episode-1-social-featured.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/interview-with-the-vampire-episode-1-social-featured.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="720px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/interview-with-the-vampire-episode-1-social-featured.jpg?q=50&fit=crop&w=720&h=400&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="interview-with-the-vampire-episode-1-social-featured"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    
            <div class="bc-complement">
    
                            <div class="bc-listing-categories">
                                <a class="bc-listing-categories-link" href="/tv-features/"> TV Features</a>
            </div>

                    </div>
    
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/interview-with-the-vampire-episode-1-doesnt-waste-time/" class="bc-title-link" title="‘Interview With the Vampire’s First Episode Doesn&#039;t Waste Any Time — and It Pays Off" >‘Interview With the Vampire’s First Episode Doesn't Waste Any Time — and It Pays Off</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                                                        



                                
    



    

<article class="browse-clip  item-6 js-content" data-content-id="list:2030717">
        <a class="bc-img-link" href="/best-buzzfeed-unsolved-episodes-ghost-files/" >
                    
    
    
<div class="bc-img responsive-img img-sidebar-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/09/List-of-Best-Buzzfeed-Unsolved-Episodes-Ahead-of-Ghost-Files-Feature-(1).jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/09/List-of-Best-Buzzfeed-Unsolved-Episodes-Ahead-of-Ghost-Files-Feature-(1).jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="720px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/09/List-of-Best-Buzzfeed-Unsolved-Episodes-Ahead-of-Ghost-Files-Feature-(1).jpg?q=50&fit=crop&w=720&h=400&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="List-of-Best-Buzzfeed-Unsolved-Episodes-Ahead-of-Ghost-Files-Feature (1)"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    
            <div class="bc-complement">
    
                            <div class="bc-listing-categories">
                                <a class="bc-listing-categories-link" href="/tv-features/"> TV Features</a>
            </div>

                    </div>
    
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/best-buzzfeed-unsolved-episodes-ghost-files/" class="bc-title-link" title="7 Best &#039;Buzzfeed Unsolved&#039; Episodes to Watch While Waiting for More &#039;Ghost Files&#039;" >7 Best 'Buzzfeed Unsolved' Episodes to Watch While Waiting for More 'Ghost Files'</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                        </div>
                                                                    <!-- No winning ad found for zone: third! -->
                                                                                                                    </section>

        
        
        <section class="sidebar-sticky">
                        <!-- Zone: default. -->
<!-- No ads allowed! -->
                                                                                                            <div class="section-header">
                            <h3 class="section-title">trending now</h3>
                        </div>
                                <div class="sentinel-article-sidebarSticky browse-half clip-half">
                                                                                                



                                
    



    

<article class="browse-clip  item-1 js-content" data-content-id="article:897245">
        <a class="bc-img-link" href="/game-of-thrones-ending-bad-explained/" >
                    
    
    
<div class="bc-img responsive-img img-size-sidebar-sticky">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="200px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/01/Game-of-Thrones-Series-Finale.jpg?q=50&fit=crop&w=200&h=144&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/01/Game-of-Thrones-Series-Finale.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/01/Game-of-Thrones-Series-Finale.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/01/Game-of-Thrones-Series-Finale.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="Game-of-Thrones-Series-Finale"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    
    
                            
                        
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/game-of-thrones-ending-bad-explained/" class="bc-title-link" title="Why the &#039;Game of Thrones&#039; Series Finale Is Still Inexcusable" >Why the 'Game of Thrones' Series Finale Is Still Inexcusable</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                            



                                
    



    

<article class="browse-clip  item-2 js-content" data-content-id="article:2030982">
        <a class="bc-img-link" href="/handmaids-tale-will-june-luke-marriage-survive-season-5/" >
                    
    
    
<div class="bc-img responsive-img img-size-sidebar-sticky">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="200px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/handmaids-tale-season-5-social-featured.jpg?q=50&fit=crop&w=200&h=144&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/handmaids-tale-season-5-social-featured.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/handmaids-tale-season-5-social-featured.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/handmaids-tale-season-5-social-featured.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="handmaids tale season 5 social featured"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    
    
                            
                        
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/handmaids-tale-will-june-luke-marriage-survive-season-5/" class="bc-title-link" title="&#039;The Handmaid&#039;s Tale&#039;: Will June and Luke’s Marriage Survive Season 5?" >'The Handmaid's Tale': Will June and Luke’s Marriage Survive Season 5?</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                            



                                
    



    

<article class="browse-clip  item-3 js-content" data-content-id="article:2031171">
        <a class="bc-img-link" href="/stranger-things-season-4-vecna-greatest-source-of-power-shame/" >
                    
    
    
<div class="bc-img responsive-img img-size-sidebar-sticky">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="200px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/Stranger-Things-4-Vecna-social-featured.jpg?q=50&fit=crop&w=200&h=144&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/Stranger-Things-4-Vecna-social-featured.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/Stranger-Things-4-Vecna-social-featured.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/Stranger-Things-4-Vecna-social-featured.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="Stranger Things 4 Vecna social featured"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    
    
                            
                        
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/stranger-things-season-4-vecna-greatest-source-of-power-shame/" class="bc-title-link" title="&#039;Stranger Things&#039; Season 4: Why Shame Is Vecna&#039;s Greatest Source of Power" >'Stranger Things' Season 4: Why Shame Is Vecna's Greatest Source of Power</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                        </div>
                                                                        </section>

    
</aside>
            </article>
    <section class="w-article-related">
    <!-- No winning ad found for zone: trending #1! -->

    <div class="section-header">
        <h3 class="section-title">Read Next</h3>
    </div>


    <div class="sentinel-article-relatedContent  browse-grid col-1 col-t-2 col-d-4 clip-full">                    



                                
    



    

<article class="browse-clip  js-content" data-content-id="article:2031350">
        <a class="bc-img-link" href="/reboot-hulu-insensitive-boomers-woke-zoomers-middle-ground/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/reboot-episode-2-social-featured.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/reboot-episode-2-social-featured.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/reboot-episode-2-social-featured.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/reboot-episode-2-social-featured.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="reboot-episode-2-social-featured"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    
    
                            
                        
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/reboot-hulu-insensitive-boomers-woke-zoomers-middle-ground/" class="bc-title-link" title="&#039;Reboot&#039; Says Insensitive Boomers and Woke Zoomers Need to Find Middle Ground" >'Reboot' Says Insensitive Boomers and Woke Zoomers Need to Find Middle Ground</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
    



    

<article class="browse-clip  js-content" data-content-id="article:2031770">
        <a class="bc-img-link" href="/she-hulk-confronts-misogyny/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/she-hulk-episode-8-ending-social-featured.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/she-hulk-episode-8-ending-social-featured.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/she-hulk-episode-8-ending-social-featured.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/she-hulk-episode-8-ending-social-featured.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="she-hulk-episode-8-ending-social-featured"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    
    
                            
                        
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/she-hulk-confronts-misogyny/" class="bc-title-link" title="How &#039;She-Hulk&#039; Confronts Misogyny" >How 'She-Hulk' Confronts Misogyny</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id="article:2031945">
        <a class="bc-img-link" href="/john-stamos-big-shot-season-2-interview-bob-saget-disneyland-memorabilia/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/custom-image-big-shot-john-stamos.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/custom-image-big-shot-john-stamos.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/custom-image-big-shot-john-stamos.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/custom-image-big-shot-john-stamos.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="custom-image-big-shot-john-stamos"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    
    
                            
                        
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/john-stamos-big-shot-season-2-interview-bob-saget-disneyland-memorabilia/" class="bc-title-link" title="John Stamos on the &#039;Big Shot&#039; Season 2 Story Inspired by Bob Saget and His Disneyland Memorabilia Collection" >John Stamos on the 'Big Shot' Season 2 Story Inspired by Bob Saget and His Disneyland Memorabilia Collection</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                            <!-- No winning ad found for zone: trending #2! -->
                                



                                
    



    

<article class="browse-clip  js-content" data-content-id="article:2031126">
        <a class="bc-img-link" href="/house-of-the-dragon-rhaenyra-daemon-conversation-matters-more-than-sex-scene/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/the-Dialogue-Between-Rhaenyra-and-Daemon-feature.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/the-Dialogue-Between-Rhaenyra-and-Daemon-feature.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/the-Dialogue-Between-Rhaenyra-and-Daemon-feature.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/the-Dialogue-Between-Rhaenyra-and-Daemon-feature.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="the-Dialogue-Between-Rhaenyra-and-Daemon-feature"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    
    
                            
                        
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/house-of-the-dragon-rhaenyra-daemon-conversation-matters-more-than-sex-scene/" class="bc-title-link" title="Rhaenyra and Daemon&#039;s Conversation in &#039;House of the Dragon&#039; Matters More Than the Sex Scene" >Rhaenyra and Daemon's Conversation in 'House of the Dragon' Matters More Than the Sex Scene</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
    



    

<article class="browse-clip  js-content" data-content-id="article:2031403">
        <a class="bc-img-link" href="/who-is-leap-frog-she-hulk/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/she-hulk-leap-frog-pose-social-featured.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/she-hulk-leap-frog-pose-social-featured.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/she-hulk-leap-frog-pose-social-featured.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/she-hulk-leap-frog-pose-social-featured.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="she-hulk-leap-frog-pose-social-featured"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    
    
                            
                        
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/who-is-leap-frog-she-hulk/" class="bc-title-link" title="Who Is Leap-Frog, the Latest Bad Guy in &#039;She-Hulk: Attorney at Law&#039;?" >Who Is Leap-Frog, the Latest Bad Guy in 'She-Hulk: Attorney at Law'?</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
    



    

<article class="browse-clip  js-content" data-content-id="article:2031862">
        <a class="bc-img-link" href="/rings-of-power-galadriel-attitude-changed-after-conversation-with-adar/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/the-rings-of-power-episode-7-galadriel-theo-social-featured.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/the-rings-of-power-episode-7-galadriel-theo-social-featured.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/the-rings-of-power-episode-7-galadriel-theo-social-featured.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/the-rings-of-power-episode-7-galadriel-theo-social-featured.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="the-rings-of-power-episode-7-galadriel-theo-social-featured"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    
    
                            
                        
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/rings-of-power-galadriel-attitude-changed-after-conversation-with-adar/" class="bc-title-link" title="How Galadriel&#039;s Attitude Changed After Her Conversation With Adar in &#039;The Rings of Power&#039;" >How Galadriel's Attitude Changed After Her Conversation With Adar in 'The Rings of Power'</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                            <!-- No winning ad found for zone: trending #3! -->
                                



                                
    



    

<article class="browse-clip  js-content" data-content-id="article:2005633">
        <a class="bc-img-link" href="/manifest-season-4-netflix-nbc-release-date-cast-filming-details-plot-trailer/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/manifest-season-3-release-date.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/manifest-season-3-release-date.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/manifest-season-3-release-date.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/manifest-season-3-release-date.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="manifest-nbc-social-featured"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    
    
                            
                        
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/manifest-season-4-netflix-nbc-release-date-cast-filming-details-plot-trailer/" class="bc-title-link" title="&#039;Manifest&#039; Season 4: Release Date, Cast, Filming Details &amp; Everything We Know So Far " >'Manifest' Season 4: Release Date, Cast, Filming Details & Everything We Know So Far </a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id="article:2031826">
        <a class="bc-img-link" href="/the-vow-part-two-review-nxivm-keith-raniere-hbo/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/the-vow-part-2-nancy-salzman-social-featured.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/the-vow-part-2-nancy-salzman-social-featured.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/the-vow-part-2-nancy-salzman-social-featured.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/the-vow-part-2-nancy-salzman-social-featured.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="the-vow-part-2-nancy-salzman-social-featured"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    
    
                            
                        
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/the-vow-part-two-review-nxivm-keith-raniere-hbo/" class="bc-title-link" title="&#039;The Vow, Part Two&#039; Review: NXIVM and Keith Raniere Get Put Under an Inadequate Microscope" >'The Vow, Part Two' Review: NXIVM and Keith Raniere Get Put Under an Inadequate Microscope</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
    



    

<article class="browse-clip  js-content" data-content-id="article:2031600">
        <a class="bc-img-link" href="/the-rings-of-power-episode-7-galadriel-and-theo/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/Galadriel-and-Theos-Team-Up-in-Episode-7-Allows-Both-to-Shine-feature.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/Galadriel-and-Theos-Team-Up-in-Episode-7-Allows-Both-to-Shine-feature.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/Galadriel-and-Theos-Team-Up-in-Episode-7-Allows-Both-to-Shine-feature.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/10/Galadriel-and-Theos-Team-Up-in-Episode-7-Allows-Both-to-Shine-feature.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="Galadriel-and-Theo&#039;s-Team-Up-in-Episode-7-Allows-Both-to-Shine-feature"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    
    
                            
                        
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/the-rings-of-power-episode-7-galadriel-and-theo/" class="bc-title-link" title="Galadriel and Theo&#039;s Team-Up in &#039;The Rings of Power&#039; Episode 7 Allows Both to Shine" >Galadriel and Theo's Team-Up in 'The Rings of Power' Episode 7 Allows Both to Shine</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                        </div>
</section>


    
        </div>

            
    

                

            





    


       
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "Article",
            "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://collider.com/how-andor-episode-8-connects-to-rogue-one/"
        },
            "headline": "How Andor Episode 8 Connects to Rogue One",
        "image":{
            "@type": "ImageObject",
            "url": "https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/07/diego-luna-cassian-andor-rogue-one-social.jpg",
            "height":700,
            "width":1400
        },
        "datePublished": "2022-10-30T18:16:14Z",
        "dateModified": "2022-10-30T18:16:14Z",
        "author": [
                        
            
            
                        {
                            "@type": "Person",
                            "@id" :  "https://collider.com/author/julio-bardini/#author",
                            "name": "Julio Bardini",
                            "sameAs":[
                                                            "https://collider.com/author/julio-bardini/",
                                                                                "https://www.facebook.com/julio.bardini/",
                                                                                "https://twitter.com/juliob09",
                                                                                "https://www.instagram.com/juliob09/"
                                                ]
            }                    ],
        "publisher": {
            "@type": "Organization",
            "@id": "https://collider.com/#organization",
            "name": "Collider",
            "sameAs": [
            "https://www.youtube.com/c/collider",
            "https://www.facebook.com/collider",
            "https://www.instagram.com/collider/",
            "https://twitter.com/collider",
            "https://news.google.com/publications/CAAqBwgKMNHmnwsw3vC3Aw"    
        ],

            "logo": {
                "@type": "ImageObject",
                "url": "https://collider.com/public/build/images/cl-amp-logo.93e10fe7.png",
                "height":121,
                "width":373
            }
        },
                "articleSection":["TV Features","Andor (2022)"],
                                 "description": "With Saw Gerrera and Ruescott Melshi appearing in Andor Episode 8, the connections to the events of Rogue One are stronger than ever. ",
        "isAccessibleForFree": "True",
        "hasPart":[{"@type":"WebPageElement","isAccessibleForFree":"True","cssSelector":".article-body"}]
                       }
</script>

        
                    
<!-- Zone: footer. -->
<!-- No ads allowed! -->

    
<footer class="w-footer">
        <div class="footer">
                        <nav class="menu-legal">
        <ul>
                                                                <li><a class="write" href="/careers/">Write For Us</a></li>
                                                                                <li><a class="menu-home" href="/">Home</a></li>
                                                                                <li><a class="menu-contact-us" href="/contact/">Contact Us</a></li>
                                                                                <li><a class="menu-terms" href="/terms-of-use/">Terms</a></li>
                                                                                <li><a class="menu-privacy" href="/privacy-policy/">Privacy</a></li>
                                                                                <li><a class="menu-copyright" href="/dmca-take-down-policy/">Copyright</a></li>
                                                                                <li><a class="menu-about-us" href="/about/">About Us</a></li>
                                                                                <li><a class="menu-fact-checking-policy" href="/fact-checking-policy/">Fact Checking Policy</a></li>
                                                                                <li><a class="menu-corrections-policy" href="/corrections-policy/">Corrections Policy</a></li>
                                                                                <li><a class="menu-ethics-policy" href="/ethics-policy/">Ethics Policy</a></li>
                                                                                <li><a class="menu-ownership-policy" href="/ownership-funding-advertising-policy/">Ownership Policy</a></li>
                                    </ul>
    </nav>

        	</div>
    <div id="ccpa-link"></div>
	<div class="footer-copy">
		Copyright &copy; 2022 collider.com
	</div>
</footer>

        
    </div>

        
        <script>
            window.disqusForumShortname = "collider-3";
            var disqus_config = function () {
                this.page.url = "https://collider.com/how-andor-episode-8-connects-to-rogue-one/";
                this.page.identifier = "2033218" ;
                this.page.title = "How &#039;Andor&#039; Episode 8 Connects to &#039;Rogue One&#039;"
            };
        </script>
        <noscript>
            <a href="https://disqus.com/?ref_noscript" rel="nofollow"></a>
        </noscript>
            
        <script src="/public/build/valnet-footer.ddc214ba.js" async></script>
    
        <script src="/public/build/valnet-footer-article.abde4b90.js" async></script>
    
    <script>
                    var isPreview =  false
                
        window.articlePermalink = /how-andor-episode-8-connects-to-rogue-one/
    </script>

        <script>
            </script>

        
        


    
    

        <script>
        document.addEventListener('DOMContentLoaded', function () {
            var queryString = window.location.search || '';
            var keyValPairs = [];
            var params      = {};

            queryString     = queryString.substr(1);
            if (queryString.length)
            {
                keyValPairs = queryString.split('&');
                for (var i = 0; i < keyValPairs.length; i++)
                {
                    var key = keyValPairs[i].split('=')[0];
                    if (!key.length) continue;
                    if (typeof params[key] === 'undefined')
                        params[key] = [];
                    params[key].push(keyValPairs[i].split('=')[1]);
                }

                if (params['view'] !== undefined) {
                    if (params['view'] == "list" || params['view'] == "lista") {
                        valnet_cookie.set("view",params['view']);
                    }
                }

                var campaign = null;
                if (params['utm_source'] !== undefined) {
                    campaign = params['utm_source'];
                }
                if (campaign !== null) {
                    valnet_cookie.set("campaign",campaign);
                }
            }
        });
    </script>

                            <!-- Using AdsNinja V10 -->
            <!-- Ad Footer Start -->
            <!-- Chosen Ad Setup: Organic Content-All Desktop. -->


            <!-- Ad Footer End -->
            

                                                        
    <script>

        console.log('viewType: direct');
        console.log('view: all');
        console.log('campaign: ');
        console.log('device: desktop');
                console.log('displayStartButton:  false ');
        
    </script>

            <script>window.disqusEnable = true;</script>
        <script id="dsq-count-scr" src="//collider-3.disqus.com/count.js" defer></script>
    
        
            
    <!-- Zone: sticky footer. -->
<!-- No ads allowed! -->
 </body>
</html>

