<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
    <meta name="viewport" content="user-scalable=yes, initial-scale=1.0, width=device-width"/>

    <link rel="preconnect" href="https://static1.colliderimages.com">

                            <link rel="preconnect" href="https://www.google-analytics.com">
            
        
    <link rel="preload"
                      media="(max-width: 480px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/Jeremy-Strongs-Essential-Performances-and-How-to-Watch-Them-feature.jpg?q=50&fit=contain&w=960&h=&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 481px) and (max-width: 767px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/Jeremy-Strongs-Essential-Performances-and-How-to-Watch-Them-feature.jpg?q=50&fit=contain&w=767&h=&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 768px) and (max-width: 1023px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/Jeremy-Strongs-Essential-Performances-and-How-to-Watch-Them-feature.jpg?q=50&fit=contain&w=943&h=&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 1024px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/Jeremy-Strongs-Essential-Performances-and-How-to-Watch-Them-feature.jpg?q=50&fit=contain&w=1500&h=&dpr=1.5" importance="high"  as="image">
    
    
    
    <script>
        // GLOBAL JS VARIABLES FOR THE PAGE
        
                                    var VALNET_GLOBAL_FBAPPID = "172826243054377";
        // GLOBAL JS VARIABLES FOR GOOGLE ANALYTICS
                                                                        var VALNET_GLOBAL_GOOGLEANALYTICSPROPERTYID = "UA-35624077-21";
            var VALNET_GLOBAL_POSTID = "2020389";
            var VALNET_GLOBAL_AUTHOR = "katrina-magat ";
            var VALNET_GLOBAL_CHANNEL = "Movie Features";
            var VALNET_GLOBAL_VIEW = "all";
            var VALNET_GLOBAL_EXACTVIEW = "all";
            var VALNET_GLOBAL_ISPREMIUM = "false";
            var VALNET_GLOBAL_ENVIRONMENT = "native";
            var VALNET_GLOBAL_POSTTYPE = "list";
            var VALNET_GLOBAL_JREDITOR = "";
            var VALNET_GLOBAL_SREDITOR = "remus-noronha";
            var VALNET_GLOBAL_NUMBERPERPAGE = "all";
            var VALNET_GLOBAL_ISENGAGEMENTTEST = "false";
            var VALNET_GLOBAL_DETECTEDDEVICE = "desktop";
            var VALNET_GLOBAL_IPADDRESS = "35.173.238.138";
            var VALNET_GLOBAL_BROWSERUSERAGENT = "CCBot\/3.0\u0020\u0028https\u003A\/\/commoncrawl.org\/faq\/\u003B\u0020info\u0040commoncrawl.org\u0029";
            var VALNET_GLOBAL_LENGTH = "20-24";
            var VALNET_GLOBAL_DATEPUBLISHED = "20220605";
            var VALNET_GLOBAL_EDITOR = "";
            var VALNET_GLOBAL_POSTPAYMENTCATEGORY = "feature";
            var VALNET_GLOBAL_CATEGORY = "Movie Features";
            var VALNET_GLOBAL_TAGS = "|Movie Features|Movie|TV|Jeremy Strong|The Big Short|Molly&#039;s Game|Succession|";
            var VALNET_GLOBAL_ISFACEBOOKBROWSER = "F";
            var VALNET_GLOBAL_ADS = "BOT";
            var VALNET_GLOBAL_AMPTRAFFIC = "false";
            var VALNET_GLOBAL_TEMPLATE = "list-all";
            var VALNET_GLOBAL_TLDRPERMALINK = "/how-to-watch-essential-jeremy-strong-performances-succession-the-judge/";
            var VALNET_GLOBAL_TLDRPAGE = "1";
            var VALNET_GLOBAL_TLDRTOTALNUMPAGE = "0";
            var VALNET_GLOBAL_TLDRVIEWTYPE = "";
            var VALNET_GLOBAL_ISADBLOCK = true;
            var VALNET_GLOBAL_NETWORKCATEGORY = "movies";
            var VALNET_GLOBAL_CONTENTTYPE = "List";
            var VALNET_GLOBAL_INTENT = "Evergreen";
            var VALNET_GLOBAL_DATEREPUBLISHED = "20220605";
            </script>

    <script> window.arrayOfEmbeds = [] </script>
    
            
    
                    
                <link rel="stylesheet" href="/public/build/a-article.8203c815.css">
        
    <!-- Google Analytics -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script>
<!-- End Google Analytics -->
                <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-M3N97VF');</script>
    <!-- End Google Tag Manager -->
    <meta name="robots" content="max-image-preview:large">
    <script type="text/javascript">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</script>
    <script type="text/javascript">
        /*!
            Waypoints Inview Shortcut - 4.0.1
            Copyright © 2011-2016 Caleb Troughton
            Licensed under the MIT license.
            https://github.com/imakewebthings/waypoints/blob/master/licenses.txt
        */
        !function(){"use strict";function t(){}function e(t){this.options=i.Adapter.extend({},e.defaults,t),this.axis=this.options.horizontal?"horizontal":"vertical",this.waypoints=[],this.element=this.options.element,this.createWaypoints()}var i=window.Waypoint;e.prototype.createWaypoints=function(){for(var t={vertical:[{down:"enter",up:"exited",offset:"100%"},{down:"entered",up:"exit",offset:"bottom-in-view"},{down:"exit",up:"entered",offset:0},{down:"exited",up:"enter",offset:function(){return-this.adapter.outerHeight()}}],horizontal:[{right:"enter",left:"exited",offset:"100%"},{right:"entered",left:"exit",offset:"right-in-view"},{right:"exit",left:"entered",offset:0},{right:"exited",left:"enter",offset:function(){return-this.adapter.outerWidth()}}]},e=0,i=t[this.axis].length;i>e;e++){var n=t[this.axis][e];this.createWaypoint(n)}},e.prototype.createWaypoint=function(t){var e=this;this.waypoints.push(new i({context:this.options.context,element:this.options.element,enabled:this.options.enabled,handler:function(t){return function(i){e.options[t[i]].call(e,i)}}(t),offset:t.offset,horizontal:this.options.horizontal}))},e.prototype.destroy=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].destroy();this.waypoints=[]},e.prototype.disable=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].disable()},e.prototype.enable=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].enable()},e.defaults={context:window,enabled:!0,enter:t,entered:t,exit:t,exited:t},i.Inview=e}();
    </script>

                
    <script async src="/public/build/dfp.js"></script>
            <script async src="/public/build/valnet-header-ads.ce16a0c6.js"></script>
    
    

    
    
    
    
                
    

    	
	    	    	        <link rel="amphtml" href="https://collider.com/how-to-watch-essential-jeremy-strong-performances-succession-the-judge/amp/" />
	    
	    	        <link rel="canonical" href="https://collider.com/how-to-watch-essential-jeremy-strong-performances-succession-the-judge/" />
	    
	    	    	        
	        	    
	    <title>Essential Jeremy Strong Performances (and How to Watch Them)</title>
	    
	    	        	        <meta name="description" content="From Succession to The Judge, here's our guide to Jeremy Strong's best performances and where you can watch them." />
	    	    
	    	
        
        
        

                        
    <meta property="og:title" content="From 'The Judge' to 'Succession': 7 Essential Jeremy Strong Performances (and How to Watch Them)"/>
    <meta property="og:type" content="article"/>

            <meta property="og:image" content="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/Jeremy-Strongs-Essential-Performances-and-How-to-Watch-Them-feature.jpg"/>
                    <meta property="og:image:width" content="1400"/>
            <meta property="og:image:height" content="700"/>
                    

                                                <meta property="og:url" content="https://collider.com/how-to-watch-essential-jeremy-strong-performances-succession-the-judge/"/>
                        
    <meta property="og:locale" content="en_US"/>
    <meta property="og:description" content="From wholesome characters to morally gray individuals, Jeremy Strong's roles are as varied as they are brilliantly performed."/>

            <meta property="og:site_name" content="Collider"/>
    
                        <meta property="article:published_time" content="2022-06-05T14:15:14Z"/>
                            <meta property="article:modified_time" content="2022-06-05T14:15:14Z"/>
                                        <meta property="article:section" content="Movie Features"/>
        
                    <meta property="article:author" content="Katrina Magat"/>
            



                    <meta property="article:publisher" content="https://www.facebook.com/collider"/>
    
                    <meta name="twitter:card" content="summary_large_image">
                <meta name="twitter:site" content="@collider">
        <meta name="twitter:title" content="From 'The Judge' to 'Succession': 7 Essential Jeremy Strong Performances (and How to Watch Them)">
        <meta name="twitter:description" content="From wholesome characters to morally gray individuals, Jeremy Strong's roles are as varied as they are brilliantly performed.">
                                <meta property="twitter:creator" content="@katrinam_writer"/>
            
                    <meta name="twitter:image" content="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/Jeremy-Strongs-Essential-Performances-and-How-to-Watch-Them-feature.jpg">
            	
				        <meta property="fb:app_id" content="172826243054377"/>

		

    <link rel="icon" sizes="48x48" href="/public/build/images/favicon-48x48.1311d9e7.png">
    <link rel="icon" sizes="96x96" href="/public/build/images/favicon-96x96.797dd92b.png">
    <link rel="icon" sizes="144x144" href="/public/build/images/favicon-144x144.c2c34bad.png">
    <link rel="icon" sizes="192x192" href="/public/build/images/favicon-192x192.7164dc45.png">
    <link rel="icon" sizes="240x240" href="/public/build/images/favicon-240x240.c24091db.png">

    <link rel="apple-touch-icon" sizes="240x240" href="/public/build/images/favicon-240x240.c24091db.png">
    <link rel="shortcut icon" href="/public/build/images/favicon-192x192.7164dc45.png">

    

    
        
                                <!-- Using AdsNinja V10 -->
                <!-- Ad Header Start -->
                <!-- Chosen Ad Setup: Organic List-All Desktop. -->


                




                <!-- Ad Header End -->
                
    <!-- GLOABL JS VARIABLES -->
    <script>


    var valnet_site_viewType = "direct";
    var valnet_site_view = "all";
    var valnet_site_campaign = "";
    var valnet_site_device = "desktop";
    var valnet_hideAds = false;
    </script>

</head>

<body class="js-tldr ">
    <!-- No winning ad found for zone: body injected! -->
    <div id="body-anchor"></div>
                <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M3N97VF"
                      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->

    
    
    
    <div class="w-website">

        <div id="pageStickyFooterAd">
            <!-- Zone: sticky footer. -->
<!-- No ads allowed! -->
        </div>

                        <div id="js-header" class="w-header">

    <header class="header" itemscope itemtype="https://schema.org/WPHeader">

        <h1 class="hide" itemprop="headline">collider.com</h1>

        <div class="header-logo">
            <a href="/" title="" rel="home"></a>
        </div>

        <input class="header-menu-btn-input" type="checkbox" id="headerMenu"/>
        <label class="header-menu-btn-label js-nav" for="headerMenu">
            <div class="menu-burger-btn">
                <span class="burger-btn-line"></span>
                <span class="burger-btn-line"></span>
                <span class="burger-btn-line"></span>
            </div>
        </label>

        <div class="w-header-menu">
            <button class="menu-exit-btn icon i-close"></button>
            <div class="header-menu">
                

<nav class="menu-nav" id="menu-site">
    <ul class="menu-nav-list" itemscope itemtype="http://www.schema.org/SiteNavigationElement">
         
                        <li itemprop="name" class="w-drop-down">
                                                            <button class="menu-nav-more-btn js-menu-open">Movies</button>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a href="/movie-news/" itemprop="url">Movie News</a>
            </li>
                                <li itemprop="name">
                <a href="/movie-features/" itemprop="url">Movie Features</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                                            <button class="menu-nav-more-btn js-menu-open">TV</button>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a href="/tv-news/" itemprop="url">TV News</a>
            </li>
                                <li itemprop="name">
                <a href="/tv-features/" itemprop="url">TV Features</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name">
                <a href="/trailers/" itemprop="url">Trailers</a>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                                            <button class="menu-nav-more-btn js-menu-open">Streaming</button>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a href="/netflix/" itemprop="url">Netflix</a>
            </li>
                                <li itemprop="name">
                <a href="/amazon/" itemprop="url">Amazon</a>
            </li>
                                <li itemprop="name">
                <a href="/disney/" itemprop="url">Disney+</a>
            </li>
                                <li itemprop="name">
                <a href="/hbo-max/" itemprop="url">HBO</a>
            </li>
                                <li itemprop="name">
                <a href="/hulu/" itemprop="url">Hulu</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name">
                <a href="/all-reviews/" itemprop="url">Reviews</a>
            </li>
                                <li itemprop="name">
                <a href="/interviews/" itemprop="url">Interviews</a>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                                            <button class="menu-nav-more-btn js-menu-open">More</button>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a href="/tag/lists/" itemprop="url">Lists</a>
            </li>
                                <li itemprop="name">
                <a href="/careers/" itemprop="url">Write for Us</a>
            </li>
                                <li itemprop="name">
                <a href="/contact/" itemprop="url">Contact Us</a>
            </li>
                                <li itemprop="name">
                <a href="/about/" itemprop="url">About</a>
            </li>
            

                </ul>
            </li>
            

    </ul>
</nav>                                
                                    
    <div class="w-menu-follow">
        <span class="menu-follow-button icon i-social">Follow Us</span>
        <div class="menu-follow drop-down">
                        <div class="menu-follow-social">
                <h4 class="menu-nav-title">Follow Collider</h4>
            	<ul>
                                            <li><a class="icon i-youtube" href="https://www.youtube.com/c/collider" target="_blank"></a></li>
                                            <li><a class="icon i-facebook" href="https://www.facebook.com/collider" target="_blank"></a></li>
                                            <li><a class="icon i-instagram" href="https://www.instagram.com/collider/" target="_blank"></a></li>
                                            <li><a class="icon i-twitter" href="https://twitter.com/collider" target="_blank"></a></li>
                                            <li><a class="icon i-google-news" href="https://news.google.com/publications/CAAqBwgKMNHmnwsw3vC3Aw" target="_blank"></a></li>
                                            <li><a class="icon i-feed" href="/feed/" target="_blank"></a></li>
                    

    	        </ul>
            </div>
            
                            
    <div class="menu-follow-brands">
    	<h4 class="menu-nav-title">Something New</h4>
                                                        <a class="menu-brands-zone icon i-link" href="//screenrant.com" rel="nofollow" target="_blank">
                <img width="300"
                     height="84"
                     class="logo sr"
                     src="/public/build/images/sr-logo-full-colored-light.54036564.svg"
                >
                <div class="desc">
                	Covering the hottest movie and TV topics that fans want.
                </div>
            </a>
                                                                                    <a class="menu-brands-zone icon i-link" href="//cbr.com" rel="nofollow" target="_blank">
                <img width="300"
                     height="84"
                     class="logo cb"
                     src="/public/build/images/cb-logo-full-colored-light.4e17204e.svg"
                >
                <div class="desc">
                	The go-to source for comic book and superhero movie fans.
                </div>
            </a>
            </div>
            

        </div>
    </div>
                
            </div>

        </div>

        
        
        <button id="js-search" class="header-search-btn icon i-search js-search-target"></button>
    </header>
</div>

<div class="w-header-search js-search-target">
    <button id="js-exit-search" class="header-search-exit icon i-close"></button>
    <div class="header-search">
        <form method="post" class="search-form js-searchBox icon i-search" id="searchform2" action="/search/">
            <input id="js-search-input" type="text" name="keyword" class="input-text search-input" autocomplete="off" id="s2" placeholder="Search Collider" autofocus>
        </form>
    </div>
</div>

<!-- Zone: sticky header. -->
<!-- No ads allowed! -->



        

        <div class="w-content ">
                                        <article class="w-article   list">
            


    
                                                                                                                   
    
    
            
    
    
    
    
                                    
        
            
        
        
    
    
            
    
    
    
    
                                    
        
            
        
        
    
    
            
    
    
    
    
                                    
        
            
        
        
    
                    
                                    
            
    
    
                                                                            
                                
                                
                                                



            
    
                                    
                                        
            
        
        
    
    
                                                                                                                            
    
                                                
                                                        
                                                                                                                                    
                                
                                                



            
    
                                    
        
            
        
                            
    
    
                                                                                                
    
    
                                                
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                                                    
                                                



            
    
                                    
        
            
                            
        
    
    
                                                                                                                            
    
    
                                                                                                                        
            
    
                                    
        
            
        
        
    
    
                                                                                                
    
    
                                                
    
                                    
        
            
        
        
    
    
                                                                                                                                                                                                                
    
    
                                                        
                                
                                                                    
                                                



            
    
                                    
        
                                
                            
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                                                                                                                                                                                                        
            
    
                                    
        
            
        
        
    
    
                                                                                                
    
    
                                                
    
                                    
        
            
        
        
    
    
                                                                                                                                                                                                                
    
    
                                                        
                                
                                                                    
                                                



            
    
                                    
        
                                
                            
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                                                                                                                                                                                                        
            
    
                                    
        
            
        
        
    
    
                                                                                                
    
    
                                                
    
                                    
        
            
        
        
    
    
                                                                                                                                                                                                                
    
    
                                                        
                                
                                                                    
                                                



            
    
                                    
        
                                
                            
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                                                                                                                                
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
                                
        
        
    
    
                                                                                                                            
    
    
                                                                                                                                                                                                                                        
            
    
                                    
        
            
        
        
    
    
                                                                                                
    
    
                                                
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                                                    
                                                



            
    
                                    
        
            
                            
        
    
    
                                                                                                                                                                                                                
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
                                
        
        
    
    
                                                                                                                            
    
    
                                                                                                                                                                                                                                        
            
    
                                    
        
            
        
        
    
    
                                                                                                
    
    
                                                
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                                                    
                                                



            
    
                                    
        
            
                            
        
    
    
                                                                                                                                                                                                                
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
                                
        
        
    
    
                                                                                                                            
    
    
                                                                                                                                                                                                                                        
            
    
                                    
        
            
        
        
    
    
                                                                                                
    
    
                                                
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                                                    
                                                



            
    
                                    
        
            
                            
        
    
    
                                                                                                                                                                                                                
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
                                
        
        
    
    
                                                                                                                            
    
    
                                                                                                                                                                                                                                        
            
    
                                    
        
            
        
        
    
    
                                                                                                
    
    
                                                
    
                                    
        
            
        
        
    
    
                                                                                                                                                                                                                
    
    
                                                        
                                
                                                                    
                                                



            
    
                                    
        
                                
                            
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
    


<header class="article_heading"><div class="heading_breadcrumb"> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [ { "@type": "ListItem", "position": "1", "name": "Home", "item": "https://collider.com/" }, { "@type": "ListItem", "position":"2", "name": "Movie Features", "item": "https://collider.com/movie-features/" }, { "@type": "ListItem", "position":"3", "name": "From &#039;The Judge&#039; to &#039;Succession&#039;: 7 Essential Jeremy Strong Performances (and How to Watch Them)", "item": "https://collider.com/how-to-watch-essential-jeremy-strong-performances-succession-the-judge/" } ] } </script> <nav><ul><li><a href="/">Home</a></li><li><a href="https://collider.com/movie-features/">Movie Features</a></li><li><a>From &#039;The Judge&#039; to &#039;Succession&#039;: 7 Essential Jeremy Strong Performances (and How to Watch Them)</a></li> </ul> </nav></div><!-- No winning ad found for zone: header! --><h1 class="heading_title">From 'The Judge' to 'Succession': 7 Essential Jeremy Strong Performances (and How to Watch Them)</h1><div class="heading_meta" ><div class="w-author"> <span class="meta_txt author lighter">By</span> <a class="meta_txt author" href="/author/katrina-magat%20/"> Katrina Magat </a> </div> <span class="meta_txt date"><time datetime="2022-06-05T14:15:00Z">Published 38 minutes ago</time></span></div><div class="heading_sharing"><button class="sharing-btn btn-more" onclick="this.parentNode.classList.add('open')"> <span class="icon i-share"></span> <span class="text">Share</span></button> <a class="sharing-btn btn-facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcollider.com%2Fhow-to-watch-essential-jeremy-strong-performances-succession-the-judge%2F%2F&amp;src=sdkpreparse"> <span class="icon i-facebook"></span> <span class="text">Share</span> </a> <a class="sharing-btn btn-twitter" target="_blank" href="https://twitter.com/intent/tweet?text=From%20%27The%20Judge%27%20to%20%27Succession%27%3A%207%20Essential%20Jeremy%20Strong%20Performances%20%28and%20How%20to%20Watch%20Them%29&url=https%3A%2F%2Fcollider.com%2Fhow-to-watch-essential-jeremy-strong-performances-succession-the-judge%2F"> <span class="icon i-twitter"></span> <span class="text">Tweet</span> </a> <a class="sharing-btn btn-linkedIn" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fcollider.com%2Fhow-to-watch-essential-jeremy-strong-performances-succession-the-judge%2F&title=From%20%27The%20Judge%27%20to%20%27Succession%27%3A%207%20Essential%20Jeremy%20Strong%20Performances%20%28and%20How%20to%20Watch%20Them%29&source=collider.com&summary=From%20wholesome%20characters%20to%20morally%20gray%20individuals%2C%20Jeremy%20Strong%27s%20roles%20are%20as%20varied%20as%20they%20are%20brilliantly%20performed."> <span class="icon i-linkedIn"></span> <span class="text">Share</span> </a> <a class="sharing-btn btn-mail" href="mailto:?Subject=From &#039;The Judge&#039; to &#039;Succession&#039;: 7 Essential Jeremy Strong Performances (and How to Watch Them)&Body=Check%20this%20out%21%0Ahttps%3A%2F%2Fhttps://collider.com/how-to-watch-essential-jeremy-strong-performances-succession-the-judge/"> <span class="icon i-mail-1"></span> <span class="text">Email</span> </a> </div> <p class="heading_excerpt">From wholesome characters to morally gray individuals, Jeremy Strong's roles are as varied as they are brilliantly performed.</p><div class="heading_image responsive-img img-size-heading-image expandable " style="padding-bottom:50%" data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/Jeremy-Strongs-Essential-Performances-and-How-to-Watch-Them-feature.jpg" data-modal-id="single-image-modal" data-modal-container-id="single-image-modal-container" data-img-caption="&quot;&quot;"> <figure> <picture> <!--[if IE 9]> <video style="display: none;"><![endif]--> <source media="(min-width: 1024px)" sizes="1500px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/Jeremy-Strongs-Essential-Performances-and-How-to-Watch-Them-feature.jpg?q=50&fit=contain&w=1500&h=&dpr=1.5"/> <source media="(min-width: 768px)" sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/Jeremy-Strongs-Essential-Performances-and-How-to-Watch-Them-feature.jpg?q=50&fit=contain&w=943&h=&dpr=1.5"/> <source media="(min-width: 481px)" sizes="767px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/Jeremy-Strongs-Essential-Performances-and-How-to-Watch-Them-feature.jpg?q=50&fit=contain&w=767&h=&dpr=1.5"/> <source media="(min-width: 0px)" sizes="960px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/Jeremy-Strongs-Essential-Performances-and-How-to-Watch-Them-feature.jpg?q=50&fit=contain&w=960&h=&dpr=1.5"/> <!--[if IE 9]></video><![endif]--><img width="1400" height="700" alt="Jeremy-Strong&#039;s-Essential-Performances-and-How-to-Watch-Them-feature" data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/Jeremy-Strongs-Essential-Performances-and-How-to-Watch-Them-feature.jpg"/> </picture> <figcaption class="item-img-caption"></figcaption> </figure> </div> <!-- No winning ad found for zone: below main pic! --></header><section id="article-body" class="article-body" itemprop="articleBody">
 
<p>In terms of underrated actors of the past decade, <a href="https://collider.com/tag/jeremy-strong/"><strong>Jeremy Strong</strong></a> is a prime example of a talented and profound actor who has only recently gotten his deserved recognition in bigger roles. Having a stage theater background after attending Yale University, he&#39;s befriended many other actors and actresses who have gone on to become established stars such as <strong>Chris Evans</strong> (<em>The Avengers</em>), <strong>Jessica Chastain</strong> (<em>Zero Dark Thirty</em>), and <strong>Michelle Williams</strong> (<em>My Week with Marilyn</em>). From the stage, Strong moved onto film and television where he secured a variety of minor supporting or guest star roles in projects like <strong><em>Lincoln</em></strong> and <strong><em>Masters of Sex</em></strong>.</p>
<!-- No winning ad found for zone: word count #1! -->
<!-- No winning ad found for zone: below first paragraph! -->
<!-- No winning ad found for zone: mid intro! -->
<p>It was only in 2018 when he received his major lead role on the HBO series <a href="https://collider.com/tag/succession/"><strong><em>Succession</em></strong></a> that he exploded onto the mainstream. A string of films followed for Strong, including the recent <a href="https://collider.com/jeremy-strong-cast-armageddon-time-james-gray/"><strong><em>Armageddon Time</em></strong></a>, which earned a seven-minute standing ovation from this year&#39;s Cannes Film Festival screening. With his latest achievement of landing on this year&#39;s &quot;100 Most Influential People&quot; list for TIME Magazine, it goes without saying that Strong has cemented himself as a notable actor. This list explores Strong&#39;s repertoire of essential performances and where to stream them.</p><div class="body-img landscape"><div class="responsive-img expandable img-article-item" style="padding-bottom:50%" data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/succession-season-3-jeremy-strong-social-featured.jpg" data-modal-id="single-image-modal" data-modal-container-id="single-image-modal-container" data-img-caption="&quot;Image via HBO&quot;">
 
<figure> <picture> <!--[if IE 9]> <video style="display: none;"><![endif]--> <source media="(min-width: 1024px)" sizes="1500px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/succession-season-3-jeremy-strong-social-featured.jpg?q=50&fit=crop&w=1500&dpr=1.5"/> <source media="(min-width: 768px)" sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/succession-season-3-jeremy-strong-social-featured.jpg?q=50&fit=crop&w=943&dpr=1.5"/> <source media="(min-width: 481px)" sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/succession-season-3-jeremy-strong-social-featured.jpg?q=50&fit=crop&w=767&dpr=1.5"/> <source media="(min-width: 0px)" sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/succession-season-3-jeremy-strong-social-featured.jpg?q=50&fit=crop&w=480&dpr=1.5"/> <!--[if IE 9]></video><![endif]--><img width="1400" height="700" class="lazyload" alt="succession-season-3-jeremy-strong-social-featured" data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/succession-season-3-jeremy-strong-social-featured.jpg"/> </picture> <figcaption class="body-img-caption">Image via HBO</figcaption> </figure> </div>
 </div>
 
<p><span class="related-single">Related:<a href="https://collider.com/armageddon-time-james-gray-new-movie-federico-fellini-francois-truffaut/" title="James Gray Reveals 'Armageddon Time's Vibe Is Similar to These Fellini &amp; Truffaut Classics">James Gray Reveals &#39;Armageddon Time&#39;s Vibe Is Similar to These Fellini &amp; Truffaut Classics</a></span></p>
<!-- Zone: native in content. -->
<!-- No ads allowed! -->
<!-- No repeatable ad for zone: every entry repeatable. -->
<h2 id="humboldt-county-2008"> Humboldt County (2008)</h2><div class="body-img landscape"><div class="responsive-img expandable img-article-item" style="padding-bottom:50%" data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/Fairuza-Balk-and-Jeremy-Strong-in-Humboldt-County.jpg" data-modal-id="single-image-modal" data-modal-container-id="single-image-modal-container" data-img-caption="&quot;Image via Magnolia Pictures&quot;">
 
<figure> <picture> <!--[if IE 9]> <video style="display: none;"><![endif]--> <source media="(min-width: 1024px)" sizes="1500px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/Fairuza-Balk-and-Jeremy-Strong-in-Humboldt-County.jpg?q=50&fit=crop&w=1500&dpr=1.5"/> <source media="(min-width: 768px)" sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/Fairuza-Balk-and-Jeremy-Strong-in-Humboldt-County.jpg?q=50&fit=crop&w=943&dpr=1.5"/> <source media="(min-width: 481px)" sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/Fairuza-Balk-and-Jeremy-Strong-in-Humboldt-County.jpg?q=50&fit=crop&w=767&dpr=1.5"/> <source media="(min-width: 0px)" sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/Fairuza-Balk-and-Jeremy-Strong-in-Humboldt-County.jpg?q=50&fit=crop&w=480&dpr=1.5"/> <!--[if IE 9]></video><![endif]--><img width="1400" height="700" class="lazyload" alt="Fairuza Balk and Jeremy Strong in Humboldt County" data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/Fairuza-Balk-and-Jeremy-Strong-in-Humboldt-County.jpg"/> </picture> <figcaption class="body-img-caption">Image via Magnolia Pictures</figcaption> </figure> </div>
 </div>
 
<p>In his first feature film, Strong plays an overachieving med student named Peter Hadley in <strong>Darren Grodsky</strong> and <strong>Danny Jacobs</strong>&#39; dramedy <strong><em>Humboldt County</em></strong>. The film debuted at the 2008 SXSW festival with its story focusing on Peter, who gets stranded in the titular location and ends up staying at the home of some marijuana farmers, particularly Max (<a href="https://collider.com/tag/chris-messina/"><strong>Chris Messina</strong></a>). Having to wait for a bus to get back home, Peter unexpectedly bonds with Max and the rest of his family. He even goes through a journey of self-discovery in the peaceful greenery of the location which is a stark contrast to the inner conflicts of his personal motivations and tense relationship with his father.</p>
<!-- No winning ad found for zone: word count #2! -->
<p>Being one of his earliest onscreen roles, Strong kicks off his reputation of embodying roles wholeheartedly as Peter in his debut role. The awkward and aimless student reeling from his exam failure comes across as a relatable character. The audience can witness the moments he opens up to some joy while hanging around Messina&#39;s charming Max and even the somber ones, notably a scene opposite Max&#39;s young daughter, Charity (<strong>Madison Davenport</strong>), where she comforts Peter, whose disillusionment still eats away at him. This coming-of-age story can now be streamed on Tubi.</p><div class=ad-odd>
<!-- Zone: every images #1. --><!-- No ads allowed! --></div>
<!-- No repeatable ad for zone: every entry repeatable. -->
<h2 id="the-judge-2014"> <a href="https://collider.com/tag/the-judge/">The Judge (2014)</a></h2><div class="body-img landscape"><div class="responsive-img expandable img-article-item" style="padding-bottom:50%" data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/Vincent-DOnofrio-Robert-Downey-Jr-and-Jeremy-Strong-in-The-Judge.jpg" data-modal-id="single-image-modal" data-modal-container-id="single-image-modal-container" data-img-caption="&quot;Image via Warner Bros.&quot;">
 
<figure> <picture> <!--[if IE 9]> <video style="display: none;"><![endif]--> <source media="(min-width: 1024px)" sizes="1500px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/Vincent-DOnofrio-Robert-Downey-Jr-and-Jeremy-Strong-in-The-Judge.jpg?q=50&fit=crop&w=1500&dpr=1.5"/> <source media="(min-width: 768px)" sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/Vincent-DOnofrio-Robert-Downey-Jr-and-Jeremy-Strong-in-The-Judge.jpg?q=50&fit=crop&w=943&dpr=1.5"/> <source media="(min-width: 481px)" sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/Vincent-DOnofrio-Robert-Downey-Jr-and-Jeremy-Strong-in-The-Judge.jpg?q=50&fit=crop&w=767&dpr=1.5"/> <source media="(min-width: 0px)" sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/Vincent-DOnofrio-Robert-Downey-Jr-and-Jeremy-Strong-in-The-Judge.jpg?q=50&fit=crop&w=480&dpr=1.5"/> <!--[if IE 9]></video><![endif]--><img width="1400" height="700" class="lazyload" alt="Vincent D'Onofrio, Robert Downey Jr., and Jeremy Strong in The Judge" data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/Vincent-DOnofrio-Robert-Downey-Jr-and-Jeremy-Strong-in-The-Judge.jpg"/> </picture> <figcaption class="body-img-caption">Image via Warner Bros.</figcaption> </figure> </div>
 </div>
 
<p>Taking a supporting role in this family drama, <strong><em>The Judge</em></strong> has Strong playing Dale Palmer, the autistic younger brother of the film&#39;s lawyer protagonist Hank (<a href="https://collider.com/robert-downey-jr-robert-duvall-the-judge-interview/"><strong>Robert Downey Jr.</strong></a>). The movie follows Hank&#39;s return to his family in Carlinville, Indiana when his mother passes away. He reunites with his brothers Dale and Glen (<strong>Vincent D&#39;Onofrio</strong>), and his estranged father, Judge Joseph Palmer (<a href="https://collider.com/robert-duvall-the-judge-amy-ryan-birdman/"><strong>Robert Duvall</strong></a>). Hank&#39;s already strained relationship with his father gets put to the test when he has to help clear his father&#39;s name after he is deemed a suspect in a hit-and-run accident.</p>
<!-- No winning ad found for zone: word count #3! -->
<p>Amid all the gloomy tension between Hank and his father, Dale provides some wholesome brightness in the story as the family&#39;s keeper of happy memories through his vintage homemade films. Strong approaches Dale with sweet innocence. He provides an authentic and subtle portrayal that makes Dale lovable and his own person, even while around his protective older brothers. The brotherly dynamic is also genuinely natural between the three respected actors. This sincere passion project from Downey Jr. is available to stream on Hulu.</p><div class=ad-even>
<!-- No winning ad found for zone: every images #2! --></div>
<!-- Zone: every entry repeatable. --><!-- No ads allowed! -->
<h2 id="the-big-short-2015"> <a href="https://collider.com/tag/the-big-short/">The Big Short (2015)</a></h2><div class="body-img landscape"><div class="responsive-img expandable img-article-item" style="padding-bottom:50%" data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/the-big-short-jeremy-strong.jpg" data-modal-id="single-image-modal" data-modal-container-id="single-image-modal-container" data-img-caption="&quot;Image via Paramount Pictures&quot;">
 
<figure> <picture> <!--[if IE 9]> <video style="display: none;"><![endif]--> <source media="(min-width: 1024px)" sizes="1500px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/the-big-short-jeremy-strong.jpg?q=50&fit=crop&w=1500&dpr=1.5"/> <source media="(min-width: 768px)" sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/the-big-short-jeremy-strong.jpg?q=50&fit=crop&w=943&dpr=1.5"/> <source media="(min-width: 481px)" sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/the-big-short-jeremy-strong.jpg?q=50&fit=crop&w=767&dpr=1.5"/> <source media="(min-width: 0px)" sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/the-big-short-jeremy-strong.jpg?q=50&fit=crop&w=480&dpr=1.5"/> <!--[if IE 9]></video><![endif]--><img width="1400" height="700" class="lazyload" alt="the-big-short-jeremy-strong" data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/the-big-short-jeremy-strong.jpg"/> </picture> <figcaption class="body-img-caption">Image via Paramount Pictures</figcaption> </figure> </div>
 </div>
 
<p>Switching from a wholesome character to a fast-thinking, sarcastic one, Strong went on to play Vinny Daniel in <a href="https://collider.com/adam-mckay-movie-pessimism-explained/"><strong>Adam McKay</strong></a>&#39;s biographical finance comedy <strong><em>The Big Short</em></strong>. Set during the 2007 housing market crash, the film follows four concurrent stories of big investors who predict the oncoming financial crisis during the mid-2000s and manage to prepare for it. The main three investors, Michael Burry (<strong>Christian Bale</strong>), Mark Baum (<strong>Steve Carrell</strong>), and Jared Vennett (<strong>Ryan Gosling</strong>), all go through their separate challenges and discoveries in maintaining their investments with their respective teams.</p>
<!-- No winning ad found for zone: word count #4! -->
<p>Vinny comes in as part of Baum&#39;s team, where Strong radiates cocky and wise-cracking energy that thrives in the fast-paced realm of investing. In an already charismatic and star-studded cast, he fits right in and fires off entertaining quips easily. Admittedly, the film isn&#39;t a casual watch as it&#39;s densely packed with finance concepts and jargon that would go over the heads of most general audiences. However, there is a clever execution in the style and dialogue of the movie as it even <a href="https://collider.com/best-breaking-the-fourth-wall-examples/"><strong>breaks the fourth wall</strong></a> or calls on cameos from stars such as <strong>Margot Robbie</strong> to explain key terms. This complex but entertaining story is available for rental or purchase on AppleTV or Amazon.</p>
<p><span class="related-single">Related:<a href="https://collider.com/the-big-short-jeremy-strong-hamish-linklater-interview/" title="Jeremy Strong and Hamish Linklater Talk ‘The Big Short’ and Memorable Moments from Filming">Jeremy Strong and Hamish Linklater Talk &lsquo;The Big Short&rsquo; and Memorable Moments from Filming</a></span></p>
<!-- No winning ad found for zone: word count #5! --><div class=ad-odd>
<!-- No winning ad found for zone: every images #3! --></div>
<!-- No repeatable ad for zone: every entry repeatable. -->
<h2 id="molly-39-s-game-2017"> <a href="https://collider.com/tag/mollys-game/">Molly&#39;s Game (2017)</a></h2><div class="body-img landscape"><div class="responsive-img expandable img-article-item" style="padding-bottom:50%" data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/mollys-game-jeremy-strange.jpg" data-modal-id="single-image-modal" data-modal-container-id="single-image-modal-container" data-img-caption="&quot;Image via STX Entertainment&quot;">
 
<figure> <picture> <!--[if IE 9]> <video style="display: none;"><![endif]--> <source media="(min-width: 1024px)" sizes="1500px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/mollys-game-jeremy-strange.jpg?q=50&fit=crop&w=1500&dpr=1.5"/> <source media="(min-width: 768px)" sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/mollys-game-jeremy-strange.jpg?q=50&fit=crop&w=943&dpr=1.5"/> <source media="(min-width: 481px)" sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/mollys-game-jeremy-strange.jpg?q=50&fit=crop&w=767&dpr=1.5"/> <source media="(min-width: 0px)" sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/mollys-game-jeremy-strange.jpg?q=50&fit=crop&w=480&dpr=1.5"/> <!--[if IE 9]></video><![endif]--><img width="1400" height="700" class="lazyload" alt="mollys-game-jeremy-strange" data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/mollys-game-jeremy-strange.jpg"/> </picture> <figcaption class="body-img-caption">Image via STX Entertainment</figcaption> </figure> </div>
 </div>
 
<p>In his <a href="https://collider.com/best-aaron-sorkin-movies-ranked/"><strong>first project with Aaron Sorkin</strong></a>, Strong starred in <strong><em>Molly&#39;s Game</em></strong> as Dean Keith. Based on the memoir by entrepreneur Molly Bloom (Jessica Chastain), the film follows her rise and fall in managing underground poker games that ultimately lands her in big trouble with the FBI. Strong&#39;s pattern of business-savvy characters continues in his role as Dean, who first hires Molly as his assistant. Subsequently, he also introduces her to the underground world of poker that draws in rich clients from all corners of Los Angeles.</p>
<p>Similar to <em>The Big Short</em>, Strong delivers another snarky performance as a more insensitive and rude character whose personal failures get taken out on Molly while she&#39;s working her way up with their clients. Ultimately, Dean serves as the impetus for her to build her own poker empire. Regardless of his small part in the beginning, it&#39;s enjoyable to see Strong and Chastain in scenes together given their long-running friendship that dates all the way back to the early 2000s due to their mutual involvement in the Williamstown Theater Festival. This gripping rags-to-riches story can be streamed on Netflix.</p>
<!-- No winning ad found for zone: word count #6! --><div class=ad-even>
<!-- No winning ad found for zone: every images #4! --></div>
<!-- Zone: every entry repeatable. --><!-- No ads allowed! -->
<h2 id="succession-2018---present"> Succession (2018 - Present)</h2><div class="body-img landscape"><div class="responsive-img expandable img-article-item" style="padding-bottom:66.666666666667%" data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2018/03/succession-jeremy-strong.jpg" data-modal-id="single-image-modal" data-modal-container-id="single-image-modal-container" data-img-caption="&quot;Image via HBO&quot;">
 
<figure> <picture> <!--[if IE 9]> <video style="display: none;"><![endif]--> <source media="(min-width: 1024px)" sizes="1500px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2018/03/succession-jeremy-strong.jpg?q=50&fit=crop&w=1500&dpr=1.5"/> <source media="(min-width: 768px)" sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2018/03/succession-jeremy-strong.jpg?q=50&fit=crop&w=943&dpr=1.5"/> <source media="(min-width: 481px)" sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2018/03/succession-jeremy-strong.jpg?q=50&fit=crop&w=767&dpr=1.5"/> <source media="(min-width: 0px)" sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2018/03/succession-jeremy-strong.jpg?q=50&fit=crop&w=480&dpr=1.5"/> <!--[if IE 9]></video><![endif]--><img width="4866" height="3244" class="lazyload" alt="succession-jeremy-strong" data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2018/03/succession-jeremy-strong.jpg"/> </picture> <figcaption class="body-img-caption">Image via HBO</figcaption> </figure> </div>
 </div>
 
<p>Regarded as Strong&#39;s most iconic role, he stars in <strong>Jesse Armstrong</strong>&#39;s <em>Succession</em> as Kendall Roy, the heir apparent of Waystar Royco who is trying to prove his worth to his brash father, Logan (<strong>Brian Cox</strong>), for rightful power over the company. Being a modern Shakespearean tale of power within family and business politics, the HBO series has amassed a massive following, which can be credited to its memorable, morally bankrupt but lovable characters, and unique balance between comedy and drama.</p>
<p>Despite receiving a few criticisms for his style of method acting, Strong&#39;s efforts absolutely pay off to deliver a complex and robust performance as Kendall, the tragic hero who seems to still have a soul in the heartless machine that is Waystar Royco. From the sometimes cringe-worthy business banter to the perpetual sad eyes, the audience witnesses every nuance and emotion of Kendall&#39;s that has made him a <a href="https://collider.com/succession-jeremy-strong-interview/"><strong>fan-favorite character</strong></a>. He even matches the gravitas of a powerhouse actor like Cox and maintains such a natural familial dynamic with his competitive siblings, Roman (<strong>Kieran Culkin</strong>) and Shiv (<strong>Sarah Snook</strong>). Strong even won a well-deserved Emmy and Golden Globe Award as Best Lead Actor in a Drama Series. The critically acclaimed series can be streamed on HBO Max.</p>
<!-- No winning ad found for zone: word count #7! --><div class=ad-odd>
<!-- No winning ad found for zone: every images #5! --></div>
<!-- No repeatable ad for zone: every entry repeatable. -->
<h2 id="the-gentlemen-2019"> <a href="https://collider.com/tag/the-gentlemen/">The Gentlemen (2019)</a></h2><div class="body-img landscape"><div class="responsive-img expandable img-article-item" style="padding-bottom:50%" data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/the-gentlemen-jeremy-strong.jpg" data-modal-id="single-image-modal" data-modal-container-id="single-image-modal-container" data-img-caption="&quot;Image via&amp;nbsp;STX Entertainment&quot;">
 
<figure> <picture> <!--[if IE 9]> <video style="display: none;"><![endif]--> <source media="(min-width: 1024px)" sizes="1500px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/the-gentlemen-jeremy-strong.jpg?q=50&fit=crop&w=1500&dpr=1.5"/> <source media="(min-width: 768px)" sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/the-gentlemen-jeremy-strong.jpg?q=50&fit=crop&w=943&dpr=1.5"/> <source media="(min-width: 481px)" sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/the-gentlemen-jeremy-strong.jpg?q=50&fit=crop&w=767&dpr=1.5"/> <source media="(min-width: 0px)" sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/the-gentlemen-jeremy-strong.jpg?q=50&fit=crop&w=480&dpr=1.5"/> <!--[if IE 9]></video><![endif]--><img width="1400" height="700" class="lazyload" alt="the-gentlemen-jeremy-strong" data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/the-gentlemen-jeremy-strong.jpg"/> </picture> <figcaption class="body-img-caption">Image via&nbsp;STX Entertainment</figcaption> </figure> </div>
 </div>
 
<p>Following the skyward trajectory of his popularity from <em>Succession</em>, Strong joined a couple of star-packed films including <a href="https://collider.com/the-gentlemen-tv-show-guy-ritchie/"><strong>Guy Ritchie</strong></a>&#39;s action-comedy <strong><em>The Gentlemen</em></strong>. The movie follows Michael &quot;Mickey&quot; Pearson (<strong>Matthew McConaughey</strong>) who intends to liquidate his London-based underground marijuana empire and sell it to an American billionaire named Matthew Berger (Strong). However, the planned transaction is jeopardized by a large web of messy schemes from other rivals that want to steal Mickey&#39;s estate for themselves, including Chinese gangster &quot;Dry Eye&quot; (<a href="https://collider.com/henry-golding-interview-star-wars-visions-disney-plus/"><strong>Henry Golding</strong></a>).</p>
<p>The movie marked Ritchie&#39;s return to his fast-paced, jam-packed stories infused with some crude humor and quirky characters. Matthew was no exception as an eccentric billionaire that Strong carried with sass and haughtiness. Despite the limited amount of screen time, he makes the most of the colorful billionaire who is already a more cheerful character in comparison to <em>Succession</em>&#39;s Kendall. The witty gangster film can be streamed on Netflix.</p>
<!-- No winning ad found for zone: word count #8! --><div class=ad-even>
<!-- No winning ad found for zone: every images #6! --></div>
<!-- Zone: every entry repeatable. --><!-- No ads allowed! -->
<h2 id="the-trial-of-the-chicago-7-2020"> <a href="https://collider.com/tag/the-trial-of-the-chicago-7/">The Trial of the Chicago 7 (2020)</a></h2><div class="body-img landscape"><div class="responsive-img expandable img-article-item" style="padding-bottom:54.285714285714%" data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/trial-of-the-chicago-7-sacha-baron-cohen-jeremy-strong-copy.jpg" data-modal-id="single-image-modal" data-modal-container-id="single-image-modal-container" data-img-caption="&quot;Image Via Netflix&quot;">
 
<figure> <picture> <!--[if IE 9]> <video style="display: none;"><![endif]--> <source media="(min-width: 1024px)" sizes="1500px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/trial-of-the-chicago-7-sacha-baron-cohen-jeremy-strong-copy.jpg?q=50&fit=crop&w=1500&dpr=1.5"/> <source media="(min-width: 768px)" sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/trial-of-the-chicago-7-sacha-baron-cohen-jeremy-strong-copy.jpg?q=50&fit=crop&w=943&dpr=1.5"/> <source media="(min-width: 481px)" sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/trial-of-the-chicago-7-sacha-baron-cohen-jeremy-strong-copy.jpg?q=50&fit=crop&w=767&dpr=1.5"/> <source media="(min-width: 0px)" sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/trial-of-the-chicago-7-sacha-baron-cohen-jeremy-strong-copy.jpg?q=50&fit=crop&w=480&dpr=1.5"/> <!--[if IE 9]></video><![endif]--><img width="1400" height="760" class="lazyload" alt="trial-of-the-chicago-7-sacha-baron-cohen-jeremy-strong" data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/trial-of-the-chicago-7-sacha-baron-cohen-jeremy-strong-copy.jpg"/> </picture> <figcaption class="body-img-caption">Image Via Netflix</figcaption> </figure> </div>
 </div>
 
<p>Completing the list is Strong&#39;s second project with Aaron Sorkin, the historical drama <strong><em>The Trial of the Chicago 7</em></strong>. Based on the actual 1969 trial of a group of protestors charged with conspiracy and intention of inciting riots, Strong portrayed <strong>Jerry Rubin</strong>, one of the founding members of the Youth International Party (Yippies) alongside <a href="https://collider.com/sacha-baron-cohen-interview-borat-2-chicago-7-who-is-america/"><strong>Abbie Hoffman (Sasha Baron Cohen)</strong></a>. The two were tried with the remaining titular Chicago 7, all portrayed by a star-packed cast including <strong>Eddie Redmayne</strong>&#39;s <strong>Tom Hayden</strong> and <a href="https://collider.com/yahya-abdul-mateen-ii-the-trial-of-the-chicago-7-the-matrix-4-interview/"><strong>Yahya Abdul-Mateen</strong></a>&#39;s <strong>Bobby Seale</strong>, just to name a few. The movie&#39;s release was at a very socially relevant time given the political climate of the US during 2020, as protests and calls for justice were made concerning police brutality. The Chicago 7&#39;s cause for protesting was the Vietnam War and the peaceful call to end the bloodshed, only to be answered also with police brutality.</p>
<!-- No winning ad found for zone: word count #9! -->
<p>Despite the serious circumstances, Jerry and Abbie are shown to be a laid-back and entertaining pair, as demonstrated in an incident during the trial where they wear black judicial robes to poke fun at the justice system. Strong matches Cohen&#39;s energy in these amusing moments and still holds the genuine passion for justice when it comes down to tense scenes such as the peaceful-protest-turned-ugly-riot for Tom&#39;s release from custody. That same scene articulates Strong&#39;s dedication to method-acting lengths (he allegedly asked Sorkin to use real tear gas on him to truly get into the scene, which the director had to decline for obvious safety reasons). This Oscar-nominated tale of social justice can only be streamed on Netflix.</p>
<div id="article-waypoint"></div></section>        <footer class="article-footer">
                                                                                                                                


                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            <!-- No winning ad found for zone: above next button! -->
                                                                                            <a class="sentinel-article-nextArticle next-btn" data-content-id="2019856" href="/best-steven-yeun-performances-streaming-where/" >
        <div class="next-btn-img">
                            
    
    
<div class="bc-img responsive-img img-article-next-btn">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 768px)"
                        sizes="320px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/Steven-Yeun-Streaming-Roles-feature.jpg?q=50&fit=crop&w=320&h=240&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="140px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/Steven-Yeun-Streaming-Roles-feature.jpg?q=50&fit=crop&w=140&h=140&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="Steven-Yeun-Streaming-Roles-feature"/>
                    </picture>
            </figure>
</div>
        </div>
        <div class="next-btn-text lines-trim">
            <div class="next-btn-text-title">From 'The Walking Dead' to 'Burning': Where to Stream Steven Yeun's Best Performances</div>
                    </div>
        <div class="next-btn-cta icon i-arrow-1">Read Next</div>
    </a>
                                        <div class="sharing bottom">
                	
<button class="sharing-btn btn-more" onclick="this.parentNode.classList.add('open')">
	<span class="icon i-share"></span>
	<span class="text">Share</span>
</button>


	<a class="sharing-btn btn-facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcollider.com%2Fhow-to-watch-essential-jeremy-strong-performances-succession-the-judge%2F%2F&amp;src=sdkpreparse">
		<span class="icon i-facebook"></span>
		<span class="text">Share</span>
	</a>

	<a class="sharing-btn btn-twitter" target="_blank" href="https://twitter.com/intent/tweet?text=From%20%27The%20Judge%27%20to%20%27Succession%27%3A%207%20Essential%20Jeremy%20Strong%20Performances%20%28and%20How%20to%20Watch%20Them%29&url=https%3A%2F%2Fcollider.com%2Fhow-to-watch-essential-jeremy-strong-performances-succession-the-judge%2F">
		<span class="icon i-twitter"></span>
		<span class="text">Tweet</span>
	</a>

	<a class="sharing-btn btn-linkedIn" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fcollider.com%2Fhow-to-watch-essential-jeremy-strong-performances-succession-the-judge%2F&title=From%20%27The%20Judge%27%20to%20%27Succession%27%3A%207%20Essential%20Jeremy%20Strong%20Performances%20%28and%20How%20to%20Watch%20Them%29&source=collider.com&summary=From%20wholesome%20characters%20to%20morally%20gray%20individuals%2C%20Jeremy%20Strong%27s%20roles%20are%20as%20varied%20as%20they%20are%20brilliantly%20performed.">
		<span class="icon i-linkedIn"></span>
		<span class="text">Share</span>
	</a>

	<a class="sharing-btn btn-mail" href="mailto:?Subject=From &#039;The Judge&#039; to &#039;Succession&#039;: 7 Essential Jeremy Strong Performances (and How to Watch Them)&Body=Check%20this%20out%21%0Ahttps%3A%2F%2Fhttps://collider.com/how-to-watch-essential-jeremy-strong-performances-succession-the-judge/">
		<span class="icon i-mail-1"></span>
		<span class="text">Email</span>
	</a>

            </div>
                                        <div class="article-tags">
	<div class="section-sub-title">Related Topics</div>
    <ul>
                                    <li><a href="/movie-features/">Movie Features</a></li>
                            <li><a href="/movie/">Movie</a></li>
                            <li><a href="/tv/">TV</a></li>
                            <li><a href="/tag/jeremy-strong/">Jeremy Strong</a></li>
                            <li><a href="/tag/the-big-short/">The Big Short</a></li>
                            <li><a href="/tag/mollys-game/">Molly's Game</a></li>
                            <li><a href="/tag/succession/">Succession</a></li>
                        </ul>
</div>        <!-- No winning ad found for zone: below next button! -->
        <!-- No winning ad found for zone: below sharing options! -->
                    

    <div class="w-article-author-bio-expand" id="w-article-author-bio-expand">
        <div class="section-sub-title">About The Author</div>
        
                            
<div class="w-article-author-bio ">
    <div class="author-bio-img">
                                                                                    
                            <img data-src="https://static1.colliderimages.com/wordpress/wp-content/authors/6254ee3162f7f-pfp.jpg?fit=crop&amp;w=100&amp;h=100" class="lazyload">
                        </div>

    <div class="author-bio-text">

        <strong class="bio-title">Katrina Magat
                            <span class="amount">(7 Articles Published)</span>
                    </strong>

                    <div class="bio-social">

                                    <a href="https://twitter.com/katrinam_writer" rel="nofollow"
                       target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 338.39 277.15"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M1.86,246.51a166.34,166.34,0,0,0,24.25,0,136,136,0,0,0,26.38-4.71,141.61,141.61,0,0,0,39.78-18.06,69.13,69.13,0,0,0,9.25-7c-15.2-.74-28.59-5.14-40.27-13.89a69,69,0,0,1-24.73-34.55,69.28,69.28,0,0,0,30-1C66.47,166.1,34,156.53,21.14,133c-6.2-10.52-9-22-9.34-34.16-.06-1.79,1-.83,1.53-.54a69.39,69.39,0,0,0,21.75,7.16c2.45.4,5,.41,7.77.63C11.5,80.28,4.8,49.34,21.34,12.55c4.35,4.74,8.22,9.15,12.29,13.36A195.61,195.61,0,0,0,69.42,55a196.06,196.06,0,0,0,54.5,24.14,198.7,198.7,0,0,0,39.57,6.57c2.58.16,2.82-.79,2.46-2.91-4.49-26.48,3.38-48.84,23.47-66.38,14.1-12.31,31-17.51,49.83-16.23A67.66,67.66,0,0,1,284,20.45a3.9,3.9,0,0,0,4.15,1,139.16,139.16,0,0,0,38.16-14.4c.84-.48,1.76-.84,3.44-1.63a71.63,71.63,0,0,1-29.2,37.65c13-.94,25.27-4.69,37.89-9.78-1.64,3.77-3.92,6.25-5.95,8.77a131,131,0,0,1-25.5,24.72,5.29,5.29,0,0,0-2.39,5,194.71,194.71,0,0,1-6.7,56.78,208.6,208.6,0,0,1-36,73.41A190.72,190.72,0,0,1,217,244.37a183.21,183.21,0,0,1-42.5,21.34,206.72,206.72,0,0,1-43,9.92,215.22,215.22,0,0,1-41.92.9,191.37,191.37,0,0,1-51.82-11.22A201.19,201.19,0,0,1,1.21,247.65a9,9,0,0,1-1.21-1A2,2,0,0,1,1.86,246.51Z"/></g></g></svg></a>
                
                
                
                
                            </div>
        
        <div class="bio-desc">
            <p>Katrina is a Resource Writer for Collider. She's also a freelance screenwriter/graphic designer and aspiring novelist.  </p>
        </div>

                    <a class="bio-btn icon i-arrow-5" href="/author/katrina-magat%20/">More From Katrina Magat</a>
            </div>
</div>

        
            </div>
        
        <!-- No winning ad found for zone: below the author! -->

                    <div id="disqus_thread"></div>
                
                    <div class="newsletter-from" id="newsletter-from">
                <div class="btn-nf-container">
                    <h4>Subscribe to our newsletter</h4>
                    <p>Sign up for Collider&#039;s newsletter for exclusive news, features, streaming recommendations and more</p>
                    <div class="btn-nf">Click here to subscribe</div>
                </div>

                                <script>
                    window.mailChimpAction = 'https://collider.us3.list-manage.com/subscribe/post?u=f99498a069e0ad9583374aa2d&amp;id=3d64521c3f'
                    window.newsletterForm = '&quot;\n&lt;div id=\&quot;mc_embed_signup_scroll\&quot;&gt;\n\t&lt;div class=\&quot;mc-field-group\&quot;&gt;\n\t\t&lt;label for=\&quot;mce-EMAIL\&quot;&gt;Email Address&lt;\/label&gt;\n\t\t&lt;input type=\&quot;email\&quot; value=\&quot;\&quot; name=\&quot;EMAIL\&quot; class=\&quot;required email\&quot; id=\&quot;mce-EMAIL\&quot; placeholder=\&quot;your@email.com\&quot;&gt;\n\t&lt;\/div&gt;\n\t&lt;div id=\&quot;mce-responses\&quot; class=\&quot;clear foot\&quot;&gt;\n\t\t&lt;div class=\&quot;response\&quot; id=\&quot;mce-error-response\&quot; style=\&quot;display:none\&quot;&gt;&lt;\/div&gt;\n\t\t&lt;div class=\&quot;response\&quot; id=\&quot;mce-success-response\&quot; style=\&quot;display:none\&quot;&gt;&lt;\/div&gt;\n\t&lt;\/div&gt;\n\n\t&lt;div style=\&quot;position: absolute; left: -5000px;\&quot; aria-hidden=\&quot;true\&quot;&gt;\n\t\t&lt;input type=\&quot;text\&quot;\n\t\t\t   name=\&quot;b_f99498a069e0ad9583374aa2d_3d64521c3f\&quot;\n\t\t\t   tabindex=\&quot;-1\&quot; value=\&quot;\&quot;&gt;\n\t&lt;\/div&gt;\n\t&lt;div class=\&quot;optionalParent\&quot;&gt;\n\t\t&lt;input type=\&quot;submit\&quot; value=\&quot;Submit\&quot; name=\&quot;subscribe\&quot; id=\&quot;mc-embedded-subscribe\&quot; class=\&quot;button mc-button\&quot;&gt;\n\t&lt;\/div&gt;\n&lt;\/div&gt;\n\n\n&quot;';
                </script>

                <div id="mc_embed_signup" style="display: none">
                    <form action="https://collider.us3.list-manage.com/subscribe/post?u=f99498a069e0ad9583374aa2d&amp;id=3d64521c3f"
                          method="post"
                          id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate"
                          target="_blank" novalidate>
                    </form>
                </div>

            </div>
        
                
        <div id="single-image-modal" class="gallery-lightbox" style="display: none">
            <button class="lightbox__exit-btn icon i-close"><span class="txt">Close</span></button>
            <div class="lightbox">
                <div class="lightbox__swipper" id="swipper-main">
                    <div class="swiper-wrapper" id="single-image-modal-container">
                    </div>
                </div>
            </div>
        </div>

        </footer>
                    
<aside id="secondary" class="sidebar" role="complementary">

    <!-- No winning ad found for zone: sidebar top! -->
            <!-- No winning ad found for zone: first! -->

    
                                                            <section class="sidebar-trending ">
                                                                            <div class="sidebar-button sidebar-netflix">
                                



                                
                                
                                
    
        
                        


    

<article class="browse-clip  js-content" data-content-id=":499469">
        <a class="bc-img-link" href="/best-movies-on-netflix-streaming/" >
                    
    
    
<div class="bc-img responsive-img img-netflix-sidebar">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="350px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/BEST-MOVIES-ON-NETFLIX.jpg?q=50&fit=crop&w=350&h=210&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="320px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/BEST-MOVIES-ON-NETFLIX.jpg?q=50&fit=crop&w=320&h=260&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="400px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/BEST-MOVIES-ON-NETFLIX.jpg?q=50&fit=crop&w=400&h=320&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="240px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/BEST-MOVIES-ON-NETFLIX.jpg?q=50&fit=crop&w=240&h=180&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="BEST-MOVIES-ON-NETFLIX"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    
            
            
    
    
    
        
        <div class="bc-details">
            
                    
                                                
                                                                            <time class="bc-date" datetime="2022-06-03T20:00:16Z">2 days ago</time>
                                    
            
            
                    </div>
            
        </div>
    
    
    

</article>

                            </div>
                                                                            <div class="section-header">
                            <h3 class="section-title">Trending</h3>
                        </div>
                                <div class="sentinel-article-sidebarTop browse-grid clip-full col-1">
                                                                                                                    



                                
                                
                                
                                
    



    

<article class="browse-clip  item-1 js-content" data-content-id=":2021243">
        <a class="bc-img-link" href="/doctor-strange-2-multiverse-of-madness-hot-toys-figures-images-dead-strange/" >
                    
    
    
<div class="bc-img responsive-img img-sidebar-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/hot-toys-dead-strange-featured.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/hot-toys-dead-strange-featured.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="720px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/hot-toys-dead-strange-featured.jpg?q=50&fit=crop&w=720&h=400&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="hot-toys-dead-strange-featured"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    
            <div class="bc-listing-categories">
                        <a class="bc-listing-categories-link" href="/collectibles/"> Collectibles</a>
        </div>

    
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/doctor-strange-2-multiverse-of-madness-hot-toys-figures-images-dead-strange/" class="bc-title-link" title="&#039;Doctor Strange 2&#039; Hot Toys Figure Depicts Terrifying Dead Strange" >'Doctor Strange 2' Hot Toys Figure Depicts Terrifying Dead Strange</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                            



                                
                                
    



    

<article class="browse-clip  item-2 js-content" data-content-id=":2021202">
        <a class="bc-img-link" href="/top-gun-maverick-director-joseph-kosinski-interview-sequel-val-kilmer/" >
                    
    
    
<div class="bc-img responsive-img img-sidebar-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/Joseph-Kosinski-Top-Gun-Maverick-feature.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/Joseph-Kosinski-Top-Gun-Maverick-feature.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="720px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/Joseph-Kosinski-Top-Gun-Maverick-feature.jpg?q=50&fit=crop&w=720&h=400&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="Top Gun: Maverick Director Joseph Kosinski social"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    
            <div class="bc-listing-categories">
                        <a class="bc-listing-categories-link" href="/interviews/"> Interviews</a>
        </div>

    
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/top-gun-maverick-director-joseph-kosinski-interview-sequel-val-kilmer/" class="bc-title-link" title="‘Top Gun: Maverick’ Director Joseph Kosinski Tells You Everything You&#039;d Ever Want to Know About Making the Sequel" >‘Top Gun: Maverick’ Director Joseph Kosinski Tells You Everything You'd Ever Want to Know About Making the Sequel</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                                                        







    

<article class="browse-clip  item-3 js-content" data-content-id=":2021127">
        <a class="bc-img-link" href="/benediction-poetic-pacing-improves-typical-biopic/" >
                    
    
    
<div class="bc-img responsive-img img-sidebar-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/Benediction-feature.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/Benediction-feature.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="720px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/Benediction-feature.jpg?q=50&fit=crop&w=720&h=400&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="Benediction feature"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    
            <div class="bc-listing-categories">
                        <a class="bc-listing-categories-link" href="/movie-features/"> Movie Features</a>
        </div>

    
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/benediction-poetic-pacing-improves-typical-biopic/" class="bc-title-link" title="How &#039;Benediction&#039;s Poetic Pacing Breaks Free of Typical Biopic Trappings" >How 'Benediction's Poetic Pacing Breaks Free of Typical Biopic Trappings</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                            <!-- Zone: second. -->
<!-- No ads allowed! -->
                                                                                                                        







    

<article class="browse-clip  item-4 js-content" data-content-id=":2021173">
        <a class="bc-img-link" href="/crimes-of-the-future-review-david-cronenberg-kristen-stewart-viggo-mortensen/" >
                    
    
    
<div class="bc-img responsive-img img-sidebar-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/CRIMES-OF-THE-FUTURE-Official-Redband-Trailer-0-38-screenshot.jpeg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/CRIMES-OF-THE-FUTURE-Official-Redband-Trailer-0-38-screenshot.jpeg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="720px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/CRIMES-OF-THE-FUTURE-Official-Redband-Trailer-0-38-screenshot.jpeg?q=50&fit=crop&w=720&h=400&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="CRIMES-OF-THE-FUTURE-viggo-mortensen-lea-seydoux-feature"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    
            <div class="bc-listing-categories">
                        <a class="bc-listing-categories-link" href="/movie-reviews/"> Movie Reviews</a>
        </div>

    
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/crimes-of-the-future-review-david-cronenberg-kristen-stewart-viggo-mortensen/" class="bc-title-link" title="‘Crimes of the Future’ Review: David Cronenberg’s Return to Body Horror Is a Devolution" >‘Crimes of the Future’ Review: David Cronenberg’s Return to Body Horror Is a Devolution</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                                                        







    

<article class="browse-clip  item-5 js-content" data-content-id=":2021116">
        <a class="bc-img-link" href="/david-cronenberg-movies-transformation-dead-ringers-eastern-promises/" >
                    
    
    
<div class="bc-img responsive-img img-sidebar-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/david-cronenberg-movies.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/david-cronenberg-movies.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="720px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/david-cronenberg-movies.jpg?q=50&fit=crop&w=720&h=400&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="david-cronenberg-movies"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    
            <div class="bc-listing-categories">
                        <a class="bc-listing-categories-link" href="/movie-features/"> Movie Features</a>
        </div>

    
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/david-cronenberg-movies-transformation-dead-ringers-eastern-promises/" class="bc-title-link" title="How David Cronenberg Films Explore Transformation" >How David Cronenberg Films Explore Transformation</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                                                        



                                
                                
    



    

<article class="browse-clip  item-6 js-content" data-content-id=":2021224">
        <a class="bc-img-link" href="/morbius-visual-effects-video-jared-leto/" >
                    
    
    
<div class="bc-img responsive-img img-sidebar-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/morbius.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/morbius.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="720px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/morbius.jpg?q=50&fit=crop&w=720&h=400&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="morbius"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    
            <div class="bc-listing-categories">
                        <a class="bc-listing-categories-link" href="/movie/"> Movie</a>
        </div>

    
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/morbius-visual-effects-video-jared-leto/" class="bc-title-link" title="&#039;Morbius&#039; VFX Breakdown Video Shows How Digital Domain Went Beyond Practical Effects" >'Morbius' VFX Breakdown Video Shows How Digital Domain Went Beyond Practical Effects</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                        </div>
                                                                    <!-- No winning ad found for zone: third! -->
                                            </section>
                                                                
        

        
                                                                                                <section class="sidebar-sticky ">
                        <!-- Zone: default. -->
<!-- No ads allowed! -->
                        <div class="section-header">
                            <h3 class="section-title">trending now</h3>
                        </div>
                                <div class="sentinel-article-sidebarSticky browse-half clip-half">
                                                                                                







    

<article class="browse-clip  item-1 js-content" data-content-id=":2005678">
        <a class="bc-img-link" href="/star-wars-books-in-order-timeline-canon/" >
                    
    
    
<div class="bc-img responsive-img img-size-sidebar-sticky">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="200px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/09/star-wars-books.jpg?q=50&fit=crop&w=200&h=144&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/09/star-wars-books.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/09/star-wars-books.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/09/star-wars-books.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="star-wars-books"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/star-wars-books-in-order-timeline-canon/" class="bc-title-link" title="How to Read &#039;Star Wars&#039; Books in Order" >How to Read 'Star Wars' Books in Order</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                            







    

<article class="browse-clip  item-2 js-content" data-content-id=":2021130">
        <a class="bc-img-link" href="/obi-wan-kenobi-leia-vivien-lyra-blair-exactly-what-it-needs/" >
                    
    
    
<div class="bc-img responsive-img img-size-sidebar-sticky">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="200px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/obi-wan-kenobi-vivien-lyra-blair.jpg?q=50&fit=crop&w=200&h=144&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/obi-wan-kenobi-vivien-lyra-blair.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/obi-wan-kenobi-vivien-lyra-blair.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/obi-wan-kenobi-vivien-lyra-blair.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="obi-wan-kenobi-vivien-lyra-blair"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/obi-wan-kenobi-leia-vivien-lyra-blair-exactly-what-it-needs/" class="bc-title-link" title="As Leia, Viven Lyra Blair Is Giving &#039;Obi-Wan Kenobi&#039; Exactly What It Needs" >As Leia, Viven Lyra Blair Is Giving 'Obi-Wan Kenobi' Exactly What It Needs</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                            







    

<article class="browse-clip  item-3 js-content" data-content-id=":2020910">
        <a class="bc-img-link" href="/stranger-things-season-4-what-happened-to-hopper/" >
                    
    
    
<div class="bc-img responsive-img img-size-sidebar-sticky">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="200px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/stranger-things-david-harbour.jpg?q=50&fit=crop&w=200&h=144&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/stranger-things-david-harbour.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/stranger-things-david-harbour.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/stranger-things-david-harbour.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="stranger-things-david-harbour"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/stranger-things-season-4-what-happened-to-hopper/" class="bc-title-link" title="&#039;Stranger Things&#039; Season 4 Volume 1: What Happened to Hopper?" >'Stranger Things' Season 4 Volume 1: What Happened to Hopper?</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                        </div>
                                                            </section>
                                    
    
</aside>
            </article>
    <section class="w-article-related">
    <!-- No winning ad found for zone: trending #1! -->

    <div class="section-header">
                                 <h3 class="section-title related">Read Next in movies</h3>
                        </div>


    <div class="sentinel-article-relatedContent browse-grid col-1 col-t-2 col-d-4 clip-full">
                    



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":2021188">
        <a class="bc-img-link" href="/the-boys-season-3-charlize-theron-stormfront-cameo-showrunner-comments/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/the-boys-season-3-stormfront-charlize-theron-prime-video-feature-1.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/the-boys-season-3-stormfront-charlize-theron-prime-video-feature-1.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/the-boys-season-3-stormfront-charlize-theron-prime-video-feature-1.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/the-boys-season-3-stormfront-charlize-theron-prime-video-feature-1.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="the-boys-season-3-stormfront-charlize-theron-prime-video-feature-1"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/the-boys-season-3-charlize-theron-stormfront-cameo-showrunner-comments/" class="bc-title-link" title="&#039;The Boys&#039; Season 3&#039;s Shared MCU Cameo Was a Pure Coincidence, Says Showrunner" >'The Boys' Season 3's Shared MCU Cameo Was a Pure Coincidence, Says Showrunner</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                







    

<article class="browse-clip  js-content" data-content-id=":2021232">
        <a class="bc-img-link" href="/the-boys-season-3-premiere-episode-1-calm-before-storm/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/The-Boys-Season-3-Premiere-Finds-Everyone-in-a-Massive-Stalemate-feature.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/The-Boys-Season-3-Premiere-Finds-Everyone-in-a-Massive-Stalemate-feature.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/The-Boys-Season-3-Premiere-Finds-Everyone-in-a-Massive-Stalemate-feature.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/The-Boys-Season-3-Premiere-Finds-Everyone-in-a-Massive-Stalemate-feature.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="&#039;The-Boys&#039;-Season-3-Premiere-Finds-Everyone-in-a-Massive-Stalemate-feature"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/the-boys-season-3-premiere-episode-1-calm-before-storm/" class="bc-title-link" title="&#039;The Boys&#039; Season 3 Premiere Is Eerily Calm Before the Storm" >'The Boys' Season 3 Premiere Is Eerily Calm Before the Storm</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":2021026">
        <a class="bc-img-link" href="/fans-guide-to-ms-marvel-documentary-disney-plus/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/Ms-Marvel-thumbnail.jpeg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/Ms-Marvel-thumbnail.jpeg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/Ms-Marvel-thumbnail.jpeg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/Ms-Marvel-thumbnail.jpeg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="Ms. Marvel thumbnail"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/fans-guide-to-ms-marvel-documentary-disney-plus/" class="bc-title-link" title="&#039;A Fan&#039;s Guide to Ms. Marvel&#039; Documentary Short Debuts on Disney+" >'A Fan's Guide to Ms. Marvel' Documentary Short Debuts on Disney+</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                            <!-- No winning ad found for zone: trending #2! -->
                                







    

<article class="browse-clip  js-content" data-content-id=":2020892">
        <a class="bc-img-link" href="/stranger-things-season-4-episode-5-recap-the-nina-project/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/stranger-things-season-4-episode-5-recap-feature.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/stranger-things-season-4-episode-5-recap-feature.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/stranger-things-season-4-episode-5-recap-feature.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/stranger-things-season-4-episode-5-recap-feature.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="stranger-things-season-4-episode-5-recap-feature"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/stranger-things-season-4-episode-5-recap-the-nina-project/" class="bc-title-link" title="&#039;Stranger Things&#039; Season 4 Episode 5 Recap: What Is the Nina Project?" >'Stranger Things' Season 4 Episode 5 Recap: What Is the Nina Project?</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":2021099">
        <a class="bc-img-link" href="/jurassic-world-dominion-score-first-track-michael-giacchino/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/jurassic-world-dominion-trailer-laura-dern.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/jurassic-world-dominion-trailer-laura-dern.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/jurassic-world-dominion-trailer-laura-dern.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/jurassic-world-dominion-trailer-laura-dern.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="jurassic-world-dominion-trailer-laura-dern"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/jurassic-world-dominion-score-first-track-michael-giacchino/" class="bc-title-link" title="‘Jurassic World Dominion’: Michael Giacchino Debuts Action-Packed First Track From Score" >‘Jurassic World Dominion’: Michael Giacchino Debuts Action-Packed First Track From Score</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                







    

<article class="browse-clip  js-content" data-content-id=":2021047">
        <a class="bc-img-link" href="/obi-wan-kenobi-episode-3-lightsaber-duel-scene/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/obi-wan-kenobi-episode-3-lightsaber-feature.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/obi-wan-kenobi-episode-3-lightsaber-feature.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/obi-wan-kenobi-episode-3-lightsaber-feature.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/obi-wan-kenobi-episode-3-lightsaber-feature.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="obi-wan-kenobi-episode-3-lightsaber-feature"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/obi-wan-kenobi-episode-3-lightsaber-duel-scene/" class="bc-title-link" title="What the Lightsaber Duel in &#039;Obi-Wan Kenobi&#039; Episode 3 Reveals About Its Combatants" >What the Lightsaber Duel in 'Obi-Wan Kenobi' Episode 3 Reveals About Its Combatants</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                            <!-- No winning ad found for zone: trending #3! -->
                                







    

<article class="browse-clip  js-content" data-content-id=":2016460">
        <a class="bc-img-link" href="/dumbledore-family-history-explained-fantastic-beasts/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/The-History-of-the-Dumbledore-Family-(1).jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/The-History-of-the-Dumbledore-Family-(1).jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/The-History-of-the-Dumbledore-Family-(1).jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/The-History-of-the-Dumbledore-Family-(1).jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="The-History-of-the-Dumbledore-Family (1)"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/dumbledore-family-history-explained-fantastic-beasts/" class="bc-title-link" title="The History of the Dumbledore Family In &#039;Fantastic Beasts&#039; " >The History of the Dumbledore Family In 'Fantastic Beasts' </a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":2021171">
        <a class="bc-img-link" href="/outlander-season-6-collectors-edition-blu-ray-release-date/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/outlander-season-6-jamie-claire-social-featured.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/outlander-season-6-jamie-claire-social-featured.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/outlander-season-6-jamie-claire-social-featured.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/outlander-season-6-jamie-claire-social-featured.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="outlander-season-6-jamie-claire-social-featured"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/outlander-season-6-collectors-edition-blu-ray-release-date/" class="bc-title-link" title="&#039;Outlander&#039; Season 6 Collector&#039;s Edition Blu-ray Releasing Autumn 2022" >'Outlander' Season 6 Collector's Edition Blu-ray Releasing Autumn 2022</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":2021151">
        <a class="bc-img-link" href="/spider-man-remastered-game-pc-release-date-marvel/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/marvels-spider-man-game-featured.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/marvels-spider-man-game-featured.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/marvels-spider-man-game-featured.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/marvels-spider-man-game-featured.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="marvels-spider-man-game-featured"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/spider-man-remastered-game-pc-release-date-marvel/" class="bc-title-link" title="Marvel&#039;s &#039;Spider-Man&#039; Remastered Game Coming to PC" >Marvel's 'Spider-Man' Remastered Game Coming to PC</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                        </div>
</section>

    
        </div>

            
    
                

            





            



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "Article",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://collider.com/how-to-watch-essential-jeremy-strong-performances-succession-the-judge/"
        },
        "headline": "Essential Jeremy Strong Performances (and How to Watch Them)",
        "image":{
            "@type": "ImageObject",
            "url": "https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/Jeremy-Strongs-Essential-Performances-and-How-to-Watch-Them-feature.jpg",
            "height":700,
            "width":1400
        },
        "datePublished": "2022-06-05T14:15:14Z",
        "dateModified": "2022-06-05T14:15:14Z",
        "author": [
                        
            
            
                        {
                            "@type": "Person",
                            "@id" :  "https://collider.com/author/katrina-magat%20/#author",
                            "name": "Katrina Magat",
                            "sameAs":[
                                                            "https://collider.com/author/katrina-magat%20/",
                                                                                "https://twitter.com/katrinam_writer"
                                                ]
            }                    ],
        "publisher": {
            "@type": "Organization",
            "@id": "https://collider.com/#organization",
            "name": "Collider",
            "sameAs": [
            "https://www.youtube.com/c/collider",
            "https://www.facebook.com/collider",
            "https://www.instagram.com/collider/",
            "https://twitter.com/collider",
            "https://news.google.com/publications/CAAqBwgKMNHmnwsw3vC3Aw"    
        ],

            "logo": {
                "@type": "ImageObject",
                "url": "https://collider.com/public/build/images/cl-amp-logo.93e10fe7.png",
                "height":121,
                "width":373
            }
        },
                "articleSection":["Movie Features","Movie","TV","Jeremy Strong","The Big Short","Molly's Game","Succession"],
                                 "description": "From Succession to The Judge, here&#039;s our guide to Jeremy Strong&#039;s best performances and where you can watch them."
    }
</script>

    
                    
<!-- Zone: footer. -->
<!-- No ads allowed! -->

    
<footer class="w-footer">
        <div class="footer">
                        <nav class="menu-legal">
        <ul>
                                                                <li><a class="write" href="/careers/">Write For Us</a></li>
                                                                                <li><a class="menu-home" href="/">Home</a></li>
                                                                                <li><a class="menu-contact-us" href="/contact/">Contact Us</a></li>
                                                                                <li><a class="menu-terms" href="/terms-of-use/">Terms</a></li>
                                                                                <li><a class="menu-privacy" href="/privacy-policy/">Privacy</a></li>
                                                                                <li><a class="menu-copyright" href="/dmca-take-down-policy/">Copyright</a></li>
                                                                                <li><a class="menu-about-us" href="/about/">About Us</a></li>
                                                                                <li><a class="menu-fact-checking-policy" href="/fact-checking-policy/">Fact Checking Policy</a></li>
                                                                                <li><a class="menu-corrections-policy" href="/corrections-policy/">Corrections Policy</a></li>
                                                                                <li><a class="menu-ethics-policy" href="/ethics-policy/">Ethics Policy</a></li>
                                                                                <li><a class="menu-ownership-policy" href="/ownership-funding-advertising-policy/">Ownership Policy</a></li>
                                    </ul>
    </nav>

        	</div>
    <div id="ccpa-link"></div>
	<div class="footer-copy">
		Copyright &copy; 2022 collider.com
	</div>
</footer>

        
    </div>

        
                                
        <script>
            window.disqusForumShortname = "collider-3";
            var disqus_config = function () {
                this.page.url = "https://collider.com/how-to-watch-essential-jeremy-strong-performances-succession-the-judge/";
                this.page.identifier = "2020389" ;
                this.page.title = "From &#039;The Judge&#039; to &#039;Succession&#039;: 7 Essential Jeremy Strong Performances (and How to Watch Them)"
            };
        </script>
        <noscript>
            <a href="https://disqus.com/?ref_noscript" rel="nofollow"></a>
        </noscript>
                    <script src="/public/build/valnet-footer.2f810d78.js" async></script>
    
        <script src="/public/build/valnet-footer-article.adfc9c2a.js" async></script>
        <script>
                    var isPreview =  false
                    </script>

                            <script type="text/javascript">
                var vglnk = {key: '6a606f14918d9535f56e73240afd3698'};
                (function(d, t) {
                    var s = d.createElement(t);
                    s.type = 'text/javascript';
                    s.async = true;
                    s.src = '//cdn.viglink.com/api/vglnk.js';
                    var r = d.getElementsByTagName(t)[0];
                    r.parentNode.insertBefore(s, r);
                }(document, 'script'));
            </script>
            
        
            <script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js' async></script>
    


    

        <script>
        document.addEventListener('DOMContentLoaded', function () {
            var queryString = window.location.search || '';
            var keyValPairs = [];
            var params      = {};

            queryString     = queryString.substr(1);
            if (queryString.length)
            {
                keyValPairs = queryString.split('&');
                for (var i = 0; i < keyValPairs.length; i++)
                {
                    var key = keyValPairs[i].split('=')[0];
                    if (!key.length) continue;
                    if (typeof params[key] === 'undefined')
                        params[key] = [];
                    params[key].push(keyValPairs[i].split('=')[1]);
                }

                if (params['view'] !== undefined) {
                    if (params['view'] == "list" || params['view'] == "lista") {
                        valnet_cookie.set("view",params['view']);
                    }
                }

                var campaign = null;
                if (params['utm_source'] !== undefined) {
                    campaign = params['utm_source'];
                }
                if (campaign !== null) {
                    valnet_cookie.set("campaign",campaign);
                }
            }
        });
    </script>

                            <!-- Using AdsNinja V10 -->
            <!-- Ad Footer Start -->
            <!-- Chosen Ad Setup: Organic List-All Desktop. -->


            <!-- Ad Footer End -->
            

                                                        
    <script>

        console.log('viewType: direct');
        console.log('view: all');
        console.log('campaign: ');
        console.log('device: desktop');
                console.log('displayStartButton:  false ');
        
    </script>

    

            <script>window.disqusEnable = true;</script>
        <script id="dsq-count-scr" src="//collider-3.disqus.com/count.js" defer></script>
    
        
 </body>
</html>

