<!DOCTYPE html>
<html lang="en-US">
<head>
    <script>
        // GLOBAL JS VARIABLES FOR THE PAGE
        var VALNET_GLOBAL_FBAPPID = "172826243054377";
        // GLOBAL JS VARIABLES FOR GOOGLE ANALYTICS
                    var VALNET_GLOBAL_GOOGLEANALYTICSPROPERTYID = "UA-35624077-21";
            var VALNET_GLOBAL_POSTID = "953561";
            var VALNET_GLOBAL_AUTHOR = "gregory-lawrence";
            var VALNET_GLOBAL_CHANNEL = "all-news";
            var VALNET_GLOBAL_VIEW = "regular";
            var VALNET_GLOBAL_EXACTVIEW = "all";
            var VALNET_GLOBAL_ISPREMIUM = "false";
            var VALNET_GLOBAL_ENVIRONMENT = "native";
            var VALNET_GLOBAL_POSTTYPE = "article";
            var VALNET_GLOBAL_JREDITOR = "";
            var VALNET_GLOBAL_SREDITOR = "gregory-lawrence";
            var VALNET_GLOBAL_NUMBERPERPAGE = "all";
            var VALNET_GLOBAL_ISENGAGEMENTTEST = "false";
            var VALNET_GLOBAL_DETECTEDDEVICE = "desktop";
            var VALNET_GLOBAL_IPADDRESS = "107.23.218.4";
            var VALNET_GLOBAL_BROWSERUSERAGENT = "CCBot\/3.0\u0020\u0028https\u003A\/\/commoncrawl.org\/faq\/\u003B\u0020info\u0040commoncrawl.org\u0029";
            var VALNET_GLOBAL_LENGTH = "20-24";
            var VALNET_GLOBAL_DATEPUBLISHED = "20201202";
            var VALNET_GLOBAL_EDITOR = "";
            var VALNET_GLOBAL_POSTPAYMENTCATEGORY = "other";
            var VALNET_GLOBAL_CATEGORY = "all-news";
            var VALNET_GLOBAL_TAGS = "|saturday-night-live|snl|jimmy-kimmel|jimmy-kimmel-live|john-mulaney|";
            var VALNET_GLOBAL_ISFACEBOOKBROWSER = "O";
            var VALNET_GLOBAL_ADS = "BOT";
            var VALNET_GLOBAL_AMPTRAFFIC = "false";
            var VALNET_GLOBAL_TEMPLATE = "content-all";
            var VALNET_GLOBAL_TLDRPERMALINK = "/john-mulaney-snl-monologue-backlash-explained/";
            var VALNET_GLOBAL_TLDRPAGE = "1";
            var VALNET_GLOBAL_TLDRTOTALNUMPAGE = "0";
            var VALNET_GLOBAL_TLDRVIEWTYPE = "";
            var VALNET_GLOBAL_ISADBLOCK = true;
            </script>

        
                        <link rel="preload"
                  media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                  href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/12/john-mulaney-jimmy-kimmel.png?q=50&fit=crop&w=480&h=300&dpr=1.5"
                  as="image">
                    <link rel="preload"
                  media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                  href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/12/john-mulaney-jimmy-kimmel.png?q=50&fit=crop&w=767&h=450&dpr=1.5"
                  as="image">
                    <link rel="preload"
                  media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                  href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/12/john-mulaney-jimmy-kimmel.png?q=50&fit=crop&w=943&h=500&dpr=1.5"
                  as="image">
                    <link rel="preload"
                  media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                  href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/12/john-mulaney-jimmy-kimmel.png?q=50&fit=crop&w=750&h=375&dpr=1.5"
                  as="image">
            
                <link rel="stylesheet" href="/public/build/a-article.9d12671b.css">
    
                                                        
    <!-- Google Analytics -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script>
<!-- End Google Analytics -->
        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TBXVR8R');</script>
<!-- End Google Tag Manager -->
    <meta name="robots" content="max-image-preview:large">

    <script async src="/public/build/dfp.js"></script>
    <script async src="/public/build/valnet-header.3dcffde1.js"></script>



    <!-- Quora Pixel Code (JS Helper) -->
    <script>
        !function (q, e, v, n, t, s) {
            if (q.qp) return;
            n = q.qp = function () {
                n.qp ? n.qp.apply(n, arguments) : n.queue.push(arguments);
            }
            ;n.queue = [];
            t = document.createElement(e);
            t.async = !0;
            t.src = v;
            s = document.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t, s);
        }(window, 'script', 'https://a.quora.com/qevents.js');
        qp('init', '91f52889f6a04390a65ad2591c59986e');
        qp('track', 'ViewContent');
    </script>
    <noscript><img height="1" width="1" style="display:none" src="https://q.quora.com/_/ad/91f52889f6a04390a65ad2591c5 d9986e/pixel?tag=ViewContent&noscript=1"/></noscript>
    <!-- End of Quora Pixel Code -->



    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
    <meta name="viewport" content="user-scalable=yes, initial-scale=1.0, width=device-width"/>

    
                
    

    	
	    	    	        <link rel="amphtml" href="https://collider.com/john-mulaney-snl-monologue-backlash-explained/amp/" />
	    
	    	        <link rel="canonical" href="https://collider.com/john-mulaney-snl-monologue-backlash-explained/" />
	    
	    	    	        
	        	    
	    <title>John Mulaney SNL Monologue Backlash Explained</title>
	    
	    	        	        <meta name="description" content="John Mulaney explains why his SNL monologue joke missed the mark." />
	    	    
	    	
        
        
            <meta property="og:title" content="John Mulaney Explains Why His 'SNL' Monologue Failed, and It's Fascinating" />
    <meta property="og:type" content="article" />

            <meta property="og:image" content="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/12/john-mulaney-jimmy-kimmel.png" />
        <meta property="og:image:width" content="1024" />
        <meta property="og:image:height" content="512" />
    

                                                <meta property="og:url" content="https://collider.com/john-mulaney-snl-monologue-backlash-explained/" />
                        
    <meta property="og:locale" content="en_US" />
    <meta property="og:description" content="John Mulaney explains why his SNL monologue joke missed the mark." />

            <meta property="og:site_name" content="Collider" />
    
                        <meta property="article:published_time" content="2020-12-02T23:53:12Z" />
                            <meta property="article:modified_time" content="2020-12-02T23:53:12Z" />
                                        <meta property="article:section" content="News" />
            
        <meta property="fb:app_id" content="172826243054377"/>

    <link rel="icon" type="image/png" sizes="32x32" href="/public/build/images/favicon-32x32.66e67e2b.png">
    <link rel="icon" type="image/png" sizes="96x96" href="/public/build/images/favicon-96x96.891b75f1.png">
    <link rel="icon" type="image/png" sizes="16x16" href="/public/build/images/favicon-16x16.4357074f.png">

    <link rel="apple-touch-icon" sizes="57x57" href="/public/build/images/apple-icon-57x57.7b455e0b.png">
    <link rel="apple-touch-icon" sizes="60x60" href="/public/build/images/apple-icon-60x60.0345b1e9.png">
    <link rel="apple-touch-icon" sizes="72x72" href="/public/build/images/apple-icon-72x72.8aa400c5.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/public/build/images/apple-icon-76x76.824dc98c.png">
    <link rel="apple-touch-icon" sizes="114x114" href="/public/build/images/apple-icon-114x114.208f541e.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/public/build/images/apple-icon-120x120.04653501.png">
    <link rel="apple-touch-icon" sizes="144x144" href="/public/build/images/apple-icon-144x144.c9ce0885.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/public/build/images/apple-icon-152x152.1b39fc5c.png">
    <link rel="apple-touch-icon" sizes="180x180" href="/public/build/images/apple-icon-180x180.b0a13787.png">



        

        
            <!-- Ads ninja 2.0 - shared header ; start -->
<script>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</script>


<script data-ad-client="ca-pub-8382598503519971" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script src="https://tagan.adlightning.com/valnet/op.js" defer></script>

<script type='text/javascript'>
if (window.location.origin.endsWith("collider.com")) {
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//securepubads.g.doubleclick.net/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
}
</script>

<script type="text/javascript">
    (function () {
        window.advBidxc = window.advBidxc || {};
        window.advBidxc.customerId = "8CU6TM0R4"; //Customer ID
        window.advBidxc.domain = window.location.hostname; //Domain Name
        function loadScript(tagSrc) {
            var scriptTag = document.createElement('script'),
                    placeTag = document.getElementsByTagName("script")[0];
            scriptTag.type = 'text/javascript';
            scriptTag.async = true;
            scriptTag.src = tagSrc;
            placeTag.parentNode.insertBefore(scriptTag, placeTag);
        }

        var isSSL = 'https:' == document.location.protocol;
        var mnSrc = '//hbx.media.net/bxl.js?cid=' + window.advBidxc.customerId + '&dn=' + window.advBidxc.domain + (isSSL ? '&https=1' : '');
        loadScript(mnSrc);
    })();
</script>
<!-- Ads ninja 2.0 - shared header ; end -->

    
    
            <script>
            var nobidtag = nobidtag || {};
            nobidtag.cmd = nobidtag.cmd || [];
        </script>
        <script src="//public.servenobid.com/nobidtag/nobidtag.js" async></script>
    
    
    
    
    

    
        <script type='text/javascript'>
                                                if (typeof googletag !== typeof undefined) {
                googletag.cmd.push(function () {
                                        googletag.pubads().enableSingleRequest();
                    googletag.pubads().disableInitialLoad();
                    googletag.enableServices();
                });
            }
        </script>
    
    
    
                
    



    <!-- GLOABL JS VARIABLES -->
    <script>

    var valnet_site_viewType = "direct";
    var valnet_site_view = "all";
    var valnet_site_campaign = "";
    var valnet_site_device = "desktop";
    var valnet_hideAds = true;
    </script>

</head>

<body class="js-tldr  ">
    
    <div id="body-anchor"></div>
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TBXVR8R"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    
    <script>
    window.fbAsyncInit = function() {
        FB.init({
            appId            : VALNET_GLOBAL_FBAPPID,
            autoLogAppEvents : true,
            xfbml            : true,
            version          : 'v7.0'
        });
    };
</script>
<script async defer src="https://connect.facebook.net/en_US/sdk.js"></script>

    
    <div class="w-website">

        <div id="pageStickyFooterAd">
            
        </div>

                            
<div id="js-header" class="w-header">

    <header class="header" itemscope itemtype="https://schema.org/WPHeader">
        
        <h1 class="hide" itemprop="headline">collider.com</h1>

        <div class="header-logo">
            <a href="/" title="" rel="home"></a>
        </div>

        <input class="header-menu-btn-input" type="checkbox" id="headerMenu"/>
        <label class="header-menu-btn-label js-nav" for="headerMenu">
            <div class="menu-burger-btn">
                <span class="burger-btn-line"></span>
                <span class="burger-btn-line"></span>
                <span class="burger-btn-line"></span>
            </div>
        </label>

        <div class="w-header-menu">
            <button class="menu-exit-btn icon i-close"></button>
            <div class="header-menu">
                

<nav class="menu-nav" id="menu-site">
    <ul class="menu-nav-list" itemscope itemtype="http://www.schema.org/SiteNavigationElement">
                                 <li itemprop="name">
                <a href="/all-news/" itemprop="url">Movie News</a>
            </li>
                                <li itemprop="name">
                <a href="/tv/" itemprop="url">TV News</a>
            </li>
                                <li itemprop="name">
                <a href="/trailers/" itemprop="url">Trailers</a>
            </li>
                                <li itemprop="name">
                <a href="/netflix/" itemprop="url">Netflix</a>
            </li>
                                <li itemprop="name">
                <a href="/video-games/" itemprop="url">Video Games</a>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                                            <button class="menu-nav-more-btn js-menu-open">More</button>
                                    
                <ul class="drop-down">
                                             <li itemprop="name">
                <a href="https://collider.com/all-reviews/" itemprop="url">Reviews</a>
            </li>
                                <li itemprop="name">
                <a href="https://collider.com/interviews/" itemprop="url">Interviews</a>
            </li>
            

                </ul>
            </li>
            

    </ul>
</nav>                                                             
    <div class="w-menu-follow">
        <span class="menu-follow-button icon i-social">Follow Us</span>
        <div class="menu-follow drop-down">
                        <div class="menu-follow-social">
                <h4 class="menu-nav-title">Follow Collider.com</h4>
            	<ul>
                        	                	                <li><a class="icon i-facebook" href="https://www.facebook.com/collider" target="_blank"></a></li>
    	                	                <li><a class="icon i-instagram" href="https://www.instagram.com/collider/" target="_blank"></a></li>
    	                	                <li><a class="icon i-twitter" href="https://twitter.com/collider" target="_blank"></a></li>
    	                	                <li><a class="icon i-youtube" href="https://www.youtube.com/c/collider" target="_blank"></a></li>
    	                	                <li><a class="icon i-feed" href="https://www.collider.com/feed/" target="_blank"></a></li>
    	                	        </ul>
            </div>
            
             
    <div class="menu-follow-brands">
    	<h4 class="menu-nav-title">Something New</h4>
                    <a class="menu-brands-zone icon i-link" href="//screenrant.com" rel="nofollow" target="_blank">
                <img class="logo sr" src="/public/build/images/sr-logo-full-colored-light.54036564.svg" alt="Screen Rant">
                <div class="desc">
                	Covering the hottest movie and TV topics that fans want.
                </div>
            </a>
                    <a class="menu-brands-zone icon i-link" href="//www.cbr.com" rel="nofollow" target="_blank">
                <img class="logo cb" src="/public/build/images/cb-logo-full-colored-light.4e17204e.svg" alt="CBR">
                <div class="desc">
                	The go-to source for comic book and superhero movie fans.
                </div>
            </a>
            </div>
         
        </div>
    </div>

                                                 <nav class="menu-legal">
        <h4 class="menu-nav-title">More</h4>
        <ul>
                                                <li><a class="write" href="/contributor/">Write For Us</a></li>
                                                                <li><a href="/">Home</a></li>
                                                                <li><a href="/contact/">Contact Us</a></li>
                                                                <li><a href="/terms-of-use/">Terms</a></li>
                                                                <li><a href="/privacy-policy/">Privacy</a></li>
                                                                <li><a href="/dmca-take-down-policy/">Copyright</a></li>
                                                                <li><a href="/about/">About Us</a></li>
                                                                <li><a href="/fact-checking-policy/">Fact Checking Policy</a></li>
                                                                <li><a href="/corrections-policy/">Corrections Policy</a></li>
                                                                <li><a href="/ethics-policy/">Ethics Policy</a></li>
                                                                <li><a href="/ownership-funding-advertising-policy/">Ownership Policy</a></li>
                                                                <li><a href="/partnership-disclaimer/">Partnership Disclaimer</a></li>
                                    </ul>
    </nav>

                                                                </div>
        </div>

        
        <button id="js-search" class="header-search-btn icon i-search js-search-target"></button>
    </header>
</div>

<div class="w-header-search js-search-target">
    <button id="js-exit-search" class="header-search-exit icon i-close"></button>
    <div class="header-search">
        <form method="post" class="search-form js-searchBox icon i-search" id="searchform2" action="/search/">
            <input id="js-search-input" type="text" name="keyword" class="input-text search-input" autocomplete="off" id="s2" placeholder="Search Collider" autofocus>
        </form>
    </div>
</div>






        

        <div class="w-content ">
                <script src="/public/build/swiper.min.js" type="text/javascript"></script>

    <article
            class="w-article   article">

        <script src="/public/build/swiper.min.js" type="text/javascript"></script>

        

                            <header class="article_heading">
                                                            <div class="heading_breadcrumb">
                            

        <script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "BreadcrumbList",
            "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                  "name": "Home",
                  "item": "https://www.collider.com/"
            },
                        {
                "@type": "ListItem",
                "position":2,
                "name": "News",
                "item": "https://www.collider.com/all-news/"
            },                        {
                "@type": "ListItem",
                "position":3,
                "name": "John Mulaney Explains Why His &#039;SNL&#039; Monologue Failed, and It&#039;s Fascinating",
                "item": "https://www.collider.com/john-mulaney-snl-monologue-backlash-explained/"
            }            ]
        }
    </script>

    <nav>
        <ul>
            <li><a href="/">Home</a></li>
                                                <li><a href="/all-news/">News</a></li>
                                                                                        <li><a>John Mulaney Explains Why His &#039;SNL&#039; Monologue Failed, and It&#039;s Fascinating</a></li>
                                                        </ul>
    </nav>

                        </div>
                                                                                    
            
                                    
            
            
                        
<h1 class="heading_title">John Mulaney Explains Why His &#039;SNL&#039; Monologue Failed, and It&#039;s Fascinating</h1>



    

<div class="heading_meta">
            <a class="meta_txt author" href="/author/gregory-lawrence/">By Gregory Lawrence</a>
                <span class="meta_txt date"><time datetime="2020-12-02T23:53:00Z">5 hours ago</time></span>
    
                </div>

<div class="heading_sharing">
            	
<button class="sharing-btn btn-more" onclick="this.parentNode.classList.add('open')">
	<span class="icon i-share"></span>
	<span class="text">Share</span>
</button>

<button class="sharing-btn btn-facebook js-share-button" type="button" data-share-type="facebook" data-share-url="https://collider.com/john-mulaney-snl-monologue-backlash-explained/">
	<span class="icon i-facebook"></span>
    <span class="text">Share</span>
</button>

<button class="sharing-btn btn-twitter js-share-button" type="button" data-share-type="twitter" data-share-status="John Mulaney Explains Why His &#039;SNL&#039; Monologue Failed, and It&#039;s Fascinating" data-share-url="https://collider.com/john-mulaney-snl-monologue-backlash-explained/">
	<span class="icon i-twitter"></span>
    <span class="text">Tweet</span>
</button>

<a class="sharing-btn btn-mail" href="mailto:?Subject=John Mulaney Explains Why His &#039;SNL&#039; Monologue Failed, and It&#039;s Fascinating&Body=Check%20this%20out%21%0Ahttps%3A%2F%2Fhttps://collider.com/john-mulaney-snl-monologue-backlash-explained/">
	<span class="icon i-mail-1"></span>
	<span class="text">Email</span>
</a>

	<button class="js-show-coments sharing-btn btn-comment " type="button">
    	<span class="icon i-comment"></span>
		    	<span class="text">Comment</span>
	</button>
    </div>
                
                        
            
        
            
            
                                    
            
            
                            
    <p class="heading_excerpt">"I forgot to make the joke good."</p>

                
                        
            
        
            
            
                                    
            
            
                                


        
        

<div class="heading_image responsive-img img-size-heading-image" style="padding-bottom:50%">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="750px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/12/john-mulaney-jimmy-kimmel.png?q=50&amp;fit=contain&w=750&h=375&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="750px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/12/john-mulaney-jimmy-kimmel.png?q=50&amp;fit=contain&w=750&h=375&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/12/john-mulaney-jimmy-kimmel.png?q=50&amp;fit=contain&w=943&h=500&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/12/john-mulaney-jimmy-kimmel.png?q=50&amp;fit=contain&w=943&h=500&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="767px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/12/john-mulaney-jimmy-kimmel.png?q=50&amp;fit=contain&w=767&h=450&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="767px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/12/john-mulaney-jimmy-kimmel.png?q=50&amp;fit=contain&w=767&h=450&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="480px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/12/john-mulaney-jimmy-kimmel.png?q=50&amp;fit=contain&w=480&h=300&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="480px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/12/john-mulaney-jimmy-kimmel.png?q=50&amp;fit=contain&w=480&h=300&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img alt="John Mulaney on Jimmy Kimmel Live"/>
                    </picture>
        <figcaption class="item-img-caption"></figcaption>
    </figure>
</div>

    

                
                        
            
        
            
                            </header>
                <section class="article-body" itemprop="articleBody">
                            
                                    
            
                                                                                                                    
                                
                                                
                                                                                                                                                                                                                                                                                            
                                                                                                                        

            
                        <p>
            Did you watch <strong><a href="http://collider.com/tag/john-mulaney">John Mulaney</a> </strong>host the 2020 Halloween episode of <em><strong><a href="http://collider.com/tag/saturday-night-live">Saturday Night Live</a></strong></em>, which happened to be days before the most fraught presidential election of modern history? If you didn't, <a href="https://collider.com/snl-john-mulaney-best-sketches-election-halloween-episode/">we've got the recap right here</a>, and you missed a touch of controversy from one of our nation's most usually-lovable comedians. His opening monologue, to many, missed the mark — and as he explained on an episode of <em><strong>Jimmy Kimmel Live</strong></em>, that includes Mulaney himself.
    </p>

                        
                    
    
        <article class="browse-clip-preview js-content">
            <a href="/snl-john-mulaney-best-sketches-election-halloween-episode/">
                                
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/11/snl-john-mulaney-ichabod-crane-slice.png?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/11/snl-john-mulaney-ichabod-crane-slice.png?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/11/snl-john-mulaney-ichabod-crane-slice.png?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/11/snl-john-mulaney-ichabod-crane-slice.png?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/11/snl-john-mulaney-ichabod-crane-slice.png?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/11/snl-john-mulaney-ichabod-crane-slice.png?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/11/snl-john-mulaney-ichabod-crane-slice.png?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/11/snl-john-mulaney-ichabod-crane-slice.png?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img alt="snl-john-mulaney-ichabod-crane-slice"/>
                    </picture>
            </figure>
</div>


            </a>
            <div class="bc-info">
                <strong class="bc-title">
                    <a class="bc-title-link"
                       href="/snl-john-mulaney-best-sketches-election-halloween-episode/">&#039;SNL&#039;: The Best Sketches from John Mulaney&#039;s Halloween Episode</a>
                </strong>
                <p class="bc-excerpt">As per usual, John Mulaney absolutely killed it in some of the best sketches so far in Season 46.</p>
            </div>
        </article>
    

    


                            
                    
                        
            
        
            
            
                                                                                                                                                                                                                                    
                                        
                                                                                                                            
                                                                        
                                
                                                
                

            
                        <p>
            <a href="https://www.youtube.com/watch?v=Cs1eiwrIUf8" target="_blank" rel="noopener noreferrer">The opening monologue</a> featured a politically-minded, gently nihilistic joke, wherein Mulaney said that "no matter who wins" the election, certain things about life will continue to be the same, including economic depression, drug addiction, <strong>Jane Lynch </strong>booking every gig, and children leaving sleepovers early because their stomachs hurt. Obviously, the joke takes a turn for the silly and relatable near the end, but the opening moments seemed to argue that voting doesn't matter because the outcome will stay the same — a hard position to agree with given how widely different both candidates were (can you tell I'm being overly diplomatic?). A backlash occurred, many online folks lambasting Mulaney for discouraging voter turnout when it mattered most.
    </p>


    


                
                        
            
        
            
            
                                                                                                                                                                                                                                                                                                            
                                        
                                                                                                
                                
                                                
                

            
                        <p>
            Mulaney, speaking very candidly and, to my eye, nervously, said this about the crafting of his joke, and his unabashed mistake:
    </p>


    


                
                    
                        
            
        
            
            
                                                                                                                                                                                                                                                                                                            
                                        
            
                        <blockquote>
                        <p>
            "In the setup, I said, 'No matter who wins,' which I really didn't even agree with. I often say things on TV in front of 10 million people that I'm just kinda floating as ideas. I should have said, 'I very much want one to win over the other, and there will be improvements if one wins.' And I flat-out deserve the backlash. I flat-out forgot to do it. I ran the joke in a field in Connecticut and I was like, 'Alright, let's rock and roll,' and I never was like, 'Hey, don't you mean that one guy's worse than the other?' And I forgot to make the joke good. So the beginning was a strange thing to toss out there three days before an election in front of a lot of people going, 'Look, it doesn't matter who wins because, and now I'll get to the Jane Lynch joke.' My wife, everyone who knows me was like, 'What the hell did you just say?' And I was like, 'What, no good? No good?' There's no excuse for not working out the wording of a joke that you then do on television."
    </p>


    


            </blockquote>
                
                    
                        
            
        
            
            
                                                                                                                                                                                        
                                        
                                                                        
                            
    

    

        
    

    <div class="body-img responsive-img img-article-item"  style="padding-bottom:50%">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="750px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/12/john-mulaney-saturday-night-live.png?q=50&amp;fit=crop&w=750&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="750px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/12/john-mulaney-saturday-night-live.png?q=50&amp;fit=crop&w=750&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/12/john-mulaney-saturday-night-live.png?q=50&amp;fit=crop&w=943&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/12/john-mulaney-saturday-night-live.png?q=50&amp;fit=crop&w=943&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/12/john-mulaney-saturday-night-live.png?q=50&amp;fit=crop&w=767&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/12/john-mulaney-saturday-night-live.png?q=50&amp;fit=crop&w=767&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/12/john-mulaney-saturday-night-live.png?q=50&amp;fit=crop&w=480&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/12/john-mulaney-saturday-night-live.png?q=50&amp;fit=crop&w=480&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->

            <img class="lazyload" alt="John Mulaney hosting Saturday Night Live (SNL)"/>
        </picture>
                    <figcaption class="body-img-caption">Image via NBC</figcaption>
            </figure>
</div>
                
                        
            
        
            
            
                                                                                                                                                                                                                                    
                                        
                                                                                                
                                                                    
                                                
                

            
                        <p>
            Check out the full clip of Mulaney explaining his process to Kimmel below, alongside several other fascinating stories from one of our best contemporary comedic minds.
    </p>


    


                
                        
                                                        
        
            
            
                                                                                                                                                                                        
                                        
            
                        <div class="w-rich w-youtube">
    <iframe width="560" height="315" src="https://www.youtube.com/embed/-_SGiyscQXU" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>

                
                        
            
                    <div id="article-waypoint"></div>
                                        
            



            
            
            
                            <div class="sharing bottom">
                    	
<button class="sharing-btn btn-more" onclick="this.parentNode.classList.add('open')">
	<span class="icon i-share"></span>
	<span class="text">Share</span>
</button>

<button class="sharing-btn btn-facebook js-share-button" type="button" data-share-type="facebook" data-share-url="https://collider.com/john-mulaney-snl-monologue-backlash-explained/">
	<span class="icon i-facebook"></span>
    <span class="text">Share</span>
</button>

<button class="sharing-btn btn-twitter js-share-button" type="button" data-share-type="twitter" data-share-status="John Mulaney Explains Why His &#039;SNL&#039; Monologue Failed, and It&#039;s Fascinating" data-share-url="https://collider.com/john-mulaney-snl-monologue-backlash-explained/">
	<span class="icon i-twitter"></span>
    <span class="text">Tweet</span>
</button>

<a class="sharing-btn btn-mail" href="mailto:?Subject=John Mulaney Explains Why His &#039;SNL&#039; Monologue Failed, and It&#039;s Fascinating&Body=Check%20this%20out%21%0Ahttps%3A%2F%2Fhttps://collider.com/john-mulaney-snl-monologue-backlash-explained/">
	<span class="icon i-mail-1"></span>
	<span class="text">Email</span>
</a>

	<button class="js-show-coments sharing-btn btn-comment " type="button">
    	<span class="icon i-comment"></span>
		    	<span class="text">Comment</span>
	</button>
                </div>
            
            
            

            
                            
    
                
                        <a class="sentinel-article-nextArticle next-btn icon i-arrow-2" data-content-id="953207" href="/the-umbrella-academy-elliot-page-vanya-cast-details/" >
        <div class="next-btn-img">
                        
<div class="bc-img responsive-img img-article-next-btn">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="110px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/12/the-umbrella-academy-season-2-netflix-elliot-page-social-featured.jpg?q=50&fit=crop&w=110&h=90&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="110px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/12/the-umbrella-academy-season-2-netflix-elliot-page-social-featured.jpg?q=50&fit=crop&w=110&h=90&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="70px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/12/the-umbrella-academy-season-2-netflix-elliot-page-social-featured.jpg?q=50&fit=crop&w=70&h=70&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="70px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/12/the-umbrella-academy-season-2-netflix-elliot-page-social-featured.jpg?q=50&fit=crop&w=70&h=70&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img alt="the-umbrella-academy-season-2-netflix-elliot-page-social-featured"/>
                    </picture>
            </figure>
</div>


        </div>
        <div class="next-btn-text lines-trim">
            <strong><span class="next-btn-text-title">'The Umbrella Academy': Elliot Page Remains a Cast Member of the Netflix Show</span></strong>
                            <p class="">Elliot Page announced on Tuesday they are transgender and non-binary.</p>
            
        </div>
    </a>


            
                            
<div class="article-tags">
	<strong class="section-sub-title">Related Topics</strong>
    <ul>
    			    	        	<li><a href="/all-news/">News</a></li>
	    		        	<li><a href="/tv/">TV</a></li>
	    			
		    						<li><a class="tags-link" href="/tag/saturday-night-live/">Saturday Night Live</a></li>
		    				<li><a class="tags-link" href="/tag/snl/">SNL</a></li>
		    				<li><a class="tags-link" href="/tag/jimmy-kimmel/">Jimmy Kimmel</a></li>
		    				<li><a class="tags-link" href="/tag/jimmy-kimmel-live/">Jimmy Kimmel Live</a></li>
		    				<li><a class="tags-link" href="/tag/john-mulaney/">John Mulaney</a></li>
		    	        </ul>
</div>

            
            

                                
    <strong class="section-sub-title">About The Author</strong>
    <div class="w-article-author-bio">
                    <div class="author-bio-img" >
                                                            <img data-src="https://static1.colliderimages.com/wordpress/wp-content/authors/5fb55ccad4c24-Greg 1.jpg?fit=crop&amp;w=100&amp;h=100" class="lazyload">
                                                </div>
                <div class="author-bio-text">

        	<strong class="bio-title">Gregory Lawrence
                            <span class="amount">(888 Articles Published)</span>
                        </strong>    

                                <div class="bio-social">
                                            <a href="http://twitter.com/SmithLGreg" rel="nofollow" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 338.39 277.15"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M1.86,246.51a166.34,166.34,0,0,0,24.25,0,136,136,0,0,0,26.38-4.71,141.61,141.61,0,0,0,39.78-18.06,69.13,69.13,0,0,0,9.25-7c-15.2-.74-28.59-5.14-40.27-13.89a69,69,0,0,1-24.73-34.55,69.28,69.28,0,0,0,30-1C66.47,166.1,34,156.53,21.14,133c-6.2-10.52-9-22-9.34-34.16-.06-1.79,1-.83,1.53-.54a69.39,69.39,0,0,0,21.75,7.16c2.45.4,5,.41,7.77.63C11.5,80.28,4.8,49.34,21.34,12.55c4.35,4.74,8.22,9.15,12.29,13.36A195.61,195.61,0,0,0,69.42,55a196.06,196.06,0,0,0,54.5,24.14,198.7,198.7,0,0,0,39.57,6.57c2.58.16,2.82-.79,2.46-2.91-4.49-26.48,3.38-48.84,23.47-66.38,14.1-12.31,31-17.51,49.83-16.23A67.66,67.66,0,0,1,284,20.45a3.9,3.9,0,0,0,4.15,1,139.16,139.16,0,0,0,38.16-14.4c.84-.48,1.76-.84,3.44-1.63a71.63,71.63,0,0,1-29.2,37.65c13-.94,25.27-4.69,37.89-9.78-1.64,3.77-3.92,6.25-5.95,8.77a131,131,0,0,1-25.5,24.72,5.29,5.29,0,0,0-2.39,5,194.71,194.71,0,0,1-6.7,56.78,208.6,208.6,0,0,1-36,73.41A190.72,190.72,0,0,1,217,244.37a183.21,183.21,0,0,1-42.5,21.34,206.72,206.72,0,0,1-43,9.92,215.22,215.22,0,0,1-41.92.9,191.37,191.37,0,0,1-51.82-11.22A201.19,201.19,0,0,1,1.21,247.65a9,9,0,0,1-1.21-1A2,2,0,0,1,1.86,246.51Z"/></g></g></svg></a>
                                    
                                    
                                            <a href="https://www.instagram.com/smithlgreg/" rel="nofollow" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 356 356"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M284.31,356H71.69A71.77,71.77,0,0,1,0,284.31V71.69A71.77,71.77,0,0,1,71.69,0H284.31A71.77,71.77,0,0,1,356,71.69V284.31A71.77,71.77,0,0,1,284.31,356ZM71.69,30A41.73,41.73,0,0,0,30,71.69V284.31A41.73,41.73,0,0,0,71.69,326H284.31A41.73,41.73,0,0,0,326,284.31V71.69A41.73,41.73,0,0,0,284.31,30Z"/><path class="cls-1" d="M178,289.45A111.45,111.45,0,1,1,289.45,178,111.58,111.58,0,0,1,178,289.45Zm0-192.9A81.45,81.45,0,1,0,259.45,178,81.54,81.54,0,0,0,178,96.55Z"/><path class="cls-1" d="M312.09,62.73a18.82,18.82,0,0,1-18.82,18.82h0a18.81,18.81,0,0,1-18.82-18.82h0a18.82,18.82,0,0,1,18.82-18.82h0a18.83,18.83,0,0,1,18.82,18.82Z"/></g></g></svg></a>
                                    
                                    
                                                                                                            <a href="http://www.smithlgreg.com/" rel="nofollow" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 302 236.63"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M109.41,77.84l-14.19,53.5H81.43l-7.49-29.51-7.06,29.51H52.49L38.28,77.84H53.73l7.49,30.8,7.3-30.8H81.41l7.94,30.86,7.49-30.86Z"/><path class="cls-1" d="M181.64,77.84l-14.19,53.5H153.66l-7.49-29.51-7.06,29.51H124.72l-14.21-53.5H126l7.49,30.8,7.3-30.8h12.89l7.94,30.86,7.49-30.86Z"/><path class="cls-1" d="M253.87,77.84l-14.19,53.5H225.89l-7.49-29.51-7.06,29.51H197l-14.21-53.5h15.45l7.49,30.8,7.3-30.8h12.89l7.94,30.86,7.49-30.86Z"/><path class="cls-1" d="M294.81,203.56H7.19A7.19,7.19,0,0,1,0,196.37V7.19A7.19,7.19,0,0,1,7.19,0H294.81A7.18,7.18,0,0,1,302,7.19V196.37A7.18,7.18,0,0,1,294.81,203.56ZM14.38,189.18H287.62V14.38H14.38Z"/><path class="cls-1" d="M208.53,236.63h-115a7.19,7.19,0,0,1,0-14.38H208.53a7.19,7.19,0,1,1,0,14.38Z"/><circle class="cls-1" cx="262.05" cy="127.52" r="8.18"/></g></g></svg></a>
                                    </div>
                            

        	<div class="bio-desc">
        		<p>Gregory Lawrence (aka Greg Smith) is a writer, director, performer, songwriter, and comedian. He's an associate editor for Collider and has written for Shudder, CBS, Paste Magazine, Guff, Smosh, Obsev Studios, and more. He loves pizza and the Mortal Kombat movie. For more, www.smithlgreg.com</p>
        	</div>

                		    <a class="bio-btn icon i-arrow-5" href="/author/gregory-lawrence/">More From Gregory Lawrence</a>
                    </div>
        
    </div>

                        
            
                    </section>

        
<aside id="secondary" class="sidebar" role="complementary">


                                                                                            <section class="sidebar-trending ">
                            
                                                            <div class="sidebar-button sidebar-netflix">
                                    <div class="ratio-content">
                                        <a href="/best-movies-on-netflix-streaming/">BEST MOVIES ON NETFLIX</a>
                                    </div>
                                </div>
                                                                                        <div class="section-header">
                                <h3 class="section-title">Trending</h3>
                            </div>
                                <div class="sentinel-article-sidebarTop browse-grid clip-full col-1">
                                            
            
                                    
                                
                                
    

    

    
<article class="browse-clip  item-1 js-content" data-content-id="article:953518">

    <a class="bc-img-link" href="/help-save-your-local-movie-theater/" >
                
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="330px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/save-your-cinema-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/save-your-cinema-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="943px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/save-your-cinema-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/save-your-cinema-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="737px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/save-your-cinema-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/save-your-cinema-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="450px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/save-your-cinema-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/save-your-cinema-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img alt="save-your-cinema-social"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/help-save-your-local-movie-theater/" class="bc-title-link" title="How to Help Save Your Local Movie Theater" >How to Help Save Your Local Movie Theater</a>
        </h3>

        
            
        
        </div>
    

</article>

                    
            
                                    
                                
                                
                                
    

    

    
<article class="browse-clip  item-2 js-content" data-content-id="article:953074">

    <a class="bc-img-link" href="/red-dead-online-standalone-release-date-price/" >
                
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="330px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/red-dead-online-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/red-dead-online-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="943px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/red-dead-online-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/red-dead-online-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="737px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/red-dead-online-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/red-dead-online-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="450px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/red-dead-online-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/red-dead-online-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img alt="red-dead-online-social"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/red-dead-online-standalone-release-date-price/" class="bc-title-link" title="&#039;Red Dead Online&#039; Standalone Game Release Date &amp; Price Revealed" >&#039;Red Dead Online&#039; Standalone Game Release Date &amp; Price Revealed</a>
        </h3>

        
            
        
        </div>
    

</article>

                    
            
                                    
                                
                                
    

    

    
<article class="browse-clip  item-3 js-content" data-content-id="article:951829">

    <a class="bc-img-link" href="/christmas-movies-on-hbo-max/" >
                
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wp-content/uploads/2020/11/die-hard-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wp-content/uploads/2020/11/die-hard-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wp-content/uploads/2020/11/die-hard-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wp-content/uploads/2020/11/die-hard-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wp-content/uploads/2020/11/die-hard-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wp-content/uploads/2020/11/die-hard-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wp-content/uploads/2020/11/die-hard-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wp-content/uploads/2020/11/die-hard-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img alt="die-hard-social"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/christmas-movies-on-hbo-max/" class="bc-title-link" title="Here’s a Full List of Christmas Movies Available on HBO Max Right Now" >Here’s a Full List of Christmas Movies Available on HBO Max Right Now</a>
        </h3>

        
            
        
        </div>
    

</article>

                            
                    
            
                                    
                                
                                
                                
    

    

    
<article class="browse-clip  item-4 js-content" data-content-id="article:953551">

    <a class="bc-img-link" href="/gal-gadot-spy-movie-heart-of-stone/" >
                
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="330px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/12/wonder-woman-1984-gal-gadot-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/12/wonder-woman-1984-gal-gadot-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="943px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/12/wonder-woman-1984-gal-gadot-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/12/wonder-woman-1984-gal-gadot-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="737px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/12/wonder-woman-1984-gal-gadot-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/12/wonder-woman-1984-gal-gadot-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="450px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/12/wonder-woman-1984-gal-gadot-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/12/wonder-woman-1984-gal-gadot-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img alt="wonder-woman-1984-gal-gadot-social-4"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/gal-gadot-spy-movie-heart-of-stone/" class="bc-title-link" title="Gal Gadot Lands Original Spy Thriller ‘Heart of Stone’ in Massive Deal" >Gal Gadot Lands Original Spy Thriller ‘Heart of Stone’ in Massive Deal</a>
        </h3>

        
            
        
        </div>
    

</article>

                    
            
                                    
                                
                                
                                
                                
    

    

    
<article class="browse-clip  item-5 js-content" data-content-id="article:948664">

    <a class="bc-img-link" href="/dash-and-lily-ending-explained-boomer-dante-brown-netflix/" >
                
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wp-content/uploads/2020/11/dash-and-lily-dante-brown-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wp-content/uploads/2020/11/dash-and-lily-dante-brown-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wp-content/uploads/2020/11/dash-and-lily-dante-brown-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wp-content/uploads/2020/11/dash-and-lily-dante-brown-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wp-content/uploads/2020/11/dash-and-lily-dante-brown-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wp-content/uploads/2020/11/dash-and-lily-dante-brown-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wp-content/uploads/2020/11/dash-and-lily-dante-brown-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wp-content/uploads/2020/11/dash-and-lily-dante-brown-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img alt="dash-and-lily-dante-brown-social"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/dash-and-lily-ending-explained-boomer-dante-brown-netflix/" class="bc-title-link" title="&#039;Dash &amp; Lily&#039;: Dante Brown Breaks Down That Boomer Finale Twist" >&#039;Dash &amp; Lily&#039;: Dante Brown Breaks Down That Boomer Finale Twist</a>
        </h3>

        
            
        
        </div>
    

</article>

                    
            
                                    
                                
                                
    

    

    
<article class="browse-clip  item-6 js-content" data-content-id="article:948750">

    <a class="bc-img-link" href="/the-crown-season-4-emma-corrin-princess-diana-interview/" >
                
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="330px" srcset="https://static0.colliderimages.com/wp-content/uploads/2020/11/the-crown-season-4-Emma-Corrin-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static0.colliderimages.com/wp-content/uploads/2020/11/the-crown-season-4-Emma-Corrin-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="943px" srcset="https://static0.colliderimages.com/wp-content/uploads/2020/11/the-crown-season-4-Emma-Corrin-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static0.colliderimages.com/wp-content/uploads/2020/11/the-crown-season-4-Emma-Corrin-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="737px" srcset="https://static0.colliderimages.com/wp-content/uploads/2020/11/the-crown-season-4-Emma-Corrin-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static0.colliderimages.com/wp-content/uploads/2020/11/the-crown-season-4-Emma-Corrin-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="450px" srcset="https://static0.colliderimages.com/wp-content/uploads/2020/11/the-crown-season-4-Emma-Corrin-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static0.colliderimages.com/wp-content/uploads/2020/11/the-crown-season-4-Emma-Corrin-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img alt="the-crown-season-4-Emma-Corrin-social"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/the-crown-season-4-emma-corrin-princess-diana-interview/" class="bc-title-link" title="Emma Corrin on ‘The Crown’ Season 4 and the Unusual Way She Was Cast as Princess Diana" >Emma Corrin on ‘The Crown’ Season 4 and the Unusual Way She Was Cast as Princess Diana</a>
        </h3>

        
            
        
        </div>
    

</article>

                        </div>
    
                                                                        
                                                    </section>
                                                                                    
            
            
                                                                                                                        <section class="sidebar-sticky ">
                        
                        <div class="section-header">
                            <h3 class="section-title">trending now</h3>
                        </div>
                            <div class="sentinel-article-sidebarSticky browse-half clip-half">
                        
            
                                    
                                
                                
                                
    

    

    
<article class="browse-clip  item-1 js-content" data-content-id="article:949812">

    <a class="bc-img-link" href="/why-pacific-rim-is-underrated/" >
                
<div class="bc-img responsive-img img-size-half">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="341px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/11/pacific-rim-charlie-hunnam-social.jpg?q=50&fit=crop&w=341&h=215&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="341px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/11/pacific-rim-charlie-hunnam-social.jpg?q=50&fit=crop&w=341&h=215&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="377px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/11/pacific-rim-charlie-hunnam-social.jpg?q=50&fit=crop&w=377&h=300&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="377px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/11/pacific-rim-charlie-hunnam-social.jpg?q=50&fit=crop&w=377&h=300&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="294px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/11/pacific-rim-charlie-hunnam-social.jpg?q=50&fit=crop&w=294&h=234&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="294px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/11/pacific-rim-charlie-hunnam-social.jpg?q=50&fit=crop&w=294&h=234&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="180px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/11/pacific-rim-charlie-hunnam-social.jpg?q=50&fit=crop&w=180&h=130&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="180px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/11/pacific-rim-charlie-hunnam-social.jpg?q=50&fit=crop&w=180&h=130&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img alt="pacific-rim-charlie-hunnam-social"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/why-pacific-rim-is-underrated/" class="bc-title-link" title="Why &#039;Pacific Rim&#039; Is One of Guillermo Del Toro’s Most Underrated Movies" >Why &#039;Pacific Rim&#039; Is One of Guillermo Del Toro’s Most Underrated Movies</a>
        </h3>

        
            
        
        </div>
    

</article>

                    
            
                                    
                                
                                
    

    

    
<article class="browse-clip  item-2 js-content" data-content-id="article:953421">

    <a class="bc-img-link" href="/wheel-of-time-teaser-trailer-amazon-heron-mark-blade/" >
                
<div class="bc-img responsive-img img-size-half">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="341px" srcset="https://static1.colliderimages.com/wp-content/uploads/2020/12/wheel-of-time-heron-blade-amazon-prime-video-social-featured.png?q=50&fit=crop&w=341&h=215&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="341px" srcset="https://static1.colliderimages.com/wp-content/uploads/2020/12/wheel-of-time-heron-blade-amazon-prime-video-social-featured.png?q=50&fit=crop&w=341&h=215&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="377px" srcset="https://static1.colliderimages.com/wp-content/uploads/2020/12/wheel-of-time-heron-blade-amazon-prime-video-social-featured.png?q=50&fit=crop&w=377&h=300&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="377px" srcset="https://static1.colliderimages.com/wp-content/uploads/2020/12/wheel-of-time-heron-blade-amazon-prime-video-social-featured.png?q=50&fit=crop&w=377&h=300&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="294px" srcset="https://static1.colliderimages.com/wp-content/uploads/2020/12/wheel-of-time-heron-blade-amazon-prime-video-social-featured.png?q=50&fit=crop&w=294&h=234&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="294px" srcset="https://static1.colliderimages.com/wp-content/uploads/2020/12/wheel-of-time-heron-blade-amazon-prime-video-social-featured.png?q=50&fit=crop&w=294&h=234&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="180px" srcset="https://static1.colliderimages.com/wp-content/uploads/2020/12/wheel-of-time-heron-blade-amazon-prime-video-social-featured.png?q=50&fit=crop&w=180&h=130&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="180px" srcset="https://static1.colliderimages.com/wp-content/uploads/2020/12/wheel-of-time-heron-blade-amazon-prime-video-social-featured.png?q=50&fit=crop&w=180&h=130&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img alt="wheel-of-time-heron-blade-amazon-prime-video-social-featured"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/wheel-of-time-teaser-trailer-amazon-heron-mark-blade/" class="bc-title-link" title="This &#039;Wheel of Time&#039; Teaser Reveals a Very Important Weapon for the Amazon Series" >This &#039;Wheel of Time&#039; Teaser Reveals a Very Important Weapon for the Amazon Series</a>
        </h3>

        
            
        
        </div>
    

</article>

                    
            
                                    
                                
                                
    

    

    
<article class="browse-clip  item-3 js-content" data-content-id="article:949682">

    <a class="bc-img-link" href="/the-flight-attendant-hbo-max-review-kaley-cuoco/" >
                
<div class="bc-img responsive-img img-size-half">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="341px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/11/the-flight-attendant-kaley-cuoco.jpg?q=50&fit=crop&w=341&h=215&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="341px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/11/the-flight-attendant-kaley-cuoco.jpg?q=50&fit=crop&w=341&h=215&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="377px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/11/the-flight-attendant-kaley-cuoco.jpg?q=50&fit=crop&w=377&h=300&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="377px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/11/the-flight-attendant-kaley-cuoco.jpg?q=50&fit=crop&w=377&h=300&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="294px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/11/the-flight-attendant-kaley-cuoco.jpg?q=50&fit=crop&w=294&h=234&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="294px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/11/the-flight-attendant-kaley-cuoco.jpg?q=50&fit=crop&w=294&h=234&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="180px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/11/the-flight-attendant-kaley-cuoco.jpg?q=50&fit=crop&w=180&h=130&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="180px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/11/the-flight-attendant-kaley-cuoco.jpg?q=50&fit=crop&w=180&h=130&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img alt="the-flight-attendant-kaley-cuoco"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/the-flight-attendant-hbo-max-review-kaley-cuoco/" class="bc-title-link" title="&#039;The Flight Attendant&#039; Review: An Engaging Black Comic Mystery with Some Minor Turbulence" >&#039;The Flight Attendant&#039; Review: An Engaging Black Comic Mystery with Some Minor Turbulence</a>
        </h3>

        
            
        
        </div>
    

</article>

                        </div>
    
                                                        </section>
                                                
        
</aside>

    </article>

    <section class="w-article-related">
    

    <div class="section-header">
                    <h3 class="section-title">Read Next in television</h3>
            </div>


    <div class="sentinel-article-relatedContent browse-grid col-1 col-t-2 col-d-4 clip-full">
                    
                                
                                
    

    

    
<article class="browse-clip  js-content" data-content-id="article:953367">

    <a class="bc-img-link" href="/how-to-watch-vikings-season-6-final-episodes/" >
                
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="330px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/12/vikings-season-6a-history-channel-katheryn-winnick-social-featured.png?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/12/vikings-season-6a-history-channel-katheryn-winnick-social-featured.png?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="943px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/12/vikings-season-6a-history-channel-katheryn-winnick-social-featured.png?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/12/vikings-season-6a-history-channel-katheryn-winnick-social-featured.png?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="737px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/12/vikings-season-6a-history-channel-katheryn-winnick-social-featured.png?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/12/vikings-season-6a-history-channel-katheryn-winnick-social-featured.png?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="450px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/12/vikings-season-6a-history-channel-katheryn-winnick-social-featured.png?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/12/vikings-season-6a-history-channel-katheryn-winnick-social-featured.png?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img alt="vikings-season-6a-history-channel-katheryn-winnick-social-featured"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/how-to-watch-vikings-season-6-final-episodes/" class="bc-title-link" title="&#039;Vikings&#039; Final Season Strikes Unique Deal with Amazon — Here&#039;s How to Watch" >&#039;Vikings&#039; Final Season Strikes Unique Deal with Amazon — Here&#039;s How to Watch</a>
        </h3>

        
            
        
        </div>
    

</article>

                                
                                
                                
                                
    

    

    
<article class="browse-clip  js-content" data-content-id="article:953322">

    <a class="bc-img-link" href="/fortnite-season-5-battle-pass-trailer-baby-yoda-mandalorian/" >
                
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="330px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/fortnite-season-5-battle-pass-baby-yoda-social.png?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/fortnite-season-5-battle-pass-baby-yoda-social.png?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="943px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/fortnite-season-5-battle-pass-baby-yoda-social.png?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/fortnite-season-5-battle-pass-baby-yoda-social.png?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="737px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/fortnite-season-5-battle-pass-baby-yoda-social.png?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/fortnite-season-5-battle-pass-baby-yoda-social.png?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="450px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/fortnite-season-5-battle-pass-baby-yoda-social.png?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/fortnite-season-5-battle-pass-baby-yoda-social.png?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img alt="fortnite-season-5-battle-pass-baby-yoda-social"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/fortnite-season-5-battle-pass-trailer-baby-yoda-mandalorian/" class="bc-title-link" title="&#039;Fortnite&#039; Season 5 Battle Pass Trailer Reveals New Hunters, Including The Mandalorian and Baby Yoda" >&#039;Fortnite&#039; Season 5 Battle Pass Trailer Reveals New Hunters, Including The Mandalorian and Baby Yoda</a>
        </h3>

        
            
        
        </div>
    

</article>

                                
                                
                                
    

    

    
<article class="browse-clip  js-content" data-content-id="article:942520">

    <a class="bc-img-link" href="/mandalorian-season-2-disney-plus-casting-rumors/" >
                
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="330px" srcset="https://static0.colliderimages.com/wp-content/uploads/2015/08/boba-fett-slice.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static0.colliderimages.com/wp-content/uploads/2015/08/boba-fett-slice.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="943px" srcset="https://static0.colliderimages.com/wp-content/uploads/2015/08/boba-fett-slice.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static0.colliderimages.com/wp-content/uploads/2015/08/boba-fett-slice.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="737px" srcset="https://static0.colliderimages.com/wp-content/uploads/2015/08/boba-fett-slice.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static0.colliderimages.com/wp-content/uploads/2015/08/boba-fett-slice.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="450px" srcset="https://static0.colliderimages.com/wp-content/uploads/2015/08/boba-fett-slice.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static0.colliderimages.com/wp-content/uploads/2015/08/boba-fett-slice.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img alt="boba-fett-slice"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/mandalorian-season-2-disney-plus-casting-rumors/" class="bc-title-link" title="Were Those ‘Mandalorian’ Season 2 Casting Rumors True? An Ongoing Investigation" >Were Those ‘Mandalorian’ Season 2 Casting Rumors True? An Ongoing Investigation</a>
        </h3>

        
            
        
        </div>
    

</article>

                            
                                
                                
                                
    

    

    
<article class="browse-clip  js-content" data-content-id="article:953520">

    <a class="bc-img-link" href="/jason-statham-russian-mob-movie-small-dark-look/" >
                
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="330px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/12/jason-statham-the-meg-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/12/jason-statham-the-meg-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="943px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/12/jason-statham-the-meg-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/12/jason-statham-the-meg-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="737px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/12/jason-statham-the-meg-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/12/jason-statham-the-meg-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="450px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/12/jason-statham-the-meg-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/12/jason-statham-the-meg-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img alt="jason-statham-the-meg-social"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/jason-statham-russian-mob-movie-small-dark-look/" class="bc-title-link" title="Jason Statham to Star in Russian Mob Movie &#039;Small Dark Look&#039; at Focus" >Jason Statham to Star in Russian Mob Movie &#039;Small Dark Look&#039; at Focus</a>
        </h3>

        
            
        
        </div>
    

</article>

                                
                                
                                
    

    

    
<article class="browse-clip  js-content" data-content-id="article:950300">

    <a class="bc-img-link" href="/marvel-616-paul-scheer-interview-disney-plus/" >
                
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="330px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/11/paul-scheer-brute-force.jpeg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/11/paul-scheer-brute-force.jpeg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="943px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/11/paul-scheer-brute-force.jpeg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/11/paul-scheer-brute-force.jpeg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="737px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/11/paul-scheer-brute-force.jpeg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/11/paul-scheer-brute-force.jpeg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="450px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/11/paul-scheer-brute-force.jpeg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/11/paul-scheer-brute-force.jpeg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img alt="paul-scheer-brute-force"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/marvel-616-paul-scheer-interview-disney-plus/" class="bc-title-link" title="‘Marvel’s 616’ Director Paul Scheer on His Very Weird Episode of the Disney+ Doc Series" >‘Marvel’s 616’ Director Paul Scheer on His Very Weird Episode of the Disney+ Doc Series</a>
        </h3>

        
            
        
        </div>
    

</article>

                                
                                
                                
    

    

    
<article class="browse-clip  js-content" data-content-id="article:952162">

    <a class="bc-img-link" href="/ahsoka-tano-explained-the-mandalorian/" >
                
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wp-content/uploads/2020/03/clone-wars-season-7-episode-5-images-ahsoka.jpeg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wp-content/uploads/2020/03/clone-wars-season-7-episode-5-images-ahsoka.jpeg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wp-content/uploads/2020/03/clone-wars-season-7-episode-5-images-ahsoka.jpeg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wp-content/uploads/2020/03/clone-wars-season-7-episode-5-images-ahsoka.jpeg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wp-content/uploads/2020/03/clone-wars-season-7-episode-5-images-ahsoka.jpeg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wp-content/uploads/2020/03/clone-wars-season-7-episode-5-images-ahsoka.jpeg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wp-content/uploads/2020/03/clone-wars-season-7-episode-5-images-ahsoka.jpeg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wp-content/uploads/2020/03/clone-wars-season-7-episode-5-images-ahsoka.jpeg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img alt="clone-wars-season-7-episode-5-images-ahsoka"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/ahsoka-tano-explained-the-mandalorian/" class="bc-title-link" title="&#039;The Mandalorian&#039;: A Brief History of Ahsoka Tano" >&#039;The Mandalorian&#039;: A Brief History of Ahsoka Tano</a>
        </h3>

        
            
        
        </div>
    

</article>

                            
                                
                                
                                
    

    

    
<article class="browse-clip  js-content" data-content-id="article:953453">

    <a class="bc-img-link" href="/euphoria-special-episode-hbo-max-how-to-watch-early/" >
                
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="330px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/euphoria-special-episode-rue-zendaya-poster-social-featured.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/euphoria-special-episode-rue-zendaya-poster-social-featured.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="943px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/euphoria-special-episode-rue-zendaya-poster-social-featured.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/euphoria-special-episode-rue-zendaya-poster-social-featured.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="737px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/euphoria-special-episode-rue-zendaya-poster-social-featured.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/euphoria-special-episode-rue-zendaya-poster-social-featured.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="450px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/euphoria-special-episode-rue-zendaya-poster-social-featured.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static2.colliderimages.com/wp-content/uploads/2020/12/euphoria-special-episode-rue-zendaya-poster-social-featured.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img alt="euphoria-special-episode-rue-zendaya-poster-social-featured"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/euphoria-special-episode-hbo-max-how-to-watch-early/" class="bc-title-link" title="&#039;Euphoria&#039;: First Special Episode Gets Early HBO Max Release" >&#039;Euphoria&#039;: First Special Episode Gets Early HBO Max Release</a>
        </h3>

        
            
        
        </div>
    

</article>

                                
                                
                                
    

    

    
<article class="browse-clip  js-content" data-content-id="article:952133">

    <a class="bc-img-link" href="/josh-oconnor-interview-the-crown-season-4-prince-charles/" >
                
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="330px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/11/josh-oconnor-interview-the-crown-season-4-prince-charles-social-featured.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/11/josh-oconnor-interview-the-crown-season-4-prince-charles-social-featured.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="943px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/11/josh-oconnor-interview-the-crown-season-4-prince-charles-social-featured.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/11/josh-oconnor-interview-the-crown-season-4-prince-charles-social-featured.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="737px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/11/josh-oconnor-interview-the-crown-season-4-prince-charles-social-featured.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/11/josh-oconnor-interview-the-crown-season-4-prince-charles-social-featured.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="450px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/11/josh-oconnor-interview-the-crown-season-4-prince-charles-social-featured.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/11/josh-oconnor-interview-the-crown-season-4-prince-charles-social-featured.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img alt="josh-oconnor-interview-the-crown-season-4-prince-charles-social-featured"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/josh-oconnor-interview-the-crown-season-4-prince-charles/" class="bc-title-link" title="Josh O&#039;Connor on Playing Prince Charles on ‘The Crown’ Season 4 and Doing ‘Romeo and Juliet’ with Jessie Buckley" >Josh O&#039;Connor on Playing Prince Charles on ‘The Crown’ Season 4 and Doing ‘Romeo and Juliet’ with Jessie Buckley</a>
        </h3>

        
            
        
        </div>
    

</article>

                                
                                
                                
                                
    

    

    
<article class="browse-clip  js-content" data-content-id="article:951706">

    <a class="bc-img-link" href="/bigjon-twitch-charity-stream/" >
                
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)"
                        sizes="330px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/11/bigjon-twitch-social.png?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/11/bigjon-twitch-social.png?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)"
                        sizes="943px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/11/bigjon-twitch-social.png?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/11/bigjon-twitch-social.png?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)"
                        sizes="737px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/11/bigjon-twitch-social.png?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/11/bigjon-twitch-social.png?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)"
                        sizes="450px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/11/bigjon-twitch-social.png?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
                <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static3.colliderimages.com/wp-content/uploads/2020/11/bigjon-twitch-social.png?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img alt="bigjon-twitch-social"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/bigjon-twitch-charity-stream/" class="bc-title-link" title="Twitch Personality and Charity Gamer @BigJon Is Our Streamer of the Month for November 2020" >Twitch Personality and Charity Gamer @BigJon Is Our Streamer of the Month for November 2020</a>
        </h3>

        
            
        
        </div>
    

</article>

                        </div>
</section>

            <div id="js-fb-comments" class="w-comments">
    
    <div class="comments-header">
        <i class="icon i-close js-exit-comments"></i>
        <strong class="comments-title">Comments</strong>
    </div>

    <div class="w-fb-comments">
        <div class="fb-comments" data-href="https://collider.com/john-mulaney-snl-monologue-backlash-explained/" data-width="100%" data-numposts="3"></div>
    </div>

</div>

<script>
    document.addEventListener('DOMContentLoaded', function() {
        var commentBtn = document.querySelectorAll('.js-show-coments');
        var facebookComments = document.getElementById('js-fb-comments');
        var commentExitBtn = document.querySelectorAll('.js-exit-comments');

        if (facebookComments == null) return;

        for (var i = 0; i < commentBtn.length; i++) {
            commentBtn[i].addEventListener('click', function() {
                facebookComments.classList.add("active");
            });
        }

        for (var i = 0; i < commentExitBtn.length; i++) {
            commentExitBtn[i].addEventListener('click', function() {
                facebookComments.classList.remove("active");
            });
        }
    });
</script>
    
        </div>

            
                    

            





        




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "Article",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.collider.com/john-mulaney-snl-monologue-backlash-explained/"
        },
        "headline": "John Mulaney SNL Monologue Backlash Explained",
        "image":{
            "@type": "ImageObject",
            "url": "https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/12/john-mulaney-jimmy-kimmel.png",
            "height":1440,
            "width":2880
        },
        "datePublished": "2020-12-02T23:53:12Z",
        "dateModified": "2020-12-02T23:53:12Z",
        "author": {
            "@type": "Person",
            "@id" :  "https://www.collider.com/author/gregory-lawrence/#author",
            "name": "Gregory Lawrence",
            "sameAs":[
                "https://www.collider.com/author/gregory-lawrence/",
                ""
            ]
        },
        "publisher": {
            "@type": "Organization",
            "@id": "https://www.collider.com/#organization",
            "name": "Collider",
            "sameAs": [
                        "https://www.facebook.com/collider",
                        "https://www.youtube.com/c/collider",
                        "https://twitter.com/collider"
                      ],
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.collider.com/public/build/images/cl-amp-logo.93e10fe7.png",
                "height":60,
                "width":322
            }
        },
        "articleSection":["all-news","saturday-night-live","snl","jimmy-kimmel","jimmy-kimmel-live","john-mulaney"],
                "description": "John Mulaney explains why his SNL monologue joke missed the mark."
    }
</script>


    
                    


    
<footer class="w-footer">
        <div class="footer">
                        <nav class="menu-legal">
        <h4 class="menu-nav-title">More</h4>
        <ul>
                                                <li><a class="write" href="/contributor/">Write For Us</a></li>
                                                                <li><a href="/">Home</a></li>
                                                                <li><a href="/contact/">Contact Us</a></li>
                                                                <li><a href="/terms-of-use/">Terms</a></li>
                                                                <li><a href="/privacy-policy/">Privacy</a></li>
                                                                <li><a href="/dmca-take-down-policy/">Copyright</a></li>
                                                                <li><a href="/about/">About Us</a></li>
                                                                <li><a href="/fact-checking-policy/">Fact Checking Policy</a></li>
                                                                <li><a href="/corrections-policy/">Corrections Policy</a></li>
                                                                <li><a href="/ethics-policy/">Ethics Policy</a></li>
                                                                <li><a href="/ownership-funding-advertising-policy/">Ownership Policy</a></li>
                                                                <li><a href="/partnership-disclaimer/">Partnership Disclaimer</a></li>
                                    </ul>
    </nav>

        	</div>
	<div class="footer-copy">
		Copyright &copy; 2020 collider.com
	</div>
</footer>

        
    </div>

                <script src="/public/build/valnet-footer.7175be50.js"></script>
    
            <script src="/public/build/valnet-footer-article.ae23fb33.js"></script>
        <script>
            </script>


    

        <script>
        document.addEventListener('DOMContentLoaded', function () {
            var queryString = window.location.search || '';
            var keyValPairs = [];
            var params      = {};

            queryString     = queryString.substr(1);
            if (queryString.length)
            {
                keyValPairs = queryString.split('&');
                for (var i = 0; i < keyValPairs.length; i++)
                {
                    var key = keyValPairs[i].split('=')[0];
                    if (!key.length) continue;
                    if (typeof params[key] === 'undefined')
                        params[key] = [];
                    params[key].push(keyValPairs[i].split('=')[1]);
                }

                if (params['view'] !== undefined) {
                    if (params['view'] == "list" || params['view'] == "lista") {
                        valnet_cookie.set("view",params['view']);
                    }
                }

                var campaign = null;
                if (params['utm_source'] !== undefined) {
                    campaign = params['utm_source'];
                }
                if (campaign !== null) {
                    valnet_cookie.set("campaign",campaign);
                }
            }
        });
    </script>

                                                        
    <script>

        console.log('viewType: direct');
        console.log('view: all');
        console.log('campaign: ');
        console.log('device: desktop');
                console.log('displayStartButton:  false ');
        
    </script>

    

 </body>
</html>

