<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
    <meta name="viewport" content="user-scalable=yes, initial-scale=1.0, width=device-width"/>

    <link rel="preconnect" href="https://static1.colliderimages.com">

                            <link rel="preconnect" href="https://www.google-analytics.com">
            
        
    <link rel="preload"
                      media="(max-width: 480px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/09/E_v-wKhVgAYkzt7.jpeg?q=50&fit=contain&w=480&h=300&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 481px) and (max-width: 767px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/09/E_v-wKhVgAYkzt7.jpeg?q=50&fit=contain&w=767&h=450&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 768px) and (max-width: 1023px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/09/E_v-wKhVgAYkzt7.jpeg?q=50&fit=contain&w=943&h=500&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 1024px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/09/E_v-wKhVgAYkzt7.jpeg?q=50&fit=contain&w=750&h=375&dpr=1.5" importance="high"  as="image">
    
    <script>
        // GLOBAL JS VARIABLES FOR THE PAGE
        var VALNET_GLOBAL_FBAPPID = "172826243054377";
        // GLOBAL JS VARIABLES FOR GOOGLE ANALYTICS
                    var VALNET_GLOBAL_GOOGLEANALYTICSPROPERTYID = "UA-35624077-21";
            var VALNET_GLOBAL_POSTID = "2009549";
            var VALNET_GLOBAL_AUTHOR = "ryan-or";
            var VALNET_GLOBAL_CHANNEL = "all-news";
            var VALNET_GLOBAL_VIEW = "regular";
            var VALNET_GLOBAL_EXACTVIEW = "all";
            var VALNET_GLOBAL_ISPREMIUM = "false";
            var VALNET_GLOBAL_ENVIRONMENT = "native";
            var VALNET_GLOBAL_POSTTYPE = "article";
            var VALNET_GLOBAL_JREDITOR = "margaret-boccella";
            var VALNET_GLOBAL_SREDITOR = "carly-lane";
            var VALNET_GLOBAL_NUMBERPERPAGE = "all";
            var VALNET_GLOBAL_ISENGAGEMENTTEST = "false";
            var VALNET_GLOBAL_DETECTEDDEVICE = "desktop";
            var VALNET_GLOBAL_IPADDRESS = "107.23.218.4";
            var VALNET_GLOBAL_BROWSERUSERAGENT = "CCBot\/3.0\u0020\u0028https\u003A\/\/commoncrawl.org\/faq\/\u003B\u0020info\u0040commoncrawl.org\u0029";
            var VALNET_GLOBAL_LENGTH = "20-24";
            var VALNET_GLOBAL_DATEPUBLISHED = "20211210";
            var VALNET_GLOBAL_EDITOR = "";
            var VALNET_GLOBAL_POSTPAYMENTCATEGORY = "news";
            var VALNET_GLOBAL_CATEGORY = "tv";
            var VALNET_GLOBAL_TAGS = "|mtv|lady-gaga|";
            var VALNET_GLOBAL_ISFACEBOOKBROWSER = "N";
            var VALNET_GLOBAL_ADS = "BOT";
            var VALNET_GLOBAL_AMPTRAFFIC = "false";
            var VALNET_GLOBAL_TEMPLATE = "content-all";
            var VALNET_GLOBAL_TLDRPERMALINK = "/lady-gaga-tony-bennett-mtv-unplugged-footage/";
            var VALNET_GLOBAL_TLDRPAGE = "1";
            var VALNET_GLOBAL_TLDRTOTALNUMPAGE = "0";
            var VALNET_GLOBAL_TLDRVIEWTYPE = "";
            var VALNET_GLOBAL_ISADBLOCK = true;
            var VALNET_GLOBAL_NETWORKCATEGORY = "television";
            var VALNET_GLOBAL_CONTENTTYPE = "News";
            var VALNET_GLOBAL_INTENT = "Short-Term";
            </script>

    <script> window.arrayOfEmbeds = [] </script>
    
            
    
                    
                <link rel="stylesheet" href="/public/build/a-article.07d6bbe8.css">
        
    <!-- Google Analytics -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script>
<!-- End Google Analytics -->
        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-M3N97VF');</script>
<!-- End Google Tag Manager -->
    <meta name="robots" content="max-image-preview:large">
    <script type="text/javascript">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</script>
    <script type="text/javascript">
        /*!
            Waypoints Inview Shortcut - 4.0.1
            Copyright © 2011-2016 Caleb Troughton
            Licensed under the MIT license.
            https://github.com/imakewebthings/waypoints/blob/master/licenses.txt
        */
        !function(){"use strict";function t(){}function e(t){this.options=i.Adapter.extend({},e.defaults,t),this.axis=this.options.horizontal?"horizontal":"vertical",this.waypoints=[],this.element=this.options.element,this.createWaypoints()}var i=window.Waypoint;e.prototype.createWaypoints=function(){for(var t={vertical:[{down:"enter",up:"exited",offset:"100%"},{down:"entered",up:"exit",offset:"bottom-in-view"},{down:"exit",up:"entered",offset:0},{down:"exited",up:"enter",offset:function(){return-this.adapter.outerHeight()}}],horizontal:[{right:"enter",left:"exited",offset:"100%"},{right:"entered",left:"exit",offset:"right-in-view"},{right:"exit",left:"entered",offset:0},{right:"exited",left:"enter",offset:function(){return-this.adapter.outerWidth()}}]},e=0,i=t[this.axis].length;i>e;e++){var n=t[this.axis][e];this.createWaypoint(n)}},e.prototype.createWaypoint=function(t){var e=this;this.waypoints.push(new i({context:this.options.context,element:this.options.element,enabled:this.options.enabled,handler:function(t){return function(i){e.options[t[i]].call(e,i)}}(t),offset:t.offset,horizontal:this.options.horizontal}))},e.prototype.destroy=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].destroy();this.waypoints=[]},e.prototype.disable=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].disable()},e.prototype.enable=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].enable()},e.defaults={context:window,enabled:!0,enter:t,entered:t,exit:t,exited:t},i.Inview=e}();
    </script>

    <script async src="/public/build/dfp.js"></script>
            <script async src="/public/build/valnet-header.3afbf5fd.js"></script>
    
    

    
    
    
                
    

    	
	    	    	        <link rel="amphtml" href="https://collider.com/lady-gaga-tony-bennett-mtv-unplugged-footage/amp/" />
	    
	    	        <link rel="canonical" href="https://collider.com/lady-gaga-tony-bennett-mtv-unplugged-footage/" />
	    
	    	    	        
	        	    
	    <title>Lady Gaga and Tony Bennett's MTV Unplugged Preview Released</title>
	    
	    	        	        <meta name="description" content="A sneak preview of Lady Gaga and Tony Bennett's performance on MTV Unplugged shows the duo spicing up their album's namesake song." />
	    	    
	    	
        
        
            <meta property="og:title" content="Lady Gaga and Tony Bennett Have &quot;Love for Sale&quot; In First 'MTV Unplugged' Preview"/>
    <meta property="og:type" content="article"/>

            <meta property="og:image" content="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/09/E_v-wKhVgAYkzt7.jpeg"/>
                    <meta property="og:image:width" content="1400"/>
            <meta property="og:image:height" content="700"/>
                    

                                                <meta property="og:url" content="https://collider.com/lady-gaga-tony-bennett-mtv-unplugged-footage/"/>
                        
    <meta property="og:locale" content="en_US"/>
    <meta property="og:description" content="Bennett's penultimate performance with Gaga airs on December 16."/>

            <meta property="og:site_name" content="Collider"/>
    
                        <meta property="article:published_time" content="2021-12-10T20:13:51Z"/>
                            <meta property="article:modified_time" content="2021-12-10T20:13:51Z"/>
                                        <meta property="article:section" content="TV"/>
            

    
            <meta name="twitter:card" content="summary_large_image">
                <meta name="twitter:site" content="@collider">
        <meta name="twitter:title" content="Lady Gaga and Tony Bennett Have &quot;Love for Sale&quot; In First 'MTV Unplugged' Preview">
        <meta name="twitter:description" content="Bennett's penultimate performance with Gaga airs on December 16.">
                    <meta name="twitter:image" content="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/09/E_v-wKhVgAYkzt7.jpeg">
            
        <meta property="fb:app_id" content="172826243054377"/>

		

    <link rel="icon" sizes="48x48" href="/public/build/images/favicon-48x48.1311d9e7.png">
    <link rel="icon" sizes="96x96" href="/public/build/images/favicon-96x96.797dd92b.png">
    <link rel="icon" sizes="144x144" href="/public/build/images/favicon-144x144.c2c34bad.png">
    <link rel="icon" sizes="192x192" href="/public/build/images/favicon-192x192.7164dc45.png">
    <link rel="icon" sizes="240x240" href="/public/build/images/favicon-240x240.c24091db.png">

    <link rel="apple-touch-icon" sizes="240x240" href="/public/build/images/favicon-240x240.c24091db.png">
    <link rel="shortcut icon" href="/public/build/images/favicon-192x192.7164dc45.png">

        
        
                                <!-- Using AdsNinja V10 -->
                <!-- Ad Header Start -->
                <!-- No AdsNinja v10 Client! -->
                <!-- Ad Header End -->
                
    <!-- GLOABL JS VARIABLES -->
    <script>


    var valnet_site_viewType = "direct";
    var valnet_site_view = "all";
    var valnet_site_campaign = "";
    var valnet_site_device = "desktop";
    var valnet_hideAds = true;
    </script>

</head>

<body class="js-tldr  ">
    <!-- No AdsNinja v10 Client! -->
    <div id="body-anchor"></div>
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M3N97VF"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    
    
    
    <div class="w-website">

        <div id="pageStickyFooterAd">
            <div class="close-sticky-footer icon i-close"></div>
            <!-- No AdsNinja v10 Client! -->
        </div>

                            <div id="js-header" class="w-header">

    <header class="header" itemscope itemtype="https://schema.org/WPHeader">

        <h1 class="hide" itemprop="headline">collider.com</h1>

        <div class="header-logo">
            <a href="/" title="" rel="home"></a>
        </div>

        <input class="header-menu-btn-input" type="checkbox" id="headerMenu"/>
        <label class="header-menu-btn-label js-nav" for="headerMenu">
            <div class="menu-burger-btn">
                <span class="burger-btn-line"></span>
                <span class="burger-btn-line"></span>
                <span class="burger-btn-line"></span>
            </div>
        </label>

        <div class="w-header-menu">
            <button class="menu-exit-btn icon i-close"></button>
            <div class="header-menu">
                

<nav class="menu-nav" id="menu-site">
    <ul class="menu-nav-list" itemscope itemtype="http://www.schema.org/SiteNavigationElement">
         
                        <li itemprop="name">
                <a href="/all-news/" itemprop="url">Movie News</a>
            </li>
                                <li itemprop="name">
                <a href="/tv/" itemprop="url">TV News</a>
            </li>
                                <li itemprop="name">
                <a href="/trailers/" itemprop="url">Trailers</a>
            </li>
                                <li itemprop="name">
                <a href="/netflix/" itemprop="url">Netflix</a>
            </li>
                                <li itemprop="name">
                <a href="/video-games/" itemprop="url">Video Games</a>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                                            <button class="menu-nav-more-btn js-menu-open">More</button>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a href="https://collider.com/all-reviews/" itemprop="url">Reviews</a>
            </li>
                                <li itemprop="name">
                <a href="https://collider.com/interviews/" itemprop="url">Interviews</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name">
                <a href="https://collider.com/careers/" itemprop="url">Write For Us</a>
            </li>
            

    </ul>
</nav>                                
                                    
    <div class="w-menu-follow">
        <span class="menu-follow-button icon i-social">Follow Us</span>
        <div class="menu-follow drop-down">
                        <div class="menu-follow-social">
                <h4 class="menu-nav-title">Follow Collider</h4>
            	<ul>
                                            <li><a class="icon i-youtube" href="https://www.youtube.com/c/collider" target="_blank"></a></li>
                                            <li><a class="icon i-facebook" href="https://www.facebook.com/collider" target="_blank"></a></li>
                                            <li><a class="icon i-instagram" href="https://www.instagram.com/collider/" target="_blank"></a></li>
                                            <li><a class="icon i-twitter" href="https://twitter.com/collider" target="_blank"></a></li>
                                            <li><a class="icon i-feed" href="https://collider.com/feed/" target="_blank"></a></li>
                    

    	        </ul>
            </div>
            
                            
    <div class="menu-follow-brands">
    	<h4 class="menu-nav-title">Something New</h4>
                                                        <a class="menu-brands-zone icon i-link" href="//screenrant.com" rel="nofollow" target="_blank">
                <img width="300"
                     height="84"
                     class="logo sr"
                     src="/public/build/images/sr-logo-full-colored-light.54036564.svg"
                >
                <div class="desc">
                	Covering the hottest movie and TV topics that fans want.
                </div>
            </a>
                                                                                    <a class="menu-brands-zone icon i-link" href="//cbr.com" rel="nofollow" target="_blank">
                <img width="300"
                     height="84"
                     class="logo cb"
                     src="/public/build/images/cb-logo-full-colored-light.4e17204e.svg"
                >
                <div class="desc">
                	The go-to source for comic book and superhero movie fans.
                </div>
            </a>
            </div>
            

        </div>
    </div>
                
            </div>

        </div>

        
        <button id="js-theme" class="header-theme-btn">
            
<!-- Generator: Adobe Illustrator 25.0.1, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" class="svg-icon-sun" id="Layer_2" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 425.2 425.2" style="enable-background:new 0 0 425.2 425.2;" xml:space="preserve">
<g>
	<path d="M212,319c-59.1,0-107.2-48.1-107.2-107.2c0-59.1,48.1-107.2,107.2-107.2c59.1,0,107.2,48.1,107.2,107.2
		C319.2,270.9,271.1,319,212,319z M212,134.8c-42.5,0-77,34.5-77,77s34.5,77,77,77s77-34.5,77-77S254.5,134.8,212,134.8z"/>
	<g>
		<path d="M313.4,125.6c-3.9,0-7.7-1.5-10.7-4.4c-5.9-5.9-5.9-15.5,0-21.4l35-35c5.9-5.9,15.5-5.9,21.4,0c5.9,5.9,5.9,15.5,0,21.4
			l-35,35C321.1,124.1,317.2,125.6,313.4,125.6z"/>
		<path d="M404.8,226.9h-49.4c-8.3,0-15.1-6.8-15.1-15.1c0-8.3,6.8-15.1,15.1-15.1h49.4c8.3,0,15.1,6.8,15.1,15.1
			C419.9,220.2,413.1,226.9,404.8,226.9z"/>
		<path d="M348.3,363.3c-3.9,0-7.7-1.5-10.7-4.4l-35-35c-5.9-5.9-5.9-15.5,0-21.4c5.9-5.9,15.5-5.9,21.4,0l35,35
			c5.9,5.9,5.9,15.5,0,21.4C356.1,361.8,352.2,363.3,348.3,363.3z"/>
		<path d="M212,419.7c-8.3,0-15.1-6.8-15.1-15.1v-49.4c0-8.3,6.8-15.1,15.1-15.1c8.3,0,15.1,6.8,15.1,15.1v49.4
			C227.1,413,220.4,419.7,212,419.7z"/>
		<path d="M75.7,363.3c-3.9,0-7.7-1.5-10.7-4.4c-5.9-5.9-5.9-15.5,0-21.4l35-35c5.9-5.9,15.5-5.9,21.4,0c5.9,5.9,5.9,15.5,0,21.4
			l-35,35C83.4,361.8,79.6,363.3,75.7,363.3z"/>
		<path d="M68.7,226.9H19.2c-8.3,0-15.1-6.8-15.1-15.1c0-8.3,6.8-15.1,15.1-15.1h49.4c8.3,0,15.1,6.8,15.1,15.1
			C83.8,220.2,77,226.9,68.7,226.9z"/>
		<path d="M110.6,125.6c-3.9,0-7.7-1.5-10.7-4.4l-35-35c-5.9-5.9-5.9-15.5,0-21.4c5.9-5.9,15.5-5.9,21.4,0l35,35
			c5.9,5.9,5.9,15.5,0,21.4C118.4,124.1,114.5,125.6,110.6,125.6z"/>
		<path d="M212,83.6c-8.3,0-15.1-6.8-15.1-15.1V19c0-8.3,6.8-15.1,15.1-15.1c8.3,0,15.1,6.8,15.1,15.1v49.4
			C227.1,76.8,220.4,83.6,212,83.6z"/>
	</g>
</g>
</svg>
            
<!-- Generator: Adobe Illustrator 25.0.1, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" class="svg-icon-moon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 500 500" style="enable-background:new 0 0 500 500;" xml:space="preserve">
<path id="XMLID_814_" d="M412.1,384.9c-136.2,0-246.6-110.4-246.6-246.6c0-47.9,13.7-92.6,37.4-130.5
	C98.6,36.7,22.1,132.1,22.1,245.5c0,136.2,110.4,246.6,246.6,246.6c88.3,0,165.7-46.4,209.2-116.1
	C456.9,381.8,434.9,384.9,412.1,384.9z"/>
</svg>
        </button>

        <button id="js-search" class="header-search-btn icon i-search js-search-target"></button>
    </header>
</div>

<div class="w-header-search js-search-target">
    <button id="js-exit-search" class="header-search-exit icon i-close"></button>
    <div class="header-search">
        <form method="post" class="search-form js-searchBox icon i-search" id="searchform2" action="/search/">
            <input id="js-search-input" type="text" name="keyword" class="input-text search-input" autocomplete="off" id="s2" placeholder="Search Collider" autofocus>
        </form>
    </div>
</div>

<!-- No AdsNinja v10 Client! -->

<!-- No AdsNinja v10 Client! -->


        

        <div class="w-content ">
                <article class="w-article   article">
            


                                                                                                                                                                                           
            
            
                                    
            
            
            


    
                                                                        
        
                        
                                        
            
                                    
            
            
            


    
                                                                        
        
                        
                                        
            
                                    
            
            
            


    
                                                    
        
                        
                                        
                                                            
                                
                            
                                    
            
            
                                                                                    
                                
                                
                                                



            


    
                                                    
                                        
                        
                                        
            
                                                                                                                                                                                                                                    
            
                                                                                                
                                                                
                                                                                                                                    
                                
                                                



            


    
                                                    
        
                        
                                                                        
            
                                                                                                                                                                                                                                                                                                                                                                
            
            
                                                                
                                
                                
                                                



            


    
                                                    
        
                                            
                                        
            
                                                                                                                                                                                        
            
            
                                                        


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                    
            
            
                                                                
                                
                                                                    
                                                



            


    
                                                    
        
                        
                                                                                    
            
                                                                                                                                                                                                                                    
            
            
                                                                
                                
                                
                                                



            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                                                                                                                                                
            
            
                                                                
                                
                                
                                                



            


    
                                                    
        
                                            
                                        
            
                                                                                                                                                                                        
            
            
            


    
                                                    
        
                        
                            
<!-- No AdsNinja v10 Client! --><header class="article_heading"><div class="heading_breadcrumb">


        <script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "BreadcrumbList",
            "itemListElement": [
            {
                "@type": "ListItem",
                "position": "1",
                  "name": "Home",
                  "item": "https://www.collider.com/"
            },
                        {
                "@type": "ListItem",
                "position":"2",
                "name": "TV",
                "item": "https://collider.com/tv/"
            },                        {
                "@type": "ListItem",
                "position":"3",
                "name": "Lady Gaga and Tony Bennett Have &quot;Love for Sale&quot; In First &#039;MTV Unplugged&#039; Preview",
                "item": "https://collider.com/lady-gaga-tony-bennett-mtv-unplugged-footage/"
            }            ]
        }
    </script>

    <nav>
        <ul>
            <li><a href="/">Home</a></li>
                                                            <li><a href="https://collider.com/tv/">TV</a></li>
                                                                                        <li><a>Lady Gaga and Tony Bennett Have &quot;Love for Sale&quot; In First &#039;MTV Unplugged&#039; Preview</a></li>
                                                        </ul>
    </nav>

</div>
<h1 class="heading_title">Lady Gaga and Tony Bennett Have "Love for Sale" In First 'MTV Unplugged' Preview</h1>

<div class="heading_meta">
            <a class="meta_txt author" href="/author/ryan-or/">By Ryan O&#039;Rourke</a>
    

                                                                                <span class="meta_txt date"><time datetime="2021-12-10T20:13:00Z">Published 4 hours ago</time></span>
            
        



    














</div>

<div class="heading_sharing">
            	
<button class="sharing-btn btn-more" onclick="this.parentNode.classList.add('open')">
	<span class="icon i-share"></span>
	<span class="text">Share</span>
</button>


<a class="sharing-btn btn-facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcollider.com%2Flady-gaga-tony-bennett-mtv-unplugged-footage%2F%2F&amp;src=sdkpreparse">
	<span class="icon i-facebook"></span>
	<span class="text">Share</span>
</a>

<a class="sharing-btn btn-twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Lady%20Gaga%20and%20Tony%20Bennett%20Have%20%22Love%20for%20Sale%22%20In%20First%20%27MTV%20Unplugged%27%20Preview&url=https%3A%2F%2Fcollider.com%2Flady-gaga-tony-bennett-mtv-unplugged-footage%2F">
	<span class="icon i-twitter"></span>
	<span class="text">Tweet</span>
</a>

<a class="sharing-btn btn-mail" href="mailto:?Subject=Lady Gaga and Tony Bennett Have &quot;Love for Sale&quot; In First &#039;MTV Unplugged&#039; Preview&Body=Check%20this%20out%21%0Ahttps%3A%2F%2Fhttps://collider.com/lady-gaga-tony-bennett-mtv-unplugged-footage/">
	<span class="icon i-mail-1"></span>
	<span class="text">Email</span>
</a>    </div>    
    <p class="heading_excerpt">Bennett's penultimate performance with Gaga airs on December 16.</p>
                                    <div class="heading_image responsive-img img-size-heading-image " style="padding-bottom:50%">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="750px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/09/E_v-wKhVgAYkzt7.jpeg?q=50&fit=contain&w=750&h=375&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/09/E_v-wKhVgAYkzt7.jpeg?q=50&fit=contain&w=943&h=500&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="767px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/09/E_v-wKhVgAYkzt7.jpeg?q=50&fit=contain&w=767&h=450&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="480px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/09/E_v-wKhVgAYkzt7.jpeg?q=50&fit=contain&w=480&h=300&dpr=1.5"/>
                        <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700"  alt="house-of-gucci-lady-gaga-social-featured"/>
                    </picture>
        <figcaption class="item-img-caption">Image via United Artists Releasing</figcaption>
    </figure>
</div>
    <!-- No AdsNinja v10 Client! -->
</header><section id="article-body" class="article-body" itemprop="articleBody">            <p><strong>Lady Gaga</strong> and <strong>Tony Bennett</strong> are bringing their long musical partnership to a close with the upcoming release of their <em><strong>MTV Unplugged </strong></em>performance. <a href="http://ew.com/music/lady-gaga-tony-bennett-mtv-unplugged-preview-video/" rel="noopener noreferrer" target="_blank">Entertainment Weekly</a> unveiled a clip of the duo&#39;s penultimate performance, showing the two covering the classic <strong>Cole Porter</strong> tune &quot;Love for Sale,&quot; which also happens to be the name of their most recent collaborative album. The concert special will air on December 16 on MTV, a week after the debut of the new, live music video for &quot;Love for Sale.&quot;</p>
        <!-- No AdsNinja v10 Client! --><!-- No AdsNinja v10 Client! --><!-- No AdsNinja v10 Client! -->            <p>The clip sees Bennett over by the piano, crooning out the opening lyrics to the song while Gaga sits idly by with a wry smile, waiting to enter the song. As the song talks about a woman&#39;s smile turning to a smirk, Gaga responds in kind, prompting a giggle from Bennett. At the line, &quot;she goes to work,&quot; she jumps in: &quot;I&#39;ll work for you any night of the week.&quot; It&#39;s a sassy little exchange that highlights the unlikely relationship built between two superstar artists over the years. From the looks on both of their faces, you can see how much fun they have on stage together.</p>
                    <p>Although the <em>Unplugged </em>set is not their actual final performance, it will be their last to air on television. The pair originally filmed the special over the summer, but their real final show, <em><strong>One Last Time</strong></em>, aired on CBS and started streaming on Peacock late last month. It marked the end of an unfathomably long performing career for Bennett, who released the first of his sixty-one albums back in 1952. Last February, his family revealed his battle with Alzheimer&#39;s disease, which greatly affected his short-term memory, though his ability to perform remained for a time. Gaga and Bennett&#39;s final performance concluded on an emotional note as she thanked him for sharing his gift for all the years of his life, and escorted him off the stage one final time.</p>
        <!-- No AdsNinja v10 Client! -->                                    <div class="body-img responsive-img img-article-item"  style="padding-bottom:50%">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="750px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/09/E_vyw5BWUAY7c6F.jpeg?q=50&fit=crop&w=750&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/09/E_vyw5BWUAY7c6F.jpeg?q=50&fit=crop&w=943&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/09/E_vyw5BWUAY7c6F.jpeg?q=50&fit=crop&w=767&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/09/E_vyw5BWUAY7c6F.jpeg?q=50&fit=crop&w=480&dpr=1.5"/>
                        <!--[if IE 9]></video><![endif]-->
            <img width="1400" height="700" class="lazyload" alt="house-of-gucci-lady-gaga-ski-outfit"/>
        </picture>
                    <figcaption class="body-img-caption">Image via United Artists Releasing</figcaption>
            </figure>
</div>            <p><span class="related-single">RELATED: <a href="https://collider.com/how-to-watch-house-of-gucci-online-streaming-theaters-where/">How to Watch &#39;House of Gucci&#39;: Is Lady Gaga&#39;s High-Fashion Crime Drama Streaming or in Theaters?</a></span></p>
                    <p>Gaga&#39;s creative partnership with the last great crooner has been a highlight of her career in the past few years, even as she&#39;s turned to acting in films like <a href="https://collider.com/tag/house-of-gucci/"><em><strong>House of Gucci</strong></em></a> and <a href="https://collider.com/tag/a-star-is-born/"><em><strong>A Star is Born</strong></em></a>. The pair released their first album, <em><strong>Cheek to Cheek</strong></em>, together back in 2014, earning a Grammy for Best Traditional Pop Vocal Album. It was a stark departure from Gaga&#39;s usual pop stylings and an unusual pairing altogether, but one that resonated with audiences. Their latest album, <em><strong>Love for Sale</strong></em>, is up for Album of the Year and Record of the Year at this year&#39;s Grammys, for the single &quot;I Get a Kick Out of You.&quot;</p>
                    <p>Gaga and Bennett&#39;s <em>MTV Unplugged </em>set airs on December 16 at 9 p.m. ET on MTV. Check out their performance of &quot;Love for Sale&quot; below:</p>
        <!-- No AdsNinja v10 Client! --><script>
    window.arrayOfEmbeds["G4bAeUzB8R8"] = {'embedded_youtube' : '&quot;&lt;iframe width=\&quot;560\&quot; height=\&quot;315\&quot; src=\&quot;https:\/\/www.youtube.com\/embed\/G4bAeUzB8R8\&quot; frameborder=\&quot;0\&quot; allow=\&quot;accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture\&quot; allowfullscreen&gt;&lt;\/iframe&gt;&quot;'};
</script>
<div class="w-rich w-youtube" id="G4bAeUzB8R8">
    </div>        <div id="article-waypoint"></div>
                                                                                                    


                                                                                                                                                                        <!-- No AdsNinja v10 Client! -->
                                                                                            <a class="sentinel-article-nextArticle next-btn" data-content-id="2002886" href="/house-of-gucci-trailer-lady-gaga-adam-driver-jared-leto/" >
        <div class="next-btn-img">
                            
    
    
<div class="bc-img responsive-img img-article-next-btn">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 768px)"
                        sizes="320px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/lady-gaga-adam-driver-house-of-gucci-social.jpg?q=50&fit=crop&w=320&h=240&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="140px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/lady-gaga-adam-driver-house-of-gucci-social.jpg?q=50&fit=crop&w=140&h=140&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt=""/>
                    </picture>
            </figure>
</div>

        </div>
        <div class="next-btn-text lines-trim">
            <strong><span class="next-btn-text-title">'House of Gucci' Trailer Finds Lady Gaga Showing Off Her Italian Accent to Adam Driver</span></strong>
                            <p class="next-btn-text-p">Ridley Scott's new film features Oscar winners Jared Leto, Jeremy Irons and Al Pacino.</p>
                    </div>
        <div class="next-btn-cta icon i-arrow-1">Read Next</div>
    </a>
                                        <div class="sharing bottom">
                	
<button class="sharing-btn btn-more" onclick="this.parentNode.classList.add('open')">
	<span class="icon i-share"></span>
	<span class="text">Share</span>
</button>


<a class="sharing-btn btn-facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcollider.com%2Flady-gaga-tony-bennett-mtv-unplugged-footage%2F%2F&amp;src=sdkpreparse">
	<span class="icon i-facebook"></span>
	<span class="text">Share</span>
</a>

<a class="sharing-btn btn-twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Lady%20Gaga%20and%20Tony%20Bennett%20Have%20%22Love%20for%20Sale%22%20In%20First%20%27MTV%20Unplugged%27%20Preview&url=https%3A%2F%2Fcollider.com%2Flady-gaga-tony-bennett-mtv-unplugged-footage%2F">
	<span class="icon i-twitter"></span>
	<span class="text">Tweet</span>
</a>

<a class="sharing-btn btn-mail" href="mailto:?Subject=Lady Gaga and Tony Bennett Have &quot;Love for Sale&quot; In First &#039;MTV Unplugged&#039; Preview&Body=Check%20this%20out%21%0Ahttps%3A%2F%2Fhttps://collider.com/lady-gaga-tony-bennett-mtv-unplugged-footage/">
	<span class="icon i-mail-1"></span>
	<span class="text">Email</span>
</a>            </div>
                                        <div class="article-tags">
	<strong class="section-sub-title">Related Topics</strong>
    <ul>
                                                        <li><a href="/all-news/">News</a></li>
                                    <li><a href="/tv/">TV</a></li>
                                                                            <li><a class="tags-link" href="/tag/mtv/">MTV</a></li>
                                    <li><a class="tags-link" href="/tag/lady-gaga/">Lady Gaga</a></li>
                            	        </ul>
</div>        <!-- No AdsNinja v10 Client! -->
        <!-- No AdsNinja v10 Client! -->
                    

    
    <strong class="section-sub-title">About The Author</strong>
    <div class="w-article-author-bio">
                    <div class="author-bio-img" >
                                                                                                
                                    <img data-src="https://static1.colliderimages.com/wordpress/wp-content/authors/60ee057b7e875-1615790641726.jpg?fit=crop&amp;w=100&amp;h=100" class="lazyload">
                            </div>
                <div class="author-bio-text">

            <strong class="bio-title">Ryan O&#039;Rourke
                                    <span class="amount">(146 Articles Published)</span>
                            </strong>

                            <div class="bio-social">
                                            <a href="https://twitter.com/BuntingForPower" rel="nofollow"
                           target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 338.39 277.15"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M1.86,246.51a166.34,166.34,0,0,0,24.25,0,136,136,0,0,0,26.38-4.71,141.61,141.61,0,0,0,39.78-18.06,69.13,69.13,0,0,0,9.25-7c-15.2-.74-28.59-5.14-40.27-13.89a69,69,0,0,1-24.73-34.55,69.28,69.28,0,0,0,30-1C66.47,166.1,34,156.53,21.14,133c-6.2-10.52-9-22-9.34-34.16-.06-1.79,1-.83,1.53-.54a69.39,69.39,0,0,0,21.75,7.16c2.45.4,5,.41,7.77.63C11.5,80.28,4.8,49.34,21.34,12.55c4.35,4.74,8.22,9.15,12.29,13.36A195.61,195.61,0,0,0,69.42,55a196.06,196.06,0,0,0,54.5,24.14,198.7,198.7,0,0,0,39.57,6.57c2.58.16,2.82-.79,2.46-2.91-4.49-26.48,3.38-48.84,23.47-66.38,14.1-12.31,31-17.51,49.83-16.23A67.66,67.66,0,0,1,284,20.45a3.9,3.9,0,0,0,4.15,1,139.16,139.16,0,0,0,38.16-14.4c.84-.48,1.76-.84,3.44-1.63a71.63,71.63,0,0,1-29.2,37.65c13-.94,25.27-4.69,37.89-9.78-1.64,3.77-3.92,6.25-5.95,8.77a131,131,0,0,1-25.5,24.72,5.29,5.29,0,0,0-2.39,5,194.71,194.71,0,0,1-6.7,56.78,208.6,208.6,0,0,1-36,73.41A190.72,190.72,0,0,1,217,244.37a183.21,183.21,0,0,1-42.5,21.34,206.72,206.72,0,0,1-43,9.92,215.22,215.22,0,0,1-41.92.9,191.37,191.37,0,0,1-51.82-11.22A201.19,201.19,0,0,1,1.21,247.65a9,9,0,0,1-1.21-1A2,2,0,0,1,1.86,246.51Z"/></g></g></svg></a>
                                                                                                                                                                                </div>
            
            <div class="bio-desc">
                <p>Ryan O'Rourke is a gaming news writer for Collider and lifelong gamer. A diehard Cubs fan, he contributes to a FanSided blog on the side and can be found glued to a baseball game or his Switch during his spare time.</p>
            </div>

                            <a class="bio-btn icon i-arrow-5" href="/author/ryan-or/">More
                    From Ryan O&#039;Rourke</a>
                    </div>

    </div>

                <!-- No AdsNinja v10 Client! -->
                                </section>
        
<aside id="secondary" class="sidebar" role="complementary">

    <!-- No AdsNinja v10 Client! -->
            <!-- No AdsNinja v10 Client! -->

    
                                                            <section class="sidebar-trending ">
                                                                            <div class="sidebar-button sidebar-netflix">
                                



                                
                                
                                
    
        
                        


    

<article class="browse-clip  js-content" data-content-id=":499469">
        <a class="bc-img-link" href="/best-movies-on-netflix-streaming/" >
                    
    
    
<div class="bc-img responsive-img img-netflix-sidebar">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="350px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/best-movies-on-netflix.jpg?q=50&fit=crop&w=350&h=210&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="320px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/best-movies-on-netflix.jpg?q=50&fit=crop&w=320&h=260&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="400px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/best-movies-on-netflix.jpg?q=50&fit=crop&w=400&h=320&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="240px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/best-movies-on-netflix.jpg?q=50&fit=crop&w=240&h=180&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="best-movies-on-netflix"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
    
    
                <div class="bc-details">

                
                
                
                                                            <time class="bc-date" datetime="2021-12-03T23:22:08Z">Dec 3, 2021</time>
                                    
                
                
            </div>
                
        </div>
    
    
    

</article>

                            </div>
                                                                            <div class="section-header">
                            <h3 class="section-title">Trending</h3>
                        </div>
                                <div class="sentinel-article-sidebarTop browse-grid clip-full col-1">
                                                                                                                    



                                
                                
    



    

<article class="browse-clip  item-1 js-content" data-content-id=":2009636">
        <a class="bc-img-link" href="/cowboy-bebop-cancellation-cast-reactions/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/cowboy-bebop-john-cho-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/cowboy-bebop-john-cho-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/cowboy-bebop-john-cho-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/cowboy-bebop-john-cho-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="cowboy-bebop-john-cho-social"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/cowboy-bebop-cancellation-cast-reactions/" class="bc-title-link" title="&#039;Cowboy Bebop&#039; Cast Reacts to Series Cancellation" >&#039;Cowboy Bebop&#039; Cast Reacts to Series Cancellation</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                            



                                
                                
    



    

<article class="browse-clip  item-2 js-content" data-content-id=":2009502">
        <a class="bc-img-link" href="/lin-manuel-miranda-tick-tick-boom-interview-video/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/tick-tick-boom-poster-social-featured.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/tick-tick-boom-poster-social-featured.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/tick-tick-boom-poster-social-featured.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/tick-tick-boom-poster-social-featured.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="tick-tick-boom-poster-social-featured"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/lin-manuel-miranda-tick-tick-boom-interview-video/" class="bc-title-link" title="Lin-Manuel Miranda Talks About Directing His First Film in ‘tick, tick…BOOM!’ Video" >Lin-Manuel Miranda Talks About Directing His First Film in ‘tick, tick…BOOM!’ Video</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                                                        



                                
                                
    



    

<article class="browse-clip  item-3 js-content" data-content-id=":2009540">
        <a class="bc-img-link" href="/winning-time-trailer-lakers-john-c-reilly-adam-mckay-hbo/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/john-c-reilly-quincy-isaiah-jason-clarke.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/john-c-reilly-quincy-isaiah-jason-clarke.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/john-c-reilly-quincy-isaiah-jason-clarke.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/john-c-reilly-quincy-isaiah-jason-clarke.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="winning-time-john-c-reilly-quincy-isaiah-jason-clarke-social-featured"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/winning-time-trailer-lakers-john-c-reilly-adam-mckay-hbo/" class="bc-title-link" title="First ‘Winning Time: The Rise of the Lakers Dynasty’ Trailer Stars John C. Reilly in Adam McKay Series" >First ‘Winning Time: The Rise of the Lakers Dynasty’ Trailer Stars John C. Reilly in Adam McKay Series</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                            <!-- No AdsNinja v10 Client! -->
                                                                                                                        







    

<article class="browse-clip  item-4 js-content" data-content-id=":2009506">
        <a class="bc-img-link" href="/ghostbusters-afterlife-ghosts-ranked/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/every-ghost-ghostbusters-ranked.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/every-ghost-ghostbusters-ranked.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/every-ghost-ghostbusters-ranked.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/every-ghost-ghostbusters-ranked.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="every-ghost-ghostbusters-ranked"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/ghostbusters-afterlife-ghosts-ranked/" class="bc-title-link" title="Every Ghost in &#039;Ghostbusters: Afterlife&#039; Ranked" >Every Ghost in &#039;Ghostbusters: Afterlife&#039; Ranked</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                                                        



                                
                                
    



    

<article class="browse-clip  item-5 js-content" data-content-id=":2009554">
        <a class="bc-img-link" href="/all-the-light-we-cannot-see-tv-show-aria-mia-loberti-netflix/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/aria-mia-loberti-all-the-light-we-cannot-see-social-featured.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/aria-mia-loberti-all-the-light-we-cannot-see-social-featured.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/aria-mia-loberti-all-the-light-we-cannot-see-social-featured.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/aria-mia-loberti-all-the-light-we-cannot-see-social-featured.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="aria-mia-loberti-all-the-light-we-cannot-see-social-featured"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/all-the-light-we-cannot-see-tv-show-aria-mia-loberti-netflix/" class="bc-title-link" title="&#039;All the Light We Cannot See&#039;: Netflix Series Casts Aria Mia Loberti in Lead Role" >&#039;All the Light We Cannot See&#039;: Netflix Series Casts Aria Mia Loberti in Lead Role</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                                                        



                                
                                
    



    

<article class="browse-clip  item-6 js-content" data-content-id=":2009583">
        <a class="bc-img-link" href="/universal-movies-streaming-peacock-release-window/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/2531_D029_00275R.jpeg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/2531_D029_00275R.jpeg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/2531_D029_00275R.jpeg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/2531_D029_00275R.jpeg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="marry-me-owen-wilson-jennifer-lopez-social-featured"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/universal-movies-streaming-peacock-release-window/" class="bc-title-link" title="Universal Movie Slate to Stream on Peacock After 45 Days of Theatrical Release" >Universal Movie Slate to Stream on Peacock After 45 Days of Theatrical Release</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                        </div>
                                                                    <!-- No AdsNinja v10 Client! -->
                                            </section>
                                                                
        

        
                                                                                                <section class="sidebar-sticky ">
                        <!-- No AdsNinja v10 Client! -->
                        <div class="section-header">
                            <h3 class="section-title">trending now</h3>
                        </div>
                                <div class="sentinel-article-sidebarSticky browse-half clip-half">
                                                                                                



                                
                                
    



    

<article class="browse-clip  item-1 js-content" data-content-id=":2009630">
        <a class="bc-img-link" href="/spider-man-no-way-home-opening-scene-trouble/" >
                    
    
    
<div class="bc-img responsive-img img-size-half">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="316px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/spider-man-no-way-home-1200.jpg?q=50&fit=crop&w=316&h=223&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="377px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/spider-man-no-way-home-1200.jpg?q=50&fit=crop&w=377&h=300&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="294px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/spider-man-no-way-home-1200.jpg?q=50&fit=crop&w=294&h=234&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="180px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/spider-man-no-way-home-1200.jpg?q=50&fit=crop&w=180&h=130&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="spider-man-no-way-home-social-featured"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/spider-man-no-way-home-opening-scene-trouble/" class="bc-title-link" title="Peter Parker Is in Big Trouble in ‘Spider-Man: No Way Home’ Opening Scene" >Peter Parker Is in Big Trouble in ‘Spider-Man: No Way Home’ Opening Scene</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                            



                                
                                
    



    

<article class="browse-clip  item-2 js-content" data-content-id=":2009627">
        <a class="bc-img-link" href="/fantastic-beasts-3-teaser-mads-mikkelsen-grindelwald/" >
                    
    
    
<div class="bc-img responsive-img img-size-half">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="316px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/jude-law-fantastic-beasts-3-1639149463.jpg?q=50&fit=crop&w=316&h=223&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="377px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/jude-law-fantastic-beasts-3-1639149463.jpg?q=50&fit=crop&w=377&h=300&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="294px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/jude-law-fantastic-beasts-3-1639149463.jpg?q=50&fit=crop&w=294&h=234&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="180px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/jude-law-fantastic-beasts-3-1639149463.jpg?q=50&fit=crop&w=180&h=130&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="fantastic-beasts-3-jude-law-social-featured"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/fantastic-beasts-3-teaser-mads-mikkelsen-grindelwald/" class="bc-title-link" title="‘Fantastic Beasts 3’ Teaser Gives First Glimpse of Mads Mikkelsen as Grindelwald" >‘Fantastic Beasts 3’ Teaser Gives First Glimpse of Mads Mikkelsen as Grindelwald</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                            



                                
                                
    



    

<article class="browse-clip  item-3 js-content" data-content-id=":2009400">
        <a class="bc-img-link" href="/nickelodeons-all-star-brawl-dlc-character-garfield/" >
                    
    
    
<div class="bc-img responsive-img img-size-half">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="316px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/nickelodeon-all-star-brawl-garfield-social.JPG?q=50&fit=crop&w=316&h=223&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="377px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/nickelodeon-all-star-brawl-garfield-social.JPG?q=50&fit=crop&w=377&h=300&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="294px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/nickelodeon-all-star-brawl-garfield-social.JPG?q=50&fit=crop&w=294&h=234&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="180px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/nickelodeon-all-star-brawl-garfield-social.JPG?q=50&fit=crop&w=180&h=130&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="nickelodeon-all-star-brawl-garfield-social"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/nickelodeons-all-star-brawl-dlc-character-garfield/" class="bc-title-link" title="&#039;Nickelodeon&#039;s All-Star Brawl&#039;s First DLC Character Is Garfield" >&#039;Nickelodeon&#039;s All-Star Brawl&#039;s First DLC Character Is Garfield</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                        </div>
                                                            </section>
                                    
    
</aside>
    </article>
    <section class="w-article-related">
    <!-- No AdsNinja v10 Client! -->

    <div class="section-header">
                                 <h3 class="section-title related">Read Next in television</h3>
                        </div>


    <div class="sentinel-article-relatedContent browse-grid col-1 col-t-2 col-d-4 clip-full">
                    



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":2009578">
        <a class="bc-img-link" href="/christopher-nolan-oppenheimer-cast-florence-pugh-rami-malek-benny-safdie/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/black-widow-florence-pugh-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/black-widow-florence-pugh-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/black-widow-florence-pugh-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/black-widow-florence-pugh-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="black-widow-florence-pugh-social"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/christopher-nolan-oppenheimer-cast-florence-pugh-rami-malek-benny-safdie/" class="bc-title-link" title="Christopher Nolan’s ‘Oppenheimer’ Adds Florence Pugh, Rami Malek, and Benny Safdie" >Christopher Nolan’s ‘Oppenheimer’ Adds Florence Pugh, Rami Malek, and Benny Safdie</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":2009567">
        <a class="bc-img-link" href="/rupauls-drag-race-season-14-judges-dove-cameron-taraji-p-henson-nicole-byer/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/rupauls-drag-race.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/rupauls-drag-race.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/rupauls-drag-race.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/rupauls-drag-race.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="rupauls-drag-race"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/rupauls-drag-race-season-14-judges-dove-cameron-taraji-p-henson-nicole-byer/" class="bc-title-link" title="Dove Cameron, Taraji P. Henson &amp; Nicole Byer Among Judges for ‘RuPaul’s Drag Race’ Season 14" >Dove Cameron, Taraji P. Henson &amp; Nicole Byer Among Judges for ‘RuPaul’s Drag Race’ Season 14</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":2009425">
        <a class="bc-img-link" href="/outer-banks-season-3-renewed-netflix/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/outer-banks-season-2-social-featured.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/outer-banks-season-2-social-featured.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/outer-banks-season-2-social-featured.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/outer-banks-season-2-social-featured.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="outer-banks-season-2-social-featured"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/outer-banks-season-3-renewed-netflix/" class="bc-title-link" title="&#039;Outer Banks&#039; Renewed for Season 3 on Netflix" >&#039;Outer Banks&#039; Renewed for Season 3 on Netflix</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                            <!-- No AdsNinja v10 Client! -->
                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":2009596">
        <a class="bc-img-link" href="/west-side-story-steven-spielberg-rachel-zegler-interview/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/speilberg-zegler-wss.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/speilberg-zegler-wss.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/speilberg-zegler-wss.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/speilberg-zegler-wss.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="Steven Spielberg and Rachel Zegler West Side Story interview social"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/west-side-story-steven-spielberg-rachel-zegler-interview/" class="bc-title-link" title="Steven Spielberg and Rachel Zegler on ‘West Side Story’ and Which of Spielberg’s Films Changed the Most In the Editing Room" >Steven Spielberg and Rachel Zegler on ‘West Side Story’ and Which of Spielberg’s Films Changed the Most In the Editing Room</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                







    

<article class="browse-clip  js-content" data-content-id=":2009481">
        <a class="bc-img-link" href="/super-mario-bros-parody-chris-pratt/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/mario-party-superstars-social-featured.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/mario-party-superstars-social-featured.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/mario-party-superstars-social-featured.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/mario-party-superstars-social-featured.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="mario-party-superstars-social-featured"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/super-mario-bros-parody-chris-pratt/" class="bc-title-link" title="&#039;Super Mario Bros.&#039; Playable Parody Replaces All Sound Effects With Chris Pratt" >&#039;Super Mario Bros.&#039; Playable Parody Replaces All Sound Effects With Chris Pratt</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                







    

<article class="browse-clip  js-content" data-content-id=":2009339">
        <a class="bc-img-link" href="/grinch-cave-vacation-rental-cost/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/the-grinch-special.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/the-grinch-special.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/the-grinch-special.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/the-grinch-special.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="the-grinch-special"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/grinch-cave-vacation-rental-cost/" class="bc-title-link" title="You Can Rent The Grinch&#039;s Cave for Your Holiday Vacation" >You Can Rent The Grinch&#039;s Cave for Your Holiday Vacation</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                            <!-- No AdsNinja v10 Client! -->
                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":2009587">
        <a class="bc-img-link" href="/cowboy-bebop-cancelled-netflix/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/cowboy-bebop-john-cho-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/cowboy-bebop-john-cho-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/cowboy-bebop-john-cho-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/cowboy-bebop-john-cho-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="cowboy-bebop-john-cho-social"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/cowboy-bebop-cancelled-netflix/" class="bc-title-link" title="’Cowboy Bebop’ Cancelled at Netflix After One Season" >’Cowboy Bebop’ Cancelled at Netflix After One Season</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":2009482">
        <a class="bc-img-link" href="/everything-everywhere-all-at-once-sxsw-2022-daniels/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/Everything-Everywhere-At-Once-Opening-Night-Film-Still-H-2021.jpeg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/Everything-Everywhere-At-Once-Opening-Night-Film-Still-H-2021.jpeg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/Everything-Everywhere-At-Once-Opening-Night-Film-Still-H-2021.jpeg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/Everything-Everywhere-At-Once-Opening-Night-Film-Still-H-2021.jpeg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="everything-everywhere-all-at-once-michelle-yeoh-social-featured"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/everything-everywhere-all-at-once-sxsw-2022-daniels/" class="bc-title-link" title="‘Swiss Army Man’ Directors Follow-Up ‘Everything Everywhere All at Once’ Starring Michelle Yeoh to Open SXSW 2022" >‘Swiss Army Man’ Directors Follow-Up ‘Everything Everywhere All at Once’ Starring Michelle Yeoh to Open SXSW 2022</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":2009348">
        <a class="bc-img-link" href="/punkd-dishmantled-season-2-release-date-roku/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/WATCH-Punkd-Reboot-Hosted-by-Chance-the-Rapper-Features-Megan-Thee-Stallion-Migos-More.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/WATCH-Punkd-Reboot-Hosted-by-Chance-the-Rapper-Features-Megan-Thee-Stallion-Migos-More.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/WATCH-Punkd-Reboot-Hosted-by-Chance-the-Rapper-Features-Megan-Thee-Stallion-Migos-More.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/WATCH-Punkd-Reboot-Hosted-by-Chance-the-Rapper-Features-Megan-Thee-Stallion-Migos-More.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="punkd-chance-the-rapper-social-featured"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/punkd-dishmantled-season-2-release-date-roku/" class="bc-title-link" title="‘Punk’d’ and ‘Dishmantled’ Get Season 2 Release Dates on Roku" >‘Punk’d’ and ‘Dishmantled’ Get Season 2 Release Dates on Roku</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                        </div>
</section>

    
        </div>

            
    
                

            





        



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "Article",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.collider.com/lady-gaga-tony-bennett-mtv-unplugged-footage/"
        },
        "headline": "Lady Gaga and Tony Bennett&#039;s MTV Unplugged Preview Released",
        "image":{
            "@type": "ImageObject",
            "url": "https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/09/E_v-wKhVgAYkzt7.jpeg",
            "height":700,
            "width":1400
        },
        "datePublished": "2021-12-10T20:13:51Z",
        "dateModified": "2021-12-10T20:13:51Z",
            "author": {
            "@type": "Person",
            "@id" :  "https://www.collider.com/author/ryan-or/#author",
            "name": "Ryan O'Rourke",
            "sameAs":[
                 "https://www.collider.com/author/ryan-or/",
                     "https://twitter.com/BuntingForPower"
            ]
        },
        "publisher": {
            "@type": "Organization",
            "@id": "https://www.collider.com/#organization",
            "name": "Collider",
            "sameAs": [
            "https://www.youtube.com/c/collider",
            "https://www.facebook.com/collider",
            "https://www.instagram.com/collider/",
            "https://twitter.com/collider"    
        ],

            "logo": {
                "@type": "ImageObject",
                "url": "https://www.collider.com/public/build/images/cl-amp-logo.93e10fe7.png",
                "height":121,
                "width":373
            }
        },
        "articleSection":["tv","mtv","lady-gaga"],
                "description": "A sneak preview of Lady Gaga and Tony Bennett&#039;s performance on MTV Unplugged shows the duo spicing up their album&#039;s namesake song."
    }
</script>

    
                    
<!-- No AdsNinja v10 Client! -->

    
<footer class="w-footer">
        <div class="footer">
                        <nav class="menu-legal">
        <ul>
                                                                <li><a class="write" href="/careers/">Write For Us</a></li>
                                                                                <li><a class="menu-home" href="/">Home</a></li>
                                                                                <li><a class="menu-contact-us" href="/contact/">Contact Us</a></li>
                                                                                <li><a class="menu-terms" href="/terms-of-use/">Terms</a></li>
                                                                                <li><a class="menu-privacy" href="/privacy-policy/">Privacy</a></li>
                                                                                <li><a class="menu-copyright" href="/dmca-take-down-policy/">Copyright</a></li>
                                                                                <li><a class="menu-about-us" href="/about/">About Us</a></li>
                                                                                <li><a class="menu-fact-checking-policy" href="/fact-checking-policy/">Fact Checking Policy</a></li>
                                                                                <li><a class="menu-corrections-policy" href="/corrections-policy/">Corrections Policy</a></li>
                                                                                <li><a class="menu-ethics-policy" href="/ethics-policy/">Ethics Policy</a></li>
                                                                                <li><a class="menu-ownership-policy" href="/ownership-funding-advertising-policy/">Ownership Policy</a></li>
                                                                                <li><a class="menu-partnership-disclaimer" href="/partnership-disclaimer/">Partnership Disclaimer</a></li>
                                    </ul>
    </nav>

        	</div>
	<div class="footer-copy">
		Copyright &copy; 2021 collider.com
	</div>
</footer>

        
    </div>

                    <script src="/public/build/valnet-footer.fd300617.js" async></script>
    
        <script src="/public/build/valnet-footer-article.a8994455.js" async></script>
        <script>
                    var isPreview =  false
                    </script>
    

    

        <script>
        document.addEventListener('DOMContentLoaded', function () {
            var queryString = window.location.search || '';
            var keyValPairs = [];
            var params      = {};

            queryString     = queryString.substr(1);
            if (queryString.length)
            {
                keyValPairs = queryString.split('&');
                for (var i = 0; i < keyValPairs.length; i++)
                {
                    var key = keyValPairs[i].split('=')[0];
                    if (!key.length) continue;
                    if (typeof params[key] === 'undefined')
                        params[key] = [];
                    params[key].push(keyValPairs[i].split('=')[1]);
                }

                if (params['view'] !== undefined) {
                    if (params['view'] == "list" || params['view'] == "lista") {
                        valnet_cookie.set("view",params['view']);
                    }
                }

                var campaign = null;
                if (params['utm_source'] !== undefined) {
                    campaign = params['utm_source'];
                }
                if (campaign !== null) {
                    valnet_cookie.set("campaign",campaign);
                }
            }
        });
    </script>

                            <!-- Using AdsNinja V10 -->
            <!-- Ad Footer Start -->
            <!-- No AdsNinja v10 Client! -->
            <!-- Ad Footer End -->
            

                                                        
    <script>

        console.log('viewType: direct');
        console.log('view: all');
        console.log('campaign: ');
        console.log('device: desktop');
                console.log('displayStartButton:  false ');
        
    </script>

    

    
 </body>
</html>

