<!DOCTYPE html>
<html lang="en-US">
<head>

<meta charset="UTF-8" />

<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
<meta name="msapplication-square70x70logo" content="/smalltile.png" />
<meta name="msapplication-square150x150logo" content="/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="/widetile.png" />
<meta name="msapplication-square310x310logo" content="/largetile.png" />

<title>Never Rarely Sometimes Always Cast on Their Must-See Sundance Gem | Collider</title>


<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Director Eliza Hittman and stars Sidney Flanigan and Talia Ryder talk about making their Sundance Film Festival standout, Never Rarely Sometimes Always."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://collider.com/never-rarely-sometimes-always-cast-interview/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="‘Never Rarely Sometimes Always’ Team Talks about Their Must-See Sundance 2020 Gem" />
<meta property="og:description" content="Director Eliza Hittman and stars Sidney Flanigan and Talia Ryder talk about making their Sundance Film Festival standout, Never Rarely Sometimes Always." />
<meta property="og:url" content="https://collider.com/never-rarely-sometimes-always-cast-interview/" />
<meta property="og:site_name" content="Collider" />
<meta property="article:publisher" content="https://www.facebook.com/colliderdotcom" />
<meta property="article:author" content="https://www.facebook.com/perri.nemiroff" />
<meta property="article:tag" content="Eliza Hittman" />
<meta property="article:tag" content="Never Rarely Sometimes Always" />
<meta property="article:tag" content="Sidney Flanigan" />
<meta property="article:tag" content="Sundance" />
<meta property="article:tag" content="Sundance 2020" />
<meta property="article:tag" content="Sundance Film Festival" />
<meta property="article:tag" content="Talia Ryder" />
<meta property="article:tag" content="Video Interview" />
<meta property="article:section" content="Interviews" />
<meta property="article:published_time" content="2020-02-06T00:20:25+00:00" />
<meta property="fb:app_id" content="1738286916403753" />
<meta property="og:image" content="https://cdn.collider.com/wp-content/uploads/2020/02/never-rarely-sometimes-always-interview-sidney-flanigan-eliza-hittman-talia-ryder-social.jpg" />
<meta property="og:image:secure_url" content="https://cdn.collider.com/wp-content/uploads/2020/02/never-rarely-sometimes-always-interview-sidney-flanigan-eliza-hittman-talia-ryder-social.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Director Eliza Hittman and stars Sidney Flanigan and Talia Ryder talk about making their Sundance Film Festival standout, Never Rarely Sometimes Always." />
<meta name="twitter:title" content="Never Rarely Sometimes Always Cast on Their Must-See Sundance Gem" />
<meta name="twitter:site" content="@collidernews" />
<meta name="twitter:image" content="https://cdn.collider.com/wp-content/uploads/2020/02/never-rarely-sometimes-always-interview-sidney-flanigan-eliza-hittman-talia-ryder-social.jpg" />
<meta name="twitter:creator" content="@PNemiroff" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://collider.com/#website","url":"https://collider.com/","name":"Collider","potentialAction":{"@type":"SearchAction","target":"https://collider.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://collider.com/never-rarely-sometimes-always-cast-interview/#primaryimage","url":"https://cdn.collider.com/wp-content/uploads/2020/02/never-rarely-sometimes-always-interview-sidney-flanigan-eliza-hittman-talia-ryder-slice.jpg","width":600,"height":200},{"@type":"WebPage","@id":"https://collider.com/never-rarely-sometimes-always-cast-interview/#webpage","url":"https://collider.com/never-rarely-sometimes-always-cast-interview/","inLanguage":"en-US","name":"Never Rarely Sometimes Always Cast on Their Must-See Sundance Gem","isPartOf":{"@id":"https://collider.com/#website"},"primaryImageOfPage":{"@id":"https://collider.com/never-rarely-sometimes-always-cast-interview/#primaryimage"},"datePublished":"2020-02-06T00:20:25+00:00","dateModified":"2020-02-06T00:20:25+00:00","author":{"@id":"https://collider.com/#/schema/person/0fbb34398d1ae71fa46caf5ccb391207"},"description":"Director Eliza Hittman and stars Sidney Flanigan and Talia Ryder talk about making their Sundance Film Festival standout, Never Rarely Sometimes Always.","breadcrumb":{"@id":"https://collider.com/never-rarely-sometimes-always-cast-interview/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://collider.com/never-rarely-sometimes-always-cast-interview/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://collider.com/","url":"https://collider.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://collider.com/never-rarely-sometimes-always-cast-interview/","url":"https://collider.com/never-rarely-sometimes-always-cast-interview/","name":"\u2018Never Rarely Sometimes Always\u2019 Team Talks about Their Must-See Sundance 2020 Gem"}}]},{"@type":["Person"],"@id":"https://collider.com/#/schema/person/0fbb34398d1ae71fa46caf5ccb391207","name":"Perri Nemiroff","sameAs":["https://www.facebook.com/perri.nemiroff","PNemiroff","https://twitter.com/PNemiroff"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//static.chartbeat.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/collider.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://collider.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://collider.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-styles-css'  href='https://collider.com/wp-content/themes/collider-v3/custom-styles.css?ver=2019_08_09_01' type='text/css' media='all' />
<link rel='stylesheet' id='collider-css'  href='https://collider.com/wp-content/themes/collider-v3/dist/css/style.css?ver=2019_08_09_01' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='collider-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' async="async" src='//js-sec.indexww.com/ht/p/191094-111525542796500.js'></script>
<script type='text/javascript'>
window.googletag = window.googletag || {cmd: []};
</script>
<script type='text/javascript' async="async" src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script type='text/javascript'>
googletag.cmd.push(function() {			googletag.pubads().addEventListener('impressionViewable', function(event) {				var slot = event.slot;				if (slot.getTargeting('refresh').indexOf('true') > -1) {					setTimeout(function() {						googletag.pubads().refresh([slot]);					}, 60 * 1000);				}			});			googletag.pubads().enableSingleRequest();						googletag.pubads().disableInitialLoad();		    googletag.enableServices();		  });
</script>
<script type='text/javascript' src='https://collider.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://collider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var infinite_ad = {"sizes":[[300,250]],"adUnit":"\/21853491265\/Collider","adPrefix":"collider-ad-google-adx-","identifier":"infinite","htmlId":"collider-ad-google-adx-infinite-5e3b66ef633f0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://collider.com/wp-content/plugins/collider-core/classes/AdNetworks/../../assets/js/infinite-scroll.js?ver=5.3.2'></script>
<script type='text/javascript'>
			(function() {
				/** CONFIGURATION START **/
				var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
				_sf_async_config.uid = 66011;
				_sf_async_config.domain = 'collider.com';
				_sf_async_config.flickerControl = false;
				_sf_async_config.useCanonical = true;
				_sf_async_config.useCanonicalDomain = true;
				_sf_async_config.sections = "Entertainment,Interviews,Movie,News";
				_sf_async_config.authors = 'Perri Nemiroff';
				/** CONFIGURATION END **/
				function loadChartbeat() {
					var e = document.createElement('script');
					var n = document.getElementsByTagName('script')[0];
					e.type = 'text/javascript';
					e.async = true;
					e.src = '//static.chartbeat.com/js/chartbeat.js';;
					n.parentNode.insertBefore(e, n);
				}
				loadChartbeat();
			})();
		
</script>
<script type='text/javascript' async="async" src='//static.chartbeat.com/js/chartbeat_mab.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://collider.com/wp-content/themes/collider-v3/js/jquery.waypoints.min.js'></script>
<script type='text/javascript' src='https://use.fontawesome.com/releases/v5.2.0/js/all.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://collider.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://collider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://collider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://collider.com/?p=872347' />
<link rel="alternate" type="application/json+oembed" href="https://collider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcollider.com%2Fnever-rarely-sometimes-always-cast-interview%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://collider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcollider.com%2Fnever-rarely-sometimes-always-cast-interview%2F&#038;format=xml" />
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-1446295-1', {
				'cookieDomain': 'auto',
			});
			ga('send', 'pageview');

		</script>

				<meta property="fb:pages" content="160246414365" />
							<meta property="ia:markup_url" content="https://collider.com/never-rarely-sometimes-always-cast-interview/?ia_markup=1" />
				<link rel="amphtml" href="https://collider.com/never-rarely-sometimes-always-cast-interview/?amp"><style>
    #footer ul.social-container a:hover, #footer ul.social-container a {
        color:#666;
}
    .top-bar-social a svg {
        font-size:1.2em;
}
    .svg-inline--fa {
        vertical-align: -.2em;
}
</style>
<!-- Bing Auth -->
<meta name="msvalidate.01" content="F97A06145E9767C313B356E7E5B833F3" />


<!-- Typekit -->
<script src="https://use.typekit.net/cui2tsb.js"></script>
<script>try{Typekit.load();}catch(e){}</script>

<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width" />
<link rel="profile" href="http://gmpg.org/xfn/11" />

<!--[if lt IE 10]>
<script src="https://collider.com/wp-content/themes/collider-v3/js/modernizer.dev.js" type="text/javascript"></script>
<![endif]-->
<!--[if lt IE 10]>
<link rel="stylesheet" type="text/css" media="all" href="https://collider.com/wp-content/themes/collider-v3/iestyle.css" />
<![endif]-->


<meta name="google-site-verification" content="gsAKhpFeAT_1KIdd1PZiPoj3BdAcIipM2VNYcJKuQBU" />
<!-- Google Newsstand  -->
<meta name="google-site-verification" content="rtgRWlKYqmg2IwU4e9PBjtt31jXoTjotyW6iJbyqdyc" />

<meta name="verify-v1" content="ag44RccQF3Xr4VqGQnxB+TOx8+rCP4SHaCwwGAtuWzc=" />


<meta property="fb:app_id" content="190932086012" />

<link rel="alternate" type="application/rss+xml" title="RSS Feed" href="//collider.com/feed/" />


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
;if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');
fbq('init', '1628636477376373');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1628636477376373&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<!-- FB Instant Articles -->
<meta property="fb:pages" content="160246414365" />
<link href="//cdn.novelty.media/css/styles.css" rel="stylesheet">
</head>

<body class="post-template-default single single-post postid-872347 single-format-standard organic entertainment interviews movie all-news two-column right-sidebar">

<!-- google custom search script-->
<script>
  (function() {
    var cx = '005219487631012611056:j1axwmmwl-e';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>

<!-- this is for the facebook comments at the bottom of single.php -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- end FB comments -->

<script>
    window.fbAsyncInit = function() {
        FB.init({ appId : '1678638095724206', xfbml : true, version : 'v2.6' });
    };
</script>


<!-- facebook messenger overlay -->
<div class="overlay" id="complex-overlay">
  <div>
    <div class="overlay-modal overlay-modal--dark">
      <a class="overlay-modal__close">
        <i class="fas fa-times"></i>
      </a>
      <div class="overlay-modal__header">
        <i class="cmplx-icon icon-collider"></i>
      </div>
      <div class="overlay-modal__content modal-content">
        <h2 class="modal-content__title">Facebook Messenger</h2>
        <div class="modal-content__body modal-body">
          <div class="modal-body__line">Click the button below and wait for a message from our Facebook bot in Messenger!</div>
          <div class="modal-body__line">
            <div class="fb-messenger-button">
              <div class='fb-send-to-messenger'
              data-messenger_app_id='1678638095724206'
              data-page_id='160246414365'
              data-ref='block_id_580fc416e4b061a942b85b75'
              color='blue'
              size='large' >

            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>
</div>
<!-- end facebook messenger overlay -->

<section id="page-header">

    <div id="complex-navbar">
        <nav class="navbar navbar-default" role="navigation">
            <div class="container">
                
<section class="navbar-section global">
    <!-- Logo & Hamburger -->
    <ul class="title-area pull-left">
        <li class="menu-button">
            <a href="javascript:;" class="slideout-menu-toggle" toggle-complex-menu><i class="fa-icon fas fa-bars"></i></a>
        </li>
        <li class="logo">
            <a ng-href="/" href="/" target="_self" ga-link ga-category="Main Header" ga-action="Click on main logo">
                <img id="collider-header-logo-image" src="https://collider.com/wp-content/themes/collider-v3/images/Collider_Logo_Dark.png" / alt="Collider.com">
            </a>
        </li>
    </ul>



    <!-- Main Navbar Links -->

    <div class="menu-navbarmenu-container">
        <ul id="menu-navbarmenu" class="link-area menu pull-left hidden-xxs">
            <li id="nav-menu-item-389649" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                <a href="/all-news/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Movie News</a>
            </li>
            <li id="nav-menu-item-389651" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
                <a href="/tv/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">TV News</a>
            </li>
            <li id="nav-menu-item-389653" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                <a href="/trailers/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Trailers</a>
            </li>
            <li id="nav-menu-item-movie-talk" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
                <a href="/tag/netflix/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Netflix</a>
            </li>
        </ul>
    </div>

    <!-- Right Nav Section -->
    <div class="top-bar-social pull-right">

        <ul class="search-container pull-right hidden-xs">
            <li class="search-bar has-form">
                <div class="complex-search">
                                    </div>
            </li>
        </ul>

        <ul class="social-container pull-right hidden-xs">
            <li>
                <a href="http://www.facebook.com/colliderdotcom" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Facebook">
                    <i class="fa-icon fab fa-facebook-f"></i>
                </a>
            </li>
            <li>
                <a href="http://twitter.com/collider" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Twitter">
                    <i class="fa-icon fab fa-twitter"></i>
                </a>
            </li>
            <li>
                <a href="http://www.youtube.com/collidervideos" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="YouTube">
                    <i class="fa-icon fab fa-youtube-square"></i>
                </a>
            </li>
            <li>
                <a href="https://instagram.com/collidervideo/" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Instagram">
                    <i class="fa-icon fab fa-instagram"></i>
                </a>
            </li>
            <li>
                <a rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Messenger">
                    <i class="fa-icon fab fa-facebook-messenger"></i>
                </a>
            </li>
        </ul>
    </div>
</section>
            </div>
        </nav>
    </div>

    <div id="complex-menu">
        <div class="main-menu slideout-menu" complex-main-menu>
            <div class="overflow-wrapper">
                <div class="scroll-wrapper">
                    <div class="menu-search visible-xs-block">
                                            </div>

                    <!-- Site Links -->

                    <div class="menu-complexmenuprimary-container">
                        <ul id="menu-complexmenuprimary" class="section-site menu">
                            <li id="nav-menu-item-389655" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                                <a href="/all-news/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie News</a>
                            </li>
							<li id="nav-menu-item-389657" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
								<a href="/tv/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">TV News</a>
							</li>
                            <li id="nav-menu-item-389659" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                                <a href="/trailers/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Trailers</a>
                            </li>
							<li id="nav-menu-item-movie-talk" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
								<a href="/movie-talk/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie Talk</a>
							</li>
                        </ul>
                    </div>

                    <!-- Site Extras Links -->
                    <div class="menu-section-title">More Collider</div>

                    <div class="menu-complexmenuextras-container">
                        <ul id="menu-complexmenuextras" class="section-site menu">
                            <li id="nav-menu-item-389665" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/all-reviews/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Reviews</a></li>
                            <li id="nav-menu-item-389663" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/movie-clips/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie Clips</a></li>
                            <li id="nav-menu-item-389661" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/interviews/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Interviews</a></li>
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</section>

<!-- Header Ad -->
	<div id="cmn_ad_tag_head" style="margin:1em 0;" class="fw_collider">
    <div id='collider-ad-google-adx-header-5e3b66ef633d8'>
			<script>
				googletag.cmd.push(function() { 
					var slot = googletag.defineSlot('/21853491265/Collider', [[970,250],[728,90]], 'collider-ad-google-adx-header-5e3b66ef633d8')
						.addService(googletag.pubads())
						.setTargeting('refresh', 'true');
					googletag.display('collider-ad-google-adx-header-5e3b66ef633d8');
					googletag.pubads().refresh([slot]);
				});
			</script>
		</div>	</div>

<div id="cmn_wrap">
    <section id="welcome">
        <header class="header">
                            <article class="slider" data-tb-region="Featured Articles">
                    <ul>
                                <li data-tb-region-item>
            <a href="https://collider.com/sam-raimi-doctor-strange-2-director/" rel="bookmark" title="Sam Raimi In Talks to Direct &#8216;Doctor Strange in the Multiverse of Madness&#8217;" cat="movie">
                <img width="171" height="160" src="https://cdn.collider.com/wp-content/uploads/2020/02/sam-raimi-thumbnail-171x160.jpg" class="attachment-post-featured size-post-featured" alt="" srcset="https://cdn.collider.com/wp-content/uploads/2020/02/sam-raimi-thumbnail-171x160.jpg 171w, https://cdn.collider.com/wp-content/uploads/2020/02/sam-raimi-thumbnail-321x300.jpg 321w, https://cdn.collider.com/wp-content/uploads/2020/02/sam-raimi-thumbnail.jpg 400w" sizes="(max-width: 171px) 100vw, 171px" title="sam-raimi-thumbnail" />                <p id="slidertitle">Sam Raimi In Talks to Direct &#8216;Doctor Strange in the Multiverse of Madness&#8217;</p>
            </a>
        </li>
            <li data-tb-region-item>
            <a href="https://collider.com/movies-with-troubled-productions/" rel="bookmark" title="9 Movies That Were Notoriously Difficult to Make" cat="movie">
                <img width="171" height="160" src="https://cdn.collider.com/wp-content/uploads/2019/07/jaws-thumbnail.jpg" class="attachment-post-featured size-post-featured" alt="" title="jaws-thumbnail" />                <p id="slidertitle">9 Movies That Were Notoriously Difficult to Make</p>
            </a>
        </li>
            <li data-tb-region-item>
            <a href="https://collider.com/saw-9-trailer-spiral-chris-rock-samuel-l-jackson/" rel="bookmark" title="First Trailer for ‘Spiral’ Reveals the New ‘Saw’ Movie Starring Chris Rock, Samuel L. Jackson" cat="movie">
                <img width="171" height="160" src="https://cdn.collider.com/wp-content/uploads/2020/02/spiral-saw-9-chris-rock-thumbnail-171x160.jpg" class="attachment-post-featured size-post-featured" alt="" srcset="https://cdn.collider.com/wp-content/uploads/2020/02/spiral-saw-9-chris-rock-thumbnail-171x160.jpg 171w, https://cdn.collider.com/wp-content/uploads/2020/02/spiral-saw-9-chris-rock-thumbnail-321x300.jpg 321w, https://cdn.collider.com/wp-content/uploads/2020/02/spiral-saw-9-chris-rock-thumbnail.jpg 400w" sizes="(max-width: 171px) 100vw, 171px" title="spiral-saw-9-chris-rock-thumbnail" />                <p id="slidertitle">First Trailer for ‘Spiral’ Reveals the New ‘Saw’ Movie Starring Chris Rock, Samuel L. Jackson</p>
            </a>
        </li>
            <li data-tb-region-item>
            <a href="https://collider.com/better-call-saul-season-5-review/" rel="bookmark" title="&#8216;Better Call Saul&#8217; Season 5 Review: Saul Goodman Finally Steps into the Spotlight" cat="movie">
                <img width="171" height="160" src="https://cdn.collider.com/wp-content/uploads/2020/02/better-call-saul-season-5-thumbnail-171x160.jpg" class="attachment-post-featured size-post-featured" alt="" srcset="https://cdn.collider.com/wp-content/uploads/2020/02/better-call-saul-season-5-thumbnail-171x160.jpg 171w, https://cdn.collider.com/wp-content/uploads/2020/02/better-call-saul-season-5-thumbnail-321x300.jpg 321w, https://cdn.collider.com/wp-content/uploads/2020/02/better-call-saul-season-5-thumbnail.jpg 400w" sizes="(max-width: 171px) 100vw, 171px" title="better-call-saul-season-5-thumbnail" />                <p id="slidertitle">&#8216;Better Call Saul&#8217; Season 5 Review: Saul Goodman Finally Steps into the Spotlight</p>
            </a>
        </li>
            <li data-tb-region-item>
            <a href="https://collider.com/how-best-picture-oscar-voting-works/" rel="bookmark" title="Here&#8217;s How the Complicated Best Picture Voting System Works" cat="movie">
                <img width="171" height="160" src="https://cdn.collider.com/wp-content/uploads/2020/01/parasite-so-dam-park-thumbnail-171x160.jpg" class="attachment-post-featured size-post-featured" alt="" srcset="https://cdn.collider.com/wp-content/uploads/2020/01/parasite-so-dam-park-thumbnail-171x160.jpg 171w, https://cdn.collider.com/wp-content/uploads/2020/01/parasite-so-dam-park-thumbnail-321x300.jpg 321w, https://cdn.collider.com/wp-content/uploads/2020/01/parasite-so-dam-park-thumbnail.jpg 400w" sizes="(max-width: 171px) 100vw, 171px" title="parasite-so-dam-park-thumbnail" />                <p id="slidertitle">Here&#8217;s How the Complicated Best Picture Voting System Works</p>
            </a>
        </li>
                        </ul>
                    <div class="clear"><!-- --></div>
                </article>
                    </header>

        <!-- Header Ad -->
				            <div id="cmn_ad_tag_head" class="fw_collider">
            <div class="ad_placeholder" data-nm-id="banner-top"></div>
                <!-- <script type="text/javascript">
                    cmnUNT( '3x3', tile_num++, 0 );
                </script> -->
            </div>
        
<section class="leftpanel">
    
<article id="post-872347" class="post-872347 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-interviews category-movie category-all-news tag-eliza-hittman tag-never-rarely-sometimes-always tag-sidney-flanigan tag-sundance tag-sundance-2020 tag-sundance-film-festival tag-talia-ryder tag-video-interview entertainment interviews movie all-news">

  <!-- .entry-header -->
  <header class="entry-header">

    <h1 class="entry-title">‘Never Rarely Sometimes Always’ Team Talks about Their Must-See Sundance 2020 Gem</h1>

          <h3>
        <span class="byline">by <a href="https://collider.com/author/perri-nemiroff/" title="Posts by Perri Nemiroff" rel="author">Perri Nemiroff</a></span>&nbsp;&nbsp;&nbsp;&nbsp;
        <span class="smltxt"><i class="far fa-clock"></i> February 5, 2020</span>
      </h3>
      
  </header><!-- .entry-header -->

  <!-- .entry-content -->
  <div class="entry-content">

    <div class="clear"></div>
    
<div class="cmplx-meta-top" style="font-size:20px !important;">

    <div class='cmplx-meta cmplx-share'>
    <a target="_blank" class="cmplx-share-link" href="http://www.facebook.com/sharer/sharer.php?m2w&s=100&p[url]=https%3A%2F%2Fcollider.com%2Fnever-rarely-sometimes-always-cast-interview%2F&p[images][0]=https://cdn.collider.com/wp-content/uploads/2020/02/never-rarely-sometimes-always-interview-sidney-flanigan-eliza-hittman-talia-ryder-slice.jpg&p[title]=‘Never Rarely Sometimes Always’ Team Talks about Their Must-See Sundance 2020 Gem&p[summary]=">
        <span class="cmplx-share-icon facebook share-top">
            <i class="fab fa-facebook-f"></i> <span class="cmplx-icon-title">SHARE</span>
        </span>
    </a>
    <a target="_blank" class="cmplx-share-link" href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Fcollider.com%2Fnever-rarely-sometimes-always-cast-interview%2F&text=%E2%80%98Never+Rarely+Sometimes+Always%E2%80%99+Team+Talks+about+Their+Must-See+Sundance+2020+Gem&tw_p=tweetbutton&url=https%3A%2F%2Fcollider.com%2Fnever-rarely-sometimes-always-cast-interview%2F&via=collider" >
        <span class="cmplx-share-icon twitter share-top">
            <i class="fab fa-twitter"></i> <span class="cmplx-icon-title">TWEET</span>
        </span>
    </a>
</div>

</div>
    <div class="clear"></div>

    <p style="text-align: center;"><strong><script type='text/javascript' cnx-video-id='1022042' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='6a16d597-4521-47ef-91c9-3b12eccee485'></script><foo &mdash;bar width='320' height='180' type='connatix' layout='responsive' data-connatix={'data-connatix-token':'6a16d597-4521-47ef-91c9-3b12eccee485' , 'cnx-video-id':'1022042'}></foo></strong></p>
<p style="text-align: center;"><span style="color: #ffffff;"><strong>&#8211;</strong></span></p>
<p>There are a bunch of big titles with very familiar faces making waves at Sundance 2020, but Park City is also the place to discover hidden gems and new talent that might not be on your radar yet, movies like <a href="http://collider.com/tag/never-rarely-sometimes-always" target="_blank" rel="noopener noreferrer"><b><i>Never Rarely Sometimes Always</i></b></a>.</p>
<div class="ad_placeholder rightrail"><div id="Collider_F_M300x250_Incontent_1-1"> </div></div><div data-index="1" id="attachment_861007" class="wp-caption feed alignright" style="max-width: 370px;"><a href="https://cdn.collider.com/wp-content/uploads/2019/12/never-rarely-sometimes-always.jpg" target="_blank" rel="noopener noreferrer"><img class="wp-image-861007" title="never-rarely-sometimes-always" src="https://cdn.collider.com/wp-content/uploads/2019/12/never-rarely-sometimes-always-600x362.jpg" alt="never-rarely-sometimes-always" width="360" height="217" srcset="https://cdn.collider.com/wp-content/uploads/2019/12/never-rarely-sometimes-always-600x362.jpg 600w, https://cdn.collider.com/wp-content/uploads/2019/12/never-rarely-sometimes-always-768x464.jpg 768w, https://cdn.collider.com/wp-content/uploads/2019/12/never-rarely-sometimes-always-765x462.jpg 765w, https://cdn.collider.com/wp-content/uploads/2019/12/never-rarely-sometimes-always-497x300.jpg 497w, https://cdn.collider.com/wp-content/uploads/2019/12/never-rarely-sometimes-always-900x544.jpg 900w, https://cdn.collider.com/wp-content/uploads/2019/12/never-rarely-sometimes-always.jpg 1000w" sizes="(max-width: 360px) 100vw, 360px" /></a><p class="wp-caption-text feed">Image via Focus Features</p></div>
<p>The movie scored the U.S. Dramatic Special Jury Award for Neorealism at the festival and marks the third feature film for director <b>Eliza Hittman</b>, following <b><i>It Felt Like Love </i></b>and <b><i>Beach Rats</i></b>, both Sundance Film Festival official selections. <i>Never Rarely Sometimes Always </i>features newcomers <b>Sidney Flanigan</b> and <b>Talia Ryder</b> as teenage cousins Autumn and Skylar, respectively. Autumn finds out she’s pregnant and also comes to learn that there is no way for her to get an abortion locally without telling her parents. Autumn then turns to Skylar who quickly packs a bag and takes Autumn to a New York City clinic.</p>
<p><i>Never Rare Sometimes Always </i>is undoubtedly one of the best of Sundance 2020. And if my word and the Special Jury win aren’t enough to prove it, <a href="https://collider.com/never-rarely-sometimes-always-review/" target="_blank" rel="noopener noreferrer"><b>click here </b></a>to read <b>Matt Goldberg</b>’s “A” review of the film. Soon after the movie’s big debut in Park City, Hittman, Flanigan and Ryder all visited the Collider Studio at the Kia Supper Suite to talk about their experience making the movie. Check out the video interview at the top of this article to learn a bit more about Flanigan and Ryder, what it was like for them making their first feature, how Hittman helped them bring their characters and the significant history between them to screen, and loads more.</p>
<p>Finally, I’d like to give special thanks to our Collider Studio Presenting Partner, the <b>Kia Telluride SUV</b>, the 2020 North American Utility Vehicle of the Year. Additional thanks to support sponsors Glenfiddich Scotch, Peroni Beer, Marbl Toronto, mou footwear, ic! berlin sunglasses and clothing lines, Laundry by Sheli Segal and Orginal Penguin.</p>
<p><a href="https://cdn.collider.com/wp-content/uploads/2020/01/kia-supper-suite-marbl-toronto-logo-sundance-2020.jpg" target="_blank" rel="noopener noreferrer"><img class="alignright wp-image-867452" title="kia-supper-suite-marbl-toronto-logo-sundance-2020" src="https://cdn.collider.com/wp-content/uploads/2020/01/kia-supper-suite-marbl-toronto-logo-sundance-2020-600x418.jpg" alt="kia-supper-suite-marbl-toronto-logo-sundance-2020" width="360" height="251" srcset="https://cdn.collider.com/wp-content/uploads/2020/01/kia-supper-suite-marbl-toronto-logo-sundance-2020-600x418.jpg 600w, https://cdn.collider.com/wp-content/uploads/2020/01/kia-supper-suite-marbl-toronto-logo-sundance-2020-768x535.jpg 768w, https://cdn.collider.com/wp-content/uploads/2020/01/kia-supper-suite-marbl-toronto-logo-sundance-2020-1536x1071.jpg 1536w, https://cdn.collider.com/wp-content/uploads/2020/01/kia-supper-suite-marbl-toronto-logo-sundance-2020-765x533.jpg 765w, https://cdn.collider.com/wp-content/uploads/2020/01/kia-supper-suite-marbl-toronto-logo-sundance-2020-430x300.jpg 430w, https://cdn.collider.com/wp-content/uploads/2020/01/kia-supper-suite-marbl-toronto-logo-sundance-2020-900x627.jpg 900w, https://cdn.collider.com/wp-content/uploads/2020/01/kia-supper-suite-marbl-toronto-logo-sundance-2020.jpg 2000w" sizes="(max-width: 360px) 100vw, 360px" /></a>Sidney Flanigan, Eliza Hittman, Talia Ryder:</p>
<ul>
<li>00:30 &#8211; What is <i>Never Rarely Sometimes Always</i> about?</li>
<li>01:18 &#8211; As a Sundance pro, what advice did Hittman have for Flanigan and Ryder?</li>
<li>01:47 &#8211; Flanigan was hesitant to commit to the film at first; why was that and what changed?</li>
<li>03:02 &#8211; If Flanigan and Ryder could go back and give themselves one piece of advice for making their first feature, what would it be?</li>
<li>03:40 &#8211; How does Hittman prep Flanigan and Ryder to play two characters with so much history between them?</li>
<li>04:56 &#8211; Flanigan and Ryder share a fun fact/memory about each other.</li>
<li>05:55 &#8211; Who is the unsung hero of <i>Never Rarely Sometimes Always</i>?</li>
<li>08:31 &#8211; Hittman on the social worker who had a big impact on the film.</li>
<li>09:46 &#8211; A pivotal scene of the movie largely stays tight on Flanigan during a one-on-one conversation. Hittman talks about what inspired her to take that visual approach to that moment.</li>
</ul>
      <div id="" class="ad_placeholder feed-mid">
                  <div id="Collider_F_M320x50_Mid-1"></div>
      </div>
  <script type='application/ld+json'>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</script><div class="opt related-content"><div id="related-content-title">Related Content</div><ul><li><a href="https://collider.com/kirk-douglas-dead-at-103/" alt="https://cdn.collider.com/wp-content/uploads/2020/02/spartacus-kirk-douglas-slice.jpg">Kirk Douglas, Hollywood Legend of 'Spartacus' and More, Dies at 103</a> </li> <li><a href="https://collider.com/knives-out-rian-johnson-explains-twist/" alt="https://cdn.collider.com/wp-content/uploads/2019/11/knives-out-cast-slice-600x200.jpg">Exclusive 'Knives Out' Special Feature Shows How Rian Johnson Flipped the Mystery</a> </li> <li><a href="https://collider.com/best-movies-on-hbo/" alt="https://cdn.collider.com/wp-content/uploads/2017/08/best-movies-on-hbo-slice-600x200.jpg">The Best Movies on HBO Right Now</a> </li> <li><a href="https://collider.com/marilyn-monroe-new-tv-series-in-the-works/" alt="https://cdn.collider.com/wp-content/uploads/2020/02/the-misfits-marilyn-monroe-slice.jpg">Marilyn Monroe Fever Continues to Sweep Hollywood with New TV Series in the Works</a> </li> <li><a href="https://collider.com/hbo-max-warner-bros-new-production-company-warner-max/" alt="https://cdn.collider.com/wp-content/uploads/2020/02/warner-max-slice.png">Warner Bros, HBO Max Create Original Film Arm Warner Max for the Streamer</a> </li> </ul></div>	</div>  <!-- .entry-content -->

</article>



<!-- Pagination and widgets -->

<div id="after-post-stuff">

	    <!-- Next / Previous Posts -->
    <div class="pagealignleft">
                        <div class="top">
                    <a href="https://collider.com/kirk-douglas-dead-at-103/">
                        <i class="fa fa-chevron-left"></i>
                        <span>Previous Article</span>
                    </a>
                </div>
                <div class="bottom">
                    <a href="https://collider.com/kirk-douglas-dead-at-103/">
                                        <span>Kirk Douglas, Hollywood Legend of 'Spartacus' and More, Dies at 103</span>
                    </a>
                </div>
            </div>
    <div class="pagealignright">
                <div class="top">
            <a href="https://collider.com/sam-raimi-doctor-strange-2-director/">
                <span>Next Article</span>
                <i class="fa fa-chevron-right"></i>
            </a>
        </div>
        <div class="bottom">
            <a href="https://collider.com/sam-raimi-doctor-strange-2-director/">
                <span>Sam Raimi In Talks to Direct 'Doctor Strange in the Multiverse of&hellip;</span>
                            </a>
        </div>
            </div>

    <div class="clear"></div>



<div class="cmplx-meta-bottom">
    <div class='cmplx-meta cmplx-share'>
    <a target="_blank" class="cmplx-share-link" href="http://www.facebook.com/sharer/sharer.php?m2w&s=100&p[url]=https%3A%2F%2Fcollider.com%2Fnever-rarely-sometimes-always-cast-interview%2F&p[images][0]=https://cdn.collider.com/wp-content/uploads/2020/02/never-rarely-sometimes-always-interview-sidney-flanigan-eliza-hittman-talia-ryder-slice.jpg&p[title]=‘Never Rarely Sometimes Always’ Team Talks about Their Must-See Sundance 2020 Gem&p[summary]=">
        <span class="cmplx-share-icon facebook share-bottom">
            <i class="fab fa-facebook-f"></i> <span class="cmplx-icon-title">SHARE</span>
        </span>
    </a>
    <a target="_blank" class="cmplx-share-link" href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Fcollider.com%2Fnever-rarely-sometimes-always-cast-interview%2F&text=%E2%80%98Never+Rarely+Sometimes+Always%E2%80%99+Team+Talks+about+Their+Must-See+Sundance+2020+Gem&tw_p=tweetbutton&url=https%3A%2F%2Fcollider.com%2Fnever-rarely-sometimes-always-cast-interview%2F&via=collider" >
        <span class="cmplx-share-icon twitter share-bottom">
            <i class="fab fa-twitter"></i> <span class="cmplx-icon-title">TWEET</span>
        </span>
    </a>
    <a class="cmplx-share-link" >
        <span class="cmplx-share-icon messenger share-bottom">
            <i class="fab fa-facebook-messenger"></i> <span class="cmplx-icon-title">CHAT</span>
        </span>
    </a>

</div>
</div>

    <!-- Tags -->
            <div class="mytags">
            <h5>Tags</h5> • <a href="https://collider.com/tag/eliza-hittman/" rel="tag">Eliza Hittman</a> • <a href="https://collider.com/tag/never-rarely-sometimes-always/" rel="tag">Never Rarely Sometimes Always</a> • <a href="https://collider.com/tag/sidney-flanigan/" rel="tag">Sidney Flanigan</a> • <a href="https://collider.com/tag/sundance/" rel="tag">Sundance</a> • <a href="https://collider.com/tag/sundance-2020/" rel="tag">Sundance 2020</a> • <a href="https://collider.com/tag/sundance-film-festival/" rel="tag">Sundance Film Festival</a> • <a href="https://collider.com/tag/talia-ryder/" rel="tag">Talia Ryder</a> • <a href="https://collider.com/tag/video-interview/" rel="tag">Video Interview</a><br>        </div>
    
</div> <!-- #after-post-stuff -->

<!-- In Content Suitcase Unit -->
<div class="in-content-ad">
    
<script>
	(function (d,s,n,id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s);
		js.id = id;
		js.className = n;
		js.src = "https://stream.playbuzz.com/embed/sdk.js?embedId=f9ac6d05-3c6e-4f5e-a504-bd96cca49232";
		fjs.parentNode.insertBefore(js, fjs);
	}(document,'script','playbuzz-stream','stream-sdk-jssdk_Collider.com'));
</script>
<div id="f9ac6d05-3c6e-4f5e-a504-bd96cca49232" style="margin:2em 0;"></div></div>

<div id="zergnet-widget-80216"></div>

<script language="javascript" type="text/javascript">
	(function() {
		var zergnet = document.createElement('script');
		zergnet.type = 'text/javascript'; zergnet.async = true;
		zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=80216';
		var znscr = document.getElementsByTagName('script')[0];
		znscr.parentNode.insertBefore(zergnet, znscr);
	})();
</script>

<!-- Spot.IM Conversation Module -->

	
<div id="article-comments" class="article-comments-container text-center">
	<div id="comments">
  <script async src="https://launcher.spot.im/spot/sp_Qf5Kf2mr"
      data-spotim-module="spotim-launcher"
      data-post-id="872347"
      data-post-url="https://collider.com/never-rarely-sometimes-always-cast-interview/"
      data-facebook-url="https://collider.com/never-rarely-sometimes-always-cast-interview/"></script>
	</div>
</div>

<style>
#zergnet-widget-66067 {
    padding-top: 20px;
}
</style>  <!-- Newsfeed w/ Infinite Scroll -->

  <div id="latest-news" class="">
    <h3 id="latest-news-header" class="heading-font archive-title">
      <span>Latest News</span>
    </h3>

    <i id="infscr-loading" class="fas fa-2x fa-spin fa-circle-notch"></i>
  </div>

  <script type="text/javascript" src="/wp-content/themes/collider-v3/js/infinite-newsfeed-single.js?v=201710251625"></script>
    <script type="text/javascript">
    jQuery(document).ready(function($) {
        var spinnerId = '#infscr-loading',
        contentDiv = '#content',
        latestNewsId = '#latest-news',
        postIdentifier = 'article',
        mode = 'desktop',
        url = '/page/';

        
        infiniteNewsfeed(spinnerId,contentDiv,postIdentifier,latestNewsId,mode,url);
    });
    </script>

    
            <div class="clear"><!-- --></div>

        
            <div class="clear" style="height:15px;"></div>
    </section>


    <aside class="rightpanel">

        <div class="rightpanel_displayonfloat">

            <aside class="rightrail-ad contentad">
              <aside id="text-26" class="widget widget_text">
                <div id='collider-ad-google-adx-sidebar-5e3b66ef6339f'>
			<script>
				googletag.cmd.push(function() { 
					var slot = googletag.defineSlot('/21853491265/Collider', [[300,250],[300,600]], 'collider-ad-google-adx-sidebar-5e3b66ef6339f')
						.addService(googletag.pubads())
						.setTargeting('refresh', 'true');
					googletag.display('collider-ad-google-adx-sidebar-5e3b66ef6339f');
					googletag.pubads().refresh([slot]);
				});
			</script>
		</div>              </aside>
            </aside>

            <!-- BEST MOVIES ON NETFLIX -->
            <aside class="rightrail-netflix">
              <a class="netflix-link" href="/best-movies-on-netflix-streaming/"><span class="rightrail-netflix__text">BEST MOVIES ON NETFLIX</span></a>
            </aside>

            <div id="zergnet-widget-80289"></div>

<script language="javascript" type="text/javascript">
	(function() {
		var zergnet = document.createElement('script');
		zergnet.type = 'text/javascript'; zergnet.async = true;
		zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=80289';
		var znscr = document.getElementsByTagName('script')[0];
		znscr.parentNode.insertBefore(zergnet, znscr);
	})();
</script>
        </div> <!-- .rightpanel_displayonfloat -->

        <!-- Our Staff -->
        <aside class="our-staff ">
            <aside id="text-25" class="widget widget_text">
                <h3 class="widget-title"><span>Our Staff</span></h3>

                <div class="textwidget">
                    <ul class="staff-list">
                      <li>
                        <div>
                          <a href="https://collider.com/author/steve-weintraub/" class="staff-name">Steve "Frosty" Weintraub</a>
                        </div>
                        <span class="staff-title">Editor in Chief</span> | <a href="http://twitter.com/colliderfrosty" target="_blank">@colliderfrosty</a>
                      </li>
                      <li><div><a href="https://collider.com/author/adam-chitwood/" class="staff-name">Adam Chitwood</a></div><span class="staff-title">Deputy Editor</span> | <a href="http://www.twitter.com/adamchitwood" target="_blank">@adamchitwood</a></li>
                      <li><div><a href="https://collider.com/author/matt-goldberg/" class="staff-name">Matt Goldberg</a></div><span class="staff-title">Senior Editor, Film</span> | <a href="http://twitter.com/MattGoldberg" target="_blank">@MattGoldberg</a></li>
                      <li><div><a href="https://collider.com/author/perri-nemiroff/" class="staff-name">Perri Nemiroff</a></div><span class="staff-title">Content Development Editor</span> | <a href="https://twitter.com/PNemiroff" target="_blank">@PNemiroff</a></li>
                      <li><div><a href="https://collider.com/author/haleigh-foutch/" class="staff-name">Haleigh Foutch</a></div><span class="staff-title">Editor, Horror Lead</span> | <a href="https://twitter.com/HaleighFoutch" target="_blank">@HaleighFoutch</a></li>
                      <li><div><a href="https://collider.com/author/dave-trumbore/" class="staff-name">Dave Trumbore</a></div><span class="staff-title">Editor, Animation Lead</span> | <a href="https://twitter.com/DrClawMD" target="_blank">@DrClawMD</a></li>
                      <li>
                        
<div>
  <a href="https://collider.com/author/jeff-sneider/" class="staff-name">Jeff Sneider</a>
</div>
<span class="staff-title">Senior Film Reporter</span> | <a href="http://twitter.com/TheInSneider" target="_blank">@TheInSneider</a>                      </li>
                      <li><div><a href="https://collider.com/author/vinnie-mancuso/" class="staff-name">Vinnie Mancuso</a></div><span class="staff-title">Associate Editor</span> | <a href="https://twitter.com/VinnieMancuso1" target="_blank">@VinnieMancuso1</a></li>
                      <li><div><a href="https://collider.com/author/christina-radish/" class="staff-name">Christina Radish</a></div><span class="staff-title">Staff Writer</span> | <a href="https://twitter.com/ChristinaRadish" target="_blank">@ChristinaRadish</a></li>
                      <li>
                        
<div>
  <a href="https://collider.com/author/dorian-parks/" class="staff-name">Dorian Parks</a>
</div>
<span class="staff-title">Social Media Manager</span> | <a href="http://twitter.com/DorianParksnRec" target="_blank">@DorianParksnRec</a>                      </li>
                    </ul>
                </div>
            </aside>
        </aside>

        <div class="rightpanel-end"></div>
    </aside>

    
    <div class="clear"><!-- --></div>

  </section><!-- end of welcome section -->



  <!-- Typekit Fonts -->
  <script src="https://use.typekit.net/cui2tsb.js"></script>
  <script>try{Typekit.load();}catch(e){}</script>

</div> <!-- closing div for cmn_wrap in header -->

  <div id="bottom-banner" style="width:100%;background-color:#e0e0e0e7;text-align:center;height:90px;z-index:1000001;position:fixed;bottom:0">
    <div class="ad_placeholder" style="width:728px;height:90px;margin:0 auto;position:relative;">
      <div id='collider-ad-google-adx-footer-5e3b66ef633e0'>
			<script>
				googletag.cmd.push(function() { 
					var slot = googletag.defineSlot('/21853491265/Collider', [[728,90]], 'collider-ad-google-adx-footer-5e3b66ef633e0')
						.addService(googletag.pubads())
						.setTargeting('refresh', 'true');
					googletag.display('collider-ad-google-adx-footer-5e3b66ef633e0');
					googletag.pubads().refresh([slot]);
				});
			</script>
		</div>      <img id="bottom-banner-close-button" style="height:16px;width:16px;position:absolute;left:-20px;top:0;padding:2px;" src="https://collider.com/wp-content/themes/collider-v3/images/close-circle-512.png" alt="Close" />
    </div>
  </div>

<div id='Collider_1x1_1'></div>

<script>
  function handleBottomBannerCloseClick() {
    const bottomBannerElem = document.querySelectorAll('#bottom-banner');
    if (bottomBannerElem && bottomBannerElem.length > 0);
    bottomBannerElem[0].style.display = 'none';
  }

  const bottomBannerCloseElem = document.querySelectorAll('#bottom-banner-close-button');
  if (bottomBannerCloseElem && bottomBannerCloseElem.length > 0) {
      const bottomBannerCloseBtn = bottomBannerCloseElem[0];
      bottomBannerCloseBtn.addEventListener('click', handleBottomBannerCloseClick, { passive: false });
  }
</script>

  <!-- CMN BRANDED FOOTER -->
  <footer id="footer">
    <div class="container">
        <div class="row">
            <div class="left-col col-xs-12 col-md-7">
                <div class="row">

                    <div class="footer-icon logo-col col-xs-12 col-md-3">
                        <a href="/" target="_self" ga-link ga-category="Footer" ga-action="Click on footer logo">
                            <img id="collider-footer-logo-image"src="https://collider.com/wp-content/themes/collider-v3/images/Collider_Logo_Light.png"/ alt="Collider.com">
                        </a>
                    </div>

                    <div class="col-md-7">
                        <div class="row">
                            <div class="col-xs-12">
                                <span class="footer-link">
                                    <a href="/about" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        About Us
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/contact-us" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Contact Us
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/sitemap.xml" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Site Map
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/collider-privacy-policy" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Privacy Policy
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/terms" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Terms And Conditions
                                    </a>
                                </span>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="right-col col-xs-12 col-md-4">

                <div class="clearfix visible-xs-block visible-sm-block"></div>

                <ul class="social-container">
                    <li><a href="http://www.facebook.com/colliderdotcom" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Facebook"><i class="fa-icon fab fa-facebook-f"></i></a></li>
                    <li><a href="http://twitter.com/collider" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Twitter"><i class="fa-icon fab fa-twitter"></i></a></li>
                    <li><a href="http://www.youtube.com/collidervideos" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="YouTube"><i class="fa-icon fab fa-youtube"></i></a></li>
                    <li><a href="https://instagram.com/collidervideo/" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Instagram"><i class="fa-icon fab fa-instagram"></i></a></li>
                </ul>

            </div>
            <div class="col-xs-12 col-md-12">
                <div class="row">
                    <div class="copyright-col col-xs-9 col-xs-offset-1 col-sm-8 col-sm-offset-2 center">
                        <span class="copyright">COLLIDER participates in various affiliate marketing programs, which means COLLIDER gets paid commissions on purchases made through our links to retailer sites. Our editorial content is not influenced by any commissions we receive.</span>
                    </div>
                    <div class="copyright-col col-xs-12 center">
                        <span class="copyright">&copy; 2017 Collider, Inc. All Rights Reserved.</span>
                    </div>
                </div>
            </div>
        </div>
    </div>
</footer>
  <!-- end CMN BRANDED FOOTER -->


  <script type="text/javascript">
  	// cmnUNT('tover', tile_num++);
  </script>

  <!-- WP Footer Scripts -->
  <script type='text/javascript' src='https://collider.com/wp-content/themes/collider-v3/dist/js/collider.min.js?ver=2019_08_09_01'></script>
<script type='text/javascript' src='https://collider.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>



  <!-- Google Tag Manager | DataLayer Variables -->
  <script type="text/javascript">
      window.Complex = window.Complex || {};
      window.Complex.complexDataLayer = window.Complex.complexDataLayer || [];
      window.Complex.comScoreFireTag = function(event) {
          window.Complex.complexDataLayer.push({'event': event});
      };
  </script>

</body>
</html>
