<!DOCTYPE html>
<html lang="en-US">
<head>

<meta charset="UTF-8" />

<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
<meta name="msapplication-square70x70logo" content="/smalltile.png" />
<meta name="msapplication-square150x150logo" content="/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="/widetile.png" />
<meta name="msapplication-square310x310logo" content="/largetile.png" />

<title>New Lovecraft Country Trailer Deals with America&#039;s History of Horrors | Collider</title>


<!-- This site is optimized with the Yoast SEO plugin v13.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A new trailer for HBO&#039;s Lovecraft Country sees Jonathan Majors, Jurnee Smollett-Bell, and Courtney B. Vance traveling through a supernatural Jim Crow south."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://collider.com/new-lovecraft-country-trailer-hbo/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New &#039;Lovecraft Country&#039; Trailer Deals with America&#039;s History of Horrors" />
<meta property="og:description" content="A new trailer for HBO&#039;s Lovecraft Country sees Jonathan Majors, Jurnee Smollett-Bell, and Courtney B. Vance traveling through a supernatural Jim Crow south." />
<meta property="og:url" content="https://collider.com/new-lovecraft-country-trailer-hbo/" />
<meta property="og:site_name" content="Collider" />
<meta property="article:publisher" content="https://www.facebook.com/colliderdotcom" />
<meta property="article:tag" content="Courtney B. Vance" />
<meta property="article:tag" content="Jordan Peele" />
<meta property="article:tag" content="Jurnee Smollett-Bell" />
<meta property="article:tag" content="Lovecraft Country" />
<meta property="article:tag" content="Misha Green" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-06-03T21:27:43+00:00" />
<meta property="article:modified_time" content="2020-06-03T21:28:58+00:00" />
<meta property="og:updated_time" content="2020-06-03T21:28:58+00:00" />
<meta property="fb:app_id" content="1738286916403753" />
<meta property="og:image" content="https://cdn.collider.com/wp-content/uploads/2020/06/lovecraft-country-jurnee-smollett-bell.jpg" />
<meta property="og:image:secure_url" content="https://cdn.collider.com/wp-content/uploads/2020/06/lovecraft-country-jurnee-smollett-bell.jpg" />
<meta property="og:image:width" content="781" />
<meta property="og:image:height" content="433" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A new trailer for HBO&#039;s Lovecraft Country sees Jonathan Majors, Jurnee Smollett-Bell, and Courtney B. Vance traveling through a supernatural Jim Crow south." />
<meta name="twitter:title" content="New Lovecraft Country Trailer Deals with America&#039;s History of Horrors" />
<meta name="twitter:site" content="@collidernews" />
<meta name="twitter:image" content="https://cdn.collider.com/wp-content/uploads/2020/06/lovecraft-country-jurnee-smollett-bell.jpg" />
<meta name="twitter:creator" content="@VinnieMancuso1" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://collider.com/#website","url":"https://collider.com/","name":"Collider","inLanguage":"en-US","potentialAction":[{"@type":"SearchAction","target":"https://collider.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://collider.com/new-lovecraft-country-trailer-hbo/#primaryimage","inLanguage":"en-US","url":"https://cdn.collider.com/wp-content/uploads/2020/06/lovecraft-country-jurnee-smollett-bell-slice.jpg","width":600,"height":200},{"@type":"WebPage","@id":"https://collider.com/new-lovecraft-country-trailer-hbo/#webpage","url":"https://collider.com/new-lovecraft-country-trailer-hbo/","name":"New Lovecraft Country Trailer Deals with America&#039;s\u00a0History of Horrors","isPartOf":{"@id":"https://collider.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://collider.com/new-lovecraft-country-trailer-hbo/#primaryimage"},"datePublished":"2020-06-03T21:27:43+00:00","dateModified":"2020-06-03T21:28:58+00:00","author":{"@id":"https://collider.com/#/schema/person/58e5c49703dedb21c351bd69f9cc2721"},"description":"A new trailer for HBO's Lovecraft Country sees Jonathan Majors, Jurnee Smollett-Bell, and Courtney B. Vance traveling through a supernatural Jim Crow south.","breadcrumb":{"@id":"https://collider.com/new-lovecraft-country-trailer-hbo/#breadcrumb"},"potentialAction":[{"@type":"ReadAction","target":["https://collider.com/new-lovecraft-country-trailer-hbo/"]}]},{"@type":"BreadcrumbList","@id":"https://collider.com/new-lovecraft-country-trailer-hbo/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://collider.com/","url":"https://collider.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://collider.com/new-lovecraft-country-trailer-hbo/","url":"https://collider.com/new-lovecraft-country-trailer-hbo/","name":"New &#8216;Lovecraft Country&#8217; Trailer Deals with America&#8217;s History of Horrors"}}]},{"@type":["Person"],"@id":"https://collider.com/#/schema/person/58e5c49703dedb21c351bd69f9cc2721","name":"Vinnie Mancuso","sameAs":["https://twitter.com/VinnieMancuso1"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//static.chartbeat.com' />
<link rel='dns-prefetch' href='//cdn.rhombusads.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//cdn.intergient.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://collider.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://collider.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.4' media='all' />
<link rel='stylesheet' id='custom-styles-css'  href='https://collider.com/wp-content/themes/collider-v3/custom-styles.css?ver=2019_08_09_01' media='all' />
<link rel='stylesheet' id='collider-css'  href='https://collider.com/wp-content/themes/collider-v3/dist/css/style.css?ver=2019_08_09_01' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=5.4' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='collider-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=5.4' media='all' />
<script>
			(function() {
				/** CONFIGURATION START **/
				var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
				_sf_async_config.uid = 66011;
				_sf_async_config.domain = 'collider.com';
				_sf_async_config.flickerControl = false;
				_sf_async_config.useCanonical = true;
				_sf_async_config.useCanonicalDomain = true;
				_sf_async_config.sections = "News,TV";
				_sf_async_config.authors = 'Vinnie Mancuso';
				/** CONFIGURATION END **/
				function loadChartbeat() {
					var e = document.createElement('script');
					var n = document.getElementsByTagName('script')[0];
					e.type = 'text/javascript';
					e.async = true;
					e.src = '//static.chartbeat.com/js/chartbeat.js';;
					n.parentNode.insertBefore(e, n);
				}
				loadChartbeat();
			})();
		
</script>
<script async="async" src='//static.chartbeat.com/js/chartbeat_mab.js?ver=5.4'></script>
<script>
var rhombusSiteId = 1116384;
</script>
<script src='https://cdn.rhombusads.com/js/rh.min.js?ver=5.4'></script>
<script src='https://collider.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://collider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script src='https://collider.com/wp-content/plugins/collider-core/assets/js/infinite-scroll.js?ver=5.4'></script>
<script src='https://collider.com/wp-content/themes/collider-v3/js/jquery.waypoints.min.js'></script>
<script src='https://use.fontawesome.com/releases/v5.2.0/js/all.js?ver=5.4'></script>
<script>
var tyche = { 
			mode: 'tyche', 
			config: '//config.playwire.com/1024303/v2/websites/72710/banner.json',
			forcePath: 'movie-news',
				};
</script>
<script src='//cdn.intergient.com/pageos/pageos.js?ver=5.4'></script>
<link rel='https://api.w.org/' href='https://collider.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://collider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://collider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://collider.com/?p=901012' />
<link rel="alternate" type="application/json+oembed" href="https://collider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcollider.com%2Fnew-lovecraft-country-trailer-hbo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://collider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcollider.com%2Fnew-lovecraft-country-trailer-hbo%2F&#038;format=xml" />
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-1446295-1', {
				'cookieDomain': 'auto',
			});
			ga('send', 'pageview');

		</script>

				<meta property="fb:pages" content="160246414365" />
							<meta property="ia:markup_url" content="https://collider.com/new-lovecraft-country-trailer-hbo/?ia_markup=1" />
				<link rel="amphtml" href="https://collider.com/new-lovecraft-country-trailer-hbo/?amp"><style>
    #footer ul.social-container a:hover, #footer ul.social-container a {
        color:#666;
}
    .top-bar-social a svg {
        font-size:1.2em;
}
    .svg-inline--fa {
        vertical-align: -.2em;
}
aside.rightpanel > div > div#tyche_trendi_video_container {
    bottom: 0px !important;
}
</style>
<!-- Bing Auth -->
<meta name="msvalidate.01" content="F97A06145E9767C313B356E7E5B833F3" />


<!-- Typekit -->
<script src="https://use.typekit.net/cui2tsb.js"></script>
<script>try{Typekit.load();}catch(e){}</script>

<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width" />
<link rel="profile" href="http://gmpg.org/xfn/11" />

<!--[if lt IE 10]>
<script src="https://collider.com/wp-content/themes/collider-v3/js/modernizer.dev.js" type="text/javascript"></script>
<![endif]-->
<!--[if lt IE 10]>
<link rel="stylesheet" type="text/css" media="all" href="https://collider.com/wp-content/themes/collider-v3/iestyle.css" />
<![endif]-->


<meta name="google-site-verification" content="gsAKhpFeAT_1KIdd1PZiPoj3BdAcIipM2VNYcJKuQBU" />
<!-- Google Newsstand  -->
<meta name="google-site-verification" content="rtgRWlKYqmg2IwU4e9PBjtt31jXoTjotyW6iJbyqdyc" />

<meta name="verify-v1" content="ag44RccQF3Xr4VqGQnxB+TOx8+rCP4SHaCwwGAtuWzc=" />


<meta property="fb:app_id" content="190932086012" />

<link rel="alternate" type="application/rss+xml" title="RSS Feed" href="//collider.com/feed/" />


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
;if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');
fbq('init', '1628636477376373');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1628636477376373&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<!-- FB Instant Articles -->
<meta property="fb:pages" content="160246414365" />
<link href="//cdn.novelty.media/css/styles.css" rel="stylesheet">
</head>

<body class="post-template-default single single-post postid-901012 single-format-standard organic all-news tv two-column right-sidebar">

<!-- google custom search script-->
<script>
  (function() {
    var cx = '005219487631012611056:j1axwmmwl-e';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>

<!-- this is for the facebook comments at the bottom of single.php -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- end FB comments -->

<script>
    window.fbAsyncInit = function() {
        FB.init({ appId : '1678638095724206', xfbml : true, version : 'v2.6' });
    };
</script>


<!-- facebook messenger overlay -->
<div class="overlay" id="complex-overlay">
  <div>
    <div class="overlay-modal overlay-modal--dark">
      <a class="overlay-modal__close">
        <i class="fas fa-times"></i>
      </a>
      <div class="overlay-modal__header">
        <i class="cmplx-icon icon-collider"></i>
      </div>
      <div class="overlay-modal__content modal-content">
        <h2 class="modal-content__title">Facebook Messenger</h2>
        <div class="modal-content__body modal-body">
          <div class="modal-body__line">Click the button below and wait for a message from our Facebook bot in Messenger!</div>
          <div class="modal-body__line">
            <div class="fb-messenger-button">
              <div class='fb-send-to-messenger'
              data-messenger_app_id='1678638095724206'
              data-page_id='160246414365'
              data-ref='block_id_580fc416e4b061a942b85b75'
              color='blue'
              size='large' >

            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>
</div>
<!-- end facebook messenger overlay -->

<section id="page-header">

    <div id="complex-navbar">
        <nav class="navbar navbar-default" role="navigation">
            <div class="container">
                
<section class="navbar-section global">
    <!-- Logo & Hamburger -->
    <ul class="title-area pull-left">
        <li class="menu-button">
            <a href="javascript:;" class="slideout-menu-toggle" toggle-complex-menu><i class="fa-icon fas fa-bars"></i></a>
        </li>
        <li class="logo">
            <a ng-href="/" href="/" target="_self" ga-link ga-category="Main Header" ga-action="Click on main logo">
                <img id="collider-header-logo-image" src="https://collider.com/wp-content/themes/collider-v3/images/Collider_Logo_Dark.png" / alt="Collider.com">
            </a>
        </li>
    </ul>



    <!-- Main Navbar Links -->

    <div class="menu-navbarmenu-container">
        <ul id="menu-navbarmenu" class="link-area menu pull-left hidden-xxs">
            <li id="nav-menu-item-389649" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                <a href="/all-news/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Movie News</a>
            </li>
            <li id="nav-menu-item-389651" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
                <a href="/tv/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">TV News</a>
            </li>
            <li id="nav-menu-item-389653" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                <a href="/trailers/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Trailers</a>
            </li>
            <li id="nav-menu-item-movie-talk" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
                <a href="/tag/netflix/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Netflix</a>
            </li>
        </ul>
    </div>

    <!-- Right Nav Section -->
    <div class="top-bar-social pull-right">

        <ul class="search-container pull-right hidden-xs">
            <li class="search-bar has-form">
                <div class="complex-search">
                                    </div>
            </li>
        </ul>

        <ul class="social-container pull-right hidden-xs">
            <li>
                <a href="http://www.facebook.com/colliderdotcom" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Facebook">
                    <i class="fa-icon fab fa-facebook-f"></i>
                </a>
            </li>
            <li>
                <a href="http://twitter.com/collider" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Twitter">
                    <i class="fa-icon fab fa-twitter"></i>
                </a>
            </li>
            <li>
                <a href="http://www.youtube.com/collidervideos" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="YouTube">
                    <i class="fa-icon fab fa-youtube-square"></i>
                </a>
            </li>
            <li>
                <a href="https://instagram.com/collidervideo/" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Instagram">
                    <i class="fa-icon fab fa-instagram"></i>
                </a>
            </li>
            <li>
                <a rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Messenger">
                    <i class="fa-icon fab fa-facebook-messenger"></i>
                </a>
            </li>
        </ul>
    </div>
</section>
            </div>
        </nav>
    </div>

    <div id="complex-menu">
        <div class="main-menu slideout-menu" complex-main-menu>
            <div class="overflow-wrapper">
                <div class="scroll-wrapper">
                    <div class="menu-search visible-xs-block">
                                            </div>

                    <!-- Site Links -->

                    <div class="menu-complexmenuprimary-container">
                        <ul id="menu-complexmenuprimary" class="section-site menu">
                            <li id="nav-menu-item-389655" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                                <a href="/all-news/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie News</a>
                            </li>
							<li id="nav-menu-item-389657" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
								<a href="/tv/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">TV News</a>
							</li>
                            <li id="nav-menu-item-389659" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                                <a href="/trailers/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Trailers</a>
                            </li>
							<li id="nav-menu-item-movie-talk" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
								<a href="/movie-talk/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie Talk</a>
							</li>
                        </ul>
                    </div>

                    <!-- Site Extras Links -->
                    <div class="menu-section-title">More Collider</div>

                    <div class="menu-complexmenuextras-container">
                        <ul id="menu-complexmenuextras" class="section-site menu">
                            <li id="nav-menu-item-389665" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/all-reviews/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Reviews</a></li>
                            <li id="nav-menu-item-389663" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/movie-clips/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie Clips</a></li>
                            <li id="nav-menu-item-389661" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/interviews/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Interviews</a></li>
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</section>

<!-- Header Ad -->
	<div id="cmn_ad_tag_head" style="margin:1em 0;" class="fw_collider">
        <div data-pw-desk="leaderboard_atf"></div>
    <div data-pw-mobi="leaderboard_atf"></div>
	</div>

<div id="cmn_wrap">
    <section id="welcome">
        <header class="header">
                            <article class="slider" data-tb-region="Featured Articles">
                    <ul>
                                <li data-tb-region-item>
            <a href="https://collider.com/summer-tv-2020-best-new-shows-list/" rel="bookmark" title="Summer TV 2020 Preview: The Best Shows to Put on Your Watchlist" cat="tv">
                <img width="171" height="160" src="https://cdn.collider.com/wp-content/uploads/2020/04/perry-mason-matthew-rhys-hbo-thumbnail-171x160.png" class="attachment-post-featured size-post-featured" alt="perry-mason-matthew-rhys-hbo-thumbnail" srcset="https://cdn.collider.com/wp-content/uploads/2020/04/perry-mason-matthew-rhys-hbo-thumbnail-171x160.png 171w, https://cdn.collider.com/wp-content/uploads/2020/04/perry-mason-matthew-rhys-hbo-thumbnail-321x300.png 321w, https://cdn.collider.com/wp-content/uploads/2020/04/perry-mason-matthew-rhys-hbo-thumbnail.png 400w" sizes="(max-width: 171px) 100vw, 171px" title="perry-mason-matthew-rhys-hbo-thumbnail" />                <p id="slidertitle">Summer TV 2020 Preview: The Best Shows to Put on Your Watchlist</p>
            </a>
        </li>
            <li data-tb-region-item>
            <a href="https://collider.com/brooklyn-99-bail-fund-donation/" rel="bookmark" title="&#8216;Brooklyn 99&#8217; Cast and Showrunner Dan Goor Donate $100,000 to National Bail Fund Network" cat="tv">
                <img width="171" height="160" src="https://cdn.collider.com/wp-content/uploads/2020/02/brooklyn-nine-nine-season-7-thumbnail-171x160.jpeg" class="attachment-post-featured size-post-featured" alt="brooklyn-nine-nine-season-7-thumbnail" srcset="https://cdn.collider.com/wp-content/uploads/2020/02/brooklyn-nine-nine-season-7-thumbnail-171x160.jpeg 171w, https://cdn.collider.com/wp-content/uploads/2020/02/brooklyn-nine-nine-season-7-thumbnail-321x300.jpeg 321w, https://cdn.collider.com/wp-content/uploads/2020/02/brooklyn-nine-nine-season-7-thumbnail.jpeg 400w" sizes="(max-width: 171px) 100vw, 171px" title="brooklyn-nine-nine-season-7-thumbnail" />                <p id="slidertitle">&#8216;Brooklyn 99&#8217; Cast and Showrunner Dan Goor Donate $100,000 to National Bail Fund Network</p>
            </a>
        </li>
            <li data-tb-region-item>
            <a href="https://collider.com/batwoman-ruby-rose-replacement-new-character-ryan-wilder/" rel="bookmark" title="Why a New Character Playing &#8216;Batwoman&#8217; Might Be the Right Call" cat="tv">
                <img width="171" height="160" src="https://cdn.collider.com/wp-content/uploads/2019/05/batwoman-thumbnail.jpg" class="attachment-post-featured size-post-featured" alt="batwoman-thumbnail" title="batwoman-thumbnail" />                <p id="slidertitle">Why a New Character Playing &#8216;Batwoman&#8217; Might Be the Right Call</p>
            </a>
        </li>
            <li data-tb-region-item>
            <a href="https://collider.com/dead-to-me-season-2-ending-explained-linda-cardellini-interview/" rel="bookmark" title="Linda Cardellini Explains How &#8216;Dead to Me&#8217; Season 2 Justifies Judy&#8217;s Forgiveness" cat="tv">
                <img width="171" height="160" src="https://cdn.collider.com/wp-content/uploads/2020/06/dead-to-me-season-2-linda-cardellini-thumbnail-171x160.jpg" class="attachment-post-featured size-post-featured" alt="dead-to-me-season-2-linda-cardellini-thumbnail" srcset="https://cdn.collider.com/wp-content/uploads/2020/06/dead-to-me-season-2-linda-cardellini-thumbnail-171x160.jpg 171w, https://cdn.collider.com/wp-content/uploads/2020/06/dead-to-me-season-2-linda-cardellini-thumbnail-321x300.jpg 321w, https://cdn.collider.com/wp-content/uploads/2020/06/dead-to-me-season-2-linda-cardellini-thumbnail.jpg 400w" sizes="(max-width: 171px) 100vw, 171px" title="dead-to-me-season-2-linda-cardellini-thumbnail" />                <p id="slidertitle">Linda Cardellini Explains How &#8216;Dead to Me&#8217; Season 2 Justifies Judy&#8217;s Forgiveness</p>
            </a>
        </li>
            <li data-tb-region-item>
            <a href="https://collider.com/best-stephen-king-tv-series-ranked/" rel="bookmark" title="The Top 15 Best Stephen King TV Adaptations" cat="tv">
                <img width="171" height="160" src="https://cdn.collider.com/wp-content/uploads/2020/05/under-the-dome-stephen-king-thumbnail-171x160.jpg" class="attachment-post-featured size-post-featured" alt="under-the-dome-stephen-king-thumbnail" srcset="https://cdn.collider.com/wp-content/uploads/2020/05/under-the-dome-stephen-king-thumbnail-171x160.jpg 171w, https://cdn.collider.com/wp-content/uploads/2020/05/under-the-dome-stephen-king-thumbnail-321x300.jpg 321w, https://cdn.collider.com/wp-content/uploads/2020/05/under-the-dome-stephen-king-thumbnail.jpg 400w" sizes="(max-width: 171px) 100vw, 171px" title="under-the-dome-stephen-king-thumbnail" />                <p id="slidertitle">The Top 15 Best Stephen King TV Adaptations</p>
            </a>
        </li>
                        </ul>
                    <div class="clear"><!-- --></div>
                </article>
                    </header>

        <!-- Header Ad -->
				            <div id="cmn_ad_tag_head" class="fw_collider">
            <div class="ad_placeholder" data-nm-id="banner-top"></div>
                <!-- <script type="text/javascript">
                    cmnUNT( '3x3', tile_num++, 0 );
                </script> -->
            </div>
        
<section class="leftpanel">
    
<article id="post-901012" class="post-901012 post type-post status-publish format-standard has-post-thumbnail hentry category-all-news category-tv tag-courtney-b-vance tag-jordan-peele tag-jurnee-smollett-bell tag-lovecraft-country tag-misha-green all-news tv">

  <!-- .entry-header -->
  <header class="entry-header">

    <h1 class="entry-title">New &#8216;Lovecraft Country&#8217; Trailer Deals with America&#8217;s History of Horrors</h1>

          <h3>
        <span class="byline">by <a href="https://collider.com/author/vinnie-mancuso/" title="Posts by Vinnie Mancuso" rel="author">Vinnie Mancuso</a></span>&nbsp;&nbsp;&nbsp;&nbsp;
        <span class="smltxt"><i class="far fa-clock"></i> June 3, 2020</span>
      </h3>
      
  </header><!-- .entry-header -->

  <!-- .entry-content -->
  <div class="entry-content">

    <div class="clear"></div>
    
<div class="cmplx-meta-top" style="font-size:20px !important;">

    <div class='cmplx-meta cmplx-share'>
    <a target="_blank" class="cmplx-share-link" href="http://www.facebook.com/sharer/sharer.php?m2w&s=100&p[url]=https%3A%2F%2Fcollider.com%2Fnew-lovecraft-country-trailer-hbo%2F&p[images][0]=https://cdn.collider.com/wp-content/uploads/2020/06/lovecraft-country-jurnee-smollett-bell-slice.jpg&p[title]=New &#8216;Lovecraft Country&#8217; Trailer Deals with America&#8217;s History of Horrors&p[summary]=">
        <span class="cmplx-share-icon facebook share-top">
            <i class="fab fa-facebook-f"></i> <span class="cmplx-icon-title">SHARE</span>
        </span>
    </a>
    <a target="_blank" class="cmplx-share-link" href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Fcollider.com%2Fnew-lovecraft-country-trailer-hbo%2F&text=New+%26%238216%3BLovecraft+Country%26%238217%3B+Trailer+Deals+with+America%26%238217%3Bs+History+of+Horrors&tw_p=tweetbutton&url=https%3A%2F%2Fcollider.com%2Fnew-lovecraft-country-trailer-hbo%2F&via=collider" >
        <span class="cmplx-share-icon twitter share-top">
            <i class="fab fa-twitter"></i> <span class="cmplx-icon-title">TWEET</span>
        </span>
    </a>
</div>

</div>
    <div class="clear"></div>

    <p><img class="aligncenter size-full wp-image-901027" src="https://cdn.collider.com/wp-content/uploads/2020/06/lovecraft-country-jurnee-smollett-bell-slice.jpg" alt="" width="600" height="200" srcset="https://cdn.collider.com/wp-content/uploads/2020/06/lovecraft-country-jurnee-smollett-bell-slice.jpg 600w, https://cdn.collider.com/wp-content/uploads/2020/06/lovecraft-country-jurnee-smollett-bell-slice-500x167.jpg 500w" sizes="(max-width: 600px) 100vw, 600px" />HBO has released a new trailer for <a href="https://collider.com/tag/lovecraft-country/" target="_blank" rel="noopener noreferrer"><em><strong>Lovecraft Countr</strong></em><strong>y</strong></a>, the new series that will tackle America&#8217;s real-life racial injustice and pulp-paperback cosmic horror side by side. Based on the book by <strong>Matt Ruff</strong>, the show follows young veteran Atticus (<strong>Jonathan Majors</strong>) as he and his friend Letitia (<strong>Jurnee Smollett</strong>) and uncle George (<strong>Courtney B. Vance</strong>) search for Atticus&#8217; missing father (<strong>Michael K. Williams</strong>) through the Jim Crow-era South. Along the way, they unearth unimaginable cosmic horrors tied to the family&#8217;s secret &#8220;birthright&#8221;, all intertwined with the history of racism that the country was built on.</p>
<p>Sometimes a show just comes along at a perfect time, and sometimes &#8220;a perfect time&#8221; means it&#8217;s gonna&#8217; arrive like a punch in the gut. Lovecraft Country, a story that suggests racism is the ancient monster buried in the very framework of this country, is coming along at the perfect time. And man, what a team behind the camera. <em><strong>Underground</strong></em> creator <strong>Misha Green</strong> is running the show, with <strong>Jordan Peele</strong> (<em>Get Out</em>) and <strong>J.J. Abrams</strong> (<em>Star Wars: The Force Awakens</em>) on board as executive producers.</p>
<p>Check out the trailer below. <em>Lovecraft Country</em> still doesn&#8217;t have a confirmed debut date, but it&#8217;s coming sometime in August. Until then, for more on the series <a href="https://collider.com/lovecraft-country-trailer-hbo/" target="_blank" rel="noopener noreferrer">here is the first trailer</a>.</p>
<p><iframe src="https://www.youtube.com/embed/VJV9acMsDwM" width="600" height="338" frameborder="0" allowfullscreen="allowfullscreen"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p>
<p>Here is the official synopsis for <em>Lovecraft Country</em>:</p>
<blockquote><p>HBO’s new drama series, <strong>LOVECRAFT COUNTRY</strong>, based on the 2016 novel by Matt Ruff of the same name, debuts this <strong>August</strong>. The series follows Atticus Freeman (Jonathan Majors) as he joins up with his friend Letitia (Jurnee Smollett-Bell) and his Uncle George (Courtney B. Vance) to embark on a road trip across 1950s Jim Crow America in search of his missing father (Michael Kenneth Williams). This begins a struggle to survive and overcome both the racist terrors of white America and the terrifying monsters that could be ripped from a Lovecraft paperback.</p></blockquote>
      <div id="" class="ad_placeholder feed-mid">
                  <div id="Collider_F_M320x50_Mid-1"></div>
      </div>
  <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BlogPosting","headline":"New &#8216;Lovecraft Country&#8217; Trailer Deals with America&#8217;s History of Horrors","image":["https:\/\/cdn.collider.com\/wp-content\/uploads\/2020\/06\/lovecraft-country-jurnee-smollett-bell-slice.jpg"],"datePublished":"2020-06-03T14:27:43-07:00","description":"A new trailer for HBO's Lovecraft Country sees Jonathan Majors, Jurnee Smollett-Bell, and Courtney B. Vance traveling through a supernatural Jim Crow south.","articleBody":"<img class=\"aligncenter size-full wp-image-901027\" src=\"https:\/\/cdn.collider.com\/wp-content\/uploads\/2020\/06\/lovecraft-country-jurnee-smollett-bell-slice.jpg\" alt=\"\" width=\"600\" height=\"200\" \/>HBO has released a new trailer for <a href=\"https:\/\/collider.com\/tag\/lovecraft-country\/\" target=\"_blank\" rel=\"noopener noreferrer\"><em><strong>Lovecraft Countr<\/strong><\/em><strong>y<\/strong><\/a>, the new series that will tackle America's real-life racial injustice and pulp-paperback cosmic horror side by side. Based on the book by <strong>Matt Ruff<\/strong>, the show follows young veteran Atticus (<strong>Jonathan Majors<\/strong>) as he and his friend Letitia (<strong>Jurnee Smollett<\/strong>) and uncle George (<strong>Courtney B. Vance<\/strong>) search for Atticus' missing father (<strong>Michael K. Williams<\/strong>) through the Jim Crow-era South. Along the way, they unearth unimaginable cosmic horrors tied to the family's secret \"birthright\", all intertwined with the history of racism that the country was built on.\r\n\r\nSometimes a show just comes along at a perfect time, and sometimes \"a perfect time\" means it's gonna' arrive like a punch in the gut. Lovecraft Country, a story that suggests racism is the ancient monster buried in the very framework of this country, is coming along at the perfect time. And man, what a team behind the camera. <em><strong>Underground<\/strong><\/em> creator <strong>Misha Green<\/strong> is running the show, with <strong>Jordan Peele<\/strong> (<em>Get Out<\/em>) and <strong>J.J. Abrams<\/strong> (<em>Star Wars: The Force Awakens<\/em>) on board as executive producers.\r\n\r\nCheck out the trailer below. <em>Lovecraft Country<\/em> still doesn't have a confirmed debut date, but it's coming sometime in August. Until then, for more on the series <a href=\"https:\/\/collider.com\/lovecraft-country-trailer-hbo\/\" target=\"_blank\" rel=\"noopener noreferrer\">here is the first trailer<\/a>.\r\n\r\n<iframe src=\"https:\/\/www.youtube.com\/embed\/VJV9acMsDwM\" width=\"600\" height=\"338\" frameborder=\"0\" allowfullscreen=\"allowfullscreen\"><span data-mce-type=\"bookmark\" style=\"display: inline-block; width: 0px; overflow: hidden; line-height: 0;\" class=\"mce_SELRES_start\">\ufeff<\/span><\/iframe>\r\n\r\nHere is the official synopsis for <em>Lovecraft Country<\/em>:\r\n<blockquote>HBO\u2019s new drama series,\u00a0<strong>LOVECRAFT COUNTRY<\/strong>, based on the 2016 novel by Matt Ruff of the same name, debuts this\u00a0<strong>August<\/strong>. The series follows Atticus Freeman (Jonathan Majors) as he joins up with his friend Letitia (Jurnee Smollett-Bell) and his Uncle George (Courtney B. Vance) to embark on a road trip across 1950s Jim Crow America in search of his missing father (Michael Kenneth Williams). This begins a struggle to survive and overcome both the racist terrors of white America and the terrifying monsters that could be ripped from a Lovecraft paperback.<\/blockquote>"}</script><div class="opt related-content"><div id="related-content-title">Related Content</div><ul><li><a href="https://collider.com/david-lynch-weather-report-black-lives-matter-video/" alt="https://cdn.collider.com/wp-content/uploads/2020/05/david-lynch-weather-report-slice.jpeg">David Lynch Shows His Support for Black Lives Matter in Extreme David Lynch Fashion</a> </li> <li><a href="https://collider.com/bill-and-ted-keanu-reeves-alex-winter-san-dimas-high-school-graduation-video/" alt="https://cdn.collider.com/wp-content/uploads/2020/02/bill-and-ted-3-face-the-music-slice.jpg">Most Excellent 'Bill & Ted' Stars Keanu Reeves and Alex Winter Speak to High School Seniors</a> </li> <li><a href="https://collider.com/john-boyega-black-lives-matter-protest-reaction/" alt="https://cdn.collider.com/wp-content/uploads/2017/08/star-wars-8-john-boyega-slice-600x200.jpg">John Boyega Fears Losing Career After Speaking Out, But Hollywood Rallies Around Him</a> </li> <li><a href="https://collider.com/agents-of-shield-season-7-clark-gregg-coulson-interview/" alt="https://cdn.collider.com/wp-content/uploads/2020/06/agents-of-shield-season-7-clark-gregg-slice.jpeg">Clark Gregg on 'Agents of S.H.I.E.L.D.'s Final Season and Closing This Chapter of the MCU</a> </li> <li><a href="https://collider.com/alien-8-update-ridley-scott-more-sequels/" alt="https://cdn.collider.com/wp-content/uploads/2017/05/alien-covenant-michael-fassbender-slice-600x200.jpg">Ridley Scott Says He's Still Contemplating Future ‘Alien’ Installments</a> </li> </ul></div>	</div>  <!-- .entry-content -->

</article>

<div id="vuukle-comments"></div><script>var VUUKLE_CONFIG = {apiKey: 'bfe68294-1ccf-4152-99cb-4568ac7ac0d5',articleId: '1',comments: {enabled: false}};(function() {var d = document,s = d.createElement('script');s.async = true;s.src = 'https://cdn.vuukle.com/platform.js';(d.head || d.body).appendChild(s);})();</script>
<!-- Pagination and widgets -->

<div id="after-post-stuff">

	    <!-- Next / Previous Posts -->
    <div class="pagealignleft">
                        <div class="top">
                    <a href="https://collider.com/agents-of-shield-season-7-clark-gregg-coulson-interview/">
                        <i class="fa fa-chevron-left"></i>
                        <span>Previous Article</span>
                    </a>
                </div>
                <div class="bottom">
                    <a href="https://collider.com/agents-of-shield-season-7-clark-gregg-coulson-interview/">
                                        <span>Clark Gregg on 'Agents of S.H.I.E.L.D.'s Final Season and Closing This Chapter&hellip;</span>
                    </a>
                </div>
            </div>
    <div class="pagealignright">
                <div class="top">
            <a href="https://collider.com/john-boyega-black-lives-matter-protest-reaction/">
                <span>Next Article</span>
                <i class="fa fa-chevron-right"></i>
            </a>
        </div>
        <div class="bottom">
            <a href="https://collider.com/john-boyega-black-lives-matter-protest-reaction/">
                <span>John Boyega Fears Losing Career After Speaking Out, But Hollywood Rallies Around&hellip;</span>
                            </a>
        </div>
            </div>

    <div class="clear"></div>



<div class="cmplx-meta-bottom">
    <div class='cmplx-meta cmplx-share'>
    <a target="_blank" class="cmplx-share-link" href="http://www.facebook.com/sharer/sharer.php?m2w&s=100&p[url]=https%3A%2F%2Fcollider.com%2Fnew-lovecraft-country-trailer-hbo%2F&p[images][0]=https://cdn.collider.com/wp-content/uploads/2020/06/lovecraft-country-jurnee-smollett-bell-slice.jpg&p[title]=New &#8216;Lovecraft Country&#8217; Trailer Deals with America&#8217;s History of Horrors&p[summary]=">
        <span class="cmplx-share-icon facebook share-bottom">
            <i class="fab fa-facebook-f"></i> <span class="cmplx-icon-title">SHARE</span>
        </span>
    </a>
    <a target="_blank" class="cmplx-share-link" href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Fcollider.com%2Fnew-lovecraft-country-trailer-hbo%2F&text=New+%26%238216%3BLovecraft+Country%26%238217%3B+Trailer+Deals+with+America%26%238217%3Bs+History+of+Horrors&tw_p=tweetbutton&url=https%3A%2F%2Fcollider.com%2Fnew-lovecraft-country-trailer-hbo%2F&via=collider" >
        <span class="cmplx-share-icon twitter share-bottom">
            <i class="fab fa-twitter"></i> <span class="cmplx-icon-title">TWEET</span>
        </span>
    </a>
    <a class="cmplx-share-link" >
        <span class="cmplx-share-icon messenger share-bottom">
            <i class="fab fa-facebook-messenger"></i> <span class="cmplx-icon-title">CHAT</span>
        </span>
    </a>

</div>
</div>

    <!-- Tags -->
            <div class="mytags">
            <h5>Tags</h5> • <a href="https://collider.com/tag/courtney-b-vance/" rel="tag">Courtney B. Vance</a> • <a href="https://collider.com/tag/jordan-peele/" rel="tag">Jordan Peele</a> • <a href="https://collider.com/tag/jurnee-smollett-bell/" rel="tag">Jurnee Smollett-Bell</a> • <a href="https://collider.com/tag/lovecraft-country/" rel="tag">Lovecraft Country</a> • <a href="https://collider.com/tag/misha-green/" rel="tag">Misha Green</a><br>        </div>
    
</div> <!-- #after-post-stuff -->

<!-- In Content Suitcase Unit -->
<div class="in-content-ad" style="border-bottom:1px solid #bdbdbd">
        <!-- 728 x 90 BTF Desktop -->
    <div data-pw-desk="leaderboard_btf"></div>
    <!-- 320 x 50 BTF Mobile -->
    <div data-pw-mobi="leaderboard_btf"></div>
</div>

<div id="zergnet-widget-80216"></div>

<script language="javascript" type="text/javascript">
	(function() {
		var zergnet = document.createElement('script');
		zergnet.type = 'text/javascript'; zergnet.async = true;
		zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=80216';
		var znscr = document.getElementsByTagName('script')[0];
		znscr.parentNode.insertBefore(zergnet, znscr);
	})();
</script>

<!-- Spot.IM Conversation Module -->

	
<div id="article-comments" class="article-comments-container text-center">
	<div id="comments">
  <script async src="https://launcher.spot.im/spot/sp_Qf5Kf2mr"
      data-spotim-module="spotim-launcher"
      data-post-id="901012"
      data-post-url="https://collider.com/new-lovecraft-country-trailer-hbo/"
      data-facebook-url="https://collider.com/new-lovecraft-country-trailer-hbo/"></script>
	</div>
</div>

<style>
#zergnet-widget-66067 {
    padding-top: 20px;
}
</style>  <!-- Newsfeed w/ Infinite Scroll -->

  <div id="latest-news" class="tv">
    <h3 id="latest-news-header" class="heading-font archive-title">
      <span>Television</span>
    </h3>

    <i id="infscr-loading" class="fas fa-2x fa-spin fa-circle-notch"></i>
  </div>

  <script type="text/javascript" src="/wp-content/themes/collider-v3/js/infinite-newsfeed-single.js?v=201710251625"></script>
    <script type="text/javascript">
    jQuery(document).ready(function($) {
        var spinnerId = '#infscr-loading',
        contentDiv = '#content',
        latestNewsId = '#latest-news',
        postIdentifier = 'article',
        mode = 'desktop',
        url = '/page/';

                    url = '/tv/page/';
        
        infiniteNewsfeed(spinnerId,contentDiv,postIdentifier,latestNewsId,mode,url);
    });
    </script>

    
            <div class="clear"><!-- --></div>

        
            <div class="clear" style="height:15px;"></div>
    </section>


    <aside class="rightpanel">

        <div class="rightpanel_displayonfloat">

            <aside class="rightrail-ad contentad">
              <aside id="text-26" class="widget widget_text">
                                <div data-pw-desk="med_rect_atf"></div>
                <div data-pw-mobi="med_rect_atf"></div>
              </aside>
            </aside>

            <!-- BEST MOVIES ON NETFLIX -->
            <aside class="rightrail-netflix">
              <a class="netflix-link" href="/best-movies-on-netflix-streaming/"><span class="rightrail-netflix__text">BEST MOVIES ON NETFLIX</span></a>
            </aside>

            <div id="zergnet-widget-80289"></div>

<script language="javascript" type="text/javascript">
	(function() {
		var zergnet = document.createElement('script');
		zergnet.type = 'text/javascript'; zergnet.async = true;
		zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=80289';
		var znscr = document.getElementsByTagName('script')[0];
		znscr.parentNode.insertBefore(zergnet, znscr);
	})();
</script>
        </div> <!-- .rightpanel_displayonfloat -->

        <!-- Our Staff -->
        <aside class="our-staff ">
            <aside id="text-25" class="widget widget_text">
                <h3 class="widget-title"><span>Our Staff</span></h3>

                <div class="textwidget">
                    <ul class="staff-list">
                      <li>
                        <div>
                          <a href="https://collider.com/author/steve-weintraub/" class="staff-name">Steve "Frosty" Weintraub</a>
                        </div>
                        <span class="staff-title">Editor in Chief</span> | <a href="http://twitter.com/colliderfrosty" target="_blank">@colliderfrosty</a>
                      </li>
                      <li><div><a href="https://collider.com/author/adam-chitwood/" class="staff-name">Adam Chitwood</a></div><span class="staff-title">Managing Editor</span> | <a href="http://www.twitter.com/adamchitwood" target="_blank">@adamchitwood</a></li>
                      <li><div><a href="https://collider.com/author/matt-goldberg/" class="staff-name">Matt Goldberg</a></div><span class="staff-title">Senior Editor, Film</span> | <a href="http://twitter.com/MattGoldberg" target="_blank">@MattGoldberg</a></li>
                      <li>
                        
<div>
  <a href="https://collider.com/author/dave-trumbore/" class="staff-name">Dave Trumbore</a>
</div>
<span class="staff-title">Senior Editor, Streaming</span> | <a href="http://twitter.com/DrClawMD" target="_blank">@DrClawMD</a>                      </li>
                      <li><div><a href="https://collider.com/author/perri-nemiroff/" class="staff-name">Perri Nemiroff</a></div><span class="staff-title">Content Development Editor</span> | <a href="https://twitter.com/PNemiroff" target="_blank">@PNemiroff</a></li>
                      <li><div><a href="https://collider.com/author/haleigh-foutch/" class="staff-name">Haleigh Foutch</a></div><span class="staff-title">Senior Editor, SEO</span> | <a href="https://twitter.com/HaleighFoutch" target="_blank">@HaleighFoutch</a></li>
                      <li>
                        
<div>
  <a href="https://collider.com/author/jeff-sneider/" class="staff-name">Jeff Sneider</a>
</div>
<span class="staff-title">Senior Film Reporter</span> | <a href="http://twitter.com/TheInSneider" target="_blank">@TheInSneider</a>                      </li>
                      <li><div><a href="https://collider.com/author/vinnie-mancuso/" class="staff-name">Vinnie Mancuso</a></div><span class="staff-title">Senior Editor</span> | <a href="https://twitter.com/VinnieMancuso1" target="_blank">@VinnieMancuso1</a></li>
                      <li>
                        
<div>
  <a href="https://collider.com/author/christina-radish/" class="staff-name">Christina Radish</a>
</div>
<span class="staff-title">Senior Reporter, Film & Television</span> | <a href="http://twitter.com/ChristinaRadish" target="_blank">@ChristinaRadish</a>                      </li>
                      <li>
                        
<div>
  <a href="https://collider.com/author/thomas-reimann/" class="staff-name">Tom Reimann</a>
</div>
<span class="staff-title">Associate Editor</span> | <a href="http://twitter.com/startthemachine" target="_blank">@startthemachine</a>                      </li>
                      <li>
                        
<div>
  <a href="https://collider.com/author/gregory-lawrence/" class="staff-name">Gregory Lawrence</a>
</div>
<span class="staff-title">Associate Editor</span> | <a href="http://twitter.com/SmithLGreg" target="_blank">@SmithLGreg</a>                      </li>
                      <li>
                        
<div>
  <a href="https://collider.com/author/allie-gemmill/" class="staff-name">Allie Gemmill</a>
</div>
<span class="staff-title">Weekend Editor</span>                      </li>
                    </ul>
                </div>
            </aside>
        </aside>
        <div id="sidebar_ad_2" class="sidebar_ad" style="margin-top:2em;">
          <div data-pw-desk="med_rect_btf"></div>
          <div data-pw-mobi="med_rect_btf"></div>
        </div>
        <div class="rightpanel-end"></div>
    </aside>

    
    <div class="clear"><!-- --></div>

  </section><!-- end of welcome section -->



  <!-- Typekit Fonts -->
  <script src="https://use.typekit.net/cui2tsb.js"></script>
  <script>try{Typekit.load();}catch(e){}</script>

</div> <!-- closing div for cmn_wrap in header -->

  <!-- <div id="bottom-banner" style="width:100%;background-color:#e0e0e0e7;text-align:center;height:90px;z-index:1000001;position:fixed;bottom:0">
    <div class="ad_placeholder" style="width:728px;height:90px;margin:0 auto;position:relative;">
            <img id="bottom-banner-close-button" style="height:16px;width:16px;position:absolute;left:-20px;top:0;padding:2px;" src="https://collider.com/wp-content/themes/collider-v3/images/close-circle-512.png" alt="Close" />
    </div>
  </div> -->

<div id='Collider_1x1_1'></div>

<script>
  function handleBottomBannerCloseClick() {
    const bottomBannerElem = document.querySelectorAll('#bottom-banner');
    if (bottomBannerElem && bottomBannerElem.length > 0);
    bottomBannerElem[0].style.display = 'none';
  }

  const bottomBannerCloseElem = document.querySelectorAll('#bottom-banner-close-button');
  if (bottomBannerCloseElem && bottomBannerCloseElem.length > 0) {
      const bottomBannerCloseBtn = bottomBannerCloseElem[0];
      bottomBannerCloseBtn.addEventListener('click', handleBottomBannerCloseClick, { passive: false });
  }
</script>

  <!-- CMN BRANDED FOOTER -->
  <footer id="footer">
    <div class="container">
        <div class="row">
            <div class="left-col col-xs-12 col-md-7">
                <div class="row">

                    <div class="footer-icon logo-col col-xs-12 col-md-3">
                        <a href="/" target="_self" ga-link ga-category="Footer" ga-action="Click on footer logo">
                            <img id="collider-footer-logo-image"src="https://collider.com/wp-content/themes/collider-v3/images/Collider_Logo_Light.png"/ alt="Collider.com">
                        </a>
                    </div>

                    <div class="col-md-7">
                        <div class="row">
                            <div class="col-xs-12">
                                <span class="footer-link">
                                    <a href="/about" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        About Us
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/contact-us" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Contact Us
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/sitemap.xml" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Site Map
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/collider-privacy-policy" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Privacy Policy
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/terms" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Terms And Conditions
                                    </a>
                                </span>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="right-col col-xs-12 col-md-4">

                <div class="clearfix visible-xs-block visible-sm-block"></div>

                <ul class="social-container">
                    <li><a href="http://www.facebook.com/colliderdotcom" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Facebook"><i class="fa-icon fab fa-facebook-f"></i></a></li>
                    <li><a href="http://twitter.com/collider" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Twitter"><i class="fa-icon fab fa-twitter"></i></a></li>
                    <li><a href="http://www.youtube.com/collidervideos" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="YouTube"><i class="fa-icon fab fa-youtube"></i></a></li>
                    <li><a href="https://instagram.com/collidervideo/" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Instagram"><i class="fa-icon fab fa-instagram"></i></a></li>
                </ul>

            </div>
            <div class="col-xs-12 col-md-12">
                <div class="row">
                    <div class="copyright-col col-xs-9 col-xs-offset-1 col-sm-8 col-sm-offset-2 center">
                        <span class="copyright">COLLIDER participates in various affiliate marketing programs, which means COLLIDER gets paid commissions on purchases made through our links to retailer sites. Our editorial content is not influenced by any commissions we receive.</span>
                    </div>
                    <div class="copyright-col col-xs-12 center">
                        <span class="copyright">&copy; 2017 Collider, Inc. All Rights Reserved.</span>
                    </div>
                </div>
            </div>
        </div>
    </div>
</footer>
  <!-- end CMN BRANDED FOOTER -->


  <script type="text/javascript">
  	// cmnUNT('tover', tile_num++);
  </script>

  <!-- WP Footer Scripts -->
  <script src='https://collider.com/wp-content/themes/collider-v3/dist/js/collider.min.js?ver=2019_08_09_01'></script>
<script src='https://collider.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>



  <!-- Google Tag Manager | DataLayer Variables -->
  <script type="text/javascript">
      window.Complex = window.Complex || {};
      window.Complex.complexDataLayer = window.Complex.complexDataLayer || [];
      window.Complex.comScoreFireTag = function(event) {
          window.Complex.complexDataLayer.push({'event': event});
      };
  </script>

</body>
</html>
