<!DOCTYPE html>
<html>
<head>
  
    <title>Osmosis Jones TV Show Ozzy &amp; Drix Takes the Battle to the Bacterial | Collider</title>

    
    <!-- Typekit -->
    <script src="https://use.typekit.net/cui2tsb.js"></script>
    <script>try{Typekit.load();}catch(e){}</script>

<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="After the release of the animation/live-action hybrid comedy film &#039;Osmosis Jones&#039;, Warner Bros. Animation made the Saturday morning cartoon &#039;Ozzy &amp; Drix.&#039;"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://collider.com/osmosis-jones-tv-show-ozzy-and-drix-review/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Osmosis Jones TV Show Ozzy &amp; Drix Takes the Battle to the Bacterial" />
<meta property="og:description" content="After the release of the animation/live-action hybrid comedy film &#039;Osmosis Jones&#039;, Warner Bros. Animation made the Saturday morning cartoon &#039;Ozzy &amp; Drix.&#039;" />
<meta property="og:url" content="https://collider.com/osmosis-jones-tv-show-ozzy-and-drix-review/" />
<meta property="og:site_name" content="Collider" />
<meta property="article:publisher" content="https://www.facebook.com/colliderdotcom" />
<meta property="article:tag" content="Osmosis Jones" />
<meta property="article:tag" content="Ozzy and Drix" />
<meta property="article:tag" content="Review" />
<meta property="article:tag" content="Saturday Mourning Cartoons" />
<meta property="article:section" content="Animation" />
<meta property="article:published_time" content="2020-03-21T11:57:43+00:00" />
<meta property="article:modified_time" content="2020-03-21T12:10:40+00:00" />
<meta property="og:updated_time" content="2020-03-21T12:10:40+00:00" />
<meta property="fb:app_id" content="1738286916403753" />
<meta property="og:image" content="https://cdn.collider.com/wp-content/uploads/2020/03/oxxy-and-drix.jpg" />
<meta property="og:image:secure_url" content="https://cdn.collider.com/wp-content/uploads/2020/03/oxxy-and-drix.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="480" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="After the release of the animation/live-action hybrid comedy film &#039;Osmosis Jones&#039;, Warner Bros. Animation made the Saturday morning cartoon &#039;Ozzy &amp; Drix.&#039;" />
<meta name="twitter:title" content="Osmosis Jones TV Show Ozzy &amp; Drix Takes the Battle to the Bacterial" />
<meta name="twitter:site" content="@collidernews" />
<meta name="twitter:image" content="https://cdn.collider.com/wp-content/uploads/2020/03/oxxy-and-drix.jpg" />
<meta name="twitter:creator" content="@DrClawMD" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://collider.com/#website","url":"https://collider.com/","name":"Collider","potentialAction":{"@type":"SearchAction","target":"https://collider.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://collider.com/osmosis-jones-tv-show-ozzy-and-drix-review/#primaryimage","url":"https://cdn.collider.com/wp-content/uploads/2020/03/oxxy-and-drix-slice.jpeg","width":600,"height":200},{"@type":"WebPage","@id":"https://collider.com/osmosis-jones-tv-show-ozzy-and-drix-review/#webpage","url":"https://collider.com/osmosis-jones-tv-show-ozzy-and-drix-review/","inLanguage":"en-US","name":"Osmosis Jones TV Show Ozzy &amp; Drix Takes the Battle to the Bacterial","isPartOf":{"@id":"https://collider.com/#website"},"primaryImageOfPage":{"@id":"https://collider.com/osmosis-jones-tv-show-ozzy-and-drix-review/#primaryimage"},"datePublished":"2020-03-21T11:57:43+00:00","dateModified":"2020-03-21T12:10:40+00:00","author":{"@id":"https://collider.com/#/schema/person/7d1f27302be4272bfb8238099437a185"},"description":"After the release of the animation/live-action hybrid comedy film 'Osmosis Jones', Warner Bros. Animation made the Saturday morning cartoon 'Ozzy & Drix.'","breadcrumb":{"@id":"https://collider.com/osmosis-jones-tv-show-ozzy-and-drix-review/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://collider.com/osmosis-jones-tv-show-ozzy-and-drix-review/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://collider.com/","url":"https://collider.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://collider.com/osmosis-jones-tv-show-ozzy-and-drix-review/","url":"https://collider.com/osmosis-jones-tv-show-ozzy-and-drix-review/","name":"&#8216;Ozzy &#038; Drix&#8217; Battle Pathogens with Gross-Out Humor | Saturday Mourning Cartoons"}}]},{"@type":["Person"],"@id":"https://collider.com/#/schema/person/7d1f27302be4272bfb8238099437a185","name":"Dave Trumbore","sameAs":["https://twitter.com/DrClawMD"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//static.chartbeat.com' />
<link rel='dns-prefetch' href='//cdn.rhombusads.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Collider &raquo; &#8216;Ozzy &#038; Drix&#8217; Battle Pathogens with Gross-Out Humor | Saturday Mourning Cartoons Comments Feed" href="https://collider.com/osmosis-jones-tv-show-ozzy-and-drix-review/feed/" />
<link rel='stylesheet' id='foundation_font_awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/3.2.1/css/font-awesome.min.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation_menu-css'  href='https://collider.com/wp-content/plugins/wptouch-pro-3/themes/foundation/modules/menu/menu.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wptouch-parent-css'  href='https://collider.com/wp-content/plugins/wptouch-pro-3/themes/foundation/default/style.css?ver=5.3.2' type='text/css' media='all' />
<style id='wptouch-parent-inline-css' type='text/css'>
.arrow-down { color: #EBEBEB; }
#header, ul.tab-menu, #menu, #slider { background-color: #EBEBEB; }
.page-wrapper { background-color: #eceef5; }
a { color: #2C4D06; }
.dots li.active, .placeholder { background-color: #2C4D06; }

</style>
<link rel='stylesheet' id='wptouch-css'  href='https://collider.com/wp-content/plugins/wptouch-pro-3/themes/cmn-touch-2/default/style.css?ver=3.0.6a' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://collider.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://collider.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-styles-css'  href='https://collider.com/wp-content/plugins/wptouch-pro-3/themes/cmn-touch-2/default/custom-styles.css?ver=1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://code.jquery.com/jquery-2.0.0.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://collider.com/wp-content/plugins/wptouch-pro-3/themes/foundation/modules/menu/menu.js?ver=1.0.4'></script>
<script type='text/javascript' src='https://collider.com/wp-content/plugins/wptouch-pro-3/themes/foundation/modules/infinite-scroll/infinite-scroll.js?ver=1.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wptouchMain = {"ajaxurl":"https:\/\/collider.com\/wp-admin\/admin-ajax.php","siteurl":"\/","security_nonce":"c48abd7598"};
/* ]]> */
</script>
<script type='text/javascript' src='https://collider.com/wp-content/plugins/wptouch-pro-3/include/js/wptouch.js?ver=c6ab82e295241e38ec6258c7e4db0637'></script>
<script type='text/javascript' async="async" src='//js-sec.indexww.com/ht/p/191094-111525542796500.js'></script>
<script type='text/javascript'>
window.googletag = window.googletag || {cmd: []};
</script>
<script type='text/javascript' async="async" src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script type='text/javascript'>
googletag.cmd.push(function() {			googletag.pubads().addEventListener('impressionViewable', function(event) {				var slot = event.slot;				if (slot.getTargeting('refresh').indexOf('true') > -1) {					setTimeout(function() {						googletag.pubads().refresh([slot]);					}, 30 * 1000);				}			});			googletag.pubads().enableSingleRequest();						googletag.pubads().disableInitialLoad();		    googletag.enableServices();		  });
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var infinite_ad = {"sizes":[[300,250]],"adUnit":"\/21853491265\/Collider","adPrefix":"collider-ad-google-adx-","identifier":"infinite","htmlId":"collider-ad-google-adx-infinite-5e761bd7bbbf9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://collider.com/wp-content/plugins/collider-core/src/AdNetworks/../../assets/js/infinite-scroll.js?ver=5.3.2'></script>
<script type='text/javascript'>
			(function() {
				/** CONFIGURATION START **/
				var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
				_sf_async_config.uid = 66011;
				_sf_async_config.domain = 'collider.com';
				_sf_async_config.flickerControl = false;
				_sf_async_config.useCanonical = true;
				_sf_async_config.useCanonicalDomain = true;
				_sf_async_config.sections = "Animation,Entertainment,Reviews,TV";
				_sf_async_config.authors = 'Dave Trumbore';
				/** CONFIGURATION END **/
				function loadChartbeat() {
					var e = document.createElement('script');
					var n = document.getElementsByTagName('script')[0];
					e.type = 'text/javascript';
					e.async = true;
					e.src = '//static.chartbeat.com/js/chartbeat.js';;
					n.parentNode.insertBefore(e, n);
				}
				loadChartbeat();
			})();
		
</script>
<script type='text/javascript' async="async" src='//static.chartbeat.com/js/chartbeat_mab.js?ver=5.3.2'></script>
<script type='text/javascript'>
var rhombusSiteId = 1116384;
</script>
<script type='text/javascript' src='https://cdn.rhombusads.com/js/rh.min.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://collider.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://collider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://collider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://collider.com/?p=882966' />
<link rel="alternate" type="application/json+oembed" href="https://collider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcollider.com%2Fosmosis-jones-tv-show-ozzy-and-drix-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://collider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcollider.com%2Fosmosis-jones-tv-show-ozzy-and-drix-review%2F&#038;format=xml" />
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-1446295-1', {
				'cookieDomain': 'auto',
			});
			ga('send', 'pageview');

		</script>

				<meta property="fb:pages" content="160246414365" />
							<meta property="ia:markup_url" content="https://collider.com/osmosis-jones-tv-show-ozzy-and-drix-review/?ia_markup=1" />
				<link rel="amphtml" href="https://collider.com/osmosis-jones-tv-show-ozzy-and-drix-review/?amp"><meta name="viewport" content="initial-scale=1.0, maximum-scale=2.0, width=device-width" /><meta name="viewport" content="initial-scale=1.0, maximum-scale=2.0" media="(device-height: 568px)" />    <!-- cmn | Mobile Ad Scripts -->
    <script src="https://collider.com/wp-content/plugins/wptouch-pro-3/themes/cmn-touch-2/default/js/cmntouch.js"></script>
<meta name="apple-mobile-web-app-title" content="Collider">
 <script type="text/javascript">
  // CS Tracking
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6685975" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
    })();
  </script>
  <noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&c2=6685975&cv=2.0&cj=1" />
  </noscript>
  <!-- End comScore Tag -->
    
    </head>

  <!-- Help speed up display of the page -->
  
  <body class="post-template-default single single-post postid-882966 single-format-standard hide-address-bar css-videos smartphone portrait ios light-header light-body organic">

    
    
    <div class="page-wrapper  clearfix"><!-- tag closed in foundation's footer.php -->

	<!-- Header -->

		
	<div id="header" class="">
		<div class="icon-backward back-button"><!-- css-button --></div>
					<div class="logo">
				<a href="https://collider.com">
					<img id="header-logo" src="https://collider.com/wp-content/themes/collider-v3/images/Collider_Logo_Dark.png" alt="Collider: Movie News, Movie Trailers, Movie Reviews, TV News" />
				</a>
			</div>
		
					<div class="icon-list-ul menu-drop show-hide-toggle" data-effect-target="menu">
							</div>
			</div>

	
		<div id="menu" class="default-menu show-hide-menu ">
							<ul class="tab-menu clearfix ">
					<li><a href="#" class="icon-list-ul no-ajax" data-section="menu" title="Menu"></a></li>

					
					
									</ul>

			
			
					
			<div class="tab-section wptouch-menu menu">

				<h4>Menu</h4>

				<ul class="menu-tree parent-links">
					<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
						<img src="https://collider.com/wp-content/uploads/wptouch-data/icons/custom/mobile-green-swatch.png" alt="menu-icon">
						<a href="https://collider.com/all-news/" class="title">Movie News</a>
					</li>
					<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
						<img src="https://collider.com/wp-content/uploads/wptouch-data/icons/custom/mobile-green-swatch.png" alt="menu-icon">
						<a href="https://collider.com/tv/" class="title">TV News</a>
					</li>
					<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
						<img src="https://collider.com/wp-content/uploads/wptouch-data/icons/custom/mobile-green-swatch.png" alt="menu-icon">
						<a href="https://collider.com/trailers/" class="title">Trailers</a>
					</li>
					<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
						<img src="https://collider.com/wp-content/uploads/wptouch-data/icons/custom/collider-touch-icon.png" alt="menu-icon">
						<a href="https://collider.com/tag/netflix/" class="title">Netflix</a>
					</li>
					<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
						<img src="https://collider.com/wp-content/uploads/wptouch-data/icons/custom/mobile-green-swatch.png" alt="menu-icon">
						<a href="https://collider.com/all-reviews/" class="title">Reviews</a>
					</li>
					<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
						<img src="https://collider.com/wp-content/uploads/wptouch-data/icons/custom/mobile-green-swatch.png" alt="menu-icon">
						<a href="https://collider.com/movie-clips/" class="title">Movie Clips</a>
					</li>
					<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
						<img src="https://collider.com/wp-content/uploads/wptouch-data/icons/custom/mobile-green-swatch.png" alt="menu-icon">
						<a href="https://collider.com/interviews/" class="title">Interviews</a>
					</li>
				</ul>
			</div>
		</div><!-- menu -->

	
	<div style="display:flex;justify-content:center;margin:2em 0;"><div id='collider-ad-google-adx-header-5e761bd7bbb74'>
			<script>
				googletag.cmd.push(function() { 
					var slot = googletag.defineSlot('/21853491265/Collider', [[320,50]], 'collider-ad-google-adx-header-5e761bd7bbb74')
						.addService(googletag.pubads())
						.setTargeting('refresh', 'true');
					googletag.display('collider-ad-google-adx-header-5e761bd7bbb74');
					googletag.pubads().refresh([slot]);
				});
			</script>
		</div></div>
	
    <!-- this is for the facebook comments at the bottom of single.php -->
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));</script>

    <!-- end FB comments -->

<style>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</style>

																				<div id="content">
																					

						<div>
							<!-- Title Area | Post Image, Title, Meta -->
							<div id="title-area" class="box ">
																<h2 class="post-title tv ">&#8216;Ozzy &#038; Drix&#8217; Battle Pathogens with Gross-Out Humor | Saturday Mourning Cartoons</h2>
								<div class="post-meta">
																			<div class="time"><i class="icon-time"></i> March 21, 2020 at 4:57 am</div>
																			<div class="author"><i class="icon-user"></i> Written by Dave Trumbore</div>
																	</div>


								<!-- Social Media - Above Article -->
								<div class="social-links article above">
									<div class='cmplx-meta cmplx-share'>
										<a target="_blank" class="cmplx-share-link" href="http://www.facebook.com/sharer/sharer.php?m2w&s=100&p[url]=https%3A%2F%2Fcollider.com%2Fosmosis-jones-tv-show-ozzy-and-drix-review%2F&p[images][0]=https://cdn.collider.com/wp-content/uploads/2020/03/oxxy-and-drix-slice.jpeg&p[title]=&#8216;Ozzy &#038; Drix&#8217; Battle Pathogens with Gross-Out Humor | Saturday Mourning Cartoons&p[summary]=">
											<span class="cmplx-share-icon facebook">
												<i class="icon-facebook"></i>  <span class="cmplx-icon-title">SHARE</span>
											</span>
										</a>
										<a target="_blank" class="cmplx-share-link" href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Fcollider.com%2Fosmosis-jones-tv-show-ozzy-and-drix-review%2F&text=%26%238216%3BOzzy+%26%23038%3B+Drix%26%238217%3B+Battle+Pathogens+with+Gross-Out+Humor+%7C+Saturday+Mourning+Cartoons&tw_p=tweetbutton&url=https%3A%2F%2Fcollider.com%2Fosmosis-jones-tv-show-ozzy-and-drix-review%2F&via=" >
											<span class="cmplx-share-icon twitter">
												<i class="cmplx-icon icon-twitter"></i>  <span class="cmplx-icon-title">TWEET</span>
											</span>
										</a>
									</div>
								</div>
								<!-- end Social Media - Above Article -->

							</div>


							

						<!-- The Content -->
						<div id="content-area" class="post section post-882966 post-name-osmosis-jones-tv-show-ozzy-and-drix-review post-author-124 single not-page has-thumbnail box">
							<p><iframe title="&#039;Ozzy &amp; Drix&#039; Review" width="500" height="281" src="https://www.youtube.com/embed/d1uewVptwQo?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>Listen / Download here:<br />
<iframe src="https://www.podcastone.com/episodewidget?episodeID=a13ab5c7-0faa-4721-8847-1dd9a15cf6c6&amp;logo=true" width="100%" height="70" frameborder="0" scrolling="no"></iframe></p>
<p>In these strange times of <a href="https://collider.com/tag/coronavirus/" target="_blank" rel="noopener noreferrer">coronavirus</a> COVID-19, the <a href="https://collider.com/tag/saturday-mourning-cartoons/" target="_blank" rel="noopener noreferrer"><strong>Saturday Mourning Cartoons</strong></a> team has turned to a pair of animated pathogen-fighting heroes, <em><strong>Ozzy &amp; Drix</strong></em>! But just who are the title characters?</p>
<p>Warner Bros.’ animated movie <em><strong>Osmosis Jones</strong></em> came out in 2001 from the <strong>Farrelly Bros</strong>, and featured a live-action <strong>Bill Murray</strong>, with <strong>Chris Rock</strong> voicing the title character and <strong>David Hyde Pierce</strong> voicing Drix; <strong>Laurence Fishburne</strong> played the big bad as Thrax. Then, in 2002, <em>Ozzy &amp; Drix</em> arrived from Warner Bros. Animation on Kids WB (and later Cartoon Network) with <strong>Phil LaMarr</strong> and <strong>Jeff Bennett</strong> now voicing the title roles.</p>
<p>How does it hold up? Listen along to find out!</p>
<p>If you’re new to our podcast audience, Saturday Mourning Cartoons is a part of the <strong><a href="https://www.podcastone.com/collider-factory">Collider Factory</a></strong> podcast network under the curated <a href="https://www.podcastone.com/collider-weekly" target="_blank" rel="noopener noreferrer"><strong>Collider Weekly</strong></a> list. If you want to support the podcast, and help us to bring original animation into the world, you can do so at our <strong><a href="https://www.patreon.com/saturdaymourningcartoons" target="_blank" rel="noopener noreferrer">Patreon page</a></strong> and by <a href="https://www.youtube.com/channel/UC-tviH4edQ9VQ6_WFwWuAkg" target="_blank" rel="noopener noreferrer">subscribing on YouTube</a>. You can find all of our previous and continuing episodes on <a href="https://saturdaymourningcartoons.podbean.com/">Podbean</a>, <a href="https://podcasts.apple.com/us/podcast/saturday-mourning-cartoons/id907973889">iTunes</a>, <a href="https://www.stitcher.com/podcast/saturday-mourning-cartoons" target="_blank" rel="noopener noreferrer">Stitcher</a>, <a href="https://open.spotify.com/show/5a8nUZgAE8LpZ04KX8ybRh?si=MCYzQN1wTSawNWCyanSIAw" target="_blank" rel="noopener noreferrer">Spotify</a>, or your favorite iOS or Android app.</p>
<p>And if you have any animated movie or TV related questions for us, please  <a href="https://docs.google.com/forms/d/e/1FAIpQLSfY6fJi3r1x7vx5r6BofeTYZrYuwTUhJgcwsuZR90gWQqCRbQ/viewform" target="_blank" rel="noopener noreferrer">suggest a title to review here</a>, call us at the cartoon hotline: <strong>202-681-4406</strong>, or drop us a line at <strong>saturdaymourningcartoons@gmail.com</strong>. You can also contact us through <a href="https://www.twitter.com/@MourningToons" target="_blank" rel="noopener noreferrer">Twitter</a>, <a href="https://www.instagram.com/SaturdayMourningCartoons/" target="_blank" rel="noopener noreferrer">Instagram</a>, and <a href="https://www.facebook.com/SaturdayMourningCartoons/" target="_blank" rel="noopener noreferrer">Facebook</a>, or reach out directly <a href="https://twitter.com/DrClawMD/" target="_blank" rel="noopener noreferrer">@DrClawMD</a> and <a href="https://twitter.com/seanpaulellis/" target="_blank" rel="noopener noreferrer">@seanpaulellis</a>.</p>
<p><a href="https://cdn.collider.com/wp-content/uploads/2020/03/ozzy-and-drix-poster.jpg" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-882973 size-medium" title="osmosis-jones-tv-show" src="https://cdn.collider.com/wp-content/uploads/2020/03/ozzy-and-drix-poster-315x600.jpg" alt="" width="315" height="600" srcset="https://cdn.collider.com/wp-content/uploads/2020/03/ozzy-and-drix-poster-315x600.jpg 315w, https://cdn.collider.com/wp-content/uploads/2020/03/ozzy-and-drix-poster-158x300.jpg 158w, https://cdn.collider.com/wp-content/uploads/2020/03/ozzy-and-drix-poster-355x676.jpg 355w, https://cdn.collider.com/wp-content/uploads/2020/03/ozzy-and-drix-poster.jpg 630w" sizes="(max-width: 315px) 100vw, 315px" /></a></p>
      <div id="" class="ad_placeholder feed-mid">
                  <div id="Collider_F_M320x50_Mid-1"></div>
      </div>
  

<!-- Slideshow -->

<div id="slideshow">
  </div>


<!-- Slide Template -->

<script id="slide-template" type="text/x-handlebars-template">
    <h2>{{title}}</h2>

    {{#if embed}}
    <div class="slide-embed">
      <div class="video-container">
        {{{embed}}}
      </div>
    </div>
    {{else}}
    <div class="slide-images">
      {{#each images}}
      <img src="{{this}}" />
      {{/each}}
    </div>
    {{/if}}

    <div class="slide-content">
      {{{content}}}
    </div>

    {{#if numberMod}}
      <div id="in-content-ad-container-{{{number}}}" class="in-content-ad">
          <div class="ad_placeholder">
              <div id="rect-incontent-3-{{{number}}}" style="width: 300px; margin: 0 auto; margin-top: 0px!important;"></div>
          </div>
      </div>
    {{/if}}
</script>


<script type="text/javascript">


jQuery(document).ready(function($) {

  var cList = {

    // compile thine handlebars template which hitherto slides shall be rendered
    slide_template: Handlebars.compile( jQuery('#slide-template').html() ),
    slide_hash: window.location.hash,
    $slide: $('.slide'),

    /**
     * [init description]
     * @return {[type]} [description]
     */

    init: function() {

      History.options.html4Mode = true;

      if( cList.slide_hash ){
        slides[$( cList.slide_hash ).index('.slide')].number = parseInt($( cList.slide_hash ).index('.slide')) + 1;
        slides[$( cList.slide_hash ).index('.slide')].numberMod = !!((parseInt($( cList.slide_hash ).index('.slide')) + 1) % 2) && (slides.length >= 5);
        $( cList.slide_hash ).append( cList.slide_template( slides[ $( cList.slide_hash ).index('.slide') ] ) );
      }

      cList.bind_slide_load();
      cList.bind_slide_url_update();
      cList.bind_ad_injection();
    },


    /**
     * [bind_slide_load description]
     * @return {[type]} [description]
     */

    bind_slide_load: function() {

      cList.$slide.each(function() {
        $(this).one( 'inview', function(event, isInView, visiblePartX, visiblePartY ) {
          $this = $(this);
          if ( isInView && $this.text() === '' ) {
            slides[$this.index('.slide')].number = parseInt($this.index('.slide')) + 1;
            slides[$this.index('.slide')].numberMod = !!((parseInt($this.index('.slide')) + 1) % 2) && (slides.length >= 5);
            $this.append( cList.slide_template( slides[ $this.index('.slide') ] ) );
          }
        });
      });

    },



    /**
     * [bind_slide_url_update description]
     * @return {[type]} [description]
     */

    bind_slide_url_update: function () {

      cList.$slide.bind( 'inview', function(event, isInView, visiblePartX, visiblePartY) {
        if (isInView) {
          if (visiblePartY == 'top') {
            // top part of element is visible
            var slide_index = $( this ).index(),
                slide_id    = $( this ).attr('id');

            cList.update_url( slide_index, slide_id );
          }
        }
      });

    },



    /**
     * [bind_ad_injection description]
     * @return {[type]} [description]
     */

    bind_ad_injection: function() {

      $( '.in-content-ad' ).one( 'inview', function(  ) {
        cList.inject_ad( this );
      });

    },


    /**
     * Update URL via History.js pushState
     * @param  {[type]} slide_index [description]
     * @param  {[type]} slide_title [description]
     * @return {[type]}             [description]
     */

    update_url: function ( slide_index, slide_id ) {
      (function(window,undefined){

        // Bind to StateChange Event
        History.Adapter.bind(window,'statechange',function(){ // Note: We are using statechange instead of popstate
          var State = History.getState(); // Note: We are using History.getState() instead of event.state
        });

        // Change our States
        History.pushState(null, null, '#'+slide_id ); // logs {state:1}, "State 1", "?state=1"
        // window.location.hash = slide_id;
        cList.adpageview();

      })(window);
    },

    adpageview: $.throttle(250,function() {
      registerPageView( window.location.pathname + window.location.hash );
      // writeCaptureRefresh();
    }),

    /**
     * [inject_ad description]
     * @return {[type]} [description]
     */
    inject_ad: function ( inview_ad ) {
      var additionalUnit = jQuery(inview_ad).attr('id');
      var unit = additionalUnit.replace('cmmobadtag_', '');
      var cmn_ad_script_src = '<div class="ad_placeholder"><div id="rect-incontent-1"><\/div><\/div>';
      // var cmn_ad_script_src = '<script type="text/javascript">CMNUNT.load("content", { containerid: "'+ unit +'", lazyLoad: true });<\/script>';

            // Inject Mobile Ad tag to div when more posts loaded
            // postscribe( jQuery('#content .loading-ad-outer:last'), cmn_ad_script_src );
      document.querySelector(inview_ad).innerHTML = cmn_ad_script_src;
    }

  };

  cList.init();

});

</script>

<style>
  .slide { margin: 40px 0;  padding-bottom: 40px; border-bottom: 1px solid #cccccc; }
  .slide:last-child { border-bottom: none !important; }
  .slide-content { margin: 20px 0; }
</style>
<div class="opt related-content"><div id="related-content-title">Related Content</div><ul><li><a href="https://collider.com/clone-wars-season-7-episode-5-review-recap-ahsoka/" alt="https://cdn.collider.com/wp-content/uploads/2020/03/star-wars-the-clone-wars-ahsoka-slice.png">'Star Wars: The Clone Wars' Review: Does Ahsoka's Return Live Up to Fan Expectations?</a> </li> <li><a href="https://collider.com/altered-carbon-resleeved-review/" alt="https://cdn.collider.com/wp-content/uploads/2020/03/altered-carbon-resleeved-slice.jpg">'Altered Carbon: Resleeved' Review: All-Out Anime Action Makes for a Worthy Spinoff Story</a> </li> <li><a href="https://collider.com/minions-2-release-date-delayed/" alt="https://cdn.collider.com/wp-content/uploads/2020/02/minions-the-rise-of-gru-slice.jpg">'Minions: The Rise of Gru' Release Date Delayed as Production Is Unable to Finish</a> </li> <li><a href="https://collider.com/she-ra-season-5-release-date/" alt="https://cdn.collider.com/wp-content/uploads/2019/10/she-ra-season-4-slice-1-600x200.png">'She-Ra and the Princesses of Power': Fifth (and Final) Season Premiere Date Revealed</a> </li> <li><a href="https://collider.com/valley-of-the-dinosaurs-review/" alt="https://cdn.collider.com/wp-content/uploads/2020/03/valley-of-the-dinosaurs-slice.png">'Valley of the Dinosaurs': The 'Land of the Lost' Cartoon You Never Knew You Needed</a> </li> </ul></div>							</div>
						</div>


						

		<!-- Social Media - Below Article -->
		<div class="social-links article below">
			<div class='cmplx-meta cmplx-share'>
				<a target="_blank" class="cmplx-share-link" href="http://www.facebook.com/sharer/sharer.php?m2w&s=100&p[url]=https%3A%2F%2Fcollider.com%2Fosmosis-jones-tv-show-ozzy-and-drix-review%2F&p[images][0]=https://cdn.collider.com/wp-content/uploads/2020/03/oxxy-and-drix-slice.jpeg&p[title]=&#8216;Ozzy &#038; Drix&#8217; Battle Pathogens with Gross-Out Humor | Saturday Mourning Cartoons&p[summary]=">
					<span class="cmplx-share-icon facebook">
						<i class="cmplx-icon icon-facebook"></i> <span class="cmplx-icon-title">SHARE</span>
					</span>
				</a>
				<a target="_blank" class="cmplx-share-link" href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Fcollider.com%2Fosmosis-jones-tv-show-ozzy-and-drix-review%2F&text=%26%238216%3BOzzy+%26%23038%3B+Drix%26%238217%3B+Battle+Pathogens+with+Gross-Out+Humor+%7C+Saturday+Mourning+Cartoons&tw_p=tweetbutton&url=https%3A%2F%2Fcollider.com%2Fosmosis-jones-tv-show-ozzy-and-drix-review%2F&via=" >
					<span class="cmplx-share-icon twitter">
						<i class="cmplx-icon icon-twitter"></i> <span class="cmplx-icon-title">TWEET</span>
					</span>
				</a>
			</div>
		</div>
		<!-- end Social Media - Below Article -->

		<!-- Previous/Next post nav -->
		<nav class="prev_next">
			<a href="https://collider.com/christopher-nolan-movie-theaters-op-ed/" rel="prev"><i class="icon-chevron-left"></i> <span class="nav_title_text">Christopher Nolan Pens Heartfelt Plea to Support Movie Theaters in Washington Post Op-Ed</span></a>					</nav>

		<div style="margin-top:1em;">
			
<script>
	(function (d,s,n,id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s);
		js.id = id;
		js.className = n;
		js.src = "https://stream.playbuzz.com/embed/sdk.js?embedId=f9ac6d05-3c6e-4f5e-a504-bd96cca49232";
		fjs.parentNode.insertBefore(js, fjs);
	}(document,'script','playbuzz-stream','stream-sdk-jssdk_Collider.com'));
</script>
<div id="f9ac6d05-3c6e-4f5e-a504-bd96cca49232" style="margin:2em 0;"></div>		</div>
		
		<!-- Content -->
		<div style="display:flex;justify-content:center;margin-top:1em;">
			<div id='collider-ad-google-adx-inline-1-5e761bd7bbbe4'>
			<script>
				googletag.cmd.push(function() { 
					var slot = googletag.defineSlot('/21853491265/Collider', [[300,250]], 'collider-ad-google-adx-inline-1-5e761bd7bbbe4')
						.addService(googletag.pubads())
						.setTargeting('refresh', 'true');
					googletag.display('collider-ad-google-adx-inline-1-5e761bd7bbbe4');
					googletag.pubads().refresh([slot]);
				});
			</script>
		</div>		</div>

		<hr style="border: 1px solid rgba(0, 0, 0, 0.1);">

		<script>
			window.article = window.article || {};
			window.article.id = '882966';
		</script>
		
		<div style="margin:1em 27px;">
			<div id="zergnet-widget-80216"></div>

<script language="javascript" type="text/javascript">
	(function() {
		var zergnet = document.createElement('script');
		zergnet.type = 'text/javascript'; zergnet.async = true;
		zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=80216';
		var znscr = document.getElementsByTagName('script')[0];
		znscr.parentNode.insertBefore(zergnet, znscr);
	})();
</script>		</div>

		<!-- Comments -->
					<div id="article-comments" class="article-comments-container text-center">
				<div id="comments">
					<script async src="https://launcher.spot.im/spot/sp_Qf5Kf2mr"
					data-spotim-module="spotim-launcher"
					data-post-id="882966"
					data-post-url="https://collider.com/osmosis-jones-tv-show-ozzy-and-drix-review/"
					data-facebook-url="https://collider.com/osmosis-jones-tv-show-ozzy-and-drix-review/"></script>
				</div>
			</div>
		
			
	<!-- "Back to Top" link -->
	<div class="back-top">
		<a class="go-to-top" href="#header-ad-outer">Back to Top</a>
	</div>

	<script>
		jQuery(document).ready(function($) {
						// Back to Top for Mobile
						$('.go-to-top').click(function () {
							$('html,body').animate({ scrollTop: 0 }, 500);
							return false;
						});
				}); // end (document).ready
			</script>

			<!-- Latest News Article Feed -->
			<div id="latest-news" class="tv">
				<h3 id="latest-news-header" class="heading-font archive-title">
					<span class='tv' >Television</span>
				</h3>

				<!-- ARTICLE FEED HERE -->
				<div id="infscr-loading">
					<img alt="Loading..." src="//collider.com/wp-content/themes/collider-v3/images/green-ajax.gif">
				</div>

			</div>

			<script type="text/javascript" src="/wp-content/themes/collider-v3/js/infinite-newsfeed-single.js?v=201710251625"></script>
			<script type="text/javascript">
				jQuery(document).ready(function($) {
					var spinnerId = '#infscr-loading',
					contentDiv = '#content',
					latestNewsId = '#latest-news',
					postIdentifier = '.post',
					mode = 'mobile',
					url = '/page/';

											url = '/tv/page/';
					
					infiniteNewsfeed(spinnerId,contentDiv,postIdentifier,latestNewsId,mode,url);
				});
			</script>

		</div>
		

  <div class="footer">
    <style>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</style>        <script src="https://collider.com/wp-content/plugins/wptouch-pro-3/themes/cmn-touch-2/default/dist/js/collider_mobile.min.js?ver=0.0.1"></script>
        <link rel="stylesheet" href="https://collider.com/wp-content/plugins/wptouch-pro-3/themes/cmn-touch-2/default/js/photoswipe/css/photoswipe.css">
<div class="social-links-wrap"></div><link rel='stylesheet' id='foundation_css-css'  href='https://collider.com/wp-content/plugins/wptouch-pro-3/themes/foundation/default/css/foundation.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='footer_css-css'  href='https://collider.com/wp-content/plugins/wptouch-pro-3/themes/foundation/default/css/footer.css?ver=2016_08_09_23_48' type='text/css' media='all' />



<script type='text/javascript'>
/* <![CDATA[ */
var wptouchFdn = {"ajaxLoading":"","isRTL":"0"};
/* ]]> */
</script>








<script type='text/javascript' src='https://collider.com/wp-content/uploads/wptouch-data/cache/wptouch.js'></script>
<script type='text/javascript' src='https://collider.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
    <div class="small-12 footer_parent_container">
    <div class="footer-container">
        <footer class="footer wrapper clearfix">
            <div class="topwrap">
            
                <div class="social-container clearfix">
                    <ul class="small-block-grid-3 no-bullet social_media_icon_list">
                        <li><a href="http://www.facebook.com/colliderdotcom" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Facebook"><i class="cmplx-icon icon-facebook"></i></a></li>
                        <li><a href="http://twitter.com/collider" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Twitter"><i class="cmplx-icon icon-twitter"></i></a></li>
                        <li><a href="http://www.youtube.com/collidervideos" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="YouTube"><i class="cmplx-icon icon-youtube"></i></a></li>
                    </ul>
                </div>
                <ul class="small-block-grid-3 medium-block-grid-4 col-copy">
                    <li class="about_us"><a href="/about" target="_self" rel="nofollow">About Us</a></li>
                    <li class="contact_us"><a href="/contact-us" target="_self" rel="nofollow">Contact Us</a></li>
                    <li class="sitemap"><a href="/sitemap.xml" rel="nofollow">Site map</a></li>
                    <li class="privacy_policy"><a href="/collider-privacy-policy" rel="nofollow">Privacy Policy</a></li>
                    <li class="terms_and_conditions"><a href="/terms" rel="nofollow">Terms and Conditions</a></li>
                </ul>
                <div class="col1">
                    <a href="https://collider.com">© Collider. All Rights Reserved</a>
                </div>
            </div>
        </footer>
    </div>
</div>
  </div>



</div><!-- page wrapper -->




<script>

/**
 * Registers pageview via ajax
 */

var sitemeter_iframe;

function slideScrollPageview(url){

  if (!url) {
    url = window.location.pathname;
  }

  ga('send', 'pageview');

  COMSCORE.beacon({ c1:2, c2:6685975, c3:"", c4:"", c5:"", c6:"", c15:"" }); /* ComScore */

}


function createIFrame(src, width, height, ad_iframe_id) {
    ifrm = document.createElement("IFRAME");
    ifrm.setAttribute("src", src);
    ifrm.style.width = width +"px";
    ifrm.style.height = height +"px";
    ifrm.style.border = "none";
    ifrm.style.position = "absolute";
    ifrm.style.zIndex = "1000";
    ifrm.marginheight = 0;
    ifrm.marginwidth = 0;
    ifrm.width = width;
    ifrm.height = height;
    ifrm.scrolling = "no";
    ifrm.frameBorder = "0";
    ifrm.border = "0";
    ifrm.id = ad_iframe_id;
    return ifrm;
}

</script>
  <div id="bottom-banner" style="width:100%;background-color:#e0e0e0e7;text-align:center;height:65px;z-index:1000001;position:fixed;bottom:0">
    <div class="ad_placeholder" style="width:320px;height:65px;margin:0 auto;position:relative;display:flex;align-items:center;">
      <div id='collider-ad-google-adx-footer-5e761bd7bbbd7'>
			<script>
				googletag.cmd.push(function() { 
					var slot = googletag.defineSlot('/21853491265/Collider', [[320,50]], 'collider-ad-google-adx-footer-5e761bd7bbbd7')
						.addService(googletag.pubads())
						.setTargeting('refresh', 'true');
					googletag.display('collider-ad-google-adx-footer-5e761bd7bbbd7');
					googletag.pubads().refresh([slot]);
				});
			</script>
		</div>      <img id="bottom-banner-close-button" style="height:16px;width:16px;position:absolute;right:-20px;top:0; padding:2px;" src="https://collider.com/wp-content/plugins/wptouch-pro-3/themes/foundation/default/images/close-circle-512.png" alt="Close" />
    </div>
  </div>
  <div id='Collider_1x1_1'></div>

<script>
  function handleBottomBannerCloseClick() {
      const bottomBannerElem = document.querySelectorAll('#bottom-banner');
      if (bottomBannerElem && bottomBannerElem.length > 0);
      bottomBannerElem[0].style.display = 'none';
  }

  const bottomBannerCloseElem = document.querySelectorAll('#bottom-banner-close-button');
  if (bottomBannerCloseElem && bottomBannerCloseElem.length > 0) {
      const bottomBannerCloseBtn = bottomBannerCloseElem[0];
      bottomBannerCloseBtn.addEventListener('click', handleBottomBannerCloseClick);
  }
</script>

</body>
</html>
