<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
    <meta name="viewport" content="user-scalable=yes, initial-scale=1.0, width=device-width"/>

    <link rel="preconnect" href="https://static1.colliderimages.com">

                            <link rel="preconnect" href="https://www.google-analytics.com">
            
        
    <link rel="preload"
                      media="(max-width: 480px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/Pinocchio.jpg?q=50&fit=contain&w=480&h=300&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 481px) and (max-width: 767px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/Pinocchio.jpg?q=50&fit=contain&w=767&h=450&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 768px) and (max-width: 1023px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/Pinocchio.jpg?q=50&fit=contain&w=943&h=500&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 1024px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/Pinocchio.jpg?q=50&fit=contain&w=750&h=375&dpr=1.5" importance="high"  as="image">


    

    <script>
        // GLOBAL JS VARIABLES FOR THE PAGE
        var VALNET_GLOBAL_FBAPPID = "172826243054377";
        // GLOBAL JS VARIABLES FOR GOOGLE ANALYTICS
                    var VALNET_GLOBAL_GOOGLEANALYTICSPROPERTYID = "UA-35624077-21";
            var VALNET_GLOBAL_POSTID = "2007988";
            var VALNET_GLOBAL_AUTHOR = "kelvin-owens";
            var VALNET_GLOBAL_CHANNEL = "movie";
            var VALNET_GLOBAL_VIEW = "regular";
            var VALNET_GLOBAL_EXACTVIEW = "all";
            var VALNET_GLOBAL_ISPREMIUM = "false";
            var VALNET_GLOBAL_ENVIRONMENT = "native";
            var VALNET_GLOBAL_POSTTYPE = "article";
            var VALNET_GLOBAL_JREDITOR = "maggie-lovitt";
            var VALNET_GLOBAL_SREDITOR = "carly-lane";
            var VALNET_GLOBAL_NUMBERPERPAGE = "all";
            var VALNET_GLOBAL_ISENGAGEMENTTEST = "false";
            var VALNET_GLOBAL_DETECTEDDEVICE = "desktop";
            var VALNET_GLOBAL_IPADDRESS = "107.23.218.4";
            var VALNET_GLOBAL_BROWSERUSERAGENT = "CCBot\/3.0\u0020\u0028https\u003A\/\/commoncrawl.org\/faq\/\u003B\u0020info\u0040commoncrawl.org\u0029";
            var VALNET_GLOBAL_LENGTH = "20-24";
            var VALNET_GLOBAL_DATEPUBLISHED = "20211111";
            var VALNET_GLOBAL_EDITOR = "";
            var VALNET_GLOBAL_POSTPAYMENTCATEGORY = "flash_news";
            var VALNET_GLOBAL_CATEGORY = "all-news";
            var VALNET_GLOBAL_TAGS = "|pinocchio|";
            var VALNET_GLOBAL_ISFACEBOOKBROWSER = "FN";
            var VALNET_GLOBAL_ADS = "BOT";
            var VALNET_GLOBAL_AMPTRAFFIC = "false";
            var VALNET_GLOBAL_TEMPLATE = "content-all";
            var VALNET_GLOBAL_TLDRPERMALINK = "/pinocchio-live-action-movie-release-window-tom-hanks-robert-zemeckis/";
            var VALNET_GLOBAL_TLDRPAGE = "1";
            var VALNET_GLOBAL_TLDRTOTALNUMPAGE = "0";
            var VALNET_GLOBAL_TLDRVIEWTYPE = "";
            var VALNET_GLOBAL_ISADBLOCK = true;
            var VALNET_GLOBAL_NETWORKCATEGORY = "movies";
            var VALNET_GLOBAL_CONTENTTYPE = "Flash News";
            var VALNET_GLOBAL_INTENT = "Short-Term";
            </script>

    <script> window.arrayOfEmbeds = [] </script>
    
            
    
                    
                <link rel="stylesheet" href="/public/build/a-article.19cc0ed8.css">
    
    
    <!-- Google Analytics -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script>
<!-- End Google Analytics -->
        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-M3N97VF');</script>
<!-- End Google Tag Manager -->
    <meta name="robots" content="max-image-preview:large">
    <script type="text/javascript">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</script>
    <script type="text/javascript">
        /*!
            Waypoints Inview Shortcut - 4.0.1
            Copyright © 2011-2016 Caleb Troughton
            Licensed under the MIT license.
            https://github.com/imakewebthings/waypoints/blob/master/licenses.txt
        */
        !function(){"use strict";function t(){}function e(t){this.options=i.Adapter.extend({},e.defaults,t),this.axis=this.options.horizontal?"horizontal":"vertical",this.waypoints=[],this.element=this.options.element,this.createWaypoints()}var i=window.Waypoint;e.prototype.createWaypoints=function(){for(var t={vertical:[{down:"enter",up:"exited",offset:"100%"},{down:"entered",up:"exit",offset:"bottom-in-view"},{down:"exit",up:"entered",offset:0},{down:"exited",up:"enter",offset:function(){return-this.adapter.outerHeight()}}],horizontal:[{right:"enter",left:"exited",offset:"100%"},{right:"entered",left:"exit",offset:"right-in-view"},{right:"exit",left:"entered",offset:0},{right:"exited",left:"enter",offset:function(){return-this.adapter.outerWidth()}}]},e=0,i=t[this.axis].length;i>e;e++){var n=t[this.axis][e];this.createWaypoint(n)}},e.prototype.createWaypoint=function(t){var e=this;this.waypoints.push(new i({context:this.options.context,element:this.options.element,enabled:this.options.enabled,handler:function(t){return function(i){e.options[t[i]].call(e,i)}}(t),offset:t.offset,horizontal:this.options.horizontal}))},e.prototype.destroy=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].destroy();this.waypoints=[]},e.prototype.disable=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].disable()},e.prototype.enable=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].enable()},e.defaults={context:window,enabled:!0,enter:t,entered:t,exit:t,exited:t},i.Inview=e}();
    </script>

    <script async src="/public/build/dfp.js"></script>
            <script async src="/public/build/valnet-header.3afbf5fd.js"></script>
    
    

    
    
                
    

    	
	    	    	        <link rel="amphtml" href="https://collider.com/pinocchio-live-action-movie-release-window-tom-hanks-robert-zemeckis/amp/" />
	    
	    	        <link rel="canonical" href="https://collider.com/pinocchio-live-action-movie-release-window-tom-hanks-robert-zemeckis/" />
	    
	    	    	        
	        	    
	    <title>Robert Zemeckis and Tom Hanks' Live-Action Pinocchio Movie Coming in 2022</title>
	    
	    	        	        <meta name="description" content="Disney's live-action 'Pinocchio' film is headed to Disney+ in the fourth quarter of 2022. " />
	    	    
	    	
        
        
            <meta property="og:title" content="Robert Zemeckis and Tom Hanks' Live-Action 'Pinocchio' Movie Arrives in Late 2022"/>
    <meta property="og:type" content="article"/>

            <meta property="og:image" content="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/Pinocchio.jpg"/>
                    <meta property="og:image:width" content="1400"/>
            <meta property="og:image:height" content="700"/>
                    

                                                <meta property="og:url" content="https://collider.com/pinocchio-live-action-movie-release-window-tom-hanks-robert-zemeckis/"/>
                        
    <meta property="og:locale" content="en_US"/>
    <meta property="og:description" content="Pinocchio gets a release window!"/>

            <meta property="og:site_name" content="Collider"/>
    
                        <meta property="article:published_time" content="2021-11-11T17:07:47Z"/>
                            <meta property="article:modified_time" content="2021-11-11T17:07:47Z"/>
                                        <meta property="article:section" content="News"/>
            

    
            <meta name="twitter:card" content="summary_large_image">
                <meta name="twitter:site" content="@collider">
        <meta name="twitter:title" content="Robert Zemeckis and Tom Hanks' Live-Action 'Pinocchio' Movie Arrives in Late 2022">
        <meta name="twitter:description" content="Pinocchio gets a release window!">
                    <meta name="twitter:image" content="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/Pinocchio.jpg">
            
        <meta property="fb:app_id" content="172826243054377"/>

		

    <link rel="icon" sizes="48x48" href="/public/build/images/favicon-48x48.1311d9e7.png">
    <link rel="icon" sizes="96x96" href="/public/build/images/favicon-96x96.797dd92b.png">
    <link rel="icon" sizes="144x144" href="/public/build/images/favicon-144x144.c2c34bad.png">
    <link rel="icon" sizes="192x192" href="/public/build/images/favicon-192x192.7164dc45.png">
    <link rel="icon" sizes="240x240" href="/public/build/images/favicon-240x240.c24091db.png">

    <link rel="apple-touch-icon" sizes="240x240" href="/public/build/images/favicon-240x240.c24091db.png">
    <link rel="shortcut icon" href="/public/build/images/favicon-192x192.7164dc45.png">



        
                                <!-- Using AdsNinja V10 -->
                <!-- Ad Header Start -->
                <!-- No AdsNinja v10 Client! -->
                <!-- Ad Header End -->
                
    <!-- GLOABL JS VARIABLES -->
    <script>


    var valnet_site_viewType = "direct";
    var valnet_site_view = "all";
    var valnet_site_campaign = "";
    var valnet_site_device = "desktop";
    var valnet_hideAds = true;
    </script>

</head>

<body class="js-tldr  ">
    <!-- No AdsNinja v10 Client! -->
    <div id="body-anchor"></div>
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M3N97VF"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    
    
    
    <div class="w-website">

        <div id="pageStickyFooterAd">
            <div class="close-sticky-footer icon i-close"></div>
            <!-- No AdsNinja v10 Client! -->
        </div>

                            <div id="js-header" class="w-header">

    <header class="header" itemscope itemtype="https://schema.org/WPHeader">

        <h1 class="hide" itemprop="headline">collider.com</h1>

        <div class="header-logo">
            <a href="/" title="" rel="home"></a>
        </div>

        <input class="header-menu-btn-input" type="checkbox" id="headerMenu"/>
        <label class="header-menu-btn-label js-nav" for="headerMenu">
            <div class="menu-burger-btn">
                <span class="burger-btn-line"></span>
                <span class="burger-btn-line"></span>
                <span class="burger-btn-line"></span>
            </div>
        </label>

        <div class="w-header-menu">
            <button class="menu-exit-btn icon i-close"></button>
            <div class="header-menu">
                

<nav class="menu-nav" id="menu-site">
    <ul class="menu-nav-list" itemscope itemtype="http://www.schema.org/SiteNavigationElement">
         
                        <li itemprop="name">
                <a href="/all-news/" itemprop="url">Movie News</a>
            </li>
                                <li itemprop="name">
                <a href="/tv/" itemprop="url">TV News</a>
            </li>
                                <li itemprop="name">
                <a href="/trailers/" itemprop="url">Trailers</a>
            </li>
                                <li itemprop="name">
                <a href="/netflix/" itemprop="url">Netflix</a>
            </li>
                                <li itemprop="name">
                <a href="/video-games/" itemprop="url">Video Games</a>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                                            <button class="menu-nav-more-btn js-menu-open">More</button>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a href="https://collider.com/all-reviews/" itemprop="url">Reviews</a>
            </li>
                                <li itemprop="name">
                <a href="https://collider.com/interviews/" itemprop="url">Interviews</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name">
                <a href="https://collider.com/careers/" itemprop="url">Write For Us</a>
            </li>
            

    </ul>
</nav>                                
                                    
    <div class="w-menu-follow">
        <span class="menu-follow-button icon i-social">Follow Us</span>
        <div class="menu-follow drop-down">
                        <div class="menu-follow-social">
                <h4 class="menu-nav-title">Follow Collider</h4>
            	<ul>
                                            <li><a class="icon i-youtube" href="https://www.youtube.com/c/collider" target="_blank"></a></li>
                                            <li><a class="icon i-facebook" href="https://www.facebook.com/collider" target="_blank"></a></li>
                                            <li><a class="icon i-instagram" href="https://www.instagram.com/collider/" target="_blank"></a></li>
                                            <li><a class="icon i-twitter" href="https://twitter.com/collider" target="_blank"></a></li>
                                            <li><a class="icon i-feed" href="https://collider.com/feed/" target="_blank"></a></li>
                    

    	        </ul>
            </div>
            
                            
    <div class="menu-follow-brands">
    	<h4 class="menu-nav-title">Something New</h4>
                                                        <a class="menu-brands-zone icon i-link" href="//screenrant.com" rel="nofollow" target="_blank">
                <img width="300"
                     height="84"
                     class="logo sr"
                     src="/public/build/images/sr-logo-full-colored-light.54036564.svg"
                >
                <div class="desc">
                	Covering the hottest movie and TV topics that fans want.
                </div>
            </a>
                                                                                    <a class="menu-brands-zone icon i-link" href="//cbr.com" rel="nofollow" target="_blank">
                <img width="300"
                     height="84"
                     class="logo cb"
                     src="/public/build/images/cb-logo-full-colored-light.4e17204e.svg"
                >
                <div class="desc">
                	The go-to source for comic book and superhero movie fans.
                </div>
            </a>
            </div>
            

        </div>
    </div>
                
            </div>

        </div>

        
        <button id="js-theme" class="header-theme-btn">
            
<!-- Generator: Adobe Illustrator 25.0.1, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" class="svg-icon-sun" id="Layer_2" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 425.2 425.2" style="enable-background:new 0 0 425.2 425.2;" xml:space="preserve">
<g>
	<path d="M212,319c-59.1,0-107.2-48.1-107.2-107.2c0-59.1,48.1-107.2,107.2-107.2c59.1,0,107.2,48.1,107.2,107.2
		C319.2,270.9,271.1,319,212,319z M212,134.8c-42.5,0-77,34.5-77,77s34.5,77,77,77s77-34.5,77-77S254.5,134.8,212,134.8z"/>
	<g>
		<path d="M313.4,125.6c-3.9,0-7.7-1.5-10.7-4.4c-5.9-5.9-5.9-15.5,0-21.4l35-35c5.9-5.9,15.5-5.9,21.4,0c5.9,5.9,5.9,15.5,0,21.4
			l-35,35C321.1,124.1,317.2,125.6,313.4,125.6z"/>
		<path d="M404.8,226.9h-49.4c-8.3,0-15.1-6.8-15.1-15.1c0-8.3,6.8-15.1,15.1-15.1h49.4c8.3,0,15.1,6.8,15.1,15.1
			C419.9,220.2,413.1,226.9,404.8,226.9z"/>
		<path d="M348.3,363.3c-3.9,0-7.7-1.5-10.7-4.4l-35-35c-5.9-5.9-5.9-15.5,0-21.4c5.9-5.9,15.5-5.9,21.4,0l35,35
			c5.9,5.9,5.9,15.5,0,21.4C356.1,361.8,352.2,363.3,348.3,363.3z"/>
		<path d="M212,419.7c-8.3,0-15.1-6.8-15.1-15.1v-49.4c0-8.3,6.8-15.1,15.1-15.1c8.3,0,15.1,6.8,15.1,15.1v49.4
			C227.1,413,220.4,419.7,212,419.7z"/>
		<path d="M75.7,363.3c-3.9,0-7.7-1.5-10.7-4.4c-5.9-5.9-5.9-15.5,0-21.4l35-35c5.9-5.9,15.5-5.9,21.4,0c5.9,5.9,5.9,15.5,0,21.4
			l-35,35C83.4,361.8,79.6,363.3,75.7,363.3z"/>
		<path d="M68.7,226.9H19.2c-8.3,0-15.1-6.8-15.1-15.1c0-8.3,6.8-15.1,15.1-15.1h49.4c8.3,0,15.1,6.8,15.1,15.1
			C83.8,220.2,77,226.9,68.7,226.9z"/>
		<path d="M110.6,125.6c-3.9,0-7.7-1.5-10.7-4.4l-35-35c-5.9-5.9-5.9-15.5,0-21.4c5.9-5.9,15.5-5.9,21.4,0l35,35
			c5.9,5.9,5.9,15.5,0,21.4C118.4,124.1,114.5,125.6,110.6,125.6z"/>
		<path d="M212,83.6c-8.3,0-15.1-6.8-15.1-15.1V19c0-8.3,6.8-15.1,15.1-15.1c8.3,0,15.1,6.8,15.1,15.1v49.4
			C227.1,76.8,220.4,83.6,212,83.6z"/>
	</g>
</g>
</svg>
            
<!-- Generator: Adobe Illustrator 25.0.1, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" class="svg-icon-moon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 500 500" style="enable-background:new 0 0 500 500;" xml:space="preserve">
<path id="XMLID_814_" d="M412.1,384.9c-136.2,0-246.6-110.4-246.6-246.6c0-47.9,13.7-92.6,37.4-130.5
	C98.6,36.7,22.1,132.1,22.1,245.5c0,136.2,110.4,246.6,246.6,246.6c88.3,0,165.7-46.4,209.2-116.1
	C456.9,381.8,434.9,384.9,412.1,384.9z"/>
</svg>
        </button>

        <button id="js-search" class="header-search-btn icon i-search js-search-target"></button>
    </header>
</div>

<div class="w-header-search js-search-target">
    <button id="js-exit-search" class="header-search-exit icon i-close"></button>
    <div class="header-search">
        <form method="post" class="search-form js-searchBox icon i-search" id="searchform2" action="/search/">
            <input id="js-search-input" type="text" name="keyword" class="input-text search-input" autocomplete="off" id="s2" placeholder="Search Collider" autofocus>
        </form>
    </div>
</div>

<!-- No AdsNinja v10 Client! -->

<!-- No AdsNinja v10 Client! -->


        

        <div class="w-content ">
            

    <article class="w-article   article">

            


                                                                                                                                                                                           
            
            
                                    
            
            
            


    
                                                                        
        
                        
                                        
            
                                    
            
            
            


    
                                                                        
        
                        
                                        
            
                                    
            
            
            


    
                                                    
        
                        
                                        
                                                            
                                
                            
                                    
            
            
                                                                                    
                                
                                
                                                



            


    
                                                    
                                        
                        
                                        
            
                                                                                                                                                                                                                                    
            
                                                                                                
                                                                
                                                                                                                                    
                                
                                                



            


    
                                                    
        
                        
                                                                        
            
                                                                                                                                                                                                                                                                                                                                                                
            
            
                                                                
                                
                                
                                                



            


    
                                                    
        
                                            
                                        
            
                                                                                                                                                                                        
            
            
                                                        


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                    
            
            
                                                                
                                
                                                                    
                                                



            


    
                                                    
        
                        
                                                                                    
            
                                                                                                                                                                                                                                    
            
            
                                                                
                                
                                
                                                



            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                    
            
            
                                                                
                                
                                
                                                



            


    
                                                    
        
                        
                            
<!-- No AdsNinja v10 Client! --><header class="article_heading"><div class="heading_breadcrumb">


        <script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "BreadcrumbList",
            "itemListElement": [
            {
                "@type": "ListItem",
                "position": "1",
                  "name": "Home",
                  "item": "https://www.collider.com/"
            },
                        {
                "@type": "ListItem",
                "position":"2",
                "name": "News",
                "item": "https://collider.com/all-news/"
            },                        {
                "@type": "ListItem",
                "position":"3",
                "name": "Robert Zemeckis and Tom Hanks&#039; Live-Action &#039;Pinocchio&#039; Movie Arrives in Late 2022",
                "item": "https://collider.com/pinocchio-live-action-movie-release-window-tom-hanks-robert-zemeckis/"
            }            ]
        }
    </script>

    <nav>
        <ul>
            <li><a href="/">Home</a></li>
                                                            <li><a href="https://collider.com/all-news/">News</a></li>
                                                                                        <li><a>Robert Zemeckis and Tom Hanks&#039; Live-Action &#039;Pinocchio&#039; Movie Arrives in Late 2022</a></li>
                                                        </ul>
    </nav>

</div>
<h1 class="heading_title">Robert Zemeckis and Tom Hanks' Live-Action 'Pinocchio' Movie Arrives in Late 2022</h1>

<div class="heading_meta">
            <a class="meta_txt author" href="/author/kelvin-owens/">By Kelvin Owens</a>
    

                                                                                <span class="meta_txt date"><time datetime="2021-11-11T17:07:00Z">Published 6 hours ago</time></span>
            
        



    














</div>

<div class="heading_sharing">
            	
<button class="sharing-btn btn-more" onclick="this.parentNode.classList.add('open')">
	<span class="icon i-share"></span>
	<span class="text">Share</span>
</button>


<a class="sharing-btn btn-facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcollider.com%2Fpinocchio-live-action-movie-release-window-tom-hanks-robert-zemeckis%2F%2F&amp;src=sdkpreparse">
	<span class="icon i-facebook"></span>
	<span class="text">Share</span>
</a>

<a class="sharing-btn btn-twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Robert%20Zemeckis%20and%20Tom%20Hanks%27%20Live-Action%20%27Pinocchio%27%20Movie%20Arrives%20in%20Late%202022&url=https%3A%2F%2Fcollider.com%2Fpinocchio-live-action-movie-release-window-tom-hanks-robert-zemeckis%2F">
	<span class="icon i-twitter"></span>
	<span class="text">Tweet</span>
</a>

<a class="sharing-btn btn-mail" href="mailto:?Subject=Robert Zemeckis and Tom Hanks&#039; Live-Action &#039;Pinocchio&#039; Movie Arrives in Late 2022&Body=Check%20this%20out%21%0Ahttps%3A%2F%2Fhttps://collider.com/pinocchio-live-action-movie-release-window-tom-hanks-robert-zemeckis/">
	<span class="icon i-mail-1"></span>
	<span class="text">Email</span>
</a>    </div>    
    <p class="heading_excerpt">Pinocchio gets a release window!</p>
                


        
        
    


<div class="heading_image responsive-img img-size-heading-image " style="padding-bottom:50%">


    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="750px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/Pinocchio.jpg?q=50&fit=contain&w=750&h=375&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/Pinocchio.jpg?q=50&fit=contain&w=943&h=500&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="767px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/Pinocchio.jpg?q=50&fit=contain&w=767&h=450&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="480px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/Pinocchio.jpg?q=50&fit=contain&w=480&h=300&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700"  alt="Pinocchio"/>
                    </picture>
        <figcaption class="item-img-caption">Image via Disney</figcaption>

    </figure>
</div>

    <!-- No AdsNinja v10 Client! -->

</header><section id="article-body" class="article-body" itemprop="articleBody"><p>
            During a quarterly financial results investors call, Disney&rsquo;s Chief Financial Officer, <strong>Christine M. McCarthy</strong> revealed, as part of a questions and answers session, that the new live-action remake of the animated Disney classic <strong><em><a href="https://collider.com/tag/pinocchio/">Pinocchio</a> </em></strong>will be arriving on Disney+ in the fiscal fourth quarter of 2022. This window would see its premiere land somewhere between July and September of 2022.
    </p>


    

<!-- No AdsNinja v10 Client! --><!-- No AdsNinja v10 Client! --><!-- No AdsNinja v10 Client! --><p>
            The live-action <em>Pinocchio </em>has been in the works since 2015, though it has gone through several directors, scripts, and rewrites since it was first announced. <strong>Tom Hanks</strong> has been attached to the project since early in the process, but <a href="https://collider.com/tom-hanks-robert-zemeckis-pinocchio-disney-live-action/">officially rejoined the project last year</a>. During the Disney Investor&#39;s Day presentation last December, it was revealed that the film would premiere exclusively on the studio&#39;s streaming platform. 
    </p>


    

<p>
            Academy Award-winning director <strong>Robert Zemeckis</strong> is helming the film with a script that he co-wrote with producer <strong>Chris Weitz, </strong>who wrote <strong>Kenneth Branagh</strong>&rsquo;s 2015 reboot of Disney&rsquo;s <em><strong>Cinderella. </strong></em>In the titular role of Pinocchio is <strong>Benjamin Evan Ainsworth </strong>(<em>Flora and Ulysses</em>), with Tom Hanks<strong> </strong>as Geppetto, the kindly old man who creates Pinocchio, and <strong>Cynthia Erivo </strong>as the Blue Fairy, the magical being who fulfills Geppetto&#39;s wish and transforms Pinocchio into a real boy. Everyone&#39;s favorite cricket, Jiminy Cricket, will be voiced by <strong>Joseph Gordon-Levitt</strong>. 
    </p>


    

<!-- No AdsNinja v10 Client! -->    
    

    
        
        
    

    <div class="body-img responsive-img img-article-item"  style="padding-bottom:50%">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="750px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/fast-and-furious-6-luke-evans.jpg?q=50&fit=crop&w=750&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/fast-and-furious-6-luke-evans.jpg?q=50&fit=crop&w=943&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/fast-and-furious-6-luke-evans.jpg?q=50&fit=crop&w=767&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/fast-and-furious-6-luke-evans.jpg?q=50&fit=crop&w=480&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->

            <img width="1200" height="600" class="lazyload" alt="fast-and-furious-6-luke-evans"/>
        </picture>
            </figure>
</div><p>
            <span class="related-single">Related:<a href="https://collider.com/pinocchio-movie-cast-joseph-gordon-levitt-cynthia-erivo/"> Disney&#39;s &#39;Pinocchio&#39;: Joseph Gordon-Levitt Cast as Jiminy Cricket Opposite Tom Hanks</a></span>
    </p>


    

<p>
            Additionally, <strong>Luke Evans </strong><a href="https://collider.com/pinocchio-disney-plus-movie-luke-evans-cast/">joined the cast earlier this year as the villainous Coachman</a>, with <strong>Keegan-Michael Key</strong> as Honest John, and <strong>Lorraine Bracco</strong> as Sofia the Seagull, a new character that has been written for the live-action. 
    </p>


    

<p>
            Weitz and his longtime partner <strong>Andrew Miano</strong> produced <em>Pinocchio</em> via their Depth of Field banner along with Zemeckis&#39; company ImageMovers. Production for the film wrapped earlier this year. An official synopsis and release date have yet to be announced, though it is possible that more information will arrive during Disney+ Day. 
    </p>


    

        <div id="article-waypoint"></div>
                                                                                    
        
        



        
                                                                                                                                    
        


        <!-- No AdsNinja v10 Client! -->

                    
                            
    
                
                        <a class="sentinel-article-nextArticle next-btn" data-content-id="2007938" href="/last-night-in-soho-digital-release-date/" >
        <div class="next-btn-img">
                            
    
    
<div class="bc-img responsive-img img-article-next-btn">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 768px)"
                        sizes="320px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/last-night-in-soho-social-feature.jpg?q=50&fit=crop&w=320&h=240&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="140px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/last-night-in-soho-social-feature.jpg?q=50&fit=crop&w=140&h=140&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="last-night-in-soho-social-feature"/>
                    </picture>
            </figure>
</div>


        </div>
        <div class="next-btn-text lines-trim">
            <strong><span class="next-btn-text-title">‘Last Night in Soho’ Is Already Heading to Digital Next Week</span></strong>
                            <p class="next-btn-text-p">Want something spooky to watch over the holidays? Edgar Wright’s new horror film is heading to home video just in time!</p>
                    </div>
        <div class="next-btn-cta icon i-arrow-1">Read Next</div>
    </a>


                    
                    <div class="sharing bottom">
                	
<button class="sharing-btn btn-more" onclick="this.parentNode.classList.add('open')">
	<span class="icon i-share"></span>
	<span class="text">Share</span>
</button>


<a class="sharing-btn btn-facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcollider.com%2Fpinocchio-live-action-movie-release-window-tom-hanks-robert-zemeckis%2F%2F&amp;src=sdkpreparse">
	<span class="icon i-facebook"></span>
	<span class="text">Share</span>
</a>

<a class="sharing-btn btn-twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Robert%20Zemeckis%20and%20Tom%20Hanks%27%20Live-Action%20%27Pinocchio%27%20Movie%20Arrives%20in%20Late%202022&url=https%3A%2F%2Fcollider.com%2Fpinocchio-live-action-movie-release-window-tom-hanks-robert-zemeckis%2F">
	<span class="icon i-twitter"></span>
	<span class="text">Tweet</span>
</a>

<a class="sharing-btn btn-mail" href="mailto:?Subject=Robert Zemeckis and Tom Hanks&#039; Live-Action &#039;Pinocchio&#039; Movie Arrives in Late 2022&Body=Check%20this%20out%21%0Ahttps%3A%2F%2Fhttps://collider.com/pinocchio-live-action-movie-release-window-tom-hanks-robert-zemeckis/">
	<span class="icon i-mail-1"></span>
	<span class="text">Email</span>
</a>            </div>
        
        
                        
<div class="article-tags">
	<strong class="section-sub-title">Related Topics</strong>
    <ul>
                                                        <li><a href="/movie/">Movie</a></li>
                                    <li><a href="/all-news/">News</a></li>
                            
                                                <li><a class="tags-link" href="/tag/pinocchio/">Pinocchio</a></li>
                            	        </ul>
</div>

        <!-- No AdsNinja v10 Client! -->
        <!-- No AdsNinja v10 Client! -->

                    

    
    <strong class="section-sub-title">About The Author</strong>
    <div class="w-article-author-bio">
                    <div class="author-bio-img" >
                                                                                                
                                    <img data-src="https://static1.colliderimages.com/wordpress/wp-content/authors/61707ddff25a1-IMG_20210518_135540.jpg?fit=crop&amp;w=100&amp;h=100" class="lazyload">
                            </div>
                <div class="author-bio-text">

            <strong class="bio-title">Kelvin Owens
                                    <span class="amount">(29 Articles Published)</span>
                            </strong>

                            <div class="bio-social">
                                            <a href="https://twitter.com/Kelvo84" rel="nofollow"
                           target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 338.39 277.15"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M1.86,246.51a166.34,166.34,0,0,0,24.25,0,136,136,0,0,0,26.38-4.71,141.61,141.61,0,0,0,39.78-18.06,69.13,69.13,0,0,0,9.25-7c-15.2-.74-28.59-5.14-40.27-13.89a69,69,0,0,1-24.73-34.55,69.28,69.28,0,0,0,30-1C66.47,166.1,34,156.53,21.14,133c-6.2-10.52-9-22-9.34-34.16-.06-1.79,1-.83,1.53-.54a69.39,69.39,0,0,0,21.75,7.16c2.45.4,5,.41,7.77.63C11.5,80.28,4.8,49.34,21.34,12.55c4.35,4.74,8.22,9.15,12.29,13.36A195.61,195.61,0,0,0,69.42,55a196.06,196.06,0,0,0,54.5,24.14,198.7,198.7,0,0,0,39.57,6.57c2.58.16,2.82-.79,2.46-2.91-4.49-26.48,3.38-48.84,23.47-66.38,14.1-12.31,31-17.51,49.83-16.23A67.66,67.66,0,0,1,284,20.45a3.9,3.9,0,0,0,4.15,1,139.16,139.16,0,0,0,38.16-14.4c.84-.48,1.76-.84,3.44-1.63a71.63,71.63,0,0,1-29.2,37.65c13-.94,25.27-4.69,37.89-9.78-1.64,3.77-3.92,6.25-5.95,8.77a131,131,0,0,1-25.5,24.72,5.29,5.29,0,0,0-2.39,5,194.71,194.71,0,0,1-6.7,56.78,208.6,208.6,0,0,1-36,73.41A190.72,190.72,0,0,1,217,244.37a183.21,183.21,0,0,1-42.5,21.34,206.72,206.72,0,0,1-43,9.92,215.22,215.22,0,0,1-41.92.9,191.37,191.37,0,0,1-51.82-11.22A201.19,201.19,0,0,1,1.21,247.65a9,9,0,0,1-1.21-1A2,2,0,0,1,1.86,246.51Z"/></g></g></svg></a>
                                                                                                                                                                                </div>
            
            <div class="bio-desc">
                <p>Kelvin Owens is a TV/Movie News Writer at Collider. He has loved movies since the first time he sat in front of an old floor model at the tender age of nine and watched Back to the Future for the first time. "Where we're going we don't need roads."</p>
            </div>

                            <a class="bio-btn icon i-arrow-5" href="/author/kelvin-owens/">More
                    From Kelvin Owens</a>
                    </div>

    </div>

                <!-- No AdsNinja v10 Client! -->


        

        
                </section>

        
<aside id="secondary" class="sidebar" role="complementary">

    <!-- No AdsNinja v10 Client! -->
            <!-- No AdsNinja v10 Client! -->

    
                                                            <section class="sidebar-trending ">
                                                                            <div class="sidebar-button sidebar-netflix">
                                



                                
                                
                                
    
        
                        


    

<article class="browse-clip  js-content" data-content-id=":499469">
        <a class="bc-img-link" href="/best-movies-on-netflix-streaming/" >
                    
    
    
<div class="bc-img responsive-img img-netflix-sidebar">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="350px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/best-movies-on-netflix.jpg?q=50&fit=crop&w=350&h=210&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="320px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/best-movies-on-netflix.jpg?q=50&fit=crop&w=320&h=260&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="400px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/best-movies-on-netflix.jpg?q=50&fit=crop&w=400&h=320&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="240px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/best-movies-on-netflix.jpg?q=50&fit=crop&w=240&h=180&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="best-movies-on-netflix"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
    
    
                <div class="bc-details">

                
                
                
                                                            <time class="bc-date" datetime="2021-11-01T19:16:04Z">Nov 1, 2021</time>
                                    
                
                
            </div>
                
        </div>
    
    
    

</article>

                            </div>
                                                                            <div class="section-header">
                            <h3 class="section-title">Trending</h3>
                        </div>
                                <div class="sentinel-article-sidebarTop browse-grid clip-full col-1">
                                                                                
                                    



                                
                                
    



    

<article class="browse-clip  item-1 js-content" data-content-id=":2007918">
        <a class="bc-img-link" href="/will-smith-king-richard-williams-sisters-producing/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/will-smith-king-richard-1277392.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/will-smith-king-richard-1277392.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/will-smith-king-richard-1277392.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/will-smith-king-richard-1277392.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="king-richard-will-smith-social-featured"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/will-smith-king-richard-williams-sisters-producing/" class="bc-title-link" title="Will Smith Says the Williams Sisters Only Agreed to EP ‘King Richard’ After Watching the Film" >Will Smith Says the Williams Sisters Only Agreed to EP ‘King Richard’ After Watching the Film</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                        
                                    



                                
                                
    



    

<article class="browse-clip  item-2 js-content" data-content-id=":2007816">
        <a class="bc-img-link" href="/extrapolations-edward-norton-keri-russell-michael-gandolfini-cast-apple-tv-plus/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/moonrise-kingdom-edward-norton.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/moonrise-kingdom-edward-norton.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/moonrise-kingdom-edward-norton.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/moonrise-kingdom-edward-norton.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="Edward Norton in Moonrise Kingdom"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/extrapolations-edward-norton-keri-russell-michael-gandolfini-cast-apple-tv-plus/" class="bc-title-link" title="Extrapolations: Edward Norton, Keri Russell, Michael Gandolfini and More Join Apple TV+ Series" >Extrapolations: Edward Norton, Keri Russell, Michael Gandolfini and More Join Apple TV+ Series</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                    
                                    



                                
                                
    



    

<article class="browse-clip  item-3 js-content" data-content-id=":2007865">
        <a class="bc-img-link" href="/the-french-dispatch-blu-ray-release-date-details/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/the-french-dispatch-where-to-watch.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/the-french-dispatch-where-to-watch.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/the-french-dispatch-where-to-watch.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/the-french-dispatch-where-to-watch.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="the-french-dispatch-where-to-watch"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/the-french-dispatch-blu-ray-release-date-details/" class="bc-title-link" title="‘The French Dispatch’ Gets Blu-ray Release Date " >‘The French Dispatch’ Gets Blu-ray Release Date </a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                            <!-- No AdsNinja v10 Client! -->
                                                                                    
                                    



                                
                                
    



    

<article class="browse-clip  item-4 js-content" data-content-id=":2007990">
        <a class="bc-img-link" href="/voir-trailer-david-fincher-netflix/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/David-Fincher.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/David-Fincher.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/David-Fincher.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/David-Fincher.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="David-Fincher"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/voir-trailer-david-fincher-netflix/" class="bc-title-link" title="David Fincher and David Prior&#039;s &#039;Voir&#039; Docuseries Celebrates Cinema in New Trailer" >David Fincher and David Prior&#039;s &#039;Voir&#039; Docuseries Celebrates Cinema in New Trailer</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                    
                                    



                                
                                
                                
    



    

<article class="browse-clip  item-5 js-content" data-content-id=":2007842">
        <a class="bc-img-link" href="/jojos-bizarre-adventure-season-6-release-date-trailer-netflix/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/09/jojos-bizarre-adventure-stone-ocean-trailer-screenshot.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/09/jojos-bizarre-adventure-stone-ocean-trailer-screenshot.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/09/jojos-bizarre-adventure-stone-ocean-trailer-screenshot.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/09/jojos-bizarre-adventure-stone-ocean-trailer-screenshot.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="jojos-bizarre-adventure-stone-ocean-trailer-screenshot"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/jojos-bizarre-adventure-season-6-release-date-trailer-netflix/" class="bc-title-link" title="&#039;JoJo&#039;s Bizarre Adventure: Stone Ocean&#039; Trailer Reveals Netflix Release Date" >&#039;JoJo&#039;s Bizarre Adventure: Stone Ocean&#039; Trailer Reveals Netflix Release Date</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                    
                                    



                                
                                
    



    

<article class="browse-clip  item-6 js-content" data-content-id=":2007851">
        <a class="bc-img-link" href="/the-flash-atom-armageddon-part-1-images/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/the-flash-armageddon-part-1-social-featured.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/the-flash-armageddon-part-1-social-featured.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/the-flash-armageddon-part-1-social-featured.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/the-flash-armageddon-part-1-social-featured.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="the-flash-armageddon-part-1-social-featured"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/the-flash-atom-armageddon-part-1-images/" class="bc-title-link" title="The Flash and Atom Team Up in First &#039;Armageddon, Part 1&#039; Images" >The Flash and Atom Team Up in First &#039;Armageddon, Part 1&#039; Images</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                        </div>
    
                                                                <!-- No AdsNinja v10 Client! -->
                                            </section>
                                                                
        

        
                                                                                                <section class="sidebar-sticky ">
                        <!-- No AdsNinja v10 Client! -->
                        <div class="section-header">
                            <h3 class="section-title">trending now</h3>
                        </div>
                                <div class="sentinel-article-sidebarSticky browse-half clip-half">
                                                            
                                    



                                
                                
    



    

<article class="browse-clip  item-1 js-content" data-content-id=":2007962">
        <a class="bc-img-link" href="/transformers-7-star-trek-4-release-date-delayed-paramount/" >
                    
    
    
<div class="bc-img responsive-img img-size-half">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="316px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/11/transformers-optimus-prime-social.jpg?q=50&fit=crop&w=316&h=223&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="377px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/11/transformers-optimus-prime-social.jpg?q=50&fit=crop&w=377&h=300&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="294px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/11/transformers-optimus-prime-social.jpg?q=50&fit=crop&w=294&h=234&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="180px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/11/transformers-optimus-prime-social.jpg?q=50&fit=crop&w=180&h=130&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt=""/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/transformers-7-star-trek-4-release-date-delayed-paramount/" class="bc-title-link" title="‘Transformers: Rise of the Beasts’ and New ‘Star Trek’ Movie Release Dates Delayed by Paramount" >‘Transformers: Rise of the Beasts’ and New ‘Star Trek’ Movie Release Dates Delayed by Paramount</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                        
                                    



                                
                                
    



    

<article class="browse-clip  item-2 js-content" data-content-id=":2008000">
        <a class="bc-img-link" href="/fatal-attraction-tv-show-lizzy-caplan-paramount-plus/" >
                    
    
    
<div class="bc-img responsive-img img-size-half">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="316px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/castle-rock-lizzy-caplan-social-featured.jpg?q=50&fit=crop&w=316&h=223&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="377px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/castle-rock-lizzy-caplan-social-featured.jpg?q=50&fit=crop&w=377&h=300&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="294px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/castle-rock-lizzy-caplan-social-featured.jpg?q=50&fit=crop&w=294&h=234&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="180px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/castle-rock-lizzy-caplan-social-featured.jpg?q=50&fit=crop&w=180&h=130&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="castle-rock-lizzy-caplan-social-featured"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/fatal-attraction-tv-show-lizzy-caplan-paramount-plus/" class="bc-title-link" title="Lizzy Caplan Set to Star in Paramount+&#039;s &#039;Fatal Attraction&#039; TV Show" >Lizzy Caplan Set to Star in Paramount+&#039;s &#039;Fatal Attraction&#039; TV Show</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                        
                                    



                                
                                
    



    

<article class="browse-clip  item-3 js-content" data-content-id=":2007914">
        <a class="bc-img-link" href="/jurassic-world-camp-cretaceous-season-4-trailer-spinosaurus/" >
                    
    
    
<div class="bc-img responsive-img img-size-half">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="316px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/camp-cretaceous-season-4-spinosaur.JPG?q=50&fit=crop&w=316&h=223&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="377px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/camp-cretaceous-season-4-spinosaur.JPG?q=50&fit=crop&w=377&h=300&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="294px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/camp-cretaceous-season-4-spinosaur.JPG?q=50&fit=crop&w=294&h=234&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="180px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/camp-cretaceous-season-4-spinosaur.JPG?q=50&fit=crop&w=180&h=130&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="camp-cretaceous-season-4-spinosaur"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/jurassic-world-camp-cretaceous-season-4-trailer-spinosaurus/" class="bc-title-link" title="&#039;Jurassic World: Camp Cretaceous&#039; Season 4 Trailer Reveals New Island, New Dinosaurs, Same Problems" >&#039;Jurassic World: Camp Cretaceous&#039; Season 4 Trailer Reveals New Island, New Dinosaurs, Same Problems</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                        </div>
    
                                                        </section>
                                    
    
</aside>

    </article>

    <section class="w-article-related">
    <!-- No AdsNinja v10 Client! -->

    <div class="section-header">
                                 <h3 class="section-title related">Read Next in movies</h3>
                        </div>


    <div class="sentinel-article-relatedContent browse-grid col-1 col-t-2 col-d-4 clip-full">
                    



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":2007960">
        <a class="bc-img-link" href="/andrew-garfield-30-90-music-video-netflix/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/tick-tick-boom-poster-social-featured.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/tick-tick-boom-poster-social-featured.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/tick-tick-boom-poster-social-featured.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/tick-tick-boom-poster-social-featured.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="tick-tick-boom-poster-social-featured"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/andrew-garfield-30-90-music-video-netflix/" class="bc-title-link" title="Andrew Garfield Takes Center Stage in First &#039;Tick, Tick...Boom!&#039; Music Video" >Andrew Garfield Takes Center Stage in First &#039;Tick, Tick...Boom!&#039; Music Video</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":2007746">
        <a class="bc-img-link" href="/snl-tracy-morgan-return-mens-restroom-sketch-kieran-culkin/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/snl-tracy-morgan-return-kieran-culkin-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/snl-tracy-morgan-return-kieran-culkin-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/snl-tracy-morgan-return-kieran-culkin-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/snl-tracy-morgan-return-kieran-culkin-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="snl-tracy-morgan-return-kieran-culkin-social"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/snl-tracy-morgan-return-mens-restroom-sketch-kieran-culkin/" class="bc-title-link" title="&#039;SNL&#039;: Tracy Morgan Makes Surprise Return in Sketch About Men&#039;s Restroom Confessions" >&#039;SNL&#039;: Tracy Morgan Makes Surprise Return in Sketch About Men&#039;s Restroom Confessions</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":2007768">
        <a class="bc-img-link" href="/dune-behind-the-scenes-video-sound-explained/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/dune-timothy-chalamet-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/dune-timothy-chalamet-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/dune-timothy-chalamet-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/dune-timothy-chalamet-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="dune-timothy-chalamet-social"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/dune-behind-the-scenes-video-sound-explained/" class="bc-title-link" title="&#039;Dune&#039; Featurette Reveals How the Sound of the Film Came Before the Visual Effects" >&#039;Dune&#039; Featurette Reveals How the Sound of the Film Came Before the Visual Effects</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                            <!-- No AdsNinja v10 Client! -->
                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":2007992">
        <a class="bc-img-link" href="/ryan-reynolds-red-notice-adam-project-interview/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/ryan-reynolds-red-notice.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/ryan-reynolds-red-notice.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/ryan-reynolds-red-notice.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/ryan-reynolds-red-notice.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="ryan-reynolds-red-notice interview social"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/ryan-reynolds-red-notice-adam-project-interview/" class="bc-title-link" title="Ryan Reynolds on ‘Red Notice’ and How ‘The Adam Project’ is One of the Most Personal Movies He’s Ever Made" >Ryan Reynolds on ‘Red Notice’ and How ‘The Adam Project’ is One of the Most Personal Movies He’s Ever Made</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":2007713">
        <a class="bc-img-link" href="/best-hepburn-tracy-movie-adams-rib/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/adams-rib.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/adams-rib.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/adams-rib.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/adams-rib.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="adams-rib"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/best-hepburn-tracy-movie-adams-rib/" class="bc-title-link" title="Why ‘Adam’s Rib’ Embodies Hepburn and Tracy’s Ability to Charm While Challenging Norms" >Why ‘Adam’s Rib’ Embodies Hepburn and Tracy’s Ability to Charm While Challenging Norms</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":2007780">
        <a class="bc-img-link" href="/expendables-4-set-images-jason-statham-iko-uwais/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/image-1.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/image-1.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/image-1.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/image-1.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="image-1the-expendables-jason-statham-sylvester-stallone-social-featured"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/expendables-4-set-images-jason-statham-iko-uwais/" class="bc-title-link" title="‘Expendables 4’ Set Images Show Jason Statham Getting His Ass Kicked by Iko Uwais" >‘Expendables 4’ Set Images Show Jason Statham Getting His Ass Kicked by Iko Uwais</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                            <!-- No AdsNinja v10 Client! -->
                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":2007982">
        <a class="bc-img-link" href="/tick-tick-boom-reviews-reactions/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/tick-tick-boom-poster-social-featured.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/tick-tick-boom-poster-social-featured.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/tick-tick-boom-poster-social-featured.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/tick-tick-boom-poster-social-featured.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="tick-tick-boom-poster-social-featured"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/tick-tick-boom-reviews-reactions/" class="bc-title-link" title="First &#039;Tick, Tick...Boom!&#039; Reactions Call It &quot;Simply Electrifying,&quot; Praise Andrew Garfield as &quot;A Wonder to Behold&quot;" >First &#039;Tick, Tick...Boom!&#039; Reactions Call It &quot;Simply Electrifying,&quot; Praise Andrew Garfield as &quot;A Wonder to Behold&quot;</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":2007766">
        <a class="bc-img-link" href="/curb-your-enthusiasm-season-11-episode-3-review/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/online-curb-your-enthusiasm.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/online-curb-your-enthusiasm.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/online-curb-your-enthusiasm.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/online-curb-your-enthusiasm.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="curb-your-enthusiasm-jeff-garlin-larry-david-social-featured"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/curb-your-enthusiasm-season-11-episode-3-review/" class="bc-title-link" title="&#039;Curb Your Enthusiasm&#039; Season 11 Episode 3: Great Guests Can&#039;t Tie the Episode Together in a Satisfying Way" >&#039;Curb Your Enthusiasm&#039; Season 11 Episode 3: Great Guests Can&#039;t Tie the Episode Together in a Satisfying Way</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":2007815">
        <a class="bc-img-link" href="/legends-of-tomorrow-season-6-deleted-scene-nate-ava/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/legends-of-tomorrow-deleted-scene-social-featured.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/legends-of-tomorrow-deleted-scene-social-featured.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/legends-of-tomorrow-deleted-scene-social-featured.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/legends-of-tomorrow-deleted-scene-social-featured.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="legends-of-tomorrow-deleted-scene-social-featured"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/legends-of-tomorrow-season-6-deleted-scene-nate-ava/" class="bc-title-link" title="Exclusive: &#039;DC&#039;s Legends of Tomorrow&#039; Season 6 Deleted Scene Shows Nate and Ava Bonding Over Sara" >Exclusive: &#039;DC&#039;s Legends of Tomorrow&#039; Season 6 Deleted Scene Shows Nate and Ava Bonding Over Sara</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                        </div>
</section>

        </div>

            
    
                

            





        



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "Article",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.collider.com/pinocchio-live-action-movie-release-window-tom-hanks-robert-zemeckis/"
        },
        "headline": "Robert Zemeckis and Tom Hanks&#039; Live-Action Pinocchio Movie Coming in 2022",
        "image":{
            "@type": "ImageObject",
            "url": "https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/Pinocchio.jpg",
            "height":700,
            "width":1400
        },
        "datePublished": "2021-11-11T17:07:47Z",
        "dateModified": "2021-11-11T17:07:47Z",
            "author": {
            "@type": "Person",
            "@id" :  "https://www.collider.com/author/kelvin-owens/#author",
            "name": "Kelvin Owens",
            "sameAs":[
                 "https://www.collider.com/author/kelvin-owens/",
                     "https://twitter.com/Kelvo84"
            ]
        },
        "publisher": {
            "@type": "Organization",
            "@id": "https://www.collider.com/#organization",
            "name": "Collider",
            "sameAs": [
            "https://www.youtube.com/c/collider",
            "https://www.facebook.com/collider",
            "https://www.instagram.com/collider/",
            "https://twitter.com/collider"    
        ],

            "logo": {
                "@type": "ImageObject",
                "url": "https://www.collider.com/public/build/images/cl-amp-logo.93e10fe7.png",
                "height":121,
                "width":373
            }
        },
        "articleSection":["all-news","pinocchio"],
                "description": "Disney&#039;s live-action &#039;Pinocchio&#039; film is headed to Disney+ in the fourth quarter of 2022. "
    }
</script>


    
                    
<!-- No AdsNinja v10 Client! -->

    
<footer class="w-footer">
        <div class="footer">
                        <nav class="menu-legal">
        <ul>
                                                                <li><a class="write" href="/careers/">Write For Us</a></li>
                                                                                <li><a class="menu-home" href="/">Home</a></li>
                                                                                <li><a class="menu-contact-us" href="/contact/">Contact Us</a></li>
                                                                                <li><a class="menu-terms" href="/terms-of-use/">Terms</a></li>
                                                                                <li><a class="menu-privacy" href="/privacy-policy/">Privacy</a></li>
                                                                                <li><a class="menu-copyright" href="/dmca-take-down-policy/">Copyright</a></li>
                                                                                <li><a class="menu-about-us" href="/about/">About Us</a></li>
                                                                                <li><a class="menu-fact-checking-policy" href="/fact-checking-policy/">Fact Checking Policy</a></li>
                                                                                <li><a class="menu-corrections-policy" href="/corrections-policy/">Corrections Policy</a></li>
                                                                                <li><a class="menu-ethics-policy" href="/ethics-policy/">Ethics Policy</a></li>
                                                                                <li><a class="menu-ownership-policy" href="/ownership-funding-advertising-policy/">Ownership Policy</a></li>
                                                                                <li><a class="menu-partnership-disclaimer" href="/partnership-disclaimer/">Partnership Disclaimer</a></li>
                                    </ul>
    </nav>

        	</div>
	<div class="footer-copy">
		Copyright &copy; 2021 collider.com
	</div>
</footer>

        
    </div>

    
    

    <script> window.scrollEnable = ; </script>

            <script src="/public/build/valnet-footer.e5b2e17e.js" async></script>
    

    
    <script src="/public/build/valnet-footer-article.d31b2b81.js" async></script>

        <script>
            </script>
    

    

        <script>
        document.addEventListener('DOMContentLoaded', function () {
            var queryString = window.location.search || '';
            var keyValPairs = [];
            var params      = {};

            queryString     = queryString.substr(1);
            if (queryString.length)
            {
                keyValPairs = queryString.split('&');
                for (var i = 0; i < keyValPairs.length; i++)
                {
                    var key = keyValPairs[i].split('=')[0];
                    if (!key.length) continue;
                    if (typeof params[key] === 'undefined')
                        params[key] = [];
                    params[key].push(keyValPairs[i].split('=')[1]);
                }

                if (params['view'] !== undefined) {
                    if (params['view'] == "list" || params['view'] == "lista") {
                        valnet_cookie.set("view",params['view']);
                    }
                }

                var campaign = null;
                if (params['utm_source'] !== undefined) {
                    campaign = params['utm_source'];
                }
                if (campaign !== null) {
                    valnet_cookie.set("campaign",campaign);
                }
            }
        });
    </script>

                            <!-- Using AdsNinja V10 -->
            <!-- Ad Footer Start -->
            <!-- No AdsNinja v10 Client! -->
            <!-- Ad Footer End -->
            

                                                        
    <script>

        console.log('viewType: direct');
        console.log('view: all');
        console.log('campaign: ');
        console.log('device: desktop');
                console.log('displayStartButton:  false ');
        
    </script>

    

    
 </body>
</html>

