<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
    <meta name="viewport" content="user-scalable=yes, initial-scale=1.0, width=device-width"/>

    <link rel="preconnect" href="https://static1.colliderimages.com">

                            <link rel="preconnect" href="https://www.google-analytics.com">
            
        
    <link rel="preload"
                      media="(max-width: 480px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/resident-evil-welcome-to-raccoon-city-leon-kennedy-claire-redfield-social-featured.jpg?q=50&fit=contain&w=480&h=300&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 481px) and (max-width: 767px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/resident-evil-welcome-to-raccoon-city-leon-kennedy-claire-redfield-social-featured.jpg?q=50&fit=contain&w=767&h=450&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 768px) and (max-width: 1023px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/resident-evil-welcome-to-raccoon-city-leon-kennedy-claire-redfield-social-featured.jpg?q=50&fit=contain&w=943&h=500&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 1024px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/resident-evil-welcome-to-raccoon-city-leon-kennedy-claire-redfield-social-featured.jpg?q=50&fit=contain&w=750&h=375&dpr=1.5" importance="high"  as="image">
    
    <script>
        // GLOBAL JS VARIABLES FOR THE PAGE
        var VALNET_GLOBAL_FBAPPID = "172826243054377";
        // GLOBAL JS VARIABLES FOR GOOGLE ANALYTICS
                    var VALNET_GLOBAL_GOOGLEANALYTICSPROPERTYID = "UA-35624077-21";
            var VALNET_GLOBAL_POSTID = "2010611";
            var VALNET_GLOBAL_AUTHOR = "marco-oddo";
            var VALNET_GLOBAL_CHANNEL = "all-news";
            var VALNET_GLOBAL_VIEW = "regular";
            var VALNET_GLOBAL_EXACTVIEW = "all";
            var VALNET_GLOBAL_ISPREMIUM = "false";
            var VALNET_GLOBAL_ENVIRONMENT = "native";
            var VALNET_GLOBAL_POSTTYPE = "article";
            var VALNET_GLOBAL_JREDITOR = "margaret-boccella";
            var VALNET_GLOBAL_SREDITOR = "carly-lane";
            var VALNET_GLOBAL_NUMBERPERPAGE = "all";
            var VALNET_GLOBAL_ISENGAGEMENTTEST = "false";
            var VALNET_GLOBAL_DETECTEDDEVICE = "desktop";
            var VALNET_GLOBAL_IPADDRESS = "107.23.218.4";
            var VALNET_GLOBAL_BROWSERUSERAGENT = "CCBot\/3.0\u0020\u0028https\u003A\/\/commoncrawl.org\/faq\/\u003B\u0020info\u0040commoncrawl.org\u0029";
            var VALNET_GLOBAL_LENGTH = "20-24";
            var VALNET_GLOBAL_DATEPUBLISHED = "20220103";
            var VALNET_GLOBAL_EDITOR = "";
            var VALNET_GLOBAL_POSTPAYMENTCATEGORY = "news";
            var VALNET_GLOBAL_CATEGORY = "all-news";
            var VALNET_GLOBAL_TAGS = "|resident-evil-welcome-to-raccoon-city|";
            var VALNET_GLOBAL_ISFACEBOOKBROWSER = "N";
            var VALNET_GLOBAL_ADS = "BOT";
            var VALNET_GLOBAL_AMPTRAFFIC = "false";
            var VALNET_GLOBAL_TEMPLATE = "content-all";
            var VALNET_GLOBAL_TLDRPERMALINK = "/resident-evil-welcome-to-raccoon-city-unused-monster-concept-art/";
            var VALNET_GLOBAL_TLDRPAGE = "1";
            var VALNET_GLOBAL_TLDRTOTALNUMPAGE = "0";
            var VALNET_GLOBAL_TLDRVIEWTYPE = "";
            var VALNET_GLOBAL_ISADBLOCK = true;
            var VALNET_GLOBAL_NETWORKCATEGORY = "movies";
            var VALNET_GLOBAL_CONTENTTYPE = "News";
            var VALNET_GLOBAL_INTENT = "Short-Term";
            </script>

    <script> window.arrayOfEmbeds = [] </script>
    
            
    
                    
                <link rel="stylesheet" href="/public/build/a-article.90d11a97.css">
        
    <!-- Google Analytics -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script>
<!-- End Google Analytics -->
        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-M3N97VF');</script>
<!-- End Google Tag Manager -->
    <meta name="robots" content="max-image-preview:large">
    <script type="text/javascript">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</script>
    <script type="text/javascript">
        /*!
            Waypoints Inview Shortcut - 4.0.1
            Copyright © 2011-2016 Caleb Troughton
            Licensed under the MIT license.
            https://github.com/imakewebthings/waypoints/blob/master/licenses.txt
        */
        !function(){"use strict";function t(){}function e(t){this.options=i.Adapter.extend({},e.defaults,t),this.axis=this.options.horizontal?"horizontal":"vertical",this.waypoints=[],this.element=this.options.element,this.createWaypoints()}var i=window.Waypoint;e.prototype.createWaypoints=function(){for(var t={vertical:[{down:"enter",up:"exited",offset:"100%"},{down:"entered",up:"exit",offset:"bottom-in-view"},{down:"exit",up:"entered",offset:0},{down:"exited",up:"enter",offset:function(){return-this.adapter.outerHeight()}}],horizontal:[{right:"enter",left:"exited",offset:"100%"},{right:"entered",left:"exit",offset:"right-in-view"},{right:"exit",left:"entered",offset:0},{right:"exited",left:"enter",offset:function(){return-this.adapter.outerWidth()}}]},e=0,i=t[this.axis].length;i>e;e++){var n=t[this.axis][e];this.createWaypoint(n)}},e.prototype.createWaypoint=function(t){var e=this;this.waypoints.push(new i({context:this.options.context,element:this.options.element,enabled:this.options.enabled,handler:function(t){return function(i){e.options[t[i]].call(e,i)}}(t),offset:t.offset,horizontal:this.options.horizontal}))},e.prototype.destroy=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].destroy();this.waypoints=[]},e.prototype.disable=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].disable()},e.prototype.enable=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].enable()},e.defaults={context:window,enabled:!0,enter:t,entered:t,exit:t,exited:t},i.Inview=e}();
    </script>

    <script async src="/public/build/dfp.js"></script>
            <script async src="/public/build/valnet-header.3afbf5fd.js"></script>
    
    

    
    
    
                
    

    	
	    	    	        <link rel="amphtml" href="https://collider.com/resident-evil-welcome-to-raccoon-city-unused-monster-concept-art/amp/" />
	    
	    	        <link rel="canonical" href="https://collider.com/resident-evil-welcome-to-raccoon-city-unused-monster-concept-art/" />
	    
	    	    	        
	        	    
	    <title>Resident Evil: Welcome to Raccoon City Unused Monster Concept Art Revealed</title>
	    
	    	        	        <meta name="description" content="VFX studio Applied Arts has revealed a set of concept art featuring unused character designs from 'Resident Evil: Welcome to Raccoon City'." />
	    	    
	    	
        
        
            <meta property="og:title" content="‘Resident Evil: Welcome to Raccoon City': Unused Monsters Revealed In Concept Art"/>
    <meta property="og:type" content="article"/>

            <meta property="og:image" content="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/resident-evil-welcome-to-raccoon-city-leon-kennedy-claire-redfield-social-featured.jpg"/>
                    <meta property="og:image:width" content="1400"/>
            <meta property="og:image:height" content="700"/>
                    

                                                <meta property="og:url" content="https://collider.com/resident-evil-welcome-to-raccoon-city-unused-monster-concept-art/"/>
                        
    <meta property="og:locale" content="en_US"/>
    <meta property="og:description" content="Is that Mr. X? "/>

            <meta property="og:site_name" content="Collider"/>
    
                        <meta property="article:published_time" content="2022-01-03T21:28:07Z"/>
                            <meta property="article:modified_time" content="2022-01-03T21:28:07Z"/>
                                        <meta property="article:section" content="News"/>
            

    
            <meta name="twitter:card" content="summary_large_image">
                <meta name="twitter:site" content="@collider">
        <meta name="twitter:title" content="‘Resident Evil: Welcome to Raccoon City': Unused Monsters Revealed In Concept Art">
        <meta name="twitter:description" content="Is that Mr. X? ">
                    <meta name="twitter:image" content="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/resident-evil-welcome-to-raccoon-city-leon-kennedy-claire-redfield-social-featured.jpg">
            
        <meta property="fb:app_id" content="172826243054377"/>

		

    <link rel="icon" sizes="48x48" href="/public/build/images/favicon-48x48.1311d9e7.png">
    <link rel="icon" sizes="96x96" href="/public/build/images/favicon-96x96.797dd92b.png">
    <link rel="icon" sizes="144x144" href="/public/build/images/favicon-144x144.c2c34bad.png">
    <link rel="icon" sizes="192x192" href="/public/build/images/favicon-192x192.7164dc45.png">
    <link rel="icon" sizes="240x240" href="/public/build/images/favicon-240x240.c24091db.png">

    <link rel="apple-touch-icon" sizes="240x240" href="/public/build/images/favicon-240x240.c24091db.png">
    <link rel="shortcut icon" href="/public/build/images/favicon-192x192.7164dc45.png">

        
        
                                <!-- Using AdsNinja V10 -->
                <!-- Ad Header Start -->
                <!-- No AdsNinja v10 Client! -->
                <!-- Ad Header End -->
                
    <!-- GLOABL JS VARIABLES -->
    <script>


    var valnet_site_viewType = "direct";
    var valnet_site_view = "all";
    var valnet_site_campaign = "";
    var valnet_site_device = "desktop";
    var valnet_hideAds = true;
    </script>

</head>

<body class="js-tldr  ">
    <!-- No AdsNinja v10 Client! -->
    <div id="body-anchor"></div>
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M3N97VF"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    
    
    
    <div class="w-website">

        <div id="pageStickyFooterAd">
            <div class="close-sticky-footer icon i-close"></div>
            <!-- No AdsNinja v10 Client! -->
        </div>

                            <div id="js-header" class="w-header">

    <header class="header" itemscope itemtype="https://schema.org/WPHeader">

        <h1 class="hide" itemprop="headline">collider.com</h1>

        <div class="header-logo">
            <a href="/" title="" rel="home"></a>
        </div>

        <input class="header-menu-btn-input" type="checkbox" id="headerMenu"/>
        <label class="header-menu-btn-label js-nav" for="headerMenu">
            <div class="menu-burger-btn">
                <span class="burger-btn-line"></span>
                <span class="burger-btn-line"></span>
                <span class="burger-btn-line"></span>
            </div>
        </label>

        <div class="w-header-menu">
            <button class="menu-exit-btn icon i-close"></button>
            <div class="header-menu">
                

<nav class="menu-nav" id="menu-site">
    <ul class="menu-nav-list" itemscope itemtype="http://www.schema.org/SiteNavigationElement">
         
                        <li itemprop="name">
                <a href="/all-news/" itemprop="url">Movie News</a>
            </li>
                                <li itemprop="name">
                <a href="/tv/" itemprop="url">TV News</a>
            </li>
                                <li itemprop="name">
                <a href="/trailers/" itemprop="url">Trailers</a>
            </li>
                                <li itemprop="name">
                <a href="/netflix/" itemprop="url">Netflix</a>
            </li>
                                <li itemprop="name">
                <a href="/video-games/" itemprop="url">Video Games</a>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                                            <button class="menu-nav-more-btn js-menu-open">More</button>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a href="https://collider.com/all-reviews/" itemprop="url">Reviews</a>
            </li>
                                <li itemprop="name">
                <a href="https://collider.com/interviews/" itemprop="url">Interviews</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name">
                <a href="https://collider.com/careers/" itemprop="url">Write For Us</a>
            </li>
            

    </ul>
</nav>                                
                                    
    <div class="w-menu-follow">
        <span class="menu-follow-button icon i-social">Follow Us</span>
        <div class="menu-follow drop-down">
                        <div class="menu-follow-social">
                <h4 class="menu-nav-title">Follow Collider</h4>
            	<ul>
                                            <li><a class="icon i-youtube" href="https://www.youtube.com/c/collider" target="_blank"></a></li>
                                            <li><a class="icon i-facebook" href="https://www.facebook.com/collider" target="_blank"></a></li>
                                            <li><a class="icon i-instagram" href="https://www.instagram.com/collider/" target="_blank"></a></li>
                                            <li><a class="icon i-twitter" href="https://twitter.com/collider" target="_blank"></a></li>
                                            <li><a class="icon i-feed" href="https://collider.com/feed/" target="_blank"></a></li>
                    

    	        </ul>
            </div>
            
                            
    <div class="menu-follow-brands">
    	<h4 class="menu-nav-title">Something New</h4>
                                                        <a class="menu-brands-zone icon i-link" href="//screenrant.com" rel="nofollow" target="_blank">
                <img width="300"
                     height="84"
                     class="logo sr"
                     src="/public/build/images/sr-logo-full-colored-light.54036564.svg"
                >
                <div class="desc">
                	Covering the hottest movie and TV topics that fans want.
                </div>
            </a>
                                                                                    <a class="menu-brands-zone icon i-link" href="//cbr.com" rel="nofollow" target="_blank">
                <img width="300"
                     height="84"
                     class="logo cb"
                     src="/public/build/images/cb-logo-full-colored-light.4e17204e.svg"
                >
                <div class="desc">
                	The go-to source for comic book and superhero movie fans.
                </div>
            </a>
            </div>
            

        </div>
    </div>
                
            </div>

        </div>

        
        <button id="js-theme" class="header-theme-btn">
            
<!-- Generator: Adobe Illustrator 25.0.1, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" class="svg-icon-sun" id="Layer_2" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 425.2 425.2" style="enable-background:new 0 0 425.2 425.2;" xml:space="preserve">
<g>
	<path d="M212,319c-59.1,0-107.2-48.1-107.2-107.2c0-59.1,48.1-107.2,107.2-107.2c59.1,0,107.2,48.1,107.2,107.2
		C319.2,270.9,271.1,319,212,319z M212,134.8c-42.5,0-77,34.5-77,77s34.5,77,77,77s77-34.5,77-77S254.5,134.8,212,134.8z"/>
	<g>
		<path d="M313.4,125.6c-3.9,0-7.7-1.5-10.7-4.4c-5.9-5.9-5.9-15.5,0-21.4l35-35c5.9-5.9,15.5-5.9,21.4,0c5.9,5.9,5.9,15.5,0,21.4
			l-35,35C321.1,124.1,317.2,125.6,313.4,125.6z"/>
		<path d="M404.8,226.9h-49.4c-8.3,0-15.1-6.8-15.1-15.1c0-8.3,6.8-15.1,15.1-15.1h49.4c8.3,0,15.1,6.8,15.1,15.1
			C419.9,220.2,413.1,226.9,404.8,226.9z"/>
		<path d="M348.3,363.3c-3.9,0-7.7-1.5-10.7-4.4l-35-35c-5.9-5.9-5.9-15.5,0-21.4c5.9-5.9,15.5-5.9,21.4,0l35,35
			c5.9,5.9,5.9,15.5,0,21.4C356.1,361.8,352.2,363.3,348.3,363.3z"/>
		<path d="M212,419.7c-8.3,0-15.1-6.8-15.1-15.1v-49.4c0-8.3,6.8-15.1,15.1-15.1c8.3,0,15.1,6.8,15.1,15.1v49.4
			C227.1,413,220.4,419.7,212,419.7z"/>
		<path d="M75.7,363.3c-3.9,0-7.7-1.5-10.7-4.4c-5.9-5.9-5.9-15.5,0-21.4l35-35c5.9-5.9,15.5-5.9,21.4,0c5.9,5.9,5.9,15.5,0,21.4
			l-35,35C83.4,361.8,79.6,363.3,75.7,363.3z"/>
		<path d="M68.7,226.9H19.2c-8.3,0-15.1-6.8-15.1-15.1c0-8.3,6.8-15.1,15.1-15.1h49.4c8.3,0,15.1,6.8,15.1,15.1
			C83.8,220.2,77,226.9,68.7,226.9z"/>
		<path d="M110.6,125.6c-3.9,0-7.7-1.5-10.7-4.4l-35-35c-5.9-5.9-5.9-15.5,0-21.4c5.9-5.9,15.5-5.9,21.4,0l35,35
			c5.9,5.9,5.9,15.5,0,21.4C118.4,124.1,114.5,125.6,110.6,125.6z"/>
		<path d="M212,83.6c-8.3,0-15.1-6.8-15.1-15.1V19c0-8.3,6.8-15.1,15.1-15.1c8.3,0,15.1,6.8,15.1,15.1v49.4
			C227.1,76.8,220.4,83.6,212,83.6z"/>
	</g>
</g>
</svg>
            
<!-- Generator: Adobe Illustrator 25.0.1, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" class="svg-icon-moon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 500 500" style="enable-background:new 0 0 500 500;" xml:space="preserve">
<path id="XMLID_814_" d="M412.1,384.9c-136.2,0-246.6-110.4-246.6-246.6c0-47.9,13.7-92.6,37.4-130.5
	C98.6,36.7,22.1,132.1,22.1,245.5c0,136.2,110.4,246.6,246.6,246.6c88.3,0,165.7-46.4,209.2-116.1
	C456.9,381.8,434.9,384.9,412.1,384.9z"/>
</svg>
        </button>

        <button id="js-search" class="header-search-btn icon i-search js-search-target"></button>
    </header>
</div>

<div class="w-header-search js-search-target">
    <button id="js-exit-search" class="header-search-exit icon i-close"></button>
    <div class="header-search">
        <form method="post" class="search-form js-searchBox icon i-search" id="searchform2" action="/search/">
            <input id="js-search-input" type="text" name="keyword" class="input-text search-input" autocomplete="off" id="s2" placeholder="Search Collider" autofocus>
        </form>
    </div>
</div>

<!-- No AdsNinja v10 Client! -->

<!-- No AdsNinja v10 Client! -->


        

        <div class="w-content ">
                <article class="w-article   article">
            


                                                                                                                                                                                           
            
            
                                    
            
            
            


    
                                                                        
        
                        
                                        
            
                                    
            
            
            


    
                                                                        
        
                        
                                        
            
                                    
            
            
            


    
                                                    
        
                        
                                        
                                                            
                                
                            
                                    
            
            
                                                                                    
                                
                                
                                                



            


    
                                                    
                                        
                        
                                        
            
                                                                                                                                                                                                                                    
            
                                                                                                
                                                                
                                                                                                                                    
                                
                                                



            


    
                                                    
        
                        
                                                                        
            
                                                                                                                                                                                                                                                                                                                                                                
            
            
                                                                
                                
                                
                                                



            


    
                                                    
        
                                            
                                        
            
                                                                                                                                                                                        
            
            
                                                        


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                    
            
            
                                                                
                                
                                                                    
                                                



            


    
                                                    
        
                        
                                                                                    
            
                                                                                                                                                                                                                                    
            
            
                                                                
                                
                                
                                                



            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                    
            
            
                                                                
                                
                                
                                                



            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                        
            
            
            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                        
            
            
            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                    
            
            
                                                                
                                
                                
                                                



            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                                                                                                                                                
            
            
            


    
                                                    
        
                                            
                            
<!-- No AdsNinja v10 Client! --><header class="article_heading"><div class="heading_breadcrumb">


        <script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "BreadcrumbList",
            "itemListElement": [
            {
                "@type": "ListItem",
                "position": "1",
                  "name": "Home",
                  "item": "https://www.collider.com/"
            },
                        {
                "@type": "ListItem",
                "position":"2",
                "name": "News",
                "item": "https://collider.com/all-news/"
            },                        {
                "@type": "ListItem",
                "position":"3",
                "name": "‘Resident Evil: Welcome to Raccoon City&#039;: Unused Monsters Revealed In Concept Art",
                "item": "https://collider.com/resident-evil-welcome-to-raccoon-city-unused-monster-concept-art/"
            }            ]
        }
    </script>

    <nav>
        <ul>
            <li><a href="/">Home</a></li>
                                                            <li><a href="https://collider.com/all-news/">News</a></li>
                                                                                        <li><a>‘Resident Evil: Welcome to Raccoon City&#039;: Unused Monsters Revealed In Concept Art</a></li>
                                                        </ul>
    </nav>

</div>
<h1 class="heading_title">‘Resident Evil: Welcome to Raccoon City': Unused Monsters Revealed In Concept Art</h1>

<div class="heading_meta">
            <a class="meta_txt author" href="/author/marco-oddo/">By Marco Vito Oddo</a>
    

                                                                                <span class="meta_txt date"><time datetime="2022-01-03T21:28:00Z">Published 7 hours ago</time></span>
            
        



    














</div>

<div class="heading_sharing">
            	
<button class="sharing-btn btn-more" onclick="this.parentNode.classList.add('open')">
	<span class="icon i-share"></span>
	<span class="text">Share</span>
</button>


<a class="sharing-btn btn-facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcollider.com%2Fresident-evil-welcome-to-raccoon-city-unused-monster-concept-art%2F%2F&amp;src=sdkpreparse">
	<span class="icon i-facebook"></span>
	<span class="text">Share</span>
</a>

<a class="sharing-btn btn-twitter" target="_blank" href="https://twitter.com/intent/tweet?text=%E2%80%98Resident%20Evil%3A%20Welcome%20to%20Raccoon%20City%27%3A%20Unused%20Monsters%20Revealed%20In%20Concept%20Art&url=https%3A%2F%2Fcollider.com%2Fresident-evil-welcome-to-raccoon-city-unused-monster-concept-art%2F">
	<span class="icon i-twitter"></span>
	<span class="text">Tweet</span>
</a>

<a class="sharing-btn btn-mail" href="mailto:?Subject=‘Resident Evil: Welcome to Raccoon City&#039;: Unused Monsters Revealed In Concept Art&Body=Check%20this%20out%21%0Ahttps%3A%2F%2Fhttps://collider.com/resident-evil-welcome-to-raccoon-city-unused-monster-concept-art/">
	<span class="icon i-mail-1"></span>
	<span class="text">Email</span>
</a>    </div>    
    <p class="heading_excerpt">Is that Mr. X? </p>
                                    <div class="heading_image responsive-img img-size-heading-image " style="padding-bottom:50%">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="750px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/resident-evil-welcome-to-raccoon-city-leon-kennedy-claire-redfield-social-featured.jpg?q=50&fit=contain&w=750&h=375&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/resident-evil-welcome-to-raccoon-city-leon-kennedy-claire-redfield-social-featured.jpg?q=50&fit=contain&w=943&h=500&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="767px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/resident-evil-welcome-to-raccoon-city-leon-kennedy-claire-redfield-social-featured.jpg?q=50&fit=contain&w=767&h=450&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="480px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/resident-evil-welcome-to-raccoon-city-leon-kennedy-claire-redfield-social-featured.jpg?q=50&fit=contain&w=480&h=300&dpr=1.5"/>
                        <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700"  alt="resident-evil-welcome-to-raccoon-city-leon-kennedy-claire-redfield-social-featured"/>
                    </picture>
        <figcaption class="item-img-caption">Image via Sony Pictures</figcaption>
    </figure>
</div>
    <!-- No AdsNinja v10 Client! -->
</header><section id="article-body" class="article-body" itemprop="articleBody">            <p>Applied Arts FX Studio has revealed on <a href="https://www.instagram.com/p/CYJ5VXXgBoe/" rel="noopener noreferrer" target="_blank">Instagram</a> a set of creature concept art photos from <a href="https://collider.com/tag/resident-evil-welcome-to-raccoon-city/"><strong><em>Resident Evil: Welcome to Raccoon City</em></strong></a>, which includes unused monsters like zombie-spiders, Hunters, and the fan-favorite Mr. X. According to the studio, these arts were created by <strong>Daniel Carrasco</strong>, a concept designer who previously worked on modern horror classics like <strong><em>Hellboy</em></strong>, <strong><em>It</em></strong>, and <strong><em>Crimson Peak</em></strong>.</p>
        <!-- No AdsNinja v10 Client! --><!-- No AdsNinja v10 Client! --><!-- No AdsNinja v10 Client! -->            <p>The images show a few alternate looks for characters who appeared in the movie, such as regular zombies and Lisa Trevor (<strong>Marins Mazepa</strong>). However, it&rsquo;s interesting to notice that Carrasco created art for classic monsters from the games that didn&rsquo;t appear in the movie &mdash; one particular concept shows Mr. X attached to a bed, teasing how the <strong><em>Resident Evil 2</em></strong> fan-favorite enemy could have been a part of the film reboot. The post also underlines that the concepts &ldquo;hardly [touch] on the design work [Carrasco] did with us on the show over several months last year&rdquo;, so perhaps some of the pictured concepts may show up in other projects in the future.</p>
                    <p><em>Resident Evil: Welcome to Raccoon City </em>follows the events of the video game franchise&rsquo;s first two games, when a deadly virus causes a zombie outbreak in the titular city. The movie features recurring characters from the iconic franchise, like Chris Redfield (<strong>Robbie Amell</strong>), Jill Valentine (<strong>Hannah John-Kamen</strong>), Albert Wesker (<strong>Tom Hopper</strong>), Leon S. Kennedy (<strong>Avan Jogia</strong>), Claire Redfield (<strong>Kaya Scodelario</strong>), and Ada Wong (<strong>Lily Gao</strong>). <em>Welcome to Raccoon City</em>&#39;s<em> </em>cast also includes <strong>Neal McDonough </strong>as William Berkins and <strong>Donal Logue</strong> as Raccoon City Police Chief Brian Irons.</p>
        <!-- No AdsNinja v10 Client! -->                                    <div class="body-img responsive-img img-article-item"  style="padding-bottom:50%">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="750px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/resident-evil-welcome-to-raccoon-city-chris-redfield-jill-valentine-albert-wesker-social-featured.jpg?q=50&fit=crop&w=750&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/resident-evil-welcome-to-raccoon-city-chris-redfield-jill-valentine-albert-wesker-social-featured.jpg?q=50&fit=crop&w=943&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/resident-evil-welcome-to-raccoon-city-chris-redfield-jill-valentine-albert-wesker-social-featured.jpg?q=50&fit=crop&w=767&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/resident-evil-welcome-to-raccoon-city-chris-redfield-jill-valentine-albert-wesker-social-featured.jpg?q=50&fit=crop&w=480&dpr=1.5"/>
                        <!--[if IE 9]></video><![endif]-->
            <img width="1400" height="700" class="lazyload" alt="resident-evil-welcome-to-raccoon-city-chris-redfield-jill-valentine-albert-wesker-social-featured"/>
        </picture>
                    <figcaption class="body-img-caption">Image via Sony Pictures</figcaption>
            </figure>
</div>            <p><span class="related-single">RELATED:&zwnj; <a href="https://collider.com/resident-evil-welcome-to-raccoon-city-opening-scene/">Watch the Opening Scene of &#39;Resident Evil: Welcome To Raccoon City&#39; and Relive the Zombie Horror</a></span></p>
                    <p><em>Resident Evil: Welcome to Raccoon City</em> was produced by Constantin Film, the same company behind Netflix&rsquo;s <a href="https://collider.com/resident-evil-netflix-series-plot-characters/">live-action <em>Resident Evil</em> series</a>, which focuses on brand-new characters. Although both adaptations of the <em>Resident Evil</em> franchise share the same producer, they are not connected, since the <a href="https://collider.com/new-resident-evil-series-cast-netflix-wesker-lance-reddick/">live-action show official cast</a> includes a different Albert Wesker, played by <strong>Lance Reddick</strong> (<em><strong>John Wick</strong></em>).</p>
                    <p><em>Resident Evil: Welcome to Raccoon City </em>is available on VOD now. Check Carrasco&rsquo;s concept art below:</p>
        <div class="w-rich w-instagram">
    <blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CYJ5VXXgBoe/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CYJ5VXXgBoe/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CYJ5VXXgBoe/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by @aafxstudio</a></p></div></blockquote>
<script async src="//platform.instagram.com/en_US/embeds.js"></script>
</div>
<div class="w-rich w-instagram">
    <blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CYJoBo0grPM/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CYJoBo0grPM/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CYJoBo0grPM/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by @aafxstudio</a></p></div></blockquote>
<script async src="//platform.instagram.com/en_US/embeds.js"></script>
</div>
            <p>And check out <em>Resident Evil: Welcome to Raccoon City</em>&rsquo;s<em> </em>official synopsis:</p>
        <blockquote>
                                    <p>In <em>Resident Evil: Welcome to Raccoon City</em>, the once booming home of pharmaceutical giant Umbrella Corporation, Raccoon City is now a dying Midwestern town. The company&rsquo;s exodus left the city a wasteland&hellip;with great evil brewing below the surface. When that evil is unleashed, a group of survivors must work together to uncover the truth behind Umbrella and make it through the night.</p>
        
            </blockquote><!-- No AdsNinja v10 Client! -->        <div id="article-waypoint"></div>
                                                                                                    


                                                                                                                                                                                                            <!-- No AdsNinja v10 Client! -->
                                                                                            <a class="sentinel-article-nextArticle next-btn" data-content-id="2008758" href="/resident-evil-movie-monsters-ranked/" >
        <div class="next-btn-img">
                            
    
    
<div class="bc-img responsive-img img-article-next-btn">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 768px)"
                        sizes="320px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/resident-evil-monsters-ranked.jpg?q=50&fit=crop&w=320&h=240&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="140px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/resident-evil-monsters-ranked.jpg?q=50&fit=crop&w=140&h=140&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="resident-evil-monsters-ranked"/>
                    </picture>
            </figure>
</div>

        </div>
        <div class="next-btn-text lines-trim">
            <strong><span class="next-btn-text-title">'Resident Evil' Movie Monsters, Ranked by Devastating Terror</span></strong>
                            <p class="next-btn-text-p">Welcome to Raccoon City! Enjoy your stay!</p>
                    </div>
        <div class="next-btn-cta icon i-arrow-1">Read Next</div>
    </a>
                                        <div class="sharing bottom">
                	
<button class="sharing-btn btn-more" onclick="this.parentNode.classList.add('open')">
	<span class="icon i-share"></span>
	<span class="text">Share</span>
</button>


<a class="sharing-btn btn-facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcollider.com%2Fresident-evil-welcome-to-raccoon-city-unused-monster-concept-art%2F%2F&amp;src=sdkpreparse">
	<span class="icon i-facebook"></span>
	<span class="text">Share</span>
</a>

<a class="sharing-btn btn-twitter" target="_blank" href="https://twitter.com/intent/tweet?text=%E2%80%98Resident%20Evil%3A%20Welcome%20to%20Raccoon%20City%27%3A%20Unused%20Monsters%20Revealed%20In%20Concept%20Art&url=https%3A%2F%2Fcollider.com%2Fresident-evil-welcome-to-raccoon-city-unused-monster-concept-art%2F">
	<span class="icon i-twitter"></span>
	<span class="text">Tweet</span>
</a>

<a class="sharing-btn btn-mail" href="mailto:?Subject=‘Resident Evil: Welcome to Raccoon City&#039;: Unused Monsters Revealed In Concept Art&Body=Check%20this%20out%21%0Ahttps%3A%2F%2Fhttps://collider.com/resident-evil-welcome-to-raccoon-city-unused-monster-concept-art/">
	<span class="icon i-mail-1"></span>
	<span class="text">Email</span>
</a>            </div>
                                        <div class="article-tags">
	<strong class="section-sub-title">Related Topics</strong>
    <ul>
                                                        <li><a href="/all-news/">News</a></li>
                                    <li><a href="/movie/">Movie</a></li>
                                                                            <li><a class="tags-link" href="/tag/resident-evil-welcome-to-raccoon-city/">Resident Evil: Welcome to Raccoon City</a></li>
                            	        </ul>
</div>        <!-- No AdsNinja v10 Client! -->
        <!-- No AdsNinja v10 Client! -->
                    

    
    <strong class="section-sub-title">About The Author</strong>
    <div class="w-article-author-bio">
                    <div class="author-bio-img" >
                                                                                                
                                    <img data-src="https://static1.colliderimages.com/wordpress/wp-content/authors/60c89b98bbc8c-photo463507347712616831.jpg?fit=crop&amp;w=100&amp;h=100" class="lazyload">
                            </div>
                <div class="author-bio-text">

            <strong class="bio-title">Marco Vito Oddo
                                    <span class="amount">(933 Articles Published)</span>
                            </strong>

                            <div class="bio-social">
                                            <a href="https://twitter.com/MotherSerpent_" rel="nofollow"
                           target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 338.39 277.15"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M1.86,246.51a166.34,166.34,0,0,0,24.25,0,136,136,0,0,0,26.38-4.71,141.61,141.61,0,0,0,39.78-18.06,69.13,69.13,0,0,0,9.25-7c-15.2-.74-28.59-5.14-40.27-13.89a69,69,0,0,1-24.73-34.55,69.28,69.28,0,0,0,30-1C66.47,166.1,34,156.53,21.14,133c-6.2-10.52-9-22-9.34-34.16-.06-1.79,1-.83,1.53-.54a69.39,69.39,0,0,0,21.75,7.16c2.45.4,5,.41,7.77.63C11.5,80.28,4.8,49.34,21.34,12.55c4.35,4.74,8.22,9.15,12.29,13.36A195.61,195.61,0,0,0,69.42,55a196.06,196.06,0,0,0,54.5,24.14,198.7,198.7,0,0,0,39.57,6.57c2.58.16,2.82-.79,2.46-2.91-4.49-26.48,3.38-48.84,23.47-66.38,14.1-12.31,31-17.51,49.83-16.23A67.66,67.66,0,0,1,284,20.45a3.9,3.9,0,0,0,4.15,1,139.16,139.16,0,0,0,38.16-14.4c.84-.48,1.76-.84,3.44-1.63a71.63,71.63,0,0,1-29.2,37.65c13-.94,25.27-4.69,37.89-9.78-1.64,3.77-3.92,6.25-5.95,8.77a131,131,0,0,1-25.5,24.72,5.29,5.29,0,0,0-2.39,5,194.71,194.71,0,0,1-6.7,56.78,208.6,208.6,0,0,1-36,73.41A190.72,190.72,0,0,1,217,244.37a183.21,183.21,0,0,1-42.5,21.34,206.72,206.72,0,0,1-43,9.92,215.22,215.22,0,0,1-41.92.9,191.37,191.37,0,0,1-51.82-11.22A201.19,201.19,0,0,1,1.21,247.65a9,9,0,0,1-1.21-1A2,2,0,0,1,1.86,246.51Z"/></g></g></svg></a>
                                                                                                        <a href="https://www.linkedin.com/in/marco-vito-azevedo-de-angelis-oddo-b954b71a3/" rel="nofollow"
                           target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 324.57 323.28"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M179.59,133.05c28.71-33,70-38.91,101.47-26.66,12.75,5.39,27.48,19.46,34.09,36.81,6,15.67,8.25,32,8.36,48.65.27,40.13.27,80.25,1.05,120.37.18,9.16-2.87,11.35-11.39,11l-47.75,0c-7.36,0-9.84-1.78-9.74-9.54.43-34.07.15-68.15.19-102.22a111.72,111.72,0,0,0-1.93-22.8c-3.28-15.91-12.14-24.75-26-26.54-23-3-33.8,4.48-40.52,19.75-2.85,6.47-4,13.37-4.34,20.43-1.89,36.6-1.2,73.23-.73,109.84.11,8.87-2.49,11.45-11.26,11.07-20.39,0-30.9-.08-48.71-.08-6.17.13-8.32-1.85-8.3-8.16q.26-99.83,0-199.67c0-6.6,2-8.79,8.73-8.79l48.72,0c6.32,0,8.13,2.41,8.13,8.32C179.68,120.16,179.59,125.49,179.59,133.05Z"/><path class="cls-1" d="M5.36,214.9c0-32.48.24-65-.16-97.46-.11-8.1,1.74-11,10.55-11,16.92,0,30,0,46.79,0,9.39,0,11.05,3.21,11,11.49-.3,46.82-.17,93.64-.13,140.46,0,18.47,0,36.95.35,55.41.15,6.9-1.93,9.6-9.25,9.39H13.87c-6.85.16-8.68-2.37-8.62-8.9C5.5,281.15,5.36,248,5.36,214.9Z"/><path class="cls-1" d="M78.64,39.63c-.07,22.37-16.83,39-39.31,39C17.72,78.68-.3,60.59,0,39.18A39.69,39.69,0,0,1,39.79,0C62,.11,78.72,17.2,78.64,39.63Z"/></g></g></svg></a>
                                                                                                                            <a href="https://www.motherstouchgames.com/" rel="nofollow"
                           target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 302 236.63"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M109.41,77.84l-14.19,53.5H81.43l-7.49-29.51-7.06,29.51H52.49L38.28,77.84H53.73l7.49,30.8,7.3-30.8H81.41l7.94,30.86,7.49-30.86Z"/><path class="cls-1" d="M181.64,77.84l-14.19,53.5H153.66l-7.49-29.51-7.06,29.51H124.72l-14.21-53.5H126l7.49,30.8,7.3-30.8h12.89l7.94,30.86,7.49-30.86Z"/><path class="cls-1" d="M253.87,77.84l-14.19,53.5H225.89l-7.49-29.51-7.06,29.51H197l-14.21-53.5h15.45l7.49,30.8,7.3-30.8h12.89l7.94,30.86,7.49-30.86Z"/><path class="cls-1" d="M294.81,203.56H7.19A7.19,7.19,0,0,1,0,196.37V7.19A7.19,7.19,0,0,1,7.19,0H294.81A7.18,7.18,0,0,1,302,7.19V196.37A7.18,7.18,0,0,1,294.81,203.56ZM14.38,189.18H287.62V14.38H14.38Z"/><path class="cls-1" d="M208.53,236.63h-115a7.19,7.19,0,0,1,0-14.38H208.53a7.19,7.19,0,1,1,0,14.38Z"/><circle class="cls-1" cx="262.05" cy="127.52" r="8.18"/></g></g></svg></a>
                                    </div>
            
            <div class="bio-desc">
                <p>Marco Vito Oddo is a writer, journalist, and game designer. Passionate by superhero comic books, horror films, and indie games, he writes for Collider and develops games for Mother's Touch Games.</p>
            </div>

                            <a class="bio-btn icon i-arrow-5" href="/author/marco-oddo/">More
                    From Marco Vito Oddo</a>
                    </div>

    </div>

                <!-- No AdsNinja v10 Client! -->
                                </section>
        
<aside id="secondary" class="sidebar" role="complementary">

    <!-- No AdsNinja v10 Client! -->
            <!-- No AdsNinja v10 Client! -->

    
                                                            <section class="sidebar-trending ">
                                                                            <div class="sidebar-button sidebar-netflix">
                                



                                
                                
                                
    
        
                        


    

<article class="browse-clip  js-content" data-content-id=":499469">
        <a class="bc-img-link" href="/best-movies-on-netflix-streaming/" >
                    
    
    
<div class="bc-img responsive-img img-netflix-sidebar">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="350px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/BEST-MOVIES-ON-NETFLIX.jpg?q=50&fit=crop&w=350&h=210&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="320px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/BEST-MOVIES-ON-NETFLIX.jpg?q=50&fit=crop&w=320&h=260&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="400px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/BEST-MOVIES-ON-NETFLIX.jpg?q=50&fit=crop&w=400&h=320&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="240px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/BEST-MOVIES-ON-NETFLIX.jpg?q=50&fit=crop&w=240&h=180&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="BEST-MOVIES-ON-NETFLIX"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
    
    
                <div class="bc-details">

                
                
                
                                                            <time class="bc-date" datetime="2021-12-22T21:59:15Z">Dec 22, 2021</time>
                                    
                
                
            </div>
                
        </div>
    
    
    

</article>

                            </div>
                                                                            <div class="section-header">
                            <h3 class="section-title">Trending</h3>
                        </div>
                                <div class="sentinel-article-sidebarTop browse-grid clip-full col-1">
                                                                                                                    



                                
                                
    



    

<article class="browse-clip  item-1 js-content" data-content-id=":2010623">
        <a class="bc-img-link" href="/king-richard-4k-blu-ray-dvd-deleted-scenes-bonus-content/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/01/imgonline-com-ua-resize-v5OuHUaRqxrPnbZ.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/01/imgonline-com-ua-resize-v5OuHUaRqxrPnbZ.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/01/imgonline-com-ua-resize-v5OuHUaRqxrPnbZ.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/01/imgonline-com-ua-resize-v5OuHUaRqxrPnbZ.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="king-richard-will-smith-jon-bernthal-social-featured"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/king-richard-4k-blu-ray-dvd-deleted-scenes-bonus-content/" class="bc-title-link" title="&#039;King Richard&#039; Takes the Court with 4K, Blu-Ray Release Featuring Deleted Scenes and Bonus Content" >&#039;King Richard&#039; Takes the Court with 4K, Blu-Ray Release Featuring Deleted Scenes and Bonus Content</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                            







    

<article class="browse-clip  item-2 js-content" data-content-id=":2010406">
        <a class="bc-img-link" href="/jean-marc-vallee-death-tributes/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/big-little-lies-social-2.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/big-little-lies-social-2.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/big-little-lies-social-2.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/big-little-lies-social-2.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="big-little-lies-social-2"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/jean-marc-vallee-death-tributes/" class="bc-title-link" title="Jean-Marc Vallée Remembered by Hollywood, Including Reese Witherspoon, Paul Feig, and More" >Jean-Marc Vallée Remembered by Hollywood, Including Reese Witherspoon, Paul Feig, and More</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                                                        



                                
                                
                                
    



    

<article class="browse-clip  item-3 js-content" data-content-id=":2010372">
        <a class="bc-img-link" href="/10-best-films-2021-ross-bonaime/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/ross-top-10-2021.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/ross-top-10-2021.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/ross-top-10-2021.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/ross-top-10-2021.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="ross-top-10-2021"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/10-best-films-2021-ross-bonaime/" class="bc-title-link" title="Ross Bonaime’s Top 10 Films of 2021" >Ross Bonaime’s Top 10 Films of 2021</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                            <!-- No AdsNinja v10 Client! -->
                                                                                                                        



                                
                                
    



    

<article class="browse-clip  item-4 js-content" data-content-id=":2010575">
        <a class="bc-img-link" href="/clancy-brown-dexter-new-blood-interview/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/01/Clancy-Brown---Dexter-New-Blood.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/01/Clancy-Brown---Dexter-New-Blood.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/01/Clancy-Brown---Dexter-New-Blood.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/01/Clancy-Brown---Dexter-New-Blood.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="Clancy Brown - Dexter New Blood"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/clancy-brown-dexter-new-blood-interview/" class="bc-title-link" title="Clancy Brown on &#039;Dexter: New Blood,&#039; Facing Off With Michael C. Hall, His Character&#039;s Fate, and More" >Clancy Brown on &#039;Dexter: New Blood,&#039; Facing Off With Michael C. Hall, His Character&#039;s Fate, and More</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                                                        







    

<article class="browse-clip  item-5 js-content" data-content-id=":2010186">
        <a class="bc-img-link" href="/roman-holiday-movie-unromantic-romance/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/roman-holiday.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/roman-holiday.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/roman-holiday.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/roman-holiday.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="roman-holiday"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/roman-holiday-movie-unromantic-romance/" class="bc-title-link" title="‘Roman Holiday’ Is the Most Unromantic Romantic Movie" >‘Roman Holiday’ Is the Most Unromantic Romantic Movie</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                                                        







    

<article class="browse-clip  item-6 js-content" data-content-id=":2009967">
        <a class="bc-img-link" href="/succession-is-good-power-analysis-roy-family-explained/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/succession-portrait-of-power.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/succession-portrait-of-power.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/succession-portrait-of-power.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/succession-portrait-of-power.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="succession-portrait-of-power"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/succession-is-good-power-analysis-roy-family-explained/" class="bc-title-link" title="&#039;Succession&#039; Is An Honest Portrait of Power Because No Matter Who Wins, We All Lose" >&#039;Succession&#039; Is An Honest Portrait of Power Because No Matter Who Wins, We All Lose</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                        </div>
                                                                    <!-- No AdsNinja v10 Client! -->
                                            </section>
                                                                
        

        
                                                                                                <section class="sidebar-sticky ">
                        <!-- No AdsNinja v10 Client! -->
                        <div class="section-header">
                            <h3 class="section-title">trending now</h3>
                        </div>
                                <div class="sentinel-article-sidebarSticky browse-half clip-half">
                                                                                                



                                
                                
    



    

<article class="browse-clip  item-1 js-content" data-content-id=":2010613">
        <a class="bc-img-link" href="/moonfall-poster-roland-emmerich-crashing-moon/" >
                    
    
    
<div class="bc-img responsive-img img-size-half">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="316px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/moonfall-everything-we-know.jpg?q=50&fit=crop&w=316&h=223&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="377px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/moonfall-everything-we-know.jpg?q=50&fit=crop&w=377&h=300&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="294px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/moonfall-everything-we-know.jpg?q=50&fit=crop&w=294&h=234&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="180px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/moonfall-everything-we-know.jpg?q=50&fit=crop&w=180&h=130&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="moonfall-everything-we-know"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/moonfall-poster-roland-emmerich-crashing-moon/" class="bc-title-link" title="&#039;Moonfall&#039; Poster Shows a Crashing Moon in Roland Emmerich&#039;s Disaster Epic" >&#039;Moonfall&#039; Poster Shows a Crashing Moon in Roland Emmerich&#039;s Disaster Epic</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                            



                                
                                
    



    

<article class="browse-clip  item-2 js-content" data-content-id=":2010587">
        <a class="bc-img-link" href="/umbrella-academy-season-3-character-posters-sparrows-netflix/" >
                    
    
    
<div class="bc-img responsive-img img-size-half">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="316px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/01/Umbrella-Academy-Season-3-Posters.jpg?q=50&fit=crop&w=316&h=223&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="377px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/01/Umbrella-Academy-Season-3-Posters.jpg?q=50&fit=crop&w=377&h=300&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="294px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/01/Umbrella-Academy-Season-3-Posters.jpg?q=50&fit=crop&w=294&h=234&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="180px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/01/Umbrella-Academy-Season-3-Posters.jpg?q=50&fit=crop&w=180&h=130&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="Umbrella-Academy-Season-3-Posters"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/umbrella-academy-season-3-character-posters-sparrows-netflix/" class="bc-title-link" title="&#039;The Umbrella Academy&#039; Season 3 Character Posters Unveil the Sparrows" >&#039;The Umbrella Academy&#039; Season 3 Character Posters Unveil the Sparrows</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                            







    

<article class="browse-clip  item-3 js-content" data-content-id=":2010275">
        <a class="bc-img-link" href="/lord-of-the-rings-book-movies-differences-explained/" >
                    
    
    
<div class="bc-img responsive-img img-size-half">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="316px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/The-Lord-of-the-Rings-Books-and-Movies.jpg?q=50&fit=crop&w=316&h=223&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="377px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/The-Lord-of-the-Rings-Books-and-Movies.jpg?q=50&fit=crop&w=377&h=300&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="294px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/The-Lord-of-the-Rings-Books-and-Movies.jpg?q=50&fit=crop&w=294&h=234&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="180px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/The-Lord-of-the-Rings-Books-and-Movies.jpg?q=50&fit=crop&w=180&h=130&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="The-Lord-of-the-Rings-Books-and-Movies"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/lord-of-the-rings-book-movies-differences-explained/" class="bc-title-link" title="&#039;Lord of the Rings&#039;: The Biggest Differences Between the Books and Movies" >&#039;Lord of the Rings&#039;: The Biggest Differences Between the Books and Movies</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                        </div>
                                                            </section>
                                    
    
</aside>
    </article>
    <section class="w-article-related">
    <!-- No AdsNinja v10 Client! -->

    <div class="section-header">
                                 <h3 class="section-title related">Read Next in movies</h3>
                        </div>


    <div class="sentinel-article-relatedContent browse-grid col-1 col-t-2 col-d-4 clip-full">
                    



                                
                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":2010624">
        <a class="bc-img-link" href="/cobra-kai-season-4-william-zabka-johnny-kreese-scene-interview/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/01/cobra-kai-season-4-william-zabka-social-1.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/01/cobra-kai-season-4-william-zabka-social-1.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/01/cobra-kai-season-4-william-zabka-social-1.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/01/cobra-kai-season-4-william-zabka-social-1.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="William Zabka in Cobra Kai"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/cobra-kai-season-4-william-zabka-johnny-kreese-scene-interview/" class="bc-title-link" title="&#039;Cobra Kai&#039; Season 4: William Zabka Reveals the Johnny/Kreese Scene That Needed Workshopping" >&#039;Cobra Kai&#039; Season 4: William Zabka Reveals the Johnny/Kreese Scene That Needed Workshopping</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                







    

<article class="browse-clip  js-content" data-content-id=":2010124">
        <a class="bc-img-link" href="/the-witcher-season-2-ending-explained/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/the-witcher-season-2.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/the-witcher-season-2.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/the-witcher-season-2.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/the-witcher-season-2.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="the-witcher-season-2"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/the-witcher-season-2-ending-explained/" class="bc-title-link" title="&#039;The Witcher&#039; Season 2 Ending Explained: The Wild Hunt Cometh" >&#039;The Witcher&#039; Season 2 Ending Explained: The Wild Hunt Cometh</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                







    

<article class="browse-clip  js-content" data-content-id=":2010465">
        <a class="bc-img-link" href="/spider-man-no-way-home-why-unsubtitled-tagalog-matters/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/spider-man-nwh-tagalog-scene.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/spider-man-nwh-tagalog-scene.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/spider-man-nwh-tagalog-scene.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/spider-man-nwh-tagalog-scene.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="spider-man-nwh-tagalog-scene"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/spider-man-no-way-home-why-unsubtitled-tagalog-matters/" class="bc-title-link" title="&#039;Spider-Man: No Way Home&#039;: Why the Unsubtitled Tagalog Scene Matters" >&#039;Spider-Man: No Way Home&#039;: Why the Unsubtitled Tagalog Scene Matters</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                            <!-- No AdsNinja v10 Client! -->
                                



                                
                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":2010591">
        <a class="bc-img-link" href="/cobra-kai-season-4-terry-silver-thomas-ian-griffith-interview/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/01/thomas-ian-griffith-cobra-kai-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/01/thomas-ian-griffith-cobra-kai-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/01/thomas-ian-griffith-cobra-kai-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/01/thomas-ian-griffith-cobra-kai-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="Thomas Ian Griffith Cobra Kai Interview"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/cobra-kai-season-4-terry-silver-thomas-ian-griffith-interview/" class="bc-title-link" title="Can Terry Silver Be Redeemed? &#039;Cobra Kai&#039;s Thomas Ian Griffith Weighs In" >Can Terry Silver Be Redeemed? &#039;Cobra Kai&#039;s Thomas Ian Griffith Weighs In</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                







    

<article class="browse-clip  js-content" data-content-id=":2008145">
        <a class="bc-img-link" href="/the-holiday-arthur-best-character-kate-winslet/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/the-holiday-kate-winslet.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/the-holiday-kate-winslet.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/the-holiday-kate-winslet.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/the-holiday-kate-winslet.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="Kate Winslet in The Holiday"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/the-holiday-arthur-best-character-kate-winslet/" class="bc-title-link" title="How &#039;The Holiday&#039;s Heart Comes From Friendship, Not Romance" >How &#039;The Holiday&#039;s Heart Comes From Friendship, Not Romance</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":2010489">
        <a class="bc-img-link" href="/ralph-fiennes-m-villain-spectre-james-bond-comments/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/ralph-fiennes-m-1280x720-1.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/ralph-fiennes-m-1280x720-1.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/ralph-fiennes-m-1280x720-1.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/ralph-fiennes-m-1280x720-1.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="james-bond-ralph-fiennes-social-featured"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/ralph-fiennes-m-villain-spectre-james-bond-comments/" class="bc-title-link" title="Ralph Fiennes Says Sam Mendes Wanted to Turn M Into a Villain in ‘Spectre’" >Ralph Fiennes Says Sam Mendes Wanted to Turn M Into a Villain in ‘Spectre’</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                            <!-- No AdsNinja v10 Client! -->
                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":2010599">
        <a class="bc-img-link" href="/steven-yeun-the-humans-invincible-season-2-interview/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/01/steven-yeun-the-humans.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/01/steven-yeun-the-humans.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/01/steven-yeun-the-humans.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/01/steven-yeun-the-humans.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="steven-yeun-the-humans social"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/steven-yeun-the-humans-invincible-season-2-interview/" class="bc-title-link" title="Steven Yeun on ‘The Humans,’ Working with Beanie Feldstein and the Amazing Cast, ‘Invincible’ Season 2, and More" >Steven Yeun on ‘The Humans,’ Working with Beanie Feldstein and the Amazing Cast, ‘Invincible’ Season 2, and More</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                







    

<article class="browse-clip  js-content" data-content-id=":2008681">
        <a class="bc-img-link" href="/morbius-explained/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/who-is-michael-morbius.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/who-is-michael-morbius.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/who-is-michael-morbius.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/who-is-michael-morbius.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="who-is-michael-morbius"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/morbius-explained/" class="bc-title-link" title="Who Exactly Is Doctor Michael Morbius, the Titular Anti-Hero of the Upcoming ‘Morbius’?" >Who Exactly Is Doctor Michael Morbius, the Titular Anti-Hero of the Upcoming ‘Morbius’?</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                







    

<article class="browse-clip  js-content" data-content-id=":2009889">
        <a class="bc-img-link" href="/underrated-holiday-specials/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/underrated-holiday-specials.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/underrated-holiday-specials.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/underrated-holiday-specials.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/underrated-holiday-specials.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="underrated-holiday-specials"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/underrated-holiday-specials/" class="bc-title-link" title="The Best Underrated Holiday Specials To Fill You With Nostalgia" >The Best Underrated Holiday Specials To Fill You With Nostalgia</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                        </div>
</section>

    
        </div>

            
    
                

            





        



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "Article",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.collider.com/resident-evil-welcome-to-raccoon-city-unused-monster-concept-art/"
        },
        "headline": "Resident Evil: Welcome to Raccoon City Unused Monster Concept Art Revealed",
        "image":{
            "@type": "ImageObject",
            "url": "https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/resident-evil-welcome-to-raccoon-city-leon-kennedy-claire-redfield-social-featured.jpg",
            "height":700,
            "width":1400
        },
        "datePublished": "2022-01-03T21:28:07Z",
        "dateModified": "2022-01-03T21:28:07Z",
            "author": {
            "@type": "Person",
            "@id" :  "https://www.collider.com/author/marco-oddo/#author",
            "name": "Marco Vito Oddo",
            "sameAs":[
                 "https://www.collider.com/author/marco-oddo/",
                     "https://twitter.com/MotherSerpent_"
            ]
        },
        "publisher": {
            "@type": "Organization",
            "@id": "https://www.collider.com/#organization",
            "name": "Collider",
            "sameAs": [
            "https://www.youtube.com/c/collider",
            "https://www.facebook.com/collider",
            "https://www.instagram.com/collider/",
            "https://twitter.com/collider"    
        ],

            "logo": {
                "@type": "ImageObject",
                "url": "https://www.collider.com/public/build/images/cl-amp-logo.93e10fe7.png",
                "height":121,
                "width":373
            }
        },
        "articleSection":["all-news","resident-evil-welcome-to-raccoon-city"],
                "description": "VFX studio Applied Arts has revealed a set of concept art featuring unused character designs from &#039;Resident Evil: Welcome to Raccoon City&#039;."
    }
</script>

    
                    
<!-- No AdsNinja v10 Client! -->

    
<footer class="w-footer">
        <div class="footer">
                        <nav class="menu-legal">
        <ul>
                                                                <li><a class="write" href="/careers/">Write For Us</a></li>
                                                                                <li><a class="menu-home" href="/">Home</a></li>
                                                                                <li><a class="menu-contact-us" href="/contact/">Contact Us</a></li>
                                                                                <li><a class="menu-terms" href="/terms-of-use/">Terms</a></li>
                                                                                <li><a class="menu-privacy" href="/privacy-policy/">Privacy</a></li>
                                                                                <li><a class="menu-copyright" href="/dmca-take-down-policy/">Copyright</a></li>
                                                                                <li><a class="menu-about-us" href="/about/">About Us</a></li>
                                                                                <li><a class="menu-fact-checking-policy" href="/fact-checking-policy/">Fact Checking Policy</a></li>
                                                                                <li><a class="menu-corrections-policy" href="/corrections-policy/">Corrections Policy</a></li>
                                                                                <li><a class="menu-ethics-policy" href="/ethics-policy/">Ethics Policy</a></li>
                                                                                <li><a class="menu-ownership-policy" href="/ownership-funding-advertising-policy/">Ownership Policy</a></li>
                                                                                <li><a class="menu-partnership-disclaimer" href="/partnership-disclaimer/">Partnership Disclaimer</a></li>
                                    </ul>
    </nav>

        	</div>
	<div class="footer-copy">
		Copyright &copy; 2022 collider.com
	</div>
</footer>

        
    </div>

                    <script src="/public/build/valnet-footer.8d6828f4.js" async></script>
    
        <script src="/public/build/valnet-footer-article.a8994455.js" async></script>
        <script>
                    var isPreview =  false
                    </script>
    

    

        <script>
        document.addEventListener('DOMContentLoaded', function () {
            var queryString = window.location.search || '';
            var keyValPairs = [];
            var params      = {};

            queryString     = queryString.substr(1);
            if (queryString.length)
            {
                keyValPairs = queryString.split('&');
                for (var i = 0; i < keyValPairs.length; i++)
                {
                    var key = keyValPairs[i].split('=')[0];
                    if (!key.length) continue;
                    if (typeof params[key] === 'undefined')
                        params[key] = [];
                    params[key].push(keyValPairs[i].split('=')[1]);
                }

                if (params['view'] !== undefined) {
                    if (params['view'] == "list" || params['view'] == "lista") {
                        valnet_cookie.set("view",params['view']);
                    }
                }

                var campaign = null;
                if (params['utm_source'] !== undefined) {
                    campaign = params['utm_source'];
                }
                if (campaign !== null) {
                    valnet_cookie.set("campaign",campaign);
                }
            }
        });
    </script>

                            <!-- Using AdsNinja V10 -->
            <!-- Ad Footer Start -->
            <!-- No AdsNinja v10 Client! -->
            <!-- Ad Footer End -->
            

                                                        
    <script>

        console.log('viewType: direct');
        console.log('view: all');
        console.log('campaign: ');
        console.log('device: desktop');
                console.log('displayStartButton:  false ');
        
    </script>

    

    
 </body>
</html>

