<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
    <meta name="viewport" content="user-scalable=yes, initial-scale=1.0, width=device-width"/>
    <link rel="preconnect" href="https://static1.colliderimages.com/wordpress">

        
    <link rel="preload"
                      media="(max-width: 480px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/free-guy.jpg?q=50&fit=contain&w=480&h=300&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 481px) and (max-width: 767px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/free-guy.jpg?q=50&fit=contain&w=767&h=450&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 768px) and (max-width: 1023px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/free-guy.jpg?q=50&fit=contain&w=943&h=500&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 1024px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/free-guy.jpg?q=50&fit=contain&w=750&h=375&dpr=1.5" importance="high"  as="image">


                <link rel="preload"
              href="https://static0.colliderimages.com/wordpress/wp-content/uploads/sidebar-netflix.jpg"
              as="image" importance="high">
    
    

    <script>
        // GLOBAL JS VARIABLES FOR THE PAGE
        var VALNET_GLOBAL_FBAPPID = "172826243054377";
        // GLOBAL JS VARIABLES FOR GOOGLE ANALYTICS
                    var VALNET_GLOBAL_GOOGLEANALYTICSPROPERTYID = "UA-35624077-21";
            var VALNET_GLOBAL_POSTID = "2002645";
            var VALNET_GLOBAL_AUTHOR = "christina-radish";
            var VALNET_GLOBAL_CHANNEL = "interviews";
            var VALNET_GLOBAL_VIEW = "regular";
            var VALNET_GLOBAL_EXACTVIEW = "all";
            var VALNET_GLOBAL_ISPREMIUM = "false";
            var VALNET_GLOBAL_ENVIRONMENT = "native";
            var VALNET_GLOBAL_POSTTYPE = "article";
            var VALNET_GLOBAL_JREDITOR = "";
            var VALNET_GLOBAL_SREDITOR = "adam-chitwood";
            var VALNET_GLOBAL_NUMBERPERPAGE = "all";
            var VALNET_GLOBAL_ISENGAGEMENTTEST = "false";
            var VALNET_GLOBAL_DETECTEDDEVICE = "desktop";
            var VALNET_GLOBAL_IPADDRESS = "107.23.218.4";
            var VALNET_GLOBAL_BROWSERUSERAGENT = "CCBot\/3.0\u0020\u0028https\u003A\/\/commoncrawl.org\/faq\/\u003B\u0020info\u0040commoncrawl.org\u0029";
            var VALNET_GLOBAL_LENGTH = "20-24";
            var VALNET_GLOBAL_DATEPUBLISHED = "20210726";
            var VALNET_GLOBAL_EDITOR = "";
            var VALNET_GLOBAL_POSTPAYMENTCATEGORY = "other";
            var VALNET_GLOBAL_CATEGORY = "interviews";
            var VALNET_GLOBAL_TAGS = "|free-guy|ryan-reynolds|jodie-comer|";
            var VALNET_GLOBAL_ISFACEBOOKBROWSER = "O";
            var VALNET_GLOBAL_ADS = "BOT";
            var VALNET_GLOBAL_AMPTRAFFIC = "false";
            var VALNET_GLOBAL_TEMPLATE = "content-all";
            var VALNET_GLOBAL_TLDRPERMALINK = "/ryan-reynolds-jodie-comer-free-guy-interview/";
            var VALNET_GLOBAL_TLDRPAGE = "1";
            var VALNET_GLOBAL_TLDRTOTALNUMPAGE = "0";
            var VALNET_GLOBAL_TLDRVIEWTYPE = "";
            var VALNET_GLOBAL_ISADBLOCK = true;
            var VALNET_GLOBAL_NETWORKCATEGORY = "movies";
            var VALNET_GLOBAL_CONTENTTYPE = "Interview";
            var VALNET_GLOBAL_INTENT = "Authority";
            </script>

    <script> window.arrayOfEmbeds = [] </script>
    
            
    
                    
                <link rel="stylesheet" href="/public/build/a-article.202ab4c4.css">
    
    
    <!-- Google Analytics -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script>
<!-- End Google Analytics -->
        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TBXVR8R');</script>
<!-- End Google Tag Manager -->
    <meta name="robots" content="max-image-preview:large">
    <script type="text/javascript">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</script>
    <script type="text/javascript">
        /*!
            Waypoints Inview Shortcut - 4.0.1
            Copyright © 2011-2016 Caleb Troughton
            Licensed under the MIT license.
            https://github.com/imakewebthings/waypoints/blob/master/licenses.txt
        */
        !function(){"use strict";function t(){}function e(t){this.options=i.Adapter.extend({},e.defaults,t),this.axis=this.options.horizontal?"horizontal":"vertical",this.waypoints=[],this.element=this.options.element,this.createWaypoints()}var i=window.Waypoint;e.prototype.createWaypoints=function(){for(var t={vertical:[{down:"enter",up:"exited",offset:"100%"},{down:"entered",up:"exit",offset:"bottom-in-view"},{down:"exit",up:"entered",offset:0},{down:"exited",up:"enter",offset:function(){return-this.adapter.outerHeight()}}],horizontal:[{right:"enter",left:"exited",offset:"100%"},{right:"entered",left:"exit",offset:"right-in-view"},{right:"exit",left:"entered",offset:0},{right:"exited",left:"enter",offset:function(){return-this.adapter.outerWidth()}}]},e=0,i=t[this.axis].length;i>e;e++){var n=t[this.axis][e];this.createWaypoint(n)}},e.prototype.createWaypoint=function(t){var e=this;this.waypoints.push(new i({context:this.options.context,element:this.options.element,enabled:this.options.enabled,handler:function(t){return function(i){e.options[t[i]].call(e,i)}}(t),offset:t.offset,horizontal:this.options.horizontal}))},e.prototype.destroy=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].destroy();this.waypoints=[]},e.prototype.disable=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].disable()},e.prototype.enable=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].enable()},e.defaults={context:window,enabled:!0,enter:t,entered:t,exit:t,exited:t},i.Inview=e}();
    </script>

    <script async src="/public/build/dfp.js"></script>
    <script async src="/public/build/valnet-header.8b10ab1b.js"></script>

    
                
    

    	
	    	    	        <link rel="amphtml" href="https://collider.com/ryan-reynolds-jodie-comer-free-guy-interview/amp/" />
	    
	    	        <link rel="canonical" href="https://collider.com/ryan-reynolds-jodie-comer-free-guy-interview/" />
	    
	    	    	        
	        	    
	    <title>Ryan Reynolds and Jodie Comer on Free Guy, Easter Eggs, and VR</title>
	    
	    	        	        <meta name="description" content="Ryan Reynolds and Jodie Comer explain why their new movie Free Guy is &quot;a fastball of joy&quot; in this new interview." />
	    	    
	    	
        
        
            <meta property="og:title" content="'Free Guy': Ryan Reynolds and Jodie Comer Explain Why Their New Movie Is &quot;A Fastball of Joy&quot;" />
    <meta property="og:type" content="article" />

            <meta property="og:image" content="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/free-guy.jpg" />
                    <meta property="og:image:width" content="1400" />
            <meta property="og:image:height" content="700" />
                    

                                                <meta property="og:url" content="https://collider.com/ryan-reynolds-jodie-comer-free-guy-interview/" />
                        
    <meta property="og:locale" content="en_US" />
    <meta property="og:description" content="The actors also talk about the film's Easter eggs, the films that inspired 'Free Guy', and more." />

            <meta property="og:site_name" content="Collider" />
    
                        <meta property="article:published_time" content="2021-07-26T16:00:21Z" />
                            <meta property="article:modified_time" content="2021-07-26T16:00:21Z" />
                                        <meta property="article:section" content="Interviews" />
            


    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@collider">
    <meta name="twitter:title" content="'Free Guy': Ryan Reynolds and Jodie Comer Explain Why Their New Movie Is &quot;A Fastball of Joy&quot;">
    <meta name="twitter:description" content="The actors also talk about the film's Easter eggs, the films that inspired 'Free Guy', and more.">
            <meta name="twitter:image" content="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/free-guy.jpg">
    
        <meta property="fb:app_id" content="172826243054377"/>

		

    <link rel="icon" sizes="48x48" href="/public/build/images/favicon-48x48.1311d9e7.png">
    <link rel="icon" sizes="96x96" href="/public/build/images/favicon-96x96.797dd92b.png">
    <link rel="icon" sizes="144x144" href="/public/build/images/favicon-144x144.c2c34bad.png">
    <link rel="icon" sizes="192x192" href="/public/build/images/favicon-192x192.7164dc45.png">
    <link rel="icon" sizes="240x240" href="/public/build/images/favicon-240x240.c24091db.png">

    <link rel="apple-touch-icon" sizes="240x240" href="/public/build/images/favicon-240x240.c24091db.png">
    <link rel="shortcut icon" href="/public/build/images/favicon-192x192.7164dc45.png">



        

                            <!-- Using AdsNinja V10 -->
            <!-- Ad Header Start -->
            <!-- No AdsNinja v10 Client! -->
            <!-- Ad Header End -->
        
    



    <!-- GLOABL JS VARIABLES -->
    <script>

    var valnet_site_viewType = "direct";
    var valnet_site_view = "all";
    var valnet_site_campaign = "";
    var valnet_site_device = "desktop";
    var valnet_hideAds = true;
    </script>

</head>

<body class="js-tldr  ">
    <!-- No AdsNinja v10 Client! -->
    <div id="body-anchor"></div>
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TBXVR8R"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    
    <script>
    window.fbAsyncInit = function() {
        FB.init({
            appId            : VALNET_GLOBAL_FBAPPID,
            autoLogAppEvents : true,
            xfbml            : true,
            version          : 'v11.0'
        });
    };
</script>
<script async defer src="https://connect.facebook.net/en_US/all.js"></script>

    
    <div class="w-website">

        <div id="pageStickyFooterAd">
            <div class="close-sticky-footer icon i-close"></div>
            <!-- No AdsNinja v10 Client! -->
        </div>

                            
<div id="js-header" class="w-header">

    <header class="header" itemscope itemtype="https://schema.org/WPHeader">
        
        <h1 class="hide" itemprop="headline">collider.com</h1>

        <div class="header-logo">
            <a href="/" title="" rel="home"></a>
        </div>

        <input class="header-menu-btn-input" type="checkbox" id="headerMenu"/>
        <label class="header-menu-btn-label js-nav" for="headerMenu">
            <div class="menu-burger-btn">
                <span class="burger-btn-line"></span>
                <span class="burger-btn-line"></span>
                <span class="burger-btn-line"></span>
            </div>
        </label>

        <div class="w-header-menu">
            <button class="menu-exit-btn icon i-close"></button>
            <div class="header-menu">
                

<nav class="menu-nav" id="menu-site">
    <ul class="menu-nav-list" itemscope itemtype="http://www.schema.org/SiteNavigationElement">
                                 <li itemprop="name">
                <a href="/all-news/" itemprop="url">Movie News</a>
            </li>
                                <li itemprop="name">
                <a href="/tv/" itemprop="url">TV News</a>
            </li>
                                <li itemprop="name">
                <a href="/trailers/" itemprop="url">Trailers</a>
            </li>
                                <li itemprop="name">
                <a href="/netflix/" itemprop="url">Netflix</a>
            </li>
                                <li itemprop="name">
                <a href="/video-games/" itemprop="url">Video Games</a>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                                            <button class="menu-nav-more-btn js-menu-open">More</button>
                                    
                <ul class="drop-down">
                                             <li itemprop="name">
                <a href="https://collider.com/all-reviews/" itemprop="url">Reviews</a>
            </li>
                                <li itemprop="name">
                <a href="https://collider.com/interviews/" itemprop="url">Interviews</a>
            </li>
            

                </ul>
            </li>
            

    </ul>
</nav>                                                             
    <div class="w-menu-follow">
        <span class="menu-follow-button icon i-social">Follow Us</span>
        <div class="menu-follow drop-down">
                        <div class="menu-follow-social">
                <h4 class="menu-nav-title">Follow Collider</h4>
            	<ul>
                        	                	                <li><a class="icon i-facebook" href="https://www.facebook.com/collider" target="_blank"></a></li>
    	                	                <li><a class="icon i-instagram" href="https://www.instagram.com/collider/" target="_blank"></a></li>
    	                	                <li><a class="icon i-twitter" href="https://twitter.com/collider" target="_blank"></a></li>
    	                	                <li><a class="icon i-youtube" href="https://www.youtube.com/c/collider" target="_blank"></a></li>
    	                	                <li><a class="icon i-feed" href="https://www.collider.com/feed/" target="_blank"></a></li>
    	                	        </ul>
            </div>
            
             
    <div class="menu-follow-brands">
    	<h4 class="menu-nav-title">Something New</h4>
                    <a class="menu-brands-zone icon i-link" href="//screenrant.com" rel="nofollow" target="_blank">
                <img width="300" height="84" class="logo sr" src="/public/build/images/sr-logo-full-colored-light.54036564.svg" alt="Screen Rant">
                <div class="desc">
                	Covering the hottest movie and TV topics that fans want.
                </div>
            </a>
                    <a class="menu-brands-zone icon i-link" href="//www.cbr.com" rel="nofollow" target="_blank">
                <img width="300" height="84" class="logo cb" src="/public/build/images/cb-logo-full-colored-light.4e17204e.svg" alt="CBR">
                <div class="desc">
                	The go-to source for comic book and superhero movie fans.
                </div>
            </a>
            </div>
         
        </div>
    </div>

                                                 <nav class="menu-legal">
        <h4 class="menu-nav-title">More</h4>
        <ul>
                                                <li><a class="write" href="/careers/">Write For Us</a></li>
                                                                <li><a href="/">Home</a></li>
                                                                <li><a href="/contact/">Contact Us</a></li>
                                                                <li><a href="/terms-of-use/">Terms</a></li>
                                                                <li><a href="/privacy-policy/">Privacy</a></li>
                                                                <li><a href="/dmca-take-down-policy/">Copyright</a></li>
                                                                <li><a href="/about/">About Us</a></li>
                                                                <li><a href="/fact-checking-policy/">Fact Checking Policy</a></li>
                                                                <li><a href="/corrections-policy/">Corrections Policy</a></li>
                                                                <li><a href="/ethics-policy/">Ethics Policy</a></li>
                                                                <li><a href="/ownership-funding-advertising-policy/">Ownership Policy</a></li>
                                                                <li><a href="/partnership-disclaimer/">Partnership Disclaimer</a></li>
                                    </ul>
    </nav>

                                                                </div>
        </div>

        
        <button id="js-theme" class="header-theme-btn">
            
<!-- Generator: Adobe Illustrator 25.0.1, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" class="svg-icon-sun" id="Layer_2" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 425.2 425.2" style="enable-background:new 0 0 425.2 425.2;" xml:space="preserve">
<g>
	<path d="M212,319c-59.1,0-107.2-48.1-107.2-107.2c0-59.1,48.1-107.2,107.2-107.2c59.1,0,107.2,48.1,107.2,107.2
		C319.2,270.9,271.1,319,212,319z M212,134.8c-42.5,0-77,34.5-77,77s34.5,77,77,77s77-34.5,77-77S254.5,134.8,212,134.8z"/>
	<g>
		<path d="M313.4,125.6c-3.9,0-7.7-1.5-10.7-4.4c-5.9-5.9-5.9-15.5,0-21.4l35-35c5.9-5.9,15.5-5.9,21.4,0c5.9,5.9,5.9,15.5,0,21.4
			l-35,35C321.1,124.1,317.2,125.6,313.4,125.6z"/>
		<path d="M404.8,226.9h-49.4c-8.3,0-15.1-6.8-15.1-15.1c0-8.3,6.8-15.1,15.1-15.1h49.4c8.3,0,15.1,6.8,15.1,15.1
			C419.9,220.2,413.1,226.9,404.8,226.9z"/>
		<path d="M348.3,363.3c-3.9,0-7.7-1.5-10.7-4.4l-35-35c-5.9-5.9-5.9-15.5,0-21.4c5.9-5.9,15.5-5.9,21.4,0l35,35
			c5.9,5.9,5.9,15.5,0,21.4C356.1,361.8,352.2,363.3,348.3,363.3z"/>
		<path d="M212,419.7c-8.3,0-15.1-6.8-15.1-15.1v-49.4c0-8.3,6.8-15.1,15.1-15.1c8.3,0,15.1,6.8,15.1,15.1v49.4
			C227.1,413,220.4,419.7,212,419.7z"/>
		<path d="M75.7,363.3c-3.9,0-7.7-1.5-10.7-4.4c-5.9-5.9-5.9-15.5,0-21.4l35-35c5.9-5.9,15.5-5.9,21.4,0c5.9,5.9,5.9,15.5,0,21.4
			l-35,35C83.4,361.8,79.6,363.3,75.7,363.3z"/>
		<path d="M68.7,226.9H19.2c-8.3,0-15.1-6.8-15.1-15.1c0-8.3,6.8-15.1,15.1-15.1h49.4c8.3,0,15.1,6.8,15.1,15.1
			C83.8,220.2,77,226.9,68.7,226.9z"/>
		<path d="M110.6,125.6c-3.9,0-7.7-1.5-10.7-4.4l-35-35c-5.9-5.9-5.9-15.5,0-21.4c5.9-5.9,15.5-5.9,21.4,0l35,35
			c5.9,5.9,5.9,15.5,0,21.4C118.4,124.1,114.5,125.6,110.6,125.6z"/>
		<path d="M212,83.6c-8.3,0-15.1-6.8-15.1-15.1V19c0-8.3,6.8-15.1,15.1-15.1c8.3,0,15.1,6.8,15.1,15.1v49.4
			C227.1,76.8,220.4,83.6,212,83.6z"/>
	</g>
</g>
</svg>
            
<!-- Generator: Adobe Illustrator 25.0.1, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" class="svg-icon-moon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 500 500" style="enable-background:new 0 0 500 500;" xml:space="preserve">
<path id="XMLID_814_" d="M412.1,384.9c-136.2,0-246.6-110.4-246.6-246.6c0-47.9,13.7-92.6,37.4-130.5
	C98.6,36.7,22.1,132.1,22.1,245.5c0,136.2,110.4,246.6,246.6,246.6c88.3,0,165.7-46.4,209.2-116.1
	C456.9,381.8,434.9,384.9,412.1,384.9z"/>
</svg>
        </button>

        <button id="js-search" class="header-search-btn icon i-search js-search-target"></button>
    </header>
</div>

<div class="w-header-search js-search-target">
    <button id="js-exit-search" class="header-search-exit icon i-close"></button>
    <div class="header-search">
        <form method="post" class="search-form js-searchBox icon i-search" id="searchform2" action="/search/">
            <input id="js-search-input" type="text" name="keyword" class="input-text search-input" autocomplete="off" id="s2" placeholder="Search Collider" autofocus>
        </form>
    </div>
</div>

<!-- No AdsNinja v10 Client! -->

<!-- No AdsNinja v10 Client! -->


        

        <div class="w-content ">
            
    <article
            class="w-article   article">

            
                                                                                                                                                                                           
            
            
                                    
            
            
    
                                                        
        
                        
            
                    
            
                                    
            
            
    
                                                        
        
                        
            
                    
            
                                    
            
            
    
                                                    
        
                        
            
                    
                                                                                        
                                    
            
                                                                                                                                    
                                
                                                



            
    
                                                    
                                        
                        
            
                    
            
                                                                                                                                                                                                                                    
            
                                                                                                                                                                                                                    
                                
                                                



            
    
                                                    
        
                        
            
                    
            
                                                                                                                                                                                                                                    
            
                                                                                                                                                    
                                
                                                



            
    
                                                    
        
                        
            
                    
            
                                                                                                                                                                                                                                    
            
                                                                                                                
                                
                                                



            
    
                                                    
        
                        
            
                    
            
                                                                                                                                                                                                                                                                                                                                                                
            
                                                                                                                
                                
                                                



            
    
                                                    
        
                                            
            
                    
            
                                                                                                                                                                                                                                    
            
                                                                                                                
                                
                                                



            
    
                                                    
        
                        
            
                    
            
                                                                                                                                                                                                                                    
            
                                                                                                                
                                
                                                



            
    
                                                    
        
                        
            
                    
            
                                                                                                                                                                                        
            
                                                        
    
                                                    
        
                        
            
                    
            
                                                                                                                                                                                                                                    
            
                                                                                                                
                                                                    
                                                



            
    
                                                    
        
                        
                                                        
                    
            
                                                                                                                                                                                                                                    
            
                                                                                                                
                                
                                                



            
    
                                                    
        
                        
            
                    
            
                                                                                                                                                                                                                                                                                                                                                                
            
                                                                                                                
                                
                                                



            
    
                                                    
        
                                            
            
                    
            
                                                                                                                                                                                                                                    
            
                                                                                                                
                                
                                                



            
    
                                                    
        
                        
            
                    
            
                                                                                                                                                                                                                                                                                                                                                                
            
                                                                                                                
                                
                                                



            
    
                                                    
        
                                            
            
                    
            
                                                                                                                                                                                                                                    
            
                                                                                                                
                                
                                                



            
    
                                                    
        
                        
            
                    
            
                                                                                                                                                                                                                                    
            
                                                                                                                
                                
                                                



            
    
                                                    
        
                        
            
                    
            
                                                                                                                                                                                                                                    
            
                                                                                                                
                                
                                                



            
    
                                                    
        
                        
            
                    
            
                                                                                                                                                                                                                                                                                                                                                                
            
                                                                                                                
                                
                                                



            
    
                                                    
        
                                            
            
                    
            
                                                                                                                                                                                                                                    
            
                                                                                                                
                                
                                                



            
    
                                                    
        
                        
            
                    
            
                                                                                                                                                                                                                                    
            
                                                                                                                
                                
                                                



            
    
                                                    
        
                        
            
                    
            
                                                                                                                                                                                        
            
                                                        
    
                                                    
        
                        
            
                    
            
                                                                                                                                                                                                                                                                                                                                                                
            
                                                                                                                
                                                                    
                                                



            
    
                                                    
        
                                            
                                                        
                    
            
                                                                                                                                                                                                                                    
            
                                                                                                                
                                
                                                



            
    
                                                    
        
                        
            
                    
            
                                                                                                                                                                                                                                    
            
                                                                                                                
                                
                                                



            
    
                                                    
        
                        
            
                    
            
                                                                                                                                                                                                                                                                                                                                                                
            
                                                                                                                
                                
                                                



            
    
                                                    
        
                                            
            
                    
            
                                                                                                                                                                                                                                    
            
                                                                                                                
                                
                                                



            
    
                                                    
        
                        
            
                    
            
                                                                                                                                                                                                                                    
            
                                                                                                                
                                
                                                



            
    
                                                    
        
                        
            
                    
            
                                                                                                                                                                                                                                    
            
                                                                                                                
                                
                                                



            
    
                                                    
        
                        
            
                    
            
                                                                                                                                                                                                                                    
            
                                                                                                                
                                
                                                



            
    
                                                    
        
                        
            
                    
            
                                                                                                                                                                                                                                                                                                                                                                
            
                                                                                                                
                                
                                                



            
    
                                                    
        
                                            
            
                    
            
                                                                                                                                                                                                                                    
            
                                                                                                                
                                
                                                



            
    
                                                    
        
                        
            
                    
            
                                                                                                                                                                                        
            
                                                        
    
                                                    
        
                        
            
                    
            
                                                                                                                                                                                                                                    
            
                                                                                                                
                                                                    
                                                



            
    
                                                    
        
                        
                                                        
                    
            
                                                                                                                                                                                                                                    
            
                                                                                                                
                                
                                                



            
    
                                                    
        
                        
            
                    
            
                                                                                                                                                                                                                                                                                                                                                                
            
                                                                                                                
                                
                                                



            
    
                                                    
        
                                            
            
                    
            
                                                                                                                                                                                                                                    
            
                                                                                                                
                                
                                                



            
    
                                                    
        
                        
            
                    
            
                                                                                                                                                                                                                                    
            
                                                                                                                
                                
                                                



            
    
                                                    
        
                        
            
                    
            
                                                                                                                                                                                                                                                                                                                                                                
            
                                                                                                                
                                
                                                



            
    
                                                    
        
                                            
            
                    
            
                                                                                                                                                                                                                                    
            
                                                                                                                
                                
                                                



            
    
                                                    
        
                        
            
                    
            
                                                                                                                                                                                                                                    
            
                                                                                                                
                                
                                                



            
    
                                                    
        
                        
            
                    
            
                                                                                                                                                                                        
            
                                                        
    
                                                    
        
                        
            
                    
            
                                                                                                                                                                                                                                    
            
                                                                                                                
                                                                    
                                                



            
    
                                                    
        
                        
                                                        
                    
            
                                                                                                                                                                                                                                                                                                                                                                
            
                                                                                                                
                                
                                                



            
    
                                                    
        
                                            
            
                    
            
                                                                                                                                                                                                                                    
            
                                                                                                                
                                
                                                



            
    
                                                    
        
                        
            
        
<!-- No AdsNinja v10 Client! --><header class="article_heading"><div class="heading_breadcrumb">

        <script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "BreadcrumbList",
            "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                  "name": "Home",
                  "item": "https://www.collider.com/"
            },
                        {
                "@type": "ListItem",
                "position":2,
                "name": "Interviews",
                "item": "https://www.collider.com/interviews/"
            },                        {
                "@type": "ListItem",
                "position":3,
                "name": "&#039;Free Guy&#039;: Ryan Reynolds and Jodie Comer Explain Why Their New Movie Is &quot;A Fastball of Joy&quot;",
                "item": "https://www.collider.com/ryan-reynolds-jodie-comer-free-guy-interview/"
            }            ]
        }
    </script>

    <nav>
        <ul>
            <li><a href="/">Home</a></li>
                                                            <li><a href="/interviews/">Interviews</a></li>
                                                                                        <li><a>&#039;Free Guy&#039;: Ryan Reynolds and Jodie Comer Explain Why Their New Movie Is &quot;A Fastball of Joy&quot;</a></li>
                                                        </ul>
    </nav>

</div>    
<h1 class="heading_title">&#039;Free Guy&#039;: Ryan Reynolds and Jodie Comer Explain Why Their New Movie Is &quot;A Fastball of Joy&quot;</h1>

<div class="heading_meta">
            <a class="meta_txt author" href="/author/christina-radish/">By Christina Radish</a>
    

                                                                                <span class="meta_txt date"><time datetime="2021-07-26T16:00:00Z">Published 5 hours ago</time></span>
            
        



    














</div>

<div class="heading_sharing">
            	
<button class="sharing-btn btn-more" onclick="this.parentNode.classList.add('open')">
	<span class="icon i-share"></span>
	<span class="text">Share</span>
</button>

<div class="sharing-btn btn-facebook js-share-button" data-href="https://collider.com/ryan-reynolds-jodie-comer-free-guy-interview/" data-layout="button" data-lazy="true">
	<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcollider.com%2Fryan-reynolds-jodie-comer-free-guy-interview%2F%2F&amp;src=sdkpreparse" class="icon i-facebook">
		<span class="text">Share</span>
	</a>
</div>

<button class="sharing-btn btn-twitter js-share-button" type="button" data-share-type="twitter" data-share-status="&#039;Free Guy&#039;: Ryan Reynolds and Jodie Comer Explain Why Their New Movie Is &quot;A Fastball of Joy&quot;" data-share-url="https://collider.com/ryan-reynolds-jodie-comer-free-guy-interview/">
	<span class="icon i-twitter"></span>
    <span class="text">Tweet</span>
</button>

<a class="sharing-btn btn-mail" href="mailto:?Subject=&#039;Free Guy&#039;: Ryan Reynolds and Jodie Comer Explain Why Their New Movie Is &quot;A Fastball of Joy&quot;&Body=Check%20this%20out%21%0Ahttps%3A%2F%2Fhttps://collider.com/ryan-reynolds-jodie-comer-free-guy-interview/">
	<span class="icon i-mail-1"></span>
	<span class="text">Email</span>
</a>

	<button class="js-show-coments sharing-btn btn-comment " type="button">
    	<span class="icon i-comment"></span>
		    	<span class="text">Comment</span>
	</button>
    </div>    
    <p class="heading_excerpt">The actors also talk about the film's Easter eggs, the films that inspired 'Free Guy', and more.</p>
            


        
        
    


<div class="heading_image responsive-img img-size-heading-image " style="padding-bottom:50%">


    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="750px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/free-guy.jpg?q=50&fit=contain&w=750&h=375&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/free-guy.jpg?q=50&fit=contain&w=943&h=500&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="767px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/free-guy.jpg?q=50&fit=contain&w=767&h=450&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="480px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/free-guy.jpg?q=50&fit=contain&w=480&h=300&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700"  alt="free-guy"/>
                    </picture>
        <figcaption class="item-img-caption"></figcaption>

    </figure>
</div>

    <!-- No AdsNinja v10 Client! -->
</header><section id="article-body" class="article-body" itemprop="articleBody"><p>
            From director <strong>Shawn Levy</strong> (<em>Stranger Things</em>, the <em>Night at the Museum</em> franchise), the adventure comedy <a href="http://collider.com/tag/free-guy/"><em><strong>Free Guy</strong></em></a> follows Guy (<strong>Ryan Reynolds</strong>), a bank teller who lives a simple existence of earnest positivity and optimism, until life as he knows it is turned upside down when the mysterious Molotovgirl (<strong>Jodie Comer</strong>) catches his eye. Upon learning that he is merely a background player in the ultra-violent, open-world video game <em>Free City</em> and that the woman of his dreams is actually a somewhat reserved video game designer named Millie, he is tested in a way that will force him to learn whether he has what it takes to become the hero of his own story.
    </p>


    

<!-- No AdsNinja v10 Client! --><!-- No AdsNinja v10 Client! --><p>
            During this roundtable interview with Collider and a handful of other entertainment outlets, co-stars Reynolds, who is also a producer on the film, and Comer talked about the films that served as inspiration for <em>Free Guy</em>, the privilege of making a blockbuster not related to an IP, a moment in their own lives that really changed their perspective on things, the thin line between reality and virtual reality, the numerous Easter eggs, and Comer&rsquo;s admission about <strong><em>Grand Theft Auto</em></strong>.
    </p>


    

<p>
            <span class="related-single">RELATED: <a href="https://collider.com/free-guy-reviews-reactions/">First &#39;Free Guy&#39; Reactions Call It the Biggest Surprise of the Summer</a></span>
    </p>


    

<p>
            <strong>Question: Ryan, you&rsquo;ve mentioned that a lot of inspiration for this film came from <em>Back to the Future</em> and <em>Elf</em>, but is there also a little bit of <em>The Truman Show </em>in there too? </strong>
    </p>


    

<p>
            RYAN REYNOLDS: Yes, <em>The Truman Show</em> is a huge influence for me as well. The fish bowl idea is an integral part of the DNA of this movie. <em>The Truman Show</em> is as much a part of this movie as <em>E.T. </em>and <em>Back to the Future</em>, and all of that wish fulfillment, Amblin type of entertainment that came out in the &lsquo;80s and &lsquo;90s, which I was weaned on and I think is something that we don&rsquo;t really have in cinema as much .Wish fulfillment is an important part of life. Wish fulfillment is such a huge of our DNA and our makeup. So, those elements were super important to me. <em>The Truman Show</em> really was a hallmark movie. In terms of it being next level and really taking an idea to a different place, I thought that did such a beautiful job.
    </p>


    

<!-- No AdsNinja v10 Client! --><p>
            <strong>Jodie, there&rsquo;s clearly inspiration from <em>Indiana Jones</em> and <em>Tomb Raider</em> and <em>The Mummy </em>in this, when it comes to your character. How cool did you feel, playing her?</strong>
    </p>


    

<p>
            JODIE COMER: It&rsquo;s probably the coolest I&rsquo;m ever gonna be, to be honest. It&rsquo;s definitely not how I navigate my own life. It was incredible because I learned a lot, in terms of the physicality of her. This was my first film, so to come in and also have to learn a lot of new, exciting skills, I really just wanted to throw myself into it and do everything I possibly could. It&rsquo;s all in the editing. The edits made me look a lot cooler because they don&rsquo;t show the scenes of me missing a mark. I&rsquo;d never thrown a punch before in a movie.
    </p>


    

    
    

    
        
        
    

    <div class="body-img responsive-img img-article-item"  style="padding-bottom:66.933333333333%">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="750px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/free-guy-jodie-comer.jpg?q=50&fit=crop&w=750&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/free-guy-jodie-comer.jpg?q=50&fit=crop&w=943&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/free-guy-jodie-comer.jpg?q=50&fit=crop&w=767&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/free-guy-jodie-comer.jpg?q=50&fit=crop&w=480&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->

            <img width="3000" height="2008" class="lazyload" alt="free-guy-jodie-comer"/>
        </picture>
                    <figcaption class="body-img-caption">Image via 20th Century Studios</figcaption>
            </figure>
</div><p>
             REYNOLDS: Oh, really? You did it well.
    </p>


    

<p>
            COMER: Thank you.
    </p>


    

<p>
            <strong>Jodie, what was it like for you to work with Ryan Reynolds? </strong>
    </p>


    

<!-- No AdsNinja v10 Client! --><p>
            COMER: It was incredible. This is my first movie and the thought and prospect of it was incredibly intimidating to me. I&rsquo;d wrapped on Season 2 of <em>Killing Eve </em>the day before I flew to New York to read with Ryan and Shawn. From the moment I got there, they just made me feel so comfortable and so relaxed. The audition, honestly, almost felt like a workshop. I immediately felt like they were rooting for me and that just continued throughout the whole process. They were incredibly nurturing. Ryan is a genius, especially in the sense of how fast his brain works and his comedic timing, so to be around that and watch it and learn from it is probably what I&rsquo;ll take away from this experience the most.
    </p>


    

<p>
            REYNOLDS: When Jodie came in, one line out of her mouth and both Shawn and I were like, &ldquo;That&rsquo;s our girl. That&rsquo;s the character. That&rsquo;s everything we ever hoped for, and more.&rdquo;
    </p>


    

<!-- No AdsNinja v10 Client! --><p>
            COMER: You made me wait two whole weeks. It was excruciating.
    </p>


    

<p>
            REYNOLDS: Trust me, that was not our decision. I&rsquo;ve also done so many auditions when I was younger and know that they can be awful and actually kind of traumatic. You&rsquo;re already dealing with this notion of rejection and evaluation, and proving what you&rsquo;re worth. It&rsquo;s a scary process. So, anytime that experience can be welcoming and calm, and you feel like you&rsquo;ve won, right as you walk in the door, is important for actors of all ages.
    </p>


    

<p>
            <strong>After everything we&rsquo;ve been through, there are finally blockbuster movies coming out again. How do you think audience tastes will change, after the pandemic? </strong>
    </p>


    

<p>
            COMER: Oh, I don&rsquo;t know. What I think this film will provide is pure joy. I think everyone just wants to feel a sense of relief and relax and escape into something and enjoy it, and this film will do that. Ultimately, people wanna connect. We&rsquo;ve been so separated. I think people, as they do now, look for authentic storytelling that makes them feel some kind of way. I just hope people enjoy it.
    </p>


    

<!-- No AdsNinja v10 Client! --><p>
            REYNOLDS: Me too. I just thought it was such a privilege to be able to do a blockbuster type of movie that&rsquo;s an action-comedy-fantasy movie that was non IP. These days, everything is a sequel. Everything is based on a comic book. Everything is based on a character everyone already knows. So, to be a part of an experience in the cinema that is new and original was unthinkable, a few years ago. So, to be a part of that is pretty exciting.
    </p>


    

<p>
            <strong>Your characters in this movie have many revelations. Growing up, did you have a moment that impacted you and your life?</strong>
    </p>


    

    
    

    
        
        
    

    <div class="body-img responsive-img img-article-item"  style="padding-bottom:50%">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="750px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/49929893.jpg?q=50&fit=crop&w=750&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/49929893.jpg?q=50&fit=crop&w=943&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/49929893.jpg?q=50&fit=crop&w=767&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/49929893.jpg?q=50&fit=crop&w=480&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->

            <img width="1400" height="700" class="lazyload" alt="free-guy-jodie-comer-ryan-reynolds-social-featured"/>
        </picture>
                    <figcaption class="body-img-caption">Image via 20th Century Studios</figcaption>
            </figure>
</div><p>
             COMER: When I was 12 years old, I got left out of a talent show in school. My three friends were doing a number from <em>Chicago</em>, and I went on holiday and I got kicked out of the girl group. I wasn&rsquo;t allowed to do the talent show. I&rsquo;d recently won a local drama festival where I had performed a monologue, and I remember going to my mom in the hotel and I was sobbing, and my mom was like, &ldquo;Well, do your monologue. Perform your monologue.&rdquo; And I did. My drama teacher noticed from there, she sent me for an audition for a radio play, and I got an agent from that. If that moment wouldn&rsquo;t have happened, I don&rsquo;t know what would have happened.
    </p>


    

<!-- No AdsNinja v10 Client! --><p>
            REYNOLDS: You could be a longshoreman.
    </p>


    

<p>
            COMER: Exactly! So, I&rsquo;m really happy that I got kicked out the girl group. I would say that moment for me is a big one.
    </p>


    

<p>
            REYNOLDS: When I was just a young pup entering Hollywood, I moved to California to join an improv comedy group called The Groundlings, and I learned a lot in that program, but I also ended up on a sitcom. I remember the Canadian part of me was really making sure everyone on the show had the spotlight. I would always step back and not really be as aggressive as I would be on an improv stage. And I remember the creator of the show, named Danny Jacobson, who was the guy that created <em>Mad About You</em> and a couple of other big shows. He&rsquo;s a very, very smart guy, but he pulled me aside in the middle of the show with a live audience and said, &ldquo;Ryan, take the fucking stage.&rdquo; I said, &ldquo;You&rsquo;re freaking me out. What do you mean?&rdquo; And he said, &ldquo;Take the stage. Go out there and be aggressive and take the moment for yourself. It doesn&rsquo;t mean that you&rsquo;re saying anyone else is less than you or anyone else isn&rsquo;t gonna get their turn. It&rsquo;s okay to have a moment and take the stage.&rdquo; That stuck with me. I really stopped apologizing for my work, at that moment. I started really just taking the stage and it actually helped everyone be better and stronger, and they in turn helped me be stronger. So, Danny Jacobson&rsquo;s, &ldquo;Take the stage,&rdquo; changed my life, back when I was 19.
    </p>


    

<!-- No AdsNinja v10 Client! --><p>
            COMER: Now you own the stage.
    </p>


    

<p>
            REYNOLDS: Now, I&rsquo;m just trying to give the stage back. I took it, but you can have it back now. I don&rsquo;t want it.
    </p>


    

<p>
            <strong>Millie and Guy dream about changing the world around them and making things right. What do you find the most concerning in real life and how do you feel we could all contribute in our own way to create a better future?</strong>
    </p>


    

<p>
            COMER: For me, we can all get so concerned and wrapped up in our own problems, and the beautiful thing about the film and about Guy and what he instills in people is this sense of community and working together. So, if we all lifted our heads up off our phones once in awhile and looked at the people around us and what&rsquo;s going on around us, it would be a lot better with teamwork.
    </p>


    

<p>
            REYNOLDS: I agree. I also think, having three small children, I worry about that idea of how we, as a society, are constantly looking at ourselves and I think it doesn&rsquo;t breed curiosity as much. So, I worry a little bit about this idea that everything in life has become an evaluation, as opposed to an observation. It&rsquo;s a little bit of a utopian thought, but I do hope that we can gently, one day, move a little bit more toward observation than just evaluating everything. I think it&rsquo;s okay to just look at something and observe it, and not place a value on it.
    </p>


    

<!-- No AdsNinja v10 Client! --><p>
            <strong>How thin is the line today, between reality and virtual reality?</strong>
    </p>


    

    
    

    
        
        
    

    <div class="body-img responsive-img img-article-item"  style="padding-bottom:41.916167664671%">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="750px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/49929894.jpg?q=50&fit=crop&w=750&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/49929894.jpg?q=50&fit=crop&w=943&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/49929894.jpg?q=50&fit=crop&w=767&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/49929894.jpg?q=50&fit=crop&w=480&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->

            <img width="1670" height="700" class="lazyload" alt="free-guy-ryan-reynolds-gun"/>
        </picture>
                    <figcaption class="body-img-caption">Image via 20th Century Studios</figcaption>
            </figure>
</div><p>
             REYNOLDS: I think the line is getting blurrier and thinner, every single day. I&rsquo;ve done some VR stuff and that stuff is crazy. It&rsquo;s a whole different reality that&rsquo;s getting closer and closer. I hope we don&rsquo;t end up with goggles strapped to our face, all the live long day, and stop experiencing real human connection and nature, and all those kinds of things. I wouldn&rsquo;t say we&rsquo;re on a collision course to becoming the movie <em>Wall-E</em> yet, but I don&rsquo;t know.
    </p>


    

<p>
            COMER: I would say it&rsquo;s scarily thin. I&rsquo;m intimidated by technology and how advanced it is. I imagine that the possibilities are endless.
    </p>


    

<p>
            <strong>In the film, Millie creates the ultra cool Molotovgirl to represent her. If you guys were playing Free City yourself, what character would each of you create to represent you? </strong>
    </p>


    

<!-- No AdsNinja v10 Client! --><p>
            REYNOLDS: Wow. The reason I did the movie was because I just so loved and related to Guy. I would probably create someone like my character because he&rsquo;s just so curious. It was just so nice to play a character that felt a little like, if you dropped <em>Elf </em>into <em>Grand Theft Auto</em>, what would happen? I love that. I&rsquo;m a curious person, so I really related to those aspects of the character, who was just so interested to learn about anyone and everyone from anywhere. I don&rsquo;t know. That&rsquo;s a boring answer, but I like Guy.
    </p>


    

<p>
            COMER: I preferred the NPCs and their way of life. Video games for me are quite stressful. Anything like <em>Grand Theft Auto</em>, I take way too seriously. I like to stop at the red lights. That&rsquo;s the most embarrassing thing I&rsquo;ve ever admitted to.
    </p>


    

<p>
            REYNOLDS: You&rsquo;re the only person who plays<em> Grand Theft Auto</em> to be exactly the same as you are in real life.
    </p>


    

<!-- No AdsNinja v10 Client! --><p>
            COMER: I wanna be good.
    </p>


    

<p>
            <strong>What are you most excited about fans discovering, when they watch <em>Free Guy</em>?</strong>
    </p>


    

    
    

    
        
        
    

    <div class="body-img responsive-img img-article-item"  style="padding-bottom:68.566666666667%">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="750px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/free-guy-ryan-reynolds-01.jpg?q=50&fit=crop&w=750&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/free-guy-ryan-reynolds-01.jpg?q=50&fit=crop&w=943&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/free-guy-ryan-reynolds-01.jpg?q=50&fit=crop&w=767&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/free-guy-ryan-reynolds-01.jpg?q=50&fit=crop&w=480&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->

            <img width="3000" height="2057" class="lazyload" alt="free-guy-ryan-reynolds-01"/>
        </picture>
                    <figcaption class="body-img-caption">Image via 20th Century Studios</figcaption>
            </figure>
</div><p>
             REYNOLDS: For me, it&rsquo;s the Easter eggs. There are so many Easter eggs in the movie and so many little hidden cameos. I love movies that acknowledge and play with the cultural landscape, and this does that in ways that are unexpected and expected. I just want audiences to fucking have fun. The movie is a fastball of joy, and that&rsquo;s what I wish for people right now. I want people to have a couple hours of pure joy in their lives and leave a theater the same way I used to leave movie theaters, just grinning from ear to ear at the experience.
    </p>


    

<p>
            COMER: It&rsquo;s an action comedy and everyone thinks, &ldquo;Oh, I know what that&rsquo;s gonna be,&rdquo; but this film has an undertone and a message without forcing it down people&rsquo;s throats. It&rsquo;s not like, &ldquo;This is what you should take from this movie.&rdquo; You end up coming away from it actually really moved and feeling very connected. It relates to your own life, in ways that I don&rsquo;t think you&rsquo;ll expect. I think it will be nice to see people connect to it, in that way.
    </p>


    

<!-- No AdsNinja v10 Client! --><p>
            <em>Free Guy</em> is out in theaters on August 13th.
    </p>


    

        <div id="article-waypoint"></div>
                            
        



        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    
        
                    <div class="sharing bottom">
                	
<button class="sharing-btn btn-more" onclick="this.parentNode.classList.add('open')">
	<span class="icon i-share"></span>
	<span class="text">Share</span>
</button>

<div class="sharing-btn btn-facebook js-share-button" data-href="https://collider.com/ryan-reynolds-jodie-comer-free-guy-interview/" data-layout="button" data-lazy="true">
	<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcollider.com%2Fryan-reynolds-jodie-comer-free-guy-interview%2F%2F&amp;src=sdkpreparse" class="icon i-facebook">
		<span class="text">Share</span>
	</a>
</div>

<button class="sharing-btn btn-twitter js-share-button" type="button" data-share-type="twitter" data-share-status="&#039;Free Guy&#039;: Ryan Reynolds and Jodie Comer Explain Why Their New Movie Is &quot;A Fastball of Joy&quot;" data-share-url="https://collider.com/ryan-reynolds-jodie-comer-free-guy-interview/">
	<span class="icon i-twitter"></span>
    <span class="text">Tweet</span>
</button>

<a class="sharing-btn btn-mail" href="mailto:?Subject=&#039;Free Guy&#039;: Ryan Reynolds and Jodie Comer Explain Why Their New Movie Is &quot;A Fastball of Joy&quot;&Body=Check%20this%20out%21%0Ahttps%3A%2F%2Fhttps://collider.com/ryan-reynolds-jodie-comer-free-guy-interview/">
	<span class="icon i-mail-1"></span>
	<span class="text">Email</span>
</a>

	<button class="js-show-coments sharing-btn btn-comment " type="button">
    	<span class="icon i-comment"></span>
		    	<span class="text">Comment</span>
	</button>
            </div>
        
        
        <!-- No AdsNinja v10 Client! -->

        
                    
    
                
                        <a class="sentinel-article-nextArticle next-btn" data-content-id="2002660" href="/ant-man-3-filming-when-peyton-reed/" >
        <div class="next-btn-img">
                            
    
    
<div class="bc-img responsive-img img-article-next-btn">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 768px)"
                        sizes="160px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/ant-man-and-the-wasp-social.jpg?q=50&fit=crop&w=160&h=120&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="70px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/ant-man-and-the-wasp-social.jpg?q=50&fit=crop&w=70&h=70&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="ant-man-and-the-wasp-social"/>
                    </picture>
            </figure>
</div>


        </div>
        <div class="next-btn-text lines-trim">
            <strong><span class="next-btn-text-title">A Terrifying/Adorable ‘Ant-Man 3' Set Image Reveals Filming Has Begun for Marvel Sequel</span></strong>
                            <p class="next-btn-text-p">A giant step for our tiny heroes.</p>
                    </div>
        <div class="next-btn-cta icon i-arrow-1">Read Next</div>
    </a>


        
                        
<div class="article-tags">
	<strong class="section-sub-title">Related Topics</strong>
    <ul>
    			    	        	<li><a href="/interviews/">Interviews</a></li>
	    		        	<li><a href="/movie/">Movie</a></li>
	    			
		    						<li><a class="tags-link" href="/tag/free-guy/">Free Guy</a></li>
		    				<li><a class="tags-link" href="/tag/ryan-reynolds/">Ryan Reynolds</a></li>
		    				<li><a class="tags-link" href="/tag/jodie-comer/">jodie comer</a></li>
		    	        </ul>
</div>

        <!-- No AdsNinja v10 Client! -->
        <!-- No AdsNinja v10 Client! -->

                        

    
    <strong class="section-sub-title">About The Author</strong>
    <div class="w-article-author-bio">
                    <div class="author-bio-img" >
                                                                                                
                                    <img data-src="https://static1.colliderimages.com/wordpress/wp-content/authors/5fbefb0662cf1-use.jpg?fit=crop&amp;w=100&amp;h=100" class="lazyload">
                            </div>
                <div class="author-bio-text">

            <strong class="bio-title">Christina Radish
                                    <span class="amount">(4899 Articles Published)</span>
                            </strong>

                            <div class="bio-social">
                                            <a href="http://twitter.com/ChristinaRadish" rel="nofollow"
                           target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 338.39 277.15"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M1.86,246.51a166.34,166.34,0,0,0,24.25,0,136,136,0,0,0,26.38-4.71,141.61,141.61,0,0,0,39.78-18.06,69.13,69.13,0,0,0,9.25-7c-15.2-.74-28.59-5.14-40.27-13.89a69,69,0,0,1-24.73-34.55,69.28,69.28,0,0,0,30-1C66.47,166.1,34,156.53,21.14,133c-6.2-10.52-9-22-9.34-34.16-.06-1.79,1-.83,1.53-.54a69.39,69.39,0,0,0,21.75,7.16c2.45.4,5,.41,7.77.63C11.5,80.28,4.8,49.34,21.34,12.55c4.35,4.74,8.22,9.15,12.29,13.36A195.61,195.61,0,0,0,69.42,55a196.06,196.06,0,0,0,54.5,24.14,198.7,198.7,0,0,0,39.57,6.57c2.58.16,2.82-.79,2.46-2.91-4.49-26.48,3.38-48.84,23.47-66.38,14.1-12.31,31-17.51,49.83-16.23A67.66,67.66,0,0,1,284,20.45a3.9,3.9,0,0,0,4.15,1,139.16,139.16,0,0,0,38.16-14.4c.84-.48,1.76-.84,3.44-1.63a71.63,71.63,0,0,1-29.2,37.65c13-.94,25.27-4.69,37.89-9.78-1.64,3.77-3.92,6.25-5.95,8.77a131,131,0,0,1-25.5,24.72,5.29,5.29,0,0,0-2.39,5,194.71,194.71,0,0,1-6.7,56.78,208.6,208.6,0,0,1-36,73.41A190.72,190.72,0,0,1,217,244.37a183.21,183.21,0,0,1-42.5,21.34,206.72,206.72,0,0,1-43,9.92,215.22,215.22,0,0,1-41.92.9,191.37,191.37,0,0,1-51.82-11.22A201.19,201.19,0,0,1,1.21,247.65a9,9,0,0,1-1.21-1A2,2,0,0,1,1.86,246.51Z"/></g></g></svg></a>
                                                                                    <a href="https://www.instagram.com/christina_radish" rel="nofollow"
                           target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 356 356"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M284.31,356H71.69A71.77,71.77,0,0,1,0,284.31V71.69A71.77,71.77,0,0,1,71.69,0H284.31A71.77,71.77,0,0,1,356,71.69V284.31A71.77,71.77,0,0,1,284.31,356ZM71.69,30A41.73,41.73,0,0,0,30,71.69V284.31A41.73,41.73,0,0,0,71.69,326H284.31A41.73,41.73,0,0,0,326,284.31V71.69A41.73,41.73,0,0,0,284.31,30Z"/><path class="cls-1" d="M178,289.45A111.45,111.45,0,1,1,289.45,178,111.58,111.58,0,0,1,178,289.45Zm0-192.9A81.45,81.45,0,1,0,259.45,178,81.54,81.54,0,0,0,178,96.55Z"/><path class="cls-1" d="M312.09,62.73a18.82,18.82,0,0,1-18.82,18.82h0a18.81,18.81,0,0,1-18.82-18.82h0a18.82,18.82,0,0,1,18.82-18.82h0a18.83,18.83,0,0,1,18.82,18.82Z"/></g></g></svg></a>
                                                                                                                                        </div>
            
            <div class="bio-desc">
                <p>Christina Radish is a Senior Reporter at Collider. Having worked at Collider for over a decade (since 2009), her primary focus is on film and television interviews with talent both in front of and behind the camera. She is a theme park fanatic, which has lead to covering various land and ride openings, and a huge music fan, for which she judges life by the time before Pearl Jam and the time after. She is also a member of the Critics Choice Association and the Television Critics Association.</p>
            </div>

                            <a class="bio-btn icon i-arrow-5" href="/author/christina-radish/">More
                    From Christina Radish</a>
                    </div>

    </div>

                <!-- No AdsNinja v10 Client! -->

        
                </section>

        
<aside id="secondary" class="sidebar" role="complementary">


                                                                                            <section class="sidebar-trending ">
                            <!-- No AdsNinja v10 Client! -->
                                                            <div class="sidebar-button sidebar-netflix">
                                    

                                    <div class="ratio-content">
                                        <a href="/best-movies-on-netflix-streaming/">BEST MOVIES ON NETFLIX</a>
                                    </div>
                                </div>
                                                                                        <div class="section-header">
                                <h3 class="section-title">Trending</h3>
                            </div>
                                
    <div class="sentinel-article-sidebarTop browse-grid clip-full col-1">
                                                                                
                                    



                                
                                
    



    
    
<article class="browse-clip  item-1 js-content" data-content-id="article:2002438">

    <a class="bc-img-link" href="/titans-season-3-who-is-tim-drake-robin-explained/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/titans-tim-drake.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/titans-tim-drake.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/titans-tim-drake.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/titans-tim-drake.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="titans-tim-drake"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/titans-season-3-who-is-tim-drake-robin-explained/" class="bc-title-link" title="&#039;Titans&#039; Season 3: Everything to Know About the Newest Robin, Tim Drake" >&#039;Titans&#039; Season 3: Everything to Know About the Newest Robin, Tim Drake</a>
        </h3>

        
            
        
        </div>
    

</article>

                                                        
                                    



                                
                                
                                
    



    
    
<article class="browse-clip  item-2 js-content" data-content-id="article:2002570">

    <a class="bc-img-link" href="/the-harper-house-trailer-release-date-paramount-plus/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/the-harper-house-social-featured.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/the-harper-house-social-featured.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/the-harper-house-social-featured.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/the-harper-house-social-featured.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="the-harper-house-social-featured"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/the-harper-house-trailer-release-date-paramount-plus/" class="bc-title-link" title="First &#039;The Harper House&#039; Trailer Introduces a Dysfunctional Family on Paramount+" >First &#039;The Harper House&#039; Trailer Introduces a Dysfunctional Family on Paramount+</a>
        </h3>

        
            
        
        </div>
    

</article>

                                                                                    
                                    



                                
                                
    



    
    
<article class="browse-clip  item-3 js-content" data-content-id="article:2002487">

    <a class="bc-img-link" href="/obama-documentary-trailer-hbo-miniseries/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/Screen-Shot-2021-07-21-at-63850-PM.png?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/Screen-Shot-2021-07-21-at-63850-PM.png?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/Screen-Shot-2021-07-21-at-63850-PM.png?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/Screen-Shot-2021-07-21-at-63850-PM.png?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="707" class="lazyload" alt="obama-in-search-of-a-more-perfect-union-barack-obama-social-featured"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/obama-documentary-trailer-hbo-miniseries/" class="bc-title-link" title="‘Obama: In Pursuit of a More Perfect Union’ HBO Miniseries Trailer Explores the Life of the 44th President" >‘Obama: In Pursuit of a More Perfect Union’ HBO Miniseries Trailer Explores the Life of the 44th President</a>
        </h3>

        
            
        
        </div>
    

</article>

                            <!-- No AdsNinja v10 Client! -->
                                                                                    
                                    



                                
                                
    



    
    
<article class="browse-clip  item-4 js-content" data-content-id="article:2002678">

    <a class="bc-img-link" href="/parallel-mothers-trailer-pedro-almodovar/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/parallel-mothers-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/parallel-mothers-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/parallel-mothers-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/parallel-mothers-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="parallel-mothers-social"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/parallel-mothers-trailer-pedro-almodovar/" class="bc-title-link" title="First Trailer for Pedro Almodóvar&#039;s ‘Parallel Mothers’ Teases Venice Opener Family Drama" >First Trailer for Pedro Almodóvar&#039;s ‘Parallel Mothers’ Teases Venice Opener Family Drama</a>
        </h3>

        
            
        
        </div>
    

</article>

                                                                                    
                                    



                                
                                
    



    
    
<article class="browse-clip  item-5 js-content" data-content-id="article:2002553">

    <a class="bc-img-link" href="/the-sneider-cut-ep-93-old-review-new-blade-director-batgirl-leslie-grace-cast/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/old-review-batgirl-leslie-grace-sneider-cut.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/old-review-batgirl-leslie-grace-sneider-cut.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/old-review-batgirl-leslie-grace-sneider-cut.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/old-review-batgirl-leslie-grace-sneider-cut.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="old-review-batgirl-leslie-grace-sneider-cut"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/the-sneider-cut-ep-93-old-review-new-blade-director-batgirl-leslie-grace-cast/" class="bc-title-link" title="&#039;The Sneider Cut&#039; Ep. 93: &#039;Old&#039; Review, Marvel&#039;s &#039;Blade&#039; Finds Its Director and &#039;Batgirl&#039; Lives!" >&#039;The Sneider Cut&#039; Ep. 93: &#039;Old&#039; Review, Marvel&#039;s &#039;Blade&#039; Finds Its Director and &#039;Batgirl&#039; Lives!</a>
        </h3>

        
            
        
        </div>
    

</article>

                                                                                    
                                    



                                
                                
    



    
    
<article class="browse-clip  item-6 js-content" data-content-id="article:2002643">

    <a class="bc-img-link" href="/legends-of-tomorrow-season-6-comic-con-trailer-clue-episode/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/legends-of-tomorrow-caity-lotz-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/legends-of-tomorrow-caity-lotz-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/legends-of-tomorrow-caity-lotz-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/legends-of-tomorrow-caity-lotz-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="legends-of-tomorrow-caity-lotz-social"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/legends-of-tomorrow-season-6-comic-con-trailer-clue-episode/" class="bc-title-link" title="&#039;Legends of Tomorrow&#039; Comic-Con Trailer Reveals &#039;Clue&#039; Episode and Hints of Season 7" >&#039;Legends of Tomorrow&#039; Comic-Con Trailer Reveals &#039;Clue&#039; Episode and Hints of Season 7</a>
        </h3>

        
            
        
        </div>
    

</article>

                        </div>
    
                                                                        <!-- No AdsNinja v10 Client! -->
                                                    </section>
                                                                                    
            
            
                                                                                                                        <section class="sidebar-sticky ">
                        <!-- No AdsNinja v10 Client! -->
                        <div class="section-header">
                            <h3 class="section-title">trending now</h3>
                        </div>
                            
    <div class="sentinel-article-sidebarSticky browse-half clip-half">
                                                            
                                    



                                
                                
    



    
    
<article class="browse-clip  item-1 js-content" data-content-id="article:2002649">

    <a class="bc-img-link" href="/dexter-season-9-release-date-title-new-blood-synopsis/" >
                    
    
    
<div class="bc-img responsive-img img-size-half">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="316px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/dexter-season-9-trailer-comic-con-social-featured.jpg?q=50&fit=crop&w=316&h=223&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="377px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/dexter-season-9-trailer-comic-con-social-featured.jpg?q=50&fit=crop&w=377&h=300&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="294px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/dexter-season-9-trailer-comic-con-social-featured.jpg?q=50&fit=crop&w=294&h=234&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="180px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/dexter-season-9-trailer-comic-con-social-featured.jpg?q=50&fit=crop&w=180&h=130&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="2800" height="1400" class="lazyload" alt="dexter-season-9-trailer-comic-con-social-featured"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/dexter-season-9-release-date-title-new-blood-synopsis/" class="bc-title-link" title="&#039;Dexter&#039; Revival Gets Release Date, a Bloody Title and Synopsis" >&#039;Dexter&#039; Revival Gets Release Date, a Bloody Title and Synopsis</a>
        </h3>

        
            
        
        </div>
    

</article>

                                                        
                                    



                                
                                
    



    
    
<article class="browse-clip  item-2 js-content" data-content-id="article:2002655">

    <a class="bc-img-link" href="/2021-venice-film-festival-lineup-dune-last-night-in-soho-the-last-duel/" >
                    
    
    
<div class="bc-img responsive-img img-size-half">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="316px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/dune-oscar-isaac-social.jpg?q=50&fit=crop&w=316&h=223&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="377px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/dune-oscar-isaac-social.jpg?q=50&fit=crop&w=377&h=300&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="294px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/dune-oscar-isaac-social.jpg?q=50&fit=crop&w=294&h=234&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="180px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/dune-oscar-isaac-social.jpg?q=50&fit=crop&w=180&h=130&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="dune-oscar-isaac-social"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/2021-venice-film-festival-lineup-dune-last-night-in-soho-the-last-duel/" class="bc-title-link" title="2021 Venice Film Festival Full Lineup Includes &#039;Dune,&#039; &#039;Last Night in Soho,&#039; &#039;The Last Duel,&#039; and More" >2021 Venice Film Festival Full Lineup Includes &#039;Dune,&#039; &#039;Last Night in Soho,&#039; &#039;The Last Duel,&#039; and More</a>
        </h3>

        
            
        
        </div>
    

</article>

                                                        
                                    



                                
                                
    



    
    
<article class="browse-clip  item-3 js-content" data-content-id="article:2002464">

    <a class="bc-img-link" href="/genndy-tartakovsky-the-clone-wars-hasbro-black-series-images/" >
                    
    
    
<div class="bc-img responsive-img img-size-half">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="316px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/arc-trooper-vintage-collection-2342-1.jpg?q=50&fit=crop&w=316&h=223&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="377px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/arc-trooper-vintage-collection-2342-1.jpg?q=50&fit=crop&w=377&h=300&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="294px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/arc-trooper-vintage-collection-2342-1.jpg?q=50&fit=crop&w=294&h=234&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="180px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/arc-trooper-vintage-collection-2342-1.jpg?q=50&fit=crop&w=180&h=130&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="arc-trooper-vintage-collection-2342-1"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/genndy-tartakovsky-the-clone-wars-hasbro-black-series-images/" class="bc-title-link" title="&#039;Star Wars&#039;: Genndy Tartakovsky’s &#039;Clone Wars 2D Micro–Series&#039; Gets the Black Series Treatment" >&#039;Star Wars&#039;: Genndy Tartakovsky’s &#039;Clone Wars 2D Micro–Series&#039; Gets the Black Series Treatment</a>
        </h3>

        
            
        
        </div>
    

</article>

                        </div>
    
                                                        </section>
                                                
        
</aside>

    </article>

    <section class="w-article-related">
    <!-- No AdsNinja v10 Client! -->

    <div class="section-header">
                                 <h3 class="section-title related">Read Next in movies</h3>
                        </div>


    <div class="sentinel-article-relatedContent browse-grid col-1 col-t-2 col-d-4 clip-full">
                    



                                
                                
    



    
    
<article class="browse-clip  js-content" data-content-id="article:2002664">

    <a class="bc-img-link" href="/noomi-rapace-lamb-poster-a24/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/lamb-poster-social-featured.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/lamb-poster-social-featured.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/lamb-poster-social-featured.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/lamb-poster-social-featured.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="lamb-poster-social-featured"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/noomi-rapace-lamb-poster-a24/" class="bc-title-link" title="Noomi Rapace&#039;s &#039;Lamb&#039; Receives a New Poster Ahead of Trailer Premiere Tomorrow" >Noomi Rapace&#039;s &#039;Lamb&#039; Receives a New Poster Ahead of Trailer Premiere Tomorrow</a>
        </h3>

        
            
        
        </div>
    

</article>

                                



                                
                                
    



    
    
<article class="browse-clip  js-content" data-content-id="article:2002513">

    <a class="bc-img-link" href="/silence-of-the-lambs-4k-bluray-release-date-details-bonus-content/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/the-silence-of-the-lambs-anthony-hopkins-jodie-foster.jpeg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/the-silence-of-the-lambs-anthony-hopkins-jodie-foster.jpeg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/the-silence-of-the-lambs-anthony-hopkins-jodie-foster.jpeg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/the-silence-of-the-lambs-anthony-hopkins-jodie-foster.jpeg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1200" height="600" class="lazyload" alt="Anthony Hopkins and Jodie Foster in The Silence of the Lambs"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/silence-of-the-lambs-4k-bluray-release-date-details-bonus-content/" class="bc-title-link" title="&#039;The Silence of the Lambs&#039; Is Being Cooked in a Special 4K Release to Satisfy Your Hunger for Horror" >&#039;The Silence of the Lambs&#039; Is Being Cooked in a Special 4K Release to Satisfy Your Hunger for Horror</a>
        </h3>

        
            
        
        </div>
    

</article>

                                



                                
                                
    



    
    
<article class="browse-clip  js-content" data-content-id="article:2002536">

    <a class="bc-img-link" href="/battlefield-portal-trailer-ea/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/Screen-Shot-2021-07-22-at-34017-PM.png?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/Screen-Shot-2021-07-22-at-34017-PM.png?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/Screen-Shot-2021-07-22-at-34017-PM.png?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/Screen-Shot-2021-07-22-at-34017-PM.png?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="battlefield-portal-social-featured"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/battlefield-portal-trailer-ea/" class="bc-title-link" title="‘Battlefield Portal’ Trailer Reveals Players Can Create Their Own Rules of War" >‘Battlefield Portal’ Trailer Reveals Players Can Create Their Own Rules of War</a>
        </h3>

        
            
        
        </div>
    

</article>

                            <!-- No AdsNinja v10 Client! -->
                                



                                
                                
    



    
    
<article class="browse-clip  js-content" data-content-id="article:2002679">

    <a class="bc-img-link" href="/exorcist-new-trilogy-blumhouse-david-gordon-green-leslie-odom-jr/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/12/the-exorcist-linda-blair-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/12/the-exorcist-linda-blair-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/12/the-exorcist-linda-blair-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/12/the-exorcist-linda-blair-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="the-exorcist-linda-blair-social"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/exorcist-new-trilogy-blumhouse-david-gordon-green-leslie-odom-jr/" class="bc-title-link" title="&#039;The Exorcist&#039;: David Gordon Green to Direct New Blumhouse Trilogy Starring Leslie Odom Jr." >&#039;The Exorcist&#039;: David Gordon Green to Direct New Blumhouse Trilogy Starring Leslie Odom Jr.</a>
        </h3>

        
            
        
        </div>
    

</article>

                                



                                
                                
    



    
    
<article class="browse-clip  js-content" data-content-id="article:2002582">

    <a class="bc-img-link" href="/titane-release-date-julia-ducournau/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/titane-still-cannes-2.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/titane-still-cannes-2.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/titane-still-cannes-2.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/titane-still-cannes-2.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="titane-still-cannes-2"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/titane-release-date-julia-ducournau/" class="bc-title-link" title="Julia Ducournau&#039;s Palme d&#039;Or-Winning &#039;Titane&#039; Gets Fall Theatrical Release Date" >Julia Ducournau&#039;s Palme d&#039;Or-Winning &#039;Titane&#039; Gets Fall Theatrical Release Date</a>
        </h3>

        
            
        
        </div>
    

</article>

                                



                                
                                
    



    
    
<article class="browse-clip  js-content" data-content-id="article:2002650">

    <a class="bc-img-link" href="/snake-eyes-akiko-haruka-abe-interview/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/snake-eyes-haruka-abe-akiko-interview-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/snake-eyes-haruka-abe-akiko-interview-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/snake-eyes-haruka-abe-akiko-interview-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/snake-eyes-haruka-abe-akiko-interview-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="snake-eyes-haruka-abe-akiko-interview social"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/snake-eyes-akiko-haruka-abe-interview/" class="bc-title-link" title="Haruka Abe on Playing Akiko in ‘Snake Eyes’ and Why Filming the Alley Fight in the Rain Was a Challenge" >Haruka Abe on Playing Akiko in ‘Snake Eyes’ and Why Filming the Alley Fight in the Rain Was a Challenge</a>
        </h3>

        
            
        
        </div>
    

</article>

                            <!-- No AdsNinja v10 Client! -->
                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id="article:2002684">

    <a class="bc-img-link" href="/hot-wheels-unleashed-trailer-back-to-the-future-batman-tmnt-peanuts/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/apps6035014362989335335688834ed81e-099a-4afa-a2ca-3b78817e76c2.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/apps6035014362989335335688834ed81e-099a-4afa-a2ca-3b78817e76c2.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/apps6035014362989335335688834ed81e-099a-4afa-a2ca-3b78817e76c2.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/apps6035014362989335335688834ed81e-099a-4afa-a2ca-3b78817e76c2.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="hot-wheels-unleashed-social-featured"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/hot-wheels-unleashed-trailer-back-to-the-future-batman-tmnt-peanuts/" class="bc-title-link" title="‘Hot Wheels Unleashed’ Trailer Reveals Licensed Cars From ‘Back to the Future,’ ‘Batman,’ ‘TMNT’ and ‘The Peanuts’" >‘Hot Wheels Unleashed’ Trailer Reveals Licensed Cars From ‘Back to the Future,’ ‘Batman,’ ‘TMNT’ and ‘The Peanuts’</a>
        </h3>

        
            
        
        </div>
    

</article>

                                



                                
                                
    



    
    
<article class="browse-clip  js-content" data-content-id="article:2002514">

    <a class="bc-img-link" href="/warner-bros-hbo-max-2022-movies-schedule/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/godzilla-vs-kong-neon-city-godzilla-trailer-social-featured.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/godzilla-vs-kong-neon-city-godzilla-trailer-social-featured.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/godzilla-vs-kong-neon-city-godzilla-trailer-social-featured.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/godzilla-vs-kong-neon-city-godzilla-trailer-social-featured.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="godzilla-vs-kong-neon-city-godzilla-trailer-social-featured"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/warner-bros-hbo-max-2022-movies-schedule/" class="bc-title-link" title="Warner Bros. Will Produce At Least 10 Movies Exclusively for HBO Max in 2022" >Warner Bros. Will Produce At Least 10 Movies Exclusively for HBO Max in 2022</a>
        </h3>

        
            
        
        </div>
    

</article>

                                



                                
                                
                                
    



    
    
<article class="browse-clip  js-content" data-content-id="list:2002323">

    <a class="bc-img-link" href="/twilight-movies-in-order-how-to-watch/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/twilight-movies-in-order.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/twilight-movies-in-order.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/twilight-movies-in-order.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/twilight-movies-in-order.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="twilight-movies-in-order"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/twilight-movies-in-order-how-to-watch/" class="bc-title-link" title="Here&#039;s How to Watch the &#039;Twilight&#039; Movies in Order (Chronologically and by Release Date)" >Here&#039;s How to Watch the &#039;Twilight&#039; Movies in Order (Chronologically and by Release Date)</a>
        </h3>

        
            
        
        </div>
    

</article>

                        </div>
</section>

            <div id="js-fb-comments" class="w-comments">
    
    <div class="comments-header">
        <i class="icon i-close js-exit-comments"></i>
        <strong class="comments-title">Comments</strong>
    </div>

    <div class="w-fb-comments">
        <div class="fb-comments" data-href="https://collider.com/ryan-reynolds-jodie-comer-free-guy-interview/" data-width="100%" data-numposts="3"></div>
    </div>

</div>

<script>
    document.addEventListener('DOMContentLoaded', function() {
        var commentBtn = document.querySelectorAll('.js-show-coments');
        var facebookComments = document.getElementById('js-fb-comments');
        var commentExitBtn = document.querySelectorAll('.js-exit-comments');

        if (facebookComments == null) return;

        for (var i = 0; i < commentBtn.length; i++) {
            commentBtn[i].addEventListener('click', function() {
                facebookComments.classList.add("active");
            });
        }

        for (var i = 0; i < commentExitBtn.length; i++) {
            commentExitBtn[i].addEventListener('click', function() {
                facebookComments.classList.remove("active");
            });
        }
    });
</script>
    
        </div>

            
        
                

            





        




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "Article",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.collider.com/ryan-reynolds-jodie-comer-free-guy-interview/"
        },
        "headline": "Ryan Reynolds and Jodie Comer on Free Guy, Easter Eggs, and VR",
        "image":{
            "@type": "ImageObject",
            "url": "https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/free-guy.jpg",
            "height":700,
            "width":1400
        },
        "datePublished": "2021-07-26T16:00:21Z",
        "dateModified": "2021-07-26T16:00:21Z",
        "author": {
            "@type": "Person",
            "@id" :  "https://www.collider.com/author/christina-radish/#author",
            "name": "Christina Radish",
            "sameAs":[
                "https://www.collider.com/author/christina-radish/",
                ""
            ]
        },
        "publisher": {
            "@type": "Organization",
            "@id": "https://www.collider.com/#organization",
            "name": "Collider",
            "sameAs": [
                        "https://www.facebook.com/collider",
                        "https://www.youtube.com/c/collider",
                        "https://twitter.com/collider"
                      ],
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.collider.com/public/build/images/cl-amp-logo.93e10fe7.png",
                "height":60,
                "width":322
            }
        },
        "articleSection":["interviews","free-guy","ryan-reynolds","jodie-comer"],
                "description": "Ryan Reynolds and Jodie Comer explain why their new movie Free Guy is &amp;quot;a fastball of joy&amp;quot; in this new interview."
    }
</script>


    
                    
<!-- No AdsNinja v10 Client! -->

    
<footer class="w-footer">
        <div class="footer">
                        <nav class="menu-legal">
        <h4 class="menu-nav-title">More</h4>
        <ul>
                                                <li><a class="write" href="/careers/">Write For Us</a></li>
                                                                <li><a href="/">Home</a></li>
                                                                <li><a href="/contact/">Contact Us</a></li>
                                                                <li><a href="/terms-of-use/">Terms</a></li>
                                                                <li><a href="/privacy-policy/">Privacy</a></li>
                                                                <li><a href="/dmca-take-down-policy/">Copyright</a></li>
                                                                <li><a href="/about/">About Us</a></li>
                                                                <li><a href="/fact-checking-policy/">Fact Checking Policy</a></li>
                                                                <li><a href="/corrections-policy/">Corrections Policy</a></li>
                                                                <li><a href="/ethics-policy/">Ethics Policy</a></li>
                                                                <li><a href="/ownership-funding-advertising-policy/">Ownership Policy</a></li>
                                                                <li><a href="/partnership-disclaimer/">Partnership Disclaimer</a></li>
                                    </ul>
    </nav>

        	</div>
	<div class="footer-copy">
		Copyright &copy; 2021 collider.com
	</div>
</footer>

        
    </div>

                <script src="/public/build/valnet-footer.0ccec94c.js" async></script>
    

            <script src="/public/build/valnet-footer-article.0988af2d.js" async></script>
        <script>
            </script>


    

        <script>
        document.addEventListener('DOMContentLoaded', function () {
            var queryString = window.location.search || '';
            var keyValPairs = [];
            var params      = {};

            queryString     = queryString.substr(1);
            if (queryString.length)
            {
                keyValPairs = queryString.split('&');
                for (var i = 0; i < keyValPairs.length; i++)
                {
                    var key = keyValPairs[i].split('=')[0];
                    if (!key.length) continue;
                    if (typeof params[key] === 'undefined')
                        params[key] = [];
                    params[key].push(keyValPairs[i].split('=')[1]);
                }

                if (params['view'] !== undefined) {
                    if (params['view'] == "list" || params['view'] == "lista") {
                        valnet_cookie.set("view",params['view']);
                    }
                }

                var campaign = null;
                if (params['utm_source'] !== undefined) {
                    campaign = params['utm_source'];
                }
                if (campaign !== null) {
                    valnet_cookie.set("campaign",campaign);
                }
            }
        });
    </script>

                                                        
    <script>

        console.log('viewType: direct');
        console.log('view: all');
        console.log('campaign: ');
        console.log('device: desktop');
                console.log('displayStartButton:  false ');
        
    </script>

    

 </body>
</html>

