<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
    <meta name="viewport" content="user-scalable=yes, initial-scale=1.0, width=device-width"/>

    <link rel="preconnect" href="https://static1.colliderimages.com">

                            <link rel="preconnect" href="https://www.google-analytics.com">
            
        
            <link rel="preload"
                      media="(max-width: 480px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/Trick-R-Treat-Comfort-Horror-Movies.jpg?q=50&fit=contain&w=960&h=&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 481px) and (max-width: 767px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/Trick-R-Treat-Comfort-Horror-Movies.jpg?q=50&fit=contain&w=767&h=&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 768px) and (max-width: 1023px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/Trick-R-Treat-Comfort-Horror-Movies.jpg?q=50&fit=contain&w=943&h=&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 1024px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/Trick-R-Treat-Comfort-Horror-Movies.jpg?q=50&fit=contain&w=1500&h=&dpr=1.5" importance="high"  as="image">
        
    
    
            
    <script>
        // GLOBAL JS VARIABLES FOR THE PAGE
        
                                var VALNET_GLOBAL_FBAPPID = "172826243054377";
        
        // GLOBAL JS VARIABLES FOR GOOGLE ANALYTICS
                                                                        var VALNET_GLOBAL_GOOGLEANALYTICSPROPERTYID = "UA-35624077-21";
            var VALNET_GLOBAL_POSTID = "2028381";
            var VALNET_GLOBAL_AUTHOR = "william-watson ";
            var VALNET_GLOBAL_CHANNEL = "Horror";
            var VALNET_GLOBAL_VIEW = "regular";
            var VALNET_GLOBAL_EXACTVIEW = "all";
            var VALNET_GLOBAL_ISPREMIUM = "false";
            var VALNET_GLOBAL_ENVIRONMENT = "native";
            var VALNET_GLOBAL_POSTTYPE = "article";
            var VALNET_GLOBAL_JREDITOR = "";
            var VALNET_GLOBAL_SREDITOR = "alyse-wax";
            var VALNET_GLOBAL_NUMBERPERPAGE = "all";
            var VALNET_GLOBAL_ISENGAGEMENTTEST = "false";
            var VALNET_GLOBAL_DETECTEDDEVICE = "desktop";
            var VALNET_GLOBAL_IPADDRESS = "35.173.238.138";
            var VALNET_GLOBAL_BROWSERUSERAGENT = "CCBot\/3.0\u0020\u0028https\u003A\/\/commoncrawl.org\/faq\/\u003B\u0020info\u0040commoncrawl.org\u0029";
            var VALNET_GLOBAL_LENGTH = "20-24";
            var VALNET_GLOBAL_DATEPUBLISHED = "20220908";
            var VALNET_GLOBAL_EDITOR = "";
            var VALNET_GLOBAL_POSTPAYMENTCATEGORY = "feature";
            var VALNET_GLOBAL_CATEGORY = "Horror";
            var VALNET_GLOBAL_TAGS = "|Horror|Trick &#039;r Treat|";
            var VALNET_GLOBAL_ISFACEBOOKBROWSER = "F";
            var VALNET_GLOBAL_ADS = "BOT";
            var VALNET_GLOBAL_AMPTRAFFIC = "false";
            var VALNET_GLOBAL_TEMPLATE = "content-all";
            var VALNET_GLOBAL_TLDRPERMALINK = "/sam-from-trick-r-treat-most-iconic-horror-icon-21st-century/";
            var VALNET_GLOBAL_TLDRPAGE = "1";
            var VALNET_GLOBAL_TLDRTOTALNUMPAGE = "0";
            var VALNET_GLOBAL_TLDRVIEWTYPE = "";
            var VALNET_GLOBAL_ISADBLOCK = true;
            var VALNET_GLOBAL_NETWORKCATEGORY = "horror";
            var VALNET_GLOBAL_CONTENTTYPE = "Feature";
            var VALNET_GLOBAL_INTENT = "Evergreen";
            var VALNET_GLOBAL_DATEREPUBLISHED = "20220907";
            var VALNET_GLOBAL_LOGGEDINUSER = "not-logged";
            var VALNET_GLOBAL_CLASSIFICATION = "Standard";
            var VALNET_GLOBAL_SUBSCRIPTIONPLAN = "free"
            </script>

        <!-- Google Analytics v4 -->
        

                            <script async src="https://www.googletagmanager.com/gtag/js?id=G-YRHQWHD2HP"></script>
        <script>
            // Don't forget to remove true parameter on ga4Params
            var ga4ParamsObject = JSON.parse(`{"post_id":"2028381","article_template":"article","browser_user_agent":"CCBot\/3.0 (https:\/\/commoncrawl.org\/faq\/; info@commoncrawl.org)","author":"william-watson ","jr_editor":"","sr_editor":"alyse-wax","primary_category":"Horror","tags":"|Horror|Trick 'r Treat|","payment_category":"feature","content_type":"Feature","intent":"Evergreen","network_category":"horror","is_amp_traffic":false,"template":"content-all","is_ad_block":false,"classification":"Standard","is_subscribed_premium":false,"subscription_plan":"free","ip_address":"35.173.238.138","date_published":"20220908","date_republished":"20220907"}`);
                        window.dataLayer = window.dataLayer || [];
            function gtag(){dataLayer.push(arguments);}
            gtag('js', new Date());

            gtag('config', 'G-YRHQWHD2HP', ga4ParamsObject);
        </script>
        <!-- End Google Analytics v4 -->

    <script> window.arrayOfEmbeds = [] </script>
    
            
    
                    
                <link rel="stylesheet" href="/public/build/a-article.181e7743.css">
        
    <!-- Google Analytics -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script>
<!-- End Google Analytics -->
                <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-M3N97VF');</script>
    <!-- End Google Tag Manager -->
    <meta name="robots" content="max-image-preview:large">
    <script type="text/javascript">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</script>
    <script type="text/javascript">
        /*!
            Waypoints Inview Shortcut - 4.0.1
            Copyright © 2011-2016 Caleb Troughton
            Licensed under the MIT license.
            https://github.com/imakewebthings/waypoints/blob/master/licenses.txt
        */
        !function(){"use strict";function t(){}function e(t){this.options=i.Adapter.extend({},e.defaults,t),this.axis=this.options.horizontal?"horizontal":"vertical",this.waypoints=[],this.element=this.options.element,this.createWaypoints()}var i=window.Waypoint;e.prototype.createWaypoints=function(){for(var t={vertical:[{down:"enter",up:"exited",offset:"100%"},{down:"entered",up:"exit",offset:"bottom-in-view"},{down:"exit",up:"entered",offset:0},{down:"exited",up:"enter",offset:function(){return-this.adapter.outerHeight()}}],horizontal:[{right:"enter",left:"exited",offset:"100%"},{right:"entered",left:"exit",offset:"right-in-view"},{right:"exit",left:"entered",offset:0},{right:"exited",left:"enter",offset:function(){return-this.adapter.outerWidth()}}]},e=0,i=t[this.axis].length;i>e;e++){var n=t[this.axis][e];this.createWaypoint(n)}},e.prototype.createWaypoint=function(t){var e=this;this.waypoints.push(new i({context:this.options.context,element:this.options.element,enabled:this.options.enabled,handler:function(t){return function(i){e.options[t[i]].call(e,i)}}(t),offset:t.offset,horizontal:this.options.horizontal}))},e.prototype.destroy=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].destroy();this.waypoints=[]},e.prototype.disable=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].disable()},e.prototype.enable=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].enable()},e.defaults={context:window,enabled:!0,enter:t,entered:t,exit:t,exited:t},i.Inview=e}();
    </script>

                
    <script async src="/public/build/dfp.js"></script>
            <script async src="/public/build/valnet-header-ads.6dadb86b.js"></script>
    
    
    
    
    
    
                
    

    	
	    	    
	    	        <link rel="canonical" href="https://collider.com/sam-from-trick-r-treat-most-iconic-horror-icon-21st-century/" />
	    
	    	    	        
	        	    
	    <title>Sam From Trick 'r Treat Is the Most Iconic Horror Icon of the 21st Century</title>
	    
	    	        	        <meta name="description" content="Why Sam from Mike Dougherty's Trick 'r Treat is the most iconic horror icon of the last twenty years." />
	    	    
	    	
        
        
        

                        
    <meta property="og:title" content="Sam From 'Trick 'r Treat' Is the Most Iconic Horror Icon of the 21st Century"/>
    <meta property="og:type" content="article"/>

            <meta property="og:image" content="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/Trick-R-Treat-Comfort-Horror-Movies.jpg"/>
                    <meta property="og:image:width" content="2000"/>
            <meta property="og:image:height" content="1000"/>
                    

                                                <meta property="og:url" content="https://collider.com/sam-from-trick-r-treat-most-iconic-horror-icon-21st-century/"/>
                        
    <meta property="og:locale" content="en_US"/>
    <meta property="og:description" content="Trick 'r treat, smell my feet!"/>

            <meta property="og:site_name" content="Collider"/>
    
                        <meta property="article:published_time" content="2022-09-08T01:30:13Z"/>
                            <meta property="article:modified_time" content="2022-09-08T01:30:13Z"/>
                                        <meta property="article:section" content="Horror"/>
        
                    <meta property="article:author" content="William Watson II"/>
            



                    <meta property="article:publisher" content="https://www.facebook.com/collider"/>
    
                    <meta name="twitter:card" content="summary_large_image">
                <meta name="twitter:site" content="@collider">
        <meta name="twitter:title" content="Sam From 'Trick 'r Treat' Is the Most Iconic Horror Icon of the 21st Century">
        <meta name="twitter:description" content="Trick 'r treat, smell my feet!">
                        
                    <meta name="twitter:image" content="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/Trick-R-Treat-Comfort-Horror-Movies.jpg">
            	
							<meta property="fb:app_id" content="172826243054377"/>
	

		

    <link rel="icon" sizes="48x48" href="/public/build/images/favicon-48x48.1311d9e7.png">
    <link rel="icon" sizes="96x96" href="/public/build/images/favicon-96x96.797dd92b.png">
    <link rel="icon" sizes="144x144" href="/public/build/images/favicon-144x144.c2c34bad.png">
    <link rel="icon" sizes="192x192" href="/public/build/images/favicon-192x192.7164dc45.png">
    <link rel="icon" sizes="240x240" href="/public/build/images/favicon-240x240.c24091db.png">

    <link rel="apple-touch-icon" sizes="240x240" href="/public/build/images/favicon-240x240.c24091db.png">
    <link rel="shortcut icon" href="/public/build/images/favicon-192x192.7164dc45.png">

    

    

                                <!-- Using AdsNinja V10 -->
                <!-- Ad Header Start -->
                <!-- Chosen Ad Setup: Organic Content-All Desktop[WallPaper]. -->


                




                <!-- Ad Header End -->
                
    <!-- GLOABL JS VARIABLES -->
    <script>


    var valnet_site_viewType = "direct";
    var valnet_site_view = "all";
    var valnet_site_campaign = "";
    var valnet_site_device = "desktop";
    var valnet_hideAds = false;
    </script>

    
</head>

<body class="js-tldr " >
    <!-- No winning ad found for zone: body injected! -->
    <div id="body-anchor"></div>
                <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M3N97VF"
                      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->

    
    
    
    <div class="w-website">

                                
        <div id="pageStickyFooterAd">
            <!-- Zone: sticky footer. -->
<!-- No ads allowed! -->
        </div>

        
        
                        <div id="js-header" class="w-header">

    <header class="header" itemscope itemtype="https://schema.org/WPHeader">

        <h1 class="hide" itemprop="headline">collider.com</h1>

        <div class="header-logo">
            <a href="/" title="" rel="home"></a>
        </div>

        <input class="header-menu-btn-input" type="checkbox" id="headerMenu"/>
        <label class="header-menu-btn-label js-nav" for="headerMenu">
            <div class="menu-burger-btn">
                <span class="burger-btn-line"></span>
                <span class="burger-btn-line"></span>
                <span class="burger-btn-line"></span>
            </div>
        </label>

        <div class="w-header-menu">
            <button class="menu-exit-btn icon i-close"></button>
            <div class="header-menu">
                

<nav class="menu-nav" id="menu-site">
    <ul class="menu-nav-list" itemscope itemtype="http://www.schema.org/SiteNavigationElement">
         
                        <li itemprop="name" class="w-drop-down">
                                                            <button class="menu-nav-more-btn js-menu-open">Movies</button>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a href="/movie-news/" itemprop="url">Movie News</a>
            </li>
                                <li itemprop="name">
                <a href="/movie-features/" itemprop="url">Movie Features</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                                            <button class="menu-nav-more-btn js-menu-open">TV</button>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a href="/tv-news/" itemprop="url">TV News</a>
            </li>
                                <li itemprop="name">
                <a href="/tv-features/" itemprop="url">TV Features</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name">
                <a href="/trailers/" itemprop="url">Trailers</a>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                                            <button class="menu-nav-more-btn js-menu-open">Streaming</button>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a href="/netflix/" itemprop="url">Netflix</a>
            </li>
                                <li itemprop="name">
                <a href="/amazon/" itemprop="url">Amazon</a>
            </li>
                                <li itemprop="name">
                <a href="/disney/" itemprop="url">Disney+</a>
            </li>
                                <li itemprop="name">
                <a href="/hbo-max/" itemprop="url">HBO Max</a>
            </li>
                                <li itemprop="name">
                <a href="/hulu/" itemprop="url">Hulu</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name">
                <a href="/all-reviews/" itemprop="url">Reviews</a>
            </li>
                                <li itemprop="name">
                <a href="/interviews/" itemprop="url">Interviews</a>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                                            <button class="menu-nav-more-btn js-menu-open">More</button>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a href="/tag/lists/" itemprop="url">Lists</a>
            </li>
                                <li itemprop="name">
                <a href="/careers/" itemprop="url">Write for Us</a>
            </li>
                                <li itemprop="name">
                <a href="/contact/" itemprop="url">Contact Us</a>
            </li>
                                <li itemprop="name">
                <a href="/contact/#advertising" itemprop="url">Advertise with Us</a>
            </li>
                                <li itemprop="name">
                <a href="/about/" itemprop="url">About</a>
            </li>
                                <li itemprop="name">
                <a href="/privacy-policy/" itemprop="url">Privacy</a>
            </li>
            

                </ul>
            </li>
            

    </ul>
</nav>                                
                                    
    <div class="w-menu-follow">
        <span class="menu-follow-button icon i-social">Follow Us</span>
        <div class="menu-follow drop-down">
                        <div class="menu-follow-social">
                <h4 class="menu-nav-title">Follow Collider</h4>
            	<ul>
                                            <li><a class="icon i-youtube" href="https://www.youtube.com/c/collider" target="_blank"></a></li>
                                            <li><a class="icon i-facebook" href="https://www.facebook.com/collider" target="_blank"></a></li>
                                            <li><a class="icon i-instagram" href="https://www.instagram.com/collider/" target="_blank"></a></li>
                                            <li><a class="icon i-twitter" href="https://twitter.com/collider" target="_blank"></a></li>
                                            <li><a class="icon i-google-news" href="https://news.google.com/publications/CAAqBwgKMNHmnwsw3vC3Aw" target="_blank"></a></li>
                                            <li><a class="icon i-feed" href="/feed/" target="_blank"></a></li>
                    

    	        </ul>
            </div>
            
                            
    <div class="menu-follow-brands">
    	<h4 class="menu-nav-title">Something New</h4>
                                                        <a class="menu-brands-zone icon i-link" href="//screenrant.com" rel="nofollow" target="_blank">
                <img width="300"
                     height="84"
                     class="logo sr"
                     src="/public/build/images/sr-logo-full-colored-light.54036564.svg"
                >
                <div class="desc">
                	Covering the hottest movie and TV topics that fans want.
                </div>
            </a>
                                                                                    <a class="menu-brands-zone icon i-link" href="//cbr.com" rel="nofollow" target="_blank">
                <img width="300"
                     height="84"
                     class="logo cb"
                     src="/public/build/images/cb-logo-full-colored-light.4e17204e.svg"
                >
                <div class="desc">
                	The go-to source for comic book and superhero movie fans.
                </div>
            </a>
                                                        <a class="menu-brands-zone icon i-link" href="//thegamer.com" rel="nofollow" target="_blank">
                <img width="300"
                     height="84"
                     class="logo tg"
                     src="/public/build/images/tg-logo-full-colored-light.4617d85c.svg"
                >
                <div class="desc">
                	A one-stop-shop for all things video games.
                </div>
            </a>
            </div>
            

        </div>
    </div>
                
                
            </div>

        </div>

        
        
        <button id="js-search" class="header-search-btn icon i-search js-search-target"></button>

        
    </header>
</div>

<div class="w-header-search js-search-target">
    <button id="js-exit-search" class="header-search-exit icon i-close"></button>
    <div class="header-search">
        <form method="post" class="search-form js-searchBox icon i-search" id="searchform2" action="/search/">
            <input id="js-search-input" type="text" name="keyword" class="input-text search-input" autocomplete="off" id="s2" placeholder="Search Collider" autofocus>
        </form>
    </div>
</div>

<!-- No winning ad found for zone: sticky header! -->

<!-- Zone: header. -->
<!-- No ads allowed! -->


        

        <div class="w-content ">
                                        <article class="w-article   article">
                    

               
                                                                                                        
    
    
            
    
    
    
    
                                                                            
        
            
        
            
    
            
    
    
    
    
                                                                            
        
            
        
            
    
            
    
    
    
    
                                                                            
        
            
        
            
                            
                            
                            
            
    
    
                                                                            
                                
                                
                                                



            
    
                                                                            
                                        
            
        
            
    
                                                                                                                            
    
                                                
                                                                                                                        
            
    
                                                                            
        
            
        
            
    
                                                                                                                                                                                                                
    
    
                                                        
                                
                                
                                                



            
    
                                                                            
        
                                
        
                                
    
                                                                                                
    
    
                                                
    
                                                                            
        
            
        
            
    
                                                                                                                            
    
    
                                                        
                                
                                                                    
                                                



            
    
                                                                            
        
            
                            
            
    
                                                                                                                                                                                                                
    
    
                                                        
                                
                                
                                                



            
    
                                                                            
        
                                
        
            
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                                                            
        
            
        
            
    
                                                                                                                                                                                                                
    
    
                                                        
                                
                                
                                                



            
    
                                                                            
        
                                
        
            
    
                                                                                                
    
    
                                                
    
                                                                            
        
            
        
            
    
                                                                                                                                                                                                                
    
    
                                                        
                                
                                                                    
                                                



            
    
                                                                            
        
                                
                            
            
    
                                                                                                                            
    
    
                                                                                                                                                                                                                                        
            
    
                                                                            
        
            
        
            
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                                                            
        
            
        
            
    
                                                                                                                                                                                                                
    
    
                                                        
                                
                                
                                                



            
    
                                                                            
        
                                
        
            
    
                                                                                                
    
    
    
    
                                                                            
        
            
        
            
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                                                            
        
            
        
            
    
                                                                                                                                                                                                                
    
    
                                                        
                                
                                
                                                



            
    
                                                                            
        
                                
        
            
    
                                                                                                                                                                                                                
    
    
                                                        
                                
                                
                                                



            
    
                                                                            
        
                                
        
    

<header class="article_heading"><div class="heading_breadcrumb">
 
<script type="application/ld+json"> { "@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [ { "@type": "ListItem", "position": "1", "name": "Home", "item": "https://collider.com/" }, { "@type": "ListItem", "position":"2", "name": "Horror", "item": "https://collider.com/horror/" }, { "@type": "ListItem", "position":"3", "name": "Sam From &#039;Trick &#039;r Treat&#039; Is the Most Iconic Horror Icon of the 21st Century", "item": "https://collider.com/sam-from-trick-r-treat-most-iconic-horror-icon-21st-century/" } ] } </script>
<nav><ul> <li><a href="/">Home</a></li> <li><a href="https://collider.com/horror/">Horror</a></li> <li><a>Sam From &#039;Trick &#039;r Treat&#039; Is the Most Iconic Horror Icon of the 21st Century</a></li> </ul> </nav></div>
<h1 class="heading_title">Sam From 'Trick 'r Treat' Is the Most Iconic Horror Icon of the 21st Century</h1><div class="heading_meta" ><div class="w-author">
 
<span class="meta_txt author lighter">By</span>
<a class="meta_txt author" href="/author/william-watson%20/"> William Watson II </a></div>
 
<span class="meta_txt date"><time datetime="2022-09-08T01:30:00Z">Published 46 minutes ago</time></span></div><div class="heading_sharing">
<button class="sharing-btn btn-more" onclick="this.parentNode.classList.add('open')"> <span class="icon i-share"></span> <span class="text">Share</span></button>
<a class="sharing-btn btn-facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcollider.com%2Fsam-from-trick-r-treat-most-iconic-horror-icon-21st-century%2F%2F&amp;src=sdkpreparse"><span class="icon i-facebook"></span><span class="text">Share</span></a>
<a class="sharing-btn btn-twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Sam%20From%20%27Trick%20%27r%20Treat%27%20Is%20the%20Most%20Iconic%20Horror%20Icon%20of%20the%2021st%20Century&url=https%3A%2F%2Fcollider.com%2Fsam-from-trick-r-treat-most-iconic-horror-icon-21st-century%2F"><span class="icon i-twitter"></span><span class="text">Tweet</span></a>
<a class="sharing-btn btn-linkedIn" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fcollider.com%2Fsam-from-trick-r-treat-most-iconic-horror-icon-21st-century%2F&title=Sam%20From%20%27Trick%20%27r%20Treat%27%20Is%20the%20Most%20Iconic%20Horror%20Icon%20of%20the%2021st%20Century&source=collider.com&summary=Trick%20%27r%20treat%2C%20smell%20my%20feet%21"><span class="icon i-linkedIn"></span><span class="text">Share</span></a>
<a class="sharing-btn btn-mail" href="mailto:?Subject=Sam From &#039;Trick &#039;r Treat&#039; Is the Most Iconic Horror Icon of the 21st Century&Body=Check%20this%20out%21%0Ahttps%3A%2F%2Fhttps://collider.com/sam-from-trick-r-treat-most-iconic-horror-icon-21st-century/"><span class="icon i-mail-1"></span><span class="text">Email</span></a></div>
<p class="heading_excerpt">Trick 'r treat, smell my feet!</p><div class="heading_image responsive-img img-size-heading-image expandable " style="padding-bottom:50%" data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/Trick-R-Treat-Comfort-Horror-Movies.jpg" data-modal-id="single-image-modal" data-modal-container-id="single-image-modal-container" data-img-caption="&quot;&quot;">
 
<figure> <picture> <!--[if IE 9]> <video style="display: none;"><![endif]--> <source media="(min-width: 1024px)" sizes="1500px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/Trick-R-Treat-Comfort-Horror-Movies.jpg?q=50&fit=contain&w=1500&h=&dpr=1.5"/> <source media="(min-width: 768px)" sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/Trick-R-Treat-Comfort-Horror-Movies.jpg?q=50&fit=contain&w=943&h=&dpr=1.5"/> <source media="(min-width: 481px)" sizes="767px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/Trick-R-Treat-Comfort-Horror-Movies.jpg?q=50&fit=contain&w=767&h=&dpr=1.5"/> <source media="(min-width: 0px)" sizes="960px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/Trick-R-Treat-Comfort-Horror-Movies.jpg?q=50&fit=contain&w=960&h=&dpr=1.5"/> <!--[if IE 9]></video><![endif]--><img width="2000" height="1000" alt="Sam sitting on a log next to a pumpkin in Trick &#039;r Treat." data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/Trick-R-Treat-Comfort-Horror-Movies.jpg"/> </picture> <figcaption class="item-img-caption"></figcaption> </figure> </div>
 <!-- No winning ad found for zone: below main pic! --></header><section id="article-body" class="article-body" itemprop="articleBody">
<p>When it comes to the horror genre in the 21st century, <a href="https://collider.com/clive-barker-nightbreed-reboot-show-michael-dougherty/">Sam from <strong>Michael Dougherty</strong>&#39;s <strong><em>Trick &#39;r Treat</em></strong></a> is truly an icon. Sam&#39;s design is equal parts unique and creepy while adorable at the same time, especially with his mask on. But when his mask comes off, he becomes truly terrifying. He&#39;s certainly not a human, but it&#39;s impossible to really make out what kind of creature he is, which is so unsettling and psychologically screws with his victims and the audience. He&#39;s something no one has ever seen before and likely will never see again. The kill scenes are so scary and intense while also having a visceral element to it. His motivation for killing on the surface seems almost innocent, but is rooted in disturbing and ancient traditions from the folklore of Halloween. Sam never speaks to any of his victims and never shows any emotion whatsoever. He doesn&#39;t even show pain when he&#39;s shot or dismembered and that can creep anyone out. Sam is the scariest horror character introduced in decades.</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
 <!-- No winning ad found for zone: word count #1! --><!-- No winning ad found for zone: below first paragraph! --><!-- No winning ad found for zone: native in content! -->
<h2 id="looks-that-could-kill"> Looks That Could Kill</h2>
<p>Sam&#39;s overall design is so fantastic while also being well-thought-out and put together. He&#39;s truly unique in a genre filled with so many other masked killers. He has this sack head mask and an orange onesie that gives him a creepy and innocent look that&#39;s perfectly balanced. Which also makes his design fresh and that isn&#39;t the easiest thing to achieve in the horror genre. Once he&#39;s unmasked though, he&#39;s revealed to be some kind of humanoid pumpkin creature. He&#39;s not exactly human, but he doesn&#39;t look like an animal either, which creates a confusion and creep factor when Sam&#39;s true nature is finally revealed in the third act. Throughout most of the film you don&#39;t know what Sam actually looks like under the mask, which gives him such a creepy aura. You don&#39;t even see Sam in his costume for the first few scenes, which creates a lot of tension right at the beginning. The most effective and terrifying moments of Sam&#39;s reveal are in the sequence with Old Man Kreeg<strong> </strong>(<a href="https://collider.com/tag/brian-cox/"><strong>Brian Cox</strong></a>).</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
 <!-- No winning ad found for zone: word count #2! --> <div class="body-img landscape"><div class="responsive-img expandable img-article-item" style="padding-bottom:56.333333333333%" data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/09/trick-r-treat-movie.jpeg" data-modal-id="single-image-modal" data-modal-container-id="single-image-modal-container" data-img-caption="&quot;Image via Warner Bros. &quot;">
 
<figure> <picture> <!--[if IE 9]> <video style="display: none;"><![endif]--> <source media="(min-width: 1024px)" sizes="1500px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/09/trick-r-treat-movie.jpeg?q=50&fit=crop&dpr=1.5"/> <source media="(min-width: 768px)" sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/09/trick-r-treat-movie.jpeg?q=50&fit=crop&dpr=1.5"/> <source media="(min-width: 481px)" sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/09/trick-r-treat-movie.jpeg?q=50&fit=crop&dpr=1.5"/> <source media="(min-width: 0px)" sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/09/trick-r-treat-movie.jpeg?q=50&fit=crop&dpr=1.5"/> <!--[if IE 9]></video><![endif]--><img width="1200" height="676" class="lazyload" alt="trick-r-treat-movie" data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/09/trick-r-treat-movie.jpeg"/> </picture> <figcaption class="body-img-caption">Image via Warner Bros. </figcaption> </figure> </div>
 </div>
<p>It all starts when some kids come to Kreeg&#39;s house to trick or treat, and he scares them away by dressing up his dog in a scary costume. This upsets Sam, and he immediately targets Kreeg and begins his gruesome pursuit of the old man. He starts off light, by egging Kreeg&#39;s house to make him drop his guard at first. Then, when the dog gets out through the back door, Sam begins stalking his new victim slowly and quietly. Then a little while later Kreeg is distracted by his next door neighbor Steve Wilkins (<a href="https://collider.com/tag/dylan-baker/"><strong>Dylan Baker</strong></a>). Once Kreeg starts to head back inside he finds a ton of lit jack-o-lanterns on his porch that appeared out of nowhere. These moments establish how Sam is potentially a supernatural being, but it is never revealed to the audience if he is or not.</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
<p>Sam does something just as creepy just a little while later in Kreeg&#39;s bedroom. Kreeg discovers a jack-o-lantern that&#39;s lit on fire with the words to the trick or treat nursery rhyme written on the wall in blood. This imagery is so eerie and is one of the scariest sequences in any horror movie of recent memory. While doing very little, Sam can terrify his victims and the audience alike, while not even being on-screen. Then once he&#39;s on-screen, it gets ten times scarier and more intense.</p>
 <!-- No winning ad found for zone: word count #3! --> 
<p><span class="related-single">RELATED: <a href="https://collider.com/trick-r-treat-theatrical-release-regal-cinemas/" style="display: inline !important;" title="'Trick 'R Treat' to Get Theatrical Release for the First Time">&#39;Trick &#39;R Treat&#39; to Get Theatrical Release for the First Time</a></span></p>
<p>Sam&#39;s attacks against his victims are vicious and he doesn&#39;t pull any punches. Like when he attacks Old Man Kreeg, he starts by stabbing him in the Achilles tendon. This obviously makes it hard for the victim to walk and Sam slowly creeps towards him. Once he manages to get up he runs off, but ends up falling down the stairs. Once<em> </em>Kreeg<em> </em>starts trying to get up on his feet, his hands get cut by candy made of glass that&#39;s all over the floor, which magically appeared, and Sam is now at the top of the stairs, laughing at him. Kreeg runs back upstairs to try and shoot him with his shotgun.<em> </em>Sam<em> </em>is nowhere to be found until the camera pans up and shows him crawling on the roof until he descends onto the old man. Sam&#39;s mask gets ripped off and his unsettling appearance is revealed in full for the first time. He screeches a high-pitch squeal unlike anything heard before and it is so effective in raising the scare factor.</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
 <!-- No winning ad found for zone: word count #4! --> <div class="body-img landscape"><div class="responsive-img expandable img-article-item" style="padding-bottom:66.666666666667%" data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2014/10/trick-r-treat-image-600x400.jpg" data-modal-id="single-image-modal" data-modal-container-id="single-image-modal-container" data-img-caption="&quot;Image via Warner Bros.&quot;">
 
<figure> <picture> <!--[if IE 9]> <video style="display: none;"><![endif]--> <source media="(min-width: 1024px)" sizes="1500px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2014/10/trick-r-treat-image-600x400.jpg?q=50&fit=crop&dpr=1.5"/> <source media="(min-width: 768px)" sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2014/10/trick-r-treat-image-600x400.jpg?q=50&fit=crop&dpr=1.5"/> <source media="(min-width: 481px)" sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2014/10/trick-r-treat-image-600x400.jpg?q=50&fit=crop&dpr=1.5"/> <source media="(min-width: 0px)" sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2014/10/trick-r-treat-image-600x400.jpg?q=50&fit=crop&dpr=1.5"/> <!--[if IE 9]></video><![endif]--><img width="600" height="400" class="lazyload" alt="trick-r-treat-image" data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2014/10/trick-r-treat-image-600x400.jpg"/> </picture> <figcaption class="body-img-caption">Image via Warner Bros.</figcaption> </figure> </div>
 </div>
<p>Sam gets shot point-blank in the face after biting Kreeg&#39;s leg and gets shot several more times after that. One of those shots severs his hand and Kreeg<em> </em>retreats to call 9-1-1. Once Kreeg isn&#39;t looking, Sam&#39;s severed hand starts crawling towards the body, and wakes him up. After he&#39;s miraculously awake again, his hand reattaches itself to the arm, and he&#39;s alive again like nothing ever happened. He puts his mask back on and pulls out a sucker and bites off half of it to make it into stabbing weapon. Sam seems to strike him with the sucker at first, but once Kreeger<em> </em>opens his eyes he realizes Sam noticed his chocolate bar from earlier and stuck it into that instead. He grabs the chocolate bar and opens it up to start eating it and turns away from Kreeger without saying a word, then leaves through the front door by opening it with his mind. That entire sequence alone is a master-class in how to make a character terrifying but also subvert expectations.</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
 <!-- No winning ad found for zone: word count #5! --><div class=ad-odd>
<!-- No winning ad found for zone: every images #1! --></div>
<h2 id="where-39-s-your-halloween-spirit"> Where&#39;s Your Halloween Spirit?</h2>
<p>When it comes to the overall motivation for<em> </em>Sam as a killer he seems to be simply upholding the traditions of Halloween and if you don&#39;t, that&#39;s when he targets you. Doesn&#39;t matter who it is or what tradition in particular they break, he&#39;s coming for you, and you will not leave alive if you continue breaking the rules. As a concept itself is so terrifying because he lacks any emotion.</p>
<p>For example, the opening sequence with the couple dressed as robots. Sam notices from across the street that the wife blows out the jack-o-lanterns in their front yard. Sam gasps, offended, and from that moment he starts stalking them, setting his sights on the wife. He covers himself with a sheet from one of the ghost decorations as she begins taking them down. He starts stalking the wife slowly and takes his time. Once he finds an opening, he leaps out with the sheet and starts stabbing the wife repeatedly. Some kids walk up to trick or treat, but when they realize someone is seemingly getting killed, they run off. Then<em> </em>Sam drags the corpse back by the porch while covered in the blood-soaked white sheet. The husband hears her scream and rushes downstairs, but he&#39;s too late.<em> </em>Sam has turned her corpse into a gruesome decoration with her tied to a post with Halloween lights, and a big sucker shoved into her mouth. He did all this for such a seemingly silly reason, but was so treacherous with his attack that it&#39;s deeply disturbing. These people did nothing wrong and the wife didn&#39;t deserve half the punishment she received.</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
 <!-- No winning ad found for zone: word count #6! -->
<script> window.arrayOfEmbeds["NJ66Htmmq4M"] = {'embedded_youtube' : '&quot;&lt;iframe width=\&quot;560\&quot; height=\&quot;315\&quot; src=\&quot;https:\/\/www.youtube.com\/embed\/NJ66Htmmq4M\&quot; frameborder=\&quot;0\&quot; allow=\&quot;accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture\&quot; allowfullscreen&gt;&lt;\/iframe&gt;&quot;'};</script><div class="w-rich w-youtube" id="NJ66Htmmq4M">
 </div>
<p>Old Man Kreeg did some really screwed up stuff in the past for sure, so he wasn&#39;t innocent at all. At the same time though, Sam has nothing to do with that and Kreeg never did anything to Sam personally. Sam is truly a terrifying slasher villain that doesn&#39;t have unnecessary explanations for his origins or some watered-down motivation. He represents the dark side of those classic traditions of Halloween&#39;s past, and becomes a metaphor for one of those spirits they tried to keep away in those times.</p>
<p>Sam from <a href="https://collider.com/tag/trick-r-treat/"><em>Trick &#39;r Treat</em></a> has gone on to become truly the biggest horror icon of the 21st century. People could say there are a few contenders over the past couple decades, but they pale in comparison to Sam and the impact the character has made. The design is unsettling, creepy, distinct, and somewhat cute, all wrapped into one. The mask is creepy in and of itself, but the design of the creature itself is so creepy and downright nasty looking. It makes you want to look away, but you can&#39;t help but look at him in equal measure. The way director Michael Dougherty chose to not reveal Sam&#39;s look a ton of times throughout the runtime of the film makes him more effective and proves that sometimes less really is more. You see him long enough to get scared, but he is never shown enough to lose his impact. Other modern killers currently have that issue, with too much over saturation in their respective films or franchises. The kill scenes are so visceral and gory without being too gratuitous.</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
 <!-- No winning ad found for zone: word count #7! --> 
<p>Every time Sam<em> </em>strikes it&#39;s very brutal and intense and never loses that creep-factor. Sam never says a thing and only make sounds very sparingly throughout the story, which only makes him more mysterious and weird. It has made these scenes age well over these past 13 years and are just as scary today as they were back then. <em>Trick &#39;r Treat </em>also isn&#39;t filled to the brim with kill scenes and victims getting sliced and diced. It&#39;s a few select scenes that get the point across and scares the audience without overstaying its welcome. The psychology behind<em> </em>Sam as a character is so simplistic and illogical it&#39;s fascinating while at the same time it&#39;s terrifying. Theoretically, nobody is safe and can be targeted on October 31st by Sam, and before they realize what happened they&#39;ll be long dead. No one ever explicitly explains his motivation, but that just adds to the mystique around the character of Sam<em>.</em> He wasn&#39;t bullied or wronged in the past; he&#39;s a creature from a time seemingly long ago, yet no one can explain what he is, even when they see him with their own two eyes. Sam is truly a horror icon today and will remain in that top tier for years to come.</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
 <!-- No winning ad found for zone: word count #8! -->
<div id="article-waypoint"></div></section>        <footer class="article-footer">
                                                                        


                                                                                                                                                                                                                                                                                    



        <!-- No winning ad found for zone: above next button! -->
                                                                                            <a class="sentinel-article-nextArticle next-btn" data-content-id="2023541" href="/underrated-horror-anthologies-and-where-to-stream-them/" >
        <div class="next-btn-img">
                            
    
    
<div class="bc-img responsive-img img-article-next-btn">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 768px)"
                        sizes="320px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/07/Collage-Maker-30-Jul-2022-0957-PM.jpg?q=50&fit=crop&w=320&h=240&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="140px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/07/Collage-Maker-30-Jul-2022-0957-PM.jpg?q=50&fit=crop&w=140&h=140&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="2000" height="1000" class="lazyload" alt="horror anthology collage"/>
                    </picture>
            </figure>
</div>
        </div>
        <div class="next-btn-text lines-trim">
            <div class="next-btn-text-title">10 Underrated Horror Anthologies (And Where To Watch Them)</div>
                    </div>
        <div class="next-btn-cta icon i-arrow-1">Read Next</div>
    </a>
                                        <div class="sharing bottom">
                	
<button class="sharing-btn btn-more" onclick="this.parentNode.classList.add('open')">
	<span class="icon i-share"></span>
	<span class="text">Share</span>
</button>


	<a class="sharing-btn btn-facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcollider.com%2Fsam-from-trick-r-treat-most-iconic-horror-icon-21st-century%2F%2F&amp;src=sdkpreparse">
		<span class="icon i-facebook"></span>
		<span class="text">Share</span>
	</a>

	<a class="sharing-btn btn-twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Sam%20From%20%27Trick%20%27r%20Treat%27%20Is%20the%20Most%20Iconic%20Horror%20Icon%20of%20the%2021st%20Century&url=https%3A%2F%2Fcollider.com%2Fsam-from-trick-r-treat-most-iconic-horror-icon-21st-century%2F">
		<span class="icon i-twitter"></span>
		<span class="text">Tweet</span>
	</a>

	<a class="sharing-btn btn-linkedIn" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fcollider.com%2Fsam-from-trick-r-treat-most-iconic-horror-icon-21st-century%2F&title=Sam%20From%20%27Trick%20%27r%20Treat%27%20Is%20the%20Most%20Iconic%20Horror%20Icon%20of%20the%2021st%20Century&source=collider.com&summary=Trick%20%27r%20treat%2C%20smell%20my%20feet%21">
		<span class="icon i-linkedIn"></span>
		<span class="text">Share</span>
	</a>

	<a class="sharing-btn btn-mail" href="mailto:?Subject=Sam From &#039;Trick &#039;r Treat&#039; Is the Most Iconic Horror Icon of the 21st Century&Body=Check%20this%20out%21%0Ahttps%3A%2F%2Fhttps://collider.com/sam-from-trick-r-treat-most-iconic-horror-icon-21st-century/">
		<span class="icon i-mail-1"></span>
		<span class="text">Email</span>
	</a>

            </div>
        
                                    
                                <div class="article-tags">
	<div class="section-sub-title">Related Topics</div>
    <ul>
                                    <li><a href="/horror/">Horror</a></li>
                            <li><a href="/tag/trick-r-treat/">Trick 'r Treat</a></li>
                        </ul>
</div>        <!-- No winning ad found for zone: below next button! -->
        <!-- No winning ad found for zone: below sharing options! -->
                    

    <div class="w-article-author-bio-expand" id="w-article-author-bio-expand">
        <div class="section-sub-title">About The Author</div>
        
                        
<div class="w-article-author-bio ">
    <div class="author-bio-img">
        
                        
                            <img data-src="/public/build/images/default-user.17935e18.png" class="lazyload">
                        </div>

    <div class="author-bio-text">

        <strong class="bio-title">William Watson II
                            <span class="amount">(1 Articles Published)</span>
                    </strong>

                    <div class="bio-social">

                
                
                
                
                            </div>
        
        <div class="bio-desc">
            <p></p>
        </div>

                    <a class="bio-btn icon i-arrow-5" href="/author/william-watson%20/">More From William Watson II</a>
            </div>
</div>

        
            </div>
        
        <!-- Zone: below the author. -->
<!-- No ads allowed! -->

                    <div id="disqus_thread"></div>
                
                    <div class="newsletter-from" id="newsletter-from">
                <div class="btn-nf-container">
                    <h4>Subscribe to our newsletter</h4>
                    <p>Sign up for Collider&#039;s newsletter for exclusive news, features, streaming recommendations and more</p>
                    <div class="btn-nf">Click here to subscribe</div>
                </div>

                                <script>
                    window.mailChimpAction = 'https://collider.us3.list-manage.com/subscribe/post?u=f99498a069e0ad9583374aa2d&amp;id=3d64521c3f'
                    window.newsletterForm = '&quot;\n&lt;div id=\&quot;mc_embed_signup_scroll\&quot;&gt;\n\t&lt;div class=\&quot;mc-field-group\&quot;&gt;\n\t\t&lt;label for=\&quot;mce-EMAIL\&quot;&gt;Email Address&lt;\/label&gt;\n\t\t&lt;input type=\&quot;email\&quot; value=\&quot;\&quot; name=\&quot;EMAIL\&quot; class=\&quot;required email\&quot; id=\&quot;mce-EMAIL\&quot; placeholder=\&quot;your@email.com\&quot;&gt;\n\t&lt;\/div&gt;\n\t&lt;div id=\&quot;mce-responses\&quot; class=\&quot;clear foot\&quot;&gt;\n\t\t&lt;div class=\&quot;response\&quot; id=\&quot;mce-error-response\&quot; style=\&quot;display:none\&quot;&gt;&lt;\/div&gt;\n\t\t&lt;div class=\&quot;response\&quot; id=\&quot;mce-success-response\&quot; style=\&quot;display:none\&quot;&gt;&lt;\/div&gt;\n\t&lt;\/div&gt;\n\n\t&lt;div style=\&quot;position: absolute; left: -5000px;\&quot; aria-hidden=\&quot;true\&quot;&gt;\n\t\t&lt;input type=\&quot;text\&quot;\n\t\t\t   name=\&quot;b_f99498a069e0ad9583374aa2d_3d64521c3f\&quot;\n\t\t\t   tabindex=\&quot;-1\&quot; value=\&quot;\&quot;&gt;\n\t&lt;\/div&gt;\n\t&lt;div class=\&quot;optionalParent\&quot;&gt;\n\t\t&lt;input type=\&quot;submit\&quot; value=\&quot;Submit\&quot; name=\&quot;subscribe\&quot; id=\&quot;mc-embedded-subscribe\&quot; class=\&quot;button mc-button\&quot;&gt;\n\t&lt;\/div&gt;\n&lt;\/div&gt;\n\n\n&quot;';
                </script>

                <div id="mc_embed_signup" style="display: none">
                    <form action="https://collider.us3.list-manage.com/subscribe/post?u=f99498a069e0ad9583374aa2d&amp;id=3d64521c3f"
                          method="post"
                          id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate"
                          target="_blank" novalidate>
                    </form>
                </div>

            </div>
        
                
        <div id="single-image-modal" class="gallery-lightbox" style="display: none">
            <button class="lightbox__exit-btn icon i-close"><span class="txt">Close</span></button>
            <div class="lightbox">
                <div class="lightbox__swipper" id="swipper-main">
                    <div class="swiper-wrapper" id="single-image-modal-container">
                    </div>
                </div>
            </div>
        </div>

        </footer>
                    
<aside id="secondary" class="sidebar" role="complementary">

    <!-- No winning ad found for zone: sidebar top! -->
            <!-- No winning ad found for zone: first! -->

    
                                                            <section class="sidebar-trending ">
                                                                            <div class="sidebar-button sidebar-netflix">
                                



                                
                                
                                
    
        
                        


    

<article class="browse-clip  js-content" data-content-id="list:499469">
        <a class="bc-img-link" href="/best-movies-on-netflix-streaming/" >
                    
    
    
<div class="bc-img responsive-img img-netflix-sidebar">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="350px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/BEST-MOVIES-ON-NETFLIX.jpg?q=50&fit=crop&w=350&h=210&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="320px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/BEST-MOVIES-ON-NETFLIX.jpg?q=50&fit=crop&w=320&h=260&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="400px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/BEST-MOVIES-ON-NETFLIX.jpg?q=50&fit=crop&w=400&h=320&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="240px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/BEST-MOVIES-ON-NETFLIX.jpg?q=50&fit=crop&w=240&h=180&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="BEST-MOVIES-ON-NETFLIX"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            
                        </div>

    
    
    
        
        <div class="bc-details">
            
                    
                                                
                                                                            <time class="bc-date" datetime="2022-09-02T20:00:14Z">5 days ago</time>
                                    
            
            
                    </div>
            
        </div>
    
    
    

</article>

                            </div>
                                                                            <div class="section-header">
                            <h3 class="section-title">Trending</h3>
                        </div>
                                <div class="sentinel-article-sidebarTop browse-grid clip-full col-1">
                                                                                                                    



                                
                                
    



    

<article class="browse-clip  item-1 js-content" data-content-id="article:2027871">
        <a class="bc-img-link" href="/addams-family-morticia-gomez-models-of-romantic-love/" >
                    
    
    
<div class="bc-img responsive-img img-sidebar-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/the-addams-family-1991-social.jpeg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/the-addams-family-1991-social.jpeg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="720px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/the-addams-family-1991-social.jpeg?q=50&fit=crop&w=720&h=400&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="the-addams-family-1991-social"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            <div class="bc-listing-categories">
                                <a class="bc-listing-categories-link" href="/horror/"> Horror</a>
            </div>

            </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/addams-family-morticia-gomez-models-of-romantic-love/" class="bc-title-link" title="What Makes Morticia and Gomez Addams the Models of Romantic Love?" >What Makes Morticia and Gomez Addams the Models of Romantic Love?</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                            



                                
    



    

<article class="browse-clip  item-2 js-content" data-content-id="article:2028709">
        <a class="bc-img-link" href="/the-serpent-queen-review-samantha-morton-starz/" >
                    
    
    
<div class="bc-img responsive-img img-sidebar-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/09/the-serpent-queen-samantha-morton-social-featured.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/09/the-serpent-queen-samantha-morton-social-featured.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="720px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/09/the-serpent-queen-samantha-morton-social-featured.jpg?q=50&fit=crop&w=720&h=400&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="the-serpent-queen-samantha-morton-social-featured"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            <div class="bc-listing-categories">
                                <a class="bc-listing-categories-link" href="/tv-reviews/"> TV Reviews</a>
            </div>

            </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/the-serpent-queen-review-samantha-morton-starz/" class="bc-title-link" title="&#039;The Serpent Queen&#039; Review: Samantha Morton Commands as Catherine de Medici " >'The Serpent Queen' Review: Samantha Morton Commands as Catherine de Medici </a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                                                        



                                
    



    

<article class="browse-clip  item-3 js-content" data-content-id="article:2028575">
        <a class="bc-img-link" href="/house-of-darkness-review-justin-long-kate-bosworth-neil-labute/" >
                    
    
    
<div class="bc-img responsive-img img-sidebar-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/07/house-of-darkness-kate-bosworth-social-featured.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/07/house-of-darkness-kate-bosworth-social-featured.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="720px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/07/house-of-darkness-kate-bosworth-social-featured.jpg?q=50&fit=crop&w=720&h=400&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="house of darkness kate bosworth social featured"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            <div class="bc-listing-categories">
                                <a class="bc-listing-categories-link" href="/movie-reviews/"> Movie Reviews</a>
            </div>

            </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/house-of-darkness-review-justin-long-kate-bosworth-neil-labute/" class="bc-title-link" title="&#039;House of Darkness&#039; Review: This Creepy Ghost Story Burns Too Slow to Be Effective" >'House of Darkness' Review: This Creepy Ghost Story Burns Too Slow to Be Effective</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                            <!-- Zone: second. -->
<!-- No ads allowed! -->
                                                                                                                        



                                
    



    

<article class="browse-clip  item-4 js-content" data-content-id="article:2028255">
        <a class="bc-img-link" href="/who-invited-them-mines-dread-from-discomfort/" >
                    
    
    
<div class="bc-img responsive-img img-sidebar-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/WHO-INVITED-THEM-still-4-scaled-e1661882883987.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/WHO-INVITED-THEM-still-4-scaled-e1661882883987.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="720px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/WHO-INVITED-THEM-still-4-scaled-e1661882883987.jpg?q=50&fit=crop&w=720&h=400&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="2000" height="1334" class="lazyload" alt="WHO-INVITED-THEM-still-4-scaled-e1661882883987"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            <div class="bc-listing-categories">
                                <a class="bc-listing-categories-link" href="/horror/"> Horror</a>
            </div>

            </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/who-invited-them-mines-dread-from-discomfort/" class="bc-title-link" title="&#039;Who Invited Them&#039; Mines Dread From Discomfort" >'Who Invited Them' Mines Dread From Discomfort</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                                                        



                                
                                
    



    

<article class="browse-clip  item-5 js-content" data-content-id="article:2028584">
        <a class="bc-img-link" href="/cars-on-the-road-soundtrack-disney-plus/" >
                    
    
    
<div class="bc-img responsive-img img-sidebar-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/cars-on-the-road-cropped.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/cars-on-the-road-cropped.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="720px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/cars-on-the-road-cropped.jpg?q=50&fit=crop&w=720&h=400&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="cars-on-the-road-cropped"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            <div class="bc-listing-categories">
                                <a class="bc-listing-categories-link" href="/tv/"> TV</a>
            </div>

            </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/cars-on-the-road-soundtrack-disney-plus/" class="bc-title-link" title="&#039;Cars on the Road&#039; Soundtrack Available to Stream Ahead of Series Premiere" >'Cars on the Road' Soundtrack Available to Stream Ahead of Series Premiere</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                                                        



                                
                                
    



    

<article class="browse-clip  item-6 js-content" data-content-id="article:2028050">
        <a class="bc-img-link" href="/henry-selick-wendell-and-wild-jordan-peele-set-visit/" >
                    
    
    
<div class="bc-img responsive-img img-sidebar-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/wendell-and-wild-6.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/wendell-and-wild-6.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="720px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/wendell-and-wild-6.jpg?q=50&fit=crop&w=720&h=400&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="3840" height="2160" class="lazyload" alt="wendell-and-wild-6"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            <div class="bc-listing-categories">
                                <a class="bc-listing-categories-link" href="/horror/"> Horror</a>
            </div>

            </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/henry-selick-wendell-and-wild-jordan-peele-set-visit/" class="bc-title-link" title="Director Henry Selick Takes Us On a Tour of &#039;Wendell and Wild&#039; | Set Visit" >Director Henry Selick Takes Us On a Tour of 'Wendell and Wild' | Set Visit</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                        </div>
                                                                    <!-- No winning ad found for zone: third! -->
                                            </section>
                                                                
        

        
        
                                                                                                <section class="sidebar-sticky ">
                        <!-- Zone: default. -->
<!-- No ads allowed! -->
                        <div class="section-header">
                            <h3 class="section-title">trending now</h3>
                        </div>
                                <div class="sentinel-article-sidebarSticky browse-half clip-half">
                                                                                                



                                
    



    

<article class="browse-clip  item-1 js-content" data-content-id="article:2028653">
        <a class="bc-img-link" href="/leprechaun-returns-took-the-franchise-back-to-its-roots/" >
                    
    
    
<div class="bc-img responsive-img img-size-sidebar-sticky">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="200px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/09/leprechaun-returns_k2Aqvx.jpg?q=50&fit=crop&w=200&h=144&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/09/leprechaun-returns_k2Aqvx.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/09/leprechaun-returns_k2Aqvx.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/09/leprechaun-returns_k2Aqvx.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="2500" height="1667" class="lazyload" alt="leprechaun-returns_k2Aqvx"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            
                        </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/leprechaun-returns-took-the-franchise-back-to-its-roots/" class="bc-title-link" title="&#039;Leprechaun Returns&#039; Took the Franchise Back to Its Gory, Funny Roots" >'Leprechaun Returns' Took the Franchise Back to Its Gory, Funny Roots</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                            



                                
    



    

<article class="browse-clip  item-2 js-content" data-content-id="list:2027850">
        <a class="bc-img-link" href="/texas-set-horror-movies-ranked/" >
                    
    
    
<div class="bc-img responsive-img img-size-sidebar-sticky">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="200px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/Texas-Set-Horror-Movies-Ranked-feature.jpg?q=50&fit=crop&w=200&h=144&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/Texas-Set-Horror-Movies-Ranked-feature.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/Texas-Set-Horror-Movies-Ranked-feature.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/Texas-Set-Horror-Movies-Ranked-feature.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="Texas-Set-Horror-Movies,-Ranked-feature"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            
                        </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/texas-set-horror-movies-ranked/" class="bc-title-link" title="Best Texas-Set Horror Movies - They&#039;re Not All Served With a Chainsaw" >Best Texas-Set Horror Movies - They're Not All Served With a Chainsaw</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                            



                                
    



    

<article class="browse-clip  item-3 js-content" data-content-id="article:2027299">
        <a class="bc-img-link" href="/john-carpenter-clive-barker-roger-corman-planned-ultimate-horror-movie-over-dinner/" >
                    
    
    
<div class="bc-img responsive-img img-size-sidebar-sticky">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="200px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/John-Carpenter-Clive-Barker-and-Roger-Corman-Planned-the-Ultimate-Horror-Movie-Over-Dinner-feature.jpg?q=50&fit=crop&w=200&h=144&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/John-Carpenter-Clive-Barker-and-Roger-Corman-Planned-the-Ultimate-Horror-Movie-Over-Dinner-feature.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/John-Carpenter-Clive-Barker-and-Roger-Corman-Planned-the-Ultimate-Horror-Movie-Over-Dinner-feature.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/John-Carpenter-Clive-Barker-and-Roger-Corman-Planned-the-Ultimate-Horror-Movie-Over-Dinner-feature.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="John-Carpenter,-Clive-Barker,-and-Roger-Corman-Planned-the-Ultimate-Horror-Movie-Over-Dinner-feature"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            
                        </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/john-carpenter-clive-barker-roger-corman-planned-ultimate-horror-movie-over-dinner/" class="bc-title-link" title="John Carpenter, Clive Barker, and Roger Corman Planned the Ultimate Horror Movie Over Dinner" >John Carpenter, Clive Barker, and Roger Corman Planned the Ultimate Horror Movie Over Dinner</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                        </div>
                                                            </section>
                                    
    
</aside>
            </article>
    <section class="w-article-related">
    <!-- No winning ad found for zone: trending #1! -->

    <div class="section-header">
        <h3 class="section-title">Read Next</h3>
    </div>


    <div class="sentinel-article-relatedContent browse-grid col-1 col-t-2 col-d-4 clip-full">
                    



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id="list:2028616">
        <a class="bc-img-link" href="/tv-shows-about-witches-sabrina-bewitched/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/09/11-TV-Shows-About-Witches-feature.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/09/11-TV-Shows-About-Witches-feature.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/09/11-TV-Shows-About-Witches-feature.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/09/11-TV-Shows-About-Witches-feature.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="11-TV-Shows-About-Witches-feature"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            
                        </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/tv-shows-about-witches-sabrina-bewitched/" class="bc-title-link" title="Double, Double, Toil and Trouble: 11 TV Shows About Witches" >Double, Double, Toil and Trouble: 11 TV Shows About Witches</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id="article:2028787">
        <a class="bc-img-link" href="/regal-cinemas-owner-chapter-11-bankruptcy/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/09/regal-cinemas-02-scaled.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/09/regal-cinemas-02-scaled.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/09/regal-cinemas-02-scaled.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/09/regal-cinemas-02-scaled.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="regal-cinemas-02-scaled"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            
                        </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/regal-cinemas-owner-chapter-11-bankruptcy/" class="bc-title-link" title="Regal Cinemas Owner Files for Bankruptcy " >Regal Cinemas Owner Files for Bankruptcy </a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id="article:2028648">
        <a class="bc-img-link" href="/black-adam-test-screenings-dwayne-johnson/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/07/black-adam-dwayne-johnson.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/07/black-adam-dwayne-johnson.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/07/black-adam-dwayne-johnson.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/07/black-adam-dwayne-johnson.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="black-adam-dwayne-johnson"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            
                        </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/black-adam-test-screenings-dwayne-johnson/" class="bc-title-link" title="Dwayne Johnson Secretly Invades &#039;Black Adam&#039; Test Screenings" >Dwayne Johnson Secretly Invades 'Black Adam' Test Screenings</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                            <!-- No winning ad found for zone: trending #2! -->
                                



                                
    



    

<article class="browse-clip  js-content" data-content-id="article:2028196">
        <a class="bc-img-link" href="/auditon-breaks-mold-for-evil-women/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/audition-eihi-shiina-feature.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/audition-eihi-shiina-feature.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/audition-eihi-shiina-feature.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/audition-eihi-shiina-feature.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="audition-eihi-shiina-feature"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            
                        </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/auditon-breaks-mold-for-evil-women/" class="bc-title-link" title="&#039;Auditon&#039;s Asami Breaks the Mold for Evil Women" >'Auditon's Asami Breaks the Mold for Evil Women</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id="article:2028580">
        <a class="bc-img-link" href="/burning-girls-cast-samantha-morton-ruby-stokes-paramount-plus/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/07/image-3.jpeg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/07/image-3.jpeg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/07/image-3.jpeg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/07/image-3.jpeg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="samantha morton serpent queen"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            
                        </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/burning-girls-cast-samantha-morton-ruby-stokes-paramount-plus/" class="bc-title-link" title="&#039;The Burning Girls&#039; Casts Samantha Morton and &#039;Bridgerton&#039;s Ruby Stokes as Leads" >'The Burning Girls' Casts Samantha Morton and 'Bridgerton's Ruby Stokes as Leads</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
    



    

<article class="browse-clip  js-content" data-content-id="article:2027506">
        <a class="bc-img-link" href="/what-ever-happened-to-baby-jane-history-explained/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/What-Ever-Happened-to-Baby-Jane-Joan-Crawford--Bette-Davis.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/What-Ever-Happened-to-Baby-Jane-Joan-Crawford--Bette-Davis.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/What-Ever-Happened-to-Baby-Jane-Joan-Crawford--Bette-Davis.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/What-Ever-Happened-to-Baby-Jane-Joan-Crawford--Bette-Davis.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="773" class="lazyload" alt="What Ever Happened to Baby Jane-Joan Crawford &amp; Bette Davis"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            
                        </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/what-ever-happened-to-baby-jane-history-explained/" class="bc-title-link" title="The Storied History Behind &#039;What Ever Happened to Baby Jane?&#039;" >The Storied History Behind 'What Ever Happened to Baby Jane?'</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                            <!-- No winning ad found for zone: trending #3! -->
                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id="list:2028410">
        <a class="bc-img-link" href="/hbo-max-horror-movies-september-2022/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/02/my-bloody-valentine-image.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/02/my-bloody-valentine-image.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/02/my-bloody-valentine-image.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/02/my-bloody-valentine-image.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1200" height="600" class="lazyload" alt="My Bloody Valentine"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            
                        </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/hbo-max-horror-movies-september-2022/" class="bc-title-link" title="All the New Horror Movies Coming to HBO Max in September 2022" >All the New Horror Movies Coming to HBO Max in September 2022</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
    



    

<article class="browse-clip  js-content" data-content-id="article:2028452">
        <a class="bc-img-link" href="/the-rings-of-power-sundering-seas-explained/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/09/the-rings-of-power-sundering-seas-social-featured.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/09/the-rings-of-power-sundering-seas-social-featured.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/09/the-rings-of-power-sundering-seas-social-featured.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/09/the-rings-of-power-sundering-seas-social-featured.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="the-rings-of-power-sundering-seas-social-featured"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            
                        </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/the-rings-of-power-sundering-seas-explained/" class="bc-title-link" title="&#039;The Lord of the Rings: The Rings of Power&#039;: Where Are The Sundering Seas?" >'The Lord of the Rings: The Rings of Power': Where Are The Sundering Seas?</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id="article:2028768">
        <a class="bc-img-link" href="/the-fabelmans-poster-steven-spielberg-tiff-premiere/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/09/the-fablemans-poster-social-featured.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/09/the-fablemans-poster-social-featured.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/09/the-fablemans-poster-social-featured.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/09/the-fablemans-poster-social-featured.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="the fablemans poster social featured"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            
                        </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/the-fabelmans-poster-steven-spielberg-tiff-premiere/" class="bc-title-link" title="New &#039;The Fabelmans&#039; Poster Teases the Birth of a Filmmaker" >New 'The Fabelmans' Poster Teases the Birth of a Filmmaker</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                        </div>
</section>

    
        </div>

            
    
                

            





    


       
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "Article",
            "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://collider.com/sam-from-trick-r-treat-most-iconic-horror-icon-21st-century/"
        },
            "headline": "Sam From Trick &#039;r Treat Is the Most Iconic Horror Icon of the 21st Century",
        "image":{
            "@type": "ImageObject",
            "url": "https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/06/Trick-R-Treat-Comfort-Horror-Movies.jpg",
            "height":1000,
            "width":2000
        },
        "datePublished": "2022-09-08T01:30:13Z",
        "dateModified": "2022-09-08T01:30:13Z",
        "author": [
                        
            
            
                        {
                            "@type": "Person",
                            "@id" :  "https://collider.com/author/william-watson%20/#author",
                            "name": "William Watson II",
                            "sameAs":[
                                                            "https://collider.com/author/william-watson%20/"
                                                ]
            }                    ],
        "publisher": {
            "@type": "Organization",
            "@id": "https://collider.com/#organization",
            "name": "Collider",
            "sameAs": [
            "https://www.youtube.com/c/collider",
            "https://www.facebook.com/collider",
            "https://www.instagram.com/collider/",
            "https://twitter.com/collider",
            "https://news.google.com/publications/CAAqBwgKMNHmnwsw3vC3Aw"    
        ],

            "logo": {
                "@type": "ImageObject",
                "url": "https://collider.com/public/build/images/cl-amp-logo.93e10fe7.png",
                "height":121,
                "width":373
            }
        },
                "articleSection":["Horror","Trick 'r Treat"],
                                 "description": "Why Sam from Mike Dougherty&#039;s Trick &#039;r Treat is the most iconic horror icon of the last twenty years.",
        "isAccessibleForFree": "True",
        "hasPart":[{"@type":"WebPageElement","isAccessibleForFree":"True","cssSelector":".article-body"}]
    }
</script>

        
                    
<!-- Zone: footer. -->
<!-- No ads allowed! -->

    
<footer class="w-footer">
        <div class="footer">
                        <nav class="menu-legal">
        <ul>
                                                                <li><a class="write" href="/careers/">Write For Us</a></li>
                                                                                <li><a class="menu-home" href="/">Home</a></li>
                                                                                <li><a class="menu-contact-us" href="/contact/">Contact Us</a></li>
                                                                                <li><a class="menu-terms" href="/terms-of-use/">Terms</a></li>
                                                                                <li><a class="menu-privacy" href="/privacy-policy/">Privacy</a></li>
                                                                                <li><a class="menu-copyright" href="/dmca-take-down-policy/">Copyright</a></li>
                                                                                <li><a class="menu-about-us" href="/about/">About Us</a></li>
                                                                                <li><a class="menu-fact-checking-policy" href="/fact-checking-policy/">Fact Checking Policy</a></li>
                                                                                <li><a class="menu-corrections-policy" href="/corrections-policy/">Corrections Policy</a></li>
                                                                                <li><a class="menu-ethics-policy" href="/ethics-policy/">Ethics Policy</a></li>
                                                                                <li><a class="menu-ownership-policy" href="/ownership-funding-advertising-policy/">Ownership Policy</a></li>
                                    </ul>
    </nav>

        	</div>
    <div id="ccpa-link"></div>
	<div class="footer-copy">
		Copyright &copy; 2022 collider.com
	</div>
</footer>

        
    </div>

        
                                
        <script>
            window.disqusForumShortname = "collider-3";
            var disqus_config = function () {
                this.page.url = "https://collider.com/sam-from-trick-r-treat-most-iconic-horror-icon-21st-century/";
                this.page.identifier = "2028381" ;
                this.page.title = "Sam From &#039;Trick &#039;r Treat&#039; Is the Most Iconic Horror Icon of the 21st Century"
            };
        </script>
        <noscript>
            <a href="https://disqus.com/?ref_noscript" rel="nofollow"></a>
        </noscript>
            
        <script src="/public/build/valnet-footer.70589544.js" async></script>
    
        <script src="/public/build/valnet-footer-article.4b79d869.js" async></script>
        <script>
                    var isPreview =  false
                
        window.articlePermalink = /sam-from-trick-r-treat-most-iconic-horror-icon-21st-century/
    </script>

        
        
            <script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js' async></script>
    

    

        <script>
        document.addEventListener('DOMContentLoaded', function () {
            var queryString = window.location.search || '';
            var keyValPairs = [];
            var params      = {};

            queryString     = queryString.substr(1);
            if (queryString.length)
            {
                keyValPairs = queryString.split('&');
                for (var i = 0; i < keyValPairs.length; i++)
                {
                    var key = keyValPairs[i].split('=')[0];
                    if (!key.length) continue;
                    if (typeof params[key] === 'undefined')
                        params[key] = [];
                    params[key].push(keyValPairs[i].split('=')[1]);
                }

                if (params['view'] !== undefined) {
                    if (params['view'] == "list" || params['view'] == "lista") {
                        valnet_cookie.set("view",params['view']);
                    }
                }

                var campaign = null;
                if (params['utm_source'] !== undefined) {
                    campaign = params['utm_source'];
                }
                if (campaign !== null) {
                    valnet_cookie.set("campaign",campaign);
                }
            }
        });
    </script>

                            <!-- Using AdsNinja V10 -->
            <!-- Ad Footer Start -->
            <!-- Chosen Ad Setup: Organic Content-All Desktop[WallPaper]. -->


            <!-- Ad Footer End -->
            

                                                        
    <script>

        console.log('viewType: direct');
        console.log('view: all');
        console.log('campaign: ');
        console.log('device: desktop');
                console.log('displayStartButton:  false ');
        
    </script>

    
        
            
 </body>
</html>

