<!DOCTYPE html>
<html lang="en-US">
<head>

<meta charset="UTF-8" />

<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
<meta name="msapplication-square70x70logo" content="/smalltile.png" />
<meta name="msapplication-square150x150logo" content="/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="/widetile.png" />
<meta name="msapplication-square310x310logo" content="/largetile.png" />

<title>Se7en Revisited: The Films of David fincher | Collider</title>


<!-- This site is optimized with the Yoast SEO plugin v13.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Read Matt&#039;s Se7en review, which is a part of his 11-part career retrospective on David Fincher ahead of the director&#039;s new series, Mindhunter."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://collider.com/se7en-review/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;Se7en&#039; Revisited: The Films of David Fincher" />
<meta property="og:description" content="Read Matt&#039;s Se7en review, which is a part of his 11-part career retrospective on David Fincher ahead of the director&#039;s new series, Mindhunter." />
<meta property="og:url" content="https://collider.com/se7en-review/" />
<meta property="og:site_name" content="Collider" />
<meta property="article:publisher" content="https://www.facebook.com/colliderdotcom" />
<meta property="article:tag" content="Brad Pitt" />
<meta property="article:tag" content="David Fincher" />
<meta property="article:tag" content="Gwyneth Paltrow" />
<meta property="article:tag" content="Kevin Spacey" />
<meta property="article:tag" content="Leland Orser" />
<meta property="article:tag" content="Mike De Luca" />
<meta property="article:tag" content="Morgan Freeman" />
<meta property="article:tag" content="Movie Review" />
<meta property="article:tag" content="Review" />
<meta property="article:tag" content="Se7en" />
<meta property="article:tag" content="The Films of David Fincher" />
<meta property="article:section" content="Movie" />
<meta property="article:published_time" content="2020-09-22T14:50:00+00:00" />
<meta property="article:modified_time" content="2020-09-22T16:06:44+00:00" />
<meta property="og:updated_time" content="2020-09-22T16:06:44+00:00" />
<meta property="fb:app_id" content="1738286916403753" />
<meta property="og:image" content="https://cdn.collider.com/wp-content/uploads/2016/04/se7en.jpg" />
<meta property="og:image:secure_url" content="https://cdn.collider.com/wp-content/uploads/2016/04/se7en.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Read Matt&#039;s Se7en review, which is a part of his 11-part career retrospective on David Fincher ahead of the director&#039;s new series, Mindhunter." />
<meta name="twitter:title" content="Se7en Revisited: The Films of David fincher" />
<meta name="twitter:site" content="@collidernews" />
<meta name="twitter:image" content="https://collider.com/wp-content/uploads/2016/04/se7en.jpg" />
<meta name="twitter:creator" content="@mattgoldberg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://collider.com/#website","url":"https://collider.com/","name":"Collider","inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://collider.com/se7en-review/#primaryimage","inLanguage":"en-US","url":"https://cdn.collider.com/wp-content/uploads/2019/05/se7en-slice.jpg","width":600,"height":200,"caption":"se7en-slice"},{"@type":"WebPage","@id":"https://collider.com/se7en-review/#webpage","url":"https://collider.com/se7en-review/","name":"Se7en Revisited: The Films of David fincher","isPartOf":{"@id":"https://collider.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://collider.com/se7en-review/#primaryimage"},"datePublished":"2020-09-22T14:50:00+00:00","dateModified":"2020-09-22T16:06:44+00:00","author":{"@id":"https://collider.com/#/schema/person/1e2bd2a03ea025669f5a4f484e880d5b"},"description":"Read Matt's Se7en review, which is a part of his 11-part career retrospective on David Fincher ahead of the director's new series, Mindhunter.","breadcrumb":{"@id":"https://collider.com/se7en-review/#breadcrumb"},"potentialAction":[{"@type":"ReadAction","target":["https://collider.com/se7en-review/"]}]},{"@type":"BreadcrumbList","@id":"https://collider.com/se7en-review/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://collider.com/","url":"https://collider.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://collider.com/se7en-review/","url":"https://collider.com/se7en-review/","name":"&#8216;Se7en&#8217; Revisited: The Films of David Fincher"}}]},{"@type":["Person"],"@id":"https://collider.com/#/schema/person/1e2bd2a03ea025669f5a4f484e880d5b","name":"Matt Goldberg","sameAs":["https://twitter.com/mattgoldberg"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//static.chartbeat.com' />
<link rel='dns-prefetch' href='//cdn.rhombusads.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//cdn.intergient.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://collider.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://collider.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.4.1' media='all' />
<link rel='stylesheet' id='custom-styles-css'  href='https://collider.com/wp-content/themes/collider-v3/custom-styles.css?ver=2019_08_09_01' media='all' />
<link rel='stylesheet' id='collider-css'  href='https://collider.com/wp-content/themes/collider-v3/dist/css/style.css?ver=2019_08_09_01' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=5.4.1' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='collider-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=5.4.1' media='all' />
<script>
			(function() {
				/** CONFIGURATION START **/
				var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
				_sf_async_config.uid = 66011;
				_sf_async_config.domain = 'collider.com';
				_sf_async_config.flickerControl = false;
				_sf_async_config.useCanonical = true;
				_sf_async_config.useCanonicalDomain = true;
				_sf_async_config.sections = "Movie,Reviews";
				_sf_async_config.authors = 'Matt Goldberg';
				/** CONFIGURATION END **/
				function loadChartbeat() {
					var e = document.createElement('script');
					var n = document.getElementsByTagName('script')[0];
					e.type = 'text/javascript';
					e.async = true;
					e.src = '//static.chartbeat.com/js/chartbeat.js';;
					n.parentNode.insertBefore(e, n);
				}
				loadChartbeat();
			})();
		
</script>
<script async="async" src='//static.chartbeat.com/js/chartbeat_mab.js?ver=5.4.1'></script>
<script>
var rhombusSiteId = 1116384;
</script>
<script src='https://cdn.rhombusads.com/js/rh.min.js?ver=5.4.1'></script>
<script src='https://collider.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://collider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script src='https://collider.com/wp-content/plugins/collider-core/assets/js/infinite-scroll.js?ver=5.4.1'></script>
<script src='https://collider.com/wp-content/themes/collider-v3/js/jquery.waypoints.min.js'></script>
<script src='https://use.fontawesome.com/releases/v5.2.0/js/all.js?ver=5.4.1'></script>
<script>
var tyche = { 
			mode: 'tyche', 
			config: '//config.playwire.com/1024303/v2/websites/72710/banner.json',
			};
</script>
<script src='//cdn.intergient.com/pageos/pageos.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://collider.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://collider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://collider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://collider.com/?p=361420' />
<link rel="alternate" type="application/json+oembed" href="https://collider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcollider.com%2Fse7en-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://collider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcollider.com%2Fse7en-review%2F&#038;format=xml" />
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-1446295-1', {
				'cookieDomain': 'auto',
			});
			ga('send', 'pageview');

		</script>

				<meta property="fb:pages" content="160246414365" />
							<meta property="ia:markup_url" content="https://collider.com/se7en-review/?ia_markup=1" />
				<link rel="amphtml" href="https://collider.com/se7en-review/?amp"><style>
    #footer ul.social-container a:hover, #footer ul.social-container a {
        color:#666;
}
    .top-bar-social a svg {
        font-size:1.2em;
}
    .svg-inline--fa {
        vertical-align: -.2em;
}
aside.rightpanel > div > div#tyche_trendi_video_container {
    bottom: 0px !important;
}
</style>
<!-- Bing Auth -->
<meta name="msvalidate.01" content="F97A06145E9767C313B356E7E5B833F3" />


<!-- Typekit -->
<script src="https://use.typekit.net/cui2tsb.js"></script>
<script>try{Typekit.load();}catch(e){}</script>

<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width" />
<link rel="profile" href="http://gmpg.org/xfn/11" />

<!--[if lt IE 10]>
<script src="https://collider.com/wp-content/themes/collider-v3/js/modernizer.dev.js" type="text/javascript"></script>
<![endif]-->
<!--[if lt IE 10]>
<link rel="stylesheet" type="text/css" media="all" href="https://collider.com/wp-content/themes/collider-v3/iestyle.css" />
<![endif]-->


<meta name="google-site-verification" content="gsAKhpFeAT_1KIdd1PZiPoj3BdAcIipM2VNYcJKuQBU" />
<!-- Google Newsstand  -->
<meta name="google-site-verification" content="rtgRWlKYqmg2IwU4e9PBjtt31jXoTjotyW6iJbyqdyc" />

<meta name="verify-v1" content="ag44RccQF3Xr4VqGQnxB+TOx8+rCP4SHaCwwGAtuWzc=" />


<meta property="fb:app_id" content="190932086012" />

<link rel="alternate" type="application/rss+xml" title="RSS Feed" href="//collider.com/feed/" />


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
;if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');
fbq('init', '1628636477376373');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1628636477376373&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<!-- FB Instant Articles -->
<meta property="fb:pages" content="160246414365" />
<link href="//cdn.novelty.media/css/styles.css" rel="stylesheet">
</head>

<body class="post-template-default single single-post postid-361420 single-format-standard organic movie all-reviews two-column right-sidebar">

<!-- google custom search script-->
<script>
  (function() {
    var cx = '005219487631012611056:j1axwmmwl-e';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>

<!-- this is for the facebook comments at the bottom of single.php -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- end FB comments -->

<script>
    window.fbAsyncInit = function() {
        FB.init({ appId : '1678638095724206', xfbml : true, version : 'v2.6' });
    };
</script>


<!-- facebook messenger overlay -->
<div class="overlay" id="complex-overlay">
  <div>
    <div class="overlay-modal overlay-modal--dark">
      <a class="overlay-modal__close">
        <i class="fas fa-times"></i>
      </a>
      <div class="overlay-modal__header">
        <i class="cmplx-icon icon-collider"></i>
      </div>
      <div class="overlay-modal__content modal-content">
        <h2 class="modal-content__title">Facebook Messenger</h2>
        <div class="modal-content__body modal-body">
          <div class="modal-body__line">Click the button below and wait for a message from our Facebook bot in Messenger!</div>
          <div class="modal-body__line">
            <div class="fb-messenger-button">
              <div class='fb-send-to-messenger'
              data-messenger_app_id='1678638095724206'
              data-page_id='160246414365'
              data-ref='block_id_580fc416e4b061a942b85b75'
              color='blue'
              size='large' >

            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>
</div>
<!-- end facebook messenger overlay -->

<section id="page-header">

    <div id="complex-navbar">
        <nav class="navbar navbar-default" role="navigation">
            <div class="container">
                
<section class="navbar-section global">
    <!-- Logo & Hamburger -->
    <ul class="title-area pull-left">
        <li class="menu-button">
            <a href="javascript:;" class="slideout-menu-toggle" toggle-complex-menu><i class="fa-icon fas fa-bars"></i></a>
        </li>
        <li class="logo">
            <a ng-href="/" href="/" target="_self" ga-link ga-category="Main Header" ga-action="Click on main logo">
                <img id="collider-header-logo-image" src="https://collider.com/wp-content/themes/collider-v3/images/Collider_Logo_Dark.png" / alt="Collider.com">
            </a>
        </li>
    </ul>



    <!-- Main Navbar Links -->

    <div class="menu-navbarmenu-container">
        <ul id="menu-navbarmenu" class="link-area menu pull-left hidden-xxs">
            <li id="nav-menu-item-389649" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                <a href="/all-news/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Movie News</a>
            </li>
            <li id="nav-menu-item-389651" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
                <a href="/tv/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">TV News</a>
            </li>
            <li id="nav-menu-item-389653" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                <a href="/trailers/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Trailers</a>
            </li>
            <li id="nav-menu-item-movie-talk" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
                <a href="/tag/netflix/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Netflix</a>
            </li>
            <li id="nav-menu-item-movie-talk" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
                <a href="/newsletter/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Newsletter</a>
            </li>
            <li id="nav-menu-item-movie-talk" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
                <a href="/video-games/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Video Games</a>
            </li>
        </ul>
    </div>

    <!-- Right Nav Section -->
    <div class="top-bar-social pull-right">

        <ul class="search-container pull-right hidden-xs">
            <li class="search-bar has-form">
                <div class="complex-search">
                                    </div>
            </li>
        </ul>

        <ul class="social-container pull-right hidden-xs">
            <li>
                <a href="http://www.facebook.com/collider" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Facebook">
                    <i class="fa-icon fab fa-facebook-f"></i>
                </a>
            </li>
            <li>
                <a href="http://twitter.com/collider" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Twitter">
                    <i class="fa-icon fab fa-twitter"></i>
                </a>
            </li>
            <li>
                <a href="http://www.youtube.com/collidervideos" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="YouTube">
                    <i class="fa-icon fab fa-youtube-square"></i>
                </a>
            </li>
            <li>
                <a href="https://instagram.com/collider/" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Instagram">
                    <i class="fa-icon fab fa-instagram"></i>
                </a>
            </li>
            <li>
                <a rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Messenger">
                    <i class="fa-icon fab fa-facebook-messenger"></i>
                </a>
            </li>
        </ul>
    </div>
</section>
            </div>
        </nav>
    </div>

    <div id="complex-menu">
        <div class="main-menu slideout-menu" complex-main-menu>
            <div class="overflow-wrapper">
                <div class="scroll-wrapper">
                    <div class="menu-search visible-xs-block">
                                            </div>

                    <!-- Site Links -->

                    <div class="menu-complexmenuprimary-container">
                        <ul id="menu-complexmenuprimary" class="section-site menu">
                            <li id="nav-menu-item-389655" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                                <a href="/all-news/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie News</a>
                            </li>
							<li id="nav-menu-item-389657" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
								<a href="/tv/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">TV News</a>
							</li>
                            <li id="nav-menu-item-389659" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                                <a href="/trailers/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Trailers</a>
                            </li>
							<li id="nav-menu-item-movie-talk" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
								<a href="/movie-talk/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie Talk</a>
              </li>
              <li id="nav-menu-item-movie-talk" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
								<a href="/newsletter/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Newsletter</a>
							</li>
                        </ul>
                    </div>

                    <!-- Site Extras Links -->
                    <div class="menu-section-title">More Collider</div>

                    <div class="menu-complexmenuextras-container">
                        <ul id="menu-complexmenuextras" class="section-site menu">
                            <li id="nav-menu-item-389665" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/all-reviews/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Reviews</a></li>
                            <li id="nav-menu-item-389663" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/movie-clips/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie Clips</a></li>
                            <li id="nav-menu-item-389661" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/interviews/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Interviews</a></li>
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</section>

<!-- Header Ad -->
	<div id="cmn_ad_tag_head" style="margin:1em 0;" class="fw_collider">
        <div data-pw-desk="leaderboard_atf"></div>
    <div data-pw-mobi="leaderboard_atf"></div>
	</div>

<div id="cmn_wrap">
    <section id="welcome">
        <header class="header">
                            <article class="slider" data-tb-region="Featured Articles">
                    <ul>
                                <li data-tb-region-item>
            <a href="https://collider.com/what-we-miss-most-about-movie-theaters/" rel="bookmark" title="What We Miss Most About Going to the Movies" cat="movie">
                <img width="171" height="160" src="https://cdn.collider.com/wp-content/uploads/2020/09/wonder-woman-1984-thumbnail-171x160.jpg" class="attachment-post-featured size-post-featured" alt="" srcset="https://cdn.collider.com/wp-content/uploads/2020/09/wonder-woman-1984-thumbnail-171x160.jpg 171w, https://cdn.collider.com/wp-content/uploads/2020/09/wonder-woman-1984-thumbnail-321x300.jpg 321w, https://cdn.collider.com/wp-content/uploads/2020/09/wonder-woman-1984-thumbnail.jpg 400w" sizes="(max-width: 171px) 100vw, 171px" title="wonder-woman-1984-thumbnail" />                <p id="slidertitle">What We Miss Most About Going to the Movies</p>
            </a>
        </li>
            <li data-tb-region-item>
            <a href="https://collider.com/se7en-review/" rel="bookmark" title="&#8216;Se7en&#8217; Revisited: The Films of David Fincher" cat="movie">
                <img width="171" height="160" src="https://cdn.collider.com/wp-content/uploads/2020/09/se7en-thumbnail-171x160.jpg" class="attachment-post-featured size-post-featured" alt="se7en-thumbnail" srcset="https://cdn.collider.com/wp-content/uploads/2020/09/se7en-thumbnail-171x160.jpg 171w, https://cdn.collider.com/wp-content/uploads/2020/09/se7en-thumbnail-321x300.jpg 321w, https://cdn.collider.com/wp-content/uploads/2020/09/se7en-thumbnail.jpg 400w" sizes="(max-width: 171px) 100vw, 171px" title="se7en-thumbnail" />                <p id="slidertitle">&#8216;Se7en&#8217; Revisited: The Films of David Fincher</p>
            </a>
        </li>
            <li data-tb-region-item>
            <a href="https://collider.com/jk-simmons-interview-whiplash-j-jonah-jameson/" rel="bookmark" title="J.K. Simmons on &#8216;Whiplash,&#8217; J. Jonah Jameson, &#8216;Palm Springs,&#8217; and More" cat="movie">
                <img width="171" height="160" src="https://cdn.collider.com/wp-content/uploads/2020/09/whiplash-jk-simmons-thumbnail-171x160.jpg" class="attachment-post-featured size-post-featured" alt="whiplash-jk-simmons-thumbnail" srcset="https://cdn.collider.com/wp-content/uploads/2020/09/whiplash-jk-simmons-thumbnail-171x160.jpg 171w, https://cdn.collider.com/wp-content/uploads/2020/09/whiplash-jk-simmons-thumbnail-321x300.jpg 321w, https://cdn.collider.com/wp-content/uploads/2020/09/whiplash-jk-simmons-thumbnail.jpg 400w" sizes="(max-width: 171px) 100vw, 171px" title="whiplash-jk-simmons-thumbnail" />                <p id="slidertitle">J.K. Simmons on &#8216;Whiplash,&#8217; J. Jonah Jameson, &#8216;Palm Springs,&#8217; and More</p>
            </a>
        </li>
            <li data-tb-region-item>
            <a href="https://collider.com/stanley-tucci-colin-firth-supernova-trailer/" rel="bookmark" title="&#8216;Supernova&#8217; Trailer Sees Stanley Tucci and Colin Firth as a Couple Facing the Unknown" cat="movie">
                <img width="171" height="160" src="https://cdn.collider.com/wp-content/uploads/2020/09/supernova-firth-tucci-thumbnail-171x160.jpg" class="attachment-post-featured size-post-featured" alt="" srcset="https://cdn.collider.com/wp-content/uploads/2020/09/supernova-firth-tucci-thumbnail-171x160.jpg 171w, https://cdn.collider.com/wp-content/uploads/2020/09/supernova-firth-tucci-thumbnail-322x300.jpg 322w, https://cdn.collider.com/wp-content/uploads/2020/09/supernova-firth-tucci-thumbnail.jpg 400w" sizes="(max-width: 171px) 100vw, 171px" title="supernova-firth-tucci-thumbnail" />                <p id="slidertitle">&#8216;Supernova&#8217; Trailer Sees Stanley Tucci and Colin Firth as a Couple Facing the Unknown</p>
            </a>
        </li>
            <li data-tb-region-item>
            <a href="https://collider.com/over-the-moon-netflix-final-trailer/" rel="bookmark" title="Completely Bonkers Final Trailer for Netflix’s ‘Over the Moon’ Debuts Ahead of October Release" cat="movie">
                <img width="171" height="160" src="https://cdn.collider.com/wp-content/uploads/2020/06/over-the-moon-thumbnail-171x160.jpg" class="attachment-post-featured size-post-featured" alt="" srcset="https://cdn.collider.com/wp-content/uploads/2020/06/over-the-moon-thumbnail-171x160.jpg 171w, https://cdn.collider.com/wp-content/uploads/2020/06/over-the-moon-thumbnail-321x300.jpg 321w, https://cdn.collider.com/wp-content/uploads/2020/06/over-the-moon-thumbnail.jpg 400w" sizes="(max-width: 171px) 100vw, 171px" title="over-the-moon-thumbnail" />                <p id="slidertitle">Completely Bonkers Final Trailer for Netflix’s ‘Over the Moon’ Debuts Ahead of October Release</p>
            </a>
        </li>
                        </ul>
                    <div class="clear"><!-- --></div>
                </article>
                    </header>

        <!-- Header Ad -->
				            <div id="cmn_ad_tag_head" class="fw_collider">
            <div class="ad_placeholder" data-nm-id="banner-top"></div>
                <!-- <script type="text/javascript">
                    cmnUNT( '3x3', tile_num++, 0 );
                </script> -->
            </div>
        
<section class="leftpanel">
    
<article id="post-361420" class="post-361420 post type-post status-publish format-standard has-post-thumbnail hentry category-movie category-all-reviews tag-brad-pitt tag-david-fincher tag-gwyneth-paltrow tag-kevin-spacey tag-leland-orser tag-mike-de-luca tag-morgan-freeman tag-movie-review tag-review tag-se7en tag-the-films-of-david-fincher movie all-reviews">

  <!-- .entry-header -->
  <header class="entry-header">

    <h1 class="entry-title">&#8216;Se7en&#8217; Revisited: The Films of David Fincher</h1>

          <h3>
        <span class="byline">by <a href="https://collider.com/author/matt-goldberg/" title="Posts by Matt Goldberg" rel="author">Matt Goldberg</a></span>&nbsp;&nbsp;&nbsp;&nbsp;
        <span class="smltxt"><i class="far fa-clock"></i> September 22, 2020</span>
      </h3>
      
  </header><!-- .entry-header -->

  <!-- .entry-content -->
  <div class="entry-content">

    <div class="clear"></div>
    
<div class="cmplx-meta-top" style="font-size:20px !important;">

    <div class='cmplx-meta cmplx-share'>
    <a target="_blank" class="cmplx-share-link" href="http://www.facebook.com/sharer/sharer.php?m2w&s=100&p[url]=https%3A%2F%2Fcollider.com%2Fse7en-review%2F&p[images][0]=https://cdn.collider.com/wp-content/uploads/2019/05/se7en-slice.jpg&p[title]=&#8216;Se7en&#8217; Revisited: The Films of David Fincher&p[summary]=">
        <span class="cmplx-share-icon facebook share-top">
            <i class="fab fa-facebook-f"></i> <span class="cmplx-icon-title">SHARE</span>
        </span>
    </a>
    <a target="_blank" class="cmplx-share-link" href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Fcollider.com%2Fse7en-review%2F&text=%26%238216%3BSe7en%26%238217%3B+Revisited%3A+The+Films+of+David+Fincher&tw_p=tweetbutton&url=https%3A%2F%2Fcollider.com%2Fse7en-review%2F&via=collider" >
        <span class="cmplx-share-icon twitter share-top">
            <i class="fab fa-twitter"></i> <span class="cmplx-icon-title">TWEET</span>
        </span>
    </a>
</div>

</div>
    <div class="clear"></div>

    <p style="text-align: center;"><img class="aligncenter wp-image-361426" title="se7en-review" src="https://cdn.collider.com/wp-content/uploads/2019/05/se7en-slice.jpg" alt="se7en-review" width="600" height="200" srcset="https://cdn.collider.com/wp-content/uploads/2019/05/se7en-slice.jpg 600w, https://cdn.collider.com/wp-content/uploads/2019/05/se7en-slice-500x166.jpg 500w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>[<em>This article contain <strong>spoilers.</strong></em>]</p>
<p>Where as <b><i>Alien3</i></b> has been forgotten thanks to ignominy, the shadow of the first two <i>Alien </i>movies, and its botched production, <b><i>Se7en</i></b> has persevered for almost twenty years if for no other reason than what&#8217;s in the fucking box.  <i>Se7en</i> is where <b>David Fincher</b>&#8216;s filmography truly begins, and it&#8217;s fitting that a director who self-identifies as cynical should lead with a movie that abhors human nature, massacres the good in more ways than one, and even feels slight reverence towards its heinous killer.  There&#8217;s a beauty to the cruelty as the movie presents a stylized realism that taps into a rotting, fetid world but does so without establishing a particular locale, drenching the unnamed city in rain, and sinking the shots into darkness and low angles.</p>
<p><i>Se7en</i> is where David Fincher finally got to come out and play.  <i>Alien 3</i> was a trap that became a prison and eventually he just had to flee from the depressing hellhole of that production.  He returned to music videos thinking he would never make another movie again, and when <i>Se7en</i> came along, he went <a href="http://www.theguardian.com/film/2009/feb/03/david-fincher-interview-transcript" target="_blank" rel="noopener noreferrer">all in on a</a> &#8220;meditation on evil and how evil gets on you and you can&#8217;t get it off.&#8221;   Fincher didn&#8217;t return with an open palm.  He came back with a clenched fist.</p>
<p>We don&#8217;t meet John Doe (<b>Kevin Spacey</b>) until almost the end of the movie, but Fincher brings us right inside his mind with the opening credits.  The cold open is but a somber prologue to the evil we&#8217;re about to witness, and yet there&#8217;s an artfulness to Doe&#8217;s technique.  In the commentary track, Fincher argues that Doe has &#8220;more enthusiasm, than technique,&#8221; but I beg to differ. Somerset (<strong>Morgan Freeman</strong>) agrees that something like keeping the Sloth victim alive for a year takes incredible will, but it can&#8217;t be done without technique.  Doe is certainly zealous, but he&#8217;s also precise, exacting, and almost completely uncompromising unless backed into a corner, at which point he still makes it work to his advantage.  Let me know if this description reminds you of anyone.</p>
<div class="ad_placeholder rightrail"><div id="Collider_F_M300x250_Incontent_1-1"> </div></div><div data-index="1" id="attachment_361427" class="wp-caption feed aligncenter" style="max-width: 610px;"><a href="https://cdn.collider.com/wp-content/uploads/2019/05/se7en-opening-credits.jpg" target="_blank" rel="noopener noreferrer"><img class="wp-image-361427" title="se7en-opening-credits" src="https://cdn.collider.com/wp-content/uploads/2019/05/se7en-opening-credits-600x248.jpg" alt="se7en-opening-credits" width="600" height="248" srcset="https://cdn.collider.com/wp-content/uploads/2019/05/se7en-opening-credits-600x248.jpg 600w, https://cdn.collider.com/wp-content/uploads/2019/05/se7en-opening-credits-500x206.jpg 500w, https://cdn.collider.com/wp-content/uploads/2019/05/se7en-opening-credits-900x372.jpg 900w, https://cdn.collider.com/wp-content/uploads/2019/05/se7en-opening-credits.jpg 1600w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text feed">Image via New Line Cinema</p></div>
<p>Part of what makes <i>Se7en</i> timeless isn&#8217;t just the subject matter or the famous twist.  It&#8217;s because Fincher managed to balance the real with the stylized.  For all the ugliness in our world, there is no place as persistently bad as the unnamed city because it&#8217;s unhooked from time and space.  Somerset works on a typewriter, but other detectives in the precinct use computers.  There are no pop-culture references, advertisements, or any other notifications of era beyond a subdued tone that lets us know we&#8217;re in the mid-90s, but it&#8217;s not a <i>90s</i> film beyond the fact that it probably couldn&#8217;t get made in today&#8217;s all-or-nothing studio model.  Compare this to <b><i>Zodiac</i></b> where we&#8217;re firmly in the 1970s, but as Fincher points out in his commentary on <i>Se7en</i>, &#8220;sin is not modern.&#8221;  It&#8217;s timeless.</p>
<p>Despite the pervasive ugliness of the unnamed city, Fincher doesn&#8217;t make it appealing from start to finish.  The crimes are undoubtedly grotesque, but Somerset and Mills (<strong>Brad Pitt</strong>) aren&#8217;t deeply damaged people.  In the cold open, Somerset—who knows he can&#8217;t stick around any longer—still cares whether or not a child saw a gruesome murder.  Mills and Tracy (<strong>Gwyneth Paltrow</strong>) are an idyllic couple who have wandered into the netherworld.  They&#8217;re high-school sweethearts, Mills took the job because he &#8220;thought he could do some good,&#8221; and some of his ties are surprisingly goofy given his profession.  The young couple even believed they weren&#8217;t going to get scammed into an apartment where a train rides by; a little bit of sinister symbolism as the city outside shakes the foundations of their home.</p>
<div class="ad_placeholder rightrail"><div id="Collider_F_M300x250_Incontent_1-2"> </div></div><div data-index="2" id="attachment_361428" class="wp-caption feed aligncenter" style="max-width: 610px;"><a href="https://cdn.collider.com/wp-content/uploads/2019/05/se7en-gwyneth-paltrow-brad-pitt.jpg" target="_blank" rel="noopener noreferrer"><img class="wp-image-361428" title="se7en-gwyneth-paltrow-brad-pitt" src="https://cdn.collider.com/wp-content/uploads/2019/05/se7en-gwyneth-paltrow-brad-pitt-600x247.jpg" alt="se7en-gwyneth-paltrow-brad-pitt" width="600" height="247" srcset="https://cdn.collider.com/wp-content/uploads/2019/05/se7en-gwyneth-paltrow-brad-pitt-600x247.jpg 600w, https://cdn.collider.com/wp-content/uploads/2019/05/se7en-gwyneth-paltrow-brad-pitt-500x205.jpg 500w, https://cdn.collider.com/wp-content/uploads/2019/05/se7en-gwyneth-paltrow-brad-pitt-900x370.jpg 900w, https://cdn.collider.com/wp-content/uploads/2019/05/se7en-gwyneth-paltrow-brad-pitt.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text feed">Image via New Line Cinema</p></div>
<p>The positivity in these relationships is obviously a necessary lifeboat, otherwise we would drown in the perverse surroundings despite the seductive cinematography and design.  <i>Se7en</i> is a delightful study in contrasts as Fincher plunges deep into the recesses of an ugly world made even uglier by John Doe&#8217;s crimes, and yet there&#8217;s a meticulous care in the setting.  The only time Fincher goes handheld is when he&#8217;s forced to do so in the foot chase with Mills and Doe.  Even when the SWAT team is storming the Sloth victim&#8217;s home, Fincher keeps it steady, which is a particularly nice trick when you consider the control of the scene is absolutely uprooted by the fact that the Sloth victim is still &#8220;alive&#8221;.</p>
<p>John Doe is, for all of his madness, also an artist, and Fincher has a disturbing respect for that.  It wasn&#8217;t enough to simply tie up the Sloth victim or make the Greed victim cut out a piece of flesh.  The Gluttony victim is all execution.  He feeds the fat man until he bursts.  But the Greed victim is given a scale; the Sloth victim&#8217;s apartment is filled with pine tree air fresheners; the Pride victim has the sin description written across her vanity photo; and the lust victim—we don&#8217;t even see it because it&#8217;s too grotesque to even enter the room.  Clearly, these touches are part of John Doe&#8217;s expression beyond just writing the sin, and therefore it&#8217;s more effective both to his audience and the film&#8217;s.  But Fincher doesn&#8217;t disrupt it.  The handheld scene is the sole disruption partially by necessity, but it&#8217;s also the only time things don&#8217;t go according to John Doe&#8217;s plan.</p>
<div class="ad_placeholder rightrail"><div id="Collider_F_M300x250_Incontent_1-3"> </div></div><div data-index="3" id="attachment_361429" class="wp-caption feed aligncenter" style="max-width: 610px;"><a href="https://cdn.collider.com/wp-content/uploads/2019/05/se7en-john-doe-hallway.jpg" target="_blank" rel="noopener noreferrer"><img class="wp-image-361429" title="se7en-john-doe-hallway" src="https://cdn.collider.com/wp-content/uploads/2019/05/se7en-john-doe-hallway-600x250.jpg" alt="se7en-john-doe-hallway" width="600" height="250" srcset="https://cdn.collider.com/wp-content/uploads/2019/05/se7en-john-doe-hallway-600x250.jpg 600w, https://cdn.collider.com/wp-content/uploads/2019/05/se7en-john-doe-hallway-500x208.jpg 500w, https://cdn.collider.com/wp-content/uploads/2019/05/se7en-john-doe-hallway-900x376.jpg 900w, https://cdn.collider.com/wp-content/uploads/2019/05/se7en-john-doe-hallway.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text feed">Image via New Line Cinema</p></div>
<p>And let&#8217;s be fair: it&#8217;s the elaborate plan that can only happen in a movie, and not just because of the extravagant crime scenes.  John Doe needs the detectives for the culmination of his plan, but he hides the very first clue behind a refrigerator and hopes that there&#8217;s a cop clever enough to figure out that the floor shavings would lead to that clue.  He would also need to make sure that the Greed victim&#8217;s widow noticed the painting was upside down, which would lead to forensics dusting the wall for fingerprints.  Additionally, his plan is flexible enough that he can speed up his timetable after confronting Mills and Somerset and trying to kill them in the hallway.  We can fill in excuses, but the tightness of the script does leave these flaws a bit glaring, although none of them derail the movie because we&#8217;ve been trained to accept movie serial killer logic, and the film isn&#8217;t really about the particulars of his plan as much as what that plan means.</p>
<p>There are seven deadly sins, but there are also seven cardinal virtues: chastity, temperance, charity, diligence, patience, kindness, and humility.  The movie never mentions these because virtue is in short supply.  It&#8217;s not that he world of <i>Se7en</i> is showing us all the sins that Doe sees on a daily basis, or even that Doe is right.  His issue is with the casualness of which we accept sin, and virtue is therefore meaningless.</p>
<div class="ad_placeholder rightrail"><div id="Collider_F_M300x250_Incontent_1-4"> </div></div><div data-index="4" id="attachment_361432" class="wp-caption feed aligncenter" style="max-width: 610px;"><a href="https://cdn.collider.com/wp-content/uploads/2019/05/se7en-sin-listing.jpg" target="_blank" rel="noopener noreferrer"><img class="wp-image-361432" title="se7en-sin-listing" src="https://cdn.collider.com/wp-content/uploads/2019/05/se7en-sin-listing-600x249.jpg" alt="se7en-sin-listing" width="600" height="249" srcset="https://cdn.collider.com/wp-content/uploads/2019/05/se7en-sin-listing-600x249.jpg 600w, https://cdn.collider.com/wp-content/uploads/2019/05/se7en-sin-listing-500x207.jpg 500w, https://cdn.collider.com/wp-content/uploads/2019/05/se7en-sin-listing-900x374.jpg 900w, https://cdn.collider.com/wp-content/uploads/2019/05/se7en-sin-listing.jpg 1440w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text feed">Image via New Line Cinema</p></div>
<p>Accounting for the sins, Doe clearly represents &#8220;Wrath&#8221;.  It&#8217;s the only way to kill and torture others, but instead, Doe assigns that sin to Mills.  Furthermore, Mills must &#8220;become&#8221; Wrath.  It&#8217;s a transference representing the film&#8217;s ultimate statement on the pervasiveness of sin.  A man who came to &#8220;do some good&#8221; is faced with a decision to kill someone who is clearly evil, but he&#8217;s not killing Doe because he&#8217;s evil.  He&#8217;s killing him as an act of pure vengeance, and a vengeance the audience can sympathize with.</p>
<p>Rather than accept &#8220;Wrath&#8221; as his own sin, Doe casually takes &#8220;envy&#8221;, and it&#8217;s almost because there&#8217;s nothing left.  He envies the life of a normal man, and Spacey says it with a sigh.  It&#8217;s just another sin in a world filled with them.  It&#8217;s the casual sin John Doe witnessed every day, and now he takes it upon himself as if it were just a sad inevitability.  This is in contrast to Mills, whose very soul is faced with an impossible choice.</p>
<div class="ad_placeholder rightrail"><div id="Collider_F_M300x250_Incontent_1-5"> </div></div><div data-index="5" id="attachment_361433" class="wp-caption feed aligncenter" style="max-width: 610px;"><a href="https://cdn.collider.com/wp-content/uploads/2019/05/se7en-brad-pitt.jpg" target="_blank" rel="noopener noreferrer"><img class="wp-image-361433" title="se7en-brad-pitt" src="https://cdn.collider.com/wp-content/uploads/2019/05/se7en-brad-pitt-600x253.jpg" alt="se7en-brad-pitt" width="600" height="253" srcset="https://cdn.collider.com/wp-content/uploads/2019/05/se7en-brad-pitt-600x253.jpg 600w, https://cdn.collider.com/wp-content/uploads/2019/05/se7en-brad-pitt-500x211.jpg 500w, https://cdn.collider.com/wp-content/uploads/2019/05/se7en-brad-pitt.jpg 720w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text feed">Image via New Line Cinema</p></div><div class="ad_placeholder mb15"><div id="Collider_F_M300x250_Incontent_2-5"> </div></div>
<p>So I have to admit I feel some consternation when it all comes back to &#8220;What&#8217;s in the fucking box,&#8221; when there&#8217;s so much more outside of it.  The box has become so pervasive that people misremember it.  Talking to <a href="http://www.theguardian.com/film/2009/feb/03/david-fincher-interview-transcript" target="_blank" rel="noopener noreferrer">The Guardian</a>, Fincher angrily rejected that <i>Se7en</i> started &#8220;torture porn&#8221;, and noted that he &#8220;almost had a fist-fight with a woman at a Beverly Hills cocktail party because she said &#8216;There is no need to make a stand in of Gwyneth Paltrow&#8217;s head to find in the box.  You don&#8217;t need to see that.&#8217; And I said, &#8216;Well, we didn&#8217;t.&#8217; And she said, &#8216;Oh yes, you did.&#8217;</p>
<p>What people are really recalling is the gutsiness of the ending.  They saw a movie that was deep, dark, and disturbing, and they needed some light.  Some probably felt entitled to it.  But what attracted Fincher to the project was the exact opposite.  As he explained to the <a href="http://www.theguardian.com/film/2009/feb/03/david-fincher-interview-transcript" target="_blank" rel="noopener noreferrer">Guardian</a>:</p>
<blockquote><p>So this script was floating around and my agent, who&#8217;s very sweet and always very hopeful, said, &#8220;You know, New Line is interested in this. You might like this, and they might want to make it with you, so maybe you should read it.&#8221; So I read it, and got to the end, with the head in the box, and I called him and said, &#8220;This is fantastic, this is so great because I had thought it was a police procedural; now it&#8217;s this meditation on evil and how evil gets on you and you can&#8217;t get it off.&#8221; And he said, &#8220;What are you talking about?&#8221; And I talked about the whole head-in-the-box thing, she&#8217;s been dead for hours and there&#8217;s no bullshit chase across town and the guy driving on sidewalks to get to the woman, who&#8217;s drawing a bath while the serial killer sneaks in the back window. And he goes, &#8220;Oh, they sent you the wrong draft.&#8221; [audience laughs] And he sent me the right draft, and there was a guy driving across town on sidewalks, serial killer sneaking in the back window.</p></blockquote>
<p>The <i>Se7en</i> we got was basically because Fincher and producer <strong>Mike De Luca</strong> were sneaky and clever.  This time, Fincher had circumvented the people who had hamstrung him on <i>Alien3</i>.  The lesson from <i>Alien 3</i> was that &#8220;<a href="http://www.theguardian.com/film/2009/feb/03/david-fincher-interview-transcript" target="_blank" rel="noopener noreferrer">it&#8217;s always going to be your fault</a>&#8221; so why not take full credit whether people go for it or not?  <i>Alien 3</i> is a disaster and it&#8217;s arguably the most important movie in Fincher&#8217;s development as a director.  If he played the game on that movie and the production ran fine and the movie was a modest success, the lesson could have been you catch more flies with honey than with vinegar.  Instead, Fincher learned you catch more flies with a fucking bug zapper, and that if you&#8217;re not going to do it your way and to the best of your ability, then there&#8217;s no point in making it.  You can see that as recently as him <a href="https://collider.com/david-fincher-steve-jobs-movie/" target="_blank" rel="noopener noreferrer">walking away from the Steve Jobs movie</a>.  If it&#8217;s not going to be daring, uncomfortable, and &#8220;scar&#8221;, then it&#8217;s not worth making.</p>
<div class="ad_placeholder rightrail"><div id="Collider_F_M300x250_Incontent_1-6"> </div></div><div data-index="6" id="attachment_361434" class="wp-caption feed aligncenter" style="max-width: 610px;"><a href="https://cdn.collider.com/wp-content/uploads/2019/05/se7en-brad-pitt-morgan-freeman.jpg" target="_blank" rel="noopener noreferrer"><img class="wp-image-361434" title="se7en-brad-pitt-morgan-freeman" src="https://cdn.collider.com/wp-content/uploads/2019/05/se7en-brad-pitt-morgan-freeman-600x247.jpg" alt="se7en-brad-pitt-morgan-freeman" width="600" height="247" srcset="https://cdn.collider.com/wp-content/uploads/2019/05/se7en-brad-pitt-morgan-freeman-600x247.jpg 600w, https://cdn.collider.com/wp-content/uploads/2019/05/se7en-brad-pitt-morgan-freeman-500x205.jpg 500w, https://cdn.collider.com/wp-content/uploads/2019/05/se7en-brad-pitt-morgan-freeman-900x370.jpg 900w, https://cdn.collider.com/wp-content/uploads/2019/05/se7en-brad-pitt-morgan-freeman.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text feed">Image via New Line Cinema</p></div><div class="ad_placeholder mb15"><div id="Collider_F_M300x250_Incontent_2-6"> </div></div>
<p>The ending does make the movie more than a police procedural, but it&#8217;s only the culmination of what came before.  To be honest, I don&#8217;t know another way the movie can end because it would be in such stark contrast to all the other disturbing scenes.  How can you give a happy ending to a movie where you have <strong>Leland Orser</strong>&#8216;s character freaking out in the interrogation room (a scene that creeps me out every single time)? Granted, those scenes are disturbing in part because of how they&#8217;re shot and constructed, but this notion of a last-minute foot chase to stop the killer is meant to satisfy the audience, and let them believe there&#8217;s some kind of karmic justice in place if you can just outrun your brilliant antagonist.</p>
<p>It&#8217;s hopeful, but it&#8217;s not real as it pertains to what came before.  It&#8217;s true that on a surface level, <i>Se7en</i> isn&#8217;t real either.  It&#8217;s the soul of the movie that&#8217;s real because not everything John Doe says is necessarily wrong.  It&#8217;s very disturbing when you think, &#8220;I don&#8217;t agree with this lunatic, but I see his point.&#8221;  The reality of <i>Se7en</i> is in the sins and how they don&#8217;t stay in a neat little box where a detective solves a case and the sin goes away.</p>
<div class="ad_placeholder rightrail"><div id="Collider_F_M300x250_Incontent_1-7"> </div></div><div data-index="7" id="attachment_361436" class="wp-caption feed aligncenter" style="max-width: 610px;"><a href="https://cdn.collider.com/wp-content/uploads/2019/05/se7en-box.jpg" target="_blank" rel="noopener noreferrer"><img class="wp-image-361436" title="se7en-box" src="https://cdn.collider.com/wp-content/uploads/2019/05/se7en-box-600x247.jpg" alt="se7en-box" width="600" height="247" srcset="https://cdn.collider.com/wp-content/uploads/2019/05/se7en-box-600x247.jpg 600w, https://cdn.collider.com/wp-content/uploads/2019/05/se7en-box-500x206.jpg 500w, https://cdn.collider.com/wp-content/uploads/2019/05/se7en-box-900x371.jpg 900w, https://cdn.collider.com/wp-content/uploads/2019/05/se7en-box.jpg 1600w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text feed">Image via New Line Cinema</p></div><div class="ad_placeholder mb15"><div id="Collider_F_M300x250_Incontent_2-7"> </div></div>
<p>Here&#8217;s how Fincher puts it on the commentary track:</p>
<blockquote><p>I look at <i>Se7en</i> and I see something that was trying to be very realistic.  It may be incredibly stylized but it was always in the tension.  The thing that was forefront of my mind: how to make it rotting and how to make it real.</p></blockquote>
<p><i>Se7en</i> was the success David Fincher needed to begin his film career in earnest, but his follow-up was oddly more concerned with filmmaking than storytelling.</p>
<p>Next: <b><i>The Game</i></b></p>
<p>Other Entries:</p>
<ul>
<li><a href="https://collider.com/david-fincher-music-videos/" target="_blank" rel="noopener noreferrer">The Work of David Fincher</a></li>
<li><a href="https://collider.com/alien-3-review/" target="_blank" rel="noopener noreferrer">Alien 3</a></li>
<li><a href="https://collider.com/the-game-review/" target="_blank" rel="noopener noreferrer">The Game</a></li>
<li><a href="https://collider.com/fight-club-review/" target="_blank" rel="noopener noreferrer">Fight Club</a></li>
<li><a href="https://collider.com/panic-room-review/" target="_blank" rel="noopener noreferrer">Panic Room</a></li>
<li><a href="https://collider.com/zodiac-review/" target="_blank" rel="noopener noreferrer">Zodiac</a></li>
<li><a href="https://collider.com/the-curious-case-of-benjamin-button-review/" target="_blank" rel="noopener noreferrer">The Curious Case of Benjamin Button</a></li>
<li><a href="https://collider.com/the-social-network-review/" target="_blank" rel="noopener noreferrer">The Social Network</a></li>
<li><a href="https://collider.com/the-girl-with-the-dragon-tattoo-review-david-fincher/" target="_blank" rel="noopener noreferrer">The Girl with the Dragon Tattoo</a></li>
<li><a href="https://collider.com/house-of-cards-review-david-fincher-future/" target="_blank" rel="noopener noreferrer">House of Cards and the Director&#8217;s Future</a></li>
</ul>
<p style="text-align: center;"><a href="https://cdn.collider.com/wp-content/uploads/2019/05/se7en-poster.jpg" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-361438" title="se7en-poster" src="https://cdn.collider.com/wp-content/uploads/2019/05/se7en-poster-391x600.jpg" alt="se7en-poster" width="391" height="600" srcset="https://cdn.collider.com/wp-content/uploads/2019/05/se7en-poster-391x600.jpg 391w, https://cdn.collider.com/wp-content/uploads/2019/05/se7en-poster-195x300.jpg 195w, https://cdn.collider.com/wp-content/uploads/2019/05/se7en-poster.jpg 493w" sizes="(max-width: 391px) 100vw, 391px" /></a></p>
<h1 style="text-align: left;"><span style="color: #ffffff;">Se7en review</span></h1>
      <div id="" class="ad_placeholder feed-mid">
                  <div id="Collider_F_M320x50_Mid-1"></div>
      </div>
  <script type='application/ld+json'>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</script><div class="opt related-content"><div id="related-content-title">Related Content</div><ul><li><a href="https://collider.com/rosamund-pike-j-blakeson-i-care-a-lot-wheel-of-time-interview/" alt="https://cdn.collider.com/wp-content/uploads/2020/09/rosamund-pike-j-blakeson-i-care-a-lot-wheel-of-time-interview-slice.jpg">Rosamund Pike and J Blakeson on ‘I Care a Lot’ and Amazon's ‘The Wheel of Time’</a> </li> <li><a href="https://collider.com/best-comedies-on-netflix-right-now/" alt="https://cdn.collider.com/wp-content/uploads/2020/06/eurovision-rachel-mcadams-slice.jpg">The 30 Best Comedies on Netflix Right Now (September 2020)</a> </li> <li><a href="https://collider.com/american-utopia-trailer-david-byrne-spike-lee-hbo-max/" alt="https://cdn.collider.com/wp-content/uploads/2020/09/american-utopia-david-byrne-spike-lee-slice.jpg">'American Utopia' Trailer Previews David Byrne's Stage Show Through Spike Lee's Lens</a> </li> <li><a href="https://collider.com/jk-simmons-interview-whiplash-j-jonah-jameson/" alt="https://cdn.collider.com/wp-content/uploads/2014/01/whiplash-slice1.jpg">J.K. Simmons on 'Whiplash,' J. Jonah Jameson, 'Palm Springs,' and More</a> </li> <li><a href="https://collider.com/carey-mulligan-bradley-cooper-leonard-bernstein-maestro-movie-netflix/" alt="https://cdn.collider.com/wp-content/uploads/2018/01/wildlife-carey-mulligan-slice-600x200.jpg">Carey Mulligan to Play Bradley Cooper's Wife in His Leonard Bernstein Movie 'Maestro'</a> </li> </ul></div>	</div>  <!-- .entry-content -->

</article>

<!-- Pagination and widgets -->

<div id="after-post-stuff">

    <div class="newsletter_signup" style="text-align:center;padding:0 15px;margin:2em 0;max-width:100%;height:auto;">
	<a href="https://collider.com/newsletter">
		<img src="https://collider.com/wp-content/themes/collider-v3/images/collider-newsletter.png" alt="Click to sign up for the Collider email newsletter, with news, features, and giveaways.">
	</a>
</div>
	    <!-- Next / Previous Posts -->
    <div class="pagealignleft">
                        <div class="top">
                    <a href="https://collider.com/stanley-tucci-colin-firth-supernova-trailer/">
                        <i class="fa fa-chevron-left"></i>
                        <span>Previous Article</span>
                    </a>
                </div>
                <div class="bottom">
                    <a href="https://collider.com/stanley-tucci-colin-firth-supernova-trailer/">
                                        <span>'Supernova' Trailer Sees Stanley Tucci and Colin Firth as a Couple Facing&hellip;</span>
                    </a>
                </div>
            </div>
    <div class="pagealignright">
                <div class="top">
            <a href="https://collider.com/what-we-miss-most-about-movie-theaters/">
                <span>Next Article</span>
                <i class="fa fa-chevron-right"></i>
            </a>
        </div>
        <div class="bottom">
            <a href="https://collider.com/what-we-miss-most-about-movie-theaters/">
                <span>What We Miss Most About Going to the Movies</span>
                            </a>
        </div>
            </div>

    <div class="clear"></div>



<div class="cmplx-meta-bottom">
    <div class='cmplx-meta cmplx-share'>
    <a target="_blank" class="cmplx-share-link" href="http://www.facebook.com/sharer/sharer.php?m2w&s=100&p[url]=https%3A%2F%2Fcollider.com%2Fse7en-review%2F&p[images][0]=https://cdn.collider.com/wp-content/uploads/2019/05/se7en-slice.jpg&p[title]=&#8216;Se7en&#8217; Revisited: The Films of David Fincher&p[summary]=">
        <span class="cmplx-share-icon facebook share-bottom">
            <i class="fab fa-facebook-f"></i> <span class="cmplx-icon-title">SHARE</span>
        </span>
    </a>
    <a target="_blank" class="cmplx-share-link" href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Fcollider.com%2Fse7en-review%2F&text=%26%238216%3BSe7en%26%238217%3B+Revisited%3A+The+Films+of+David+Fincher&tw_p=tweetbutton&url=https%3A%2F%2Fcollider.com%2Fse7en-review%2F&via=collider" >
        <span class="cmplx-share-icon twitter share-bottom">
            <i class="fab fa-twitter"></i> <span class="cmplx-icon-title">TWEET</span>
        </span>
    </a>
    <a class="cmplx-share-link" >
        <span class="cmplx-share-icon messenger share-bottom">
            <i class="fab fa-facebook-messenger"></i> <span class="cmplx-icon-title">CHAT</span>
        </span>
    </a>

</div>
</div>

    <!-- Tags -->
            <div class="mytags">
            <h5>Tags</h5> • <a href="https://collider.com/tag/brad-pitt/" rel="tag">Brad Pitt</a> • <a href="https://collider.com/tag/david-fincher/" rel="tag">David Fincher</a> • <a href="https://collider.com/tag/gwyneth-paltrow/" rel="tag">Gwyneth Paltrow</a> • <a href="https://collider.com/tag/kevin-spacey/" rel="tag">Kevin Spacey</a> • <a href="https://collider.com/tag/leland-orser/" rel="tag">Leland Orser</a> • <a href="https://collider.com/tag/mike-de-luca/" rel="tag">Mike De Luca</a> • <a href="https://collider.com/tag/morgan-freeman/" rel="tag">Morgan Freeman</a> • <a href="https://collider.com/tag/movie-review/" rel="tag">Movie Review</a> • <a href="https://collider.com/tag/review/" rel="tag">Review</a> • <a href="https://collider.com/tag/se7en/" rel="tag">Se7en</a> • <a href="https://collider.com/tag/the-films-of-david-fincher/" rel="tag">The Films of David Fincher</a><br>        </div>
    
</div> <!-- #after-post-stuff -->

<!-- In Content Suitcase Unit -->
<div class="in-content-ad" style="border-bottom:1px solid #bdbdbd">
        <!-- 728 x 90 BTF Desktop -->
    <div data-pw-desk="leaderboard_btf"></div>
    <!-- 320 x 50 BTF Mobile -->
    <div data-pw-mobi="leaderboard_btf"></div>
</div>

<div id="rc-widget-81022f" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="142970"></div>


<!-- Spot.IM Conversation Module -->

<div id="vuukle-comments"></div><script>var VUUKLE_CONFIG = {apiKey: 'bfe68294-1ccf-4152-99cb-4568ac7ac0d5',articleId: '1',comments: {enabled: false}};(function() {var d = document,s = d.createElement('script');s.async = true;s.src = 'https://cdn.vuukle.com/platform.js';(d.head || d.body).appendChild(s);})();</script>	
<div id="article-comments" class="article-comments-container text-center">
	<div id="comments">
  <script async src="https://launcher.spot.im/spot/sp_Qf5Kf2mr"
      data-spotim-module="spotim-launcher"
      data-post-id="361420"
      data-post-url="https://collider.com/se7en-review/"
      data-facebook-url="https://collider.com/se7en-review/"></script>
	</div>
</div>  <!-- Newsfeed w/ Infinite Scroll -->

  <div id="latest-news" class="">
    <h3 id="latest-news-header" class="heading-font archive-title">
      <span>Latest News</span>
    </h3>

    <i id="infscr-loading" class="fas fa-2x fa-spin fa-circle-notch"></i>
  </div>

  <script type="text/javascript" src="/wp-content/themes/collider-v3/js/infinite-newsfeed-single.js?v=201710251625"></script>
    <script type="text/javascript">
    jQuery(document).ready(function($) {
        var spinnerId = '#infscr-loading',
        contentDiv = '#content',
        latestNewsId = '#latest-news',
        postIdentifier = 'article',
        mode = 'desktop',
        url = '/page/';

        
        infiniteNewsfeed(spinnerId,contentDiv,postIdentifier,latestNewsId,mode,url);
    });
    </script>

    
            <div class="clear"><!-- --></div>

        
            <div class="clear" style="height:15px;"></div>
    </section>


    <aside class="rightpanel">

        <div class="rightpanel_displayonfloat">

            <aside class="rightrail-ad contentad">
              <aside id="text-26" class="widget widget_text">
                                <div data-pw-desk="med_rect_atf"></div>
                <div data-pw-mobi="med_rect_atf"></div>
              </aside>
            </aside>

            <!-- BEST MOVIES ON NETFLIX -->
            <aside class="rightrail-netflix">
              <a class="netflix-link" href="/best-movies-on-netflix-streaming/"><span class="rightrail-netflix__text">BEST MOVIES ON NETFLIX</span></a>
            </aside>

            <div id="rc-widget-27bb38" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="142971"></div>

        </div> <!-- .rightpanel_displayonfloat -->

        <!-- Our Staff -->
        <aside class="our-staff ">
            <aside id="text-25" class="widget widget_text">
                <h3 class="widget-title"><span>Our Staff</span></h3>

                <div class="textwidget">
                    <ul class="staff-list">
                      <li>
                        <div>
                          <a href="https://collider.com/author/steve-weintraub/" class="staff-name">Steve "Frosty" Weintraub</a>
                        </div>
                        <span class="staff-title">Editor in Chief</span> | <a href="http://twitter.com/colliderfrosty" target="_blank">@colliderfrosty</a>
                      </li>
                      <li><div><a href="https://collider.com/author/adam-chitwood/" class="staff-name">Adam Chitwood</a></div><span class="staff-title">Managing Editor</span> | <a href="http://www.twitter.com/adamchitwood" target="_blank">@adamchitwood</a></li>
                      <li><div><a href="https://collider.com/author/matt-goldberg/" class="staff-name">Matt Goldberg</a></div><span class="staff-title">Senior Editor, Film</span> | <a href="http://twitter.com/MattGoldberg" target="_blank">@MattGoldberg</a></li>
                      <li>
                        
<div>
  <a href="https://collider.com/author/dave-trumbore/" class="staff-name">Dave Trumbore</a>
</div>
<span class="staff-title">Senior Editor, Games</span> | <a href="http://twitter.com/DrClawMD" target="_blank">@DrClawMD</a>                      </li>
                      <li><div><a href="https://collider.com/author/perri-nemiroff/" class="staff-name">Perri Nemiroff</a></div><span class="staff-title">Content Development Editor</span> | <a href="https://twitter.com/PNemiroff" target="_blank">@PNemiroff</a></li>
                      <li><div><a href="https://collider.com/author/haleigh-foutch/" class="staff-name">Haleigh Foutch</a></div><span class="staff-title">Senior Editor, SEO</span> | <a href="https://twitter.com/HaleighFoutch" target="_blank">@HaleighFoutch</a></li>
                      <li>
                        
<div>
  <a href="https://collider.com/author/jeff-sneider/" class="staff-name">Jeff Sneider</a>
</div>
<span class="staff-title">Senior Film Reporter</span> | <a href="http://twitter.com/TheInSneider" target="_blank">@TheInSneider</a>                      </li>
                      <li><div><a href="https://collider.com/author/vinnie-mancuso/" class="staff-name">Vinnie Mancuso</a></div><span class="staff-title">Senior Editor</span> | <a href="https://twitter.com/VinnieMancuso1" target="_blank">@VinnieMancuso1</a></li>
                      <li>
                        
<div>
  <a href="https://collider.com/author/christina-radish/" class="staff-name">Christina Radish</a>
</div>
<span class="staff-title">Senior Reporter, Film & Television</span> | <a href="http://twitter.com/ChristinaRadish" target="_blank">@ChristinaRadish</a>                      </li>
                      <li>
                        
<div>
  <a href="https://collider.com/author/thomas-reimann/" class="staff-name">Tom Reimann</a>
</div>
<span class="staff-title">Associate Editor</span> | <a href="http://twitter.com/startthemachine" target="_blank">@startthemachine</a>                      </li>
                      <li>
                        
<div>
  <a href="https://collider.com/author/gregory-lawrence/" class="staff-name">Gregory Lawrence</a>
</div>
<span class="staff-title">Associate Editor</span> | <a href="http://twitter.com/SmithLGreg" target="_blank">@SmithLGreg</a>                      </li>
                      <li>
                        
<div>
  <a href="https://collider.com/author/allie-gemmill/" class="staff-name">Allie Gemmill</a>
</div>
<span class="staff-title">Weekend Contributing Editor</span> | <a href="http://twitter.com/_matineeidle" target="_blank">@_matineeidle</a>                      </li>
                      <li>
                        
<div>
  <a href="https://collider.com/author/liz-shannon-miller/" class="staff-name">Liz Shannon Miller</a>
</div>
<span class="staff-title">Senior TV Editor</span> | <a href="http://twitter.com/lizlet" target="_blank">@lizlet</a>                      </li>
                      <li>
                        
<div>
  <a href="https://collider.com/author/drew-taylor/" class="staff-name">Drew Taylor</a>
</div>
<span class="staff-title">Associate Editor</span> | <a href="http://twitter.com/DrewTailored" target="_blank">@DrewTailored</a>                      </li>
                    </ul>
                </div>
            </aside>
        </aside>
        <div id="sidebar_ad_2" class="sidebar_ad" style="margin-top:2em;">
          <div data-pw-desk="med_rect_btf"></div>
          <div data-pw-mobi="med_rect_btf"></div>
        </div>
        <div class="rightpanel-end"></div>
    </aside>

    
    <div class="clear"><!-- --></div>

  </section><!-- end of welcome section -->



  <!-- Typekit Fonts -->
  <script src="https://use.typekit.net/cui2tsb.js"></script>
  <script>try{Typekit.load();}catch(e){}</script>

</div> <!-- closing div for cmn_wrap in header -->

  <!-- <div id="bottom-banner" style="width:100%;background-color:#e0e0e0e7;text-align:center;height:90px;z-index:1000001;position:fixed;bottom:0">
    <div class="ad_placeholder" style="width:728px;height:90px;margin:0 auto;position:relative;">
            <img id="bottom-banner-close-button" style="height:16px;width:16px;position:absolute;left:-20px;top:0;padding:2px;" src="https://collider.com/wp-content/themes/collider-v3/images/close-circle-512.png" alt="Close" />
    </div>
  </div> -->

<div id='Collider_1x1_1'></div>

<script>
  function handleBottomBannerCloseClick() {
    const bottomBannerElem = document.querySelectorAll('#bottom-banner');
    if (bottomBannerElem && bottomBannerElem.length > 0);
    bottomBannerElem[0].style.display = 'none';
  }

  const bottomBannerCloseElem = document.querySelectorAll('#bottom-banner-close-button');
  if (bottomBannerCloseElem && bottomBannerCloseElem.length > 0) {
      const bottomBannerCloseBtn = bottomBannerCloseElem[0];
      bottomBannerCloseBtn.addEventListener('click', handleBottomBannerCloseClick, { passive: false });
  }
</script>

  <!-- CMN BRANDED FOOTER -->
  <footer id="footer">
    <div class="container">
        <div class="row">
            <div class="left-col col-xs-12 col-md-7">
                <div class="row">

                    <div class="footer-icon logo-col col-xs-12 col-md-3">
                        <a href="/" target="_self" ga-link ga-category="Footer" ga-action="Click on footer logo">
                            <img id="collider-footer-logo-image"src="https://collider.com/wp-content/themes/collider-v3/images/Collider_Logo_Light.png"/ alt="Collider.com">
                        </a>
                    </div>

                    <div class="col-md-7">
                        <div class="row">
                            <div class="col-xs-12">
                                <span class="footer-link">
                                    <a href="/about" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        About Us
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/contact-us" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Contact Us
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/sitemap.xml" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Site Map
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/collider-privacy-policy" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Privacy Policy
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/terms" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Terms And Conditions
                                    </a>
                                </span>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="right-col col-xs-12 col-md-4">

                <div class="clearfix visible-xs-block visible-sm-block"></div>

                <ul class="social-container">
                    <li><a href="http://www.facebook.com/collider" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Facebook"><i class="fa-icon fab fa-facebook-f"></i></a></li>
                    <li><a href="http://twitter.com/collider" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Twitter"><i class="fa-icon fab fa-twitter"></i></a></li>
                    <li><a href="http://www.youtube.com/collidervideos" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="YouTube"><i class="fa-icon fab fa-youtube"></i></a></li>
                    <li><a href="https://instagram.com/collider/" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Instagram"><i class="fa-icon fab fa-instagram"></i></a></li>
                </ul>

            </div>
            <div class="col-xs-12 col-md-12">
                <div class="row">
                    <div class="copyright-col col-xs-9 col-xs-offset-1 col-sm-8 col-sm-offset-2 center">
                        <span class="copyright">COLLIDER participates in various affiliate marketing programs, which means COLLIDER gets paid commissions on purchases made through our links to retailer sites. Our editorial content is not influenced by any commissions we receive.</span>
                    </div>
                    <div class="copyright-col col-xs-12 center">
                        <span class="copyright">&copy; 2020 Collider Cryptomedia, Inc. All Rights Reserved.</span>
                    </div>
                </div>
            </div>
        </div>
    </div>
</footer>
  <!-- end CMN BRANDED FOOTER -->


  <script type="text/javascript">
  	// cmnUNT('tover', tile_num++);
  </script>

  <!-- WP Footer Scripts -->
  <script src='https://collider.com/wp-content/themes/collider-v3/dist/js/collider.min.js?ver=2019_08_09_01'></script>
<script src='https://collider.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script src='https://assets.revcontent.com/master/delivery.js?ver=5.4.1'></script>



  <!-- Google Tag Manager | DataLayer Variables -->
  <script type="text/javascript">
      window.Complex = window.Complex || {};
      window.Complex.complexDataLayer = window.Complex.complexDataLayer || [];
      window.Complex.comScoreFireTag = function(event) {
          window.Complex.complexDataLayer.push({'event': event});
      };
  </script>

</body>
</html>

<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->
