<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
    <meta name="viewport" content="user-scalable=yes, initial-scale=1.0, width=device-width"/>

    <link rel="preconnect" href="https://static1.colliderimages.com">

                            <link rel="preconnect" href="https://www.google-analytics.com">
            
        
    <link rel="preload"
                      media="(max-width: 480px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/only-murders-in-the-building-steve-martin-social-featured.jpg?q=50&fit=contain&w=960&h=&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 481px) and (max-width: 767px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/only-murders-in-the-building-steve-martin-social-featured.jpg?q=50&fit=contain&w=767&h=&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 768px) and (max-width: 1023px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/only-murders-in-the-building-steve-martin-social-featured.jpg?q=50&fit=contain&w=943&h=&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 1024px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/only-murders-in-the-building-steve-martin-social-featured.jpg?q=50&fit=contain&w=1500&h=&dpr=1.5" importance="high"  as="image">
    
    
    
    <script>
        // GLOBAL JS VARIABLES FOR THE PAGE
        
                                    var VALNET_GLOBAL_FBAPPID = "172826243054377";
        // GLOBAL JS VARIABLES FOR GOOGLE ANALYTICS
                                                                        var VALNET_GLOBAL_GOOGLEANALYTICSPROPERTYID = "UA-35624077-21";
            var VALNET_GLOBAL_POSTID = "2026587";
            var VALNET_GLOBAL_AUTHOR = "makuochi-echebiri";
            var VALNET_GLOBAL_CHANNEL = "Movie News";
            var VALNET_GLOBAL_VIEW = "regular";
            var VALNET_GLOBAL_EXACTVIEW = "all";
            var VALNET_GLOBAL_ISPREMIUM = "false";
            var VALNET_GLOBAL_ENVIRONMENT = "native";
            var VALNET_GLOBAL_POSTTYPE = "article";
            var VALNET_GLOBAL_JREDITOR = "";
            var VALNET_GLOBAL_SREDITOR = "arezou-amin";
            var VALNET_GLOBAL_NUMBERPERPAGE = "all";
            var VALNET_GLOBAL_ISENGAGEMENTTEST = "false";
            var VALNET_GLOBAL_DETECTEDDEVICE = "desktop";
            var VALNET_GLOBAL_IPADDRESS = "35.173.238.138";
            var VALNET_GLOBAL_BROWSERUSERAGENT = "CCBot\/3.0\u0020\u0028https\u003A\/\/commoncrawl.org\/faq\/\u003B\u0020info\u0040commoncrawl.org\u0029";
            var VALNET_GLOBAL_LENGTH = "20-24";
            var VALNET_GLOBAL_DATEPUBLISHED = "20220810";
            var VALNET_GLOBAL_EDITOR = "";
            var VALNET_GLOBAL_POSTPAYMENTCATEGORY = "news";
            var VALNET_GLOBAL_CATEGORY = "Movie News";
            var VALNET_GLOBAL_TAGS = "|Movie News|Movie|Steve Martin|";
            var VALNET_GLOBAL_ISFACEBOOKBROWSER = "N";
            var VALNET_GLOBAL_ADS = "BOT";
            var VALNET_GLOBAL_AMPTRAFFIC = "false";
            var VALNET_GLOBAL_TEMPLATE = "content-all";
            var VALNET_GLOBAL_TLDRPERMALINK = "/steve-martin-will-not-pursue-new-roles-after-only-murders-in-the-building/";
            var VALNET_GLOBAL_TLDRPAGE = "1";
            var VALNET_GLOBAL_TLDRTOTALNUMPAGE = "0";
            var VALNET_GLOBAL_TLDRVIEWTYPE = "";
            var VALNET_GLOBAL_ISADBLOCK = true;
            var VALNET_GLOBAL_NETWORKCATEGORY = "celebrity";
            var VALNET_GLOBAL_CONTENTTYPE = "News";
            var VALNET_GLOBAL_INTENT = "Short-Term";
            var VALNET_GLOBAL_DATEREPUBLISHED = "20220810";
            var VALNET_GLOBAL_LOGGEDINUSER = "not-logged";
            var VALNET_GLOBAL_CLASSIFICATION = "Standard";
            var VALNET_GLOBAL_SUBSCRIPTIONPLAN = "free"
            </script>

        <!-- Google Analytics v4 -->
        

                            <script async src="https://www.googletagmanager.com/gtag/js?id=G-YRHQWHD2HP"></script>
        <script>
            // Don't forget to remove true parameter on ga4Params
            var ga4ParamsObject = JSON.parse('{"post_id":"2026587","author":"makuochi-echebiri","jr_editor":"","sr_editor":"arezou-amin","primary_category":"Movie News","tags":"|Movie News|Movie|Steve Martin|","payment_category":"news","content_type":"News","intent":"Short-Term","network_category":"celebrity","is_amp_traffic":false,"template":"content-all","is_ad_block":false,"classification":"Standard","is_subscribed_premium":false,"subscription_plan":"free","ip_address":"35.173.238.138","date_published":"20220810","date_republished":"20220810"}');
                        window.dataLayer = window.dataLayer || [];
            function gtag(){dataLayer.push(arguments);}
            gtag('js', new Date());

            gtag('config', 'G-YRHQWHD2HP', ga4ParamsObject);
        </script>
        <!-- End Google Analytics v4 -->

    <script> window.arrayOfEmbeds = [] </script>
    
            
    
                    
                <link rel="stylesheet" href="/public/build/a-article.267c7693.css">
        
    <!-- Google Analytics -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script>
<!-- End Google Analytics -->
                <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-M3N97VF');</script>
    <!-- End Google Tag Manager -->
    <meta name="robots" content="max-image-preview:large">
    <script type="text/javascript">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</script>
    <script type="text/javascript">
        /*!
            Waypoints Inview Shortcut - 4.0.1
            Copyright © 2011-2016 Caleb Troughton
            Licensed under the MIT license.
            https://github.com/imakewebthings/waypoints/blob/master/licenses.txt
        */
        !function(){"use strict";function t(){}function e(t){this.options=i.Adapter.extend({},e.defaults,t),this.axis=this.options.horizontal?"horizontal":"vertical",this.waypoints=[],this.element=this.options.element,this.createWaypoints()}var i=window.Waypoint;e.prototype.createWaypoints=function(){for(var t={vertical:[{down:"enter",up:"exited",offset:"100%"},{down:"entered",up:"exit",offset:"bottom-in-view"},{down:"exit",up:"entered",offset:0},{down:"exited",up:"enter",offset:function(){return-this.adapter.outerHeight()}}],horizontal:[{right:"enter",left:"exited",offset:"100%"},{right:"entered",left:"exit",offset:"right-in-view"},{right:"exit",left:"entered",offset:0},{right:"exited",left:"enter",offset:function(){return-this.adapter.outerWidth()}}]},e=0,i=t[this.axis].length;i>e;e++){var n=t[this.axis][e];this.createWaypoint(n)}},e.prototype.createWaypoint=function(t){var e=this;this.waypoints.push(new i({context:this.options.context,element:this.options.element,enabled:this.options.enabled,handler:function(t){return function(i){e.options[t[i]].call(e,i)}}(t),offset:t.offset,horizontal:this.options.horizontal}))},e.prototype.destroy=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].destroy();this.waypoints=[]},e.prototype.disable=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].disable()},e.prototype.enable=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].enable()},e.defaults={context:window,enabled:!0,enter:t,entered:t,exit:t,exited:t},i.Inview=e}();
    </script>

                
    <script async src="/public/build/dfp.js"></script>
            <script async src="/public/build/valnet-header-ads.6dadb86b.js"></script>
    
    
    
    
    
    
                
    

    	
	    	    
	    	        <link rel="canonical" href="https://collider.com/steve-martin-will-not-pursue-new-roles-after-only-murders-in-the-building/" />
	    
	    	    	        
	        	    
	    <title>Steve Martin Will Not Pursue New Roles After Only Murders In The Building</title>
	    
	    	        	        <meta name="description" content="Steve Martin says that he will not pursue new roles after his Hulu series Only Murders in the Building comes to an end." />
	    	    
	    	
        
        
        

                        
    <meta property="og:title" content="Steve Martin Will Not Pursue New Roles After 'Only Murders In The Building' Ends"/>
    <meta property="og:type" content="article"/>

            <meta property="og:image" content="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/only-murders-in-the-building-steve-martin-social-featured.jpg"/>
                    <meta property="og:image:width" content="1400"/>
            <meta property="og:image:height" content="700"/>
                    

                                                <meta property="og:url" content="https://collider.com/steve-martin-will-not-pursue-new-roles-after-only-murders-in-the-building/"/>
                        
    <meta property="og:locale" content="en_US"/>
    <meta property="og:description" content="Only Murders in the Building was recently renewed for Season 3."/>

            <meta property="og:site_name" content="Collider"/>
    
                        <meta property="article:published_time" content="2022-08-10T20:13:09Z"/>
                            <meta property="article:modified_time" content="2022-08-10T20:13:09Z"/>
                                        <meta property="article:section" content="News"/>
        
                    <meta property="article:author" content="Makuochi Echebiri"/>
            



                    <meta property="article:publisher" content="https://www.facebook.com/collider"/>
    
                    <meta name="twitter:card" content="summary_large_image">
                <meta name="twitter:site" content="@collider">
        <meta name="twitter:title" content="Steve Martin Will Not Pursue New Roles After 'Only Murders In The Building' Ends">
        <meta name="twitter:description" content="Only Murders in the Building was recently renewed for Season 3.">
                        
                    <meta name="twitter:image" content="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/only-murders-in-the-building-steve-martin-social-featured.jpg">
            	
				        <meta property="fb:app_id" content="172826243054377"/>

		

    <link rel="icon" sizes="48x48" href="/public/build/images/favicon-48x48.1311d9e7.png">
    <link rel="icon" sizes="96x96" href="/public/build/images/favicon-96x96.797dd92b.png">
    <link rel="icon" sizes="144x144" href="/public/build/images/favicon-144x144.c2c34bad.png">
    <link rel="icon" sizes="192x192" href="/public/build/images/favicon-192x192.7164dc45.png">
    <link rel="icon" sizes="240x240" href="/public/build/images/favicon-240x240.c24091db.png">

    <link rel="apple-touch-icon" sizes="240x240" href="/public/build/images/favicon-240x240.c24091db.png">
    <link rel="shortcut icon" href="/public/build/images/favicon-192x192.7164dc45.png">

    

    

                                <!-- Using AdsNinja V10 -->
                <!-- Ad Header Start -->
                <!-- Chosen Ad Setup: Organic Content-All Desktop. -->


                




                <!-- Ad Header End -->
                
    <!-- GLOABL JS VARIABLES -->
    <script>


    var valnet_site_viewType = "direct";
    var valnet_site_view = "all";
    var valnet_site_campaign = "";
    var valnet_site_device = "desktop";
    var valnet_hideAds = false;
    </script>

</head>

<body class="js-tldr " >
    <!-- No winning ad found for zone: body injected! -->
    <div id="body-anchor"></div>
                <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M3N97VF"
                      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->

    
    
    
    <div class="w-website">

                                
        <div id="pageStickyFooterAd">
            <!-- Zone: sticky footer. -->
<!-- No ads allowed! -->
        </div>

        
        
                        <div id="js-header" class="w-header">

    <header class="header" itemscope itemtype="https://schema.org/WPHeader">

        <h1 class="hide" itemprop="headline">collider.com</h1>

        <div class="header-logo">
            <a href="/" title="" rel="home"></a>
        </div>

        <input class="header-menu-btn-input" type="checkbox" id="headerMenu"/>
        <label class="header-menu-btn-label js-nav" for="headerMenu">
            <div class="menu-burger-btn">
                <span class="burger-btn-line"></span>
                <span class="burger-btn-line"></span>
                <span class="burger-btn-line"></span>
            </div>
        </label>

        <div class="w-header-menu">
            <button class="menu-exit-btn icon i-close"></button>
            <div class="header-menu">
                

<nav class="menu-nav" id="menu-site">
    <ul class="menu-nav-list" itemscope itemtype="http://www.schema.org/SiteNavigationElement">
         
                        <li itemprop="name" class="w-drop-down">
                                                            <button class="menu-nav-more-btn js-menu-open">Movies</button>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a href="/movie-news/" itemprop="url">Movie News</a>
            </li>
                                <li itemprop="name">
                <a href="/movie-features/" itemprop="url">Movie Features</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                                            <button class="menu-nav-more-btn js-menu-open">TV</button>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a href="/tv-news/" itemprop="url">TV News</a>
            </li>
                                <li itemprop="name">
                <a href="/tv-features/" itemprop="url">TV Features</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name">
                <a href="/trailers/" itemprop="url">Trailers</a>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                                            <button class="menu-nav-more-btn js-menu-open">Streaming</button>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a href="/netflix/" itemprop="url">Netflix</a>
            </li>
                                <li itemprop="name">
                <a href="/amazon/" itemprop="url">Amazon</a>
            </li>
                                <li itemprop="name">
                <a href="/disney/" itemprop="url">Disney+</a>
            </li>
                                <li itemprop="name">
                <a href="/hbo-max/" itemprop="url">HBO Max</a>
            </li>
                                <li itemprop="name">
                <a href="/hulu/" itemprop="url">Hulu</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name">
                <a href="/all-reviews/" itemprop="url">Reviews</a>
            </li>
                                <li itemprop="name">
                <a href="/interviews/" itemprop="url">Interviews</a>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                                            <button class="menu-nav-more-btn js-menu-open">More</button>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a href="/tag/lists/" itemprop="url">Lists</a>
            </li>
                                <li itemprop="name">
                <a href="/careers/" itemprop="url">Write for Us</a>
            </li>
                                <li itemprop="name">
                <a href="/contact/" itemprop="url">Contact Us</a>
            </li>
                                <li itemprop="name">
                <a href="/contact/#advertising" itemprop="url">Advertise with Us</a>
            </li>
                                <li itemprop="name">
                <a href="/about/" itemprop="url">About</a>
            </li>
                                <li itemprop="name">
                <a href="/privacy-policy/" itemprop="url">Privacy</a>
            </li>
            

                </ul>
            </li>
            

    </ul>
</nav>                                
                                    
    <div class="w-menu-follow">
        <span class="menu-follow-button icon i-social">Follow Us</span>
        <div class="menu-follow drop-down">
                        <div class="menu-follow-social">
                <h4 class="menu-nav-title">Follow Collider</h4>
            	<ul>
                                            <li><a class="icon i-youtube" href="https://www.youtube.com/c/collider" target="_blank"></a></li>
                                            <li><a class="icon i-facebook" href="https://www.facebook.com/collider" target="_blank"></a></li>
                                            <li><a class="icon i-instagram" href="https://www.instagram.com/collider/" target="_blank"></a></li>
                                            <li><a class="icon i-twitter" href="https://twitter.com/collider" target="_blank"></a></li>
                                            <li><a class="icon i-google-news" href="https://news.google.com/publications/CAAqBwgKMNHmnwsw3vC3Aw" target="_blank"></a></li>
                                            <li><a class="icon i-feed" href="/feed/" target="_blank"></a></li>
                    

    	        </ul>
            </div>
            
                            
    <div class="menu-follow-brands">
    	<h4 class="menu-nav-title">Something New</h4>
                                                        <a class="menu-brands-zone icon i-link" href="//screenrant.com" rel="nofollow" target="_blank">
                <img width="300"
                     height="84"
                     class="logo sr"
                     src="/public/build/images/sr-logo-full-colored-light.54036564.svg"
                >
                <div class="desc">
                	Covering the hottest movie and TV topics that fans want.
                </div>
            </a>
                                                                                    <a class="menu-brands-zone icon i-link" href="//cbr.com" rel="nofollow" target="_blank">
                <img width="300"
                     height="84"
                     class="logo cb"
                     src="/public/build/images/cb-logo-full-colored-light.4e17204e.svg"
                >
                <div class="desc">
                	The go-to source for comic book and superhero movie fans.
                </div>
            </a>
                                                        <a class="menu-brands-zone icon i-link" href="//thegamer.com" rel="nofollow" target="_blank">
                <img width="300"
                     height="84"
                     class="logo tg"
                     src="/public/build/images/tg-logo-full-colored-light.4617d85c.svg"
                >
                <div class="desc">
                	A one-stop-shop for all things video games.
                </div>
            </a>
            </div>
            

        </div>
    </div>
                
                
            </div>

        </div>

        
        
        <button id="js-search" class="header-search-btn icon i-search js-search-target"></button>

        
    </header>
</div>

<div class="w-header-search js-search-target">
    <button id="js-exit-search" class="header-search-exit icon i-close"></button>
    <div class="header-search">
        <form method="post" class="search-form js-searchBox icon i-search" id="searchform2" action="/search/">
            <input id="js-search-input" type="text" name="keyword" class="input-text search-input" autocomplete="off" id="s2" placeholder="Search Collider" autofocus>
        </form>
    </div>
</div>

<!-- Zone: sticky header. -->
<!-- No ads allowed! -->

<!-- Zone: header. -->
<!-- No ads allowed! -->


        

        <div class="w-content ">
                                        <article class="w-article   article">
                    

               
                                                                                                        
    
    
            
    
    
    
    
                                                                            
        
            
        
            
    
            
    
    
    
    
                                                                            
        
            
        
            
    
            
    
    
    
    
                                                                            
        
            
        
            
                            
                            
                            
            
    
    
                                                                            
                                
                                
                                                



            
    
                                                                            
                                        
            
        
            
    
                                                                                                                            
    
                                                
                                                        
                                                                                                                                    
                                
                                                



            
    
                                                                            
        
            
        
                                
    
                                                                                                                                                                                                                
    
    
                                                        
                                
                                
                                                



            
    
                                                                            
        
                                
        
            
    
                                                                                                
    
    
                                                
    
                                                                            
        
            
        
            
    
                                                                                                                            
    
    
                                                        
                                
                                                                    
                                                



            
    
                                                                            
        
            
                            
            
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                                                            
        
            
        
            
    
                                                                                                                                                                                                                
    
    
                                                        
                                
                                
                                                



            
    
                                                                            
        
                                
        
            
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                                                            
        
            
        
            
    
                                                                                                
    
    
    
    
                                                                            
        
            
        
    

<header class="article_heading"><div class="heading_breadcrumb">
 
<script type="application/ld+json"> { "@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [ { "@type": "ListItem", "position": "1", "name": "Home", "item": "https://collider.com/" }, { "@type": "ListItem", "position":"2", "name": "Movie News", "item": "https://collider.com/movie-news/" }, { "@type": "ListItem", "position":"3", "name": "Steve Martin Will Not Pursue New Roles After &#039;Only Murders In The Building&#039; Ends", "item": "https://collider.com/steve-martin-will-not-pursue-new-roles-after-only-murders-in-the-building/" } ] } </script>
<nav><ul> <li><a href="/">Home</a></li> <li><a href="https://collider.com/movie-news/">Movie News</a></li> <li><a>Steve Martin Will Not Pursue New Roles After &#039;Only Murders In The Building&#039; Ends</a></li> </ul> </nav></div>
<h1 class="heading_title">Steve Martin Will Not Pursue New Roles After 'Only Murders In The Building' Ends</h1><div class="heading_meta" ><div class="w-author">
 
<span class="meta_txt author lighter">By</span>
<a class="meta_txt author" href="/author/makuochi-echebiri/"> Makuochi Echebiri </a></div>
 
<span class="meta_txt date"><time datetime="2022-08-10T20:13:00Z">Published 3 hours ago</time></span></div><div class="heading_sharing">
<button class="sharing-btn btn-more" onclick="this.parentNode.classList.add('open')"> <span class="icon i-share"></span> <span class="text">Share</span></button>
<a class="sharing-btn btn-facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcollider.com%2Fsteve-martin-will-not-pursue-new-roles-after-only-murders-in-the-building%2F%2F&amp;src=sdkpreparse"><span class="icon i-facebook"></span><span class="text">Share</span></a>
<a class="sharing-btn btn-twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Steve%20Martin%20Will%20Not%20Pursue%20New%20Roles%20After%20%27Only%20Murders%20In%20The%20Building%27%20Ends&url=https%3A%2F%2Fcollider.com%2Fsteve-martin-will-not-pursue-new-roles-after-only-murders-in-the-building%2F"><span class="icon i-twitter"></span><span class="text">Tweet</span></a>
<a class="sharing-btn btn-linkedIn" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fcollider.com%2Fsteve-martin-will-not-pursue-new-roles-after-only-murders-in-the-building%2F&title=Steve%20Martin%20Will%20Not%20Pursue%20New%20Roles%20After%20%27Only%20Murders%20In%20The%20Building%27%20Ends&source=collider.com&summary=Only%20Murders%20in%20the%20Building%20was%20recently%20renewed%20for%20Season%203."><span class="icon i-linkedIn"></span><span class="text">Share</span></a>
<a class="sharing-btn btn-mail" href="mailto:?Subject=Steve Martin Will Not Pursue New Roles After &#039;Only Murders In The Building&#039; Ends&Body=Check%20this%20out%21%0Ahttps%3A%2F%2Fhttps://collider.com/steve-martin-will-not-pursue-new-roles-after-only-murders-in-the-building/"><span class="icon i-mail-1"></span><span class="text">Email</span></a></div>
<p class="heading_excerpt">Only Murders in the Building was recently renewed for Season 3.</p><div class="heading_image responsive-img img-size-heading-image expandable " style="padding-bottom:50%" data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/only-murders-in-the-building-steve-martin-social-featured.jpg" data-modal-id="single-image-modal" data-modal-container-id="single-image-modal-container" data-img-caption="&quot;Image via Hulu&quot;">
 
<figure> <picture> <!--[if IE 9]> <video style="display: none;"><![endif]--> <source media="(min-width: 1024px)" sizes="1500px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/only-murders-in-the-building-steve-martin-social-featured.jpg?q=50&fit=contain&w=1500&h=&dpr=1.5"/> <source media="(min-width: 768px)" sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/only-murders-in-the-building-steve-martin-social-featured.jpg?q=50&fit=contain&w=943&h=&dpr=1.5"/> <source media="(min-width: 481px)" sizes="767px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/only-murders-in-the-building-steve-martin-social-featured.jpg?q=50&fit=contain&w=767&h=&dpr=1.5"/> <source media="(min-width: 0px)" sizes="960px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/only-murders-in-the-building-steve-martin-social-featured.jpg?q=50&fit=contain&w=960&h=&dpr=1.5"/> <!--[if IE 9]></video><![endif]--><img width="1400" height="700" alt="only murders in the building steve martin social featured" data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/only-murders-in-the-building-steve-martin-social-featured.jpg"/> </picture> <figcaption class="item-img-caption">Image via Hulu</figcaption> </figure> </div>
 <!-- No winning ad found for zone: below main pic! --></header><section id="article-body" class="article-body" itemprop="articleBody">
<p><a href="https://collider.com/tag/steve-martin/"><strong>Steve Martin</strong></a> has run the gamut of the entertainment industry with an illustrious career spanning stand-up comedy, music, acting (both and stage and in film/TV), and writing. His over 5-decade-old career has been an immense success with only the &quot;T&quot; left to make him an EGOT winner. Now approaching his late 70s, Martin has begun thinking of his future beyond the entertainment industry and has recently shared that retirement could soon be on the horizon.</p>
 <!-- No winning ad found for zone: word count #1! --><!-- No winning ad found for zone: below first paragraph! --><!-- No winning ad found for zone: mid intro! --> 
<p>Martin is currently ever so busy with his career with his hit whodunit comedy series, <a href="https://collider.com/tag/only-murders-in-the-building/"><em><strong>Only Murders in the Building</strong></em></a> just <a href="http://collider.com/only-murders-in-the-building-season-3-renewed-hulu/">renewed for a third season</a> at Hulu and his live show tour <em><strong>You Won&#39;t Believe What They Look Like Today!</strong></em> also ongoing with show dates extending till October of this year. However, Martin is now revealing that his role in the Hulu comedy series could possibly be his last. In his new cover story for <a href="https://www.hollywoodreporter.com/tv/tv-features/steve-martin-career-retirement-only-murders-in-the-building-1235195571/" rel="noopener noreferrer" target="_blank">The Hollywood Reporter</a>, Martin talked about enjoying where his career is currently at and how he would like to bow out of it. &quot;We were very happy just doing the live show. There may be a natural end to that -- somebody gets sick, somebody just wears out -- but I wouldn&#39;t do it without Marty,&quot; the comedic actor says.</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
<p>While Martin hinted at the longevity of the live show being dependent on natural causes and the involvement of his long-time pal Short, he was more certain about his future with acting saying that &quot;when this television show (<em>Only Murder in the Building</em>) is done, I&#39;m not going to seek others. I&#39;m not going to seek other movies. I don&#39;t want to do cameos. This is, weirdly, it.&quot;</p>
 <!-- No winning ad found for zone: word count #2! --> <div class="body-img landscape"><div class="responsive-img expandable img-article-item" style="padding-bottom:50%" data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/only-murders-in-the-building-steve-martin-martin-short-selena-gomez.jpg" data-modal-id="single-image-modal" data-modal-container-id="single-image-modal-container" data-img-caption="&quot;Image via Hulu&quot;">
 
<figure> <picture> <!--[if IE 9]> <video style="display: none;"><![endif]--> <source media="(min-width: 1024px)" sizes="1500px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/only-murders-in-the-building-steve-martin-martin-short-selena-gomez.jpg?q=50&fit=crop&w=1500&dpr=1.5"/> <source media="(min-width: 768px)" sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/only-murders-in-the-building-steve-martin-martin-short-selena-gomez.jpg?q=50&fit=crop&w=943&dpr=1.5"/> <source media="(min-width: 481px)" sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/only-murders-in-the-building-steve-martin-martin-short-selena-gomez.jpg?q=50&fit=crop&w=767&dpr=1.5"/> <source media="(min-width: 0px)" sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/only-murders-in-the-building-steve-martin-martin-short-selena-gomez.jpg?q=50&fit=crop&w=480&dpr=1.5"/> <!--[if IE 9]></video><![endif]--><img width="1200" height="600" class="lazyload" alt="only murders in the building steve martin martin short selena gomez" data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/only-murders-in-the-building-steve-martin-martin-short-selena-gomez.jpg"/> </picture> <figcaption class="body-img-caption">Image via Hulu</figcaption> </figure> </div>
 </div>
<p><span class="related-single">RELATED:<a href="https://collider.com/only-murders-in-the-building-music-video-steve-martin-hulu/"> &#39;Only Murders in the Building&#39; Releases Music Video for &quot;Angel in Flip Flops&quot;</a></span></p>
<p>This is the first time that Martin is making his contemplation about retirement public, and he reveals that it is something he has been struggling with simply because he&#39;s &quot;really not interested in retiring. I&#39;m not,&quot; he says. While this is news to the rest of us, Martin admits he&#39;s beginning to sound like a broken record to his wife whom he has repeatedly told he would retire but never quite does. &quot;My wife keeps saying, &#39;You always say you&#39;re going to retire and then you always come up with something,&#39; Martin reveals. Further adding; &quot;But I would just work a little less. Maybe.&quot;</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
<p>Martin who is a father to a 10-year-old daughter further revealed that his family life has been really fun and that he would not want to compromise on that for more movie projects. &quot;I have a family life that&#39;s really fun. To film a movie now, to go someplace else to live, I&#39;m not willing to do that anymore. I can&#39;t disappear for three months,&quot; he said. Thus, it appears that the only movie projects Martin could be open to are those that won&#39;t involve him moving away from his home in Manhattan, New York.</p>
 <!-- No winning ad found for zone: word count #3! --> 
<p>Steve Martin has had an enviable career and would be bowing out in style if he indeed chooses to retire after <em>Only Murders in the Building</em> ends. The Hulu show which he co-created premiered in 2021 to rave reviews, earning a whopping 17 Primetime Emmy nominations to date. The show which also stars <strong>Selena Gomez</strong> was on July 11, 2022, renewed for a third season on Hulu. The second season is currently airing on the streaming platform with new episodes released weekly.</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
 
<script> window.arrayOfEmbeds["z4d7y7GDhDE"] = {'embedded_youtube' : '&quot;&lt;iframe width=\&quot;560\&quot; height=\&quot;315\&quot; src=\&quot;https:\/\/www.youtube.com\/embed\/z4d7y7GDhDE\&quot; frameborder=\&quot;0\&quot; allow=\&quot;accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture\&quot; allowfullscreen&gt;&lt;\/iframe&gt;&quot;'};</script><div class="w-rich w-youtube" id="z4d7y7GDhDE">
 </div>
<div id="article-waypoint"></div></section>        <footer class="article-footer">
                                                                                                    


                                                                                                                                                                                            <!-- No winning ad found for zone: above next button! -->
                                                                                            <a class="sentinel-article-nextArticle next-btn" data-content-id="2026578" href="/millie-brady-cast-object-permanence/" >
        <div class="next-btn-img">
                            
    
    
<div class="bc-img responsive-img img-article-next-btn">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 768px)"
                        sizes="320px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/millie-brady-social-featured.jpg?q=50&fit=crop&w=320&h=240&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="140px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/millie-brady-social-featured.jpg?q=50&fit=crop&w=140&h=140&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="millie-brady-social-featured"/>
                    </picture>
            </figure>
</div>
        </div>
        <div class="next-btn-text lines-trim">
            <div class="next-btn-text-title">'The Last Kingdom' Star Millie Brady to Lead 'Object Permanence'</div>
                    </div>
        <div class="next-btn-cta icon i-arrow-1">Read Next</div>
    </a>
                                        <div class="sharing bottom">
                	
<button class="sharing-btn btn-more" onclick="this.parentNode.classList.add('open')">
	<span class="icon i-share"></span>
	<span class="text">Share</span>
</button>


	<a class="sharing-btn btn-facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcollider.com%2Fsteve-martin-will-not-pursue-new-roles-after-only-murders-in-the-building%2F%2F&amp;src=sdkpreparse">
		<span class="icon i-facebook"></span>
		<span class="text">Share</span>
	</a>

	<a class="sharing-btn btn-twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Steve%20Martin%20Will%20Not%20Pursue%20New%20Roles%20After%20%27Only%20Murders%20In%20The%20Building%27%20Ends&url=https%3A%2F%2Fcollider.com%2Fsteve-martin-will-not-pursue-new-roles-after-only-murders-in-the-building%2F">
		<span class="icon i-twitter"></span>
		<span class="text">Tweet</span>
	</a>

	<a class="sharing-btn btn-linkedIn" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fcollider.com%2Fsteve-martin-will-not-pursue-new-roles-after-only-murders-in-the-building%2F&title=Steve%20Martin%20Will%20Not%20Pursue%20New%20Roles%20After%20%27Only%20Murders%20In%20The%20Building%27%20Ends&source=collider.com&summary=Only%20Murders%20in%20the%20Building%20was%20recently%20renewed%20for%20Season%203.">
		<span class="icon i-linkedIn"></span>
		<span class="text">Share</span>
	</a>

	<a class="sharing-btn btn-mail" href="mailto:?Subject=Steve Martin Will Not Pursue New Roles After &#039;Only Murders In The Building&#039; Ends&Body=Check%20this%20out%21%0Ahttps%3A%2F%2Fhttps://collider.com/steve-martin-will-not-pursue-new-roles-after-only-murders-in-the-building/">
		<span class="icon i-mail-1"></span>
		<span class="text">Email</span>
	</a>

            </div>
                                        <div class="article-tags">
	<div class="section-sub-title">Related Topics</div>
    <ul>
                                    <li><a href="/movie-news/">Movie News</a></li>
                            <li><a href="/movie/">Movie</a></li>
                            <li><a href="/tag/steve-martin/">Steve Martin</a></li>
                        </ul>
</div>        <!-- No winning ad found for zone: below next button! -->
        <!-- No winning ad found for zone: below sharing options! -->
                    

    <div class="w-article-author-bio-expand" id="w-article-author-bio-expand">
        <div class="section-sub-title">About The Author</div>
        
                            
<div class="w-article-author-bio ">
    <div class="author-bio-img">
                                                                                    
                            <img data-src="https://static1.colliderimages.com/wordpress/wp-content/authors/629783878318a-Collider Pic.jpg?fit=crop&amp;w=100&amp;h=100" class="lazyload">
                        </div>

    <div class="author-bio-text">

        <strong class="bio-title">Makuochi Echebiri
                            <span class="amount">(116 Articles Published)</span>
                    </strong>

                    <div class="bio-social">

                
                
                
                
                            </div>
        
        <div class="bio-desc">
            <p></p>
        </div>

                    <a class="bio-btn icon i-arrow-5" href="/author/makuochi-echebiri/">More From Makuochi Echebiri</a>
            </div>
</div>

        
            </div>
        
        <!-- Zone: below the author. -->
<!-- No ads allowed! -->

                    <div id="disqus_thread"></div>
                
                    <div class="newsletter-from" id="newsletter-from">
                <div class="btn-nf-container">
                    <h4>Subscribe to our newsletter</h4>
                    <p>Sign up for Collider&#039;s newsletter for exclusive news, features, streaming recommendations and more</p>
                    <div class="btn-nf">Click here to subscribe</div>
                </div>

                                <script>
                    window.mailChimpAction = 'https://collider.us3.list-manage.com/subscribe/post?u=f99498a069e0ad9583374aa2d&amp;id=3d64521c3f'
                    window.newsletterForm = '&quot;\n&lt;div id=\&quot;mc_embed_signup_scroll\&quot;&gt;\n\t&lt;div class=\&quot;mc-field-group\&quot;&gt;\n\t\t&lt;label for=\&quot;mce-EMAIL\&quot;&gt;Email Address&lt;\/label&gt;\n\t\t&lt;input type=\&quot;email\&quot; value=\&quot;\&quot; name=\&quot;EMAIL\&quot; class=\&quot;required email\&quot; id=\&quot;mce-EMAIL\&quot; placeholder=\&quot;your@email.com\&quot;&gt;\n\t&lt;\/div&gt;\n\t&lt;div id=\&quot;mce-responses\&quot; class=\&quot;clear foot\&quot;&gt;\n\t\t&lt;div class=\&quot;response\&quot; id=\&quot;mce-error-response\&quot; style=\&quot;display:none\&quot;&gt;&lt;\/div&gt;\n\t\t&lt;div class=\&quot;response\&quot; id=\&quot;mce-success-response\&quot; style=\&quot;display:none\&quot;&gt;&lt;\/div&gt;\n\t&lt;\/div&gt;\n\n\t&lt;div style=\&quot;position: absolute; left: -5000px;\&quot; aria-hidden=\&quot;true\&quot;&gt;\n\t\t&lt;input type=\&quot;text\&quot;\n\t\t\t   name=\&quot;b_f99498a069e0ad9583374aa2d_3d64521c3f\&quot;\n\t\t\t   tabindex=\&quot;-1\&quot; value=\&quot;\&quot;&gt;\n\t&lt;\/div&gt;\n\t&lt;div class=\&quot;optionalParent\&quot;&gt;\n\t\t&lt;input type=\&quot;submit\&quot; value=\&quot;Submit\&quot; name=\&quot;subscribe\&quot; id=\&quot;mc-embedded-subscribe\&quot; class=\&quot;button mc-button\&quot;&gt;\n\t&lt;\/div&gt;\n&lt;\/div&gt;\n\n\n&quot;';
                </script>

                <div id="mc_embed_signup" style="display: none">
                    <form action="https://collider.us3.list-manage.com/subscribe/post?u=f99498a069e0ad9583374aa2d&amp;id=3d64521c3f"
                          method="post"
                          id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate"
                          target="_blank" novalidate>
                    </form>
                </div>

            </div>
        
                
        <div id="single-image-modal" class="gallery-lightbox" style="display: none">
            <button class="lightbox__exit-btn icon i-close"><span class="txt">Close</span></button>
            <div class="lightbox">
                <div class="lightbox__swipper" id="swipper-main">
                    <div class="swiper-wrapper" id="single-image-modal-container">
                    </div>
                </div>
            </div>
        </div>

        </footer>
                    
<aside id="secondary" class="sidebar" role="complementary">

    <!-- No winning ad found for zone: sidebar top! -->
            <!-- No winning ad found for zone: first! -->

    
                                                            <section class="sidebar-trending ">
                                                                            <div class="sidebar-button sidebar-netflix">
                                



                                
                                
                                
    
        
                        


    

<article class="browse-clip  js-content" data-content-id="list:499469">
        <a class="bc-img-link" href="/best-movies-on-netflix-streaming/" >
                    
    
    
<div class="bc-img responsive-img img-netflix-sidebar">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="350px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/BEST-MOVIES-ON-NETFLIX.jpg?q=50&fit=crop&w=350&h=210&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="320px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/BEST-MOVIES-ON-NETFLIX.jpg?q=50&fit=crop&w=320&h=260&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="400px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/BEST-MOVIES-ON-NETFLIX.jpg?q=50&fit=crop&w=400&h=320&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="240px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/BEST-MOVIES-ON-NETFLIX.jpg?q=50&fit=crop&w=240&h=180&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="BEST-MOVIES-ON-NETFLIX"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            
                        </div>

    
    
    
        
        <div class="bc-details">
            
                    
                                                
                                                                            <time class="bc-date" datetime="2022-08-05T20:01:19Z">5 days ago</time>
                                    
            
            
                    </div>
            
        </div>
    
    
    

</article>

                            </div>
                                                                            <div class="section-header">
                            <h3 class="section-title">Trending</h3>
                        </div>
                                <div class="sentinel-article-sidebarTop browse-grid clip-full col-1">
                                                                                                                    



                                
                                
    



    

<article class="browse-clip  item-1 js-content" data-content-id="article:2026544">
        <a class="bc-img-link" href="/house-of-hammer-trailer-armie-hammer-docuseries-discovery-plus/" >
                    
    
    
<div class="bc-img responsive-img img-sidebar-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/house-of-hammer-social-feature.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/house-of-hammer-social-feature.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="720px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/house-of-hammer-social-feature.jpg?q=50&fit=crop&w=720&h=400&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="house-of-hammer-social-feature"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            <div class="bc-listing-categories">
                                <a class="bc-listing-categories-link" href="/tv/"> TV</a>
            </div>

            </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/house-of-hammer-trailer-armie-hammer-docuseries-discovery-plus/" class="bc-title-link" title="&#039;House of Hammer&#039; Trailer Explores Abusive Patterns in Armie Hammer&#039;s Family" >'House of Hammer' Trailer Explores Abusive Patterns in Armie Hammer's Family</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                            



                                
                                
    



    

<article class="browse-clip  item-2 js-content" data-content-id="article:2026550">
        <a class="bc-img-link" href="/the-menu-posters-ralph-fiennes-anya-taylor-joy/" >
                    
    
    
<div class="bc-img responsive-img img-sidebar-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/TM_TEASER_ONLINE_POSTER_1334x2000.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/TM_TEASER_ONLINE_POSTER_1334x2000.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="720px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/TM_TEASER_ONLINE_POSTER_1334x2000.jpg?q=50&fit=crop&w=720&h=400&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="698" class="lazyload" alt="the menu anya taylor joy"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            <div class="bc-listing-categories">
                                <a class="bc-listing-categories-link" href="/movie-news/"> Movie News</a>
            </div>

            </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/the-menu-posters-ralph-fiennes-anya-taylor-joy/" class="bc-title-link" title="&#039;The Menu&#039; Posters Offer Patrons a &quot;Painstakingly Prepared&quot; Film" >'The Menu' Posters Offer Patrons a "Painstakingly Prepared" Film</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                                                        



                                
                                
    



    

<article class="browse-clip  item-3 js-content" data-content-id="article:2026560">
        <a class="bc-img-link" href="/halloween-ends-r-rating-jamie-lee-curtis/" >
                    
    
    
<div class="bc-img responsive-img img-sidebar-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/halloween-ends-what-we-know.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/halloween-ends-what-we-know.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="720px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/halloween-ends-what-we-know.jpg?q=50&fit=crop&w=720&h=400&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="halloween-ends-what-we-know"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            <div class="bc-listing-categories">
                                <a class="bc-listing-categories-link" href="/movie-news/"> Movie News</a>
            </div>

            </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/halloween-ends-r-rating-jamie-lee-curtis/" class="bc-title-link" title="&#039;Halloween Ends&#039; Receives Unsurprising R Rating For “Bloody Horror Violence and Gore”" >'Halloween Ends' Receives Unsurprising R Rating For “Bloody Horror Violence and Gore”</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                            <!-- Zone: second. -->
<!-- No ads allowed! -->
                                                                                                                        



                                
                                
    



    

<article class="browse-clip  item-4 js-content" data-content-id="article:2026586">
        <a class="bc-img-link" href="/oscar-isaac-new-york-comic-con-headliner/" >
                    
    
    
<div class="bc-img responsive-img img-sidebar-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/07/ex-machina-oscar-isaac.jpeg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/07/ex-machina-oscar-isaac.jpeg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="720px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/07/ex-machina-oscar-isaac.jpeg?q=50&fit=crop&w=720&h=400&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="ex-machina-oscar-isaac"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            <div class="bc-listing-categories">
                                <a class="bc-listing-categories-link" href="/movie-news/"> Movie News</a>
            </div>

            </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/oscar-isaac-new-york-comic-con-headliner/" class="bc-title-link" title="Oscar Isaac to Headline This Year&#039;s New York Comic-Con" >Oscar Isaac to Headline This Year's New York Comic-Con</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                                                        







    

<article class="browse-clip  item-5 js-content" data-content-id="article:2026082">
        <a class="bc-img-link" href="/the-simpsons-phil-hartman-troy-mcclure-lionel-hutz/" >
                    
    
    
<div class="bc-img responsive-img img-sidebar-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/Phil-Hartman-The-Simpsons-Fifth-Beatle-feature.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/Phil-Hartman-The-Simpsons-Fifth-Beatle-feature.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="720px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/Phil-Hartman-The-Simpsons-Fifth-Beatle-feature.jpg?q=50&fit=crop&w=720&h=400&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="Phil-Hartman-The-Simpsons-Fifth-Beatle-feature"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            <div class="bc-listing-categories">
                                <a class="bc-listing-categories-link" href="/tv-features/"> TV Features</a>
            </div>

            </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/the-simpsons-phil-hartman-troy-mcclure-lionel-hutz/" class="bc-title-link" title="From Troy McClure to Lionel Hutz, Phil Hartman Was ‘The Simpsons’ Secret Weapon" >From Troy McClure to Lionel Hutz, Phil Hartman Was ‘The Simpsons’ Secret Weapon</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                                                        



                                
                                
    



    

<article class="browse-clip  item-6 js-content" data-content-id="article:2026418">
        <a class="bc-img-link" href="/pac-man-live-action-adaptation-classic-arcade-game/" >
                    
    
    
<div class="bc-img responsive-img img-sidebar-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/pacman.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/pacman.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="720px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/pacman.jpg?q=50&fit=crop&w=720&h=400&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="pacman"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            <div class="bc-listing-categories">
                                <a class="bc-listing-categories-link" href="/movie-news/"> Movie News</a>
            </div>

            </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/pac-man-live-action-adaptation-classic-arcade-game/" class="bc-title-link" title="&#039;Pac-Man&#039;: Live-Action Adaptation of Classic Arcade Game in the Works " >'Pac-Man': Live-Action Adaptation of Classic Arcade Game in the Works </a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                        </div>
                                                                    <!-- No winning ad found for zone: third! -->
                                            </section>
                                                                
        

        
        
                                                                                                <section class="sidebar-sticky ">
                        <!-- Zone: default. -->
<!-- No ads allowed! -->
                        <div class="section-header">
                            <h3 class="section-title">trending now</h3>
                        </div>
                                <div class="sentinel-article-sidebarSticky browse-half clip-half">
                                                                                                



                                
                                
    



    

<article class="browse-clip  item-1 js-content" data-content-id="article:2024755">
        <a class="bc-img-link" href="/dune-2-synopsis-timothee-chalamet-zendaya/" >
                    
    
    
<div class="bc-img responsive-img img-size-sidebar-sticky">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="200px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/dune-ending-explained.jpg?q=50&fit=crop&w=200&h=144&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/dune-ending-explained.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/dune-ending-explained.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/dune-ending-explained.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="dune-ending-explained"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            
                        </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/dune-2-synopsis-timothee-chalamet-zendaya/" class="bc-title-link" title="&#039;Dune: Part 2&#039; Official Synopsis Promises Paul Atreides&#039; &quot;Warpath of Revenge&quot;" >'Dune: Part 2' Official Synopsis Promises Paul Atreides' "Warpath of Revenge"</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                            



                                
                                
    



    

<article class="browse-clip  item-2 js-content" data-content-id="article:2026592">
        <a class="bc-img-link" href="/stephen-king-the-regulators-adaptation-george-cowan-writing/" >
                    
    
    
<div class="bc-img responsive-img img-size-sidebar-sticky">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="200px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/01/Stephen-King-Novels-of-the-1990s.jpg?q=50&fit=crop&w=200&h=144&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/01/Stephen-King-Novels-of-the-1990s.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/01/Stephen-King-Novels-of-the-1990s.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/01/Stephen-King-Novels-of-the-1990s.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="Stephen-King-Novels-of-the-1990s"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            
                        </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/stephen-king-the-regulators-adaptation-george-cowan-writing/" class="bc-title-link" title="Yet Another Stephen King Story to Hit Screens With &#039;The Regulators&#039; Adaptation" >Yet Another Stephen King Story to Hit Screens With 'The Regulators' Adaptation</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                            



                                
                                
    



    

<article class="browse-clip  item-3 js-content" data-content-id="article:2026392">
        <a class="bc-img-link" href="/l-word-generation-q-season-3-cast-margaret-cho-joey-lauren-adams-joanna-cassidy/" >
                    
    
    
<div class="bc-img responsive-img img-size-sidebar-sticky">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="200px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/hysterical-margaret-cho-social-featured.jpg?q=50&fit=crop&w=200&h=144&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/hysterical-margaret-cho-social-featured.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/hysterical-margaret-cho-social-featured.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/hysterical-margaret-cho-social-featured.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="hysterical-margaret-cho-social-featured"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            
                        </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/l-word-generation-q-season-3-cast-margaret-cho-joey-lauren-adams-joanna-cassidy/" class="bc-title-link" title="&#039;The L Word: Generation Q&#039; Season 3 Adds Margaret Cho, Joey Lauren Adams and Joanna Cassidy" >'The L Word: Generation Q' Season 3 Adds Margaret Cho, Joey Lauren Adams and Joanna Cassidy</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                        </div>
                                                            </section>
                                    
    
</aside>
            </article>
    <section class="w-article-related">
    <!-- No winning ad found for zone: trending #1! -->

    <div class="section-header">
                                 <h3 class="section-title related">Read Next in celebrity</h3>
                        </div>


    <div class="sentinel-article-relatedContent browse-grid col-1 col-t-2 col-d-4 clip-full">
                    



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id="article:2026588">
        <a class="bc-img-link" href="/mortal-kombat-legends-snow-blind-trailer-manny-jacinto/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/Mortal-Kombat-Legends-Snow-Blind-trailer-(1).jpeg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/Mortal-Kombat-Legends-Snow-Blind-trailer-(1).jpeg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/Mortal-Kombat-Legends-Snow-Blind-trailer-(1).jpeg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/Mortal-Kombat-Legends-Snow-Blind-trailer-(1).jpeg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="Mortal Kombat Legends Snow Blind trailer (1)"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            
                        </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/mortal-kombat-legends-snow-blind-trailer-manny-jacinto/" class="bc-title-link" title="&#039;Mortal Kombat Legends: Snow Blind&#039; Trailer Shows Kenshi&#039;s Ascension as an Earthrealm Defender" >'Mortal Kombat Legends: Snow Blind' Trailer Shows Kenshi's Ascension as an Earthrealm Defender</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id="article:2026391">
        <a class="bc-img-link" href="/the-collaboration-cast-daniel-bruhl-paul-bettany-jeremy-pope-andy-warhol-jean-michel-basquiat/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/daniel-bruhl-next-door.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/daniel-bruhl-next-door.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/daniel-bruhl-next-door.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/05/daniel-bruhl-next-door.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="daniel-bruhl-next-door"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            
                        </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/the-collaboration-cast-daniel-bruhl-paul-bettany-jeremy-pope-andy-warhol-jean-michel-basquiat/" class="bc-title-link" title="Daniel Brühl Joins Paul Bettany in Warhol-Basquiat &#039;The Collaboration&#039; Film " >Daniel Brühl Joins Paul Bettany in Warhol-Basquiat 'The Collaboration' Film </a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                







    

<article class="browse-clip  js-content" data-content-id="list:2026343">
        <a class="bc-img-link" href="/nope-explained-jordan-peele-movie/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/All-The-Questions-You-Have-About-Nope-feature.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/All-The-Questions-You-Have-About-Nope-feature.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/All-The-Questions-You-Have-About-Nope-feature.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/All-The-Questions-You-Have-About-Nope-feature.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="All-The-Questions-You-Have-About-Nope-feature"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            
                        </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/nope-explained-jordan-peele-movie/" class="bc-title-link" title="&#039;Nope&#039; Explained: Every Question About Jordan Peele&#039;s Movie Answered" >'Nope' Explained: Every Question About Jordan Peele's Movie Answered</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                            <!-- No winning ad found for zone: trending #2! -->
                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id="article:2026601">
        <a class="bc-img-link" href="/tatiana-maslany-cast-invitation-to-a-bonfire-adaptation-amc-plus/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/tatiana-maslany.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/tatiana-maslany.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/tatiana-maslany.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/tatiana-maslany.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="tatiana-maslany"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            
                        </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/tatiana-maslany-cast-invitation-to-a-bonfire-adaptation-amc-plus/" class="bc-title-link" title="Tatiana Maslany Joins &#039;Invitation to a Bonfire&#039; Series Adaptation at AMC+" >Tatiana Maslany Joins 'Invitation to a Bonfire' Series Adaptation at AMC+</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id="article:2026454">
        <a class="bc-img-link" href="/harley-quinn-season-4-warner-bros-dc-hbo-max/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/07/harley-quinn-hbo-max-feature.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/07/harley-quinn-hbo-max-feature.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/07/harley-quinn-hbo-max-feature.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/07/harley-quinn-hbo-max-feature.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="harley quinn hbo max feature"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            
                        </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/harley-quinn-season-4-warner-bros-dc-hbo-max/" class="bc-title-link" title="&#039;Harley Quinn&#039; Season 4 Is in the Works Despite Warner Bros. Restructuring" >'Harley Quinn' Season 4 Is in the Works Despite Warner Bros. Restructuring</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id="article:2026458">
        <a class="bc-img-link" href="/killer-klowns-from-outer-space-cotton-candy-gun-toy-restock-spirit-halloween/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/Killer-Klowns-From-Outer-Space-.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/Killer-Klowns-From-Outer-Space-.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/Killer-Klowns-From-Outer-Space-.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/Killer-Klowns-From-Outer-Space-.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="Killer Klowns From Outer Space "/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            
                        </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/killer-klowns-from-outer-space-cotton-candy-gun-toy-restock-spirit-halloween/" class="bc-title-link" title="&#039;Killer Klowns from Outer Space&#039;s Cotton Candy Gun Toy Returns to Spirit Halloween" >'Killer Klowns from Outer Space's Cotton Candy Gun Toy Returns to Spirit Halloween</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                            <!-- No winning ad found for zone: trending #3! -->
                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id="article:2026562">
        <a class="bc-img-link" href="/batgirl-set-images-killer-moth/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/01/batgirl-movie-costume-leslie-grace-social-1.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/01/batgirl-movie-costume-leslie-grace-social-1.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/01/batgirl-movie-costume-leslie-grace-social-1.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/01/batgirl-movie-costume-leslie-grace-social-1.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="batgirl-movie-costume-leslie-grace-social-1"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            
                        </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/batgirl-set-images-killer-moth/" class="bc-title-link" title="&#039;Batgirl&#039; Behind-the-Scenes Images Introduces Fans to Killer Moth" >'Batgirl' Behind-the-Scenes Images Introduces Fans to Killer Moth</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                







    

<article class="browse-clip  js-content" data-content-id="article:2026338">
        <a class="bc-img-link" href="/never-have-i-ever-season-3-review-maitreyi-ramakrishnan-mindy-kaling-netflix/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/Never-Have-I-Ever-Devi-and-Paxton-TikToks.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/Never-Have-I-Ever-Devi-and-Paxton-TikToks.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/Never-Have-I-Ever-Devi-and-Paxton-TikToks.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/Never-Have-I-Ever-Devi-and-Paxton-TikToks.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="Never Have I Ever-Devi and Paxton TikToks"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            
                        </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/never-have-i-ever-season-3-review-maitreyi-ramakrishnan-mindy-kaling-netflix/" class="bc-title-link" title="&#039;Never Have I Ever&#039; Season 3 Review: This Teen Rom-Com Is Better Than Ever " >'Never Have I Ever' Season 3 Review: This Teen Rom-Com Is Better Than Ever </a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                







    

<article class="browse-clip  js-content" data-content-id="article:2026294">
        <a class="bc-img-link" href="/the-sandman-dream-vortex-explained-rose-walker-netflix/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/The-Sandman-Tom-Sturridge-Vanesu-Samunyai-2.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/The-Sandman-Tom-Sturridge-Vanesu-Samunyai-2.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/The-Sandman-Tom-Sturridge-Vanesu-Samunyai-2.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/The-Sandman-Tom-Sturridge-Vanesu-Samunyai-2.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="The-Sandman-Tom-Sturridge-Vanesu-Samunyai-2"/>
                    </picture>
            </figure>
</div>

            </a>


            <div class="bc-info">
    

    <div class="bc-complement">

                            
                        </div>

            <h3 class="bc-title">
                        
                                        
                                                    <a href="/the-sandman-dream-vortex-explained-rose-walker-netflix/" class="bc-title-link" title="&#039;The Sandman&#039;s Dream Vortex Explained: Who Is Rose Walker and What Are Her Powers?" >'The Sandman's Dream Vortex Explained: Who Is Rose Walker and What Are Her Powers?</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                        </div>
</section>

    
        </div>

            
    
                

            





        



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "Article",
            "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://collider.com/steve-martin-will-not-pursue-new-roles-after-only-murders-in-the-building/"
        },
            "headline": "Steve Martin Will Not Pursue New Roles After Only Murders In The Building",
        "image":{
            "@type": "ImageObject",
            "url": "https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/08/only-murders-in-the-building-steve-martin-social-featured.jpg",
            "height":700,
            "width":1400
        },
        "datePublished": "2022-08-10T20:13:09Z",
        "dateModified": "2022-08-10T20:13:09Z",
        "author": [
                        
            
            
                        {
                            "@type": "Person",
                            "@id" :  "https://collider.com/author/makuochi-echebiri/#author",
                            "name": "Makuochi Echebiri",
                            "sameAs":[
                                                            "https://collider.com/author/makuochi-echebiri/"
                                                ]
            }                    ],
        "publisher": {
            "@type": "Organization",
            "@id": "https://collider.com/#organization",
            "name": "Collider",
            "sameAs": [
            "https://www.youtube.com/c/collider",
            "https://www.facebook.com/collider",
            "https://www.instagram.com/collider/",
            "https://twitter.com/collider",
            "https://news.google.com/publications/CAAqBwgKMNHmnwsw3vC3Aw"    
        ],

            "logo": {
                "@type": "ImageObject",
                "url": "https://collider.com/public/build/images/cl-amp-logo.93e10fe7.png",
                "height":121,
                "width":373
            }
        },
                "articleSection":["Movie News","Movie","Steve Martin"],
                                 "description": "Steve Martin says that he will not pursue new roles after his Hulu series Only Murders in the Building comes to an end.",
        "isAccessibleForFree": "True",
        "hasPart":[{"@type":"WebPageElement","isAccessibleForFree":"True","cssSelector":".article-body"}]
    }
</script>

        
                    
<!-- Zone: footer. -->
<!-- No ads allowed! -->

    
<footer class="w-footer">
        <div class="footer">
                        <nav class="menu-legal">
        <ul>
                                                                <li><a class="write" href="/careers/">Write For Us</a></li>
                                                                                <li><a class="menu-home" href="/">Home</a></li>
                                                                                <li><a class="menu-contact-us" href="/contact/">Contact Us</a></li>
                                                                                <li><a class="menu-terms" href="/terms-of-use/">Terms</a></li>
                                                                                <li><a class="menu-privacy" href="/privacy-policy/">Privacy</a></li>
                                                                                <li><a class="menu-copyright" href="/dmca-take-down-policy/">Copyright</a></li>
                                                                                <li><a class="menu-about-us" href="/about/">About Us</a></li>
                                                                                <li><a class="menu-fact-checking-policy" href="/fact-checking-policy/">Fact Checking Policy</a></li>
                                                                                <li><a class="menu-corrections-policy" href="/corrections-policy/">Corrections Policy</a></li>
                                                                                <li><a class="menu-ethics-policy" href="/ethics-policy/">Ethics Policy</a></li>
                                                                                <li><a class="menu-ownership-policy" href="/ownership-funding-advertising-policy/">Ownership Policy</a></li>
                                    </ul>
    </nav>

        	</div>
    <div id="ccpa-link"></div>
	<div class="footer-copy">
		Copyright &copy; 2022 collider.com
	</div>
</footer>

        
    </div>

        
                                
        <script>
            window.disqusForumShortname = "collider-3";
            var disqus_config = function () {
                this.page.url = "https://collider.com/steve-martin-will-not-pursue-new-roles-after-only-murders-in-the-building/";
                this.page.identifier = "2026587" ;
                this.page.title = "Steve Martin Will Not Pursue New Roles After &#039;Only Murders In The Building&#039; Ends"
            };
        </script>
        <noscript>
            <a href="https://disqus.com/?ref_noscript" rel="nofollow"></a>
        </noscript>
            
        <script src="/public/build/valnet-footer.70589544.js" async></script>
    
        <script src="/public/build/valnet-footer-article.7460c204.js" async></script>
        <script>
                    var isPreview =  false
                
        window.articlePermalink = /steve-martin-will-not-pursue-new-roles-after-only-murders-in-the-building/
    </script>

                            <script type="text/javascript">
                var vglnk = {key: '6a606f14918d9535f56e73240afd3698'};
                (function(d, t) {
                    var s = d.createElement(t);
                    s.type = 'text/javascript';
                    s.async = true;
                    s.src = '//cdn.viglink.com/api/vglnk.js';
                    var r = d.getElementsByTagName(t)[0];
                    r.parentNode.insertBefore(s, r);
                }(document, 'script'));
            </script>
            
        
            <script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js' async></script>
    

    

        <script>
        document.addEventListener('DOMContentLoaded', function () {
            var queryString = window.location.search || '';
            var keyValPairs = [];
            var params      = {};

            queryString     = queryString.substr(1);
            if (queryString.length)
            {
                keyValPairs = queryString.split('&');
                for (var i = 0; i < keyValPairs.length; i++)
                {
                    var key = keyValPairs[i].split('=')[0];
                    if (!key.length) continue;
                    if (typeof params[key] === 'undefined')
                        params[key] = [];
                    params[key].push(keyValPairs[i].split('=')[1]);
                }

                if (params['view'] !== undefined) {
                    if (params['view'] == "list" || params['view'] == "lista") {
                        valnet_cookie.set("view",params['view']);
                    }
                }

                var campaign = null;
                if (params['utm_source'] !== undefined) {
                    campaign = params['utm_source'];
                }
                if (campaign !== null) {
                    valnet_cookie.set("campaign",campaign);
                }
            }
        });
    </script>

                            <!-- Using AdsNinja V10 -->
            <!-- Ad Footer Start -->
            <!-- Chosen Ad Setup: Organic Content-All Desktop. -->


            <!-- Ad Footer End -->
            

                                                        
    <script>

        console.log('viewType: direct');
        console.log('view: all');
        console.log('campaign: ');
        console.log('device: desktop');
                console.log('displayStartButton:  false ');
        
    </script>

            <script>window.disqusEnable = true;</script>
        <script id="dsq-count-scr" src="//collider-3.disqus.com/count.js" defer></script>
    
        
 </body>
</html>

