<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
    <meta name="viewport" content="user-scalable=yes, initial-scale=1.0, width=device-width"/>

    <link rel="preconnect" href="https://static1.colliderimages.com">

                            <link rel="preconnect" href="https://www.google-analytics.com">
            
        
    <link rel="preload"
                      media="(max-width: 480px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/02/super-smash-bros-ultimate-social.jpg?q=50&fit=contain&w=480&h=300&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 481px) and (max-width: 767px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/02/super-smash-bros-ultimate-social.jpg?q=50&fit=contain&w=767&h=450&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 768px) and (max-width: 1023px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/02/super-smash-bros-ultimate-social.jpg?q=50&fit=contain&w=943&h=500&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 1024px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/02/super-smash-bros-ultimate-social.jpg?q=50&fit=contain&w=750&h=375&dpr=1.5" importance="high"  as="image">


    

    <script>
        // GLOBAL JS VARIABLES FOR THE PAGE
        var VALNET_GLOBAL_FBAPPID = "172826243054377";
        // GLOBAL JS VARIABLES FOR GOOGLE ANALYTICS
                    var VALNET_GLOBAL_GOOGLEANALYTICSPROPERTYID = "UA-35624077-21";
            var VALNET_GLOBAL_POSTID = "2003323";
            var VALNET_GLOBAL_AUTHOR = "benedetto-regalbuto";
            var VALNET_GLOBAL_CHANNEL = "video-games";
            var VALNET_GLOBAL_VIEW = "all";
            var VALNET_GLOBAL_EXACTVIEW = "all";
            var VALNET_GLOBAL_ISPREMIUM = "false";
            var VALNET_GLOBAL_ENVIRONMENT = "native";
            var VALNET_GLOBAL_POSTTYPE = "list";
            var VALNET_GLOBAL_JREDITOR = "";
            var VALNET_GLOBAL_SREDITOR = "dave-trumbore";
            var VALNET_GLOBAL_NUMBERPERPAGE = "all";
            var VALNET_GLOBAL_ISENGAGEMENTTEST = "false";
            var VALNET_GLOBAL_DETECTEDDEVICE = "desktop";
            var VALNET_GLOBAL_IPADDRESS = "107.23.218.4";
            var VALNET_GLOBAL_BROWSERUSERAGENT = "CCBot\/3.0\u0020\u0028https\u003A\/\/commoncrawl.org\/faq\/\u003B\u0020info\u0040commoncrawl.org\u0029";
            var VALNET_GLOBAL_LENGTH = "20-24";
            var VALNET_GLOBAL_DATEPUBLISHED = "20210815";
            var VALNET_GLOBAL_EDITOR = "";
            var VALNET_GLOBAL_POSTPAYMENTCATEGORY = "feature";
            var VALNET_GLOBAL_CATEGORY = "video-games";
            var VALNET_GLOBAL_TAGS = "|super-smash-bros-ultimate|";
            var VALNET_GLOBAL_ISFACEBOOKBROWSER = "F";
            var VALNET_GLOBAL_ADS = "BOT";
            var VALNET_GLOBAL_AMPTRAFFIC = "false";
            var VALNET_GLOBAL_TEMPLATE = "list-all";
            var VALNET_GLOBAL_TLDRPERMALINK = "/super-smash-bros-ultimate-characters-dlc-final-fighter/";
            var VALNET_GLOBAL_TLDRPAGE = "1";
            var VALNET_GLOBAL_TLDRTOTALNUMPAGE = "0";
            var VALNET_GLOBAL_TLDRVIEWTYPE = "";
            var VALNET_GLOBAL_ISADBLOCK = true;
            var VALNET_GLOBAL_NETWORKCATEGORY = "aaa_games_service";
            var VALNET_GLOBAL_CONTENTTYPE = "Feature";
            var VALNET_GLOBAL_INTENT = "Short-Term";
            </script>

    <script> window.arrayOfEmbeds = [] </script>
    
            
    
                    
                <link rel="stylesheet" href="/public/build/a-article.7eea96c7.css">
    
    
    <!-- Google Analytics -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script>
<!-- End Google Analytics -->
        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TBXVR8R');</script>
<!-- End Google Tag Manager -->
    <meta name="robots" content="max-image-preview:large">
    <script type="text/javascript">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</script>
    <script type="text/javascript">
        /*!
            Waypoints Inview Shortcut - 4.0.1
            Copyright © 2011-2016 Caleb Troughton
            Licensed under the MIT license.
            https://github.com/imakewebthings/waypoints/blob/master/licenses.txt
        */
        !function(){"use strict";function t(){}function e(t){this.options=i.Adapter.extend({},e.defaults,t),this.axis=this.options.horizontal?"horizontal":"vertical",this.waypoints=[],this.element=this.options.element,this.createWaypoints()}var i=window.Waypoint;e.prototype.createWaypoints=function(){for(var t={vertical:[{down:"enter",up:"exited",offset:"100%"},{down:"entered",up:"exit",offset:"bottom-in-view"},{down:"exit",up:"entered",offset:0},{down:"exited",up:"enter",offset:function(){return-this.adapter.outerHeight()}}],horizontal:[{right:"enter",left:"exited",offset:"100%"},{right:"entered",left:"exit",offset:"right-in-view"},{right:"exit",left:"entered",offset:0},{right:"exited",left:"enter",offset:function(){return-this.adapter.outerWidth()}}]},e=0,i=t[this.axis].length;i>e;e++){var n=t[this.axis][e];this.createWaypoint(n)}},e.prototype.createWaypoint=function(t){var e=this;this.waypoints.push(new i({context:this.options.context,element:this.options.element,enabled:this.options.enabled,handler:function(t){return function(i){e.options[t[i]].call(e,i)}}(t),offset:t.offset,horizontal:this.options.horizontal}))},e.prototype.destroy=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].destroy();this.waypoints=[]},e.prototype.disable=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].disable()},e.prototype.enable=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].enable()},e.defaults={context:window,enabled:!0,enter:t,entered:t,exit:t,exited:t},i.Inview=e}();
    </script>

    <script async src="/public/build/dfp.js"></script>
            <script async src="/public/build/valnet-header.3afbf5fd.js"></script>
    
    
                
    

    	
	    	    	        <link rel="amphtml" href="https://collider.com/super-smash-bros-ultimate-characters-dlc-final-fighter/amp/" />
	    
	    	        <link rel="canonical" href="https://collider.com/super-smash-bros-ultimate-characters-dlc-final-fighter/" />
	    
	    	    	        
	        	    
	    <title>Super Smash Bros Ultimate Characters DLC: Who Is the Last Figher?</title>
	    
	    	        	        <meta name="description" content="The final fighter for Nintendo's Super Smash Bros. Ultimate is due to be revealed later this year." />
	    	    
	    	
        
        
            <meta property="og:title" content="Predicting the Final 'Super Smash Bros. Ultimate' DLC Fighter: The Possible and the Implausible" />
    <meta property="og:type" content="article" />

            <meta property="og:image" content="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/02/super-smash-bros-ultimate-social.jpg" />
                    <meta property="og:image:width" content="1200" />
            <meta property="og:image:height" content="600" />
                    

                                                <meta property="og:url" content="https://collider.com/super-smash-bros-ultimate-characters-dlc-final-fighter/" />
                        
    <meta property="og:locale" content="en_US" />
    <meta property="og:description" content="The final fighter for Nintendo's Super Smash Bros. Ultimate is due to be revealed later this year." />

            <meta property="og:site_name" content="Collider" />
    
                        <meta property="article:published_time" content="2021-08-15T15:30:40Z" />
                            <meta property="article:modified_time" content="2021-08-15T15:30:40Z" />
                                        <meta property="article:section" content="Video Games" />
            


    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@collider">
    <meta name="twitter:title" content="Predicting the Final 'Super Smash Bros. Ultimate' DLC Fighter: The Possible and the Implausible">
    <meta name="twitter:description" content="The final fighter for Nintendo's Super Smash Bros. Ultimate is due to be revealed later this year.">
            <meta name="twitter:image" content="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/02/super-smash-bros-ultimate-social.jpg">
    
        <meta property="fb:app_id" content="172826243054377"/>

		

    <link rel="icon" sizes="48x48" href="/public/build/images/favicon-48x48.1311d9e7.png">
    <link rel="icon" sizes="96x96" href="/public/build/images/favicon-96x96.797dd92b.png">
    <link rel="icon" sizes="144x144" href="/public/build/images/favicon-144x144.c2c34bad.png">
    <link rel="icon" sizes="192x192" href="/public/build/images/favicon-192x192.7164dc45.png">
    <link rel="icon" sizes="240x240" href="/public/build/images/favicon-240x240.c24091db.png">

    <link rel="apple-touch-icon" sizes="240x240" href="/public/build/images/favicon-240x240.c24091db.png">
    <link rel="shortcut icon" href="/public/build/images/favicon-192x192.7164dc45.png">



        
                                <!-- Using AdsNinja V10 -->
                <!-- Ad Header Start -->
                <!-- No AdsNinja v10 Client! -->
                <!-- Ad Header End -->
                
    <!-- GLOABL JS VARIABLES -->
    <script>


    var valnet_site_viewType = "direct";
    var valnet_site_view = "all";
    var valnet_site_campaign = "";
    var valnet_site_device = "desktop";
    var valnet_hideAds = true;
    </script>

</head>

<body class="js-tldr  ">
    <!-- No AdsNinja v10 Client! -->
    <div id="body-anchor"></div>
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TBXVR8R"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    
    
    
    <div class="w-website">

        <div id="pageStickyFooterAd">
            <div class="close-sticky-footer icon i-close"></div>
            <!-- No AdsNinja v10 Client! -->
        </div>

                            
<div id="js-header" class="w-header">

    <header class="header" itemscope itemtype="https://schema.org/WPHeader">
        
        <h1 class="hide" itemprop="headline">collider.com</h1>

        <div class="header-logo">
            <a href="/" title="" rel="home"></a>
        </div>

        <input class="header-menu-btn-input" type="checkbox" id="headerMenu"/>
        <label class="header-menu-btn-label js-nav" for="headerMenu">
            <div class="menu-burger-btn">
                <span class="burger-btn-line"></span>
                <span class="burger-btn-line"></span>
                <span class="burger-btn-line"></span>
            </div>
        </label>

        <div class="w-header-menu">
            <button class="menu-exit-btn icon i-close"></button>
            <div class="header-menu">
                

<nav class="menu-nav" id="menu-site">
    <ul class="menu-nav-list" itemscope itemtype="http://www.schema.org/SiteNavigationElement">
                                 <li itemprop="name">
                <a href="/all-news/" itemprop="url">Movie News</a>
            </li>
                                <li itemprop="name">
                <a href="/tv/" itemprop="url">TV News</a>
            </li>
                                <li itemprop="name">
                <a href="/trailers/" itemprop="url">Trailers</a>
            </li>
                                <li itemprop="name">
                <a href="/netflix/" itemprop="url">Netflix</a>
            </li>
                                <li itemprop="name">
                <a href="/video-games/" itemprop="url">Video Games</a>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                                            <button class="menu-nav-more-btn js-menu-open">More</button>
                                    
                <ul class="drop-down">
                                             <li itemprop="name">
                <a href="https://collider.com/all-reviews/" itemprop="url">Reviews</a>
            </li>
                                <li itemprop="name">
                <a href="https://collider.com/interviews/" itemprop="url">Interviews</a>
            </li>
            

                </ul>
            </li>
            

    </ul>
</nav>                                                             
    <div class="w-menu-follow">
        <span class="menu-follow-button icon i-social">Follow Us</span>
        <div class="menu-follow drop-down">
                        <div class="menu-follow-social">
                <h4 class="menu-nav-title">Follow Collider</h4>
            	<ul>
                        	                	                <li><a class="icon i-facebook" href="https://www.facebook.com/collider" target="_blank"></a></li>
    	                	                <li><a class="icon i-instagram" href="https://www.instagram.com/collider/" target="_blank"></a></li>
    	                	                <li><a class="icon i-twitter" href="https://twitter.com/collider" target="_blank"></a></li>
    	                	                <li><a class="icon i-youtube" href="https://www.youtube.com/c/collider" target="_blank"></a></li>
    	                	                <li><a class="icon i-feed" href="https://www.collider.com/feed/" target="_blank"></a></li>
    	                	        </ul>
            </div>
            
             
    <div class="menu-follow-brands">
    	<h4 class="menu-nav-title">Something New</h4>
                    <a class="menu-brands-zone icon i-link" href="//screenrant.com" rel="nofollow" target="_blank">
                <img width="300" height="84" class="logo sr" src="/public/build/images/sr-logo-full-colored-light.54036564.svg" alt="Screen Rant">
                <div class="desc">
                	Covering the hottest movie and TV topics that fans want.
                </div>
            </a>
                    <a class="menu-brands-zone icon i-link" href="//www.cbr.com" rel="nofollow" target="_blank">
                <img width="300" height="84" class="logo cb" src="/public/build/images/cb-logo-full-colored-light.4e17204e.svg" alt="CBR">
                <div class="desc">
                	The go-to source for comic book and superhero movie fans.
                </div>
            </a>
            </div>
         
        </div>
    </div>

                                                 <nav class="menu-legal">
        <h4 class="menu-nav-title">More</h4>
        <ul>
                                                <li><a class="write" href="/careers/">Write For Us</a></li>
                                                                <li><a href="/">Home</a></li>
                                                                <li><a href="/contact/">Contact Us</a></li>
                                                                <li><a href="/terms-of-use/">Terms</a></li>
                                                                <li><a href="/privacy-policy/">Privacy</a></li>
                                                                <li><a href="/dmca-take-down-policy/">Copyright</a></li>
                                                                <li><a href="/about/">About Us</a></li>
                                                                <li><a href="/fact-checking-policy/">Fact Checking Policy</a></li>
                                                                <li><a href="/corrections-policy/">Corrections Policy</a></li>
                                                                <li><a href="/ethics-policy/">Ethics Policy</a></li>
                                                                <li><a href="/ownership-funding-advertising-policy/">Ownership Policy</a></li>
                                                                <li><a href="/partnership-disclaimer/">Partnership Disclaimer</a></li>
                                    </ul>
    </nav>

                                                                </div>
        </div>

        
        <button id="js-theme" class="header-theme-btn">
            
<!-- Generator: Adobe Illustrator 25.0.1, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" class="svg-icon-sun" id="Layer_2" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 425.2 425.2" style="enable-background:new 0 0 425.2 425.2;" xml:space="preserve">
<g>
	<path d="M212,319c-59.1,0-107.2-48.1-107.2-107.2c0-59.1,48.1-107.2,107.2-107.2c59.1,0,107.2,48.1,107.2,107.2
		C319.2,270.9,271.1,319,212,319z M212,134.8c-42.5,0-77,34.5-77,77s34.5,77,77,77s77-34.5,77-77S254.5,134.8,212,134.8z"/>
	<g>
		<path d="M313.4,125.6c-3.9,0-7.7-1.5-10.7-4.4c-5.9-5.9-5.9-15.5,0-21.4l35-35c5.9-5.9,15.5-5.9,21.4,0c5.9,5.9,5.9,15.5,0,21.4
			l-35,35C321.1,124.1,317.2,125.6,313.4,125.6z"/>
		<path d="M404.8,226.9h-49.4c-8.3,0-15.1-6.8-15.1-15.1c0-8.3,6.8-15.1,15.1-15.1h49.4c8.3,0,15.1,6.8,15.1,15.1
			C419.9,220.2,413.1,226.9,404.8,226.9z"/>
		<path d="M348.3,363.3c-3.9,0-7.7-1.5-10.7-4.4l-35-35c-5.9-5.9-5.9-15.5,0-21.4c5.9-5.9,15.5-5.9,21.4,0l35,35
			c5.9,5.9,5.9,15.5,0,21.4C356.1,361.8,352.2,363.3,348.3,363.3z"/>
		<path d="M212,419.7c-8.3,0-15.1-6.8-15.1-15.1v-49.4c0-8.3,6.8-15.1,15.1-15.1c8.3,0,15.1,6.8,15.1,15.1v49.4
			C227.1,413,220.4,419.7,212,419.7z"/>
		<path d="M75.7,363.3c-3.9,0-7.7-1.5-10.7-4.4c-5.9-5.9-5.9-15.5,0-21.4l35-35c5.9-5.9,15.5-5.9,21.4,0c5.9,5.9,5.9,15.5,0,21.4
			l-35,35C83.4,361.8,79.6,363.3,75.7,363.3z"/>
		<path d="M68.7,226.9H19.2c-8.3,0-15.1-6.8-15.1-15.1c0-8.3,6.8-15.1,15.1-15.1h49.4c8.3,0,15.1,6.8,15.1,15.1
			C83.8,220.2,77,226.9,68.7,226.9z"/>
		<path d="M110.6,125.6c-3.9,0-7.7-1.5-10.7-4.4l-35-35c-5.9-5.9-5.9-15.5,0-21.4c5.9-5.9,15.5-5.9,21.4,0l35,35
			c5.9,5.9,5.9,15.5,0,21.4C118.4,124.1,114.5,125.6,110.6,125.6z"/>
		<path d="M212,83.6c-8.3,0-15.1-6.8-15.1-15.1V19c0-8.3,6.8-15.1,15.1-15.1c8.3,0,15.1,6.8,15.1,15.1v49.4
			C227.1,76.8,220.4,83.6,212,83.6z"/>
	</g>
</g>
</svg>
            
<!-- Generator: Adobe Illustrator 25.0.1, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" class="svg-icon-moon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 500 500" style="enable-background:new 0 0 500 500;" xml:space="preserve">
<path id="XMLID_814_" d="M412.1,384.9c-136.2,0-246.6-110.4-246.6-246.6c0-47.9,13.7-92.6,37.4-130.5
	C98.6,36.7,22.1,132.1,22.1,245.5c0,136.2,110.4,246.6,246.6,246.6c88.3,0,165.7-46.4,209.2-116.1
	C456.9,381.8,434.9,384.9,412.1,384.9z"/>
</svg>
        </button>

        <button id="js-search" class="header-search-btn icon i-search js-search-target"></button>
    </header>
</div>

<div class="w-header-search js-search-target">
    <button id="js-exit-search" class="header-search-exit icon i-close"></button>
    <div class="header-search">
        <form method="post" class="search-form js-searchBox icon i-search" id="searchform2" action="/search/">
            <input id="js-search-input" type="text" name="keyword" class="input-text search-input" autocomplete="off" id="s2" placeholder="Search Collider" autofocus>
        </form>
    </div>
</div>

<!-- No AdsNinja v10 Client! -->

<!-- No AdsNinja v10 Client! -->


        

        <div class="w-content ">
            
    <article
            class="w-article   list">

            


                                                                                                                                                                                           
            
            
                                    
            
            


    
                                                        
        
                        
                                        
            
                                    
            
            


    
                                                        
        
                        
                                        
            
                                    
            
            


    
                                                    
        
                        
                                        
                                                                                        
                                    
            
                                                                                                                    
                                
                                                



            


    
                                                    
                                        
                        
                                        
            
                                                                                                                                                                                                                                    
            
                                                                                                                                                                                                    
                                
                                                



            


    
                                                    
        
                        
                                                                        
            
                                                                                                                                                                                                                                    
            
                                                                                                
                                
                                                



            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                                                                                                                                                
            
                                                                                                
                                
                                                



            


    
                                                    
        
                                            
                                        
            
                                                                                                                                                                                                                                    
            
                                                                                                                                
            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                        
            
                                                        


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                    
            
                                                                                                
                                                                    
                                                



            


    
                                                    
        
                        
                                                                                    
            
                                                                                                                                                                                                                                                                                                                                                                
            
                                                                                                
                                
                                                



            


    
                                                    
        
                                            
                                        
            
                                                                                                                                                                                                                                    
            
                                                                                                                                                                                                                                                
            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                        
            
                                                        


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                    
            
                                                                                                
                                                                    
                                                



            


    
                                                    
        
                        
                                                                                    
            
                                                                                                                                                                                                                                    
            
                                                                                                
                                
                                                



            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                                                                                                                                                
            
                                                                                                
                                
                                                



            


    
                                                    
        
                                            
                                        
            
                                                                                                                                                                                                                                    
            
                                                                                                                                                                                                                                                
            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                        
            
                                                        


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                    
            
                                                                                                
                                                                    
                                                



            


    
                                                    
        
                        
                                                                                    
            
                                                                                                                                                                                                                                                                                                                                                                
            
                                                                                                
                                
                                                



            


    
                                                    
        
                                            
                                        
            
                                                                                                                                                                                                                                    
            
                                                                                                                                                                                                                                                
            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                        
            
                                                        


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                    
            
                                                                                                
                                                                    
                                                



            


    
                                                    
        
                        
                                                                                    
            
                                                                                                                                                                                                                                    
            
                                                                                                
                                
                                                



            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                                                                                                                                                
            
                                                                                                
                                
                                                



            


    
                                                    
        
                                            
                                        
            
                                                                                                                                                                                                                                    
            
                                                                                                
                                
                                                



            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                    
            
                                                                                                                                                                                                                                                
            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                        
            
                                                        


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                    
            
                                                                                                
                                                                    
                                                



            


    
                                                    
        
                        
                                                                                    
            
                                                                                                                                                                                                                                                                                                                                                                
            
                                                                                                
                                
                                                



            


    
                                                    
        
                                            
                                        
            
                                                                                                                                                                                                                                    
            
                                                                                                                                                                                                                                                
            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                        
            
                                                        


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                    
            
                                                                                                
                                                                    
                                                



            


    
                                                    
        
                        
                                                                                    
            
                                                                                                                                                                                                                                    
            
                                                                                                
                                
                                                



            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                                                                                                                                                
            
                                                                                                
                                
                                                



            


    
                                                    
        
                                            
                                        
            
                                                                                                                                                                                                                                    
            
                                                                                                                                                                                                                                                
            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                        
            
                                                        


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                    
            
                                                                                                
                                                                    
                                                



            


    
                                                    
        
                        
                                                                                    
            
                                                                                                                                                                                                                                                                                                                                                                
            
                                                                                                
                                
                                                



            


    
                                                    
        
                                            
                                        
            
                                                                                                                                                                                                                                    
            
                                                                                                                                                                                                                                                
            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                        
            
                                                        


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                    
            
                                                                                                
                                                                    
                                                



            


    
                                                    
        
                        
                                                                                    
            
                                                                                                                                                                                                                                                                                                                                                                
            
                                                                                                
                                
                                                



            


    
                                                    
        
                                            
                                        
            
                                                                                                                                                                                                                                    
            
                                                                                                
                                
                                                



            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                    
            
                                                                                                                                                                                                                                                
            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                        
            
                                                        


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                    
            
                                                                                                
                                                                    
                                                



            


    
                                                    
        
                        
                                                                                    
            
                                                                                                                                                                                                                                                                                                                                                                
            
                                                                                                
                                
                                                



            


    
                                                    
        
                                            
                                        
            
                                                                                                                                                                                                                                    
            
                                                                                                                                                                                                                                                
            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                        
            
                                                        


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                    
            
                                                                                                
                                                                    
                                                



            


    
                                                    
        
                        
                                                                                    
            
                                                                                                                                                                                                                                    
            
                                                                                                
                                
                                                



            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                                                                                                                                                
            
                                                                                                
                                
                                                



            


    
                                                    
        
                                            
                                        
            
                                                                                                                                                                                                                                    
            
                                                                                                
                                
                                                



            


    
                                                    
        
                        
                            
<!-- No AdsNinja v10 Client! --><header class="article_heading"><div class="heading_breadcrumb">

        <script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "BreadcrumbList",
            "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                  "name": "Home",
                  "item": "https://www.collider.com/"
            },
                        {
                "@type": "ListItem",
                "position":2,
                "name": "Video Games",
                "item": "https://www.collider.com/video-games/"
            },                        {
                "@type": "ListItem",
                "position":3,
                "name": "Predicting the Final &#039;Super Smash Bros. Ultimate&#039; DLC Fighter: The Possible and the Implausible",
                "item": "https://www.collider.com/super-smash-bros-ultimate-characters-dlc-final-fighter/"
            }            ]
        }
    </script>

    <nav>
        <ul>
            <li><a href="/">Home</a></li>
                                                            <li><a href="/video-games/">Video Games</a></li>
                                                                                        <li><a>Predicting the Final &#039;Super Smash Bros. Ultimate&#039; DLC Fighter: The Possible and the Implausible</a></li>
                                                        </ul>
    </nav>

</div>    
<h1 class="heading_title">Predicting the Final &#039;Super Smash Bros. Ultimate&#039; DLC Fighter: The Possible and the Implausible</h1>

<div class="heading_meta">
            <a class="meta_txt author" href="/author/benedetto-regalbuto/">By Benny Regalbuto</a>
    

                                                                                <span class="meta_txt date"><time datetime="2021-08-15T15:30:00Z">Published 11 hours ago</time></span>
            
        



    














</div>

<div class="heading_sharing">
            	
<button class="sharing-btn btn-more" onclick="this.parentNode.classList.add('open')">
	<span class="icon i-share"></span>
	<span class="text">Share</span>
</button>

<a class="sharing-btn btn-facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcollider.com%2Fsuper-smash-bros-ultimate-characters-dlc-final-fighter%2F%2F&amp;src=sdkpreparse">
	<span class="icon i-facebook"></span>
	<span class="text">Share</span>
</a>

<a class="sharing-btn btn-twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Predicting%20the%20Final%20%27Super%20Smash%20Bros.%20Ultimate%27%20DLC%20Fighter%3A%20The%20Possible%20and%20the%20Implausible&url=https%3A%2F%2Fcollider.com%2Fsuper-smash-bros-ultimate-characters-dlc-final-fighter%2F">
	<span class="icon i-twitter"></span>
	<span class="text">Tweet</span>
</a>

<a class="sharing-btn btn-mail" href="mailto:?Subject=Predicting the Final &#039;Super Smash Bros. Ultimate&#039; DLC Fighter: The Possible and the Implausible&Body=Check%20this%20out%21%0Ahttps%3A%2F%2Fhttps://collider.com/super-smash-bros-ultimate-characters-dlc-final-fighter/">
	<span class="icon i-mail-1"></span>
	<span class="text">Email</span>
</a>    </div>    
    <p class="heading_excerpt">With one more character slot left to fill, 'Smash Bros.' fans are waiting with bated breath.</p>
            


        
        
    


<div class="heading_image responsive-img img-size-heading-image " style="padding-bottom:50%">


    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="750px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/02/super-smash-bros-ultimate-social.jpg?q=50&fit=contain&w=750&h=375&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/02/super-smash-bros-ultimate-social.jpg?q=50&fit=contain&w=943&h=500&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="767px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/02/super-smash-bros-ultimate-social.jpg?q=50&fit=contain&w=767&h=450&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="480px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/02/super-smash-bros-ultimate-social.jpg?q=50&fit=contain&w=480&h=300&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1200" height="600"  alt=""/>
                    </picture>
        <figcaption class="item-img-caption">Image via Nintendo</figcaption>

    </figure>
</div>

    <!-- No AdsNinja v10 Client! -->
</header><section id="article-body" class="article-body" itemprop="articleBody"><p>
            With over 80 characters from across gaming history to choose from, along with music and stages from all the represented franchises, <a href="http://collider.com/tag/super-smash-bros-ultimate/"><em><strong>Super Smash Bros. Ultimate</strong></em></a> is like nothing else. Each and every fighter (not counting &quot;Echo Fighters,&quot; or clones) has a distinct feel, meaning there&#39;s a lot to learn whether you&#39;re a competitive player or a casual one.
    </p>


    

<!-- No AdsNinja v10 Client! --><!-- No AdsNinja v10 Client! --><p>
            It&#39;s always exciting to try and predict who will join the roster next. At the tail end of his latest<em><strong> </strong></em><a href="https://www.youtube.com/watch?v=iMy8Ah4eQ8g" rel="noopener noreferrer" target="_blank">presentation</a>, however, series creator <strong>Masahiro Sakurai</strong> had a bittersweet message for fans: &quot;[T]he next DLC fighter will be the last one. There won&#39;t be any more after that.&quot;
    </p>


    

<p>
            So, without a third Fighters Pass on the way, all eyes are now on <em>Smash.</em> Who&#39;s the last fighter going to be? Who <em>isn&#39;t</em> it going to be? It&#39;s impossible to say for sure (though with how common &quot;leaks&quot; are, maybe one of them is right!), but here are five possible and five implausible candidates. Remember, though: with <em>Smash,</em> nothing is truly off the table. (Seriously, take another look at the roster.) These are merely predictions, not meant to be definitive in any way.
    </p>


    

<p>
            <span class="related-single">RELATED: <a href="https://collider.com/super-smash-bros-ultimate-dlc-tekken-kazuya-mishima/">&lsquo;Super Smash Bros. Ultimate&rsquo;s Next DLC Fighter Is &#39;Tekken&#39;s Kazuya Mishima</a></span>
    </p>


    

<!-- No AdsNinja v10 Client! --><!-- No AdsNinja v10 Client! --><h2 id="possible-phoenix-wright">
        Possible: Phoenix Wright</h2>

    
    

    
        
        
    

    <div class="body-img responsive-img img-article-item"  style="padding-bottom:50%">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="750px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/the-great-ace-attorney-social.jpg?q=50&fit=crop&w=750&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/the-great-ace-attorney-social.jpg?q=50&fit=crop&w=943&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/the-great-ace-attorney-social.jpg?q=50&fit=crop&w=767&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/the-great-ace-attorney-social.jpg?q=50&fit=crop&w=480&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->

            <img width="1400" height="700" class="lazyload" alt=""/>
        </picture>
            </figure>
</div><p>
             <em>Smash</em> is full of martial artists, swordsmen, and creatures that make plenty of sense on a fighting game roster. Yet <em>Smash</em> isn&#39;t afraid to turn characters who don&#39;t normally throw hands into formidable opponents, from <em><strong>Animal Crossing</strong></em>&#39;s sweetheart secretary Isabelle, to <em><strong>Super Mario Bros.</strong></em>&#39;s one-note cannon-fodder Piranha Plant. That means adding someone like <em><strong>Ace Attorney</strong></em>&#39;s ace attorney Phoenix Wright wouldn&#39;t be out of left field.
    </p>


    

<p>
            It wouldn&#39;t be Wright&#39;s first fighting game appearance, either. That honor goes to <strong><em>Ultimate Marvel vs. Capcom 3</em></strong>. <em>Smash </em>is a platform fighter as opposed to a &quot;traditional&quot; fighting game, however, so the spiky-haired attorney&#39;s moveset would work much differently, even if some of the attacks looked similar. He&#39;s extremely popular both in Japan and around the world, so his inclusion wouldn&#39;t come as a surprise. <em>Ace Attorney</em> music would be just as welcome, suited perfectly to both the courtroom and the battlefield.
    </p>


    

<!-- No AdsNinja v10 Client! --><div class=ad-odd><!-- No AdsNinja v10 Client! --></div><h2 id="implausible-spyro">
        Implausible: Spyro</h2>

    
    

    
        
        
    

    <div class="body-img responsive-img img-article-item"  style="padding-bottom:55.78125%">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="750px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2017/09/skylanders-academy-spyro-eruptor.jpg?q=50&fit=crop&w=750&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2017/09/skylanders-academy-spyro-eruptor.jpg?q=50&fit=crop&w=943&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2017/09/skylanders-academy-spyro-eruptor.jpg?q=50&fit=crop&w=767&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2017/09/skylanders-academy-spyro-eruptor.jpg?q=50&fit=crop&w=480&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->

            <img width="640" height="357" class="lazyload" alt="skylanders-academy-spyro-eruptor"/>
        </picture>
                    <figcaption class="body-img-caption">Image via Netflix</figcaption>
            </figure>
</div><p>
             3D platformers were the name of the game in the mid-/late 90s and early 2000s. Fun, easy to learn, and hard to master, it&#39;s no wonder every game developer under the sun tried their hand at the genre. Only so many succeeded, of course; you hear about <em><strong>Super Mario 64</strong></em> a <em>bit</em> more often than <em><strong>Croc: Legend of the Gobbos</strong></em>, right?
    </p>


    

<p>
            Among the most successful were the <em><strong>Spyro</strong></em> games, starring the titular purple dragon and his dragonfly ally Sparx. Though the series arguably peaked with its original PlayStation trilogy, it went on to span many consoles over many years. So it&#39;d make sense for Spyro to glide his way into <em>Smash</em>... wouldn&#39;t it?
    </p>


    

<p>
            Well, not exactly. Genres represented in <em>Smash </em>aren&#39;t tied to one character each, but the DLC is generally more selective. With Banjo &amp; Kazooie filling out the 90s/2000s 3D platforming character spot, per se, it&#39;s hard to imagine Spyro getting in as well before the curtain closes. The same goes for other genre icons like Crash Bandicoot, Jak and Daxter, and Sly Cooper. Anything&#39;s possible, though!
    </p>


    

<!-- No AdsNinja v10 Client! --><div class=ad-even><!-- No AdsNinja v10 Client! --></div><h2 id="possible-a-generation-viii-pok-eacute-mon">
        Possible: A Generation VIII Pok&eacute;mon</h2>

    
    

    
        
        
    

    <div class="body-img responsive-img img-article-item"  style="padding-bottom:54.791666666667%">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="750px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2019/06/pokemon-sword-shield-starters.png?q=50&fit=crop&w=750&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2019/06/pokemon-sword-shield-starters.png?q=50&fit=crop&w=943&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2019/06/pokemon-sword-shield-starters.png?q=50&fit=crop&w=767&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2019/06/pokemon-sword-shield-starters.png?q=50&fit=crop&w=480&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->

            <img width="1440" height="789" class="lazyload" alt=""/>
        </picture>
            </figure>
</div><p>
             It&#39;s almost shocking that a Gen VIII Pok&eacute;mon <em>hasn&#39;t</em> been added yet, especially since other DLC characters have dipped into franchises already in <em>Smash</em> (like Sephiroth from <em><strong>Final Fantasy</strong></em>, preceded by Cloud). Every generation up to VII is represented, either in the form of a playable Pok&eacute;mon or a Pok&eacute; Ball. <em><strong>Pok&eacute;mon Sword </strong></em>and <em><strong>Shield</strong></em> didn&#39;t come out until the year after <em>Ultimate</em> released, but that hasn&#39;t stopped Nintendo from including fighters on the roster before their games released in the past, Pok&eacute;mon or otherwise.
    </p>


    

<p>
            The real question is, were a Gen VIII Pok&eacute;mon to snag the final spot, which would it be? One of the starters or their evolutions&mdash;or maybe three of them, packaged into another Pok&eacute;mon Trainer? A pseudo-legendary like Dragapult? An out-there pick like Falinks? No matter which made it in, it&#39;s certainly not impossible for Nintendo to want a Pok&eacute;mon to close things out. Gigantamax forms are tailor-made for a Final Smash.
    </p>


    

<!-- No AdsNinja v10 Client! --><div class=ad-odd><!-- No AdsNinja v10 Client! --></div><h2 id="implausible-2b-a2">
        Implausible: 2B/A2</h2>

    
    

    
        
        
    

    <div class="body-img responsive-img img-article-item"  style="padding-bottom:56.216216216216%">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="750px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/nier-automata-2b-a2.jpg?q=50&fit=crop&w=750&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/nier-automata-2b-a2.jpg?q=50&fit=crop&w=943&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/nier-automata-2b-a2.jpg?q=50&fit=crop&w=767&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/nier-automata-2b-a2.jpg?q=50&fit=crop&w=480&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->

            <img width="740" height="416" class="lazyload" alt="nier-automata-2b-a2"/>
        </picture>
                    <figcaption class="body-img-caption">Image via Platinum Games</figcaption>
            </figure>
</div><p>
             When Zelda was added to the roster in <em><strong>Super Smash Bros. Melee</strong></em>, she had an ability no other character did at the time: Hold down on the left joystick and hit B, and she&#39;d transform into an entirely new (and far better, competitively speaking) fighter&mdash;Sheik. The switcheroo mechanic could also be done from the character select screen.
    </p>


    

<p>
            Though you can&#39;t freely switch between them in <em><strong>NieR: Automata</strong></em>, it&#39;s easy to imagine the androids 2B and A2 taking up a single spot on the <em>Smash </em>menu, what with their similar abilities&mdash;only, there are two problems. First, their designs are a bit... <em>risqu&eacute;,</em> shall we say. Not that that hasn&#39;t been fixed before in <em>Smash</em> (see: Bayonetta), but it&#39;s still a family-friendly game. Second, there&#39;s Pyra/Mythra.
    </p>


    

<p>
            Hailing from <strong><em>Xenoblade Chronicles 2</em></strong>, the pair have a lot in common, differentiated mainly by their designs, speed, and special moves. Though Zelda and Samus lost their switching abilities after <strong><em>Super Smash Bros. Brawl</em></strong>, Pyra/Mythra are dependent on it. It&#39;s what makes them work as a &quot;single&quot; character, and Nintendo isn&#39;t likely to pull the same stunt with 2B and A2. There&#39;s still always 9S...
    </p>


    

<!-- No AdsNinja v10 Client! --><p>
            <span class="related-single">RELATED: <a href="https://collider.com/evo-online-2021-fighting-games-championship-series-history/">The First Online-Only EVO Is Exposing Just How Much Netcode Matters in Fighting Games</a></span>
    </p>


    

<div class=ad-even><!-- No AdsNinja v10 Client! --></div><h2 id="possible-monokuma">
        Possible: Monokuma</h2>

    
    

    
        
        
    

    <div class="body-img responsive-img img-article-item"  style="padding-bottom:56.25%">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="750px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/danganronpa-monokuma.jpg?q=50&fit=crop&w=750&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/danganronpa-monokuma.jpg?q=50&fit=crop&w=943&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/danganronpa-monokuma.jpg?q=50&fit=crop&w=767&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/danganronpa-monokuma.jpg?q=50&fit=crop&w=480&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->

            <img width="1920" height="1080" class="lazyload" alt="danganronpa-monokuma"/>
        </picture>
                    <figcaption class="body-img-caption">Image via Spike Chunsoft</figcaption>
            </figure>
</div><p>
             In 2020, the <em><strong>Danganronpa</strong></em> franchise began its 10th anniversary celebration, making all sorts of announcements that have spilled over into 2021. None of the news had anything to do with Nintendo until June 2021, when <em><strong>Danganronpa Decadence</strong></em>, a collection of the three main games in the series plus a bonus fourth game, was announced for the Switch. That&#39;s hardly proof that a <em>Danganronpa</em> character will make it into <em>Smash,</em> but were that to happen, Monokuma seems the most likely candidate.
    </p>


    

<p>
            The black-and-white bear has a bevy of tricks up his (lack of) sleeves, from steel claws to a self-destruct function (which Hero already has in <em>Smash</em>). Indeed, despite being from a visual novel series, he has a wealth of potential &quot;moves&quot; to pull from. Something about his design and small stature also just works for <em>Smash</em>: He&#39;s got the cuteness of Pikachu and the fear factor of Meta Knight. A weird combination, but definitely one that would stand out on the roster.
    </p>


    

<!-- No AdsNinja v10 Client! --><div class=ad-odd><!-- No AdsNinja v10 Client! --></div><h2 id="implausible-chun-li">
        Implausible: Chun-Li</h2>

    
    

    
        
        
    

    <div class="body-img responsive-img img-article-item"  style="padding-bottom:56.25%">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="750px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/chun-li-1.jpg?q=50&fit=crop&w=750&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/chun-li-1.jpg?q=50&fit=crop&w=943&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/chun-li-1.jpg?q=50&fit=crop&w=767&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/chun-li-1.jpg?q=50&fit=crop&w=480&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->

            <img width="1920" height="1080" class="lazyload" alt="chun-li-1"/>
        </picture>
                    <figcaption class="body-img-caption">Image via Capcom</figcaption>
            </figure>
</div><p>
             Starting with the 3DS and Wii U iteration of <em>Smash,</em> several traditional fighting game characters have been added to the roster: Ryu and Ken from <em><strong>Street Fighter</strong></em>, Terry from <em><strong>Fatal Fury</strong></em>, and Kazuya from <em><strong>Tekken</strong></em>. Complete with command inputs reminiscent of their own games, these characters feel unique even among <em>Smash</em>&#39;s diverse cast.
    </p>


    

<p>
            Why there haven&#39;t been any female fighting game characters, however, is a mystery. Were there to be one, Chun-Li is a sensible pick; she&#39;s arguably the first lady of not only <em>Street Fighter</em> but fighting games in general. Without a doubt, she&#39;s one of the most popular and recognizable characters in gaming. Full stop.
    </p>


    

<p>
            To stick her in now, however, would be somewhat odd. It doesn&#39;t matter so much that there are already two <em>Street Fighter </em>reps, yet with Kazuya being the second-to-last DLC, would Sakurai really add another fighting game character right after? Her iconic status and vastly different aesthetic compared to Kazuya&#39;s might be enough to override the doubt, but it still doesn&#39;t seem likely.
    </p>


    

<!-- No AdsNinja v10 Client! --><div class=ad-even><!-- No AdsNinja v10 Client! --></div><h2 id="possible-tails-dr-eggman">
        Possible: Tails / Dr. Eggman</h2>

    
    

    
        
        
    

    <div class="body-img responsive-img img-article-item"  style="padding-bottom:56.25%">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="750px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/sonic-tails-eggman.jpg?q=50&fit=crop&w=750&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/sonic-tails-eggman.jpg?q=50&fit=crop&w=943&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/sonic-tails-eggman.jpg?q=50&fit=crop&w=767&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/sonic-tails-eggman.jpg?q=50&fit=crop&w=480&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->

            <img width="1280" height="720" class="lazyload" alt="sonic-tails-eggman"/>
        </picture>
                    <figcaption class="body-img-caption">Image via Sega</figcaption>
            </figure>
</div><p>
             If you were around when <em>Melee</em> first came out, you likely heard the rumors: &quot;Sonic is an unlockable character!&quot; It wasn&#39;t true, of course, but the rumor mill will churn for as long as humanity walks the Earth. <em>Brawl</em> brought the rumors to life, however, introducing the superfast hedgehog into the fray. Yet two games later, Sonic is <em>still</em> the only playable character from his franchise; Knuckles and Shadow are relegated to mere Assist Trophy status. Licensing isn&#39;t easy to obtain, but it seems crazy that Nintendo hasn&#39;t gotten hold of anyone else.
    </p>


    

<p>
            That could change, though, and if it did, either Tails or Dr. Eggman could make it in. <em><strong>Sonic the Hedgehog</strong></em> games have fallen by the wayside over the past few years, yet both characters have rich histories with all sorts of interesting abilities to make good on. Dr. Eggman would lean heavily on gadgets and machines (similar to how Boswer Jr. works, possibly), whereas Tails would probably be split between gadgets and physical moves. Adding either character would be a wonderful way to see <em>Ultimate </em>off into the sunset.
    </p>


    

<!-- No AdsNinja v10 Client! --><div class=ad-odd><!-- No AdsNinja v10 Client! --></div><h2 id="implausible-kratos">
        Implausible: Kratos</h2>

    
    

    
        
        
    

    <div class="body-img responsive-img img-article-item"  style="padding-bottom:50%">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="750px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/god-of-war-ragnarok-1622074218232.jpg?q=50&fit=crop&w=750&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/god-of-war-ragnarok-1622074218232.jpg?q=50&fit=crop&w=943&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/god-of-war-ragnarok-1622074218232.jpg?q=50&fit=crop&w=767&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/06/god-of-war-ragnarok-1622074218232.jpg?q=50&fit=crop&w=480&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->

            <img width="1400" height="700" class="lazyload" alt="god-of-war-kratos-social-featured"/>
        </picture>
                    <figcaption class="body-img-caption">Image via Sony Interactive Entertainment</figcaption>
            </figure>
</div><p>
             Hero or villain, <em>Smash</em> characters aren&#39;t all known for perfect track records in their respective franchises. Ridley is a merciless space pirate; Ike went to war at a young age and didn&#39;t shy away from killing; even Mario spends his days stomping on his enemies. Yet, with very few exceptions, all more or less fit the family-friendly tone of <em>Smash</em>.
    </p>


    

<p>
            Kratos embodies the exact opposite of that tone. The vindictive Spartan is rage incarnate; where he goes, blood flows. Few characters in gaming, if any, are more brutal, even accounting for Kratos&#39; relatively calmer depiction in PlayStation 4&#39;s <em><strong>God of War</strong></em>. If there&#39;s a way to torture or kill someone, he&#39;s done it&mdash;hell, he probably invented it. His inclusion in <em><strong>PlayStation All-Stars Battle Royale</strong></em> is one thing, but a T rating is probably as far down as the Ghost of Sparta will ever go. <em>Smash</em> is E10+.
    </p>


    

<!-- No AdsNinja v10 Client! --><p>
            It&#39;s hard to say where this leaves other M-rated fighters like Master Chief, especially with the likes of Bayonetta and Snake in the game. But with Kratos&#39; reputation being the bloodiest of all, he&#39;s likely to remain on his home console.
    </p>


    

<div class=ad-even><!-- No AdsNinja v10 Client! --></div><h2 id="possible-tracer">
        Possible: Tracer</h2>

    
    

    
        
        
    

    <div class="body-img responsive-img img-article-item"  style="padding-bottom:56.25%">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="750px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2018/01/overwatch-tracer.jpg?q=50&fit=crop&w=750&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2018/01/overwatch-tracer.jpg?q=50&fit=crop&w=943&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2018/01/overwatch-tracer.jpg?q=50&fit=crop&w=767&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2018/01/overwatch-tracer.jpg?q=50&fit=crop&w=480&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->

            <img width="4800" height="2700" class="lazyload" alt=""/>
        </picture>
                    <figcaption class="body-img-caption">Image via Blizzard Entertainment</figcaption>
            </figure>
</div><p>
             Myriad genres and subgenres are represented in <em>Smash</em>, from Metroidvanias to exercise games. No playable character, however, originated in a first-person shooter (<strong><em>Duck Hunt</em></strong> doesn&#39;t count; that&#39;s a light gun shooter). Snake is the next closest thing, equipped with &quot;typical&quot; shooter weapons: grenades, C4, a rocket launcher, all that jazz. Not all FPSs are homogenous, of course, and <em><strong>Overwatch</strong></em> stands out more than any other&mdash;<em>and</em> it&#39;s on the Switch.
    </p>


    

<p>
            Tracer&#39;s not the only <em>Overwatch</em> character that could fit, but if we&#39;re talking pure <em>Smash</em> aesthetic, she fits the bill better than any other. Her lighthearted nature would balance out Kazuya&#39;s dark one. As far as movesets go, Tracer&#39;s agility, speed, and special abilities would be tricky to implement, but far from impossible. There are other characters with time-based and healing abilities in <em>Smash</em>, after all&mdash;it&#39;s all just a matter of making it feel balanced.
    </p>


    

<!-- No AdsNinja v10 Client! --><div class=ad-odd><!-- No AdsNinja v10 Client! --></div><h2 id="implausible-waluigi">
        Implausible: Waluigi</h2>

    
    

    
        
        
    

    <div class="body-img responsive-img img-article-item"  style="padding-bottom:55.491329479769%">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="750px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/waluigi.jpg?q=50&fit=crop&w=750&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/waluigi.jpg?q=50&fit=crop&w=943&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/waluigi.jpg?q=50&fit=crop&w=767&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/waluigi.jpg?q=50&fit=crop&w=480&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->

            <img width="1038" height="576" class="lazyload" alt="waluigi"/>
        </picture>
                    <figcaption class="body-img-caption">Image via Nintendo</figcaption>
            </figure>
</div><p>
             Ah, Waluigi. Love him or hate him, it almost feels wrong to have both Mario and Luigi but leave Wario unpaired. Sure, Waluigi&#39;s been an Assist Trophy since <em>Brawl</em>, but it&#39;s not the same thing. It&#39;s not even like being an Assist Trophy excludes a character from becoming playable&mdash;just look at Little Mac.
    </p>


    

<p>
            The difference is that Little Mac was an Assist Trophy in <em>Brawl</em>, transitioning to fighter status only when the franchise moved over to the Wii U and 3DS, whereas Waluigi is <em>still</em> an Assist Trophy in <em>Ultimate</em>. Removing that to make him a fighter within the same game doesn&#39;t seem likely, and it&#39;s early yet for another <em>Smash</em> to be announced.
    </p>


    

<p>
            In a <a href="https://www.vice.com/en/article/435z3m/nintendos-reggie-fils-aime-on-accessibility-whats-next-and-uh-waluigi" rel="noopener noreferrer" target="_blank">2018 interview with <em>Waypoint</em></a>, beloved former Nintendo of America President and COO <strong>Reggie Fils-Aim&eacute;</strong> spoke about fans&#39; insistence that Waluigi join the game for real, ultimately stating it&#39;s Sakurai&#39;s &quot;decision to make.&quot; That being the case, and it being three years later... well, you do the math.
    </p>


    

<!-- No AdsNinja v10 Client! --><p>
            <span class="next-single">KEEP READING: <a href="https://collider.com/guilty-gear-strive-dlc-characters/">&#39;Guilty Gear: Strive&#39;: The Fighting Franchise Characters We Most Want to See in the DLC</a></span>
    </p>


    

        <div id="article-waypoint"></div>
                                                                                    
        



        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    
        
                    <div class="sharing bottom">
                	
<button class="sharing-btn btn-more" onclick="this.parentNode.classList.add('open')">
	<span class="icon i-share"></span>
	<span class="text">Share</span>
</button>

<a class="sharing-btn btn-facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcollider.com%2Fsuper-smash-bros-ultimate-characters-dlc-final-fighter%2F%2F&amp;src=sdkpreparse">
	<span class="icon i-facebook"></span>
	<span class="text">Share</span>
</a>

<a class="sharing-btn btn-twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Predicting%20the%20Final%20%27Super%20Smash%20Bros.%20Ultimate%27%20DLC%20Fighter%3A%20The%20Possible%20and%20the%20Implausible&url=https%3A%2F%2Fcollider.com%2Fsuper-smash-bros-ultimate-characters-dlc-final-fighter%2F">
	<span class="icon i-twitter"></span>
	<span class="text">Tweet</span>
</a>

<a class="sharing-btn btn-mail" href="mailto:?Subject=Predicting the Final &#039;Super Smash Bros. Ultimate&#039; DLC Fighter: The Possible and the Implausible&Body=Check%20this%20out%21%0Ahttps%3A%2F%2Fhttps://collider.com/super-smash-bros-ultimate-characters-dlc-final-fighter/">
	<span class="icon i-mail-1"></span>
	<span class="text">Email</span>
</a>            </div>
        
        
        <!-- No AdsNinja v10 Client! -->

        
                    
    
                
                        <a class="sentinel-article-nextArticle next-btn" data-content-id="2003462" href="/bullet-train-lady-gaga-replaced-by-sandra-bullock-in-brad-pitt-movie/" >
        <div class="next-btn-img">
                            
    
    
<div class="bc-img responsive-img img-article-next-btn">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 768px)"
                        sizes="320px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/bullet-train-sandra-bullock-lady-gaga-split.jpg?q=50&fit=crop&w=320&h=240&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="140px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/bullet-train-sandra-bullock-lady-gaga-split.jpg?q=50&fit=crop&w=140&h=140&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="bullet-train-sandra-bullock-lady-gaga-split"/>
                    </picture>
            </figure>
</div>


        </div>
        <div class="next-btn-text lines-trim">
            <strong><span class="next-btn-text-title">'Bullet Train' Update: Sandra Bullock Replaced Lady Gaga as Brad Pitt's Handler in Action Movie</span></strong>
                            <p class="next-btn-text-p">Lady Gaga was nearing a deal to play Maria Beetle but had to pull out due to 'House of Gucci.'</p>
                    </div>
        <div class="next-btn-cta icon i-arrow-1">Read Next</div>
    </a>


        
                        
<div class="article-tags">
	<strong class="section-sub-title">Related Topics</strong>
    <ul>
    			    	        	<li><a href="/video-games/">Video Games</a></li>
	    		        	<li><a href="/features/">Features</a></li>
	    			
		    						<li><a class="tags-link" href="/tag/super-smash-bros-ultimate/">Super Smash Bros. Ultimate</a></li>
		    	        </ul>
</div>

        <!-- No AdsNinja v10 Client! -->
        <!-- No AdsNinja v10 Client! -->

                        

    
    <strong class="section-sub-title">About The Author</strong>
    <div class="w-article-author-bio">
                    <div class="author-bio-img" >
                                                                                                
                                    <img data-src="https://static1.colliderimages.com/wordpress/wp-content/authors/60c0efde7a7a2-me!.jpg?fit=crop&amp;w=100&amp;h=100" class="lazyload">
                            </div>
                <div class="author-bio-text">

            <strong class="bio-title">Benny Regalbuto
                                    <span class="amount">(9 Articles Published)</span>
                            </strong>

                            <div class="bio-social">
                                            <a href="https://twitter.com/BennyRegalbuto" rel="nofollow"
                           target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 338.39 277.15"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M1.86,246.51a166.34,166.34,0,0,0,24.25,0,136,136,0,0,0,26.38-4.71,141.61,141.61,0,0,0,39.78-18.06,69.13,69.13,0,0,0,9.25-7c-15.2-.74-28.59-5.14-40.27-13.89a69,69,0,0,1-24.73-34.55,69.28,69.28,0,0,0,30-1C66.47,166.1,34,156.53,21.14,133c-6.2-10.52-9-22-9.34-34.16-.06-1.79,1-.83,1.53-.54a69.39,69.39,0,0,0,21.75,7.16c2.45.4,5,.41,7.77.63C11.5,80.28,4.8,49.34,21.34,12.55c4.35,4.74,8.22,9.15,12.29,13.36A195.61,195.61,0,0,0,69.42,55a196.06,196.06,0,0,0,54.5,24.14,198.7,198.7,0,0,0,39.57,6.57c2.58.16,2.82-.79,2.46-2.91-4.49-26.48,3.38-48.84,23.47-66.38,14.1-12.31,31-17.51,49.83-16.23A67.66,67.66,0,0,1,284,20.45a3.9,3.9,0,0,0,4.15,1,139.16,139.16,0,0,0,38.16-14.4c.84-.48,1.76-.84,3.44-1.63a71.63,71.63,0,0,1-29.2,37.65c13-.94,25.27-4.69,37.89-9.78-1.64,3.77-3.92,6.25-5.95,8.77a131,131,0,0,1-25.5,24.72,5.29,5.29,0,0,0-2.39,5,194.71,194.71,0,0,1-6.7,56.78,208.6,208.6,0,0,1-36,73.41A190.72,190.72,0,0,1,217,244.37a183.21,183.21,0,0,1-42.5,21.34,206.72,206.72,0,0,1-43,9.92,215.22,215.22,0,0,1-41.92.9,191.37,191.37,0,0,1-51.82-11.22A201.19,201.19,0,0,1,1.21,247.65a9,9,0,0,1-1.21-1A2,2,0,0,1,1.86,246.51Z"/></g></g></svg></a>
                                                                                                        <a href="https://www.linkedin.com/in/benedetto-regalbuto/" rel="nofollow"
                           target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 324.57 323.28"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M179.59,133.05c28.71-33,70-38.91,101.47-26.66,12.75,5.39,27.48,19.46,34.09,36.81,6,15.67,8.25,32,8.36,48.65.27,40.13.27,80.25,1.05,120.37.18,9.16-2.87,11.35-11.39,11l-47.75,0c-7.36,0-9.84-1.78-9.74-9.54.43-34.07.15-68.15.19-102.22a111.72,111.72,0,0,0-1.93-22.8c-3.28-15.91-12.14-24.75-26-26.54-23-3-33.8,4.48-40.52,19.75-2.85,6.47-4,13.37-4.34,20.43-1.89,36.6-1.2,73.23-.73,109.84.11,8.87-2.49,11.45-11.26,11.07-20.39,0-30.9-.08-48.71-.08-6.17.13-8.32-1.85-8.3-8.16q.26-99.83,0-199.67c0-6.6,2-8.79,8.73-8.79l48.72,0c6.32,0,8.13,2.41,8.13,8.32C179.68,120.16,179.59,125.49,179.59,133.05Z"/><path class="cls-1" d="M5.36,214.9c0-32.48.24-65-.16-97.46-.11-8.1,1.74-11,10.55-11,16.92,0,30,0,46.79,0,9.39,0,11.05,3.21,11,11.49-.3,46.82-.17,93.64-.13,140.46,0,18.47,0,36.95.35,55.41.15,6.9-1.93,9.6-9.25,9.39H13.87c-6.85.16-8.68-2.37-8.62-8.9C5.5,281.15,5.36,248,5.36,214.9Z"/><path class="cls-1" d="M78.64,39.63c-.07,22.37-16.83,39-39.31,39C17.72,78.68-.3,60.59,0,39.18A39.69,39.69,0,0,1,39.79,0C62,.11,78.72,17.2,78.64,39.63Z"/></g></g></svg></a>
                                                                                                                            <a href="https://bregalbuto.journoportfolio.com/" rel="nofollow"
                           target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 302 236.63"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M109.41,77.84l-14.19,53.5H81.43l-7.49-29.51-7.06,29.51H52.49L38.28,77.84H53.73l7.49,30.8,7.3-30.8H81.41l7.94,30.86,7.49-30.86Z"/><path class="cls-1" d="M181.64,77.84l-14.19,53.5H153.66l-7.49-29.51-7.06,29.51H124.72l-14.21-53.5H126l7.49,30.8,7.3-30.8h12.89l7.94,30.86,7.49-30.86Z"/><path class="cls-1" d="M253.87,77.84l-14.19,53.5H225.89l-7.49-29.51-7.06,29.51H197l-14.21-53.5h15.45l7.49,30.8,7.3-30.8h12.89l7.94,30.86,7.49-30.86Z"/><path class="cls-1" d="M294.81,203.56H7.19A7.19,7.19,0,0,1,0,196.37V7.19A7.19,7.19,0,0,1,7.19,0H294.81A7.18,7.18,0,0,1,302,7.19V196.37A7.18,7.18,0,0,1,294.81,203.56ZM14.38,189.18H287.62V14.38H14.38Z"/><path class="cls-1" d="M208.53,236.63h-115a7.19,7.19,0,0,1,0-14.38H208.53a7.19,7.19,0,1,1,0,14.38Z"/><circle class="cls-1" cx="262.05" cy="127.52" r="8.18"/></g></g></svg></a>
                                    </div>
            
            <div class="bio-desc">
                <p>Benny Regalbuto wishes he was Nathan Drake, but he's much better at writing than discovering lost civilizations. (Still, sic parvis magna.) A freelance writer and editor, he works on a novel during whatever free time he can scrounge up.</p>
            </div>

                            <a class="bio-btn icon i-arrow-5" href="/author/benedetto-regalbuto/">More
                    From Benny Regalbuto</a>
                    </div>

    </div>

                <!-- No AdsNinja v10 Client! -->

        
                </section>

        
<aside id="secondary" class="sidebar" role="complementary">


                                                                                            <section class="sidebar-trending ">
                            <!-- No AdsNinja v10 Client! -->
                                                            <div class="sidebar-button sidebar-netflix">
                                    



                                
                                
                                
    
        
                        


    
    
<article class="browse-clip  js-content" data-content-id="list:499469">

    <a class="bc-img-link" href="/best-movies-on-netflix-streaming/" >
                    
    
    
<div class="bc-img responsive-img img-netflix-sidebar">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="350px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/best-movies-netflix.jpg?q=50&fit=crop&w=350&h=210&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="320px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/best-movies-netflix.jpg?q=50&fit=crop&w=320&h=260&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="400px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/best-movies-netflix.jpg?q=50&fit=crop&w=400&h=320&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="240px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/07/best-movies-netflix.jpg?q=50&fit=crop&w=240&h=180&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="best-movies-netflix"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        
        
                    <div class="bc-details">

                                                                                            <time class="bc-date" datetime="2021-08-13T21:09:32Z">2 days ago</time>
                                                    
                            </div>
            
        
        </div>
    

</article>

                                </div>
                                                                                        <div class="section-header">
                                <h3 class="section-title">Trending</h3>
                            </div>
                                    <div class="sentinel-article-sidebarTop browse-grid clip-full col-1">
                                                                                
                                    



                                
                                
    



    
    
<article class="browse-clip  item-1 js-content" data-content-id="article:2003372">

    <a class="bc-img-link" href="/finding-alice-trailer-keeley-hawes/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/Finding-Alice-Photos-Episode-2-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/Finding-Alice-Photos-Episode-2-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/Finding-Alice-Photos-Episode-2-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/Finding-Alice-Photos-Episode-2-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="Finding-Alice-Photos-Episode-2-social"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
                    <h3 class="bc-title">
                                
                                                    
                                    </a>
                                <a href="/finding-alice-trailer-keeley-hawes/" class="bc-title-link" title="&#039;Finding Alice&#039; Trailer Reveals Keeley Hawes&#039;s Dark Comedy Series About Dead Husbands and Sinister Secrets" >&#039;Finding Alice&#039; Trailer Reveals Keeley Hawes&#039;s Dark Comedy Series About Dead Husbands and Sinister Secrets</a>
            </h3>
        
        
            
        
        </div>
    

</article>

                                                        
                                    



                                
                                
    



    
    
<article class="browse-clip  item-2 js-content" data-content-id="article:2003488">

    <a class="bc-img-link" href="/marvel-shang-chi-not-streaming-on-disney-plus-reason-why/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/shang-chi-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/shang-chi-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/shang-chi-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/shang-chi-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt=""/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
                    <h3 class="bc-title">
                                
                                                    
                                    </a>
                                <a href="/marvel-shang-chi-not-streaming-on-disney-plus-reason-why/" class="bc-title-link" title="Disney Confirms Marvel’s ‘Shang-Chi’ Will Not Premiere on Disney+; CEO Calls It an “Interesting Experiment”" >Disney Confirms Marvel’s ‘Shang-Chi’ Will Not Premiere on Disney+; CEO Calls It an “Interesting Experiment”</a>
            </h3>
        
        
            
        
        </div>
    

</article>

                                                                                    
                                    



                                
                                
    



    
    
<article class="browse-clip  item-3 js-content" data-content-id="article:2003510">

    <a class="bc-img-link" href="/american-crime-story-spinoffs-studio-54-american-sports-story-american-love-story/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/impeachment-american-crime-story-poster-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/impeachment-american-crime-story-poster-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/impeachment-american-crime-story-poster-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/impeachment-american-crime-story-poster-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="impeachment-american-crime-story-poster-social"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
                    <h3 class="bc-title">
                                
                                                    
                                    </a>
                                <a href="/american-crime-story-spinoffs-studio-54-american-sports-story-american-love-story/" class="bc-title-link" title="FX Announces &#039;Studio 54: American Crime Story,&#039; &#039;American Sports Story&#039; and &#039;American Love Story&#039; Spinoffs" >FX Announces &#039;Studio 54: American Crime Story,&#039; &#039;American Sports Story&#039; and &#039;American Love Story&#039; Spinoffs</a>
            </h3>
        
        
            
        
        </div>
    

</article>

                            <!-- No AdsNinja v10 Client! -->
                                                                                    
                                    







    
    
<article class="browse-clip  item-4 js-content" data-content-id="article:2003300">

    <a class="bc-img-link" href="/shows-like-manifest-to-watch/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/shows-lilke-manifest.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/shows-lilke-manifest.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/shows-lilke-manifest.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/shows-lilke-manifest.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="shows-lilke-manifest"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
                    <h3 class="bc-title">
                                
                                                    
                                    </a>
                                <a href="/shows-like-manifest-to-watch/" class="bc-title-link" title="7 Shows Like &#039;Manifest&#039; to Watch for More Bingeworthy Mysteries" >7 Shows Like &#039;Manifest&#039; to Watch for More Bingeworthy Mysteries</a>
            </h3>
        
        
            
        
        </div>
    

</article>

                                                                                    
                                    



                                
                                
    



    
    
<article class="browse-clip  item-5 js-content" data-content-id="article:2003484">

    <a class="bc-img-link" href="/the-boys-seven-super-days-activation-dates-emmys/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/the-boys-antony-starr-homelander-social-featured.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/the-boys-antony-starr-homelander-social-featured.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/the-boys-antony-starr-homelander-social-featured.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/the-boys-antony-starr-homelander-social-featured.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="the-boys-antony-starr-homelander-social-featured"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
                    <h3 class="bc-title">
                                
                                                    
                                    </a>
                                <a href="/the-boys-seven-super-days-activation-dates-emmys/" class="bc-title-link" title="&#039;The Boys&#039; Celebrating Emmy Nominations With &#039;Seven SUPEr Days&#039; Events Across Los Angeles" >&#039;The Boys&#039; Celebrating Emmy Nominations With &#039;Seven SUPEr Days&#039; Events Across Los Angeles</a>
            </h3>
        
        
            
        
        </div>
    

</article>

                                                                                    
                                    



                                
                                
                                
    



    
    
<article class="browse-clip  item-6 js-content" data-content-id="article:2003404">

    <a class="bc-img-link" href="/denzel-washington-a-journal-for-jordan-trailer-michael-b-jordan-chante-adams/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/DF-18785_r.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/DF-18785_r.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/DF-18785_r.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/DF-18785_r.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="a-journal-for-jordan-chante-adams-michael-b-jordan-social-featured"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
                    <h3 class="bc-title">
                                
                                                    
                                    </a>
                                <a href="/denzel-washington-a-journal-for-jordan-trailer-michael-b-jordan-chante-adams/" class="bc-title-link" title="Denzel Washington-Directed ‘A Journal for Jordan’ Reveals First Trailer Starring Michael B. Jordan and Chanté Adams" >Denzel Washington-Directed ‘A Journal for Jordan’ Reveals First Trailer Starring Michael B. Jordan and Chanté Adams</a>
            </h3>
        
        
            
        
        </div>
    

</article>

                        </div>
    
                                                                        <!-- No AdsNinja v10 Client! -->
                                                    </section>
                                                                                    
            
            
                                                                                                                        <section class="sidebar-sticky ">
                        <!-- No AdsNinja v10 Client! -->
                        <div class="section-header">
                            <h3 class="section-title">trending now</h3>
                        </div>
                                <div class="sentinel-article-sidebarSticky browse-half clip-half">
                                                            
                                    



                                
                                
    



    
    
<article class="browse-clip  item-1 js-content" data-content-id="article:2003549">

    <a class="bc-img-link" href="/the-suicide-squad-david-dastmalchian-polka-dot-cat/" >
                    
    
    
<div class="bc-img responsive-img img-size-half">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="316px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/david-dastmalchian-polka-dot-cat-social-featured.jpg?q=50&fit=crop&w=316&h=223&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="377px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/david-dastmalchian-polka-dot-cat-social-featured.jpg?q=50&fit=crop&w=377&h=300&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="294px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/david-dastmalchian-polka-dot-cat-social-featured.jpg?q=50&fit=crop&w=294&h=234&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="180px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/david-dastmalchian-polka-dot-cat-social-featured.jpg?q=50&fit=crop&w=180&h=130&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="david-dastmalchian-polka-dot-cat-social-featured"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
                    <h3 class="bc-title">
                                
                                                    
                                    </a>
                                <a href="/the-suicide-squad-david-dastmalchian-polka-dot-cat/" class="bc-title-link" title="&#039;The Suicide Squad&#039;s David Dastmalchian Adopted a Cat He Found on Set — Who Now Has Her Own Polka Dot Suit" >&#039;The Suicide Squad&#039;s David Dastmalchian Adopted a Cat He Found on Set — Who Now Has Her Own Polka Dot Suit</a>
            </h3>
        
        
            
        
        </div>
    

</article>

                                                        
                                    



                                
                                
    



    
    
<article class="browse-clip  item-2 js-content" data-content-id="article:2003579">

    <a class="bc-img-link" href="/salacious-b-crumb-life-size-prop-replica-images-return-of-the-jedi/" >
                    
    
    
<div class="bc-img responsive-img img-size-half">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="316px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/salacious-crumb-lifesized-statue-prop-replica-social.jpg?q=50&fit=crop&w=316&h=223&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="377px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/salacious-crumb-lifesized-statue-prop-replica-social.jpg?q=50&fit=crop&w=377&h=300&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="294px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/salacious-crumb-lifesized-statue-prop-replica-social.jpg?q=50&fit=crop&w=294&h=234&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="180px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/salacious-crumb-lifesized-statue-prop-replica-social.jpg?q=50&fit=crop&w=180&h=130&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="salacious-crumb-lifesized-statue-prop-replica social"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
                    <h3 class="bc-title">
                                
                                                    
                                    </a>
                                <a href="/salacious-b-crumb-life-size-prop-replica-images-return-of-the-jedi/" class="bc-title-link" title="This &#039;Return of the Jedi&#039; Salacious B. Crumb Life-Size Replica Lets You Feel Like a True Hutt" >This &#039;Return of the Jedi&#039; Salacious B. Crumb Life-Size Replica Lets You Feel Like a True Hutt</a>
            </h3>
        
        
            
        
        </div>
    

</article>

                                                        
                                    



                                
                                
    



    
    
<article class="browse-clip  item-3 js-content" data-content-id="list:2003459">

    <a class="bc-img-link" href="/how-to-watch-chucky-childs-play-movies-in-order/" >
                    
    
    
<div class="bc-img responsive-img img-size-half">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="316px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/CHUCKY-MOVIES-IN-ORDER.jpg?q=50&fit=crop&w=316&h=223&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="377px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/CHUCKY-MOVIES-IN-ORDER.jpg?q=50&fit=crop&w=377&h=300&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="294px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/CHUCKY-MOVIES-IN-ORDER.jpg?q=50&fit=crop&w=294&h=234&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="180px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/CHUCKY-MOVIES-IN-ORDER.jpg?q=50&fit=crop&w=180&h=130&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="CHUCKY-MOVIES-IN-ORDER"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
                    <h3 class="bc-title">
                                
                                                    
                                    </a>
                                <a href="/how-to-watch-chucky-childs-play-movies-in-order/" class="bc-title-link" title="Every &#039;Child&#039;s Play&#039; and &#039;Chucky&#039; Movie in Order (Chronologically and by Release Date)" >Every &#039;Child&#039;s Play&#039; and &#039;Chucky&#039; Movie in Order (Chronologically and by Release Date)</a>
            </h3>
        
        
            
        
        </div>
    

</article>

                        </div>
    
                                                        </section>
                                                
        
</aside>

    </article>

    <section class="w-article-related">
    <!-- No AdsNinja v10 Client! -->

    <div class="section-header">
                                 <h3 class="section-title related">Read Next in AAA Games</h3>
                        </div>


    <div class="sentinel-article-relatedContent browse-grid col-1 col-t-2 col-d-4 clip-full">
                    







    
    
<article class="browse-clip  js-content" data-content-id="article:2003370">

    <a class="bc-img-link" href="/free-guy-optimism-themes-explained/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/12/free-guy-ryan-reynolds-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/12/free-guy-ryan-reynolds-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/12/free-guy-ryan-reynolds-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/12/free-guy-ryan-reynolds-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="Ryan Reynolds in Shawn Levy&#039;s Free Guy"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
                    <h3 class="bc-title">
                                
                                                    
                                    </a>
                                <a href="/free-guy-optimism-themes-explained/" class="bc-title-link" title="On &#039;Free Guy&#039; and the Power of Constructive Optimism" >On &#039;Free Guy&#039; and the Power of Constructive Optimism</a>
            </h3>
        
        
            
        
        </div>
    

</article>

                                



                                
                                
    



    
    
<article class="browse-clip  js-content" data-content-id="article:2003563">

    <a class="bc-img-link" href="/cruella-2-emma-stone-sequel-disney-plus/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/CRUELLA-2.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/CRUELLA-2.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/CRUELLA-2.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/CRUELLA-2.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="CRUELLA-2"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
                    <h3 class="bc-title">
                                
                                                    
                                    </a>
                                <a href="/cruella-2-emma-stone-sequel-disney-plus/" class="bc-title-link" title="&#039;Cruella 2&#039;: Emma Stone Returning for Sequel as Her Agent Addresses Dealmaking in Streaming Age" >&#039;Cruella 2&#039;: Emma Stone Returning for Sequel as Her Agent Addresses Dealmaking in Streaming Age</a>
            </h3>
        
        
            
        
        </div>
    

</article>

                                



                                
                                
    



    
    
<article class="browse-clip  js-content" data-content-id="article:2003385">

    <a class="bc-img-link" href="/quentin-tarantino-star-trek-movie-details-kirk-time-travel/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/02/django-unchained-quentin-tarantino-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/02/django-unchained-quentin-tarantino-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/02/django-unchained-quentin-tarantino-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/02/django-unchained-quentin-tarantino-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt=""/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
                    <h3 class="bc-title">
                                
                                                    
                                    </a>
                                <a href="/quentin-tarantino-star-trek-movie-details-kirk-time-travel/" class="bc-title-link" title="Quentin Tarantino&#039;s Star Trek Movie Would Have Involved Kirk and Time Travel, Writer Reveals" >Quentin Tarantino&#039;s Star Trek Movie Would Have Involved Kirk and Time Travel, Writer Reveals</a>
            </h3>
        
        
            
        
        </div>
    

</article>

                            <!-- No AdsNinja v10 Client! -->
                                



                                
                                
    



    
    
<article class="browse-clip  js-content" data-content-id="article:2003588">

    <a class="bc-img-link" href="/james-gunn-interview-the-suicide-squad-deleted-scenes/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/James-Gunn-Extended-Interview-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/James-Gunn-Extended-Interview-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/James-Gunn-Extended-Interview-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/James-Gunn-Extended-Interview-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="James-Gunn-Extended-Interview social"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
                    <h3 class="bc-title">
                                
                                                    
                                    </a>
                                <a href="/james-gunn-interview-the-suicide-squad-deleted-scenes/" class="bc-title-link" title="James Gunn on &#039;The Suicide Squad&#039; Deleted Scenes, Creating &quot;Harley-Vision,&quot; His Filmmaking Process and More" >James Gunn on &#039;The Suicide Squad&#039; Deleted Scenes, Creating &quot;Harley-Vision,&quot; His Filmmaking Process and More</a>
            </h3>
        
        
            
        
        </div>
    

</article>

                                



                                
                                
    



    
    
<article class="browse-clip  js-content" data-content-id="article:2003471">

    <a class="bc-img-link" href="/frostpunk-2-announcement-trailer/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/3866369-frostpunk2announcement.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/3866369-frostpunk2announcement.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/3866369-frostpunk2announcement.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/3866369-frostpunk2announcement.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="frostpunk-2-social-featured"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
                    <h3 class="bc-title">
                                
                                                    
                                    </a>
                                <a href="/frostpunk-2-announcement-trailer/" class="bc-title-link" title="‘Frostpunk 2’ Announcement Trailer Showcases the Snow-Covered Apocalypse" >‘Frostpunk 2’ Announcement Trailer Showcases the Snow-Covered Apocalypse</a>
            </h3>
        
        
            
        
        </div>
    

</article>

                                



                                
                                
                                
    



    
    
<article class="browse-clip  js-content" data-content-id="article:2003548">

    <a class="bc-img-link" href="/small-engine-repair-trailer-jon-bernthal-shea-whigham-ciara-bravo/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/small-engine-repair-jon-bernthal-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/small-engine-repair-jon-bernthal-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/small-engine-repair-jon-bernthal-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/small-engine-repair-jon-bernthal-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="small-engine-repair-jon-bernthal-social"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
                    <h3 class="bc-title">
                                
                                                    
                                    </a>
                                <a href="/small-engine-repair-trailer-jon-bernthal-shea-whigham-ciara-bravo/" class="bc-title-link" title="&#039;Small Engine Repair&#039; Trailer Finds Jon Bernthal and Shea Whigham Playing Old Friends" >&#039;Small Engine Repair&#039; Trailer Finds Jon Bernthal and Shea Whigham Playing Old Friends</a>
            </h3>
        
        
            
        
        </div>
    

</article>

                            <!-- No AdsNinja v10 Client! -->
                                



                                
                                
    



    
    
<article class="browse-clip  js-content" data-content-id="article:2003581">

    <a class="bc-img-link" href="/ayer-cut-harley-quinn-deadshot-kiss-deleted-scene-suicide-squad/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/suicide-squad-Harley-Quinn-Deadshot.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/suicide-squad-Harley-Quinn-Deadshot.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/suicide-squad-Harley-Quinn-Deadshot.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/suicide-squad-Harley-Quinn-Deadshot.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="suicide-squad-Harley-Quinn-Deadshot"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
                    <h3 class="bc-title">
                                
                                                    
                                    </a>
                                <a href="/ayer-cut-harley-quinn-deadshot-kiss-deleted-scene-suicide-squad/" class="bc-title-link" title="New Image From Ayer Cut of &#039;Suicide Squad&#039; Reveals Deleted Harley/Deadshot Kiss" >New Image From Ayer Cut of &#039;Suicide Squad&#039; Reveals Deleted Harley/Deadshot Kiss</a>
            </h3>
        
        
            
        
        </div>
    

</article>

                                



                                
                                
    



    
    
<article class="browse-clip  js-content" data-content-id="article:2003486">

    <a class="bc-img-link" href="/ryan-reynolds-interview-free-guy-deadpool-3-will-ferrell-spirited/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/Free-Guy-Ryan-Reynolds-interview-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/Free-Guy-Ryan-Reynolds-interview-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/Free-Guy-Ryan-Reynolds-interview-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/Free-Guy-Ryan-Reynolds-interview-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="Free-Guy-Ryan-Reynolds interview social"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
                    <h3 class="bc-title">
                                
                                                    
                                    </a>
                                <a href="/ryan-reynolds-interview-free-guy-deadpool-3-will-ferrell-spirited/" class="bc-title-link" title="Ryan Reynolds on ‘Free Guy,’ ‘Deadpool 3,’ and Filming the Will Ferrell Musical ‘Spirited’" >Ryan Reynolds on ‘Free Guy,’ ‘Deadpool 3,’ and Filming the Will Ferrell Musical ‘Spirited’</a>
            </h3>
        
        
            
        
        </div>
    

</article>

                                



                                
                                
    



    
    
<article class="browse-clip  js-content" data-content-id="article:2003541">

    <a class="bc-img-link" href="/brit-marling-zal-batmanglij-next-project-fx-series-retreat/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/brit-marling-the-oa-social-feature.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/brit-marling-the-oa-social-feature.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/brit-marling-the-oa-social-feature.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/brit-marling-the-oa-social-feature.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="brit-marling-the-oa-social-feature"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
                    <h3 class="bc-title">
                                
                                                    
                                    </a>
                                <a href="/brit-marling-zal-batmanglij-next-project-fx-series-retreat/" class="bc-title-link" title="Brit Marling &amp; Zal Batmanglij&#039;s First Show Since &#039;The OA&#039; Will Be a &quot;Radical Reconceptualization&quot; of the Whodunnit" >Brit Marling &amp; Zal Batmanglij&#039;s First Show Since &#039;The OA&#039; Will Be a &quot;Radical Reconceptualization&quot; of the Whodunnit</a>
            </h3>
        
        
            
        
        </div>
    

</article>

                        </div>
</section>

        </div>

            
        
                

            





        



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "Article",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.collider.com/super-smash-bros-ultimate-characters-dlc-final-fighter/"
        },
        "headline": "Super Smash Bros Ultimate Characters DLC: Who Is the Last Figher?",
        "image":{
            "@type": "ImageObject",
            "url": "https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/02/super-smash-bros-ultimate-social.jpg",
            "height":675,
            "width":1200
        },
        "datePublished": "2021-08-15T15:30:40Z",
        "dateModified": "2021-08-15T15:30:40Z",
        "author": {
            "@type": "Person",
            "@id" :  "https://www.collider.com/author/benedetto-regalbuto/#author",
            "name": "Benny Regalbuto",
            "sameAs":[
                "https://www.collider.com/author/benedetto-regalbuto/",
                ""
            ]
        },
        "publisher": {
            "@type": "Organization",
            "@id": "https://www.collider.com/#organization",
            "name": "Collider",
            "sameAs": [
                        "https://www.facebook.com/collider",
                        "https://www.youtube.com/c/collider",
                        "https://twitter.com/collider"
                      ],
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.collider.com/public/build/images/cl-amp-logo.93e10fe7.png",
                "height":60,
                "width":322
            }
        },
        "articleSection":["video-games","super-smash-bros-ultimate"],
                "description": "The final fighter for Nintendo&#039;s Super Smash Bros. Ultimate is due to be revealed later this year."
    }
</script>


    
                    
<!-- No AdsNinja v10 Client! -->

    
<footer class="w-footer">
        <div class="footer">
                        <nav class="menu-legal">
        <h4 class="menu-nav-title">More</h4>
        <ul>
                                                <li><a class="write" href="/careers/">Write For Us</a></li>
                                                                <li><a href="/">Home</a></li>
                                                                <li><a href="/contact/">Contact Us</a></li>
                                                                <li><a href="/terms-of-use/">Terms</a></li>
                                                                <li><a href="/privacy-policy/">Privacy</a></li>
                                                                <li><a href="/dmca-take-down-policy/">Copyright</a></li>
                                                                <li><a href="/about/">About Us</a></li>
                                                                <li><a href="/fact-checking-policy/">Fact Checking Policy</a></li>
                                                                <li><a href="/corrections-policy/">Corrections Policy</a></li>
                                                                <li><a href="/ethics-policy/">Ethics Policy</a></li>
                                                                <li><a href="/ownership-funding-advertising-policy/">Ownership Policy</a></li>
                                                                <li><a href="/partnership-disclaimer/">Partnership Disclaimer</a></li>
                                    </ul>
    </nav>

        	</div>
	<div class="footer-copy">
		Copyright &copy; 2021 collider.com
	</div>
</footer>

        
    </div>

                <script src="/public/build/valnet-footer.5aaa3bc7.js" async></script>
    

            <script src="/public/build/valnet-footer-article.0988af2d.js" async></script>
        <script>
            </script>


    

        <script>
        document.addEventListener('DOMContentLoaded', function () {
            var queryString = window.location.search || '';
            var keyValPairs = [];
            var params      = {};

            queryString     = queryString.substr(1);
            if (queryString.length)
            {
                keyValPairs = queryString.split('&');
                for (var i = 0; i < keyValPairs.length; i++)
                {
                    var key = keyValPairs[i].split('=')[0];
                    if (!key.length) continue;
                    if (typeof params[key] === 'undefined')
                        params[key] = [];
                    params[key].push(keyValPairs[i].split('=')[1]);
                }

                if (params['view'] !== undefined) {
                    if (params['view'] == "list" || params['view'] == "lista") {
                        valnet_cookie.set("view",params['view']);
                    }
                }

                var campaign = null;
                if (params['utm_source'] !== undefined) {
                    campaign = params['utm_source'];
                }
                if (campaign !== null) {
                    valnet_cookie.set("campaign",campaign);
                }
            }
        });
    </script>

                            <!-- Using AdsNinja V10 -->
            <!-- Ad Footer Start -->
            <!-- No AdsNinja v10 Client! -->
            <!-- Ad Footer End -->
            

                                                        
    <script>

        console.log('viewType: direct');
        console.log('view: all');
        console.log('campaign: ');
        console.log('device: desktop');
                console.log('displayStartButton:  false ');
        
    </script>

    

 </body>
</html>

