<!DOCTYPE html>
<html>
<head><script type="text/javascript">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</script>
  
    <title>The Crown Season 4 Review: Netflix Drama Wobbles in Its Diana Story | Collider</title>

    
    <!-- Typekit -->
    <script src="https://use.typekit.net/cui2tsb.js"></script>
    <script>try{Typekit.load();}catch(e){}</script>

	<!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Read Matt Goldberg&#039;s review of The Crown Season 4; Peter Morgan&#039;s Netflix drama stars Olivia Colman, Gillian Anderson, and Emma Corrin." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://collider.com/the-crown-season-4-netflix-review/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Crown Season 4 Review: Netflix Drama Wobbles in Its Diana Story" />
	<meta property="og:description" content="Read Matt Goldberg&#039;s review of The Crown Season 4; Peter Morgan&#039;s Netflix drama stars Olivia Colman, Gillian Anderson, and Emma Corrin." />
	<meta property="og:url" content="https://collider.com/the-crown-season-4-netflix-review/" />
	<meta property="og:site_name" content="Collider" />
	<meta property="article:publisher" content="https://www.facebook.com/colliderdotcom" />
	<meta property="article:published_time" content="2020-11-09T14:01:00+00:00" />
	<meta property="article:modified_time" content="2020-11-09T15:04:21+00:00" />
	<meta property="og:image" content="https://cdn.collider.com/wp-content/uploads/2020/10/the-crown-emma-corrin-diana-wedding-social.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="701" />
	<meta property="fb:app_id" content="1738286916403753" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://cdn.collider.com/wp-content/uploads/2020/10/the-crown-emma-corrin-diana-wedding-social.jpg" />
	<meta name="twitter:creator" content="@mattgoldberg" />
	<meta name="twitter:site" content="@collidernews" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://collider.com/#website","url":"https://collider.com/","name":"Collider","description":"","inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://collider.com/the-crown-season-4-netflix-review/#primaryimage","inLanguage":"en-US","url":"https://cdn.collider.com/wp-content/uploads/2020/10/the-crown-emma-corrin-diana-wedding-slice.jpg","width":600,"height":200,"caption":"the-crown-emma-corrin-diana-wedding-slice"},{"@type":"WebPage","@id":"https://collider.com/the-crown-season-4-netflix-review/#webpage","url":"https://collider.com/the-crown-season-4-netflix-review/","name":"The Crown Season 4 Review: Netflix Drama Wobbles in Its Diana Story","isPartOf":{"@id":"https://collider.com/#website"},"primaryImageOfPage":{"@id":"https://collider.com/the-crown-season-4-netflix-review/#primaryimage"},"datePublished":"2020-11-09T14:01:00+00:00","dateModified":"2020-11-09T15:04:21+00:00","author":{"@id":"https://collider.com/#/schema/person/1e2bd2a03ea025669f5a4f484e880d5b"},"description":"Read Matt Goldberg's review of The Crown Season 4; Peter Morgan's Netflix drama stars Olivia Colman, Gillian Anderson, and Emma Corrin.","breadcrumb":{"@id":"https://collider.com/the-crown-season-4-netflix-review/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://collider.com/the-crown-season-4-netflix-review/"]}]},{"@type":"BreadcrumbList","@id":"https://collider.com/the-crown-season-4-netflix-review/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://collider.com/","url":"http://collider.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://collider.com/the-crown-season-4-netflix-review/","url":"https://collider.com/the-crown-season-4-netflix-review/","name":"\u2018The Crown\u2019 Season 4 Has a Princess Diana Problem | Review"}}]},{"@type":"Person","@id":"https://collider.com/#/schema/person/1e2bd2a03ea025669f5a4f484e880d5b","name":"Matt Goldberg","sameAs":["https://twitter.com/mattgoldberg"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//static.chartbeat.com' />
<link rel='dns-prefetch' href='//cdn.rhombusads.com' />
<link rel='dns-prefetch' href='//cdn.intergient.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Collider &raquo; ‘The Crown’ Season 4 Has a Princess Diana Problem | Review Comments Feed" href="https://collider.com/the-crown-season-4-netflix-review/feed/" />
<link rel='stylesheet' id='foundation_font_awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/3.2.1/css/font-awesome.min.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation_menu-css'  href='https://collider.com/wp-content/plugins/wptouch-pro-3/themes/foundation/modules/menu/menu.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wptouch-parent-css'  href='https://collider.com/wp-content/plugins/wptouch-pro-3/themes/foundation/default/style.css?ver=5.5.1' type='text/css' media='all' />
<style id='wptouch-parent-inline-css' type='text/css'>
.arrow-down { color: #EBEBEB; }
#header, ul.tab-menu, #menu, #slider { background-color: #EBEBEB; }
.page-wrapper { background-color: #eceef5; }
a { color: #2C4D06; }
.dots li.active, .placeholder { background-color: #2C4D06; }

</style>
<link rel='stylesheet' id='wptouch-css'  href='https://collider.com/wp-content/plugins/wptouch-pro-3/themes/cmn-touch-2/default/style.css?ver=3.0.6a' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://collider.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://collider.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-styles-css'  href='https://collider.com/wp-content/plugins/wptouch-pro-3/themes/cmn-touch-2/default/custom-styles.css?ver=1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://code.jquery.com/jquery-2.0.0.min.js?ver=2.0' id='jquery-js'></script>
<script type='text/javascript' src='https://collider.com/wp-content/plugins/wptouch-pro-3/themes/foundation/modules/menu/menu.js?ver=1.0.4' id='foundation_menu-js'></script>
<script type='text/javascript' src='https://collider.com/wp-content/plugins/wptouch-pro-3/themes/foundation/modules/infinite-scroll/infinite-scroll.js?ver=1.0.4' id='foundation_infinite_scroll-js'></script>
<script type='text/javascript' id='wptouch-ajax-js-extra'>
/* <![CDATA[ */
var wptouchMain = {"ajaxurl":"https:\/\/collider.com\/wp-admin\/admin-ajax.php","siteurl":"\/","security_nonce":"886eb92365"};
/* ]]> */
</script>
<script type='text/javascript' src='https://collider.com/wp-content/plugins/wptouch-pro-3/include/js/wptouch.js?ver=c6ab82e295241e38ec6258c7e4db0637' id='wptouch-ajax-js'></script>
<script type='text/javascript' id='chartbeat-js-before'>
			(function() {
				/** CONFIGURATION START **/
				var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
				_sf_async_config.uid = 66011;
				_sf_async_config.domain = 'collider.com';
				_sf_async_config.flickerControl = false;
				_sf_async_config.useCanonical = true;
				_sf_async_config.useCanonicalDomain = true;
				_sf_async_config.sections = "Entertainment,Reviews,TV";
				_sf_async_config.authors = 'Matt Goldberg';
				/** CONFIGURATION END **/
				function loadChartbeat() {
					var e = document.createElement('script');
					var n = document.getElementsByTagName('script')[0];
					e.type = 'text/javascript';
					e.async = true;
					e.src = '//static.chartbeat.com/js/chartbeat.js';;
					n.parentNode.insertBefore(e, n);
				}
				loadChartbeat();
			})();
		
</script>
<script type='text/javascript' async="async" src='//static.chartbeat.com/js/chartbeat_mab.js?ver=5.5.1' id='chartbeat-js'></script>
<script type='text/javascript' id='rhombus-js-before'>
var rhombusSiteId = 1116384;
</script>
<script type='text/javascript' src='https://cdn.rhombusads.com/js/rh.min.js?ver=5.5.1' id='rhombus-js'></script>
<script type='text/javascript' src='https://collider.com/wp-content/plugins/collider-core/assets/js/infinite-scroll.js?ver=5.5.1' id='infinite-scroll-ads-js'></script>
<script type='text/javascript' id='playwire-js-before'>
var tyche = { 
			mode: 'tyche', 
			config: '//config.playwire.com/1024303/v2/websites/72710/banner.json',
			};
</script>
<script type='text/javascript' src='//cdn.intergient.com/pageos/pageos.js?ver=5.5.1' id='playwire-js'></script>
<link rel="https://api.w.org/" href="https://collider.com/wp-json/" /><link rel="alternate" type="application/json" href="https://collider.com/wp-json/wp/v2/posts/947302" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://collider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://collider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://collider.com/?p=947302' />
<link rel="alternate" type="application/json+oembed" href="https://collider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcollider.com%2Fthe-crown-season-4-netflix-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://collider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcollider.com%2Fthe-crown-season-4-netflix-review%2F&#038;format=xml" />
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-1446295-1', {
				'cookieDomain': 'auto',
			});
			ga('send', 'pageview');

		</script>

				<meta property="fb:pages" content="160246414365" />
							<meta property="ia:markup_url" content="https://collider.com/the-crown-season-4-netflix-review/?ia_markup=1" />
				<link rel="amphtml" href="https://collider.com/the-crown-season-4-netflix-review/?amp"><meta name="viewport" content="initial-scale=1.0, maximum-scale=2.0, width=device-width" /><meta name="viewport" content="initial-scale=1.0, maximum-scale=2.0" media="(device-height: 568px)" />    <!-- cmn | Mobile Ad Scripts -->
    <script src="https://collider.com/wp-content/plugins/wptouch-pro-3/themes/cmn-touch-2/default/js/cmntouch.js"></script>
<meta name="apple-mobile-web-app-title" content="Collider">
 <script type="text/javascript">
  // CS Tracking
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6685975" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
    })();
  </script>
  <noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&c2=6685975&cv=2.0&cj=1" />
  </noscript>
  <!-- End comScore Tag -->
    
    
    <!-- From Valnet, Inc -->
    <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
        googletag.defineSlot('/39363775/cl_hp_sidebar1_300x250_desktop', [300, 250], 'div-gpt-ad-1604439649920-0').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
    </script>

</head>

  <!-- Help speed up display of the page -->
  
  <body class="post-template-default single single-post postid-947302 single-format-standard hide-address-bar css-videos smartphone portrait light-header light-body organic">

    
    
    <div class="page-wrapper  clearfix"><!-- tag closed in foundation's footer.php -->

	<!-- Header -->

		
	<div id="header" class="">
		<div class="icon-backward back-button"><!-- css-button --></div>
					<div class="logo">
				<a href="https://collider.com">
					<img id="header-logo" src="https://collider.com/wp-content/themes/collider-v3/images/Collider_Logo_Dark.png" alt="Collider: Movie News, Movie Trailers, Movie Reviews, TV News" />
				</a>
			</div>
		
					<div class="icon-list-ul menu-drop show-hide-toggle" data-effect-target="menu">
							</div>
			</div>

	
		<div id="menu" class="default-menu show-hide-menu ">
							<ul class="tab-menu clearfix ">
					<li><a href="#" class="icon-list-ul no-ajax" data-section="menu" title="Menu"></a></li>

					
					
									</ul>

			
			
					
			<div class="tab-section wptouch-menu menu">

				<h4>Menu</h4>

				<ul class="menu-tree parent-links">
					<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
						<img src="https://collider.com/wp-content/uploads/wptouch-data/icons/custom/mobile-green-swatch.png" alt="menu-icon">
						<a href="https://collider.com/all-news/" class="title">Movie News</a>
					</li>
					<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
						<img src="https://collider.com/wp-content/uploads/wptouch-data/icons/custom/mobile-green-swatch.png" alt="menu-icon">
						<a href="https://collider.com/tv/" class="title">TV News</a>
					</li>
					<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
						<img src="https://collider.com/wp-content/uploads/wptouch-data/icons/custom/mobile-green-swatch.png" alt="menu-icon">
						<a href="https://collider.com/trailers/" class="title">Trailers</a>
					</li>
					<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
						<img src="https://collider.com/wp-content/uploads/wptouch-data/icons/custom/collider-touch-icon.png" alt="menu-icon">
						<a href="https://collider.com/tag/netflix/" class="title">Netflix</a>
					</li>
					<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
						<img src="https://collider.com/wp-content/uploads/wptouch-data/icons/custom/collider-touch-icon.png" alt="menu-icon">
						<a href="https://collider.com/newsletter/" class="title">Newsletter</a>
					</li>
					<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
						<img src="https://collider.com/wp-content/uploads/wptouch-data/icons/custom/mobile-green-swatch.png" alt="menu-icon">
						<a href="https://collider.com/all-reviews/" class="title">Reviews</a>
					</li>
					<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
						<img src="https://collider.com/wp-content/uploads/wptouch-data/icons/custom/mobile-green-swatch.png" alt="menu-icon">
						<a href="https://collider.com/movie-clips/" class="title">Movie Clips</a>
					</li>
					<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
						<img src="https://collider.com/wp-content/uploads/wptouch-data/icons/custom/mobile-green-swatch.png" alt="menu-icon">
						<a href="https://collider.com/interviews/" class="title">Interviews</a>
					</li>
				</ul>
			</div>
		</div><!-- menu -->

	
	<div style="display:flex;justify-content:center;margin:2em 0;"><div data-pw-mobi="leaderboard_atf"></div></div>
	
    <!-- this is for the facebook comments at the bottom of single.php -->
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));</script>

    <!-- end FB comments -->

<style>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</style>

																				<div id="content">
																					

						<div>
							<!-- Title Area | Post Image, Title, Meta -->
							<div id="title-area" class="box ">
																<h2 class="post-title tv ">‘The Crown’ Season 4 Has a Princess Diana Problem | Review</h2>
								<div class="post-meta">
																			<div class="time"><i class="icon-time"></i> November 9, 2020 at 6:01 am</div>
																			<div class="author"><i class="icon-user"></i> Written by Matt Goldberg</div>
																	</div>


								<!-- Social Media - Above Article -->
								<div class="social-links article above">
									<div class='cmplx-meta cmplx-share'>
										<a target="_blank" class="cmplx-share-link" href="http://www.facebook.com/sharer/sharer.php?m2w&s=100&p[url]=https%3A%2F%2Fcollider.com%2Fthe-crown-season-4-netflix-review%2F&p[images][0]=https://cdn.collider.com/wp-content/uploads/2020/10/the-crown-emma-corrin-diana-wedding-slice.jpg&p[title]=‘The Crown’ Season 4 Has a Princess Diana Problem | Review&p[summary]=">
											<span class="cmplx-share-icon facebook">
												<i class="icon-facebook"></i>  <span class="cmplx-icon-title">SHARE</span>
											</span>
										</a>
										<a target="_blank" class="cmplx-share-link" href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Fcollider.com%2Fthe-crown-season-4-netflix-review%2F&text=%E2%80%98The+Crown%E2%80%99+Season+4+Has+a+Princess+Diana+Problem+%7C+Review&tw_p=tweetbutton&url=https%3A%2F%2Fcollider.com%2Fthe-crown-season-4-netflix-review%2F&via=" >
											<span class="cmplx-share-icon twitter">
												<i class="cmplx-icon icon-twitter"></i>  <span class="cmplx-icon-title">TWEET</span>
											</span>
										</a>
									</div>
								</div>
								<!-- end Social Media - Above Article -->

							</div>


							

						<!-- The Content -->
						<div id="content-area" class="post section post-947302 post-name-the-crown-season-4-netflix-review post-author-8 single not-page has-thumbnail box">
							<p style="text-align: center;"><img loading="lazy" class="aligncenter wp-image-940595 size-full" src="https://cdn.collider.com/wp-content/uploads/2020/10/the-crown-emma-corrin-diana-wedding-slice.jpg" alt="the-crown-emma-corrin-diana-wedding-slice" width="600" height="200" srcset="https://cdn.collider.com/wp-content/uploads/2020/10/the-crown-emma-corrin-diana-wedding-slice.jpg 600w, https://cdn.collider.com/wp-content/uploads/2020/10/the-crown-emma-corrin-diana-wedding-slice-500x167.jpg 500w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>The biggest success of <a href="http://collider.com/tag/the-crown" target="_blank" rel="noopener noreferrer"><strong><em>The Crown</em></strong></a> thus far is how it’s able to work from a pro-monarchist standpoint and have its audience take the standpoint completely seriously. The monarchy, as it exists post-war, is a completely ridiculous institution, but in its first three seasons, showrunner <strong>Peter Morgan</strong> was able to use it as a way to tell a story of personal desire running up against public responsibility and use that as a lens on Britain’s postwar history. That approach was largely successful, but in its fourth season, the show introduces the monarchy’s biggest challenge in the form of Princess Diana (<strong>Emma Corrin</strong>), and a show that has always been able to provide a sense of real stakes now starts to play as melodramatic. Its focus has become scattered, and there’s no longer a strong center as <em>The Crown</em> strains to find relevancy for leads that are now supporting players.</p>
<p><em>The Crown</em> Season 4, the show presents two new major players whose modernity challenges the tradition of the monarchy. The first is Margaret Thatcher (<strong>Gillian Anderson</strong>), a neoliberal conservative whose austerity policies and warmongering tendencies offend the more diplomatic sensibilities of Queen Elizabeth II (<strong>Olivia Colman</strong>). The other is Princess Diana, who weds Prince Charles (<strong>Josh O’Connor</strong>) even though he’s love with the married Camilla Parker Bowles (<strong>Emerald Fennell</strong>), which takes a serious toll on Diana. As England moves through the 1980s, Elizabeth begins to see that the traditions she’s based her life on may no longer hold as the 20th century begins to close.</p>
<div class="ad_placeholder rightrail"><div id="Collider_F_M300x250_Incontent_1-1"> </div></div><div data-index="1" id="attachment_932402" class="wp-caption feed aligncenter" style="max-width: 610px;"><a href="https://cdn.collider.com/wp-content/uploads/2020/09/the-crown-season-4-gillian-anderson-thatcher-social.jpg" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="wp-image-932402 size-large" title="the-crown-season-4-gillian-anderson-thatcher-social" src="https://cdn.collider.com/wp-content/uploads/2020/09/the-crown-season-4-gillian-anderson-thatcher-social-600x351.jpg" alt="the-crown-season-4-gillian-anderson-thatcher-social" width="600" height="351" srcset="https://cdn.collider.com/wp-content/uploads/2020/09/the-crown-season-4-gillian-anderson-thatcher-social-600x351.jpg 600w, https://cdn.collider.com/wp-content/uploads/2020/09/the-crown-season-4-gillian-anderson-thatcher-social-768x449.jpg 768w, https://cdn.collider.com/wp-content/uploads/2020/09/the-crown-season-4-gillian-anderson-thatcher-social-765x447.jpg 765w, https://cdn.collider.com/wp-content/uploads/2020/09/the-crown-season-4-gillian-anderson-thatcher-social-500x292.jpg 500w, https://cdn.collider.com/wp-content/uploads/2020/09/the-crown-season-4-gillian-anderson-thatcher-social-900x526.jpg 900w, https://cdn.collider.com/wp-content/uploads/2020/09/the-crown-season-4-gillian-anderson-thatcher-social.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text feed">Image via Netflix</p></div>
<p>From a technical standpoint, <em>The Crown</em> remains one of Netflix’s finest dramas. The production design is unparalleled, the cast is outstanding, and it puts the “prestige” into “prestige TV.” There’s been no drop off in the quality of the production, which makes the wobbly writing even more apparent. Since the season is largely divided between Thatcher and Diana, you have some terrific Thatcher episodes and some really shaky Diana episodes, and unlike Season 2, which has been the show’s strongest thus far, there’s no major arc that ties everything together. <em>The Crown</em> has always been somewhat episodic, but in previous seasons each episode was stunningly strong, and in Season 4, that’s no longer the case.</p>
<p>Season 4 is at its best with Anderson’s Thatcher, and the show delicately threads the needle between showing her as a formidable political force while also making no bones about her coldhearted and myopic policies that clash with Elizabeth’s more generous (if somewhat naïve) tendencies. This leads to terrific episodes like “Favourites” and especially “Fagan”, which is based on the true story of a desperate man who broke into Buckingham Palace just to have a chat with the Queen. <em>The Crown</em> shines when it explores Elizabeth’s relationship with the political realm, and Season 4 is no different.</p>
<div class="ad_placeholder rightrail"><div id="Collider_F_M300x250_Incontent_1-2"> </div></div><div data-index="2" id="attachment_932399" class="wp-caption feed aligncenter" style="max-width: 610px;"><a href="https://cdn.collider.com/wp-content/uploads/2020/09/the-crown-season-4-emma-corrin-diana-yellow-suit.jpg" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="wp-image-932399 size-full" title="the-crown-season-4-emma-corrin-diana-yellow-suit" src="https://cdn.collider.com/wp-content/uploads/2020/09/the-crown-season-4-emma-corrin-diana-yellow-suit.jpg" alt="the-crown-season-4-emma-corrin-diana-yellow-suit" width="600" height="400" srcset="https://cdn.collider.com/wp-content/uploads/2020/09/the-crown-season-4-emma-corrin-diana-yellow-suit.jpg 600w, https://cdn.collider.com/wp-content/uploads/2020/09/the-crown-season-4-emma-corrin-diana-yellow-suit-450x300.jpg 450w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text feed">Image via Netflix</p></div>
<p>But the show seriously falters with Diana. The issue with Diana is that she was, to be blunt, treated quite cruelly by the Royal Family, and since the show is pro-monarchy, it struggles to relate that cruelty as anything more than being merely misguided. That leaves Diana in an awkward position as both a tragic figure but also somewhat childish and naïve. The show seems hesitant to provide a strong take on her character, so you get rough episodes like “Terra Nullius” where a royal employee is lecturing Diana about her duties or Diana is going to the Queen for a hug, and that explodes the bounds of not only real-world credulity, but also the reality the show has set for itself. <em>The Crown</em> prides itself on verisimilitude and that starts to fall away in Season 4.</p>
<p>To be fair, Season 4 exists in an awkward middle ground for the series. It’s a time when Charles and Diana’s marriage is rocky but hasn’t completely imploded. <em>The Crown</em> needed to cover this time period, but it also feels more like a bridge to the show’s endgame. The focus is moving away from Elizabeth (it’s called “The Crown”, not “The Queen”, after all) and onto how Charles and Diana’s marriage and eventual divorced rocked the monarchy, but that drama feels like it’s being stored for the final two seasons when you have more established actors like <strong>Dominic West</strong> and <strong>Elizabeth Debicki</strong> taking over the roles. Season 4 of <em>The Crown</em> doesn’t signal a downturn for the series (and the rough construction of some of the episodes makes me feel like COVID may have been a factor as filming wrapped in February), but hopefully the show will rebound in its final two seasons.</p>
<p>Rating: C</p>
<p><em>The Crown</em> Season 4 premieres on Netflix on November 15th.</p>
<p style="text-align: center;"><a href="https://cdn.collider.com/wp-content/uploads/2020/11/the-crown-season-4-poster.jpg" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="aligncenter wp-image-947303 size-large" title="the-crown-season-4-poster" src="https://cdn.collider.com/wp-content/uploads/2020/11/the-crown-season-4-poster-480x600.jpg" alt="the-crown-season-4-poster" width="480" height="600" srcset="https://cdn.collider.com/wp-content/uploads/2020/11/the-crown-season-4-poster-480x600.jpg 480w, https://cdn.collider.com/wp-content/uploads/2020/11/the-crown-season-4-poster-768x960.jpg 768w, https://cdn.collider.com/wp-content/uploads/2020/11/the-crown-season-4-poster-765x956.jpg 765w, https://cdn.collider.com/wp-content/uploads/2020/11/the-crown-season-4-poster-240x300.jpg 240w, https://cdn.collider.com/wp-content/uploads/2020/11/the-crown-season-4-poster-541x676.jpg 541w, https://cdn.collider.com/wp-content/uploads/2020/11/the-crown-season-4-poster.jpg 1200w" sizes="(max-width: 480px) 100vw, 480px" /></a></p>
      <div id="" class="ad_placeholder feed-mid">
                  <div id="Collider_F_M320x50_Mid-1"></div>
      </div>
  

<!-- Slideshow -->

<div id="slideshow">
  </div>


<!-- Slide Template -->

<script id="slide-template" type="text/x-handlebars-template">
    <h2>{{title}}</h2>

    {{#if embed}}
    <div class="slide-embed">
      <div class="video-container">
        {{{embed}}}
      </div>
    </div>
    {{else}}
    <div class="slide-images">
      {{#each images}}
      <img src="{{this}}" />
      {{/each}}
    </div>
    {{/if}}

    <div class="slide-content">
      {{{content}}}
    </div>

    {{#if numberMod}}
      <div id="in-content-ad-container-{{{number}}}" class="in-content-ad">
          <div class="ad_placeholder">
              <div id="rect-incontent-3-{{{number}}}" style="width: 300px; margin: 0 auto; margin-top: 0px!important;"></div>
          </div>
      </div>
    {{/if}}
</script>


<script type="text/javascript">


jQuery(document).ready(function($) {

  var cList = {

    // compile thine handlebars template which hitherto slides shall be rendered
    slide_template: Handlebars.compile( jQuery('#slide-template').html() ),
    slide_hash: window.location.hash,
    $slide: $('.slide'),

    /**
     * [init description]
     * @return {[type]} [description]
     */

    init: function() {

      History.options.html4Mode = true;

      if( cList.slide_hash ){
        slides[$( cList.slide_hash ).index('.slide')].number = parseInt($( cList.slide_hash ).index('.slide')) + 1;
        slides[$( cList.slide_hash ).index('.slide')].numberMod = !!((parseInt($( cList.slide_hash ).index('.slide')) + 1) % 2) && (slides.length >= 5);
        $( cList.slide_hash ).append( cList.slide_template( slides[ $( cList.slide_hash ).index('.slide') ] ) );
      }

      cList.bind_slide_load();
      cList.bind_slide_url_update();
      cList.bind_ad_injection();
    },


    /**
     * [bind_slide_load description]
     * @return {[type]} [description]
     */

    bind_slide_load: function() {

      cList.$slide.each(function() {
        $(this).one( 'inview', function(event, isInView, visiblePartX, visiblePartY ) {
          $this = $(this);
          if ( isInView && $this.text() === '' ) {
            slides[$this.index('.slide')].number = parseInt($this.index('.slide')) + 1;
            slides[$this.index('.slide')].numberMod = !!((parseInt($this.index('.slide')) + 1) % 2) && (slides.length >= 5);
            $this.append( cList.slide_template( slides[ $this.index('.slide') ] ) );
          }
        });
      });

    },



    /**
     * [bind_slide_url_update description]
     * @return {[type]} [description]
     */

    bind_slide_url_update: function () {

      cList.$slide.bind( 'inview', function(event, isInView, visiblePartX, visiblePartY) {
        if (isInView) {
          if (visiblePartY == 'top') {
            // top part of element is visible
            var slide_index = $( this ).index(),
                slide_id    = $( this ).attr('id');

            cList.update_url( slide_index, slide_id );
          }
        }
      });

    },



    /**
     * [bind_ad_injection description]
     * @return {[type]} [description]
     */

    bind_ad_injection: function() {

      $( '.in-content-ad' ).one( 'inview', function(  ) {
        cList.inject_ad( this );
      });

    },


    /**
     * Update URL via History.js pushState
     * @param  {[type]} slide_index [description]
     * @param  {[type]} slide_title [description]
     * @return {[type]}             [description]
     */

    update_url: function ( slide_index, slide_id ) {
      (function(window,undefined){

        // Bind to StateChange Event
        History.Adapter.bind(window,'statechange',function(){ // Note: We are using statechange instead of popstate
          var State = History.getState(); // Note: We are using History.getState() instead of event.state
        });

        // Change our States
        History.pushState(null, null, '#'+slide_id ); // logs {state:1}, "State 1", "?state=1"
        // window.location.hash = slide_id;
        cList.adpageview();

      })(window);
    },

    adpageview: $.throttle(250,function() {
      registerPageView( window.location.pathname + window.location.hash );
      // writeCaptureRefresh();
    }),

    /**
     * [inject_ad description]
     * @return {[type]} [description]
     */
    inject_ad: function ( inview_ad ) {
      var additionalUnit = jQuery(inview_ad).attr('id');
      var unit = additionalUnit.replace('cmmobadtag_', '');
      var cmn_ad_script_src = '<div class="ad_placeholder"><div id="rect-incontent-1"><\/div><\/div>';
      // var cmn_ad_script_src = '<script type="text/javascript">CMNUNT.load("content", { containerid: "'+ unit +'", lazyLoad: true });<\/script>';

            // Inject Mobile Ad tag to div when more posts loaded
            // postscribe( jQuery('#content .loading-ad-outer:last'), cmn_ad_script_src );
      document.querySelector(inview_ad).innerHTML = cmn_ad_script_src;
    }

  };

  cList.init();

});

</script>

<style>
  .slide { margin: 40px 0;  padding-bottom: 40px; border-bottom: 1px solid #cccccc; }
  .slide:last-child { border-bottom: none !important; }
  .slide-content { margin: 20px 0; }
</style>
<div class="opt related-content"><div id="related-content-title">Related Content</div><ul><li><a href="https://collider.com/star-wars-leslye-headland-series-details/" alt="https://cdn.collider.com/wp-content/uploads/2017/11/star-wars-logo-slice-600x200.png">‘Star Wars’: Leslye Headland Says Her Disney+ Series will Explore a New Timeline and Universe</a> </li> <li><a href="https://collider.com/realm-of-champions-release-date/" alt="https://cdn.collider.com/wp-content/uploads/2020/11/marvel-realm-of-champions-slice.png">'MARVEL Realm of Champions' Mobile MOBA Arrives in Superhero Style This December</a> </li> <li><a href="https://collider.com/gunpowder-milkshake-images-cast-karen-gillan-lena-headey/" alt="https://cdn.collider.com/wp-content/uploads/2020/11/gunpowder-milkshake-karen-gillan-chloe-coleman.png">First ‘Gunpowder Milkshake’ Images Reveal a Killer Cast Led by Karen Gillan</a> </li> <li><a href="https://collider.com/assassins-creed-valhalla-review/" alt="https://cdn.collider.com/wp-content/uploads/2020/10/assassins-creed-valhalla-eivor-battle-trailer-slice.png">'Assassin's Creed: Valhalla' Review: An Escapist Epic That Would Make Odin Proud</a> </li> <li><a href="https://collider.com/run-aneesh-chaganty-interview-hulu/" alt="https://cdn.collider.com/wp-content/uploads/2019/08/run-image-aneesh-chaganty-sev-ohanian-natalie-qasabian-slice-600x200.jpg">'Run' Director Aneesh Chaganty on Channeling Hitchcock and Shyamalan for His Thriller</a> </li> </ul></div>							</div>
						</div>


						

		<!-- Social Media - Below Article -->
		<div class="social-links article below">
			<div class='cmplx-meta cmplx-share'>
				<a target="_blank" class="cmplx-share-link" href="http://www.facebook.com/sharer/sharer.php?m2w&s=100&p[url]=https%3A%2F%2Fcollider.com%2Fthe-crown-season-4-netflix-review%2F&p[images][0]=https://cdn.collider.com/wp-content/uploads/2020/10/the-crown-emma-corrin-diana-wedding-slice.jpg&p[title]=‘The Crown’ Season 4 Has a Princess Diana Problem | Review&p[summary]=">
					<span class="cmplx-share-icon facebook">
						<i class="cmplx-icon icon-facebook"></i> <span class="cmplx-icon-title">SHARE</span>
					</span>
				</a>
				<a target="_blank" class="cmplx-share-link" href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Fcollider.com%2Fthe-crown-season-4-netflix-review%2F&text=%E2%80%98The+Crown%E2%80%99+Season+4+Has+a+Princess+Diana+Problem+%7C+Review&tw_p=tweetbutton&url=https%3A%2F%2Fcollider.com%2Fthe-crown-season-4-netflix-review%2F&via=" >
					<span class="cmplx-share-icon twitter">
						<i class="cmplx-icon icon-twitter"></i> <span class="cmplx-icon-title">TWEET</span>
					</span>
				</a>
			</div>
		</div>
		<!-- end Social Media - Below Article -->

		<div class="newsletter_signup" style="text-align:center;padding:0 15px;margin:2em 0;max-width:100%;height:auto;">
	<a href="https://collider.com/newsletter">
		<img src="https://collider.com/wp-content/themes/collider-v3/images/collider-newsletter.png" alt="Click to sign up for the Collider email newsletter, with news, features, and giveaways.">
	</a>
</div>
		<!-- Previous/Next post nav -->
		<nav class="prev_next">
			<a href="https://collider.com/mosul-trailer-russo-brothers-iraq-netflix-movie/" rel="prev"><i class="icon-chevron-left"></i> <span class="nav_title_text">Exclusive: &#8216;Mosul&#8217; Trailer from Russo Brothers Finds Iraqi SWAT Team Fighting ISIS Militants</span></a>			<a href="https://collider.com/american-dream-trailer-michiel-huisman-luke-bracey-janusz-kaminski/" rel="next"><span class="nav_title_text">Exclusive: &#8216;American Dream&#8217; Trailer Teases Tense Crime Drama Directed by Janusz Kaminski</span><i class="icon-chevron-right"></i></a>		</nav>

		<div style="margin-top:1em;">
					</div>
		
		<!-- Content -->
		<div style="display:flex;justify-content:center;margin-top:1em;">
			<!-- 728 x 90 BTF Desktop -->
		    <div data-pw-desk="leaderboard_btf"></div>
		    <!-- 320 x 50 BTF Mobile -->
		    <div data-pw-mobi="leaderboard_btf"></div>
		</div>

		<hr style="border: 1px solid rgba(0, 0, 0, 0.1);">

		<script>
			window.article = window.article || {};
			window.article.id = '947302';
		</script>
		
		<div style="margin:1em 27px;">
			<div id="rc-widget-81022f" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="142970"></div>
		</div>

		<!-- Comments -->
		<div id="vuukle-comments"></div><script>var VUUKLE_CONFIG = {apiKey: 'bfe68294-1ccf-4152-99cb-4568ac7ac0d5',articleId: '1',comments: {enabled: false}};(function() {var d = document,s = d.createElement('script');s.async = true;s.src = 'https://cdn.vuukle.com/platform.js';(d.head || d.body).appendChild(s);})();</script>			<div id="article-comments" class="article-comments-container text-center">
				<div id="comments">
					<script async src="https://launcher.spot.im/spot/sp_Qf5Kf2mr"
					data-spotim-module="spotim-launcher"
					data-post-id="947302"
					data-post-url="https://collider.com/the-crown-season-4-netflix-review/"
					data-facebook-url="https://collider.com/the-crown-season-4-netflix-review/"></script>
				</div>
			</div>
			
	<!-- "Back to Top" link -->
	<div class="back-top">
		<a class="go-to-top" href="#header-ad-outer">Back to Top</a>
	</div>

	<script>
		jQuery(document).ready(function($) {
						// Back to Top for Mobile
						$('.go-to-top').click(function () {
							$('html,body').animate({ scrollTop: 0 }, 500);
							return false;
						});
				}); // end (document).ready
			</script>

			<!-- Latest News Article Feed -->
			<div id="latest-news" class="tv">
				<h3 id="latest-news-header" class="heading-font archive-title">
					<span class='tv' >Television</span>
				</h3>

				<!-- ARTICLE FEED HERE -->
				<div id="infscr-loading">
					<img alt="Loading..." src="//collider.com/wp-content/themes/collider-v3/images/green-ajax.gif">
				</div>

			</div>

			<script type="text/javascript" src="/wp-content/themes/collider-v3/js/infinite-newsfeed-single.js?v=201710251625"></script>
			<script type="text/javascript">
				jQuery(document).ready(function($) {
					var spinnerId = '#infscr-loading',
					contentDiv = '#content',
					latestNewsId = '#latest-news',
					postIdentifier = '.post',
					mode = 'mobile',
					url = '/page/';

											url = '/tv/page/';
					
					infiniteNewsfeed(spinnerId,contentDiv,postIdentifier,latestNewsId,mode,url);
				});
			</script>

		</div>
		

  <div class="footer">
    <style>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</style>        <script src="https://collider.com/wp-content/plugins/wptouch-pro-3/themes/cmn-touch-2/default/dist/js/collider_mobile.min.js?ver=0.0.1"></script>
        <link rel="stylesheet" href="https://collider.com/wp-content/plugins/wptouch-pro-3/themes/cmn-touch-2/default/js/photoswipe/css/photoswipe.css">
<div class="social-links-wrap"></div><link rel='stylesheet' id='foundation_css-css'  href='https://collider.com/wp-content/plugins/wptouch-pro-3/themes/foundation/default/css/foundation.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='footer_css-css'  href='https://collider.com/wp-content/plugins/wptouch-pro-3/themes/foundation/default/css/footer.css?ver=2016_08_09_23_48' type='text/css' media='all' />



<script type='text/javascript' id='foundation_base-js-extra'>
/* <![CDATA[ */
var wptouchFdn = {"ajaxLoading":"","isRTL":"0"};
/* ]]> */
</script>








<script type='text/javascript' src='https://collider.com/wp-content/uploads/wptouch-data/cache/wptouch.js'></script>
<script type='text/javascript' src='https://collider.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://assets.revcontent.com/master/delivery.js?ver=5.5.1' id='revcontent-js'></script>
    <div class="small-12 footer_parent_container">
    <div class="footer-container">
        <footer class="footer wrapper clearfix">
            <div class="topwrap">
            
                <div class="social-container clearfix">
                    <ul class="small-block-grid-3 no-bullet social_media_icon_list">
                        <li><a href="http://www.facebook.com/collider" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Facebook"><i class="cmplx-icon icon-facebook"></i></a></li>
                        <li><a href="http://twitter.com/collider" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Twitter"><i class="cmplx-icon icon-twitter"></i></a></li>
                        <li><a href="http://www.youtube.com/collidervideos" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="YouTube"><i class="cmplx-icon icon-youtube"></i></a></li>
                    </ul>
                </div>
                <ul class="small-block-grid-3 medium-block-grid-4 col-copy">
                    <li class="about_us"><a href="/about" target="_self" rel="nofollow">About Us</a></li>
                    <li class="contact_us"><a href="/contact-us" target="_self" rel="nofollow">Contact Us</a></li>
                    <li class="sitemap"><a href="/sitemap.xml" rel="nofollow">Site map</a></li>
                    <li class="privacy_policy"><a href="/collider-privacy-policy" rel="nofollow">Privacy Policy</a></li>
                    <li class="terms_and_conditions"><a href="/terms" rel="nofollow">Terms and Conditions</a></li>
                </ul>
                <div class="col1">
                    <a href="https://collider.com">© 2020 Collider Cryptomedia, Inc. All Rights Reserved</a>
                </div>
            </div>
        </footer>
    </div>
</div>
  </div>



</div><!-- page wrapper -->




<script>

/**
 * Registers pageview via ajax
 */

var sitemeter_iframe;

function slideScrollPageview(url){

  if (!url) {
    url = window.location.pathname;
  }

  ga('send', 'pageview');

  COMSCORE.beacon({ c1:2, c2:6685975, c3:"", c4:"", c5:"", c6:"", c15:"" }); /* ComScore */

}


function createIFrame(src, width, height, ad_iframe_id) {
    ifrm = document.createElement("IFRAME");
    ifrm.setAttribute("src", src);
    ifrm.style.width = width +"px";
    ifrm.style.height = height +"px";
    ifrm.style.border = "none";
    ifrm.style.position = "absolute";
    ifrm.style.zIndex = "1000";
    ifrm.marginheight = 0;
    ifrm.marginwidth = 0;
    ifrm.width = width;
    ifrm.height = height;
    ifrm.scrolling = "no";
    ifrm.frameBorder = "0";
    ifrm.border = "0";
    ifrm.id = ad_iframe_id;
    return ifrm;
}

</script>
  <div id='Collider_1x1_1'></div>

<script>
  function handleBottomBannerCloseClick() {
      const bottomBannerElem = document.querySelectorAll('#bottom-banner');
      if (bottomBannerElem && bottomBannerElem.length > 0);
      bottomBannerElem[0].style.display = 'none';
  }

  const bottomBannerCloseElem = document.querySelectorAll('#bottom-banner-close-button');
  if (bottomBannerCloseElem && bottomBannerCloseElem.length > 0) {
      const bottomBannerCloseBtn = bottomBannerCloseElem[0];
      bottomBannerCloseBtn.addEventListener('click', handleBottomBannerCloseClick);
  }
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-3e51bf2633d9a585e64","applicationID":"975525656","transactionName":"YgcDYxRXXktSVhAKCltNIFQSX19WHEYNDQJZBw==","queueTime":0,"applicationTime":272,"atts":"TkAAFVxNTUU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->
