<!DOCTYPE html>
<html lang="en-US">
<head>

<meta charset="UTF-8" /><script type="text/javascript">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</script>

<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
<meta name="msapplication-square70x70logo" content="/smalltile.png" />
<meta name="msapplication-square150x150logo" content="/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="/widetile.png" />
<meta name="msapplication-square310x310logo" content="/largetile.png" />

<title>The Haunting Season 3: Ghost Stories We Want to See After Bly Manor | Collider</title>


	<!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="After adapting Shirley Jackson and Henry James&#039; iconic works for The Haunting of Hill House and The Haunting of Bly Manor, what&#039;s next?" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://collider.com/the-haunting-season-3-story-ideas-mike-flanagan-netflix/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="&#039;The Haunting of ...&#039;: Haunted House Stories We Want Mike Flanagan to Tackle Next" />
	<meta property="og:description" content="After adapting Shirley Jackson and Henry James&#039; iconic works for The Haunting of Hill House and The Haunting of Bly Manor, what&#039;s next?" />
	<meta property="og:url" content="https://collider.com/the-haunting-season-3-story-ideas-mike-flanagan-netflix/" />
	<meta property="og:site_name" content="Collider" />
	<meta property="article:publisher" content="https://www.facebook.com/colliderdotcom" />
	<meta property="article:published_time" content="2020-10-24T16:30:37+00:00" />
	<meta property="og:image" content="https://cdn.collider.com/wp-content/uploads/2020/10/the-haunting-of-bly-manor-lady-in-the-lake.png" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="576" />
	<meta property="fb:app_id" content="1738286916403753" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://cdn.collider.com/wp-content/uploads/2020/10/the-haunting-of-bly-manor-lady-in-the-lake.png" />
	<meta name="twitter:creator" content="@DrClawMD" />
	<meta name="twitter:site" content="@collidernews" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://collider.com/#website","url":"https://collider.com/","name":"Collider","description":"","inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://collider.com/the-haunting-season-3-story-ideas-mike-flanagan-netflix/#primaryimage","inLanguage":"en-US","url":"https://cdn.collider.com/wp-content/uploads/2020/10/the-haunting-of-slice.jpg","width":600,"height":200,"caption":"the-haunting-of-slice"},{"@type":"WebPage","@id":"https://collider.com/the-haunting-season-3-story-ideas-mike-flanagan-netflix/#webpage","url":"https://collider.com/the-haunting-season-3-story-ideas-mike-flanagan-netflix/","name":"The Haunting Season 3: Ghost Stories We Want to See After Bly Manor","isPartOf":{"@id":"https://collider.com/#website"},"primaryImageOfPage":{"@id":"https://collider.com/the-haunting-season-3-story-ideas-mike-flanagan-netflix/#primaryimage"},"datePublished":"2020-10-24T16:30:37+00:00","dateModified":"2020-10-24T16:30:37+00:00","author":{"@id":"https://collider.com/#/schema/person/7d1f27302be4272bfb8238099437a185"},"description":"After adapting Shirley Jackson and Henry James' iconic works for The Haunting of Hill House and The Haunting of Bly Manor, what's next?","breadcrumb":{"@id":"https://collider.com/the-haunting-season-3-story-ideas-mike-flanagan-netflix/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://collider.com/the-haunting-season-3-story-ideas-mike-flanagan-netflix/"]}]},{"@type":"BreadcrumbList","@id":"https://collider.com/the-haunting-season-3-story-ideas-mike-flanagan-netflix/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://collider.com/","url":"http://collider.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://collider.com/the-haunting-season-3-story-ideas-mike-flanagan-netflix/","url":"https://collider.com/the-haunting-season-3-story-ideas-mike-flanagan-netflix/","name":"&#8216;The Haunting of &#8230;&#8217;: Haunted House Stories We Want Mike Flanagan to Tackle Next"}}]},{"@type":"Person","@id":"https://collider.com/#/schema/person/7d1f27302be4272bfb8238099437a185","name":"Dave Trumbore","sameAs":["https://twitter.com/DrClawMD"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//static.chartbeat.com' />
<link rel='dns-prefetch' href='//cdn.rhombusads.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//cdn.intergient.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://collider.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://collider.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='custom-styles-css'  href='https://collider.com/wp-content/themes/collider-v3/custom-styles.css?ver=2019_08_09_01' media='all' />
<link rel='stylesheet' id='collider-css'  href='https://collider.com/wp-content/themes/collider-v3/dist/css/style.css?ver=2019_08_09_01' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=5.5.1' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='collider-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=5.5.1' media='all' />
<script id='chartbeat-js-before'>
			(function() {
				/** CONFIGURATION START **/
				var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
				_sf_async_config.uid = 66011;
				_sf_async_config.domain = 'collider.com';
				_sf_async_config.flickerControl = false;
				_sf_async_config.useCanonical = true;
				_sf_async_config.useCanonicalDomain = true;
				_sf_async_config.sections = "Entertainment,Horror,News,TV";
				_sf_async_config.authors = 'Dave Trumbore';
				/** CONFIGURATION END **/
				function loadChartbeat() {
					var e = document.createElement('script');
					var n = document.getElementsByTagName('script')[0];
					e.type = 'text/javascript';
					e.async = true;
					e.src = '//static.chartbeat.com/js/chartbeat.js';;
					n.parentNode.insertBefore(e, n);
				}
				loadChartbeat();
			})();
		
</script>
<script async="async" src='//static.chartbeat.com/js/chartbeat_mab.js?ver=5.5.1' id='chartbeat-js'></script>
<script id='rhombus-js-before'>
var rhombusSiteId = 1116384;
</script>
<script src='https://cdn.rhombusads.com/js/rh.min.js?ver=5.5.1' id='rhombus-js'></script>
<script src='https://collider.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script src='https://collider.com/wp-content/plugins/collider-core/assets/js/infinite-scroll.js?ver=5.5.1' id='infinite-scroll-ads-js'></script>
<script src='https://collider.com/wp-content/themes/collider-v3/js/jquery.waypoints.min.js' id='waypoints-js'></script>
<script src='https://use.fontawesome.com/releases/v5.2.0/js/all.js?ver=5.5.1' id='fontawesome-js'></script>
<script id='playwire-js-before'>
var tyche = { 
			mode: 'tyche', 
			config: '//config.playwire.com/1024303/v2/websites/72710/banner.json',
			};
</script>
<script src='//cdn.intergient.com/pageos/pageos.js?ver=5.5.1' id='playwire-js'></script>
<link rel="https://api.w.org/" href="https://collider.com/wp-json/" /><link rel="alternate" type="application/json" href="https://collider.com/wp-json/wp/v2/posts/938808" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://collider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://collider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://collider.com/?p=938808' />
<link rel="alternate" type="application/json+oembed" href="https://collider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcollider.com%2Fthe-haunting-season-3-story-ideas-mike-flanagan-netflix%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://collider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcollider.com%2Fthe-haunting-season-3-story-ideas-mike-flanagan-netflix%2F&#038;format=xml" />
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-1446295-1', {
				'cookieDomain': 'auto',
			});
			ga('send', 'pageview');

		</script>

				<meta property="fb:pages" content="160246414365" />
							<meta property="ia:markup_url" content="https://collider.com/the-haunting-season-3-story-ideas-mike-flanagan-netflix/?ia_markup=1" />
				<link rel="amphtml" href="https://collider.com/the-haunting-season-3-story-ideas-mike-flanagan-netflix/?amp"><style>
    #footer ul.social-container a:hover, #footer ul.social-container a {
        color:#666;
}
    .top-bar-social a svg {
        font-size:1.2em;
}
    .svg-inline--fa {
        vertical-align: -.2em;
}
aside.rightpanel > div > div#tyche_trendi_video_container {
    bottom: 0px !important;
}
</style>
<!-- Bing Auth -->
<meta name="msvalidate.01" content="F97A06145E9767C313B356E7E5B833F3" />


<!-- Typekit -->
<script src="https://use.typekit.net/cui2tsb.js"></script>
<script>try{Typekit.load();}catch(e){}</script>

<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width" />
<link rel="profile" href="http://gmpg.org/xfn/11" />

<!--[if lt IE 10]>
<script src="https://collider.com/wp-content/themes/collider-v3/js/modernizer.dev.js" type="text/javascript"></script>
<![endif]-->
<!--[if lt IE 10]>
<link rel="stylesheet" type="text/css" media="all" href="https://collider.com/wp-content/themes/collider-v3/iestyle.css" />
<![endif]-->


<meta name="google-site-verification" content="gsAKhpFeAT_1KIdd1PZiPoj3BdAcIipM2VNYcJKuQBU" />
<!-- Google Newsstand  -->
<meta name="google-site-verification" content="rtgRWlKYqmg2IwU4e9PBjtt31jXoTjotyW6iJbyqdyc" />

<meta name="verify-v1" content="ag44RccQF3Xr4VqGQnxB+TOx8+rCP4SHaCwwGAtuWzc=" />


<meta property="fb:app_id" content="190932086012" />

<link rel="alternate" type="application/rss+xml" title="RSS Feed" href="//collider.com/feed/" />


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
;if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');
fbq('init', '1628636477376373');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1628636477376373&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<!-- FB Instant Articles -->
<meta property="fb:pages" content="160246414365" />
<link href="//cdn.novelty.media/css/styles.css" rel="stylesheet">
</head>

<body class="post-template-default single single-post postid-938808 single-format-standard organic entertainment horror all-news tv two-column right-sidebar">

<!-- google custom search script-->
<script>
  (function() {
    var cx = '005219487631012611056:j1axwmmwl-e';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>

<!-- this is for the facebook comments at the bottom of single.php -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- end FB comments -->

<script>
    window.fbAsyncInit = function() {
        FB.init({ appId : '1678638095724206', xfbml : true, version : 'v2.6' });
    };
</script>


<!-- facebook messenger overlay -->
<div class="overlay" id="complex-overlay">
  <div>
    <div class="overlay-modal overlay-modal--dark">
      <a class="overlay-modal__close">
        <i class="fas fa-times"></i>
      </a>
      <div class="overlay-modal__header">
        <i class="cmplx-icon icon-collider"></i>
      </div>
      <div class="overlay-modal__content modal-content">
        <h2 class="modal-content__title">Facebook Messenger</h2>
        <div class="modal-content__body modal-body">
          <div class="modal-body__line">Click the button below and wait for a message from our Facebook bot in Messenger!</div>
          <div class="modal-body__line">
            <div class="fb-messenger-button">
              <div class='fb-send-to-messenger'
              data-messenger_app_id='1678638095724206'
              data-page_id='160246414365'
              data-ref='block_id_580fc416e4b061a942b85b75'
              color='blue'
              size='large' >

            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>
</div>
<!-- end facebook messenger overlay -->

<section id="page-header">

    <div id="complex-navbar">
        <nav class="navbar navbar-default" role="navigation">
            <div class="container">
                
<section class="navbar-section global">
    <!-- Logo & Hamburger -->
    <ul class="title-area pull-left">
        <li class="menu-button">
            <a href="javascript:;" class="slideout-menu-toggle" toggle-complex-menu><i class="fa-icon fas fa-bars"></i></a>
        </li>
        <li class="logo">
            <a ng-href="/" href="/" target="_self" ga-link ga-category="Main Header" ga-action="Click on main logo">
                <img id="collider-header-logo-image" src="https://collider.com/wp-content/themes/collider-v3/images/Collider_Logo_Dark.png" / alt="Collider.com">
            </a>
        </li>
    </ul>



    <!-- Main Navbar Links -->

    <div class="menu-navbarmenu-container">
        <ul id="menu-navbarmenu" class="link-area menu pull-left hidden-xxs">
            <li id="nav-menu-item-389649" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                <a href="/all-news/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Movie News</a>
            </li>
            <li id="nav-menu-item-389651" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
                <a href="/tv/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">TV News</a>
            </li>
            <li id="nav-menu-item-389653" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                <a href="/trailers/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Trailers</a>
            </li>
            <li id="nav-menu-item-movie-talk" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
                <a href="/tag/netflix/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Netflix</a>
            </li>
            <li id="nav-menu-item-movie-talk" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
                <a href="/newsletter/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Newsletter</a>
            </li>
            <li id="nav-menu-item-movie-talk" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
                <a href="/video-games/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Video Games</a>
            </li>
        </ul>
    </div>

    <!-- Right Nav Section -->
    <div class="top-bar-social pull-right">

        <ul class="search-container pull-right hidden-xs">
            <li class="search-bar has-form">
                <div class="complex-search">
                                    </div>
            </li>
        </ul>

        <ul class="social-container pull-right hidden-xs">
            <li>
                <a href="http://www.facebook.com/collider" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Facebook">
                    <i class="fa-icon fab fa-facebook-f"></i>
                </a>
            </li>
            <li>
                <a href="http://twitter.com/collider" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Twitter">
                    <i class="fa-icon fab fa-twitter"></i>
                </a>
            </li>
            <li>
                <a href="http://www.youtube.com/collidervideos" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="YouTube">
                    <i class="fa-icon fab fa-youtube-square"></i>
                </a>
            </li>
            <li>
                <a href="https://instagram.com/collider/" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Instagram">
                    <i class="fa-icon fab fa-instagram"></i>
                </a>
            </li>
            <li>
                <a rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Messenger">
                    <i class="fa-icon fab fa-facebook-messenger"></i>
                </a>
            </li>
        </ul>
    </div>
</section>
            </div>
        </nav>
    </div>

    <div id="complex-menu">
        <div class="main-menu slideout-menu" complex-main-menu>
            <div class="overflow-wrapper">
                <div class="scroll-wrapper">
                    <div class="menu-search visible-xs-block">
                                            </div>

                    <!-- Site Links -->

                    <div class="menu-complexmenuprimary-container">
                        <ul id="menu-complexmenuprimary" class="section-site menu">
                            <li id="nav-menu-item-389655" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                                <a href="/all-news/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie News</a>
                            </li>
							<li id="nav-menu-item-389657" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
								<a href="/tv/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">TV News</a>
							</li>
                            <li id="nav-menu-item-389659" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                                <a href="/trailers/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Trailers</a>
                            </li>
							<li id="nav-menu-item-movie-talk" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
								<a href="/movie-talk/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie Talk</a>
              </li>
              <li id="nav-menu-item-movie-talk" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
								<a href="/newsletter/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Newsletter</a>
							</li>
                        </ul>
                    </div>

                    <!-- Site Extras Links -->
                    <div class="menu-section-title">More Collider</div>

                    <div class="menu-complexmenuextras-container">
                        <ul id="menu-complexmenuextras" class="section-site menu">
                            <li id="nav-menu-item-389665" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/all-reviews/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Reviews</a></li>
                            <li id="nav-menu-item-389663" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/movie-clips/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie Clips</a></li>
                            <li id="nav-menu-item-389661" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/interviews/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Interviews</a></li>
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</section>

<!-- Header Ad -->
	<div id="cmn_ad_tag_head" style="margin:1em 0;" class="fw_collider">
        <div data-pw-desk="leaderboard_atf"></div>
    <div data-pw-mobi="leaderboard_atf"></div>
	</div>

<div id="cmn_wrap">
    <section id="welcome">
        <header class="header">
                            <article class="slider" data-tb-region="Featured Articles">
                    <ul>
                                <li data-tb-region-item>
            <a href="https://collider.com/borat-2-tom-hanks-cameo-ending-explained/" rel="bookmark" title="&#8216;Borat 2&#8217;: Why That Surprise Cameo Is One of the Film&#8217;s Wildest Moments" cat="tv">
                <img width="171" height="160" src="https://cdn.collider.com/wp-content/uploads/2020/10/borat-2-sacha-baron-cohen-thumbnail-171x160.jpg" class="attachment-post-featured size-post-featured" alt="borat-2-sacha-baron-cohen-thumbnail" loading="lazy" srcset="https://cdn.collider.com/wp-content/uploads/2020/10/borat-2-sacha-baron-cohen-thumbnail-171x160.jpg 171w, https://cdn.collider.com/wp-content/uploads/2020/10/borat-2-sacha-baron-cohen-thumbnail-321x300.jpg 321w, https://cdn.collider.com/wp-content/uploads/2020/10/borat-2-sacha-baron-cohen-thumbnail.jpg 400w" sizes="(max-width: 171px) 100vw, 171px" title="borat-2-sacha-baron-cohen-thumbnail" />                <p id="slidertitle">&#8216;Borat 2&#8217;: Why That Surprise Cameo Is One of the Film&#8217;s Wildest Moments</p>
            </a>
        </li>
            <li data-tb-region-item>
            <a href="https://collider.com/no-time-to-die-mgm-600-million-streaming-sale-details/" rel="bookmark" title="&#8216;No Time to Die&#8217;: $600 Million Sale to Streaming Explored for Next 007 Movie" cat="tv">
                <img width="171" height="160" src="https://cdn.collider.com/wp-content/uploads/2020/02/no-time-to-die-daniel-craig-gun-thumbnail-171x160.jpg" class="attachment-post-featured size-post-featured" alt="no-time-to-die-daniel-craig-gun-thumbnail" loading="lazy" srcset="https://cdn.collider.com/wp-content/uploads/2020/02/no-time-to-die-daniel-craig-gun-thumbnail-171x160.jpg 171w, https://cdn.collider.com/wp-content/uploads/2020/02/no-time-to-die-daniel-craig-gun-thumbnail-321x300.jpg 321w, https://cdn.collider.com/wp-content/uploads/2020/02/no-time-to-die-daniel-craig-gun-thumbnail.jpg 400w" sizes="(max-width: 171px) 100vw, 171px" title="no-time-to-die-daniel-craig-gun-thumbnail" />                <p id="slidertitle">&#8216;No Time to Die&#8217;: $600 Million Sale to Streaming Explored for Next 007 Movie</p>
            </a>
        </li>
            <li data-tb-region-item>
            <a href="https://collider.com/the-haunting-season-3-story-ideas-mike-flanagan-netflix/" rel="bookmark" title="&#8216;The Haunting of &#8230;&#8217;: Haunted House Stories We Want Mike Flanagan to Tackle Next" cat="tv">
                <img width="171" height="160" src="https://cdn.collider.com/wp-content/uploads/2020/08/haunting-of-bly-manor-poster-netflix-thumbnail-171x160.jpg" class="attachment-post-featured size-post-featured" alt="" loading="lazy" srcset="https://cdn.collider.com/wp-content/uploads/2020/08/haunting-of-bly-manor-poster-netflix-thumbnail-171x160.jpg 171w, https://cdn.collider.com/wp-content/uploads/2020/08/haunting-of-bly-manor-poster-netflix-thumbnail-320x300.jpg 320w, https://cdn.collider.com/wp-content/uploads/2020/08/haunting-of-bly-manor-poster-netflix-thumbnail.jpg 400w" sizes="(max-width: 171px) 100vw, 171px" title="haunting-of-bly-manor-poster-netflix-thumbnail" />                <p id="slidertitle">&#8216;The Haunting of &#8230;&#8217;: Haunted House Stories We Want Mike Flanagan to Tackle Next</p>
            </a>
        </li>
            <li data-tb-region-item>
            <a href="https://collider.com/borat-2-rudy-giuliani-scene-explained/" rel="bookmark" title="We Should Talk About the Rudy Giuliani Scene in &#8216;Borat 2&#8217;" cat="tv">
                <img width="171" height="160" src="https://cdn.collider.com/wp-content/uploads/2020/10/borat-2-sacha-baron-cohen-maria-bakalova-thumbnail-171x160.png" class="attachment-post-featured size-post-featured" alt="" loading="lazy" srcset="https://cdn.collider.com/wp-content/uploads/2020/10/borat-2-sacha-baron-cohen-maria-bakalova-thumbnail-171x160.png 171w, https://cdn.collider.com/wp-content/uploads/2020/10/borat-2-sacha-baron-cohen-maria-bakalova-thumbnail-321x300.png 321w, https://cdn.collider.com/wp-content/uploads/2020/10/borat-2-sacha-baron-cohen-maria-bakalova-thumbnail.png 400w" sizes="(max-width: 171px) 100vw, 171px" title="borat-2-sacha-baron-cohen-maria-bakalova-thumbnail" />                <p id="slidertitle">We Should Talk About the Rudy Giuliani Scene in &#8216;Borat 2&#8217;</p>
            </a>
        </li>
            <li data-tb-region-item>
            <a href="https://collider.com/mindhunter-season-3-not-happening-david-fincher/" rel="bookmark" title="David Fincher Confirms That ‘Mindhunter’ Is Probably Done" cat="tv">
                <img width="171" height="160" src="https://cdn.collider.com/wp-content/uploads/2019/10/mindhunter-holt-mccallany-thumbnail-2-171x160.jpg" class="attachment-post-featured size-post-featured" alt="" loading="lazy" srcset="https://cdn.collider.com/wp-content/uploads/2019/10/mindhunter-holt-mccallany-thumbnail-2-171x160.jpg 171w, https://cdn.collider.com/wp-content/uploads/2019/10/mindhunter-holt-mccallany-thumbnail-2-321x300.jpg 321w, https://cdn.collider.com/wp-content/uploads/2019/10/mindhunter-holt-mccallany-thumbnail-2.jpg 400w" sizes="(max-width: 171px) 100vw, 171px" title="mindhunter-holt-mccallany-thumbnail-2" />                <p id="slidertitle">David Fincher Confirms That ‘Mindhunter’ Is Probably Done</p>
            </a>
        </li>
                        </ul>
                    <div class="clear"><!-- --></div>
                </article>
                    </header>

        <!-- Header Ad -->
				            <div id="cmn_ad_tag_head" class="fw_collider">
            <div class="ad_placeholder" data-nm-id="banner-top"></div>
                <!-- <script type="text/javascript">
                    cmnUNT( '3x3', tile_num++, 0 );
                </script> -->
            </div>
        
<section class="leftpanel">
    
<article id="post-938808" class="post-938808 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-horror category-all-news category-tv tag-edgar-allan-poe tag-mike-flanagan tag-the-haunting-of-bly-manor tag-the-haunting-of-hill-house entertainment horror all-news tv">

  <!-- .entry-header -->
  <header class="entry-header">

    <h1 class="entry-title">&#8216;The Haunting of &#8230;&#8217;: Haunted House Stories We Want Mike Flanagan to Tackle Next</h1>

          <h3>
        <span class="byline">by <a href="https://collider.com/author/dave-trumbore/" title="Posts by Dave Trumbore" rel="author">Dave Trumbore</a></span>&nbsp;&nbsp;&nbsp;&nbsp;
        <span class="smltxt"><i class="far fa-clock"></i> October 24, 2020</span>
      </h3>
      
  </header><!-- .entry-header -->

  <!-- .entry-content -->
  <div class="entry-content">

    <div class="clear"></div>
    
<div class="cmplx-meta-top" style="font-size:20px !important;">

    <div class='cmplx-meta cmplx-share'>
    <a target="_blank" class="cmplx-share-link" href="http://www.facebook.com/sharer/sharer.php?m2w&s=100&p[url]=https%3A%2F%2Fcollider.com%2Fthe-haunting-season-3-story-ideas-mike-flanagan-netflix%2F&p[images][0]=https://cdn.collider.com/wp-content/uploads/2020/10/the-haunting-of-slice.jpg&p[title]=&#8216;The Haunting of &#8230;&#8217;: Haunted House Stories We Want Mike Flanagan to Tackle Next&p[summary]=">
        <span class="cmplx-share-icon facebook share-top">
            <i class="fab fa-facebook-f"></i> <span class="cmplx-icon-title">SHARE</span>
        </span>
    </a>
    <a target="_blank" class="cmplx-share-link" href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Fcollider.com%2Fthe-haunting-season-3-story-ideas-mike-flanagan-netflix%2F&text=%26%238216%3BThe+Haunting+of+%26%238230%3B%26%238217%3B%3A+Haunted+House+Stories+We+Want+Mike+Flanagan+to+Tackle+Next&tw_p=tweetbutton&url=https%3A%2F%2Fcollider.com%2Fthe-haunting-season-3-story-ideas-mike-flanagan-netflix%2F&via=collider" >
        <span class="cmplx-share-icon twitter share-top">
            <i class="fab fa-twitter"></i> <span class="cmplx-icon-title">TWEET</span>
        </span>
    </a>
</div>

</div>
    <div class="clear"></div>

    <p><img loading="lazy" class="alignnone size-full wp-image-938867" src="https://cdn.collider.com/wp-content/uploads/2020/10/the-haunting-of-slice.jpg" alt="the-haunting-of-slice" width="600" height="200" srcset="https://cdn.collider.com/wp-content/uploads/2020/10/the-haunting-of-slice.jpg 600w, https://cdn.collider.com/wp-content/uploads/2020/10/the-haunting-of-slice-500x167.jpg 500w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p><strong>Mike Flanagan</strong> may have single-handedly* reinvented TV horror with the one-two punch of his Netflix anthology series, <a href="https://collider.com/tag/the-haunting-of-hill-house/" target="_blank" rel="noopener noreferrer"><em><strong>The Haunting of Hill House</strong></em></a> and <a href="https://collider.com/tag/the-haunting-of-bly-manor/" target="_blank" rel="noopener noreferrer"><em><strong>The Haunting of Bly Manor</strong></em></a>. (*Including, of course, Flanagan&#8217;s talented cast and crew, and the long-standing works the contemporary retellings are based on.) In both the 2018 series and 2020&#8217;s own follow-up tale, Flanagan&#8217;s angle opted to put twists and turns on horror tropes while fully steeping his stories in the genre itself. Are there jump scares, phobias, and supernatural spooksters from the unimaginable beyond? Yes, of course. But the real horror in <em>The Haunting of </em>episodes is in the very real psychological terror that haunts every one of us and the evils we do to each other.</p>
<p>Flanagan understood as much. That&#8217;s why he chose the works of <strong>Shirley Jackson</strong> and <strong>Henry James</strong> for his <em>Haunting of</em> anthology series. First reimagining Jackson&#8217;s own 1959 gothic horror novel &#8220;The Haunting of Hill House&#8221; for the titular series, then adapting multiple Henry James&#8217; works like &#8220;The Turn of the Screw,&#8221; &#8220;Owen Wingrave,&#8221; &#8220;The Jolly Corner,&#8221; &#8220;Sir Edmund Orme,&#8221; &#8220;The Romance of Certain Old Clothes,&#8221; and &#8220;The Beast in the Jungle&#8221;, Flanagan seems to have found his groove in making old horror new again. So one wonders, with two <em>The Haunting</em> of titles under his belt and enjoying critical and viewership success, what&#8217;s next?</p>
<p>That&#8217;s our question, anyway. We can&#8217;t wait to watch the next haunted house story from the mind of Flanagan, but also can&#8217;t help to wonder what source material he&#8217;ll draw upon next. We&#8217;re so enthusiastic, in fact, that we&#8217;ve done some of the heavy lifting in the meantime. What follows is our suggestions for Season 3 of the fantastic horror anthology series, <em>The Haunting of &#8230;</em></p>
      <div id="" class="ad_placeholder feed-mid">
                  <div id="Collider_F_M320x50_Mid-1"></div>
      </div>
  
        <script type='text/javascript'>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</script>



<!-- Slideshow -->

<div id="slideshow">
<div id="the-haunting-of-season-3-edgar-allan-poe" class="slide"></div><div id="haunting-of-season-3-woman-in-white" class="slide"></div><div id="haunting-of-season-3-hell-house-richard-matheson" class="slide"></div><div id="haunting-of-season-3-space-horror" class="slide"></div><div id="haunting-of-season-3-house-of-leaves" class="slide"></div><div id="haunting-of-season-3-flowers-in-the-attic" class="slide"></div><div id="haunting-of-season-3-rl-stine-welcome-to-dead-house" class="slide"></div></div>

<!-- Slide Template -->

<script id="slide-template" type="text/x-handlebars-template">
    {{#if title}}
        <h2>{{title}}</h2>
    {{/if}}

    {{#if embed}}
        <div class="slide-embed">
            {{{embed}}}
        </div>
    {{else}}
        <div class="slide-images">
            {{#each images}}
                <img src="{{this}}" />
            {{/each}}
        </div>
    {{/if}}

    {{#if content}}
        <div class="slide-content">
            {{{content}}}
        </div>
    {{/if}}

    {{#if numberMod}}
        <div id="in-content-ad-container-{{{number}}}" class="in-content-ad">
            <div class="ad_placeholder">
                <div id="rect-incontent-3-{{{number}}}" style="width: 300px; margin: 0 auto; margin-top: 0px!important;"></div>
            </div>
        </div>
    {{/if}}
</script>

<script type="text/javascript">

    jQuery(document).ready(function($) {
        var location = window.history.location || window.location;
        var cList = {

            // compile thine handlebars template which hitherto slides shall be rendered
            slide_template: Handlebars.compile( jQuery('#slide-template').html() ),
            slide_hash: window.location.hash,
            $slide: $('.slide'),

            /**
             * [init description]
             * @return {[type]} [description]
             */

            init: function() {

              // History.options.html4Mode = true;

                if( cList.slide_hash ){
                    slides[$( cList.slide_hash ).index('.slide')].number = parseInt($( cList.slide_hash ).index('.slide')) + 1;
                    slides[$( cList.slide_hash ).index('.slide')].numberMod = !!((parseInt($( cList.slide_hash ).index('.slide')) + 1) % 2) && (slides.length >= 5);
                    $( cList.slide_hash ).append( cList.slide_template( slides[ $( cList.slide_hash ).index('.slide') ] ) );
                }

                cList.bind_slide_load();
                cList.bind_slide_url_update();
                cList.bind_ad_injection();
            },


            /**
            * [bind_slide_load description]
            * @return {[type]} [description]
            */

            bind_slide_load: function() {
                cList.$slide.one( 'inview', function(event, isInView, visiblePartX, visiblePartY ) {
                    $this = $(this);
                    if ( isInView && $this.text() === '' ){
                        slides[$this.index('.slide')].number = parseInt($this.index('.slide')) + 1;
                        slides[$this.index('.slide')].numberMod = !!((parseInt($this.index('.slide')) + 1) % 2) && (slides.length >= 5);
                        $this.append( cList.slide_template( slides[ $this.index('.slide') ] ) );
                    }
                });
            },


            /**
            * [bind_slide_url_update description]
            * @return {[type]} [description]
            */

            bind_slide_url_update: function () {
                cList.$slide.bind( 'inview', function(event, isInView, visiblePartX, visiblePartY) {
                    if (isInView) {
                        if (visiblePartY == 'top') {
                            // top part of element is visible
                            var slide_index = $( this ).index(),
                            slide_id = $( this ).attr('id');

                            cList.update_url( slide_index, slide_id );
                        }
                    }
                });
            },


            /**
             * [bind_ad_injection description]
             * @return {[type]} [description]
             */

            bind_ad_injection: function() {

                // $( 'article .in-content-ad' ).one( 'inview', function(  ) {
                //     cList.inject_ad( this );
                // });
            },


            /**
            * Update URL via History.js pushState
            * @param  {[type]} slide_index [description]
            * @param  {[type]} slide_title [description]
            * @return {[type]}             [description]
            */

            update_url: function ( slide_index, slide_id ) {
                window.Complex.comScoreFireTag('csSlideChange');
                history.pushState(null, null, '#'+slide_id);
                cList.adpageview();
                //*(function(window,undefined){

                // Bind to StateChange Event
                // History.Adapter.bind(window,'statechange',function(){ // Note: We are using statechange instead of popstate
                //   var State = History.getState(); // Note: We are using History.getState() instead of event.state
                // });

                // Change our States
                // History.pushState(null, null, '#'+slide_id ); // logs {state:1}, "State 1", "?state=1"
                // window.location.hash = slide_id;
                // cList.adpageview();

                // })(window);
            },

            adpageview: $.throttle(250,function() {
                registerPageView( window.location.pathname + window.location.hash );
                // writeCaptureRefresh();
            }),

            /**
            * [inject_ad description]
            * @return {[type]} [description]
            */
            inject_ad: function ( inview_ad ) {
                document.querySelector( inview_ad).innerHTML = '<div class="ad_placeholder"><div id="rect-incontent-1"></div></div>';
                 // postscribe( inview_ad, '<script>cmnUNT("100x100", tile_num++);<\/script>' );
            }

        };

        cList.init();

    });

</script>

<style>
    .slide {
        margin: 0;
    }
    .slide h2 {
        border-top: 1px solid #cccccc;
        padding-top: 40px;
    }
    .slide:last-child {
        border-bottom: none !important;
    }
    .slide-content {
        margin: 30px 0;
    }
</style>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BlogPosting","headline":"&#8216;The Haunting of &#8230;&#8217;: Haunted House Stories We Want Mike Flanagan to Tackle Next","image":["https:\/\/cdn.collider.com\/wp-content\/uploads\/2020\/10\/the-haunting-of-slice.jpg"],"datePublished":"2020-10-24T09:30:37-07:00","description":"After adapting Shirley Jackson and Henry James' iconic works for The Haunting of Hill House and The Haunting of Bly Manor, what's next?","articleBody":"<img class=\"alignnone size-full wp-image-938867\" src=\"https:\/\/cdn.collider.com\/wp-content\/uploads\/2020\/10\/the-haunting-of-slice.jpg\" alt=\"the-haunting-of-slice\" width=\"600\" height=\"200\" \/>\r\n\r\n<strong>Mike Flanagan<\/strong> may have single-handedly* reinvented TV horror with the one-two punch of his Netflix anthology series, <a href=\"https:\/\/collider.com\/tag\/the-haunting-of-hill-house\/\" target=\"_blank\" rel=\"noopener noreferrer\"><em><strong>The Haunting of Hill House<\/strong><\/em><\/a> and <a href=\"https:\/\/collider.com\/tag\/the-haunting-of-bly-manor\/\" target=\"_blank\" rel=\"noopener noreferrer\"><em><strong>The Haunting of Bly Manor<\/strong><\/em><\/a>. (*Including, of course, Flanagan's talented cast and crew, and the long-standing works the contemporary retellings are based on.) In both the 2018 series and 2020's own follow-up tale, Flanagan's angle opted to put twists and turns on horror tropes while fully steeping his stories in the genre itself. Are there jump scares, phobias, and supernatural spooksters from the unimaginable beyond? Yes, of course. But the real horror in <em>The Haunting of <\/em>episodes is in the very real psychological terror that haunts every one of us and the evils we do to each other.\r\n\r\nFlanagan understood as much. That's why he chose the works of <strong>Shirley Jackson<\/strong> and <strong>Henry James<\/strong> for his <em>Haunting of<\/em> anthology series. First reimagining Jackson's own 1959 gothic horror novel \"The Haunting of Hill House\" for the titular series, then adapting multiple Henry James' works like \"The Turn of the Screw,\" \"Owen Wingrave,\" \"The Jolly Corner,\" \"Sir Edmund Orme,\" \"The Romance of Certain Old Clothes,\" and \"The Beast in the Jungle\", Flanagan seems to have found his groove in making old horror new again. So one wonders, with two <em>The Haunting<\/em> of titles under his belt and enjoying critical and viewership success, what's next?\r\n\r\nThat's our question, anyway. We can't wait to watch the next haunted house story from the mind of Flanagan, but also can't help to wonder what source material he'll draw upon next. We're so enthusiastic, in fact, that we've done some of the heavy lifting in the meantime. What follows is our suggestions for Season 3 of the fantastic horror anthology series, <em>The Haunting of ...<\/em>"}</script><div class="opt related-content"><div id="related-content-title">Related Content</div><ul><li><a href="https://collider.com/borat-2-review-amazon-prime-video-sacha-baron-cohen/" alt="https://cdn.collider.com/wp-content/uploads/2020/10/borat-subsequent-moviefilm-sacha-baron-cohen-slice.jpg">‘Borat Subsequent Moviefilm’ Review: Borat and Daughter Team Up to Smash the Patriarchy</a> </li> <li><a href="https://collider.com/creed-3-michael-b-jordan-director/" alt="https://cdn.collider.com/wp-content/uploads/2020/10/creed-2-michael-b-jordan-sylvester-stallone-slice.png">Michael B. Jordan to Make Directorial Debut With 'Creed 3' in Addition to Starring</a> </li> <li><a href="https://collider.com/tahirah-sharif-interview-the-haunting-of-bly-manor/" alt="https://cdn.collider.com/wp-content/uploads/2020/10/the-haunting-of-bly-manor-tahirah-sharif-slice.jpg">Tahirah Sharif on Filming 'The Haunting of Bly Manor' With Hidden Ghosts Lurking Everywhere</a> </li> <li><a href="https://collider.com/no-time-to-die-mgm-600-million-streaming-sale-details/" alt="https://cdn.collider.com/wp-content/uploads/2020/02/no-time-to-die-daniel-craig-gun-slice.jpg">'No Time to Die': $600 Million Sale to Streaming Explored for Next 007 Movie</a> </li> <li><a href="https://collider.com/taika-waititi-executive-producer-frybread-face-and-me-billy-luther/" alt="https://cdn.collider.com/wp-content/uploads/2020/02/taika-waititi-slice.jpg">Taika Waititi Putting His Executive Producer Power Behind Native American Feature 'Frybread Face and Me'</a> </li> </ul></div>	</div>  <!-- .entry-content -->

</article>

<!-- Pagination and widgets -->

<div id="after-post-stuff">

    <div class="newsletter_signup" style="text-align:center;padding:0 15px;margin:2em 0;max-width:100%;height:auto;">
	<a href="https://collider.com/newsletter">
		<img src="https://collider.com/wp-content/themes/collider-v3/images/collider-newsletter.png" alt="Click to sign up for the Collider email newsletter, with news, features, and giveaways.">
	</a>
</div>
	    <!-- Next / Previous Posts -->
    <div class="pagealignleft">
                        <div class="top">
                    <a href="https://collider.com/taika-waititi-executive-producer-frybread-face-and-me-billy-luther/">
                        <i class="fa fa-chevron-left"></i>
                        <span>Previous Article</span>
                    </a>
                </div>
                <div class="bottom">
                    <a href="https://collider.com/taika-waititi-executive-producer-frybread-face-and-me-billy-luther/">
                                        <span>Taika Waititi Putting His Executive Producer Power Behind Native American Feature 'Frybread&hellip;</span>
                    </a>
                </div>
            </div>
    <div class="pagealignright">
                <div class="top">
            <a href="https://collider.com/once-upon-a-snowman-disney-plus-directors-trent-correy-and-dan-abraham-interview/">
                <span>Next Article</span>
                <i class="fa fa-chevron-right"></i>
            </a>
        </div>
        <div class="bottom">
            <a href="https://collider.com/once-upon-a-snowman-disney-plus-directors-trent-correy-and-dan-abraham-interview/">
                <span>‘Once Upon a Snowman’ Directors Talk Olaf and the Benefits of Hugging&hellip;</span>
                            </a>
        </div>
            </div>

    <div class="clear"></div>



<div class="cmplx-meta-bottom">
    <div class='cmplx-meta cmplx-share'>
    <a target="_blank" class="cmplx-share-link" href="http://www.facebook.com/sharer/sharer.php?m2w&s=100&p[url]=https%3A%2F%2Fcollider.com%2Fthe-haunting-season-3-story-ideas-mike-flanagan-netflix%2F&p[images][0]=https://cdn.collider.com/wp-content/uploads/2020/10/the-haunting-of-slice.jpg&p[title]=&#8216;The Haunting of &#8230;&#8217;: Haunted House Stories We Want Mike Flanagan to Tackle Next&p[summary]=">
        <span class="cmplx-share-icon facebook share-bottom">
            <i class="fab fa-facebook-f"></i> <span class="cmplx-icon-title">SHARE</span>
        </span>
    </a>
    <a target="_blank" class="cmplx-share-link" href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Fcollider.com%2Fthe-haunting-season-3-story-ideas-mike-flanagan-netflix%2F&text=%26%238216%3BThe+Haunting+of+%26%238230%3B%26%238217%3B%3A+Haunted+House+Stories+We+Want+Mike+Flanagan+to+Tackle+Next&tw_p=tweetbutton&url=https%3A%2F%2Fcollider.com%2Fthe-haunting-season-3-story-ideas-mike-flanagan-netflix%2F&via=collider" >
        <span class="cmplx-share-icon twitter share-bottom">
            <i class="fab fa-twitter"></i> <span class="cmplx-icon-title">TWEET</span>
        </span>
    </a>
    <a class="cmplx-share-link" >
        <span class="cmplx-share-icon messenger share-bottom">
            <i class="fab fa-facebook-messenger"></i> <span class="cmplx-icon-title">CHAT</span>
        </span>
    </a>

</div>
</div>

    <!-- Tags -->
            <div class="mytags">
            <h5>Tags</h5> • <a href="https://collider.com/tag/edgar-allan-poe/" rel="tag">Edgar Allan Poe</a> • <a href="https://collider.com/tag/mike-flanagan/" rel="tag">Mike Flanagan</a> • <a href="https://collider.com/tag/the-haunting-of-bly-manor/" rel="tag">The Haunting of Bly Manor</a> • <a href="https://collider.com/tag/the-haunting-of-hill-house/" rel="tag">The Haunting of Hill House</a><br>        </div>
    
</div> <!-- #after-post-stuff -->

<!-- In Content Suitcase Unit -->
<div class="in-content-ad" style="border-bottom:1px solid #bdbdbd">
        <!-- 728 x 90 BTF Desktop -->
    <div data-pw-desk="leaderboard_btf"></div>
    <!-- 320 x 50 BTF Mobile -->
    <div data-pw-mobi="leaderboard_btf"></div>
</div>

<div id="rc-widget-81022f" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="142970"></div>


<!-- Spot.IM Conversation Module -->

<div id="vuukle-comments"></div><script>var VUUKLE_CONFIG = {apiKey: 'bfe68294-1ccf-4152-99cb-4568ac7ac0d5',articleId: '1',comments: {enabled: false}};(function() {var d = document,s = d.createElement('script');s.async = true;s.src = 'https://cdn.vuukle.com/platform.js';(d.head || d.body).appendChild(s);})();</script>	
<div id="article-comments" class="article-comments-container text-center">
	<div id="comments">
  <script async src="https://launcher.spot.im/spot/sp_Qf5Kf2mr"
      data-spotim-module="spotim-launcher"
      data-post-id="938808"
      data-post-url="https://collider.com/the-haunting-season-3-story-ideas-mike-flanagan-netflix/"
      data-facebook-url="https://collider.com/the-haunting-season-3-story-ideas-mike-flanagan-netflix/"></script>
	</div>
</div>  <!-- Newsfeed w/ Infinite Scroll -->

  <div id="latest-news" class="tv">
    <h3 id="latest-news-header" class="heading-font archive-title">
      <span>Television</span>
    </h3>

    <i id="infscr-loading" class="fas fa-2x fa-spin fa-circle-notch"></i>
  </div>

  <script type="text/javascript" src="/wp-content/themes/collider-v3/js/infinite-newsfeed-single.js?v=201710251625"></script>
    <script type="text/javascript">
    jQuery(document).ready(function($) {
        var spinnerId = '#infscr-loading',
        contentDiv = '#content',
        latestNewsId = '#latest-news',
        postIdentifier = 'article',
        mode = 'desktop',
        url = '/page/';

                    url = '/tv/page/';
        
        infiniteNewsfeed(spinnerId,contentDiv,postIdentifier,latestNewsId,mode,url);
    });
    </script>

    
            <div class="clear"><!-- --></div>

        
            <div class="clear" style="height:15px;"></div>
    </section>


    <aside class="rightpanel">

        <div class="rightpanel_displayonfloat">

            <aside class="rightrail-ad contentad">
              <aside id="text-26" class="widget widget_text">
                                <div data-pw-desk="med_rect_atf"></div>
                <div data-pw-mobi="med_rect_atf"></div>
              </aside>
            </aside>

            <!-- BEST MOVIES ON NETFLIX -->
            <aside class="rightrail-netflix">
              <a class="netflix-link" href="/best-movies-on-netflix-streaming/"><span class="rightrail-netflix__text">BEST MOVIES ON NETFLIX</span></a>
            </aside>

            <div id="rc-widget-27bb38" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="142971"></div>

        </div> <!-- .rightpanel_displayonfloat -->

        <!-- Our Staff -->
        <aside class="our-staff ">
            <aside id="text-25" class="widget widget_text">
                <h3 class="widget-title"><span>Our Staff</span></h3>

                <div class="textwidget">
                    <ul class="staff-list">
                      <li>
                        <div>
                          <a href="https://collider.com/author/steve-weintraub/" class="staff-name">Steve "Frosty" Weintraub</a>
                        </div>
                        <span class="staff-title">Editor in Chief</span> | <a href="http://twitter.com/colliderfrosty" target="_blank">@colliderfrosty</a>
                      </li>
                      <li><div><a href="https://collider.com/author/adam-chitwood/" class="staff-name">Adam Chitwood</a></div><span class="staff-title">Managing Editor</span> | <a href="http://www.twitter.com/adamchitwood" target="_blank">@adamchitwood</a></li>
                      <li><div><a href="https://collider.com/author/matt-goldberg/" class="staff-name">Matt Goldberg</a></div><span class="staff-title">Senior Editor, Film</span> | <a href="http://twitter.com/MattGoldberg" target="_blank">@MattGoldberg</a></li>
                      <li>
                        
<div>
  <a href="https://collider.com/author/dave-trumbore/" class="staff-name">Dave Trumbore</a>
</div>
<span class="staff-title">Senior Editor, Games</span> | <a href="http://twitter.com/DrClawMD" target="_blank">@DrClawMD</a>                      </li>
                      <li><div><a href="https://collider.com/author/perri-nemiroff/" class="staff-name">Perri Nemiroff</a></div><span class="staff-title">Content Development Editor</span> | <a href="https://twitter.com/PNemiroff" target="_blank">@PNemiroff</a></li>
                      <li><div><a href="https://collider.com/author/haleigh-foutch/" class="staff-name">Haleigh Foutch</a></div><span class="staff-title">Senior Editor, SEO</span> | <a href="https://twitter.com/HaleighFoutch" target="_blank">@HaleighFoutch</a></li>
                      <li>
                        
<div>
  <a href="https://collider.com/author/jeff-sneider/" class="staff-name">Jeff Sneider</a>
</div>
<span class="staff-title">Senior Film Reporter</span> | <a href="http://twitter.com/TheInSneider" target="_blank">@TheInSneider</a>                      </li>
                      <li><div><a href="https://collider.com/author/vinnie-mancuso/" class="staff-name">Vinnie Mancuso</a></div><span class="staff-title">Senior Editor</span> | <a href="https://twitter.com/VinnieMancuso1" target="_blank">@VinnieMancuso1</a></li>
                      <li>
                        
<div>
  <a href="https://collider.com/author/christina-radish/" class="staff-name">Christina Radish</a>
</div>
<span class="staff-title">Senior Reporter, Film & Television</span> | <a href="http://twitter.com/ChristinaRadish" target="_blank">@ChristinaRadish</a>                      </li>
                      <li>
                        
<div>
  <a href="https://collider.com/author/thomas-reimann/" class="staff-name">Tom Reimann</a>
</div>
<span class="staff-title">Associate Editor</span> | <a href="http://twitter.com/startthemachine" target="_blank">@startthemachine</a>                      </li>
                      <li>
                        
<div>
  <a href="https://collider.com/author/gregory-lawrence/" class="staff-name">Gregory Lawrence</a>
</div>
<span class="staff-title">Associate Editor</span> | <a href="http://twitter.com/SmithLGreg" target="_blank">@SmithLGreg</a>                      </li>
                      <li>
                        
<div>
  <a href="https://collider.com/author/allie-gemmill/" class="staff-name">Allie Gemmill</a>
</div>
<span class="staff-title">Weekend Contributing Editor</span> | <a href="http://twitter.com/_matineeidle" target="_blank">@_matineeidle</a>                      </li>
                      <li>
                        
<div>
  <a href="https://collider.com/author/liz-shannon-miller/" class="staff-name">Liz Shannon Miller</a>
</div>
<span class="staff-title">Senior TV Editor</span> | <a href="http://twitter.com/lizlet" target="_blank">@lizlet</a>                      </li>
                      <li>
                        
<div>
  <a href="https://collider.com/author/drew-taylor/" class="staff-name">Drew Taylor</a>
</div>
<span class="staff-title">Associate Editor</span> | <a href="http://twitter.com/DrewTailored" target="_blank">@DrewTailored</a>                      </li>
                    </ul>
                </div>
            </aside>
        </aside>
        <div id="sidebar_ad_2" class="sidebar_ad" style="margin-top:2em;">
          <div data-pw-desk="med_rect_btf"></div>
          <div data-pw-mobi="med_rect_btf"></div>
        </div>
        <div class="rightpanel-end"></div>
    </aside>

    
    <div class="clear"><!-- --></div>

  </section><!-- end of welcome section -->



  <!-- Typekit Fonts -->
  <script src="https://use.typekit.net/cui2tsb.js"></script>
  <script>try{Typekit.load();}catch(e){}</script>

</div> <!-- closing div for cmn_wrap in header -->

  <!-- <div id="bottom-banner" style="width:100%;background-color:#e0e0e0e7;text-align:center;height:90px;z-index:1000001;position:fixed;bottom:0">
    <div class="ad_placeholder" style="width:728px;height:90px;margin:0 auto;position:relative;">
            <img id="bottom-banner-close-button" style="height:16px;width:16px;position:absolute;left:-20px;top:0;padding:2px;" src="https://collider.com/wp-content/themes/collider-v3/images/close-circle-512.png" alt="Close" />
    </div>
  </div> -->

<div id='Collider_1x1_1'></div>

<script>
  function handleBottomBannerCloseClick() {
    const bottomBannerElem = document.querySelectorAll('#bottom-banner');
    if (bottomBannerElem && bottomBannerElem.length > 0);
    bottomBannerElem[0].style.display = 'none';
  }

  const bottomBannerCloseElem = document.querySelectorAll('#bottom-banner-close-button');
  if (bottomBannerCloseElem && bottomBannerCloseElem.length > 0) {
      const bottomBannerCloseBtn = bottomBannerCloseElem[0];
      bottomBannerCloseBtn.addEventListener('click', handleBottomBannerCloseClick, { passive: false });
  }
</script>

  <!-- CMN BRANDED FOOTER -->
  <footer id="footer">
    <div class="container">
        <div class="row">
            <div class="left-col col-xs-12 col-md-7">
                <div class="row">

                    <div class="footer-icon logo-col col-xs-12 col-md-3">
                        <a href="/" target="_self" ga-link ga-category="Footer" ga-action="Click on footer logo">
                            <img id="collider-footer-logo-image"src="https://collider.com/wp-content/themes/collider-v3/images/Collider_Logo_Light.png"/ alt="Collider.com">
                        </a>
                    </div>

                    <div class="col-md-7">
                        <div class="row">
                            <div class="col-xs-12">
                                <span class="footer-link">
                                    <a href="/about" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        About Us
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/contact-us" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Contact Us
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/sitemap.xml" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Site Map
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/collider-privacy-policy" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Privacy Policy
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/terms" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Terms And Conditions
                                    </a>
                                </span>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="right-col col-xs-12 col-md-4">

                <div class="clearfix visible-xs-block visible-sm-block"></div>

                <ul class="social-container">
                    <li><a href="http://www.facebook.com/collider" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Facebook"><i class="fa-icon fab fa-facebook-f"></i></a></li>
                    <li><a href="http://twitter.com/collider" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Twitter"><i class="fa-icon fab fa-twitter"></i></a></li>
                    <li><a href="http://www.youtube.com/collidervideos" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="YouTube"><i class="fa-icon fab fa-youtube"></i></a></li>
                    <li><a href="https://instagram.com/collider/" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Instagram"><i class="fa-icon fab fa-instagram"></i></a></li>
                </ul>

            </div>
            <div class="col-xs-12 col-md-12">
                <div class="row">
                    <div class="copyright-col col-xs-9 col-xs-offset-1 col-sm-8 col-sm-offset-2 center">
                        <span class="copyright">COLLIDER participates in various affiliate marketing programs, which means COLLIDER gets paid commissions on purchases made through our links to retailer sites. Our editorial content is not influenced by any commissions we receive.</span>
                    </div>
                    <div class="copyright-col col-xs-12 center">
                        <span class="copyright">&copy; 2020 Collider Cryptomedia, Inc. All Rights Reserved.</span>
                    </div>
                </div>
            </div>
        </div>
    </div>
</footer>
  <!-- end CMN BRANDED FOOTER -->


  <script type="text/javascript">
  	// cmnUNT('tover', tile_num++);
  </script>

  <!-- WP Footer Scripts -->
  <script src='https://collider.com/wp-content/themes/collider-v3/dist/js/collider.min.js?ver=2019_08_09_01' id='collider_scripts-js'></script>
<script src='https://collider.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script src='https://collider.com/wp-content/themes/collider-v3/js/history.js?ver=5.5.1' id='jquery-history-js'></script>
<script src='https://collider.com/wp-content/themes/collider-v3/js/handlebars.js?ver=5.5.1' id='handlebars-js'></script>
<script src='https://collider.com/wp-content/themes/collider-v3/js/jquery.inview.min.js?ver=5.5.1' id='jquery-inview-js'></script>
<script src='https://collider.com/wp-content/themes/collider-v3/js/jquery.ba-throttle-debounce.min.js?ver=5.5.1' id='jquery-throttle-debounce-js'></script>
<script src='https://assets.revcontent.com/master/delivery.js?ver=5.5.1' id='revcontent-js'></script>



  <!-- Google Tag Manager | DataLayer Variables -->
  <script type="text/javascript">
      window.Complex = window.Complex || {};
      window.Complex.complexDataLayer = window.Complex.complexDataLayer || [];
      window.Complex.comScoreFireTag = function(event) {
          window.Complex.complexDataLayer.push({'event': event});
      };
  </script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-3e51bf2633d9a585e64","applicationID":"975525656","transactionName":"YgcDYxRXXktSVhAKCltNIFQSX19WHEYNDQJZBw==","queueTime":0,"applicationTime":348,"atts":"TkAAFVxNTUU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->
