<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
    <meta name="viewport" content="user-scalable=yes, initial-scale=1.0, width=device-width"/>

    <link rel="preconnect" href="https://static1.colliderimages.com">

                            <link rel="preconnect" href="https://www.google-analytics.com">
            
        
    <link rel="preload"
                      media="(max-width: 480px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/09/the-matrix-neo-bullets.jpg?q=50&fit=contain&w=480&h=300&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 481px) and (max-width: 767px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/09/the-matrix-neo-bullets.jpg?q=50&fit=contain&w=767&h=450&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 768px) and (max-width: 1023px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/09/the-matrix-neo-bullets.jpg?q=50&fit=contain&w=943&h=500&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 1024px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/09/the-matrix-neo-bullets.jpg?q=50&fit=contain&w=750&h=375&dpr=1.5" importance="high"  as="image">


    

    <script>
        // GLOBAL JS VARIABLES FOR THE PAGE
        var VALNET_GLOBAL_FBAPPID = "172826243054377";
        // GLOBAL JS VARIABLES FOR GOOGLE ANALYTICS
                    var VALNET_GLOBAL_GOOGLEANALYTICSPROPERTYID = "UA-35624077-21";
            var VALNET_GLOBAL_POSTID = "2006733";
            var VALNET_GLOBAL_AUTHOR = "rahul-malhotra";
            var VALNET_GLOBAL_CHANNEL = "movie";
            var VALNET_GLOBAL_VIEW = "regular";
            var VALNET_GLOBAL_EXACTVIEW = "all";
            var VALNET_GLOBAL_ISPREMIUM = "false";
            var VALNET_GLOBAL_ENVIRONMENT = "native";
            var VALNET_GLOBAL_POSTTYPE = "article";
            var VALNET_GLOBAL_JREDITOR = "rafael-motamayor";
            var VALNET_GLOBAL_SREDITOR = "carly-lane";
            var VALNET_GLOBAL_NUMBERPERPAGE = "all";
            var VALNET_GLOBAL_ISENGAGEMENTTEST = "false";
            var VALNET_GLOBAL_DETECTEDDEVICE = "desktop";
            var VALNET_GLOBAL_IPADDRESS = "107.23.218.4";
            var VALNET_GLOBAL_BROWSERUSERAGENT = "CCBot\/3.0\u0020\u0028https\u003A\/\/commoncrawl.org\/faq\/\u003B\u0020info\u0040commoncrawl.org\u0029";
            var VALNET_GLOBAL_LENGTH = "20-24";
            var VALNET_GLOBAL_DATEPUBLISHED = "20211020";
            var VALNET_GLOBAL_EDITOR = "";
            var VALNET_GLOBAL_POSTPAYMENTCATEGORY = "news";
            var VALNET_GLOBAL_CATEGORY = "all-news";
            var VALNET_GLOBAL_TAGS = "|the-matrix-resurrections|";
            var VALNET_GLOBAL_ISFACEBOOKBROWSER = "N";
            var VALNET_GLOBAL_ADS = "BOT";
            var VALNET_GLOBAL_AMPTRAFFIC = "false";
            var VALNET_GLOBAL_TEMPLATE = "content-all";
            var VALNET_GLOBAL_TLDRPERMALINK = "/the-matrix-resurrections-rated-r/";
            var VALNET_GLOBAL_TLDRPAGE = "1";
            var VALNET_GLOBAL_TLDRTOTALNUMPAGE = "0";
            var VALNET_GLOBAL_TLDRVIEWTYPE = "";
            var VALNET_GLOBAL_ISADBLOCK = true;
            var VALNET_GLOBAL_NETWORKCATEGORY = "movies";
            var VALNET_GLOBAL_CONTENTTYPE = "News";
            var VALNET_GLOBAL_INTENT = "Short-Term";
            </script>

    <script> window.arrayOfEmbeds = [] </script>
    
            
    
                    
                <link rel="stylesheet" href="/public/build/a-article.a47e9966.css">
    
    
    <!-- Google Analytics -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script>
<!-- End Google Analytics -->
        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-M3N97VF');</script>
<!-- End Google Tag Manager -->
    <meta name="robots" content="max-image-preview:large">
    <script type="text/javascript">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</script>
    <script type="text/javascript">
        /*!
            Waypoints Inview Shortcut - 4.0.1
            Copyright © 2011-2016 Caleb Troughton
            Licensed under the MIT license.
            https://github.com/imakewebthings/waypoints/blob/master/licenses.txt
        */
        !function(){"use strict";function t(){}function e(t){this.options=i.Adapter.extend({},e.defaults,t),this.axis=this.options.horizontal?"horizontal":"vertical",this.waypoints=[],this.element=this.options.element,this.createWaypoints()}var i=window.Waypoint;e.prototype.createWaypoints=function(){for(var t={vertical:[{down:"enter",up:"exited",offset:"100%"},{down:"entered",up:"exit",offset:"bottom-in-view"},{down:"exit",up:"entered",offset:0},{down:"exited",up:"enter",offset:function(){return-this.adapter.outerHeight()}}],horizontal:[{right:"enter",left:"exited",offset:"100%"},{right:"entered",left:"exit",offset:"right-in-view"},{right:"exit",left:"entered",offset:0},{right:"exited",left:"enter",offset:function(){return-this.adapter.outerWidth()}}]},e=0,i=t[this.axis].length;i>e;e++){var n=t[this.axis][e];this.createWaypoint(n)}},e.prototype.createWaypoint=function(t){var e=this;this.waypoints.push(new i({context:this.options.context,element:this.options.element,enabled:this.options.enabled,handler:function(t){return function(i){e.options[t[i]].call(e,i)}}(t),offset:t.offset,horizontal:this.options.horizontal}))},e.prototype.destroy=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].destroy();this.waypoints=[]},e.prototype.disable=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].disable()},e.prototype.enable=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].enable()},e.defaults={context:window,enabled:!0,enter:t,entered:t,exit:t,exited:t},i.Inview=e}();
    </script>

    <script async src="/public/build/dfp.js"></script>
            <script async src="/public/build/valnet-header.3afbf5fd.js"></script>
    
    
                
    

    	
	    	    	        <link rel="amphtml" href="https://collider.com/the-matrix-resurrections-rated-r/amp/" />
	    
	    	        <link rel="canonical" href="https://collider.com/the-matrix-resurrections-rated-r/" />
	    
	    	    	        
	        	    
	    <title>The Matrix Resurrections Is Rated R for Violence and Some Language</title>
	    
	    	        	        <meta name="description" content="The Matrix Resurrections has been officially rated R for “violence and some language.&quot;" />
	    	    
	    	
        
        
            <meta property="og:title" content="'The Matrix Resurrections' Is Officially Rated R for “Violence And Some Language”"/>
    <meta property="og:type" content="article"/>

            <meta property="og:image" content="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/09/the-matrix-neo-bullets.jpg"/>
                    <meta property="og:image:width" content="1400"/>
            <meta property="og:image:height" content="700"/>
                    

                                                <meta property="og:url" content="https://collider.com/the-matrix-resurrections-rated-r/"/>
                        
    <meta property="og:locale" content="en_US"/>
    <meta property="og:description" content="*Imagines dodging PG-13 bullet like Neo*"/>

            <meta property="og:site_name" content="Collider"/>
    
                        <meta property="article:published_time" content="2021-10-20T13:21:59Z"/>
                            <meta property="article:modified_time" content="2021-10-20T13:21:59Z"/>
                                        <meta property="article:section" content="News"/>
            

    
            <meta name="twitter:card" content="summary_large_image">
                <meta name="twitter:site" content="@collider">
        <meta name="twitter:title" content="'The Matrix Resurrections' Is Officially Rated R for “Violence And Some Language”">
        <meta name="twitter:description" content="*Imagines dodging PG-13 bullet like Neo*">
                    <meta name="twitter:image" content="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/09/the-matrix-neo-bullets.jpg">
            
        <meta property="fb:app_id" content="172826243054377"/>

		

    <link rel="icon" sizes="48x48" href="/public/build/images/favicon-48x48.1311d9e7.png">
    <link rel="icon" sizes="96x96" href="/public/build/images/favicon-96x96.797dd92b.png">
    <link rel="icon" sizes="144x144" href="/public/build/images/favicon-144x144.c2c34bad.png">
    <link rel="icon" sizes="192x192" href="/public/build/images/favicon-192x192.7164dc45.png">
    <link rel="icon" sizes="240x240" href="/public/build/images/favicon-240x240.c24091db.png">

    <link rel="apple-touch-icon" sizes="240x240" href="/public/build/images/favicon-240x240.c24091db.png">
    <link rel="shortcut icon" href="/public/build/images/favicon-192x192.7164dc45.png">



        
                                <!-- Using AdsNinja V10 -->
                <!-- Ad Header Start -->
                <!-- No AdsNinja v10 Client! -->
                <!-- Ad Header End -->
                
    <!-- GLOABL JS VARIABLES -->
    <script>


    var valnet_site_viewType = "direct";
    var valnet_site_view = "all";
    var valnet_site_campaign = "";
    var valnet_site_device = "desktop";
    var valnet_hideAds = true;
    </script>

</head>

<body class="js-tldr  ">
    <!-- No AdsNinja v10 Client! -->
    <div id="body-anchor"></div>
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M3N97VF"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    
    
    
    <div class="w-website">

        <div id="pageStickyFooterAd">
            <div class="close-sticky-footer icon i-close"></div>
            <!-- No AdsNinja v10 Client! -->
        </div>

                            <div id="js-header" class="w-header">

    <header class="header" itemscope itemtype="https://schema.org/WPHeader">

        <h1 class="hide" itemprop="headline">collider.com</h1>

        <div class="header-logo">
            <a href="/" title="" rel="home"></a>
        </div>

        <input class="header-menu-btn-input" type="checkbox" id="headerMenu"/>
        <label class="header-menu-btn-label js-nav" for="headerMenu">
            <div class="menu-burger-btn">
                <span class="burger-btn-line"></span>
                <span class="burger-btn-line"></span>
                <span class="burger-btn-line"></span>
            </div>
        </label>

        <div class="w-header-menu">
            <button class="menu-exit-btn icon i-close"></button>
            <div class="header-menu">
                

<nav class="menu-nav" id="menu-site">
    <ul class="menu-nav-list" itemscope itemtype="http://www.schema.org/SiteNavigationElement">
         
                        <li itemprop="name">
                <a href="/all-news/" itemprop="url">Movie News</a>
            </li>
                                <li itemprop="name">
                <a href="/tv/" itemprop="url">TV News</a>
            </li>
                                <li itemprop="name">
                <a href="/trailers/" itemprop="url">Trailers</a>
            </li>
                                <li itemprop="name">
                <a href="/netflix/" itemprop="url">Netflix</a>
            </li>
                                <li itemprop="name">
                <a href="/video-games/" itemprop="url">Video Games</a>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                                            <button class="menu-nav-more-btn js-menu-open">More</button>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a href="https://collider.com/all-reviews/" itemprop="url">Reviews</a>
            </li>
                                <li itemprop="name">
                <a href="https://collider.com/interviews/" itemprop="url">Interviews</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name">
                <a href="https://collider.com/careers/" itemprop="url">Write For Us</a>
            </li>
            

    </ul>
</nav>                                
                                    
    <div class="w-menu-follow">
        <span class="menu-follow-button icon i-social">Follow Us</span>
        <div class="menu-follow drop-down">
                        <div class="menu-follow-social">
                <h4 class="menu-nav-title">Follow Collider</h4>
            	<ul>
                                            <li><a class="icon i-youtube" href="https://www.youtube.com/c/collider" target="_blank"></a></li>
                                            <li><a class="icon i-facebook" href="https://www.facebook.com/collider" target="_blank"></a></li>
                                            <li><a class="icon i-instagram" href="https://www.instagram.com/collider/" target="_blank"></a></li>
                                            <li><a class="icon i-twitter" href="https://twitter.com/collider" target="_blank"></a></li>
                                            <li><a class="icon i-feed" href="https://collider.com/feed/" target="_blank"></a></li>
                    

    	        </ul>
            </div>
            
                            
    <div class="menu-follow-brands">
    	<h4 class="menu-nav-title">Something New</h4>
                                                        <a class="menu-brands-zone icon i-link" href="//screenrant.com" rel="nofollow" target="_blank">
                <img width="300"
                     height="84"
                     class="logo sr"
                     src="/public/build/images/sr-logo-full-colored-light.54036564.svg"
                >
                <div class="desc">
                	Covering the hottest movie and TV topics that fans want.
                </div>
            </a>
                                                                                    <a class="menu-brands-zone icon i-link" href="//cbr.com" rel="nofollow" target="_blank">
                <img width="300"
                     height="84"
                     class="logo cb"
                     src="/public/build/images/cb-logo-full-colored-light.4e17204e.svg"
                >
                <div class="desc">
                	The go-to source for comic book and superhero movie fans.
                </div>
            </a>
            </div>
            

        </div>
    </div>
                
            </div>

        </div>

        
        <button id="js-theme" class="header-theme-btn">
            
<!-- Generator: Adobe Illustrator 25.0.1, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" class="svg-icon-sun" id="Layer_2" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 425.2 425.2" style="enable-background:new 0 0 425.2 425.2;" xml:space="preserve">
<g>
	<path d="M212,319c-59.1,0-107.2-48.1-107.2-107.2c0-59.1,48.1-107.2,107.2-107.2c59.1,0,107.2,48.1,107.2,107.2
		C319.2,270.9,271.1,319,212,319z M212,134.8c-42.5,0-77,34.5-77,77s34.5,77,77,77s77-34.5,77-77S254.5,134.8,212,134.8z"/>
	<g>
		<path d="M313.4,125.6c-3.9,0-7.7-1.5-10.7-4.4c-5.9-5.9-5.9-15.5,0-21.4l35-35c5.9-5.9,15.5-5.9,21.4,0c5.9,5.9,5.9,15.5,0,21.4
			l-35,35C321.1,124.1,317.2,125.6,313.4,125.6z"/>
		<path d="M404.8,226.9h-49.4c-8.3,0-15.1-6.8-15.1-15.1c0-8.3,6.8-15.1,15.1-15.1h49.4c8.3,0,15.1,6.8,15.1,15.1
			C419.9,220.2,413.1,226.9,404.8,226.9z"/>
		<path d="M348.3,363.3c-3.9,0-7.7-1.5-10.7-4.4l-35-35c-5.9-5.9-5.9-15.5,0-21.4c5.9-5.9,15.5-5.9,21.4,0l35,35
			c5.9,5.9,5.9,15.5,0,21.4C356.1,361.8,352.2,363.3,348.3,363.3z"/>
		<path d="M212,419.7c-8.3,0-15.1-6.8-15.1-15.1v-49.4c0-8.3,6.8-15.1,15.1-15.1c8.3,0,15.1,6.8,15.1,15.1v49.4
			C227.1,413,220.4,419.7,212,419.7z"/>
		<path d="M75.7,363.3c-3.9,0-7.7-1.5-10.7-4.4c-5.9-5.9-5.9-15.5,0-21.4l35-35c5.9-5.9,15.5-5.9,21.4,0c5.9,5.9,5.9,15.5,0,21.4
			l-35,35C83.4,361.8,79.6,363.3,75.7,363.3z"/>
		<path d="M68.7,226.9H19.2c-8.3,0-15.1-6.8-15.1-15.1c0-8.3,6.8-15.1,15.1-15.1h49.4c8.3,0,15.1,6.8,15.1,15.1
			C83.8,220.2,77,226.9,68.7,226.9z"/>
		<path d="M110.6,125.6c-3.9,0-7.7-1.5-10.7-4.4l-35-35c-5.9-5.9-5.9-15.5,0-21.4c5.9-5.9,15.5-5.9,21.4,0l35,35
			c5.9,5.9,5.9,15.5,0,21.4C118.4,124.1,114.5,125.6,110.6,125.6z"/>
		<path d="M212,83.6c-8.3,0-15.1-6.8-15.1-15.1V19c0-8.3,6.8-15.1,15.1-15.1c8.3,0,15.1,6.8,15.1,15.1v49.4
			C227.1,76.8,220.4,83.6,212,83.6z"/>
	</g>
</g>
</svg>
            
<!-- Generator: Adobe Illustrator 25.0.1, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" class="svg-icon-moon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 500 500" style="enable-background:new 0 0 500 500;" xml:space="preserve">
<path id="XMLID_814_" d="M412.1,384.9c-136.2,0-246.6-110.4-246.6-246.6c0-47.9,13.7-92.6,37.4-130.5
	C98.6,36.7,22.1,132.1,22.1,245.5c0,136.2,110.4,246.6,246.6,246.6c88.3,0,165.7-46.4,209.2-116.1
	C456.9,381.8,434.9,384.9,412.1,384.9z"/>
</svg>
        </button>

        <button id="js-search" class="header-search-btn icon i-search js-search-target"></button>
    </header>
</div>

<div class="w-header-search js-search-target">
    <button id="js-exit-search" class="header-search-exit icon i-close"></button>
    <div class="header-search">
        <form method="post" class="search-form js-searchBox icon i-search" id="searchform2" action="/search/">
            <input id="js-search-input" type="text" name="keyword" class="input-text search-input" autocomplete="off" id="s2" placeholder="Search Collider" autofocus>
        </form>
    </div>
</div>

<!-- No AdsNinja v10 Client! -->

<!-- No AdsNinja v10 Client! -->


        

        <div class="w-content ">
            
    <article
            class="w-article   article">

            


                                                                                                                                                                                           
            
            
                                    
            
            
            


    
                                                        
        
                        
                                        
            
                                    
            
            
            


    
                                                        
        
                        
                                        
            
                                    
            
            
            


    
                                                    
        
                        
                                        
                                                                                        
                                    
            
            
                                                                                                                    
                                
                                                



            


    
                                                    
                                        
                        
                                        
            
                                                                                                                                                                                                                                    
            
                                                                                                
                                                                                                                                                                                                    
                                
                                                



            


    
                                                    
        
                        
                                                                        
            
                                                                                                                                                                                                                                    
            
            
                                                                                                
                                
                                                



            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                        
            
            
                                                        


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                                                                                                                                                
            
            
                                                                                                
                                                                    
                                                



            


    
                                                    
        
                                            
                                                                                    
            
                                                                                                                                                                                                                                    
            
            
                                                                                                
                                
                                                



            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                                                                                                                                                
            
            
                                                                                                
                                
                                                



            


    
                                                    
        
                                            
                                        
            
                                                                                                                                                                                                                                    
            
            
                                                                                                
                                
                                                



            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                                                                                                                                                
            
            
            


    
                                                    
        
                                            
                                        
            
                                                                                                                                                                                                                                    
            
            
                                                                                                
                                
                                                



            


    
                                                    
        
                        
                                        
            
                                                                                                                                                                                                                                                                                                                                                                
            
            
            


    
                                                    
        
                                            
                                        
            
                                                                                                                                                                                                                                    
            
            
                                                                                                
                                
                                                



            


    
                                                    
        
                        
                            
<!-- No AdsNinja v10 Client! --><header class="article_heading"><div class="heading_breadcrumb">


        <script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "BreadcrumbList",
            "itemListElement": [
            {
                "@type": "ListItem",
                "position": "1",
                  "name": "Home",
                  "item": "https://www.collider.com/"
            },
                        {
                "@type": "ListItem",
                "position":"2",
                "name": "News",
                "item": "https://collider.com/all-news/"
            },                        {
                "@type": "ListItem",
                "position":"3",
                "name": "&#039;The Matrix Resurrections&#039; Is Officially Rated R for “Violence And Some Language”",
                "item": "https://collider.com/the-matrix-resurrections-rated-r/"
            }            ]
        }
    </script>

    <nav>
        <ul>
            <li><a href="/">Home</a></li>
                                                            <li><a href="https://collider.com/all-news/">News</a></li>
                                                                                        <li><a>&#039;The Matrix Resurrections&#039; Is Officially Rated R for “Violence And Some Language”</a></li>
                                                        </ul>
    </nav>

</div>    
<h1 class="heading_title">&#039;The Matrix Resurrections&#039; Is Officially Rated R for “Violence And Some Language”</h1>

<div class="heading_meta">
            <a class="meta_txt author" href="/author/rahul-malhotra/">By Rahul Malhotra</a>
    

                                                                                <span class="meta_txt date"><time datetime="2021-10-20T13:21:00Z">Published 44 minutes ago</time></span>
            
        



    














</div>

<div class="heading_sharing">
            	
<button class="sharing-btn btn-more" onclick="this.parentNode.classList.add('open')">
	<span class="icon i-share"></span>
	<span class="text">Share</span>
</button>

<a class="sharing-btn btn-facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcollider.com%2Fthe-matrix-resurrections-rated-r%2F%2F&amp;src=sdkpreparse">
	<span class="icon i-facebook"></span>
	<span class="text">Share</span>
</a>

<a class="sharing-btn btn-twitter" target="_blank" href="https://twitter.com/intent/tweet?text=%27The%20Matrix%20Resurrections%27%20Is%20Officially%20Rated%20R%20for%20%E2%80%9CViolence%20And%20Some%20Language%E2%80%9D&url=https%3A%2F%2Fcollider.com%2Fthe-matrix-resurrections-rated-r%2F">
	<span class="icon i-twitter"></span>
	<span class="text">Tweet</span>
</a>

<a class="sharing-btn btn-mail" href="mailto:?Subject=&#039;The Matrix Resurrections&#039; Is Officially Rated R for “Violence And Some Language”&Body=Check%20this%20out%21%0Ahttps%3A%2F%2Fhttps://collider.com/the-matrix-resurrections-rated-r/">
	<span class="icon i-mail-1"></span>
	<span class="text">Email</span>
</a>    </div>    
    <p class="heading_excerpt">*Imagines dodging PG-13 bullet like Neo*</p>
            


        
        
    


<div class="heading_image responsive-img img-size-heading-image " style="padding-bottom:50%">


    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="750px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/09/the-matrix-neo-bullets.jpg?q=50&fit=contain&w=750&h=375&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/09/the-matrix-neo-bullets.jpg?q=50&fit=contain&w=943&h=500&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="767px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/09/the-matrix-neo-bullets.jpg?q=50&fit=contain&w=767&h=450&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="480px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/09/the-matrix-neo-bullets.jpg?q=50&fit=contain&w=480&h=300&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700"  alt="the-matrix-neo-bullets"/>
                    </picture>
        <figcaption class="item-img-caption">Image via Warner Bros. </figcaption>

    </figure>
</div>

    <!-- No AdsNinja v10 Client! -->
</header><section id="article-body" class="article-body" itemprop="articleBody"><p>
            Director <strong>Lana Wachowski</strong> doesn&rsquo;t appear to be in any mood to tone down her sensibilities; <em><strong><a href="https://collider.com/tag/the-matrix-resurrections/">The Matrix Resurrections</a></strong></em> is officially rated R for &ldquo;violence and some language,&rdquo; according to a new bulletin issued by the Motion Picture Association.
    </p>


    

<!-- No AdsNinja v10 Client! --><!-- No AdsNinja v10 Client! --><!-- No AdsNinja v10 Client! --><p>
            This shouldn&rsquo;t come as a surprise, considering that each of the three previous films in the franchise &mdash; <em><strong>The Matrix</strong></em>, <em><strong>The Matrix Reloaded</strong></em>, and <em><strong>The Matrix Revolutions</strong></em> &mdash; is also rated R. In fact, <em>Reloaded</em> was the highest-grossing R-rated film of all time for several years, until it was knocked down from the top spot by <em><strong>Deadpool</strong></em>. The record was subsequently beaten by <em><strong>Deadpool 2</strong></em>, and then by <strong>Todd Phillips</strong>&rsquo; <em><strong>Joker</strong></em>.
    </p>


    

<p>
            Philosophically dense and visually ambitious, The <em>Matrix</em> movies don&rsquo;t really have any overt nudity or gratuitous bloodshed. And this is reflected in the Motion Picture Association&rsquo;s categorization &mdash; these films are restricted mainly for &ldquo;sci-fi violence&rdquo; and &ldquo;brief sexuality.&rdquo;
    </p>


    

    
    

    
        
        
    

    <div class="body-img responsive-img img-article-item"  style="padding-bottom:42%">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="750px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/09/keanu-reeves-the-matrix-4-trailer.jpg?q=50&fit=crop&w=750&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/09/keanu-reeves-the-matrix-4-trailer.jpg?q=50&fit=crop&w=943&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/09/keanu-reeves-the-matrix-4-trailer.jpg?q=50&fit=crop&w=767&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/09/keanu-reeves-the-matrix-4-trailer.jpg?q=50&fit=crop&w=480&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->

            <img width="1200" height="504" class="lazyload" alt="keanu-reeves-the-matrix-4-trailer"/>
        </picture>
                    <figcaption class="body-img-caption">Image via Warner Bros. </figcaption>
            </figure>
</div><p>
            <span class="related-single">RELATED: <a href="https://collider.com/the-matrix-resurrections-cast-keanu-reeves-legacy-video/">Keanu Reeves and &lsquo;The Matrix Resurrections&rsquo; Cast Reflects on the Original Film&rsquo;s Legacy in New Video</a></span>
    </p>


    

<!-- No AdsNinja v10 Client! --><p>
            The fourth <em>Matrix</em> film comes at a crucial time for Lana and her sister, <strong>Lilly Wachowski</strong>, both of whom came out as trans women in the years after the original trilogy&rsquo;s release. Lilly, who isn&rsquo;t involved in <em>The Matrix Resurrections</em>, acknowledged the recent re-examination of their films through a new lens, and said at the GLAAD awards some years ago, &ldquo;This is a cool thing because it&rsquo;s an excellent reminder that art is never static. And while the ideas of identity and transformation are critical components in our work, the bedrock that all ideas rest upon is love.&rdquo;
    </p>


    

<p>
            As for <a href="https://collider.com/why-lilly-wachowski-is-not-doing-matrix-4/">why Lilly didn&rsquo;t return</a> to co-direct the new film like the previous ones, she said during a virtual panel for her Showtime series <em><strong>Work in Progress</strong></em> that she found the idea of going &ldquo;backward&rdquo; in her career &ldquo;expressly unappealing,&rdquo; especially after the upheaval that she had experienced in her personal life.
    </p>


    

<!-- No AdsNinja v10 Client! --><p>
            She said:
    </p>


    

<blockquote>
                        <p>
            &ldquo;[Lana] had come up with this idea for another Matrix movie, and we had this talk, and it was actually &mdash; we started talking about it in between [our] dad dying and [our] mom dying, which was like five weeks apart. And there was something about the idea of going backward and being a part of something that I had done before that was expressly unappealing. And, like, I didn&#39;t want to have gone through my transition and gone through this massive upheaval in my life, the sense of loss from my mom and dad, to want to go back to something that I had done before, and sort of [walk] over old paths that I had walked in, felt emotionally unfulfilling, and really the opposite &mdash; like I was going to go back and live in these old shoes, in a way. And I didn&#39;t want to do that.&rdquo;
    </p>


    


            </blockquote><!-- No AdsNinja v10 Client! --><p>
            <em>The Matrix Resurrections</em> stars returning players <strong>Keanu Reeves</strong>, <strong>Carrie-Anne Moss</strong>, <strong>Jada Pinkett Smith</strong>, and <strong>Lambert Wilson</strong>. Franchise newcomers include <strong><a href="https://collider.com/the-matrix-resurrections-yahya-abdul-mateen-ii-morpheus-comments/">Yahya Abdul-Mateen II</a></strong>, <strong>Jessica Henwick</strong>, <strong>Jonathan Groff</strong>, <strong>Neil Patrick Harris</strong>, and <strong>Priyanka Chopra Jonas</strong>. The film is slated to release on December 22 in theaters, and will be the final Warner Bros. title to get a simultaneous HBO Max streaming debut as a part of the studio&rsquo;s <a href="https://collider.com/christopher-nolan-warner-bros-hbo-max-comments/">controversial 2021 release strategy</a>. You can check out the official plot synopsis here:
    </p>


    

<blockquote>
                        <p>
            In a world of two realities&mdash;everyday life and what lies behind it&mdash;Thomas Anderson will have to choose to follow the white rabbit once more. Choice, while an illusion, is still the only way in or out of the Matrix, which is stronger, more secure and more dangerous than ever before.
    </p>


    


            </blockquote><!-- No AdsNinja v10 Client! --><p>
            <span class="next-single">KEEP READING: <a href="https://collider.com/the-matrix-4-theories-trailer/">&#39;The Matrix Resurrections&#39; Theories We Think Could Be True Based on That Wild Trailer</a></span>
    </p>


    

        <div id="article-waypoint"></div>
                                                                                    
        



        
                                                                                                                                                                                                
        
                    <div class="sharing bottom">
                	
<button class="sharing-btn btn-more" onclick="this.parentNode.classList.add('open')">
	<span class="icon i-share"></span>
	<span class="text">Share</span>
</button>

<a class="sharing-btn btn-facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcollider.com%2Fthe-matrix-resurrections-rated-r%2F%2F&amp;src=sdkpreparse">
	<span class="icon i-facebook"></span>
	<span class="text">Share</span>
</a>

<a class="sharing-btn btn-twitter" target="_blank" href="https://twitter.com/intent/tweet?text=%27The%20Matrix%20Resurrections%27%20Is%20Officially%20Rated%20R%20for%20%E2%80%9CViolence%20And%20Some%20Language%E2%80%9D&url=https%3A%2F%2Fcollider.com%2Fthe-matrix-resurrections-rated-r%2F">
	<span class="icon i-twitter"></span>
	<span class="text">Tweet</span>
</a>

<a class="sharing-btn btn-mail" href="mailto:?Subject=&#039;The Matrix Resurrections&#039; Is Officially Rated R for “Violence And Some Language”&Body=Check%20this%20out%21%0Ahttps%3A%2F%2Fhttps://collider.com/the-matrix-resurrections-rated-r/">
	<span class="icon i-mail-1"></span>
	<span class="text">Email</span>
</a>            </div>
        
        
        <!-- No AdsNinja v10 Client! -->

        
                    
    
                
                        <a class="sentinel-article-nextArticle next-btn" data-content-id="2006611" href="/kamikaze-trailer-tv-show-hbo-max/" >
        <div class="next-btn-img">
                            
    
    
<div class="bc-img responsive-img img-article-next-btn">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 768px)"
                        sizes="320px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/unnamed-2.jpg?q=50&fit=crop&w=320&h=240&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="140px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/unnamed-2.jpg?q=50&fit=crop&w=140&h=140&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="kamikaze-marie-reuther-social-featured"/>
                    </picture>
            </figure>
</div>


        </div>
        <div class="next-btn-text lines-trim">
            <strong><span class="next-btn-text-title">‘Kamikaze’ Trailer Shows a Journey of Self-Discovery After Losing Everything in New HBO Max Show</span></strong>
                            <p class="next-btn-text-p">'Kamikaze' comes to HBO Max on November 14
</p>
                    </div>
        <div class="next-btn-cta icon i-arrow-1">Read Next</div>
    </a>


        
                        
<div class="article-tags">
	<strong class="section-sub-title">Related Topics</strong>
    <ul>
    			    	        	<li><a href="/movie/">Movie</a></li>
	    		        	<li><a href="/all-news/">News</a></li>
	    			
		    						<li><a class="tags-link" href="/tag/the-matrix-resurrections/">The Matrix Resurrections</a></li>
		    	        </ul>
</div>

        <!-- No AdsNinja v10 Client! -->
        <!-- No AdsNinja v10 Client! -->

                        


    <strong class="section-sub-title">About The Author</strong>
    <div class="w-article-author-bio">
                <div class="author-bio-text">

            <strong class="bio-title">Rahul Malhotra
                                    <span class="amount">(108 Articles Published)</span>
                            </strong>

                            <div class="bio-social">
                                                                                                                                                                                </div>
            
            <div class="bio-desc">
                <p>Rahul Malhotra is a Weekend News Writer for Collider. From Francois Ozon to David Fincher, he'll watch anything once. Swing and a miss>Measured victory. Also, #JusticeForHan. (He/Him).</p>
            </div>

                            <a class="bio-btn icon i-arrow-5" href="/author/rahul-malhotra/">More
                    From Rahul Malhotra</a>
                    </div>

    </div>

                <!-- No AdsNinja v10 Client! -->

        
                </section>

        
<aside id="secondary" class="sidebar" role="complementary">


                                                                                            <section class="sidebar-trending ">
                            <!-- No AdsNinja v10 Client! -->
                                                            <div class="sidebar-button sidebar-netflix">
                                    



                                
                                
                                
    
        
                        


    
    
<article class="browse-clip  js-content" data-content-id="list:499469">

    <a class="bc-img-link" href="/best-movies-on-netflix-streaming/" >
                    
    
    
<div class="bc-img responsive-img img-netflix-sidebar">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="350px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/09/BEST-85-MOVIES-ON-NETFLIX.jpg?q=50&fit=crop&w=350&h=210&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="320px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/09/BEST-85-MOVIES-ON-NETFLIX.jpg?q=50&fit=crop&w=320&h=260&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="400px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/09/BEST-85-MOVIES-ON-NETFLIX.jpg?q=50&fit=crop&w=400&h=320&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="240px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/09/BEST-85-MOVIES-ON-NETFLIX.jpg?q=50&fit=crop&w=240&h=180&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="BEST-85-MOVIES-ON-NETFLIX"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        
        
                    <div class="bc-details">

                                                                                            <time class="bc-date" datetime="2021-10-14T23:55:34Z">6 days ago</time>
                                                    
                            </div>
            
        
        </div>
    

</article>

                                </div>
                                                                                        <div class="section-header">
                                <h3 class="section-title">Trending</h3>
                            </div>
                                    <div class="sentinel-article-sidebarTop browse-grid clip-full col-1">
                                                                                
                                    



                                
                                
    



    
    
<article class="browse-clip  item-1 js-content" data-content-id="article:2006432">

    <a class="bc-img-link" href="/james-gunn-charlie-kaufman-gilligans-island-reboot/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/l-intro-1610154682.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/l-intro-1610154682.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/l-intro-1610154682.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/l-intro-1610154682.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="gilligans-island-alan-hale-jr-bob-denver-social-featured"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
                    <h3 class="bc-title">
                                
                                                    
                                    </a>
                                <a href="/james-gunn-charlie-kaufman-gilligans-island-reboot/" class="bc-title-link" title="James Gunn and Charlie Kaufman Almost Made a Cannibalistic ‘Gilligan’s Island’ Reboot" >James Gunn and Charlie Kaufman Almost Made a Cannibalistic ‘Gilligan’s Island’ Reboot</a>
            </h3>
        
        
            
        
        </div>
    

</article>

                                                        
                                    



                                
                                
    



    
    
<article class="browse-clip  item-2 js-content" data-content-id="article:2006574">

    <a class="bc-img-link" href="/sandman-lucifer-gwendoline-christie-image-netflix/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/gwendoline-christie-sandman-dc-fandome.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/gwendoline-christie-sandman-dc-fandome.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/gwendoline-christie-sandman-dc-fandome.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/gwendoline-christie-sandman-dc-fandome.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="gwendoline-christie-sandman-dc-fandome"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
                    <h3 class="bc-title">
                                
                                                    
                                    </a>
                                <a href="/sandman-lucifer-gwendoline-christie-image-netflix/" class="bc-title-link" title="&#039;The Sandman&#039; Reveals Our First Look at Gwendoline Christie as the Devil Herself" >&#039;The Sandman&#039; Reveals Our First Look at Gwendoline Christie as the Devil Herself</a>
            </h3>
        
        
            
        
        </div>
    

</article>

                                                                                    
                                    



                                
                                
    



    
    
<article class="browse-clip  item-3 js-content" data-content-id="article:2006659">

    <a class="bc-img-link" href="/star-trek-discovery-teaser-trailer-book-grudge/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/david-ajala-book-grudge-cat-discovery-1605888922147_160w.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/david-ajala-book-grudge-cat-discovery-1605888922147_160w.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/david-ajala-book-grudge-cat-discovery-1605888922147_160w.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/david-ajala-book-grudge-cat-discovery-1605888922147_160w.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="star-trek-discovery-david-ajala-social-featured"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
                    <h3 class="bc-title">
                                
                                                    
                                    </a>
                                <a href="/star-trek-discovery-teaser-trailer-book-grudge/" class="bc-title-link" title="‘Star Trek: Discovery’ Teaser Features the Return of the Show&#039;s Most Important (and Fluffy) Character" >‘Star Trek: Discovery’ Teaser Features the Return of the Show&#039;s Most Important (and Fluffy) Character</a>
            </h3>
        
        
            
        
        </div>
    

</article>

                            <!-- No AdsNinja v10 Client! -->
                                                                                    
                                    



                                
                                
    



    
    
<article class="browse-clip  item-4 js-content" data-content-id="article:2006548">

    <a class="bc-img-link" href="/black-adam-opening-scene-the-rock-dwayne-johnson/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/black-adam-dc-fandome.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/black-adam-dc-fandome.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/black-adam-dc-fandome.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/black-adam-dc-fandome.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="black-adam-dc-fandome"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
                    <h3 class="bc-title">
                                
                                                    
                                    </a>
                                <a href="/black-adam-opening-scene-the-rock-dwayne-johnson/" class="bc-title-link" title="&#039;Black Adam&#039; Opening Scene Revealed: Finally, The Rock Has Come Back to the DCEU" >&#039;Black Adam&#039; Opening Scene Revealed: Finally, The Rock Has Come Back to the DCEU</a>
            </h3>
        
        
            
        
        </div>
    

</article>

                                                                                    
                                    



                                
                                
                                
    



    
    
<article class="browse-clip  item-5 js-content" data-content-id="article:2006652">

    <a class="bc-img-link" href="/you-season-3-why-doesnt-love-kill-her-mother-victoria-pedretti-interview/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/you-season-3-episode-8-victoria-pedretti-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/you-season-3-episode-8-victoria-pedretti-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/you-season-3-episode-8-victoria-pedretti-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/you-season-3-episode-8-victoria-pedretti-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="Victoria Pedretti in You"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
                    <h3 class="bc-title">
                                
                                                    
                                    </a>
                                <a href="/you-season-3-why-doesnt-love-kill-her-mother-victoria-pedretti-interview/" class="bc-title-link" title="&#039;You&#039; Season 3: Why Doesn’t Love Kill SPOILER?" >&#039;You&#039; Season 3: Why Doesn’t Love Kill SPOILER?</a>
            </h3>
        
        
            
        
        </div>
    

</article>

                                                                                    
                                    



                                
                                
                                
                                
    



    
    
<article class="browse-clip  item-6 js-content" data-content-id="article:2006593">

    <a class="bc-img-link" href="/you-season-3-love-explained-victoria-pedretti-interview/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/victoria-pedretti-you-season-3-ladies-night-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/victoria-pedretti-you-season-3-ladies-night-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/victoria-pedretti-you-season-3-ladies-night-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/victoria-pedretti-you-season-3-ladies-night-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="Victoria Pedretti Ladies Night"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
                    <h3 class="bc-title">
                                
                                                    
                                    </a>
                                <a href="/you-season-3-love-explained-victoria-pedretti-interview/" class="bc-title-link" title="&#039;You&#039; Season 3: Does Love Get Pleasure Out of Killing? Victoria Pedretti Explains Her Approach" >&#039;You&#039; Season 3: Does Love Get Pleasure Out of Killing? Victoria Pedretti Explains Her Approach</a>
            </h3>
        
        
            
        
        </div>
    

</article>

                        </div>
    
                                                                        <!-- No AdsNinja v10 Client! -->
                                                    </section>
                                                                                    
            
            
                                                                                                                        <section class="sidebar-sticky ">
                        <!-- No AdsNinja v10 Client! -->
                        <div class="section-header">
                            <h3 class="section-title">trending now</h3>
                        </div>
                                <div class="sentinel-article-sidebarSticky browse-half clip-half">
                                                            
                                    







    
    
<article class="browse-clip  item-1 js-content" data-content-id="article:2006694">

    <a class="bc-img-link" href="/y-the-last-man-cancellation-explained/" >
                    
    
    
<div class="bc-img responsive-img img-size-half">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="316px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/09/y-the-last-man-ben-schnetzer-social-featured.jpg?q=50&fit=crop&w=316&h=223&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="377px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/09/y-the-last-man-ben-schnetzer-social-featured.jpg?q=50&fit=crop&w=377&h=300&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="294px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/09/y-the-last-man-ben-schnetzer-social-featured.jpg?q=50&fit=crop&w=294&h=234&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="180px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/09/y-the-last-man-ben-schnetzer-social-featured.jpg?q=50&fit=crop&w=180&h=130&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="y-the-last-man-ben-schnetzer-social-featured"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
                    <h3 class="bc-title">
                                
                                                    
                                    </a>
                                <a href="/y-the-last-man-cancellation-explained/" class="bc-title-link" title="Why &#039;Y: The Last Man&#039; Was Cancelled: FX&#039;s Decision Wasn&#039;t Based on Viewership Numbers" >Why &#039;Y: The Last Man&#039; Was Cancelled: FX&#039;s Decision Wasn&#039;t Based on Viewership Numbers</a>
            </h3>
        
        
            
        
        </div>
    

</article>

                                                        
                                    







    
    
<article class="browse-clip  item-2 js-content" data-content-id="article:2006676">

    <a class="bc-img-link" href="/silence-of-the-lambs-4k-blu-ray-review/" >
                    
    
    
<div class="bc-img responsive-img img-size-half">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="316px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/the-silence-of-the-lambs-anthony-hopkins.jpg?q=50&fit=crop&w=316&h=223&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="377px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/the-silence-of-the-lambs-anthony-hopkins.jpg?q=50&fit=crop&w=377&h=300&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="294px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/the-silence-of-the-lambs-anthony-hopkins.jpg?q=50&fit=crop&w=294&h=234&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="180px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/the-silence-of-the-lambs-anthony-hopkins.jpg?q=50&fit=crop&w=180&h=130&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="the-silence-of-the-lambs-anthony-hopkins"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
                    <h3 class="bc-title">
                                
                                                    
                                    </a>
                                <a href="/silence-of-the-lambs-4k-blu-ray-review/" class="bc-title-link" title="How &#039;The Silence of the Lambs&#039; Remains a Classic by Refusing Easy Explanations" >How &#039;The Silence of the Lambs&#039; Remains a Classic by Refusing Easy Explanations</a>
            </h3>
        
        
            
        
        </div>
    

</article>

                                                        
                                    







    
    
<article class="browse-clip  item-3 js-content" data-content-id="article:2005938">

    <a class="bc-img-link" href="/house-of-gucci-trailer-release-date-cast-plot-true-story/" >
                    
    
    
<div class="bc-img responsive-img img-size-half">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="316px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/house-of-gucci-cast-poster.jpeg?q=50&fit=crop&w=316&h=223&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="377px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/house-of-gucci-cast-poster.jpeg?q=50&fit=crop&w=377&h=300&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="294px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/house-of-gucci-cast-poster.jpeg?q=50&fit=crop&w=294&h=234&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="180px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/house-of-gucci-cast-poster.jpeg?q=50&fit=crop&w=180&h=130&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="house-of-gucci-cast-poster"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
                    <h3 class="bc-title">
                                
                                                    
                                    </a>
                                <a href="/house-of-gucci-trailer-release-date-cast-plot-true-story/" class="bc-title-link" title="‘House of Gucci’ Trailer, Release Date, Cast, True Story, and Everything We Know About the Fashion Biopic" >‘House of Gucci’ Trailer, Release Date, Cast, True Story, and Everything We Know About the Fashion Biopic</a>
            </h3>
        
        
            
        
        </div>
    

</article>

                        </div>
    
                                                        </section>
                                                
        
</aside>

    </article>

    <section class="w-article-related">
    <!-- No AdsNinja v10 Client! -->

    <div class="section-header">
                                 <h3 class="section-title related">Read Next in movies</h3>
                        </div>


    <div class="sentinel-article-relatedContent browse-grid col-1 col-t-2 col-d-4 clip-full">
                    



                                
                                
    



    
    
<article class="browse-clip  js-content" data-content-id="article:2006707">

    <a class="bc-img-link" href="/criterion-flash-sale-2021/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/FCEwyo6XEAYFuq2.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/FCEwyo6XEAYFuq2.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/FCEwyo6XEAYFuq2.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/FCEwyo6XEAYFuq2.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="criterion-collection-flash-sale"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
                    <h3 class="bc-title">
                                
                                                    
                                    </a>
                                <a href="/criterion-flash-sale-2021/" class="bc-title-link" title="Criterion’s 50% Off Flash Sale Happening Now" >Criterion’s 50% Off Flash Sale Happening Now</a>
            </h3>
        
        
            
        
        </div>
    

</article>

                                



                                
                                
    



    
    
<article class="browse-clip  js-content" data-content-id="article:2006678">

    <a class="bc-img-link" href="/snoopy-in-space-season-2-trailer/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/Snoopy_In_Space_Photo_020201jpgphoto_modal_show_home_large.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/Snoopy_In_Space_Photo_020201jpgphoto_modal_show_home_large.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/Snoopy_In_Space_Photo_020201jpgphoto_modal_show_home_large.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/Snoopy_In_Space_Photo_020201jpgphoto_modal_show_home_large.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="the-snoopy-show-season-2-snoopy-woodstock-social-featured"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
                    <h3 class="bc-title">
                                
                                                    
                                    </a>
                                <a href="/snoopy-in-space-season-2-trailer/" class="bc-title-link" title="‘Snoopy in Space’ Season 2 Trailer Takes Everyone’s Favorite Beagle on an Interstellar Road Trip" >‘Snoopy in Space’ Season 2 Trailer Takes Everyone’s Favorite Beagle on an Interstellar Road Trip</a>
            </h3>
        
        
            
        
        </div>
    

</article>

                                



                                
                                
    



    
    
<article class="browse-clip  js-content" data-content-id="article:2006547">

    <a class="bc-img-link" href="/animal-crossing-new-horizons-happy-home-paradise-dlc-release-date-nintendo-switch/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/animal-crossing-new-horizons-happy-home-paradise-social-featured.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/animal-crossing-new-horizons-happy-home-paradise-social-featured.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/animal-crossing-new-horizons-happy-home-paradise-social-featured.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/animal-crossing-new-horizons-happy-home-paradise-social-featured.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="animal-crossing-new-horizons-happy-home-paradise-social-featured"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
                    <h3 class="bc-title">
                                
                                                    
                                    </a>
                                <a href="/animal-crossing-new-horizons-happy-home-paradise-dlc-release-date-nintendo-switch/" class="bc-title-link" title="&#039;Animal Crossing: New Horizons – Happy Home Paradise&#039; DLC Announced for Nintendo Switch" >&#039;Animal Crossing: New Horizons – Happy Home Paradise&#039; DLC Announced for Nintendo Switch</a>
            </h3>
        
        
            
        
        </div>
    

</article>

                            <!-- No AdsNinja v10 Client! -->
                                



                                
                                
    



    
    
<article class="browse-clip  js-content" data-content-id="article:2006642">

    <a class="bc-img-link" href="/doctor-strange-2-black-panther-2-new-release-dates/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/09/doctor-strange-benedict-cumberbatch-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/09/doctor-strange-benedict-cumberbatch-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/09/doctor-strange-benedict-cumberbatch-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/09/doctor-strange-benedict-cumberbatch-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="doctor-strange-benedict-cumberbatch-social"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
                    <h3 class="bc-title">
                                
                                                    
                                    </a>
                                <a href="/doctor-strange-2-black-panther-2-new-release-dates/" class="bc-title-link" title="‘Doctor Strange 2’, ‘Black Panther: Wakanda Forever’, and Other MCU Movies Get New Release Dates" >‘Doctor Strange 2’, ‘Black Panther: Wakanda Forever’, and Other MCU Movies Get New Release Dates</a>
            </h3>
        
        
            
        
        </div>
    

</article>

                                



                                
                                
    



    
    
<article class="browse-clip  js-content" data-content-id="article:2006563">

    <a class="bc-img-link" href="/legends-of-tomorrow-100-episodes-video/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/legends-of-tomorrow-cast-social-featured.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/legends-of-tomorrow-cast-social-featured.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/legends-of-tomorrow-cast-social-featured.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/legends-of-tomorrow-cast-social-featured.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="legends-of-tomorrow-cast-social-featured"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
                    <h3 class="bc-title">
                                
                                                    
                                    </a>
                                <a href="/legends-of-tomorrow-100-episodes-video/" class="bc-title-link" title="Watch: &#039;Legends of Tomorrow&#039; Cast Reflects on 100 Unforgettable Moments Ahead of the 100th Episode " >Watch: &#039;Legends of Tomorrow&#039; Cast Reflects on 100 Unforgettable Moments Ahead of the 100th Episode </a>
            </h3>
        
        
            
        
        </div>
    

</article>

                                



                                
                                
                                
    



    
    
<article class="browse-clip  js-content" data-content-id="article:2006483">

    <a class="bc-img-link" href="/danny-glover-the-drummer-trailer/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/the-drummer-danny-glover-social-featured.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/the-drummer-danny-glover-social-featured.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/the-drummer-danny-glover-social-featured.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/the-drummer-danny-glover-social-featured.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="the-drummer-danny-glover-social-featured"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
                    <h3 class="bc-title">
                                
                                                    
                                    </a>
                                <a href="/danny-glover-the-drummer-trailer/" class="bc-title-link" title="&#039;The Drummer&#039;: Timely Drama Movie Starring Danny Glover Reveals First Trailer" >&#039;The Drummer&#039;: Timely Drama Movie Starring Danny Glover Reveals First Trailer</a>
            </h3>
        
        
            
        
        </div>
    

</article>

                            <!-- No AdsNinja v10 Client! -->
                                



                                
                                
    



    
    
<article class="browse-clip  js-content" data-content-id="article:2006697">

    <a class="bc-img-link" href="/ozark-season-4-trailer-release-date-netflix/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/09/Ozark-Season-4-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/09/Ozark-Season-4-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/09/Ozark-Season-4-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/09/Ozark-Season-4-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="Ozark-Season-4 social"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
                    <h3 class="bc-title">
                                
                                                    
                                    </a>
                                <a href="/ozark-season-4-trailer-release-date-netflix/" class="bc-title-link" title="&#039;Ozark&#039; Season 4 Trailer Reveals Release Date for the Beginning of the End" >&#039;Ozark&#039; Season 4 Trailer Reveals Release Date for the Beginning of the End</a>
            </h3>
        
        
            
        
        </div>
    

</article>

                                



                                
                                
    



    
    
<article class="browse-clip  js-content" data-content-id="article:2006679">

    <a class="bc-img-link" href="/xo-kitty-spin-off-series-to-all-the-boys-netflix/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/to-all-the-boys-spinoff.png?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/to-all-the-boys-spinoff.png?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/to-all-the-boys-spinoff.png?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/to-all-the-boys-spinoff.png?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="to-all-the-boys-spinoff"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
                    <h3 class="bc-title">
                                
                                                    
                                    </a>
                                <a href="/xo-kitty-spin-off-series-to-all-the-boys-netflix/" class="bc-title-link" title="&#039;To All the Boys&#039; Spin-Off Series &#039;XO, Kitty&#039; Officially Greenlit by Netflix" >&#039;To All the Boys&#039; Spin-Off Series &#039;XO, Kitty&#039; Officially Greenlit by Netflix</a>
            </h3>
        
        
            
        
        </div>
    

</article>

                                







    
    
<article class="browse-clip  js-content" data-content-id="list:2006570">

    <a class="bc-img-link" href="/saddest-anime-of-all-time/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/The-7-Saddest-Anime-Of-All-Time.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/The-7-Saddest-Anime-Of-All-Time.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/The-7-Saddest-Anime-Of-All-Time.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/10/The-7-Saddest-Anime-Of-All-Time.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="The-7-Saddest-Anime-Of-All-Time"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
                    <h3 class="bc-title">
                                
                                                    
                                    </a>
                                <a href="/saddest-anime-of-all-time/" class="bc-title-link" title="Get the Tissues! The 7 Saddest Anime of All Time" >Get the Tissues! The 7 Saddest Anime of All Time</a>
            </h3>
        
        
            
        
        </div>
    

</article>

                        </div>
</section>

        </div>

            
        
                

            





        



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "Article",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.collider.com/the-matrix-resurrections-rated-r/"
        },
        "headline": "The Matrix Resurrections Is Rated R for Violence and Some Language",
        "image":{
            "@type": "ImageObject",
            "url": "https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/09/the-matrix-neo-bullets.jpg",
            "height":700,
            "width":1400
        },
        "datePublished": "2021-10-20T13:21:59Z",
        "dateModified": "2021-10-20T13:21:59Z",
        "author": {
            "@type": "Person",
            "@id" :  "https://www.collider.com/author/rahul-malhotra/#author",
            "name": "Rahul Malhotra",
            "sameAs":[
                "https://www.collider.com/author/rahul-malhotra/",
                ""
            ]
        },
        "publisher": {
            "@type": "Organization",
            "@id": "https://www.collider.com/#organization",
            "name": "Collider",
            "sameAs": [
            "https://www.youtube.com/c/collider",
            "https://www.facebook.com/collider",
            "https://www.instagram.com/collider/",
            "https://twitter.com/collider"    
        ],

            "logo": {
                "@type": "ImageObject",
                "url": "https://www.collider.com/public/build/images/cl-amp-logo.93e10fe7.png",
                "height":60,
                "width":322
            }
        },
        "articleSection":["all-news","the-matrix-resurrections"],
                "description": "The Matrix Resurrections has been officially rated R for “violence and some language.&amp;quot;"
    }
</script>


    
                    
<!-- No AdsNinja v10 Client! -->

    
<footer class="w-footer">
        <div class="footer">
                        <nav class="menu-legal">
        <ul>
                                                                <li><a class="write" href="/careers/">Write For Us</a></li>
                                                                                <li><a class="menu-home" href="/">Home</a></li>
                                                                                <li><a class="menu-contact-us" href="/contact/">Contact Us</a></li>
                                                                                <li><a class="menu-terms" href="/terms-of-use/">Terms</a></li>
                                                                                <li><a class="menu-privacy" href="/privacy-policy/">Privacy</a></li>
                                                                                <li><a class="menu-copyright" href="/dmca-take-down-policy/">Copyright</a></li>
                                                                                <li><a class="menu-about-us" href="/about/">About Us</a></li>
                                                                                <li><a class="menu-fact-checking-policy" href="/fact-checking-policy/">Fact Checking Policy</a></li>
                                                                                <li><a class="menu-corrections-policy" href="/corrections-policy/">Corrections Policy</a></li>
                                                                                <li><a class="menu-ethics-policy" href="/ethics-policy/">Ethics Policy</a></li>
                                                                                <li><a class="menu-ownership-policy" href="/ownership-funding-advertising-policy/">Ownership Policy</a></li>
                                                                                <li><a class="menu-partnership-disclaimer" href="/partnership-disclaimer/">Partnership Disclaimer</a></li>
                                    </ul>
    </nav>

        	</div>
	<div class="footer-copy">
		Copyright &copy; 2021 collider.com
	</div>
</footer>

        
    </div>

                <script src="/public/build/valnet-footer.f7065d26.js" async></script>
    

            <script src="/public/build/valnet-footer-article.0988af2d.js" async></script>
        <script>
            </script>


    

        <script>
        document.addEventListener('DOMContentLoaded', function () {
            var queryString = window.location.search || '';
            var keyValPairs = [];
            var params      = {};

            queryString     = queryString.substr(1);
            if (queryString.length)
            {
                keyValPairs = queryString.split('&');
                for (var i = 0; i < keyValPairs.length; i++)
                {
                    var key = keyValPairs[i].split('=')[0];
                    if (!key.length) continue;
                    if (typeof params[key] === 'undefined')
                        params[key] = [];
                    params[key].push(keyValPairs[i].split('=')[1]);
                }

                if (params['view'] !== undefined) {
                    if (params['view'] == "list" || params['view'] == "lista") {
                        valnet_cookie.set("view",params['view']);
                    }
                }

                var campaign = null;
                if (params['utm_source'] !== undefined) {
                    campaign = params['utm_source'];
                }
                if (campaign !== null) {
                    valnet_cookie.set("campaign",campaign);
                }
            }
        });
    </script>

                            <!-- Using AdsNinja V10 -->
            <!-- Ad Footer Start -->
            <!-- No AdsNinja v10 Client! -->
            <!-- Ad Footer End -->
            

                                                        
    <script>

        console.log('viewType: direct');
        console.log('view: all');
        console.log('campaign: ');
        console.log('device: desktop');
                console.log('displayStartButton:  false ');
        
    </script>

    

 </body>
</html>

