<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
    <meta name="viewport" content="user-scalable=yes, initial-scale=1.0, width=device-width"/>

    <link rel="preconnect" href="https://static1.colliderimages.com">

                            <link rel="preconnect" href="https://www.google-analytics.com">
            
        
    <link rel="preload"
                      media="(max-width: 480px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/Garrett-Hedlund-social-billie-holiday.jpg?q=50&fit=contain&w=960&h=&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 481px) and (max-width: 767px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/Garrett-Hedlund-social-billie-holiday.jpg?q=50&fit=contain&w=767&h=&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 768px) and (max-width: 1023px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/Garrett-Hedlund-social-billie-holiday.jpg?q=50&fit=contain&w=943&h=&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 1024px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/Garrett-Hedlund-social-billie-holiday.jpg?q=50&fit=contain&w=1500&h=&dpr=1.5" importance="high"  as="image">
    
    <script>
        // GLOBAL JS VARIABLES FOR THE PAGE
        var VALNET_GLOBAL_FBAPPID = "172826243054377";
        // GLOBAL JS VARIABLES FOR GOOGLE ANALYTICS
                    var VALNET_GLOBAL_GOOGLEANALYTICSPROPERTYID = "UA-35624077-21";
            var VALNET_GLOBAL_POSTID = "2017317";
            var VALNET_GLOBAL_AUTHOR = "shane-romanchick";
            var VALNET_GLOBAL_CHANNEL = "Movie";
            var VALNET_GLOBAL_VIEW = "regular";
            var VALNET_GLOBAL_EXACTVIEW = "all";
            var VALNET_GLOBAL_ISPREMIUM = "false";
            var VALNET_GLOBAL_ENVIRONMENT = "native";
            var VALNET_GLOBAL_POSTTYPE = "article";
            var VALNET_GLOBAL_JREDITOR = "";
            var VALNET_GLOBAL_SREDITOR = "maggie-lovitt";
            var VALNET_GLOBAL_NUMBERPERPAGE = "all";
            var VALNET_GLOBAL_ISENGAGEMENTTEST = "false";
            var VALNET_GLOBAL_DETECTEDDEVICE = "desktop";
            var VALNET_GLOBAL_IPADDRESS = "35.173.238.138";
            var VALNET_GLOBAL_BROWSERUSERAGENT = "CCBot\/3.0\u0020\u0028https\u003A\/\/commoncrawl.org\/faq\/\u003B\u0020info\u0040commoncrawl.org\u0029";
            var VALNET_GLOBAL_LENGTH = "20-24";
            var VALNET_GLOBAL_DATEPUBLISHED = "20220413";
            var VALNET_GLOBAL_EDITOR = "";
            var VALNET_GLOBAL_POSTPAYMENTCATEGORY = "news";
            var VALNET_GLOBAL_CATEGORY = "Movie";
            var VALNET_GLOBAL_TAGS = "|Movie|Movie News|Noah Schnapp|Victoria Justice|Garrett Hedlund|Jonny Weston|";
            var VALNET_GLOBAL_ISFACEBOOKBROWSER = "N";
            var VALNET_GLOBAL_ADS = "BOT";
            var VALNET_GLOBAL_AMPTRAFFIC = "false";
            var VALNET_GLOBAL_TEMPLATE = "content-all";
            var VALNET_GLOBAL_TLDRPERMALINK = "/the-tutor-movie-cast-garrett-hedlund-noah-schnapp-victoria-justice/";
            var VALNET_GLOBAL_TLDRPAGE = "1";
            var VALNET_GLOBAL_TLDRTOTALNUMPAGE = "0";
            var VALNET_GLOBAL_TLDRVIEWTYPE = "";
            var VALNET_GLOBAL_ISADBLOCK = true;
            var VALNET_GLOBAL_NETWORKCATEGORY = "movies";
            var VALNET_GLOBAL_CONTENTTYPE = "News";
            var VALNET_GLOBAL_INTENT = "Short-Term";
            </script>

    <script> window.arrayOfEmbeds = [] </script>
    
            
    
                    
                <link rel="stylesheet" href="/public/build/a-article.8b9cb89c.css">
        
    <!-- Google Analytics -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script>
<!-- End Google Analytics -->
        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-M3N97VF');</script>
<!-- End Google Tag Manager -->
    <meta name="robots" content="max-image-preview:large">
    <script type="text/javascript">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</script>
    <script type="text/javascript">
        /*!
            Waypoints Inview Shortcut - 4.0.1
            Copyright © 2011-2016 Caleb Troughton
            Licensed under the MIT license.
            https://github.com/imakewebthings/waypoints/blob/master/licenses.txt
        */
        !function(){"use strict";function t(){}function e(t){this.options=i.Adapter.extend({},e.defaults,t),this.axis=this.options.horizontal?"horizontal":"vertical",this.waypoints=[],this.element=this.options.element,this.createWaypoints()}var i=window.Waypoint;e.prototype.createWaypoints=function(){for(var t={vertical:[{down:"enter",up:"exited",offset:"100%"},{down:"entered",up:"exit",offset:"bottom-in-view"},{down:"exit",up:"entered",offset:0},{down:"exited",up:"enter",offset:function(){return-this.adapter.outerHeight()}}],horizontal:[{right:"enter",left:"exited",offset:"100%"},{right:"entered",left:"exit",offset:"right-in-view"},{right:"exit",left:"entered",offset:0},{right:"exited",left:"enter",offset:function(){return-this.adapter.outerWidth()}}]},e=0,i=t[this.axis].length;i>e;e++){var n=t[this.axis][e];this.createWaypoint(n)}},e.prototype.createWaypoint=function(t){var e=this;this.waypoints.push(new i({context:this.options.context,element:this.options.element,enabled:this.options.enabled,handler:function(t){return function(i){e.options[t[i]].call(e,i)}}(t),offset:t.offset,horizontal:this.options.horizontal}))},e.prototype.destroy=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].destroy();this.waypoints=[]},e.prototype.disable=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].disable()},e.prototype.enable=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].enable()},e.defaults={context:window,enabled:!0,enter:t,entered:t,exit:t,exited:t},i.Inview=e}();
    </script>

                
    <script async src="/public/build/dfp.js"></script>
            <script async src="/public/build/valnet-header-ads.929bb40d.js"></script>
    
    

    
    
    
    
                
    

    	
	    	    	        <link rel="amphtml" href="https://collider.com/the-tutor-movie-cast-garrett-hedlund-noah-schnapp-victoria-justice/amp/" />
	    
	    	        <link rel="canonical" href="https://collider.com/the-tutor-movie-cast-garrett-hedlund-noah-schnapp-victoria-justice/" />
	    
	    	    	        
	        	    
	    <title>The Tutor Adds Garrett Hedlund, Noah Schnapp, Victoria Justice, and More</title>
	    
	    	        	        <meta name="description" content="The mystery thriller The Tutor has added Garrett Hedlund, Noah Schnapp, Victoria Justice, and more to the cast. " />
	    	    
	    	
        
        
            <meta property="og:title" content="'The Tutor' Adds Garrett Hedlund, Noah Schnapp, Victoria Justice, and More to Mystery Thriller"/>
    <meta property="og:type" content="article"/>

            <meta property="og:image" content="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/Garrett-Hedlund-social-billie-holiday.jpg"/>
                    <meta property="og:image:width" content="1400"/>
            <meta property="og:image:height" content="700"/>
                    

                                                <meta property="og:url" content="https://collider.com/the-tutor-movie-cast-garrett-hedlund-noah-schnapp-victoria-justice/"/>
                        
    <meta property="og:locale" content="en_US"/>
    <meta property="og:description" content="The mystery thriller is coming from director Jordan Ross and is currently in production."/>

            <meta property="og:site_name" content="Collider"/>
    
                        <meta property="article:published_time" content="2022-04-13T23:42:59Z"/>
                            <meta property="article:modified_time" content="2022-04-13T23:42:59Z"/>
                                        <meta property="article:section" content="Movie"/>
            

    
            <meta name="twitter:card" content="summary_large_image">
                <meta name="twitter:site" content="@collider">
        <meta name="twitter:title" content="'The Tutor' Adds Garrett Hedlund, Noah Schnapp, Victoria Justice, and More to Mystery Thriller">
        <meta name="twitter:description" content="The mystery thriller is coming from director Jordan Ross and is currently in production.">
                    <meta name="twitter:image" content="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/Garrett-Hedlund-social-billie-holiday.jpg">
            
        <meta property="fb:app_id" content="172826243054377"/>

		

    <link rel="icon" sizes="48x48" href="/public/build/images/favicon-48x48.1311d9e7.png">
    <link rel="icon" sizes="96x96" href="/public/build/images/favicon-96x96.797dd92b.png">
    <link rel="icon" sizes="144x144" href="/public/build/images/favicon-144x144.c2c34bad.png">
    <link rel="icon" sizes="192x192" href="/public/build/images/favicon-192x192.7164dc45.png">
    <link rel="icon" sizes="240x240" href="/public/build/images/favicon-240x240.c24091db.png">

    <link rel="apple-touch-icon" sizes="240x240" href="/public/build/images/favicon-240x240.c24091db.png">
    <link rel="shortcut icon" href="/public/build/images/favicon-192x192.7164dc45.png">

        
        
                                <!-- Using AdsNinja V10 -->
                <!-- Ad Header Start -->
                
                




                <!-- Ad Header End -->
                
    <!-- GLOABL JS VARIABLES -->
    <script>


    var valnet_site_viewType = "direct";
    var valnet_site_view = "all";
    var valnet_site_campaign = "";
    var valnet_site_device = "desktop";
    var valnet_hideAds = false;
    </script>

</head>

<body class="js-tldr  ">
    <!-- No winning ad found for zone: body injected! -->
    <div id="body-anchor"></div>
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M3N97VF"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    
    
    
    <div class="w-website">

        <div id="pageStickyFooterAd">
            <!-- Zone: sticky footer. -->
<!-- No ads allowed! -->
        </div>

                        <div id="js-header" class="w-header">

    <header class="header" itemscope itemtype="https://schema.org/WPHeader">

        <h1 class="hide" itemprop="headline">collider.com</h1>

        <div class="header-logo">
            <a href="/" title="" rel="home"></a>
        </div>

        <input class="header-menu-btn-input" type="checkbox" id="headerMenu"/>
        <label class="header-menu-btn-label js-nav" for="headerMenu">
            <div class="menu-burger-btn">
                <span class="burger-btn-line"></span>
                <span class="burger-btn-line"></span>
                <span class="burger-btn-line"></span>
            </div>
        </label>

        <div class="w-header-menu">
            <button class="menu-exit-btn icon i-close"></button>
            <div class="header-menu">
                

<nav class="menu-nav" id="menu-site">
    <ul class="menu-nav-list" itemscope itemtype="http://www.schema.org/SiteNavigationElement">
         
                        <li itemprop="name" class="w-drop-down">
                                                            <button class="menu-nav-more-btn js-menu-open">Movies</button>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a href="/all-news/" itemprop="url">Movie News</a>
            </li>
                                <li itemprop="name">
                <a href="/movie-features/" itemprop="url">Movie Features</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                                            <button class="menu-nav-more-btn js-menu-open">TV</button>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a href="/tv/" itemprop="url">TV News</a>
            </li>
                                <li itemprop="name">
                <a href="/tv-features/" itemprop="url">TV Features</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name">
                <a href="/trailers/" itemprop="url">Trailers</a>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                                            <button class="menu-nav-more-btn js-menu-open">Streaming</button>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a href="/netflix/" itemprop="url">Netflix</a>
            </li>
                                <li itemprop="name">
                <a href="/amazon/" itemprop="url">Amazon</a>
            </li>
                                <li itemprop="name">
                <a href="/disney/" itemprop="url">Disney+</a>
            </li>
                                <li itemprop="name">
                <a href="/hbo-max/" itemprop="url">HBO</a>
            </li>
                                <li itemprop="name">
                <a href="/hulu/" itemprop="url">Hulu</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name">
                <a href="/all-reviews/" itemprop="url">Reviews</a>
            </li>
                                <li itemprop="name">
                <a href="/interviews/" itemprop="url">Interviews</a>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                                            <button class="menu-nav-more-btn js-menu-open">More</button>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a href="/tag/lists/" itemprop="url">Lists</a>
            </li>
                                <li itemprop="name">
                <a href="/careers/" itemprop="url">Write for Us</a>
            </li>
                                <li itemprop="name">
                <a href="/contact/" itemprop="url">Contact Us</a>
            </li>
                                <li itemprop="name">
                <a href="/about/" itemprop="url">About</a>
            </li>
            

                </ul>
            </li>
            

    </ul>
</nav>                                
                                    
    <div class="w-menu-follow">
        <span class="menu-follow-button icon i-social">Follow Us</span>
        <div class="menu-follow drop-down">
                        <div class="menu-follow-social">
                <h4 class="menu-nav-title">Follow Collider</h4>
            	<ul>
                                            <li><a class="icon i-youtube" href="https://www.youtube.com/c/collider" target="_blank"></a></li>
                                            <li><a class="icon i-facebook" href="https://www.facebook.com/collider" target="_blank"></a></li>
                                            <li><a class="icon i-instagram" href="https://www.instagram.com/collider/" target="_blank"></a></li>
                                            <li><a class="icon i-twitter" href="https://twitter.com/collider" target="_blank"></a></li>
                                            <li><a class="icon i-feed" href="/feed/" target="_blank"></a></li>
                    

    	        </ul>
            </div>
            
                            
    <div class="menu-follow-brands">
    	<h4 class="menu-nav-title">Something New</h4>
                                                        <a class="menu-brands-zone icon i-link" href="//screenrant.com" rel="nofollow" target="_blank">
                <img width="300"
                     height="84"
                     class="logo sr"
                     src="/public/build/images/sr-logo-full-colored-light.54036564.svg"
                >
                <div class="desc">
                	Covering the hottest movie and TV topics that fans want.
                </div>
            </a>
                                                                                    <a class="menu-brands-zone icon i-link" href="//cbr.com" rel="nofollow" target="_blank">
                <img width="300"
                     height="84"
                     class="logo cb"
                     src="/public/build/images/cb-logo-full-colored-light.4e17204e.svg"
                >
                <div class="desc">
                	The go-to source for comic book and superhero movie fans.
                </div>
            </a>
            </div>
            

        </div>
    </div>
                
            </div>

        </div>

        
        
        <button id="js-search" class="header-search-btn icon i-search js-search-target"></button>
    </header>
</div>

<div class="w-header-search js-search-target">
    <button id="js-exit-search" class="header-search-exit icon i-close"></button>
    <div class="header-search">
        <form method="post" class="search-form js-searchBox icon i-search" id="searchform2" action="/search/">
            <input id="js-search-input" type="text" name="keyword" class="input-text search-input" autocomplete="off" id="s2" placeholder="Search Collider" autofocus>
        </form>
    </div>
</div>

<!-- No winning ad found for zone: sticky header! -->

<!-- Zone: header. -->
<!-- No ads allowed! -->


        

        <div class="w-content ">
                                        <article class="w-article   article">
            


    
                                                                                                           
    
    
            
    
    
    
    
                                    
        
            
        
        
    
    
            
    
    
    
    
                                    
        
            
        
        
    
    
            
    
    
    
    
                                    
        
            
        
        
    
                    
                                    
            
    
    
                                                                            
                                
                                
                                                



            
    
                                    
                                        
            
        
        
    
    
                                                                                                                                                                                                                
    
                                                
                                                        
                                                                                                                                    
                                
                                                



            
    
                                    
        
                                
        
                            
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
        
    
    
                                                                                                
    
    
                                                
    
                                    
        
            
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                                                    
                                                



            
    
                                    
        
            
                            
        
    
    
                                                                                                                                                                                                                
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
                                
        
        
    
    
                                                                                                                            
    
    
                                                        
                                
                                
                                                



            
    
                                    
        
            
        
    

<header class="article_heading">
<div class="heading_breadcrumb">
 <script type="application/ld+json">
 {
 "@context": "https://schema.org",
 "@type": "BreadcrumbList",
 "itemListElement": [
 {
 "@type": "ListItem",
 "position": "1",
 "name": "Home",
 "item": "https://collider.com/"
 },
 {
 "@type": "ListItem",
 "position":"2",
 "name": "Movie",
 "item": "https://collider.com/movie/"
 }, {
 "@type": "ListItem",
 "position":"3",
 "name": "&#039;The Tutor&#039; Adds Garrett Hedlund, Noah Schnapp, Victoria Justice, and More to Mystery Thriller",
 "item": "https://collider.com/the-tutor-movie-cast-garrett-hedlund-noah-schnapp-victoria-justice/"
 } ]
 }
 </script>
 <nav>
<ul>
 <li><a href="/">Home</a></li>
 <li><a href="https://collider.com/movie/">Movie</a></li>
 <li><a>&#039;The Tutor&#039; Adds Garrett Hedlund, Noah Schnapp, Victoria Justice, and More to Mystery Thriller</a></li>
 </ul>
 </nav>
</div>
<h1 class="heading_title">'The Tutor' Adds Garrett Hedlund, Noah Schnapp, Victoria Justice, and More to Mystery Thriller</h1>
<div class="heading_meta">
 <a class="meta_txt author" href="/author/shane-romanchick/">By Shane Romanchick</a>
 <span class="meta_txt date"><time datetime="2022-04-13T23:42:00Z">Published 1 hour ago</time></span>
</div>
<div class="heading_sharing">
<button class="sharing-btn btn-more" onclick="this.parentNode.classList.add('open')">
 <span class="icon i-share"></span>
 <span class="text">Share</span>
</button>
 <a class="sharing-btn btn-facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcollider.com%2Fthe-tutor-movie-cast-garrett-hedlund-noah-schnapp-victoria-justice%2F%2F&amp;src=sdkpreparse">
 <span class="icon i-facebook"></span>
 <span class="text">Share</span>
 </a>
 <a class="sharing-btn btn-twitter" target="_blank" href="https://twitter.com/intent/tweet?text=%27The%20Tutor%27%20Adds%20Garrett%20Hedlund%2C%20Noah%20Schnapp%2C%20Victoria%20Justice%2C%20and%20More%20to%20Mystery%20Thriller&url=https%3A%2F%2Fcollider.com%2Fthe-tutor-movie-cast-garrett-hedlund-noah-schnapp-victoria-justice%2F">
 <span class="icon i-twitter"></span>
 <span class="text">Tweet</span>
 </a>
 <a class="sharing-btn btn-linkedIn" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fcollider.com%2Fthe-tutor-movie-cast-garrett-hedlund-noah-schnapp-victoria-justice%2F&title=%27The%20Tutor%27%20Adds%20Garrett%20Hedlund%2C%20Noah%20Schnapp%2C%20Victoria%20Justice%2C%20and%20More%20to%20Mystery%20Thriller&source=collider.com&summary=The%20mystery%20thriller%20is%20coming%20from%20director%20Jordan%20Ross%20and%20is%20currently%20in%20production.">
 <span class="icon i-linkedIn"></span>
 <span class="text">Share</span>
 </a>
 <a class="sharing-btn btn-mail" href="mailto:?Subject=&#039;The Tutor&#039; Adds Garrett Hedlund, Noah Schnapp, Victoria Justice, and More to Mystery Thriller&Body=Check%20this%20out%21%0Ahttps%3A%2F%2Fhttps://collider.com/the-tutor-movie-cast-garrett-hedlund-noah-schnapp-victoria-justice/">
 <span class="icon i-mail-1"></span>
 <span class="text">Email</span>
 </a>
 </div>
<p class="heading_excerpt">The mystery thriller is coming from director Jordan Ross and is currently in production.</p>
<div class="heading_image responsive-img img-size-heading-image " style="padding-bottom:50%">
 <figure>
 <picture>
 <!--[if IE 9]>
 <video style="display: none;"><![endif]-->
 <source media="(min-width: 1024px)"
 sizes="1500px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/Garrett-Hedlund-social-billie-holiday.jpg?q=50&fit=contain&w=1500&h=&dpr=1.5"/>
 <source media="(min-width: 768px)"
 sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/Garrett-Hedlund-social-billie-holiday.jpg?q=50&fit=contain&w=943&h=&dpr=1.5"/>
 <source media="(min-width: 481px)"
 sizes="767px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/Garrett-Hedlund-social-billie-holiday.jpg?q=50&fit=contain&w=767&h=&dpr=1.5"/>
 <source media="(min-width: 0px)"
 sizes="960px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/Garrett-Hedlund-social-billie-holiday.jpg?q=50&fit=contain&w=960&h=&dpr=1.5"/>
 <!--[if IE 9]></video><![endif]-->
<img width="1400" height="700" alt="Garrett Hedlund social billie holiday" data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/Garrett-Hedlund-social-billie-holiday.jpg"/>
 </picture>
 <figcaption class="item-img-caption"></figcaption>
 </figure>
</div>
 <!-- No winning ad found for zone: below main pic! -->
</header><section id="article-body" class="article-body" itemprop="articleBody"> 
<p>The thriller genre has seen an uptick in releases over the last number of years. It is arguably the most popular genre in film today and a new upcoming mystery thriller <em><strong>The Tutor </strong></em>looks to be another compelling addition to the genre&rsquo;s expansive library. Reported exclusively by <a href="https://deadline.com/2022/04/garrett-hedlund-noah-schnapp-victoria-justice-jonny-weston-the-tutor-1235001867/" rel="noopener noreferrer" target="_blank">Deadline</a>,<strong> Noah Schnapp</strong>, <a href="https://collider.com/tag/victoria-justice/"><strong>Victoria Justice</strong></a>, <strong>Garrett Hedlund</strong>, and <strong>Jonny Weston</strong> have all joined the project.<strong> Jordan Ross </strong>is directing the film from a screenplay written by<strong> Ryan King</strong>.</p>
 <!-- No winning ad found for zone: word count #1! --><!-- No winning ad found for zone: Below First Paragraph! --><!-- No winning ad found for zone: mid intro! --> 
<p>The film follows &ldquo;a professional tutor (Hedlund) who, after being given an unexpected assignment at a remote manor, finds himself battling his disturbed student&rsquo;s (Schnapp) obsessions that threaten to expose his darkest secrets and unravel a carefully crafted persona.&rdquo; While this sounds like the plot of your average modern thriller, when you put the words &ldquo;dark secrets&rdquo; in front of anything, most people are compelled to learn what rabbit hole that leads down. Troubling teacher/student relationships have been explored in many films and TV shows over the years, not just in the thriller genre. Due to this, it will be very interesting to see what angle this film chooses to take with this storyline and what it could possibly add to this setup to differentiate itself from other similar stories.</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
 <!-- No winning ad found for zone: word count #2! --> 
<p>The film is being produced by <strong>Joey Stanton</strong>, <strong>Robert Ogden Barnum</strong>,<strong> Eric Binns</strong>, and <strong>Christopher Kopp</strong>. King, <strong>Ekaterina Baker</strong>, <strong>Greg Thompson</strong>,<strong> Luke Daniels</strong>, <strong>Allan Pao</strong>, <strong>Kyle Stroud</strong>, <strong>Nadine De Barros</strong>, <strong>Ali Jazayeri</strong>, <strong>Rick Sasner</strong>, and <strong>David Gendron </strong>are also executive producing the project. Vertical Entertainment and Three Point Capital are financing the film, while Fortitude International are currently selling the international rights.</p>
<div class="body-img landscape">
<div class="responsive-img img-article-item" style="padding-bottom:40.285714285714%">
 <figure>
 <picture>
 <!--[if IE 9]>
 <video style="display: none;"><![endif]-->
 <source media="(min-width: 1024px)"
 sizes="1500px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/AOTP_20201122_Unit_07803r2.jpg?q=50&fit=crop&w=1500&dpr=1.5"/>
 <source media="(min-width: 768px)"
 sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/AOTP_20201122_Unit_07803r2.jpg?q=50&fit=crop&w=943&dpr=1.5"/>
 <source media="(min-width: 481px)"
 sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/AOTP_20201122_Unit_07803r2.jpg?q=50&fit=crop&w=767&dpr=1.5"/>
 <source media="(min-width: 0px)"
 sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/AOTP_20201122_Unit_07803r2.jpg?q=50&fit=crop&w=480&dpr=1.5"/>
 <!--[if IE 9]></video><![endif]-->
<img width="1400" height="564" class="lazyload" alt="afterlife-of-the-party-victoria-justice-social-featured" data-img-url="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/08/AOTP_20201122_Unit_07803r2.jpg"/>
 </picture>
 <figcaption class="body-img-caption">Image via Netflix</figcaption>
 </figure>
 </div>
 </div>
<p><span class="related-single"><strong>RELATED: </strong><a href="https://collider.com/victoria-justice-victorious-interview-nickelodeon-trust/">Victoria Justice Revisits Nickelodeon&#39;s &#39;Victorious&#39; and Making the Leap to Mature Content Like &#39;Trust&#39;</a></span></p>
<p>Out of the four actors, Schnapp and Justice are probably the most well-known. Schnapp hit it big with his starring role as Will Byers on Netflix&rsquo;s mega horror series <em><strong>Stranger Things</strong></em>. He is set to reprise that role once again in the show&#39;s fourth season this May. The actor has also appeared in <em><strong>The Peanuts Movie</strong></em>, <em><strong>Abe</strong></em>, <em><strong>Hubie Halloween</strong></em>, and <em><strong>Bridge of Spies</strong></em>. Justice rose to fame on Nickelodeon where she starred in the hit shows <em><strong>Zoey 101</strong></em> and <em><strong>Victorious</strong></em>. Since then, she has starred in films like <em><strong>Trust</strong></em>, <em><strong>Fun Size</strong></em>, <em><strong>Summer Night,</strong></em> and <em><strong>Afterlife of the Party</strong></em>. Hedlund on the other hand has starred in such films as <em><strong>Tron Legacy</strong></em>, <em><strong>Triple Frontier</strong></em>, <em><strong>Unbroken</strong></em>, <em><strong>Troy</strong></em>, and <em><strong>Eragon</strong></em> while West has appeared in<em><strong> Taken 3</strong></em>, <em><strong>John Dies at the End</strong></em>, and the <em><strong>Divergence</strong></em> franchise.</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
 <!-- No winning ad found for zone: word count #3! --> 
<p><em>The Tutor </em>is in production now in Birmingham Alabama, so we will probably hear more news on the project soon. This includes more cast members being added and a release date.</p>
         <div id="article-waypoint"></div>
                                                                                                    


                                                                                                                                                                    <!-- No winning ad found for zone: above next button! -->
                                                                                            <a class="sentinel-article-nextArticle next-btn" data-content-id="2017299" href="/the-sadness-zombie-horror-shudder-acquisition/" >
        <div class="next-btn-img">
                            
    
    
<div class="bc-img responsive-img img-article-next-btn">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 768px)"
                        sizes="320px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/the-sadness.jpg?q=50&fit=crop&w=320&h=240&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="140px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/the-sadness.jpg?q=50&fit=crop&w=140&h=140&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="the-sadness"/>
                    </picture>
            </figure>
</div>

        </div>
        <div class="next-btn-text lines-trim">
            <div class="next-btn-text-title">‘The Sadness’: Zombie Horror Finds a Home on Shudder</div>
                    </div>
        <div class="next-btn-cta icon i-arrow-1">Read Next</div>
    </a>
                                        <div class="sharing bottom">
                	
<button class="sharing-btn btn-more" onclick="this.parentNode.classList.add('open')">
	<span class="icon i-share"></span>
	<span class="text">Share</span>
</button>


	<a class="sharing-btn btn-facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcollider.com%2Fthe-tutor-movie-cast-garrett-hedlund-noah-schnapp-victoria-justice%2F%2F&amp;src=sdkpreparse">
		<span class="icon i-facebook"></span>
		<span class="text">Share</span>
	</a>

	<a class="sharing-btn btn-twitter" target="_blank" href="https://twitter.com/intent/tweet?text=%27The%20Tutor%27%20Adds%20Garrett%20Hedlund%2C%20Noah%20Schnapp%2C%20Victoria%20Justice%2C%20and%20More%20to%20Mystery%20Thriller&url=https%3A%2F%2Fcollider.com%2Fthe-tutor-movie-cast-garrett-hedlund-noah-schnapp-victoria-justice%2F">
		<span class="icon i-twitter"></span>
		<span class="text">Tweet</span>
	</a>

	<a class="sharing-btn btn-linkedIn" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fcollider.com%2Fthe-tutor-movie-cast-garrett-hedlund-noah-schnapp-victoria-justice%2F&title=%27The%20Tutor%27%20Adds%20Garrett%20Hedlund%2C%20Noah%20Schnapp%2C%20Victoria%20Justice%2C%20and%20More%20to%20Mystery%20Thriller&source=collider.com&summary=The%20mystery%20thriller%20is%20coming%20from%20director%20Jordan%20Ross%20and%20is%20currently%20in%20production.">
		<span class="icon i-linkedIn"></span>
		<span class="text">Share</span>
	</a>

	<a class="sharing-btn btn-mail" href="mailto:?Subject=&#039;The Tutor&#039; Adds Garrett Hedlund, Noah Schnapp, Victoria Justice, and More to Mystery Thriller&Body=Check%20this%20out%21%0Ahttps%3A%2F%2Fhttps://collider.com/the-tutor-movie-cast-garrett-hedlund-noah-schnapp-victoria-justice/">
		<span class="icon i-mail-1"></span>
		<span class="text">Email</span>
	</a>

            </div>
                                        <div class="article-tags">
	<div class="section-sub-title">Related Topics</div>
    <ul>
                                    <li><a href="/movie/">Movie</a></li>
                            <li><a href="/movie-news/">Movie News</a></li>
                            <li><a href="/tag/noah-schnapp/">Noah Schnapp</a></li>
                            <li><a href="/tag/victoria-justice/">Victoria Justice</a></li>
                            <li><a href="/tag/garrett-hedlund/">Garrett Hedlund</a></li>
                            <li><a href="/tag/jonny-weston/">Jonny Weston</a></li>
                        </ul>
</div>        <!-- No winning ad found for zone: below next button! -->
        <!-- No winning ad found for zone: below sharing options! -->
                    

    
    <div class="section-sub-title">About The Author</div>
    <div class="w-article-author-bio">
                    <div class="author-bio-img" >
                                                                                                
                                    <img data-src="https://static1.colliderimages.com/wordpress/wp-content/authors/61554b1398565-shane .jpg?fit=crop&amp;w=100&amp;h=100" class="lazyload">
                            </div>
                <div class="author-bio-text">

            <strong class="bio-title">Shane Romanchick
                                    <span class="amount">(359 Articles Published)</span>
                            </strong>

                            <div class="bio-social">
                                                                                    <a href="https://www.instagram.com/entershanementreviews/" rel="nofollow"
                           target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 356 356"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M284.31,356H71.69A71.77,71.77,0,0,1,0,284.31V71.69A71.77,71.77,0,0,1,71.69,0H284.31A71.77,71.77,0,0,1,356,71.69V284.31A71.77,71.77,0,0,1,284.31,356ZM71.69,30A41.73,41.73,0,0,0,30,71.69V284.31A41.73,41.73,0,0,0,71.69,326H284.31A41.73,41.73,0,0,0,326,284.31V71.69A41.73,41.73,0,0,0,284.31,30Z"/><path class="cls-1" d="M178,289.45A111.45,111.45,0,1,1,289.45,178,111.58,111.58,0,0,1,178,289.45Zm0-192.9A81.45,81.45,0,1,0,259.45,178,81.54,81.54,0,0,0,178,96.55Z"/><path class="cls-1" d="M312.09,62.73a18.82,18.82,0,0,1-18.82,18.82h0a18.81,18.81,0,0,1-18.82-18.82h0a18.82,18.82,0,0,1,18.82-18.82h0a18.83,18.83,0,0,1,18.82,18.82Z"/></g></g></svg></a>
                                                                <a href="https://www.linkedin.com/in/shane-romanchick-038a81158" rel="nofollow"
                           target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 324.57 323.28"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M179.59,133.05c28.71-33,70-38.91,101.47-26.66,12.75,5.39,27.48,19.46,34.09,36.81,6,15.67,8.25,32,8.36,48.65.27,40.13.27,80.25,1.05,120.37.18,9.16-2.87,11.35-11.39,11l-47.75,0c-7.36,0-9.84-1.78-9.74-9.54.43-34.07.15-68.15.19-102.22a111.72,111.72,0,0,0-1.93-22.8c-3.28-15.91-12.14-24.75-26-26.54-23-3-33.8,4.48-40.52,19.75-2.85,6.47-4,13.37-4.34,20.43-1.89,36.6-1.2,73.23-.73,109.84.11,8.87-2.49,11.45-11.26,11.07-20.39,0-30.9-.08-48.71-.08-6.17.13-8.32-1.85-8.3-8.16q.26-99.83,0-199.67c0-6.6,2-8.79,8.73-8.79l48.72,0c6.32,0,8.13,2.41,8.13,8.32C179.68,120.16,179.59,125.49,179.59,133.05Z"/><path class="cls-1" d="M5.36,214.9c0-32.48.24-65-.16-97.46-.11-8.1,1.74-11,10.55-11,16.92,0,30,0,46.79,0,9.39,0,11.05,3.21,11,11.49-.3,46.82-.17,93.64-.13,140.46,0,18.47,0,36.95.35,55.41.15,6.9-1.93,9.6-9.25,9.39H13.87c-6.85.16-8.68-2.37-8.62-8.9C5.5,281.15,5.36,248,5.36,214.9Z"/><path class="cls-1" d="M78.64,39.63c-.07,22.37-16.83,39-39.31,39C17.72,78.68-.3,60.59,0,39.18A39.69,39.69,0,0,1,39.79,0C62,.11,78.72,17.2,78.64,39.63Z"/></g></g></svg></a>
                                                                                                                            <a href="https://www.entershanementreviews.com/" rel="nofollow"
                           target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 302 236.63"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M109.41,77.84l-14.19,53.5H81.43l-7.49-29.51-7.06,29.51H52.49L38.28,77.84H53.73l7.49,30.8,7.3-30.8H81.41l7.94,30.86,7.49-30.86Z"/><path class="cls-1" d="M181.64,77.84l-14.19,53.5H153.66l-7.49-29.51-7.06,29.51H124.72l-14.21-53.5H126l7.49,30.8,7.3-30.8h12.89l7.94,30.86,7.49-30.86Z"/><path class="cls-1" d="M253.87,77.84l-14.19,53.5H225.89l-7.49-29.51-7.06,29.51H197l-14.21-53.5h15.45l7.49,30.8,7.3-30.8h12.89l7.94,30.86,7.49-30.86Z"/><path class="cls-1" d="M294.81,203.56H7.19A7.19,7.19,0,0,1,0,196.37V7.19A7.19,7.19,0,0,1,7.19,0H294.81A7.18,7.18,0,0,1,302,7.19V196.37A7.18,7.18,0,0,1,294.81,203.56ZM14.38,189.18H287.62V14.38H14.38Z"/><path class="cls-1" d="M208.53,236.63h-115a7.19,7.19,0,0,1,0-14.38H208.53a7.19,7.19,0,1,1,0,14.38Z"/><circle class="cls-1" cx="262.05" cy="127.52" r="8.18"/></g></g></svg></a>
                                    </div>
            
            <div class="bio-desc">
                <p>Shane Romanchick is a TV and Movie News Writer for Collider. He also runs his own blog entitled Entershanement Reviews where he writes about and reviews the latest movies. In his free time he loves going for runs and playing with his  beagle Butterscotch. When it comes to movies, he is a huge James Bond and horror movie enthusiast. </p>
            </div>

                            <a class="bio-btn icon i-arrow-5" href="/author/shane-romanchick/">More
                    From Shane Romanchick</a>
                    </div>

    </div>

                <!-- Zone: below the author. -->
<!-- No ads allowed! -->

                    <div id="disqus_thread"></div>
                
                    <div class="newsletter-from" id="newsletter-from">
                <div class="btn-nf-container">
                    <h4>Subscribe to our newsletter</h4>
                    <p>Sign up for Collider&#039;s newsletter for exclusive news, features, streaming recommendations and more</p>
                    <div class="btn-nf">Click here to subscribe</div>
                </div>

                                <script>
                    window.mailChimpAction = 'https://collider.us3.list-manage.com/subscribe/post?u=f99498a069e0ad9583374aa2d&amp;id=3d64521c3f'
                    window.newsletterForm = '&quot;\n&lt;div id=\&quot;mc_embed_signup_scroll\&quot;&gt;\n\t&lt;div class=\&quot;mc-field-group\&quot;&gt;\n\t\t&lt;label for=\&quot;mce-EMAIL\&quot;&gt;Email Address&lt;\/label&gt;\n\t\t&lt;input type=\&quot;email\&quot; value=\&quot;\&quot; name=\&quot;EMAIL\&quot; class=\&quot;required email\&quot; id=\&quot;mce-EMAIL\&quot; placeholder=\&quot;your@email.com\&quot;&gt;\n\t&lt;\/div&gt;\n\t&lt;div id=\&quot;mce-responses\&quot; class=\&quot;clear foot\&quot;&gt;\n\t\t&lt;div class=\&quot;response\&quot; id=\&quot;mce-error-response\&quot; style=\&quot;display:none\&quot;&gt;&lt;\/div&gt;\n\t\t&lt;div class=\&quot;response\&quot; id=\&quot;mce-success-response\&quot; style=\&quot;display:none\&quot;&gt;&lt;\/div&gt;\n\t&lt;\/div&gt;\n\n\t&lt;div style=\&quot;position: absolute; left: -5000px;\&quot; aria-hidden=\&quot;true\&quot;&gt;\n\t\t&lt;input type=\&quot;text\&quot;\n\t\t\t   name=\&quot;b_f99498a069e0ad9583374aa2d_3d64521c3f\&quot;\n\t\t\t   tabindex=\&quot;-1\&quot; value=\&quot;\&quot;&gt;\n\t&lt;\/div&gt;\n\t&lt;div class=\&quot;optionalParent\&quot;&gt;\n\t\t&lt;input type=\&quot;submit\&quot; value=\&quot;Submit\&quot; name=\&quot;subscribe\&quot; id=\&quot;mc-embedded-subscribe\&quot; class=\&quot;button mc-button\&quot;&gt;\n\t&lt;\/div&gt;\n&lt;\/div&gt;\n\n\n&quot;';
                </script>

                <div id="mc_embed_signup" style="display: none">
                    <form action="https://collider.us3.list-manage.com/subscribe/post?u=f99498a069e0ad9583374aa2d&amp;id=3d64521c3f"
                          method="post"
                          id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate"
                          target="_blank" novalidate>
                    </form>
                </div>

            </div>
        
                        </section>
        
<aside id="secondary" class="sidebar" role="complementary">

    <!-- No winning ad found for zone: sidebar top! -->
            <!-- No winning ad found for zone: first! -->

    
                                                            <section class="sidebar-trending ">
                                                                            <div class="sidebar-button sidebar-netflix">
                                



                                
                                
                                
    
        
                        


    

<article class="browse-clip  js-content" data-content-id=":499469">
        <a class="bc-img-link" href="/best-movies-on-netflix-streaming/" >
                    
    
    
<div class="bc-img responsive-img img-netflix-sidebar">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="350px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/BEST-MOVIES-ON-NETFLIX.jpg?q=50&fit=crop&w=350&h=210&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="320px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/BEST-MOVIES-ON-NETFLIX.jpg?q=50&fit=crop&w=320&h=260&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="400px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/BEST-MOVIES-ON-NETFLIX.jpg?q=50&fit=crop&w=400&h=320&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="240px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/BEST-MOVIES-ON-NETFLIX.jpg?q=50&fit=crop&w=240&h=180&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="BEST-MOVIES-ON-NETFLIX"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
    
    
                <div class="bc-details">

                
                
                
                                                            <time class="bc-date" datetime="2022-04-08T20:00:15Z">5 days ago</time>
                                    
                
                
            </div>
                
        </div>
    
    
    

</article>

                            </div>
                                                                            <div class="section-header">
                            <h3 class="section-title">Trending</h3>
                        </div>
                                <div class="sentinel-article-sidebarTop browse-grid clip-full col-1">
                                                                                                                    



                                
                                
    



    

<article class="browse-clip  item-1 js-content" data-content-id=":2017304">
        <a class="bc-img-link" href="/liam-neeson-derry-girls-season-3/" >
                    
    
    
<div class="bc-img responsive-img img-sidebar-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/liam-neeson-derry-girls.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/liam-neeson-derry-girls.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="720px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/liam-neeson-derry-girls.jpg?q=50&fit=crop&w=720&h=400&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="liam-neeson-derry-girls"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            <div class="bc-listing-categories">
                        <a class="bc-listing-categories-link" href="/movie-news/"> Movie News</a>
        </div>

    
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/liam-neeson-derry-girls-season-3/" class="bc-title-link" title="Liam Neeson Makes a Surprise Appearance as a Deadpan Constable on &#039;Derry Girls&#039; Season 3" >Liam Neeson Makes a Surprise Appearance as a Deadpan Constable on 'Derry Girls' Season 3</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                            



                                
                                
    



    

<article class="browse-clip  item-2 js-content" data-content-id=":2017204">
        <a class="bc-img-link" href="/password-game-show-reboot-host-keke-palmer-jimmy-fallon-producing/" >
                    
    
    
<div class="bc-img responsive-img img-sidebar-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/singled-out-quibi-keke-palmer.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/singled-out-quibi-keke-palmer.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="720px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/singled-out-quibi-keke-palmer.jpg?q=50&fit=crop&w=720&h=400&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="singled-out-quibi-keke-palmer"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            <div class="bc-listing-categories">
                        <a class="bc-listing-categories-link" href="/tv/"> TV</a>
        </div>

    
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/password-game-show-reboot-host-keke-palmer-jimmy-fallon-producing/" class="bc-title-link" title="Keke Palmer To Host ‘Password’ Reboot For NBC From Executive Producer Jimmy Fallon" >Keke Palmer To Host ‘Password’ Reboot For NBC From Executive Producer Jimmy Fallon</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                                                        



                                
                                
    



    

<article class="browse-clip  item-3 js-content" data-content-id=":2017254">
        <a class="bc-img-link" href="/queer-as-folk-remake-release-date-images-russell-t-davies-stephen-dunn/" >
                    
    
    
<div class="bc-img responsive-img img-sidebar-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/queer-as-folk-social.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/queer-as-folk-social.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="720px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/queer-as-folk-social.jpg?q=50&fit=crop&w=720&h=400&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="queer as folk social"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            <div class="bc-listing-categories">
                        <a class="bc-listing-categories-link" href="/tv/"> TV</a>
        </div>

    
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/queer-as-folk-remake-release-date-images-russell-t-davies-stephen-dunn/" class="bc-title-link" title="‘Queer as Folk’ Remake Series Reveals Release Date, First Images of New Characters" >‘Queer as Folk’ Remake Series Reveals Release Date, First Images of New Characters</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                            <!-- Zone: second. -->
<!-- No ads allowed! -->
                                                                                                                        



                                
                                
    



    

<article class="browse-clip  item-4 js-content" data-content-id=":2017270">
        <a class="bc-img-link" href="/doctor-strange-2-teaser-threats-allies-human-torch-karl-mordo/" >
                    
    
    
<div class="bc-img responsive-img img-sidebar-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/scarlet-witch-elizabeth-olsen-doctor-strange-2-1.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/scarlet-witch-elizabeth-olsen-doctor-strange-2-1.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="720px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/scarlet-witch-elizabeth-olsen-doctor-strange-2-1.jpg?q=50&fit=crop&w=720&h=400&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="scarlet-witch-elizabeth-olsen-doctor-strange-2-1"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            <div class="bc-listing-categories">
                        <a class="bc-listing-categories-link" href="/movie/"> Movie</a>
        </div>

    
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/doctor-strange-2-teaser-threats-allies-human-torch-karl-mordo/" class="bc-title-link" title="New ‘Doctor Strange in the Multiverse of Madness’ Teaser Shows All the Threats Hidden in the MCU Multiverse" >New ‘Doctor Strange in the Multiverse of Madness’ Teaser Shows All the Threats Hidden in the MCU Multiverse</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                                                        



                                
                                
    



    

<article class="browse-clip  item-5 js-content" data-content-id=":2017059">
        <a class="bc-img-link" href="/kate-winslet-i-am-anthology-series-cast/" >
                    
    
    
<div class="bc-img responsive-img img-sidebar-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/the-holiday-kate-winslet.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/the-holiday-kate-winslet.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="720px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/11/the-holiday-kate-winslet.jpg?q=50&fit=crop&w=720&h=400&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="Kate Winslet in The Holiday"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            <div class="bc-listing-categories">
                        <a class="bc-listing-categories-link" href="/tv/"> TV</a>
        </div>

    
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/kate-winslet-i-am-anthology-series-cast/" class="bc-title-link" title="Kate Winslet to Star in British Anthology Series &#039;I Am&#039; for Channel 4" >Kate Winslet to Star in British Anthology Series 'I Am' for Channel 4</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                                                        



                                
                                
    



    

<article class="browse-clip  item-6 js-content" data-content-id=":2017033">
        <a class="bc-img-link" href="/kingdom-heart-4-trailer-missing-link/" >
                    
    
    
<div class="bc-img responsive-img img-sidebar-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/sora-kingdom-hearts-x.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="620px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/sora-kingdom-hearts-x.jpg?q=50&fit=crop&w=620&h=340&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="720px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/sora-kingdom-hearts-x.jpg?q=50&fit=crop&w=720&h=400&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="sora-kingdom-hearts-iv"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            <div class="bc-listing-categories">
                        <a class="bc-listing-categories-link" href="/video-games/"> Video Games</a>
        </div>

    
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/kingdom-heart-4-trailer-missing-link/" class="bc-title-link" title="&#039;Kingdom Hearts&#039; 20th Anniversary Trailer Reveals &#039;Kingdom Hearts IV&#039; and &#039;Kingdom Hearts: Missing Link&#039; " >'Kingdom Hearts' 20th Anniversary Trailer Reveals 'Kingdom Hearts IV' and 'Kingdom Hearts: Missing Link' </a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                        </div>
                                                                    <!-- No winning ad found for zone: third! -->
                                            </section>
                                                                
        

        
                                                                                                <section class="sidebar-sticky ">
                        <!-- Zone: default. -->
<!-- No ads allowed! -->
                        <div class="section-header">
                            <h3 class="section-title">trending now</h3>
                        </div>
                                <div class="sentinel-article-sidebarSticky browse-half clip-half">
                                                                                                







    

<article class="browse-clip  item-1 js-content" data-content-id=":2017180">
        <a class="bc-img-link" href="/russian-doll-season-2-review-natasha-lyonne-netflix/" >
                    
    
    
<div class="bc-img responsive-img img-size-sidebar-sticky">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="200px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/imgonline-com-ua-resize-xyth4mltPmDnsugi.jpg?q=50&fit=crop&w=200&h=144&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/imgonline-com-ua-resize-xyth4mltPmDnsugi.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/imgonline-com-ua-resize-xyth4mltPmDnsugi.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/imgonline-com-ua-resize-xyth4mltPmDnsugi.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="russian-doll-season-2-social"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/russian-doll-season-2-review-natasha-lyonne-netflix/" class="bc-title-link" title="&#039;Russian Doll&#039; Season 2 Review: Natasha Lyonne Time Travels in a Chaotic and Emotionally Satisfying Return" >'Russian Doll' Season 2 Review: Natasha Lyonne Time Travels in a Chaotic and Emotionally Satisfying Return</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                            







    

<article class="browse-clip  item-2 js-content" data-content-id=":2014184">
        <a class="bc-img-link" href="/wildest-9-1-1-emergencies/" >
                    
    
    
<div class="bc-img responsive-img img-size-sidebar-sticky">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="200px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/03/911-wildest-calls.jpg?q=50&fit=crop&w=200&h=144&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/03/911-wildest-calls.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/03/911-wildest-calls.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/03/911-wildest-calls.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="911-wildest-calls"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/wildest-9-1-1-emergencies/" class="bc-title-link" title="7 Wildest Emergencies in the 9-1-1 Universe" >7 Wildest Emergencies in the 9-1-1 Universe</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                                                                            







    

<article class="browse-clip  item-3 js-content" data-content-id=":2016238">
        <a class="bc-img-link" href="/best-charmed-villains-ranked/" >
                    
    
    
<div class="bc-img responsive-img img-size-sidebar-sticky">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="200px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/Charmed-The-9-Best-Villains.jpg?q=50&fit=crop&w=200&h=144&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/Charmed-The-9-Best-Villains.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/Charmed-The-9-Best-Villains.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/Charmed-The-9-Best-Villains.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="Charmed-The-9-Best-Villains"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/best-charmed-villains-ranked/" class="bc-title-link" title="&#039;Charmed&#039;: The 9 Best Villains, Ranked From The Source to Shax" >'Charmed': The 9 Best Villains, Ranked From The Source to Shax</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                        </div>
                                                            </section>
                                    
    
</aside>
    </article>
    <section class="w-article-related">
    <!-- No winning ad found for zone: trending #1! -->

    <div class="section-header">
                                 <h3 class="section-title related">Read Next in movies</h3>
                        </div>


    <div class="sentinel-article-relatedContent browse-grid col-1 col-t-2 col-d-4 clip-full">
                    







    

<article class="browse-clip  js-content" data-content-id=":2017184">
        <a class="bc-img-link" href="/outer-range-review-josh-brolin-lili-taylor-prime-video/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/imgonline-com-ua-resize-PsDRbdxnjJm4aAsj.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/imgonline-com-ua-resize-PsDRbdxnjJm4aAsj.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/imgonline-com-ua-resize-PsDRbdxnjJm4aAsj.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/02/imgonline-com-ua-resize-PsDRbdxnjJm4aAsj.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="outer-range-josh-brolin-social"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/outer-range-review-josh-brolin-lili-taylor-prime-video/" class="bc-title-link" title="&#039;Outer Range&#039; Review: &#039;Yellowstone&#039; Meets &#039;Stranger Things&#039; in Josh Brolin&#039;s Supernatural Western Series" >'Outer Range' Review: 'Yellowstone' Meets 'Stranger Things' in Josh Brolin's Supernatural Western Series</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":2017037">
        <a class="bc-img-link" href="/kids-choice-awards-2022-spider-man-no-way-home-encanto-loki/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/spider-man-no-way-home-social.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/spider-man-no-way-home-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/spider-man-no-way-home-social.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/12/spider-man-no-way-home-social.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="spider-man-no-way-home-social"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/kids-choice-awards-2022-spider-man-no-way-home-encanto-loki/" class="bc-title-link" title=" &#039;Spider-Man: No Way Home, &#039;Encanto,&#039; and &#039;Loki&#039; Take Home Wins at Nickelodeon&#039;s Kids&#039; Choice Awards" > 'Spider-Man: No Way Home, 'Encanto,' and 'Loki' Take Home Wins at Nickelodeon's Kids' Choice Awards</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":2017283">
        <a class="bc-img-link" href="/the-takedown-trailer-omar-sy-laurent-lafitte-buddy-cop-comedy-netflix/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/03/the-takedown-Omar-Sy-Laurent-Lafitte.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/03/the-takedown-Omar-Sy-Laurent-Lafitte.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/03/the-takedown-Omar-Sy-Laurent-Lafitte.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/03/the-takedown-Omar-Sy-Laurent-Lafitte.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="the takedown Omar Sy Laurent Lafitte"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/the-takedown-trailer-omar-sy-laurent-lafitte-buddy-cop-comedy-netflix/" class="bc-title-link" title="‘The Takedown’ Trailer: Omar Sy and Laurent Lafitte Join Forces in Netflix’s Buddy Cop Comedy" >‘The Takedown’ Trailer: Omar Sy and Laurent Lafitte Join Forces in Netflix’s Buddy Cop Comedy</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                            <!-- No winning ad found for zone: trending #2! -->
                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":2017297">
        <a class="bc-img-link" href="/bosch-legacy-trailer-titus-welliver-mimi-rogers-madison-lintz/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/03/bosch-legacy.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/03/bosch-legacy.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/03/bosch-legacy.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/03/bosch-legacy.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="bosch-legacy"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/bosch-legacy-trailer-titus-welliver-mimi-rogers-madison-lintz/" class="bc-title-link" title="‘Bosch: Legacy’ Trailer Showcases the New Relationship Dynamics of the Spin-Off Series" >‘Bosch: Legacy’ Trailer Showcases the New Relationship Dynamics of the Spin-Off Series</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                







    

<article class="browse-clip  js-content" data-content-id=":2016625">
        <a class="bc-img-link" href="/moesha-pregnancy-cliffhanger-why-its-bad/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/Moesha.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/Moesha.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/Moesha.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/Moesha.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="Moesha"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/moesha-pregnancy-cliffhanger-why-its-bad/" class="bc-title-link" title="How &#039;Moesha&#039; Left Audiences With the Worst Cliffhanger " >How 'Moesha' Left Audiences With the Worst Cliffhanger </a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":2017071">
        <a class="bc-img-link" href="/deceit-series-trailer-niamh-algar-true-crime-topic/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/imgonline-com-ua-resize-AuzGLuOipBZ.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/imgonline-com-ua-resize-AuzGLuOipBZ.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/imgonline-com-ua-resize-AuzGLuOipBZ.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/imgonline-com-ua-resize-AuzGLuOipBZ.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="deceit-niamh-algar-social"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/deceit-series-trailer-niamh-algar-true-crime-topic/" class="bc-title-link" title="Exclusive: &#039;Deceit&#039; Trailer Reveals Niamh Algar&#039;s Harrowing Plan to Bring Down a Killer" >Exclusive: 'Deceit' Trailer Reveals Niamh Algar's Harrowing Plan to Bring Down a Killer</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                            <!-- No winning ad found for zone: trending #3! -->
                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":2017169">
        <a class="bc-img-link" href="/the-batman-blu-ray-deleted-scenes-joker-penguin-catwoman/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/03/the-batman-fight-scenes.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/03/the-batman-fight-scenes.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/03/the-batman-fight-scenes.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/03/the-batman-fight-scenes.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="the-batman-fight-scenes"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/the-batman-blu-ray-deleted-scenes-joker-penguin-catwoman/" class="bc-title-link" title="Exclusive: ‘The Batman’ Blu-ray Includes Deleted Scenes With More Joker, Penguin, and Catwoman" >Exclusive: ‘The Batman’ Blu-ray Includes Deleted Scenes With More Joker, Penguin, and Catwoman</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                



                                
                                
    



    

<article class="browse-clip  js-content" data-content-id=":2016982">
        <a class="bc-img-link" href="/the-rookie-backdoor-pilot-niecy-nash/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/niecy-nash-nathan-fillion.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/niecy-nash-nathan-fillion.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/niecy-nash-nathan-fillion.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/niecy-nash-nathan-fillion.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="niecy-nash-nathan-fillion"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/the-rookie-backdoor-pilot-niecy-nash/" class="bc-title-link" title="&#039;The Rookie&#039; Sets Date For Two-Episode Backdoor Pilot for Niecy Nash" >'The Rookie' Sets Date For Two-Episode Backdoor Pilot for Niecy Nash</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                                







    

<article class="browse-clip  js-content" data-content-id=":2016371">
        <a class="bc-img-link" href="/joe-pera-talks-with-you-adult-swim-masterpiece/" >
                    
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/joe-pera-talks-with-you-1.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/joe-pera-talks-with-you-1.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/joe-pera-talks-with-you-1.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="900px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2022/04/joe-pera-talks-with-you-1.jpg?q=50&fit=crop&w=900&h=560&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="joe-pera-talks-with-you-1"/>
                    </picture>
            </figure>
</div>


            </a>


            <div class="bc-info">
    
            
            
            <h3 class="bc-title">
                        
                                        
                                                    <a href="/joe-pera-talks-with-you-adult-swim-masterpiece/" class="bc-title-link" title="&#039;Joe Pera Talks With You&#039; is the Quiet Adult Swim Masterpiece That You Need" >'Joe Pera Talks With You' is the Quiet Adult Swim Masterpiece That You Need</a>
        </h3>
    
    
            
        </div>
    
    
    

</article>

                        </div>
</section>

    
        </div>

            
    
                

            





        



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "Article",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://collider.com/the-tutor-movie-cast-garrett-hedlund-noah-schnapp-victoria-justice/"
        },
        "headline": "The Tutor Adds Garrett Hedlund, Noah Schnapp, Victoria Justice, and More",
        "image":{
            "@type": "ImageObject",
            "url": "https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/03/Garrett-Hedlund-social-billie-holiday.jpg",
            "height":700,
            "width":1400
        },
        "datePublished": "2022-04-13T23:42:59Z",
        "dateModified": "2022-04-13T23:42:59Z",
            "author": {
            "@type": "Person",
            "@id" :  "https://collider.com/author/shane-romanchick/#author",
            "name": "Shane Romanchick",
            "sameAs":[
                 "https://collider.com/author/shane-romanchick/",
                     "https://www.instagram.com/entershanementreviews/"
            ]
        },
        "publisher": {
            "@type": "Organization",
            "@id": "https://collider.com/#organization",
            "name": "Collider",
            "sameAs": [
            "https://www.youtube.com/c/collider",
            "https://www.facebook.com/collider",
            "https://www.instagram.com/collider/",
            "https://twitter.com/collider"    
        ],

            "logo": {
                "@type": "ImageObject",
                "url": "https://collider.com/public/build/images/cl-amp-logo.93e10fe7.png",
                "height":121,
                "width":373
            }
        },
                "articleSection":["Movie","Movie News","Noah Schnapp","Victoria Justice","Garrett Hedlund","Jonny Weston"],
                                 "description": "The mystery thriller The Tutor has added Garrett Hedlund, Noah Schnapp, Victoria Justice, and more to the cast. "
    }
</script>

    
                    
<!-- Zone: footer. -->
<!-- No ads allowed! -->

    
<footer class="w-footer">
        <div class="footer">
                        <nav class="menu-legal">
        <ul>
                                                                <li><a class="write" href="/careers/">Write For Us</a></li>
                                                                                <li><a class="menu-home" href="/">Home</a></li>
                                                                                <li><a class="menu-contact-us" href="/contact/">Contact Us</a></li>
                                                                                <li><a class="menu-terms" href="/terms-of-use/">Terms</a></li>
                                                                                <li><a class="menu-privacy" href="/privacy-policy/">Privacy</a></li>
                                                                                <li><a class="menu-copyright" href="/dmca-take-down-policy/">Copyright</a></li>
                                                                                <li><a class="menu-about-us" href="/about/">About Us</a></li>
                                                                                <li><a class="menu-fact-checking-policy" href="/fact-checking-policy/">Fact Checking Policy</a></li>
                                                                                <li><a class="menu-corrections-policy" href="/corrections-policy/">Corrections Policy</a></li>
                                                                                <li><a class="menu-ethics-policy" href="/ethics-policy/">Ethics Policy</a></li>
                                                                                <li><a class="menu-ownership-policy" href="/ownership-funding-advertising-policy/">Ownership Policy</a></li>
                                    </ul>
    </nav>

        	</div>
	<div class="footer-copy">
		Copyright &copy; 2022 collider.com
	</div>
</footer>

        
    </div>

        
                                
        <script>
            window.disqusForumShortname = "collider-3";
            var disqus_config = function () {
                this.page.url = "https://collider.com/the-tutor-movie-cast-garrett-hedlund-noah-schnapp-victoria-justice/";
                this.page.identifier = "2017317" ;
                this.page.title = "&#039;The Tutor&#039; Adds Garrett Hedlund, Noah Schnapp, Victoria Justice, and More to Mystery Thriller"
            };
        </script>
        <noscript>
            <a href="https://disqus.com/?ref_noscript" rel="nofollow"></a>
        </noscript>
                    <script src="/public/build/valnet-footer.b09c6a8f.js" async></script>
    
        <script src="/public/build/valnet-footer-article.368d4120.js" async></script>
        <script>
                    var isPreview =  false
                    </script>

        
        
            <script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js' async></script>
    


    

        <script>
        document.addEventListener('DOMContentLoaded', function () {
            var queryString = window.location.search || '';
            var keyValPairs = [];
            var params      = {};

            queryString     = queryString.substr(1);
            if (queryString.length)
            {
                keyValPairs = queryString.split('&');
                for (var i = 0; i < keyValPairs.length; i++)
                {
                    var key = keyValPairs[i].split('=')[0];
                    if (!key.length) continue;
                    if (typeof params[key] === 'undefined')
                        params[key] = [];
                    params[key].push(keyValPairs[i].split('=')[1]);
                }

                if (params['view'] !== undefined) {
                    if (params['view'] == "list" || params['view'] == "lista") {
                        valnet_cookie.set("view",params['view']);
                    }
                }

                var campaign = null;
                if (params['utm_source'] !== undefined) {
                    campaign = params['utm_source'];
                }
                if (campaign !== null) {
                    valnet_cookie.set("campaign",campaign);
                }
            }
        });
    </script>

                            <!-- Using AdsNinja V10 -->
            <!-- Ad Footer Start -->
            
            <!-- Ad Footer End -->
            

                                                        
    <script>

        console.log('viewType: direct');
        console.log('view: all');
        console.log('campaign: ');
        console.log('device: desktop');
                console.log('displayStartButton:  false ');
        
    </script>

    

            <script>window.disqusEnable = true;</script>
        <script id="dsq-count-scr" src="//collider-3.disqus.com/count.js" defer></script>
    
        
 </body>
</html>

