<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
    <meta name="viewport" content="user-scalable=yes, initial-scale=1.0, width=device-width"/>

        
    <link rel="preload"
                      media="(max-width: 480px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/those-who-wish-me-dead-medina-senghore-jon-bernthal-social.jpg?q=50&fit=contain&w=480&h=300&dpr=1.5"
                      as="image"><link rel="preload"
                      media="(min-width: 481px) and (max-width: 767px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/those-who-wish-me-dead-medina-senghore-jon-bernthal-social.jpg?q=50&fit=contain&w=767&h=450&dpr=1.5"
                      as="image"><link rel="preload"
                      media="(min-width: 768px) and (max-width: 1023px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/those-who-wish-me-dead-medina-senghore-jon-bernthal-social.jpg?q=50&fit=contain&w=943&h=500&dpr=1.5"
                      as="image"><link rel="preload"
                      media="(min-width: 1024px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/those-who-wish-me-dead-medina-senghore-jon-bernthal-social.jpg?q=50&fit=contain&w=750&h=375&dpr=1.5"
                      as="image">

                                                        <link rel="preload"
                      media="(max-width: 480px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/The-Muppet-Show-sketch-snl-keegan-michael-key.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"
                      as="image"><link rel="preload"
                      media="(min-width: 481px) and (max-width: 767px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/The-Muppet-Show-sketch-snl-keegan-michael-key.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"
                      as="image"><link rel="preload"
                      media="(min-width: 768px) and (max-width: 1023px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/The-Muppet-Show-sketch-snl-keegan-michael-key.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"
                      as="image"><link rel="preload"
                      media="(min-width: 1024px)"
                      href="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/The-Muppet-Show-sketch-snl-keegan-michael-key.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"
                      as="image">
                                                
                                                                                                            
                <link rel="preload"
              href="https://static0.colliderimages.com/wordpress/wp-content/uploads/sidebar-netflix.jpg"
              as="image" importance="high">
    

    <script>
        // GLOBAL JS VARIABLES FOR THE PAGE
        var VALNET_GLOBAL_FBAPPID = "172826243054377";
        // GLOBAL JS VARIABLES FOR GOOGLE ANALYTICS
                    var VALNET_GLOBAL_GOOGLEANALYTICSPROPERTYID = "UA-35624077-21";
            var VALNET_GLOBAL_POSTID = "2000189";
            var VALNET_GLOBAL_AUTHOR = "perri-nemiroff";
            var VALNET_GLOBAL_CHANNEL = "entertainment";
            var VALNET_GLOBAL_VIEW = "regular";
            var VALNET_GLOBAL_EXACTVIEW = "all";
            var VALNET_GLOBAL_ISPREMIUM = "false";
            var VALNET_GLOBAL_ENVIRONMENT = "native";
            var VALNET_GLOBAL_POSTTYPE = "article";
            var VALNET_GLOBAL_JREDITOR = "";
            var VALNET_GLOBAL_SREDITOR = "perri-nemiroff";
            var VALNET_GLOBAL_NUMBERPERPAGE = "all";
            var VALNET_GLOBAL_ISENGAGEMENTTEST = "false";
            var VALNET_GLOBAL_DETECTEDDEVICE = "desktop";
            var VALNET_GLOBAL_IPADDRESS = "107.23.218.4";
            var VALNET_GLOBAL_BROWSERUSERAGENT = "CCBot\/3.0\u0020\u0028https\u003A\/\/commoncrawl.org\/faq\/\u003B\u0020info\u0040commoncrawl.org\u0029";
            var VALNET_GLOBAL_LENGTH = "20-24";
            var VALNET_GLOBAL_DATEPUBLISHED = "20210516";
            var VALNET_GLOBAL_EDITOR = "";
            var VALNET_GLOBAL_POSTPAYMENTCATEGORY = "other";
            var VALNET_GLOBAL_CATEGORY = "interviews";
            var VALNET_GLOBAL_TAGS = "|those-who-wish-me-dead|jon-bernthal|";
            var VALNET_GLOBAL_ISFACEBOOKBROWSER = "O";
            var VALNET_GLOBAL_ADS = "BOT";
            var VALNET_GLOBAL_AMPTRAFFIC = "false";
            var VALNET_GLOBAL_TEMPLATE = "content-all";
            var VALNET_GLOBAL_TLDRPERMALINK = "/those-who-wish-me-dead-jon-bernthal-interview-medina-senghore/";
            var VALNET_GLOBAL_TLDRPAGE = "1";
            var VALNET_GLOBAL_TLDRTOTALNUMPAGE = "0";
            var VALNET_GLOBAL_TLDRVIEWTYPE = "";
            var VALNET_GLOBAL_ISADBLOCK = true;
            var VALNET_GLOBAL_NETWORKCATEGORY = "movies";
            var VALNET_GLOBAL_CONTENTTYPE = "Interview";
            var VALNET_GLOBAL_INTENT = "Authority";
            </script>

            
    
                    
                <link rel="stylesheet" href="/public/build/a-article.6092dcb0.css">
    
                    
    <!-- Google Analytics -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script>
<!-- End Google Analytics -->
        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TBXVR8R');</script>
<!-- End Google Tag Manager -->
    <meta name="robots" content="max-image-preview:large">

    <script async src="/public/build/dfp.js"></script>
    <script async src="/public/build/valnet-header.c33a6e67.js"></script>

    
                
    

    	
	    	    	        <link rel="amphtml" href="https://collider.com/those-who-wish-me-dead-jon-bernthal-interview-medina-senghore/amp/" />
	    
	    	        <link rel="canonical" href="https://collider.com/those-who-wish-me-dead-jon-bernthal-interview-medina-senghore/" />
	    
	    	    	        
	        	    
	    <title>Those Who Wish Me Dead’s Jon Bernthal and Medina Senghore on Cast Chemistry</title>
	    
	    	        	        <meta name="description" content="Those Who Wish Me Dead stars Jon Bernthal and Medina Senghore highlight what made each other standout scene partners." />
	    	    
	    	
        
        
            <meta property="og:title" content="'Those Who Wish Me Dead': Jon Bernthal and Medina Senghore Discuss Creating that Undeniable Spark Between Ethan and Allison" />
    <meta property="og:type" content="article" />

            <meta property="og:image" content="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/those-who-wish-me-dead-medina-senghore-jon-bernthal-social.jpg" />
        <meta property="og:image:width" content="1400" />
        <meta property="og:image:height" content="700" />
            

                                                <meta property="og:url" content="https://collider.com/those-who-wish-me-dead-jon-bernthal-interview-medina-senghore/" />
                        
    <meta property="og:locale" content="en_US" />
    <meta property="og:description" content="Those Who Wish Me Dead stars Jon Bernthal and Medina Senghore highlight what made each other standout scene partners." />

            <meta property="og:site_name" content="Collider" />
    
                        <meta property="article:published_time" content="2021-05-16T16:00:00Z" />
                            <meta property="article:modified_time" content="2021-05-16T16:00:00Z" />
                                        <meta property="article:section" content="Interviews" />
            


    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@collider">
    <meta name="twitter:title" content="'Those Who Wish Me Dead': Jon Bernthal and Medina Senghore Discuss Creating that Undeniable Spark Between Ethan and Allison">
    <meta name="twitter:description" content="Those Who Wish Me Dead stars Jon Bernthal and Medina Senghore highlight what made each other standout scene partners.">
            <meta name="twitter:image" content="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/those-who-wish-me-dead-medina-senghore-jon-bernthal-social.jpg">
    
        <meta property="fb:app_id" content="172826243054377"/>

		

    <link rel="icon" sizes="48x48" href="/public/build/images/favicon-48x48.1311d9e7.png">
    <link rel="icon" sizes="96x96" href="/public/build/images/favicon-96x96.797dd92b.png">
    <link rel="icon" sizes="144x144" href="/public/build/images/favicon-144x144.c2c34bad.png">
    <link rel="icon" sizes="192x192" href="/public/build/images/favicon-192x192.7164dc45.png">
    <link rel="icon" sizes="240x240" href="/public/build/images/favicon-240x240.c24091db.png">

    <link rel="apple-touch-icon" sizes="240x240" href="/public/build/images/favicon-240x240.c24091db.png">
    <link rel="shortcut icon" href="/public/build/images/favicon-192x192.7164dc45.png">



        

        
                    <!-- Ads ninja 2.0 - shared header ; start -->
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://aloofvest.com/v2luioH1RM3OmB2Lw92YPJeCTVUmP9cPc1GyXiCpj8iyM6q3nPejN608",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o.admiral=o.admiral||t})(window);!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");;;!(function(t,n,i,e,o){function a(){for(var t=[],i=0;i<arguments.length;i++)t.push(arguments[i]);if(!t.length)return o;"ping"===t[0]?t[2]({gdprAppliesGlobally:!!n.__cmpGdprAppliesGlobally,cmpLoaded:!1,cmpStatus:"stub"}):t.length>0&&o.push(t)}function c(t){if(t&&t.data){var e,o="string"==typeof t.data&&t.data.indexOf("__tcfapiCall")>=0;(e=o?((function(t){try{return JSON.parse(t)}catch(n){}})(t.data)||{}).__tcfapiCall:(t.data||{}).__tcfapiCall)&&n[i](e.command,e.version,(function(n,i){var a={__tcfapiReturn:{returnValue:n,success:i,callId:e.callId}};t.source.postMessage(o?JSON.stringify(a):a,"*")}),e.parameter)}}!(function f(){if(!window.frames[e]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=e,n.appendChild(i)}else setTimeout(f,5)}})(),o=[],a.v=1,"function"!=typeof n[i]&&(n[i]=n[i]||a,n.addEventListener?n.addEventListener("message",c,!1):n.attachEvent&&n.attachEvent("onmessage",c))})(document,window,"__tcfapi","__tcfapiLocator");;!(function(n,t,i,u,e,o,r){function a(n){if(n){var u=(n.data||{}).__uspapiCall;u&&t[i](u.command,u.version,(function(t,i){n.source.postMessage({__uspapiReturn:{returnValue:t,success:i,callId:u.callId}},"*")}))}}!(function f(){if(!window.frames[u]){var t=n.body;if(t){var i=n.createElement("iframe");i.style.display="none",i.name=u,t.appendChild(i)}else setTimeout(f,5)}})();var s={getUSPData:function(n,t){return n!==1?t&&t(null,!1):t&&t({version:null,uspString:null},!1)}};function c(n,t,i){return s[n](t,i)}c.v=1,"function"!=typeof t[i]&&(t[i]=t[i]||c,t.addEventListener?t.addEventListener("message",a,!1):t.attachEvent&&t.attachEvent("onmessage",a)),o=n.createElement(e),r=n.getElementsByTagName(e)[0],o.src="https://aloofvest.com/v2oeaMD4ccZGgTBBNZlA43y2yvfaZJCLgKARcdr9jFfQ9wqEw4oUoomdae0OgNcLk_xaykOOM",r.parentNode.insertBefore(o,r)})(document,window,"__uspapi","__uspapiLocator","script");</script>

<script data-ad-client="ca-pub-8382598503519971" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script src="https://tagan.adlightning.com/valnet/op.js" defer></script>

<script type='text/javascript'>
if (window.location.origin.endsWith("collider.com")) {
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//securepubads.g.doubleclick.net/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
}
</script>

<script type="text/javascript">
    (function () {
        window.advBidxc = window.advBidxc || {};
        window.advBidxc.customerId = "8CU6TM0R4"; //Customer ID
        window.advBidxc.domain = window.location.hostname; //Domain Name
        function loadScript(tagSrc) {
            var scriptTag = document.createElement('script'),
                    placeTag = document.getElementsByTagName("script")[0];
            scriptTag.type = 'text/javascript';
            scriptTag.async = true;
            scriptTag.src = tagSrc;
            placeTag.parentNode.insertBefore(scriptTag, placeTag);
        }

        var isSSL = 'https:' == document.location.protocol;
        var mnSrc = '//hbx.media.net/bxl.js?cid=' + window.advBidxc.customerId + '&dn=' + window.advBidxc.domain + (isSSL ? '&https=1' : '');
        loadScript(mnSrc);
    })();
</script>

<script async src="https://boot.pbstck.com/v1/tag/dc0d380d-756f-4fd9-acff-75ef793154a2"></script>
<!-- Ads ninja 2.0 - shared header ; end -->

        
        
        
        
        
            <script type='text/javascript'>
                                                
                
                if(typeof googletag !== typeof undefined){

                    googletag.cmd.push(function(){

                        
                        googletag.pubads().enableSingleRequest();
                        googletag.pubads().disableInitialLoad();

                        
                        googletag.pubads().addEventListener('impressionViewable', function(event){

                            var slot              = event.slot;
                            var refreshTargetting = slot.getTargeting('refresh');

                            // If refresh targetting key is set refresh based on targetting value.
                            if(0 !== refreshTargetting.length){

                                console.debug(
                                    '%cAds Debug Log',
                                    'display: inline-block; color: #fff; background: blue; padding: 1px 4px; border-radius: 3px;',
                                    `Refreshing ad slot ${slot.getSlotId().getDomId()} in ${refreshTargetting[0]} seconds.`,
                                );

                                setTimeout(function(){

                                    googletag.pubads().refresh([slot]);
                                }, Number(refreshTargetting[0]) * 1000);

                                // TODO: Hold another auction for the slot with A9 and Prebid.
                            }
                        });

                        googletag.enableServices();
                    });
                }
            </script>
        
        




<script>
    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];
</script>







    



    <!-- GLOABL JS VARIABLES -->
    <script>

    var valnet_site_viewType = "direct";
    var valnet_site_view = "all";
    var valnet_site_campaign = "";
    var valnet_site_device = "desktop";
    var valnet_hideAds = true;
    </script>

</head>

<body class="js-tldr  ">
    
    <div id="body-anchor"></div>
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TBXVR8R"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    
    <script>
    window.fbAsyncInit = function() {
        FB.init({
            appId            : VALNET_GLOBAL_FBAPPID,
            autoLogAppEvents : true,
            xfbml            : true,
            version          : 'v7.0'
        });
    };
</script>
<script async defer src="https://connect.facebook.net/en_US/sdk.js"></script>

    
    <div class="w-website">

        <div id="pageStickyFooterAd">
            <div class="close-sticky-footer icon i-close"></div>
            
        </div>

                            
<div id="js-header" class="w-header">

    <header class="header" itemscope itemtype="https://schema.org/WPHeader">
        
        <h1 class="hide" itemprop="headline">collider.com</h1>

        <div class="header-logo">
            <a href="/" title="" rel="home"></a>
        </div>

        <input class="header-menu-btn-input" type="checkbox" id="headerMenu"/>
        <label class="header-menu-btn-label js-nav" for="headerMenu">
            <div class="menu-burger-btn">
                <span class="burger-btn-line"></span>
                <span class="burger-btn-line"></span>
                <span class="burger-btn-line"></span>
            </div>
        </label>

        <div class="w-header-menu">
            <button class="menu-exit-btn icon i-close"></button>
            <div class="header-menu">
                

<nav class="menu-nav" id="menu-site">
    <ul class="menu-nav-list" itemscope itemtype="http://www.schema.org/SiteNavigationElement">
                                 <li itemprop="name">
                <a href="/all-news/" itemprop="url">Movie News</a>
            </li>
                                <li itemprop="name">
                <a href="/tv/" itemprop="url">TV News</a>
            </li>
                                <li itemprop="name">
                <a href="/trailers/" itemprop="url">Trailers</a>
            </li>
                                <li itemprop="name">
                <a href="/netflix/" itemprop="url">Netflix</a>
            </li>
                                <li itemprop="name">
                <a href="/video-games/" itemprop="url">Video Games</a>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                                            <button class="menu-nav-more-btn js-menu-open">More</button>
                                    
                <ul class="drop-down">
                                             <li itemprop="name">
                <a href="https://collider.com/all-reviews/" itemprop="url">Reviews</a>
            </li>
                                <li itemprop="name">
                <a href="https://collider.com/interviews/" itemprop="url">Interviews</a>
            </li>
            

                </ul>
            </li>
            

    </ul>
</nav>                                                             
    <div class="w-menu-follow">
        <span class="menu-follow-button icon i-social">Follow Us</span>
        <div class="menu-follow drop-down">
                        <div class="menu-follow-social">
                <h4 class="menu-nav-title">Follow Collider</h4>
            	<ul>
                        	                	                <li><a class="icon i-facebook" href="https://www.facebook.com/collider" target="_blank"></a></li>
    	                	                <li><a class="icon i-instagram" href="https://www.instagram.com/collider/" target="_blank"></a></li>
    	                	                <li><a class="icon i-twitter" href="https://twitter.com/collider" target="_blank"></a></li>
    	                	                <li><a class="icon i-youtube" href="https://www.youtube.com/c/collider" target="_blank"></a></li>
    	                	                <li><a class="icon i-feed" href="https://www.collider.com/feed/" target="_blank"></a></li>
    	                	        </ul>
            </div>
            
             
    <div class="menu-follow-brands">
    	<h4 class="menu-nav-title">Something New</h4>
                    <a class="menu-brands-zone icon i-link" href="//screenrant.com" rel="nofollow" target="_blank">
                <img width="300" height="84" class="logo sr" src="/public/build/images/sr-logo-full-colored-light.54036564.svg" alt="Screen Rant">
                <div class="desc">
                	Covering the hottest movie and TV topics that fans want.
                </div>
            </a>
                    <a class="menu-brands-zone icon i-link" href="//www.cbr.com" rel="nofollow" target="_blank">
                <img width="300" height="84" class="logo cb" src="/public/build/images/cb-logo-full-colored-light.4e17204e.svg" alt="CBR">
                <div class="desc">
                	The go-to source for comic book and superhero movie fans.
                </div>
            </a>
            </div>
         
        </div>
    </div>

                                                 <nav class="menu-legal">
        <h4 class="menu-nav-title">More</h4>
        <ul>
                                                <li><a class="write" href="/contributor/">Write For Us</a></li>
                                                                <li><a href="/">Home</a></li>
                                                                <li><a href="/contact/">Contact Us</a></li>
                                                                <li><a href="/terms-of-use/">Terms</a></li>
                                                                <li><a href="/privacy-policy/">Privacy</a></li>
                                                                <li><a href="/dmca-take-down-policy/">Copyright</a></li>
                                                                <li><a href="/about/">About Us</a></li>
                                                                <li><a href="/fact-checking-policy/">Fact Checking Policy</a></li>
                                                                <li><a href="/corrections-policy/">Corrections Policy</a></li>
                                                                <li><a href="/ethics-policy/">Ethics Policy</a></li>
                                                                <li><a href="/ownership-funding-advertising-policy/">Ownership Policy</a></li>
                                                                <li><a href="/partnership-disclaimer/">Partnership Disclaimer</a></li>
                                    </ul>
    </nav>

                                                                </div>
        </div>

        
        <button id="js-theme" class="header-theme-btn">
            
<!-- Generator: Adobe Illustrator 25.0.1, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" class="svg-icon-sun" id="Layer_2" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 425.2 425.2" style="enable-background:new 0 0 425.2 425.2;" xml:space="preserve">
<g>
	<path d="M212,319c-59.1,0-107.2-48.1-107.2-107.2c0-59.1,48.1-107.2,107.2-107.2c59.1,0,107.2,48.1,107.2,107.2
		C319.2,270.9,271.1,319,212,319z M212,134.8c-42.5,0-77,34.5-77,77s34.5,77,77,77s77-34.5,77-77S254.5,134.8,212,134.8z"/>
	<g>
		<path d="M313.4,125.6c-3.9,0-7.7-1.5-10.7-4.4c-5.9-5.9-5.9-15.5,0-21.4l35-35c5.9-5.9,15.5-5.9,21.4,0c5.9,5.9,5.9,15.5,0,21.4
			l-35,35C321.1,124.1,317.2,125.6,313.4,125.6z"/>
		<path d="M404.8,226.9h-49.4c-8.3,0-15.1-6.8-15.1-15.1c0-8.3,6.8-15.1,15.1-15.1h49.4c8.3,0,15.1,6.8,15.1,15.1
			C419.9,220.2,413.1,226.9,404.8,226.9z"/>
		<path d="M348.3,363.3c-3.9,0-7.7-1.5-10.7-4.4l-35-35c-5.9-5.9-5.9-15.5,0-21.4c5.9-5.9,15.5-5.9,21.4,0l35,35
			c5.9,5.9,5.9,15.5,0,21.4C356.1,361.8,352.2,363.3,348.3,363.3z"/>
		<path d="M212,419.7c-8.3,0-15.1-6.8-15.1-15.1v-49.4c0-8.3,6.8-15.1,15.1-15.1c8.3,0,15.1,6.8,15.1,15.1v49.4
			C227.1,413,220.4,419.7,212,419.7z"/>
		<path d="M75.7,363.3c-3.9,0-7.7-1.5-10.7-4.4c-5.9-5.9-5.9-15.5,0-21.4l35-35c5.9-5.9,15.5-5.9,21.4,0c5.9,5.9,5.9,15.5,0,21.4
			l-35,35C83.4,361.8,79.6,363.3,75.7,363.3z"/>
		<path d="M68.7,226.9H19.2c-8.3,0-15.1-6.8-15.1-15.1c0-8.3,6.8-15.1,15.1-15.1h49.4c8.3,0,15.1,6.8,15.1,15.1
			C83.8,220.2,77,226.9,68.7,226.9z"/>
		<path d="M110.6,125.6c-3.9,0-7.7-1.5-10.7-4.4l-35-35c-5.9-5.9-5.9-15.5,0-21.4c5.9-5.9,15.5-5.9,21.4,0l35,35
			c5.9,5.9,5.9,15.5,0,21.4C118.4,124.1,114.5,125.6,110.6,125.6z"/>
		<path d="M212,83.6c-8.3,0-15.1-6.8-15.1-15.1V19c0-8.3,6.8-15.1,15.1-15.1c8.3,0,15.1,6.8,15.1,15.1v49.4
			C227.1,76.8,220.4,83.6,212,83.6z"/>
	</g>
</g>
</svg>
            
<!-- Generator: Adobe Illustrator 25.0.1, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" class="svg-icon-moon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 500 500" style="enable-background:new 0 0 500 500;" xml:space="preserve">
<path id="XMLID_814_" d="M412.1,384.9c-136.2,0-246.6-110.4-246.6-246.6c0-47.9,13.7-92.6,37.4-130.5
	C98.6,36.7,22.1,132.1,22.1,245.5c0,136.2,110.4,246.6,246.6,246.6c88.3,0,165.7-46.4,209.2-116.1
	C456.9,381.8,434.9,384.9,412.1,384.9z"/>
</svg>
        </button>

        <button id="js-search" class="header-search-btn icon i-search js-search-target"></button>
    </header>
</div>

<div class="w-header-search js-search-target">
    <button id="js-exit-search" class="header-search-exit icon i-close"></button>
    <div class="header-search">
        <form method="post" class="search-form js-searchBox icon i-search" id="searchform2" action="/search/">
            <input id="js-search-input" type="text" name="keyword" class="input-text search-input" autocomplete="off" id="s2" placeholder="Search Collider" autofocus>
        </form>
    </div>
</div>






        

        <div class="w-content ">
                <script src="/public/build/swiper.min.js" type="text/javascript"></script>

    <article
            class="w-article   article">

        

                            <header class="article_heading">
                                                            <div class="heading_breadcrumb">
                            

        <script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "BreadcrumbList",
            "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                  "name": "Home",
                  "item": "https://www.collider.com/"
            },
                        {
                "@type": "ListItem",
                "position":2,
                "name": "Interviews",
                "item": "https://www.collider.com/interviews/"
            },                        {
                "@type": "ListItem",
                "position":3,
                "name": "&#039;Those Who Wish Me Dead&#039;: Jon Bernthal and Medina Senghore Discuss Creating that Undeniable Spark Between Ethan and Allison",
                "item": "https://www.collider.com/those-who-wish-me-dead-jon-bernthal-interview-medina-senghore/"
            }            ]
        }
    </script>

    <nav>
        <ul>
            <li><a href="/">Home</a></li>
                                                            <li><a href="/interviews/">Interviews</a></li>
                                                                                        <li><a>&#039;Those Who Wish Me Dead&#039;: Jon Bernthal and Medina Senghore Discuss Creating that Undeniable Spark Between Ethan and Allison</a></li>
                                                        </ul>
    </nav>

                        </div>
                                                                                    
            
                                    
            
            
                            

<h1 class="heading_title">&#039;Those Who Wish Me Dead&#039;: Jon Bernthal and Medina Senghore Discuss Creating that Undeniable Spark Between Ethan and Allison</h1>

<div class="heading_meta">
            <a class="meta_txt author" href="/author/perri-nemiroff/">By Perri Nemiroff</a>
    

                                                                                <span class="meta_txt date"><time datetime="2021-05-16T16:00:00Z">Published 8 hours ago</time></span>
            
        



    














</div>

<div class="heading_sharing">
            	
<button class="sharing-btn btn-more" onclick="this.parentNode.classList.add('open')">
	<span class="icon i-share"></span>
	<span class="text">Share</span>
</button>

<button class="sharing-btn btn-facebook js-share-button" type="button" data-share-type="facebook" data-share-url="https://collider.com/those-who-wish-me-dead-jon-bernthal-interview-medina-senghore/">
	<span class="icon i-facebook"></span>
    <span class="text">Share</span>
</button>

<button class="sharing-btn btn-twitter js-share-button" type="button" data-share-type="twitter" data-share-status="&#039;Those Who Wish Me Dead&#039;: Jon Bernthal and Medina Senghore Discuss Creating that Undeniable Spark Between Ethan and Allison" data-share-url="https://collider.com/those-who-wish-me-dead-jon-bernthal-interview-medina-senghore/">
	<span class="icon i-twitter"></span>
    <span class="text">Tweet</span>
</button>

<a class="sharing-btn btn-mail" href="mailto:?Subject=&#039;Those Who Wish Me Dead&#039;: Jon Bernthal and Medina Senghore Discuss Creating that Undeniable Spark Between Ethan and Allison&Body=Check%20this%20out%21%0Ahttps%3A%2F%2Fhttps://collider.com/those-who-wish-me-dead-jon-bernthal-interview-medina-senghore/">
	<span class="icon i-mail-1"></span>
	<span class="text">Email</span>
</a>

	<button class="js-show-coments sharing-btn btn-comment " type="button">
    	<span class="icon i-comment"></span>
		    	<span class="text">Comment</span>
	</button>
    </div>
                
                        
            
        
            
            
                                    
            
            
                            
    <p class="heading_excerpt">Bernthal also discusses making the move from 'Wind River' to this film with director Taylor Sheridan.</p>

                
                        
            
        
            
            
                                    
            
            
                    
                        
            
        
            
                            </header>
                <section class="article-body" itemprop="articleBody">
                            
                                    
            
            
                        <div class="w-rich w-youtube">
    <iframe width="560" height="315" src="https://www.youtube.com/embed/qY-r0ieSRFE" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>

                
                        
            
        
            
            
                                    
            
                                                                                                                    
                                
                                                



            
                        <p>
            <strong>Taylor Sheridan</strong>&rsquo;s <a href="https://collider.com/tag/those-who-wish-me-dead/"><em><strong>Those Who Wish Me Dead</strong></em></a> features a stellar ensemble across the board, but the relationship between <strong>Jon Bernthal</strong>&rsquo;s Ethan and <strong>Medina Senghore</strong>&rsquo;s Allison is an undeniable standout.
    </p>


    


                            
                    
                        
            
        
            
            
                                                                                                                                                                                                                                    
            
                                                                                                                            
                                                                        
                                
                                                



            
                        <p>
            The film focuses on what happens when a young boy named Connor (<strong>Finn Little</strong>) makes his way to the Montana Wilderness. He&rsquo;s trying to evade two ruthless killers (<strong>Aiden Gillen</strong> and <strong>Nicholas Hoult</strong>) and suspects he could find safety with his uncle Ethan, a sheriff&rsquo;s deputy. But before Connor can make it to Ethan, he runs into <strong>Angelina Jolie</strong>&rsquo;s Hannah, a smokejumper stationed at a fire watchtower. While Hannah&rsquo;s leading Connor through the woods, it&rsquo;s up to Ethan and Allison to stop those killers from getting to them.
    </p>


    


                
                        
            
        
            
            
                                                                                                                                                                                        
            
                                                                        
                            
    

    

        
    

    <div class="body-img responsive-img img-article-item"  style="padding-bottom:65.15%">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="750px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/those-who-wish-me-dead-medina-senghore-jon-bernthal.jpg?q=50&fit=crop&w=750&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/those-who-wish-me-dead-medina-senghore-jon-bernthal.jpg?q=50&fit=crop&w=943&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/those-who-wish-me-dead-medina-senghore-jon-bernthal.jpg?q=50&fit=crop&w=767&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/those-who-wish-me-dead-medina-senghore-jon-bernthal.jpg?q=50&fit=crop&w=480&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->

            <img width="2000" height="1303" class="lazyload" alt="Medina Senghore and Jon Bernthal in Those Who Wish Me Dead"/>
        </picture>
                    <figcaption class="body-img-caption">Image via Warner Bros.</figcaption>
            </figure>
</div>
                
                        
            
        
            
            
                                                                                                                                                                                                                                                                                                                                                                
            
                                                                                                
                                                                    
                                                



            
                        <p>
            Again, <em>Those Who Wish Me Dead</em> features a rather large ensemble of key characters, so there&rsquo;s only so much screen time to go around. But even while sharing the spotlight, Bernthal and Senghore do an exceptional job conveying the love Ethan and Allison have for one another, the weight of their past together and their excitement for what&rsquo;s to come in the future. With the movie now available to watch in theaters and on HBO Max, I got the chance to chat with Senghore and Bernthal and had to ask the pair about creating that palpable on-screen connection with one another. Here&rsquo;s what Senghore said when asked about what made Bernthal an ideal scene partner:
    </p>


    


                
                    
                        
                                                        
        
            
            
                                                                                                                                                                                                                                    
            
            
                        <blockquote>
                        <p>
            &ldquo;It&rsquo;s easy when you&rsquo;re working with someone who you connect with before the cameras are rolling, who is just a kind, genuine person who puts you at ease. And so, you don&rsquo;t have to work for that part of it. Okay, great. And then the cameras start rolling and working with an actor like Jon who&rsquo;s present and who&rsquo;s spontaneous, all of the sharp right corners that can be there sometimes, just weren&rsquo;t.&rdquo;
    </p>


    


            </blockquote>
                
                        
            
        
            
            
                                                                                                                                                                                                                                    
            
                                                                                                
                                
                                                



            
                        <p>
            <span class="related-single">RELATED:&nbsp;<a href="https://collider.com/how-to-watch-those-who-wish-me-dead-online-streaming-where/">How to Watch &#39;Those Who Wish Me Dead&#39;: Streaming Details, How Long It&#39;s on HBO Max, and When It&#39;s In Theaters</a></span>
    </p>


    


                
                        
            
        
            
            
                                                                                                                                                                                        
            
                                                                        
                            
    

    

        
    

    <div class="body-img responsive-img img-article-item"  style="padding-bottom:66.65%">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="750px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/those-who-wish-me-dead-jon-bernthal.jpg?q=50&fit=crop&w=750&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/those-who-wish-me-dead-jon-bernthal.jpg?q=50&fit=crop&w=943&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/those-who-wish-me-dead-jon-bernthal.jpg?q=50&fit=crop&w=767&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/those-who-wish-me-dead-jon-bernthal.jpg?q=50&fit=crop&w=480&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->

            <img width="2000" height="1333" class="lazyload" alt="Jon Bernthal in Those Who Wish Me Dead"/>
        </picture>
                    <figcaption class="body-img-caption">Image via Warner Bros.</figcaption>
            </figure>
</div>
                
                        
            
        
            
            
                                                                                                                                                                                                                                    
            
                                                                                                
                                                                    
                                                



            
                        <p>
            Bernthal returned the compliment by explaining:
    </p>


    


                
                        
                                                        
        
            
            
                                                                                                                                                                                                                                                                                                                                                                
            
            
                        <blockquote>
                        <p>
            &ldquo;I feel like you know kind of immediately. You know, &lsquo;Okay, is this person here to really connect?&rsquo; And with Medina, you&rsquo;re dealing with somebody who&rsquo;s ridiculously intelligent, ridiculously talented and really wants to commit and explore and find something with you. You can&rsquo;t ask for a better partner for that. I hate to say this because I think a lot of time actors and performers, they try to overcomplicate things. It really does make that stuff kind of easy; when you work with somebody like her, you really can just jump off the ledge together. I believed everything I was seeing, and so that kind of does my job for me. So enormously grateful; I was enormously grateful for her.&rdquo;
    </p>


    


            </blockquote>
                
                    
                        
            
        
            
            
                                                                                                                                                                                        
            
                                                                        
                            
    

    

        
    

    <div class="body-img responsive-img img-article-item"  style="padding-bottom:66.65%">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="750px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/those-who-wish-me-dead-medina-senghore.jpg?q=50&fit=crop&w=750&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/those-who-wish-me-dead-medina-senghore.jpg?q=50&fit=crop&w=943&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="767px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/those-who-wish-me-dead-medina-senghore.jpg?q=50&fit=crop&w=767&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="480px" data-srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/those-who-wish-me-dead-medina-senghore.jpg?q=50&fit=crop&w=480&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->

            <img width="2000" height="1333" class="lazyload" alt="Medina Senghore in Those Who Wish Me Dead"/>
        </picture>
                    <figcaption class="body-img-caption">Image via Warner Bros.</figcaption>
            </figure>
</div>
                
                        
            
        
            
            
                                                                                                                                                                                                                                    
            
                                                                                                
                                                                    
                                                



            
                        <p>
            If you&rsquo;re looking for more from Bernthal and Senghore about their experience making <em>Those Who Wish Me Dead</em>, you can catch our full chat at the top of this article! We&rsquo;ve also got a conversation with Jolie and Little for you just a click away below.
    </p>


    


                
                        
                                                        
        
            
            
                                                                                                                                                                                                                                    
            
                                                                                                
                                
                                                



            
                        <p>
            <span class="next-single">KEEP READING:&nbsp;<a href="https://collider.com/angelina-jolie-interview-eternals-those-who-wish-me-dead/">Angelina Jolie Celebrates &#39;Eternals&#39; Director Chloe Zhao&rsquo;s Oscar Win and Talks &#39;Those Who Wish Me Dead&#39;</a></span>
    </p>


    


                
                        
            
                <div id="article-waypoint"></div>
                            
        



        
                                                                                                                                                                                                            
        
                    <div class="sharing bottom">
                	
<button class="sharing-btn btn-more" onclick="this.parentNode.classList.add('open')">
	<span class="icon i-share"></span>
	<span class="text">Share</span>
</button>

<button class="sharing-btn btn-facebook js-share-button" type="button" data-share-type="facebook" data-share-url="https://collider.com/those-who-wish-me-dead-jon-bernthal-interview-medina-senghore/">
	<span class="icon i-facebook"></span>
    <span class="text">Share</span>
</button>

<button class="sharing-btn btn-twitter js-share-button" type="button" data-share-type="twitter" data-share-status="&#039;Those Who Wish Me Dead&#039;: Jon Bernthal and Medina Senghore Discuss Creating that Undeniable Spark Between Ethan and Allison" data-share-url="https://collider.com/those-who-wish-me-dead-jon-bernthal-interview-medina-senghore/">
	<span class="icon i-twitter"></span>
    <span class="text">Tweet</span>
</button>

<a class="sharing-btn btn-mail" href="mailto:?Subject=&#039;Those Who Wish Me Dead&#039;: Jon Bernthal and Medina Senghore Discuss Creating that Undeniable Spark Between Ethan and Allison&Body=Check%20this%20out%21%0Ahttps%3A%2F%2Fhttps://collider.com/those-who-wish-me-dead-jon-bernthal-interview-medina-senghore/">
	<span class="icon i-mail-1"></span>
	<span class="text">Email</span>
</a>

	<button class="js-show-coments sharing-btn btn-comment " type="button">
    	<span class="icon i-comment"></span>
		    	<span class="text">Comment</span>
	</button>
            </div>
        
        
        

        
                    
    
                
                        <a class="sentinel-article-nextArticle next-btn" data-content-id="2000089" href="/angelina-jolie-interview-eternals-those-who-wish-me-dead/" >
        <div class="next-btn-img">
                        
    
    
<div class="bc-img responsive-img img-article-next-btn">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 768px)"
                        sizes="160px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/those-who-wish-me-dead-image-angelina-jolie-social.jpg?q=50&fit=crop&w=160&h=120&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="70px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/those-who-wish-me-dead-image-angelina-jolie-social.jpg?q=50&fit=crop&w=70&h=70&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="Angelina Jolie in Those Who Wish Me Dead"/>
                    </picture>
            </figure>
</div>


        </div>
        <div class="next-btn-text lines-trim">
            <strong><span class="next-btn-text-title">Angelina Jolie Celebrates 'Eternals' Director Chloe Zhao’s Oscar Win and Talks 'Those Who Wish Me Dead'</span></strong>
                            <p class="next-btn-text-p">Co-star Finn Little also discusses what he learned from Jolie that he'll take with him to future films.</p>
                    </div>
        <div class="next-btn-cta icon i-arrow-1">Read Next</div>
    </a>


        
                        
<div class="article-tags">
	<strong class="section-sub-title">Related Topics</strong>
    <ul>
    			    	        	<li><a href="/entertainment/">Entertainment</a></li>
	    		        	<li><a href="/interviews/">Interviews</a></li>
	    		        	<li><a href="/movie/">Movie</a></li>
	    			
		    						<li><a class="tags-link" href="/tag/those-who-wish-me-dead/">Those Who Wish Me Dead</a></li>
		    				<li><a class="tags-link" href="/tag/jon-bernthal/">Jon Bernthal</a></li>
		    	        </ul>
</div>

        
        

                        

    
    <strong class="section-sub-title">About The Author</strong>
    <div class="w-article-author-bio">
                    <div class="author-bio-img" >
                                                                                                
                                    <img data-src="https://static1.colliderimages.com/wordpress/wp-content/authors/5fb2db2929970-Perri-1.jpg?fit=crop&amp;w=100&amp;h=100" class="lazyload">
                            </div>
                <div class="author-bio-text">

            <strong class="bio-title">Perri Nemiroff
                                    <span class="amount">(2609 Articles Published)</span>
                            </strong>

                            <div class="bio-social">
                                            <a href="https://twitter.com/PNemiroff" rel="nofollow"
                           target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 338.39 277.15"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M1.86,246.51a166.34,166.34,0,0,0,24.25,0,136,136,0,0,0,26.38-4.71,141.61,141.61,0,0,0,39.78-18.06,69.13,69.13,0,0,0,9.25-7c-15.2-.74-28.59-5.14-40.27-13.89a69,69,0,0,1-24.73-34.55,69.28,69.28,0,0,0,30-1C66.47,166.1,34,156.53,21.14,133c-6.2-10.52-9-22-9.34-34.16-.06-1.79,1-.83,1.53-.54a69.39,69.39,0,0,0,21.75,7.16c2.45.4,5,.41,7.77.63C11.5,80.28,4.8,49.34,21.34,12.55c4.35,4.74,8.22,9.15,12.29,13.36A195.61,195.61,0,0,0,69.42,55a196.06,196.06,0,0,0,54.5,24.14,198.7,198.7,0,0,0,39.57,6.57c2.58.16,2.82-.79,2.46-2.91-4.49-26.48,3.38-48.84,23.47-66.38,14.1-12.31,31-17.51,49.83-16.23A67.66,67.66,0,0,1,284,20.45a3.9,3.9,0,0,0,4.15,1,139.16,139.16,0,0,0,38.16-14.4c.84-.48,1.76-.84,3.44-1.63a71.63,71.63,0,0,1-29.2,37.65c13-.94,25.27-4.69,37.89-9.78-1.64,3.77-3.92,6.25-5.95,8.77a131,131,0,0,1-25.5,24.72,5.29,5.29,0,0,0-2.39,5,194.71,194.71,0,0,1-6.7,56.78,208.6,208.6,0,0,1-36,73.41A190.72,190.72,0,0,1,217,244.37a183.21,183.21,0,0,1-42.5,21.34,206.72,206.72,0,0,1-43,9.92,215.22,215.22,0,0,1-41.92.9,191.37,191.37,0,0,1-51.82-11.22A201.19,201.19,0,0,1,1.21,247.65a9,9,0,0,1-1.21-1A2,2,0,0,1,1.86,246.51Z"/></g></g></svg></a>
                                                                                    <a href="https://www.instagram.com/pnemiroff/" rel="nofollow"
                           target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 356 356"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M284.31,356H71.69A71.77,71.77,0,0,1,0,284.31V71.69A71.77,71.77,0,0,1,71.69,0H284.31A71.77,71.77,0,0,1,356,71.69V284.31A71.77,71.77,0,0,1,284.31,356ZM71.69,30A41.73,41.73,0,0,0,30,71.69V284.31A41.73,41.73,0,0,0,71.69,326H284.31A41.73,41.73,0,0,0,326,284.31V71.69A41.73,41.73,0,0,0,284.31,30Z"/><path class="cls-1" d="M178,289.45A111.45,111.45,0,1,1,289.45,178,111.58,111.58,0,0,1,178,289.45Zm0-192.9A81.45,81.45,0,1,0,259.45,178,81.54,81.54,0,0,0,178,96.55Z"/><path class="cls-1" d="M312.09,62.73a18.82,18.82,0,0,1-18.82,18.82h0a18.81,18.81,0,0,1-18.82-18.82h0a18.82,18.82,0,0,1,18.82-18.82h0a18.83,18.83,0,0,1,18.82,18.82Z"/></g></g></svg></a>
                                                                                                                                        </div>
            
            <div class="bio-desc">
                <p>Perri Nemiroff has been part of the Collider team since 2012. She co-hosts Collider FYC, The Witching Hour and hosts the interview series, Collider Ladies Night. Perri's a proud graduate of Columbia University's Film MFA program and member of the Broadcast Film Critics Association. Perri splits her time between Los Angeles and New York, but devotes every waking hour to her cat, Deputy Dewey.</p>
            </div>

                            <a class="bio-btn icon i-arrow-5" href="/author/perri-nemiroff/">More
                    From Perri Nemiroff</a>
                    </div>

    </div>

                
        
                </section>

        
<aside id="secondary" class="sidebar" role="complementary">


                                                                                            <section class="sidebar-trending ">
                            
                                                            <div class="sidebar-button sidebar-netflix">
                                    <div class="ratio-content">
                                        <a href="/best-movies-on-netflix-streaming/">BEST MOVIES ON NETFLIX</a>
                                    </div>
                                </div>
                                                                                        <div class="section-header">
                                <h3 class="section-title">Trending</h3>
                            </div>
                                
    <div class="sentinel-article-sidebarTop browse-grid clip-full col-1">
                                                                                                            
                                    



                                
                                
    



    
    
<article class="browse-clip  item-1 js-content" data-content-id="article:2000191">

    <a class="bc-img-link" href="/snl-the-muppet-show-keegan-michael-key/" >
                

    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/The-Muppet-Show-sketch-snl-keegan-michael-key.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/The-Muppet-Show-sketch-snl-keegan-michael-key.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/The-Muppet-Show-sketch-snl-keegan-michael-key.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/The-Muppet-Show-sketch-snl-keegan-michael-key.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700"  alt="The-Muppet-Show-sketch-snl-keegan-michael-key"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/snl-the-muppet-show-keegan-michael-key/" class="bc-title-link" title="&#039;SNL&#039; Takes On &#039;The Muppets&#039; As Keegan-Michael Key Out-Heckles Statler and Waldorf" >&#039;SNL&#039; Takes On &#039;The Muppets&#039; As Keegan-Michael Key Out-Heckles Statler and Waldorf</a>
        </h3>

        
            
        
        </div>
    

</article>

                                                                                    
                                    
                                                                                    
                                    



                                
                                
    



    
    
<article class="browse-clip  item-3 js-content" data-content-id="article:2000176">

    <a class="bc-img-link" href="/enchanted-amy-adams-best-movie/" >
                
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/amy-adams-enchanted.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/amy-adams-enchanted.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/amy-adams-enchanted.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/amy-adams-enchanted.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="amy-adams-enchanted"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/enchanted-amy-adams-best-movie/" class="bc-title-link" title="Why ‘Enchanted’ Is the Quintessential Amy Adams Performance" >Why ‘Enchanted’ Is the Quintessential Amy Adams Performance</a>
        </h3>

        
            
        
        </div>
    

</article>

                            
                                                                                    
                                    



                                
                                
    



    
    
<article class="browse-clip  item-4 js-content" data-content-id="article:2000193">

    <a class="bc-img-link" href="/weekend-box-office-winner-spiral-book-of-saw/" >
                
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/spiral-poster-social-featured.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/spiral-poster-social-featured.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/spiral-poster-social-featured.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/spiral-poster-social-featured.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="spiral-poster-social-featured"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/weekend-box-office-winner-spiral-book-of-saw/" class="bc-title-link" title="‘Spiral: From the Book of Saw&#039; Tops Slow Weekend Box Office While &#039;Godzilla vs. Kong&#039; Continues to Impress" >‘Spiral: From the Book of Saw&#039; Tops Slow Weekend Box Office While &#039;Godzilla vs. Kong&#039; Continues to Impress</a>
        </h3>

        
            
        
        </div>
    

</article>

                                                                                    
                                    
                                                                                    
                                    







    
    
<article class="browse-clip  item-6 js-content" data-content-id="article:2000077">

    <a class="bc-img-link" href="/the-colonists-ps4-review/" >
                
    
    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/colonists-ps4-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/colonists-ps4-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/colonists-ps4-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/colonists-ps4-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1200" height="600" class="lazyload" alt="colonists-ps4-social"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/the-colonists-ps4-review/" class="bc-title-link" title="&#039;The Colonists&#039; PS4 Review: A Soothing Base-Building Sim With the Cutest Revolutionary Robots Ever" >&#039;The Colonists&#039; PS4 Review: A Soothing Base-Building Sim With the Cutest Revolutionary Robots Ever</a>
        </h3>

        
            
        
        </div>
    

</article>

                        </div>
    
                                                                        
                                                    </section>
                                                                                    
            
            
                                                                                                                        <section class="sidebar-sticky ">
                        
                        <div class="section-header">
                            <h3 class="section-title">trending now</h3>
                        </div>
                            
    <div class="sentinel-article-sidebarSticky browse-half clip-half">
                                                            
                                    



                                
                                
    



    
    
<article class="browse-clip  item-1 js-content" data-content-id="article:2000181">

    <a class="bc-img-link" href="/another-round-leonardo-dicaprio-mads-mikkelsen-reaction/" >
                
    
    
<div class="bc-img responsive-img img-size-half">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="316px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/mads-mikkelsen-another-round-social.jpg?q=50&fit=crop&w=316&h=223&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="377px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/mads-mikkelsen-another-round-social.jpg?q=50&fit=crop&w=377&h=300&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="294px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/mads-mikkelsen-another-round-social.jpg?q=50&fit=crop&w=294&h=234&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="180px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/mads-mikkelsen-another-round-social.jpg?q=50&fit=crop&w=180&h=130&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="mads-mikkelsen-another-round-social"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/another-round-leonardo-dicaprio-mads-mikkelsen-reaction/" class="bc-title-link" title="Mads Mikkelsen Reacts to Leonardo DiCaprio&#039;s &#039;Another Round&#039; Remake" >Mads Mikkelsen Reacts to Leonardo DiCaprio&#039;s &#039;Another Round&#039; Remake</a>
        </h3>

        
            
        
        </div>
    

</article>

                                                        
                                    



                                
                                
                                
    



    
    
<article class="browse-clip  item-2 js-content" data-content-id="article:2000178">

    <a class="bc-img-link" href="/why-nicholas-hoult-is-best-when-he-isnt-the-main-character/" >
                
    
    
<div class="bc-img responsive-img img-size-half">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="316px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/nicholas-hoult.jpg?q=50&fit=crop&w=316&h=223&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="377px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/nicholas-hoult.jpg?q=50&fit=crop&w=377&h=300&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="294px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/nicholas-hoult.jpg?q=50&fit=crop&w=294&h=234&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="180px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/nicholas-hoult.jpg?q=50&fit=crop&w=180&h=130&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt="nicholas-hoult"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/why-nicholas-hoult-is-best-when-he-isnt-the-main-character/" class="bc-title-link" title="Why Nicholas Hoult Is A More Interesting Character Actor Than A Leading Man" >Why Nicholas Hoult Is A More Interesting Character Actor Than A Leading Man</a>
        </h3>

        
            
        
        </div>
    

</article>

                                                        
                                    



                                
                                
    



    
    
<article class="browse-clip  item-3 js-content" data-content-id="article:2000061">

    <a class="bc-img-link" href="/how-to-watch-those-who-wish-me-dead-online-streaming-where/" >
                
    
    
<div class="bc-img responsive-img img-size-half">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="316px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/those-who-wish-me-dead-social.jpg?q=50&fit=crop&w=316&h=223&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="377px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/those-who-wish-me-dead-social.jpg?q=50&fit=crop&w=377&h=300&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="294px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/those-who-wish-me-dead-social.jpg?q=50&fit=crop&w=294&h=234&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="180px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/those-who-wish-me-dead-social.jpg?q=50&fit=crop&w=180&h=130&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700" class="lazyload" alt=""/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/how-to-watch-those-who-wish-me-dead-online-streaming-where/" class="bc-title-link" title="How to Watch &#039;Those Who Wish Me Dead&#039;: Streaming Details, How Long It&#039;s on HBO Max, and When It&#039;s In Theaters" >How to Watch &#039;Those Who Wish Me Dead&#039;: Streaming Details, How Long It&#039;s on HBO Max, and When It&#039;s In Theaters</a>
        </h3>

        
            
        
        </div>
    

</article>

                        </div>
    
                                                        </section>
                                                
        
</aside>

    </article>

    <section class="w-article-related">
    

    <div class="section-header">
                                 <h3 class="section-title related">Read Next in movies</h3>
                        </div>


    <div class="sentinel-article-relatedContent browse-grid col-1 col-t-2 col-d-4 clip-full">
                    



                                
                                
    



    
    
<article class="browse-clip  js-content" data-content-id="article:2000177">

    <a class="bc-img-link" href="/why-crawl-movie-2019-is-good/" >
                

    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/crawl-movie.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/crawl-movie.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/crawl-movie.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/crawl-movie.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700"  alt="crawl-movie"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/why-crawl-movie-2019-is-good/" class="bc-title-link" title="Why ‘Crawl’ Is a Great Monster Movie" >Why ‘Crawl’ Is a Great Monster Movie</a>
        </h3>

        
            
        
        </div>
    

</article>

                                



                                
                                
    



    
    
<article class="browse-clip  js-content" data-content-id="article:2000051">

    <a class="bc-img-link" href="/new-indiana-jones-movie-trailers-4k/" >
                

    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/12/indiana-jones-social-featured-harrison-ford-1.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/12/indiana-jones-social-featured-harrison-ford-1.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/12/indiana-jones-social-featured-harrison-ford-1.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2020/12/indiana-jones-social-featured-harrison-ford-1.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700"  alt="indiana-jones-social-featured-harrison-ford"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/new-indiana-jones-movie-trailers-4k/" class="bc-title-link" title="Watch: All Four &#039;Indiana Jones&#039; Movies Get New Trailers for 4K Release" >Watch: All Four &#039;Indiana Jones&#039; Movies Get New Trailers for 4K Release</a>
        </h3>

        
            
        
        </div>
    

</article>

                                



                                
                                
    



    
    
<article class="browse-clip  js-content" data-content-id="article:2000000">

    <a class="bc-img-link" href="/robert-downey-jr-sweet-tooth-netflix-featurette/" >
                

    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/sweet-tooth-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/sweet-tooth-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/sweet-tooth-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/sweet-tooth-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700"  alt="sweet-tooth-social"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/robert-downey-jr-sweet-tooth-netflix-featurette/" class="bc-title-link" title="Watch Robert Downey Jr. Explain His Netflix Comics Adaptation &#039;Sweet Tooth&#039; in New Featurette" >Watch Robert Downey Jr. Explain His Netflix Comics Adaptation &#039;Sweet Tooth&#039; in New Featurette</a>
        </h3>

        
            
        
        </div>
    

</article>

                            
                                



                                
                                
                                
    



    
    
<article class="browse-clip  js-content" data-content-id="list:2000111">

    <a class="bc-img-link" href="/underrated-netflix-comedy-shows-inclusive-hidden-gems/" >
                

    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/netflix-comedy-gems.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/netflix-comedy-gems.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/netflix-comedy-gems.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/netflix-comedy-gems.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700"  alt="netflix-comedy-gems"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/underrated-netflix-comedy-shows-inclusive-hidden-gems/" class="bc-title-link" title="5 Underrated Netflix Comedies That Are Inclusive Hidden Gems" >5 Underrated Netflix Comedies That Are Inclusive Hidden Gems</a>
        </h3>

        
            
        
        </div>
    

</article>

                                



                                
                                
    



    
    
<article class="browse-clip  js-content" data-content-id="article:2000013">

    <a class="bc-img-link" href="/knives-out-2-cast-dave-bautista/" >
                

    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/dave-bautista-army-of-the-dead-zack-snyder-netflix.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/dave-bautista-army-of-the-dead-zack-snyder-netflix.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/dave-bautista-army-of-the-dead-zack-snyder-netflix.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/04/dave-bautista-army-of-the-dead-zack-snyder-netflix.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="698"  alt="army-of-the-dead-dave-bautista-social-featured"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/knives-out-2-cast-dave-bautista/" class="bc-title-link" title="Dave Bautista Joins &#039;Knives Out 2,&#039; Reunites With &#039;Spectre&#039; Co-Star Daniel Craig" >Dave Bautista Joins &#039;Knives Out 2,&#039; Reunites With &#039;Spectre&#039; Co-Star Daniel Craig</a>
        </h3>

        
            
        
        </div>
    

</article>

                                



                                
                                
    



    
    
<article class="browse-clip  js-content" data-content-id="article:2000154">

    <a class="bc-img-link" href="/ultraman-animated-movie-netflix/" >
                

    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/ULTRAMAN.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/ULTRAMAN.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/ULTRAMAN.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/ULTRAMAN.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700"  alt="ULTRAMAN"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/ultraman-animated-movie-netflix/" class="bc-title-link" title="An &#039;Ultraman&#039; CG-Animated Feature Film Is Currently in Development at Netflix" >An &#039;Ultraman&#039; CG-Animated Feature Film Is Currently in Development at Netflix</a>
        </h3>

        
            
        
        </div>
    

</article>

                            
                                



                                
                                
    



    
    
<article class="browse-clip  js-content" data-content-id="article:951100">

    <a class="bc-img-link" href="/is-snl-new-tonight-season-46/" >
                

    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/Key-and-Peele-Substitute-Teacher-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/Key-and-Peele-Substitute-Teacher-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/Key-and-Peele-Substitute-Teacher-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/Key-and-Peele-Substitute-Teacher-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700"  alt="Key-and-Peele-Substitute-Teacher-social"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/is-snl-new-tonight-season-46/" class="bc-title-link" title="Is &#039;SNL&#039; New Tonight? Here’s What We Know About the Next Episode" >Is &#039;SNL&#039; New Tonight? Here’s What We Know About the Next Episode</a>
        </h3>

        
            
        
        </div>
    

</article>

                                



                                
                                
                                
    



    
    
<article class="browse-clip  js-content" data-content-id="article:2000037">

    <a class="bc-img-link" href="/love-death-and-robots-season-2-trailer-red-band/" >
                

    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/love-death-and-robots-season-2-red-band-social.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/love-death-and-robots-season-2-red-band-social.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/love-death-and-robots-season-2-red-band-social.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/love-death-and-robots-season-2-red-band-social.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700"  alt="love-death-and-robots-season-2-red-band-social"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/love-death-and-robots-season-2-trailer-red-band/" class="bc-title-link" title="&#039;Love, Death and Robots&#039; Season 2 Gets a Very Steamy Red-Band Trailer" >&#039;Love, Death and Robots&#039; Season 2 Gets a Very Steamy Red-Band Trailer</a>
        </h3>

        
            
        
        </div>
    

</article>

                                



                                
                                
    



    
    
<article class="browse-clip  js-content" data-content-id="article:991919">

    <a class="bc-img-link" href="/anthony-ramos-transformers-7-confirmed/" >
                

    
<div class="bc-img responsive-img img-size-full">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="330px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/Anthony-Ramos-TF.jpg?q=50&fit=crop&w=330&h=170&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="943px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/Anthony-Ramos-TF.jpg?q=50&fit=crop&w=943&h=450&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="737px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/Anthony-Ramos-TF.jpg?q=50&fit=crop&w=737&h=413&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="450px" srcset="https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/Anthony-Ramos-TF.jpg?q=50&fit=crop&w=450&h=250&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1400" height="700"  alt="anthony-ramos-tf"/>
                    </picture>
            </figure>
</div>


            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                        
                                        
                            </a>
                        <a href="/anthony-ramos-transformers-7-confirmed/" class="bc-title-link" title="Anthony Ramos Confirms He&#039;s In the Next &#039;Transformers,&#039; Teases Role in Sci-Fi Film &#039;Distant&#039;" >Anthony Ramos Confirms He&#039;s In the Next &#039;Transformers,&#039; Teases Role in Sci-Fi Film &#039;Distant&#039;</a>
        </h3>

        
            
        
        </div>
    

</article>

                        </div>
</section>

            <div id="js-fb-comments" class="w-comments">
    
    <div class="comments-header">
        <i class="icon i-close js-exit-comments"></i>
        <strong class="comments-title">Comments</strong>
    </div>

    <div class="w-fb-comments">
        <div class="fb-comments" data-href="https://collider.com/those-who-wish-me-dead-jon-bernthal-interview-medina-senghore/" data-width="100%" data-numposts="3"></div>
    </div>

</div>

<script>
    document.addEventListener('DOMContentLoaded', function() {
        var commentBtn = document.querySelectorAll('.js-show-coments');
        var facebookComments = document.getElementById('js-fb-comments');
        var commentExitBtn = document.querySelectorAll('.js-exit-comments');

        if (facebookComments == null) return;

        for (var i = 0; i < commentBtn.length; i++) {
            commentBtn[i].addEventListener('click', function() {
                facebookComments.classList.add("active");
            });
        }

        for (var i = 0; i < commentExitBtn.length; i++) {
            commentExitBtn[i].addEventListener('click', function() {
                facebookComments.classList.remove("active");
            });
        }
    });
</script>
    
        </div>

            
        
                

            





            




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "Article",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.collider.com/those-who-wish-me-dead-jon-bernthal-interview-medina-senghore/"
        },
        "headline": "Those Who Wish Me Dead’s Jon Bernthal and Medina Senghore on Cast Chemistry",
        "image":{
            "@type": "ImageObject",
            "url": "https://static1.colliderimages.com/wordpress/wp-content/uploads/2021/05/those-who-wish-me-dead-medina-senghore-jon-bernthal-social.jpg",
            "height":700,
            "width":1400
        },
        "datePublished": "2021-05-16T16:00:00Z",
        "dateModified": "2021-05-16T16:00:00Z",
        "author": {
            "@type": "Person",
            "@id" :  "https://www.collider.com/author/perri-nemiroff/#author",
            "name": "Perri Nemiroff",
            "sameAs":[
                "https://www.collider.com/author/perri-nemiroff/",
                ""
            ]
        },
        "publisher": {
            "@type": "Organization",
            "@id": "https://www.collider.com/#organization",
            "name": "Collider",
            "sameAs": [
                        "https://www.facebook.com/collider",
                        "https://www.youtube.com/c/collider",
                        "https://twitter.com/collider"
                      ],
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.collider.com/public/build/images/cl-amp-logo.93e10fe7.png",
                "height":60,
                "width":322
            }
        },
        "articleSection":["interviews","those-who-wish-me-dead","jon-bernthal"],
                "description": "Those Who Wish Me Dead stars Jon Bernthal and Medina Senghore highlight what made each other standout scene partners."
    }
</script>


    
                    


    
<footer class="w-footer">
        <div class="footer">
                        <nav class="menu-legal">
        <h4 class="menu-nav-title">More</h4>
        <ul>
                                                <li><a class="write" href="/contributor/">Write For Us</a></li>
                                                                <li><a href="/">Home</a></li>
                                                                <li><a href="/contact/">Contact Us</a></li>
                                                                <li><a href="/terms-of-use/">Terms</a></li>
                                                                <li><a href="/privacy-policy/">Privacy</a></li>
                                                                <li><a href="/dmca-take-down-policy/">Copyright</a></li>
                                                                <li><a href="/about/">About Us</a></li>
                                                                <li><a href="/fact-checking-policy/">Fact Checking Policy</a></li>
                                                                <li><a href="/corrections-policy/">Corrections Policy</a></li>
                                                                <li><a href="/ethics-policy/">Ethics Policy</a></li>
                                                                <li><a href="/ownership-funding-advertising-policy/">Ownership Policy</a></li>
                                                                <li><a href="/partnership-disclaimer/">Partnership Disclaimer</a></li>
                                    </ul>
    </nav>

        	</div>
	<div class="footer-copy">
		Copyright &copy; 2021 collider.com
	</div>
</footer>

        
    </div>

                <script src="/public/build/valnet-footer.fa70ba2e.js" async></script>
    
            <script src="/public/build/valnet-footer-article.0988af2d.js" async></script>
        <script>
            </script>


    

        <script>
        document.addEventListener('DOMContentLoaded', function () {
            var queryString = window.location.search || '';
            var keyValPairs = [];
            var params      = {};

            queryString     = queryString.substr(1);
            if (queryString.length)
            {
                keyValPairs = queryString.split('&');
                for (var i = 0; i < keyValPairs.length; i++)
                {
                    var key = keyValPairs[i].split('=')[0];
                    if (!key.length) continue;
                    if (typeof params[key] === 'undefined')
                        params[key] = [];
                    params[key].push(keyValPairs[i].split('=')[1]);
                }

                if (params['view'] !== undefined) {
                    if (params['view'] == "list" || params['view'] == "lista") {
                        valnet_cookie.set("view",params['view']);
                    }
                }

                var campaign = null;
                if (params['utm_source'] !== undefined) {
                    campaign = params['utm_source'];
                }
                if (campaign !== null) {
                    valnet_cookie.set("campaign",campaign);
                }
            }
        });
    </script>

                                                        
    <script>

        console.log('viewType: direct');
        console.log('view: all');
        console.log('campaign: ');
        console.log('device: desktop');
                console.log('displayStartButton:  false ');
        
    </script>

    

 </body>
</html>

