<!DOCTYPE html>
<html lang="en-US">
<head>

<meta charset="UTF-8" />

<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
<meta name="msapplication-square70x70logo" content="/smalltile.png" />
<meta name="msapplication-square150x150logo" content="/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="/widetile.png" />
<meta name="msapplication-square310x310logo" content="/largetile.png" />

<title>Watchmen: Louis Gossett Jr. on Damon Lindelof and the Masks We Wear | Collider</title>


<!-- This site is optimized with the Yoast SEO plugin v12.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Watchmen star Louis Gossett Jr. talks about being a part of Damon Lindelof&#039;s HBO series and gets real when speaking of the masks we wear."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://collider.com/watchmen-louis-gossett-jr-interview/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Louis Gossett, Jr. on &#039;Watchmen&#039; and How He Really Feels about the Masks We All Wear" />
<meta property="og:description" content="Watchmen star Louis Gossett Jr. talks about being a part of Damon Lindelof&#039;s HBO series and gets real when speaking of the masks we wear." />
<meta property="og:url" content="https://collider.com/watchmen-louis-gossett-jr-interview/" />
<meta property="og:site_name" content="Collider" />
<meta property="article:publisher" content="https://www.facebook.com/colliderdotcom" />
<meta property="article:author" content="https://www.facebook.com/christinaradish" />
<meta property="article:tag" content="Damon Lindelof" />
<meta property="article:tag" content="HBO" />
<meta property="article:tag" content="Interview" />
<meta property="article:tag" content="Louis Gossett Jr." />
<meta property="article:tag" content="Regina King" />
<meta property="article:tag" content="Watchmen" />
<meta property="article:section" content="Interviews" />
<meta property="article:published_time" content="2019-12-14T08:15:06-08:00" />
<meta property="article:modified_time" content="2019-12-14T08:16:48-08:00" />
<meta property="og:updated_time" content="2019-12-14T08:16:48-08:00" />
<meta property="fb:app_id" content="1738286916403753" />
<meta property="og:image" content="https://cdn.collider.com/wp-content/uploads/2019/10/watchmen-louis-gosset-jr.jpg" />
<meta property="og:image:secure_url" content="https://cdn.collider.com/wp-content/uploads/2019/10/watchmen-louis-gosset-jr.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1000" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Watchmen star Louis Gossett Jr. talks about being a part of Damon Lindelof&#039;s HBO series and gets real when speaking of the masks we wear." />
<meta name="twitter:title" content="Watchmen: Louis Gossett Jr. on Damon Lindelof and the Masks We Wear" />
<meta name="twitter:site" content="@collidernews" />
<meta name="twitter:image" content="https://cdn.collider.com/wp-content/uploads/2019/10/watchmen-louis-gosset-jr.jpg" />
<meta name="twitter:creator" content="@christinaradish" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://collider.com/#website","url":"https://collider.com/","name":"Collider","potentialAction":{"@type":"SearchAction","target":"https://collider.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://collider.com/watchmen-louis-gossett-jr-interview/#primaryimage","url":"https://cdn.collider.com/wp-content/uploads/2019/12/watchmen-louis-gossett-jr-slice.jpeg","width":600,"height":200},{"@type":"WebPage","@id":"https://collider.com/watchmen-louis-gossett-jr-interview/#webpage","url":"https://collider.com/watchmen-louis-gossett-jr-interview/","inLanguage":"en-US","name":"Watchmen: Louis Gossett Jr. on Damon Lindelof and the Masks We Wear","isPartOf":{"@id":"https://collider.com/#website"},"primaryImageOfPage":{"@id":"https://collider.com/watchmen-louis-gossett-jr-interview/#primaryimage"},"datePublished":"2019-12-14T08:15:06-08:00","dateModified":"2019-12-14T08:16:48-08:00","author":{"@id":"https://collider.com/#/schema/person/06f8a107348312406d73223b0aa0c30e"},"description":"Watchmen star Louis Gossett Jr. talks about being a part of Damon Lindelof's HBO series and gets real when speaking of the masks we wear.","breadcrumb":{"@id":"https://collider.com/watchmen-louis-gossett-jr-interview/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://collider.com/watchmen-louis-gossett-jr-interview/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://collider.com/","url":"https://collider.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://collider.com/watchmen-louis-gossett-jr-interview/","url":"https://collider.com/watchmen-louis-gossett-jr-interview/","name":"Louis Gossett, Jr. on &#8216;Watchmen&#8217; and How He Really Feels about the Masks We All Wear"}}]},{"@type":["Person"],"@id":"https://collider.com/#/schema/person/06f8a107348312406d73223b0aa0c30e","name":"Christina Radish","sameAs":["https://www.facebook.com/christinaradish","https://twitter.com/christinaradish"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//static.chartbeat.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/collider.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://collider.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://collider.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='custom-styles-css'  href='https://collider.com/wp-content/themes/collider-v3/custom-styles.css?ver=2019_08_09_01' type='text/css' media='all' />
<link rel='stylesheet' id='collider-css'  href='https://collider.com/wp-content/themes/collider-v3/dist/css/style.css?ver=2019_08_09_01' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=5.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='collider-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=5.3' type='text/css' media='all' />
<script type='text/javascript' async="async" src='https://securepubads.g.doubleclick.net/tag/js/gpt.js?ver=5.3'></script>
<script type='text/javascript'>
window.googletag = window.googletag || {cmd: []};  			googletag.cmd.push(function() {googletag.defineSlot('/21853491265/Collider', [[300,250],[300,600]], 'collider-ad-google-adx-sidebar-5df522542c05e').addService(googletag.pubads());googletag.defineSlot('/21853491265/Collider', [[970,250],[728,90]], 'collider-ad-google-adx-header-5df522542c0a3').addService(googletag.pubads());googletag.defineSlot('/21853491265/Collider', [[728,90]], 'collider-ad-google-adx-footer-5df522542c0ad').addService(googletag.pubads());googletag.defineSlot('/21853491265/Collider', [[300,250]], 'collider-ad-google-adx-inline-1-5df522542c0b5').addService(googletag.pubads());googletag.defineSlot('/21853491265/Collider', [[300,250]], 'collider-ad-google-adx-inline-2-5df522542c0bb').addService(googletag.pubads());googletag.pubads().enableSingleRequest();		    googletag.enableServices();		  });
</script>
<script type='text/javascript'>
			(function() {
				/** CONFIGURATION START **/
				var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
				_sf_async_config.uid = 66011;
				_sf_async_config.domain = 'collider.com';
				_sf_async_config.flickerControl = false;
				_sf_async_config.useCanonical = true;
				_sf_async_config.useCanonicalDomain = true;
				_sf_async_config.sections = "Entertainment,Interviews,TV";
				_sf_async_config.authors = 'Christina Radish';
				/** CONFIGURATION END **/
				function loadChartbeat() {
					var e = document.createElement('script');
					var n = document.getElementsByTagName('script')[0];
					e.type = 'text/javascript';
					e.async = true;
					e.src = '//static.chartbeat.com/js/chartbeat.js';;
					n.parentNode.insertBefore(e, n);
				}
				loadChartbeat();
			})();
		
</script>
<script type='text/javascript' async="async" src='//static.chartbeat.com/js/chartbeat_mab.js?ver=5.3'></script>
<script type='text/javascript' src='https://collider.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://collider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://collider.com/wp-content/themes/collider-v3/js/jquery.waypoints.min.js'></script>
<script type='text/javascript' src='https://use.fontawesome.com/releases/v5.2.0/js/all.js?ver=5.3'></script>
<link rel='https://api.w.org/' href='https://collider.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://collider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://collider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3" />
<link rel='shortlink' href='https://collider.com/?p=858145' />
<link rel="alternate" type="application/json+oembed" href="https://collider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcollider.com%2Fwatchmen-louis-gossett-jr-interview%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://collider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcollider.com%2Fwatchmen-louis-gossett-jr-interview%2F&#038;format=xml" />
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-1446295-1', {
				'cookieDomain': 'auto',
			});
			ga('send', 'pageview');

		</script>

	<link rel="amphtml" href="https://collider.com/watchmen-louis-gossett-jr-interview/?amp"><style>
    #footer ul.social-container a:hover, #footer ul.social-container a {
        color:#666;
}
    .top-bar-social a svg {
        font-size:1.2em;
}
    .svg-inline--fa {
        vertical-align: -.2em;
}
</style>
<!-- Bing Auth -->
<meta name="msvalidate.01" content="F97A06145E9767C313B356E7E5B833F3" />


<!-- Typekit -->
<script src="https://use.typekit.net/cui2tsb.js"></script>
<script>try{Typekit.load();}catch(e){}</script>

<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width" />
<link rel="profile" href="http://gmpg.org/xfn/11" />

<!--[if lt IE 10]>
<script src="https://collider.com/wp-content/themes/collider-v3/js/modernizer.dev.js" type="text/javascript"></script>
<![endif]-->
<!--[if lt IE 10]>
<link rel="stylesheet" type="text/css" media="all" href="https://collider.com/wp-content/themes/collider-v3/iestyle.css" />
<![endif]-->


<meta name="google-site-verification" content="gsAKhpFeAT_1KIdd1PZiPoj3BdAcIipM2VNYcJKuQBU" />
<!-- Google Newsstand  -->
<meta name="google-site-verification" content="rtgRWlKYqmg2IwU4e9PBjtt31jXoTjotyW6iJbyqdyc" />

<meta name="verify-v1" content="ag44RccQF3Xr4VqGQnxB+TOx8+rCP4SHaCwwGAtuWzc=" />


<meta property="fb:app_id" content="190932086012" />

<link rel="alternate" type="application/rss+xml" title="RSS Feed" href="//collider.com/feed/" />


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
;if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');
fbq('init', '1628636477376373');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1628636477376373&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<!-- FB Instant Articles -->
<meta property="fb:pages" content="160246414365" />
<link href="//cdn.novelty.media/css/styles.css" rel="stylesheet">
</head>

<body class="post-template-default single single-post postid-858145 single-format-standard organic entertainment interviews tv two-column right-sidebar">

<!-- google custom search script-->
<script>
  (function() {
    var cx = '005219487631012611056:j1axwmmwl-e';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>

<!-- this is for the facebook comments at the bottom of single.php -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- end FB comments -->

<script>
    window.fbAsyncInit = function() {
        FB.init({ appId : '1678638095724206', xfbml : true, version : 'v2.6' });
    };
</script>


<!-- facebook messenger overlay -->
<div class="overlay" id="complex-overlay">
  <div>
    <div class="overlay-modal overlay-modal--dark">
      <a class="overlay-modal__close">
        <i class="fas fa-times"></i>
      </a>
      <div class="overlay-modal__header">
        <i class="cmplx-icon icon-collider"></i>
      </div>
      <div class="overlay-modal__content modal-content">
        <h2 class="modal-content__title">Facebook Messenger</h2>
        <div class="modal-content__body modal-body">
          <div class="modal-body__line">Click the button below and wait for a message from our Facebook bot in Messenger!</div>
          <div class="modal-body__line">
            <div class="fb-messenger-button">
              <div class='fb-send-to-messenger'
              data-messenger_app_id='1678638095724206'
              data-page_id='160246414365'
              data-ref='block_id_580fc416e4b061a942b85b75'
              color='blue'
              size='large' >

            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>
</div>
<!-- end facebook messenger overlay -->

<section id="page-header">

    <div id="complex-navbar">
        <nav class="navbar navbar-default" role="navigation">
            <div class="container">
                
<section class="navbar-section global">
    <!-- Logo & Hamburger -->
    <ul class="title-area pull-left">
        <li class="menu-button">
            <a href="javascript:;" class="slideout-menu-toggle" toggle-complex-menu><i class="fa-icon fas fa-bars"></i></a>
        </li>
        <li class="logo">
            <a ng-href="/" href="/" target="_self" ga-link ga-category="Main Header" ga-action="Click on main logo">
                <img id="collider-header-logo-image" src="https://collider.com/wp-content/themes/collider-v3/images/Collider_Logo_Dark.png" / alt="Collider.com">
            </a>
        </li>
    </ul>



    <!-- Main Navbar Links -->

    <div class="menu-navbarmenu-container">
        <ul id="menu-navbarmenu" class="link-area menu pull-left hidden-xxs">
            <li id="nav-menu-item-389649" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                <a href="/all-news/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Movie News</a>
            </li>
            <li id="nav-menu-item-389651" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
                <a href="/tv/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">TV News</a>
            </li>
            <li id="nav-menu-item-389653" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                <a href="/trailers/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Trailers</a>
            </li>
            <li id="nav-menu-item-movie-talk" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
                <a href="/tag/netflix/" class="menu-link main-menu-link" ga-link="" ga-category="Navbar" ga-action="Click on channel name in navbar">Netflix</a>
            </li>
        </ul>
    </div>

    <!-- Right Nav Section -->
    <div class="top-bar-social pull-right">

        <ul class="search-container pull-right hidden-xs">
            <li class="search-bar has-form">
                <div class="complex-search">
                                    </div>
            </li>
        </ul>

        <ul class="social-container pull-right hidden-xs">
            <li>
                <a href="http://www.facebook.com/colliderdotcom" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Facebook">
                    <i class="fa-icon fab fa-facebook-f"></i>
                </a>
            </li>
            <li>
                <a href="http://twitter.com/collider" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Twitter">
                    <i class="fa-icon fab fa-twitter"></i>
                </a>
            </li>
            <li>
                <a href="http://www.youtube.com/collidervideos" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="YouTube">
                    <i class="fa-icon fab fa-youtube-square"></i>
                </a>
            </li>
            <li>
                <a href="https://instagram.com/collidervideo/" target="_blank" rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Instagram">
                    <i class="fa-icon fab fa-instagram"></i>
                </a>
            </li>
            <li>
                <a rel="nofollow" ga-link ga-category="Main Header" ga-action="Click on social links" ga-label="Messenger">
                    <i class="fa-icon fab fa-facebook-messenger"></i>
                </a>
            </li>
        </ul>
    </div>
</section>
            </div>
        </nav>
    </div>

    <div id="complex-menu">
        <div class="main-menu slideout-menu" complex-main-menu>
            <div class="overflow-wrapper">
                <div class="scroll-wrapper">
                    <div class="menu-search visible-xs-block">
                                            </div>

                    <!-- Site Links -->

                    <div class="menu-complexmenuprimary-container">
                        <ul id="menu-complexmenuprimary" class="section-site menu">
                            <li id="nav-menu-item-389655" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                                <a href="/all-news/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie News</a>
                            </li>
							<li id="nav-menu-item-389657" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category fancy">
								<a href="/tv/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">TV News</a>
							</li>
                            <li id="nav-menu-item-389659" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
                                <a href="/trailers/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Trailers</a>
                            </li>
							<li id="nav-menu-item-movie-talk" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category">
								<a href="/movie-talk/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie Talk</a>
							</li>
                        </ul>
                    </div>

                    <!-- Site Extras Links -->
                    <div class="menu-section-title">More Collider</div>

                    <div class="menu-complexmenuextras-container">
                        <ul id="menu-complexmenuextras" class="section-site menu">
                            <li id="nav-menu-item-389665" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/all-reviews/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Reviews</a></li>
                            <li id="nav-menu-item-389663" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/movie-clips/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Movie Clips</a></li>
                            <li id="nav-menu-item-389661" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/interviews/" class="menu-link main-menu-link" ga-link="" ga-category="Channel Menu" ga-action="Click on channel name">Interviews</a></li>
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</section>

<!-- Header Ad -->
	<div id="cmn_ad_tag_head" style="margin:1em 0;" class="fw_collider">
    <div id='collider-ad-google-adx-header-5df522542c0a3'>
			<script>
				googletag.cmd.push(function() { googletag.display('collider-ad-google-adx-header-5df522542c0a3'); 
				});
			</script>
		</div>	</div>

<div id="cmn_wrap">
    <section id="welcome">
        <header class="header">
                            <article class="slider" data-tb-region="Featured Articles">
                    <ul>
                                <li data-tb-region-item>
            <a href="https://collider.com/lego-star-wars-droid-tales-disney-plus/" rel="bookmark" title="&#8216;LEGO Star Wars: Droid Tales&#8217; Explores the Galaxy Far, Far Away Through C-3PO&#8217;s Eyes" cat="tv">
                <img width="171" height="160" src="https://cdn.collider.com/wp-content/uploads/2019/12/lego-star-wars-droid-tales-thumbnail-171x160.jpeg" class="attachment-post-featured size-post-featured" alt="" srcset="https://cdn.collider.com/wp-content/uploads/2019/12/lego-star-wars-droid-tales-thumbnail-171x160.jpeg 171w, https://cdn.collider.com/wp-content/uploads/2019/12/lego-star-wars-droid-tales-thumbnail-321x300.jpeg 321w, https://cdn.collider.com/wp-content/uploads/2019/12/lego-star-wars-droid-tales-thumbnail.jpeg 400w" sizes="(max-width: 171px) 100vw, 171px" title="lego-star-wars-droid-tales-thumbnail" />                <p id="slidertitle">&#8216;LEGO Star Wars: Droid Tales&#8217; Explores the Galaxy Far, Far Away Through C-3PO&#8217;s Eyes</p>
            </a>
        </li>
            <li data-tb-region-item>
            <a href="https://collider.com/castle-rock-season-2-ending-explained/" rel="bookmark" title="&#8216;Castle Rock&#8217; Season 2 Ending Explained: Annie Finds Her Laughing Place" cat="tv">
                <img width="171" height="160" src="https://cdn.collider.com/wp-content/uploads/2019/11/castle-rock-elsie-fisher-lizzy-caplan-thumbnail-171x160.jpg" class="attachment-post-featured size-post-featured" alt="" srcset="https://cdn.collider.com/wp-content/uploads/2019/11/castle-rock-elsie-fisher-lizzy-caplan-thumbnail-171x160.jpg 171w, https://cdn.collider.com/wp-content/uploads/2019/11/castle-rock-elsie-fisher-lizzy-caplan-thumbnail-321x300.jpg 321w, https://cdn.collider.com/wp-content/uploads/2019/11/castle-rock-elsie-fisher-lizzy-caplan-thumbnail.jpg 400w" sizes="(max-width: 171px) 100vw, 171px" title="castle-rock-elsie-fisher-lizzy-caplan-thumbnail" />                <p id="slidertitle">&#8216;Castle Rock&#8217; Season 2 Ending Explained: Annie Finds Her Laughing Place</p>
            </a>
        </li>
            <li data-tb-region-item>
            <a href="https://collider.com/vacation-tv-series-the-griswolds-hbo-max/" rel="bookmark" title="&#8216;Vacation&#8217; Spinoff Series &#8216;The Griswolds&#8217; in the Works for HBO Max" cat="tv">
                <img width="171" height="160" src="https://cdn.collider.com/wp-content/uploads/2019/12/vacation-thumbnail-171x160.jpg" class="attachment-post-featured size-post-featured" alt="" srcset="https://cdn.collider.com/wp-content/uploads/2019/12/vacation-thumbnail-171x160.jpg 171w, https://cdn.collider.com/wp-content/uploads/2019/12/vacation-thumbnail-321x300.jpg 321w, https://cdn.collider.com/wp-content/uploads/2019/12/vacation-thumbnail.jpg 400w" sizes="(max-width: 171px) 100vw, 171px" title="vacation-thumbnail" />                <p id="slidertitle">&#8216;Vacation&#8217; Spinoff Series &#8216;The Griswolds&#8217; in the Works for HBO Max</p>
            </a>
        </li>
            <li data-tb-region-item>
            <a href="https://collider.com/best-tv-shows-2019/" rel="bookmark" title="The Best TV Shows of 2019" cat="tv">
                <img width="171" height="160" src="https://cdn.collider.com/wp-content/uploads/2019/11/the-mandalorian-baby-yoda-thumbnail-171x160.jpg" class="attachment-post-featured size-post-featured" alt="" srcset="https://cdn.collider.com/wp-content/uploads/2019/11/the-mandalorian-baby-yoda-thumbnail-171x160.jpg 171w, https://cdn.collider.com/wp-content/uploads/2019/11/the-mandalorian-baby-yoda-thumbnail-321x300.jpg 321w, https://cdn.collider.com/wp-content/uploads/2019/11/the-mandalorian-baby-yoda-thumbnail.jpg 400w" sizes="(max-width: 171px) 100vw, 171px" title="the-mandalorian-baby-yoda-thumbnail" />                <p id="slidertitle">The Best TV Shows of 2019</p>
            </a>
        </li>
            <li data-tb-region-item>
            <a href="https://collider.com/stargirl-trailer-cw-greg-berlanti/" rel="bookmark" title="The First &#8216;Stargirl&#8217; Trailer Boasts Big-Budget Thrills for the CW" cat="tv">
                <img width="171" height="160" src="https://cdn.collider.com/wp-content/uploads/2019/12/stargirl-brec-bassinger-thumbnail-171x160.png" class="attachment-post-featured size-post-featured" alt="" srcset="https://cdn.collider.com/wp-content/uploads/2019/12/stargirl-brec-bassinger-thumbnail-171x160.png 171w, https://cdn.collider.com/wp-content/uploads/2019/12/stargirl-brec-bassinger-thumbnail-321x300.png 321w, https://cdn.collider.com/wp-content/uploads/2019/12/stargirl-brec-bassinger-thumbnail.png 400w" sizes="(max-width: 171px) 100vw, 171px" title="stargirl-brec-bassinger-thumbnail" />                <p id="slidertitle">The First &#8216;Stargirl&#8217; Trailer Boasts Big-Budget Thrills for the CW</p>
            </a>
        </li>
                        </ul>
                    <div class="clear"><!-- --></div>
                </article>
                    </header>

        <!-- Header Ad -->
				            <div id="cmn_ad_tag_head" class="fw_collider">
            <div class="ad_placeholder" data-nm-id="banner-top"></div>
                <!-- <script type="text/javascript">
                    cmnUNT( '3x3', tile_num++, 0 );
                </script> -->
            </div>
        
<section class="leftpanel">
    
<article id="post-858145" class="post-858145 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-interviews category-tv tag-damon-lindelof tag-hbo tag-interview tag-louis-gossett-jr tag-regina-king tag-watchmen entertainment interviews tv">

  <!-- .entry-header -->
  <header class="entry-header">

    <h1 class="entry-title">Louis Gossett, Jr. on &#8216;Watchmen&#8217; and How He Really Feels about the Masks We All Wear</h1>

          <h3>
        <span class="byline">by <a href="https://collider.com/author/christina-radish/" title="Posts by Christina Radish" rel="author">Christina Radish</a></span>&nbsp;&nbsp;&nbsp;&nbsp;
        <span class="smltxt"><i class="far fa-clock"></i> December 14, 2019</span>
      </h3>
      
  </header><!-- .entry-header -->

  <!-- .entry-content -->
  <div class="entry-content">

    <div class="clear"></div>
    
<div class="cmplx-meta-top">

    <div class='cmplx-meta cmplx-share'>
    <a target="_blank" class="cmplx-share-link" href="http://www.facebook.com/sharer/sharer.php?m2w&s=100&p[url]=https%3A%2F%2Fcollider.com%2Fwatchmen-louis-gossett-jr-interview%2F&p[images][0]=https://cdn.collider.com/wp-content/uploads/2019/12/watchmen-louis-gossett-jr-slice.jpeg&p[title]=Louis Gossett, Jr. on &#8216;Watchmen&#8217; and How He Really Feels about the Masks We All Wear&p[summary]=">
        <span class="cmplx-share-icon facebook share-top">
            <i class="fab fa-facebook-f"></i> <span class="cmplx-icon-title">SHARE</span>
        </span>
    </a>
    <a target="_blank" class="cmplx-share-link" href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Fcollider.com%2Fwatchmen-louis-gossett-jr-interview%2F&text=Louis+Gossett%2C+Jr.+on+%26%238216%3BWatchmen%26%238217%3B+and+How+He+Really+Feels+about+the+Masks+We+All+Wear&tw_p=tweetbutton&url=https%3A%2F%2Fcollider.com%2Fwatchmen-louis-gossett-jr-interview%2F&via=collider" >
        <span class="cmplx-share-icon twitter share-top">
            <i class="fab fa-twitter"></i> <span class="cmplx-icon-title">TWEET</span>
        </span>
    </a>
</div>

    <div class='cmplx-meta cmplx-shares'>
		<div class="cmplx-box-total cmplx-share-count" data-url="https://collider.com/watchmen-louis-gossett-jr-interview/">0</div>
		<div class="cmplx-share-icon"><i class="fas fa-share-alt"></i></div>
	</div>

	
	<div class='cmplx-meta cmplx-comments'>
        <div class="cmplx-box-total">
        	<a href="https://collider.com/watchmen-louis-gossett-jr-interview/#disqus_thread" class="disqus-comment-count" data-disqus-identifier="858145 https://collider.com/?p=858145"></a>
        </div>
        <div class="cmplx-share-icon"><i class="fas fa-comment"></i></div>
	</div>

		
</div>
    <div class="clear"></div>

    <p><img class="aligncenter wp-image-858188 size-full" title="watchmen-louis-gossett-jr-will-reeves" src="https://cdn.collider.com/wp-content/uploads/2019/12/watchmen-louis-gossett-jr-slice.jpeg" alt="watchmen-louis-gossett-jr-will-reeves" width="600" height="200" srcset="https://cdn.collider.com/wp-content/uploads/2019/12/watchmen-louis-gossett-jr-slice.jpeg 600w, https://cdn.collider.com/wp-content/uploads/2019/12/watchmen-louis-gossett-jr-slice-500x167.jpeg 500w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>From series creator <strong>Damon Lindelof </strong>(<em>The Leftovers</em>,<em> Lost</em>) and based on the iconic graphic novel created by <strong>Alan Moore </strong>and illustrated by <strong>Dave Gibbons</strong>, the HBO drama series <a href="https://collider.com/tag/watchmen/" target="_blank" rel="noopener noreferrer"><strong><em>Watchmen</em></strong></a> is set in an alternate history where masked vigilantes are treated as outlaws and the police conceal their identities behind masks to protect themselves from a terrorist organization, known as the Seventh Kavalry. It’s a story that is equal parts challenging and thought-provoking, as it looks at so many of the modern issues that plague us today, and questions who the true heroes and villains really are.</p>
<p>During this 1-on-1 phone interview with Collider, actor <strong>Louis Gossett, Jr. </strong>(who plays the mysterious Will Reeves) talked about how little he knew about what <em>Watchmen </em>was when he signed on, how honored he was to be asked to be a part of this show, the brilliance of Damon Lindelof, why he’s so excited about this project, believing that everyone must drop the masks that they wear for our own mutual salvation, what’s surprised him about making this show, and how much he’s enjoyed working with co-star <strong>Regina King</strong>, who played Angela Abar, a.k.a. Sister Night, on the show.</p>
<p><span style="color: #ff0000;"><strong>Note: SPOILERS for <em>Watchmen </em>ahead.</strong></span></p>
<p><span style="color: #000000;"><strong>Collider: </strong><strong>Thank you for talking to me. It’s an honor and a pleasure to talk to you about this character, who’s just so fascinating. When this came your way, did you have any idea what this story was? Did you have any idea about the fan base this story has?</strong></span></p>
<div class="ad_placeholder rightrail mt130"><div id="Collider_F_D300x600_RR-1"> </div></div><div data-index="1" id="attachment_858184" class="wp-caption feed alignright" style="max-width: 370px;"><a href="https://cdn.collider.com/wp-content/uploads/2019/12/watchmen-louis-gossett-jr-nicole-kassell-scaled.jpg" target="_blank" rel="noopener noreferrer"><img class="wp-image-858184" title="watchmen-interview-louis-gossett-jr" src="https://cdn.collider.com/wp-content/uploads/2019/12/watchmen-louis-gossett-jr-nicole-kassell-600x437.jpg" alt="" width="360" height="262" srcset="https://cdn.collider.com/wp-content/uploads/2019/12/watchmen-louis-gossett-jr-nicole-kassell-600x437.jpg 600w, https://cdn.collider.com/wp-content/uploads/2019/12/watchmen-louis-gossett-jr-nicole-kassell-768x559.jpg 768w, https://cdn.collider.com/wp-content/uploads/2019/12/watchmen-louis-gossett-jr-nicole-kassell-1536x1119.jpg 1536w, https://cdn.collider.com/wp-content/uploads/2019/12/watchmen-louis-gossett-jr-nicole-kassell-2048x1492.jpg 2048w, https://cdn.collider.com/wp-content/uploads/2019/12/watchmen-louis-gossett-jr-nicole-kassell-765x557.jpg 765w, https://cdn.collider.com/wp-content/uploads/2019/12/watchmen-louis-gossett-jr-nicole-kassell-412x300.jpg 412w, https://cdn.collider.com/wp-content/uploads/2019/12/watchmen-louis-gossett-jr-nicole-kassell-900x656.jpg 900w" sizes="(max-width: 360px) 100vw, 360px" /></a><p class="wp-caption-text feed">Image via HBO</p></div>
<p>LOUIS GOSSETT, JR.: I had no idea. I just thought that this brilliant man (Damon Lindelof) saw fit to include me in his dream. I’m very touched by him. He’s a brilliant young man. He did all of it, and he wrapped it in a beautiful package for us to share. There are some great people that have been a pleasure to work with. I want more of that. I love the character that I’m playing. It’s a challenge. It’s not work, it’s a pleasure. This is my 61st year, and they’ve still got my name on a list.</p>
<p>&nbsp;</p>
<p><strong>You’re someone who’s been in this business a long time, you’ve had awards recognition, as far as most people are concerned, you’re an icon in the craft and, and you’re still doing material that’s interesting, different, thought-provoking and challenging. Are you still excited by the work, and are you surprised to still be excited by the work? </strong></p>
<p>GOSSETT: Both of those things. I’m excited by the work. I’m excited about the inclusion that continues. I’m excited by the quality of the work and that my name is still on that list. The last thing I did at HBO, I was sick. They took me from the set, straight to the hospital. They figured out that there was some kind of bacteria in my body that was pulling me down. It’s not pulling me down anymore. I’m back. I’m very grateful that God is in my life, and that it was not my turn. This thing that we do, called acting, is better than working. This is not work.</p>
<p><strong>I would imagine that you have become aware of what this fan base is like and just how much people love this story. What’s it like to be a part of a project like this, that does have that?</strong></p>
<p>GOSSETT: I know. I think they’ll be talking about it for quite awhile. I think Damon has only just begun.</p>
<p><strong>Obviously, you want the show to be pure entertainment, but are you also hoping that it does spark some deep conversations about the themes in the story?</strong></p>
<p><strong><a href="https://cdn.collider.com/wp-content/uploads/2019/12/watchmen-yahya-abdul-mateen-louis-gosset-jr.jpeg" target="_blank" rel="noopener noreferrer"><img class="alignright wp-image-855816" title="watchmen-interview-louis-gossett-jr" src="https://cdn.collider.com/wp-content/uploads/2019/12/watchmen-yahya-abdul-mateen-louis-gosset-jr-600x400.jpeg" alt="" width="360" height="240" srcset="https://cdn.collider.com/wp-content/uploads/2019/12/watchmen-yahya-abdul-mateen-louis-gosset-jr-600x400.jpeg 600w, https://cdn.collider.com/wp-content/uploads/2019/12/watchmen-yahya-abdul-mateen-louis-gosset-jr-768x512.jpeg 768w, https://cdn.collider.com/wp-content/uploads/2019/12/watchmen-yahya-abdul-mateen-louis-gosset-jr-1536x1024.jpeg 1536w, https://cdn.collider.com/wp-content/uploads/2019/12/watchmen-yahya-abdul-mateen-louis-gosset-jr-2048x1365.jpeg 2048w, https://cdn.collider.com/wp-content/uploads/2019/12/watchmen-yahya-abdul-mateen-louis-gosset-jr-765x510.jpeg 765w, https://cdn.collider.com/wp-content/uploads/2019/12/watchmen-yahya-abdul-mateen-louis-gosset-jr-450x300.jpeg 450w, https://cdn.collider.com/wp-content/uploads/2019/12/watchmen-yahya-abdul-mateen-louis-gosset-jr-900x600.jpeg 900w" sizes="(max-width: 360px) 100vw, 360px" /></a></strong>GOSSETT: I have a foundation, called the Eracism Foundation, and you can go to <a href="http://www.EracismFoundation.org">www.EracismFoundation.org</a>. It’s the same subject, about us wearing masks. We’ve all got to wear masks for our mutual survival and to keep the peace, and all of that. But I pray for the day, on a daily basis, where we all are able to drop the masks, for our mutual salvation, ‘cause we have to be more honest with ourselves and one another. It’s mankind. It’s not American, Russian, or Chinese. It’s mankind that needs to be saved. I think Damon agrees with that. He’s a brilliant man, and writes so brilliant. I’m very blessed to be in his presence.</p>
<p><strong>The way that Damon Lindelof tells stories is that he only reveals little bits at a time, as the layers get peeled back. Are you someone who prefers to have more information upfront, or do you enjoy getting to peel those layers away, as you go?</strong></p>
<p>GOSSETT: Well, school is never out for us, with the acting thing. I remember talking to all of the producers about me not knowing anything, and I told them that I had made a decision to stop reading and just look at the script. They were shocked that I didn’t read it all, but I stopped because it made me confused about how to play the character. I trust the process. They trusted that I could bring the character into the three-dimensional with the suggestions that they gave me.</p>
<p><strong>What has really surprised you about making this show? </strong></p>
<div class="ad_placeholder rightrail"><div id="Collider_F_D300x600_RR-2"> </div></div><div data-index="2" id="attachment_843316" class="wp-caption feed alignright" style="max-width: 370px;"><a href="https://cdn.collider.com/wp-content/uploads/2019/10/watchmen-regina-king-louis-gosset-jr.jpg" target="_blank" rel="noopener noreferrer"><img class="wp-image-843316" title="louis-gossett-jr-regina-king-wheelchair-watchmen" src="https://cdn.collider.com/wp-content/uploads/2019/10/watchmen-regina-king-louis-gosset-jr-600x400.jpg" alt="louis-gossett-jr-regina-king-wheelchair-watchmen" width="360" height="240" srcset="https://cdn.collider.com/wp-content/uploads/2019/10/watchmen-regina-king-louis-gosset-jr-600x400.jpg 600w, https://cdn.collider.com/wp-content/uploads/2019/10/watchmen-regina-king-louis-gosset-jr-768x512.jpg 768w, https://cdn.collider.com/wp-content/uploads/2019/10/watchmen-regina-king-louis-gosset-jr-765x510.jpg 765w, https://cdn.collider.com/wp-content/uploads/2019/10/watchmen-regina-king-louis-gosset-jr-450x300.jpg 450w, https://cdn.collider.com/wp-content/uploads/2019/10/watchmen-regina-king-louis-gosset-jr-900x600.jpg 900w, https://cdn.collider.com/wp-content/uploads/2019/10/watchmen-regina-king-louis-gosset-jr.jpg 1500w" sizes="(max-width: 360px) 100vw, 360px" /></a><p class="wp-caption-text feed">Image via HBO</p></div>
<p>GOSSETT: Well, I didn’t know, until the scripts came to me, and they sometimes came to me only five or six days before shooting. I think they planned it that way. I was surprised that my first scene was putting my hands in the water and coming out and peeling an egg. And then, lifting out of the wheelchair and being stronger than I expected. And then, all of a sudden, he’s living with an Asian woman. It’s amazing how the character has grown to be respectful and very mysterious. That’s wonderful, for an actor like myself. Yeah. Now, I’ve got him in the palm of my hands. Between Damon and I, it’s something that’s very attractive. It’s a nice kind to character.</p>
<p><strong>Do you feel like you have a real sense of who he is? Do you feel like you really know him now? </strong></p>
<p>GOSSETT: So far, so good.</p>
<p><strong>Does he feel like he still has some mystery to him? </strong></p>
<p>GOSSETT: Yes, absolutely. And it’s great for an actor to have that. It’s wonderful to play that kind of character because you’ve got the audience in the palm of your hand.</p>
<p><strong>These characters all have to have secrets for their own survival.</strong></p>
<p>GOSSETT: I think so. There’s the mask, idea that everybody’s got to wear a mask, for one reason or another. My personal idea is that we’re not gonna be better, until we all have the courage to drop all of the masks, for our mutual salvation.</p>
<p><strong>Would you say that there’s anyone in his life, who fully knows him and knows all of his secrets? </strong></p>
<p>GOSSETT: The one that fully knows him is Regina’s character. That’s family.</p>
<p><strong>What have you enjoyed about exploring that family dynamic? </strong><strong> </strong></p>
<p>GOSSETT: It’s difficult to be hands off, and yet teach, as a mentor, with anybody. As a family member, you have to be sensitive to all of that stuff, but smart enough not to put your hands in there. You want to effect a positive change in the person that you’re mentoring, and then you’ve gotta move on. There’s a lot of love there, but it’s a challenge. It’s a challenge for we elders today to mentor these young people because they have so much different information. The challenge, for us as people, in this world, is that we have to do whatever it takes for us to drop our masks and cooperate together, for the salvation of us all.</p>
<p><strong>What’s it been like to have someone like Regina King to explore this relationship with?</strong></p>
<div class="ad_placeholder rightrail"><div id="Collider_F_D300x600_RR-3"> </div></div><div data-index="3" id="attachment_843315" class="wp-caption feed alignright" style="max-width: 370px;"><a href="https://cdn.collider.com/wp-content/uploads/2019/10/watchmen-louis-gosset-jr.jpg" target="_blank" rel="noopener noreferrer"><img class="wp-image-843315" title="watchmen-interview-louis-gossett-jr" src="https://cdn.collider.com/wp-content/uploads/2019/10/watchmen-louis-gosset-jr-600x400.jpg" alt="watchmen-louis-gossett-jr" width="360" height="240" srcset="https://cdn.collider.com/wp-content/uploads/2019/10/watchmen-louis-gosset-jr-600x400.jpg 600w, https://cdn.collider.com/wp-content/uploads/2019/10/watchmen-louis-gosset-jr-768x512.jpg 768w, https://cdn.collider.com/wp-content/uploads/2019/10/watchmen-louis-gosset-jr-765x510.jpg 765w, https://cdn.collider.com/wp-content/uploads/2019/10/watchmen-louis-gosset-jr-450x300.jpg 450w, https://cdn.collider.com/wp-content/uploads/2019/10/watchmen-louis-gosset-jr-900x600.jpg 900w, https://cdn.collider.com/wp-content/uploads/2019/10/watchmen-louis-gosset-jr.jpg 1500w" sizes="(max-width: 360px) 100vw, 360px" /></a><p class="wp-caption-text feed">Image via HBO</p></div>
<p>GOSSETT: I’m very proud of that lady. I’ve been looking forward to working her, since John Singleton got her, in the first place. I’ve seen her do all of these things, and I’ve watched her grow. It’s a pleasure to work with her. It’s nice to be around these actresses, who are very special ladies, and watch them as they start to elevate their careers for themselves and become great role models. It’s amazing to see the mutual love and respect, between myself and Regina. She’s quite a lady, and I wish nothing but the best for her. She’s already an icon, and she’s only just begun. I love working with that lady. It’s wonderful to work with her.</p>
<p><strong>What have you grown to appreciate about this character, as you’ve gotten to know him better? </strong></p>
<p>GOSSETT: It’s stimulated everything. You don’t go to bed as folded in. You’ve gotta do some work, and that helps you grow, when you do that work. It’s just like eating a good sandwich. It’s really good.</p>
<p>The<em> Watchmen</em> finale airs on Sunday, December 15 on HBO at 9/8c.</p>
      <div id="" class="ad_placeholder ">
                  <div id="Collider_F_D728x90_Mid-1"></div>
      </div>
  <script type='application/ld+json'>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</script><div class="opt related-content"><div id="related-content-title">Related Content</div><ul><li><a href="https://collider.com/jumanji-the-next-level-dwayne-johnson-danny-devito-interview/" alt="https://cdn.collider.com/wp-content/uploads/2019/12/jumanji-the-next-level-cast-would-you-rather-slice.jpg">Watch: Dwayne Johnson, Danny DeVito and the Cast of 'Jumanji' Play "Would You Rather"</a> </li> <li><a href="https://collider.com/jumanji-the-next-level-friday-box-office/" alt="https://cdn.collider.com/wp-content/uploads/2019/12/jumanji-next-level-dwayne-johnson-kevin-hart-slice.jpg">'Jumanji: The Next Level' Powers Up to #1 with $19.4 Million at the Friday Box Office</a> </li> <li><a href="https://collider.com/lego-star-wars-droid-tales-disney-plus/" alt="https://cdn.collider.com/wp-content/uploads/2019/12/lego-star-wars-droid-tales-slice.jpeg">'LEGO Star Wars: Droid Tales' Explores the Galaxy Far, Far Away Through C-3PO's Eyes</a> </li> <li><a href="https://collider.com/what-to-watch-on-netflix-this-weekend-new-movies-tv-shows/" alt="https://cdn.collider.com/wp-content/uploads/2019/11/what-to-watch-on-netflix-december-2019.jpg">What to Watch on Netflix This Weekend: The Best New Movies & TV Shows</a> </li> <li><a href="https://collider.com/new-power-rangers-movie-the-end-of-the-fucking-world/" alt="https://cdn.collider.com/wp-content/uploads/2014/05/power-rangers-slice.jpg">New 'Power Rangers' Reboot Coming from 'The End of the F***ing World' Director</a> </li> </ul></div>	</div>  <!-- .entry-content -->

</article>



<!-- Pagination and widgets -->

<div id="after-post-stuff">

	    <!-- Next / Previous Posts -->
    <div class="pagealignleft">
                        <div class="top">
                    <a href="https://collider.com/lego-star-wars-droid-tales-disney-plus/">
                        <i class="fa fa-chevron-left"></i>
                        <span>Previous Article</span>
                    </a>
                </div>
                <div class="bottom">
                    <a href="https://collider.com/lego-star-wars-droid-tales-disney-plus/">
                                        <span>'LEGO Star Wars: Droid Tales' Explores the Galaxy Far, Far Away Through&hellip;</span>
                    </a>
                </div>
            </div>
    <div class="pagealignright">
                <div class="top">
            <a href="https://collider.com/jumanji-the-next-level-friday-box-office/">
                <span>Next Article</span>
                <i class="fa fa-chevron-right"></i>
            </a>
        </div>
        <div class="bottom">
            <a href="https://collider.com/jumanji-the-next-level-friday-box-office/">
                <span>'Jumanji: The Next Level' Powers Up to #1 with $19.4 Million at&hellip;</span>
                            </a>
        </div>
            </div>

    <div class="clear"></div>



<div class="cmplx-meta-bottom">
    <div class='cmplx-meta cmplx-share'>
    <a target="_blank" class="cmplx-share-link" href="http://www.facebook.com/sharer/sharer.php?m2w&s=100&p[url]=https%3A%2F%2Fcollider.com%2Fwatchmen-louis-gossett-jr-interview%2F&p[images][0]=https://cdn.collider.com/wp-content/uploads/2019/12/watchmen-louis-gossett-jr-slice.jpeg&p[title]=Louis Gossett, Jr. on &#8216;Watchmen&#8217; and How He Really Feels about the Masks We All Wear&p[summary]=">
        <span class="cmplx-share-icon facebook share-bottom">
            <i class="fab fa-facebook-f"></i> <span class="cmplx-icon-title">SHARE</span>
        </span>
    </a>
    <a target="_blank" class="cmplx-share-link" href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Fcollider.com%2Fwatchmen-louis-gossett-jr-interview%2F&text=Louis+Gossett%2C+Jr.+on+%26%238216%3BWatchmen%26%238217%3B+and+How+He+Really+Feels+about+the+Masks+We+All+Wear&tw_p=tweetbutton&url=https%3A%2F%2Fcollider.com%2Fwatchmen-louis-gossett-jr-interview%2F&via=collider" >
        <span class="cmplx-share-icon twitter share-bottom">
            <i class="fab fa-twitter"></i> <span class="cmplx-icon-title">TWEET</span>
        </span>
    </a>
    <a class="cmplx-share-link" >
        <span class="cmplx-share-icon messenger share-bottom">
            <i class="fab fa-facebook-messenger"></i> <span class="cmplx-icon-title">CHAT</span>
        </span>
    </a>

</div>
</div>

    <!-- Tags -->
            <div class="mytags">
            <h5>Tags</h5> • <a href="https://collider.com/tag/damon-lindelof/" rel="tag">Damon Lindelof</a> • <a href="https://collider.com/tag/hbo/" rel="tag">HBO</a> • <a href="https://collider.com/tag/interview/" rel="tag">Interview</a> • <a href="https://collider.com/tag/louis-gossett-jr/" rel="tag">Louis Gossett Jr.</a> • <a href="https://collider.com/tag/regina-king/" rel="tag">Regina King</a> • <a href="https://collider.com/tag/watchmen/" rel="tag">Watchmen</a><br>        </div>
    
</div> <!-- #after-post-stuff -->

<!-- In Content Suitcase Unit -->
<div class="in-content-ad">
    <script>
	(function (d,s,n,id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s);
		js.id = id;
		js.className = n;
		js.src = "https://stream.playbuzz.com/embed/sdk.js?embedId=f9ac6d05-3c6e-4f5e-a504-bd96cca49232";
		fjs.parentNode.insertBefore(js, fjs);
	}(document,'script','playbuzz-stream','stream-sdk-jssdk_Collider.com'));
</script>
<div id="f9ac6d05-3c6e-4f5e-a504-bd96cca49232" style="margin:2em 0;"></div></div>

<div id="zergnet-widget-80216"></div>

<script language="javascript" type="text/javascript">
	(function() {
		var zergnet = document.createElement('script');
		zergnet.type = 'text/javascript'; zergnet.async = true;
		zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=80216';
		var znscr = document.getElementsByTagName('script')[0];
		znscr.parentNode.insertBefore(zergnet, znscr);
	})();
</script>

<!-- Spot.IM Conversation Module -->

	
<div id="article-comments" class="article-comments-container text-center">
	<div id="comments">
  <script async src="https://launcher.spot.im/spot/sp_Qf5Kf2mr"
      data-spotim-module="spotim-launcher"
      data-post-id="858145"
      data-post-url="https://collider.com/watchmen-louis-gossett-jr-interview/"
      data-facebook-url="https://collider.com/watchmen-louis-gossett-jr-interview/"></script>
	</div>
</div>

<style>
#zergnet-widget-66067 {
    padding-top: 20px;
}
</style>  <!-- Newsfeed w/ Infinite Scroll -->

  <div id="latest-news" class="tv">
    <h3 id="latest-news-header" class="heading-font archive-title">
      <span>Television</span>
    </h3>

    <i id="infscr-loading" class="fas fa-2x fa-spin fa-circle-notch"></i>
  </div>

  <script type="text/javascript" src="/wp-content/themes/collider-v3/js/infinite-newsfeed-single.js?v=201710251625"></script>
    <script type="text/javascript">
    jQuery(document).ready(function($) {
        var spinnerId = '#infscr-loading',
        contentDiv = '#content',
        latestNewsId = '#latest-news',
        postIdentifier = 'article',
        mode = 'desktop',
        url = '/page/';

                    url = '/tv/page/';
        
        infiniteNewsfeed(spinnerId,contentDiv,postIdentifier,latestNewsId,mode,url);
    });
    </script>

    
            <div class="clear"><!-- --></div>

        
            <div class="clear" style="height:15px;"></div>
    </section>


    <aside class="rightpanel">

        <div class="rightpanel_displayonfloat">

            <aside class="rightrail-ad contentad">
              <aside id="text-26" class="widget widget_text">
                <div id='collider-ad-google-adx-sidebar-5df522542c05e'>
			<script>
				googletag.cmd.push(function() { googletag.display('collider-ad-google-adx-sidebar-5df522542c05e'); 
				});
			</script>
		</div>              </aside>
            </aside>

            <!-- BEST MOVIES ON NETFLIX -->
            <aside class="rightrail-netflix">
              <a class="netflix-link" href="/best-movies-on-netflix-streaming/"><span class="rightrail-netflix__text">BEST MOVIES ON NETFLIX</span></a>
            </aside>

            <div id="zergnet-widget-80289"></div>

<script language="javascript" type="text/javascript">
	(function() {
		var zergnet = document.createElement('script');
		zergnet.type = 'text/javascript'; zergnet.async = true;
		zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=80289';
		var znscr = document.getElementsByTagName('script')[0];
		znscr.parentNode.insertBefore(zergnet, znscr);
	})();
</script>
        </div> <!-- .rightpanel_displayonfloat -->

        <!-- Our Staff -->
        <aside class="our-staff ">
            <aside id="text-25" class="widget widget_text">
                <h3 class="widget-title"><span>Our Staff</span></h3>

                <div class="textwidget">
                    <ul class="staff-list">
                      <li>
                        <div>
                          <a href="https://collider.com/author/steve-weintraub/" class="staff-name">Steve "Frosty" Weintraub</a>
                        </div>
                        <span class="staff-title">Editor in Chief</span> | <a href="http://twitter.com/colliderfrosty" target="_blank">@colliderfrosty</a>
                      </li>
                      <li><div><a href="https://collider.com/author/adam-chitwood/" class="staff-name">Adam Chitwood</a></div><span class="staff-title">Deputy Editor</span> | <a href="http://www.twitter.com/adamchitwood" target="_blank">@adamchitwood</a></li>
                      <li><div><a href="https://collider.com/author/matt-goldberg/" class="staff-name">Matt Goldberg</a></div><span class="staff-title">Senior Editor, Film</span> | <a href="http://twitter.com/MattGoldberg" target="_blank">@MattGoldberg</a></li>
                      <li><div><a href="https://collider.com/author/perri-nemiroff/" class="staff-name">Perri Nemiroff</a></div><span class="staff-title">Content Development Editor</span> | <a href="https://twitter.com/PNemiroff" target="_blank">@PNemiroff</a></li>
                      <li><div><a href="https://collider.com/author/haleigh-foutch/" class="staff-name">Haleigh Foutch</a></div><span class="staff-title">Editor, Horror Lead</span> | <a href="https://twitter.com/HaleighFoutch" target="_blank">@HaleighFoutch</a></li>
                      <li><div><a href="https://collider.com/author/dave-trumbore/" class="staff-name">Dave Trumbore</a></div><span class="staff-title">Editor, Animation Lead</span> | <a href="https://twitter.com/DrClawMD" target="_blank">@DrClawMD</a></li>
                      <li>
                        
<div>
  <a href="https://collider.com/author/jeff-sneider/" class="staff-name">Jeff Sneider</a>
</div>
<span class="staff-title">Senior Film Reporter</span> | <a href="http://twitter.com/TheInSneider" target="_blank">@TheInSneider</a>                      </li>
                      <li><div><a href="https://collider.com/author/vinnie-mancuso/" class="staff-name">Vinnie Mancuso</a></div><span class="staff-title">Associate Editor</span> | <a href="https://twitter.com/VinnieMancuso1" target="_blank">@VinnieMancuso1</a></li>
                      <li><div><a href="https://collider.com/author/christina-radish/" class="staff-name">Christina Radish</a></div><span class="staff-title">Staff Writer</span> | <a href="https://twitter.com/ChristinaRadish" target="_blank">@ChristinaRadish</a></li>
                      <li>
                        
<div>
  <a href="https://collider.com/author/dorian-parks/" class="staff-name">Dorian Parks</a>
</div>
<span class="staff-title">Social Media Manager</span> | <a href="http://twitter.com/DorianParksnRec" target="_blank">@DorianParksnRec</a>                      </li>
                    </ul>
                </div>
            </aside>
        </aside>

        <div class="rightpanel-end"></div>
    </aside>

    
    <div class="clear"><!-- --></div>

  </section><!-- end of welcome section -->



  <!-- Typekit Fonts -->
  <script src="https://use.typekit.net/cui2tsb.js"></script>
  <script>try{Typekit.load();}catch(e){}</script>

</div> <!-- closing div for cmn_wrap in header -->

  <div id="bottom-banner" style="width:100%;background-color:#e0e0e0e7;text-align:center;height:90px;z-index:1000001;position:fixed;bottom:0">
    <div class="ad_placeholder" style="width:728px;height:90px;margin:0 auto;position:relative;">
      <div id='collider-ad-google-adx-footer-5df522542c0ad'>
			<script>
				googletag.cmd.push(function() { googletag.display('collider-ad-google-adx-footer-5df522542c0ad'); 
				});
			</script>
		</div>      <img id="bottom-banner-close-button" style="height:16px;width:16px;position:absolute;left:-20px;top:0;padding:2px;" src="https://collider.com/wp-content/themes/collider-v3/images/close-circle-512.png" alt="Close" />
    </div>
  </div>

<div id='Collider_1x1_1'></div>

<script>
  function handleBottomBannerCloseClick() {
    const bottomBannerElem = document.querySelectorAll('#bottom-banner');
    if (bottomBannerElem && bottomBannerElem.length > 0);
    bottomBannerElem[0].style.display = 'none';
  }

  const bottomBannerCloseElem = document.querySelectorAll('#bottom-banner-close-button');
  if (bottomBannerCloseElem && bottomBannerCloseElem.length > 0) {
      const bottomBannerCloseBtn = bottomBannerCloseElem[0];
      bottomBannerCloseBtn.addEventListener('click', handleBottomBannerCloseClick, { passive: false });
  }
</script>

  <!-- CMN BRANDED FOOTER -->
  <footer id="footer">
    <div class="container">
        <div class="row">
            <div class="left-col col-xs-12 col-md-7">
                <div class="row">

                    <div class="footer-icon logo-col col-xs-12 col-md-3">
                        <a href="/" target="_self" ga-link ga-category="Footer" ga-action="Click on footer logo">
                            <img id="collider-footer-logo-image"src="https://collider.com/wp-content/themes/collider-v3/images/Collider_Logo_Light.png"/ alt="Collider.com">
                        </a>
                    </div>

                    <div class="col-md-7">
                        <div class="row">
                            <div class="col-xs-12">
                                <span class="footer-link">
                                    <a href="/about" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        About Us
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/contact-us" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Contact Us
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/sitemap.xml" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Site Map
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/collider-privacy-policy" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Privacy Policy
                                    </a>
                                </span>
                                <span class="footer-link">
                                    <a href="/terms" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                        Terms And Conditions
                                    </a>
                                </span>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="right-col col-xs-12 col-md-4">

                <div class="clearfix visible-xs-block visible-sm-block"></div>

                <ul class="social-container">
                    <li><a href="http://www.facebook.com/colliderdotcom" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Facebook"><i class="fa-icon fab fa-facebook-f"></i></a></li>
                    <li><a href="http://twitter.com/collider" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Twitter"><i class="fa-icon fab fa-twitter"></i></a></li>
                    <li><a href="http://www.youtube.com/collidervideos" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="YouTube"><i class="fa-icon fab fa-youtube"></i></a></li>
                    <li><a href="https://instagram.com/collidervideo/" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Instagram"><i class="fa-icon fab fa-instagram"></i></a></li>
                </ul>

            </div>
            <div class="col-xs-12 col-md-12">
                <div class="row">
                    <div class="copyright-col col-xs-9 col-xs-offset-1 col-sm-8 col-sm-offset-2 center">
                        <span class="copyright">COLLIDER participates in various affiliate marketing programs, which means COLLIDER gets paid commissions on purchases made through our links to retailer sites. Our editorial content is not influenced by any commissions we receive.</span>
                    </div>
                    <div class="copyright-col col-xs-12 center">
                        <span class="copyright">&copy; 2017 Collider, Inc. All Rights Reserved.</span>
                    </div>
                </div>
            </div>
        </div>
    </div>
</footer>
  <!-- end CMN BRANDED FOOTER -->


  <script type="text/javascript">
  	// cmnUNT('tover', tile_num++);
  </script>

  <!-- WP Footer Scripts -->
  <script type='text/javascript' src='https://collider.com/wp-content/themes/collider-v3/dist/js/collider.min.js?ver=2019_08_09_01'></script>
<script type='text/javascript' src='https://collider.com/wp-includes/js/wp-embed.min.js?ver=5.3'></script>



  <!-- Google Tag Manager | DataLayer Variables -->
  <script type="text/javascript">
      window.Complex = window.Complex || {};
      window.Complex.complexDataLayer = window.Complex.complexDataLayer || [];
      window.Complex.comScoreFireTag = function(event) {
          window.Complex.complexDataLayer.push({'event': event});
      };
  </script>

</body>
</html>
